أم الكتاب للأبحاث والدراسات الإلكترونية

أم الكتاب

للأبحاث والدراسات الإلكترونية

سبل السلام
شرح بلوغ المرام
للصنعاني

info@omelketab.net


001-كتاب الأيمان والنذور

كتاب الأيمان والنذور

الأيمان: بفتح الهمزة جمع يمين، وأصل اليمين في اللغة اليد وأطلقت على الحلف لأنهم كانوا إذا تحالفوا أخذ كل بيمين صاحبه .

والنذور" جمع نذر وأصله الإنذار بمعنى التخويف وعرفه الراغب: بأنه إيجاب ما ليس بواجب لحدوث أمر .

عن ابن عُمرَ رضي الله عنهما عنْ رسولِ الله صَلّى الله عَلَيْهِ وَسَلّم أَنّهُ أَدركَ عُمَرَ بنَ الخطاب في رَكْبٍ وعُمرُ يحلفُ بأَبيه فناداهم رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَلا إن الله ينهاكمْ أَنْ تحلِفُوا بآبائكمْ فمنْ كان حالفاً فلْيحلف باللهأَوْ ليصمتْ" متّفقٌ عليه.

(عن ابن عمر رضي الله عنهما عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه أدرك عمر بن الخطاب رضي الله عنه في ركب) الركب ركبان الإبل اسم جمع أو جمع وهم العشرة فصاعداً وقد يكون للخيل (وعمر يحلف بأبيه فناداهم رسول الله صلى الله تعالى عليه وعلى آله وسلم: "ألا إن الله ينهاكم أن تحلفوا بآبائكم فمن كان حالفاً فليحلف بالله) ليس المراد أنه لا يحلف إلا بهذا اللفظ بدليل أنه صَلّى الله عَلَيْهِ وَسَلّم كان يحلف بغيره نحو "مقلب القلوب" كما يأتي (أَوْ لِيَصْمُت") بضم الميم مثل قتل يقتل (متفق عليه)

وفي رواية لأبي داودَ والنسائيِّ عنْ أَبي هريرة مرفوعاً "لا تحلِفوا بآبائكمْ ولا بأُمهاتكُمْ ولا بالأنْدادِ، ولا تحلفوا إلا بالله، ولا تحلفوا بالله إلا وأَنتمْ صادقونَ

( وفي رواية لأبي داود والنسائي عن أبي هريرة مرفوعاً: "لا تحلفوا بآبائكم ولا بأُمهاتكم، ولا بالأنداد) الند بكسر أوله المثل، والمراد هنا أصنامهم وأوثانهم التي جعلوها لله تعالى أمثالاً لعبادتهم إياها وحلفهم بها نحو قولهم واللات والعزى (ولا تحلفوا بالله إلا وأَنتم صادقون").

الحديثان دليل على النهي عن الحلف بغير الله تعالى وهو للتحريم كما هو أصله، وبه قالت الحنابلة والظاهرية. وقال ابن عبد البرّ: لا يجوز الحلف بغير الله تعالى بالإجماع. وفي رواية عنه إن اليمين بغير الله مكروهة منهي عنها لا يجوز لأحد الحلف بها. وقوله "لا يجوز" بيان أنه أراد بالكراهة التحريم كما صرح به أولاً، وقال الماوردي: لا يجوز لأحد أن يحلف أحداً بغير الله تعالى لا بطلاق ولا عتاق ولا نذر، وإذا حلف الحاكم أحداً بذلك وجب عزله. وعند جمهور الشافعية والمشهور عن المالكية أنه للكراهة ومثله للهادوية ما لم يسوّ في التعظيم .

قلت: لا يخفى أن الأحاديث واضحة في التحريم لما سمعت ولما أخرج أبو داود والحاكم واللفظ له من حديث ابن عمر أنه قال صلى الله تعالى عليه وعلى آله وسلم: "من حلف بغير الله كفر" وفي رواية للحاكم "كل يمين يحلف بها دون الله تعالى شرك" ورواه أحمد بلفظ "من حلف بغير الله فقد أشرك" وأخرج مسلم: "من حلف منكم فقال في حلفه: واللات والعزى؛ فليقل لا إله إلا الله" وأخرج النسائي من حديث سعد بن أبي وقاص أنه حلف باللات والعزى قال: فذكرت ذلك للنبي صلى الله تعالى عليه وعلى آله وسلم فقال: "قل لا إله إلا الله وحده لا شريك له، له الملكوله الحمد وهو على كل شيء قدير وانفث عن يسارك ثلاثاً وتعوّذ بالله من الشيطان الرجيم ولا تعد.

فهذه الأحاديث الأخيرة تقوّي القول بأنه محرّم لتصريحها بأنه شرك من غير تأويل ولذا أمر بتجديد الإسلام والإتيان بكلمة التوحيد .

واستدل القائل بالكراهة بحديث: أفلح ــــ وأبيه ــــ إن صدق" أخرجه مسلم. وأجيب عنه أولاً: بأنه قال ابن عبد البرّ: إن هذه اللفظة غير محفوظة وقد جاءت عن راويها: "أفلح والله إن صدق" بل زعم بعضهم أن راويها صحف "والله" إلى "وأبيه"، وثانياً: أنها لم تخرج مخرج القسم بل هي من الكلام الذي يجري على الألسنة مثل: تربت يداه، ونحوه .

وقولنا: من غير تأويل إشارة إلى تأويل القائل بالكراهة فإنه تأول قوله: "فقد أشرك" بما قاله الترمذي: قد حمل بعض العلماء مثل هذا على التغليظ كما حمل بعضهم قوله "الرياء شرك" على ذلك. وأجيب بأن هذا إنما يرفع القول بكفر من حلف بغير الله ولا يرفع التحريم كما أن الرياء محرّم اتفاقاً ولا يكفر من فعله كما قال ذلك البعض .

واستدل القائل بالكراهة بأن الله تعالى قد أقسم في كتابه بالمخلوقات من الشمس والقمر وغيرهما. وأجيب بأنه ليس للعبد الاقتداء بالرب تعالى فإنه يفعل ما يشاء ويحكم ما يريد، على أنها كلها مؤوّلة بأن المراد ورب الشمس ونحوه .

ووجه التحريم أن الحلف يقتضي تعظيم المحلوف به ومنع النفس عن الفعل أو عزمها عليه بمجرد عظمة من حلف به، وحقيقة العظمة مختصة بالله تعالى فلا يلحق به غيره.

ويحرم الحلف بالبراءة من الإسلام أو من الدين أو بأنه يهودي أو نحو ذلك لما أخرجه أبو داود وابن ماجه والنسائي بإسناد على شرط مسلم من حديث بريدة أن النبي صلى الله عليه وآله وسلم قال: "من حلف فقال: إني بريء من الإسلام فإن كان كاذباً فهو كما قال وإن كان صادقاً فلن يرجع إلى الإسلام سالماً.

والأظهر عدم وجوب الكفارة في الحلف بهذه المحرّمات، إذ الكفارة مشروعة فيما أذن الله تعالى أن يحلف به لا فيما نهى عنه، ولأنه لم يذكر الشارع كفارة، بل ذكر أنه يقول كلمة التوحيد لا غير .

وعنْ أَبي هريرة رضي اللّهُ عَنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "يمينك على ما يصدِّقك به صاحبك" وفي رواية "اليمين على نيّةِ المسْتحلف" أَخرجهما مسلمٌ .

الحديث دليل على أن اليمين تكون على نية المحلف، ولا ينفع فيها نية الحالف إذا نوى بها غير ما أظهره، وظاهره الإطلاق سواء كان المحلف له الحاكم أو المدعي للحق، والمراد حيث كان المحلف له التحليف كما يشير إليه قوله: "على ما يصدّقك به صاحبك" فإنه يفيد أن ذلك حيث كان للمحلف التحليف وهو حيث كان صادقاً فيما ادعاه على الحالف، وأما لو كان على غير ذلك كانت النية نية الحالف، واعتبرت الشافعية أن يكون المحلف الحاكم وإلا كانت النية نية الحالف .

قال النووي: وأما إذا حلف بغير استحلاف وورّى فتنفعه ولا يحنث سواء حلف ابتداء من غير تحليف، أو حلفه غير القاضي أو غير نائبه ولا اعتبار في ذلك بنية المحلف بكسر اللام غير القاضي. والحاصل أن اليمين على نية الحالف في جميع الأحوال إلا إذا استحلفه القاضي أو نائبه في دعوى توجهت عليه فتكون اليمين على نية المستحلف، وهو مراد الحديث. أما إذا حلف بغير استحلاف القاضي أو نائبه في دعوى توجهت عليه فتكون اليمين على نية الحالف، وسواء في هذا كله بالله تعالى أو بالطلاق والعتاق، إلا أنه إذا حلفه القاضي بالطلاق والعتاق فتنفعه التورية، ويكون الاعتبار بنية الحالف لأن القاضي ليس له التحليف بالطلاق والعتاق وإنما يستحلف بالله ا هــــ.

قلت: ولا أدري من أين جاء تقييد الحديث بالقاضي أو نائبه بل ظاهر الحديث أنه إذا استحلفه من له الحق فالنية نية المستحلف مطلقاً .

وعَنْ عبد الرحمن بن سمرةَ رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "وإذا حَلَفتَ على يمين فرَأَيْتَ غيرها خيْراً منها فكَفّر عَنْ يمينك وائتِ الذي هُو خيرٌ" مُتّفقٌ عليه، وفي لَفْظٍ للبخاري "فائت الذي هُوَ خَيْرٌ وكَفّر عنْ يمينك" وفيرواية لأبي داود "فكفِّر عنْ يمينك ثمَّ ائتِ الذي هو خيرٌ" وإسنادها صحيحٌ .

(وعن عبد الرحمن بن سمرة رضي الله عنه) ابن حبيب بن عبد شمس العبشمي أبي سعيد صحابي من مسلمة الفتح افتتح سجستان ثم سكن البصرة ومات بها سنة خمسين أو بعدها (قال: قال رسول الله صلى الله عليه وآله وسلم: "وإذا حلفت على يمين) أي على محلوف منه سماه يميناً مجازاً (ورأيت غيرها خيراً منها فكفِّرْ عن يمينك وأتِ الذي هو خيرٌ" متفق عليه، وفي لفظ للبخاري "فائت الذي هو خيرٌ وكفر عن يمينك" وفي رواية لأبي داود) عن عبد الرحمن أيضاً ("فكفِّرْ عنْ يمينك ثم ائتِ الذي هو خيرُ" وإسنادهما) بالتثنية أي لفظ البخاري ورواية أبي داود والأولى إفراد الضمير ليعود إلى رواية أبي داود فقط لما علم من عرفهم أن ما في الصحيحين صحيح لا يحتاج إلى أن يقال إسناده (صحيح)

الحديث دليل على أن من حلف على كل شيء وكان تركه خيراً من التمادي على اليمين وجب عليه التكفير، وإتيان ما هو خير، كما يفيده الأمر، ولكنه صرح الجماهير بأنه إنما يستحب له ذلك لا أنه يجب .

وظاهره وجوب تقديم الكفارة، ولكنه ادعى الإجماع على عدم وجوب تقديمها، وعلى جواز تأخيرها إلى ما بعد الحنث، وعلى أنه لا يصح تقديمها قبل اليمين. ودلت رواية "ثم ائت الذي هو خير" على أنه يقدّم الكفارة قبل الحنث لاقتضاء "ثم" الترتيب ورواية الواو تحمل على رواية "ثم" حملا للمطلق على المقيد، فإن تم الإجماع على جواز تأخيرها وإلا فالحديث دال على وجوب تقديمها.

وممن ذهب إلى جواز تقديمها على الحنث مالك والشافعي وغيرهما وأربعة عشر من الصحابة وجماعة من التابعين، وهو قول جماهير العلماء. لكن قالوا: يستحب تأخيرها عن الحنث، وظاهره أن هذا جار في جميع أنواع الكفارة .

وذهب الشافعي إلى عدم إجزاء تقديم التكفير بالصوم وقال: لا يجوز قبل الحنث لأنها عبادة بدنية لا يجوز تقديمها على وقتها كالصلاة وصوم رمضان وأما التكفير بغير الصوم فجائز تقديمه كما يجوز تعجيل الزكاة .

وذهبت الهادوية والحنفية إلى أنه لا يجوز تقديم التكفير على الحنث على كل حال، قالت الهادوية: لأن سبب وجود الكفارة هو مجموع الحنث واليمين، فلا يصح التقديم قبل تمام سبب الوجوب، وعند الحنفية السبب الحنث. ولا يخفى أن الحديث دال على خلاف ما عللوا به وذهبوا إليه فالقول الأوّل أقرب إلى العمل به .

وعن ابن عمر رضي اللّهُ عَنْهُما أَنَّ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ حَلَفَ على يمين فقال: إن شاء الله فلا حِنْثَ عَلَيْه" رَواهُ أَحْمدُ والأربعةُ وصحّحهُ ابنُ حِبّانَ .

قال الترمذي: لا نعلم أحداً رفعه غير أيوب السختياني، قال ابن علية: كان أيوب يرفعه تارة وتارة لا يرفعه، قال البيهقي: لا يصح رفعه إلا عن أيوب مع أنه شك فيه.

قلت: كأنه يريد أنه رفعه تارة ووقفه أخرى، ولا يخفى أن أيوب ثقة حافظ لا يضر تفرّده برفعه، وكونه وقفه تارة لا يقدح فيه، لأن رفعه زيادة عدل مقبولة، وقد رفعه عبد الله العمري، وموسى بن عقبة، وكثر بن فرقد، وأيوب بن موسى، وحسان بن عطية، كلهم عن نافع مرفوعاً فقوى رفعه. على أنه وإن كان موقوفاً فله حكم الرفع إذ لا مسرح للاجتهاد فيه.

وإلى ما أفاده الحديث ذهب الجماهير؛ وقال ابن العربي: "اجمع المسلمون بأن قوله إن شاء الله يمنع انعقاد اليمين بشرط كونه متصلاً قال: ولو جاز منفصلاً كما قال بعض السلف لم يحنث أحد في يمين ولم يحتج إلى الكفارة. واختلفوا في زمن الإتصال. فقال الجمهور: هو أن يقول إن شاء الله متصلاً باليمين من غير سكوت بينهما ولا يضره التنفس. قلت: وهذا هو الذي تدل له الفاء في قوله: "فقال.

وعن طاوس والحسن وجماعة من التابعين: أن له الاستثناء ما لم يقم من مجلسه، وقال عطاء: قدر حلبة ناقة، وقال سعيد بن جبير: بعد أربعة أشهر، وقال[اث] ابن عباس[/اث]: له الاستثناء أبدا متى يذكر .

قلت: وهذه تقادير خالية عن الدليل، وقد تأوّل بعضهم هذه الأقاويل بأن مرادهم أنه يستحب له أن يقول إن شاء الله تبركاً، أو يجب على ما ذهب إليه بعضهم لقوله تعالى: {واذكر ربك إذا نسيت} فيكون الاستثناء رافعاً للإثم الحاصل بتركه أو لتحصيل ثواب الندب على القول باستحبابه. ولم يريدوا به حل اليمين ومنع الحنث .

واختلفوا هل الاستثناء مانع للحنث في الحلف بالله وغيره من الطلاق والعتاق وغيره من الظهار والنذر والإقرار؟ فقال مالك: لا ينفع إلا في الحلف بالله دون غيره، واستقواه ابن العربي واستدل بأنه تعالى قال: {ذلك كفارة أيمانكم إذا حلفتم} فلا يدخل في ذلك اليمين الشرعيةوهي الحلف بالله.

وذهب أحمد إلى أنه لا يدخل العتق لما أخرجه البيهقي من حديث معاذ مرفوعاً "إذا قال لامرأته أنت طالق إن شاء الله لم تطلق، وإذا قال لعبده أنت حرّ إن شاء الله فإنه حر" إلا أنه قال البيهقي: تفرّد به حميد بن مالك وهو مجهول، واختلف عليه في إسناده.

وذهبت الهادوية إلى أن الاستثناء بقوله إن شاء الله معتبر فيه أن يكون المحلوف عليه فيما شاءه الله أو لا يشاؤه، فإن كان ما يشاؤه الله بأن كان واجباً أو مندوباً أو مباحاً في المجلس أو حال التكلم ــــ لأن مشيئة الله حاصلة في الحال ــــ فلا تبطل اليمين بل تنعقد به وإن كان لا يشاؤه بأن يكون محظوراً أو مكروهاً فلا تنعقد اليمين، فجعلوا حكم الاستثناء بالمشيئة حكم التقييد بالشرط فيقع المعلق عند وقوع المعلق به وينتفي بانتفائه، وكذا قوله إلا أن يشاء الله حكمه حكم إن شاء الله. ولا يخفى أن الحديث لا تطابقه هذه الأقوال .

وتأتي قصة الذي سرق رداء صفوان ورفعه إليه صلى الله تعالى عليه وعلى آله وسلم ثم أراد أن لا يقطعه فقال صلى الله تعالى عليه وعلى آله وسلم: "هلاّ قبل أن تأتيني به" ويأتي من أخرجه .

وفي قوله "فقال: إن شاء الله" دليل على أنه لا يكفي في الاستثناء النية، وهو قول كافة العلماء. وحكي عن بعض المالكية صحة الاستثناء بالنية من غير لفظ، وإلى هذا أشار البخاري وبوّب عليه باب النية في الأيمان ــــ يعني بفتح الهمزة ــــ ومذهب الهادوية صحة الاستثناء بالنية وإن لم يلفظ بالعموم إلا من عدد منصوص فلا بدّ من الاستثناء باللفظ .

وعَنْهُ رضي اللّهُ عنهُ قال: "كانتْ يمين النّبي صَلّى الله عَلَيْهِ وَسَلّم: لا ومقلّب القُلوب" رواهُ البُخاريُّ .

المراد أن هذا اللفظ الذي كان يواظب عليه في القسم، وقد ذكر البخاري الألفاظ التي كان صلى الله عليه وآله وسلم يقسم بها: "لا؛ ومُقلِّب الْقُلُوبِ" وفي رواية "لا ومصرف القلوب ــــ والذي نفسي بيده ــــ والذي نفس محمد بيده ــــ والله ــــ ورب الكعبة" ولابن أبي شيبة كان إذا اجتهد اليمين قال: "والذي نفس أبي القاسم بيده" ولابن ماجه: كانت يمين رسول الله صلى الله تعالى عليه وعلى آله وسلم التي يحلف بها: "أشهد عند الله والذي نفسي بيده.

والمراد بتقليب القلوب تقليب أعراضها وأحوالها لا تقليب ذات القلب. قال الراغب: تقليب الله القلوب والبصائر صرفها عن رأي إلى رأي. والتقلب: التصرف قال الله تعالى: {أو يأخذهم في تقلبهم} وقال ابن العربي: القلب جزء من البدن خلقه الله وجعله للإنسان محل العلم والكلام وغير ذلك من الصفات الباطنة، وجعل ظاهر البدن محل التصرفات الفعلية والقولية، ووكل به ملكاً يأمر بالخير وشيطاناً يأمر بالشر، والعقل بنوره يهديه، والهوى بظلمته يغويه، والقضاء مسيطر على الكل؛ والقلب يتقلب بين الخواطر الحسنة والسيئة، واللمة من الملك تارة ومن الشيطان أخرى، والمحفوظ من حفظه الله ا هــــ.

قلت: وقوله: "والكلام" بناء منه على إثبات الكلام النفسي وأن محله القلب، وقوله صلى الله عليه وآله وسلم: "لا" رد ونفي للسابق من الكلام.

والحديث دليل على جواز الإقسام بصفة من صفات الله وإن لم تكن من صفات الذات، وإلى هذا ذهبت الهادوية حيث قالوا: الحلف بالله أو بصفة لذاته أو لفعله لا يكون على ضدها، ويريدون بصفة الذات كالعلم والقدرة ولكنهم قالوا: لا بدّ من إضافتها إلى الله تعالى كعلم الله، ويريدون بصفة الفعل كالعهد والأمانة إذا أضيفت إلى الله، إلا أنه قد ورد حديث بالنهي عن الحلف بالأمانة أخرجه أبو داود من حيث بريدة بلفظ "من حلف بالأمانة فليس منا" وذلك لأن الأمانة ليست من صفاته تعالى بل من فروضه عل العباد.

وقولهم: لا يكون على ضدها احتراز عن الغضب والرضا والمشيئة، فلا تنعقد بها اليمين.

وذهب ابن حزم ــــ وهو ظاهر كلام المالكية والحنفية ــــ إلى أن جميع الأسماء الواردة في القرآن أو السنّة الصحيحة وكذا الصفات صريح في اليمين وتجب به الكفارة.

وفصلت الشافعية في المشهور عنهم والحنابلة فقالوا: إن كان اللفظ يختص بالله تعالى كالرحمن ورب العالمين وخالق الخلق فهو صريح ينعقد به اليمين سواء قصد الله تعالى أو أطلق، وإن كان يطلق عليه تعالى وعلى غيره لكن يقيد كالرب والخالق فتنعقد به اليمين إلا أن يقصد به غير الله تعالى .

وإن كان يطلق عليه وعلى غيره على السواء نحو الحي والموجود، فإن نوى غير الله تعالى أو أطلق فليس بيمين وإن نوى به الله تعالى انعقد على الصحيح .

وعنْ عبد الله بن عمرو رضي اللّهُ عَنْهُما قال: "جاءَ أعرابيٌّ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسول اللّهِ ما الكبائرُ؟" فذكر الحديث وفيه "اليمينُ الغَمُوسُ" وفيه قلت: وما اليمينُ الغَموس؟ قالَ: "التي يُقْتطعُ بها مالُ امرىءٍ مُسلم هُوَ فيها كاذبٌ" أَخرجهُ البخاريُّ.

(وعن عبد الله بن عمرو رضي الله عنهما) أي ابن العاص (قال: جاء أعرابي إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسول الله ما الكبائر؟ فذكر الحديث وفيه "اليمين الغمُوس") وهي بفتح الغين المعجمة وضم الميم آخره ومهملة (وفيه قلت:) ظاهره أن السائل ابن عمرو راوي الحديث والمجيب هو النبي صَلّى الله عَلَيْهِ وَسَلّم، ويحتمل أن يكون السائل غير عبد الله لعبد الله وعبد الله المجيب والأوّل أظهر (وما اليمين الغموس؟ قال: "التي يقتطعُ بها مالُ امرىءٍ مُسْلم هو فيها كاذبٌ" أخرجه البخاري)

اعلم أن اليمين إما أن تكون بعقد قلب وقصد أو لا بل تجري على اللسان بغير عقد قلب وإنما تقع بحسب ما تعوّده المتكلم، سواء كانت بإثبات أو نفي نحو والله، وبلى والله، ولا والله، فهذه هي اللغو الذي قال الله تعالى فيه: {لا يؤاخذكم الله باللغو في أيمانكم} كما يأتي دليله .

وإن كانت عن عقد قلب فينظر إلى حال المحلوف عليه، فينقسم بحسبه إلى أقسام خمسة: إما أن يكون معلوم الصدق أو معلوم الكذب أو مظنون الصدق أو مظنون الكذب أو مشكوكاً فيه.

فالأول: يمين برّة صادقة وهي التي وقعت في كلام الله تعالى نحو: {فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون} ووقعت في كلام رسول الله صَلّى الله عَلَيْهِ وَسَلّم. قال ابن القيم:إنه صَلّى الله عَلَيْهِ وَسَلّم حلف في أكثر من ثمانين موضعاً، وهذه هي المرادة في حديث:"إن الله تعالى يحب أن يحلف به"، وذلك لما يتضمن من تعظيم الله تعالى .

والثانيوهو معلوم الكذب اليمين الغموس ويقال لها: الزور والفاجرة، وسميت في الأحاديث: يمين صبر ويميناً مصبورة، قال في النهاية: سميت غموساً لأنها تغمس صاحبها في النار، فعلى هذا هي فعول بمعنى فاعل، وقد فسرها في الحديث بالتي يقتطع به مال المرء المسلم، فظاهره أنها لا تكون غموساً إلا إذا اقتطع بها مال امريء مسلم لا أن كل محلوف كذباً يكون غموساً وكلنها تسمى فاجرة .

الثالث:ما انكشف فيه الأصابة فهدا ألحقه البعض بما علم صدقه، إذ بالانكشاف صار مثله.والثاني ما ظن صدقه وانكشف خلافه وقد قيل: لا يجوز الحلف في هذين القسمين لأن وضع الحلف لقطع الاحتمال فكأن الحالف يقول: أنا أعلم مضمون الخبر وهذا كذب فإنه إنما حلف على ظنه.

الرابع:ما ظن كذبه والحلف عليه محرم .

الخامس:ما شك في صدقه وكذبه وهو أيضاً محرم. فتلخص أنه يحرم ما عدا المعلوم صدقه.

وقوله: ما الكبائر؟ فيه دليل على أنه قد كان معلوماً عند السائل أن في المعاصي كبائر وغيرها. وقد اختلف العلماء في ذلك فذهب إمام الحرمين وجماعة من أئمة العلم إلى أن المعاصي كلها كبائر. وذهب الجماهير إلى أنها تنقسم إلى كبائر وصغائر واستدلوا بقوله تعالى: {إن تجتنبوا كبائر ما تنهون عنه} وبقوله: {والذين يجتنبون كبائر الإثم والفواحش إلا اللمم}. قلت: ولا يخفى أنه لا دليل على تسمية شيء من المعاصي صغائر وهو محل النزاع.

وقيل: لا خلاف في المعنى إنما الخلاف لفظي، لاتفاق الكل على أن من المعاصي ما يقدح في العدالة ومنها ما لا يقدح فيها. قلت: وفيه أيضاً تأمل .

وقوله: "فذكر الحديث" ذكر فيه الإشراك بالله وعقوق الوالدين وقتل النفس واليمين الغموس. وقد تعرّض الشارح رحمه الله إلى ما قاله العلماء في تحديد الكبيرة وأطال نقل أقاويلهم في ذلك، وهي أقاويل مدخولة. والتحقيق أن الكبر والصغر أمر نسبي فلا يتم الجزم بأن هذا صغير وهذا كبير إلا بالرجوع إلى ما نص الشارع على كبره فهو كبير، وما عداه باقٍ على الإبهام والاحتمال .

وقد عدّ العلائي في قواعده الكبائر المنصوص عليها بعد تتبعها من النصوص فأبلغها خمساً وعشرين، وهي الشرك بالله، والقتل، والزنى ــــ وأفحشه بحليلة الجار ــــ والفرار من الزحف، وأكل الربا، وأكل مال اليتيم، والسحر، والاستطالة في عرض المسلم بغير حق، وشهادة الزور، واليمين الغموس، والنميمة، والسرقة، وشرب الخمر، واستحلال بيت الله الحرام، ونكث الصفقة، وترك السنّة، والتعرب بعد الهجرة، واليأس من روح الله، والأمن من مكر الله، ومنع ابن السبيل من فضل الماء، وعدم التنزه من البول، وعقوق الوالدين، والتسبب إلى شتمهما، والإضرار في الوصية .

وتعقب بأن السرقة لم يرد النص بأنها كبيرة وإنما في الصحيحين: "لا يسرق السارق حين يسرق وهو مؤمن" وفي رواية النسائي "فإن فعل ذلك فقد خلع ربقة الإسلام من عنقه. فإن تاب تاب الله عليه" قد جاء في أحاديث صحيحة: النص على الغلول وهو إخفاء بعض الغنيمة بأنه كبيرة. وجاء في الجمع بين الصلاتين لغير عذر، ومنع الفحل ولكنه حديث ضعيف وجاء في الأحاديث ذكر أكبر الكبائر كحديث أبي هريرة "إن من أكبر الكبائر استطالة المرء في عرض رجل مسلم" أخرجه ابن أبي حاتم بإسناد حسن، ونحوه من الأحاديث، ولا مانع من أن يكون في الذنوب الكبير والأكبر.

وظاهر الحديث أنه لا كفارة في الغموس. وقد نقل ابن المنذر وابن عبد البر اتفاق العلماء على ذلك، وقد أخرج ابن الجوزي في التحقيق عن أبي هريرة رضي الله عنه مرفوعاً أنه سمع رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: "ليس فيها كفارة: يمين صبر يقتطع بها مالاً بغير حق" وفيه راوٍ مجهول .

وقد روى آدم بن أبي إياس وإسماعيل القاضي عن[اث] ابن مسعود[/اث] موقوفاً: كنا نعد الذنب الذي لا كفارة له: اليمين الغموس، أن يحلف الرجل على مال أخيه كاذباً ليقتطعه. قالوا: ولا مخالف له من الصحابة، ولكن تكلم ابن حزم في صحة أثر ابن مسعود. وإلى عدم الكفارة ذهبت الهادوية .

وذهب الشافعي وآخرون إلى وجوب الكفارة فيها، وهو الذي اختاره ابن حزم في شرح المحلى لعموم {ولكن يؤاخذكم بما عقّدتم الإيمان} الآية واليمين الغموس معقودة قالوا: والحديث لا تقوم به حجة حتى تخصص الآية، والقول بأنه لا يكفرها إلا التوبة، فالكفارة تنفعه في رفع إثم اليمين ويبقى في ذمته ما اقتطعه بها من مال أخيه، فإن تحلل منه وتاب محا الله تعالى عنه الإثم .

وعَنْ عائشة رضي الله عَنْها في قوله تعالى: {لا يؤاخذكم الله في اللغو في أيمانكم} قالتْ: هو قوْلُ الرَّجل لا والله وبَلى واللّهِ. أَخرْجَهُ البخاريُّ ورواهُ أَبو داودَ مرْفوعاً .

( وعن عائشة رضي الله عنها في قوله تعالى: {لا يؤاخذكم الله في اللغو في أيمانكم} قالت: هو قول الرجل لا والله وبلى والله. أخرجه البخاري) موقوفاً على عائشة (ورواه أبو داود مرفوعاً).

فيه دليل على أن اللغو من الأيمان ما لا يكون عن قصد الحلف، وإنما جرى على اللسان من غير إرادة الحلف وإلى تفسير اللغو بهذا ذهب الشافعي ونقله ابن المنذر عن[اث] ابن عمر[/اث] و[اث]ابن عباس[/اث] وغيرهما من الصحابة وجماعة من التابعين.

وذهب الهادوية والحنفية إلى أن لغو اليمين أن يحلف على الشيء يظنّ صدقه فيكشف خلافه، وذهب طاوس إلى أنها الحلف وهو غضبان، وفي ذلك تفاسير أخر لا يقوم عليها دليل، وتفسير عائشة أقرب لأنها شاهدت التنزيل وهي عارفة بلغة العرب .

وعن عطاء والشعبي وطاوس والحسن وأبي قلابة: لا والله، وبلى والله لغة من لغات العرب لا يراد بها اليمين، وهي من صلة الكلام، ولأن اللغو في اللغة ما كان باطلاً، وما لا يعتدّ به من القول، ففي القاموس اللغو واللغى كالفتى: السقط، وما لا يعتد به من كلام وغيره.

وعَنْ أَبي هُريرة رضي اللّهُ عنهُ قال: قال رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إن لله تسعة وتسعين اسْماً من أَحْصاها دخل الجنّة" مُتّفقٌ عَليه، وساق الترمذي وابنُ حِبّان الأسماء، والتحقيق أنَّ سرْدَها إدراجٌ منْ بعض الرُّواة.

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن لله تسعة وتسعين اسماً مَنْ أحْصَاها) وفي لفظ "من حفظها" (دخل الجنّة. متفق عليه، وساق الترمذي وابن حبان الأسماء والتحقيق أن سردها إدراج من بعض الرواة)

اتفق الحفاظ من أئمة الحديث أن سردها إدراج من بعض الرواة، وظاهر الحديث أن أسماء الله الحسنى منحصرة في هذا العدد بناءً على القول بمفهوم العدد، ويحتمل أنه حصر لها باعتبار ما ذكر بعده من قوله: من أحصاها دخل الجنة وهو خبر المبتدأ. فالمراد أن هذه التسعة والتسعينتختص بفضيلة من بين سائر أسمائه تعالى، وهو أن إحصاءها سبب لدخول الجنة وإلى هذا ذهب الجمهور.

وقال النووي: ليس في الحديث حصر أسماء الله تعالى، وليس معناه أنه ليس له اسم غير التسعة والتسعين، ويدل عليه ما أخرجه أحمد وصححه ابن حبان من حديث ابن مسعود مرفوعاً: "أسألك بكل اسم هو لك سميت به نفسك أو أنزلته في كتابك أو علمته أحداً من خلقك أو استأثرت به في علم الغيب عندك" فإنه دل على أن له تعالى أسماء لم يعرفها أحد من خلقه بل استأثر بها. ودل على أنه قد يعلم بعض عباده بعض أسمائه، ولكنه يحتمل أنه من التسعة والتسعين .

وقد جزم بالحصر فيما ذكر أبو محمد بن حزم فقال: قد صح أن أسماءه تعالى لا تزيد على تسعة وتسعين شيئاً لقوله صلى الله عليه وآله وسلم مائة إلا واحداً فنفي الزيادة وأبطلها، ثم قال: وجاءت أحاديث في إحصاء التسعة والتسعين اسماً مضطربة لا يصح منها شيء أصلاً وإنما تؤخذ من نص القرآن وما صح عن النبي صَلّى الله عَلَيْهِ وَسَلّم، ثم سرد أربعة وثمانين اسماً استخرجها من القرآن والسنّة .

وقال الشارح تبعاً لكلام المصنف في التلخيص: إنه ذكر ابن حزم أحداً وثمانين اسماً والذي رأيناه في كلام ابن حزم أربعة وثمانين، وقد نقلنا كلامه وتعيين الأسماء الحسنى على ما ذكره في هامش التلخيص .

واستخرج المصنف من القرآن فقط تسعاً وتسعين اسماً وسردها في التلخيص وغيره، وذكر السيد محمد بن إبراهيم الوزير في إيثار الحق أنه تتبعها من القرآن فبلغت مائة وثلاثة وسبعين اسماً وإن قال صاحب الإيثار: مائة وسبعة وخمسين، فإنا عددناها فوجدناها كما قلنا أولاً. وعرفت من كلام المصنف أن مراده أن سرد الأسماء الحسنى المعروفة مدرج عند المحققين، وأنه ليس من كلامه صَلّى الله عَلَيْهِ وَسَلّم.

وذهب كثيرون إلى أن عدها مرفوع، وقال المصنف بعد نقله كلام العلماء في ذكر عدد الأسماء والاختلاف فيها ما لفظه: ورواية الوليد بن مسلم عن شعيب هي أقرب الطرق الواضحة وعليها عوّل غالب من شرح الأسماء الحسنى ثم سردها على رواية الترمذي وذكر اختلافاً في بعض ألفاظها وتبديلاً في إحدى الروايات للفظ بلفظ ثم قال:

واعلم أن الأسماء الحسنى على أربعة أقسام:

القسم الأول: الاسم العلم وهو الله .

والثاني: ما يدل على الصفات الثابتة للذات كالعليم والقدير والسميع والبصير.

والثالث: ما يدل على إضافة أمر إليه كالخالق والرازق .

والرابع: ما يدل على سلب شيء عنه كالعلي والقدوس .

واختلف العلماء أيضاً هل هي توقيفية يعني أنه لا يجوز لأي أحد أن يشتق من الأفعال الثابتة لله تعالى اسماً، بل لا يطلق عليه إلا ما ورد به نص الكتاب والسنّة، فقال الفخر الرازي: المشهور عن أصحابنا أنها توقيفية. وقالت المعتزلة والكرامية: إذا دل العقل على أن معنى اللفظ ثابت في حق الله تعالى جاز إطلاقه على الله تعالى. وقال القاضي أبو بكر والغزالي: الأسماء توقيفية دون الصفات، قال الغزالي: كما أنه ليس لناأن نسمي النبي صلى الله عليه وآله وسلم باسم لم يسمه به أبوه ولا أمه ولا سمى به نفسه كذلك في حق الله تعالى .

واتفقوا على أنه لا يجوز أن يطلق عليه تعالى اسم أو صفة توهم نقصاً، فلا يقال: ماهد ولا زارع ولا فالق وإن جاء في القرآن: {فنعم الماهدون} {أم نحن الزارعون} {فالق الحب والنوى} ولا يقال ماكر ولا بناء وإن ورد {ومكروا ومكر الله} {والسماء بنيناها}.

وقال القشيري: الأسماء تؤخذ توقيفاً من الكتاب والسنّة والإجماع فكل اسم ورد فيها وجب إطلاقه في وصفه وما لم يرد لم يجز ولو صح معناه. وقد أوضحنا هذا البحث في كتابنا إيقاظ الفكرة.

وقوله: "من أحصاها" اختلف العلماء في الإحصاء فقال البخاريُّ وغيره من المحققين: معناه حفظها وهو الظاهر فإن إحدى الروايتين مفسرة للأخرى، وقال الخطابي: يحتمل وجوهاً أحدها: أن يعدها حتى يستوفيها بمعنى أن لا يقتصر على بعضها فيدعو الله بها كلها ويثني عليه بجميعهافيستوجب الموعود عليها من الثواب، وثانيها: المراد بالإحصاء الإطاقة، والمعنى من أطاق القيام بحق هذه الأسماء والعمل بمقتضاها، وهو أن يعتبر معانيها فيلزم نفسه بمواجبها، فإذا قال: الرزاق وثق بالرزق وكذا سائر الأسماء. ثالثها: المراد به الإحاطة بمعانيها. وقيل: أحصاها عمل بها فإذا قال: الحكيم؛ سلم لجميع أوامره لأن جميعها على مقتضى الحكمة وإذا قال: القدّوس؛ استحضر كونه مقدساً منزهاً عن جميع النقائص، واختاره أبو الوفاء ابن عقيل .

وقال ابن بطال: طريق العمل بها أن ما كان يسوغ الاقتداء به فيها كالرحيم والكريم فيمرّن العبد نفسه على أن يصح له الاتصاف بها، وما كان يختص به نفسه كالجبار والعظيم فعلى العبد الإقرار بها والخضوع لها وعدم التحلي بصفة منها، وما كان فيه معنى الوعد يقف فيه عند الطمع والرغبة، وما كان فيه معنى الوعيد يقف منه عند الخشية والرهبة. ويؤيد هذا أن حفظها لفظاً من دون عمل واتصاف كحفظ القرآن من دون عمل لا ينفع كما جاء "يقرؤن القرآن لا يجاوز حناجرهم" ولكن هذا الذي ذكرته لا يمنع من ثواب من قرأها سرداً، وإن كان متلبساً بمعصية، وإن كان ذلك مقام الكمال الذي لا يقوم به إلا أفراد من الرجال. وفيه أقوال أخر لا تخلو من تكلف تركناها.

فإن قلت: كيف يتم أن المراد من حفظها على ما هو قول جمع المحققين ولم يأتِ بعددها حديث صحيح؟.

قلت: لعل المراد من حفظ كل ما ورد في القرآن وفي السنّة الصحيحة وإن كان موجوداً فيهما أكثر من تسعة وتسعين فقد حفظ التسعة والتسعين في ضمنها فيكون حثاً على تطلبها من الكتاب والسنّة الصحيحة وحفظها .

وعنْ أُسامةَ بن زيد رضي الله عنهما قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ صُنعَ إليْهِ معروفٌ فقالَ لفاعلهِ: جزاكَ اللّهُ خيْراً فَقَدْ أَبلغَ في الثناء" أَخرجهُ الترمذي وصحّحهُ ابنِ حِبّان .

المعروف: الإحسان، والمراد من أحسن إليه إنسان بأي إحسان فكافأه فقد بلغ في الثناء عليه مبلغاً عظيماً، ولا يدل على أنه قد كافأه على إحسانه بل دل على أنه ينبغي الثناء على المحسن. وقد ورد في حديث آخر "إن الدعاء إذا عجز العبد عن المكافأة مكافأة" ولا يخفى أن ذكر الحديث هنا غير موافق لباب الأيمان والنذور وإنما محله باب الأدب الجامع .

وعن ابنِ عُمر رضي اللّهُ عنهما عن النّبي صَلّى الله عَلَيْهِ وَسَلّم أَنّه نهى عنِ النّذر وقال: "إنّهُ لا يأتي بخير وإنّما يُسْتخْرَجُ بهِ مِنَ البخيلِ" مُتّفقٌ عليهِ .

هذا أول الكلام في النذور. والنذر لغة: التزام خير أو شر، وفي الشرع التزام المكلف شئاً لم يكن عليه منجزاً أو معلقاً، واختلف العلماء في هذا النهي، فقيل: هو على ظاهره، وقيل: بل متأوّل .

قال ابن الأثير في النهاية: تكرّر النهي عن النذر في الحديث وهو تأكيد لأمره وتحذير عن التهاون به بعد إيجابه، ولو كان معناه الزجر عنه حتى لا يفعل لكان في ذلك إبطال لحكمه وإسقاط للزوم الوفاء به، إذا كان بالنهي يصير معصية فلا يلزم، وإنما وجه الحديث أنه قد أعلمهم أن ذلك الأمر لا يجرِ لهم في العاجل نفعاً؛ ولا يصرف عنهم ضراً ولا يردّ قضاء فقال: لا تنذروا على أنكم تدركون بالنذر شيئاً لم يقدّره الله تعالى لكم، أو تصرفون به عنكم ما قدّر عليكم، فإذا نذرتم ولم تعتقدوا هذا فاخرجوا عنه بالوفاء فإن الذي نذرتموه لازم لكم ا هــــ .

وقال المازري بعد نقل معناه عن بعض أصحابه: وهذا عندي بعيد عن ظاهر الحديث. قال: ويحتمل عندي أن يكون وجه الحديث أن الناذر يأتي بالقرب مستثقلاً لها لما صارت عليه ضربة لازب، فلا ينشط العقل نشاط مطلق الاختيار، أو لأن الناذر يصير القربة كالعوض عن الذي نذر لأجله فلا تكون خالصة ويدل عليه قوله: "إنه لا يأتي بخير". وقال القاضي عياض: إن المعنى أنه يغالب القدر، والنهي لخشية أن يقع في ظن بعض الجهلة ذلك. وقوله: "لا يأتي بخير" معناه أن عقباه لا تحمد. وقد يتعذر الوفاء به وأن لا يكون سبباً لخير لم يقدر فيكون مباحاً .

وذهب أكثر الشافعية ــــ ونقل عن المالكية ــــ إلى أن النذر مكروه لثبوت النهي. واحتجوا بأنه ليس طاعة محضة لأنه لم يقصد به خالص القربة وإنما قصد أن ينفع نفسه أو يدفع عنها ضرراً بما التزم. وجزم الحنابلة بالكراهة، وعندهم رواية أنها كراهة تحريم، ونقل الترمذي كراهته عن بعض أهل العلم من الصحابة. وقال ابن المبارك: يكره النذر في الطاعة والمعصية، فإن نذر بالطاعة ووفى به كان له أجر. وذهب النووي في شرح المهذب إلى أن النذر مستحب، وقال المصنف: وأنا أتعجب ممن أطلق لسانه بأنه ليس بمكروه مع ثبوت النهي الصريح فأقل درجاته أن يكون مكروهاً .

قال ابن العربي: النذر شبيه بالدعاء فإنه لا يردّ القدر لكنه من القدر، وقد ندب إلى الدعاء ونهى عن النذر لأن الدعاء عبادة عاجلة ويظهر به التوجه إلى الله والخضوع والتضرع، والنذر فيه تأخير العبادة إلى حين الحصول، وترك العمل إلى حين الضرورة ا هــــ.

قلت: القول بتحريم النذر هو الذي دل عليه الحديث، ويزيد تأكيداً تعليله بأنه لا يأتي بخير، فإنه يصير إخراج المال فيه من باب إضاعة المال، وإضاعة المال محرمة، فيحرم النذر بالمال كما هو ظاهر قوله: "وإنما يستخرج به من البخيل". وأما النذر بالصلاة والصيام والزكاة والحج والعمرة ونحوها من الطاعات فلا تدخل في النهي، ويدل له ما أخرجه الطبراني بسند صحيح عن قتادة في قوله تعالى: {يوفون بالنذر} قال: كانوا ينذرون طاعات من الصلاة والصيام وسائر ما افترض الله عليهم. وهو وإن كان أثراً فهو يقوّيه ما ذكر في سبب نزول الآية .

هذا وأما النذور المعروفة في هذه الأزمنة على القبور والمشاهد والأموات فلا كلام في تحريمها. لأن الناذر يعتقد في صاحب القبر أنه ينفع ويضر، ويجلب الخير ويدفع الشر، ويعافي الأليم، ويشفي السقيم، وهذا هو الذي كاني فعله عباد الأوثان بعينه، فيحرم كما يحرم النذر علىالوثن. ويحرم قبضه، لأنه تقرير على الشرك. ويجب النهي عنه وإبانة أنه من أعظم المحرّمات، وأنه الذي كان يفعله عبّاد الأصنام، لكن طال الأمد حتى صار المعروف منكراً والمنكر معروفاً، وصارت تعقد اللواءات لقباض النذور على الأموات، ويجعل للقادمين إلى محل الميت الضيافات. وينحر في بابه النحائر من الأنعام. وهذا هو بعينه الذي كان عليه عباد الأصنام، فإنا لله وإنا إليه راجعون، وقد أشبعنا الكلام في هذا في رسالة "تطهير الاعتقاد عن درن الإلحاد

والحديث ظاهر في النهي عن النذر مطلقاً، ما ينذر به ابتداء كمن ينذر أن يخرج من ماله كذا، وما يتقرّب به معلقاً، كأن يقول: إن قدم زيد تصدّقت بكذا .

وعنْ عُقْبةَ بن عامر رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "كَفّارة النّذْر كفارة يمين" رواه مسلمٌ، وزاد الترمذي فيهِ "إذا لمْ يُسمَّ" وصححهُ .

الحديث دليل على أن من نذر بأي نذر من مال أو غيره فكفارته كفارة يمين ولا يجب الوفاء به، وإلى هذا ذهب جماعة من فقهاء أهل الحديث كما قال النووي .

وقد أخرج البيهقي عن عائشة رضي الله عنها: في رجل جعل ماله في المساكين صدقة قالت: "كفارة يمين" وأخرج أيضاً عن أم صفية أنها سمعت عائشة رضي الله عنها وإنسان يسألها عن الذي يقول: كل ماله في سبيل الله أو كل ماله في رتاج الكعبة، ما يكفر ذلك؟ قالت عائشة: "يكفره ما يكفر اليمين" وكذا أخرجه عن عمر وابن عمر وأم سلمة، قال البيهقي: هذا في غير العتق، فقد روي عن[اث] ابن عمر[/اث] من وجه آخر أن العتاق يقع، وكذلك عن[اث] ابن عباس[/اث]؛ ودليلهم حديث عقبة هذا .

وذهب آخرون: إلى تفصيل في المنذور به فإن كان المنذور به فعلاً، فالفعل إن كان غير مقدور فهو غير منعقد، وإن كان مقدوراً فإن كان جنسه واجباً لزم الوفاء به عند الهادوية ومالك وأبي حنيفة وجماعة آخرين، وقول للشافعي إنه لا ينعقد النذر المطلق بل يكون يميناً فيكفرها، ذكر هذا الخلاف في البحر. وذهب داود وأهل الظاهر وذكر النووي في شرح مسلم أنه أجمع المسلمون على صحة النذر ووجوب الوفاء به إذا كان الملتزم طاعة، فإن كان معصية أو مباحاً كدخول السوق لم ينعقد النذر ولا كفارة عليه عندنا وبه قال جمهور العلماء. وقال أحمد وطائفة: فيه كفارة يمين .

وقال في نهاية المجتهد: إنه وقع الاتفاق على لزوم النذر بالمال إذا كان في سبيل البر وكان على جهة الجزم، وإن كان على جهة الشرط فقال مالك: يلزم كالجزم ولا كفارة يمين في ذلك، إلا أنه إذا نذر بجميع ماله لزم ثلث ماله إذا كان مطلقاً، وإن كان المنذور به معيناً لزمهوإن كان جميع ماله، وكذا إذا كان المعين أكثر من الثلث، وذهب الشافعي إلى أنها تجب كفارة يمين، لأنه ألحقها بالأيمان، ثم ذكر أقاويل في المسألة لا ينهض عليها دليل، وذكر متمسك القائلين بأدلة ليست من باب النذر ولا تنطبق على المدعي، وحديث عقبة أحسن ما يعتمد الناظر عليه.

وقد حمله جماعة من فقهاء الحديث على جميع أنواع النذر، وقالوا: هو مخير في جميع أنواع المنذورات بين الوفاء بما التزم وبين كفارة يمين، ذكره النووي في شرح مسلم، وهو الذي دل عليه إطلاق حديث عقبة .

ولأبي داودَ منْ حديث ابنِ عبّاس مَرْفوعاً "من نَذَرَ نذْراً لمْ يُسَمّهِ فَكفّارتُه كفارةُ يمين، ومَنْ نَذَرَ نذْراً في معْصية فكفّارتهُ كفّارَةُ يمين، ومَنْ نَذَرَ نذْراً لا يطيقُهُ فَكفَّارَتُهُ كفّارةُ يمين" وإسْنادُهُ صحيحٌ إلا أَنَّ الحفّاظَ رَجّحُوا وقْفَهُ .

أما النذر الذي لم يسم كأن يقول: لله عليّ نذر. فقال كثير من العلماء: في ذلك كفارة يمين لا غير، وعليه دل حديث عقبة وحديث ابن عباس، وأما النذر بالمعصية فكفارته كفارة يمين، كما صرح به الحديث، سواء فعل المعصية أم لا، وكذلك من نذر نذراً لا يطيقه عقلاً ولا شرعاً كطلوع السماء وحجتين في عام، لا ينعقد وتلزمه كفارة يمين. وعند الشافعي ومالك وداود وجماهير العلماء: لا تلزمه الكفارة لما دل عليه الحديث الآتي وهو قوله:

وللبخاريِّ مِنْ حديث عائشة "ومَنْ نَذَرَ أَنْ يَعْصيَ اللّهَ فلا يَعْصِهِ.

ولم يذكر كفارة، وحديث عمر "لا يمين عليك ولا نذر في معصية الله" أخرجه ابن ماجه. وذهبت الهادوية وابن حنبل إلى وجوب الكفارة، لحديث ابن عباس رضي الله عنهما. وأجيب عنه بأن الأصح أنه موقوف .

وأما الزيادة في حديث عمران بن حصين "وكفارته كفارة يمين" فقد أخرجها النسائي والحاكم والبيهقي، ولكن فيه: محمد بن الزبير الحظلي وليس بالقوي، وله طريق أخرى فيها علة، ورواه الأربعة من حديث عائشة وفيه راوٍ متروك، ورواه الدارقطني وفيه أيضاً متروك. ولا يلزم الوفاءبنذر المعصية لقوله: "فلا يعصه" ولما يفيده قوله:

ولمُسلم من حديث عمران "لا وفاءَ لِنذر في مَعْصيةٍ.

فإنه صريح في النهي عن الوفاء، كالذي قبله .

وعنْ عُقْبة بن عامر رضي اللّهُ عنهُ قال: نذَرَتْ أُخْتي أَنْ تمْشيَ إلى بيت الله حافية فأَمَرتني أَنْ أَستفتي لهَا رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم فاسْتَفْتَيْتُهُ فقالَ النّبي صَلّى الله عَلَيْهِ وَسَلّم: "لِتَمْشِ ولتركَبْ" مُتفقٌ عليهِ واللفظُ لمسْلمٍ، ولأحْمدَ والأربعةِ فقال: "إِنَّ الله لا يصنعُ بشقاءِ أُختِكَ شيئاً، مُرْهاً فلتختمِرْ ولتركب ولتصمْ ثلاثةَ أَيّام".

دل الحديث على أن من نذر أن يمشي إلى بيت الله لا يلزمه الوفاء، وله أن يركب لغير عجز، وإليه ذهب الشافعي .

وذهبت الهادوية: إلى أنه لا يجوز الركوب مع القدرة على المشي، فإذا عجز جاز له الركوب ولزمه دم، مستدلين برواية أبي داود لحديث عقبة بأنه قال فيه: "إن أختي نذرت أن تحج ماشية وإنها لا تطيق فقال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: إن الله تعالى لغني عن مشي أختك فلتركب ولتهد بدنة" فتقييد رواية الصحيحين بأن المراد ولتمش إن استطاعت وتركب في الوقت الذي لا تطيق المشي فيه أو يشق عليها.

وقوله: "فلتختمر" ذكر ذلك لأنه وقع في الرواية أنها نذرت أن تحج لله ماشية غير مختمرة قال: فذكرت ذلك لرسول الله صلى الله عليه وآله وسلم فقال: "مرها. الحديث" ولعل الأمر بصيام ثلاثة أيام لأجل النذر بعدم الاختمار، فإنه نذر بمعصية، فوجب كفارة يمين، وهو من أدلة منيوجب الكفارة في النذر بمعصية، إلا أنه ذكر البيهقي أن في إسناده اختلافاً، وقد ثبت في رواية أبي داود عن ابن عباس بعد قوله: فلتركب "ولتهد بدنة" قيل: وهو على شرط الشيخين إلا أنه قال البخاري: لا يصح في حديث عقبة بن عامر الأمر بالإهداء، فإن صح فكأنه أمر ندب وفيوجهه خفاء .

وعن ابن عباس رضي الله عنهُما قال: استْفتى سعْدُ بنُ عُبادةَ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم في نَذْر كانَ على أُمِّه توفِّيت قبلَ أَنْ تقْضيَهُ فقال: "اقضهِ عنها" مُتّفقٌ عَليه .

لم يبين في هذه الرواية ما هو النذر، وجاء في رواية "أفيجزىء أن أعتق عنها؟ فقال: أعتق عن أمك" فظاهر هذه الرواية أنها نذرت بعتق، وأما ما أخرج النسائي عن سعد بن عبادة قال: قلت: يا رسول الله إن أمي ماتت أفأتصدق عنها؟ قال: "نعم". قلت: فأي الصدقة أفضل؟ قال: "سقي الماء" فإنه في أمر آخر غير الفتيا، إذ هذا في سؤاله صَلّى الله عَلَيْهِ وَسَلّم عن الصدقة تبرعاً عنها.

والحديث دليل على أنه يلحق الميت ما فعل له من بعده من عتق أو صدقة أو نحوهما، وقد قدّمنا ذلك في آخر كتاب الجنائز .

وهل يجب ذلك على الوارث؟ ذهب الجمهور إلى أنه لا يجب على الوارث أن يقضي النذر عن الميت إذا كان مالياً ولم يخلف تركة، وكذا غير المالي. وقالت الظاهرية: يلزمه ذلك لحديث سعد. وأجيب بأن حديث سعد لا دلالة فيه على الوجوب، والظاهر مع الظاهرية إذ الأمر للوجوب .

وعن ثابت بن الضَّحّاك رضي اللّهُ عنهُ قالَ: نَذَرَ رجلٌ على عَهْد رسول الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ يَنْحَر إبلاً ببُوانةَ فأَتَى رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم فَسَأَله فقال: "هلْ كانَ فيها وثنٌ يُعْبدُ؟" قالَ: لا، قالَ: "فهلْ كان فيها عيدٌ من أعيادهم؟" فقال: لا، فقال: "أوفِ بنذركَ فإنّهُ لا وفاءَ لِنَذر في معصيةِ الله ولا في قطيعة رَحِمٍ ولا فيما لا يملكُ ابنُ آدمَ" رَواهُ أَبو داودَ والطبرانيُّ واللفظُ له وَهُوَ صحيح الإسنادِ، ولهُ شاهدٌ مِنْ حديث كَرْدَمٍ عَنْدَ أَحْمدَ .

( وعن ثابت بن الضحاك رضي الله عنه) هو ثابت بن الضحاك الأشهلي. قال البخاري: هو ممن بايع تحت الشجرة حدّث عنه أبو قلابة وغيره (قال: نذر رجل على عهد رسول الله صلى الله عليه وآله وسلم أن ينحر إبلاً ببوانة). بضم الموحدة وبفتحها وبعدها واو ثم ألف وبعد الألف نون موضع بالشام، وقيل: أسفل مكة دون يلملم (فأتى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فسأله، فقال: "هل كان فيها وثنٌ يُعْبَدُ؟" قال: لا. قال: "فهل كانَ فيها عيدٌ مِنْ أعيادهم؟" فقال: لا. فقال: "أوْفِ بنذركَ فإنّهُ لا وفاءَ لنذر في معصية الله تعالى ولا في قطيعة رحمٍ ولا فيما لا يملك ابنُ آدمَ". رواهُ أبو داود والطبراني واللفظ له وهو صحيح الإسناد وله شاهد من حديث كَرْدم) بفتح الكاف وسكون الراء وفتح الدال المهملة (عند أحمد).

والحديث له سبب عند أبي داود وهو: أنه "قال: يا رسول الله إني نذرت إن ولد لي ولد ذكر أن أذبح على رأس بوانة ــــ في عقبة من الصاعد عنه ــــ الحديث" وهو دليل على أن من نذر أن يتصدق أو يأتي بقربة في محل معين أنه يتعين عليه الوفاء بنذره ما لم يكن في ذلك المحل شيء من أعمال الجاهلية، وإلى هذا ذهب جماعة من أئمة الهادوية. وقال الخطابي: إنه مذهب الشافعي، وأجازه غيره لغير أهل ذلك المكان ا هــــ.

ولكنه يعارضه حديث "لا تشد الرحال" فيكون قرينة على أن الأمر هنا للندب، كذا قيل، ويدل له أيضاً قوله:

وعنْ جابر رضي اللّهُ عنهُ أنَّ رَجُلاً قال يومَ الْفتح: يا رسول اللّهِ إني نذرت إنْ فَتَحَ الله عَليك مكّة أَنْ أُصلي في بيتِ المقْدس؟ فقالَ: "صلِّ ها هُنا" فسأَلهُ فقال: "صلِّ ها هُنا" فسألهُ فقال: "فشأنكَ إذنْ" رواهُ أَحمدُ وأَبو داود وصححهُ الحاكمُ .

وعَنْ جابر رضي الله عنهُ قالَ: جيءَ بسارقٍ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "اقتلوه" فَقَالوا: يا رسول الله إنما سرق؟ قال: "اقطعُوهُ" فقُطع، ثمَّ جيءَ بهِ الثّانية فقال: "اقتُلوهُ" فذكرَ مِثلهُ: ثم جيء به الثالثة فذكر مثله، ثم جيء به الرابعة كذلك، ثمَّ جيءَ بهِ الخامسة فقالَ: "اقتلوهُ" أَخرجهُ أَبو داودَ والنسائي واستنكره .

(وعن جابر رضي الله عنه أن رجلاً قال يوم الفتح:) أي فتح مكة. (يا رسول الله إني نذرت إن فتح الله عليك مكة أن أصلي في بيت المقدس فقال: "صَلِّ ها هُنا" فسأله فقال: "صلِّ ها هنا" فسأله فقال: "فَشأنك إذن" رواه أحمد وأبو داود وصححه الحاكم)

وصححه ابن دقيق العيد في الاقتراح، وهو دليل على أنه لا يتعين المكان في النذر ــــ وإن عين ــــ إلا ندباً .

وعَنْ أَبي سعيد الخدري رضي اللّهُ عَنْهُ عنِ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: لا تُشدُّ الرِّحال إلا إلى ثلاثة مساجد: مَسْجد الحرام، ومَسْجد الأقصى، ومسجدي هذا" مُتّفقٌ عَلَيهِ واللفظ للبخاريِّ .

تقدم الحديث في آخر باب الاعتكاف، ولعله أورده هنا للإشارة إلى أن النذر لا يتعين فيه المكان إلا أحد الثلاثة المساجد .

وقد ذهب مالك والشافعي إلى لزوم الوفاء بالنذر بالصلاة في أي المساجد الثلاثة وخالفهم أبو حنيفة فقال: لا يلزم الوفاء، وله أن يصلي في أي محل شاء وإنما يجب عنده المشي إلى المسجد الحرام إذا كان لحج أو عمرة، وأما غير الثلاثة المساجد فذهب أكثر العلماء إلى عدم لزومالوفاء لو نذر بالصلاة فيها إلا ندباً.

وأما شدّ الرحال للذهاب إلى قبور الصالحين والمواضع الفاضلة فقال الشيخ أبو محمد الجويني: إنه حرام وهو الذي أشار القاضي عياض إلى اختياره .

قال النووي: والصحيح عند أصحابنا وهو الذي اختاره إمام الحرمين والمحققون أنه لا يحرم ولا يكره، قالوا: والمراد أن الفضيلة التامة إنما هي في شدّ الرحال إلى الثلاثة خاصة، وقد تقدم هذا في آخر باب الاعتكاف .

وعَنْ عُمَرَ رضي اللّهُ عَنْهُ قالَ: قُلْتُ: يا رسولَ الله إني نذرتُ في الجاهلية أَنْ أَعتكف لَيْلةً في المسجد الحرام؟ قال: "فأَوْف بنذرك" متفقٌ عليه، وزادَ البُخاريُّ في روايةٍ "فاعتكفْ لَيْلةً.

دل الحديث على أنه يجب على الكافر الوفاء بما نذر به إذا أسلم. وإليه ذهب البخاري وابن جرير وجماعة من الشافعية لهذا الحديث. وذهب الجماهير إلى أنه لا ينعقد النذر من الكافر.

قال الطحاوي: لا يصح منه التقرّب بالعبادة، قال: ولكنه يحتمل أن النبي صلى الله تعالى عليه وعلى آله وسلم فهم من عمر أنه سمح بفعل ما كان نذر فأمره به، لأن فعله طاعة وليس هو ما كان نذر به في الجاهلية .

وذهب بعض المالكية إلى أنه صلى الله تعالى عليه وعلى آله وسلم إنما أمر به استحباباً، وإن كان التزمه في حال لا ينعقد فيها. ولا يخفى أن القول الأول أوفق بالحديث، والتأويل تعسف.

وقد استدل به على أن الاعتكاف لا يشترط فيه الصوم إذ الليل ليس ظرفاً، وتعقب بأن في رواية عند مسلم "يوماً وليلة" وقد ورد ذكر الصوم صريحاً في رواية أبي داود والنسائي "اعتكف وصم" وهو ضعيف


كتاب الجنائز

الجنائز: جمع جنازة بفتح الجيم وكسرها، وفي القاموس: الجنازة الميت ويفتح أو بالكسر الميت وبالفتح السرير أو عكسه أو بالكسر السرير مع الميت.

[رح1] ــــ عَنْ أَبي هُريرة رضي الله عنه قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَكْثروا ذِكْرَ هاذِم اللّذات: الموت" رواه التّرمذي والنسائيُّ وصحّحه ابنُ حبّان.

ــ (عن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "أكثروا ذكر هاذم اللّذات: المَوْت") بالكسر بدل من هاذم (رواه الترمذي والنسائي وصححه ابن حبان) والحاكم وابن السكن وابن طاهر وأعله الدارقطني بالإرسال.

وفي الباب عن عمر وعن أنس وما تخلو عن مقال، قال المصنف في التلخيص نقلاً عن السهيلي: إن الرواية في هاذم بالذال المعجمة معناه القاطع وأمّا بالمهلة فمعناه المزيل للشيء وليس مراداً هنا، قال المصنف: وفي هذا النفي نظر لا يخفى (قلت): يريد المعنى على الدال المهملة صحيح فإن الموت يزيل اللذات كما يقطعها ولكن العمدة الرواية.

والحديث دليل على أنه لا ينبغي للإنسان أن يغفل عن ذكر أعظم المواعظ وهو الموت، وقد ذكر في آخر الحديث فائدة الذكر بقوله "فإنكم لا تذكرونه في كثير إلا قلله ولا قليل إلا كثره". وفي رواية للديلمي عن أبي هريرة "أكثروا ذكر الموت فما من عبد أكثر ذكره إلا أحيى الله قلبه وهوّن عليه الموت" وفي لفظ لابن حبان والبيهقي في شعب الإيمان "أكثروا ذكر هاذم اللذات فإنه ما ذكره عبدٌ قط في ضيق إلا وسعه ولا في سعة إلا ضيقها" وفي حديث أنس عن ابن لال في مكارم الأخلاق "أكثروا ذكر الموت فإن ذلك تمحيص للذنوب وتزهيد في الدنيا" وعند البزار "أكثروا ذكر هاذم اللذات فإنه ما ذكره أحد في ضيق من العيش إلا وسعه عليه ولا في سعة إلا ضيقها" وعند ابن أبي الدنيا "أكثروا من ذكر الموت فإنه يمحق الذنوب ويزهد في الدنيا فإن ذكرتموه عند الغني هدمه وإن ذكرتموه عند الفقر أرضاكم بعيشكم.

[رح2] ــــ وعن أَنسٍ رضيَ الله عنهُ قال: "قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يتمنّينَّ أَحدُكُم الموتَ لِضُرٍ نزل به، فإنْ كانَ لا بُدّ مُتمنياً فَليقُل: اللّهُمَّ أَحيني ما كانت الحياةُ خيْراً لي، وتَوَفّني إذا كانت الوفاةُ خيْراً لي" متفقٌ عليْه.

وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم (لا يتمنّيَنَّ أَحَدُكُمُ المَوْت لضُرَ نزلَ به فإنْ كان لا بُدَّ) أي لا فرار ولا محالة كما في القاموس (مُتَمنِّياً فَلْيَقُل) بدلاً من لفظ التمني الدعاء وتفويض ذلك إلى الله: (اللهم أَحْيني ما كانت الحياة خيراً لي وتوفّني إذا كانت الوفاة خيراً لي، متفق عليه).

الحديث دليل على النهي عن تمني الموت للوقوع في بلاء أو محنة أو خشية ذلك من عدوُ أو مرض أو فاقة أو نحوها من مشاق الدنيا لما في ذلك من الجزع وعدم الصبر على القضاء وعدم الرضا.

وفي قوله "لضر نزل به" ما يرشد إلى أنه إذا كان لغير ذلك من خوف فتنة في الدين فإنه لا بأس به، وقد دل له حديث الدعاء "إذا أردت بعبادك فتنة فاقبضني إليك غير مفتون"، أو كان تمنياً للشهادة كما وقع ذلك لعبد الله ابن رواحة وغيره من السلف، وكما في قول مريم {يا ليتني مت قبل هذا} فإنها إنما تمنت ذلك لمثل هذا الأمر المخوف من كُفر من كَفر وشقاوة من شقي بسببها.

وفي قوله: "فإن كان لا بدّ متمنياً" يعني إذا ضاق صدره وفقد صبره عدل إلى هذا الدعاء، وإلا فالأولى له أن لا يفعل ذلك.

[رح3] ــــ وعن بريدةَ رضي اللَّهُ عَنْهُ أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "المؤْمِنُ يموتُ بِعَرَقِ الجبين" رواهُ الثلاثة وصحّحهُ ابنُ حبّان.

(وعن بريدة رضي الله عنه) هو ابن الحصيب (أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "المُؤْمِنُ يمُوتُ بعرقِ) بفتح العين المهملة والراء (الجبين". رواه الثلاثة وصححه ابن حبان) وأخرجه أحمد وابن ماجه وجماعة، وأخرجه الطبراني من حديث ابن مسعود.

وفيه وجهان: أحدهما: أنه عبارة عما يكابده من شدة السياق "النزع" الذي يعرق دونه جبينه أي يشدد عليه تمحيصاً لبقية ذنوبه، والثاني: أنه كناية عن كدّ المؤمن في طلب الحلال وتضييقه على نفسه بالصوم والصلاة حتى يلقى الله تعالى، فيكون الجارّ والمجرور في محل النصب على الحال.

والمعنى على الأوّل أن حال الموت ونزوع الروح شديد عليه فهو صفة لكيفية الموت وشدته على المؤمن، والمعنى على الثاني أن يدركه الموت في حال كونه على هذه الحالة الشديدة التي يعرق منها الجبين فهو صفة للحال التي يفاجئه الموت عليها.

[رح4] ــــ وعَنْ أَبي سعيد وأَبي هُريرة رضيَ الله عنهما قالا: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لَقِّنوا مَوْتاكُم لا إله إلا الله" رَوَاهُ مسلمٌ والأرْبعةُ.

(وعن أبي سعيد وأبي هريرة رضي الله عنهما قالا: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لَقِّنُوا مَوْتاكم) أي الذين في سياق الموت فهو مجاز (لا إله إلا اللَّهُ" رواه مسلم والأربعة) وهذا لفظ مسلم، ورواه ابن حبان عن أبي هريرة بلفظه وزيادة، "فمن كان آخر قوله لا إله إلا الله دخل الجنة يوماً من الدهر وإن أصابه ما أصابه قبل ذلك" وقد غلط من نسبه إلى الشيخين أو إلى البخاري، وروى ابن أبي الدنيا عن حذيفة بلفظ "لقنوا موتاكم لا إله إلا الله، فإنها تهدم ما قبلها من الخطايا". وفي الباب أحاديث صحيحة.

وقوله: "لقنوا" المراد تذكير الذي في سياق الموت هذا اللفظ الجليل وذلك ليقولها، فتكون آخر كلامه فيدخل الجنة كما سبق، فالأمر في الحديث بالتلقين عام لكل مسلم يحضر وهو في سياق الموت، وهو أمر ندب، وكره العلماء الإكثار عليه والموالاة، لئلا يضجر ويضيق حاله ويشتد كربه، فيكره ذلك بقلبه ويتكلم بما لا يليق، قالوا: وإذا تكلم مرة فيعاد عليه التعريض ليكون آخر كلامه، وكأن المراد بقول لا إله إلا الله أي وقول محمد رسول الله فإنها لا تقبل إحداهما إلا بالآخرى كما علم.

والمراد "بموتاكم": موتى المسلمين. وأما موتى غيرهم، فيعرض عليهم الإسلام، كما عرضه صَلّى الله عَلَيْهِ وَسَلّم على عمه عند السياق، وعلى الذمي الذي كان يخدمه، فعاده وعرض عليه الإسلام فأسلم، وكأنه خص في الحديث موتى أهل الإسلام لأنهم الذين يقبلون ذلك ولأن حضور أهل الإسلام عندهم هو الأغلب بخلاف الكفار فالغالب أنه لا يحضر موتاهم إلا الكفار.

(فائدة) يحسن أن يُذكَّر المريض بسعة رحمة الله ولطفه وبرّه، فيحسن ظنه بربه. لما أخرجه مسلم من حديث جابر "سمعت رسول اللهصَلّى الله عَلَيْهِ وَسَلّم يقول قبل موته: لا يموتن أحدكم إلا وهو يحسن الظن بالله". وفي الصحيحين مرفوعاً من حديث أبي هريرة "قال: قال الله: أنا عند ظن عبدي بي". وروى ابن أبي الدنيا عن إبراهيم قال: كانوا يستحبون أن يلقنوا العبد محاسن عمله عند موته، لكي يحسن ظنه بربه" وقد قال بعض أئمة العلم: إنه يحسن جمع أربعين حديثاً في الرجاء تقرأ على المريض فيشتد حسن ظنه بالله تعالى، فإنه تعالى عند ظن عبده به.

وإذا امتزج خوف العبد برجائه عند سياق الموت فهو محمود. أخرج الترمذي بإسناد جيد من حديث أنس: أنه صَلّى الله عَلَيْهِ وَسَلّم دخل على شاب وهو في الموت فقال: "كيف تجدك؟" قال: والله يا رسول الله إني أرجو الله وإني أخاف ذنوبي، فقال رسول اللهصَلّى الله عَلَيْهِ وَسَلّم: "لا يجتمعان في قلب عبد في مثل هذا الموطن إلا أعطاه الله ما يرجوه وآمنه مما يخاف

(فائدة أخرى) ينبغي أن يوجه من هو في السياق إلى القبلة، لما أخرجه الحاكم وصححه من حديث أبي قتادة: أن النبي صَلّى الله عَلَيْهِ وَسَلّم حين قدم المدينة سأل عن البراء بن معرور قالوا: توفي وأوصى بثلث ماله لك يا رسول الله وأوصى أن يوجه للقبلة إذا احتضر، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أصاب الفطرة، وقد رددت ثلثه على ولده" ثم ذهب فصلى عليه وقال: "اللهم اغفر له وأدخله جنتك وقد فعلت" وقال الحاكم: لا أعلم في توجيه المحتضر للقبلة غيره.

[رح5] ــــ وعن مَعْقل بن يسارٍ رضي اللَّهُ عنهُ أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "اقرَءُوا على موتاكُم يس" رواهُ أبو داود والنسائي وصححه ابنُ حِبَّان.

(وعن معقل بن يسار رضي الله عنه أن النبي صلى الله عليه وآله وسلم قال: "اقرءُوا على مَوْتَاكُمْ) قال ابن حبان: أراد به من حضرته المنية لا أن الميت يقرأ عليه (يس" رواه أبو داود والنسائي وصححه ابن حبان) وأخرجه أحمد وابن ماجه من حديث سليمان التيمي عن أبي عثمان، وليس بالنهدي عن أبيه عن معقل بن يسار، ولم يقل النسائي وابن ماجه عن أبيه، وأعله ابن القطان بالاضطراب والوقف، وبجهالة حال أبي عثمان وأبيه، ونقل عن الدارقطني أنه قال: هذا حديث مضطرب الإسناد مجهول المتن ولا يصح، وقال أحمد في مسنده: حدثنا أبو المغيرة: حدثنا صفوان قال: كانت المشيخة يقولون: إذا قرئت يس عند الميت خفف عنه بها. وأسنده صاحب الفردوس عن أبي الدرداء وأبي ذر قالا: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما من ميت يموت فيقرأ عنده يس إلا هوّن الله عليه" اهـ. وهذان يؤيدان ما قاله ابن حبان من أن المراد به المحتضر وهما أصرح في ذلك مما استدل به.

وأخرج أبو الشيخ في فضائل القرآن وأبو بكر المروزي في كتاب الجنائز عن أبي الشعثاء صاحب ابن عباس أنه يستحب قراءة سورة الرعد وزاد فإن ذلك يخفف عن الميت وفيه أيضاً عن الشعبي قال: كانت الأنصار يستحبون أن يقرءُوا عند الميت سورة البقرة.

[رح6] ــــ وعَنْ أُمِّ سَلَمة رضيَ الله عَنْها قالت: دَخلَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم على أَبي سَلَمَةَ وقد شَقَّ بصرهُ فَأَغْمَضَهُ ثمَّ قال: "إن الرُّوح إذا قُبض تَبِعهُ الْبصرُ" فَضَجَّ ناسٌ من أَهلْهِ، فقال: "لا تدعُوا على أَنفسكُمْ إلا بخير فإن الملائكةَ يُؤَمِّنُون على ما تقُولون" ثمَّ قال: "اللَّهُمَّ اغْفِرْ لأبي سَلمة، وارْفَعْ درجتهُ في المهْديِّين، وافْسح لَهُ في قبره ونوِّرْ لَهُ فيه، واخلْفهُ في عقبه" رواهُ مُسْلمٌ.

(وعن أم سلمة رضي الله عنها قالت: دخل رسول الله صلى الله عليه وآله وسلم على أبي سلمة وقد شَقَّ بصره) في شرح مسلم أنه بفتح الشين ورفع بصره فاعل شق هكذا ضبطناه وهو المشهور، وضبطه بعضهم بصره بالنصب وهو صحيح أيضاً فالشين مفتوحة بلا خلاف. (فأغمضه ثم قال: "إن الرُّوح إذا قُبض تبعه البصرُ" فضج ناس من أهله فقال: "لا تَدعُوا على أنْفُسكم إلا بخَيْر فإنَّ الملائكة يؤمنون على ما تقُولون") أي من الدعاء (ثم قال: اللّهُم اغفر لأبي سلَمَة وارفَعْ درجته في المَهْديّين، وافْسح لهُ قبرهِ، ونَوِّرْ لهُ فيه واخْلفْهُ في عقِبه" رواه مسلم) يقال: شق الميت بصره إذا حضره الموت وصار ينظر إلى الشيء لا يرتد عنه طرفه.

وفي إغماضه صَلّى الله عَلَيْهِ وَسَلّم طرفه دليل على استحباب ذلك، وقد أجمع عليه المسلمون. وقد علل في الحديث ذلك بأن البصر يتبع الروح أي ينظر أين يذهب.

والحديث من أدلة من يقول إن الأرواح لطيفة متحللة في البدن، وتذهب الحياة من الجسد بذهابها، وليس عرضاً كما يقوله آخرون.

وفيه دليل على أنه يدعى للميت عند موته، ولأهله، وعقبه، بأمور الآخرة والدنيا.

وفيه دلالة على أن الميت ينعم في قبره أو يعذب.

[رح7] ــــ وعن عائشة رضي الله عنها: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم حين تُوُفي سُجِّيَ بِبُرْد حِبَرَة" مُتّفقٌ عليه.

(وعن عائشة رضي الله عنها أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم حين توفي سجي ببرد حبرة) بالحاء المهملة فموحدة فراء فتاء تأنيث بزنة عنبة (متفق عليه).

التسجية بالمهملة والجيم التغطية أي: غطي، والبرد يجوز إضافته إلى الحبرة ووصفه بها، والحبرة ما كان لها أعلام، وهي من أحب اللباس إليه صلى الله عليه وآله وسلم.

وهذه التغطية قبل الغسل. قال النووي في شرح مسلم: إنه مجمع عليها، وحكمته صيانة الميت عن الانكشاف، وستر صورته المتغيرة عن الأعين، قالوا: وتكون التسجية بعد نزع ثيابه التي توفي فيها لئلا يتغير بدنه بسببها.

[رح8] ــــ وعنها رضي الله عنها أَنَّ أَبا بكر الصِّديق رضي الله عنْهُ قَبّلَ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم بعْدَ مَوْتِه" رواهُ البخاريُّ.

(وعنها) أي عائشة رضي الله عنها (أن أبا بكر الصديق رضي الله عنه قَبّل النبي صَلّى الله عَلَيْهِ وَسَلّم بعد موته. رواه البخاري).

استدل به على جواز تقبيل الميت بعد موته، وعلى أنها تندب تسجيته، وهذه أفعال صحابة بعد وفاته لا دليل فيها لانحصار الأدلة في الأربعة نعم هذه الأفعال جائزة على أصل الإباحة وقد أخرج الترمذي من حديث عائشة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قبّل عثمان بن مظعون وهو ميت وهو يبكي أو قال: وعيناه تذرفان.. قال الترمذي: حديث عائشة حسن صحيح.

[رح9] ــــ وعن أَبي هُريرة رضي الله عنْهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "نَفْسُ المؤمن مُعلّقةٌ بِدَيْنِهِ حَتى يُقْضى عَنْهُ" رواهُ أَحْمدُ والترمذيُّ وحسّنَهُ.

وقد ورد التشديد في الدين حتى ترك صَلّى الله عَلَيْهِ وَسَلّم الصلاة على من مات وعليه دين حتى تحمله عنه بعض الصحابة، وأخبر صَلّى الله عَلَيْهِ وَسَلّم أنه يغفر للشهيد عند أول دفعة من دمه كل ذنب إلا الدين.

وهذا الحديث من الدلائل على أنه لا يزال الميت مشغولاً بدينه بعد موته، ففيه حث على التخلص عنه قبل الموت، وأنه أهم الحقوق، وإذا كان هذا الدين المأخوذ برضا صاحبه فكيف بما أخذ غصباً ونهباً وسلباً؟

[رح10] ــــ وعن ابن عباسٍ رضيَ اللَّهُ عنهُما أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال في الذي سقط عنْ راحلته فمات: "اغْسِلُوهُ بماءٍ وسِدْرٍ وكفنوهُ في ثَوْبَيْنِ" مُتّفقٌ عليهِ.

(وعن ابن عباس رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال في الذي سقط عن راحلته فمات) وذلك هو واقف بعرفة على راحلته كما في البخاري: (اغْسلوه بماءٍ وسِدْر وكفنُوه في ثوبين" متفق عليه) تمامه "ولا تحنطوه ولا تخمروا رأسه" وبعده في البخاري "فإنه يبعث يوم القيامة ملبياً.

الحديث دليل على وجوب غسل الميت، قال النووي: الإجماع على أن غسل الميت فرض كفاية، قال المصنف بعد نقله في الفتح: وهو ذهول شديد فإن الخلاف فيه مشهور عند المالكية، حتى إن القرطبي رجح في شرح مسلم أنه سنة. ولكن الجمهور على وجوبه، وقد رد ابن العربي على من لم يقل بذلك وقال: وقد توارد القول والعمل وغسل الطاهر المطهر فكيف بمن سواه؟. ويأتي كمية الغسلات في حديث أمّ عطية قريباً.

وقوله: "بماء وسدر" ظاهره: أنه يخلط السدر بالماء في كل مرة من مرات الغسل، قيل: وهو يشعر بأنّ غسل الميت للتنظيف لا للتطهير، لأن الماء المضاف لا يتطهر به؛ قيل: وقد يقال يحتمل أنّ السدر لا يغير وصف الماء فلا يصير مضافاً، وذلك بأن يمعك بالسدر ثم يغسل بالماء في كل مرة، وقال القرطبي: يجعل السدر في ماء ثم يخضخض إلى أن تخرج رغوته ويدلك به جسد الميت ثم يصب عليه الماء القراح هذه غسلة؛ وقيل: لا يطرح السدر في الماء أي لئلا يمازج الماء فيغير وصف الماء المطلق.

وتمسك بظاهر الحديث بعض المالكية فقال: غسل الميت إنما هو للتنظيف فيجزي الماء المضاف كما الورد ونحوه، وقالوا: إنما يكره لأجل السرف.

والمشهور عند الجمهور أنه غسل تعبدي يشترط فيه ما يشترط في الاغتسالات الواجبة والمندوبة.

وفي الحديث النهي عن تحنيطه ولم يذكره المصنف كما عرفت، وتعليله بأنه يبعث ملبياً يدل على أن علة النهي كونه مات محرماً، فإذا انتفعت العلة انتفى النهي، وهو يدل على أنّ الحنوط للميت كان أمراً متقرّراً عندهم.

وفيه أيضاً النهي عن تخمير وتغطية رأسه لأجل الإحرام، فمن ليس بمحرم يحنط ويخمر رأسه. والقول بأن ينطع حكم الإحرام بالموت كما تقول الحنفية وبعض المالكية خلاف الظاهر، وقد ذكر في الشرح خلافهم وأذلتهم وليست بناهضة في مخالفة ظاهر الحديث فلا حاجة إلى سردها.

وقوله "وكفنوه في ثوبين" يدل على وجوب التكفين، وأنه لا يشترط فيه أن يكون وتراً، وقيل: يحتمل أن الاقتصار عليهما لأنه مات فيهم وهو متلبس بتلك العبادة الفاضلة، ويحتمل أنه لم يجد له غيرهما، وأنه من رأس المال، لأنه صَلّى الله عَلَيْهِ وَسَلّم أمر به ولم يستفصل هل عليه دين مستغرق أم لا؟

وورد الثوبان في هذه الرواية مطلقين وفي رواية في البخاري "في ثوبيه" وللنسائي "في ثوبيه اللذين أحرم فيهما" قال المصنف: فيه استحباب تكفين الميت في ثياب إحرامه؛ وأن إحرامه باق وأنه لا يكفن في المخيط.

وفي قوله "يبعث ملبياً" ما يدل لمن شرع في عمل طاعة في حيل بينه وبين تمامها بالموت أنه يرجى له أن يكتبه الله في الآخرة من أهل ذلك العمل.

[رح11] ــــ وعَنْ عائشةَ رضي الله عَنْها قالتْ: "لمّا أَرادُوا غُسْلَ رسولِ الله صَلّى الله عَلَيْهِ وَسَلّم قالوا: واللَّهِ ما نَدْري نُجَرِّد رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم من ثيابه كما نُجَرِّدُ مَوْتانا أَمْ نغسله وعليه ثيابه؟" الحديثَ، رواهُ أَحْمَدُ وأَبو داود.

وتمامه عند أبي داود "فلما اختلفوا ألقى الله عليهم النوم حتى ما منهم رجل إلا وذقنه في صدره ثم كلمهم ملكهم من ناحية البيت، لا يدرون من هو: أن اغسلوا النبي صلى الله عليه وآله وسلم وعليه ثيابه فقاموا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فغسلوه وعليه قميصه، يصبون الماء فوق القميص ويدلكونه بالقميص دون أيديهم". وكانت عائشة تقول: "لو استقبلت من أمري ما استدبرت ما غسل رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلا نساؤه" وفي رواية لابن حبان "وكان الذي أجلسه في حجره علي بن أبي طالب رضي الله عنه" وروى الحاكم قال: "غسل النبي صَلّى الله عَلَيْهِ وَسَلّم عليّ رضي الله عنه وعلى يد عليّ خرقة فغسله فأدخل يده تحت القميص فغسله والقميص عليه" وروى ذلك الشافعي عن مالك عن جعفر بن محمد عن أبيه.

وفي هذه القصة دلالة على أنه صَلّى الله عَلَيْهِ وَسَلّم كغيره من الموتى.

[رح12] ــــ وعنْ أُمِّ عطيّة رضي الله عَنْها قالت: دخل عَلَيْنا النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم ونحْن نغسِّل ابنته فقال: "اغْسِلْنها ثلاثاً أوْ خمساً أَوْ أَكثر منْ ذلك إن رأَيْتُنَّ ذلك بماءٍ وسِدْرٍ، واجْعَلْن في الآخرة كافوراً أو شَيْئاً مِنْ كافور" فلَمّا فرغْنا آذَنّاهُ فأَلقى إليْنا حِقْوَه فقالَ: "أَشْعِرْنها إيّاهُ" مُتفقٌ عليه. وفي رواية "ابْدأنَ بميامِنها ومَوَاضِع الوضُوءِ منها" وفي لفظٍ للبخاري "فَضَفَرْنا شَعْرها ثلاثة قرونٍ فَأَلْقيْناها خلفها

(وعن أمّ عطية رضي الله عنها) تقدم اسمها وفيه خلاف وهي أنصارية (قالت: دخل علينا النبي صَلّى الله عَلَيْهِ وَسَلّم ونحن نغسل ابنته) لم تقع في شيء من روايات البخاري مسماة، والمشهور أنها زينب زوج أبي العاص كانت وفاتها في أوّل سنة ثمان، ووقع في روايات أنها أم كلثوم. ووقع في البخاري عن ابن سيرين: "لا أدري أي بناته" (فقال: "اغْسلنها ثلاثاً أو خمساً أو أكثر من ذلك إنْ رأَيتن ذلك بماءٍ وسدر، واجعلن في الآخرة كافوراً أَوْ شيئاً من كافور") هو شك من الروايات أي اللفظين قال. والأول محمول على الثاني لأنه نكرة في سياق الإثبات، فيصدق بكل شيء منه (فلما فرغنا آذناه) في البخاري "أنه صَلّى الله عَلَيْهِ وَسَلّم قال لهنّ: فإذا فرغتن آذنني" ووقع في رواية البخاري "فلما فرغن" عوضاً عن فرغنا (فألقى إلينا حقوه) في لفظ البخاري "فأعطانا حِقوه" وهو بفتح المهملة ويجوز كسرها وبعدها قاف ساكنة والمراد هنا الإزار. وأطلق على الإزار مجازاً إذ معناه الحقيقي معقد الإزار فهو من تسمية الحال باسم المحل (فقال: "أَشْعرنْها إيّاه" متفق عليه) أي اجعلنه شعارها أي الثوب الذي يلي جسدها (وفي رواية) أي للشيخين عن أم عطية (ابْدَأن بميامنها ومواضع الوضوء منها") (وفي لفظ للبخاري) أي عن أم عطية (فَضَفَرنا شعرها ثلاثة قُرون فأَلْقيناها خلْفها).

دل الأمر في قوله "اغسلنها ثلاثاً" على أنه يجب ذلك العدد. والظاهر الإجماع على إجزاء الواحدة فالأمر بذلك محمول على الندب.

وأما أصل الغسل فقد علم وجوبه من محل آخر، وقيل: تجب الثلاثة.

وقوله:"أو خمساً" أو للتخيير لا للترتيب هو الظاهر.

وقوله: "أو أكثر" قد فسر في رواية أو سبعاً بدل قوله أو أكثر من ذلك، وبه قال أحمد وكره الزيادة على سبع، قال ابن عبد البر: لا أعلم أحداً قال بمجاوزة السبع، إلا أنه وقع عند أبي داود "أو سبعاً أو أكثر من ذلك"، ظاهرها شرعية الزيادة على السبع.

وتقدم الكلام في كيفية غسلة السدر. قالوا: والحكمة فيه أنه يليّن جسد الميت.

وأما غسله الكافور فظاهره أنه يجعل الكافور في الماء ولا يضر الماء تغييره به، والحكمة فيه أنه يطيب رائحة الموضع لأجل من حضر من الملائكة وغيرهم، مع أنه فيه تجفيفاً وتبريداً وقوة نفوذ، وخاصية في تصليب جسد الميت وصرف الهوام عنه، ومنع ما يتحلل من الفضلات، ومنع إسراع الفساد إليه، وهو أقوى الروائح الطيبة في ذلك. وهذا هو السر في جعله في الآخرة إذ لو كان في الأولى مثلاً لأذهبه الماء.

وفيه دلالة على البداءة في الغسل بالميامن، والمراد بها ما يلي الجانب الأيمن.

وقوله: "ومواضع الوضوء منها" ليس بين الأمرين تناف لإمكان البداءة بمواضع الوضوء وبالميامن معاً، وقيل المراد: ابدأن بميامنها في الغسلات التي لا وضوء فيها ومواضع الوضوء منها في الغسلة المتصلة بالوضوء.

والحكمة في الأمر بالوضوء تجديد سمة المؤمن في ظهور أثر الغرة والتحجيل، وظاهر موضع الوضوء دخول المضمضة والاستنشاق.

وقولها "ضفرنا شعرها" استدل به على ضفر شعر الميت، وقال الحنفية: يرش شعر المرأة خلفها وعلى وجهها مفرقاً.

قال القرطبي: كأن سبب الخلاف أن الذي فعلته أم عطية لم يكن عن أمره صلى الله عليه وآله وسلم. ولكنه قال المصنف: إنه قد روى سعيد بن منصور ذلك بلفظ "قالت: قال رسول الله صلى الله عليه وآله وسلم: اغسلنها وتراً واجعلن شعرها ضفائر" وفي صحيح ابن حبان "اغسلنها ثلاثة أو خمساً أو سبعاً واجعلن لها ثلاثة قرون

والقرن هنا المراد به الضفائر، وفي بعض ألفاظ البخاري "ناصيتها وقرنيها" ففي لفظ ثلاثة قرون تغليب، والكل حجة على الحنفية، والضفر يكون بعد نقض شعر الرأس وغسله وهو في البخاري صريحاً.

وفيه دلالة على إلقاء الشعر خلفها، وذهل ابن دقيق العيد عن كون هذه الألفاظ في البخاري فنسب القول به إلى بعض الشافعية وأنه استند في ذلك إلى حديث غريب.

[رح13] ــــ وعنْ عائشة رضيَ اللَّهُ عَنْها قالتْ: "كُفّن رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم في ثلاثَةِ أَثْوابٍ بيضٍ سُحُوليّةٍ مِنْ كُرْسُفٍ لَيْس فيها قميصٌ ولا عِمامةٌ" مُتّفَقٌ عليه.

(وعن عائشة رضي الله عنها قالت: كفن رسول الله صَلّى الله عَلَيْهِ وَسَلّم في ثلاثة أثواب بيض سُحولية) بضم السين المهملة والحاء المهملة (من كُرْسُف) بضم الكاف وسكون الراء وضم السين المهملة ففاء أي قطن (ليس فيها) أي الثلاثة (قميص ولا عمامة) بل إزار ورداء ولفافة كما صرح به في طبقات ابن سعد عن الشعبي (متفق عليه).

فيه أن الأفضل التكفين في ثلاثة أثواب بيض، لأن الله تعالى لم يكن يختار لنبيه صَلّى الله عَلَيْهِ وَسَلّم إلا الأفضل، وقد روى أهل السنن من حديث ابن عباس "البسوا ثياب البياض فإنها أطيب وأطهر وكفنوا فيها موتاكم" وصححه الترمذي والحاكم، وله شاهد من حديث سمرة أخرجوه وإسناده صحيح أيضاً.

(وللخمسة) أي من حديث أبي هريرة، (وصححه ابن حبان بلفظ: "صلاة الليل والنهار مثنى مثنى"، وقال النسائي: هذا خطأ) أخرجه المذكورين من حديث عليّ بن عبد الله البارقي عن ابن عمر بهذا، وأصله في الصحيحين بدون ذكر النهار، وقال ابن عبد البر: لم يقله أحد عن ابن عمر غير عليّ وأنكروه عليه، وكان ابن معين يضعف حديثه هذا ولا يحتج به، ويقول: إن نافعاً وعبد الله بن دينار وجماعة رووه عن ابن عمر بدون ذكر النهار، وروي بسنده عن يحيى بن معين أنه قال: صلاة النهار أربع لا يفصل بينهن فقيل له: فإن أحمد بن حنبل يقول: صلاة الليل والنهار مثنى مثنى، قال: بأي حديث قيل بحديث الأزدي، قال: ومن الأزدي حتى أقبل منه. قال النسائي: هذا الحديث عندي خطأ، وكذا قال الحاكم في علوم الحديث، وقال الدارقطني في العلل: ذكر النهار فهي وهم، وقال الخطابي: روي هذا الحديث طاوس ونانع وغيرهما عن ابن عمر فلم يذكر أحد فيه النهار إلا أن سبيل الزيادة من الثقة أن تقبل، وقال البيهقي: هذا حديث صحيح، وقال: والبارقي احتج به مسلم والزيادة من الثقة مقبولة، انتهى كلام المصنف في التلخيص.

وأما ما تقدم في حديث عائشة "أنه صَلّى الله عَلَيْهِ وَسَلّم سجي ببرد حبرة" وهي برد يماني مخطط غالي الثمن، فإنه لا يعارض ما هنا لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يكفن في ذلك البرد بل سجوه به ليتجفف فيه ثم نزعوه عنه كما أخرجه مسلم، على أن الظاهر أن التسجية كانت قبل الغسل. قال الترمذي: تكفينه في ثلاثة أثواب بيض أصح ما رود في كفنه.

وأما ما أخرجه أحمد وابن أبي شيبة والبزار من حديث علي رضي الله عنه "أنه صَلّى الله عَلَيْهِ وَسَلّم كفن في سبعة أثواب" فهو من رواية عبد الله بن محمد بن عقيل وهو سيء الحفظ يصلح حديثه في المتابعات إلا إذا انفرد فلا يحسن، فكيف إذا خالف كما هنا. فلا يقبل، قال المصنف: وقد روى الحاكم من حديث أيوب عن نافع عن ابن عمر ما يعضد رواية ابن عقيل.

فإن ثبت، جمع بينه وبين حديث عائشة بأنها روت ما اطلعت عليه وهو الثلاثة، وغيرها روى ما اطلع عليه سيما إن صحت الرواية عن علي فإنه كان المباشر للغسل.

واعلم أنه يجب من الكفن ما يستر جميع جسد الميت، فإن قصر عن ستر الجميع قدم ستر العورة، فما زاد عليها ستر به من جانب الرأس وجعل على الرجلين حشيش، كما فعل النبي صَلّى الله عَلَيْهِ وَسَلّم في عمه حمزة ومصعب بن عمير.

فإذا أريد الزيادة على الواحد، فالمندوب أن يكون وتراً، ويجوز الاقتصار على الاثنين كما مر في حديث المحرم الذي مات، وقد عرفت من رواية الشعبي كيفية الثلاثة، وأنها إزار ورداء ولفافة، وقيل مئزر ودرجان، وقيل يكون منها قميص غير مخيط وإزار يبلغ من سرته إلى ركبته، ولفافة يلف بها من قرنه إلى قدمه، وتأول هذا القائل قول عائشة: "ليس فيها قميص ولا عمامة" بأنها أرادت نفي وجود الأمرين معاً لا القميص وحده، أو أن الثلاث خارجة عن القميص والعمامة، والمراد أن الثلاثة مما عداها وإن كانا موجودين، وهذا بعيد جداً، قيل والأولى أن يقال أن التكفين بالقميص وعدمه سواء يستحبان فإنه صَلّى الله عَلَيْهِ وَسَلّم كفن عبد الله بن أُبَيْ في قميصه أخرجه. البخاري. ولا يفعل صَلّى الله عَلَيْهِ وَسَلّم إلا ما هو الأحسن.

وفيه أن قميص الميت مثل قميص الحي مكفوفاً مزروراً، وقد استحب هذا محمد بن سيرين كما ذكره البيهقي في الخلافيات، قال في الشرح: وفي هذا رد على من قال إنه لا يشرع القميص إلا إذا كانت أطرافه غير مكفوفة. قلت: وهذا يتوقف على أن كف أطراف القميص كان عرف أهل ذلك العصر.

[رح14] ــــ وعن ابنِ عُمَر رضي الله عنهما قال: "لمّا تُوفِّي عبد الله ابنُ أُبيَ جَاءَ ابْنُهُ إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقَال: أَعْطني قميصكَ أُكَفِّنْهُ فيهِ، فَأَعطاهُ صَلّى الله عَلَيْهِ وَسَلّم قميصه" مُتّفقٌ عَلَيْهِ.

(وعن ابن عمر رضي الله عنهما قال: لما توفي عبد الله بن أُبيّ جاء ابنه) هو عبد الله بن عبد الله (إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: اعطني قميصك أكفنه فيه، فأعطاه صَلّى الله عَلَيْهِ وَسَلّم قميصه. متفق عليه).

هو دليل على شرعية التكفين في القميص كما سلف قريباً. وظاهر هذه الرواية أنه طلب القميص منه صَلّى الله عَلَيْهِ وَسَلّم قبل التكفين إلا أنه قد عارضها ما عند البخاري من حديث جابر: "أنه صَلّى الله عَلَيْهِ وَسَلّم أتى عبد الله بن أبيّ بعد ما دفن فأخرجه فنفث فيه من ريقه وألبسه قميصه" فإنه صريح أنه كان الإعطاء والإلباس بعد الدفن، وحديث ابن عمر يخالفه، وجمع بينهما بأن المراد من قوله في حديث ابن عمر فأعطاه أي أنعم له بذلك فأطلق على العدة اسم العطية مجازاً لتحقق وقوعها، وكذا قوله في حديث جابر "بعد ما دفن" أي دُلِّيَ في حفرته أو أن المراد من حديث جابر أن الواقع بعد إخراجه من حفرته هو النفث، وأما القميص فقد كان ألبس، والجمع بينهما لا يدل على وقوعهما معاً لأن الواو لا تقتضي الترتيب ولا المعية فلعله أراد أن يذكر ما وقع في الجملة من إكرامه صَلّى الله عَلَيْهِ وَسَلّم من غير إرادة الترتيب.

وقيل إنه صَلّى الله عَلَيْهِ وَسَلّم أعطاه أحد قميصيه أوّلا ولما دفن أعطاه الثاني بسؤال ولده عبد الله. وفي الإكليل للحاكم ما يؤيد ذلك.

واعلم أنه إنما أعطى عبد الله بن عبد الله بن أبيّ لأنه كان رجلاً صالحاً ولأنه سأله ذلك وكان لا يرد سائلاً، وإلا فإن أباه الذي ألبسه قميصه صَلّى الله عَلَيْهِ وَسَلّم وكفن فيه من أعظم المنافقين ومات على نفاقه، وأنزل الله فيه: {ولا تصل على أحد منهم مات أبداً}.

وقيل إنما كساه صَلّى الله عَلَيْهِ وَسَلّم قميصه لأنه كان كسا العباس لما أُسر ببدر فأراد صَلّى الله عَلَيْهِ وَسَلّم أن يكافئه.

[رح15] ــــ وعن ابنِ عبّاسٍ رضيِ الله عَنْهُما أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "البسُوا مِنْ ثيابكُمُ الْبَيَاض فإنها مِنْ خَيْر ثيابكُمْ، وكفِّنوا فيها موتاكُم" رواهُ الخمسةُ إلا النّسائيَّ وصححهُ الترمذيُّ.

تقدم حديث البخاري عن عائشة: أنه صَلّى الله عَلَيْهِ وَسَلّم كفن في ثلاثة أثواب بيض.

وظاهر الأمر أنه وجب التكفين في الثياب البيض ويجب لبسها إلا أنه صرف الأمر عنه في اللبس أنه قد ثبت عنه صلى الله عليه وآله وسلم أنه لبس غير الأبيض، وأما التكفين فالظاهر أنه لا صارف عنه إلا أنه لا يوجد الأبيض كما وقع في تكفين شهداء أُحد فإنه صلى الله عليه وآله وسلم كفن جماعة في نمرة واحدة كما يأتي فإنه لا بأس به للضرورة.

وأما ما رواه ابن عدي من حديث ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم كفن في قطيفة حمراء" ففيه قيس بن الربيع وهو ضعيف وكأنه اشتبه عليه بحديث: أنه جعل في قبره قطيفة حمراء، وكذلك ما قيل إنه كفن في بردة حبرة وتقدم الكلام أنه إنما سجي بماء ثم نزعت عنه.

[رح16] ــــ وعن جابِرٍ رضيَ الله عنهُ قال قال النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "إذَا كَفّنَ أَحَدُكُم أَخاهُ فَلْيُحسن كَفَنهُ" رواهُ مسلْمٌ.

ورواه الترمذي أيضاً في حديث أبي قتادة وقال: حسن غريب. ثم قال: وقال: ابن المبارك: قال سَلاَّم بن أبي مطيع في قوله "فليحسن كفنه" قال: هو الصفاء بالضاد المعجمة والفاء أي الواسع الفائض.

وفي الأمر بإحسان الكفن دلالة على اختيار ما كان أحسن في الذات، وفي صفة الثوب، وفي كيفية وضع الثياب على الميت.

فأما حسن الذات فينبغي أن يكون على وجه لا يعد من المغالاة كما سيأتي النهي عنه.

وأما صفة الثوب فقد بينها حديث ابن عباس الذي قبل هذا.

وأما كيفية وضع الثياب على الميت فقد بينت فيما سلف.

وقد وردت أحاديث في إحسان الكفن وذكرت فيها علة ذلك: أخرج الديلمي عن جابر مرفوعاً "أحسنوا كفن موتاكم فإنهم يتباهون ويتزاورون بها في قبورهم" وأخرج أيضاً من حديث أم سلمة: "أحسنوا الكفن ولا تؤذوا موتاكم بعويل ولا بتزكية ولا بتأخير وصية ولا بقطيعة وعجلوا بقضاء دَيْنه واعدلوا عن جيران السوء وأعمقوا إذا حفرتم ووسعوا.

ومن الإحسان إلى الميت ما أخرجه أحمد من حديث عائشة عنه صَلّى الله عَلَيْهِ وَسَلّم: "من غسل ميتاً فأدّى فيه الأمانة ولم يفش عليه ما يكون منه عند ذلك خرج من ذنوبه كيوم ولدته أمه". وقال صَلّى الله عَلَيْهِ وَسَلّم: "لِيَلِهِ أقربكم إن كان يعلم فإن لم يكن يعلم فمن ترون عنده حظاً من ورع وأمانة" رواه أحمد. وأخرج الشيخان من حديث ابن عمر قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من ستر مسلماً ستره الله يوم القيامة". وأخرج عبد الله بن أحمد من حديث أبيّ بن كعب: إن آدم عليه السلام قبضته الملائكة وغسلوه وكفنوه وحنطوه وحفروا له وألحدوه وصلوا عليه ودخلوا قبره ووضعوا عليه اللبن ثم خرجوا من القبر ثم حثوا عليه التراب ثم قالوا: يا بني آدم هذا سنتكم.

[رح17] ــــ وعَنْهُ رضي اللَّهُ عنهُ قالَ: "كانَ النبي صَلّى الله عَلَيْهِ وَسَلّم يَجْمَعُ بيْنَ الرَّجُلين من قتْلى أُحُدٍ في ثَوْبٍ واحد ثمَّ يقُولُ: "أَيُّهمْ أَكْثرُ أَخْذا للقُرآن؟" فيَقُدِّمُهُ في اللّحد، ولم يُغَسّلوا ولم يُصَلَّ عليهم" رواه البخاريُّ.

(وعنه) أي عن جابر (قال: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يجمع بين الرجلين من قتلى أحد ثم يقول: "أَيُّهمْ أَكْثر أخذاً للقرآن" فيقدّمه في اللحد) سمي لحداً لأنه شق يعمل في جانب القبر فيميل عن وسطه والإلحاد لغة الميل (ولم يغسلوا ولم يصلّ عليهم. رواه البخاري).

دل على أحكام (الأول) أنه يجوز جمع الميتين في ثوب واحد للضرورة وهو أحد الاحتمالين (والثاني) أن المراد يقطعه بينهما ويكفن كل واحد على حياله وإلى هذا ذهب الأكثرون، بل قيل إن الظاهر أنه لم يقل بالاحتمال الأول أحد فإن فيه التقاء بشرتي الميتين ولا يخفى أن قول جابر في تمام الحديث فكفن أبي وعمي في نمرة واحدة. دليل على الاحتمال الأول، وأما الشارح رحمه الله فقال: الظاهر الاحتمال الثاني كما فعل في حمزة رضي الله عنه (قلت): حديث جابر أوضح في عدم تقطيع الثوب بينهما فيكون أحد الجائزين، والتقطيع جائز على الأصل.

(الحكم الثاني) أنه دل على أنه يقدّم الأكثر أخذاً للقرآن على غيره لفضيلة القرآن ويقاس عليه سائر جهات الفضل إذا جمعوا في اللحد.

(الحكم الثالث) جمع جماعة في قبر وكأنه للضرورة وبوّب البخاري "باب دفن الرجلين والثلاثة في قبر" وأورد فيه حديث جابر هذا وإن كان رواية جابر في الرجلين، فقد وقع ذكر الثلاثة في رواية عبد الرزاق: كان يدفن الرجلين والثلاثة في القبر الواحد. وروى أصحاب السنن عن هشام بن عامر الأنصاري قال: جاءت الأنصار إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم وسلم يوم أحد فقالوا: أصابنا قرح وجهد، فقال: احفروا وأوسعوا واجعلوا الرجلين والثلاثة في القبر. صححه الترمذي. ومثله المرأتان والثلاث:

وأما دفن الرجل والمرأة في القبر الواحد فقد روى عبد الرزاق بإسناد حسن عن واثلة بن الأسقع "أنه كان يدفن الرجل والمرأة في القبر الواحد فيقدم الرجل ويجعل المرأة وراءه" وكأنه كان يجعل بينهما حائلا من تراب.

(الحكم الرابع) أنه لا يغسل الشهيد وإليه ذهب الجمهور ولأهل المذاهب تفاصيل في ذلك.

وروي عن سعيد بن المسيب والحسن وابن سريج أنه يجب غسله. والحديث حجة عليهم، وقد أخرج أحمد من حديث جابر أنه صَلّى الله عَلَيْهِ وَسَلّم قال في قتلى أحد: "لا تغسلوهم فإن كل جرحٍ أو كل دم يفوح مسكاً يوم القيامة" فبين الحكمة في ذلك.

(الحكم الخامس) عدم الصلاة على الشهيد وفي ذلك خلاف بين العلماء معروف فقالت طائفة: يصلى عليه عملاً بعموم أدلة الصلاة على الميت وبأنه روي "أنه صَلّى الله عَلَيْهِ وَسَلّم صلى على قتلى أُحد، وكبر على حمزة سبعين تكبيره"، وبأنه روى البخاري عن عقبة بن عامر "أنه صَلّى الله عَلَيْهِ وَسَلّم صلّى على قتلى أحد" وقالت طائفة: لا يصلى عليه عملا برواية جابر هذه.

قال الشافعي: جاءت الأخبار كأنها عيان من وجوه متواترة "أن النبي صَلّى الله عَلَيْهِ وَسَلّم لم يصل على قتلى أُحد" وما روي أنه صَلّى الله عَلَيْهِ وَسَلّم صلّى عليهم وكبر على حمزة سبعين تكبيرة لا يصح وقد كان ينبغي لمن عارض بذلك هذه الأحاديث الصحيحة أن يستحيي على نفسه. قال: وأما حديث عقبة بن عامر فقد وقع في نفس الحديث أن ذلك كان بعد ثمان سنين يعني، والمخالف يقول: لا يصلى على القبر إذا طالت المدة "فلا يتم له الاستدلال" وكأنه صَلّى الله عَلَيْهِ وَسَلّم دعا لهم واستغفر لهم حين علم قرب أجله مودعاً لهم بذلك، ولا يدل على نسخ الحكم الثابت انتهى.

ويؤكد كونه دعا لهم عدم الجمعية بأصحابه، إذ لو كانت صلاة الجنازة لأشعر أصحابه وصلاها جماعة كما فعل في صلاته علي النجاشي، فإن الجماعة أفضل قطعاً وأهل أحد أولى الناس بالأفضل، ولأنه لم يرد عنه أنه صلى على قبر فرادى، وحديث عقبة أخرجه البخاري بلفظ "أنه صَلّى الله عَلَيْهِ وَسَلّم على قتلى أُحُد بعد ثمان سنين" وزاد ابن حبان "ولم يخرج من بيته حتى قبضه الله تعالى

[رح18] ــــ وعنْ عليٍ رضيَ الله عنه قال: سمعْتُ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يقُولُ: "ولا تَغَالَوْا في الكفن فإِنّهُ يُسْلبُ سلباً سريعاً" رواهُ أبو داودَ.

من رواية الشعبي عن علي عليه السلام وفي إسناده عمرو بن هشام الجنبي بفتح الجيم فنون ساكنة فموحدة مختلف فيه، وفيه انقطاع بين الشعبي وعليّ لأن الدارقطني قال: إنه لم يسمع منه سوى حديث واحد اهـ.

وفيه دلالة على المنع من المغالاة في الكفن وهي زيادة الثمن.

وقوله: "فإنه يسلب سلباً سريعاً" كأنه إشاره إلى أنه سريع البلى والذهاب، كما في حديث عائشة: "إن أبا بكر نظر إلى ثوب عليه كان يمرض فيه به ردع من زعفران فقال: اغسلوا ثوبي هذا وزيدوا عليه ثوبين فكفنوني فيها" (قلت) إن هذا خلق قال: إن الحي أحق بالجديد من الميت إنما هو للمهلة.

ذكره البخاري مختصراً.

[رح19] ــــ وعن عائشةَ رضيَ الله عَنْها أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ لهَا: "لَوْمُتِّ قَبْلي لَغَسّلْتُك" الحديث، رواهُ أَحمدُ وابن مَاجَهْ وصَحّحهُ ابنُ حبِّانَ.

فيه دلالة على أن للرجل أن يغسل زوجته وهو قول الجمهور.

وقال أبو حنيفة: لا يغسلها بخلاف العكس لارتفاع النكاح ولا عدة عليه والحديث يرد قوله. هذا في الزوجين.

وأما في الأجانب فإنه أخرج أبو داود في المراسيل من حديث أبي بكر ابن عياش عن محمد بن أبي سهل عن مكحول قال: قال رسول الله صلى الله عليه وآله وسلم: "إذا ماتت المرأة مع الرجال ليس فيهم امرأة غيرها والرجل مع النساء ليس معهن رجل غيره فإنهما ييممان ويدفنان" وهما بمنزلة من لا يجد الماء انتهى. محمد بن أبي سهل هذا ذكره ابن حبان في الثقات. وقال البخاري: لا يتابع على حديثه. وعن علي عليه السلام قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تبرز فخذك ولا تنظر إلى فخذ حي ولا ميت" رواه أبو داود وابن ماجه وفي إسناده اختلاف.

[رح20] ــــ وعنْ أَسْماءَ بنْتِ عُمَيْسٍ رَضيَ اللَّهُ عنْها: "أَنَّ فاطِمَة رضيَ اللَّهُ عَنْها أَوْصَتْ أَنْ يُغَسِّلَها عَليٌّ" رواهُ الدارقطنيُّ.

هذا يدل على ما دل عليه الحديث الأول وأما غسل المرأة زوجها فيستدل له بما أخرجه أبو داود عن عائشة أنها قالت: "لو استقبلت من أمري ما استدبرت ما غسل رسول الله صَلّى الله عَلَيْهِ وَسَلّم غير نسائه" وصححه الحاكم، وإن كان قول صحابية، وكذلك حديث فاطمة، فهو يدل على أنه كان أمراً معروفاً في حياته صَلّى الله عَلَيْهِ وَسَلّم ويؤيده ما رواه البيهقي من أن أبا بكر أوصى امرأته أسماء بنت عميس أن تغسله واستعانت بعبد الرحمن بن عوف لضعفها عن ذلك ولم ينكره أحد. وهو قول الجمهور والخلاف فيه لأحمد بن حنبل. قال: لارتفاع النكاح كذا في الشرح.

والذي في دليل الطلب من كتب الحنابلة ما لفظه: وللرجل أن يغسل زوجته وأمته وبنتاً دون سبع وللمرأة غسل زوجها وسيدها وابن دون سبع.

[رح21] ــــ وعَنْ بُرَيْدةَ رضي اللَّهُ عَنْهُ في قصة الْغامدية التي أَمَرَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم برجْمِهَا في الزِّنَا قالَ: "ثمَّ أَمَرَ بها فَصُلِيَ عَلَيْها ودُفِنَتْ" رواهُ مسلمٌ.

(وعن بريدة رضيَ الله عنه في قصة الغامدية) بالغين المعجمة وبعد الميم دال مهملة نسبة إلى غامد وتأتي قصتها في الحدود (التي أمر النبي صَلّى الله عَلَيْهِ وَسَلّم برجمها في الزنا قال: ثم أمر بها فصُلِّي عليها ودفنت. رواه مسلم).

فيه دليل على أنه يصلي على من قتل بحدّ وليس فيه أنه صَلّى الله عَلَيْهِ وَسَلّم الذي صلى عليه، وقد قال مالك: إنه لا يصلي الإمام على مقتول في حدّ لأن الفضلاء لا يصلون على الفساق زجراً لهم. قلت: كذا في الشرح لكن قال صَلّى الله عَلَيْهِ وَسَلّم في الغامدية: "إنها تابت توبة لو قسمت بين أهل المدينة لوسعتهم" أو نحو هذا اللفظ.

وللعلماء خلاف في الصلاة على الفساق، وعلى من قتل في حد، وعلى المحارب، وعلى ولد الزنا، وقال ابن العربي: مذهب العلماء كافة الصلاة على كل مسلم ومحدود ومرجوم وقاتل نفسه وولد الزنا اهـ. وقد ورد في قاتل نفسه الحديث:

[رح22] ــــ وعَنْ جابرِ بنِ سَمُرَةَ رضيَ اللَّهُ عنهما قالَ: "أُتِيَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم برجُلٍ قَتَلَ نَفْسَهُ بمشَاقِص فَلَمْ يُصَلِّ عَلَيْهِ" رواه مُسْلمٌ.

المشاقص جمع مشقص وهو نصل عريض.

قال الخطابي: ترك الصلاة عليه معناه العقوبة له وردع لغيره عن مثل فعله.

وقد اختلف الناس في هذا، وكان عمر بن عبد العزيز لا يرى الصلاة على من قتل نفسه، وكذلك قال الأوزاعي.

وقال أكثر الفقهاء: يصلي عليه اهـ، وقالوا في هذا الحديث: إنه صلى عليه الصحابه. قالوا: وهذا كما ترك النبي صَلّى الله عَلَيْهِ وَسَلّم الصلاة على من مات وعليه دين أول الأمر، وأمرهم بالصلاة على صاحبهم، قلت: إن ثبت نقل أنه أمر صَلّى الله عَلَيْهِ وَسَلّم أصحابه بالصلاة على قاتل نفسه. تم هذا القول وإلا فرأى عمر بن عبد العزيز أوفق، إلا أن في رواية للنسائي: "أما أنا فلا أصلي عليه"، فربما أخذ منها أن غيره صلى عليه.

[رح23] ــــ وعَنْ أَبي هُريْرةَ رضيَ الله عَنْه في قصّة المرأَةِ الّتي كانتْ تَقُمُّ المسْجد قال فَسأَلَ عَنْها النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالُوا: ماتتْ، فَقَالَ: "أَفَلا كُنْتُمْ آذَنْتُمُوني؟" فَكأَنهُمْ صَغّروا أَمْرها، فَقَال: "دُلُوني على قَبْرها" فَدَلُّوه فَصَلى عَلَيْها، مُتّفَقٌ عَلَيْهِ، وزادَ مسْلمٌ ثمَّ قالَ: "إنَّ هذهِ الْقُبُور مملُوءَةٌ ظُلْمَةٌ على أهلِها وإنَّ الله عزَّ وجلَّ يُنَوِّرُهَا لَهُمْ بصلاتي عَلَيْهم

(وعن أبي هريرة رضي الله عنه في قصة المرأة التي كانت تَقم المسجد) بفتح حرف المضارعة أي تخرج القمامة منه وهي الكناسة (فسأل عنها النبي صلى الله عليه وآله وسلم فقالوا: مات فقال: "أَفلا كنتمْ آذنتموني فكأَنهمْ صغرا أَمْرها فقال: دلُّوني على قبرها) أي بعد قولهم في جواب سؤاله إنها ماتت (فدلوه فصلى عليها. متفق عليه وزاد مسلم) أي من رواية أبي هريرة (ثم قال) أي النبي صَلّى الله عَلَيْهِ وَسَلّم ("إنَّ هذه القبور مملوءةٌ ظُلْمةٌ على أَهْلها وإنَّ اللَّهَ عزَّ وجل يُنوِّرها لهمْ بصلاتي عليْهم) وهذه الزيادة لم يخرجها البخاري لأنها مدرجة في هذا الإسناد، وهي من مراسيل ثابت كما قال أحمد. هذا والمصنف جزم أن القصة كانت مع امرأة وفي البخاري: أن رجلاً أسود أو امرأة سوداء بالشك من ثابت الراوي لكنه صرح في رواية أخرى في البخاري عن ثابت قال: "ولا أراه إلا امرأة" وبه جزم ابن خزيمة من طريق أخرى عن أبي هريرة فقال: "امرأة سوداء" ورواه البيهقي أيضاً بإسناد حسن وسماها أم محجن وأفاد أن الذي أجابه صلى الله عليه وآله وسلم عن سؤاله هو أبو بكر، وفي البخاري عوض "فسأل عنها" فقال: "ما فعل ذلك الإنسان؟ قالوا: مات يا رسول الله" الحديث.

والحديث دليل على صحة الصلاة على الميت بعد دفنه مطلقاً سواء أصلي عليه قبل الدفن أم لا وإلى هذا ذهب الشافعي.

ويدل له أيضاً صلاته صلى الله عليه وآله وسلم على البراء بن معرور فإنه مات والنبي صَلّى الله عَلَيْهِ وَسَلّم بمكة فلما قدم صلى على قبره، وكان ذلك بعد شهر من وفاته.

ويدل له أيضاً صلاته صلى الله عليه وآله وسلم على الغلام الأنصاري الذي دفن ليلا ولم يشعر صَلّى الله عَلَيْهِ وَسَلّم بموته، أخرجه البخاري.

ويدل له أيضاً أحاديث وردت في الباب عن تسعة من الصحابة أشار إليها في الشرح.

وذهب أبو طالب تحصيلاً لمذهب الهادي إلا أنه لا صلاة على القبر واستدل له في البحر بحديث لا يقوى على معارضة أحاديث المثبتين لما عرفت من صحتها وكثرتها.

واختلف القائلون بالصلاة على القبر في المدة التي تشرع فيها الصلاة، فقيل إلى شهر بعد دفنه، وقيل إلى أن يبلى الميت لأنه إذا بلي لم يبق ما يصلي عليه، وقيل أبداً لأن المراد من الصلاة عليه الدعاء وهو جائز في كل وقت. قلت: هذا هو الحق إذ لا دليل على التحديد بمدة.

وأما القول بأن الصلاة على القبر من خصائصه صلى الله عليه وآله وسلم فلا تنهض لأن دعوى الخصوصية خلاف الأصل.

[رح24] ــــ وعنْ حذيْفةَ رضي الله عنه "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كان يَنْهى عنِ النّعْي" رواهُ أَحمد والتِّرْمذي وحسَّنَه.

(وعن حذيفة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان ينهى عن النعي) في القاموس: نعاه له نعياً ونعياً ونعياناً أخبره بموته (رواه أحمد والترمذي وحسنه) وكأن صيغة النهي هي ما أخرجه الترمذي من حديث عبد الله عنه صَلّى الله عَلَيْهِ وَسَلّم "إياكم والنعي فإن النعي من عمل الجاهلية" فإن صيغة التحذير في معنى النهي. وأخرج حديث حذيفة وفيه قصة، فإنه ساق سنده إلى حذيفة أنه قال لمن حضره: "إذا مت فلا يؤذن أحد إني أخاف أن يكون نعياً فإني سمعت رسول لله صَلّى الله عَلَيْهِ وَسَلّم ينهى عن النعي" هذا لفظه ولم يحسنه.

ثم فسر الترمذي النعي بأنه عندهم أن ينادي في الناس إن فلاناً مات ليشهدوا جنازته. وقال بعض أهل العمل: لا بأس أن يعلم الرجل أهل قرابته وإخوانه. وروي عن إبراهيم أنه قال: لا بأس بأن يعلم الرجل قرابته انتهى.

وقيل المحرّم ما كانت تفعله الجاهلية كانوا يرسلون من يعلم بخبر موت الميت على أبواب الدور والأسواق.

وفي النهاية: والمشهور في العربية أنهم كانو إذا مات منهم شريف أو قتل بعثوا راكباً إلى القبائل ينعاه إليهم يقول: نَعاءِ فلاناً أو يَانَعَاء العرب: أي هلك فلان أو هلكت العرب بموت فلان انتهى.

ويقرب عندي أن هذا هو المنهي عنه. قلت: ومنه النعي من أعلى المنارات كما يعرف في هذه الأعصار في موت العظماء.

قال ابن العربي: يؤخذ من مجموع الأحاديث ثلاث حالات (الأولى) إعلام الأهل والأصحاب وأهل الصلاح فهذا سنة.

(الثانية) دعوى الجمع الكثير للمفاخرة فهذه تكره.

(الثالثة) إعلام بنوع آخر كالنياحة ونحو ذلك فهذا يحرم انتهى.

وكأنه أخذ سنية الأولى من أنه لا بد من جماعة يخاطبون بالغسل والصلاة والدفن ويدل له قوله صَلّى الله عَلَيْهِ وَسَلّم: "ألا آذنتموني" ونحوه، ومنه:

[رح25] ــــ وَعَنْ أبي هريرة رضيَ الله عنه: "أَنَّ النّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم نَعَى النّجاشيَّ في اليوْمِ الذي ماتَ فيهِ وخرَجَ بهمْ إلى المُصلى فَصَفَّ بهمْ وَكَبّرَ عَلَيْهِ أَرْبعاً" مُتّفَقٌ عليْه.

(وعن أبي هريرة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم نعى النّجاشي) بفتح النون وتخفيف الجيم وبعد الألف شين معجمة ثم مثناة تحتية مشددة وقيل مخففة، لقب لكل مَن ملك الحبشة واسمه أصحمة (في اليوم الذي مات فيه وخرج بهم إلى المصلى) يحتمل أنه مصلى العيدأو محل اتخذ لصلاة الجنائز (فصف بهم وكبر عليه أربعاً، متفق عليه).

فيه دلالة على أن النعي اسم للإعلام بالموت وأنه لمجرد الإعلام جائز.

وفيه دلالة على شرعية صلاة الجنازة على الغائب، وفيه أقوال:

الأول: تشرع مطلقاً وبه قال الشافعي وأحمد وغيرهما وقال ابن حزم لم يأت عن أحد من السلف خلافه.

والثاني: منعه مطلقاً وهو للهادوية والحنفية ومالك.

والثالث: يجوز في اليوم الذي مات فيه الميت أو ما قرب منه إلا إذا طالت المدة.

الرابع: يجوز ذلك إذا كان الميت في جهة القبلة، ووجه التفصيل في القولين معاً الجمود على قصة النجاشي. وقال المانع له مطلقاً: إن صلاته صَلّى الله عَلَيْهِ وَسَلّم على النجاشي خاصة به، وقد عرف أن الأصل عدم الخصوصية واعتذروا بما قاله أهل القول الخامس وهو: يصلى على الغائب إذا مات بأرض لا يصلى عليها فيها كالنجاشي فإنه مات بأرض لم يسلم أهلها واختاره ابن تيمية، ونقله المصنف في فتح الباري عن الخطابي وأنه استحسنه الروياني، ثم قال: وهو محتمل إلا أنني لم أقف في شيء من الأخبار أنه لم يصلِّ عليه في بلده أحد.

واستدل بالحديث على كراهة الصلاة على الجنازة في المسجد، لخروجه صَلّى الله عَلَيْهِ وَسَلّم. والقول بالكراهة للحنفية والمالكية، ورد بأنه لم يكن في الحديث نهي عن الصلاة فيه، وبأن الذي كرهه القائل بالكراهة إنما هو إدخال الميت المسجد وإنما خرج صَلّى الله عَلَيْهِ وَسَلّم تعظيماً لشأن النجاشي ولتكثر الجماعة الذين يصلون عليه.

وفيه شرعية الصفوف على الجنازة لأنه أخرج البخاري في هذه القصة حديث جابر وأنه كان في الصف الثاني أو الثالث وبوّب له البخاري "باب من صف صفين أو ثلاثة على الجنازة خلف الإمام.

وفي الحديث من أعلام النبوّة إعلامهم بموته في اليوم الذي توفي فيه مع بُعد ما بين المدينة والحبشة.

[رح26] ــــ وعن ابن عبّاسٍ رضيِ اللَّه عنْهُما قالَ: سَمِعْت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "ما مَنْ رجلٍ مُسْلمٍ يموتُ فَيَقومُ على جنازتِهِ أَربْعونَ رجُلاً لا يُشركُون بالله شيئاً لا شَفّعَهُمُ اللَّهُ فيهِ" رواهُ مُسلْمٌ.

في الحديث دليل على فضيلة تكثير الجماعة على الميت. وأن شفاعة المؤمن نافعة مقبولة عنده تعالى وفي رواية "ما من ميت يصلي عليه أمة من المسلمين يبلغون مائة: كلهم يشفعون له إلا شُفعوا فيه". وفي رواية "ثلاثة صفوف" رواها أصحاب السنن.

قال القاضي: قيل هذه الأحاديث خرجت أجوبة لسائلين سألوا عن ذلك فأجاب كل واحد عن سؤاله اهـ. ويحتمل أن يكون صَلّى الله عَلَيْهِ وَسَلّم أخبر بقبول شفاعة كل واحد من هذه الأعداد ولا تنافي بينهما إذ مفهوم العدد يطرح مع وجود النص فجميع الأحاديث معمول بها وتقبل الشفاعة بأذناها..

[رح27] ــــ وعَنْ سَمُرَةَ بنِ جُنْدُبٍ رضيَ الله عَنْهما قال: "صَلّيْتُ وَرَاءَ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم على امرأَةٍ مَاتَتْ في نفاسِها فَقَامَ وَسْطَهَا" مُتّفَقٌ عَلَيْهِ.

فيه دليل على مشروعية القيام عند وسط المرأة إذا صلى عليها وهذا مندوب، وأما الواجب فإنما هو استقبال جزء من الميت رجلاً أو امرأة.

واختلف العلماء في حكم الاستقبال في حق الرجل والمرأة فقال أبو حنيفة: إنهما سواء.

وعند الهادوية أنه يستقبل الإمام سرة الرجل وثديي المرأة لرواية أهل البيت عليهم السلام عن علي عليه السلام. وقال القاسم: صدر المرأة، وبينه وبين السرة من الرجل، إذ قد روي قيامه صَلّى الله عَلَيْهِ وَسَلّم عند صدرها ولا بدّ من مخالفة بينها وبين الرجل.

وعن الشافعي أنه يقف حذاء رأس الرجل وعند عجيزتها لما أخرجه أبو داود والترمذي من حديث أنس: أنه صلى على رجل فقام عند رأسه وصلى على المرأة فقام عند عجيزتها فقال له العلاء بن زياد: هكذا كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يفعل؟ قال: نعم. إلا أنه قال المصنف في الفتح: إن البخاري أشار بإيراد حديث سمرة إلى تضعيف حديث أنس.

[رح28] ــــ وعنْ عائشة رضي الله عنها قالت: "واللَّهِ لَقَدْ صلى رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم على ابْنَيْ بَيْضَاءَ في المسجد" رواه مُسلمٌ.

(وعن عائشة رضي الله عنها قالت: والله لقد صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم على ابني بيضاء) هما سهل وسهيل أبوهما وهب بن ربيعة وأمهما البيضاء اسمها دعد والبيضاء صفة لها (في المسجد. رواه مسلم) قالته عائشة ردّاً على من أنكر عليها صلاتها على سعد بن أبي وقاص في المسجد فقالت: "ما أسرع ما نسي الناس والله لقد صلى" الحديث.

والحديث دليل على ما ذهب إليه الجمهور من عدم كراهة صلاة الجنازة في المسجد.

وذهب أبو حنيفة ومالك إلى أنها لا تصح وفي القدوري للحنفية ولا يصلى على ميت في مسجد جماعة. واحتجا بما سلف من خروجه صَلّى الله عَلَيْهِ وَسَلّم إلى الفضاء للصلاة على النجاشي وتقدّم جوابه وبما أخرجه أبو داود "من صلى على جنازة في المسجد فلا شيء له" وأجيب بأنه نص أحمد على ضعفه لأنه تفرّد به صالح مولى التوأمة وهو ضعيف على أنه في النسخ المشهورة من سنن أبي داود بلفظ "فلا شيء عليه

وقد روى أن عمر صلى على أبي بكر في المسجد وأن صهيباً صلى على عمر في المسجد.

وعند الهادوية يكره إدخال الميت المسجد كراهة تنزيه وتأولوا هم والحنفية والمالكية حديث عائشة بأن المراد أنه صَلّى الله عَلَيْهِ وَسَلّم على ابني البيضاء وجنازتهما خارج المسجد وهو صلى الله تعالى على وآله وسلم داخل المسجد ولا يخفي بعده وأنه لا يطابق احتجاج عائشة.

[رح29] ــــ وعن عبد الرحمن بنِ أبي لَيْلى رضي الله عنهُ قالَ: "كانَ زَيْدُ بْنُ أَرْقَمَ يُكَبِّرُ على جنَائزنا أَرْبَعاً وإنّهُ كَبّرَ على جنازَةٍ خَمْساً فَسَأَلْتُهُ فقالَ: كانَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يُكَبِّرُهَا" رواه مُسْلمٌ والأربعةُ.

(وعن عبد الرحمن بن أبي ليلى) هو أبو عيسى عبد الرحمن بن أبي ليلى رضي الله عنه ولد لست سنين بقيت من خلافة عمر سمع أباه وعلي بن أبي طالب عليه السلام وجماعة من الصحابة ووفاته سنة اثنتين وثمانين وفي سبب وفاته أقوال، قيل: فقد، وقيل قتل، وقيل غرق في نهر البصرة (قال: كان زيد بن أرقم يكبر على جنائزنا أربعاً وإنه كبر على جنازة خمساً فسألته فقال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يكبرها. رواه مسلم والأربعة) تقدم في حديث أبي هريرة أنه صَلّى الله عَلَيْهِ وَسَلّم كبر في صلاته على النجاشي أربعاً ورويت الأربع عن ابن مسعود وأبي هريرة وعقبة بن عامر والبراء بن عازب وزيد بن ثابت، وفي الصحيحين عن ابن عباس: صلى على قبر فكبر أربعاً. وأخرج ابن ماجه عن أبي هريرة: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلى على جنازة فكبر أربعاً. قال ابن أبي داود: ليس في الباب أصح منه.

فذهب إلى أنها أربعاً لا غير جمهور من السلف والخلف منهم الفقهاء الأربعة ورواية زيد بن علي عليه السلام.

وذهب أكثر الهادوية إلى أنه يكبر خمس تكبيرات واحتجوا بما روي أن علياً عليه السلام كبر على فاطمة خمساً وأن الحسن كبر على أبيه خمساً وعن ابن الحنفية أنه كبر على ابن عباس خمساً وتأولوا رواية الأربع بأن المراد بها ما عدا تكبيرة الافتتاح وهو بعيد:

[رح30] ــــ وعنْ علي رضي اللَّهُ عَنْهُ "أنّهُ كَبّرَ على سهْلِ بن حُنيفٍ سِتاً وقالَ: إنّهُ بدْريٌّ" رواهُ سعيدُ بنُ منصورٍ وأَصْله في البخاري.

(وعن علي رضي الله عنه أنه كبر على سهل بن حنيف) بضصم المهملة فنون فمثناة تحتية ففاء (ستا وقال: "إنه بدريٌّ") أي ممن شهد وقعة بدر معه صَلّى الله عَلَيْهِ وَسَلّم (رواه سعيد بن منصور وأصله في البخاري) الذي في البخاري "أن علياً كبر على سهل بن حنيف" زاد البرقاني في مستخرجه ستاً كذا ذكره البخاري في تاريخه.

وقد اختلفت الروايات في عدة تكبيرات الجنازة فأخرج البيهقي عن سعيد بن المسيب: أن عمر قال: كل ذلك قد كان أربعاً وخمساً فاجتمعنا على الأربع. ورواه ابن المنذر من وجه آخر عن سعيد، ورواه البيهقي أيضاً عن أبي وائل قال: كانوا يكبرون على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم أربعاً وخمساً وستاً وسبعاً فجمع عمر أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأخبر كلٌّ بما رأى فجمعهم عمر على أربع تكبيرات. وروى ابن عبد البر في الاستذكار بإسناده: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يكبر على الجنائز أربعاً وخمساً وستاً وثمانياً حتى جاء موت النجاشي فخرج إلى المصلى وصف الناس وراءه وكبر عليه أربعاً ثم ثبت النبي صَلّى الله عَلَيْهِ وَسَلّم على أربع حتى توفاه الله؛ فإن صح هذا فكأن عمر ومن معه لم يعرفوا استقرار الأمر على الأربع حتى جمعهم وتشاوروا في ذلك.

[رح31] ــــ وعن جابرٍ رضي اللَّهُ عنه قال: كانَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يُكبِّرُ على جنائزنا أَربعاً، ويقرأُ بفاتحةِ الكتابِ في التّكبيرةِ الأولى" رواهُ الشّافعيُّ بإسنادٍ ضعيفٍ.

سقط هذا الحديث من نسخة الشرح فلم يتكلم عليه الشارح رحمه الله قال المصنف في الفتح: إنه أفاد شيخه في شرح الترمذي أنه سنده ضعيف وفي التلخيص إنه رواه الشافعي عن إبراهيم بن محمد بن عبد الله بن عقيل عن جابر انتهى وقد ضعفوا[تض] ابن عقيل[/تض].

واعلم أنه اختلف العلماء في قراءة الفاتحة في صلاة الجنازة، فنقل ابن المنذر عن ابن مسعود والحسن بن علي وابن الزبير مشروعيتها وبه قال الشافعي وأحمد وإسحاق.

ونقل عن أبي هريرة وابن عمر أنه ليس فيها قراءة وهو قول مالك والكوفيين. واستدل الأولون بما سلف وهو وإن كان ضعيفاً فقد شهد له قوله:

[رح32] ــــ وعنْ طلحةَ بن عبد الله بنِ عَوْفٍ رضي اللَّهُ عنهُ قالَ: "صلْيتُ خلفَ ابنِ عَبّاسٍ رضي الله عنهما على جنازةٍ فَقَرَأَ بفاتحة الْكتابِ، قال: لِتَعْلَمُوا أَنّها سُنّةٌ" رواهُ البُخاري.

وأخرجه ابن خزيمة في صحيحه والنسائي بلفظ "فأخذت بيده فسألته عن ذلك فقال: نعم يا ابن أخي إنه حق وسنة" وأخرج النسائي أيضاً من طريق أخرى بلفظ "فقرأ بفاتحة الكتاب وسورة وجهر حتى أسمعنا فلما فرغ أخذت بيده فسألته فقال: سنة وحق" وقد روى الترمذي عن ابن عباس: أنه صَلّى الله عَلَيْهِ وَسَلّم قرأ على الجنازة بفاتحة الكتاب. ثم قال لا يصح هذا. والصحيح عن ابن عباس قوله: "من السنة

قال الحاكم: أجمعوا على أن قول الصحابي "من السنة" حديث مسند قال المصنف: كذا نقل الإجماع مع أن الخلاف عند أهل الحديث وعند الأصوليين شهير.

والحديث دليل على وجوب قراءة الفاتحة في صلاة الجنازة لأن المراد من السنة الطريقة المألوفة عنه صَلّى الله عَلَيْهِ وَسَلّم لا أن المراد بها ما يقابل الفريضة فإنه اصطلاح عرفي. وزاد الوجوب تأكيداً قوله: "حق" أي ثابت. وقد أخرج ابن ماجه من حديث أم شريك قالت: أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن نقرأ على الجنازة بفاتحة الكتاب. وفي إسناده ضعف يسير يجبره حديث ابن عباس.

والأمر من أدلة الوجوب، وإلى وجوبها ذهب الشافعي وأحمد وغيرهما من السلف والخلف.

وذهب آخرون إلى عدم مشروعيتها لقول ابن مسعود: لم يوقت لنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم قراءة في صلاة الجنازة بل قال: "كبّر إذا كبر الإمام واختر من أطايب الكلام ما شئت" إلا أنه لم يعزه إلى كتاب حديثي حتى تعرف صحته من عدمها ثم هو قول صحابي على أنه ناف وابن عباس مثبت وهو مقدم.

وعن الهادي وجماعة من الآل أن القراءة سنة عملا بقول ابن عباس سنة وقد عرفت المراد بها في لفظه.

واستدل للوجوب بأنهم اتفقوا أنها صلاة وقد ثبت حديث "لا صلاة إلا بفاتحة الكتاب" فهي داخلة تحت العموم وإخراجها منه يحتاج إلى دليل.

وأما موضع قراءة الفاتحة فإنه بعد التكبيرة الأولى ثم يكبر فيصلي على النبي صَلّى الله عَلَيْهِ وَسَلّم ثم يكبر فيدعو للميت وكيفية الدعاء قد أفادها قوله:

[رح33] ــــ وعن عَوْفِ بن مالك رضي الله عَنْهُ قال: صلى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم على جنَازَةٍ فَحَفِظْتُ منْ دعائهِ "اللهمَّ اغفِرْ لهُ، وارْحَمْهُ، وعَافِهِ واعْفُ عنْهُ، وأَكرم نُزُلَهُ، ووسع مُدْخلهُ، واغْسِلْهُ بالماءِ والثّلْج والبْرَدِ،ونقّه من الْخطايا كما يُنَقَى الثّوب الأبْيضُ من الدنس، وأَبْدلهُ داراً خَيْراً من دارهِ، وأَهْلاً خيراً من أَهْله، وأَدْخلْهُ الجنّةَ، وقِهِ فتْنة القبر وعذابَ النّار" رواه مُسلمٌ.

يحتمل أنه صَلّى الله عَلَيْهِ وَسَلّم جهر به فحفظه ويحتمل أنه سأله ما قاله فذكره له فحفظه.

وقد قال الفقهاء: يندب الإسرار، ومنهم من قال يخير، ومنهم من قال: يسر في النهار ويجهر بالليل.

وفي الدعاء ينبغي الإخلاص فيه لقوله صَلّى الله عَلَيْهِ وَسَلّم: "أخلصوا له الدعاء" وما ثبت عنه صَلّى الله عَلَيْهِ وَسَلّم أولى. وأصح الأحاديث الواردة في ذلك هذا الحديث وكذلك قوله:

[رح34] ــــ وعن أبي هُريرةَ رضي الله عنهُ قالَ: "فكان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا صلى على جنازةِ يقولُ: "اللهُمَّ اغْفِرْ لِحَيِّنا وميِّتِنا، وشاهدِنا وغائبنا، وصَغيرِنا وكبيرِنا، وذكَرِنا وأُنثانا، اللهُمَّ مَنْ أَحييَتْه مِنّا فأَحْيهِ على الإسلام، ومَنْ توفّيْتَهُ مِنّا فتوفّهُ على الإيمان، اللهُمَّ لا تحْرمْنَا أَجْرَهُ، ولا تُضلنا بَعْدَهُ" رواهُ مسلم والأربعةُ.

(وعن أبي هريرة رضي الله عنه قال: كان رسول الله صلى الله عليه وآله وسلم على جنازة يقول: "اللهم اغفر لحيّنا وميِّتنا وشاهدنا) أي حاضرنا (وغائبنا وصغيرنا) أي ثبته عند التكليف للأفعال الصالحة وإلا فلا ذنب له (وكبيرنا، وذكرنا وأُنثانا، اللهُمَّ من أحْييْته منّافأَحيْه على الإسلام، ومن توفيْتَهُ منّا فتوفّهُ على الإيمان، اللهم لا تحرمنْا أجْرَهُ ولا تُضِلْنا بَعْدهُ" رواه مسلم والأربعة) والأحاديث في الدعاء للميت كثيرة ففي سنن أبي داود عن أبي هريرة أن النبي صَلّى الله عَلَيْهِ وَسَلّم دعا في الصلاة على الجنازة: "اللهم أنت ربها وأنت خلقتها وأنت هديتها للإسلام وأنت قبضت روحها وأنت أعلم بسرها وعلانيتها جئناك شفعاء فاغفر له". وابن ماجه من حديث واثلة بن الأسقع قال: "صلى بنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم على جنازة رجل من المسلمين فسمعته يقول: اللهم إن فلان ابن فلان في ذمتك وحبل جوارك، فقه فتنة القبر وعذاب النار، وأنت أهل الوفاء والحمد، اللهم فاغفر له وارحمه، إنك أنت الغفور الرحيم

واختلاف الروايات دال على أن الأمر متسع في ذلك ليس مقصوراً على شيء معين، وقد اختار الهادوية أدعية أخرى، واختار الشافعي كذلك، والكل مسطور في الشرح.

وأما قراءة سورة مع الحمد فقد ثبت ذلك كما عرفت في رواية النسائي ولم يرد فيها تعيين وإنما الشأن في إخلاص الدعاء للميت لأنه الذي شرعت له الصلاة، والذي ورد به الحديث وهو قوله:

[رح35] ــــ وعَنْهُ رضي الله عنهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا صَلّيْتُمْ على الميّت فَأَخْلِصُوا له الدعاءَ" رواهُ أَبو داود، وصححهُ ابنُ حبَّانَ.

(وعنه) أي أبي هريرة رضي الله عنه (أن النبي صلى الله عليه وآله وسلم قال: "إذا صليْتم على الميِّت فأَخلصوا لهُ الدعاءَ" رواه أبو داود وصححه ابن حبان) لأنهم شفعاء والشافع يبالغ في طلبها يريد قبول شفاعته فيه.

وروى الطبراني: أن ابن عمر كان إذا رأى جنازة قال: "هذا ما وعدنا الله ورسوله وصدق الله ورسوله"، اللهم زدنا إيماناً وتسليماً. ثم أسند عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "من رأى جنازة فقال: الله أكبر صدق الله ورسوله هذا ما وعد الله ورسوله اللهم زدنا إيماناً وتسليماً تكتب له عشرون حسنة

[رح36] ــــ وعنْ أبي هُريْرة رضيَ اللَّهُ عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: وأَسرعُوا بالجنازةِ، فإنْ تَكُ صالحةً فَخَيْرٌ تُقدِّمُونها إليْهِ، وإنْ تَكُ سوى ذلك فَشَرٌّ تَضعونهُ عَنْ رقابكُم" مُتّفقٌ عليهِ.

(وعن أبي هريرة رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "أسرعوا بالجنازة فإن تكُ) أي الجنازة والمراد بها الميت (صالحة فخيْرٌ) خبر مبتدأ محذوف أي فهو خير ومثله شر الآتي (تُقدِّمُونها إليْه، وإن تكُ سوى ذلك فشرٌّ تضعونه عنْ رقابكم) "متفق عليه".

نقل ابن قدامة أن الأمر بالإسراع للندب بلا خلاف بين العلماء.

وسئل ابن حزم فقال بوجوبه، والمراد به شدة المشي وعلى ذلك حمله بعض السلف.

وعند الشافعي والجمهور المراد بالإسراع فوق سجية المشي المعتاد، ويكره الإسراع شديد. والحاصل أنه يستحب الإسراع بها لكن بحيث إنه لا ينتهي إلى شدة يخاف معها حدوث مفسدة بالميت أو مشقة على الحامل والمشيع.

وقال القرطبي: مقصود الحديث أن لا يتباطأ بالميت عن الدفن، لأن البطء ربما أدى إلى التباهي والاختيال، هذا بناء على أن المراد بقوله بالجنازة بحملها إلى قبرها، وقيل: المراد الإسراع بتجهيزها فهو أعم من الأول. قال النووي: هذا باطل مردود بقوله في الحديث "تضعونه عن رقابكم"، وتعقب بأن الحمل على الرقاب قد يعبر به عن المعاني كما تقول حمل فلان على رقبته ديوناً. قال: ويؤيده أن الكل لا يحملونه، قال المصنف بعد نقله في الفتح: ويؤيده حديث ابن عمر سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: إذا مات أحدكم فلا تحبسوه وأسرعوا به إلى قبره" أخرجه الطبراني بإسناد حسن، ولأبي داود مرفوعاً: لا ينبغي لجيفة مسلم أن تبقى بين ظهراني أهله.

والحديث دليل على المبادرة بتجهيز الميت ودفنه، وهذا في غير المفلوج ونحوه فإنه ينبغي لجيفة مسلم أن تبقى بين ظهراني أهله.

والحديث دليل على المبادرة بتجهيز الميت ودفنه، وهذا في غير المفلوج ونحوه فإنه ينبغي التثبت في أمره.

[رح37] ــــ وَعَنْهُ رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ شهدَ الجنَازَة حَتى يُصَلى عَليها فَلَهُ قيراطٌ، وَمَن شهدها حَتى تُدفَنَ فلهُ قيراطانِ" قيل: وما القيراطان؟ قال: "مِثْل الجبلين العظيميْن" متفقٌ عليهِ، ولمسْلمٍ "حتى توضَعَ في اللّحْدِ" وللبُخاريِّ "مَنْ تبعَ جنَازَةَ مُسْلم إيماناً واحْتساباً وكانَ معَهَا حَتى يُصلى عليهَا ويُفرغَ مِنْ دَفْنها فإنّهُ يَرْجع بقيراطيْن، كُلُّ قيراط مِثْلُ أُحُدٍ

(وعنه رضي الله عنه) أي أبي هريرة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من شهد الجنازة حتى يصلى عليها فلهُ قيراطٌ ومن شهدها حتى تدفن فله قيراطان" قيل) صرح أبو عوانة بأن القائل وما القيراطان هو أبي هريرة (وما القيراطان؟ قال: مثل الجبلين العظيمين" متفق عليه. ولمسلم) أي من حديث أبي هريرة حتى توضع في اللحد". وللبخاري أيضاً من حديث أبي هريرة ("من تبع جنازة مسلم إيماناً واحتساباً وكان معها حتى يصلى عليها ويفرغ من دفنها فإنه يرجع بقيراطين كل قيراطٍ مثلُ أُحُدٍ") فاتفقا على صدر الحديث ثم انفرد كل واحد منهما بلفظ. وهذا الحديث رواه اثنا عشر صحابياً.

وقوله: "إيماناً واحتساباً) قيد به لأن لا بد منه لأن ترتب الثواب على العمل يستدعي سبق النية، فيخرج من فعل ذلك على سبيل المكافأة المجردة أو على سبيل المحاباة. ذكره المصنف في الفتح.

وقوله: "مثل أُحد" ووقع في رواية النسائي: "فله قيراطان من الأجر كل واحد منهما أعظم من أحد" وفي رواية لمسلم: "أصغرهما مثل أُحد". وعند ابن عدي من رواية واثلة: "كتب له قيراطان من الأجر أخفهما في ميزانه يوم القيامة أثقل من جبل أُحد.

والشهود: الحضور وظاهره الحضور معها من ابتداء الخروج بها. وقد ورد في لفظ مسلم: "من خرج مع جنازة من بيتها ثم تبعها حتى تدفن كان له قيراطان من الأجر كل قيراط مثل أُحد، ومن صلى عليها ثم رجع كان له قيراط". والروايات إذا رد بعضها إلى بعض تقضي بأنه لا يستحق الأجر المذكور إلا من صلى عليها ثم تبعها.

قال المصنف رحمه الله: الذي يظهر لي أنه يحصل الأجر لمن صلى وإن لم يتبع لأن ذلك وسيلة إلى الصلاة لكن يكون قيراط من صلى فقط دون قيراط من صلى وتبع. وأخرج سعيد بن منصور من حديث عروة عن زيد بن ثابت: "إذا صليت على جنازة فقد قضيت ما عليك" أخرجه ابن أبي شيبة بلفظ "إذا صليتم" وزاد في آخره "فخلوا بينها وبين أهلها" ومعناه قد قضيت حق الميت فإن أروت الاتباع فلك زيادة أجر. وعلق البخاري قول حميد بن هلال: ما علمنا على الجنازة إذنا ولكن من صلى ورجع فله قيراط.

وأما حديث أبي هريرة: أميران وليسا بأميرين: الرجل يكون مع الجنازة يصلي عليها فليس له أن يرجع حتى يستأذن وليها. أخرجه عبد الرزاق فإنه حديث منقطع موقوف. وقد رويت في معناه أحاديث مرفوعة كلها ضعيفة.

ولما كان وزن الأعمال في الآخر ليس لنا طريق إلى معرفة حقيقته ولا يعلمه إلا الله، ولم يكن تعريفنا لذلك إلا بتشبيهه بما نعرفه من أحوال المقادير، شبه قدر الأجر الحاصل من ذلك بالقيراط ليبرز لنا المعقول في صورة المحسوس. ولما كان القيراط حقير القدر بالنسبة إلى ما نعرفه في الدنيا نبه على معرفة قدره: بأنه كأحد الجبل المعروف بالمدينة.

وقوله: "حتى تدفن" ظاهر في وقوع مطلق الدفن وإن لم يفرغ منه كله.

ولفظ "حتى توضع في اللحد" كذلك إلا إن في الرواية الأخرى لمسلم "حتى يفرغ من دفنها" ففيها بيان وتفسير لما في غيرها.

والحديث ترغيب في حضور الميت والصلاة عليه ودفنه، وفيه دلالة على عظم فضل الله وتكريمه للميت وإكرامه بجزيل الإثابة لمن أحسن إليه بعد موته.

تنبيه ــــ في حمل الجنازة ــــ: أخرج البيهقي في السنن الكبرى بسنده إلى عبد الله بن مسعود أنه قال: إذا تبع أحدكم الجنازة فليأخذ بجوانب السرير الأربعة ثم ليتطوع بعد أو يذر فإنه من السنة. وأخرج بسنده: أن عثمان ابن عفان حمل بين العمودين سرير أمه فلم يفارقه حتى وضعه" وأخرج أيضاً "أن أبا هريرة رضي الله عنه حمل بين عمودي سرير سعد بن أبي وقاص. وأخرج: أن ابن الزبير حمل بين عمودي سرير المسور بن مخرمة. وأخرج من حديث يوسف بن ماهك قال: شهدت جنازة رافع بن خديج وفيها ابن عمر وابن عباس فانطلق ابن عمر حتى أخذ بمقدم السرير بين القائمين فوضعه على كاهله ثم مشى بها. انتهى.

[رح38] ــــ وعَنْ سالمٍ عَنْ أبيهِ رضي الله عنْهُما "أَنّهُ رأَى النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم وأَبا بَكْرٍ وعُمر وهُم يمشُونَ أمامَ الْجنازة" رواهُ الخمسة وصححهُ ابنُ حبِّان وأَعلْهُ النّسائيُّ وطائفةٌ بالإرْسالِ.

(وعن سالم رضي الله عنه) هو أبو عبد الله وأبو عمرو: سالم بن عبد الله بن عمر بن الخطاب أحد فقهاء المدينة من سادات التابعين وأعيان علمائهم روى عن أبيه وغيره مات سنة ست ومائة (عن أبيه) هو عبد الله بن عمر (أنه رأى النبي صلى الله عليه وآله وسلم وأبا بكر وعمر وهميمشون أمام الجنازة. رواه الخمسة وصححه ابن حبان وأعله النسائي وطائفه بالإرسال) اختلف في وصله وإرساله فقال أحمد: إنما هو عن الزهري مرسل، وحديث سالم موقوف على ابن عمر من فعله. قال الترمذي: أهل الحديث يرون المرسل أصح. وأخرجه ابن حبان في صحيحه عن الزهري عن سالم أن عبد الله بن عمر كان يمشي بين يديها وأبا بكر وعمر وعثمان. قال الزهري: وكذلك السنة. وقد ذكر الدارقطني في العلل اختلافاً كثيراً فيه على الزهري قال: والصحيح قول من قال عن الزهري عن سالم عن أبيه: أنه كان يمشي. قال: وقد مشى رسول الله صَلّى الله عَلَيْهِ وَسَلّم وأبو بكر وعمر رضي الله عنهم بين يديها. وهذا مرسل وقال البيهقي: إن الموصول أرجح لأنه من رواية ابن عيينة وهو ثقة حافظ، وعن علي بن المديني قال: قلت لابن عيينة: يا أبا محمد خالفك الناس في هذا الحديث، فقال: استيقن؛ الزهري حدثنية مراراً لست أحصيه، يعيده ويبديه، سمعته من فيه، عن سالم عن أبيه. قال المصنف: وهذا لا ينفي عنه الوهم لأنه ضبط أنه سمعه منه عن سالم عن أبيه والأمر كذلك إلا أن فيه إدراجاً. وصححه الزهري وحدث به ابن عيينة.

وللاختلاف في الحديث اختلف العلماء على خمسة أقوال (الأوّل) أن المشي أمام الجنازة أفضل لوروده من فعله صَلّى الله عَلَيْهِ وَسَلّم وفعل الخلفاء وذهب إليه الجمهور والشافعي.

(والثاني) للهادية والحنفية أن المشي خلفها أفضل لما رواه ابن طاوس عن أبيه "ما مشى رسول الله صَلّى الله عَلَيْهِ وَسَلّم حتى مات إلا خلف الجنازة" ولما رواه سعيد بن منصور من حديث عليّ عليه السلام قال: المشي خلفها أفضل من المشي أمامها كفضل صلاة الجماعة على صلاة الفذّ. إسناده حسن وهو موقوف له حكم الرفع، وحكى الأثرم أن أحمد تكلم في إسناده.

(الثالث) أنه يمشي بين يديها وخلفها وعن يمينها وعن شمالها علقه البخاري عن أنس، وأخرجه ابن أبي شيبة موصولاً وكذا عبد الرزاق، وفيه التوسعة على المشيعين وهو يوافق سنة الإسراع بالجنازة وأنهم لا يلزمون مكاناً واحداً يمشون فيه لئلا يشق عليهم أو على بعضهم.

(القول الرابع) للثوري أن الماشي يمشي حيث شاء والراكب خلفها لما أخرجه أصحاب السنن وصححه ابن حبان والحاكم من حديث المغيرة مرفوعاً "الراكب خلف الجنازة والماشي حيث شاء منها

(القول الخامس) للنخعي إن كان مع الجنازة نساء مشي أمامها وإلا فخلفها.

[رح39] ــــ وعَن أُمِّ عطيةَ رضيَ اللَّهُ عنها قالتْ: "نُهينا عن اتّباع الجنائز ولمْ يُعْزَمْ عَلينا" مُتفقٌ عليه.

(وعن أم عطية رضي الله عنها قالت: نهينا) مبني للمجهول (عن اتباع الجنائز ولم يعزم علينا متفق عليه) جمهور أهل الأصول والمحدثين أن قول الصحابي نهينا أو أمرنا بعدم ذكر الفاعل له حكم المرفوع إذ الظاهر من ذلك أن الآمر والناهي هو النبي صلى الله عليه وآله وسلم.

وأما هذا الحديث فقد ثبت رفعه وأنه أخرجه البخاري في باب الحيض عن أم عطية بلفظ "نهانا رسول الله صلى الله عليه وآله وسلم ــــ الحديث" إلا أنه مرسل لأن أم عطية لم تسمعه منه لما أخرجه الطبراني عنها قال: لما دخل رسول الله صلى الله عليه وآله وسلم المدينة جمع النساء في بيت ثم بعث إلينا عمر فقال: "إني رسول رسول الله صَلّى الله عَلَيْهِ وَسَلّم إليكن بعثني إليكن لأبايعكن على ألا تشركن بالله شيئاً" الحديث. وفي آخره "ونهانا أن نخرج في جنازة

وقولها: "ولم يعزم علينا" ظاهر في أن النهي للكراهية لا للتحريم كأنها فهمته من قرينة وإلا فأصله التحريم، وإلى أنه للكراهة ذهب جمهور أهل العلم ويدل له ما أخرجه ابن أبي شيبة من حديث أبي هريرة "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان في جنازة فرأى عمر امرأة فصاح بها فقال: دعها يا عمر" الحديث وأخرجه النسائي وابن ماجه. ومن طريق أخرى ورجالها ثقات.

[رح40] ــــ وعنْ أَبي سَعِيدٍ رضي اللَّهُ عنهُ أَنَّ رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا رأَيْتُمُ الجنازة فقُوموا، فَمَنْ تبعها فلا يجْلسْ حتى تُوضع" مُتّفقٌ عليه.

الأمر ظاهر في وجوب القيام للجنازة إذا مرت بالمكلف وإن لم يقصد تشييعها وظاهر في عموم كل جنازة من مؤمن وغيره ويؤيده أنه أخرج البخاري قيامه صلى الله عليه وآله وسلم لجنازة يهودي مرت به. وعلل ذلك بأن الموت فزع وفي رواية "أليست نفساً" وأخرج الحاكم "إنما قمنا للملائكة" وأخرج أحمد والحاكم وابن حبان: "إنما نقوم إعظاماً للذي يقبض النفوس". ولفظ ابن حبان: "إعظاماً لله". ولا منافاة بين التعليلين.

وقد عارض هذا الأمر حديث عليّ رضي الله عنه عند مسلم: أنه صلى الله عليه وآله وسلم قام للجنازة ثم قعد. والقول بأنه يحتمل أن مراده قام ثم قعد لما بعدت عنه، يدفعه أن علياً أشار إلى قوم بأن يقعدوا ثم حدثهم الحديث. ولما تعارض الحديثان اختلف العلماء في ذلك.

فذهب الشافعي إلى أن حديث عليّ عليه السلام ناسخ للأمر بالقيام، وردّ أن حديث عليّ ليس نصّاً لاحتمال أن قعوده صلى الله عليه وآله وسلم كان لبيان الجواز، ولذا قال النووي: المختار أنه مستحب. وأما حديث عبادة بن الصامت أنه كان صَلّى الله عَلَيْهِ وَسَلّم يقوم للجنازة فمرّ به حبر من اليهود فقال: هكذا نفعل، فقال: "اجلسوا خالفوهم". أخرجه أحمد وأصحاب السنن إلا النسائي وأخرجه البزار والبيهقي، فإنه حديث ضعيف فيه [تض]بشر بن رافع[/تض] قال البزار: تفرّد به بشر وهو لين الحديث.

وقوله: "ومن تبعها فلا يجلس حتى توضع" أفاد النهي لمن شيعها، عن الجلوس حتى توضع، ويحتمل أن المراد حتى توضع في الأرض أو توضع في اللحد، وقد روي الحديث باللفظين إلا أنه رجح البخاري وغيره رواية "توضع في الأرض

فذهب بعض السلف إلى وجوب القيام حتى توضع الجنازة لما يفيده النهي هنا ولما عند النسائي من حديث أبي هريرة وأبي سعيد: "ما رأينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم شهد جنازة قط فجلس حتى توضع.

وقال الجمهور: إنه مستحب. وقد روى البيهقي من حديث أبي هريرة وابن عمر وغيرهما: إن القائم مثل الحامل ــــ يعني في الأجر.

[رح41] ــــ وعَنْ أبي إسحاق رضي اللَّهُ عنْهُ "أَنَّ عبد الله بنِ يزيدَ أَدخَلَ الميْتَ منْ قبلِ رِجْلَي القَبْر وقال: هذا مِنَ السُّنّةِ" أَخرجَهُ أَبو داودَ.

(وعن أبي إسحاق) هو السبيعي بفتح السين المهملة وكسر الباء الموحدة والعين المهملة الهمداني الكوفي رأى علياً عليه السلام وغيره من الصحابة وهو تابعي مشهور، كثير الرواية، ولد لسنتين من خلافة عثمان، ومات سنة تسع وعشرين ومائة (رضي الله عنه أن عبد الله بن يزيد) هوعبد الله بن يزيد الخطمي بالخاء المعجمة الأوسي كوفي شهد الحديبية وهو ابن سبع عشرة سنة وكان أميراً على الكوفة وشهد مع علي عليه السلام صفين والجمل ذكره ابن عبد البر في الاستيعاب (أدخل الميت من قِبَل رجلي القبر) أي من جهة المحل الذي يوضع فيه رجلاً الميت فهو من إطلاق الحال على المحل (وقال: هذا من السنة. أخرجه أبو داود) وروى عن علي عليه السلام قال: "صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم على جنازة رجل من ولد عبد المطلب فأمر بالسرير فوضع من قبل رجلي اللحد ثم أمر به فسل سلا". ذكره الشارح ولم يخرجه. وفي المسألة ثلاثة أقوال:

(الأول) ما ذكر وإليه ذهبت الهادوية والشافعي وأحمد.

(والثاني) يسل من قبل رأسه لما روى الشافعي عن الثقة مرفوعاً من حديث ابن عباس "أنه صَلّى الله عَلَيْهِ وَسَلّم سل ميتاً من قبل رأسه" وهذا أحد قولي الشافعي.

(والثالث) لأبي حنيفة أنه يسل من قبل القبلة معترضاً إذ هو أيسر (قلت): بل ورد به النص كما يأتي في شرح حديث جابر في النهي عن الدفن ليلا فإنه أخرجه الترمذي من حديث ابن عباس وهو نص في إدخال الميت من قبل القبلة ويأتي أنه حديث حسن فيستفاد من المجموع أنه فعلٌ مخيرفيه.

(فائدة) اختلف في تجليل القبر بالثوب عند مواراة الميت فقيل يجلل سواء كان المدفون رجلاً أو امرأة لما أخرجه البيهقي لا أحفظه إلا من حديث ابن عباس قال: "جلل رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم قبر سعد بثوبه" قال البيهقي: لا أحفظه إلا من حديث [تض]يحيي بن عقبة بن أبي العيزار[/تض] وهو ضعيف.

وقيل يختص بالنساء لما أخرجه البيهقي أيضاً من حديث أبي إسحاق "أنه حضر جنازة الحرث الأعور فأبي عبد الله بن يزيد أن يبسطوا عليه ثوباً وقال: إنه رجل" قال البيهقي: وهذا إسناده صحيح وإن كان موقوفاً (قلت) ويويده ما أخرجه أيضاً البيهقي عن رجل من أهل الكوفة "أن عليبن أبي طالب أتاهم يدفنون ميتاً وقد بسط الثوب على قبره فجذب الثوب من القبر، وقال: "إنما يصنع هذا بالنساء

[رح42] ــــ وعن ابنِ عُمَرَ رضيَ الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا وَضَعْتُم مَوْتاكُم في القُبُور فقولوا: بسم اللَّهِ، وعلى مَلّهِ رسول الله" أَخْرجهُ أَحْمدُ وأَبو داود والنسائي وصححه ابنُ حبَّانَ وأعلّهُ الدارقطني بالوقفِ.

ورجح النسائي وقفه على ابن عمر أيضاً، إلا أنه له شواهد مرفوعة ذكرها في الشرح، وأخرج الحاكم والبيهقي بسند ضعيف "لما وضعت أم كلثوم ينت النبي صَلّى الله عَلَيْهِ وَسَلّم في القبر قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: {منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارةً أخرى} بسم الله وفي سبيل الله وعلى مِلَّة رسول الله"، وللشافعي دعاء آخر استحسنه فدل كلامه على أنه يختار الدافن للميت ما يراه وأنه ليس فيه حد محدود.

[رح 34/045] ـ وَعَنْ عَائِشَةَ، أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "كَسْرُ عَظْمِ الْمَيِّتِ كَكَسْرِهِ حَيّاً". رَوَاهُ أَبُو داود بِإِسْنَادِ عَلَي شَرْطِ مُسْلِمٍ.

وَزَادَ ابْنُ مَاجَهَ ـ مِنْ حَدِيثِ أُمِّ سَلَمَةَ رَضِيَ الله عَنْهَا: "فِي الإثْمِ

(وعن عائشة رضي الله عنها أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "كسرُ عظْم الميت ككسره حيّاً" رواه أبو داود بإسناد على شرط مسلم: وزاد ابن ماجه) ، أي في الحديث هذا وهو قوله: "من حديث أم سلمة: "في الإثم") بيان للمثلية.

فيه دلالة على وجوب اخترام الميت كما يحترم الحي، ولكن زيادة "في الإثم" أنبأت أنه يفارقه من حيث إنه لا يجب الضمان، وهو يحتمل أن الميت يتألم كما يتألم الحي، وقد ورد به حديث:

[رح44] ــــ وعن سعد بن أَبي وقّاص رضيَ الله عنه قال: "الْحِدوا لي لَحْداً وانْصِبُوا عليَّ اللّبِنَ نصْباً كما صُنع برسُول الله صَلّى الله عَلَيْهِ وَسَلّم" رواهُ مُسْلمٌ.

هذا الكلام قاله سعد لما قيل له ألا نتخذ لك شيئاً كأنه الصندوق من الخشب؟ فقال: اصنعوا. فذكره. واللحد بفتح اللام وضمها هو الحفر تحت الجانب القبلي من القبر.

وفيه دلالة أنه لحد له صَلّى الله عَلَيْهِ وَسَلّم وقد أخرجه أحمد وابن ماجه بإسناد حسن. وأنه كان بالمدينة رجلان رجل يلحد ورجل يشق فبعث الصحابة في طلبهما فقالوا: أيهما جاء عمل عمله لرسول الله صلى الله عليه وآله وسلم فجاء الذي يلحد لرسول الله صَلّى الله عَلَيْهِ وَسَلّم. ومثله عن ابن عباس عند أحمد والترمذي. وأن الذي كان يلحد هو أبو طلحة الأنصاري: وفي إسناده ضعف.

وفيه الدلالة على أن اللحد أفضل.

[رح45] ــــ وللبيْهَقيِّ عن جابرٍ رضيَ الله عنه نَحْوُهُ وزاد: "ورُفِع قَبْرُهُ عن الأرض قدْرَ شِبْرٍ" وصحّحهُ ابنُ حبَّان.

(وللبيهقي) أي وروي البيهقي (عن جابر رضي الله عنه نحوه) أي نحو حديث سعد (وزاد: ورفع قبره عن الأرض قدر شبر وصححه ابن حبان).

هذا الحديث أخرجه البيهقي وابن حبان من حديث جعفر بن محمد عن أبيه عن جابر. وفي الباب من حديث القاسم بن محمد قال: دخلت على عائشة فقلت: يا أماه اكشفي لي عن قبر رسول الله صَلّى الله عَلَيْهِ وَسَلّم وصاحبيه فكشفت له عن ثلاثة قبور لا مشرفة ولا وطئية، مبطوحة ببطحاء العرصة الحمراء. أخرجه أبو داود والحاكم وزاد: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم مقدماً وأبو بكر رأسه بين كتفي رسول الله صَلّى الله عَلَيْهِ وَسَلّم وعمر رأسه عند رجلي رسول الله صلى الله عليه وآله وسلم. وأخرج أبو داود في المراسيل عن صالح بن أبي صالح قال: رأيت قبر رسول الله صلى الله عليه وآله وسلم شبراً أو نحو شبر.

ويعارضه ما أخرجه البخاري من حديث سفيان التمار: أنه رأى قبر النبي صَلّى الله عَلَيْهِ وَسَلّم مسنماً. أي مرتفعاً كهيئة السنام وجمع بينهما البيهقي بأنه كان أولاً مسطحاً ثم لما سقط الجدار في زمن الوليد بن عبد الملك أصلح فجعل مسنماً.

(فائدة) كانت وفاته صَلّى الله عَلَيْهِ وَسَلّم يوم الاثنين عندما زاغت الشمس لاثنتي عشرة ليلة خلت من ربيع الأول ودفن يوم الثلاثاء. كما في الموطأ. وقال جماعة يوم الأربعاء. وتولى غسله ودفنه علي والعباس وأسامة. أخرجه أبو داود من حديث الشعبي وزاد: وحدثني مرحب، وكذا في الشرح والذي في التلخيص: مرحب أو أبو مرحب بالشك أنهم أدخلوا معهم عبد الرحمن بن عوف. وفي رواية البيهقي زيادة مع علي والعباس الفضل بن العباس وصالح ــــ وهو شقران ــــ ولم يذكر ابن عوف. وفي رواية له ولابن ماجه: على والفضل وقثم وشقران. وزاد. وسوّى لحده رجل من الأنصار. وجمع بين الروايات بأن من نقص فباعتبار ما رأى أول الأمر ومن زاد أراد به آخر الأمر..

[رح36] ــــ ولمسلم عنه رضي الله عنه: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن يجصص القبر وأن يقعدا عليه، وأن يبنى عليه.

(ولمسلم عنه رضي الله عنه) أي عن جابر (نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن يجصص القبر وأن يقعد عليه وأن يبنى عليه).

الحديث دليل على تحريم الثلاثة المذكورة لأنه الأصل في النهي. وذهب الجمهور إلى أن النهي في البناء والتجصيص للتنزيه. والقعود للتحريم وهو جمع بين الحقيقة والمجاز ولا يعرف ما الصارف عن حمل الجميع على الحقيقة التي هي أصل النهي.

وقد وردت الأحاديث في النهي عن البناء على القبور والكتب عليها والتسريج وأن يزاد فيها وأن توطأ. فأخرج أبو داود والترمذي والنسائي من حديث ابن مسعود مرفوعاً: "لعن الله زائرات القبور والمتخذين عليها المساجد والسرج". وفي لفظ للنسائي: "نهى أن يبنى على القبر أو يزاد عليه أو يجصص أو يكتب عليه". وأخرج البخاري من حديث عائشة قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم في مرضه الذي لم يقم منه: "لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد". واتفقا على إخراج حديث أبي هريرة بلفظ "لعن الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد". وأخرج الترمذي "أن علياً عليه السلام قال لأبي الهياج الأسدي: أبعثك على ما بعثني عليه رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن لا أدع قبراً مشرفاً إلا سوّيتهُ ولا تمثالاً إلا طمسته "قال الترمذي: حديث حسن، والعمل على هذا عند بعض أهل العلم، فكرهوا أن يرفع القبر فوق الأرض.

قال الشارح رحمه الله: وهذه الأخبار المعبر فيها باللعن والتشبيه بقوله: "لا تجعلوا قبري وثناً يعبد من دون الله" تفيد التحريم للعمارة والتزيين والتجصيص ووضع الصندوق المزخرف ووضع الستائر على القبر وعلى سمائه والتمسح بجدار القبر وأن ذلك قد يفضي مع بعد العهد وفشو الجهل إلى ما كان عليه الأمم السابقة من عبادة الأوثان، فكان في المنع عن ذلك بالكلية قطع لهذه الذريعة المفضية إلى الفساد، وهو المناسب للحكمة المعتبرة في شرع الأحكام من جلب المصالح ودفع المفاسد، سواء كانت بأنفسها أو باعتبار ما تفضي إليه انتهى. وهذا كلام حسنوقد وفينا المقام حقه ومسألة مستقلة.

[رح47] ــــ وعَنْ عامرِ بنِ ربيعةَ رضيَ اللَّهُ عنْهُ "أنَّ النبيَ صَلّى الله عَلَيْهِ وَسَلّم صلّى على عثمانَ بنِ مَظْعُون وأَتى الْقَبْرَ فَحَثى عليه ثلاثَ حَثَيَات وهُوَ قائمٌ" رواهُ الدارقطنيُّ.

وأخرجه البزار وزاد بعد قوله وهو قائم "عند رأسه" وزاد أيضاً "فأمر فرشَّ عليه الماء" وروى أبو الشيخ في مكارم الأخلاق عن أبي هريرة مرفوعاً "من حثا على مسلم احتساباً كتب له بكل ثراة حسنة" وإسناده ضعيف. وأخرج ابن ماجه من حديث أبي هريرة "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم حثى من قبل الرأس ثلاثاً" إلا أنه قال أبو حاتم: حديث باطل وروى البيهقي من طريق محمد بن زياد عن أبي أمامة قال: "توفي رجل فلم تصب له حسنة إلا ثلاث حثيات حثاها على قبر فغفرت له ذنوبه". ولكن هذه شهد بعضها لبعض.

وفيه دلالة على مشروعية الحثي على القبر ثلاثاً، وهو يكون باليدين معاً لثبوته في حديث عامر بن ربيعة ففيه حثا بيديه، واستحب أصحاب الشافي أن يقول عند ذلك {منها خلقناكم وفيها نعيدكم} الآية.

[رح48] ــــ وعن عثْمانَ رضي الله عنه قال: كانَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذا فرغ مِنْ دفن الميِّتِ وقَفَ عَلْيه وقال: "استغْفِرُوا لأخيكُمْ واسْأَلُوا لَهُ التّثْبيت فإنّهُ الآن يُسْأَل" رواهُ أبو داود وصححه الْحاكِمُ.

فيه دلالة على انتفاع الميت باستغفار الحي له، وعليه ورد قوله تعالى: {ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان} وقوله: {واستغفر لذنبك وللمؤمنين والمؤمنات} ونحوهما.

وعلى أنه يسأل في القبر، وقد وردت به الأحاديث الصحيحة، كما أخرج ذلك الشيخان. فمنها من حديث أنس أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "إن الميت إذا وضع في قبره وتولى عنه أصحابه، وإنه ليسمع قرع نعالهم". زاد مسلم: "وإذا انصرفوا أتاه ملكان" زاد ابن حبان والترمذيمن حديث أبي هريرة: "أزرقان أسودان يقال لأحدهما المنكر والآخر النكير". زاد الطبراني في الأوسط: "أعينهما مثل قدور النحاس وأنيابهما مثل صياصي البقر وأصواتهما البقر مثل الرعد" تزاد عبد الرزاق: "ويحفران بأنيابهما ويطآن في أشعارهما معهما مرزبة لو اجتمع عليها أهل منى لم يقلوها" وزاد البخاري من حديث البراء: "فيعاد روحه في جسده.

ويستفاد في مجموع الأحاديث أنهما يسألانه فيقولان: "ما كنت تعبد؟ فإن كان الله هداه فيقول: كنت أعبد الله، فيقولان: ما كنت تقول في هذا الرجل لمحمد صَلّى الله عَلَيْهِ وَسَلّم فأما المؤمن فيقول: أشهد أنه عبد الله ورسوله". وفي رواية "أشهد أن لا إله إلا الله وأن محمداً عبده ورسوله فيقال له: صدقت" "فلا يسأل عن شيء غيرها" "ثم يقال له: على اليقين كنت وعليه مت وعليه تبعث إن شاء الله تعالى". وفي لفظ: "فينادي مناد من السماء أن صدق عبدي فافرشوه من الجنة، وافتحوا له باباً إلى الجنة وألبسوه من الجنة قال: فيأتيه من روحها وطيبها ويفسح له مد بصره، ويقال له انظر مقعدك من النار قد أبدلك الله مقعداً من الجنة فيراهما جميعاً، فيقول: دعوني حتى أذهب أبشر أهلي فيقال له: اسكت، ويفسح له قبره سبعون ذراعاً ويملأ خضراً إلى يوم القيامة". وفي لفظ "ويقال له نم فينام نومة العروس الذي لا يوقظه إلا أحب أهله. وأما الكافر والمنافق فيقول له الملكان: من ربك؟ فيقول: هاه هاه، لا أدري ويقولان: ما دينك؟ فيقول: هاه هاه، لا أدري فيقولان: ما هذا الرجل الذي بعث فيكم: فيقول: هاه هاه لا أدري فيقال: لا دريت ولا تليت ــــ أي لا فهمت ولا تبعت من يفهم ــــ ويضرب بمطارق من حديد ضربة لو ضرب بها جبل لصار تراباً فيصيح صيحة يسمعها من يليه غير الثقلين

واعلم أنه قد وردت أحاديث على اختصاص هذه الأمة بالسؤال في القبر دون الأمم السالفة قال العلماء: والسر فيه أن الأمم كانت تأتيهم الرسل فإن أطاعوهم فالمراد، وإن عصوهم اعتزلوهم وعولجوا بالعذاب. فلما أرسل الله محمداً صَلّى الله عَلَيْهِ وَسَلّم رحمة للعالمين أمسك عنهم العذاب وقبل الإسلام ممن أظهره سواء أخلص أم لا، وقيض الله لهم من يسألهم في القبور ليخرج الله سرهم بالسؤال وليميز الله الخبيث من الطيب.

وذهب ابن القيم إلى عموم المسألة وبسط المسألة في كتاب الروح.

[رح49] ــــ وَعَنْ ضَمْرَةَ بنِ حبيب رضيَ الله عنه أَحَدَ التّابعين قالَ: "كانُوا يَسْتَحِبُّون إذا سُوِّيَ على الميِّت قَبْرُهُ وانْصرف النّاسُ عَنْهُ أَن يُقالَ عِنْدَ قَبْرهِ: يا فُلانُ قُلْ: لا إله إلا الله، ثلاث مرَّات، يا فلان قُلْ: ربِّيَ اللَّهُ، وديني الإسْلامُ، ونَبِيِّيِّ محمّدٌ" رواهُ سَعيدُ بنُ مَنْصُور مَوْقُوفاً، وللطّبَرَاني نَحْوُهُ مِنْ حَديثِ أَبي أَمَامَةَ مَرْفوعاً مُطَوَّلاً.

(وعن ضمرة) بفتح الضاد المعجمة وسكون الميم (ابن حبيب) بالحاء المهملة مفتوحة فموحدة فمثناة فموحدة (أحد التابعين) حمصي ثقة روى عن شدّاد بن أوس وغيره (قال: كانوا) ظاهره الصحابة الذين أدركهم (يستحبون إذا سوي) بضم السين المهملة مغير الصيغة من التسوية (على الميت قبره وانصرف الناس عنه أن يقال عند قبره: يا فلان قل: لا إله إلا الله ثلاث مرات، يا فلان قل: ربي الله وديني الإسلام ونبيي محمد. رواه سعيد بن منصور موقوفاً) على ضمرة بن حبيب (وللطبراني نحوه من حديث أبي أمامة مرفوعاً مطولاً) ولفظه عن أبي أمامة: إذا أنا متُ فاصنعوا بي كما أمر رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن نصنع بموتانا، أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "إذا مات أحد من إخوانكم فسويتم التراب على قبره فليقم أحدكم على رأس قبره ثم ليقل: يا فلان ابن فلانة فإنه يسمعه ولا يجيب ثم يقول: يا فلان ابن فلانة، فإنه يستوي قاعداً ثم يقول: يا فلان ابن فلانة فإنه يقول: أرشدنا رحمك الله، ولكن لا تشعرون، فليقل: اذكر ما كنت عليه في الدنيا من شهادة أن لا إله إلا الله وأن محمداً عبده ورسوله، وأنك رضيت بالله ربّاً وبالإسلام ديناً وبمحمد نبياً وبالقرآن إماماً. فإن منكراً ونكيراً يأخذ كل واحد منهما بيد صاحبه ويقول: انطلق بنا ما يقعدنا عند من لقن حجته؟ قال: فقال رجل: يا رسول الله فإنه لم يعرف أمه؟ قال: ينسبه إلى أمّه حوّاء، يا فلان ابن حواء" قال المصنف: إسناده صالح وقد قوّاه الضياء في أحكامه. قلت: قال الهيثمي بعد سياقه ما لفظه: أخرجه الطبراني في الكبير، وفي إسناده جماعة لم أعرفهم. وفي هامشه: فيه[تض] عاصم بن عبد الله[/تض] ضعيف: ثم قال: والراوي عن أبي أمامة سعيد الأزدي بيض له أبو حاتم، وقال الأثرم: قلت لأحمد بن حنبل: هذا الذي يصنعونه إذا دفن الميت يقف الرجل ويقول: يافلان ابن فلانة قال: ما رأيت أحداً يفعله إلا أهل الشام حين مات أبو المغيرة. ويروى فيه عن أبي بكر ابن أبي مريم عن أشياخهم أنهم كانوا يفعلونه.

وقد ذهب إليه الشافعية.

وقال في المنار: إن حديث التلقين هذا حديث لا يشك أهل المعرفة بالحديث في وضعه. وأنه أخرجه سعيد بن منصور في سنه عن ضمرة بن حبيب عن أشياخ له من أهل حمص فالمسئلة حمصية.

وأما جعل "اسألوا له التثبيت فإنه الآن يسأل": شاهداً له، فلا شهادة فيه.

وكذلك أمر[اث] عمرو بن العاص[/اث] بالوقوف عند قبره مقدار ما ينحر جزور ليستأنس بهم عند مراجعة رسل ربه: لا شهادة فيه على التلقين. وابن القيم جزم في الهدى بمثل كلام المنار، وأما في كتاب الروح فإنه جعل حديث التلقين من أدلة سماع الميت لكلام الأحياء وجعل اتصال العمل بحديث التلقين من غير نكير كافياً في العمل به، ولم يحكم له بالصحة بل قال في كتاب الروح: إنه حديث ضعيف ويتحصل من كلام أئمة التحقيق أنه حديث ضعيف والعمل به بدعة ولا يغتر بكثرة من يفعله.

[رح50] ــــ وعَنْ بُرَيْدَة بن الحَصيْبِ الأسْلَمِيِّ رضي الله عنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "كُنْتُ نَهَيْتُكُمْ عن زيارَةِ القبُورِ فَزُوروها" رواهُ مُسْلمٌ، زَادَ التِّرْمِذيُّ: "فإنها تُذكّرُ الآخِرَةَ

(وعن بريدة بن الحصيب الأسلمي رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "كنتُ نهيتكم عن زيارة القبُور فزوروها" رواه مسلم زاد الترمذي) أي من حديث بريدة ("فإنها تذكِّرُ الآخرة").

51 ــــ زادَ ابنُ مَاجَهْ مِنْ حديث ابنِ مَسْعودٍ "وَتُزَهِّدُ في الدُّنْيَا

(زاد ابن ماجه من حديث ابن مسعود) وهو الحديث السابق بلفظ "ما مضى" وزاد ("وتُزَهّدُ في الدنيا") وفي الباب أحاديث عن أبي هريرة عن مسلم وعن ابن مسعود عن ابن ماجه والحاكم وعن أبي سعيد عند أحمد والحاكم وعن عليّ عليه السلام عند أحمد وعن عائشة عن ابن ماجه.

والكل دال على مشروعية زيارة القبور وبيان الحكمة فيها وأنها للاعتبار فإنه في لفظ حديث ابن مسعود "فإنها عبرة وذكرى للآخرة والتزهيد في الدنيا" فإذا خلت من هذه لم تكن مرادة شرعاً.

وحديث بريدة جمع فيه بين ذكر أنه صَلّى الله عَلَيْهِ وَسَلّم كان نهى أولاً عن زيارتها ثم أذن فيها أخرى.

وفي قوله: "فزوروها" أمر الرجال بالزيارة وهو أمر ندب اتفاقاً، ويتأكد في حق الوالدين لآثار في ذلك.

وأما ما يقوله عند وصوله المقابر فهو: السلام عليكم دار قوم مؤمنين ورحمة الله وبركاته، ويدعو لهم بالمغفرة ونحوها. وسيأتي حديث مسلم في ذلك قريباً وأما قراءة القرآن ونحوها عند القبر فسيأتي الكلام فيها قريباً.

[رح52] ــــ وَعَنْ أَبي هُرَيْرةَ رضي الله عنهُ "أنَّ رسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم لَعَنَ زَائرَاتِ القُبُور" أَخْرجهُ الترمذيُّ وصحّحهُ ابنُ حِبّان وقال الترمذي بعد إخراجه: هذا حديث حسن. وفي الباب عن ابن عباس وحسان.

وقد قال بعض أهل العلم: إن هذا كان قبل أن يرخص النبي صَلّى الله عَلَيْهِ وَسَلّم في زيارة القبور فلما رخص دخل في رخصته الرجال والنساء.

وقال بعضهم: إنما كره زيارة القبور للنساء لقلة صبرهنّ وكثرة جزعهن ثم ساق بسنده أن عبد الرحمن بن أبي بكر توفي ودفن في مكة وأتت عائشة قبره ثم قالت:

[شع] وكنا كندماني جذيمة برهة

من الدهر حتى قيل: لن يتصدعا[/شع] [شع] وعشنا بخير في الحياة وقبلنا

أصاب المنايا رهط كسرى وتبعا[/شع] [شع] ولما تفرقنا كأني ومالكاً

لطول اجتماع لم نبت ليلة معاً[/شع] اهـ ويدل ما قاله بعد أهل العلم ما أخرجه مسلم عن عائشة قالت: كيف أقول يا رسول الله إذا زرت القبور؟ فقال: قولي: "السلام على أهل الديار من المسلمين والمؤمنين يرحم الله المتقدمين منّا والمتأخرين وإنا إن شاء الله بكم لاحقون". وما أخرج الحاكم من حديث علي ابن الحسين أن فاطمة عليها السلام كانت تزور قبر عمها حمزة كل جمعة فتصلي وتبكي عنده. قلت: وهو حديث مرسل فإن علي بن الحسين لم يدرك فاطمة بنت محمد صَلّى الله عَلَيْهِ وَسَلّم. وعموم ما أخرجه البيهقي في شعب الإيمان مرسلاً: من زار قبر الوالدين أو أحدهما في كل جمعة غفر له وكتب بارّاً.

[رح53] ــــ وعَنْ أَبي سعيدٍ الخُدْريِّ رضيَ اللَّهُ عنْهُ قالَ: "لَعَن رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم النّائِحَةَ والمُسْتَمِعَةَ" أَخْرَجَهُ أَبُو داود.

النوح هو رفع الصوت بتعديد شمائل الميت ومحاسن أفعاله.

والحديث دليل على تحريم ذلك وهو مجمع عليه.

[رح54] ــــ وعَنْ أُمِّ عطيّةَ رضي الله عنْها قالت: "أَخذ عَلَيْنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم عند البيعة أَنْ لا نَنُوح" متفقٌ عليه.

كان أخذه عليهنّ ذلك وقت المبايعة على الإسلام.

والحديثان دالان على تحريم النياحة وتحريم استماعها إذ لا يكون اللعن إلا على محرم. وفي الباب عن ابن مسعود قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ليس منّا من ضرب الخدود وشق الجيوب ودعا بدعوى الجاهلية". متفق عليه. وأخرجا من حديث أبي موسى: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "أنا بريء ممن حلق وسلق وخرق". وفي الباب غير ذلك.

ولا يعارض ذلك ما أخرج أحمد وابن ماجه وصححه الحاكم عن ابن عمر: أنه صَلّى الله عَلَيْهِ وَسَلّم مر بنساء ابن عبد الأشهل يبكين هلكاهن يوم أُحد فقال: "لكن حمزة لا بواكي" فجاء نساء الأنصار يبكين حمزة ــــ الحديث. فإنه منسوخ بما في آخره بلفظ "فلا تبكين على هالك بعد اليوم" وهو يدل على أنه عبر عن النياحة بالبكاء.

فإن البكاء غير منهي عنه كما يدل له ما أخرجه النسائي عن أبي هريرة قال: "مات ميت من آل رسول الله صَلّى الله عَلَيْهِ وَسَلّم فاجتمع النساء يبكين عليه فقام عمر ينهاهن ويطردهن فقال له صَلّى الله عَلَيْهِ وَسَلّم: دعهن يا عمر فإن العين تدمع والقلب مصاب والعهد قريب" والميت هي زينب بنته صَلّى الله عَلَيْهِ وَسَلّم كما صرح به في حديث ابن عباس أخرجه أحمد وفيه أنه قال لهن: "إياكن ونعيق الشيطان فإنه مهما كان من العين ومن القلب فمن الله ومن الرحمة، وما كان من اليد واللسان فمن الشيطان" فإنه يدل على جواز البكاء، وإنه إنما نهي عن الصوت.

ومنه قوله صَلّى الله عَلَيْهِ وَسَلّم: "العين تدمع ويحزن القلب ولا نقول إلا ما يرضي الرب" قاله في وفاة ولده إبراهيم، وأخرج البخاري من حديث ابن عمر "إن الله لا يعذب بدمع العين ولا بحزن القلب ولكن يعذب بهذا ــــ وأشار إلى لسانه ــــ أو يرحم" وأما ما في حديث عائشة عن الشيخين في قوله صَلّى الله عَلَيْهِ وَسَلّم لمن أمره أن ينهى النساء المجتمعات للبكاء على جعفر بن أبي طالب "أحث في وجههن التراب" فيحمل على أنه كان بكاء بتصويت النياحة فأمر بالنهي عنه ولو بحثو التراب في أفواههنّ.

[رح55] ــــ وعن ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُما عن النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "الميِّتُ يُعَذبُ في قبره بما نيح عليهِ" مُتّفقٌ عَلَيْه، ولهُما نحْوُهُ عن المغيرةِ بن شعبةَ.

(وعن ابن عمر رضي الله عنهما عن النبي صلى الله عليه وآله وسلم قال: "الميتُ يعذب في قبره بما نيح عليه" متفق عليه. اولهما) أي الشيخين كما دل له متفق عليه فإنهما المراد به (نحوه) أي نحو حديث ابن عمر وهو (عن المغيرة بن شعبة).

الأحاديث في الباب كثيرة. وفيها دلالة على تعذيب الميت بسبب النياحة عليه. وقد استشكل ذلك لأن تعذيبه بفعل غيره. واختلفت الجوابات.

فأنكرت عائشة ذلك على عمر وابنه عبد الله واحتجت بقوله تعالى: {ولا تزر وازرة وزر أخرى} وكذلك أنكره أبو هريرة.

واستبعد القرطبي إنكار عائشة وذكر أنه رواه عدة من الصحابة فلا وجه لإنكارها مع إمكان تأويله، ثم جمع القرطبي بين حديث التعذيب والآية بأن قال: حال البرزخ يلحق بأحوال الدنيا وقد جرى التعذيب فيها بسبب ذنب الغير كما يشير إليه قوله تعالى: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} فلا يعارض حديث التعذيب، آية {ولا تزر وازرة وزر أخرى} لأن المراد بها الإخبار من حال الآخرة واستقواه الشارح.

وذهب الأكثرون إلى تأويله بوجوه. الأوّل: للبخاري أنه يعذب بذلك إذا كان سنته وطريقته وقد أقرّ عليه أهله في حياته فيعذب لذلك، وإن لم يكن طريقته فإنه لا يعذب. فالمراد على هذا أنه يعذب ببعض بكاء أهله وحاصله أنه قد يعذب العبد بفعل غيره إذا كان له فيه سبب.

الثاني: المراد أنه يعذب إذا أوصى أن يبكي عليه وهو تأويل الجمهور قالوا: وقد كان معروفاً عند القدماء كما قال طرفة بن العبد:

[شع] إذا مت فابكيني بما أنا أهله

وشقي عليّ الجيب يا ابنة معبد[/شع] ولا يلزم من وقوع النياحة من أهل الميت امتثالاً له أن لا يعذب لو لم يمتثلوا بل يعذب بمجرّد الإيصاء، فإن امتثلوه وناحوا عذب على الأمرين: الإيصاء لأنه فعله، والنياحة لأنها بسببه.

والثالث: أنه خاص بالكافر وأن المؤمن لا يعذب بذنب غيره أصلا وفيه بُعْد لا يخفى فإن الكافر لا يحمل عليه ذنب غيره أيضاً لقوله تعالى: {لا تزر وازرة وزر أخرى}.

الرابع: أن معنى التعذيب توبيخ الملائكة للميت بما يندبه به أهله كما روى أحمد من حديث أبي موسى مرفوعاً: "الميت يعذب ببكاء الحي، إذا قالت النائحة: واعضداه واناصراه واكاسياه جلد الميت وقال: أنت عضدها؟ أنت ناصرها؟ أنت كاسيها؟" وأخرج معناه ابن ماجه والترمذي.

الخامس: أن معنى التعذيب تألم الميت بما يقع من أهله من النياحة وغيرها فإنه يرق لهم، وإلى هذا التأويل ذهب محمد بن جرير وغيره وقال، القاضي عياض، هو أولى الأقوال واحتجوا بحديث فيه: "أنه صَلّى الله عَلَيْهِ وَسَلّم زجر امرأة عن البكاء على ابنها وقال: إن أحدكم إذا بكى استعبر له صويحبه، يا عباد الله لا تعذبوا إخوانكم. واستدل له أيضاً أن أعمال العباد تعرض على موتاهم وهو صحيح.

وثمة تأولات أخر وما ذكرناه أشف ما في الباب.

[رح56] ــــ وَعَنْ أَنَسٍ رضي اللَّهُ عنهُ قالَ: "شهِدْتُ بِنْتاً للنّبيِّ صَلّى الله عَلَيْهِ وَسَلّم (تدفن) ورسول الله صَلّى الله عَلَيْهِ وَسَلّم جالسٌ على الْقَبْر فَرَأَيْتُ عَيْنَيْهِ تَدْمَعانِ" رَوَاهُ البخاريُّ.

قد بين الواقدي وغيره في روايته أن البنت أم كلثوم، وقد أورد البخاري قول من قال إنها رقية بأنها ماتت ورسول الله صَلّى الله عَلَيْهِ وَسَلّم في بدر لم يشهد صَلّى الله عَلَيْهِ وَسَلّم دفنها.

والحديث دليل على جواز البكاء على الميت بعد موته وتقدم ما يدل له أيضاً إلا أنه عورض بحديث فإذا وجبت فلا تبكين باكية. وجمع بينهما بأنه محمول على رفع الصوت أو أنه مخصوص بالنساء لأنه قد يفضي بكاؤهن إلى النياحة فيكون من باب سد الذريعة.

[رح57] ــــ وعَنْ جابر رضيَ الله عَنْه أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تَدْفِنُوا مَوْتَاكُمْ باللّيْل إلا أَنْ تُضْطَرُّوا" أَخْرجهُ ابنُ مَاجَهْ، وأَصْلُهُ في مُسْلمٍ لكن قالَ: "زَجَرَ أَنْ يُقْبر الرَّجُلُ بالليْل حتى يُصَلّى عليه

(وعن جابر رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تدفنوا موتاكم بالليل إلا أن تضطروا" أخرجه ابن ماجه وأصله في مسلم لكن قال: زَجَرَ) بالزي والجيم والراء عوض "نهى" (أن يقبر الرجل بالليل حتى يصلى عليه).

دل على النهي عن الدفن للميت ليلاً إلا لضرورة، وقد ذهب إلى هذا الحسن وورد تعليل النهي عن ذلك بأن ملائكة النهار أرأف من ملائكة الليل في حديث قال الشارح: الله أعلم بصحته.

وقوله "وأصله في مسلم" لفظ الحديث الذي فيه: "أنه صَلّى الله عَلَيْهِ وَسَلّم خطب يوماً فذكر رجلاً من أصحابه قبض وكفن في كفن غير طائل وقبر ليلاً وزجر أن يقبر الرجل بالليل حتى يصلي عليه إلا أن يضطر الإنسان إلى ذلك". وهو ظاهر أن النهي إنما هو حيث كان مظنة حصول التقصير في حق الميت بترك الصلاة أو عدم إحسان الكفن إذا كان يحصل بتأخر الميت إلى النهار كثرة المصلين أو حضور من يرجى دعاؤه، حسن تأخره، وعلى هذا فيؤخر عن المسارعة فيه لذلك ولو في النهار؛ دل لذلك دفن علي عليه السلام لفاطمة عليها السلام ليلاً ودفن الصحابة لأبي بكر ليلاً، وأخرج الترمذي من حديث ابن عباس: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم دخل قبراً ليلاً فأسرج له سراج فأخذ من قبل القبلة فقال: رحمك الله إن كنت لأوّاهاً تلاءً للقرآن". الحديث، قال: هو حديث حسن قال: وقد رخص أكثر أهل العلم في الدفن ليلاً.

وقال ابن حزم: لا يدفن أحد ليلاً إلا أن يضطر إلى ذلك. قال: ومن دفن ليلاً من أصحابه صَلّى الله عَلَيْهِ وَسَلّم وأزواجه فإنه لضرورة أوجبت ذلك من خوف زحام أو خوف الحر على من حضر أو خوف تغير أو غير ذلك مما يبيح الدفن ليلاً. ولا يحل لأحد أن يظن بهم رضي الله عنهم خلاف ذلك اهـ.

(تنبيه) تقدم في الأوقات حديث عقبة بن عامر: "ثلاث ساعات كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم ينهانا أن نصلي فيهن وأن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع وحين يقوم قائم الظهيرة حتى تزول الشمس وحين تضيف الشمس للغروب حتى تغرب" اهـ. وكان يحسن ذكر المصنف له هنا.

[رح58] ــــ وَعَنْ عبد الله بن جَعْفَر رضي اللَّهُ عَنْهُما قال: لمّا جاءَ نَعْيُ جَعْفَر حين قُتِل قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اصْنَعُوا لآلِ جَعْفَر طَعَاماً فَقَدْ أَتَاهُمْ ما يُشْغِلُهُمْ" أخْرجهُ الْخمسَةُ إلا النّسائيَّ.

فيه دليل على شرعية إيناس أهل الميت بصنع الطعام لهم لما هم فيه من الشغل بالموت، ولكنه أخرج أحمد من حديث[اث] جرير بن عبد الله البجلي[/اث]: "كنا نعد الاجتماع إلى أهل الميت وصنعة الطعام بعد دفنه من النياحة

فيحمل حديث جرير على أن المراد صنعة أهل الميت الطعام لمن يدفن منهم ويحضر لديهم كما هو عرف بعض أهل الجهات، وأما الإحسان إليهم بحمل الطعام لهم فلا بأس به وهو الذي أفاده حديث جعفر.

ومما يحرم بعد الموت العقر عند القبر لورود النهي عنه، فإنه أخرج أحمد وأبو داود من حديث أنس: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا عقر في الإسلام". قال عبد الرزاق: كانوا يعقرون عند القبر بقرة أو شاة، قال الخطابي: كان أهل الجاهلية يعقرون الإبل على قبل الرجل يقولون نجازيه على فعله لأنه كان يعقرها في حياته فيطعمها الأضياف ونحن نعقرها عند قبره حتى تأكلها السباع والطير فيكون مطعماً بعد وفاته كما كان يطعم في حياته.

ومنهم من كان يذهب إلى أنه إذا عقرت راحلته عند قبره حشر في القيامة راكباً ومن لم يعقر عنده حشر راجلاً وكان هذا على مذهب من يقول منهم بالبعث فهذا فعل جاهلي محرم.

[رح59] ــــ وعَنْ سُليْمانَ بن بُريْدَةَ عن أَبيه رضيْ اللَّهُ عَنْهُما قال: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يُعَلِّمُهُمْ إذا خرَجُوا إلى المقابر "السلامُ على أهْلِ الدِّيار مِنَ المؤمنين والمسلمين، وإنّا إنْ شاءَ اللَّهُ بكُمْ للاحِقُون، أَسْأَلُ اللَّهَ لنَا ولكُمُ العافية" رواه مُسْلمٌ.

(وعن سليمان بن بريدة رضي الله عنه) هو الأسلمي روى عن أبيه وعمران بن حصين وجماعة مات سنة خمس عشرة ومائة (عن أبيه) أي بريدة (قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يعلمهم) أي الصحابة (إذا خرجوا إلى المقابر) أي (أن يقولوا: السلام على أهل الديار من المؤمنين والمسلمين وإنا إن شاء الله بكم للاحقون أسأل الله لنا ولكم العافية. رواه مسلم) وأخرجه أيضاً من حديث عائشة وفيه زيادة "ويرحم الله المستقدمين منا والمستأخرين

والحديث دليل على شرعية زيارة القبور والسلام على من فيها من الأموات وأنه بلفظ السلام على الأحياء.

قال الخطابي: فيه أن اسم الدار يقع على المقابر وهو صحيح فإن الدار في اللغة تقع على الرابع المسكون وعلى الخراب غير المأهول.

والتقييد بالمشيئة للتبرك وامتثالاً لقوله تعالى: {ولا تقولن لشيء إني فاعلٌ ذلك غداً إلا أن يشاء الله} وقيل المشيئة عائدة إلى تلك التربة بعينها.

وسؤاله العافية دليل على أنها من أهم ما يطلب وأشرف ما يسئل، والعافية للميت بسلامته من العذاب ومناقشة الحساب.

ومقصود زيارة القبور: الدعاء لهم والإحسان إليهم وتذكر الآخرة والزهد في الدنيا، وأما ما أحدثه العامة من خلاف، كدعائهم الميت والاستصراخ به والاستغاثة به وسؤال الله بحقه وطلب الحاجات إليه تعالى به فهذا من البدع والجهالات وتقدم شيء من هذا.

[رح60] ــــ وعن ابن عَبّاسٍ رضي الله عَنْهُما قالَ: مرَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم بقبُور المدينة فأَقْبلَ عليهمْ بوجْهِهِ فقال: "السّلامُ عَلَيْكُمْ يا أَهْلَ الْقُبور، يَغْفِرُ اللَّهُ لنا ولكم، أَنْتُم سَلَفُنا ونْحنُ بالأثَر" رواهُ التِّرمذيُّ وقالَ حسنٌ.

فيه أنه يسلم عليهم إذا مرّ بالمقبرة وإن لم يقصد الزيادة لهم.

وفيه أنهم يعلمون بالمارّ بهم وسلامه عليهم وإلا كان إضاعة.

وظاهره في جمعة وغيرها وفي الحديثين ــــ الأول وهذا ــــ دليل أن الإنسان إذا دعا لأحد أو استغفر له يبدأ بالدعاء لنفسه والاستغفار لها، وعليه وردت الأدعية القرآنية {ربنا اغفر لنا ولإخواننا} {واستغفر لذنبك وللمؤمنين} وغير ذلك.

وفيه أن هذه الأدعية ونحوها نافعة للميت بلا خلاف وأما غيرها من قراءة القرآن له فالشافعي يقول: لا يصل ذلك إليه.

وذهب أحمد وجماعة من العلماء إلى وصول ذلك إليه.

وذهب جماعة من أهل السنة والحنفية الى أن للإنسان أن يجعل ثواب عمله لغيره صلاة كان أو صوماً أو حجاً أو صدقة أو قراءة قرآن أو ذكرا أو أي أنواع القرب، وهذا هو القول الأرجح دليلاً، وقد أخرج الدارقطني: أن رجلاً سأل النبي صَلّى الله عَلَيْهِ وَسَلّم أنه كيف يبر أبويه بعد موتهما فأجابه: "بأنه يصلي لهما مع صلاته ويصوم لهما مع صيامه". وأخرج أبو داود من حديث معقل بن يسار عنه صَلّى الله عَلَيْهِ وَسَلّم: "اقرءُوا على موتاكم سورة يس" وهو شامل للميت بل هو الحقيقة فيه، وأخرج الشيخان "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يضحي عن نفسه بكبش وعن أمته بكبش.

وفيه إشارة إلى أن الإنسان ينفعه عمل غيره وقد بسطنا الكلام في حواشي ضوء النهار بما يتضح منه قوة هذا المذهب.

[رح61] ــــ وعن عائشة رضي اللَّهُ عَنْها قالت: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَسُبُّوا الأموات فإنّهُمْ قدْ أَفْضَوا إلى ما قد قدَّمُوا" رواهُ الْبُخاريَّ.

(وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: (لا تسبوا الأموات فإنهم قد أفضوا) أي وصلوا (إلى ما قدَّموا) من الأعمال (رواه البخاري).

الحديث دليل على تحريم سب الأموات. وظاهره العموم للمسلم والكافر. وفي الشرح: الظاهر أن مخصص بجواز سب الكافر لما حكاه الله من ذم الكفار في كتابه العزيز كعاد وثمود وأشباههم.

قلت: لكن قوله "قد أفضوا إلى ما قدَّموا" علة عاملة للفريقين معناها أنه لا فائدة تحت شبهم والتفكه بأعراضهم، وأما ذكره تعالى للأمم الخالية بما كانوا فيه من الضلال فليس المقصود ذمهم بل تحذيراً من تلك الأفعال التي أفضت بفاعلها إلى الوبال وبيان محرمات ارتكبوها.

وذكر الفاجر بخصال فجوره لغرض جائز، وليس من السب المنهي عنه فلا تخصيص بالكفار، نعم الحديث مخصص ببعض المؤمنين كما في الحديث: أنه مُرَّ عليه صَلّى الله عَلَيْهِ وَسَلّم بجنازة فأثنوا عليها شرا الحديث وأقرهم صَلّى الله عَلَيْهِ وَسَلّم على ذلك بل قال: "وجبت" أي النار ثم قال: "أنتم شهداء الله". ولا يقال إن الذي أثنوا عليه شراً ليس بمؤمن لأنه قد أخرج الحاكم في ذمه: "بئس المرء كان لقد كان فظاً غليظاً". والظاهر أنه مسلم إذ لو كان كافراً لما تعرضوا لذمه بغير كفره.

وقد أجاب القرطبي عن سبهم له وإقراره صَلّى الله عَلَيْهِ وَسَلّم لهم بأنه يحتمل أنه كان مستظهراً بالشر ليكون من باب لا غيبة لفاسق، أو بأنه يحمل النهي عن سب الأموات على ما بعد الدفن. قلت: وهو الذي يناسب التعليل بإفضائهم إلى ما قدموا فإن الإفضاء الحقيقي بعد الدفن.

[رح62] ــــ وروى التّرمذيُّ عن المُغيرةِ نحْوَهُ لكن قال: "فَتُؤْذُوا الأحْياءَ.

(وروي الترمذي عن المغيرة نحوه) أي نحو حديث عائشة في النهي عن سب الأموات (لكن قال) عوض قوله "فإنهم قد أفضوا إلى ما قدموا" (فتؤذوا الأحياء) قال ابن رشد: إن سب الكافر يحرم إذا تأذى به الحي المسلم. ويحل إذا لم يحصل به الأذية، وأما المسلم فيحرم إلا إذا دعت الضرورة كأنه يكون فيه مصلحة للميت إذا أريد تخليصه من مظلمة وقعت منه فإنه يحسن بل يجب إذا اقتضى ذلك سبه وهو نظير ما استثني من جواز الغيبة لجماعة من الأحياء لأمور.

(تنبيه) من الأذية للميت القعود على قبره لما أخرجه أحمد قال الحافظ ابن حجر: بإسناد صحيح من حديث[اث] عمرو بن حزم الأنصاري[/اث] قال: رآني رسول اللهصَلّى الله عَلَيْهِ وَسَلّم وأنا متكيء على قبر فقال: "لا تؤخذ صاحب القبر" وأخرج مسلم من حديث أبي هريرة أنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لأن يجلس أحدكم على جمرة فتحرق ثيابه فتخلص إلى جلده خير له من الجلوس عليه" وأخرج مسلم عن أبي مرثد مرفوعاً "لا تجلسوا على القبور ولا تُصلّوا إليها.

والنهي ظاهر في التحريم. وقال المصنف في فتح الباري نقلاً عن النووي: إن الجمهور يقولون بكراهة القعود عليه،وقال مالك: المراد بالقعود الحدث وهو تأويل ضعيف أو باطل انتهى. وبمثل قول مالك قال أبو حنيفة كما في الفتح. قلت: والدليل يقتضي تحريم القعود عليه والمرور فوقه، لأن قوله: "لا تؤذ صاحب القبر" نهى عن أذية المقبور من المؤمنين، وأذية المؤمن محرمة بنص القرآن {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتاناً وإثماً مبينا}


001-باب الطلاق

باب الطلاق

هو لغة حل الوثاق. مشتق من الإطلاق وهو الإرسال والترك وفلان طلق اليدين بالخير أي كثير البذل والإرسال لهما بذلك وفي الشرع حل عقدة التزويج قال إمام الحرمين: هو لفظ جاهلي ورد الإسلام بتقريره.

عَنِ ابنِ عُمَرَ رضيَ الله عَنْهُمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَبْغَضُ الحلالِ إلى اللَّهِ الطّلاقُ" رَوَاهُ أَبو داودَ وابنُ مَاجَهْ وصحّحَهُ الحاكِمُ وَرَجّحَ أبو حاتم إرسالَهُ .

( عن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَبْغَضُ الْحَلالِ إلى اللَّهِ الطّلاقُ" رواه أبو داود وابن ماجه وصححه الحاكم ورجح أبو حاتم إرساله) وكذا الدارقطني والبيهقي رجحا الإرسال .

الحديث فيه دليل على أن في الحلال أشياء مبغوضة إلى الله تعالى وأن أبغضها الطلاق فيكون مجازاً عن كونه لا ثواب فيه ولا قربة في فعله. ومثل بعض العلماء المبغوض من الحلال بالصلاة المكتوبة في غير المسجد لغير عذر .

والحديث دليل على أنه يحسن تجنب إيقاع الطلاق ما وجد عنه مندوحة .

وقد قسم بعض العلماء الطلاق إلى الأحكام الخمسة فالحرام الطلاق البدعي والمكروه الواقع بغير سبب مع استقامة الحال وهذا هو القسم المبغوض مع حله .

وَعَنِ ابْنِ عُمَرَ أَنّهُ طَلّقَ امْرَأَتَهُ وَهِيَ حَائِضٌ في عَهْدِ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فسأَلَ عُمَرُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنْ ذلكَ؟ فَقَالَ: "مُرْهُ فَلْيُراجِعْهَا ثمَّ لِيَتْرُكْهَا حتى تَطْهُرَ ثمَّ تحيضَ ثمَّ تَطْهُرَ، ثمَّ إن شاءَ أَمْسَكَ بَعْدُ وَإنْ شَاءَ طَلَّقَ قَبْلَ أَنْ يَمَسَّ؛ فَتِلْكَ الْعِدَّةُ التي أَمَرَ اللَّهُ عَزَّ وجَلَّ أَنْ تُطَلَّقَ لهَا النساء" مُتّفَقٌ عَلَيْهِ، وفي روَايَةٍ لمُسْلِمٍ: "مُرْهُ فَلْيُراجِعْها ثمَّ ليُطَلِّقْهَا طَاهراً أَوْ حَامِلاً"، وفي أُخْرى للْبُخَاريِّ: "وَحُسِبَتْ تَطْلِيقةً"، وفي روايةٍ لمُسْلِمٍ، قالَ ابْنُ عُمَرَ: "أَمّا أَنْتَ طَلَّقتَها واحِدةً أَوْ اثْنَتيْنِ فإنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَني أَنْ أُرَاجِعَهَا ثمَّ أُمْسِكَهَاحَتى تحيضَ حَيْضَةً أُخْرَى ثمَّ أُمْهِلَها حَتى تَطْهُرَ ثمَّ أُطَلِّقَهَا قبلَ أَنْ أَمَسّهَا، وَأَمّا أَنْتَ طَلْقْتَهَا ثلاثاً فَقَدْ عَصَيْتَ رَبّكَ فِيما أَمَرَكَ بهِ مِنْ طَلاقِ امْرَأَتِك"، وفي روايةٍ أُخْرَى قالَ عَبْدُ اللَّهِ بنُ عُمَرَ: فَرَدَّهَا عَليَّ وَلَمْ يَرَهَا شَيْئاً وقالَ: "إذا طَهُرَتْ فَلْيُطَلِّقْ أَوْ ليُمْسِكْ

(وعن ابن عمر رضي الله عنهما أنّه طَلّقَ امرَأَتَهُ وهِيَ حائض في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم فسأل عمر رسول الله صلى الله عليه وآله وسلم عن ذلك فقال: "مُرْهُ فلْيُرَاجِعْها ثُمَّ لِيُمْسِكْهَا حَتى تَظْهُرَ ثُمَّ تَحِيضَ ثُمَّ تَطْهُرَ ثُّمَّ إنْ شاءَ أَمْسَكَ بَعْدُ وإنْ شَاءَ طَلّقَ قَبْلَ أنْ يَمَسَّ فَتِلْكَ الْعِدَّةُ التي أَمَرَ اللَّهُ عزَّ وجل أنْ تُطلَّقَ لهَا النِّسَاءُ" متفق عليه).

في قوله: مره فليراجعها دليل على أن الآمر لابن عمر بالمراجعة النبيُّ صلى الله عليه وعلى آله وسلم فإن عمر مأمور بالتبليغ عن النبي صلى الله عليه وآله وسلم إلى ابنه بأنه مأمور بالمراجعة.

فهو نظير قوله تعالى: {قل لعبادي الذين امنوا يقيموا الصلاة} فإنه صَلّى الله عَلَيْهِ وَسَلّم مأمور بأن يأمرنا بإقامة الصلاة فنحن مأمورون من الله تعالى.

وابن عمر كذلك مأمور من النبي صَلّى الله عَلَيْهِ وَسَلّم فلا يتوهم أن هذه المسألة من باب مسألة هل الأمر بالأمر بالشيء أمر بذلك الشيء .

وإنما تلك المسألة مثل قوله صَلّى الله عَلَيْهِ وَسَلّم: "مروا أولادكم بالصلاة لسبع" الحديث لا مثل هذه.

وإذا عرفت أنه مأمور منه صلى الله عليه وآله وسلم بالمراجعة فهل الأمر للوجوب فتجب الرجعة أم لا؟

ذهب إلى الأول مالك وهو رواية عن أحمد وصحح صاحب الهداية من الحنفية وجوبها وهو قول داود ودليلهم الأمر بها.

قالوا: فإذا امتنع الرجل منها أدّبه الحاكم فإن أصر على الامتناع ارتجع الحاكم عنه.

وذهب الجمهور إلى أنها مستحبة فقط قالوا: لأن ابتداء النكاح لا يجب فاستدامته كذلك فكان القياس قرينة على أن الأمر للندب.

وأجيب بأن الطلاق لما كان محرماً في الحيض كانت استدامة النكاح فيه واجبة.

وفي قوله: حتى تطهر ثم تحيض ثم تطهر دليل على أنه لا يطلق إلا في الطهر الثاني دون الأول.

وقد ذهب إلى تحريم الطلاق فيه مالك وهو الأصح عند الشافعية وذهب أبو حنيفة إلى أن الانتظار إلى الطهر الثاني مندوب وكذا عن أحمد مستدلين بقوله: (وفي رواية لمسلم) أي عن ابن عمر: (مُرْهُ فَلْيُرَاجِعْهَا ثُمَّ ليُطَلِّقْهَا طَاهِراً أَوْ حَامِلاً).

فأطلق الطهر ولأن التحريم إنما كان لأجل الحيض فإذا زال: زال موجب التحريم فجاز طلاقها في هذا كما جاز في الذي بعده وكما يجوز في الطهر الذي لم يتقدمه طلاق في حيضة ولا يخفى قرب ما قالوه.

وفي قوله: قبل أن يمس دليل على أنه إذا طلّق في الطهر بعد المس فإنه طلاق بدعي محرّم وبه صرح الجمهور.

وقال بعض المالكية: إنه يجبر على الرجعة فيه كما إذا طلق وهي حائض .

وفي قوله: ثم تطهر وقوله: طاهراً خلاف للفقهاء هل المراد به انقطاع الدم؟ أو لا بد من الغسل؟

فعن أحمد روايتان والراجح أنه لا بد من اعتبار الغسل لما مرَّ في رواية النسائي: فإذا اغتسلت من حيضتها الأخرى فلا يمسها حتى يطلقها وإن شاء أن يمسكها أمسكها وهو مفسر لقوله (طاهراً). وقوله (ثم تطهر) وقوله (تلك العدة التي أمر الله أن تطلق لها النساء) أي أذن في قوله: {فطلقوهن لعدتهن}.

وفي رواية مسلم قال ابن عمر: وقرأ النبي صَلّى الله عَلَيْهِ وَسَلّم {يا أيها النبي} الآية.

وفي الحديث دليل على أن الأقراء الأطهار للأمر بطلاقها في الطهر وقوله: {فطلقوهن لعدتهن} أي وقت ابتداء عدتهن.

وفي قوله: أو حاملاً دليل على أن طلاق الحامل سني وإليه ذهب الجمهور .

وإذا عرفت أن الطلاق البدعي منهي عنه محرم فقد اختلف فيه هل يقع ويعتد به أم لا يقع فقال الجمهور: يقع مستدلين بقوله في هذا الحديث (وفي أُخرى) أي في رواية أخرى (للبخاري "وحُسِبَتْ تَطْلِيقَة") وهو بضم الحاء المهملة ومبني للمجهول من الحساب والمراد جعلها واحدة من الثلاث التطليقات التي يملكها الزوج.

ولكنه لم يصرح بالفاعل هنا فإن كان الفاعل ابن عمر فلا حجة فيه وإن كان النبي صلى الله تعالى عليه وعلى آله وسلم فهو الحجة.

إلا أنه قد صرح بالفاعل في غير هذه الرواية كما في مسند ابن وهب بلفظ وزاد ابن أبي ذئب في الحديث: عن النبي صَلّى الله عَلَيْهِ وَسَلّم وهي واحدة، وأخرجه الدارقطني من حديث ابن أبي ذئب وابن إسحاق جميعاً عن نافع عن ابن عمر عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: هي واحدة.

وقد ورد أن الحاسب لها هو النبي صَلّى الله عَلَيْهِ وَسَلّم من طرق يقوّي بعضها بعضاً.

(وفي رواية لمسلم قال ابن عمر) أي لما سأله سائل: (أما أنت طلقتها واحدة أو اثنتين فإن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أمرني أن أراجعها ثم أمسكها حتى تحيض حيضة أخرى ثم أمهلها حتى تطهر ثم أطلقها قبل أن أمسّها وأما أنت طلقتها ثلاثاً فقد عصيت ربك فيما أمركبه من طلاق امرأتك) دل على تحريم الطلاق في الحيض.

وقد يدل له: "أمرني أن أراجعها" على وقوع الطلاق إذ الرجعة فرع الوقوع وفيه بحث وخالف فيه طاوس والخوارج والروافض وحكاه في البحر عن الباقر والصادق والناصر قالوا: لا يقع شيء ونصر هذا القول ابن حزم ورجحه ابن تيمية وابن القيم واستدلوا بقوله: (وفي رواية أخرى) أي لمسلم عن ابن عمر: (قال عبد الله بن عمر: فردّها عليّ ولم يرها شيئاً وقال: إذا طهرت فليطلق أو ليمسك).

ومثله في رواية أبي داود: فردها عليّ ولم يرها شيئاً، وإسناده على شرط الصحيح.

إلا أنه قال ابن عبد البر في قوله: (ولم يرها شيئاً) منكرٌ لم يقله غير أبي الزبير وليس بحجة فيما خالفه فيه مثله فكيف بمن هو أثبت منه ولو صح لكان معناها والله أعلم: ولم يرها شيئاً مستقيماً لكونها لم تقع على السنة .

وقال الخطابي: قال أهل الحديث لم يرو أبو الزبير حديثاً أنكر من هذا ويحتمل أن معناه: لم يرها شيئاً تحرم معه المراجعة أو لم يرها شيئاً جائزاً في السنة ماضياً في الاختيار وإن كان لازماً له.

نقل البيهقي في المعرفة عن الشافعي أنه ذكر رواية أبي الزبير فقال: نافع أثبت من أبي الزبير والأثبت من الحديثين أولى أن يؤخذ به إذا تخالفا. وقد وافق نافعاً غيره من أهل التثبت.

قال: وحمل قوله: ولم يرها شيئاً على أنه لم يعدها شيئاً صواباً غير خطإ بل يؤمر صاحبه ألا يقيم عليه لأنه أمره بالمراجعة ولو كان طلقها طاهراً لم يؤمر بذلك.

فهو كما يقال للرجل إذا أخطأ في فعله أو أخطأ في جوابه إنه لم يصنع شيئاً أي لم يصنع شيئاً صواباً.

وقد أطال ابن القيم الكلام على نصرة عدم الوقوع ولكن بعد ثبوت أنه صَلّى الله عَلَيْهِ وَسَلّم حسبها تطليقة تطيح كل عبارة ويضيع كل صنيع وقد كنا نفتي بعدم الوقوع وكتبنا فيه رسالة وتوقفنا مدة ثم رأينا وقوعه .

(تنبيه) ثم إنه قوي عندي ما كنت أفتي به أولاً من عدم الوقوع لأدلة قوية سقتها في رسالة سميناها "الدليل الشرعي في عدم وقوع الطلاق البدعي" ومن الأدلة أنه مسمى ومنسوب إلى البدعة وكل بدعة ضلالة والضلالة لا تدخل في نفوذ حكم شرعي ولا يقع بها بل هي باطلة .

ولأن الرواة لحديث ابن عمر اتفقوا على أن المسند المرفوع في هذا الحديث غير مذكور فيه أن النبي صَلّى الله عَلَيْهِ وَسَلّم حسب تلك التطليقة على ابن عمر ولا قال له قد وقعت ولا رواه ابن عمر مرفوعاً.

بل في صحيح مسلم ما دل على أن وقوعها إنما هو رأي لابن عمر وأنه سئل عن ذلك فقال: وما لي لا أعتد بها وإن كنت قد عجزت واستحمقت .

وهذا يدل على أنه لا يعلم في ذلك نصاً نبوياً لأنه لو كان عنده لم يترك روايته ويتعلق بهذه العلة العليلة فإن العجز والحمق لا مدخل لهما في صحة الطلاق.

ولو كان عنده نص نبوي لقال: وما لي لا أعتد بها وقد أمرني رسول الله صلى الله عليه وآله وسلم أن أعتد بها.

وقد صرح الإمام الكبير محمد بن إبراهيم الوزير بأنه قد اتفق الرواة على عدم رفع الوقوع في الرواية إليه صلى الله تعالى عليه وعلى آله وسلم .

وقد ساق السيد محمد ست عشر حجة على عدم وقوع الطلاق البدعي ولخصناها في رسالتنا المذكورة وبعد هذا تعرف رجوعنا عما هنا فيلحق هذا في نسخ سبل السلام .

وأما الاستدلال على الوقوع بقوله فليراجعها ولا رجعة إلا بعد طلاق فهو غير ناهض لأن الرجعة المقيدة ببعد الطلاق عرف شرعي متأخر إذ هي لغة أعم من ذلك .

ودل الحديث على تحريم الطلاق في الحيض وبأن الرجعة يستقل بها الزوج من دون رضا المرأة والولي لأنه جعل ذلك إليه ولقوله تعالى: {وبعولتهن أحق بردهن في ذلك}.

وبأن الحامل لا تحيض لقوله: طاهراً أو حاملاً فدل على أنها لا تحيض لإطلاق الطلاق فيه.

وأجيب بأن حيض الحامل لما لم يكن له أثر في تطويل العدّة لم يعتبر لأن عدّتها بوضع الحمل وأن الأقراء في العدة هي الأطهار.

قال الغزالي: ويستثنى من تحريم طلاق الحائض طلاق المخالعة لأن النبي صلى الله وآله وسلم لم يستفصل حال امرأة ثابت هل هي طاهرة أو حائض مع أمره له بالطلاق.

والشافعي يذهب إلى أن ترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال.

[رح] ــــ وَعَنِ ابْنِ عَبّاسٍ رَضىَ اللَّهُ عَنْهُمَا قالَ: "كان الطّلاقُ عَلى عَهْدِ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم وأَبي بَكْرٍ وَسَنَتَينِ مِنْ خِلافَةِ عُمَرَ طَلاقُ الثلاثِ واحِدةٌ، فقالَ عُمَرُ: إنَّ الناسَ قَدِ اسْتَعْجَلُوا في أَمْر كانَتْ لَهُمْ فيهِ أَنَاةٌ فلوْ أمْضَيْنَاهُ عَلَيْهِمْ، فَأَمْضَاهُ عَلَيْهِمْ" رَوَاهُ مُسْلمٌ.

(وَعَنِ ابْنِ عَبّاسٍ رَضىَ اللَّهُ عَنْهُمَا قالَ: "كان الطّلاقُ عَلى عَهْدِ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم وأَبي بَكْرٍ وَسَنَتَينِ مِنْ خِلافَةِ عُمَرَ طَلاقُ الثلاثِ واحِدةٌ، فقالَ عُمَرُ: إنَّ الناسَ قَدِ اسْتَعْجَلُوا في أَمْر كانَتْ لَهُمْ فيهِ أَنَاةٌ) بفتح الهمزة أي مهملة (فلوْ أمْضَيْنَاهُ عَلَيْهِمْ، فَأَمْضَاهُ عَلَيْهِمْ" رَوَاهُ مُسْلمٌ).

الحديث ثابت من طرق عن ابن عباس.

وقد استشكل أنه كيف يصح من عمر مخالفة ما كان في عصره صلى الله عليه وآله وسلم ثم في عصر أبي بكر ثم في أول أيامه.

وظاهر كلام ابن عباس أنه كان الإجماع على ذلك .

وأجيب عنه بستة أجوبة:

الأول: أنه كان الحكم كذلك ثم نسخ في عصره صلى الله عليه وآله وسلم فقد أخرج أبو داود من طريق يزيد النحوي عن عكرمة عن ابن عباس قال: كان الرجل إذا طلق امرأته فهو أحق برجعتها وإن طلقها ثلاثاً فنسخ ذلك اهـ .

إلا أنه لم يشتهر النسخ فبقي الحكم المنسوخ معمولاً به إلى أن أنكره عمر.

قلت: إن ثبتت رواية النسخ فذاك.

وإلا فإنه يضعف هذا قول عمر: إن الناس قد استعجلوا في أمر كانت لهم فيه أناة إلخ، فإنه واضح في أنه رأي محض لا سنة فيه وما في بعض ألفاظه عند مسلم أنه قال ابن عباس لأبي الصهباء: لما تتابع الناس في الطلاق في عهد عمر فأجازه عليهم.

ثانيها: أن حديث ابن عباس هذا مضطرب قال القرطبي في شرح مسلم: وقع فيه مع الاختلاف على ابن عباس الاضطراب في لفظه فظاهر سياقه أن هذا الحكم منقول عن جميع أهل ذلك العصر والعادة تقتضي أن يظهر ذلك وينتشر ولا ينفرد به ابن عباس فهذا يقتضي التوقف عن العمل بظاهره إذا لم يقتض القطع ببطلانه اهـ .

قلت: وهذا مجرّد استبعاد فإنه كم من سنّة وحادثة انفرد بها راو ولا يضر سيما مثل ابن عباس بحر الأمة.

ويؤيد ما قاله ابن عباس من أنها كانت الثلاث واحدة ما يأتي من حديث أبي ركانة وإن كان فيه كلام وسيأتي.

الثالث: أن هذا الحديث ورد في صورة خاصة هي قول المطلق: أنت طالق أنت طالق. وذلك أنه كان في عصر النبوة وما بعد النبوّة وما بعده وكان حال الناس محمولاً على السلامة والصدق فيقبل قول من ادّعى أن اللفظ الثاني تأكيد لا تأسيس طلاق آخر ويصدق في دعواه فلما رأى عمر تَغَيُّرَ أحوال الناس وغلبة الدعاوى الباطلة رأى من المصلحة أن يجري المتكلم على ظاهر قوله ولا يصدق في دعوى ضميره. وهذا الجواب ارتضاه القرطبي، قال النووي: هو أصح الأجوبة.

قلت: ولا يخفى أنه تقرير لكون نهي عمر رأياً محضاً ومع ذلك فالناس مختلفون في كل عصر فيهم الصادق والكاذب وما يعرف ما في ضمير الإنسان إلا من كلامه فيقبل قوله وإن كان مبطلاً في نفس الأمر فيحكم بالظاهر والله يتولى السرائر مع أن ظاهر قول ابن عباس طلاق الثلاث واحدة أنه كان ذلك بأية عبارة وقعت .

الرابع: أن معنى قوله كان طلاق الثلاث واحدة: أَن الطلاق الذي يوقع في عهده صَلّى الله عَلَيْهِ وَسَلّم وعهد أبي بكر إنما كان يوقع في الغالب واحدة لا يوقع ثلاثاً فمراده أن هذا الطلاق الذي توقعونه ثلاثاً كان يوقع في ذلك العهد واحدة فيكون قوله فلو أمضيناه عليهمبمعنى لو أجريناه على حكم ما شرع من وقوع الثلاث.

وهذا الجواب يتنزل على قوله استعجلوا في أمر كان لهم فيه أناة تنزلاً قريباً من غير تكلف ويكون معناه الإخبار عن اختلاف عادات الناس في إيقاع الطلاق لا في وقوعه فالحكم متقرّر.

وقد رجح هذا التأويل ابن العربي ونسبه إلى أبي زرعة وكذا البيهقي أخرجه عنه قال: معناه أن ما تطلقون أنتم ثلاثاً كانوا يطلقون واحدة .

قلت: وهذا يتم إن اتفق على أنه لم يقع في عصر النبوّة إرسال ثلاث تطليقات دفعة واحدة وحديث أبي ركانة وغيره يدفعه وينبو عنه قول عمر: "فلو أمضيناه" فإنه ظاهر في أنه لم يكن مضى في ذلك العصر حتى رأى إمضاءه وهو دليل وقوعه في عصر النبوّة لكنه لم يمض فليس فيه أنه كان وقوع الثلاث دفعة واحدة نادراً في ذلك العصر.

الخامس: أن قول ابن عباس: كان طلاق الثلاث ليس له حكم الرفع فهو موقوف عليه.

وهذا الجواب ضعيف لما تقرّر في أصول الحديث وأصول الفقه أن (كنا نفعل) (وكانوا يفعلون) له حكم الرفع.

السادس: أنه أريد بقوله: طلاق الثلاث واحدة هو لفظ البتة إذا قال: أنت طالق البتة وكما سيأتي في حديث ركانة فكان إذا قال القائل ذلك قُبِلَ تَفْسِيرُهُ بالواحدة وبالثلاث فلما كان في عصر عمر لم يقبل منه التفسير بالواحدة .

قيل: وأشار إلى هذا البخاري فإنه أدخل في هذا الباب الآثار التي فيها البتة والأحاديث فيها التصريح بالثلاث كأنه يشير إلى عدم الفرق بينهما وأن البتة إذا أطلقت حملت على الثلاث إلا إذا أراد المطلق واحدة فيقبل فروى بعض الرواة البتة بلفظ الثلاث يريد أن أصل حديث ابن عباس كان طلاق البتة على عهد رسول الله صلى الله تعالى عليه وآله وسلم وعهد أبي بكر إلى آخره.

قلت: ولا يخفى بعد هذا التأويل وتوهيم الراوي في التبديل .

ويبعده أن الطلاق بلفظ البتة في غاية الندور فلا يحمل عليه ما وقع؛ كيف وقول عمر: قد استعجلوا في أمر كانت لهم فيه أناة يدل أن ذلك واقع أيضاً في عصر النبوّة.

والأقرب أن هذا رأي من عمر ترجح له كما منع من متعة الحج وغيرها وكل واحد يؤخذ من قوله ويترك غير رسول الله صَلّى الله عَلَيْهِ وَسَلّم وكونه خالف ما كان على عهده صلى الله تعالى عليه وآله وسلم فهو نظير متعة الحج بلا ريب .

والتكلفات في الأجوبة ليوافق ما ثبت في عصر النبوّة لا يليق فقد ثبت عن عمر اجتهادات يعسر تطبيقها على ذلك نعم إن أمكن التطبيق على وجه صحيح فهو المراد.

وَعَنْ مَحْمُودِ بْنِ لَبيدٍ رضيَ اللَّهُ عَنْهُ قالَ: أُخبْرَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنْ رَجُلٍ طَلّقَ امْرَأَتَهُ ثلاثَ تَطْلِيقاتِ جميعاً فَقَامَ غَضْبَانَ ثمَّ قالَ: "أَيُلْعَبُ بكتابِ الله وَأَنَا بَيْنَ أَظْهُرِكُمْ" حتى قَامَ رَجُلٌ فَقَالَ: يا رسُول اللَّهِ أَلا أَقْتُلُهُ؟ رَوَاهُ النسائي وَرُوَاتُهُ مُوَثَّقُون .

(وعن محمود بن لبيد رضي الله عنه) ابن أبي رافع الأنصاري الأشهلي ولد على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم وحدث عنه أحاديث قال البخاري: له صحبة وقال أبو حاتم: لا نعرف له صحبة وذكره مسلم في التابعين وكان من العلماء مات سنة ست وتسعين وقد ترجم له أحمد في مسنده وأخرج له أحاديث ليس فيها شيء صرح فيه بالسماع (قال: أُخْبِرَ رسول الله صلى الله عليه وآله وسلم عن رجل طَلّقَ امرَأَتَهُ ثَلاثَ تطليقاتٍ جَميعاً فقامَ غَضْبَان ثم قال: "أيُلْعَبِ بكِتَابِ اللَّهِ وأَنَا بَيْنَ أظْهرِكُمْ؟" حتى قام رجل فقال: يا رسولَ اللَّهِ ألا أَقْتُلُهُ. رواه النسائي ورواته موثقون).

الحديث دليل على أن جمع الثلاث التطليقات بدعة واختلف العلماء في ذلك فذهب الهادوية و أبو حنيفة ومالك إلى أنه بدعة.

وذهب الشافعي وحمد والإمام يحيى إلى أنه ليس ببدعة ولا مكروه .

واستدل الأوّلون بغضبه صَلّى الله عَلَيْهِ وَسَلّم وبقوله: أيلعب بكتاب الله وبما أخرجه سعيد بن منصور بسند صحيح عن أنس: أن عمر كان إذا أتي برجل طلق امرأته ثلاثاً أوجع ظهره ضرباً وكأنه أخذ تحريمه من قوله صَلّى الله عَلَيْهِ وَسَلّم: أيلعب بكتاب الله. استدل آخرون بقوله تعالى: {فطلقوهن لعدتهن} وبقوله: {والطلاق مرتان} وبما يأتي في حديث اللعان أنه طلقها الزوج ثلاثاً بحضرته صَلّى الله عَلَيْهِ وَسَلّم ولم ينكر عليه.

وأجيب بأن الآيتين مطلقتان والحديث صريح بتحريم الثلاث فتقيد به الآيتان.

وبأن طلاق الملاعن لزوجته ليس طلاقاً في محله لأنها بانت بمجرد اللعان كما يأتي:

واعلم أن حديث محمود لم يكن فيه دليل على أنه صَلّى الله عَلَيْهِ وَسَلّم أمضى عليه الثلاث أو جعلها واحدة وإنما ذكره المصنف إخباراً بأنها قد وقعت التطليقات الثلاث في عصره.

وَعَنْ ابْنِ عَبّاسٍ رَضي اللَّهُ تَعَالَى عَنْهُمَا قالَ: طَلّقَ أَبو رُكَانَةَ أُمَّ رُكَانَةَ فَقَالَ لهُ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "رَاجع امْرَأَتَكَ" فَقَالَ: إنِّي طَلّقْتُهَا ثلاثاً؟ قالَ: "قَدْ عَلِمْتُ، رَاجِعْهَا" رَوَاهُ أَبُو دَاوُدَ، وفي لَفْظٍ لأحْمَدَ: "طَلّقَ أَبو رُكانَةَ امْرَأَتَهُ في مَجْلِسٍ واحِدٍ ثلاثاً فَحَزنَ عَلَيْهَا، فَقالَ لَهُ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "فإنّهَا واحِدَةٌ" وفي سَنَدِهِمَا ابْنُ إسْحَاقَ وَفيهِ مَقَالٌ، وَقَدْ رَوَى أبُو داودَ مِنْ وَجْهٍ آخرَ أَحْسنَ مِنْهُ: "أَنَّ أَبَا رُكانةَ طَلّقَ امْرَأَتَهُ سُهَيْمَةَ أَلْبَتّةَ فَقَالَ: واللَّهِ مَا أَرَدْتُ بها إلا وَاحِدَةً، فَرَدَّهَا إلَيْهِ النّبي صَلّى الله عَلَيْهِ وَسَلّم

(وعن ابن عباس رضي الله عنهما قال: طلق أبو ركانة) بضم الراء وبعد الألف نون (أم ركانة فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "رَاجِعِ امْرأَتَكَ" قال: إني طلقتها ثلاثاً قال: "قَدْ عَلِمْتُ رَاجِعْهَا" رواه أبو داود).

(وفي لفظ لأحمد) أي عن ابن عباس (طلق أبو ركانة امرأته في مجلس واحد ثلاثاً فحزن عليها فقال له رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "فإنّها واحِدَةٌ" وفي سندهما) أي حديث أبي داود وحديث أحمد (ابن إسحاق) أي محمد صاحب السيرة: (وفيه مقال).

وقد حققنا في ثمرات النظر في علم أهل الأثر وفي إرشاد النقاد إلى تيسير الاجتهاد عدم صحة القدح بما يجرح روايته (وقد روى أبو داود من وجه آخر أحسن منه أن أبا ركانة طلّق امرأته سهيمة) المهملة مضمومة تصغير سهمة (البتة فقال: والله ما أردث بها إلا واحدة فردها إليه النبي صَلّى الله عَلَيْهِ وَسَلّم).

وأخرجه أبو يعلى وصححه، وطرقه كلها من رواية محمد بن إسحاق عن داود بن الحصين عن عكرمة عن ابن عباس.

وقد عمل العلماء بمثل هذا الإسناد في عدة من الأحكام مثل حديث: أنه صَلّى الله عَلَيْهِ وَسَلّم رد ابنته على أبي العاص بالنكاح الأول، تقدم. وقد صححه أبو داود لأنه أخرجه أيضاً من طريق أخرى وهي التي أشار إليها المصنف بقوله أحسن منه وهي أنه أخرجه من حديث نافع بنعجير بن عبد يزيد بن ركانة (أن ركانة) الحديث.

وصححه أيضاً ابن حبان والحاكم وفيه خلاف بين العلماء بين مصحح ومضعف .

والحديث دليل على أن إرسال الثلاث التطليقات في مجلس واحد يكون طلقة واحدة.

وقد اختلف العلماء في المسألة على أربعة أقوال:

الأول: أنه لا يقع بها شيء لأنها طلاق بدعة وتقدم ذكرهم وأدلتهم .

الثاني: أنه يقع به الثلاث وإليه ذهب[اث] عمر[/اث] و[اث]ابن عباس[/اث] و[اث]عائشة[/اث] ورواية عن[اث] علي[/اث] والفقهاء الأربعة وجمهور السلف والخلف واستدلوا بآيات الطلاق وأنها لم تفرّق بين واحدة ولا ثلاث .

وأجيب بما سلف أنها مطلقات تحتمل التقييد بالأحاديث واستدلوا بما في الصحيحين: أن عويمراً العجلاني طلق امرأته ثلاثاً بحضرته صَلّى الله عَلَيْهِ وَسَلّم ولم ينكر عليه فدل على إباحة جمع الثلاث وعلى وقوعها وأجيب بأن هذا التقرير لا يدل على الجواز ولا على وقوع الثلاث لأن النهي إنما هو فيما يكون في طلاق رافع لنكاح كان مطلوب الدوام، والملاعن أوقع الطلاق على ظن أنه بقي له إمساكها ولم يعلم أنه باللعان حصلت فرقة الأبد سواء كان فراقه بنفس اللعان أو بتفريق الحاكم فلا يدل على المطلوب.

واستدلوا بما في المتفق عليه أيضاً في حديث فاطمة بنت قيس: أن زوجها طلقها ثلاثاً وأنه صَلّى الله عَلَيْهِ وَسَلّم لما أخبر بذلك قال: ليس لها نفقة وعليها العدة.

وأجيب بأنه ليس في الحديث تصريح بأنه أوقع الثلاث في مجلس واحد فلا يدل على المطلوب قالوا: عدم استفصاله صَلّى الله عَلَيْهِ وَسَلّم هل كان في مجلس أو مجالس دال على أنه لا فرق في ذلك.

ويجاب عنه بأنه لم يستفصل لأنه كان الواقع في ذلك العصر غالباً عدم إرسال الثلاث كما تقدم.

وقولنا: غالباً لئلا يقال: قد أسلفنا أنها وقعت الثلاث في عصر النبوة لأنا نقول: نعم لكن نادراً ومثل هذا ما استدلوا به من حديث عائشة: أن رجلاً طلق امرأته ثلاثاً فتزوجت فطلق الآخر فسئل رسول الله صلى الله عليه وعلى آله وسلم أتحل للأول؟ قال: لا حتى يذوق عسيلتها أخرجه البخاري.

والجواب عنه هو ما سلف ولهم أدلة من السنة فيها ضعف فلا تقوم بها حجة فلا نعظم بها حجم الكتاب.

وكذلك ما استدلوا به من فتاوى الصحابة أقوال أفراد لا تقوم بها حجة .

القول الثالث: إنها تقع بها واحدة رجعية وهو مروي عن[اث] علي[/اث] و[اث]ابن عباس[/اث] وذهب إليه الهادي والقاسم والصادق والباقر ونصره أبو العباس ابن تيمية وتبعه ابن القيم تلميذه على نصره.

واستدلوا بما مرّ من حديثي ابن عباس وهما صريحان في المطلوب وبأن أدلة غيره من الأقوال غير ناهضة.

أما الأول والثاني فلما عرفت ويأتي ما في غيرهما .

القول الرابع: أنه يفرق بين المدخول بها وغيرها فتقع الثلاث على المدخول بها وتقع على غير المدخول بها واحدة وهو قول جماعة من أصحاب ابن عباس وإليه ذهب إسحاق بن راهويه واستدلوا بما وقع في رواية أبي داود:

أما علمت أن الرجل كان إذا طلق امرأته ثلاثاً قبل أن يدخل بها جعلوها واحدة على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم الحديث

وبالقياس فإنه إذا قال: أنت طالق بانت منه بذلك فإذا أعاد اللفظ لم يصادف محلاً للطلاق فكان لغواً.

وأجيب بما مرّ من ثبوت ذلك في حق المدخولة وغيرها فمفهوم حديث أبي داود لا يقاوم عموم أحاديث ابن عباس.

واعلم أن ظاهر الأحاديث أنه لا فرق بين أن يقول: أنت طالق ثلاثاً أو يكرر هذا اللفظ ثلاثاً وفي كتب الفروع أقوال وخلاف في التفرقة بين الألفاظ لم يستند إلى دليل واضح.

وقد أطال الباحثون في الفروع في هذه المسألة الأقوال وقد أطبق أهل المذاهب الأربعة على وقوع الثلاث متابعة لإمضاء عمر لها واشتد نكيرهم على من خالف ذلك وصارت هذه المسألة علماً عندهم للرافضة والمخالفين، وعوقب بسبب الفتيا بها شيخ الإسلام ابن تيمية وطيف بتلميذه الحافظ ابن القيم على جمل بسبب الفتوى بعدم وقوع الثلاث.

ولا يخفى أن هذه محض عصبية شديدة في مسألة فرعية قد اختلف فيها سلف الأمة وخلفها فلا نكير على من ذهب إلى قول من الأقوال المختلف فيها كما هو معروف وها هنا يتميز المنصف من غيره من فحول النظار والأتقياء من الرجال .

وَعَنْ أَبي هُرَيْرَةَ رضي اللَّهُ عنهُ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ثَلاثٌ جِدُّهُنَّ جِدٌّ وَهَزْلُهُنَّ جِدٌّ: النِّكاحُ وَالطّلاقُ والرَّجْعَةُ" رَوَاهُ الأرْبَعَةُ إلا النّسائيَّ وَصَحّحَهُ الحاكمُ، وفي رواية لابن عَدِيَ مِنْوَجْهٍ آخَرَ ضَعيفٍ: "الطّلاقُ وَالنِّكاحُ وَالْعِتَاقُ"، وللْحَارثِ بنِ أَبي أُسامَةَ مِنْ حديثِ عُبَادةَ بنِ الصَّامِتِ رَفَعَهُ: "لا يَجُوزُ اللّعِبُ في ثلاثٍ: الطّلاقِ والنِّكاحِ وَالعِتَاقِ فَمَنْ قَالَهُنَّ فَقَدْ وَجَبْنَ" وَسَنَدُهُ ضعيفٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "ثلاثٌ جِدُّهُنَّ جِدٌّ وهَزْلُهُنَّ جِدٌّ: النكاحُ والطّلاقُ والرَّجْعَة" رواه الأربعة إلا النسائي وصححه الحاكم، وفي رواية) عن أبي هريرة رضي الله عنه (لابن عدي من وجه آخر ضعيف "الطَّلاقُ والْعِتاقُ والنِّكَاحُ") وقد بين معناها قوله:

(وللحارث بن أبي أسامة من حديث عبادة بن الصامت رفعه: "لا يجُوزُ اللّعِبُ في ثَلاثٍ: الطّلاقِ والنِّكَاحِ والْعِتَاقِ فَمَنْ قَالهُنَّ فَقَدْ وَجَبْنَ". وسنده ضعيف) لأن فيه [تض]ابن لهيعة[/تض] وفيه انقطاع أيضاً.

والأحاديث دلت على وقوع الطلاق من الهازل وأنه لا يحتاج إلى النية في الصريح وإليه ذهب الهادوية والحنفية والشافعية.

وذهب أحمد والناصر والصادق والباقر إلى أنه لا بد من النية لعموم حديث الأعمال بالنيات.

وأجيب بأنه عام خصه ما ذكر من الأحاديث ويأتي الكلام في العتق .

وَعَنْ أَبي هُرَيْرَةَ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "إنّ اللَّهَ تَعَالَى تَجَاوَزَ عَنْ أُمّتي مَا حَدّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ تَعْمَلْ أَوْ تَكَلَّمْ" مُتّفقٌ عَلَيْهِ .

(وَعَنْ أَبي هُرَيْرَةَ رضي الله عنه عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "إنّ اللَّهَ تَعَالَى تَجَاوَزَ عَنْ أُمّتي مَا حَدّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ تَعْمَلْ أَوْ تَكَلَّمْ" مُتّفقٌ عَلَيْهِ).

ورواه ابن ماجه من حديث أبي هريرة بلفظ: عما توسوس به صدورها بدل: ما حدثت به أنفسها وزاد في آخره "وما استكرهوا عليه

قال المصنف: وأظن الزيادة هذه مدرجة كأنها دخلت على هشام بن عمار من حديث في حديث.

والحديث دليل على أنه لا يقع الطلاق بحديث النفس وهو قول الجمهور .

وروي عن ابن سيرين والزهري ورواية عن مالك بأنه إذا طلق في نفسه وقع الطلاق وقواه ابن العربي بأن من اعتقد الكفر بقلبه ومن أصر على المعصية أثم وكذلك من قذف مسلماً بقلبه وكل ذلك من أعمال القلب دون اللسان.

ويجاب عنه بأن الحديث المذكور أخبر عن الله تعالى بأنه لا يؤاخذ الأمة بحديث نفسها وأنه تعالى قال: {لايكلف الله نفساً إلا وسعها} وحديث النفس يخرج عن الوسع. نعم الاسترسال مع النفس في باطل أحاديثها يصير العبد عازماً على الفعل فيخاف منه الوقوع فيما يحرم فهو الذيينبغي أن يسارع بقطعه إذا خطر.

وأما احتجاج ابن العربي بالكفر والرياء فلا يخفى أنهما من أعمال القلب فهما مخصوصان من الحديث.

على أن الاعتقاد وقصد الرياء قد خرجا عن حديث النفس وأما المصر على المعصية فالإثم على عمل المعصية المتقدم على الإصرار فإنه دال على أنه لم يتب عنها واستدل به على أن من كتب الطلاق طلقت امرأته لأنه عزم بقلبه وعمل بكتابته وهو قول الجمهور.

وشرط مالك فيه الإشهاد على ذلك وسيأتي:

وَعَنِ ابنِ عَبّاسٍ رضي الله تَعَالَى عَنْهُمَا عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إن الله وَضَعَ عَنْ أُمّتي الْخَطَأَ والنِّسيانَ وَمَا اسْتُكْرهُوا عَلَيْهِ" رَوَاهُ ابنُ مَاجَهْ والحاكِمْ وقالَ أَبو حاتم: لا يَثْبُتُ.

(وَعَنِ ابنِ عَبّاسٍ رضي الله تَعَالَى عَنْهُمَا عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إن الله وَضَعَ عَنْ أُمّتي الْخَطَأَ والنِّسيانَ وَمَا اسْتُكْرهُوا عَلَيْهِ" رَوَاهُ ابنُ مَاجَهْ والحاكِمْ وقالَ أَبو حاتم: لا يَثْبُتُ).

وقال النووي في الروضة في تعليق الطلاق: إنه حديث حسن وكذا قال في أواخر الأربعين له اهـ.

وللحديث أسانيد وقال ابن أبي حاتم إنه سأل أباه عن أسانيده فقال: هذه أحاديث منكرة كلها موضوعة.

وقال عبد الله بن أحمد في العلل: سألت أبي عنه فأنكره جداً وقال: ليس يروى هذا إلا عن الحسن عن النبي صَلّى الله عَلَيْهِ وَسَلّم .

ونقل الخلال عن أحمد أنه قال: من زعم أن الخطأ والنسيان مرفوع فقد خالف كتاب الله وسنة رسول الله صَلّى الله عَلَيْهِ وَسَلّم فإن الله أوجب في قتل النفس الخطأ الكفارة.

والحديث دليل على أن الأحكام الأخروية من العقاب معفوّة عن الأمة المحمدية إذا صدرت عن خطإ أو نسيان أو إكراه.

وأما ابتناء الأحكام والآثار الشرعية عليها ففي ذلك خلاف بين العلماء .

فاختلفوا في طلاق الناسي فعن الحسن أنه كان يراه كالعمد إلا إذا اشترط أخرجه ابن أبي شيبة عنه.

وعن عطاء وهو قول الجمهور أنه لا يكون طلاقاً للحديث وكذا ذهب الجماهير أنه لا يقع طلاق الخاطىء وعن الحنفية يقع.

واختلف في طلاق المكره فعند الجماهير لا يقع.

ويروى عن النخعي وبه قالت الحنفية إنه يقع واستدل الجمهور بقوله تعالى: {إلا من أكره وقلبه مطمئن بالإيمان}.

وقال عطاء: الشرك أعظم من الطلاق وقرر الشافعي الاستدلال بأن الله تعالى لمّا وضع الكفر عمن تلفظ به حال الإكراه وأسقط عنه أحكام الكفر كذلك سقط عن المكره دون الكفر لأن الأعظم إذا سقط سقط ما هو دونه بطريق الأولى .

وعَنِ ابنِ عَبّاسٍ قَالَ: "إذا حَرَّمَ الرَّجُلُ امْرَأَتَهُ لَيْسَ بشيءٍ، وَقَالَ: لَقَدْ كانَ لَكُمْ في رسولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أُسْوَةٌ حَسَنَةٌ" رَوَاهُ البُخَاريُّ، ولمُسْلمٍ عَنِ ابْنِ عَبّاسٍ: "إذا حَرَّمَ الرَّجُلُ امْرَأَتَهُ فَهُوَ يمينٌ يكَفِّرُهَا

(وعَنِ ابنِ عَبّاسٍ رضي الله عنه قَالَ: "إذا حَرَّمَ الرَّجُلُ امْرَأَتَهُ لَيْسَ بشيءٍ، وَقَالَ: لَقَدْ كانَ لَكُمْ في رسولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أُسْوَةٌ حَسَنَةٌ" رَوَاهُ البُخَاريُّ، ولمُسْلمٍ عَنِ ابْنِ عَبّاسٍ: "إذا حَرَّمَ الرَّجُلُ امْرَأَتَهُ فَهُوَ يمينٌ يكَفِّرُهَا").

الحديث موقوف وفيه دليل على أن تحريم الزوجة لا يكون طلاقاً وإن كان يلزم فيه كفارة يمين كما دلت له رواية مسلم فمراده ليس بطلاق لا أنه لا حكم له أصلاً. وقد أخرج عنه البخاري هذا الحديث بلفظ إذا حرم الرجل امرأته فإنما هي يمين يكفرها فدل على أنه المراد بقوله ليسبشيء أنه ليس بطلاق.

ويحتمل أنه أراد لا يلزم فيه شيء وتكون رواية أنه يمين رواية أخرى فيكون له قولان في المسألة.

والمسألة اختلف فيها السلف من الصحابة والتابعين والخلف من الأئمة المجتهدين حتى بلغت الأقوال إلى ثلاثة عشر قولاً أصولاً وتفرعت إلى عشرين مذهباً .

الأول: أنه لغو لا حكم له في شيء من الأشياء وهو قول جماعة من السلف وقول الظاهرية والحجة على ذلك أن التحريم والتحليل إلى الله تعالى كما قال تعالى: {ولا تقولوا لما تصف ألسنتكم} وقد قال لنبيه صلى الله عليه وآله وسلم: {لم تحرم ما أحل الله لك} وقال تعالى: {يا أيها الذين امنوا لا تحرموا طيبات ما أحل لكم}.

قالوا: ولأنه لا فرق بين تحليل الحرام وتحريم الحلال فلما كان الأول باطلاً فليكن الثاني باطلاً.

ثم قوله: هي حرام إن أراد به الإنشاء فإنشاء التحريم ليس إليه وإن أراد به الإخبار فهو كذب.

قالوا: ونظرنا إلى ما سوى هذا القول يعني من الأقوال التي هي في المسألة فوجدناها أقوالاً مضطربة لا برهان عليها من الله فيتعين القول بهذا .

وهذا القول يدل عليه حديث ابن عباس وتلاوته لقوله تعالى: {لقد كان لكم في رسول الله إسوة حسنة} فإنه دال على أنه لا يحرم بالتحريم ما حرمه على نفسه فإن الله تعالى أنكر على رسوله تحريم ما أحل الله له وظاهره أنها لا تلزم الكفارة .

وأما قوله تعالى: {قد فرض لكم تحلّة أيمانكم} فإنها كفارة حلفه صلى الله عليه وآله وسلم كما أخرجه الطبري بسند صحيح عن زيد بن أسلم التابعي المشهور قال: أصاب رسول الله صلى الله عليه وآله وسلم أم إبراهيم ولده في بيت بعض نسائه فقالت: يا رسول الله في بيتي وعلى فراشي فجعلها عليه حراماً فقالت: يا رسول الله كيف تحرّم الحلال؟ فحلف بالله لا يصيبها فنزلت.

هذا أحد القولين فيما حرّمه صلى الله عليه وآله وسلم وسيأتي القول الآخر في تحريم إيلائه صلى الله عليه وآله وسلم.

والحديث وإن كان مرسلاً فقد أخرج النسائي بسند صحيح عن أنس رضي الله عنه: أن النبي صلى الله عليه وآله وسلم كانت له أمة يطؤها فلم تزل به حفصة وعائشة حتى حرمها فأنزل الله: {يا أيها النبي لم تحرم} وهذا أصح طرق سبب النزول والمرسل عن زيد قد شهد له هذا، فالكفارة لليمين لا مجرّد التحريم.

وقد فهم هذا زيد بن أسلم فقال بعد روايته القصة يقول الرجل لامرأته أنت عليّ حرام: لغو، وإنما يلزمه كفارة يمين إن حلف. وحينئذ فالأسوة برسول الله صلى الله تعالى عليه وعلى آله وسلم إلغاء التحريم والتكفير إن حلف وهذا القول أقرب الأقوال المذكورة وأرجحها عندي فلم أسرد شيئاً منها.

وَعَنْ عائِشَةَ رضي اللَّهُ تَعَالَى عَنْهَا أَنَّ ابْنَةَ الْجَوْنِ لَمّا أُدْخِلَتْ عَلى رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم ودَنَا مِنْهَا قالتْ: أَعُوذُ باللَّهِ مِنْكَ، فَقَالَ لها: "لَقَدْ عُذْتِ بعَظِيم الْحَقِي بأَهْلِكِ" رَوَاهُ البُخاريُّ.

(وَعَنْ عائِشَةَ رضي اللَّهُ تَعَالَى عَنْهَا أَنَّ ابْنَةَ الْجَوْنِ لَمّا أُدْخِلَتْ عَلى رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم ودَنَا مِنْهَا قالتْ: أَعُوذُ باللَّهِ مِنْكَ، فَقَالَ لها: "لَقَدْ عُذْتِ بعَظِيم الْحَقِي بأَهْلِكِ" رَوَاهُ البُخاريُّ).

اختلف في اسم ابنة الجون المذكورة اختلافاً كثيراً ونفع تعيينها قليل فلا نشتغل بنقله.

أخرج ابن سعد من طريق عبد الواحد بن أبي عون قال: قدم النعمان بن أبي الجون الكندي على رسول الله صلى الله عليه وآله وسلم فقال: يا رسول الله، أزوّجك أجمل أيم في العرب كانت تحت ابن عم لها فتوفي وقد رغبت فيك؟ قال: نعم قال: فابعث من يحملها إليك فبعث معه أبا أسيد الساعدي قال أبو أسيد: فأقمت ثلاثة أيام ثم تحملت بها معي في محفة فأقبلت بها حتى قدمت المدينة فأنزلتها في بني ساعدة ووجهت إلى رسول الله صلى الله عليه وآله وسلم وهو في بني عمرو بن عوف فأخبرته الحديث .

قال ابن أبي عون: وكان ذلك في ربيع الأول سنة سبع ثم أخرج ذلك من طريقين.

وفي تمام القصة قيل لها: استعيذي منه فإنه أحظى لك عنده وخدعت لما رئي من جمالها وذكر لرسول الله صلى الله عليه وآله وسلم من حملها على ما قالت .

قال: إنهن صواحب يوسف وكيدهن.

والحديث دليل على أن قول الرجل لامرأته: الحقي بأهلك طلاق لأنه لم يرو أنه زاد غير ذلك فيكون كناية طلاق إذا أريد به الطلاق كان طلاقاً قال البيهقي: زاد ابن أبي ذئب عن الزهري الحقي بأهلك جعلها تطليقة.

ويدل على أنه كناية طلاق أنه قد جاء في قصة كعب بن مالك أنه لمّا قيل له اعتزل امرأتك قال الحقي بأهلك فكوني عندهم ولم يرد الطلاق فلم تطلق وإلى هذا ذهب الفقهاء الأربعة وغيرهم.

وقالت الظاهرية: لا يقع الطلاق بالحقي بأهلك.

قالوا: والنبي صلى الله عليه وآله وسلم لم يكن قد عقد بابنة الجون وإنما أرسل إليها ليخطبها إذ الروايات قد اختلفت في قصتها ويدل على أنه لم يكن عقد بها ما في صحيح البخاري أنه صلى الله عليه وآله وسلم قال: (هبي لي نفسك قالت: وهل تهب الملكة نفسها للسوقة فأهوى ليضع يده عليها لتسكن فقالت: أعوذ بالله منك) قالوا: فطلب الهبة دال على أنه لم يكن عقد بها ويبعد ما قالوه .

قوله: (ليضع يده) ورواية (فلما دخل عليها) فإن ذلك إنما يكون مع الزوجة.

وأما قوله: هبي لي نفسك فإنه قال تطييباً لخاطرها واستمالة لقلبها ويؤيده ما سلف من رواية: أنها رغبت فيك.

وقد روي اتفاقه مع أبيها على مقدار صداقها وهذه وإن لم تكن صرائح في العقد بها إلا أنه أقرب الاحتمالين.

وَعَنْ جابرٍ رضيَ اللَّهُ عَنْهُ قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا طَلاقَ إلا بعْدَ نِكاح، ولا عِتْقَ إلا بَعْدَ مِلْكٍ" رَوَاهُ أَبو يَعْلى وصَحّحَهُ الحاكِمُ وَهُوَ مَعْلُولٌ، وَأَخْرَجَ ابْنُ مَاجَهْ عَنِ الْمِسْوَر بنِ مَخْرَمَة مِثْلَهُ وإسْنَادُهُ حَسَنٌ، لكنّهُ مَعْلُولٌ أَيْضاً.

(وعن جابر رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "لا طَلاقَ إلا بَعْدَ نِكَاحٍ ولا عِتْقَ إلا بَعْدَ مِلْكٍ" رواه أبو يعلى وصححه الحاكم) وقال: أنا متعجب من الشيخين كيف أهملاه لقد صح على شرطهما من حديث ابن عمر وعائشة وعبد الله بن عباس ومعاذ بن جبل وجابر انتهى. (وهو معلول) بما قاله الدارقطني: الصحيح مرسل ليس فيه جابر .

قال يحيى بن معين: "لا يصح عن النبي صلى الله عليه وآله وسلم: لا طلاق قبل نكاح.

وقال ابن عبد البر: روي من وجوه إلا إنها عند أهل العلم بالحديث معلولة انتهى.

ولكنه يشهد له قوله:

( وأخرج ابن ماجه عن المسور) بكسر الميم وسكون السين المهملة وفتح الواو فراء (ابن مَخْرَمة) بفتح الميم فخاء معجمة ساكنة (مثله وإسناده حسن لكنه معلول أيضاً) لأنه اختلف فيه على الزهري.

قال علي بن الحسين بن واقد عن هشام عن سعيد عن الزهري عن عروة عن المسور.

وقال حماد بن خالد عن هشام عن سعيد عن الزهري عن عروة عن عائشة وعن أبي بكر وعن أبي هريرة وأبي موسى الأشعري وأبي سعيد الخدري وعمران بن حصين وغيرهم، ذكرها البيهقي في الخلافيات.

وقال البيهقي: أصح حديث فيه حديث عمرو بن شعيب عن أبيه عن جده، قال الترمذي: هو أحسن شيء روي في هذا الباب.

ولفظه عند أصحاب السنن: "ليس على رجل طلاق فيما لا يملك" الحديث.

قال البيهقي: قال البخاري: أصح شيء فيه وأشهره حديث عمرو بن شعيب عن أبيه عن جده ويأتي.

وحديث الزهري عن عائشة وعن علي ومداره على جويبر عن الضحاك عن النزال بن سبرة عن علي وجويبر متروك.

ثم قال البيهقي: ورواه ابن ماجه بإسناد حسن.

والحديث دليل على أنه لا يقع الطلاق على المرأة الأجنبية فإن كان تنجيزاً فإجماع وإن كان تعليقاً بالنكاح كأن يقول إن نكحت فلانة فهي طالق ففيه ثلاث أقوال:

الأول: أنه لا يقع مطلقاً وهو قول الهادوية والشافعية وأحمد وداود وآخرين ورواه البخاري عن اثنين وعشرين صحابياً.

ودليل هذا القول حديث الباب وإن كان فيه مقال من قبل الإسناد فهو متأيد بكثرة الطرق وما أحسن ما قال ابن عباس قال الله تعالى: {يا أيها الذين امنوا إذا نكحتم المؤمنات ثم طلقتموهن} ولم يقل إذا طلقتموهن ثم نكحتموهن وبأنه إذا قال المطلق إن تزوجت فلانة هي طالق مطلقلأجنبية فإنها حين أنشأ الطلاق أجنبية والمتجدد هو نكاحها فهو كما لو قال لأجنبية إن دخلت الدار فأنت طالق فدخلت وهي زوجته لم تطلق إجماعاً.

وذهب أبو حنيفة وهو أحد قولَيْ المؤيد بالله إلى أنه يصح التطليق مطلقاً.

وذهب مالك وآخرون إلى التفصيل فقالوا: إن خَصَّ بأن يقول كلُّ امرأةٍ أَتزوجُها من بني فلان أو من بلد كذا فهي طالق أو قال: في وقت كذا وقع الطلاق .

وإن عمم وقال: كل امرأة أتزوجها فهي طالق لم يقع شيء .

وقال في نهاية المجتهد: سبب الخلاف هل من شرط وقوع الطلاق وجود الملك متقدماً على الطلاق بالزمان أو ليس من شرطه فمن قال هو من شرطه قال لا يتعلق الطلاق بالأجنبية ومن قال ليس من شرطه إلا وجود الملك فقط قال: يقع .

قلت: دعوى الشرطية تحتاج إلى دليل ومن لم يدعها فالأصل معه .

ثم قال: وأما الفرق بين التخصيص والتعميم فاستحسان مبني على المصلحة وذلك إذا وقع فيه التعميم فلو قلنا بوقوعه امتنع منه التزويج فلم يجد سبيلاً إلى النكاح الحلال فكان من باب النذر بالمعصية وأما إذا خصص فلا يمتنع منه ذلك اهـ .

قلت: سبق الجواب عن هذا بعدم الدليل على الشرطية .

هذا والخلاف في العتق مثل الخلاف في الطلاق فيصح عند أبي حنيفة وأصحابه وعند أحمد في أصح قوليه وعليه أصحابه ومنهم ابن القيم فإنه فرق بين الطلاق والعتاق فأبطله في الأول وقال به في الثاني مستدلاً على الثاني بأن العتق له قوة وسراية فإنه يسري إلى ملك الغير.

ولأنه يصح أن يجعل الملك سبباً للعتق كما لو اشترى عبداً ليعتقه عن كفارة أو نذر أو اشتراه بشرط العتق.

ولأن العتق من باب القرب والطاعات، وهو يصح النذر به وإن لم يكن حال النذر به مملوكاً كقولك: لئن آتاني الله من فضله لأصدقنّ بكذا وكذا، ذكره في الهدي النبوي.

قلت: ولا يخفى ما فيه فإن السراية إلى ملك الغير تفرعت من إعتاقه لما يملكه من الشقص فحكم الشارع بالسراية لعدم تبعض العتق وأما قوله: ولأنه يصح أن يجعل الملك سبباً للعتق كما لو اشترى عبداً ليعتقه فيجاب عنه بأنه لا يعتق هذا الذي اشتراه إلا بإعتاقه كما قال ليعتقه وهذا عتق لما يملكه .

وأما قوله: إنه يصح النذر ومثله بقوله: لئن آتاني الله من فضله فهذه فيها خلاف ودليل المخالف أنه قال صَلّى الله عَلَيْهِ وَسَلّم لا نذر فيما لا يملك ابن آدم كما يفيده قوله:

وَعَنْ عَمْرو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ رضي اللَّهُ عَنْهُمَا قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا نَذْرَ لابْنِ آدَمَ فيما لا يَمْلِكُ، وَلا عِتْقَ لَهُ فِيمَا لا يَمْلِكُ، ولا طَلاقَ لَهُ فيما لا يمْلكُ" أَخْرَجَهُ أَبُو داودَ وَالتِّرْمِذيُّ وَصَحّحَهُ، وَنُقِلَ عَنِ الْبُخَاريِّ أَنّهُ أَصَحُّ مَا ورَدَ فيه .

(وَعَنْ عَمْرو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا نَذْرَ لابْنِ آدَمَ فيما لا يَمْلِكُ، وَلا عِتْقَ لَهُ فِيمَا لا يَمْلِكُ، ولا طَلاقَ لَهُ فيما لا يمْلكُ" أَخْرَجَهُ أَبُو داودَ وَالتِّرْمِذيُّ وَصَحّحَهُ، وَنُقِلَ عَنِ الْبُخَاريِّ أَنّهُ أَصَحُّ مَا ورَدَ فيه).

تقدم الكلام في ذلك مستوفى.

وَعَنْ عائشَةَ رضي الله تَعَالَى عَنْهَا عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "رُفعَ الْقَلَمُ عَنْ ثَلاثَةٍ: عنِ النّائمِ حتى يَسْتَيْقِظَ، وَعَنِ الصَّغير حَتى يَكْبُرَ، وَعَنِ المَجنْونِ حتى يَعْقِلَ أَوْ يُفيقَ" رَوَاهُ أَحَمدُ والأرْبَعَةُ إلا الترمِذيَّ وصحّحَهُ الحاكمُ وأَخْرَجَهُ ابنُ حِبّانَ.

( وعن عائشة رضي الله عنها عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "رُفع الْقَلَمُ") أي ليس يجري أصالة لا أنه رفع بعد وضع .

والمراد برفع القلم عدم المؤاخذة لا قلم الثواب فلا ينافيه صحة إسلام الصبي المميز كما ثبت في غلام اليهودي الذي كان يخدم النبي صلى الله عليه وآله وسلم فعرض عليه النبي صلى الله عليه وآله وسلم الإسلام فأسلم فقال: الحمد لله الذي أَنقذه من النار.

وكذلك ثبت أن امرأة رفعت إليه صلى الله عليه وآله وسلم صبياً فقالت: ألهذا حج؟ فقال: نعم ولك أجر. ونحو هذا كثير في الأحاديث.

( عَنْ ثَلاثةٍ: عَنِ النّائِمِ حَتى يَسْتَيْقِظَ وعَنِ الصّغير حَتى يكْبُرَ، وعَنِ الْمَجْنونِ حَتى يَعْقِلَ أوْ يُفِيقَ" رواه أحمد والأربعة إلا الترمذي وصححه الحاكم وأخرجه ابن حبان).

الحديث فيه كلام كثير لأئمة الحديث وفيه دليل على أن الثلاثة لا يتعلق بهم تكليف وهو في النائم المستغرق إجماع والصغير الذي لا تمييز له وفيه خلاف إذا عقل وميّز.

والحديث جعل غاية رفع القلم عنه إلى أن يكبر فقيل: إلى أن يطيق الصيام ويحصي الصلاة وهذا لأحمد.

وقيل: إذا بلغ اثنتي عشرة سنة وقيل: إذا ناهز الاحتلام وقيل: إذا بلغ والبلوغ يكون في حق الذكر مع إنزال المني إجماعاً وفي حق الأنثى عند الهادوية وبلوغ خمس عشرة سنة وإنبات الشعر الأسود المتجعد في العانة بعد تسع سنين عند الهادوية وكذلك الإمناء في حال اليقظة إذاكان لشهوة وفي الكل خلاف معروف.

وأما المجنون فالمراد به زائل العقل فيدخل فيه السكران والطفل كما يدخل المجنون.

وقد اختلف في طلاق السكران على قولين:

الأول: أنه لا يقع وإليه ذهب عثمان وجابر وزيد و عمر بن عبد العزيز وجماعة من السلف وهو مذهب أحمد وأهل الظاهر لهذا الحديث ولقوله تعالى: {لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} فجعل قول السكران غير معتبر لأنه لا يعلم ما يقول وبأنه غير مكلف لانعقاد الإجماع على أن من شرط التكليف العقل ومن لا يعقل ما يقول فليس بمكلف أو بأنه كان يلزم أن يقع طلاقه إذا كان مكرهاً على شربها أو غير عالم بأنها خمر ولا يقوله المخالف.

الثاني: وقوع طلاق السكران ويروى عن[اث] علي[/اث] و[اث]ابن عباس[/اث] وجماعة من الصحابة وعن الهادي وأبي حنيفة والشافعي ومالك واحتج لهم بقوله تعالى: {لا تقربوا الصلاة وأنتم سكارى} فإنه نهي لهم عن قربانها حال السكر .

والنهي يقتضي أنهم مكلفون حال سكرهم والمكلف يصح منه الإنشاءات .

وبأن إيقاع الطلاق عقوبه له.

وبأن ترتيب الطلاق على التطليق من باب ربط الأحكام بأسبابها فلا يؤثر فيه السكر.

وبأن الصحابة أقاموه مقام الصاحي في كلامه فإنهم قالوا: إذا شرب سكر وإذا سكر هذي فإذا هذي افترى وحد المفتري ثمانون.

وبأنه أخرج سعيد بن منصور عنه صلى الله عليه وآله وسلم: "لا قيلولة في الطلاق".

وأجيب بأن الآية خطاب لهم حال صحوهم ونهْيٌ لهم قبل سكرهم أن يقربوا الصلاة حالة أنهم لا يعلمون ما يقولون فهي دليل لنا كما سلف .

وبأن جعل الطلاق عقوبة يحتاج إلى دليل على المعاقبة للسكران بفراق أهله فإن الله لم يجعل عقوبته إلا الحدّ.

وبأن ترتيب الطلاق على التطليق محل النزاع.

وقد قال أحمد والبتّي: إنه لا يلزمه عقد ولا بيع ولا غيره .

على أنه يلزمهم القول بترتيب الطلاق على التطليق صحة طلاق المجنون والنائم والسكران غير العاصي بسكره والصبي.

وبأن ما نقل عن الصحابة بأنهم قالوا إذا شرب إلى آخره فقال ابن حزم: إنه خبر مكذوب باطل متناقض فإن فيه إيجاب الحد على من هذي والهاذي لا حد عليه .

وبأن حديث: لا قيلولة في طلاق خبر غير صحيح وإن صح فالمراد طلاق المكلف العاقل دون من لا يعقل ولهم أدلة غير هذه لا تنهض على المدعي.


001- باب المياه

كتاب الطهارة

الكتاب والطهارة في الأصل: مصدران أضيفا وجعلا اسماً لمسائل من مسائل الفقه، تشتمل على مسائل خاصة.

وبدأ بالطهارة اتباعاً لسنة المصنفين في ذلك، وتقديماً للأمور الدينية على غيرها، واهتماماً بأهمها وهي الصلاة. ولما كانت الطهارة شرطاً من شروطها بدأ بها، وهي اسم مصدر، أي: طهر تطهيراً وطهارة، مثل: كلم تكليماً وكلاماً.

وحقيقتها: استعمال المطهرَيْن: أي الماء والتراب، أو أحدهما، على الصفة المشروعة في إزالة النجس، والحدث؛ لأن الفقيه إنما يبحث عن أحوال أفعال المكلفين من الوجوب وغيره.

ثم لما كان الماء هو المأمور بالتطهّر به أصالة قدمه فقال:

باب المياه

الباب لغة: ما يدخل ويخرج منه. قال تعالى: {قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللَّهُ عَلَيْهِمَا ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ وَعَلَى اللَّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ} {يَسْأَلُونَكَ عَنِ الأَهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَن تَأْتُواْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَابِهَا وَاتَّقُواْ اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ}. وهو هنا مجاز؛ شبه الدخول إلى الخوض في مسائل مخصوصة بالدخول في الأماكن المحسوسة، ثم أثبت لها الباب.

والمياه: جمع ماء، وأصله: موه ولذا ظهرت الهاء في جمعه، وهو جنس يقع على القليل والكثير، إلا أنه جمع لاختلاف أنواعه باعتبار حكم الشرع، فإن فيه ما ينهى عنه وفيه ما يكره. وباعتبار الخلاف أيضاً في بعض المياه كماء البحر، فإنه نقل الشارح الخلاف في التطهّر به عن ابن عمر، وابن عمرو.

وفي النهاية: أن في كون ماء البحر مطهّراً خلافاً لبعض أهل الصدر الأول، وكأنه لقدم الخلاف فيه بدأ المصنف بحديث يفيد طهوريته، وهو حجة الجماهير.

عن أبي هُرَيْرَة ـ رضي الله عنه ـ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم، في البَحْرِ: "هُوَ الطّهُورُ ماؤُه، الحِلُّ مَيْتَتُهُ" أخرجهُ الأربعةُ، وابنُ أبي شَيْبَةَ، واللفظُ لَهُ، وصححهُ ابنُ خُزيمةَ، والترمذي.

(عن أبي هريرة رضي الله عنه) الجار والمجرور متعلّق بمقدر كأنه قال: باب المياه أروي فيه، أو أذكر، أو نحو ذلك حديثاً عن أبي هريرة. وهو الأول من أحاديث الباب.

وأبو هريرة هو الصحابي الجليل الحافظ المكثر، واختلف في اسمه واسم أبيه على نحو من ثلاثين قولاً. قال ابن عبد البر: الذي تسكن النفس إليه من الأقوال: أنه عبد الرحمن بن صخر، وبه قال محمد بن إسحاق. وقال الحاكم أبو أحمد: ذكر لأبي هريرة في مسند بقي بن مخلد خمسة آلاف حديث وثلاثمائة وأربعة وسبعون حديثاً. وهو أكثر الصحابة حديثاً، فليس لأحد من الصحابة هذا القدر، ولا ما يقاربه. قلت: كذا في الشرح. والذي رأيته في الاستيعاب، لابن عبد البر بلفظ: إلا أن عبد الله أو عبد الرحمن هو الذي يسكن إليه القلب في اسمه في الإسلام ثم قال فيه ـ أي الاستيعاب ـ: مات في المدينة سنة تسع وخمسين وهو ابن ثمان وسبعين سنة، ودفن بالبقيع. وقيل: مات بالعقيق، وصلى عليه الوليد بن عقبة بن أبي سفيان، وكان يومئذ أميراً على المدينة، كما قاله ابن عبد البر.

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم في البحر) أي: في حكمه، والبحر: الماء الكثير، أو المالح فقط كما في القاموس، وهذا اللفظ ليس من مقوله صَلّى الله عَلَيْهِ وَسَلّم، بل مقوله: (هو الطهور) بفتح الطاء، هو المصدر واسم ما يتطهر به؛ أو: الطاهر المطهر كما في القاموس. وفي الشرع: يطلق على المطهر، وبالضم مصدر. وقال سيبويه: إنه بالفتح لهما، ولم يذكره في القاموس بالضم (ماؤه) هو فاعل المصدر، وضمير ماؤه يقتضي أنه أريد بالضمير في قوله: هو الطهور: البحر يعني مكانه، إذ لو أريد به الماء لما احتيج إلى قوله: ماؤه، إذ يصير في معنى الماء طهور ماؤه، (الحلُّ) هو مصدر حل الشيء ضد حرم، ولفظ الدارقطني الحلال (مَيْتَتُهُ) هو فاعله أيضاً (أخرجه الأربعة، وابن أبي شيبة) هو أبو بكر. قال الذهبي في حقه: الحافظ العديم النظير الثبت النحرير، عبد الله بن محمد بن أبي شيبة، صاحب المسند والمصنف وغير ذلك، وهو من شيوخ البخاري، ومسلم، وأبي داود، وابن ماجه (واللفظ له) أي: لفظ الحديث السابق سرده لابن أبي شيبة، وغيره ممن ذكر أخرجوه بمعناه. (وصححه ابن خزيمة) بضم الخاء المعجمة فزاي بعدها مثناة تحتية فتاء تأنيث. قال الذهبي: الحافظ الكبير إمام الأئمة شيخ الإسلام، أبو بكر محمد بن إسحاق بن خزيمة، انتهت إليه الإمامة والحفظ في عصره بخراسان (و) صححه (الترمذي) أيضاً فقال عقب سرده: هذا حديث صحيح. هذا لفظ الترمذي، كما في مختصر السنن للحافظ المنذري.

وحقيقة الصحيح عند المحدثين ما نقله عدل تام الضبط، عن مثله، متصل السند، غير معلّ، ولا شاذ.

هذا، وقد أخرج المصنف هذا الحديث في التلخيص من تسع طرق عن تسعة من الصحابة، ولم تخلُ طريق منها عن مقال، إلا أنه قد جزم بصحته من سمعت، وصححه ابن عبد البر، وصححه ابن منده، وابن المنذر، وأبو محمد البغوي.

قال المصنف: وقد حكم بصحة جملة من الأحاديث لا تبلغ درجة هذا ولا تقاربه.

قال الزرقاني في شرح الموطأ: وهذا الحديث أصل من أصول الإسلام، تلقته الأمة بالقبول، وتداوله فقهاء الأمصار في سائر الأعصار في جميع الأقطار، ورواه الأئمة الكبار. ثم عد من رواه، ومن صححه.

والحديث وقع جواباً عن سؤال كما في الموطأ: "أن أبا هريرة رضي الله عنه قال: "جاء رجل" وفي مسند أحمد: "من بني مدلج" وعند الطبراني "اسمه عبد الله، إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فقال: يا رسول الله إنا نركب البحر، ونحمل معنا القليل من الماء، فإن توضّأنا به عطشنا، أفنتوضأ به"؟

وفي لفظ أبي داود: "بماء البحر" فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "هو الطهور ماؤه الحل ميتته.

فأفاد صَلّى الله عَلَيْهِ وَسَلّم أن ماء البحر طاهر مطهر، لا يخرج عن الطهورية بحال، إلا ما سيأتي من تخصيصه بما إذا تغير أحد أوصافه، ولم يجب صَلّى الله عَلَيْهِ وَسَلّم بقوله: نعم، مع إفادتها الغرض، بل أجاب بهذا اللفظ ليقرن الحكم بعلّته، وهي الطهورية المتناهية في بابها، وكأنّ السائل لما رأى ماء البحر خالف المياه بملوحة طعمه، ونتن ريحه، توهم أنه غير مراد من قوله تعالى: {} أي بالماء المعلوم إرادته من قوله: {} أو أنه لما عرف من قوله تعالى: {وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرَى بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنزَلْنَا مِنَ السَّمَآءِ مَآءً طَهُوراً} ظن اختصاصه، فسأل عنه، فأفاده صَلّى الله عَلَيْهِ وَسَلّم الحكم، وزاده حكماً لم يسأل عنه، وهو حل ميتته.

قال الرافعي: لما عرف صَلّى الله عَلَيْهِ وَسَلّم اشتباه الأمر على السائل في ماء البحر، أشفق أن يشتبه عليه حكم ميتته.

وقد يبتلى بها راكب البحر، فعقب الجواب عن سؤاله ببيان حكم الميتة. قال ابن العربي: وذلك من محاسن الفتوى، أن يجاء في الجواب بأكثر مما سئل عنه، تتميماً للفائدة، وإفادة لعلم غير المسؤول عنه. ويتأكد ذلك عند ظهور الحاجة إلى الحكم، كما هنا، لأن من توقف في طهورية ماء البحر، فهو عن العلم بحل ميتته مع تقدم تحريم الميتة أشد توقفاً. ثم المراد بميتته: ما مات فيه من دوابه: مما لا يعيش إلا فيه. لا ما مات فيه مطلقاً، فإنه وإن صدق عليه لغة أنه ميتة بحر، فمعلوم أنه لا يراد إلا ما ذكرنا. وظاهره حل ما مات فيه، ولو كان كالكلب والخنزير، ويأتي الكلام في ذلك في بابه إن شاء الله تعالى.

وعَنْ أبي سعيد الخُدْرِي رضي الله عنه قال: قال رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ المَاءَ طَهُورٌ لا يُنَجِّسُهُ شيءٌ" أخرَجَهُ الثلاثةُ، وصَححهُ أحمدُ.

(وعن أبي سعيد الخدري رضي الله عنه) اسمه سعد بن مالك بن سنان الخزرجي الأنصاري الخدري. بضم الخاء المعجمة ودال مهملة ساكنة نسبة إلى خدرة حي من الأنصار كما في القاموس. قال الذهبي: كان من علماء الصحابة، وممن شهد بيعة الشجرة، وروى حديثاً كثيراً، وأفتى مدة. عاش أبو سعيد ستاً وثمانين سنة، ومات في أول سنة أربع وسبعين، وحديثه كثير وحدث عنه جماعة من الصحابة، وله في الصحيحين أربعة وثمانون حديثاً.

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إن الماء طهور لا ينجسه شيء. أخرجه الثلاثة) هم أصحاب السنن، ما عدا ابن ماجه، كما عرفت (وصححه أحمد) قال الحافظ المنذري في مختصر السنن: ــــ إنه تكلم فيه بعضهم، لكن قال: حكي عن الإمام أحمد أنه قال: حديث بئر بضاعة صحيح. وقال الترمذي: هذا حديث حسن. وقد جود أبو أسامة هذا الحديث، ولم يروَ حديث أبي سعيد في بئر بضاعة بأحسن مما روى أبو أسامة. وقد روي هذا الحديث من غير وجه عن أبي سعيد.

والحديث له سبب وهو: "أنه قيل لرسول الله صَلّى الله عَلَيْهِ وَسَلّم: أنتوضأ من بئر بضاعة، وهي بئر يطرح فيها الحيض ولحم الكلاب والنتن؟ فقال: الماء طهور" الحديث، هكذا في سنن أبي داود، وفي لفظ فيه: "إن الماء" كما ساقه المصنف.

واعلم أنه قد أطال هنا في الشرح المقال، واستوفى ما قيل في حكم المياه من الأقوال، ولنقتصر في الخوض في المياه على قدر يجتمع به شمل الأحاديث، ويعرف به مأخذ الأقوال ووجوه الاستدلال فنقول:

قد وردت أحاديث يؤخذ منها أحكام المياه، فمنها: حديث: "الماء طهور لا ينجسه شيء

وحديث: "إذا بلغ الماء قلتين لم يحمل الخبث

وحديث: "الأمر بصب ذنوب من ماء على بول الأعرابي في المسجد

وحديث: "إذا استيقظ أحدكم فلا يدخل يده في الإناء حتى يغسلها ثلاثاً

وحديث: "لا يبولن أحدكم في الماء الدائم ثم يغتسل فيه

وحديث: "إذا ولغ الكلب في إناء أحدكم" الحديث. وفيه الأمر بإراقة الماء الذي ولغ فيه. وهي أحاديث ثابتة ستأتي جميعها في كلام المصنف.

إذا عرفت هذا، فإنه اختلفت اراء العلماء رحمهم الله تعالى، في الماء إذا خالطته نجاسة، ولم تغير أحد أوصافه:

فذهب القاسم، ويحيى بن حمزة، وجماعة من الآل، ومالك، والظاهرية وأحمد في أحد قوليه، وجماعة من أصحابه إلى: أنه طهور، قليلاً كان أو كثيراً، عملاً بحديث: "الماء طهور" وإنما حكموا بعدم طهورية ما غيّرت النجاسة أحد أوصافه، للإجماع على ذلك؛ كما يأتي الكلام عليه قريباً.

وذهب الهادوية، والحنفية، والشافعية إلى قسمة الماء إلى قليل تضرّه النجاسة مطلقاً، وكثير لا تضرّه، إلا إذا غيرت بعض أوصافه، ثم اختلفوا بعد ذلك في تحديد القليل والكثير.

فذهب الهادوية إلى تحديد القليل بأنه: ما ظن المستعمل للماء الواقعة فيه النجاسة استعمالها باستعماله، وما عدا ذلك فهو الكثير.

وذهب الحنفية إلى تحديد الكثير من الماء: بما إذا حرّك أحد طرفيه ادمي، لم تسر الحركة إلى الطرف الاخر؛ وهذا رأي الإمام، وأما رأي صاحبيه، فعشرة في عشرة، وما عداه فهو القليل.

وذهب الشافعية إلى تحديد الكثير من الماء بما بلغ قلتين من قلال هجر وذلك نحو خمسمائة رطل، عملاً بحديث القلتين، وما عداه فهو القليل.

ووجه هذا الاختلاف تعارض الأحاديث التي أسلفناها: فإن حديث الاستيقاظ، وحديث الماء الدائم يقضيان: أن قليل النجاسة ينجس قليل الماء، وكذلك حديث الولوغ، والأمر بإراقة ماء ولغ الكلب فيه. وعارضها حديث بول الأعرابي، والأمر بصب ذنوب من ماء عليه؛ فإنه يقتضي أن قليل النجاسة لا ينجس قليل الماء. ومن المعلوم أنه قد طهر ذلك الموضع الذي وقع عليه بول الأعرابي بذلك الذنوب، وكذلك قوله: "الماءُ طَهورٌ لا ينجِّسُهُ شيء.

فقال الأولون وهم القائلون: لا ينجسه شيء، إلا ما غير أحد أوصافه: يجمع بين الأحاديث بالقول بأنه لا ينجسه شيء، كما دلّ له هذا اللفظ، ودلّ عليه حديث بول الأعرابي.

وأحاديث الاستيقاظ، والماء الدائم، والولوغ ليست واردة لبيان حكم نجاسة الماء، بل الأمر باجتنابها تعبدي، لا لأجل النجاسة، وإنما هو لمعنى لا نعرفه، كعدم معرفتنا لحكمة أعداد الصلوات ونحوها.

وقيل: بل النهي في هذه الأحاديث للكراهة فقط، وهي طاهرة مطهرة.

وجمع الشافعية بين الأحاديث بأن حديث "لا ينجسه شيءٌ" محمول على ما بلغ القلتين فما فوقهما وهو كثير، وحديث الاستيقاظ، وحديث الماء الدائم محمول على القليل.

وعند الهادوية: أن حديث الاستيقاظ محمول على الندب فلا يجب غسلهما له.

وقالت الحنفية: المراد بلا ينجسه شيء: الكثير الذي سبق تحديده. وقد أعلّوا حديث القلتين بالاضطراب، وكذلك أعله الإمام المهدي في البحر. وبعضهم تأوله، وبقية الأحاديث في القليل، ولكنه ورد عليهم حديث بول الأعرابي، فإنه كما عرفت دل على أنه لا يضر قليل النجاسة قليل الماء، فدفعته الشافعية: بالفرق بين ورود الماء على النجاسة، وورودها عليه فقالوا: إذا وردت على الماء نجسته، كما في حديث الاستيقاظ، وإذا ورد عليها الماء لا تضرّه، كما في خبر بول الأعرابي. وفيه بحث حققناه في حواشي شرح العمدة، وحواشي ضوء النهار.

وحاصله: أنهم حكموا: أنه إذا وردت النجاسة على الماء القليل نجسته، وإذا ورد عليها الماء القليل لم ينجس، فجعلوا علة عدم تنجس الماء الورود على النجاسة، وليس كذلك، بل التحقيق: أنه حين يرد الماء على النجاسة يرد عليها شيئاً فشيئاً حتى يفني عينها وتذهب قبل فنائه، فلا يأتي اخر من الماء الوارد على النجاسة إلا وقد طهر المحل الذي اتصلت به، أو بقي فيه جزء منها يفنى ويتلاشى، عند ملاقاة آخر جزء منها يرد عليه الماء، كما تفنى النجاسة وتتلاشى إذا وردت على الماء الكثير بالإجماع، فلا فرق بين هذا وبين الكثير في إفناء الكل للنجاسة، فإن الجزء الأخير الوارد على النجاسة يحيل عينها لكثرته بالنسبة إلى ما بقي من النجاسة، فالعلّة في عدم تنجسه بوروده عليها: هي كثرته بالنسبة إليها، لا الورود، فإنه لا يعقل التفرقة بين الورودين: بأنّ أحدهما ينجسه دون الاخر.

وإذا عرفت ما أسلفناه، وأنّ تحديد الكثير والقليل لم ينهض على أحدهما دليل. فأقرب الأقاويل بالنظر إلى الدليل: قول القاسم بن إبراهيم، ومَنْ معه، وهو قول جماعة من الصحابة، كما هو في البحر، وعليه عدة من أئمة الال المتأخرين، واختاره منهم الإمام شرف الدين.

وقال ابن دقيق العيد: إنه قول لأحمد، ونصره بعض المتأخرين من أتباعه، ورجّحه أيضاً من أتباع الشافعي: القاضي أبو الحسن الروياني، صاحب بحر المذهب قاله في الإمام. وقال ابن حزم في المحلى: إنه روي عن عائشة أم المؤمنين، وعمر بن الخطاب، وعبد الله بن مسعود، وابن عباس، والحسن بن علي بن أبي طالب، وميمونة أم المؤمنين، وأبي هريرة، وحذيفة بن اليمان، والأسود بن يزيد، وعبد الرحمن أخيه، وابن أبي ليلى، وسعيد بن جبير، وابن المسيب، ومجاهد، وعكرمة، والقاسم بن محمد، والحسن البصري، وغير هؤلاء.

وعن أبي أُمَامَةَ الباهليّ ــــ رضي الله عنه ــــ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الماءَ لا يُنَجِّسُهُ شيءٌ إلَّا ما غلبَ على رِيحهِ وطَعْمِهِ ولَوْنِهِ" أخرجهُ ابنُ ماجهْ، وضعَّفَهُ أبو حاتم.

وللبيهقي: "الماءُ طَهُورٌ إلَّا إنْ تَغَيَّرَ رِيحُهُ، أو طَعْمُهُ، أوْ لَوْنُهُ بِنَجَاسَةٍ تَحْدُثُ فيهِ.

(وعن أبي أمامة) بضم الهمزة، واسمه صدي بمهملتين الأولى مضمومة والثانية مفتوحة ومثناة تحتية مشددة (الباهلي) بموحدة نسبة إلى باهلة، في القاموس: باهلة: قوم، واسم أبيه عجلان. قال ابن عبد البر: لم يختلفوا في ذلك، يعني في اسمه واسم أبيه. سكن أبو أمامة مصر، ثم انتقل عنها وسكن حمص، ومات بها سنة إحدى. وقيل: سنة ست وثمانين وقيل: هو اخر من مات من الصحابة بالشام. كان من المكثرين في الرواية عنه صَلّى الله عَلَيْهِ وَسَلّم (رضي الله عنه قال:

قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الماءَ لا يُنَجِّسُهُ شيءٌ إلا ما غَلَبَ على ريحهِ وطعمهِ ولونِهِ) المراد: أحدها كما يفسره حديث البيهقي (أخرجه ابن ماجه وضعفه أبو حاتم) قال الذهبي في حقه: أبو حاتم هو الرازي الإمام الحافظ الكبير، محمد بن إدريس بن المنذر الحنظلي، أحد الأعلام؛ ولد سنة خمس وتسعين ومائة، وأثنى عليه إلى أن قال: قال النسائي: ثقة. توفي أبو حاتم في شعبان سنة سبع وسبعين ومائتين، وله اثنتان وثمانون سنة. وإنما ضعّف الحديث، لأنه من رواية رشدين بن سعد بكسر الراء وسكون المعجمة، قال أبو يوسف: كان رشدين رجلاً صالحاً في دينه، فأدركته غفلة الصالحين، فخلط في الحديث، وهو متروك.

وحقيقة الحديث الضعيف: هو ما اختل فيه أحد شروط الصحيح، والحسن، وله ستة أسباب معروفة، سردها في الشرح.

[والبيهقي] هو: الحافظ العلامة شيخ خراسان، أبو بكر أحمد بن الحسين، له التصانيف التي لم يسبق إلى مثلها: كان زاهداً ورعاً تقياً، ارتحل إلى الحجاز والعراق. قال الذهبي: تاليفه تقارب ألف جزء، وبيهق بموحدة مفتوحة ومثناة تحتية ساكنة وهاء مفتوحة فقاف: بلد قرب نيسابور، أي رواه بلفظ: (الماء طهور إلا إن تغير ريحه أو طعمه أو لونه) عطف عليه (بنجاسة) الباء سببية: أي بسبب نجاسة (تحدث فيه) قال المصنف: قال الدارقطني: ولا يثبت هذا الحديث. وقال الشافعي: ما قلت من أنه إذا تغير طعم الماء، أو ريحه، أو كونه كان نجساً، يروى عن النبي صَلّى الله عَلَيْهِ وَسَلّم من وجه لا يثبت أهل الحديث مثله. وقال النووي: اتفق المحدثون على تضعيفه، والمراد تضعيف رواية الاستثناء، لا أصل الحديث، فإنه قد ثبت في حديث بئر بضاعة، ولكن هذه الزيادة قد أجمع العلماء على القول بحكمها. قال ابن المنذر: قد أجمع العلماء: على أن الماء القليل والكثير إذا وقعت فيه نجاسة فغيرت له طعماً، أو لوناً، أو ريحاً فهو نجس، فالإجماع هو الدليل على نجاسة ما تغير أحد أوصافه، لا هذه الزيادة.

وعن عبد الله بن عُمر رضي الله عنهمَا قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كانَ الماءُ قُلّتين لَمْ يَحْمِلِ الخَبَثَ" وفي لَفْظ: "لم يَنْجُسْ" أخرجه الأربعة، وصحّحهُ ابن خزَيْمَةَ والحاكِمُ وابنُ حِبّانَ.

(وعن عبد الله بن عمر رضي الله عنهما) هو ابن عمر بن الخطاب أسلم عبد الله صغيراً بمكة، وأول مشاهده الخندق وعمّر: وروى عنه خلائق، كان من أوعية العلم، وكانت وفاته بمكة سنة ثلاث وسبعين، ودفن بها بذي طوى، في مقبرة المهاجرين.

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا كان المَاءُ قُلّتَيْن لم يَحْمل الخَبَثَ) بفتح المعجمة الموحدة، (وفي لفظ لم يَنْجُس) هو بفتح الجيم وضمها، كما في القاموس (أخرجه الأربعة، وصححه ابن خزيمة) تقدم ذكره في أوّل حديث.

(والحاكم) هو الإمام الكبير إمام المحققين، أبو عبد الله محمد بن عبد الله النيسابوري المعروف بابن البيع، صاحب التصانيف. ولد سنة إحدى وعشرين وثلاثمائة، وطلب هذا الشأن، ورحل إلى العراق، وهو ابن عشرين، وحجّ، ثم جال في خراسان وما وراء النهر، وسمع من ألفي شيخ أو نحو ذلك، حدث عنه الدارقطني، وأبو يعلى الخليلي، والبيهقي، وخلائق. وله التصانيف الفائقة مع التقوى والديانة. ألف المستدرك، وتاريخ نيسابور، وغير ذلك. توفي في شهر صفر سنة خمس وأربعمائة.

(وابن حبّان) بكسر الحاء المهملة وتشديد الموحدة. قال الذهبي: هو الحافظ العلامة، أبو حاتم محمد بن حبان بن أحمد بن حبان البستي، صاحب التصانيف. سمع أمماً لا يحصون من مصر إلى خراسان. حدّث عنه الحاكم، وغيره. وكان ابن حبان من فقهاء الدين وحفاظ الاثار، عالماً بالطب والنجوم وفنون العلم. صنف المسند الصحيح، والتاريخ، وكتاب الضعفاء. وفقّه الناس بسمرقند، قال الحاكم: كان ابن حبان من أوعية العلم والفقه واللغة والوعظ، من عقلاء الرجال. توفي في شوال سنة أربع وخمسين وثلاثمائة وهو في عشر الثمانين.

وقد سبقت الإشارة إلى أن هذا الحديث هو: دليل الشافعية في جعلهم الكثير ما بلغ قلتين، وسبق اعتذار الهادوية والحنفية عن العمل به بالاضطراب في متنه. إذ في رواية: "إذا بلغ ثلاث قلال" وفي رواية: "قلة"، وبجهالة قدر القلة، وباحتمال معناه، فإن قوله: "لم يحمل الخبث" يحتمل أنه لا يقدر على حمله، بل يضره الخبث، ويحتمل أنه يتلاشى فيه الخبث، وقد أجاب الشافعية عن هذا كله، وقد بسطه في الشرح، إلا الأخير فلم يذكره، كأنه تركه لضعفه، لأن رواية "لم ينجس" صريحة في عدم احتماله المعنى الأول.

وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَغْتَسِلْ أَحَدُكُمْ في الماءِ الدَّائِمِ وَهُوَ جُنُبٌ" أخرجه مُسْلِمٌ.

وللبخاريِّ: "لا يَبُولَنَّ أَحَدُكُمْ في الماءِ الدَّائِمِ الذي لا يَجْرِي، ثُمَّ يَغْتَسِلُ فيه.

ولِمُسْلِمٍ: "مِنْهُ.

ولأبي داوُدَ: "ولا يَغْتَسِلْ فيهِ مِنَ الْجَنَابَةِ

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا يَغْتَسِلْ أَحَدُكُمْ في الماءِ الدائم) وهو: الراكد الساكن، ويأتي وصفه بأنه الذي لا يجري (وَهُوَ جُنُبٌ أخرجه) بهذا اللفظ (مسلم. وللبخاري) رواية بلفظ (لا يبُولَنَّ أَحَدُكُمْ فيالماء الدَّائم الذي لا يَجري ثُمَّ يَغْتَسَلُ) روي برفع اللام على أنه خبر لمبتدأ محذوف: أي ثم هو يغتسل، وقد جوّز جزمه على عطفه على موضع يبولن، ونصبه بتقدير أن على إلحاق ثم بالواو في ذلك، وإن أفاد أن النهي إنما هو عن الجمع بين البول والاغتسال، دون إفراد أحدهما، مع أنه ينهى عن البول فيه مطلقاً، فإنه لا يخل بجواز النصب؛ لأنه يستفاد من هذا النهي عن الجمع، ومن غيره النهي عن إفراد البول وإفراد الاغتسال. هذا بناء على أن ثم قد صارت بمعنى الواو تفيد الجمع، وهذا قاله النووي معترضاً به على ابن مالك؛ حيث جوز النصب، وأقره ابن دقيق العيد في غير شرح العمدة، إلا أنه أجاب عن النووي بما أفاده قولنا: فإنه لا يخل بجواز النصب إلى اخره.

قلت: والذي تقتضيه قواعد العربية أن النهي في الحديث إنما هو عن الجمع بين البول ثم الاغتسال منه، سواء رفعت اللام أو نصبت؛ وذلك لأن ثم تفيد ما تفيده الواو العاطفة في أنها للجمع، وإنما اختصت ثم بالترتيب، فالجميع واهمون فيما قرروه.

ولا يستفاد النهي عن كل واحد على انفراده من رواية البخاري؛ لأنها إنما تفيد النهي عن الجمع، ورواية مسلم تفيد النهي عن الاغتسال فقط إذا لم تقيد برواية البخاري. ثم رواية أبي داود بلفظ: "لا يبولن أحدكم في الماء الدائم ولا يغتسل فيه" تفيد النهي عن كل واحد على انفراده (فيه. ولمسلم) في روايته (منه) بدلاً عن قوله فيه، والأولى تفيد أنه لا يغتسل فيه بالانغماس مثلاً، والثانية تفيد أن لا يتناول منه ويغتسل خارجه. (ولأبي داود) بلفظ: (ولا يغتسل فيه) عوضاً عن ثم يغتسل (من الجنابة) عوضاً عن قوله: وهو جنب، وقوله هنا: "ولا يغتسل" دال على أن النهي عن كل واحد من الأمرين على انفراده، كما هو أحد الاحتمالين الأولين في رواية "ثم يغتسل منه". قال في الشرح: وهذا النهي في الماء الكثير للكراهة. وفي الماء القليل للتحريم. قيل عليه: إنه يؤدي إلى استعمال لفظ النهي في حقيقته ومجازه، فالأحسن أن يكون من عموم المجاز، والنهي مستعمل في عدم الفعل الشامل للتحريم، وكراهة التنزيه.

فأما حكم الماء الراكد وتنجسه بالبول، أو منعه من التطهير بالاغتسال فيه للجنابة، فعند القائلين: ــــ بأنه لا ينجس إلا ما تغير أحد أوصافه ــــ النهي عنه للتعبد وهو طاهر في نفسه، وهذا عند المالكية فإنه يجوز التطهر به؛ لأن النهي عندهم للكراهة، وعند الظاهرية: أنه للتحريم. وإن كان النهي تعبداً، لا لأجل التنجيس لكن الأصل في النهي التحريم. وأما عند من فرق بين القليل والكثير فقالوا: إن كان الماء كثيراً ــــ وكل على أصله في حده ــــ ولم يتغير أحد أوصافه، فهو الطاهر. والدليل على طهوريته: تخصيص هذا العموم، إلا أنه قد يقال: إذا قلتم: النهي للكراهة في الكثير، فلا تخصيص لعموم حديث الباب، وإن كان الماء قليلاً ــــ وكل في حده على أصله ــــ فالنهي عنه للتحريم، إذ هو غير طاهر ولا مطهر، وهذا على أصلهم في كون النهي للنجاسة.

وذكر في الشرح الأقوال في البول في الماء وأنه لا يحرم في الكثير الجاري كما يقتضيه مفهوم هذا الحديث، والأولى اجتنابه. أما القليل الجاري فقيل يكره، وقيل: يحرم وهو الأولى. قلت: بل الأولى خلافه إذ الحديث في النهي عن البول فيما لا يجري، فلا يشمل الجاري قليلاً كان أم كثيراً. نعم، لو قيل بالكراهة لكان قريباً. وإن كان كثيراً راكداً فقيل: يكره مطلقاً، وقيل: إن كان قاصداً إلا إذا عرض وهو فيه فلا كرهة. قال في الشرح: ولو قيل بالتحريم لكان أظهر وأوفق؛ لظاهر النهي، لأن فيه إفساداً له على غيره ومضارة للمسلمين. وإن كان راكداً قليلاً فالصحيح: التحريم للحديث.

ثم هل يلحق غير البول كالغائط به في تحريم ذلك في هذا الماء القليل؟ فالجمهور على أنه يلحق به بالأولى. وعند أحمد بن حنبل: لا يلحق به غيره، بل يختص الحكم بالبول. وقوله: "في الماء" صريح في النهي عن البول فيه، وأنه يجتنب إذا كان كذلك. فإذا بال في إناء وصبه في الماء الدائم فالحكم واحد، وعن داود لا ينجسه ولا يكون منهياً عنه إلا في الصورة الأولى لا غير.

وحكم الوضوء في الماء الدائم الذي بال فيه من يريد الوضوء: حكم الغسل إذ الحكم واحد. وقد ورد في رواية: "لا يبولن أحدكم في الماء الدائم ثم يتوضأ منه" ذكرها في الشرح ولم ينسبها إلى أحد، وقد أخرجها عبد الرزاق، وأحمد، وابن أبي شيبة، والترمذي، وقال: حديث حسن صحيح، وابن حبان من حديث أبي هريرة مرفوعاً، وأخرجه الطحاوي، وابن حبان، والبيهقي بزيادة: "أو يشرب

وعن رَجُلٍ صَحِبَ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: نَهَى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أنْ تَغْتَسِلَ المَرْأةُ بفَضْلِ الرَّجلِ، أوِ الرَّجُلُ بِفَضْلِ المرأةِ، ولْيَغْتَرِفَا جَميعاً" أخرجهُ أبو داودَ والنّسائيُّ، وإسْنَادُهُ صحيحٌ.

(وعن رجل صحب النبي صَلّى الله عَلَيْهِ وَسَلّم قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن تغتسل المرأة بفضل الرجل) أي بالماء الذي يفضل عن غسل الرجل (أو الرجل بفضل المرأة) مثله (وليغترفا) من الماء عند اغتسالهما منه (جميعاً أخرجه أبو داود، والنسائي، وإسناده صحيح) إشارة إلى رد قول البيهقي حيث قال: إنه في معنى المرسل، أو إلى قول ابن حزم حيث قال: إن أحد رواته ضعيف. أما الأول وهو كونه في معنى المرسل؛ فلأن إبهام الصحابي لا يضر؛ لأن الصحابة كلهم عدول عند المحدثين. وأما الثاني فلأنه أراد ابن حزم بالضعيف: داود بن عبد الله الأودي، وهو ثقة، وكأنه في البحر اغتر بقول ابن حزم، فقال بعد ذكر الحديث: إن راويه ضعيف وأسنده إلى مجهول. وقال المصنف في فتح الباري: إن رجاله ثقات ولم نقف له على علة، فلهذا قال هنا: وهو صحيح، نعم هو معارض بما يأتي من قوله في الحديث الاتي:

وعن ابن عباس رضي الله عنهما: أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يَغْتَسِلُ بِفَضْلِ مَيْمُونَةَ رضي الله عنها. أخرجه مسلمٌ.

ولأصحابِ السُّنن: اغْتَسَل بَعْضُ أَزْواجِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم في جَفْنَةٍ، فَجَاءَ لِيغْتَسِلَ مِنْها، فَقَالَتْ إنِّي كُنْتُ جُنُباً فقالَ: "إنَّ الماءَ لا يَجْنُبُ" وصححه الترمذي، وابنُ خُزَيْمَةَ.

(وعن ابن عباس رضي الله عنهما) هو حيث أطلق: بحر الأمة وحبرها عبد الله بن العباس. ولد قبل الهجرة بثلاث سنين، وشهرة إمامته في العلم ببركات الدعوة النبوية بالحكمة والفقه في الدين والتأويل تغني عن التعريف به. كانت وفاته بالطائف سنة ثمان وستين في اخر أيام ابن الزبير بعد أن كُفّ بصره (أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يغتسل بفضل ميمونة. أخرجه مسلم) من رواية عمرو بن دينار بلفظ قال: وعلمي، والذي يخطر على بالي أن أبا الشعثاء أخبرني. الحديث. وأعله قوم بهذا التردد. ولكنه قد ثبت عند الشيخين بلفظ: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم، وميمونة كانا يغتسلان من إناء واحد"، ولا يخفى أنه لا تعارض؛ لأنه يحتمل أنهما كانا يغترفان معاً فلا تعارض.

نعم المعارض قوله: (ولأصحاب السنن) أي من حديث ابن عباس، كما أخرجه البيهقي في السنن، ونسبه إلى أبي داود: (اغتسل بعض أزواج النبي صَلّى الله عَلَيْهِ وَسَلّم في جفنة فجاء) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (ليغتسل منها فقالت) له: (إني كنت جنباً) أي وقد اغتسلت منها (فقال: إنَّ الماءَ لا يَجْنُبُ) في القاموس جنب أي كفرح وجنب أي ككرم، فيجوز فتح النون وضمها هنا، هذا إن جعلته من الثلاثي، ويصح من أجنب يجنب، وأما اجتنب فلم يأت بهذا المعنى وهو إصابة الجنابة (وصححه الترمذي. وابن خزيمة).

ومعنى الحديث قد ورد من طرق سردها في الشرح، وقد أفادت معارضة الحديث الماضي، وأنه يجوز غسل الرجل بفضل المرأة، ويقاس عليه العكس لمساواته له، وفي الأمرين خلاف، والأظهر جواز الأمرين، وأن النهي محمول على التنزيه.

[رح8]ــ وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "طُهُورُ إناءِ أحدِكُمْ إذا وَلَغَ فيه الكَلْبُ أن يَغْسِلَهُ سَبْعَ مَرَّاتٍ، أُولاهُنَّ بالتُّرابِ" أخْرَجَهُ مُسْلِمٌ. وفي لَفظٍ لَهُ: "فَلْيُرِقْهُ

وللترمذيِّ: "أُخْراهُنَّ، أوْ أُوْلاهُنَّ بالتراب

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: طهورَ) قال في الشرح: الأظهر فيه ضم الطاء ويقال بفتحها لغتان (إناء أحدكم إذا وَلَغَ فيه الكلب) في القاموس: ولغ الكلب في الإناء وفي الشراب يلغ (كيهب) ويالغ وولغ كورث ووجل: شرب ما فيهبأطراف لسانه، أو أدخل لسانه فيه فحركه (أنْ يَغْسلَهُ) أي الإناء (سبعَ مَرَّات أوُلاهُنَّ بالتراب أخرجه مسلم، وفي لفظ له فليرقه) أي الماء الذي ولغ فيه، (وللترمذي أخراهن) أي السبع (أو أولاهن بالتراب).

دل الحديث على أحكام:

أولها: نجاسة فم الكلب من حيث الأمر بالغسل لما ولغ فيه، والإراقة للماء، وقوله: طهور إناء أحدكم؛ فإنه لا غسل إلا من حدث أو نجس، وليس هنا حدث فتعين النجس، والإراقة إضاعة ماله، فلو كان طاهراً لما أمر بإضاعته؛ إذ قد نهى عن إضاعة المال، وهو ظاهر في نجاسة فمه، وألحق به سائر بدنه قياساً عليه، وذلك لأنه إذا ثبت نجاسة لعابه، ولعابه جزء من فمه؛ إذ هو عرق فمه، ففمه نجس؛ إذ العرق جزء متحلب من البدن فكذلك بقية بدنه، إلا أن من قال: إن الأمر بالغسل ليس لنجاسة الكلب قال: يحتمل أنَّ النجاسة في فمه ولعابه؛ إذ هو محل استعماله للنجاسة بحسب الأغلب، وعلق الحكم بالنظر إلى غالب أحواله من أكله النجاسات بفمه ومباشرته لها، فلا يدل على نجاسة عينه، والقول بنجاسة عينه قول الجماهير، والخلاف لمالك وداود والزهري، وأدلة الأولين ما سمعت.

وأدلة غيرهم وهم القائلون: إن الأمر بالغسل للتعبد لا للنجاسة، أنه لو كان للنجاسة لاكتفى بما دون السبع، إذ نجاسته لا تزيد على العذرة. وأجيب عنه: بأن أصل الحكم الذي هو الأمر بالغسل معقول المعنى ممكن التعليل، أي بأنه للنجاسة. والأصل في الأحكام التعليل فيحمل على الأغلب، والتعبد إنما هو في العدد فقط. كذا في الشرح وهو مأخوذ من شرح العمدة وقد حققنا في حواشيه خلاف ما قرره من أغلبية تعليل الأحكام وطوَّلنا هنالك الكلام.

الحكم الثاني: أنه دل الحديث على وجوب سبع غسلات للإناء وهو واضح. ومن قال: لا تجب السبع بل ولوغ الكلب كغيره من النجاسات والتسبيع ندب، استدل على ذلك: بأن راوي الحديث وهو أبو هريرة قال: يغسل من ولوغه ثلاث مرات، كما أخرجه الطحاوي، والدارقطني. وأجيب عن هذا: بأن العمل بما رواه عن النبي صَلّى الله عَلَيْهِ وَسَلّم، لا بما رآه، وأفتى به، وبأنه معارض بما روى عنه أيضاً: أنه أفتى بالغسل سبعاً وهي أرجح سنداً، وترجح أيضاً بأنها توافق الرواية المرفوعة. وبما روى عنه صَلّى الله عَلَيْهِ وَسَلّم أنه قال في الكلب يلغ في الإناء: "يُغسلُ ثلاثاً أو خمساً أو سبعاً" قالوا: فالحديث دل على عدم تعيين السبع وأنه مخير، ولا تخيير في معين، وأجيب عنه، بأنه حديث ضعيف لا تقوم به حجة.

الحكم الثالث: وجوب التتريب للإناء لثبوته في الحديث، ثم الحديث يدل على تعيين التراب، وأنه في الغسلة الأولى. ومن أوجبه قال: لا فرق بين أن يخلط الماء بالتراب حتى يتكدر، أو يطرح الماء على التراب، أو يطرح التراب على الماء. وبعض من قال: بإيجاب التسبيع قال: لا تجب غسلة التراب لعدم ثبوتها عنده، ورد: بأنها قد ثبتت في الرواية الصحيحة بلا ريب، والزيادة من الثقة مقبولة.

وأورد على رواية التراب بأنها قد اضطربت فيها الرواية، فروى أولاهن، أو أخراهن، أو إحداهن، أو السابعة، أو الثامنة، والاضطراب قادح، فيجب الاطراح لها. وأجيب عنه: بأنه لا يكون الاضطراب قادحاً إلا مع استواء الروايات، وليس ذلك هنا كذلك؛ فإن رواية أولاهن أرجح لكثرة رواتها، وبإخراج الشيخين لها. وذلك من وجوه الترجيح عند التعارض. وألفاظ الروايات التي عورضت بها أولاهن لا تقاومها وبيان ذلك: أن رواية أخراهن منفردة لا توجد في شيء من كتب الحديث مسندة. ورواية السابعة بالتراب اختلف فيها، فلا تقاوم رواية أولاهن بالتراب، ورواية إحداهن بالحاء والدال المهملتين ليست في الأمهات، بل رواها البزار، فعلى صحتها، فهي مطلقة يجب حملها على المقيدة، ورواية أولاهن أو أخراهن بالتخيير، إن كان ذلك من الراوي فهو شك منه فيرجع إلى الترجيح، ورواية أولاهن أرجح، وإن كان كلامه صَلّى الله عَلَيْهِ وَسَلّم فهو تخيير منه صَلّى الله عَلَيْهِ وَسَلّم، ويرجع إلى ترجيح أولاهن لثبوتها فقط عن الشيخين كما عرفت.

وقوله: "إناء أحدكم" الإضافة ملغاة هنا لأن حكم الطهارة والنجاسة لا يتوقف على ملكه الإناء، وكذا قوله: (فلْيغْسلْهُ) لا يتوقف على أن يكون مالك الإناء هو الغاسل.

وقوله: وفي لفظ "فليرقه" هي من ألفاظ رواية مسلم، وهي أمر بإراقة الماء الذي ولغ فيه الكلب أو الطعام، وهي من أقوى الأدلة على النجاسة، إذ المراق أعم من أن يكون ماءاً أو طعاماً، فلو كان طاهراً لم يأمر بإراقته كما عرفت. إلا أنه نقل المصنف في فتح الباري: عدم صحة هذه اللفظة عن الحفاظ. وقال ابن عبد البر: لم ينقلها أحد من الحفاظ من أصحاب الأعمش. وقال ابن منده: لا تعرف عن النبي صَلّى الله عَلَيْهِ وَسَلّم بوجه من الوجوه.

نعم. أهمل المصنف ذكر الغسلة الثامنة، وقد ثبت عند مسلم "وعفروه الثامنة بالتراب". قال ابن دقيق العيد: إنه قال بها الحسن البصري، ولم يقل بها غيره، ولعل المراد بذلك من المتقدمين. والحديث قوي فيها، ومن لم يقل به احتاج إلى تأويله بوجه فيه استكراه اهـ. قلت: والوجه أي المستكره في تأويله ذكره النووي فقال: المراد: اغسلوه سبعاً واحدة منهن بالتراب مع الماء، فكأن التراب قائم مقام غسلة فسميت ثامنة، ومثله قال الدميري في شرح المنهاج، وزاد: أنه أطلق الغسل على التعفير مجازاً.

قلت: لا يخفى أن إهمال المصنف لذكرها وتأويل من قال بإخراجها من الحقيقة إلى المجاز كل ذلك محاماة عن المذهب. والحق مع الحسن البصري.

هذا، وإن الأمر بقتل الكلاب ثم النهي عنه وذكر ما يباح اتخاذه منها يأتي الكلام عليه في باب الصيد إن شاء الله تعالى.

وعن أبي قَتَادَةَ رضي اللَّهُ عَنْهُ، أنَّ رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قَالَ ــــ في الهِرَّةِ ــــ: "إنّها ليْسَتْ بِنَجَسٍ، إنّمَا هي مِنْ الطَّوَّافين علَيْكُمْ" أخرجه الأربعة، وصحّحهُ الترمذي وابنُ خُزَيْمَةَ.

(وعن أبي قتادة رضي الله عنه) بفتح القاف فمثناة فوقية بعد الألف دال مهملة اسمه في أكثر الأقوال الحارث بن ربعي بكسر الراء فموحدة ساكنة فمهملة مكسورة ومثناة تحتية مشددة الأنصاري، فارس رسول الله صَلّى الله عَلَيْهِ وَسَلّم. شهد أحداً وما بعدها، وكانت وفاته سنةأربع وخمسين بالمدينة، وقيل مات بالكوفة في خلافة أمير المؤمنين علي رضي الله عنه، وشهد معه حروبه كلها (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال في الهرة).

والحديث له سبب، وهو: أن أبا قتادة سكب له وضوءاً فجاءت هرة تشرب منه، فأصغى لها الإناء حتى شربت، فقيل له في ذلك. فقال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: (إنها ليست بنَجَس) أي فلا ينجس ما لامَسَتْهُ إنما هي من الطُّوَّافينَ) جمع طواف (عليكُمْ) قال ابن الأثير: الطائف الخادم الذي يخدمك برفق وعناية، والطواف فعال منه، شبهها بالخادم الذي يطوف على مولاه ويدور حوله أخذاً من قوله تعالى: {يأَيُّهَا الَّذِينَ آمَنُواْ لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُواْ الْحُلُمَ مِنكُمْ ثَلاَثَ مَرَّاتٍ مِّن قَبْلِ صَـلاَةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُمْ مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلاَةِ الْعِشَآءِ ثَلاَثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلاَ عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُمْ بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ} وفي رواية مالك وأحمد وابن حبان والحاكم وغيرهم. زيادة لفظ: "والطوافات" جمع الأول مذكراً سالماً نظراً إلى ذكور الهر. والثاني مؤنثاً سالماً نظراً إلى إناثها. فإن قلت: قد فات في جمع المذكر السالم شرط كونه يعقل وهو شرط لجمعه علماً وصفة. قلت: لما نزل منزلة من يعقل بوصفه بصفته وهو الخادم أجراه مجراه في جمعه صفة.

وفي التعليل إشارة إلى أنه تعالى لما جعلها بمنزلة الخادم في كثرة اتصالها بأهل المنزل وملابستها لهم، ولما في منزلهم، خفف الله تعالى على عباده بجعلها غير نجس رفعاً للحرج (أخرجه الأربعة، وصححه الترمذي وابن خزيمة) وصححه أيضاً البخاري والعقيلي والدارقطني.

والحديث دليل على طهارة الهرة وسؤرها، وإن باشرت نجساً، وأنه لا تقييد لطهارة فمها بزمان، وقيل: لا يطهر فمها إلا بمضي زمان من ليلة أو يوم أو ساعة، أو شربها الماء، أو غيبتها حتى يحصل ظن بذلك، أو بزوال عين النجاسة من فمها، وهذا الأخير أوضح الأقوال؛ لأنه مع بقاء عين النجاسة في فمها فالحكم بالنجاسة لتلك العين لا لفمها، فإن زالت العين فقد حكم الشارع بأنها ليست بنجس.

وعَنْ أنَسِ بن مالك رضي الله عنه، قال: جاء أعْرَابِيٌّ فَبَالَ في طَائِفَةِ المَسْجِدِ، فَزَجَرَهُ النّاسُ، فَنَهَاهُمُ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم، فَلَمَّا قضى بَوْلَهُ أمرَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بذَنُوبٍ مَنْ ماءٍ، فَأُهْرِيقَ عليْهِ مُتّفَقٌ علَيْهِ.

(وعن أنس بن مالك رضي الله عنه) هو أبو حمزة بالحاء المهملة والزاي الأنصاري النّجاري الخزرجي. خدم رسول الله صَلّى الله عَلَيْهِ وَسَلّم منذ قدم المدينة إلى وفاته صَلّى الله عَلَيْهِ وَسَلّم، وقدم صَلّى الله عَلَيْهِ وَسَلّم المدينة وهو ابن عشر سنين، أو ثمان،أو تسع. أقوال. سكن البصرة من خلافة عمر ليفقه الناس وطال عمره إلى مائة وثلاث وستين، وقيل: أقل من ذلك. قال ابن عبد البر: أصح ما قيل تسع وتسعون سنة. وهو آخر من مات بالبصرة من الصحابة سنة إحدى أو اثنتين، أو ثلاث وتسعين.

(قال: جاء أعرابي) بفتح الهمزة نسبة إلى الأعراب وهم: سكان البادية سواء أكانوا عرباً أو عجماً. وقد ورد تسميته: أنه ذو الخويصرة اليماني وكان رجلاً جافياً (فبال في طائفة المسجد) أي في ناحيته، والطائفة: القطعة من الشيء (فزجره الناس) بالزاي فجيم فراء أي نهروه، وفي لفظ: "فقام إليه الناس ليقعوا به"، وفي أخرى: "فقال أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم: مه، مه"، (فنهاهم رسول الله صَلّى الله عَلَيْهِ وَسَلّم) بقوله لهم: "دعوه"، وفي لفظ: "لا تزْرُمُوه" (فلما قضى بوله أمر النبي صَلّى الله عَلَيْهِ وَسَلّم بذنوب) بفتح الذال المعجمة فنون آخره موحدة وهي الدلو الملان ماء، وقيل: العظيمة (من ماء) تأكيد، وإلا فقد أفاده لفظ الذنوب، فهو من باب كتبت بيدي، وفي رواية: "سجلا" بفتح السين المهملة وسكون الجيم، وهو بمعنى الذنوب (فأهريق عليه) أصله: فأريق عليه، ثم أبدلت الهاء من الهمزة فصار فهريق عليه، وهو رواية، ثم زيدت همزة أخرى بعد إبدال الأولى فقيل: فأهريق (متفق عليه) عند الشيخين كما عرفت.

والحديث فيه دلالة: على نجاسة بول الآدمي، وهو إجماع، وعلى أن الأرض إذا تنجست طهرت بالماء كسائر المتنجسات، وهل يجزىء في طهارتها غير الماء؟ قيل: تطهرها الشمس والريح؛ فإن تأثيرهما في إزالة النجاسة أعظم إزالة من الماء، ولحديث: "زكاةُ الأرض يُبْسُهَا"، ذكره ابن أبي شيبة. وأجيب: بأنه ذكره موقوفاً، وليس من كلامه صَلّى الله عَلَيْهِ وَسَلّم، كما ذكر عبد الرزاق: حديث أبي قلابة موقوفاً عليه بلفظ: "جُفوفُ الأرض طَهُورُها" فلا تقوم بهما حجة.

والحديث ظاهر في أن صب الماء يطهر الأرض رخوة كانت أو صلبة، وقيل: لا بد من غسل الصلبة كغيرها من المتنجسات، وأرض مسجده صَلّى الله عَلَيْهِ وَسَلّم، كانت رخوة، فكفى فيها الصب.

وكذلك الحديث ظاهر في أنه لا تتوقف الطهارة على نضوب الماء؛ لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يشترط في الصب على بول الأعرابي شيئاً، وهو الذي اختاره المهدي في البحر، وفي أنه لا يشترط حفرها وإلقاء التراب، وقيل: إذا كانت صلبة فلا بد من حفرها وإلقاء التراب؛ لأن الماء لم يعم أعلاها وأسفلها، ولأنه ورد في بعض طرق الحديث: أنه قال صَلّى الله عَلَيْهِ وَسَلّم: "خذوا ما بال عليه من التُّراب وألقُوهُ وأهْرِيقوا على مكانه ماء". قال المصنف في التلخيص: له إسنادان موصولان. أحدهما عن ابن مسعود، والاخر عن واثلة بن الأسقع، وفيهما مقال: ولو ثبتت هذه الزيادة لبطل قول من قال: إن أرض مسجده صَلّى الله عَلَيْهِ وَسَلّم رخوة، فإنه يقول: لا يحفر ويلقى التراب إلا من الأرض الصلبة.

وفي الحديث فوائد:

منها: احترام المساجد؛ فإنه صَلّى الله عَلَيْهِ وَسَلّم لما فرغ الأعرابي من بوله دعاه ثم قال له: إن هذه المساجد لا تصلح لشيء من هذا البَوْل ولا القَذر إنما هي لذكْر الله عزَّ وجلَّ وقراءة القران". ولأن الصحابة لما تبادروا إلى الإنكار أقرهم صَلّى الله عَلَيْهِ وَسَلّم، وإنما أمرهم بالرفق، كما في رواية الجماعة للحديث إلا مسلماً أنه قال: "إنما بُعثْتُم ميسرين ولم تُبْعَثوا مُعَسّرين". ولو كان الإنكار غير جائز لقال إنه لم يأت الأعرابي ما يوجب نهيكم له.

ومنها: الرفق بالجاهل وعدم التعنيف، ومنها حسن خلقه صَلّى الله عَلَيْهِ وَسَلّم ولطفه بالمتعلم، ومنها أن الإبعاد عند قضاء الحاجة إنما هو لمن يريد الغائط لا البول؛ فإنه كان عُرْفُ العرب عدم ذلك وأقره الشارع، وقد بال صَلّى الله عَلَيْهِ وَسَلّم وجعل رجلاً عند عقبه يستره، ومنها دفع أعظم المضرتين بأخفهما؛ لأنه لو قطع عليه بوله لأضر به، وكان يحصل من تقويمه من محله، مع ما قد حصل من تنجيس المسجد، تنجيس بدنه وثيابه ومواضع من المسجد غير الذي قد وقع فيه البول أولاً.

[رح11]ـــ وعن ابن عُمَرَ رضي الله عنهُمَا قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أُحِلّتْ لَنَا مَيْتَتَانِ وَدَمَانِ. فأمّا المَيْتَتَانِ: فالجَرَادُ والحُوتُ، وأمّا الدَّمَانِ: فالكَبِدُ والطحَالُ" أخرجه أحمد، وابنُ ماجَهْ، وفيه ضعف.

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أحلّتْ لَنا مَيْتَتَان) أي بعد تحريمهما الذي دلت عليه الآيات (ودمان) كذلك (فأمّا المَيْتَتان فالجرادُ) أي ميتة (والحوتُ) أي ميتة (وأما الدّمان. فالكبدُ والطِّحالُ) بزنة كتاب (أخرجهأحمد وابن ماجه وفيه ضعف) لأنه رواه عبد الرحمن بن زيد بن أسلم عن أبيه عن ابن عمر. قال أحمد: حديثه منكر، وصح أنه موقوف كما قال أبو زرعة وأبو حاتم، وإذا ثبت أنه موقوف فله حكم المرفوع؛ لأن قول الصحابي: أحل لنا كذا وحرم علينا كذا مثل قوله: أمرنا ونهينا، فيتم به الاحتجاج. ويدل على حل ميتة الجراد على أي حال وجدت، فلا يعتبر في الجراد شيء سواء مات حتف أنفه أو بسبب.

والحديث حجة على من اشترط موتها بسبب عادي، أو بقطع رأسها، وإلا حرمت. وكذلك يدل على حل ميتة الحوت على أي صفة وجد، طافياً كان أو غيره لهذا الحديث، وحديث "الحلُّ مَيْتَتُهُ". وقيل: لا يحل منه إلا ما كان موته بسبب ادمي، أو جزر الماء، أو قذفه، أو نضوبه، ولا يحل الطافي لحديث: "ما ألقاه البحرُ أو جزَرَ عَنْهُ فكُلُوا. وما مات فيه فطَفَا فلا تأكُلُوهُ" أخرجه أحمد وأبو داود من حديث جابر، وهو خاص فيخص به عموم الحديثين. وأجيب عنه: بأنه حديث ضعيف باتفاق أئمة الحديث.

قال النووي: حديث جابر لا يجوز الاحتجاج به لو لم يعارضه شيء كيف وهو معارض اهـ. فلا يخص به العام، ولأنه صَلّى الله عَلَيْهِ وَسَلّم أكل من العنبرة التي قذفها البحر لأصحاب السرية، ولم يسأل بأي سبب كان موتها، كما هو معروف في كتب الحديث والسيرة.

والكبد حلال بالإجماع، وكذلك مثلها الطحال فإنه حلال، إلا أنه في البحر قال: يكره لحديث علي رضي الله عنه: "إنه لقمه الشيطان" أي إنه يسر بأكله، إلا أنه حديث لا يعرف من أخرجه.

وعن أبي هريرة قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا وقَعَ الذُّبَابُ في شرَابِ أحَدِكُمْ فَلْيَغْمِسْهُ، ثمَّ ليَنْزِعْهُ، فإنَّ في أحَدِ جَنَاحَيْهِ دَاءً، وفي الاخَرِ شِفَاءً" أخرَجَهُ البخاريُّ وأبو داود، وزادَ: "وإنّهُ يَتَّقِي بجَنَاحِهِ الذي فيهِ الدَّاءُ

(وعن أبي هريرة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا وقَعَ الذُّبَابُ في شراب أحدكم") وهو كما أسلفناه من أن الإضافة ملغاة كما في قوله: "إذا ولغَ الكلبُ في إناء أحدكُم" وفي لفظ "في طعام أحدكُم" (فَلْيَغْمسْهُ) زاد في رواية البخاري "كلَّهُ) ، تأكيداً. وفي لفظ أبي داود "فامْقُلوه"، وفي لفظ ابن السكن "فليمقله" (ثمَّ لينْزِعْهُ) فيه: أنه يمهل في نزعه بعد غمسه (فإنَّ في أحد جناحَيْهِ داءً وفي الاخر شفاءً) هذا تعليل للأمر بغمسه. وفي لفظ البخاري "ثم ليطرحه فإن في أحد جنايه شفاء وفي الاخر داء"، وفي لفظ "سما" (أخرجه البخاري وأبو داود. وزاد: وإنّهُ يَتّقِي بجناحهِ الذي فيه الداء). وعند أحمد وابن ماجه: أنه يقدم السم ويؤخر الشفاء.

والحديث دليل ظاهر على جواز قتله دفعاً لضرره، وأنه يطرح ولا يؤكل، وأن الذباب إذا مات في مائع فإنه لا ينجسه؛ لأنه صَلّى الله عَلَيْهِ وَسَلّم أمر بغمسه، ومعلوم أنه يموت من ذلك، ولاسيما إذا كان الطعام حاراً، فلو كان ينجسه لكان أمراً بإفساد الطعام، وهو صَلّى الله عَلَيْهِ وَسَلّم إنما أمر بإصلاحه. ثم عدى هذا الحكم إلى كل ما لا نفس له سائلة كالنحلة والزنبور والعنكبوت وأشباه ذلك؛ إذ الحكم يعم بعموم علته، وينتفي بانتفاء سببه، فلما كان سبب التنجيس هو الدم المحتقن في الحيوان بموته، وكان ذلك مفقوداً فيما لا دم له سائل، انتفى الحكم بالتنجيس لانتفاء علته، والأمر بغمسه ليخرج الشفاء منه كما خرج الداء منه.

وقد علم أن في الذباب قوة سمية كما يدل عليها الورم والحكة الحاصلة من لسعه وهي بمنزلة السلاح، فإذا وقع فيما يؤذيه اتقاه بسلاحه، كما قال صَلّى الله عَلَيْهِ وَسَلّم: "فإنه يتقي بجناحه الذي فيه الداء" أمر صَلّى الله عَلَيْهِ وَسَلّم أن تقابل تلك السمية بما أودعه الله سبحانه وتعالى فيه من الشفاء في جناحه الآخر بغمسه كله. فتقابل المادة السمية المادة النافعة فيزول ضررها، وقد ذكر غير واحد من الأطباء: أن لسعة العقرب والزنبور إذا دلك موضعها بالذباب نفع منه نفعاً بيناً ويسكنها، وما ذلك إلا للمادة التي فيه من الشفاء.

وعن أبي واقد الليْثيِّ رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَا قُطِعَ مِنَ الْبَهيمَة ــــ وهيَ حَيّةٌ ــــ فهُوَ مَيِّتٌ". أَخْرَجَهُ أَبو داودَ والتِّرْمِذيُّ، وحَسّنَهُ، واللفظُ لَهُ.

(وعن أبي واقد) بقاف مكسورة ودال مهملة اسمه الحارث بن عوف من أقوال. قيل: إنه شهد بدراً، وقيل: إنه من مسلمة الفتح، والأول أصح. مات سنة ثمان أو خمس وستين بمكة (الليثي) بمثناة تحتية نسبة إلى ليث لأنه من بني عامر بن ليث (رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ما قُطعَ من البهيمة) في القاموس: البهيمة: كل ذات أربع قوائم ولو في الماء، وكل حي لا يميز. والبهيمة أولاد الضأن والمعز، ولعل المراد هنا الأخير أو الأول لما يأتي بيانه إن شاء الله تعالى (وهي حيّةٌ فَهُوَ) أي المقطوع (ميت أخرجه أبو داود والترمذي وحسنه واللفظ له) ، أي قال: إنه حسن، وقد عرف معنى الحسن في تعريف الصحيح فيما سلف واللفظ للترمذي.

والحديث قد روي من أربع طرق عن أربعة من الصحابة: عن أبي سعيد، وأبي واقد، وابن عمر، وتميم الداري. وحديث أبي واقد هذا رواه أيضاً أحمد والحاكم بلفظ: قدم رسول الله صَلّى الله عَلَيْهِ وَسَلّم المدينة، وبها ناس يعمدون إلى أليات الغنم وأسنمة الإبل فقال: "ما قطع من البهيمة وهي حية فهو ميت

والحديث دليل على أن ما قطع من البهيمة وهي حية فهو ميت.

وسبب الحديث دال على أنه أريد بالبهيمة ذات الأربع وهو المعنى الأول لذكره الإبل فيه، لا المعنى الأخير الذي ذكره القاموس، لكنه مخصوص بما أبين من السمك ولو كانت ذات أربع، أو يراد به المعنى الأوسط وهو كل حي لا يميز، فيخص منه الجراد، والسمك، وما أبين مما لا دم له. وقد أفاد قوله "فهو ميت" أنه لا بد أن يحل المقطوع الحياة، لأن الميت هو ما من شأنه أن يكون حياً.


002-باب الآنية

باب الآنية

الآنية جمع إناء وهو معروف؛ وإنما بوب لها، لأنّ الشارع قد نهى عن بعضها، فقد تعلّقت بها أحكام.

عن حُذَيْفَةَ بن الْيَمَانِ رضي الله عنهما قال: قال رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَشْرَبُوا في انيةِ الذَّهَبِ والْفِضَّةِ، ولا تأكُلُوا في صِحَافِهِمَا، فإنها لَهُمْ في الدُّنْيَا، وَلَكُمْ في الآخِرَةِ"، متفق عليه.

(عن حذيفة) أي: أروي، أو أذكر، كما سلف، وحذيفة بضم الحاء المهملة فذال معجمة فمثناة تحتية ساكنة ففاء، هو أبو عبد الله حذيفة (بن اليمان) بفتح المثناة التحتية وتخفيف الميم اخره نون، وحذيفة وأبوه صحابيان جليلان شهدا أحداً، وحذيفة صاحب سرّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وروى عنه جماعة من الصحابة، والتابعين. ومات بالمدائن سنة خمس، أو ست وثلاثين بعد قتل عثمان بأربعين ليلة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا تشربوا في انية الذَّهب والفضة، ولا تأكلوا في صحافهما) جمع صحفة. قال الكشاف والكسائي: الصحفة هي ما تشبع الخمسة (فإنها) أي انية الذهب والفضة وصحافهما (لهم) أي: للمشركين، وإن لم يذكروا فهم معلومون (في الدنيا) إخبار عما هم عليه، لا إخبار بحلها لهم، (ولكم في الاخرة، متفق عليه) بين الشيخين.

والحديث دليل على تحريم الأكل والشرب في انية الذهب والفضة، وصحافهما، سواء كان الإناء خالصاً ذهباً أو مخلوطاً بالفضة، إذ هو بما يشمله أنه إناء ذهب وفضة. قال النووي: إنه انعقد الإجماع على تحريم الأكل والشرب فيهما.

واختلف في العلة:

فقيل: للخيلاء.

وقيل: بل لكونه ذهباً وفضة.

واختلفوا في الإناء المطلي بهما: هل يلحق بهما في التحريم، أم لا؟

فقيل: إن كان يمكن فصلهما حرم إجماعاً؛ لأنه مستعمل للذهب والفضة، وإن كان لا يمكن فصلهما لا يحرم. وأما الإناء المضبب بهما، فإنه يجوز الأكل والشرب فيه إجماعاً.

وهذا في الأكل والشرب فيما ذكر لا خلاف فيه، فأما غيرهما من سائر الاستعمالات، ففيه الخلاف:

قيل: لا يحرم: لأن النص لم يرد إلا في الأكل والشرب. وقيل: يحرم سائر الاستعمالات إجماعاً.

ونازع في الأخير بعض المتأخرين وقال: النص ورد في الأكل والشرب لا غير، وإلحاق سائر الاستعمالات بها قياساً لا تتم فيه شرائط القياس.

والحقّ ما ذهب إليه القائل: بعدم تحريم غير الأكل والشرب فيهما؛ إذ هو الثابت بالنص، ودعوى الإجماع غير صحيحة، وهذا من شؤم تبديل اللفظ النبوي بغيره؛ فإنه ورد بتحريم الأكل والشرب فقط، فعدلوا عن عبارته إلى الاستعمال، وهجروا العبارة النبوية، وجاءوا بلفظ عام من تلقاء أنفسهم، ولها نظائر في عباراتهم. ولهذا ذكر المصنف هذا الحديث هنا؛ لإفادة تحريم الوضوء في انية الذهب والفضة؛ لأنه استعمال لهما على مذهبه في تحريم ذلك، وإلاّ فباب هذا الحديث باب الأطعمة والأشربة.

ثم هل يلحق بالذهب والفضة نفائس الأحجار كالياقوت والجواهر؟ فيه خلاف، والأظهر عدم إلحاقه، وجوازه على أصل الإباحة؛ لعدم الدليل الناقل عنها.

وَعَنْ أُمّ سَلَمَةَ رَضيَ الله عنها، قالَتْ: قَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الّذي يَشْرَبُ في إناءِ الْفِضَّةِ إنّمَا يُجَرْجِرُ في بَطْنِهِ نَارَ جَهَنّم" مُتّفَقٌ علَيْهِ.

(وعن أم سلمة رضي الله عنها) هي أم المؤمنين زوج النبي صَلّى الله عَلَيْهِ وَسَلّم، اسمها هند بنت أبي أمية، كانت تحت أبي سلمة بن عبد الأسد، هاجرت إلى أرض الحبشة مع زوجها، وتوفي عنها في المدينة بعد عودتهما من الحبشة، وتزوجها النبي صَلّى الله عَلَيْهِ وَسَلّم في المدينة سنة أربع من الهجرة، وتوفيت سنة تسع وخمسين، وقيل: اثنتين وستين، ودفنت بالبقيع، وعمرها أربع وثمانون سنة (قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: الذي يشربُ في إناء الفضَّة) هكذا عند الشيخين. وانفرد مسلم في رواية أخرى بقوله: "في إناء الفضة والذهب" (إنما يجرجر) بضم المثناة التحتية وجيم فراء وجيم مكسورة. والجرجرة: صوت وقوع الماء في الجوف، وصوت البعير عند الجرة، وجعل الشرب والجرع جرجرة (في بطنه نار جهنم. متفق عليه) بين الشيخين.

قال الزمخشري: يروى برفع النار أي: على أنها فاعل مجازاً، وإلاّ فنار جهنم على الحقيقة لا تجرجر في بطنه، إنما جعل جرع الإنسان للماء في هذه الأواني المنهي عنها، واستحقاق العقاب على استعمالها: كجرجرة نار جهنم في جوفه مجازاً، هكذا على رواية الرفع. وذكر الفعل يعني يجرجر وإن كان فاعله النار وهي مؤنثة للفصل بينها وبين فعلها، ولأنّ تأنيثها غير حقيقي، والأكثر على نصب جهنم، وفاعل الجرجرة هو الشارب والنار مفعوله، والمعنى: كأنما يجرع نار جهنم من باب: {إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً}. قال النووي: والنصب هو الصحيح المشهور الذي عليه الشارحون وأهل العرف واللغة، وجزم به الأزهري. وجهنم عجمية لا تنصرف للتأنيث والعلمية؛ إذ هي علم لطبقة من طبقات النار، أعاذنا الله منها، سميت بذلك لبعد قعرها، وقيل: لغلظ أمرها في العذاب.

والحديث يدل على ما دل عليه حديث حذيفة الأول.

وَعَنْ ابْنِ عَبّاسٍ رَضِي الله عنهُمَا، قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دُبِغَ الإهَابُ فقدَ طَهُرَ" أخرجهُ مسلم.

وعند الأربعة "أَيُّمَا إهَابٍ دُبِغَ

(وعن ابن عباس رضي الله عنهما، قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: (إذا دبغَ الإهابُ) بزنة كتاب هو الجلد، أو ما لم يدبغ كما في القاموس، ومثله في النهاية (فقد طهر) بفتح الطاء والهاء ويجوز ضمها كما يفيده القاموس (أخرجه مسلم) بهذا اللفظ (وعند الأربعة) وهم أهل السنن: (أيُّما إهابٍ دُبغ) تمامه "فقد طهر.

والحديث أخرجه الخمسة، إنما اختلف لفظه، وقد روى بألفاظ، وذكر له سبب، وهو: أنه صَلّى الله عَلَيْهِ وَسَلّم مر بشاة ميتة لميمونة فقال: "ألا استمتعتُم بإهابها فإنَّ دباغ الأديم طَهورٌ"، وروى البخاري: من حديث سودة قالت: "ماتت لَنَا شاةٌ فدبغنا مَسْكَها ثُمَّ ما زلنا ننْتبذُ فيه حتى صار شَناً

والحديث دليل على أنّ الدباغ، مطهر لجلد ميتة كلّ حيوان، كما يفيده عموم كلمة "أيما"، وأنه يطهر باطنه وظاهره.

وفي المسألة سبعة أقوال:

الأول: أنّ الدباغ يطهر جلد الميتة باطنه وظاهره، ولا يخص منه شيء، عملاً بظاهر حديث ابن عباس وما في معناه. وهذا مروي عن علي عليه السلام، وابن مسعود.

والثاني من الأقوال: أنه لا يطهر الدباغ شيئاً، وهو مذهب جماهير الهادوية، ويروى عن جماعة من الصحابة مستدلين بحديث الشافعي الذي أخرجه أحمد، والبخاري في تاريخه، والأربعة، والدارقطني، والبيهقي، وابن حبان: عن عبد الله بن عكيم قال: "أتانا كتاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم قبل موته: أن لا تنتفعوا من الميتة بإهاب ولا عصب" وفي رواية الشافعي وأحمد وأبي داود: قبل موته بشهر، وفي رواية: بشهر، أو شهرين. قال الترمذي: حسن. وكان أحمد يذهب إليه ويقول: هذا آخر الأمرين، ثم تركه، قالوا ــــ أي: الهادوية: وهذا الحديث ناسخ لحديث ابن عباس لدلالته على تحريم الانتفاع من الميتة بإهابها وعصبها.

وأجيب عنه بأجوبة.

الأول: أنه حديث مضطرب في سنده، فإنه روى تارة عن كتاب النبي صَلّى الله عَلَيْهِ وَسَلّم، وتارة عن مشايخ من جهينة عمن قرأ كتاب النبي صَلّى الله عَلَيْهِ وَسَلّم. ومضطرب أيضاً في متنه، فروى من غير تقييد في رواية الأكثر، وروى بالتقييد بشهر، أو شهرين، أو أربعين يوماً، أو ثلاثة أيام، ثم إنه معلّ أيضاً بالإرسال؛ فإنه لم يسمعه عبد الله بن عكيم منه صَلّى الله عَلَيْهِ وَسَلّم، ومعلّ بالانقطاع؛ لأنه لم يسمعه عبد الرحمن بن أبي ليلى من ابن عكيم، ولذلك ترك أحمد بن حنبل القول به آخراً، وكان يذهب إليه أولاً، كما قال عنه الترمذي.

وثانياً: بأنه لا يقوى على النسخ؛ لأن حديث الدباغ أصح؛ فإنه مما اتفق عليه الشيخان. وأخرج مسلم، وروى من طرق متعددة في معناه عدة أحاديث عن جماعة من الصحابة، فعن ابن عباس حديثان، وعن أم سلمة ثلاثة، وعن أنس حديثان، وعن سلمة بن المحبق، وعائشة، والمغيرة، وأبي أمامة، وابن مسعود. ولأن الناسخ لا بد من تحقيق تأخره، ولا دليل على تأخر حديث ابن عكيم، ورواية التاريخ فيه بشهر أو شهرين معلة، فلا تقوم بها حجة على النسخ. على أنها لو كانت رواية التاريخ صحيحة، ما دلت على أنه آخر الأمرين جزماً.

ولا يقال: فإذا لم يتم النسخ تعارض الحديثان، حديث عبد الله بن عكيم وحديث ابن عباس ومن معه، ومع التعارض يرجع إلى الترجيح أو الوقف؛ لأنا نقول: لا تعارض إلا مع الاستواء وهو مفقود، كما عرفت من صحة حديث ابن عباس، وكثرة من معه من الرواة، وعدم ذلك في حديث ابن عكيم.

وثالثاً: بأن الإهاب كما عرفت عن القاموس والنهاية: اسم لما لم يدبغ في أحد القولين. وقال النضر بن شميل: ــــ الإهاب لما لم يدبغ، وبعد الدبغ يقال له: شن وقربة، وبه جزم الجوهري قيل: فلما احتمل الأمرين، وورد الحديثان في صورة المتعارضين، جمعنا بينهما: بأنه نهى عن الانتفاع بالإهاب ما لم يدبغ، فإذا دبغ لم يسم إهاباً، فلا يدخل تحت النهي، وهو حسن.

الثالث: يطهر جلد ميتة المأكول لا غيره، لكن يرده عموم "أيما إهاب

الرابع: يطهر الجميع إلاّ الخنزير؛ فإنه لا جلد له وهو مذهب أبي حنيفة.

الخامس: يطهر إلاّ الخنزير لكن، لا لكونه لا جلد له، بل لكونه رجساً لقوله تعالى: {قُل لاَّ أَجِدُ فِي مَآ أُوْحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَماً مَّسْفُوحاً أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ} والضمير للخنزير، فقد حكم برجسيته كله، والكلب مقيس عليه بجامع النجاسة، وهو قول الشافعي.

السادس: يطهر الجميع، لكن ظاهره دون باطنه، فيستعمل في اليابسات دون المائعات، ويصلى عليه ولا يصلى فيه، وهو مروي عن مالك جمعاً منه بين الأحاديث لما تعارضت.

السابع: ينتفع بجلود الميتة، وإن لم تدبغ ظاهراً وباطناً؛ لما أخرجه البخاري من رواية ابن عباس أنه صَلّى الله عَلَيْهِ وَسَلّم مر بشاة ميتة، فقال: "هلا انتفعتم بإهابه؟ قالوا: إنها ميتة، قال: إنما حرم أكلها" وهو رأي الزهري. وأجيب عنه: بأنه مطلق قيدته أحاديث الدباغ التي سلفت.

وَعَنْ سَلَمَةَ بن الْمُحَبِّقِ رضي الله عَنْهُ، قَالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "دِباغُ جُلُودِ الْمَيْتَةِ طُهُورُهَا"، صححهُ ابنُ حِبّان.

(وعن سلمةَ بن المحبِّق رضي الله عنه) هو بضم الميم وفتح الحاء المهملة وتشديد الموحدة المكسورة والقاف. وسلمة صحابي يعد في البصريين، روى عنه ابنه سنان. ولسنان أيضاً صحبة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "دباغ جُلود الميتة طهورها" صححه ابن حبان) أي أخرجه وصححه، وقد أخرج غير ابن حبان هذا الحديث، لكن بألفاظ: عند أحمد، وأبي داود، والنسائي، والبيهقي عن سلمة بلفظ: "دباغ الأديم: ذكاته"، وفي لفظ: "دباغها، ذكاتها"، وفي اخر: "دباغها: طهورها" وفي لفظ: "ذكاتها: دباغها"، وفي لفظ اخر: "ذكاة الأديم: دباغه". وفي الباب أحاديث بمعناه، وهو يدلّ على ما دلّ عليه حديث ابن عباس. وفي تشبيه الدباغ بالذكاة: إعلام بأنّ الدباغ في التطهير بمنزلة تذكية الشاة في الإحلال؛ لأن الذبح يطهرها ويحل أكلها.

وعن ميْمُونَةَ رضي الله عنها، قالتْ: مَرَّ النَّبيُّ صَلّى الله عَلَيْهِ وَسَلّم بشاةٍ يجرُّونَها، فقال: "لَوْ أَخَذْتُمْ إهَابَهَا؟" فقالوا: إنّها مَيْتَةٌ، فقالَ: "يُطَهِّرُهَا الماءُ والْقَرَظُ" أخْرَجَهُ أبو داود والنّسائيُّ.

(وعن ميمونة رضي الله عنه) هي أم المؤمنين ميمونة بنت الحارث الهلالية، كان اسمها برة، فسماها رسول الله صَلّى الله عَلَيْهِ وَسَلّم ميمونة، تزوجها صَلّى الله عَلَيْهِ وَسَلّم في شهر ذي القعدة سنة سبع في عمرة القضية، وكانت وفاتها سنة إحدى وستين، وقيل: إحدى وخمسين، وقيل: ست وستين، وقيل: غير ذلك، وهي خالة ابن عباس، ولم يتزوج صلى الله تعالى عليه واله وسلم بعدها (قالت: مر رسول الله صَلّى الله عَلَيْهِ وَسَلّم بشاة يجرُّونها فقال: لو أخذْتُم إهَابَهَا؟ فقالوا: إنها ميتةٌ، فقال: يُطهرها الماءُ والقَرَظُ" أخرجه أبو داود والنسائي) ، وفي لفظ عند الدارقطني عن ابن عباس: "أليس في الماء والقرظ ما يطهرها"، وأما رواية: "أليس في الشث والقرظ ما يطهرها"، فقال النووي: إنه بهذا اللفظ باطل لا أصل له. وقال في شرح مسلم: يجوز الدباغ بكل شيء ينشف فضلات الجلد ويطيبه، ويمنع من ورود الفسادعليه، كالشث، والقرظ، وقشور الرمان، وغير ذلك من الأدوية الطاهرة، ولا يحصل بالشمس إلا عند الحنفية، ولا بالتراب، والرماد، والملح على الأصح.

وعن أبي ثَعْلَبَةَ الخُشْنِيِّ رضي الله عنه، قال: قُلْتُ: يا رَسولَ الله، إنّا بِأَرْضِ قَوْمٍ أَهْلِ كِتَابٍ، أَفَنَأْكُلُ في انيَتِهمْ؟ قالَ: "لا تأكلُوا فيهَا، إلا أنْ لا تَجِدُوا غَيْرَها، فَاغْسِلُوهَا، وَكُلُوا فيها" متفق عَلَيْه.

(وعن أبي ثعلبة) بفتح المثلثة بعدها عين مهملة ساكنة فلام مفتوحة فموحدة (الخشني رضي الله عنه) بضم الخاء المعجمة فشين معجمة مفتوحة فنون، نسبة إلى خشين بن النمر من قضاعة حذفت ياؤه عند النسبة، واسمه جرهم بضم الجيم بعدها راء ساكنة فهاء مضمومة، ابن ناشب بالنون وبعد الألف شين معجمة اخره موحدة، اشتهر بلقبه، بايع النبي صَلّى الله عَلَيْهِ وَسَلّم بيعة الرضوان، وضرب له بسهم يوم خيبر، وأرسله إلى قومه فأسلموا، نزل بالشام ومات بها سنة خمس وسبعين، وقيل: غير ذلك (قال: قلت: يا رسول الله إنا بأرض قوم أهل كتاب أفنأكل في انيتهم؟ قال: "لا تأكلوا فيها إلا أن لا تجدوا فاغسلوها وكلوا فيها". متفق عليه) بين الشيخين.

استدل به على نجاسة انية أهل الكتاب، وهل هو لنجاسة رطوبتهم، أو لجواز أكلهم الخنزير، وشربهم الخمر، أو للكراهة؟

ذهب إلى الأول القائلون بنجاسة رطوبة الكفار، وهم الهادوية، والقاسمية. واستدلوا أيضاً بظاهر قوله تعالى: {يأَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللَّهُ مِن فَضْلِهِ إِن شَآءَ إِنَّ اللَّهَ عَلِيمٌ حَكِيمٌ} والكتابي يسمى مشركاً؛ إذ قالوا: المسيح ابن الله، وعزير ابن الله.

وذهب غيرهم من أهل البيت كالمؤيد بالله وغيره، وكذلك الشافعي: إلى طهارة رطوبتهم، وهو الحق؛ لقوله تعالى: {الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلٌّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَآ آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ} ولأنه صَلّى الله عَلَيْهِ وَسَلّم توضأ من مزادة مشركة، ولحديث جابر عند أحمد، وأبي داود "كنا نغزو مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فنصيب من انية المشركين وأسقيتهم، ولا يعيب ذلك علينا.

قلنا: في غيره من الأدلة غنية عنه. فمنها ما أخرجه أحمد من حديث أنس: "أنه صَلّى الله عَلَيْهِ وَسَلّم دعاه يهودي إلى خبز شعير وإهالة سنخة فأكل منها" بفتح السين وسكون النون المعجمة فخاء مفتوحة أي متغيرة.

قال في البحر: لو حرمت رطوبتهم لاستفاض بين الصحابة نقل توقيهم لها لقلة المسلمين حينئذ، مع كثرة استعمالاتهم التي لا يخلو منها ملبوس ومطعوم، والعادة في مثل ذلك تقضي بالاستفاضة. قال: وحديث أبي ثعلبة: إما محمول على كراهة الأكل في انيتهم للاستقذار، لا لكونها نجسة؛ إذ لو كانت نجسة لم يجعله مشروطاً بعدم وجدان غيرها، إذ الإناء المتنجس بعد إزالة نجاسته هو وما لم يتنجس على سواء، أو لسد ذريعة المحرم، أو لأنها نجسة لما يطبخ فيها، لا لرطوبتهم كما تفيده رواية أبي داود وأحمد بلفظ: "إنا نجاور أهل الكتاب وهم يطبخون في قدورهمالخنزير ويشربون في انيتهم الخمر، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن وجدتم غيرها" الحديث، وحديثه الأول مطلق، وهذا مقيد بانية يطبخ فيها ما ذكر ويشرب، فيحمل المطلق على المقيد.

وأما الآية: فالنجس لغة المستقذر، فهو أعم من المعنى الشرعي، وقيل: معناه ذو نجس؛ لأن معهم الشرك الذي هو بمنزلة النجس، ولأنهم لا يتطهرون، ولا يغتسلون، ولا يتجنبون النجاسات فهي ملابسة لهم، وبهذا يتم الجمع بين هذا، وبين اية المائدة، والأحاديث الموافقة لحكمها، واية المائدة أصرح في المراد.

وعن عِمْرانَ بنِ حُصَيْنٍ رضي الله عنهُ: أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم وأصحابه توضَّئوا من مزادةِ امرأةٍ مشركةٍ. متفق عليه. في حديث طويلٍ.

(وعن عمران بن حصين) بالمهملتين تصغير حصن، وعمران هو أبو نجيد بالجيم تصغير نجد الخزاعي الكعبي، أسلم عام خيبر، وسكن البصرة إلى أن مات بها سنة اثنتين أو ثلاث وخمسين، وكان من فضلاء الصحابة، وفقهائهم (رضي الله عنه: أن النبي صَلّى الله عَلَيْهِ وَسَلّم وأصحابه توضئوا من مزادة) بفتح الميم بعدها زاي ثم ألف وبعد الألف مهملة وهي الراوية، ولا تكون إلا من جلدتين تقام بثالث بينهما لتتسع، كما في القاموس (امرأة مشركة. متفق عليه) بين الشيخين (في حديث طويل) أخرجه البخاري بألفاظ فيها: "أنه صَلّى الله عَلَيْهِ وَسَلّم بعث علياً، واخر معه في بعض أسفاره صَلّى الله عَلَيْهِ وَسَلّم، وقد فقدوا الماء"، فقال: "اذهبا فابتغيا الماء. فانطلقا، فتلقيا امرأة بين مزادتين أو سطيحتين من ماء على بعير لها. فقالا لها: أين الماء؟ قالت: عهدي بالماء أمس هذه الساعة، قالا: انطلقي إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلى أن قال: ودعا النبي صَلّى الله عَلَيْهِ وَسَلّم بإناء، ففرغ فيه من أفواه المزادتين أو السطيحتين، ونودي في الناس اسقوا، واستسقوا، فسقى من سقى، واستقى من شاء" الحديث، وفيه زيادة ومعجزات نبوية.

والمراد أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ من مزادة المشركة، وهو دليل لما سلف في شرح حديث أبي ثعلبة من طهارة انية المشركين، ويدل أيضاً على طهور جلد الميتة بالدباغ؛ لأن المزادتين من جلود ذبائح المشركين وذبائحهم ميتة، ويدل على طهارة رطوبة المشرك؛ فإن المرأة المشركة قد باشرت الماء وهو دون القلتين؛ فإنهم صرحوا بأنه لا يحمل الجمل قدر القلتين. ومن يقول: إن رطوبتهم نجسة، ويقول: لا ينجس الماء إلا ما غيره، فالحديث يدل على ذلك.

وعن أنس بن مالك رضي الله عنه: أنَّ قَدَحَ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم انْكَسَرَ، فاتّخَذَ مَكَانَ الشّعْبِ سَلْسَلَةً مِنْ فِضَّةٍ. أَخْرَجَهُ البُخَارِيُّ.

(وعن أنس بن مالك رضي الله عنه: أن قدح النبي صَلّى الله عَلَيْهِ وَسَلّم انكسر، فاتخذ مكان الشعب) بفتح الشين المعجمة وسكون المهملة لفظ مشترك بين معان. والمراد منها هنا: الصدع والشق (سلسلة من فضة) في القاموس سلسلة بفتح أوله وسكون اللام وفتح السين الثانية منها: إيصال الشيء بالشيء، أو سلسلة بكسر أوله: دائر من حديد ونحوه، والظاهر أن المراد الأول، فيقرأ بفتح أوله (أخرجه البخاري).

وهو دليل على جواز تضبيب الإناء بالفضة، ولا خلاف في جوازه كما سلف. إلا أنه هنا قد اختلف في واضع السلسلة، فحكى البيهقي عن بعضهم: أن الذي جعل السلسلة هو أنس بن مالك، وجزم به ابن الصلاح، وقال أيضاً: فيه نظر؛ لأن في البخاري من حديث عاصم الأحول: "رأيت قدح النبي صَلّى الله عَلَيْهِ وَسَلّم عند أنس بن مالك، فكان قد انصدع، فسلسله بفضة.

وقال ابن سيرين: إنه كان فيه حلقة من حديد، فأراد أنس أن يجعل مكانها حلقة من ذهب أو فضة، فقال له أبو طلحة: "لا تغيرن شيئاً صنعه رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فتركه" هذا لفظ البخاري. وهو يحتمل أن يكون الضمير في قوله فسلسله بفضة عائد إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، ويحتمل أن يكون عائداً إلى أنس كما قال البيهقي، إلا أن اخر الحديث يدل للأول، وأن القدح لم يتغير عما كان عليه على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم. قلت: والسلسلة غير الحلقة التي أراد أنس تغييرها، فالظاهر: أن قوله فسلسله هو النبي صَلّى الله عَلَيْهِ وَسَلّم، وهو حجة لما ذكره.


003-باب إزالة النجاسة وبيانها

باب إزالة النجاسة وبيانها

أي بيان النجاسة ومطهراتها

عن أنس بن مالك رضي الله عنه قال: سُئِلَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم عَنِ الخَمْرِ: تُتّخَذُ خَلًّا؟ فقال: "لا" أخْرَجَهُ مسلمٌ والتِّرْمذي وقَالَ: حَسَنٌ صحيحٌ.

(وعن أنس بن مالك رضي الله عنه قال: سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن الخمر) أي بعد تحريمها (تتخذ خلاً. فقال: لا. أخرجه مسلم والترمذي وقال: حسن صحيح) فسر الاتخاذ: بالعلاج لها، وقد صارت خمراً، ومثله حديث أبي طلحة، فإنها لما حرمت الخمر سأل أبو طلحةالنبي صَلّى الله عَلَيْهِ وَسَلّم عن خمر عنده لأيتام: هل يخللها؟ فأمره بإراقتها. أخرجه أبو داود والترمذي.

والعمل بالحديث هو رأي الهادوية والشافعي لدلالة الحديث على ذلك، فلو خللها لم تحل، ولم تطهر، وظاهره بأي علاج كان، ولو بنقلها من الظل إلى الشمس أو عكسه، وقيل: تطهر وتحل. وأما إذا تخللت بنفسها من دون علاج فإنها طاهرة حلال. إلا أنه قال في البحر: إن أكثر أصحابنا يقولون: إنها لا تطهر، وإن تخللت بنفسها من غير علاج.

واعلم أنّ للعلماء في خل الخمر ثلاثة أقوال:

الأول: أنها إذا تخللت الخمر بغير قصد حل خلها، وإذا خللت بالقصد حرم خلها.

الثاني: يحرم كل خل تولد عن خمر مطلقاً.

الثالث: أن الخل حلال مع تولده من الخمر سواء قصد أم لا، إلا أن فاعلها اثم إن تركها بعد أن صارت خمراً، عاص لله مجروح العدالة؛ لعدم إراقته لها حال خمريتها، فإنه واجب كما دل له حديث أبي طلحة. لكن قال في الشرح: يحل الخل الكائن عن الخمر، فإنه خل لغة وشرعاً.

وقيل: وجعل التخلل أيضاً من دون تخمر في صور. منها: إذا صب في إناء معتق بالخل عصير عنب فإنه يتخلل ولا يصير خمراً. ومنها: إذا جردت حبات العنب من عناقيدها، وملىء منها الإناء، وختم رأس الإناء بطين أو نحوه فإنه يتخلل ولا يصير خمراً. ومنها: إذا عصر أصل العنب، ثم ألقي عليه قبل أن يتخلل مثلاه خلاً صادقاً، فإنه يتخلل، ولا يصير خمراً أصلاً.

وعنه رضي الله عنه قال: لَمّا كان يَوْمُ خَيْبَر، أَمَرَ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم أبا طَلْحَةَ، فَنَادَى: "إنَّ الله ورَسُولَهُ يَنْهَيَانِكُمْ عَنْ لُحُومِ الْحُمُرِ الأهْلِيّةِ، فإنها رِجْسٌ" متفق عليه.

(وعنه) أي: عن أنس بن مالك (قال: لما كان يوم خيبر أمر رسول الله صَلّى الله عَلَيْهِ وَسَلّم أبا طلحة فنادى: إن الله ورسوله ينهيانكم) بتثنية الضمير لله تعالى ولرسوله.

وقد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم قال للخطيب الذي قال في خطبته: من يطع الله ورسوله فقد رشد ومن يعصهما الحديث: "بئس خطيب القوم أنت" لجمعه بين ضمير الله تعالى وضمير رسوله صَلّى الله عَلَيْهِ وَسَلّم، وقال: قل: "ومن يعص الله ورسوله". فالواقع هنا يعارضه،وقد وقع أيضاً في كلامه صَلّى الله عَلَيْهِ وَسَلّم التثنية بلفظ "أن يكون الله ورسوله أحب إليه مما سواهما

وأجيب بأنه صَلّى الله عَلَيْهِ وَسَلّم نهى الخطيب؛ لأن مقام الخطابة يقتضي البسط والإيضاح، فأرشده إلى أنه يأتي بالاسم الظاهر، لا بالضمير، وأنه ليس العتب عليه من حيث جمعه بين ضميره تعالى وضمير رسوله صَلّى الله عَلَيْهِ وَسَلّم. الثاني أنه صَلّى الله عَلَيْهِ وَسَلّم له أن يجمع بين الضميرين وليس لغيره لعلمه بجلال ربه وعظمة الله.

(عن لحوم الحمر الأهلية) كما يأتي (فإنها رجس. متفق عليه) وحديث أنس في البخاري: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم جاءه جاء فقال: أكلت الحمر، ثم جاءه جاء فقال: أكلت الحمر، ثم جاءه جاء فقال: أفنيت الحمر، فأمر منادياً ينادي: إن الله ورسوله ينهيانكم عن لحوم الحمر الأهلية؛ فإنها رجس، فأكفئت القدور، وإنها لتفور بالحمر

والنهي عن لحوم الحمر الأهلية ثابت في حديث علي عليه السلام، وابن عمر، وجابر بن عبد الله، وابن أبي أوفى، والبراء، وأبي ثعلبة، وأبي هريرة، والعرباض بن سارية، وخالد بن الوليد، وعمرو بن شعيب عن أبيه عن جده، والمقدام بن معديكرب، وابن عباس، وكلها ثابتة في دواوين الإسلام، وقد ذكر من أخرجها في الشرح. وهي دالة على تحريم أكل لحوم الحمر الأهلية، وتحريمها هو قول الجماهير من الصحابة، والتابعين، ومن بعدهم؛ لهذه الأدلة.

وذهب ابن عباس إلى عدم تحريم الحمر الأهلية؛ وفي البخاري عنه: لا أدري أنهي عنها من أجل أنها كانت حمولة الناس، أو حرمت؟ ولا يخفى ضعف هذا القول؛ لأن الأصل في النهي التحريم وإن جهلنا علته، واستدل ابن عباس بعموم قوله تعالى: {قُل لاَّ أَجِدُ فِي مَآ أُوْحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَماً مَّسْفُوحاً أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقاً أُهِلَّ لِغَيْرِ اللَّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ} الاية، فإنه تلاها جواباً لمن سأله عن تحريمها، ولحديث أبي داود: "أنه جاء إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم غالب بن أبجر فقال: يا رسول الله صَلّى الله عَلَيْهِ وَسَلّم أصابتنا سنة، ولم يكن في مالي ما أطعم أهلي إلا سمان حمر، وإنك حرمت لحوم الحمر الأهلية، فقال: أطعم أهلك من سمين حمرك، فإنما حرمتها من أجل جوال القرية" يريد التي تأكل الجلة وهي العذرة.

وأجيب: بأن الاية خصت عمومها الأحاديث الصحيحة المتقدمة، وبأن حديث أبي داود مضطرب مختلف فيه اختلافاً كثيراً، وإن صح حمل على الأكل منها عند الضرورة، كما دل عليه قوله: أصابتنا سنة، أي شدة وحاجة.

وذكر المصنف لهذين الحديثين في باب النجاسات وتعدادها مبني على أن التحريم من لازمه التنجيس، وهو قول الأكثر، وفيه خلاف.

والحق: أن الأصل في الأعيان الطهارة، وأن التحريم لا يلزم النجاسة، فإن الحشيشة محرمة طاهرة، وكذا المخدرات والسموم القاتلة لا دليل على نجاستها. وأما النجاسة فيلازمها التحريم، فكل نَجس محرم ولا عكس؛ وذلك لأن الحكم في النجاسة هو المنع عن ملابستها على كل حال، فالحكم بنجاسة العين حكم بتحريمها، بخلاف الحكم بالتحريم؛ فإنه يحرم لبس الحرير والذهب، وهما طاهران ضرورة شرعية وإجماعاً.

فإذا عرفت هذا فتحريم الحمر والخمر الذي دلت عليه النصوص لا يلزم منه نجاستهما، بل لا بد من دليل اخر عليه، وإلا بقيتا على الأصل المتفق عليه من الطهارة. فمن ادعى خلافه فالدليل عليه، ولذا نقول: لا حاجة إلى إتيان المصنف بحديث عمرو بن خارجة الاتي قريباً مستدلاً به على طهارة لعاب الراحلة. وأما الميتة فلولا أنه ورد: "دباغ الأديم طهوره" "وأيما إهاب دبغ فقد طهر" لقلنا بطهارتها؛ إذ الوارد في القران تحريم أكلها، لكن حكمنا بالنجاسة لما قام عليها دليل غير دليل تحريمها.

وعن عَمرو بن خارجةَ رضي الله عنه قَالَ: خَطَبَنَا رسول الله صَلّى الله عَلَيْهِ وَسَلّم بِمِنَىً، وَهُوَ على رَاحِلَتِهِ، ولُعَابُهَا يسيل على كَتِفِي. أخرَجَهُ أحمَدُ والترمذيُّ وصححه.

(وعن عمرو بن خارجة) هو صحابي أنصاري عداده في أهل الشام، وكان حليفاً لأبي سفيان بن حرب، وهو الذي روى عنه عبد الرحمن بن غنم: أنه سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول في خطبته: "إنَّ الله قد أعطَى كلَّ ذي حق حقه فلا وصيَّة لوارث" (قال: خطبنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم بمنىً وهو على راحلته) بالحاء المهملة وهي من الإبل الصالحة لأن ترحل (ولعابها) بضم اللام وعين مهملة وبعد الألف موحدة، هو: ما سال من الفم (يسيلُ على كتفي. أخرجه أحمد، والترمذي وصححه).

والحديث: دليل على أن لعاب ما يؤكل لحمه طاهر، قيل: وهو إجماع، وهو أيضاً الأصل، فذكر الحديث بيان للأصل، ثم هذا مبني على أنه صَلّى الله عَلَيْهِ وَسَلّم علم سيلان اللعاب عليه ليكون تقريراً.

وعن عائشة رَضِي الله عنها، قالت: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَغْسِلُ الْمَنِيَّ، ثم يخرُجُ إلى الصَّلاة في ذلك الثّوبِ، وأنَا أَنْظُرُ إلى أثَرِ الْغَسْلِ. متفق عليه.

ولمسْلمٍ: لَقَدْ كُنْتُ أَفْرُكُهُ مِنْ ثَوْبِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فَرْكاً، فَيُصَلي فِيهِ.

وفي لفظ له: لَقَدْ كُنْتُ أَحُكُّهُ يابساً بظُفْري مِنْ ثَوْبِهِ.

(وعن عائشة رضي الله عنها) هي أم المؤمنين عائشة بنت أبي بكر الصديق. أمها أم رومان ابنة عامر. خطبها النبي صَلّى الله عَلَيْهِ وَسَلّم بمكة، وتزوجها في شوال سنة عشرة من النبوة، وهي بنت ست سنين، وعرس بها أي دخل بها في المدينة في شوال سنة ثنتين من الهجرة وقيل: غير ذلك، وهي بنت تسع سنين من غير اعتبار الكسر ومات عنها ولها ثماني عشرة سنة، ولم يتزوج بكراً غيرها، واستأذنت النبي صَلّى الله عَلَيْهِ وَسَلّم في الكنية، فقال لها: تكني بابن أختك عبد الله بن الزبير. وكانت فقيهة عالمة فصيحة فاضلة، كثيرة الحديث عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم، عارفة بأيام العرب وأشعارها. روى عنها جماعة من الصحابة والتابعين، نزلت براءتها من السماء في عشر ايات في سورة النور. توفي رسول الله صَلّى الله عَلَيْهِ وَسَلّم في بيتها، ودفن فيه، وماتت بالمدينة سنة سبع وخمسين، وقيل: سنة ثمان وخمسين، ليلة الثلاثاء لسبع عشرة خلت من رمضان، ودفنت بالبقيع، وصلى عليها أبو هريرة، وكان خليفة مروان في المدينة.

(قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يغسلُ المنيَّ، ثم يخرُجُ إلى الصَّلاة في ذلك الثّوب، وأنا أنظرُ إلى أثر الغسل فيه. متفق عليه) وأخرجه البخاري أيضاً من حديث عائشة بألفاظ مختلفة: وأنها كانت تغسل المني من ثوبه صَلّى الله عَلَيْهِ وَسَلّم، وفي بعضها: "وأثَرُ الغسل في ثوبهِ بقع الماء" وفي لفظ: "فيخرج إلى الصلاة وإن بقع الماء في ثوبه" وفي لفظ: "وأثر الغسل فيه بقع الماء" وفي لفظ: "ثم أراه فيه بقعة أو بقعاً". إلا أنه قد قال البزار: إن حديث عائشة هذا مداره على سليمان بن يسار، ولم يسمع من عائشة، وسبقه إلى هذا الشافعي في الأم حكاية عن غيره. ورد ما قاله البزار بأن تصحيح البخاري له، وموافقة مسلم له على تصحيحه مفيد لصحة سماع سليمان من عائشة، وأن رفعه صحيح.

وبهذا الحديث استدل من قال: بنجاسة المني وهم الهادوية، والحنفية، ومالك، ورواية عن أحمد قالوا: لأن الغسل لا يكون إلا عن نجس، وقياساً على غيره من فضلات البدن المستقذرة من البول والغائط؛ لانصباب جميعها إلى مقر وانحلالها عن الغذاء؛ ولأن الأحداث الموجبة للطهارة نجسة والمني منها؛ ولأنه يجري من مجرى البول، فتعين غسله بالماء كغيره من النجاسات، وتأولوا ما يأتي مما يفيده قوله: (ولمُسلم) أي عن عائشة رواية انفرد بلفظها عن البخاري وهي قولها: (لقد كنتُ أفرُكُهُ من ثَوْبِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فَرْكاً) مصدرتأكيدي يقرر أنها كانت تفركه وتحكه، والفرك: الدلك، يقال: فرك الثوب، إذا دلكه (فيصلي فيه، وفي لفظ له) أي لمسلم عن عائشة: (لقد كنتُ أحُكُهُ) أي المني حال كونه (يابساً بظفري من ثوبه). اختص مسلم بإخراج رواية الفرك، ولم يخرجها البخاري.

وقد روى الحت والفرك أيضاً البيهقي، والدارقطني، وابن خزيمة، وابن الجوزي، من حديث عائشة، ولفظ البيهقي: "ربما حتته من ثوب رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو يصلي" ولفظ الدارقطني، وابن خزيمة: "أنها كانت تحت المني من ثوب رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو يصلي"، ولفظ ابن حبان: "لقد رأيتني أفرك المني من ثوب رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو يصلي" رجاله رجال الصحيح؛ وقريب من هذا الحديث: حديث ابن عباس عند الدارقطني. والبيهقي، وقال البيهقي بعد إخراجه: ورواه وكيع، وابن أبي ليلى موقوفاً على ابن عباس، وهو الصحيح اهـ. سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن المني يصيب الثوب فقال: "إنما هو بمنزلة المخاط والبصاق والبزاق وقال: إنما يكفيك أن تمسحه بخرقة أو إذخرة.

فالقائلون بنجاسة المني: تأولوا أحاديث الفرك هذه: بأن المراد به الفرك مع غسله بالماء وهو بعيد.

وقالت الشافعية: المني طاهر، واستدلوا على طهارته بهذه الأحاديث قالوا: وأحاديث غسله محمولة على الندب، وليس الغسل دليل النجاسة، فقد يكون لأجل النظافة، وإزالة الدرن، ونحوه. قالوا: وتشبيهه بالبزاق والمخاط دليل على طهارته أيضاً، والأمر بمسحه بخرقة، أو إذخرة لأجل إزالة الدرن المستكره بقاؤه في ثوب المصلى، ولو كان نجساً لما أجزأ مسحه. وأما التشبيه للمني بالفضلات المستقذرة من البول والغائط، كما قاله من قال بنجاسته، فلا قياس مع النص.

قال الأولون: هذه الأحاديث في فركه وحته إنما هي في منيه صَلّى الله عَلَيْهِ وَسَلّم، وفضلاته صَلّى الله عَلَيْهِ وَسَلّم طاهرة فلا يلحق به غيره.

وأجيب عنه: بأن عائشة أخبرت عن فرك المني من ثوبه، فيحتمل أنه عن جماع، وقد خالطه مني المرأة، فلم يتعين أنه منيه صَلّى الله عَلَيْهِ وَسَلّم وحده، والاحتلام على الأنبياء عليهم الصلاة والسلام غير جائز؛ لأنه من تلاعب الشيطان، ولا سلطان له عليهم ولأنه قيل إنه منيه صَلّى الله عَلَيْهِ وَسَلّم، وأنه من فيض الشهوة بعد تقدم أسباب خروجه من ملاعبة ونحوها، وأنه لم يخالطه غيره، فهو محتمل، ولا دليل مع الاحتمال.

وذهبت الحنفية إلى نجاسة المني كغيرهم؛ ولكن قالوا: يطهره الغسل، أو الفرك، أو الإزالة بالإذخر، أو الخرقة عملاً بالحديثين. وبين الفريقين القائلين بالنجاسة، والقائلين بالطهارة مجادلات، ومناظرات، واستدلالات طويلة استوفيناها في حواشي شرح العمدة.

وعن أبي السّمْحِ رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يُغْسَلُ مِنْ بَوْلِ الْجَارِيَةِ، ويُرشُّ مِنْ بَوْلِ الغُلامِ" أخرجه أبو داود والنسائي، وصححه الحاكمُ.

(وعن أبي السمح) بفتح السين المهملة وسكون الميم فحاء مهملة، واسمه إياد بكسر الهمزة ومثناة تحتية مخففة بعد الألف دال مهملة، وهو خادم رسول الله صَلّى الله عَلَيْهِ وَسَلّم له حديث واحد (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يُغْسَلُ من بَوْلِ الجارية) في القاموس: أن الجارية فتية النساء (ويرش منْ بَوْل الغُلام" أخرجه أبو داود، والنسائي، وصححه الحاكم).

وأخرج الحديث أيضاً البزار، وابن ماجه، وابن خزيمة من حديث أبي السمح قال: "كنت أخدم النبي صَلّى الله عَلَيْهِ وَسَلّم، فأتي بحسن أو حسين، فبال على صدره فجئت أغسله، فقال: "يغسل من بول الجارية"، الحديث. وقد رواه أيضاً أحمد، وأبو داود وابن خزيمة، وابن ماجه، والحاكم من حديث لبابة بنت الحارث قالت: "كان الحسين وذكرت الحديث" وفي لفظه: "يغسل من بول الأنثى، وينضح من بول الذكر" ورواه المذكورون، وابن حبان من حديث علي عليه السلام قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم في بول الرضيع: "ينضح بول الغلام، ويغسل بول الجارية" قال قتادة راويه: هذا ما لم يطعما فإذا طعما غسلا. وفي الباب أحاديث مرفوعة، وهي كما قال الحافظ البيهقي: إذا ضم بعضها إلى بعض قويت.

والحديث دليل على الفرق بين بول الغلام وبول الجارية في الحكم، وذلك قبل أن يأكلا الطعام، كما قيده به الراوي، وقد روي مرفوعاً أي بالتقييد بالطعم لهما. وفي صحيح ابن حبان، والمصنف لابن أبي شيبة عن ابن شهاب: "مضت السنة أن يرش بول من لم يأكل الطعام من الصبيان"، والمراد ما لم يحصل لهم الاغتذاء بغير اللبن على الاستقلال؛ وقيل: غير ذلك.

وللعلماء في ذلك ثلاثة مذاهب:

الأول: للهادوية، والحنفية، والمالكية، أنه يجب غسلها كسائر النجاسات قياساً لبولهما على سائر النجاسات، وتأولوا الأحاديث، وهو تقديم للقياس على النص.

الثاني: وجه للشافعية، وهو أصح الأوجه عندهم: أنه يكفي النضح في بول الغلام، لا الجارية، فكغيرها من النجاسات، عملاً بالأحاديث الواردة بالتفرقة بينهما، وهو قول علي عليه السلام، وعطاء، والحسن، وأحمد، وإسحاق، وغيرهم.

والثالث: يكفي النضح فيهما وهو كلام الأوزاعي. وأما هل بول الصبي طاهر أو نجس؟ فالأكثر: على أنه نجس، وإنما خفف الشارع تطهيره.

واعلم أن النضح كما قاله النووي في شرح مسلم: هو أن الشيء الذي أصابه البول يغمر، ويكاثر بالماء مكاثرة لا تبلغ جريان الماء، وتردده، وتقاطره، بخلاف المكاثرة في غيره؛ فإنه يشترط أن تكون بحيث يجري عليها بعض الماء، ويتقاطر من المحل، وإن لم يشترط عصره، وهذا هو الصحيح المختار، وهو قول إمام الحرمين، والمحققين.

وَعَنْ أَسْمَاءَ بِنْتِ أبي بكر رضي الله عنهما: أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ ــــ في دَمِ الحَيْضِ يُصيبُ الثّوبَ ــــ: "تَحُتُّهُ، ثمَّ تَقْرُصُهُ بالمَاءِ، ثُمَّ تَنْضَحُهُ، ثُمَّ تُصَلي فيهِ" متفق عليه.

(وعن أسماء) بفتح الهمزة وسين مهملة فميم فهمزة ممدودة (بنت أبي بكر رضي الله عنهما) وهي أم عبد الله بن الزبير. أسلمت بمكة قديماً، وبايعت النبي صَلّى الله عَلَيْهِ وَسَلّم، وهي أكبر من عائشة بعشر سنين، وماتت بمكة بعد أن قتل ابنها بأقل من شهر، ولها من العمر مائة سنة، وذلك سنة ثلاث وسبعين، ولم تسقط لها سن، ولا تغير لها عقل، وكانت قد عميت.

(أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال في دم الحيض يصيب الثوب: "تحته") بالفتح للمثناة الفوقية وضم الحاء المهملة وتشديد المثناة الفوقية، أي تحكه، والمراد بذلك إزالة عينه (ثمَّ تقرُصُهُ بالماء) أي الثوب، وهو بفتح المثناة الفوقية وإسكان القاف وضم الراء والصاد المهملتين: أي تدلك ذلك الدم بأطراف أصابعها ليتحلل بذلك ويخرج ما شربه الثوب منه (ثم تَنْضَحُهُ) بفتح الضاد المعجمة: أي تغسله بالماء (ثمَّ تصلي فيه" متفق عليه). ورواه ابن ماجه بلفظ: "اقرصيه بالماء واغسليه" ولابن أبي شيبة بلفظ: "اقرصيه بالماء، واغسليه، وصلي فيه". وروى أحمد، وأبو داود، والنسائي، وابن ماجه، وابن خزيمة، وابن حبان من حديث أم قيس بنت محصن: "أنها سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن دم الحيض يصيب الثوب فقال: "حكيه بصلع، واغسليه بماء وسدر" قال ابن القطان: إسناده في غاية الصحة، ولا أعلم له علة، وقوله: بصلع بصاد مهملة مفتوحة فلام ساكنة وعين مهملة: الحجر.

والحديث دليل على نجاسة دم الحيض، وعلى وجوب غسله، والمبالغة في إزالته بما ذكر من الحت، والقرص، والنضح لإذهاب أثره، وظاهره: أنه لا يجب غير ذلك، وإن بقي من العين بقية، فلا يجب الحاد لإذهابها؛ لعدم ذكره في الحديث أي حديث أسماء، وهو محل البيان؛ ولأنه قد ورد في غيره: "ولا يضرك أثره

وعن أبي هريرة رضي الله عنه قال: قالتْ خَوْلَةُ: يا رسُول الله، فإنْ لَمْ يَذْهَبِ الدَّمُ؟ قالَ: "يَكْفِيكِ الْمَاءُ، ولا يَضُرُّكِ أَثَرُهُ" أخرجه الترمذي. وسنده ضعيف.

(وعن أبي هريرة قال: قالت خولة) بالخاء المعجمة مفتوحة وسكون الواو وهي بنت يسار، كما أفاده ابن عبد البر في الاستيعاب حيث قال: خولة بنت يسار (يا رسول الله فإن لم يذهب الدم قال: يكفيك الماءُ ولا يضُرُّكِ أثَرُهُ. أخرجه الترمذي وسنده ضعيف) ، وكذلك أخرجه البيهقي، لأن فيه ابن لهيعة. وقال إبراهيم الحربي: لم نسمع بخولة بنت يسار إلا في هذا الحديث. ورواه الطبراني في الكبير من حديث خولة بنت حكيم بإسناد أضعف من الأول. وأخرجه الدارمي من حديث عائشة موقوفاً عليها: "إذا غسلت المرأة الدم، فلم يذهب فلتغيره بصفرة أو زعفران" رواه أبو داود عنها موقوفاً أيضاً، وتغييره بالصفرة والزعفران ليس لقلع عينه، بل لتغطية لونه تنزهاً عنه.

والحديث دليل لما أشرنا: من أنه لا يجب استعمال الحاد لقطع أثر النجاسة وإزالة عينها. وبه أخذ جماعة من أهل البيت، ومن الحنفية، والشافعية.

واستدل من أوجب الحاد وهم الهادوية: بأن المقصود من الطهارة أن يكون المصلى على أكمل هيئة وأحسن زينة. ولحديث: "اقرصيه وأميطيه عنك بإذخرة

قال في الشرح: ــــ وقد عرفت أن ما ذكره يفيد المطلوب، وأن القول الأول أظهر، هذا كلامه.

وقد يقال: ــــ قد ورد الأمر بالغسل لدم الحيض بالماء والسدر، والسدر من الحواد، والحديث الوارد به في غاية الصحة كما عرفت، فيقيد به ما أطلق في غيره، ويخص استعمال الحاد بدم الحيض، ولا يقاس عليه غيره من النجاسات، وذلك لعدم تحقق شروط القياس، ويحمل حديث: "ولا يضرك أثره" وحديث عائشة، وقولها: فلم يذهب، أي بعد الحاد.

فهذه الأحاديث في هذا الباب اشتملت من النجاسات على: الخمر، ولحوم الحمر الأهلية، والمني، وبول الجارية، والغلام، ودم الحيض. ولو أدخل المصنف بول الأعرابي في المسجد، ودباغ الأديم، ونحوه في هذا الباب، لكان أوجه.


004-باب الوضوء

باب الوضوء

في القاموس الوضوء يأتي بالضم الفعل وبالفتح ماؤه ومصدر أيضا أو لغتان ويعني بهما المصدر وقد يعنى بهما الماء يقال توضأت للصلاة وتوضيت لغية أو لثغة أهـ

واعلم أن الوضوء من أعظم شروط الصلاة وقد ثبت عند الشيخين من حديث أبي هريرة مرفوعا إن الله لا يقبل صلاة أحدكم إذا أحدث حتى يتوضأ وثبت حديث الوضوء شطر الإيمان وأنزل الله فريضته من السماء في قوله يا أيها لذين آمنوا إذا قمتم إلى لصلاة فغسلوا وجوهكم وأيديكم إلى لمرافق ومسحوا برؤوسكم وأرجلكم إلى لكعبين وإن كنتم جنبا فطهروا وإن كنتم مرضى أو على سفر أو جآء أحد منكم من لغائط أو لامستم لنسآء فلم تجدوا مآء فتيمموا صعيدا طيبا فمسحوا بوجوهكم وأيديكم منه ما يريد لله ليجعل عليكم من حرج ولكن يريد ليطهركم وليتم نعمته عليكم لعلكم تشكرون الاية وهي مدنية واختلف العلماء هل كان فرض الوضوء بالمدينة أو بمكة فالمحققون على أنه فرض بالمدينة لعدم النص الناهض على خلافه ، وورد في الوضوء فضائل كثيرة منها حديث أبي هريرة عند مالك وغيره مرفوعا إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرجت منوجهه كل خطيئة نظر إليها بعينيه مع الماء أو مع اخر قطر الماء فإذا غسل يديه خرجت من يديه كل خطيئة بطشتها يداه مع الماء أو مع اخر قطر الماء فإذا غسل رجليه خرجت كل خطيئة مشتها رجلاه مع الماء أو مع اخر قطر الماء حتى يخرج نقيا من الذنوب. وأشمل منه ما أخرجه مالك أيضا من حديث عبد الله الصنابحي بضم الصاد المهملة وفتح النون وكسر الموحدة اخره مهملة نسبة إلى صنابح بطن من مراد وهو صحابي قال إن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال إذا توضأ العبد المؤمن فتمضمض خرجت الخطايا من فيه وإذا استنثر خرجت الخطايا من أنفه فإذا غسل وجهه خرجت الخطايا من وجهه حتى تخرج من تحت أشفار عينيه فإذا غسل يديه خرجت الخطايا من يديه حتى تخرج من تحت أظفار يديه فإذا مسح رأسه خرجت الخطايا من رأسه حتى تخرج من أذنيه فإذا غسل رجليه خرجت الخطايا من رجليه حتى تخرج من أظفار رجليه ثم كان مشيه إلى المسجد وصلاته نافلة له وفي معناهما عدة أحاديث ، ثم هل الوضوء من خصائص هذه الأمة فيه خلاف المحققون على أنه ليس من خصائصها إنما الذي من خصائصها الغرة والتحجيل

عن أبي هريرة رضي الله عنه عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه قال لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء أخرجه مالك وأحمد والنسائي وصححه ابن خزيمة وذكره البخاري تعليقا

عن أبي هريرة رضي الله عنه عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه قال لولا أن أشق على أمتي لأمرتهم بالسواك مع كل وضوء أخرجه مالك وأحمد والنسائي وصححه ابن خزيمة وذكره البخاري تعليقا. المعلق هو ما يسقط من أول إسناده راو فأكثر.

قال في الشرح الحديث متفق عليه عند الشيخين من حديث أبي هريرة وهذا لفظه ، قال ابن منده إسناده مجمع على صحته.

قال النووي غلط بعض الكبار فزعم أن البخاري لم يخرجه.

قلت وظاهر صنيع المصنف هنا يقضي بأنه لم يخرجه واحد من الشيخين وهو من أحاديث عمدة الأحكام التي لا يذكر فيها إلا ما أخرجه الشيخان إلا أنه بلفظ عند كل صلاة. وفي معناه عدة أحاديث عن عدة من الصحابة منها عن علي عليه السلام عند أحمد وعن زيد بن خالد عند الترمذي وعن أم حبيبة عند أحمد وعن عبد الله بن عمر وسهل بن سعد وجابر وأنس عند أبي نعيم وأبي أيوب عند أحمد والترمذي ومن حديث ابن عباس وعائشة عند مسلم وأبي داود وورد الأمر به من حديث تسوكوا فإن السواك مطهرة للفم أخرجه ابن ماجه وفيه ضعف ولكن له شواهد عديدة دالة على أن للأمر به أصلا.

وورد في أحاديث أن السواك من سنن المرسلين وأنه من خصال الفطرة وأنه من الطهارات وأن فضل الصلاة التي يستاك لها على الصلاة التي لا يستاك لها سبعون ضعفا أخرجها أحمد وابن خزيمة والحاكم والدارقطني وغيرهم.

قال في البدر المنير قد ذكر في السواك زيادة على مائة حديث فواعجبا لسنة تأتي فيها الأحاديث الكثيرة ثم يهملها كثير من الناس بل كثير من الفقهاء فهذه خيبة عظيمة.

هذا ولفظ السواك بكسر السين في اللغة يطلق على الفعل وعلى الالة ويذكر ويؤنث وجمعه سوك ككتاب وكتب ويراد به في الاصطلاح استعمال عود أو نحوه في الأسنان لتذهب الصفرة وغيرها قلت وعند ذهاب الأسنان أيضا يشرع لحديث عائشة قلت يا رسول الله الرجل يذهب فوه ويستاك قال نعم ، قلت وكيف يصنع قال يدخل أصبعه في فيه أخرجه الطبراني في الأوسط وفيه ضعف.

وأما حكمه فهو سنة عند جماهير العلماء وقيل بوجوبه وحديث الباب دليل على عدم وجوبه لقوله في الحديث لأمرتهم أي أمر إيجاب فإنه ترك الأمر به لأجل المشقة لا أمر الندب فإنه قد ثبت بلا مرية

والحديث دل على تعيين وقته وهو عند كل وضوء وفي الشرح أنه يستحب في جميع الأوقات ويشتد استحبابه في خمسة أوقات أحدها عند الصلاة سواء كان متطهرا بماء أو تراب أو غير متطهر كمن لم يجد ماء ولا ترابا

الثاني عند الوضوء

الثالث عند قراءة القران

الرابع عند الاستيقاظ من النوم

الخامس عند تغير الفم

قال ابن دقيق العيد السر فيه أي في السواك عند الصلاة أنا مأمورون في كل حال من أحوال التقرب إلى الله أن نكون في حالة كمال ونظافة إظهارا لشرف العبادة وقد قيل إن ذلك الأمر يتعلق بالملك وهو أنه يضع فاه على القارئ ويتأذى بالرائحة الكريهة فسن السواك لأجل ذلك وهو وجه حسن ، ثم ظاهر الحديث أنه لا يخص صلاة في استحباب السواك لها في إفطار ولا صيام.والشافعي يقول لا يسن بعد الزوال في الصوم لئلا يذهب به خلوف الفم المحبوب إلى الله تعالى. وأجيب بأن السواك لا يذهب به الخلوف فإنه صادر من خلو المعدة ولا يذهب بالسواك ، ثم هل يسنذلك للمصلي وإن كان متوضئا كما يدل له حديث عند كل صلاة قيل نعم يسن ذلك وقيل لا يسن إلا عند الوضوء لحديث مع كل وضوء وأنه يقيد إطلاق عند كل صلاة بأن المراد عند وضوء كل صلاة

ولو قيل إنه يلاحظ المعنى الذي لأجله شرع السواك فإن كان قد مضى وقت طويل يتغير فيه الفم بأحد المغيرات التي ذكرت وهي أكل ما له رائحة كريهة وطول السكوت وكثرة الكلام وترك الأكل والشرب شرع السواك وإن لم يتوضأ وإلا فلا لكان وجها

وقوله في رسم السواك اصطلاحا أو نحوه أي نحو العود ويريدون به كل ما يزيل التغير كالخرقة الخشنة والأصبع الخشنة والأشنان. والأحسن أن يكون السواك عود أراك متوسطا لا شديد اليبس فيجرح اللثة ولا شديد الرطوبة فلا يزيل ما يراد إزالته.

وعن حمران أن عثمان دعا بوضوء فغسل كفيه ثلاث مرات ثم تمضمض واستنشق واستنثر ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى إلى المرفق ثلاث مرات ثم اليسرى مثل ذلك ثم مسح برأسه ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات ثم اليسرى مثل ذلك ثم قال رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ نحو وضوئي هذا متفق عليه.

وعن حمران رضي الله عنه بضم الحاء المهملة وسكون الميم وبالراء هو ابن أبان بفتح الهمزة وتخفيف الموحدة وهو مولى عثمان بن عفان أرسله له خالد بن الوليد من بعض من سباه في مغازيه فأعتقه عثمان أن عثمان هو ابن عفان تأتي ترجمته قريبا دعا بوضوء أي بماء يتوضأ به فغسل كفيه ثلاث مرات هذا من سنن الوضوء باتفاق العلماء وليس هو غسلهما عند الاستيقاظ الذي سيأتي حديثه بل هذا سنة الوضوء فلو استيقظ وأراد الوضوء فظاهر الحديثين أنه يغسلهما للاستيقاظ ثلاث مرات ثم للوضوء كذلك ويحتمل تداخلهما ، ثم تمضمض المضمضة أن يجعل الماء في الفم ثم يمجه وكمالها أن يجعل الماء في فثه ثم يديره ثم يمجه كذا في الشرح وفي القاموس المضمضة تحريك الماء في الفم فجعل من مسماها التحريك ولم يجعل منه المج ولم يذكر في حديث عثمان هل فعل ذلك مرة أو ثلاثا لكن في حديث علي عليه السلام أنه مضمض واستنشق ونثر بيده اليسرى فعل هذا ثلاثا ثم قال هذا طهور نبي الله صَلّى الله عَلَيْهِ وَسَلّم واستنشق الاستنشاق إيصال الماء إلى داخل الأنف وجذبه بالنفس إلى أقصاه واستنثر الاستثنار عند جمهور أهل اللغة والمحدثين والفقهاء إخراج الماء من الأنف بعد الاستنشاق ثم غسل وجهه ثلاث مرات ثم غسل يده اليمنى فيه بيان لما أجمل في الاية من قوله يا أيها لذين آمنوا إذا قمتم إلى لصلاة فغسلوا وجوهكم وأيديكم إلى لمرافق ومسحوا برؤوسكم وأرجلكم إلى لكعبين وإن كنتم جنبا فطهروا وإن كنتم مرضى أو على سفر أو جآء أحد منكم من لغائط أو لامستم لنسآء فلم تجدوا مآء فتيمموا صعيدا طيبا فمسحوا بوجوهكم وأيديكم منه ما يريد لله ليجعل عليكم من حرج ولكن يريد ليطهركم وليتم نعمته عليكم لعلكم تشكرون الآية وأنه يقدم اليمنى إلى المرفق بكسر ميمه وفتح فائه وبفتحها وكسر فائه ،وكلمة إلى في الأصل للانتهاء وقد تستعمل بمعنى مع وبينت الأحاديث أنه المراد كما في حديث جابر كان يدير الماء على مرفقيه أي النبي صَلّى الله عَلَيْهِ وَسَلّم ، أخرجه الدارقطني بسند ضعيف وأخرج بسند حسن في صفة وضوء عثمان أنه غسل يديه إلى المرفقين حتى مسح أطراف العضدين وهو عند البزار والطبراني من حديث وائل بن حجر في صفة الوضوء وغسل ذراعيه حتى جاوز المرافق وفي الطحاوي والطبراني من حديث ثعلبة بن عباد عن أبيه ثم غسل ذراعيه حتى سال الماء على مرفقيه فهذه الأحاديث يقوي بعضها بعضا. قال إسحاق بن راهويه إلى في الآية يحتمل أن تكون بمعنى الغاية وأن تكون بمعنى مع فبينت السنة أنها بمعنى مع.

قال الشافعي لا أعلم خلافا في إيجاب دخول المرفقين في الوضوء وبهذا عرفت أن الدليل قد قام على دخول المرافق قال الزمخشري لفظ إلى يفيد معنى الغاية مطلقا فأما دخولها في الحكم وخروجها فأمر يدور مع الدليل ثم ذكر أمثلة لذلك وقد عرفت أنه قد قام ها هنا الدليل على دخولها ثلاث مرات ثم اليسرى مثل ذلك أي إلى المرافق ثلاث مرات ثم مسح برأسه هو موافق للاية في الإتيان بالباء ومسح يتعدى بها وبنفسه.

قال القرطبي إن الباء هنا للتعدية يجوز حذفها وإثباتها وقيل دخلت الباء ها هنا لمعنى تفيده وهو أن الغسل لغة يقتضي مغسولا به والمسح لغة لا يقتضي ممسوحا به فلو قال امسحوا رؤوسكم لأجزأ المسح باليد بغير ماء وكأنه قال فامسحوا برؤوسكم الماء وهو من باب القلب والأصل فيه فامسحوا بالماء رؤوسكم.

ثم اختلف العلماء هل يجب مسح الرأس أو بعضه قالوا والاية لا تقتضي أحد الأمرين بعينه إذ قوله وامسحوا برءوسكم يحتمل جميع الرأس أو بعضه ولا دلالة في الاية عل استيعابه ولا عدم استيعابه لكن من قال يجزىء مسح بعضه قال إن السنة وردت مبينة لأحد احتمالي الاية وهو ما رواه الشافعي من حديث عطاء أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ فحسر العمامة عن رأسه ومسح مقدم رأسه وهو وإن كان مرسلا فقد اعتضد بمجيئه مرفوعا من حديث أنس وهو وإن كان في سنده مجهول فقد عضد بما أخرجه سعيد بن منصور من حديث عثمان في صفة الوضوء أنه مسح مقدم رأسه وفيه راو مختلف فيه.

وثبت عن ابن عمر الاكتفاء بمسح بعض الرأس قاله ابن المنذر وغيره ولم ينكر عليه أحد من الصحابة ، ومن العلماء من يقول لا بد من مسح البعض مع التكميل على العمامة لحديث المغيرة وجابر بن مسلم ، ولم يذكر في هذه الرواية تكرار مسح الرأس كما ذكره في غيرها وإن كان قد طوى ذكر التكرار أيضا في المضمضة كما عرفت وعدم الذكر لا دليل فيه ويأتي الكلام في ذلك

ثم غسل رجله اليمنى إلى الكعبين ثلاث مرات الكلام في ذلك كما تقدم في يده اليمنى إلى المرفق إلا أن المرافق قد اتفق على مسماها بخلاف الكعبين فوقع في المراد بهما خلاف المشهور أنه العظم الناشز عند ملتقى الساق وهو قول الأكثر وحكى عن أبي حنيفة والإمامية أنه العظم الذي في ظهر القدم عند معقد الشراك وفي المسألة مناظرات ومقاولات طويلة

قال في الشرح ومن أوضح الأدلة أي على ما قاله الجمهور حديث النعمان بن بشير في صفة الصف في الصلاة فرأيت الرجل منا يلزق كعبه بكعب صاحبه

قلت ولا يخفى أنه لا ينهض فيه لأن المخالف يقول أنا أسميه كعبا ولا أخالفكم فيه لكني أقول إنه غير المراد في اية الوضوء إذ الكعب يطلق على الناشز وعلى ما في ظهر القدم وغاية ما في حديث النعمان أنه سمي الناشز كعبا ولا خلاف في تسميته وقد أيدنا في حواشي ضوء النهار أرجحية مذهب الجمهور بأدلة هنالك ثم اليسرى مثل ذلك أي الكعبين ثلاث مرات ثم قال أي عثمان رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ نحو وضوئي هذا متفق عليه.

وتمام الحديث فقال أي رسول صَلّى الله عَلَيْهِ وَسَلّم من توضأ نحو وضوئي هذا ثم صلى ركعتين لا يحدث فيهما نفسه غفر له ما تقدم من ذنبه أي لا يحدث نفسه فيهما بأمور الدنيا وما لا تعلق له بالصلاة ولو عرض له حديث

فأعرض عنه بمجرد عروضه عفى عنه ولا يعد محدثا لنفسه

واعلم أن الحديث قد أفاد الترتيب بين الأعضاء المعطوفة بثم وأفاد التثليث ولم يدل على الوجوب لأنه إنما هو صفة فعل ترتبت عليه فضيلة ولم يترتب عليه عدم إجزاء الصلاة إلا إذا كان بصفته ولا ورد بلفظ يدل على إيجاب صفاته. فأما الترتيب فخالفت فيه الحنفية وقالوا لا يجب وأما التثليث فغير واجب بالإجماع وفيه خلاف شاذ. ودليل عدم وجوبه تصريح الأحاديث بأنه صَلّى الله عَلَيْهِ وَسَلّم توضأ مرتين مرتين ومرة مرة وبعض الأعضاء ثلثها وبعضها بخلاف ذلك وصرح في وضوء مرة مرة أنه لا يقبل الله الصلاة إلا به ، وأما المضمضة والاستنشاق فقداختلف في وجوبهما ، فقيل يجبان لثبوت الأمر بهما في حديث أبي داود بإسناد صحيح ، وفيه وبالغ في الاستنشاق إلا أن تكون صائما ولأنه واظب عليهما في جميع وضوئه. وقيل إنهما سنة بدليل حديث أبي داود والدارقطني وفيه إنه لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمر الله تعالى فيغسل وجهه ويديه إلى المرفقين ويمسح برأسه ورجليه إلى الكعبين فلم يذكر المضمضمة والاستنشاق فإنه اقتصر فيه على الواجب الذي لا يقبل الله الصلاة إلا به وحينئذ فيؤول حديث الأمر بأنه أمر ندب.

وعن علي رضي الله عنه في صفة وضوء النبي صَلّى الله عَلَيْهِ وَسَلّم قال ومسح برأسه واحدة.

أخرجه أبو داود وأخرجه الترمذي والنسائي بإسناد صحيح ، بل قال الترمذي إنه أصح شيء في الباب

وعن علي عليه السلام هو أمير المؤمنين أبو الحسن علي بن أبي طالب ابن عم رسول الله صَلّى الله عَلَيْهِ وَسَلّم أول من أسلم من الذكور في أكثر الأقوال على خلاف في سنه كم كان وقت إسلامه وليس في الأقوال أنه بلغ ثماني عشرة بل مترددة بين ست عشرة إلى سبع سنين شهد المشاهد كلها إلا تبوك فأقامه صَلّى الله عَلَيْهِ وَسَلّم في المدينة خليفة عنه وقال له أما ترضى أن تكون مني بمنزلة هارون من موسى. استخلف يوم قتل عثمان يوم الجمعة لثمان عشر خلت من شهر ذي الحجة سنة خمس وثلاثين واستشهد صبح الجمعة بالكوفة لسبع عشرة ليلة خلت من شهر رمضان سنة أربعين ومات بعد ثلاث من ضربة الشقي ابن ملجم له وقيل غير ذلك

وخلافته أربع سنين وسبعة أشهر وأيام وقد ألفت في صفاته وبيان أحواله كتب جمة واستوفينا شطرا صالحا من ذلك في الروضة الندية شرح التحفة العلوية.

في صفة وضوء النبي صَلّى الله عَلَيْهِ وَسَلّم قال ومسح برأسه واحدة. أخرجه أبو داود هو قطعة من حديث طويل استوفى فيه صفة الوضوء من أوله إلى اخره وهو يفيد ما أفاد حديث عثمان وإنما أتى المصنف بما فيه التصريح بما لم يصرح به في حديث عثمان وهو مسح الرأس مرة فإنه نص أنه واحدة مع تصريحه بتثليث ما عداه من الأعضاء

وقد اختلف العلماء في ذلك فقال قوم بتثليث مسحه كما يثلث غيره من الأعضاء إذ هو من جملتها وقد ثبت في الحديث تثليثه وإن لم يذكر في كل حديث ذكر فيه تثليث الأعضاء فإنه قد أخرج أبو داود من حديث عثمان في تثليث المسح أخرجه من وجهين صحح أحدهما ابن خزيمة وذلك كاف في ثبوت هذه السنة. وقيل لا يشرع تثليثه لأن أحاديث عثمان الصحاح كلها كما قال أبو داود تدل على مسح الرأس مرة واحدة وبأن المسح مبني على التخفيف فلا يقاس على الغسل وبأن العدد لو اعتبر في المسح لصار في صورة الغسل ، أجيب بأن كلام أبي داود ينقضه ما رواه هو وصححه ابن خزيمة كما ذكرناه. والقول بأن المسح مبني على التخفيف قياس في مقابلة النص فلا يسمع فالقول بأنه يصير في صورة الغسل لا يبالي به بعد ثبوته عن الشارع ثم رواية الترك لا تعارض رواية الفعل وإن كثرت رواية الترك إذ الكلام في أنه غير واجب بل سنة من شأنها أن تفعل أحيانا وتترك أحيانا. وأخرجه أي حديث علي عليه السلام النسائي والترمذي بإسناد صحيح بل قال الترمذي إنه أصح شيء في الباب وأخرجه أبو داود من ست طرق وفي بعض طرقه لم يذكر المضمضة والاستنشاق وفي بعض ومسح على رأسه حتى لم يقطر.

وعن عبد الله بن زيد بن عاصم رضي الله عنهما في صفة الوضوء قال ومسح رسول الله صَلّى الله عَلَيْهِ وَسَلّم برأسه فأقبل بيديه وأدبر. متفق عليه

وفي لفظ لهما بدأ بمقدم رأسه حتى ذهب بهما إلى قفاه ثم ردهما إلى المكان الذي بدأ منه.

وعن عبد الله بن زيد بن عاصم هو الأنصاري المازني من مازن بن النجار شهد أحدا وهو الذي قتل مسيلمة الكذاب وشاركه وحشي وقتل عبد الله يوم الحرة سنة ثلاث وستين ، وهو غير عبد الله بن زيد بن عبد ربه الذي يأتي حديثه في الأذان وقد غلط فيه بعض أئمة الحديث فلذا نبهنا عليه في صفة الوضوء قال ومسح رسول الله صَلّى الله عَلَيْهِ وَسَلّم برأسه فأقبل بيديه وأدبر متفق عليه فسر الإقبال بهما بأنه بدأ من مؤخر رأسه فإن الإقبال باليد إذا كان مقدما يكون من مؤخر الرأس إلا أنه قد ورد في البخاري بلفظ وأدبر بيديه وأقبل واللفظ الآخر في قوله وفي لفظ لهما أي للشيخين بدأ بمقدم رأسه حتى ذهب بهما أي اليدين إلى قفاه ثم ردهما إلى المكان الذي بدأ منه.

الحديث يفيد صفة المسح للرأس وهو أن يأخذ الماء ليديه فيقبل بهما ويدبر.

وللعلماء ثلاثة أقوال الأول يبدأ بمقدم رأسه الذي يلي الوجه فيذهب إلى القفا ثم يردهما إلى المكان الذي بدأ منه وهو مبتدأ الشعر من حد الوجه وهذا هو الذي يعطيه ظاهر قوله بدأ بمقدم رأسه حتى ذهب بهما إلى قفاه ثم ردهما حتى رجع إلى المكان الذي بدأ منه إلا أنه أورد على هذه الصفة أنه أدبر بهما وأقبل لأن ذهابه إلى جهة القفا إدبار ورجوعه إلى الوجه إقبال. وأجيب بأن الواو لا تقتضي الترتيب فالتقدير أدبر وأقبل

والثاني أن يبدأ بمؤخر رأسه ويمر إلى جهة الوجه ثم يرجع إلى المؤخر محافظة على ظاهر لفظ أقبل وأدبر فالإقبال إلى مقدم الوجه والإدبار إلى ناحية المؤخر وقد وردت هذه الصفة في الحديث الصحيح بدأ بمؤخر رأسه. ويحمل الاختلاف في لفظ الأحاديث على تعدد الحالات

والثالث أن يبدأ بالناصية ويذهب إلى ناحية الوجه ثم يذهب إلى جهة مؤخر الرأس ثم يعود إلى ما بدأ منه وهو الناصية. ولعل قائل هذا قصد المحافظة على قوله بدأ بمقدم رأسه مع المحافظة على ظاهر لفظ أقبل وأدبر لأنه إذا بدأ بالناصية صدق أنه بدأ بمقدم رأسه وصدق أنه أقبل أيضا فإنه ذهب إلى ناحية الوجه وهو القبل وقد أخرج أبو داود من حديث المقدام أنه صَلّى الله عَلَيْهِ وَسَلّم لما بلغ مسح رأسه وضع كفيه على مقدم رأسه فأمرهما حتى بلغ القفا ثم ردهما إلى المكان الذي بدأ منه وهي عبارة واضحة في المراد ، والظاهر أن هذا من العمل المخير فيه وأن المقصود من ذلك تعميم الرأس بالمسح

وعن عبد الله بن عمرو رضي الله عنهما في صفة الوضوء قال ثم مسح برأسه وأدخل إصبعيه السباحتين في أذنيه ومسح بإبهاميه ظاهر أذنيه.

أخرجه أبو داود والنسائي وصححه ابن خزيمة

وعن عبد الله بن عمرو بفتح العين المهملة وهو أبو عبد الرحمن أو أبو محمد

عبد الله بن عمرو بن العاص بن وائل السهمي القرشي يلتقي مع النبي صَلّى الله عَلَيْهِ وَسَلّم في كعب بن لؤي أسلم عبد الله قبل أبيه وكان أبوه أكبر منه بثلاث عشرة سنة وكان عبد الله عالما حافظا عابدا ، وكانت وفاته سنة ثلاث وستين وقيل وسبعين وقيل غير ذلك واختلف في موضع وفاته فقيل بمكة أو الطائف أو مصر أو غير ذلك في صفة الوضوء قال ثم مسح أي رسول الله صَلّى الله عَلَيْهِ وَسَلّم برأسه وأدخل إصبعيه السباحتين بالمهملة فموحدة فألف بعدها مهملة تثنية سباحة وأراد بهما مسبحتي اليد اليمنى واليسرى وسميت سباحة لأنه يشار بها عند التسبيح في أذنيه ومسح بإبهاميه إبهامي يديه ظاهر أذنيه. أخرجه أبو داود والنسائي وصححه ابن خزيمة

والحديث كالأحاديث الأول في صفة الوضوء إلا أنه أتى به المصنف لما ذكر من إفادة مسح الأذنين الذي لم تفده الأحاديث التي سلفت ولذا اقتصر على ذلك من الحديث

ومسح الأذنين قد ورد في عدة من الأحاديث من حديث المقدام بن معديكرب عند أبي داود والطحاوي بإسناد حسن

ومن حديث الربيع أخرجه أبو داود أيضا ومن حديث أنس عند الدارقطني والحاكم

ومن حديث عبد الله بن زيد وفيه أنه صَلّى الله عَلَيْهِ وَسَلّم مسح أذنيه بماء غير الماء الذي مسح به رأسه

وسيأتي وقال فيه البيهقي هذا إسناد صحيح وإن كان قد تعقبه ابن دقيق العيد وقال الذي في ذلك الحديث ومسح رأسه بماء غير فضل يديه ولم يذكر الأذنين وأيده المصنف بأنه عند ابن حبان والترمذي كذلك

واختلف العلماء هل يؤخذ للأذنين ماء جديد أو يمسحان ببقية ما مسح به الرأس والأحاديث قد وردت بهذا وهذا

وسيأتي الكلام عليه قريبا

وعن أبي هريرة رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا استيقظ أحدكم من منامه فليستنثر ثلاثا فإن الشيطان يبيت على خيشومه. متفق عليه

وعن أبي هريرة رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا استيقظ أحدكم من منامه ظاهره ليلا أو نهارا فليستنثر ثلاثا في القاموس استنثر استنشق الماء ثم استخرج ذلك بنفس الأنف اه وقد جمع بينهما في بعض الأحاديث فمع الجمع يراد من الاستنثار دفع الماء من الأنف ومن الاستنشاق جذبه إلى الأنف فإن الشيطان يبيت على خيشومه هو أعلى الأنف وقيل الأنف كله وقيل عظام رقاق لينة في أقصى الأنف بينه وبين الدماغ وقيل غير ذلك متفق عليه

الحديث دليل على وجوب الاستنثار عند القيام من النوم مطلقا إلا أن في رواية للبخاري إذا استيقظ أحدكم من منامه فتوضأ فليستنثر ثلاثا فإن الشيطان الحديث فيقيد الأمر المطلق به هنا بإرادة الوضوء ويقيد النوم بمنام الليل كما يفيده لفظ يبيت إذ البيتوتة فيه ، وقد يقال إنه خرج على الغالب فلا فرق بين نوم الليل ونوم النهار

والحديث من أدلة القائلين بوجوب الاستنثار دون المضمضة وهو مذهب أحمد وجماعة ، وقال الجمهور لا يجب بل الأمر للندب واستدلوا بقوله صَلّى الله عَلَيْهِ وَسَلّم للأعرابي توضأ كما أمرك الله وعين له ذلك في قوله لا تتم صلاة أحد حتى يسبغ الوضوء كما أمره الله فيغسل وجهه ويديه إلى المرفقين ويمسح رأسه ورجليه إلى الكعبين كما أخرجه أبو داود من حديث رفاعة ولأنه قد ثبت من روايات صفة وضوئه صَلّى الله عَلَيْهِ وَسَلّم من حديث عبد الله بن زيد وعثمان وابن عمرو بن العاص عدم ذكرهما مع استيفاء صفة وضوئه وثبت ذكرهما أيضا وذلك من أدلة الندب.

وقوله يبيت الشيطان قال القاضي عياض يحتمل أن يكون على حقيقته فإن الأنف أحد منافذ الجسم التي يتوصل إلى القلب منها بالاشتمام وليس من منافذ الجسم ما ليس عليه غلق سواه وسوى الأذنين

وفي الحديث إن الشيطان لا يفتح غلقا وجاء في التثاؤب الأمر بكظمه من أجل دخول الشيطان حينئذ في الفم ويحتمل الاستعارة فإن الذي ينعقد من الغبار من رطوبة الخياشيم قذارة توافق الشيطان ، قلت والأول أظهر.

وعنه إذا استيقظ أحدكم من نومه فلا يغمس يده في الإناء حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده. متفق عليه وهذا لفظ مسلم

وعنه أي أبي هريرة عند الشيخين أيضا إذا استيقظ أحدكم من نومه فلا يغمس يده خرج ما إذا أدخل يده بالمغرفة ليستخرج الماء فإنه جائز إذ لا غمس فيه لليد وقد ورد بلفظ لا يدخل لكن يراد به إدخالها للغمس لا للأخذ في الإناء يخرج البرك والحياض حتى يغسلها ثلاثا فإنه لا يدري أين باتت يده متفق عليه وهذا لفظ مسلم

الحديث يدل على إيجاب غسل اليد لمن قام من نومه ليلا أو نهارا وقال بذلك من نوم الليل أحمد لقوله باتت فإنه قرينة إرادة النوم بالليل كما سلف إلا أنه قد ورد بلفظ إذا قام أحدكم من الليل عند أبي داود والترمذي من وجه اخر صحيح إلا أنه يرد عليه أن التعليل يقتضي إلحاق نوم النهار بنوم الليل. وذهب غيره وهو الشافعي ومالك وغيرهما إلى أن الأمر في رواية فليغسل للندب والنهي الذي في هذه الرواية للكراهة والقرينة عليه ذكر العدد فإن ذكره في غير النجاسة العينية دليل الندب ولأنه علل بأمر يقتضي الشك والشك لا يقتضي الوجوب في هذا الحكم استصحابا لأصل الطهارة ولا تزول الكراهة إلا بالثلاث الغسلات وهذا في المستيقظ من النوم

وأما من يريد الوضوء من غير نوم فيستحب له لما مر في صفة الوضوء ولا يكره الترك لعدم ورود النهي فيه والجمهور على أن النهي والأمر لاحتمال النجاسة في اليد وأنه لو درى أين باتت يده كمن لف عليها فاستيقظ وهي على حالها فلا يكره له أن يغمس يده وإن كان غسلهما مستحبا كما في المستيقظ وغيرهم يقولون الأمر بالغسل تعبد فلا فرق بين الشاك والمتيقن وقولهم أظهر كما سلف

وعن لقيط بن صبرة رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم أسبغ الوضوء وخلل بين الأصابع وبالغ في الاستنشاق إلا أن تكون صائما أخرجه الأربعة وصححه ابن خزيمة

ولأبي داود في رواية إذا توضأت فمضمض

وعن لقيط بفتح اللام وكسر القاف ابن عامر ابن صبرة بفتح الصاد المهملة وكسر الموحدة كنيته أبو رزين كما قاله ابن عبد البر صحابي مشهور عداده في أهل الطائف قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم أسبغ الوضوء الإسباغ الإتمام واستكمال الأعضاء وخلل بين الأصابع ظاهر في إرادة أصابع اليدين والرجلين وقد صرح بهما في حديث ابن عباس إذا توضأت فخلل أصابع يديك ورجليك يأتي من أخرجه قريبا وبالغ في الاستنشاق إلا أن تكون صائما أخرجه الأربعة وصححه ابن خزيمة ولأبي داود في رواية إذا توضأت فمضمض وأخرجه أحمد والشافعي وابن الجارود وابن حبان والحاكم والبيهقي وصححه الترمذي والبغوي وابن القطان. والحديث دليل على وجوب إسباغ الوضوء وهو إتمامه واستكمال الأعضاء وفي القاموس أسبغ الوضوء أبلغه مواضعه ووفى كل عضو حقه وفي غيره مثله

فليس التثليث للأعضاء من مسماه ولكن التثليث مندوب ولا يزيد على الثلاث فإن شك هل غسل العضو مرتين أو ثلاثا جعلها مرتين ، وقال الجويني يجعل ذلك ثلاثا ولا يزيد عليها مخافة من ارتكاب البدعة وأما ما روي عن ابن عمر أنه كان يغسل رجليه سبعا ففعل صحابي لا حجة فيه ومحمول على أنه كان يغسل الأربع من نجاسة لا تزول إلا بذلك

ودليل على إيجاب تخليل الأصابع وقد ثبت من حديث ابن عباس أيضا كما أشرنا إليه وهو الذي أخرجه الترمذي وأحمد وابن ماجه والحاكم وحسنه البخاري

وكيفيته أن يخلل بيده اليسرى بالخنصر منها ويبدأ بأسفل الأصابع ، وأما كون التخليل باليد اليسرى فليس في النص وإنما قال الغزالي إنه يكون بها قياسا على الاستنجاء.

وقد روى أبو داود والترمذي من حديث المستورد بن شداد رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا توضأ يدلك بخنصره ما بين أصابع رجليه وفي لفظ لابن ماجه يخلل بدل يدلك.

والحديث دليل على المبالغة في الاستنشاق لغير الصائم وإنما لم يكن في حقه المبالغة لئلا ينزل إلى حلقه ما يفطره ودل على ذلك أن المبالغة ليست بواجبة إذ لو كانت واجبة لوجب عليه التحري ولم يجز له تركها.

وقوله في رواية أبو داود إذا توضأت فمضمض يستدل به على وجوب المضمضة ومن قال لا تجب جعل الأمر للندب لقرينة ما سلف من حديث رفاعة بن رافع في أمره صَلّى الله عَلَيْهِ وَسَلّم للأعرابي بصفة الوضوء الذي لا تجزىء الصلاة إلا به ولم يذكر فيه المضمضة والاستنشاق.

وعن عثمان رضي الله تعالى عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يخلل لحيته في الوضوء

أخرجه الترمذي وصححه ابن خزيمة

وعن عثمان رضي الله عنه هو أبو عبد الله عثمان بن عفان الأموي القرشي أحد الخلفاء وأحد العشرة أسلم في أول الإسلام وهاجر إلى الحبشة الهجرتين وتزوج بنتي النبي صَلّى الله عَلَيْهِ وَسَلّم رقية أولا ثم لما توفيت زوجه النبي صَلّى الله عَلَيْهِ وَسَلّم بأم كلثوم ، استخلف في أول يوم من المحرم سنة أربع وعشرين ، وقتل يوم الجمعة لثمان عشرة خلت من ذي الحجة الحرام سنة خمس وثلاثين ودفن ليلة السبت بالبقيع وعمره اثنتان وثمانون سنة وقيل غير ذلك. أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يخلل لحيته في الوضوء أخرجه الترمذي وصححهابن خزيمة

والحديث أخرجه الحاكم والدارقطني وابن حبان من رواية عامر بن شقيق عن أبي وائل ، قال البخاري حديثه حسن ، وقال الحاكم لا نعلم فيه ضعفا بوجه من الوجوه ، هذا كلامه وقد ضعفه ابن معين وقد روى الحاكم للحديث شواهد عن أنس وعائشة وعلي وعمار.

قال المصنف وفيه أيضا عن أم سلمة وأبي أيوب وأبي أمامة وابن عمر وجابر وابن عباس وأبي الدرداء وقد تكلم على جميعها بالتضعيف إلا حديث عائشة وقال عبد الله بن أحمد عن أبيه ليس في تخليل اللحية شيء.

وحديث عثمان هذا دال على مشروعية تخليل اللحية ، وأما وجوبه فاختلف فيه فعند الهادوية يجب كقبل نباتها لأحاديث وردت بالأمر بالتخليل إلا أنها أحاديث ما سلمت عن الإعلال والتضعيف فلم تنتهض على الإيجاب.

وعن عبد الله بن زيد قال أن النبي صَلّى الله عَلَيْهِ وَسَلّم أتي بثلثي مد فجعل يدلك ذراعيه. أخرجه أحمد وصححه ابن خزيمة

وعن عبد الله بن زيد رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم أتي بثلثي مد بضم الميم وتشديد الدال المهملة في القاموس مكيال وهو رطلان أو رطل وثلث أو ملء كفي الإنسان المعتدل إذا ملأهما ومد يده بهما ومنه سمي مدا وقد جربت ذلك فوجدته صحيحا اهـ. فجعل يدلك ذراعيه أخرجه أحمد وصححه ابن خزيمة

وقد أخرج أبو داود من حديث أم عمارة الأنصارية بإسناد حسن أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ بإناء فيه قدر ثلثي مد. ورواه البيهقي من حديث عبد الله بن زيد فثلثا المد هو أقل ما روي أنه توضأ به صَلّى الله عَلَيْهِ وَسَلّم

وأما حديث أنه توضأ بثلث مد فلا أصل له وقد صحح أبو زرعة من حديث عائشة وجابر أنه صَلّى الله عَلَيْهِ وَسَلّم كان يغتسل بالصاع ويتوضأ بالمد وأخرج مسلم نحوه من حديث سفينة وأبو داود من حديث أنس توضأ من إناء يسع رطلين والترمذي بلفظ يجزىء في الوضوء رطلان. وهي كلها قاضية بالتخفيف في ماء الوضوء وقد علم نهيه صَلّى الله عَلَيْهِ وَسَلّم عن الإسراف في الماء وإخباره أنه سيأتي قوم يعتدون في الوضوء فمن جاوز ما قال الشارع أنه يجزىء فقد أسرف فيحرم وقول من قال إن هذا تقريب لا تحديد ما هو ببعيد لكن الأحسن بالمتشرع محاكاة أخلاقه صَلّى الله عَلَيْهِ وَسَلّم والاقتداء به في كمية ذلك ، وفيه دليل على مشروعية الدلك لأعضاء الوضوء وفيه خلاف فمن قال بوجوبه استدل بهذا ومن قال لا يجب قال لأن المأمور به في الاية الغسل وليس الدلك من مسماه ولعله يأتي ذكر ذلك.

وعنه أنه رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يأخذ لأذنيه ماء غير الماء الذي أخذه لرأسه.

أخرجه البيهقي وهو عند مسلم من هذا الوجه بلفظ ومسح برأسه بماء غير فضل يديه وهو المحفوظ

وعنه أي عن عبد الله بن زيد أنه رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يأخذ لأذنيه ماء غير الماء الذي أخذه لرأسه. أخرجه البيهقي وهو أي هذا الحديث عند مسلم من هذا الوجه بلفظ ومسح برأسه بماء غير فضل يديه ، وهو المحفوظ ، وذلك أنه ذكر المصنف في التلخيص عن ابن دقيق العيد أن الذي ره في الرواية هو بهذا اللفظ الذي قال المصنف إنه المحفوظ. وقال المصنف أيضا إنه الذي في صحيح ابن حبان وفي رواية الترمذي ولم يذكر في التلخيص أنه أخرجه مسلم ولا رأيناه في مسلم ، إذا كان كذلك فأخذ ماء جديد للرأس هو أمر لا بد منه وهو الذي دلت عليه الأحاديث وحديث البيهقي هذا هو دليل أحمد والشافعي أنه يؤخذ للأذنين ماء جديد وهو دليل ظاهر. وتلك الأحاديث التي سلفت غاية ما فيها أنه لم يذكر أحد أنه صَلّى الله عَلَيْهِ وَسَلّم أخذ ماء جديدا وعدم الذكر ليس دليلا على عدم الفعل إلا أن كثرة طرقه يشد بعضه بعضا ويشهد لها أحاديث مسحهما مع الرأس مرة واحدة وهي أحاديث كثيرة عن علي وابن عباس والربيع وعثمان وكلهم متفقون على أنه مسحهما مع الرأس مرة واحدة أي بماء واحد كما هو ظاهر لفظ مرة إذ لو كان يؤخذ للأذنين ماء جديد ما صدق أنه مسح رأسه وأذنيه مرة واحدة وإن احتمل أن المراد أنه لم يكرر مسحهما وأنه أخذ لهما ماء جديدا فهو احتمال بعيد وتأويل حديث إنه أخذ لهم ماء خلاف الذي مسح به رأسه أقرب ما يقال فيه إنه لم يبق في يده بلة تكفي لمسح الأذنين فأخذ لهما ماء جديدا.

وعن أبي هريرة قال سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول إن أمتي يأتون يوم القيامة غرا محجلين من أثر الوضوء فمن استطاع منكم أن يطيل غرته فليفعل متفق عليه واللفظ لمسلم

وعن أبي هريرة رضي الله عنه قال سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول إن أمتي يأتون يوم القيامة غرا بضم الغين المعجمة وتشديد الراء جمع أغر أي ذوي غرة وأصلها لمعة بيضاء تكون في جبهة الفرس ، في النهاية يريد بياض وجوههم بنور الوضوء يوم القيامة ونصبه على أنه حال من فاعل يأتون وعلى رواية يدعون يحتمل المفعولية محجلين بالمهملة والجيم من التحجيل ، في النهاية أي بيض مواضع الوضوء من الأيدي والأقدام ، استعار أثر الوضوء في الوجه واليدين والرجلين للإنسان من البياض الذي يكون في وجه الفرس ويديه ورجليه من أثر الوضوء بفتح الواو لأنه الماء ويجوز الضم عند البعض كما تقدم فمن استطاع منكم أن يطيل غرته أي وتحجيله وإنما اقتصر على أحدهما لدلالته على الاخر واثر الغرة وهي مؤنثة على التحجيل وهو مذكر لشرف موضعها وفي رواية لمسلم فليطل غرته وتحجيله فليفعل متفق عليه واللفظ لمسلم

وظاهر السياق أن قوله فمن استطاع إلى اخره من الحديث وهو يدل على عدم الوجوب إذ هو في قوة من شاء منكم فلو كان واجبا ما قيده بها إذ الاستطاعة لذلك متحققة قطعا وقال نعيم أحد رواته لا أدري قوله فمن استطاع إلخ من قول النبي صَلّى الله عَلَيْهِ وَسَلّم أو من قول أبي هريرة وفي الفتح لم أر هذه الجملة في رواية أحد ممن روى هذا الحديث من الصحابة وهم عشرة ولا ممن رواه عن أبي هريرة غير رواية نعيم هذه ، والحديث دليل على مشروعية إطالة الغرة والتحجيل ، واختلف العلماء في القدر المستحب من ذلك ، فقيل في اليدين إلى المنكب وفي الرجلين إلى الركبة. وقد ثبت هذا عن أبي هريرة رواية ورأيا وثبت من فعل ابن عمر أخرجه ابن أبي شيبة وأبو عبيد بإسناد حسن ، وقيل إلى نصف العضد والساق ، والغرة في الوجه أن يغسل إلى صفحتي العنق.

والقول بعدم مشروعيتهما وتأويل حديث أبي هريرة بأن المراد به المداومة على الوضوء خلاف الظاهر ورد بأن الراوي أعرف بما روى ، كيف وقد رفع معناه ولا وجه لنفيه. وقد استدل على أن الوضوء من خصائص هذه الأمة بهذا الحديث وبحديث مسلم مرفوعا سيما ليست لأحد غيركم والسيما بكسر السين المهملة العلامة ، ورد هذا بأنه قد ثبت الوضوء لمن قبل هذه الأمة ، قيل فالذي اختصت به هذه الأمة هو الغرة والتحجيل.

وعن عائشة رضي الله عنها قالت كان النبي صَلّى الله عَلَيْهِ وَسَلّم يعجبه التيمن في تنعله وترجله وظهوره وفي شأنه كله. متفق عليه.

وعن عائشة رضي الله عنها قالت كان النبي صَلّى الله عَلَيْهِ وَسَلّم يعجبه التيمن أي تقديم الأيمن في تنعله لبس نعله وترجله بالجيم أي مشط شعره وطهوره وفي شأنه كله تعميم بعد التخصيص متفق عليه

قال ابن دقيق العيد هو عام مخصوص يعني قوله كله بدخول الخلاء والخروج من المسجد ونحوهما فإنه يبدأ فيهما باليسار. قيل والتأكيد بكله يدل على بقاء التعميم ودفع التجوز عن البعض فيحتمل أن يقال حقيقة الشأن ما كان فعلا مقصودا وما يستحب فيه التياسر ليس من الأفعال المقصودة بل هي إما تروك وإما غير مقصودة ، والحديث دليل على استحباب البداءة بشق الرأس الأيمن في الترجل والغسل والحلق وبالميامن في الوضوء والغسل والأكل والشرب وغير ذلك. قال النووي قاعدة الشرع المستمرة البداءة باليمين مع كل ما كان من باب التكريم والتزيين ، وما كان بضدها استحب فيه التياسر ويأتي الحديث في الوضوء قريبا وهذه الدلالة للحديث مبنية على أن لفظ يعجبه يدل على استحباب ذلك شرعا وقد ذكرنا تحقيقه في حواشي شرح العمدة عند الكلام على هذا الحديث.

وعن أبي هريرة قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا توضأتم فابدأوا بميامنكم أخرجه الأربعة وصححه ابن خزيمة

وعن أبي هريرة قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا توضأتم فابدأوا بميامنكم أخرجه الأربعة وصححه ابن خزيمة

وأخرجه أحمد وابن حبان والبيهقي وزاد فيه وإذا لبستم قال ابن دقيق العيد هو حقيق بأن يصحح ، الحديث دليل على البداءة بالميامن عند الوضوء في غسل اليدين والرجلين وأما غيرهما كالوجه والرأس فظاهر أيضا شمولهما إلا أنه لم يقل أحد به فيهما ولا ورد في أحاديث التعليم بخلاف اليدين والرجلين فأحاديث التعليم وردت بتقديم اليمنى فيهما على اليسرى في حديث عثمان الذي مضى وغيره ، والآية مجملة بينتها السنة واختلف في وجوب ذلك ولا كلام في أنه الأولى ، فعند الهادوية يجب لحديث الكتاب وهو بلفظ الأمر وهو للوجوب في أصله وباستمرار فعله صَلّى الله عَلَيْهِ وَسَلّم له فإنه ما روي أنه توضأ مرة واحدة بخلافه إلا ما يأتي من حديث ابن عباس ولأنه فعله بيانا للواجب فيجب.

ولحديث ابن عمر وزيد بن ثابت وأبي هريرة أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ على الولاء ثم قال هذا وضوء لا يقبل الله الصلاة إلا به وله طرق يشد بعضها بعضا. وقالت الحنفية وجماعة لا يجب الترتيب بين أعضاء الوضوء ولا بين اليمنى واليسرى من اليدين والرجلين. قالوا الواو في الاية لا تقتضي الترتيب وبأنه قد روى عن علي عليه السلام أنه بدأ بمياسره وبأنه قال ما أبالي بشمالي بدأت أم بيميني إذا أتممت الوضوء.

وأجيب عنه بأنهما أثران غير ثابتين فلا تقوم بهما حجة ولا يقاومان ما سلف وإن كان الدارقطني قد أخرج حديث علي ولم يضعفه وأخرجه من طرق بألفاظ لكنها موقوفة كلها.

وعن المغيرة بن شعبة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم توضأ ، فمسح بناصيته وعلى العمامة والخفين أخرجه مسلم.

وعن المغيرة بضم الميم فغين معجمة مكسورة فياء وراء ، يكنى أبا عبد الله أو أبا عيسى أسلم عام الخندق وقدم مهاجرا وأول مشاهده الحديبية ، وفاته سنة خمسين من الهجرة بالكوفة وكان عاملا عليها من قبل معاوية ، وهو ابن شعبة بضم الشين المعجمة وسكون العين المهملة فموحدة مفتوحة أن النبي صَلّى الله عَلَيْهِ وَسَلّم توضأ فمسح بناصيته في القاموس الناصية والناصاة قصاص الشعر وعلى العمامة والخفين تثنية خف بالخاء المعجمة مضمومة أي ومسح عليهما أخرجه مسلم ولم يخرجه البخاري ووهم من نسبه إليهما ، والحديث دليل على عدم جواز الاقتصار على مسح الناصية وقال زيد بن علي عليه السلام وأبو حنيفة يجوز الاقتصار ، وقال ابن القيم ولم يصح عنه صَلّى الله عَلَيْهِ وَسَلّم في حديث واحد أنه اقتصر على مسح بعض رأسه ألبتة لكن كان إذا مسح بناصيته كمل على العمامة كما في حديث المغيرة هذا ، وقد ذكر الدارقطني أنه رواه عن ستين رجلا ، وأما الاقتصار على العمامة بالمسح فلم يقل به الجمهور ، وقال ابن القيم إنه صَلّى الله عَلَيْهِ وَسَلّم كان يمسح على رأسه وعلى العمامة تارة وعلى الناصية والعمامة تارة والمسح على الخفين يأتي له باب مستقل ويأتي حديث المسح على العصائب

وعن جابر بن عبد الله رضي الله عنهما في صفة حج النبي صَلّى الله عَلَيْهِ وَسَلّم قال صَلّى الله عَلَيْهِ وَسَلّم ابدءوا بما بدأ الله به أخرجه النسائي هكذا بلفظ الأمر وهو عند مسلم بلفظ الخبر

وعن جابر هو أبو عبد الله جابر بن عبد الله بن عمرو بن حرام بالحاء والراء المهملتين الأنصاري السلمي من مشاهير الصحابة ذكر البخاري أنه شهد بدرا وكان ينقل الماء يومئذ ، ثم شهد بعدها مع النبي صَلّى الله عَلَيْهِ وَسَلّم ثماني عشرة غزوة ذكر ذلك الحاكم أبو أحمد وشهد صفين مع علي عليه السلام وكان من المكثرين الحفاظ وكف بصره في اخر عمره وتوفي سنة أربع أو سبع وسبعين بالمدينة وعمره أربع وتسعون سنة وهو اخر من مات بالمدينة من الصحابة (في صفة حج النبي صَلّى الله عَلَيْهِ وَسَلّم) يشير إلى حديث جليل شريف سيأتي إن شاء الله تعالى في الحج قال أي النبي صَلّى الله عَلَيْهِ وَسَلّم ابدءوا بما بدأ الله به أخرجه النسائي هكذا بلفظ الأمر وهو عند مسلم بلفظ الخبر أي بلفظ نبدأ ولفظ الحديث قال ثم خرج أي النبي صَلّى الله عَلَيْهِ وَسَلّم من الباب أي باب الحرم إلى الصفا فلما دنا من الصفا قرأ إن لصفا ولمروة من شعآئر لله فمن حج لبيت أو عتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن لله شاكر عليم. نبدأ بما بدأ الله به بلفظ الخبر فعلا مضارعا فبدأ بالصفا لبداءة الله به في الآية

وذكر المصنف هذه القطعة من حديث جابر هنا لأنه أفاد أن ما بدأ الله به ذكرا نبتدىء به فعلا فإن كلامه كلام حكيم لا يبدأ ذكرا إلا بما يستحق البداءة به فعلا فإنه مقتضى البلاغة ولذا قال سيبويه إنهم أي العرب يقدمون ما هم بشأنه أهم وهم به أعنى فإن اللفظ عام والعام لا يقتصر على سببه أعني بما بدأ الله به لأن كلمة ما موصولة والموصولات من ألفاظ العموم وآية الوضوء وهي قوله تعالى فاغسلوا وجوهم وأيديكم الى المرافق وامسحوا برءوسكم وأرجلكم إلى الكعبين داخله تحت الأمر بقوله صَلّى الله عَلَيْهِ وَسَلّم ابدءوا بما بدأ الله به فيجب البداءة بغسل الوجه ثم ما بعده على الترتيب وإن كانت الآية لم نفد تقديم اليمنى على اليسرى من اليعدين والرجلين وتقدم القول فيه قريبا وذهبت الحنفية وآخرون إلى أن الترتيب بين أعضاء الوضوء غير واجب واستدل لهم بحديث ابن عباس أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ غسل وجهه ويديه ثم رجليه ثم مسح رأسه بفضل وضوئه وأجيب بأنه لا تعرف له طريق صحيحة حتى يتم به الاستدلال ثم لا يخفى أنه كان الأولى تقديم حديث جابر هذا على حديث المغيرة وجعله متصلا بحديث أبي هريرة لتقاربهما في الدلالة.

وعنه رضى الله عنه قال كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا توضأ أدار الماء على مرفقيه اخرجه الدارقطني بإسناد ضعيف.

وعنه أي جابر بن عبد الله رضي الله عنه قال كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا توضأ أدار الماء على مرفقيه اخرجه الدارقطني هو الحافظ الكبير الإمام العديم النظير في حفظه قال الذهبي في حقه هو حافظ الزمان أبو الحسين على بن عمر ابن أحمد البغدادي الحافظ الشهير صاحب السنن مولده سنة ست وثلاثمائة سمع من عوالم وبرع في هذا الشأن قال الحاكم صار الداقطني أوحد عصره في الفظ والفهم والورع وأماما في القراءة والنحو وله مصنفات يطول ذكرها وأشهد أنه لم يخلق على أديم الأرض مثله وقال الخطيب كان فريد عصره وإمام وقته وانتهى إليه علم الأثر والمعرفة بالعلل وأسماء الرجال مع الصدق والثقة وصحة الاعتقاد وقد أطال أئمة الحديث الثناء على هذا الرجل وكانت وفاته في ثامن ذي القعدة سنة خمس وثمانين وثلثمائة بإسناد ضعيف وأخرجه البيهقي أيضا بإسناد الدارقطني وفي الإسنادين معا القاسم بن محمد بن عقيل وهو متروك وضعه أحمد وابن معين وغيرهما وعده ابن حبان في الثقات لكن الجارح أولى وإن كثر المعدل وهنا الجارج أكثر وصرح بضعف الحديث جماعة من الحفاظ كالمذري وابن الصلاح والنووي وغيرهم قال المصنف ويغنى عنه حديث أبي هريرة عند مسلم أنه توضأ حتى أشرع في العضد وقال هكذا رأيت رسول الله صلى الله عليه وسمل توضأ قلت ولو أتى به هنا لكان أولى.

وعن أبي هريرة رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لا وضوء لمن لم يذكر اسم الله عليه أخرجه أحمد وأبو داود وابن ماجه بإسناد ضعيف.

و للترمذي عن سعيد بن زيد ، و أبي سعيد نحوه ، قال أحمد لا يثبت شئ.

وعن أبي هريرة رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لا وضوء لمن لم يذكر اسم الله عليه أخرجه أحمد وأبو داود وابن ماجه بإسناد ضعيف هذا قطعة من الحديث الذي أخرجه المذكورون فإنهم أخرجوه بلفظ لا صلاة لمن لا وضوء له ولا وضوء لمن لم يذكر اسم الله عليه والحديث مروى من طريق يعقوب بن سلمة عن أبيه عن أبي هريرة وهو يعقوب بن سلمة الليثي قال البخاري لا يعرف له سماع من أبيه ولا لأبيه من أبي هريرة وله طرق أخرى عند الدارقطني والبيهقي ولكنها كلها ضعيفة أيضا وعند الطبراني من حديث أبي هريرة بلفظ الأمر إذا توضأت فقل بسم الله والحمد لله فإن حفظتك لا تزال تكتب لك الحسنات حتى تحدث من ذلك الوضوء ولكن سنده واه.

وللترمذي لم يقل والترمذي عن سعيد بن زيد وزيد هو ابن عمرة بن نفيل أحد العشرة المشهود لهم بالجنة صحابي جليل القدر لأنه لم يروه في السنن بل رواه في العلل فغاير المصنف في العبارة لهذه الإشارة ولأنه لم يروه عن أبي هريرة وأبي سعيد نحوه وقال أحمد لا يثبت فيه شيء وأخرجه البزار وأحمد وابن ماجه والدارقطني وغيرهم قال الترمذي قال محمد يعنى البخاري إنه أحسن شيء في هذا الكتاب لكنه ضعيف لأن في رواته مجهولين ورواية أبي سعيد الخدري التي أخرجها الترمذي وغيره من رواية كثير بن زيد عن ربيح عن عبد الرحمن عن أبي سعيد ولكنه قدح في كثير بن زيد وفي ربيح أيضا وقد روى الحديث في التسمية من حديث عائشة وسهل بن سعد وابن سبرة وأم سبرة وعلى وأنس وفي الجميع مقال إلا أن هذه الروايات يقوى بعضها بعضا فلا تخلوا عن قوة ولذا قال ابن أبي شيبة ثبت لنا أن النبي صَلّى الله عَلَيْهِ وَسَلّم قاله وإذا عرفت هذا فالحديث قد دل على مشروعية التسمية في الوضوء وظاهر قوله لا وضوء أنه لا يصح ولا يوجد من دونها إذ الأصل في النفي الحقيقة وقد اختلف العلماء في ذلك فذهب الهادوية إلى أنه فرض على الذاكر وقال أحمد بن حنبل والظاهرية بل وعلى الناسى وفي أحد قولي الهادي إنها سنة وإليه ذهبت الحنفية والشافعية لحديث أبي هريرة من ذكر الله أول وضوئه طهر جسده كله وإذا لم يذكر اسم الله لم يطهر منه إلا موضع الوضوء أخرجه الدارقطني وغيره وهو ضعيف وبه استدل من فرق بين الذاكر والناسى قائلا إن الأول في حق العامد وهذا في حق الناسى وحديث أبي هريرة هذا الأخير وإن كان ضعيفا فقد عضده في الدلالة على عدم الفرضية حديث توضأ كما أمرك الله وقد تقدم وهو الدليل على تأويل النفي في حديث الباب بأن المراد لا وضوء كامل على أنه قد روى هذا الحديث بلفظ لا وضوء كامل إلا أنه قال المصنف لم يروه بهذا اللفظ قاله البيهقي في السنن بعد إخراجه هذا أيضا ضعيف أبو بكر الداهرى يريد أحد رواته أنه غير ثقة عند أهل العلم بالحديث وأما القول بأن هذا مثبت ودال على الإيجاب فيرجح ففيه أنه لم يثبت ثبوتا يقضى بالإيجاب بل طرقه كما عرفت وقد دل على السنية حديث كل أمر ذي بال فيتعاضد هو وحديث الباب على مطلق الشرعية وأقلها الندبية.

وعن طلحة بن مصرف عن أبيه عن جده رضي الله عنه قال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يفصل بين المضمضة والاستنشاق. أخرجه أبو داود ، بإسناد ضعيف.

وعن طلحة هو أبو محمد أو أبو عبد الله طلحة بن مصرف بضم الميم وفتح الصاد المهملة وكسر الراء المشددة وفاء وطلحة أحد الأعلام الأثبات من التابعين مات سنة ثنتي عشرة ومائة عن أبيه مصرف عن جده كعب بن عمرة الهمداني ومنهم من يقول ابن عمر بضم العين والمهملة قال ابن عبد البر والأشهر ابن عمر وله صحبة ومنهم من ينكرها ولا وجه لإنكار من أنكر ذلك ثم ذكر هذا الحديث قال رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يفصل بين المضمضة والاستنشاق أخرجه أبو داود بإسناد ضعيف لأنه من رواية ليث بن أبي سليم وهو ضعيف قال النووي اتفق العلماء على ضعفه ولأن مصرفا والد طلحة مجهول الحال قال أبو داود وسمعت أحمد يقول زعموا أن ابن عيينة كان ينكره يقول إيش هذا طلحة بن مصرف عن أبيه عن جده والحديث دليل على الفصل بين المضمضة والاستنشاق بأن يؤخذا لكل واحد ماء جديد وقد دل له أيضا حديث على عليه السلام وعثمان أنهما أفرادا المضمضة والاستنشاق ثم قالا هكذا رأينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ أخرجه أبو على بن السكن في صحاحه وذهب إلى هذا جماعة وذهبت الهاودية إلى أن السنة الجمع بينهما بغرفة لم أخرجه ابن ماجه من حديث علي عليه السلام أنه تمضمض فاستنشق ثلاثا من كف واحدة وأخرجه أبو داود والجمع بينهما ورد من حديث على من ست طرق وتأتي إحداها قريبا وكذلك من حديث عثمان عند أبي داود وغيره وفي لفظ لابن حبان ثلاث مرات من ثلاث حفنات وفي لفظ للبخارى ثلاث مرات غرفة واحدة ومع ورود الروايتين الجمع وعدمه فالأقرب التخيير وأن الكل سنة وإن كانت رواية الجمع أكثر وأصح وقد اختار في الشرح التخيير وقال إنه قول الإمام يحيى واعلم أن الجمع قد يكون بغرفة واحدة وبثلاث منها كما أرشد إليه ظاهر قوله في الحديث من كف واحد ومن غرفة واحده وقد يكون الجمع بثلاث غرفات لكل واحدة من الثلاث المرات غرفة كما هو صريح ثلاث مرات من ثلاث حفنات قال البيهقي في السنن بعد ذكره الحديث يعني والله أعلم أنه تمضمض واستنثر كل مرة من غرفة واحدة ثم فعل ذلك ثلاثا من ثلاث غرفات قال ويدل له حديث عبد الله بن زيد ثم ساقه بسنده وفيه ثم أدخل يده في الإناء

فمضمض واستنشق واستنثر ثلاث مرات من ثلاث غرفات من ماء ثم قال رواه البخاري في الصحيح وبه يتضح أنه يتعين هذا الاحتمال.

وعن علي رضي الله عنه في صفة الوضوء ثم تمضمض صَلّى الله عَلَيْهِ وَسَلّم واستنثر ثلاثا يمضمض وينثر من الكف الدي يأخذ منه الماء أخرجه أبو داود والنسائي

وعن علي رضي الله عنه في صفة الوضوء ثم تمضمض صَلّى الله عَلَيْهِ وَسَلّم واستنثر ثلاثا يمضمض وينثر من الكف الدي يأخذ منه الماء أخرجه أبو داود والنسائي ، هذا من أدلة الجمع ويحتمل أنه من غرفة واحدة أو من ثلاث غرفات

وعن عبد الله بن زيد رضي الله عنه في صفة الوضوء أو وضوئه صَلّى الله عَلَيْهِ وَسَلّم ثم أدخل صَلّى الله عَلَيْهِ وَسَلّم يده أي في الماء فمضمض واستنشق من كف واحد ، يفعل ذلك ثلاثاً. متفق عليه.

وعن عبد الله بن زيد رضي الله عنه في صفة الوضوء أو وضوئه صَلّى الله عَلَيْهِ وَسَلّم ثم أدخل صَلّى الله عَلَيْهِ وَسَلّم يده أي في الماء فمضمض واستنشق لم يذكر الاستنثار لأن المراد إنما هو ذكر اكتفائه بكف واحدة من الماء لما يدخل في الفم والأنف وأما دفع الماء فليس من مقصود الحديث من كف واحدة الكف يذكر ويؤنث يفعل ذلك ثلاثا متفق عليه هو ظاهر أنه كفاه كف واحد للثلاث المرات وإن كان يحتمل أنه أراد به فعل كل منهما من كف واحد يغترف في كل واحدة من الثلاث والحديث كالأول من أدلة الجمع وهذا الحديث والأول مقتطعان من الحديثين الطويلين في صفة الوضوء وقد تقدم مثل هذا إلا أن المصنف إنما يقتصر على موضع الحجة الذي يريده كالجمع هنا.

وعن أنس رضي الله عنه قال رأى النبي صَلّى الله عَلَيْهِ وَسَلّم رجلا وفي قدمه مثل الظفر لم يصبه الماء ، فقال ارجع فأحسن وضوءك. أخرجه أبو داود والنسائي

وعن أنس رضي الله عنه قال رأى النبي صَلّى الله عَلَيْهِ وَسَلّم رجلا وفي قدمه مثل الظفر بضم الظاء المعجمة والفاء

فيه لغات أخر أجودها ما ذكر وجمعه أظفار وجمع الجمع أظافير لم يصبه الماء أي ماء وضوئه فقال له ارجع فأحسن وضوءك أخرجه أبو داود والنسائي

وقد أخرج مثله مسلم من حديث جابر عن عمر إلا أنه قيل إنه موقوف على عمر ، وقد أخرج أبو داود من طريق خالد بن معدان عن بعض أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم أن النبي صَلّى الله عَلَيْهِ وَسَلّم رأى رجلا يصلي وفي ظهر قدميه لمعة قدر الدرهم لم يصبها الماء فأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يعيد الوضوء والصلاة ، قال أحمد بن حنبل لما سئل عن إسناده جيد نعم ، هو دليل على وجوب استيعاب أعضاء الوضوء بالماء نصا في الرجل وقياسا في غيرها. وقد ثبت حديث ويل للأعقاب من النار قاله صَلّى الله عَلَيْهِ وَسَلّم في جماعة لم يمس أعقابهم الماء وإلى هذا ذهب الجمهور، وروى عن أبي حنيفة قال إنه يعفى عن نصف العضو أو ربعه أو أقل من الدرهم روايات حكيت عنه.

وقد استدل بالحديث أيضا على وجوب الموالاة حيث أمره أن يعيد الوضوء ولم يقتصر على أمره بغسل ما تركه قيل ولا دليل فيه لأنه أراد التشديد عليه في الإنكار والإشارة إلى أن من ترك شيئا فكأنه ترك الكل ولا يخفى ضعف هذا القول فالأحسن أن يقال إن قول الراوي أمره أن يعيد الوضوء أي غسل ما تركه وسماه إعادة باعتبار ظن المتوضىء فإنه صلى ظانا بأنه قد توضأ وضوءا مجزئا وسماه وضوءا في قوله يعيد الوضوء لأنه وضوء لغة ، وفي الحديث دليل على أن الجاهل والناسي حكمهما في الترك حكم العامد.

وعنه رضي الله عنه قال كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يتوضأ بالمد ويغتسل بالصاع إلى خمسة أمداد

متفق عليه.

وعنه أي أنس بن مالك قال كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يتوضأ بالمد تقدم تحقيق قدره ويغتسل بالصاع وهو أربعة أمداد ولذا قال إلى خمسة أمداد كأنه قال بأربعة أمداد إلى خمسة متفق عليه

وتقدم أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ بثلثي مد وقدمنا أنه أقل ما قدر به ماء وضوئه ولو أخر المصنف ذلك الحديث إلى هنا أو قدم هذا لكان أوفق لحسن الترتيب.

ظاهر هذا الحديث أن هذا غاية ما كان ينتهي إليه وضوءه صَلّى الله عَلَيْهِ وَسَلّم وغسله ولا ينافيه حديث عائشة الذي أخرجه البخاري أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ من إناء واحد يقال له الفرق بفتح الفاء والراء وهو إناء يسع تسعة عشر رطلا لأنه ليس في حديثها أنه كان ملآنا ماء بل قولها من إناء يدل على تبعيض ما توضأ منه.

وحديث أنس هذا والحديث الذي سلف عن عبد الله بن زيد يرشدان إلى تقليل ماء الوضوء والاكتفاء باليسير منه

وقد قال البخاري وكره أهل العلم فيه أي ماء الوضوء أن يتجاوز فعل النبي صَلّى الله عَلَيْهِ وَسَلّم.

وعن عمر رضي الله عنه قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم ما منكم من أحد يتوضأ فيسبغ الوضوء ثم يقول أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله إلا فتحت له أبواب الجنة الثمانية يدخل من أيها شاء أخرجه مسلم والترمذي وزاد اللهم اجعلني من التوابين ، واجعلني من المتطهرين.

وعن عمر بضم العين المهملة منقول من جمع عمرة وهو أبو حفص عمر بن الخطاب القرشي يجتمع مع النبي صَلّى الله عَلَيْهِ وَسَلّم في كعب بن لؤي أسلم سنة ست من النبوة وقيل سنة خمس بعد أربعين رجلا ، وشهد المشاهد كلها مع النبي صَلّى الله عَلَيْهِ وَسَلّم وله مشاهد في الإسلام وفتوحات في العراق والشام ، وتوفي في غرة المحرم سنة أربع وعشرين طعنه أبو لؤلؤة غلام المغيرة بن شعبة وخلافته عشر سنين ونصف. قال قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم ما منكم من أحد يتوضأ فيسبغ الوضوء تقدم أنه إتمامه ثم يقول بعد إتمامه أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدا عبده ورسوله إلا فتحت له أبواب الجنة الثمانية هو من باب ونفخ في الصور عبر عن الآتي بالماضي لتحقق وقوعه والمراد تفتح له يوم القيامة يدخل من أيها شاء أخرجه مسلم وأبو داود وابن ماجه والترمذي وزاد اللهم اجعلني من التوابين واجعلني من المتطهرين ، جمع بينهما إلماما بقوله تعالى ويسألونك عن لمحيض قل هو أذى فعتزلوا لنسآء في لمحيض ولا تقربوهن حتى يطهرن فإذا تطهرن فأتوهن من حيث أمركم لله إن لله يحب لتوابين ويحب لمتطهرين. ولما كانت التوبة طهارة الباطن من أدران الذنوب والوضوء طهارة الظاهر عن الأحداث المانعة عن التقرب إليه تعالى ناسب الجمع بينهما أي طلب ذلك من الله تعالى غاية المناسبة في طلب أن يكون السائل محبوبا لله وفي زمرة المحبوبين له. وهذه الرواية وإن قال الترمذي بعد إخراجه الحديث في إسناده اضطراب فصدر الحديث ثابت في مسلم وهذه الزيادة قد رواها البزار والطبراني في الأوسط من طريق ثوبان بلفظ من دعا بوضوء فتوضأ فساعة فرغ من وضوئه يقول أشهد أن لا إله إلا الله وأشهد أن محمدا عبده ورسوله اللهم اجعلني من التوابين واجعلني من المتطهرين ورواه ابن ماجه من حديث أنس وابن السني في عمل اليوم والليلة والحاكم في المستدرك من حديث أبي سعيد بلفظ من توضأ فقال سبحانك اللهم وبحمدك أشهد أن لا إله إلا أنت أستغفرك وأتوب إليك كتب في رق ثم طبع بطابع فلا يكسر إلى يوم القيامة وصحح النسائي أنه موقوف وهذا الذكر عقيب الوضوء. قال النووي قال أصحابنا ويستحب أيضا عقيب الغسل.

وإلى هنا انتهى باب الوضوء ولم يذكر المصنف من الأذكار فيه إلا حديث التسمية في أوله وهذا الذكر في اخره. وأما حديث الذكر مع غسل كل عضو فلم يذكره للاتفاق على ضعفه ، قال النووي الأدعية في أثناء الوضوء لا أصل لها ولم يذكرها المتقدمون ، وقال ابن الصلاح لم يصح فيه حديث.

هذا ولا يخفى حسن ختم المصنف باب الوضوء بهذا الدعاء الذي يقال عند تمام الوضوء فعلا فقاله عند تمام أدلته تأليفا وعقب الوضوء بالمسح على الخفين لأنه من أحكام الوضوء فقال:


005-باب المسح على الخفين

باب المسح على الخفين

أي باب ذكر أدلة شرعية ذلك. والخف: نعل من أدم يغطي الكعبين. والجرموق: خف كبير يلبس فوق خف صغير. والجورب فوق الجرموق يغطي الكعبين بعض التغطية دون النعل، وهي تكون دون الكعاب.

عن المُغِيرَةِ بن شُعْبَةَ رضي الله عنه قالَ: كُنْتُ مَع النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم، فَتَوَضَّأَ، فَأَهْوَيْتُ لأنْزِعَ خُفّيْهِ، فَقَالَ: "دَعْهُمَا، فَإِنِّي أَدْخَلْتُهُمَا طَاهِرَتَيْنِ" فمَسَحَ عَلَيْهِمَا، متفقٌ عليه.وللأربعة عنه إلاّ النسائي: أن النبي صَلّى الله عَلَيْهِ وَسَلّم مسح أعلى الخفَّ وأسفلهُ. وفي إسناده ضعفٌ.

(عن المغيرة بن شعبة رضي الله عنه قال: كنت مع النبي صَلّى الله عَلَيْهِ وَسَلّم) أي: في سفر، كما صرح به البخاري. وعند مالك وأبي داود تعيين السفر: أنه في غزوة تبوك، وتعيين الصلاة: أنها صلاة الفجر (فتوضأ) أي أخذ في الوضوء، كما صرحت به الأحاديث، ففي لفظ: "تمضمض واستنشق ثلاث مرات" وفي أخرى: فمسح برأسه، فالمراد بقوله: توضأ أخذ فيه، لا أنه استكمله، كما هو ظاهر اللفظ (فأهويت) أي مددت يدي، أو قصدت الهوى من القيام إلى القعود (لأنزع خفيه) كأنه لم يكن قد علم برخصة المسح، أو علمها وظن أنه صَلّى الله عَلَيْهِ وَسَلّم سيفعل الأفضل، بناء على أن الغسل أفضل، ويأتي فيه الخلاف، أو جوز أنه لم يحصل شرط المسح، وهذا الأخير أقرب لقوله: (فقال: دعهما) أي الخفين (فإني أدخلتُهما طاهرَتين) حال من القدمين، كما تبينه رواية أبي داود: "فإني أدخلت القدمين الخفين وهما طاهرتان" (فمسح عليهما. متفق عليه) بين الشيخين. ولفظه هنا للبخاري. وذكر البزار: أنه روى عن المغيرة من ستين طريقاً، وذكر منها ابن منده: خمسة وأربعين طريقاً.

والحديث دليل على جواز المسح على الخفين في السفر، لأن هذا الحديث ظاهر فيه كما عرفت. وأما في الحضر، فيأتي الكلام عليه في الحديث الثالث.

وقد اختلف العلماء في جواز ذلك، فالأكثر على جوازه سفراً؛ لهذا الحديث وحضراً لغيره من الأحاديث. قال أحمد بن حنبل: فيه أربعون حديثاً عن الصحابة مرفوعة. وقال ابن أبي حاتم: فيه عن أحد وأربعين صحابياً، وقال ابن عبد البر في الاستذكار: روى عن النبي صَلّى الله عَلَيْهِ وَسَلّم المسح على الخفين نحو من أربعين من الصحابة.

ونقل ابن المنذر عن الحسن البصري قال: حدثني سبعون من أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أنه كان يمسح على الخفين. وذكر أبو القاسم بن منده: أسماء من رواه من تذكرته فبلغوا ثمانين صحابياً. والقول بالمسح: قول أمير المؤمنين علي عليه السلام، وسعد بن أبي وقاص، وبلال، وحذيفة، وبريدة، وخزيمة بن ثابت، وسلمان، وجرير البجلي، وغيرهم.

قال ابن المبارك: ليس في المسح على الخفين بين الصحابة اختلاف؛ لأن كل من روى عنه إنكاره، فقد روى عنه إثباته.

وقال ابن عبد البر: لا أعلم أنه روى عن أحد من السلف إنكاره، إلا عن مالك، مع أن الرواية الصحيحة عنه مصرحة بإثباته.

قال المصنف: قد صرح جمع من الحفاظ بأن المسح متواتر، وقال به أبو حنيفة، والشافعي، وغيرهما مستدلين بما سمعت.

وروى عن الهادوية والإمامية والخوارج: القول بعدم جوازه، واستدلوا بقوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ} ،قالوا: فعينت الآية مباشرة الرجلين بالماء، واستدلوا أيضاً: بما سلف في باب الوضوء من أحاديث التعليم، وكلها عينت غسل الرجلين. قالوا: والأحاديث التي ذكرتم في المسح منسوخة باية المائدة؛ والدليل على النسخ قول علي عليه السلام: سبق الكتاب الخفين. وقول[اث] ابن عباس[/اث]: ما مسح رسول الله صَلّى الله عَلَيْهِ وَسَلّم بعد المائدة.

وأجيب: أولاً: بأن اية الوضوء نزلت في غزوة المريسيع، ومسحه صَلّى الله عَلَيْهِ وَسَلّم في غزوة تبوك، كما عرفت، فكيف ينسخ المتقدم المتأخر.

وثانياً: بأنه لو سلم تأخر اية المائدة، فلا منافاة بين المسح والاية؛ لأن قوله تعالى: "وأرجلكم". مطلق، وقيدته أحاديث المسح على الخف، أو عام وخصصته تلك الأحاديث.

وأما ما روي عن علي عليه السلام، فهو حديث منقطع، وكذا ما روي عن ابن عباس، مع أنه يخالف ما ثبت عنهما من القول بالمسح.

وقد عارض حديثهما ما هو أصح منهما، وهو حديث جرير البجلي؛ فإنه لما روى: أنه رأى رسول الله صلى الله عليه واله وسلم يمسح على خفيه، قيل له: هل كان ذلك قبل المائدة أو بعدها؟ قال: وهل أسلمت إلا بعد المائدة؟ وهو حديث صحيح.

وأما أحاديث التعليم، فليس فيها ما ينافي جواز المسح على الخفين: فإنها كلها فيمن ليس عليه خفان. فأي دلالة على نفي ذلك، على أنه قد يقال: قد ثبت في اية المائدة القراءة بالجر لأرجلكم عطفاً على الممسوح وهو الرأس، فيحمل على مسح الخفين، كما بينته السنة، ويتم ثبوت المسح بالسنة والكتاب، وهو أحسن الوجوه التي توجه به قراءة الجر.

إذا عرفت هذا فللمسح عند القائلين به شرطان: الأول: ما أشار إليه الحديث، وهو لبس الخفين مع كمال طهارة القدمين؛ وذلك بأن يلبسهما وهو على طهارة تامة، بأن يتوضأ حتى يكمل وضوءه ثم يلبسهما، فإذا أحدث بعد ذلك حدثاً أصغر، جاز المسح عليهما، بناء على أنه أريد بطاهرتين الطهارة الكاملة، وقد قيل: بل يحتمل أنهما طاهرتان عن النجاسة، يروى عن داود، ويأتي من الأحاديث ما يقوي القول الأول.

والثاني مستفاد من مسمى الخف، فإن المراد به الكامل؛ لأنه المتبادر عند الإطلاق، وذلك بأن يكون ساتراً قوياً مانعاً نفوذ الماء غير مخرق، فلا يمسح على ما لا يستر العقبين، ولا على مخرق يبدو منه محل الفرض، ولا على منسوج؛ إذ لا يمنع نفوذ الماء، ولا مغصوب لوجوب نزعه.

هذا وحديث المغيرة لم يبين كيفية المسح، ولا كميته، ولا محله، ولكن الذي أفاده قول المصنف.

وللأربعة عَنْهُ إلا النّسائي: أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم مسَحَ أعْلى الْخُفِّ وأسْفَلَهُ. وفي إسناده ضَعْفٌ.

بيّن أن محل المسح أعلى الخف وأسفله، ويأتي من ذهب إليه، ولكنه قد أشار إلى ضعفه، وبيّن وجه ضعفه في التلخيص، وأن أئمة الحديث ضعفوه بكاتب المغيرة هذا.

وكذلك بين محل المسح وعارض حديث المغيرة هذا.

وعن عليٍّ رضي الله عنه أنّهُ قال: لَوْ كان الدِّينُ بالرأي لكان أسْفَلُ الْخُفِّ أَوْلَى بِالْمَسْحِ مِنْ أَعْلاهُ، وقَدَ رَأَيْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَمْسَحُ على ظاهِرِ خُفّيْهِ، أخرجه أبو داود بإسنادٍ حَسَنٍ.

قوله: (وعن علي عليه السلام، أنه قال: ــــ لو كانَ الدِّين بالرأي) أي بالقياس وملاحظة المعاني (لكان أسفل الخف أولى بالمسح من أعلاه) أي ما تحت القدمين أولى بالمسح من الذي هو على أعلاهما؛ لأنه الذي يباشر المشي، ويقع على ما ينبغي إزالته، بخلاف أعلاه، وهو ما على ظهر القدم (وقد رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَمْسَحُ على ظاهرِ خفيه، أخرجه أبو داود بإسناد حسن) وقال المصنف في التلخيص: إنه حديث صحيح.

والحديث فيه إبانة لمحل المسح على الخفين، وأنه ظاهرهما، لا غير، ولا يمسح أسفلهما.

وللعلماء في ذلك قولان: أحدهما أن يغمس يديه في الماء، ثم يضع باطن كفه اليسرى تحت عقب الخف، وكفه اليمنى على أطراف أصابعه، ثم يمر اليمنى إلى ساقه، واليسرى إلى أطراف أصابعه. وهذا للشافعي. واستدل لهذه الكيفية بما ورد في حديث المغيرة: "أنه صَلّى الله عَلَيْهِ وَسَلّم مسح على خفيه، ووضع يده اليمنى على خفه الأيمن، ويده اليسرى على خفه الأيسر، ثم مسح أعلاهما مسحة واحدة، كأني أنظر أصابعه على الخفين" رواه البيهقي، وهو منقطع، على أنه لا يفي بتلك الصفة.

وثانيهما: مسح أعلى الخف دون أسفله، وهي التي أفادها حديث علي عليه السلام هذا.

وأما القدر المجزىء من ذلك: فقيل: لا يجزىء إلا قدر ثلاث أصابع، وقيل: ولو بأصبع، وقيل: لا يجزىء إلا إذا مسح أكثره، وحديث علي، وحديث المغيرة المذكوران في الأصل ليس فيهما تعرض لذلك. نعم قد روى عن علي عليه السلام: أنه رأى رسول الله صَلّى الله عَلَيْهِ وَسَلّم يمسح على ظهر الخف خطوطاً بالأصابع. قال النووي: إنه حديث ضعيف. وروى عن جابر: "أنه صَلّى الله عَلَيْهِ وَسَلّم أرى بعض من علمه المسح، أن يمسح بيده من مقدم الخفين إلى أصل الساق مرة، وفرج بين أصابعه". قال المصنف: إسناده ضعيف جداً. فعرفت أنه لم يرد في الكيفية، ولا الكمية حديث يعتمد عليه إلا حديث علي في بيان المسح. والظاهر أنه إذا فعل المكلف ما يسمى مسحاً على الخف لغة أجزأه. وأما مقدار زمان جواز المسح فقد أفاده الحديث.

وعن صَفْوانَ بن عَسّالٍ قالَ: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يأمُرُنا إذا كنّا سَفْراً "أنْ لا نَنْزَعَ خِفَافَنَا ثَلاَثَةَ أيّامٍ ولَيَالِيَهُنَّ، إلَّا مِنْ جَنَابَةٍ، ولَكِنْ مِنْ غَائِطٍ وبَوْلٍ ونَوْمٍ" أخرجه النسائيُّ والترمذيُّ، واللفْظُ لَهُ، وابنُ خُزيمةَ وصححاهُ.

(وعن صفوان) بفتح الصاد المهملة وسكون الفاء (بن عسال) بفتح المهملة وتشديد السين المهملة وباللام المرادي سكن الكوفة (قال: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يأمُرُنا إذا كنّا سَفْراً) جمع سافر كتجر جمع تاجر (ألا ننزَع خفافَنا ثلاثةَ أيام ولياليهن إلا من جنابة) أي فننزعها ولو قبل مرور الثلاث (ولكن) لا ننزعهن (من غائط وبول ونوم) أي لأجل هذه الأحداث إلا إذا مرت المدة المقدرة (أخرجه النسائي، والترمذي، واللفظ له، وابن خزيمة، وصححاه) أي الترمذي، وابن خزيمة، ورواه الشافعي، وابن ماجه، وابن حبان، والدارقطني، والبيهقي، وقال الترمذي عن البخاري: إنه حديث حسن. بل قال البخاري: ليس في التوقيت شيء أصح من حديث صفوان بن عسال المرادي، وصححه الترمذي، والخطابي.

والحديث دليل على توقيت إباحة المسح على الخفين للمسافر ثلاثة أيام ولياليهن، وفيه دلالة على اختصاصه بالوضوء دون الغسل وهو مجمع عليه. وظاهر قوله: "يأمرنا" الوجوب، ولكن الإجماع صرفه عن ظاهره فبقي للإباحة والندب.

وقد اختلف العلماء: هل الأفضل المسح على الخفين، أو خلعهما وغسل القدمين. قال المصنف عن ابن المنذر: والذي اختاره أن المسح أفضل. وقال النووي: صرح أصحابنا: بأن الغسل أفضل، بشرط أن لا يترك المسح رغبة عن السنة، كما قالوا في تفضيل القصر على الإتمام.

وعن عليٍّ بن أبي طالب رضي الله عنه قالَ: جَعَل رسول الله صَلّى الله عَلَيْهِ وَسَلّم ثلاثَةَ أيّامٍ ولَيَالِيَهُنَّ للمُسَافِرِ، ويَوْماً ولَيْلَةً للمُقِيم ــــ يعْني في المسْح على الخُفَّيْنِ ــــ أخرجه مسلمٌ.

(وعن علي عليه السلام قال: جعل رسول الله صَلّى الله عَلَيْهِ وَسَلّم ثلاثة أيام وليَاليَهُنَّ للمُسافر ويوماً للمُقيم يعني في المسح على الخفين) هذا مدرج من كلام علي، أو من غيره من الرواة (أخرجه مسلم) ، وكذلك أخرجه أبو داود، والترمذي، وابن حبان.

والحديث دليل على توقيت المسح على الخفين للمسافر، كما سلف في الحديث قبله، ودليل على مشروعية المسح للمقيم أيضاً، وعلى تقدير زمان إباحته بيوم وليلة للمقيم. وإنما زاد في المدة للمسافر؛ لأنه أحق بالرخصة من المقيم؛ لمشقة السفر.

وعن ثَوْبَانَ رضي الله عنه قالَ: بَعَثَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم سَرِيَّةً، فأمَرهُمْ أنْ يَمسَحُوا على الْعَصَائِبِ ــــ يعني العَمَائِمِ ــــ والتّساخِين يعْني الخِفَاف. روَاهُ أحمد، وأبو داود، وصححه الحاكِمُ.

(وعن ثوبان) بفتح المثلثة تثنية ثوب، وهو أبو عبد الله، أو أبو عبد الرحمن. قال ابن عبد البر: والأول أصح. ابن بجدد بضم الموحدة وسكون الجيم وضم الدال المهملة الأولى. وقيل: ابن جحدر بفتح الجيم وسكون الحاء المهملة فدال مهملة فراء، وهو من أهل السراة موضع بين مكة والمدينة، وقيل: من حمير أصابه سبي، فشراه رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأعتقه، ولم يزل ملازماً لرسول الله صَلّى الله عَلَيْهِ وَسَلّم سفراً وحضراً، إلى أن توفي صَلّى الله عَلَيْهِ وَسَلّم، فنزل الشام، ثم انتقل إلى حمص، فتوفي بها سنة أربع وخمسين.

(قال: بعث رسول الله صَلّى الله عَلَيْهِ وَسَلّم سرية، فأمرهُم أنْ يَمْسَحُوا على العَصَائب، يعني العَمائم) سميت عصابة لأنه يعصب بها الرأس (والتساخين) بفتح المثناة بعدها سين مهملة وبعد الألف خاء معجمة فمثناة تحتية فنون جمع تسخان. قال في القاموس: التساخين: المراجل الخفاف، وفسرها الراوي بقوله: (يعني الخفاف) جمع خف. والظاهر أنه وما قبله في قوله: يعني العمائم مدرج في الحديث من كلام الراوي (رواه أحمد، وأبو داود، وصححه الحاكم).

ظاهر الحديث: أنه يجوز المسح على العمائم كالمسح على الخفين، وهل يشترط فيها الطهارة للرأس، والتوقيت كالخفين؟ لم نجد فيه كلاماً للعلماء، ثم رأيت بعد ذلك في حواشي القاضي عبد الرحمن على بلوغ المرام: أنه يشترط في جواز المسح على العمائم أن يعتم الماسح بعد كمال الطهارة، كما يفعل الماسح على الخف. وقال: وذهب إلى المسح على العمائم بعض العلماء، ولم يذكر لما ادعاه دليلاً. وظاهره أيضاً أنه لا يشترط للمسح عليها عذر، وأنه يجزىء مسحها، وإن لم يمس الرأس ماء أصلاً.

وقال ابن القيم: إنه صَلّى الله عَلَيْهِ وَسَلّم مسح على العمامة فقط، ومسح على الناصية، وكمل على العمامة، وقيل: لا يكون ذلك إلا للعذر؛ لأن في الحديث عند أبي داود: "أنه صَلّى الله عَلَيْهِ وَسَلّم بعث سرية فأصابهم البرد. فلما قدموا على رسول الله صَلّى الله عَلَيْهِ وَسَلّم، أمرهم أن يمسحوا على العصائب والتساخين"، فيحمل ذلك على العذر، وفي هذا الحمل بعد، وإن جنح إلى القول به في الشرح؛ لأنه قد ثبت المسح على الخفين، والعمامة من غير عذر في غير هذا.

وعن عُمَرَ رضي الله عنه ــــ مَوْقُوفاً ــــ وعن أنسٍ ــــ مَرْفوعاً ــــ: "إذا تَوَضَّأَ أحَدُكمْ فلبس خُفّيْهِ فَلْيَمْسَحْ عليْهِمَا، ولْيُصَلِّ فِيهِمَا، ولا يَخْلَعْهُمَا إنْ شاء إلا مِنَ الجَنَابَةِ" أخرجه الدارقطني والحاكم وصححه.

(وعن عمر موقوفاً) الموقوف: هو ما كان من كلام الصحابي، ولم ينسبه إلى النبي صَلّى الله عَلَيْهِ وَسَلّم (وعن أنس مرفوعاً) إليه صَلّى الله عَلَيْهِ وَسَلّم (إذا توضأ أحدكم فلبس خُفّيْه فلْيَمْسَحْ عليهما) تقييد اللبس، والمسح ببعد الوضوء: دليل: على أنه أريد بطاهرتين في حديث المغيرة، وما في معناه: الطهارة المحققة من الحدث الأصغر (وليصل فيهما ولا يخلعها إن شاء) قيدهما بالمشيئة: دفعاً لما يفيده ظاهر الأمر من الوجوب، وظاهر النهي من التحريم (إلا من جنابة) فقد عرفت أنه يجب خلعهما (أخرجه الدارقطني والحاكم وصححه).

والحديث قد أفاد شرطية الطهارة، وأطلقه عن التوقيت، فهو مقيد به، كما يفيده حديث صفوان، وحديث علي عليه السلام.

وعن أبي بَكْرَةَ رضي الله عنه عن النّبي صَلّى الله عَلَيْهِ وَسَلّم: أنّهُ رَخّص لَلْمُسَافِرِ ثَلاثَةَ أيَامٍ ولَيَاليَهُنَّ، وللمُقيمِ يَوْماً ولَيْلَةً، إذا تَطَهّرَ فَلَبِسَ خُفّيْهِ: أنّ يَمْسَحَ عَلَيْهِمَا. أخرجه الدارقطنيُّ وصححهُ ابنُ خُزَيمَةَ.

(وعن أبي بكرة) بفتح الموحدة وسكون الكاف وراء، اسمه نفيع بضم النون وفتح الفاء وسكون المثناة التحتية اخره عين مهملة، ابن مسروح، وقيل: ابن الحارث، وكان أبو بكرة يقول: إنه مولى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، ويأبى أن ينتسب. وكان نزل من حصن الطائف عند حصاره صَلّى الله عَلَيْهِ وَسَلّم له في جماعة من غلمان أهل الطائف، وأسلم وأعتقه صَلّى الله عَلَيْهِ وَسَلّم، وكان من فضلاء الصحابة، قال ابن عبد البر: كان مثل النضر بن عبادة، مات بالبصرة سنة إحدى، أو اثنتين وخمسين وكان أولاده أشرافاً بالبصرة بالعلم والولايات، وله عقب كثير:

(عن النبي صَلّى الله عَلَيْهِ وَسَلّم: أنّه رخّص للمُسافر ثلاثةَ أيّام ولَيَاليَهُنّ) أي في المسح على الخفين (وللمُقيم يَوْماً ولَيْلَةً إذا تَطَهّرَ) أي كل من المقيم والمسافر إذا تطهر من الحدث الأصغر (فَلَبِس خُفّيْه) ليس المراد من الفاء التعقيب، بل مجرد العطف؛ لأنه معلوم أنه ليس شرطاً في المسح (أن يمسح عليهما. أخرجه الدارقطني، وصححه ابن خزيمة) ، وصححه الخطابي أيضاً، ونقل البيهقي: أن الشافعي صححه، وأخرجه ابن حبان، وابن الجارود، وابن أبي شيبة، والبيهقي، والترمذي في العلل.

والحديث مثل حديث علي عليه السلام في إفادة مقدار المدة للمسافر والمقيم. ومثل حديث عمر وأنس في شرطية الطهارة، وفيه إبانة أن المسح رخصة لتسمية الصحابي له بذلك.

وعنْ أُبيِّ بن عِمَارَةَ رضيَ الله عنهُ، أنّهُ قالَ: يا رَسُولَ الله أَمْسَحُ على الْخُفّيْنِ؟ قال: "نَعَمْ" قَالَ: يوماً؟ قال: "نَعَمْ" قَال: ويَوْمَيْنِ؟ قَالَ: "نَعَمْ" قالَ: وَثلاثَةَ أيّامٍ؟ قالَ: "نعم وما شِئْتَ"، أخْرَجَهُ أبو داود، وقالَ: لَيْس بالقَويِّ.

(وعن أبيِّ) بضم الهمزة وتشديد المثناة التحتية (ابن عمارة) بكسر العين المهملة، وهو المشهور وقد تضم. قال المصنف في التقريب: مدني سكن مصر، له صحبة، في إسناد حديثه اضطراب، يريد هذا الحديث، ومثله قال ابن عبد البر في الاستيعاب: (أنه قال: يا رسول الله أمْسَحُ عَلى الخُفّيْن؟ قال: نعم، قال: يوماً؟ قال: نعم، قال: ويومين قال: نعم، قال: وثلاثة أيام؟ قال: نعم، وما شئت. أخرجه أبو داود وقال: ليس بالقوي).

قال الحافظ المنذري في مختصر السنن: وبمعناه: أي بمعنى ما قال أبو داود قال البخاري. وقال الإمام أحمد: رجاله لا يعرفون. وقال الدارقطني: هذا إسناد لا يثبت اهـ.

وقال ابن حبان: لست أعتمد على إسناد خبره. وقال ابن عبد البر: لا يثبت، وليس له إسناد قائم، وبالغ ابن الجوزي، فعدّه في الموضوعات.

وهو دليل على عدم توقيت المسح في حضر ولا سفر، وهو مروي عن مالك، وقديم قولي الشافعي، ولكن الحديث لا يقاوم مفاهيم الأحاديث التي سلفت، ولا يدانيها، ولو ثبت لكان إطلاقه مقيداً بتلك الأحاديث، كما يقيد بشرطية الطهارة التي أفادتها.

هذا وأحاديث باب المسح تسعة وعدَّها في الشرح ثمانية ولا وجه له.


006-باب نواقض الوضوء

باب نواقض الوضوء

النواقض: جمع ناقض، والنقض في الأصل: حلّ المبرم، ثم استعمل في إبطال الوضوء بما عيّنه الشارع مبطلاً مجازاً، ثم صار حقيقة عرفية. وناقض الوضوء ناقض للتيمم؛ فإنه بدل عنه.

عن أنس بن مَالكٍ قال: "كانَ أصْحَابُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم على عَهْدِهِ يَنْتَظرُونَ الْعِشَاءَ حتى تَخْفِقَ رُؤُوسُهُمْ، ثُمَّ يُصَلُّونَ ولا يَتَوَضَّأونَ". أخرجه أبو داود، وصححه الدارقطني، وأصْلهُ في مُسْلم.

(عن أنس بن مالك قال: كان أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم على عَهْدِه ينتظرون العشاء حتى تخْفقَ) من باب ضرب يضرب: أي: تميل (رُؤوسُهُمْ) أي من النوم (ثم يُصَلُّونَ ولا يَتَوَضأونَ. أخرجه أبو داود، وصححه الدارقطني، وأصله في مسلم) وأخرجه الترمذي، وفيه "يوقظون للصلاة"، وفيه "حتى إني لأسمع لأحدهم غطيطاً، ثم يقومون فيصلون ولا يتوضأون". وحمله جماعة من العلماء على نوم الجالس، ودفع هذا التأويل: بأن في رواية عن أنس: "يضعون جنوبهم" رواها يحيى القطان.

قال ابن دقيق العيد: يحمل على النوم الخفيف.

وردّ: بأنه لا يناسبه ذكر الغطيط، والإيقاظ؛ فإنهما لا يكونان إلا في نوم مستغرق.

وإذا عرفت هذا فالأحاديث قد اشتملت على خفقة الرأس، وعلى الغطيط، وعلى الإيقاظ، وعلى وضع الجنوب، وكلها وصفت بأنهم كانوا لا يتوضأون من ذلك، فاختلف العلماء في ذلك على أقوال ثمانية:

الأول: أنّ النوم ناقض مطلقاً على كل حال، بدليل إطلاقه في حديث صفوان بن عسال الذي سلف في مسح الخفين، وفيه: من بول، أو غائط، أو نوم.

قالوا: فجعل مطلق النوم كالغائط، والبول في النقض، وحديث أنس ــــ بأي عبارة روي ــــ ليس في بيان أنه قرّرهم رسول الله صَلّى الله عَلَيْهِ وَسَلّم على ذلك، ولا راهم، فهو فعل صحابي لا يدري كيف وقع، والحجة إنما هي في أفعاله، وأقواله، وتقريراته صَلّى الله عَلَيْهِ وَسَلّم.

القول الثاني: أنه لا ينقض مطلقاً؛ لما سلف من حديث أنس، وحكاية نوم الصحابة على تلك الصفات، ولو كان ناقضاً لما أقرّهم الله عليه، وأوحى إلى رسوله صَلّى الله عَلَيْهِ وَسَلّم في ذلك، كما أوحي إليه في شأن نجاسة نعله، وبالأولى صحة صلاة من خلفه، ولكنه يردّ عليهم بحديث صفوان بن عسال.

القول الثالث: أن النوم ناقض كلّه، إنما يعفى عن خفقتين ولو توالتا، وعن الخفقات المتفرقات، وهو مذهب الهادوية، والخفقة: هي ميلان الرأس من النعاس، وحدّ الخفقة أن لا يستقر رأسه من الميل حتى يستيقظ، ومَنْ لم يمل رأسه عفي له عن قدر خفقة، وهي ميل الرأس فقط حتى يصل ذقنه صدره، قياساً على نوم الخفقة، ويحملون أحاديث أنس على النعاس الذي لا يزول معه التمييز. ولا يخفى بعده.

القول الرابع: أنّ النوم ليس بناقض بنفسه بل هو مظنة للنقض لا غير، فإذا نام جالساً ممكناً مقعدته من الأرض لم ينتقض، وإلا انتقض، وهو مذهب الشافعي، واستدل بحديث علي عليه السلام: "العين وكاء السَّه فمن نام فليتوضأ" حسنه الترمذي، إلا أن فيه مَنْ لا تقوم به حجة، وهو بقية بن الوليد، وقد عنعنه، وحمل أحاديث أنس على من نام ممكناً مقعدته، جمعاً بين الأحاديث، وقيّد حديث صفوان بحديث علي عليه السلام هذا.

الخامس: أنه إذا نام على هيئة من هيئات المصلي راكعاً، أو ساجداً، أو قائماً، فإنه لا ينتقض وضوؤه سواء كان في الصلاة، أو خارجها، فإن نام مضجعاً، أو على قفاه نقض، واستدل له بحديث: "إذا نام العبد في سجوده باهى الله به الملائكة. يقول: عبدي روحه عندي وجسده ساجد بين يدي" رواه البيهقي وغيره، وقد ضعف.

قالوا: فسماه ساجداً وهو نائم، ولا سجود إلا بطهارة.

وأجيب: بأنه سماه باعتبار أول أمره، أو باعتبار هيئته.

السادس: أنه ينتقض إلا نوم الراكع والساجد؛ للحديث الذي سبق، وإن كان خاصاً بالسجود، فقد قاس عليه الركوع، كما قاس الذي قبله سائر هيئات المصلى.

السابع: أنه لا ينقض النوم في الصلاة على أي حال، وينقض خارجها، وحجته الحديث المذكور، لأنه حجة هذه الأقوال الثلاثة.

الثامن: أن كثير النوم ينقض على كل حال، ولا ينقض قليله، وهؤلاء يقولون: إن النوم ليس بناقض بنفسه، بل مظنة النقض، والكثير مظنة، بخلاف القليل، وحملوا أحاديث أنس على القليل، إلا أنهم لم يذكروا قدر القليل، ولا الكثير حتى يعلم كلامهم بحقيقته، وهل هو داخل تحت أحد الأقوال، أم لا؟.

فهذه أقوال العلماء في النوم اختلفت أنظارهم فيه؛ لاختلاف الأحاديث التي ذكرناها. وفي الباب أحاديث لا تخلو عن قدح أعرضنا عنها.

والأقرب القول: بأنّ النوم ناقض لحديث صفوان، وقد عرفت أنه صححه ابن خزيمة، والترمذي، والخطابي، ولكن لفظ النوم في حديثه مطلق ودلالة الاقتران ضعيفة، فلا يقال: قد قرن بالبول والغائط، وهما ناقضان على كل حال. ولما كان مطلق ورود حديث أنس بنوم الصحابة، وأنهم كانوا لا يتوضأون ولو غطوا غطيطاً، وبأنهم كانوا يضعون جنوبهم، وبأنهم كانوا يوقظون، والأصل جلالة قدرهم، وأنهم لا يجهلون ما ينقض الوضوء، سيما وقد حكاه أنس عن الصحابة مطلقاً، ومعلوم أن فيهم العلماء العارفون بأمور الدين خصوصاً الصلاة التي هي أعظم أركان الإسلام، ولاسيما الذين كانوا منهم ينتظرون الصلاة معه صلى الله عليه واله وسلم، فإنهم أعيان الصحابة، وإذا كانوا كذلك فيقيد مطلق حديث صفوان بالنوم المستغرق الذي لا يبقى معه إدراك، ويؤول ما ذكره أنس من الغطيط ووضع الجنوب والإيقاظ بعدم الاستغراق، فقد يغطّ من هو في مبادىء نومه قبل استغراقه. ووضع الجَنْب لا يستلزم الاستغراق، فقد كان صلى الله عليه واله وسلم يضع جنبه بعد ركعتي الفجر ولا ينام، فإنه كان يقوم لصلاة الفجر بعد وضع جنبه.

وإن كان قيل: إنه من خصائصه صَلّى الله عَلَيْهِ وَسَلّم: أنه لا ينقض نومه وضوءه، فعدم ملازمة النوم لوضع الجنب معلومة، والإيقاظ قد يكون لمن هو في مبادىء النوم، فينبه، لئلا يستغرقه النوم.

هذا وقد ألحق بالنوم الإغماء، والجنون، والسكر بأي مسكر، بجامع زوال العقل. وذكر في الشرح أنهم اتفقوا على أن هذه الأمور ناقضة، فإن صح كان الدليل الإجماع.

وعن عائشة رضي الله عَنْهَا قالتْ: جاءَتْ فاطمةُ بنتُ أبي حُبَيش إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم، فقَالَتْ: يا رسولَ الله، إنِّي امْرَأَةٌ أُسْتَحَاضُ فلا أَطْهُرُ، أَفَأَدَعُ الصَّلاةَ؟ قالَ: "لا، إنّمَا ذلِكَ عِرْقٌ ولَيْسَ بحَيْضٍ، فإذا أَقْبَلَتْ حَيْضَتُكِ فَدَعِي الصَّلاةَ، وإذا أَدْبَرَتْ فاغْسِلي عَنْكِ الدَّمَ ثمَّ صَلِّي" متفق عليه.

وللبخاريِّ: "ثمَّ تَوَضَّأي لِكُلِّ صلاةٍ" وأشار مُسْلمٌ إلى أنهُ حَذَفَها عَمْداً.

(وعن عائشة رضي الله عنها قالت: جاءت فاطمة بنتُ أبي حُبَيْش) حبيش بضم الحاء المهملة وفتح الباء الموحدة وسكون المثناة التحتية فشين معجمة. وفاطمة قرشية أسدية، وهي زوج عبد الله بن جحش (إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقالت: يا رسول الله إني امرأة أُسْتَحاض) من الاستحاضة وهي: جريان الدم من فرج المرأة في غير أوانه (فلا أطْهُرُ أفأدعُ الصلاة؟ قال: لا إنما ذلك) بكسر الكاف خطاب للمؤنث (عرق) بكسر العين المهملة وسكون الراء فقاف، وفي فتح الباري: أن هذا العرق يسمى العاذل بعين مهملة وذال معجمة، ويقال: عاذر: بالراء بدلاً عن اللام، كما في القاموس (وليس بحيض) فإن الحيض يخرج من قعر رحم المرأة، فهو إخبار باختلاف المخرجين، وهو رد لقولها: لا أطهر؛ لأنها اعتقدت أن طهارة الحائض لا تعرف إلا بانقطاع الدم، فكنّت بعدم الطهر عن اتصاله، وكانت قد علمت: أن الحائض لا تصلي، فظنّت أنّ ذلك الحكم مقترن بجريان الدم، فأبان لها صَلّى الله عَلَيْهِ وَسَلّم: أنه ليس بحيض، وأنها طاهرة يلزمها الصلاة (فإذا أقبَلَتْ حَيْضَتُك) بفتح الحاء ويجوز كسرها، والمراد بالإقبال: ابتداء دم الحيض (فدعي الصلاة) يتضمّن: نهي الحائض عن الصلاة، وتحريم ذلك عليها، وفساد صلاتها، وهو إجماع (وإذا أدْبَرَتْ) هو ابتداء انقطاعها (فاغْسلي عنك الدمَ) أي: واغتسلي، وهو مستفاد من أدلة أخرى (ثم صلي. متفق عليه).

الحديث دليل على وقوع الاستحاضة، وعلى أنّ لها حكماً يخالف حكم الحيض، وقد بيّنه صَلّى الله عَلَيْهِ وَسَلّم أكمل بيان، فإنه أفتاها بأنها لا تدع الصلاة مع جريان الدم، وبأنها تنتظر وقت إقبال حيضها، فتترك الصلاة فيها، وإذا أدبرت غسلت الدم، واغتسلت كما ورد في بعض طرق البخاري: "واغتسلي". وفي بعضها كرواية المصنف هنا: الاقتصار على غسل الدم.

والحاصل: أنه قد ذكر الأمران في الأحاديث الصحيحة غسل الدم، والاغتسال. وإنما بعض الرواة اقتصر على أحد الأمرين، والاخر على الاخر. ثم أمرها بالصلاة بعد ذلك. نعم، وإنما بقي الكلام في معرفتها لإقبال الحيض مع استمرار الدم بماذا يكون؟ فإنه قد أعلم الشارع المستحاضة بأحكام إقبال الحيضة، وإدبارها، فدل على أنها تميز ذلك بعلامة. وللعلماء في ذلك قولان:

أحدهما: أنها تميّز ذلك بالرجوع إلى عادتها، فإقبالها وجود الدم في أول أيام العادة، وإدبارها انقضاء أيام العادة، وورد الردّ إلى أيام العادة في حديث فاطمة في بعض الروايات بلفظ: "دعي الصلاة قدر الأيام التي كنت تحيضين فيها"، وسيأتي في باب الحيض تحقيق الكلام على ذلك.

الثاني: ترجع إلى صفة الدم، كما يأتي في حديث عائشة في قصة فاطمة بنت أبي حبيش هذه بلفظ: "إن دم الحيض أسود يعرف، فإذا كان ذلك فأمسكي عن الصلاة، وإذا كان الاخر فتوضئي، وصلي، ويأتي في باب الحيض إن شاء الله تعالى، فيكون إقبال الحيض إقبال الصفة، وإدباره إدبارها، ويأتي أيضاً الأمر بالرد إلى عادة النساء، ويأتي تحقيق ذلك جميعاً، ويأتي بيان اختلاف العلماء، وأن كلا ذهب إلى القول بالعمل بعلامة من العلامات.

(وللبخاري) أي: من حديث عائشة هذا زيادة: (ثم توضئي لكُلّ صلاة، وأشار مسلم إلى أنه حذفها عمداً) فإنه قال في صحيحه بعد سياق الحديث: وفي حديث حماد حرف تركنا ذكره. قال البيهقي: هو قوله: "توضئي"؛ لأنها زيادة غير محفوظة، وأنه تفرد بها بعض الرواة عن غيره ممن روى الحديث. وقد قرر المصنف في الفتح: أنها ثابتة من طرق ينتفي معها تفرد من قاله مسلم.

واعلم أن المصنف ساق حديث المستحاضة في باب النواقض، وليس المناسب للباب إلا هذه الزيادة، لا أصل الحديث، فإنه من أحكام باب الاستحاضة والحيض، وسيعيده هنالك، فهذه الزيادة هي الحجة على أنّ دم الاستحاضة حدث، من جملة الأحداث، ناقض للوضوء، ولهذا أمر الشارع بالوضوء منه لكل صلاة؛ لأنه إنما رفع الوضوء حكمه لأجل الصلاة، فإذا فرغت من الصلاة نقض وضوؤها، وهذا قول الجمهور: أنها تتوضأ لكل صلاة.

وذهبت الهادوية والحنفية: إلى أنها تتوضأ لوقت كل صلاة، وأن الوضوء متعلق بالوقت، وأنها تصلي به الفريضة الحاضرة، وما شاءت من النوافل، وتجمع بين الفريضتين على وجه الجواز عند من: يجيز ذلك، أو لعذر، وقالوا: الحديث فيه مضاف مقدر وهو: لوقت كل صلاة فهو من مجاز الحذف؛ ولكنه لا بدّ من قرينة توجب التقدير؛ وقد تكلف في الشرح: إلى ذكر ما لعله يقال: إنه قرينة للحذف، وضعفه.

وذهبت المالكية: إلى أنه يستحب الوضوء ولا يجب إلاّ لحدث اخر.

وسيأتي تحقيق ما في ذلك في حديث حمنة بنت جحش في باب الحيض إن شاء الله تعالى، وتأتي أحكام المستحاضة التي تجوز لها، وتفارق بها الحائض هنالك فهو محل الكلام عليها، وفي الشرح سرده هناك، وأما هنا فما ذكر حديثهما إلا باعتبار نقض الاستحاضة للوضوء.

وعن عليِّ بن أبي طالبٍ رضي الله عنهُ قال: كُنْتُ رَجُلًا مَذَّاءً فأمَرْتُ المِقْدَادَ أنْ يَسْأَلَ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم، فسَأَلَهُ، فقَالَ: "فيهِ الْوُضُوءُ" متفقٌ عليهِ، واللفظ للبخاري.

(وعن علي عليه السلام قال: كُنْتُ رَجُلاً مَذَّاءً) بزنة ضراب صيغة مبالغة من المذي بفتح الميم وسكون الذال المعجمة وتخفيف الياء، وفيه لغات، وهو ماء أبيض لزج رقيق يخرج عند الملاعبة، أو تذكر الجماع، أو إرادته، يقال: مذى زيد يمذي، مثل: مضى يمضي، وأمذى يمذي، مثل: أعطى يعطي (فأَمَرْتُ المقْدَادَ) وهو ابن الأسود الكندي (أنْ يسألَ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم) أي: عما يجب على مَنْ أمذى، فسأله (فقال: فيه الوُضُوءُ. متفق عليه واللفظ للبخاري).

وفي بعض ألفاظه عند البخاري بعد هذا: "فاستحييت أن أسأل رسول الله صَلّى الله عَلَيْهِ وَسَلّم.

وفي لفظ: "لمكان ابنته مني" وفي لفظ لمسلم: "لمكان فاطمة

ووقع عند أبي داود، والنسائي، وابن خزيمة عن علي عليه السلام بلفظ: "كنت رجلاً مذاءً فجعلت أغتسل منه في الشتاء حتى تشقق ظهري". وزاد في لفظ للبخاري فقال: "توضأ واغسل ذكرك"، وفي مسلم: "اغسل ذكرك وتوضأ"، وقد وقع اختلاف في السائل هل هو المقداد كما في هذه الرواية،أو عمار كما في رواية أخرى؟ وفي رواية أخرى: أن علياً رضي الله عنه هو السائل.

وجمع ابن حبان بين ذلك: بأن علياً عليه السلام أمر المقداد أن يسأل، ثم سأل بنفسه، إلا أنه تعقب: بأن قوله: فاستحييت أن أسأل لمكان ابنته مني: دالّ على أنه رضي الله عنه لم يباشر السؤال، فنسبة السؤال إليه في رواية مَنْ قال: إنّ علياً سأل: مجاز؛ لكونه الامر بالسؤال.

والحديث دليل على أنّ المذي ينقض الوضوء، ولأجله ذكره المصنف في هذا الباب، ودليل على أنه لا يوجب غسلاً، وهو إجماع، ورواية "توضأ واغسل ذكرك" لا تقتضي تقديم الوضوء؛ لأن الواو لا تقتضي الترتيب، ولأن لفظ رواية مسلم تبين المراد، وأما إطلاق لفظ (ذكرك) فهو ظاهر في غسل الذكر كله، وليس كذلك، إذ الواجب غسل محل الخارج، وإنما هو من إطلاق اسم الكل على البعض، والقرينة ما علم من قواعد الشرع.

وذهب البعض إلى أنه يغسله كله عملاً بلفظ الحديث، وأيده رواية أبي داود: "يغسل ذكره وأنثييه ويتوضأ"، وعنده أيضاً: "فتغسل من ذلك فرجك وأنثييك وتوضأ للصلاة" إلا أنّ رواية غسل الأنثيين قد طعن فيها، وأوضحناه في حواشي ضوء النهار، وذلك أنها من رواية عروة، عن علي، وعروة لم يسمع من علي، إلا أنه رواه أبو عوانة في صحيحه من طريق عبيدة، عن علي بالزيادة. قال المصنف في التلخيص: وإسناده لا مطعن فيه، فمع صحتها فلا عذر عن القول بها.

وقيل: الحكمة فيه: أنه إذا غسله كله تقلص فبطل خروج المذي، واستدل بالحديث عن نجاسة المذي.

وعن عائشة: أنَّ النَّبي صَلّى الله عَلَيْهِ وَسَلّم قَبّل بَعْضَ نِسائِهِ، ثمَّ خَرَجَ إلى الصَّلاةِ وَلَمْ يَتَوَضَّأ أخرجهُ أحمد، وضعّفهُ البُخاريُّ.

وعن عائشة: أنَّ النَّبي صَلّى الله عَلَيْهِ وَسَلّم قَبّل بَعْضَ نِسائِهِ، ثمَّ خَرَجَ إلى الصَّلاةِ وَلَمْ يَتَوَضَّأ. أخرجهُ أحمد، وضعّفهُ البُخاريُّ.

وأخرجه أبو داود، والترمذي، والنسائي، وابن ماجه. قال الترمذي: سمعت محمد بن إسماعيل يضعف هذا الحديث، وأبو داود أخرجه من طريق إبراهيم التيمي عن عائشة، ولم يسمع منها شيئاً، فهو مرسل. وقال النسائي: ليس في هذا الباب حديث أحسن منه، ولكنه مرسل. قال المصنف: روى من عشرة أوجه عن عائشة، أوردها البيهقي في الخلافيات وضعّفها. وقال ابن حزم: لا يصح في هذا الباب شيء، وإن صح فهو محمول على ما كان عليه الأمر قبل نزول الوضوء من اللمس.

إذا عرفت هذا، فالحديث دليل على أن لمس المرأة، وتقبيلها لا ينقض الوضوء، وهذا هو الأصل، والحديث مقرر للأصل، وعليه الهادوية جميعاً، ومن الصحابة علي عليه السلام.

وذهبت الشافعية: إلى أنّ لمس من لا يحرم نكاحها ناقض للوضوء مستدلين بقوله تعالى: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنْفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً}. فلزم الوضوء من اللمس. قالوا: واللمس حقيقة في اليد، ويؤيد بقاءه على معناه قراءة: "أو لمستم النساء". فإنها ظاهرة في مجرد لمس الرجل من دون أن يكون من المرأة فعل، وهذا يحقّق بقاء اللفظ على معناه الحقيقي، فقراءة: "أو لامستم النساء" كذلك، إذ الأصل اتفاق معنى القراءتين.

وأجيب عن ذلك: بصرف النظر عن معناه الحقيقي للقرينة فيحمل على المجاز، وهو هنا: حمل الملامسة على الجماع، واللمس كذلك، والقرينة حديث عائشة المذكور، وهو وإن قدح فيه بما سمعت، فطرقه يقوي بعضها بعضاً. وحديث عائشة في البخاري: "في أنها كانت تعترض في قبلته صَلّى الله عَلَيْهِ وَسَلّم، فإذا قام يصلي غمزها فقبضت رجليها ــــ أي عند سجوده ــــ وإذا قام بسطتهما"، فإنه يؤيد حديث الكتاب المذكور، ويؤيد بقاء الأصل، ويدل على أنه ليس اللمس بناقض. وأما اعتذار المصنف في فتح الباري عن حديثها هذا: بأنه يحتمل أنه كان بحائل أو أنه خاص به، فإنه بعيد مخالف للظاهر.

وقد فسر علي عليه السلام الملامسة بالجماع. وفسرها حبر الأمة ابن عباس بذلك، وهو المدعو له بأن يعلمه الله التأويل، فأخرج عنه عبد بن حميد أنه فسر الملامسة بعد أن وضع أصبعيه في أذنيه: ألا وهو النيك، وأخرج عنه الطستي أنه سأله نافع بن الأزرق عن الملامسة، ففسرها بالجماع، مع أن تركيب الاية الشريفة وأسلوبها يقتضي أن المراد بالملامسة الجماع؛ فإنه تعالى عدّ من مقتضيات التيمم المجيء من الغائط تنبيهاً على الحدث الأصغر، وعدّ الملامسة تنبيهاً على الحدث الأكبر، وهو مقابل لقوله تعالى في الأمر بالغسل بالماء: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـ كِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}. ولو حملت الملامسة على اللمس الناقض للوضوء لفات التنبيه على أن التراب يقوم مقام الماء في رفعه للحدث الأكبر، وخالف صدر الاية.

وللحنفية تفاصيل لا ينهض عليها دليل.

وعن أبي هرَيْرَةَ رضيَ الله عنهُ قالَ: قَالَ رسولُ الله: "إذا وَجَدَ أَحَدُكُمْ في بطنِهِ شيئاً، فأشكل عليه: أَخَرَجَ مِنْهُ شيءٌ، أمْ لا؟ فَلا يخْرُجَنَّ مِنَ المَسْجِدِ حتَّى يَسْمَعَ صَوْتاً أوْ يَجِدَ ريحاً" أخرجه مُسْلم.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا وجد أحدكم في بطنه شيئاً، فأشكلَ عليْهِ أخرَجَ منهُ شيء أم لا؟ فلا يخرجن من المسجد) إذا كان فيه لإعادة الوضوء (حتى يسمع صوتاً) للخارج (أو يجد ريحاً) له (أخرجه مسلم) وليس السمع، أو وجدان الريح شرطاً في ذلك، بل المراد حصول اليقين.

وهذا الحديث الجليل أصل من أصول الإسلام، وقاعدة جليلة من قواعد الفقه، وهو أنه دل على أنّ الأشياء يحكم ببقائها على أصولها، حتى يتيقن خلاف ذلك. وأنه لا أثر للشك الطارىء عقبها، فمن حصل له ظن، أو شك بأنه أحدث وهو على يقين من طهارته، لم يضرّه ذلك حتى يحصل له اليقين، كما أفاده قوله: "حتى يسمع صوتاً، أو يجد ريحاً"، فإنه علّقه بحصول ما يحسّه، وذكرهما تمثيل، وإلا فكذلك سائر النواقض كالمذي والودي.

ويأتي حديث ابن عباس: "إن الشيطان يأتي أحدكم، فينفخ في مقعدته، فيخيل إليه أنه أحدث، ولم يحدث، فلا ينصرفن حتى يسمع صوتاً، أو يجد ريحاً" والحديث عام لمن كان في الصلاة، أو خارجها، وهو قول الجماهير. وللمالكية تفاصيل وفروق بين مَنْ كان داخل الصلاة، أو خارجها، لاينتهض عليها دليل.

وعن طَلْقِ بن عليٍّ رضي الله عنه قالَ: قالَ رَجُلٌ مَسَسْتُ ذَكَرِي، أَوْ قَال: الرَّجُلُ يَمَسُّ ذَكَرَهُ في الصلاة، أَعَلَيْهِ الْوُضُوءُ؟

فَقَالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "لا، إنّما هُوَ بَضْعَةٌ مِنْك" أخرجهُ الخمسَةُ، وصحّحهُ ابنُ حِبّانَ، وقالَ ابنُ المَديني: هوَ أحْسَنُ مِنْ حديث بُسْرَة.

(وعن طلق) بفتح الطاء وسكون اللام (بن عليِّ) اليمامي الحنفي. قال ابن عبدالبر: إنه من أهل اليمامة (قال: قال رجل: مسست ذكري، أو قال: الرجل يمس ذكره في الصلاة أعليه وضوء؟ فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: لا) ، أي: لا وضوء عليه (إنما هو) أي: الذكر (بَضْعَةٌ) بفتح الموحدة وسكون الضاد المعجمة (منْكَ) أي: كاليد والرجل ونحوهما، وقد علم أنه لا وضوء من مس البضعة منه (أخرجه الخمسة وصححه ابن حبان).

(وقال ابن المديني) بفتح الميم فدال مهملة فمثناة تحتية فنون نسبة إلى جده، وإلا فهو علي بن عبد الله المديني. قال الذهبي: هو حافظ العصر وقدوة أهل هذا الشأن، أبو الحسن علي بن عبد الله صاحب التصانيف، ولد سنة إحدى وستين ومائة. من تلاميذه البخاري، وأبو داود، وقال ابن مهدي: علي بن المديني أعلم الناس بحديث رسول الله صَلّى الله عَلَيْهِ وَسَلّم. قال النسائي: كأن علي بن المديني خلق لهذا الشأن قال العلامة محيي الدين النووي: لابن المديني نحو مائة مصنف: (هو أحسن من حديث بُسْرة) بضم الموحدة وسكون السين المهملة فراء، ويأتي حديثها قريباً، وهذا الحديث رواه، أحمد والدارقطني. وقال الطحاوي: إسناده مستقيم غير مضطرب؛ وصححه الطبراني، وابن حزم، وضعّفه الشافعي، وأبو حاتم، وأبو زرعة، والدارقطني، والبيهقي، وابن الجوزي.

والحديث دليل على ما هو الأصل من عدم نقض مس الذكر للوضوء، وهو مروي عن علي عليه السلام، وعن الهادوية، والحنفية.

وذهب: إلى أنّ مسه ينقض الوضوء جماعة من الصحابة، والتابعين، ومن أئمة المذاهب أحمد، والشافعي مستدلين بقوله.

وعن بُسْرَةَ بِنْتِ صَفْوانَ رضي الله عنها: أنَّ رسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ مَسَّ ذَكَرَهُ فَلْيَتَوَضَّأ" أخرجه الخَمْسَةُ، وصَحّحهُ التِّرمِذيُّ وابن حِبّانَ، وقالَ البُخاريُّ: هُوَ أصَحُّ شيءٍ في هذا الْبَابِ.

(وعن بسرة) تقدم ضبط لفظها، وهي (بنت صفوان) بن نوفل القرشية الأسدية، كانت من المبايعات له صَلّى الله عَلَيْهِ وَسَلّم، روى عنها عبد الله بن عمر، وغيره: (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: مَنْ مَسَّ ذَكرهُ فليتوضأ. أخرجه الخمسة، وصححه الترمذي، وابن حبان، وقال البخاري: هو أصح شيء في هذا الباب) ، وأخرجه أيضاً الشافعي، وأحمد، وابن خزيمة، والحاكم، وابن الجارود. وقال الدارقطني: صحيح ثابت. وصححه يحيى بن معين، والبيهقي، والحازمي.

والقدح فيه: بأنه رواه عروة عن مروان، أو عن رجل مجهول: غير صحيح، فقد ثبت: أن عروة سمعه من بسرة من غير واسطة، كما جزم به ابن خزيمة، وغيره من أئمة الحديث.

وكذلك القدح فيه: بأن هشام بن عروة الراوي له عن أبيه لم يسمعه من أبيه: غير صحيح؛ فقد ثبت: أنه سمعه من أبيه، فاندفع القدح وصح الحديث. وبه استدل مَنْ سمعت من الصحابة، والتابعين، وأحمد، والشافعي: على نقض مس الذكر للوضوء، والمراد مسه من غير حائل؛ لأنه أخرج ابن حبان في صحيحه من حديث أبي هريرة: "إذا أفضى أحدكم بيده إلى فرجه، ليس دونها حجاب ولا ستر، فقد وجب عليه الوضوء" وصححه الحاكم، وابن عبد البر. قال ابن السكن: هو أجود ما روي في هذا الباب.

وزعمت الشافعية أن الإفضاء لا يكون إلا بباطن الكف، وأنه لا نقض إذا مس الذكر بظاهر كفه. وردّ عليهم المحققون بأن الإفضاء لغة: الوصول: أعمّ من أن يكون بباطن الكف، أو ظهرها. قال ابن حزم: لا دليل على ما قالوه لا من كتاب، ولا سنة، ولا إجماع، ولا قول صاحب، ولا قياس، ولا رأي صحيح.

وأيدت أحاديث بسرة أحاديث أخر، عن سبعة عشر صحابياً مخرجة في كتب الحديث، ومنهم طلق بن علي راوي حديث عدم النقض، وتأول مَنْ ذكر حديثه في عدم النقض. بأنه كان في أول الأمر؛ فإنه قدم في أول الهجرة قبل عمارته صَلّى الله عَلَيْهِ وَسَلّم مسجده، فحديثه منسوخ بحديث بسرة؛ فإنها متأخرة في الإسلام.

وأحسن من القول بالنسخ القول بالترجيح؛ فإن حديث بسرة أرجح؛ لكثرة من صححه من الأئمة، ولكثرة شواهده؛ ولأن بسرة حدثت به في دار المهاجرين والأنصار، وهم متوافرون، ولم يدفعه أحد، بل علمنا أن بعضهم صار إليه، وصار إليه عروة عن روايتها، فإنه رجع إلى قولها، وكان قبل ذلك يدفعه، وكان ابن عمر يحدث به عنها، ولم يزل يتوضأ من مس الذكر إلى أن مات.

قال البيهقي: يكفي في ترجيح حديث بسرة على حديث طلق بن علي: أنه لم يخرجه صاحبا الصحيح، ولم يحتج بأحد من رواته، وقد احتج بجميع رواة حديث بسرة، ثم إن حديث طلق من رواية قيس بن طلق.

قال الشافعي: قد سألنا عن قيس بن طلق فلم نجد من يعرفه، فما يكون لنا قبول خبره.

وقال أبو حاتم، وأبو زرعة: قيس بن طلق ليس فيمن تقوم به حجة، ووهياه.

وأما مالك، فلما تعارض الحديثان قال بالوضوء من مس الذكر ندباً لا وجوباً.

وعن عائشة رضي الله عنها أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من أصابَهُ قَيءٌ أَوْ رُعَافٌ، أَوْ قَلَسٌ، أَوْ مَذْيٌ فَلْينْصَرِفْ فَلْيَتَوَضَّأ، ثمَّ ليَبْنِ على صلاتِهِ، وهُوَ في ذلك لا يَتَكَلّمُ". أَخْرَجَهُ ابن مَاجَهُ، وَضَعّفَهُ أَحْمَدُ وغيرُهُ.

وعن عائشة رضي الله عنها أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أصابَهُ قيءٌ أو رُعافٌ أو قلْسٌ) بفتح القاف وسكون اللام وفتحها وسين مهملة، (أو مَذْيٌ) أي من أصابه ذلك في صلاته (فلينْصَرفْ) منها (فلْيَتَوَضَّأ، ثم ليبْن على صلاته وهو في ذلك) أي: في حال انصرافه، ووضوئه (لا يتكلم. أخرجه ابن ماجه وضعفه أحمد، وغيره") وحاصل ما ضعفوه به: رفعه إلى النبي صَلّى الله عَلَيْهِ وَسَلّم غلط، والصحيح أنه مرسل. قال أحمد والبيهقي: المرسل الصواب.

فمن يقول: إنَّ المرسل حجة قال: ينقض ما ذكر فيه.

والنقض بالقيء مذهب الهادوية، والحنفية، وشرطت الهادوية أن يكون من المعدة؛ إذ لا يسمى قيئاً إلا ما كان منها، وأن يكون ملء الفم دفعة؛ لورود ما يقيد المطلق هنا، وهو "قيء ذارع ودسعة ــــ دفعة ــــ تملأ الفم" كما في حديث عمار، وإن كان قد ضعف.

وعند زيد بن علي أنه ينقض مطلقاً عملاً بمطلق هذا الحديث، وكأنه لم يثبت عنده حديث عمار.

وذهب جماعة من أهل البيت، والشافعي، ومالك إلى أن القيء غير ناقض؛ لعدم ثبوت حديث عائشة هذا مرفوعاً، والأصل عدم النقض، فلا يخرج عنه إلا بدليل قوي.

وأما الرعاف ففي نقضه الخلاف أيضاً، فمن قال بنقضه فهو عمل بهذا الحديث، ومن قال بعدم نقضه فإنه عمل بالأصل، ولم يرفع هذا الحديث.

وأما الدم الخارج من أي موضع من البدن من غير السبيلين، فيأتي الكلام عليه في حديث أنس: "أنه صَلّى الله عَلَيْهِ وَسَلّم احتجم، وصلى، ولم يتوضأ

وأما القلس وهو ما خرج من الحلق ملء الفم، أو دونه وليس بقيء، فإن عاد فهو القيء، فالأكثر على أنه غير ناقض؛ لعدم نهوض الدليل، فلا يخرج من الأصل.

وأما المذي فتقدم الكلام عليه، وأنه ناقض إجماعاً.

وأما ما أفاده الحديث من البناء على الصلاة بعد الخروج منها، وإعادة الوضوء حيث لم يتكلم ففيه خلاف، فروى عن زيد بن علي، والحنفية، ومالك، وقديم قولي الشافعي أنه يبنى، ولا تفسد صلاته بشرط ألا يفعل مفسداً، كما أشار إليه الحديث بقوله: "لا يتكلم

وقالت الهادوية، و الناصر، و الشافعي في اخر قوليه: إن الحدث يفسد الصلاة؛ لما سيأتي من حديث طلق بن علي: "إذا فسا أحدكم في الصلاة فلينصرف، وليتوضأ، وليعد الصلاة" رواه أبو داود ويأتي الكلام عليه.

وعن جابر بن سَمُرةَ رضي الله عنه أنَّ رجُلاً سألَ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم: أَتَوَضَّأُ مِنْ لُحُومِ الْغَنَمِ؟ قالَ: "إنْ شِئْتَ" قالَ: أَتَوَضَّأُ مِنْ لُحُومِ الإبل؟ قالَ: "نَعَمْ" أخرجه مسلمٌ.

(وعن جابر بن سمرة رضي الله عنه) بفتح السين المهملة وضم الميم فراء، أبو عبد الله، وأبو خالد، جابر بن سمرة العامري، نزل الكوفة، ومات بها سنة أربع وسبعين، وقيل: ست وستين: (أن رجلاً سأل النبي صَلّى الله عَلَيْهِ وَسَلّم: أتوضأ من لحوم الغنم؟) أي: من أكلها (قالإن شئْتَ، قال: أتوضأ من لحوم الإبل؟ قالَ: نعَمْ أخرجه مسلم) ، وروى نحوه أبو داود، والترمذي، وابن ماجه، وغيرهم من حديث البراء بن عازب قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "توضأوا من لحوم الإبل ولا توضأوا من لحوم الغنم

قال ابن خزيمة: لم أر خلافاً بين علماء الحديث: أن هذا الخبر صحيح من جهة النقل لعدالة ناقليه.

والحديثان دليلان على نقض لحوم الإبل للوضوء، وأنَّ مَنْ أكلها انتقض وضوؤه.

وقال بهذا أحمد،، و إسحاق،، و ابن المنذر،، و ابن خزيمة، واختاره البيهقي، وحكاه عن أصحاب الحديث مطلقاً. وحكي عن الشافعي أنه قال: إن صح الحديث في لحوم الإبل قلت به. قال البيهقي: قد صح فيه حديثان حديث جابر، وحديث البراء.

وذهب إلى خلافة جماعة من الصحابة، والتابعين، والهادوية، ويروى عن الشافعي، وأبي حنيفة. قالوا: والحديثان إما منسوخان بحديث: "إنه كان اخر الأمرين منه صَلّى الله عَلَيْهِ وَسَلّم عدم الوضوء مما مست النار" أخرجه الأربعة، وابن حبان من حديث جابر.

قال النووي: دعوى النسخ باطلة؛ لأن هذا الأخير عام وذلك خاص؛ والخاص مقدم على العام. وكلامه هذا مبني على تقديم الخاص على العام مطلقاً، تقدّم الخاص أو تأخّر، وهي مسألة خلافية في الأصول بين الأصوليين، أو أن المراد بالوضوء التنظيف، وهو غسل اليد؛ لأجل الزهومة، كما جاء في الوضوء من اللبن، وأن له دسماً، والوارد في اللبن التمضمص من شربه. وذهب البعض إلى أنّ الأمر في الوضوء من لحوم الإبل للاستحباب، لا للإيجاب، وهو خلاف ظاهر الأمر.

أما لحوم الغنم فلا نقض بأكلها بالاتفاق. كذا قيل، ولكن حكى في شرح السنة: وجوب الوضوء مما مست النار.

وعن[اث] عمر بن عبد العزيز[/اث]: أنه كان يتوضأ من أكل السكر.

قلت: وفي الحديث مأخذ لتجديد الوضوء على الوضوء؛ فإنه حكم بعدم نقض الأكل من لحوم الغنم، وأجاز له الوضوء، وهو تجديد الوضوء على الوضوء.

وعن أبي هريرة رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ غَسّلَ مَيِّتاً فَلْيَغْتَسِلَ. ومَنْ حَمَلهُ فَلْيَتَوضَأ" أخرجه أحمد والنسائي والترمذي وحسّنهُ، وقالَ أحمدُ: لا يَصحُّ في هذا البابِ شيءٌ.

وعن أبي هريرة رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ غَسّلَ مَيِّتاً فَلْيَغْتَسِلَ. ومَنْ حَمَلهُ فَلْيَتَوضَأ" أخرجه أحمد والنسائي والترمذي وحسّنهُ، وقالَ أحمدُ: لا يَصحُّ في هذا البابِ شيءٌ.

وذلك لأنه أخرجه أحمد من طريق فيها ضعيف، ولكنه قد حسّنه الترمذي، وصححه ابن حبان؛ لوروده من طرق ليس فيها ضعف، وذكر الماوردي: أن بعض أصحاب الحديث خرج له مائة وعشرين طريقاً.

وقال أحمد: إنه منسوخ، بما رواه البيهقي عن ابن عباس: أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس عليكم في غسل ميتكم غسل إذا غسلتموه، إن ميتكم يموت طاهراً، وليس بنجس فحسبكم أن تغسلوا أيديكم"، ولكنه ضعّفه البيهقي، وتعقبه المصنف؛ لأنه قال البيهقي: هذا ضعيف، والحمل فيه على أبي شيبة. قال المصنف: أبو شيبة هو إبراهيم بن أبي بكر بن شيبة، احتج به النسائي، ووثقه الناس، ومن فوقه احتج بهم البخاري إلى أن قال: فالحديث حسن.

ثم قال في الجمع بينه، وبين الأمر في حديث أبي هريرة: إن الأمر للندب.

قلت: وقرينته حديث ابن عباس هذا، وحديث ابن عمر عند عبد الله بن أحمد: "كنا نغسل الميت فمنا من يغتسل ومنا من لا يغتسل

قال المصنف: إسناده صحيح، وهو أحسن ما جمع به بين هذه الأحاديث.

وأما قوله: "ومَن حمله فليتوضأ" فلا أعلم قائلاً يقول: بأنه يجب الوضوء من حمل الميت، ولا يندب. قلت: ولكنه مع نهوض الحديث لا عذر عن العمل به. ويفسّر الوضوء بغسل اليدين، كما يفيده التعليل بقوله: "إن ميتكم يموت طاهراً"؛ فإن لمس الطاهر لا يوجب غسل اليدين منه، فيكون في حمل الميت غسل اليدين ندباً تعبداً، إذ المراد إذا حمله مباشراً لبدنه، بقرينة السياق، ولقوله: "يموت طاهراً" فإنه لا يناسب ذلك إلا من يباشر بدنه بالحمل.

وعن عبد الله بن أبي بَكْرٍ ــــ رضيَ الله عنهُ ــــ: أنَّ في الكتابِ الذي كَتَبَهُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم لِعَمْرِو بن حَزْمِ: "أنْ لا يَمسَّ القْرْانَ إلَّا طاهِرٌ". رَوَاهُ مَالكٌ مرسلاً، ووصَلَهُ النّسائيُّ وابن حِبّانَ، وهُو مَعْلُولٌ.

(وعن عبد الله بن أبي بكر) هو ابن أبي بكر الصدق، أمه وأم أسماء واحدة، أسلم قديماً، وشهد مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم الطائف، وأصابه سهم انقض عليه بعد سنين فمات منه في شوال سنة إحدى عشرة، وصلى عليه أبوه: (إن في الكتاب الذي كتبه رسول الله صَلّى الله عَلَيْهِ وَسَلّم لعمرو بن حزم) هو عمرو بن حزم بن زيد الخزرجي النجاري، يكنى أبا الضحاك، أول مشاهدن الخندق، واستعمله صَلّى الله عَلَيْهِ وَسَلّم على نجران، وهو ابن سبع عشرة سنة ليفقههم في الدين، ويعلمهم القران، ويأخذ صدقاتهم، وكتب له كتاباً فيه الفرائض، والسنن، والصدقات، والديات. وتوفي عمرو بن حزم في خلافة عمر بالمدينة، ذكر هذا ابن عبد البر في الاستيعاب: (أنْ لا يمَسَّ القُران إلا طاهرٌ رواه مالك مرسلاً، ووصله النسائي، وابن حبان، وهو معلول).

حقيقة المعلول: الحديث الذي يطلع على الوهم فيه بالقرائن، وجمع الطرق فيقال له: معلل ومعلول، والأجود أن يقال فيه المعل: من أعله. والعلة عبارة عن أسباب خفية غامضة طرأت على الحديث، فأثرت فيه، وقدحت. وهو من أغمض أنواع علوم الحديث، وأدقها، ولا يقوم بذلك إلا من رزقه الله فهماً ثاقباً، وحفظاً واسعاً، ومعرفة تامة بمراتب الرواة، وملكة قوية بالأسانيد، والمتون.

وإنما قال المصنف: إن هذا الحديث معلول؛ لأن من رواية سليمان بن داود، وهو متفق على تركه، كما قال ابن حزم، ووهم في ذلك؛ فإنه ظن أنه سليمان بن داود اليماني، وليس كذلك بل هو سليمان بن داود الخولاني، وهو ثقة، أثنى عليه أبو زرعة، وأبو حاتم، وعثمان بن سعيد، وجماعة من الحفاظ، واليماني هو المتفق على ضعفه.

وكتاب عمرو بن حزم تلقاه الناس بالقبول. قال ابن عبد البر: إنه أشبه المتواتر لتلقي الناس له بالقبول. وقال يعقوب بن سفيان: لا أعلم كتاباً أصح من هذا الكتاب؛ فإن أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم، والتابعين يرجعون إليه، ويدَعون رأيهم. قال الحاكم: قد شهد عمر بن عبد العزيز، وإمام عصره الزهري بالصحة لهذا الكتاب.

وفي الباب من حديث حكيم بن حزام: "لا يمس القران إلا طاهر"، وإن كان في إسناده مقال، إلا أنه ذكره الهيثمي في مجمع الزوائد من حديث عبد الله بن عمر: أنه قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يمس القرآن إلا طاهر" قال الهيثمي: رجاله موثقون، وذكر له شاهدين، ولكنه يبقي النظر في المراد من الطاهر، فإنه لفظ مشترك يطلق عليه الطاهر من الحدث الأكبر، والطاهر من الحدث الأصغر، ويطلق على المؤمن، وعلى من ليس على بدنه نجاسة، ولا بد لحمله على معين من قرينة، وأما قوله تعالى: {لاَّ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ}. والمصنف ذكر الحديث لئلا يتوهم أن نواقض الوضوء مانعة من ذكر الله تعالى.

فالأوضح أن الضمير للكتاب المكنون الذي سبق ذكره في صدر الآية وأن "المطهرون" هم الملائكة.

[رح 7] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا قَالَتْ: "كَانَ رَسُولُ الله صَلَّى عَلَيْهِ وَسَلَّمَ يَذْكُرُ الله عَلَى كُلَّ أَحْيَانِهِ". رَوَاه مُسْلِمٌ، وَعَلَّقَهُ والْبُخَارِيُّ.

(وعن عائشة رضي الله عنها قالت: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يذكر الله على كل أحيانه" رواه مسلم وعلقه البخاري) ، والحديث مقرر للأصل وهو ذكر الله على كل حال من الأحوال وهو ظاهر في عموم الذكر، فتدخل تلاوة القرآن ولو كان جنباً إلا أنه قد خصصه حديث عليّ عليه السلام الذي في باب الغسل كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرئنا القرآن ما لم يكن جنباً، وأحاديث آخر في معناه تأتي، وكذلك هو مخصص بحالة الغائط والبول والجماع.

والمراد بكل أحيانه معظمها كما قال الله تعالى: {يذكرون الله قياماً وقعوداً وعلى جنوبهم}.

وعن مُعَاويةَ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الْعَينُ وِكَاءُ السّهِ، فَإذا نَامَتِ الْعَيْنَانِ اسْتَطْلَقَ الْوِكَاءُ". رواهُ أحمد والطبراني.

وزاد: "ومَنْ نَامَ فَلْيَتَوَضَّأ"، وهذه الزِّيادَةُ في هذا الحديثِ عِنْدَ أبي داود مِنْ حديث عليَ دُونَ قَوْلِهِ: "اسْتَطْلَقَ الْوِكَاءُ"، وفي كِلا الإسنادين ضَعْفٌ.

(وعن معاوية) هو ابن أبي سفيان صخر بن حرب، هو وأبوه من مسلمة الفتح، ومن المؤلفة قلوبهم، ولاه عمر الشام بعد موت يزيد بن أبي سفيان، ولم يزل بها متولياً أربعين سنة، إلى أن مات سنة ستين في شهر رجب بدمشق، وله ثمان وسبعون سنة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: العين) أراد الجنس، والمراد: العينان من كل إنسان (وكاء) بكسر الواو والمد (السه) بفتح السين المهملة وكسرها هي: الدبر، والوكاء ما تربط به الخريطة، أو نحوها (فإذا نَامَتْ العَيْنَان اسْتطْلَقَ الوكاء) أي: انحل (رواه أحمد، والطبراني، وزاد الطبراني: ومن نام فليتوضأ، وهذه الزيادة في الحديث) وهي قوله: "ومن نام فليتوضأ" (عند أبي داود من حديث علي عليه السلام) ولفظه: "العين وكاء السه فمن نام فليتوضأ" (دون قوله: استطلق الوكاء، وفي كلا الإسنادين ضعف) إسناد حديث معاوية، وإسناد حديث علي؛ فإن في إسناد حديث معاوية: بقية، عن أبي بكر بن أبي مريم، وهو ضعيف، وفي حديث علي أيضاً بقية، عن الوضين بن عطاء.

قال ابن أبي حاتم: سألت أبي عن هذين الحديثين فقال: ليسا بقويين. وقال أحمد: حديث علي أثبت من حديث معاوية. وحسّن المنذري، والنووي، وابن الصلاح: حديث علي.

والحديثان يدلان على أن النوم ليس بناقض بنفسه، وإنما هو مظنة النقض، فهما من أدلة القائلين بذلك، ودليل على أنه لا ينقض إلا النوم المستغرق، وتقدم الكلام في ذلك.

وكان الأولى بحسن الترتيب أن يذكر المصنف هذا الحديث عقب حديث أنس في أول باب النواقض كما لا يخفى.

ولأبي داودَ أيْضاً عن ابن عباس رضي الله عنهُمَا مَرْفوعاً: "إنما الوُضُوءُ على مَنْ نَامَ مُضْطَجِعاً" وفي إسنادِهِ ضَعْفٌ أيضاً.

ولأبي داودَ أيْضاً عن ابن عباس رضي الله عنهُمَا مَرْفوعاً: "إنما الوُضُوءُ على مَنْ نَامَ مُضْطَجِعاً" وفي إسنادِهِ ضَعْفٌ أيضاً.

لأنه قال أبو داود: إنه حديث منكر، وبين وجه نكارته، وفيه القصر على أنه لا ينقض إلا نوم المضطجع، لا غير، ولو استغرقه النوم، فالجمع بينه وبين ما مضى من الأحاديث: أنه خرج على الأغلب، فإنّ الأغلب على من أراد النوم الاضطجاع، فلا معارضة.

وعن أنس بن مالك رضي الله عنه: أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم احْتَجَمَ وصلى، ولمْ يَتَوَضَّأ، أخرجهُ الدارقطني، ولَيّنَهُ.

وعن أنس بن مالك رضي الله عنه: أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم احْتَجَمَ وصلى، ولمْ يَتَوَضَّأ، أخرجهُ الدارقطني، ولَيّنَهُ.

أي: قال: هو لين؛ وذلك لأن في إسناده صالح بن مقاتل، وليس بالقوي، وذكره النووي في فصل الضعيف.

والحديث مقرر للأصل، دليل على أن خروج الدم من البدن غير الفرجين لا ينقض الوضوء. وفي الباب أحاديث تفيد عدم نقضه عن ابن عمر، وابن عباس، وابن أبي أوفى.

وقد اختلف العلماء في ذلك.

الهادوية: على أن ناقض بشرط أنه يكون سائلاً يقطر، أو يكون قدر الشعيرة يسيل في وقت واحد من موضع واحد إلى ما يمكن تطهيره.

وقال زيد بن علي، و الشافعي، و مالك، و الناصر، وجماعة من الصحابة، والتابعين: إن خروج الدم من البدن من غير السبيلين ليس بناقض؛ لحديث أنس هذا؛ وما أيّده من الاثار عمن ذكرناه، ولقوله صَلّى الله عَلَيْهِ وَسَلّم: "لا وضوء إلا من صوت، أو ريح" أخرجه أحمد، والترمذي، وصححه. وأحمد، والطبراني بلفظ: "لا وضوء إلا من ريح، أو سماع"؛ لأن الأصل عدم النقض حتى يقوم ما يرفع الأصل، ولم يقم دليل على ذلك.

وعن ابن عباس رضي الله عنهُمَا أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "يأتي أحدَكُمْ الشّيْطَانُ في صَلاتِهِ، فَيَنْفُخُ في مَقْعَدته فَيُخَيّلُ إليه أنّه أَحْدَثَ، ولم يُحْدِثْ، فإذا وجد ذلك فلا يَنْصَرِفْ حَتى يَسْمَعَ صَوْتاً أو يَجِدَ رِيحاً".أخرجه البَزَّارُ.

وأصْلُهُ في الصَّحيحين مِنْ حديث عبد الله بن زَيْدٍ.

ولمسلم عن أبي هريرة رضي الله عنه نحوه.

(وعن ابن عباس رضي الله عنهما: أنّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "يأتي أحدكم الشيطان في صلاته) حال كونه فيها (فيَنْفخ في مقْعَدَته فيُخَيّل إليه) يحتمل أنه مبني للفاعل، وفيه ضمير للشيطان، وأنهُ الذي يخيل: أي يوقع في خيال المصلي أنه أحدث، ويحتمل أنه مبني للمفعول ونائبه (أنّه أحْدَثَ ولم يحْدثْ، فإذا وَجَدَ ذلكَ، فلا يَنْصَرِفْ حتى يسْمَعَ صَوْتاً، أو يَجدَ ريحاً". أخرجه البزار) بفتح الموحدة وتشديد الزاي بعد الألف راء، وهو الحافظ العلامة أبو بكر أحمد بن عمرو بن عبد الخالق البصري صاحب المسند الكبيرالمعلل أخذ عن الطبراني وغيره، وذكره الدارقطني، وأثنى عليه، ولم يذكر الذهبي ولادته، ولا وفاته.

والحديث تقدم ما يفيد معناه، وهو إعلان من الشارع بتسليط الشيطان على العباد حتى في أشرف العبادات ليفسدها عليهم، وأنه لا يضرهم ذلك، ولا يخرجون عن الطهارة إلا بيقين (وأصله في الصحيحين من حديث عبد الله بن زيد).

تقدم حديث أبي هريرة في هذا الباب.

وللحاكِمِ عن أبي سعيد مرفُوعاً: "إذَا جاءَ أحَدَكُمُ الشّيْطانُ، فقالَ: إنك أَحْدَثْتَ. فَلْيَقُلْ: كَذَبْتَ" وأخرجه ابنُ حِبّان بلفظ "فَلْيَقُلْ في نَفْسِهِ.

(وللحاكم عن أبي سعيد) هو الخدري، تقدم (مرفوعاً: إذا جاء أحدكم الشّيْطانُ فقالَ) أي: وسوس له قائلاً (إنّك أحدثْتَ فَلْيَقُل: كَذَبْتَ) يحتمل أنه يقوله لفظاً، أو في نفسه: ولكن قوله: (وأخرجه ابن حبان بلفظ: فليقل في نفسه) بين أن المراد الاخر منه. وقد روى حديث الحاكم بزيادة بعد قوله: كذبت: "إلا من وجد ريحاً، أو سمع صوتاً بأذنه"، وتقدم ما تفيده هذه الأحاديث.

ولو ضم المصنف هذه الروايات إلى حديث أبي هريرة الذي قدمه، وأشار إليه هنا لكان أولى بحسن الترتيب، كما عرفت.

وهذه الأحاديث دالّة على حرص الشيطان على إفساد عبادة بني ادم، خصوصاً الصلاة، وما يتعلق بها، وأنه لا يأتيهم غالباً إلا من باب التشكيك في الطهارة، تارة بالقول، وتارة بالفعل، ومن هنا تعرف أن أهل الوسواس في الطهارات امتثلوا ما فعله، وقاله.


007-باب آداب قضاء الحاجة

باب آداب قضاء الحاجة

الحاجة كناية عن خروج البول والغائط، وهو مأخوذ من قوله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قَعَدَ أحدكُم لحاجته"، ويعبر عنه الفقهاء بباب الاستطابة لحديث: "ولا يستطيب بيمينه"، والمحدثون بباب التخلي مأخوذ من قوله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دخل أحدكم الخلاء"، والتبرّز من قوله: "البراز في الموارد"، وكما سيأتي، فالكلّ من العبارات صحيح.

عن أنَسِ بن مالك ــــ رضي الله عنه ــــ قالَ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا دَخَلَ الْخَلَاءَ وَضَعَ خَاتَمَهُ" أخرجه الأربعة. وهوَ مَعْلُولٌ.

(عن أنس بن مالك رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذَا دَخَلَ الخَلأَ) بالخاء المعجمة ممدودة المكان الخالي، كانوا يقصدونه لقضاء الحاجة (وضع خاتَمَهُ. أخرجه الأربعة وهو معلول) ، وذلك لأنه من رواية همام، عن ابن جريج، عن الزهري، عن أنس، ورواته ثقات، لكن ابن جريج لم يسمعه من الزهري، بل سمعه من زياد بن سعد، عن الزهري، ولكن بلفظ اخر: "وهو أنه صَلّى الله عَلَيْهِ وَسَلّم اتخذ خاتماً من ورق، ثم ألقاه"، والوهم فيه من همام، كما قاله أبو داود، وهمام ثقة، كما قاله ابن معين. وقال أحمد: ثبت في كل المشايخ، وقد روى الحديث مرفوعاً، وموقوفاً عن أنس من غير طريق همام، وأورد له البيهقي شاهداً، ورواه الحاكم أيضاً بلفظ: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم لبس خاتماً نقشه: محمد رسول الله، وكان إذا دخل الخلاء وضعه

والحديث دليل على الإبعاد عند قضاء الحاجة، كما يرشد إليه لفظ الخلاء؛ فإنه يطلق على المكان الخالي، وعلى المكان المعدّ لقضاء الحاجة، ويأتي في حديث المغيرة ما هو أصرح من هذا بلفظ: "فانطلق حتى توارى"، وعند أبي داود: "وكان إذا أراد البراز انطلق حتى لا يراه أحد".

ودليل على تبعيد ما فيه ذكر الله عند قضاء الحاجة. وقال بعضهم: يحرم إدخال المصحف الخلاء لغير ضرورة، وقيل: فلو غفل عن تنحية ما فيه ذكر الله حتى اشتغل بقضاء حاجته غيبه في فيه، أو في عمامته، أو نحوه، وهذا فعل منه صَلّى الله عَلَيْهِ وَسَلّم، وقد عرف وجهه، وهو صيانة ما فيه ذكر الله عزّ وجلّ عن المحلات المستخبثة، فدلّ على ندبه، وليس خاصاً بالخاتم، بل في كل ملبوس فيه ذكر الله.

وعنه رضي الله عنه قالَ: "كَانَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم إذَا دخَلَ الْخَلَاءَ قَالَ: "اللّهُمَّ إني أَعُوذُ بِكَ مِنَ الْخُبُثِ والخَبَائِثِ". أخرجه السّبعةُ.

(وعنه) أي: عن أنس رضي الله عنه (قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا دخل الخلاء: أي: أراد الخلاء) دخوله (قال: اللهُم إني أعوذُ بك من الخُبُث) بضم الخاء المعجمة وضم الموحدة ويجوز إسكانها جمع خبيث (والخبائث) جمع خبيثة يريد بالأول ذكور الشياطين،وبالثاني إناثهم (أخرجه السبعة) ولسعيد بن منصور كان يقول: "بسم الله اللهم" الحديث. قال المصنف في الفتح: ورواه العمري وإسناده على شرط مسلم، وفيه زيادة التسمية، ولم أرها في غيره. وإنما قلنا: إذا أراد دخوله، لقوله: دخل؛ لأنه بعد دخول الخلاء لا يقول ذلك، وقد صرح بما قرره البخاري في الأدب المفرد من حديث أنس قال: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أراد أن يدخل الخلاء" الحديث. وهذا في الأمكنة المعدة لذلك، بقرينة الدخول، ولذا قال ابن بطال: رواية "إذا أتى" أعم لشمولها.

ويشرع هذا الذكر في غير الأماكن المعدة لقضاء الحاجة، وإن كان الحديث ورد في الحشوش، وأنها تحضرها الشياطين. ويشرع القول بهذا في غير الأماكن المعدة عند إرادة رفع ثيابه، وفيها قبل دخولها، وظاهر حديث أنس أنه صَلّى الله عَلَيْهِ وَسَلّم كان يجهر بهذا الذكر، فيحسن الجهر به.

وعن أنَسٍ رضي الله عنه قالَ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَدْخُلُ الخلاء، فأحملُ أنا وغُلامٌ نحْوي إدَاوَةً مِنْ مَاءٍ وعَنَزَةً، فَيَسْتَنْجِي بالماء" متفق عليه.

(وعن أنس) كأنه ترك الإضمار فلم يقل: وعنه لبعد الاسم الظاهر، بخلافه في الحديث الثاني، وفي بعض النسخ من بلوغ المرام وعنه بالإضمار أيضاً (قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يدخُلُ الخَلأَ فأحْمل أنا وغلام) الغلام هو المترعرع قيل: إلى حد السبع سنين. وقيل: إلى الالتحاء، ويطلق على غيره مجازاً (نحوي إدَاوَةً) بكسر الهمزة إناء صغير من جلد يتخذ للماء (منْ ماء وعنَزَةً) بفتح العين المهملة وفتح النون فزاي هي عصا طويلة في أسفلها زج، ويقال: رمح قصير (فيستنجي بالماء. متفق عليه) المراد بالخلاء هنا: الفضاء بقرينة العنزة؛ لأنه كان إذا توضأ صلى إليها في الفضاء، أو يستتر بها: بأن يضع عليها ثوباً، أو لغير ذلك من قضاء الحاجات التي تعرض له، ولأن خدمته في البيوت تختص بأهله، والغلام الاخر اختلف فيه، فقيل: ابن مسعود، وأطلق عليه ذلك مجازاً، ويبعده قوله: نحوي، فإن ابن مسعود كان كبيراً، فليس نحو أنس في سنه، ويحتمل أنه أراد نحوي: في كونه كان يخدم النبي صَلّى الله عَلَيْهِ وَسَلّم فيصح؛ فإن ابن مسعود كان صاحب سواد رسول الله صَلّى الله عَلَيْهِ وَسَلّم، يحمل نعله، وسواكه، أو لأنه مجاز، كما في الشرح.

وقيل: هو أبو هريرة، وقيل: جابر بن عبد الله.

الحديث دليل على جواز الاستخدام للصغير، وعلى الاستنجاء بالماء.

ونقل عن مالك أنه أنكر استنجاء النبي صَلّى الله عَلَيْهِ وَسَلّم بالماء، والأحاديث قد أثبتت ذلك فلا سماع لإنكار مالك.

قيل: وعلى أنه أرجح من الاستنجاء بالحجارة، وكأنه أخذه من زيادة التكلّف بحمل الماء بيد الغلام، ولو كان يساوي الحجارة، أو هي أرجح منه، لما احتاج إلى ذلك.

والجمهور من العلماء على أن الأفضل الجمع بين الحجارة والماء: فإن اقتصر على أحدهما، فالأفضل الماء حيث لم يرد الصلاة، فإن أرادها فخلاف، فمن يقول: تجزىء الحجارة، لا يوجبه، ومن يقول: لا تجزىء، يوجبه.

ومن اداب الاستنجاء بالماء مسح اليد بالتراب بعده كما أخرجه أبو داود من حديث أبي هريرة: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أتى الخلاء أتيت بماء في تور، أو ركوة فاستنجى منه، ثم مسح يده على الأرض

وأخرج النسائي من حديث جرير، قال: كنت مع النبي صَلّى الله عَلَيْهِ وَسَلّم، فأتى الخلاء، فقضى حاجته ثم قال: "يا جرير هات طهوراً، فأتيته بماء فاستنجى، وقال بيده، فدلك بها الأرض" ويأتي مثله في الغسل.

وعن المُغيرةِ بن شُعْبةَ رضي الله عنهُ قالَ: قالَ لي النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "خُذِ الإدَاوَةَ" فانْطَلَقَ حتى تَوَارَى عَنِّي، فقَضى حَاجَتَهُ، متفق عليه.

(وعن المغيرة بن شعبة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: خُذْ الإداوَةَ: فانطلق) أي: النبي صَلّى الله عَلَيْهِ وَسَلّم (حتى توارى عني فقضى حاجته، متفق عليه).

الحديث دليل على التواري عند قضاء الحاجة، ولا يجب؛ إذ الدليل فعل، ولا يقتضي الوجوب، لكنه يجب بأدلة ستر العورات عن الأعين.

وقد ورد الأمر بالاستتار من حديث أبي هريرة عند أحمد، وأبي داود، وابن ماجه: أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "من أتى الغائط فليستتر، فإن لم يجد إلا أن يجمع كثيباً من رمل فليستدبره؛ فإن الشيطان يلعب بمقاعد بني ادم، من فعل فقد أحسن، ومن لا فلا حرج" فدل على استحباب الاستتار، كما دل على رفع الحرج، ولكن هذا غير التواري عن الناس، بل هو خاص، بقرينة: "فإن الشيطان"، فلو كان في فضاء ليس فيه إنسان، استحبّ له أن يستتر بشيء، ولو بجمع كثيب من رمل.

وعن أبي هُرَيرةَ رضي الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اتّقُوا اللَّعَّانَيْنِ: الذي يَتَخَلّى في طريق النّاسِ، أو في ظِلِّهم" رواه مسلم.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: اتّقوا اللَّاعنَيْن) بصيغة التثنية، وفي رواية مسلم قالوا: وما اللاعنان يا رسول الله؟ قال: (الذي يتخلى في طَريق الناس أوْ في ظلِّهم: رواه مسلم). قال الخطابي: يريد باللاعنين: الأمرينالجالبين للعن الحاملين للناس عليه، والداعيين إليه، وذلك أن من فعلهما لعن وشتم، يعني: أن عادة الناس لعنة، فهو سبب، فانتساب اللعن إليهما من المجاز العقلي؛ قالوا: وقد يكون اللاعن بمعنى الملعون، فاعل بمعنى مفعول، فهو كذلك من المجاز العقلي. والمراد بالذي يتخلى في طريق الناس: أي: يتغوط فيما يمر به الناس؛ فإنه يؤذيهم بنتنه واستقذاره، ويؤدي إلى لعنه، فإن كان لعنه جائزاً، فقد تسبب إلى الدعاء عليه بإبعاده عن الرحمة، وإن كان غير جائز، فقد تسبب إلى تأثيم غيره بلعنه.

فإن قلت: فأي الأمرين أريد هنا؟

قلت: أخرج الطبراني في الكبير بإسناد حسنه الحافظ المنذري عن حذيفة بن أسيد: أنّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من اذى المسلمين في طرقهم وجبت عليه لعنتهم

وأخرج في الأوسط، والبيهقي، وغيرهما برجال ثقات إلا محمد بن عمرو الأنصاري، وقد وثقه ابن معين من حديث أبي هريرة: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "من سل سخيمته على طريق من طرق الناس المسلمين فعليه لعنة الله، والملائكة، والناس أجمعين". والسخيمة بالسين المفتوحة المهملة والخاء المعجمة فمثناة تحتية: العذرة. فهذه الأحاديث دالة على استحقاقه اللعنة.والمراد بالظل هنا مستظلّ الناس الذي اتخذوه مقيلاً ومناخاً ينزلونه ويقعدون فيه، إذ ليس كل ظل يحرم القعود لقضاء الحاجة تحته، فقد قعد النبي صَلّى الله عَلَيْهِ وَسَلّم تحت حائش النخل لحاجته، وله ظل بلا شك. قلت: يدل له حديث أحمد: "أو ظل يستظل به.

وزادَ أبو داودَ، عنْ مُعاذ رضي الله عنه: "والمَوَارِدَ" ولَفْظُهُ: "اتّقُوا المَلاعِنَ الثّلاثَةَ: الْبَرَازَ في المَوَارِدِ، وقَارِعَةِ الطريقِ، والظِّلِّ

(وزاد أبو داود عن معاذ: والموارد، ولفظه: اتّقوا المَلاعن الثّلاثةَ البَرَازَ) بفتح الموحدة فراء مفتوحة اخره زاي، وهو: المتسع من الأرض يكنى به عن الغائط، وبالكسر المبارزة في الحرب (في الموارد) جمع مورد وهو الموضع الذي يأتيه الناس من رأس عين، أو نهر لشرب الماء، أو للتوضىء (وقَارعةِ الطّريق) المراد الطريق الواسع الذي يقرعه الناس بأرجلهم، أي يدقونه ويمرون عليه (والظل) تقدم المراد به.

ولأحْمَدَ عَنِ ابنِ عَبّاسٍ: "أوْ نَقْعِ مَاءٍ" وفيهمَا ضَعْفٌ.

(ولأحمد عن ابن عباس: أوْ نقع ماء) بفتح النون وسكون القاف فعين مهملة. ولفظه بعد قوله: "اتقوا الملاعن الثلاث: أن يقعد أحدكم في ظل يستظل به، أو في طريق، أو نقع ماء

ونقع الماء المراد به الماء المجتمع، كما في النهاية (وفيهما ضعف) أي: في حديث أحمد وأبي داود.

أما حديث أبي داود فلأنه قال أبو داود عقبه: وهو مرسل؛ وذلك لأنه من رواية أبي سعيد الحميري، ولم يدرك معاذاً فيكون منقطعاً، وقد أخرجه ابن ماجه من هذه الطريق. وأما حديث أحمد؛ فلأن فيه ابن لهيعة، والراوي عن ابن عباس مبهم.

وأَخْرَجَ الطّبرانيُّ النّهيَ عَنْ قَضَاءِ الحاجَةِ تحْتَ الأشْجارِ المُثْمِرَةِ، وضَفَّةِ النَّهْرِ الجَارِي. مِنْ حديثِ ابنِ عُمَرَ بِسَنَدٍ ضَعيفٍ.

(وأخرج الطبراني) قال الذهبي: هو الإمام الحجة أبو القاسم سليمان بن أحمد الطبراني مسند الدنيا، ولد سنة ستين ومائتين، وسمع سنة ثلاث وسبعين، وهاجر بمدائن الشام، والحرمين واليمن، ومصر، وبغداد، والكوفة، والبصرة، وأصبهان، والجزيرة، وغير ذلك. وحدث عن ألف شيخ، أو يزيدون، وكان من فرسان هذا الشأن مع الصدق والأمانة، وأثنى عليه الأئمة (النهي عن قضاء الحاجة تحت الأشجار المثمرة) وإن لم تكن ظلاً لأحد (وضَفّة) بفتح الضاد المعجمة وكسرها جانب (النّهْر الجاري من حديث ابن عمر بسند ضعيف) ؛ لأنّ في رواته متروكاً، وهو فرات بن السائب، ذكره المصنف في التلخيص.

فإذا عرفت هذا، فالذي تحصل من الأحاديث ستة مواضع، منهي عن التبرز فيها: قارعة الطريق، ويقيد مطلق الطريق بالقارعة، والظل، والموارد، ونقع الماء. والأشجاء المثمرة، وجانب النهر. وزاد أبو داود في مراسيله من حديث مكحول: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن أن يبال بأبواب المساجد

وعن جابر قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا تَغَوَّطَ الرَّجُلانِ فلْيَتَوَارَ كلُّ واحِدٍ منْهُمَا عَنْ صَاحِبِهِ، ولا يتحدَّثَا؛ فإنَّ الله يمْقُتُ على ذلِكَ". رواهُ أحْمَدُ، وصحّحهُ ابنُ السّكَنِ، وابن القَطّانِ، وهو معْلُولٌ.

(وعن جابر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذَا تَغَوَّط الرَّجُلان فلْيتَوار) أي يستتر وهو من المهموز جزم بحذف الهمزة: أي المنقلبة ألفاً (كُلُّ واحد منهُما عَنْ صاحبه) والأمر للإيجاب (ولا يتحدَّثا) حال تغوطهما (فإن الله يمْقُت على ذلك) والمقت أشد البغض (رواه أحمد وصححه ابن السكن) بفتح السين المهملة وفتح الكاف، وهو الحافظ الحجة أبو علي سعيد بن عثمان بن سعيد بن السكن البغدادي، نزل مصر، وولد سنة أربع وتسعين ومائتين، وعني بهذا الشأن، وجمع وصنف وبعد صيته. روى عنه أئمة من أهل الحديث، توفي سنة ثلاث وخمسين وثلاثمائة.

(وابن القطان) بفتح القاف وتشديد الطاء، هو الحافظ العلامة، أبو الحسن علي بن محمد بن عبد الملك الفارسي الشهير بابن القطان. كان من أبصر الناس بصناعة الحديث، وأحفظهم لأسماء رجاله، وأشدهم عناية بالرواية، وله تأليف. حدَّث ودرس، وله كتاب الوهم والإيهام الذي وضعه على الأحكام الكبرى لعبد الحق، وهو يدل على حفظه وقوة فهمه، لكنه تعنت في أحوال الرجال، توفي في ربيع الأول سنة ثمان وعشرين وستمائة (وهو معلول) ولم يذكر في الشرح العلة، وهي ما قاله أبو داود: لم يسنده إلا عكرمة بن عمار العجلي اليماني، وقد احتج به مسلم في صحيحه،وضعّف بعض الحفاظ حديث عكرمة هذا عن يحيى بن أبي كثير. وقد أخرج مسلم حديثه عن يحيى بن أبي كثير، واستشهد البخاري بحديثه عنه. وقد روى حديث النهي عن الكلام حال قضاء الحاجة أبو داود، وابن ماجه من حديث أبي سعيد، وابن خزيمة في صحيحه، إلا أنهم رووه كلهم من رواية عياض بن هلال، أو هلال بن عياض. قال الحافظ المنذري: لا أعرفه بجرح ولا عدالة، وهو في عداد المجهولين.

والحديث دليل على وجوب ستر العورة، والنهي عن التحدث حال قضاء الحاجة، والأصل فيه التحريم، وتعليله بمقت الله عليه، أي: شدة بغضه لفاعل ذلك زيادة في بيان التحريم، ولكنه ادعى في البحر: أنه لا يحرم إجماعاً، وأن النهي للكراهة، فإن صح الإجماع، وإلا فإن الأصل هو التحريم، وقد ترك صَلّى الله عَلَيْهِ وَسَلّم رد السلام الذي هو واجب عند ذلك، فأخرج الجماعة، إلا البخاري عن ابن عمر: "أن رجلاً مرَّ على النبي صَلّى الله عَلَيْهِ وَسَلّم، وهو يبول فسلم عليه، فلم يرد عليه

وعن أبي قَتَادَةَ رضي الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَمَسّنَّ أحدُكُمْ ذَكَرَهُ بيمِينِه، وهُوَ يَبُول، ولا يَتَمَسَّحْ منَ الخلاءِ بيمينِه، ولا يَتَنَفّسْ في الإناءِ" متفق عليه، واللفظ لمسْلم.

(وعن أبي قتادة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا يمسّنَّ أحدُكم ذكرَه بيمينه وهو يبول، ولا يتمسّح من الخلاء بيمينه) كناية عن الغائط، كما عرفت أنه أحد ما يطلق عليه (ولا يتنفّس) يخرج نفسه (في الإنَاء) عند شربه منه (متفق عليه واللفظ لمسلم).

فيه دليل على تحريم مس الذكر باليمين حال البول: لأنه الأصل في النهي، وتحريم التمسح بها من الغائط، وكذلك من البول لما يأتي من حديث سلمان، وتحريم التنفس في الإناء حال الشرب. وإلى التحريم ذهب أهل الظاهر في الكل عملاً به، كما عرفت، وكذلك جماعة من الشافعية في الاستنجاء.

وذهب الجمهور: إلى أنه للتنزيه، وأجمل البخاري في الترجمة فقال: "باب النهي عن الاستنجاء باليمين" وذكر حديث الكتاب، قال المصنف في الفتح: "عبّر بالنهي إشارة إلى أنه لم يظهر له هل هو للتحريم، أو للتنزيه؟ أو أن القرينة الصارفة للنهي عن التحريم لم تظهر، وهذا حيث استنجى بالة كالماء والأحجار، أما لو باشر بيده، فإنه حرام إجماعاً. وهذا تنبيه على شرف اليمين وصيانتها عن الأقذار. والنهي عن التنفس في الإناء لئلا يقذره على غيره، أو يسقط من فمه، أو أنفه ما يفسده على الغير، وظاهره أنه للتحريم، وحمله الجماهير على الأدب.

وعن سلمانَ رضي الله عنه قالَ: لَقَدْ نهَانَا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أنْ نَسْتَقبلَ القبلَةَ بغائِطٍ أوْ بوْلٍ، أو أنْ نسْتَنْجيَ باليَمينِ، أو نَسْتَنْجِي بأقَلَّ منْ ثلاثَةِ أحْجارٍ، أو أن نَسْتَنْجيَ بِرَجيعٍ أوْ عَظْمٍ". رواهُ مسلمٌ.

(وعن سلمان) هو أبو عبد الله سلمان الفارسي، ويقال له: سلمان الخير، مولى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، أصله من فارس، سافر لطلب الدين، وتنصّر، وقرأ الكتب، وله أخبار طويلة نفيسة، ثم تنقل حتى انتهى إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فامن به وحسن إسلامه، وكان رأساً في أهل الإسلام، وقال فيه رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "سلمان منا أهل البيت"، وولّاه عمر المدائن، وكان من المعمرين، قيل: عاش مائتين وخمسين سنة.

وقيل: ثلاثمائة وخمسين، وكان يأكل من عمل يده، ويتصدّق بعطائه. مات بالمدينة سنة خمسين، وقيل: اثنتين وثلاثين.

(قال: لقد نهانا رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن نستقْبلَ القبْلَةَ بغائط أو بَوْل) المراد أن نستقبل بفروجنا عند خروج الغائط أو البول (أو أن نسْتَنْجي باليَمين) وهذا غير النهي عن مس الذكر باليمين عند البول الذي مرَّ (أو أنْ نسْتَنْجِيَ بأقَلَّ من ثلاثةَ أحْجار) الاستنجاء: إزالة النجو بالماء، أو الحجارة (أو أن نستنجي برجيع) وهو الروث (أو عظم. رواه مسلم).

الحديث فيه النهي عن استقبال القبلة، وهي الكعبة، كما فسرها حديث أبي أيوب في قوله: "فوجدنا مراحيض قد بنيت نحو الكعبة، فننحرف ونستغفر الله"، وسيأتي، ثم قد ورد النهي عن استدبارها أيضاً، كما في حديث أبي هريرة عند مسلم مرفوعاً: "إذا جلس أحدكم لحاجته، فلا يستقبل القبلة، ولا يستدبرها" وغيره من الأحاديث.

واختلف العلماء هل هذا النهي للتحريم، أو لا؟

على خمسة أقوال:

الأول: أنه للتنزيه بلا فرق بين الفضاء والعمران، فيكون مكروهاً، وأحاديث النهي محمولة على ذلك بقرينة حديث جابر: "رأيته قبل موته بعام مستقبل القبلة" أخرجه أحمد، وابن حبان، وغيرهما، وحديث ابن عمر: "أنه رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يقضي حاجته مستقبلاً لبيت المقدس مستدبراً للكعبة" متفق عليه. وحديث عائشة: "فحولوا مقعدتي إلى القبلة" المراد بمقعدته ما كان يقعد عليه حال قضاء حاجته إلى القبلة: رواه أحمد، وابن ماجه، وإسناده حسن.

وأول الحديث: أنه ذكر عند رسول الله صَلّى الله عَلَيْهِ وَسَلّم قوم يكرهون أن يستقبلوا بفرجهم القبلة قال: "أراهم قد فعلوا استقبلوا بمقعدتي القبلة" هذا لفظ ابن ماجه: وقال الذهبي في الميزان: في ترجمة خالد بن أبي الصلت: هذا الحديث منكر.

الثاني: أنه محرّم فيهما، لظاهر أحاديث النهي، والأحاديث التي جعلت قرينة على أن للتنزيه محمولة على أنها كانت لعذر، ولأنها حكاية فعل، لا عموم لها.

الثالث: أنه مباح فيهما قالوا: وأحاديث النهي منسوخة بأحاديث الإباحة؛ لأن فيها التقييد بقبل عام ونحوه، واستقواه في الشرح.

الرابع: يحرم في الصحارى دون العمران؛ لأن أحاديث الإباحة وردت في العمران فحملت عليه، وأحاديث النهي عامة، وبعد تخصيص العمران بأحاديث فعله التي سلفت بقيت الصحارى على التحريم. وقد قال ابن عمر: "إنما نهى عن ذلك في الفضاء، فإذا كان بينك وبين القبلة شيء يسترك، فلا بأس به" رواه أبو داود وغيره، وهذا القول ليس بالبعيد؛ لبقاء أحاديث النهي على بابها، وأحاديث الإباحة كذلك.

الخامس: الفرق بين الاستقبال فيحرم فيهما، ويجوز الاستدبار فيهما، وهو مردود بورود النهي فيهما على سواء. فهذه خمسة أقوال. أقربها الرابع.

وقد ذكر عن الشعبي: أنّ سبب النهي في الصحراء: أنها لا تخلو عن مصلِّ من مَلَك أو ادمي أو جني: فربما وقع بصره على عورته، رواه البيهقي. وقد سئل: أي الشعبي، عن اختلاف الحديثين: حديث ابن عمر أنه راه يستدبر القبلة، وحديث أبي هريرة في النهي، فقال: صدقا جميعاً. أما قول أبي هريرة فهو في الصحراء، فإن لله عباداً ملائكة وجنّا يصلون، فلا يستقبلهم أحد ببول ولا غائط، ولا يستدبرهم. وأما كنفكم فإنما هي بيوت بنيت لا قبلة فيها، وهذا خاص بالكعبة.

وقد ألحق بها بيت المقدس لحديث أبي داود: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن استقبال القبلتين بغائط أو بول"، وهو حديث ضعيف، لا يقوى على رفع الأصل، وأضعف منه القول بكراهة استقبال القمرين؛ لما يأتي في الحديث الثاني عشر.

والاستنجاء باليمنى تقدم الكلام عليه.

وقوله: "أو أن نستنجي بأقل من ثلاثة أحجار" يدل على أنه لا يجزىء أقل من ثلاثة أحجار، وقد ورد كيفية استعمال الثلاث في حديث ابن عباس: "حجران للصفحتين وحجر للمسربة" وهي بسين مهملة وراء مضمومة أو مفتوحة مجرى الحدث من الدبر.

وللعلماء خلاف في الاستنجاء بالحجارة:

فالهادوية على أنه لا يجب الاستنجاء إلا على المتيمم، أو من خشي تعدي الرطوبة ولم تزل النجاسة بالماء، وفي غير هذه الحالة مندوب لا واجب، وإنما يجب الاستنجاء بالماء للصلاة.

وذهب الشافعي إلى أنه مخيّر بين الماء، والحجارة، أيهما فعل أجزأه.

وإذا اكتفى بالحجارة، فلا بد عنده من الثلاث المسحات، ولو زالت العين بدونها، وقيل: إذا حصل الإنقاء بدون الثلاث أجزأ، وإذا لم يحصل بثلاث، فلا بدّ من الزيادة، ويندب الإيتار. ويستحب التثليث في القبل والدبر فتكون ستة أحجار، وورد ذلك في حديث.

قلت: إلا أن الأحاديث لم تأتِ في طلبه صَلّى الله عَلَيْهِ وَسَلّم لابن مسعود، وأبي هريرة، وغيرها إلا بثلاثة أحجار، وجاء بيان كيفية استعمالها في الدبر، ولم يأتِ في القبل، ولو كانت الست مرادة لطلبها صَلّى الله عَلَيْهِ وَسَلّم عند إرادته التبرز، ولو في بعض الحالات، فلو كان حجر له ستة أحرف أجزأ المسح به.

ويقوم غير الحجارة مما ينقي مقامها:

خلافاً للظاهرية فقالوا: بوجوب الأحجار تمسكاً بظاهر الحديث.

وأجيب: بأنه خرج على الغالب؛ لأن المتيسَّر، ويدل على ذلك نهيه أن يستنجى برجيع أو عظم. ولو تعيّنت الحجارة لنهى عما سواها، وكذلك نهى عن الحمم، فعند أبي داود: "مُرْ أمّتك أن لا يستنجوا بروثة أو حممة؛ فإن الله تعالى جعل لنا فيها رزقاً" فنهى صَلّى الله عَلَيْهِ وَسَلّم عن ذلك.

وكذلك ورد في العظم: أنها من طعام الجن، كما أخرجه مسلم من حديث ابن مسعود، وفيه: "أنه قال صَلّى الله عَلَيْهِ وَسَلّم للجن لما سألوه الزاد: "لكم كل عظم ذكر اسم الله عليه أوفر ما يكون لحماً، وكل بعرة علف لدوابكم

ولا ينافيه تعليل الروثة بأنها ركس في حديث ابن مسعود، لما طلب منه رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن يأتيه بثلاثة أحجار، فأتاه بحجرين وروثة، فألقى الروثة، وقال: "إنها ركس" فقد يعلل الأمر الواحد بعلل كثيرة ولا مانع أيضاً أن تكون رجساً، وتجعل لدواب الجن طعاماً. ومما يدل على عدم النهي عن استقبال القمرين الحديث الآتي:

وللسبعةَ من حديث أبي أَيُّوبَ الأنصاريِّ رضي الله عنهُ: فلا تَسْتَقْبلوا القِبْلَةَ، ولا تَسْتَدْبِرُوهَا ببَوْلٍ أو غَائِطٍ، ولكنْ شَرِّقُوا أوْ غَرِّبُوا

وهو قوله (وللسبعة من حديث أبي أيوب) واسمه خالد بن زيد بن كليب الأنصاري من أكابر الصحابة شهد بدراً، ونزل النبي صَلّى الله عَلَيْهِ وَسَلّم حال قدومه المدينة عليه. مات غازياً سنة خمسين بالروم، وقيل: بعدها.

والحديث مرفوع أوله: أنه قال صَلّى الله عَلَيْهِ وَسَلّم: "إذا أتيتم الغائط" الحديث، وفي آخره من كلام أبي أيوب قال: "فقدمنا الشام فوجدنا مراحيض قد بنيت نحو الكعبة" الحديث تقدم؛ فقوله: (فلا تستَقبلوا القبْلَةَ ولا تستدبروها ببَوْل أو غائط ولكن شرّقوا أو غرّبوا) صريح في جواز استقبال القمرين، واستدبارهما؛ إذ لا بد أن يكونا في الشرق أو الغرب غالباً.

وعن عائشة رضي الله عنها قالت: إنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أتى الغَائِطَ فَلْيَسْتَترْ" رواه أبو داود.

وعن عائشة رضي الله عنها قالت: إنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أتى الغَائِطَ فَلْيَسْتَترْ" رواه أبو داود.

هذا الحديث في السنن نسبه إلى أبي هريرة، وكذلك في التلخيص، وقال: مداره على أبي سعيد الحبراني الحمصي وفيه اختلاف. قيل: إنه صحابي، ولا يصح، والراوي عنه مختلف فيه.

والحديث كالذي سلف: دال على وجوب الاستتار، وقد قدمنا شطره، ولفظه في السنن عن أبي هريرة عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "من اكتحل فليوتر، من فعل فقد أحسن، ومن لا فلا حرج، ومن استجمر فليوتر، من فعل فقد أحسن، ومن لا فلا حرج، ومن أكل فما تخلل فليلفظ، وما لاك بلسانه فليبتلع، من فعل فقد أحسن، ومن لا فلا حرج؛ ومن أتى الغائط فليستتر، فإن لم يجد إلا أن يجمع كثيباً من رمل فليستتر به، فإنّ الشيطان يلعب بمقاعد بني ادم، من فعل فقد أحسن، ومن لا فلا حرج" فهذا الحديث الذي أخرجه أبو داود عن أبي هريرة، وليس له هنا عن عائشة رواية، ثم هو مضعّف بمن سمعت، فكان على المصنف أن يعزوه إلى أبي هريرة، وأن يشير إلى ما فيه على عادته في الإشارة إلى ما قيل في الحديث، وكأنه ترك؛ لأنه قال في فتح الباري: إن إسناده حسن، وفي البدر المنير: أنه حديث صحيح صححه جماعة، منهم ابن حبان، والحاكم، والنووي.

وعَنْهَا: أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا خرَجَ مِنَ الغائطِ قالَ: "غُفْرانَكَ". أخرجه الخمسةُ. وصحّحهُ الحَاكِمُ وأَبُو حَاتِمٍ.

(وعنها) أي عائشة رضي الله عنها: (أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا خرج من الغائط قال: غفرانك) بالنصب على أنه مفعول فعل محذوف: أي: أطلب غفرانك (أخرجه الخمسة وصححه الحاكم وأبو حاتم).

ولفظة "خرج" تشعر بالخروج من المكان كما سلف في لفظ "دخل"، ولكن المراد أعم منه، ولو كان في الصحراء.

قيل: واستغفاره صَلّى الله عَلَيْهِ وَسَلّم من تركه لذكر الله وقت قضاء الحاجة؛ لأنه كان يذكر الله على كل أحيانه، فجعل تركه لذكر الله في تلك الحال تقصيراً، وعدّه على نفسه ذنباً، فتداركه بالاستغفار.

وقيل: معناه التوبة من تقصيره في شكر نعمته التي أنعم بها عليه، فأطعمه، ثم هضمه، ثم سهل خروج الأذى منه، فرأى شكره قاصراً عن بلوغ حق هذه النعمة، ففزع إلى الاستغفار منه، وهذا أنسب ليوافق حديث "أنس قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا خرج من الخلاء قال: الحمد لله الذي أذهب عني الأذى وعافاني. رواه ابن ماجه. وورد في وصف نوح عليه السلام: أنه كان يقول من جملة شكره بعد الغائط: "الحمد لله الذي أذهب عني الأذى ولو شاء حبسه فيّ". وقد وصفه صَلّى الله عَلَيْهِ وَسَلّم بأنه كان عبداً شكوراً.

قلت: ويحتمل أن استغفاره للأمرين معاً، ولما لا نعلمه، على أنه يقال: إنه صَلّى الله عَلَيْهِ وَسَلّم، وإن ترك الذكر بلسانه حال التبرز لم يتركه بقلبه.

وفي الباب من حديث أنس: كان صَلّى الله عَلَيْهِ وَسَلّم يقول: "الحمد لله الذي أحسن إليَّ في أوله واخره.

وحديث ابن عمر: أنه كان يقول إذا خرج: "الحمد لله الذي أذاقني لذته وأبقى فيَّ قوته وأذهب عني أذاه". وكل أسانيدها ضعيفة.

وقال أبو حاتم: أصح ما فيه حديث عائشة.

قلت: لكنه لا بأس في الإتيان بها جميعاً شكراً على النعمة، ولا يشترط الصحة للحديث في مثل هذا.

وعن ابن مسعودٍ رضيَ الله عنهُ قالَ: "أتى رسول الله صَلّى الله عَلَيْهِ وَسَلّم الْغَائِطَ، فَأَمَرَنِي أنْ اتِيهُ بثلاثةِ أحْجارٍ فَوَجَدْتُ حَجَرَيْنِ، ولمْ أجِدْ ثالثاً، فَأَتَيْتُهُ بِرَوْثَةٍ. فَأَخَذَهُمَا وأَلْقَى الرَّوثَةَ، وقالَ: "إنها رِكْسٌ" أخرجه البخاريُّ. وزاد أحْمدُ والدارقطنيُّ "ائْتِني بِغَيْرِها.

(وعن ابن مسعود) هو عبد الله بن مسعود. قال الذهبي: هو الإمام الرباني أبو عبد الرحمن، عبد الله بن أم عبد الهذلي، صاحب رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وخادمه، وأحد السابقين الأولين، من كبار البدريين، ومن نبلاء الفقهاء والمقربين. أسلم قديماً، وحفظ من فيِّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم سبعين سورة، وقال صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أحب أن يقرأ القران غضّاً، كما أنزل، فليقرأه على قراءة ابن أم عبد"، وفضائله جمة عديدة. توفي بالمدينة سنة اثنتين وثلاثين، وله نحو من ستين سنة (قال: أتى النبي صَلّى الله عَلَيْهِ وَسَلّم الغائط فأمرني أن اتيَهُ بثلاثةِ أحجار، فوجدتُ حَجَرينِ ولم أجد ثالثاً، فأتيْتُهُ برَوْثة، فأخذهما وألقَى الرَّوثَة) زاد ابن خزيمة: أنها "كانت روثة حمار" (وقال: إنها ركس) بكسر الراء وسكون الكاف، في القاموس: إنه الرجس (أخرجه البخاري، وزاد أحمد والدارقطني: ائتني بغيرها).

أخذ بهذا الحديث الشافعي، وأحمد، وأصحاب الحديث، فاشترطوا أن لا تنقص الأحجار عن الثلاث مع مراعاة الإنقاء. وإذا لم يحصل بها زاد حتى ينقى. ويستحب الإيتار، وتقدمت الإشارة إلى ذلك. ولا يجب الإيتار لحديث أبي داود: "ومن لا فلا حرج" تقدم.

قال الخطابي: لو كان القصد الإنقاء فقط لخلا ذكر اشتراط العدد عن الفائدة، فلما اشترط العدد لفظاً، وعلم الإنقاء معنى دلّ على إيجاب الأمرين، وأما قول الطحاوي: لو كان الثلاث شرطاً لطلب صَلّى الله عَلَيْهِ وَسَلّم ثالثاً. فجوابه: أنه قد طلب صَلّى الله عَلَيْهِ وَسَلّم الثالث، كما في رواية أحمد، والدارقطني المذكورة في كلام المصنف، وقد قال في الفتح: إن رجاله ثقات، على أنه لو لم تثبت الزيادة هذه، فالجواب على الطحاوي: أنه صَلّى الله عَلَيْهِ وَسَلّم اكتفى بالأمر الأول في طلب الثلاث، وحين ألقى الروثة علم ابن مسعود أنهلم يتم امتثاله الأمر حتى يأتي بثالثة. ثم يحتمل أنه صَلّى الله عَلَيْهِ وَسَلّم اكتفى بأحد أطراف الحجرين، فمسح به المسحة الثالثة، إذ المطلوب تثليث المسح ولو بأطراف حجر واحد. وهذه الثلاث لأحد السبيلين.

ويشترط للآخر ثلاثة أيضاً فتكون ستة؛ لحديث ورد بذلك في مسند أحمد، على أنّ في النفس من إثبات ستة أحجار شيئاً، فإنه صَلّى الله عَلَيْهِ وَسَلّم ما علم أنه طلب ستة أحجار مع تكرّر ذلك منه مع أبي هريرة، وابن مسعود، وغيرهما. والأحاديث بلفظ: "من أتى الغائط"، كحديث عائشة: "إذا ذهب أحدكم إلى الغائط فليستطب بثلاثة أحجار فإنها تجزىء عنه" عند أحمد، والنسائي، وأبي داود، والدارقطني، وقال: إسناده حسن صحيح، مع أن الغائط ــــ إذا أطلق ــــ ظاهر في خارج الدبر، وخارج القبل يلازمه. وفي حديث خزيمة بن ثابت: "أنه صَلّى الله عَلَيْهِ وَسَلّم سئل عن الاستطابة فقال: "بثلاثة أحجار ليس فيها رجيع" أخرجه أبو داود، والسؤال عام للمخرجيْن معاً، أو أحدهما، والمحل محل البيان. وحديث سلمان بلفظ: "أمرنا أن لا نكتفي بدون ثلاثة أحجار" وهو مطلق في المخرجيْن. ومن اشترط الستة؛ فلحديث أخرجه أحمد، ولا أدري ما صحته، فيبحث عنه، ثم تتبعت الأحاديث الواردة في الأمر بثلاثة أحجار، والنهي عن أقل منها فإذا هي كلها في خارج الدبر، فإنها بلفظ النهي عن الاستنجاء بأقل من ثلاثة أحجار، وبلفظ الاستجمار: "إذا استجمر أحدكم فليستجمر ثلاثاً"، وبلفظ التمسح: "نهى صَلّى الله عَلَيْهِ وَسَلّم أن يتمسح بعظم.

إذا عرفت هذا: فالاستنجاء لغة: إزالة النجو، وهو الغائط، والغائط كناية عن العذرة، والعذرة خارج الدبر، كما يفيد ذلك كلام أهل اللغة، ففي القاموس: النجو: ما يخرج من البطن من ريح أو غائط، واستنجى: اغتسل بالماء، أو تمسح بالحجر، وفيه استطاب: استنجى، واستجمر: استنجى، وفيه التمسح: إمرار اليد لإزالة الشيء السائل، أو المتلطخ اهـ.

فعرفت من هذا كله أن الثلاثة الأحجار لم يرد الأمر بها والنهي عن أقل منها إلا في إزالة خارج الدبر، لا غير، ولم يأت بها دليل في خارج القبل، والأصل عدم التقدير بعدد، بل المطلوب الإزالة لأثر البول من الذكر، فيكفي فيه واحدة، مع أنه قد ورد بيان استعمال الثلاث في الدبر: بأنَّ واحدة للمسربة واثنتين للصفحتين، ما ذاك إلا لاختصاصه بها.

وعن أبي هريرة رضي الله عنه قالَ: "إنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم نهى أن يُسْتَنْجى بعظْمٍ، أوْ رَوْثٍ" وقالَ: "إنّهُمَا لا يُطَهِّرانِ" رواه الدارقطني وصححه.

وأخرجه ابن خزيمة بلفظ هذا، والبخاري بقريب منه، وزاد فيه أنه قال له أبو هريرة لما فرغ: ما بال العظم والروث؟ قال: "هي من طعام الجن" وأخرجه البيهقي مطولاً كذا في الشرح، ولفظه في سنن البيهقي: "أنه صَلّى الله عَلَيْهِ وَسَلّم قال لأبي هريرة رضي الله عنه: ابغني أحجاراً أستنفض بها، ولا تأتيني بعظم ولا روث، فأتيته بأحجار في ثوبي، فوضعتها إلى جنبه، حتى إذا فرغ وقام تبعته، فقلت: يا رسول الله ما بال العظم والروث؟

فقال: "أتاني وفد نصيبين، فسألوني الزاد، فدعوت الله لهم ألا يمرُّوا بروثة، ولا عظم إلا وجدوا عليه طعاماً"، والنهي في الباب عن الزبير، وجابر، وسهل بن حنيف، وغيرهم بأسانيد فيها ما فيه مقال، والمجموع يشهد بعضها لبعض.

وعلّل هنا بأنهما لا يطهران. وعلّل بأنهما طعام الجن؛ وعلّلت الروثة بأنها ركس، والتعليل بعدم التطهير فيها عائد إلى كونها ركساً. وأما عدم تطهير العظم، فلأنه لزج لا يكاد يتماسك فلا ينشف النجاسة ولا يقطع البلة. ولما علل صَلّى الله عَلَيْهِ وَسَلّم بأن العظم والروثة طعام الجن، قال له ابن مسعود: وما يغني عنهم ذلك يا رسول الله؟ قال: "إنهم لا يجدون عظماً، إلا وجدوا عليه لحمه الذي كان عليه يوم أخذ، ولا وجدوا روثاً، إلا وجدوا فيه حبه الذي كان يوم أكل" رواه أبو عبد الله الحاكم في الدلائل، ولا ينافيه ما ورد: أن الروث علف لدوابهم، كما لا يخفى.

وفيه دليل على أن الاستنجاء بالأحجار طهارة لا يلزم معها الماء، وإن استحب؛ لأنه علل بأنهما لا يطهران، فأفاد أن غيرهما يطهر.

وَعَنْ أبي هريرة رضيَ الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اسْتَنزهُوا مِن الْبَوْلِ، فإنّ عامّةَ عذابِ القَبْرِ مِنْهُ". رواه الدارقطنيُّ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: اسْتَنْزهوا) من التنزه وهو البعد بمعنى: تنزهوا، أو بمعنى اطلبوا النزاهة (من البَوْل فإنَّ عامَّةَ عذاب القبر) أي أكثر من يعذب فيه (منه) أي بسبب ملابسته وعدم التنزه عنه (رواه الدارقطني).

والحديث أمر بالبعد عن البول، وأنّ عقوبة عدم التنزه منه تعجل في القبر، وقد ثبت حديث الصحيحين: "أنه صَلّى الله عَلَيْهِ وَسَلّم مرّ بقبرين يعذبان، ثم أخبر: أن عذاب أحدهما؛ لأنه كان لا يستنزه من البول، أو لأنه لا يستتر من بوله" من الاستتار: أي: لا يجعل بينه وبين بوله ساتراً يمنعه عن الملامسة له، أو: "لأنه لا يستبرىء" من الاستبراء، أو: "لأنه لا يتوقاه"، وكلها ألفاظ واردة في الروايات، والكلّ مفيد لتحريم ملامسة البول وعدم التحرّز منه.

وقد اختلف الفقهاء هل إزالة النجاسة فرض أو لا؟

فقال مالك: إزالتها ليست بفرض.

وقال الشافعي: إزالتها فرض ما عدا ما يعفى عنه منها. واستدل على الفرضية بحديث التعذيب على عدم التنزه من البول، وهو وعيد لا يكون إلا على ترك فرض. واعتذر لمالك عن الحديث: بأنه يحتمل أنه عذّب؛ لأنه كان يترك البول يسيل عليه، فيصلي بغير طهور؛ لأن الوضوء لا يصح مع وجوده، ولا يخفى أن أحاديث الأمر بالذهاب إلى المخرج بالأحجار، والأمر بالاستطابة دالّة على وجوب إزالة النجاسة، وفيه دلالة على نجاسة البول.

والحديث نص في بول الإنسان؛ لأن الألف واللام في البول في حديث الباب عوض عن المضاف إليه، أي: عن بوله، بدليل لفظ البخاري في صاحب القبرين، فإنها بلفظ: "كان لا يستنزه عن بوله"، ومن حمله في جميع الأبوال، وأدخل فيه أبوال الإبل، كالمصنف في فتح الباري، فقد تعسف، وقد بيّنا وجه التعسف في هوامش فتح الباري.

وللْحَاكِمِ: "أكثرُ عَذابِ الْقبرِ مِنَ الْبَوْلِ" وهوَ صحيحُ الإسْنادِ.

(وللحاكم) أي: من حديث أبي هريرة (أكثر عذاب القبر من البول، وهو صحيح الإسناد).

هذا كلامه هنا، وفي التلخيص ما لفظه: وللحاكم، وأحمد، وابن ماجه: "أكثر عذاب القبر من البول"، وأعله أبو حاتم، وقال: إن رفعه باطل اهـ. ولم يتعقبه بحرف، وهنا جزم بصحته، فاختلف كلامه كما ترى، ولم يتنبه الشارح رحمه الله لذلك، فأقرّ كلامه هنا.

والحديث يفيد ما أفاده الأول. واختلف في عدم الاستنزاه: هل هو من الكبائر، أو من الصغائر؟ وسبب الاختلاف حديث صاحبي القبرين؛ فإن فيه "وما يعذبان في كبير، بلى إنه لكبير" بعد أن ذكر: أن أحدهما عذب بسبب عدم الاستبراء من البول.

فقيل: إنّ نفيه صَلّى الله عَلَيْهِ وَسَلّم كبر ما يعذبان فيه يدل على أنه من الصغائر.

ورد هذا بأن قوله: "بلى إنه لكبير" يرد هذا.

وقيل: بل أراد أنه ليس بكبير في اعتقادهما، أو في اعتقاد المخاطبين، وهو عند الله كبير.

وقيل: ليس بكبير في مشقة الاحتراز، وجزم بهذا البغوي، ورجّحه ابن دقيق العيد.

وقيل: غير ذلك، وعلى هذا فهو من الكبائر.

وعن سُرَاقَةَ بن مالك رضي الله عنهُ قالَ: عَلّمَنَا رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم في الْخَلاءِ: "أنْ نَقْعدَ على اليُسْرى، ونَنْصِب اليُمْنى". رواهُ الْبَيْهقي بِسَنَدٍ ضَعيفٍ.

(وعن سراقة) رضي الله عنه بضم السين المهملة وبعد الراء قاف، وهو أبو سفيان سراقة (بن مالك) بن جعشم بضم الجيم وسكون المهملة وضم الشين المعجمة، وهو الذي ساخت قوائم فرسه، لما لحق برسول الله صَلّى الله عَلَيْهِ وَسَلّم حين خرج فاراً من مكة، والقصة مشهورة، قال سراقة في ذلك يخاطب أبا جهل:

[شع] أبا حكم والله لو كنت شاهداً

لأمر جوادي حين ساخت قوائمه[/شع]

[شع] علمت ولم تشكك بأن محمداً

رسول ببرهان فمن ذا يقاومه[/شع]

من أبيات. توفي سراقة سنة أربع وعشرين في صدر خلافة عثمان.

(قال: علّمَنَا رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الخلاء أن نقعد على اليُسْرَى) من الرجلين (ونَنْصبَ اليمنى. رواه البيهقي بسند ضعيف) وأخرجه الطبراني. قال الحازمي: في سنده مَن لا نعرفه، ولا نعلم في الباب غيره.

قيل: والحكمة في ذلك: أنه يكون أعون على خروج الخارج؛ لأن المعدة في الجانب الأيسر.

وقيل: ليكون معتمداً على اليسرى، ويقل مع ذلك استعمال اليمنى لشرفها.

وعن عيسى بن يَزْدَادَ، عن أبيه رضي الله عنهما قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا بالَ أَحَدُكُمْ فَلْيَنْتُرْ ذَكَرَهُ ثلاث مَرَّاتٍ". رواه ابنُ ماجَهْ بِسَنَد ضعيف.

(وعن عيسى بن يزداد رضي الله عنه) قيل بباء موحدة وراء مهملة ودالين مهملتين بينهما ألف، وضبط بمثناة تحتية وزاي معجمة وبقيته كالأول (عن أبيه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا بال أحدكم فَلْيَنْتُر ذكرَهُ ثلاث مرات" رواه ابن ماجه بسند ضعيف) ورواه أحمد في مسنده، والبيهقي، وابن قانع، وأبو نعيم في المعرفة، وأبو داود في المراسيل، والعقيلي في الضعفاء، كلهم من رواية عيسى المذكور. قال ابن معين: لا يعرف عيسى، ولا أبوه.

وقال العقيلي: لا يتابع عليه ولا يعرف إلا به. وقال النووي في شرح المهذب: اتفقوا على أنه ضعيف، إلا أن معناه في الصحيحين في رواية صاحبي القبرين على رواية ابن عساكر: "كان لا يستبرىء من بوله" بموحدة ساكنة، أي: لا يستفرغ البول جهده بعد فراغه منه، فيخرج بعد وضوئه. والحكمة في ذلك حصول الظن بأنه لم يبق في المخرج ما يخاف من خروجه، وقد أوجب بعضهم الاستبراء؛ لحديث أحد صاحبي القبرين هذا، وهو شاهد لحديث الباب.

وعَنْ ابنِ عَبّاسٍ رضي الله عنهما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم سألَ أَهْلَ قُبَاءٍ، فقالَ: "إنَّ الله يُثني علَيْكم" فقالوا: إنّا نُتْبِعُ الحجارةَ الماءَ. رواه البزَّارُ بسَنَدٍ ضعيفٍ. وأصْلُهُ في أبي داود.

وصَحَحّهُ ابنُ خُزيمَةَ مِنْ حديثِ أبي هُرَيْرَةَ رضي الله عنهُ بدُون ذكرِ الحجارةِ.

(وعن ابن عباس رضي الله عنهما: أن النبي صَلّى الله عَلَيْهِ وَسَلّم سأل أهل قباء) بضم القاف ممدود مذكر مصروف، وفيه لغة بالقصر وعدم الصرف (فقال: إنَّ الله يثْني عليكم فقالوا: إنّا نُتْبع الحجارة الماء. رواه البزار بسند ضعيف). قال البزار: لا نعلم أحداً رواه عن الزهري إلا محمد بن عبد العزيز، ولا عنه إلا ابنه. ومحمد ضعيف، وراويه عنه عبد الله بن شبيب ضعيف، (وأصله في أبي داود) والترمذي في السنن عن أبي هريرة عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "نزلت هذه الاية في أهل قباء" {لاَ تَقُمْ فِيهِ أَبَداً لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ} قال: كانوا يستنجون بالماء فنزلت فيهم هذه الآية. قال المنذري: زاد الترمذي: غريب، وأخرجه ابن ماجه (وصححه ابن خزيمة من حديث أبي هريرة بدون ذكر الحجارة).

قال النووي في شرح المهذب: المعروف في طرق الحديث أنهم كانوا يستنجون بالماء، وليس فيه أنهم كانوا يجمعون بين الماء والأحجار. وتبعه ابن الرفعة فقال: لا يوجد هذا في كتب الحديث. وكذا قال المحب الطبري نحوه. قال المصنف: ورواية البزار واردة عليهم، وإن كانت ضعيفة.

قلت: يحتمل أنهم يريدون لا يوجد في كتب الحديث بسند صحيح، ولكن الأولى الردّ بما في الإلمام؛ فإنه صحح ذلك. قال في البدر: والنووي معذور، فإن رواية ذلك غريبة في زوايا وخبايا، لو قطعت إليها أكباد الإبل لكان قليلاً.

قلت: يتحصل من هذا كله: أن الاستنجاء بالماء أفضل من الحجارة، والجمع بينهما أفضل من الكل بعد صحة ما في الإلمام، ولم نجد عنه صَلّى الله عَلَيْهِ وَسَلّم أنه جمع بينهما.

وعدة أحاديث باب قضاء الحاجة أحد وعشرون. وقال في الشرح: خمسة عشر: وكأنه عدَّ أحاديث الملاعن حديثاً واحداً، ولا وجه له، فإنها أربعة أحاديث عن أبي هريرة عند مسلم، وعن معاذ عند أبي داود، وعن ابن عباس عند أحمد. وعن ابن عمر عند الطبراني، فقد اختلفت صحابة ومخرجين، وعد حديثي النهي عن استقبال القبلة واحداً وهما حديثان: عن سلمان عند مسلم، وعن أبي أيوب عند السبعة.


008-باب الغسل وحكم الجنب

باب الغسل وحكم الجنب

الغُسل بضم الغين المعجمة: اسم للاغتسال.

وقيل: إذا أريد به الماء فهو مضموم، وأما المصدر فيجوز فيه الضم والفتح.

وقيل: المصدر بالفتح، والاغتسال بالضم.

وقيل: إنه بالفتح فعل المغتسل، وبالضم الذي يغتسل به. وبالكسر ما يجعل مع الماء كالأشنان (وحكم الجنب) أي: الأحكام المتعلقة بمن أصابته جنابة.

عَنْ أبي سعيدٍ الْخُدْري رضي الله تعالى عنه قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الماءُ مِنَ الماءِ" رواه مُسلمٌ، وأصْلُهُ في البخاريِّ.

أي: الاغتسال من الإنزال، فالماء الأول المعروف، والثاني المني، وفيه من البديع الجناس التام. وحقيقة الاغتسال إفاضة الماء على الأعضاء.

واختلف في وجوب الدلك: فقيل: يجب.

وقيل: لا يجب. والتحقيق أن المسألة لغوية: فإن الوارد في القران الغسل في أعضاء الوضوء، فيتوقف إثبات الدلك فيه على أنه من مسماه. وأما الغسل فورد بلفظ: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ} وهذا اللفظ فيه زيادة على مسمى الغسل، وأقلها الدلك. وما عدل عز وجل في العبارة إلا لإفادة التفرقة بين الأمرين. فأما الغسل فالظاهر أنه ليس من مسماه الدلك؛ إذ يقال: غسله العرق، وغسله المطر، فلا بد من دليل خارجي على شريطة الدلك في غسل أعضاء الوضوء، بخلاف غسل الجنابة والحيض، فقد ورد فيه بلفظ التطهير كما سمعت، وفي الحيض: {وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ} إلا أنه سيأتي في حديث عائشة وميمونة ما يدل على أنه صَلّى الله عَلَيْهِ وَسَلّم اكتفى في إزالة الجنابة بمجرد الغسل، وإفاضة الماء من دون الدلك، فالله أعلم بالنكتة التي لأجلها عبّر في التنزيل عن غسل أعضاء الوضوء بالغسل، وعن إزالة الجنابة بالتطهير، مع الاتحاد في الكيفية.

وأما المسح، فإنه الإمرار على الشيء باليد، يصيب ما أصاب، ويخطىء ما أخطأ، فلا يقال: لا يبقى فرق بين الغسل والمسح إذا لم يشترط الدلك.

وحديث الكتاب ذكره مسلم، كما نسبه المصنف إليه في قصة عتبان بن مالك، ورواه أبو داود، وابن خزيمة، وابن حبان بلفظ الكتاب، وروى البخاري القصة ولم يذكر الحديث. ولذا قال المصنف: وأصله في البخاري وهو: أنه صَلّى الله عَلَيْهِ وَسَلّم قال لعتبان بن مالك: "إذا أعجلت أو أقحطت فعليك الوضوء". والحديث له طرق عن جماعة من الصحابة عن أبي أيوب، وعن رافع بن خديج، وعن عتبان بن مالك، وعن أبي هريرة، وعن أنس.

والحديث دالّ بمفهوم الحصر المستفاد من تعريف المسند إليه. وقد ورد عند مسلم بلفظ: "إنما الماء من الماء" على أنه لا غسل إلا من الإنزال، ولا غسل من التقاء الختانين، وإليه ذهب داود، وقليل من الصحابة، والتابعين. وفي البخاري: "أنه سئل عثمان عمن يجامع امرأته، ولم يمن، فقال: يتوضأ، كما يتوضأ للصلاة، ويغسل ذكره

وقال عثمان: سمعته من رسول الله صَلّى الله عَلَيْهِ وَسَلّم. وبمثله قال علي، والزبير، وطلحة، وأبيّ ابن كعب، وأبو أيوب، ورفعه إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، ثم قال البخاري: الغسل أحوط.

وقال الجمهور: هذا المفهوم منسوخ بحديث أبي هريرة الآتي:

وعن أبي هريرة رضي الله عنه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا جَلَسَ بَيْنَ شُعَبِهَا الأربعِ، ثمَّ جَهَدَهَا، فقَدْ وَجَبَ الغُسْلُ" متفق عليه.

وزادَ مُسْلمٌ: "وإنْ لمْ يُنْزِلْ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا جلسَ) أي: الرجل المعلوم من السياق (بين شُعَبها) أي: المرأة (الأربع) بضم الشين المعجمة وفتح العين المهملة فموحدة جمع شعبة (ثم جَهَدَهَا) بفتح الجيم والهاء، معناه: كدها. بحركته، أي: بلغ جهده في العمل بها (فَقَدْ وَجَبَ الغُسْلُ) وفي رواية مسلم: "ثم اجتهد" وعند أبي داود: "وألزق الختان بالختان ثم جهدها". قال المصنف في الفتح: وهذا يدلّ على أنّ الجهد هنا: كناية عن معالجة الإيلاج (متفق عليه. زاد مسلم: وإن لم ينزل) والشعب الأربع، وقيل: يداها ورجلاها، وقيل رجلاها وفخذاها، وقيل: ساقاها وفخذاها، وقيل: غير ذلك، والكل كناية عن الجماع.

فهذا الحديث استدل به الجمهور على نسخ مفهوم حديث "الماء من الماء"، واستدلوا على أن هذا اخر الأمرين: بما رواه أحمد وغيره من طريق الزهري، عن أبيّ بن كعب أنه قال: "إن الفتيا التي كانوا يقولون: إن الماء من الماء رخصة، كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم رخص بها في أول الإسلام، ثم أمر بالاغتسال بعد" صححه ابن خزيمة، وابن حبان، وقال الإسماعيلي: إنه صحيح على شرط البخاري، وهو صريح في النسخ.

على أن حديث الغسل وإن لم ينزل أرجح لو لم يثبت النسخ، منطوق في إيجاب الغسل، وذلك مفهوم، والمنطوق مقدم على العمل بالمفهوم، وإن كان المفهوم موافقاً للبراءة الأصلية، والاية تعضد المنطوق في إيجاب الغسل؛ إنه قال تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}. قال الشافعي: إن كلام العرب يقتضي: أن الجنابة تطلق بالحقيقة على الجماع، وإن لم يكن فيه إنزال، قال: فإن كل من خوطب بأن فلاناً أجنب عن فلانة، عقل: أنه أصابها، وإن لم ينزل. قال: ولم يختلف أن الزنا الذي يجب به الجلد هو الجماع، ولو لم يكن منه إنزال اهـ. فتعاضد الكتاب والسنة على إيجاب الغسل من الإيلاج.

وعن أنَسٍ رضيَ الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ــــ في المرأةِ تَرَى في منَامِهَا ما يَرَى الرجُلُ ــــ قالَ: "تَغْتَسِلُ" متفق عليه.

زادَ مُسْلمٌ: فقَالَتْ أُمُّ سَلَمَةَ: وهلْ يَكُونُ هذا؟ قَالَ: "نَعَم، فَمِنْ أَيْنَ يَكُونُ الشَّبَهُ؟.

(وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم في المرأة ترى في منامها ما يرى الرجل قال: "تغتسل". متفق عليه،زاد مسلم فقالت أم سلمة: وهل يكون هذا؟ قال: نعم ، فمن أين يكون الشبه)

بكسر الشين المعجمة وسكون الموحدة وبفتحهما لغتان، اتفق الشيخان على إخراجه من طرق عن أم سلمة، وعائشة، وأنس، ووقعت هذه المسألة لنساء من الصحابيات: لخولة بنت حكيم عند أحمد، والنسائي، وابن ماجه، ولسهلة بنت سهيل عند الطبراني؛ ولبسرة بنت صفوان عند ابن أبي شيبة.

والحديث دليل على أن المرأة ترى ما يراه الرجل في منامه، والمراد إذا أنزلت الماء، كما في البخاري: "قال: نعم إذا رأت الماء". أي المني بعد الاستيقاظ؛ وفي رواية: "هنّ شقائق الرجال.

وفيه: ما يدلّ على أن ذلك غالب من حال النساء كالرجال. ورد على من زعم أن مني المرأة لا يبرز. وقوله: "فمن أين يكون الشبه؟" استفهام إنكار، وتقرير أنّ الولد تارة يشبه أباه، وتارة يشبه أمه وأخواله، فأيّ الماءين غلب كان الشبه للغالب.

وعن عائشة رضي الله عنها قالتْ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَغْتَسِلُ مِنْ أَرْبَعٍ: مِنَ الجَنَابَةِ، ويَوْمَ الجمعةِ، ومِنَ الحِجامَةِ، ومِنْ غُسْلِ المَيِّتِ". رواهُ أبو داود، وصَحّحه ابن خُزيمةَ.

وعن عائشة رضي الله عنها قالتْ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَغْتَسِلُ مِنْ أَرْبَعٍ: مِنَ الجَنَابَةِ، ويَوْمَ الجمعةِ، ومِنَ الحِجامَةِ، ومِنْ غُسْلِ المَيِّتِ". رواهُ أبو داود، وصَحّحه ابن خُزيمةَ.

ورواه أحمد والبيهقي، وفي إسناده مصعب بن شيبة، وفيه مقال.

والحديث: دليل على مشروعية الغسل في هذه الأربعة الأحوال. فأما الجنابة فالوجوب ظاهر.

وأما الجمعة: ففي حكمه ووقته خلاف. أما حكمه فالجمهور على أنه مسنون لحديث سمرة: "مَنْ توضأ يوم الجمعة فبها ونعمت، ومن اغتسل فالغسل أفضل

يأتي قريباً. وقال داود، وجماعة: إنه واجب، لحديث: "غسل الجمعة واجب على كل محتلم" يأتي قريباً، أخرجه السبعة من حديث أبي سعيد.

وأجيب: بأنه يحمل الوجوب على تأكد السنية.

وأما وقته: ففيه خلاف أيضاً. فعند الهادوية: أنه من فجر الجمعة إلى عصرها، وعند غيرهم: أنه للصلاة، فلا يشرع بعدها ما لم يدخل وقت العصر. وحديث "مَنْ أتى الجمعة فليغتسل" دليل الثاني، وحديث عائشة هذا يناسب الأول.

أما الغسل من الحجامة: فقيل: هو سنة، وتقدم حديث أنس: "أنه صَلّى الله عَلَيْهِ وَسَلّم احتجم، وصلى، ولم يتوضأ" فدل على أنه سنة: يفعل تارة، كما أفاده حديث عائشة هذا، ويترك أخرى، كما في حديث أنس، ويروى عن علي عليه السلام: "الغسل من الحجامة سنة، وإن تطهرت أجزأك.

وأما الغسل من غسل الميت فتقدم الكلام فيه. وللعلماء فيه ثلاثة أقوال. أنه سنة وهو أقربها، وأنه واجب، وأنه لا يستحب.

وعن أبي هُرَيْرَةَ رضي الله عنهُ ــــ في قِصَّةِ ثمامةَ بن أُثالٍ، عندما أسلم ــــ وأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يغتسل، رواه عبدُ الرَّزَّاقِ وأصْلُهُ متفق عليه.

(وعن أبي هريرة رضي الله عنه) أنه قال: (في قصة ثمامة) بضم المثلثة وتخفيف الميم (ابن أثال) بضم الهمزة فمثلثة مفتوحة وهو الحنفي سيد أهل اليمامة (عندما أسلم) أي عند إسلامه: (وأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يغتسل. رواه عبد الرزاق).

وهو الحافظ الكبير: عبد الرزاق بن همام الصنعاني صاحب التصانيف، روى عن عبيد الله بن عمر، وعن خلائق. وعنه أحمد، وإسحاق، وابن معين، والذهلي. قال الذهبي: وثقه غير واحد، وحديثه مخرج في الصحاح، كان من أوعية العلم. مات في شوال سنة إحدى عشرة ومائتين. (وأصله متفق عليه) بين الشيخين.

الحديث: دليل على شرعية الغسل بعد الإسلام، وقوله: أمره يدل على الإيجاب. وقد اختلف العلماء في ذلك:

فعند الهادوية: أنه إذا كان قد أجنب حال كفره، وجب عليه الغسل للجنابة، وإن كان قد اغتسل حال كفره، فلا حكم له، وحديث: "الإسلام يجب ما قبله" لا يوافق هذا القول.

وعند الحنفية: أنه إن كان قد اغتسل حال كفره فلا غسل عليه.

وعند الشافعية، وغيرهم: لا يجب عليه الغسل بعد إسلامه للجنابة؛ للحديث المذكور، وهو: "إن الإسلام يجب ما قبله"، وأما إذا لم يكن أجنب حال كفره، فإنه يستحب له الاغتسال، لا غيره.

أما عند أحمد فقال: يجب عليه مطلقاً؛ لظاهر حديث الكتاب، ولما أخرجه أبو داود من حديث قيس بن عاصم قال: "أتيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم أريد الإسلام، فأمرني أن أغتسل بماء وسدر" وأخرجه الترمذي، والنسائي بنحوه.

وعن أبي سعيد الخدْرِيِّ رضي الله عنه: أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "غُسْلُ الجُمُعةِ واجب على كُلِّ مُحْتَلمٍ". أخرَجَهُ السّبعَةُ.

وعن أبي سعيد الخدْرِيِّ رضي الله عنه: أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "غُسْلُ الجُمُعةِ واجب على كُلِّ مُحْتَلمٍ". أخرَجَهُ السّبعَةُ.

هذا دليل داود في إيجابه غسل الجمعة، والجمهور يتأولونه بما عرفت قريباً، وقد قيل: إنه كان للإيجاب أول الأمر بالغسل؛ لما كانوا فيه من ضيق الحال، وغالب لباسهم الصوف، وهم في أرض حارة الهواء، فكانوا يعرقون عند الاجتماع لصلاة الجمعة، فأمرهم صلى الله عليه وآله وسلم ـــ بالغسل، فلما وسع الله عليهم، ولبسوا القطن، رخص لهم في ذلك.

وعن سَمُرَةَ بنِ جُنْدَبٍ رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ تَوَضَّأَ يَوْمَ الجُمعَةِ فبهَا وَنِعْمَتْ، ومَنْ اغْتَسَلَ فالْغُسْلُ أَفْضَلُ". رواه الخمْسَةُ وحسّنهُ الترمذيُّ.

(وعن سمرة) تقدم ضبطه (ابن جندب) بضم الجيم وسكون النون وفتح الدال المهملة بعدها موحدة، هو أبو سعيد في أكثر الأقوال. سمرة بن جندب الفزاري حليف الأنصار، نزل الكوفة، وولي البصرة، وعداده في البصريين، كان من الحفاظ المكثرين بالبصرة. مات اخر سنة تسع وخمسين (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ تَوَضأ يَوْمَ الجُمُعة فبها) أي بالسنة أخذ (ونعمتْ) السنة، أو بالرخصة أخذ ونعمت؛ لأن السنة الغسل. أو بالفريضة أخذ، ونعمت الفريضة؛ فإن الوضوء هو الفريضة (ومن اغتسل فالغسل أفْضَلُ" رواه الخمسة، وحسنه الترمذي) ، ومن صحّح سماع الحسن من سمرة قال: الحديث صحيح، وفي سماعه منه خلاف.

والحديث: دليل على عدم وجوب الغسل، وهو كما عرفت دليل الجمهور على ذلك، وعلى تأويل حديث الإيجاب، إلا أنّ فيه سؤالاً، وهو: أنه كيف يفضّل الغسل ــــ وهو سنة ــــ على الوضوء ــــ وهو فريضة ــــ والفريضة أفضل إجماعاً.

والجواب: أنه ليس التفضيل على الوضوء نفسه، بل على الوضوء الذي لا غسل معه، كأنه قال: مَنْ توضأ، واغتسل، فهو أفضل ممن توضأ فقط. ودلّ لعدم الفرضية أيضاً حديث مسلم: "من توضأ فأحسن الوضوء، ثم أتى الجمعة، فاستمع، وأنصت غفر له ما بين الجمعة إلى الجمعة وزيادة ثلاثة أيام

ولداود أن يقول: هو مقيد بحديث الإيجاب. فالدليل الناهض حديث سمرة، وإن كان حديث الإيجاب أصح، فإنه أخرجه السبعة، بخلاف حديث سمرة، فلم يخرجه الشيخان؛ فالأحوط للمؤمن أن لا يترك غسل الجمعة. وفي الهدي النبوي: الأمر بالغسل يوم الجمعة مؤكد جداً، ووجوبه أقوى من وجوب الوتر، وقراءة البسملة في الصلاة، ووجوب الوضوء من مس النساء، ووجوبه من مس الذكر، ووجوبه من القهقهة في الصلاة، ومن الرعاف، ومن الحجامة، والقيء.

وعن عليٍّ رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُقرِئُنا القُران ما لم يكنْ جُنُباً. روَاهُ أحمد والخمْسة، وهَذَا لَفظُ الترْمِذِيِّ وحسّنَهُ، وصحّحهُ ابنُ حِبّان.

(وعن علي رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرئنا القران ما لم يكن جُنُباً. رواه أحمد والخمسة).

هكذا في نسخ بلوغ المرام. والأولى: والأربعة وقد وجد في بعضها. كذلك (وهذا لفظ الترمذي وحسنه، وصححه ابن حبان) ، وذكر المصنف في التلخيص: أنه حكم بصحته الترمذي، وابن السكن، وعبد الحق، والبغوي، وروى ابن خزيمة بإسناده عن شعبة أنه قال: هذا الحديث ثلث رأس مالي، وما أحدِّث بحديث أحسن منه. وأما قول النووي: خالف الترمذيَّ الأكثرون فضعفوا هذا الحديث، فقد قال المصنف: إنّ تخصيصه للترمذي بأنه صححه: دليل على أنه لم يَرَ تصحيحه لغيره، وقد قدّمنا من صحّحه غير الترمذي، وروى الدارقطني عن علي موقوفاً: "اقرأوا القران ما لم تصب أحدكم جنابة، فإن أصابته فلا، ولا حرفاً"، وهذا يعضد حديث الباب.

إلا أنه قال ابن خزيمة: لا حجة في الحديث لمن منع الجنب من القراءة؛ لأنه ليس فيه نهي؛ وإنما هي حكاية فعل، ولم يبيّن صَلّى الله عَلَيْهِ وَسَلّم أنه إنما امتنع عن ذلك لأجل الجنابة. وروى البخاري عن ابن عباس: "أنه لم ير بالقراءة للجنب بأساً"، والقول به رواية: "لم يكن يحجب النبي صَلّى الله عَلَيْهِ وَسَلّم أو يحجزه عن القران شيء سوى الجنابة" أخرجه أحمد، وأصحاب السنن، وابن خزيمة، وابن حبان، والحاكم، والبزار، والدارقطني، والبيهقي: أصرح في الدليل على تحريم القراءة على الجنب من حديث الباب: غير ظاهر؛ فإن الألفاظ كلها إخبار عن تركه صَلّى الله عَلَيْهِ وَسَلّم القران حال الجنابة، ولا دليل في الترك على حكم معين.

وتقدم حديث عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يذكر الله على كل أحيانه"، وقدّمنا أنه مخصص بحديث علي عليه السلام هذا، ولكن الحق أنه لا ينهض على التحريم، بل يحتمل أنه ترك ذلك حال الجنابة للكراهة، أو نحوها، إلا أنه أخرج أبو يعلى من حديث علي عليه السلام قال: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ، ثم قرأ شيئاً من القران، ثم قال هكذا لمن ليس بجنب، فأما الجنب فلا، ولا اية". قال الهيثمي: رجاله موثقون، وهو يدل على التحريم؛ لأنه نهي، وأصله ذلك، ويعاضد ما سلف.

وأما حديث ابن عباس مرفوعاً: "لو أن أحدكم إذا أتى أهله فقال: بسم الله" الحديث، فلا دلالة فيه على جواز القراءة للجنب؛ لأنه يأتي بهذا اللفظ غير قاصد للتلاوة، ولأنه قبل غشيانه أهله وصيرورته جنباً. وحديث ابن أبي شيبة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان إذا غشى أهله فأنزل قال: اللهم لا تجعل للشيطان فيما رزقتني نصيباً" ليس فيه تسمية، فلا يرد به إشكال.

وعنْ أبي سعيدٍ الخُدريِّ رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتَى أَحَدُكُم أهْلَهُ، ثمَّ أرادَ أنْ يَعُود فَلْيَتَوَضَأَ بَيْنَهُمَا وُضُوءاً". رواه مسلم.

زادَ الْحَاكِمُ: "فإنّهُ أَنْشَطُ لِلعَوْدِ

(وعن أبي سعيد الخدري رضي الله عنه قال: "قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا أتى أحدكم أهله ثم أراد أن يعود) إلى إتيانها (فليتوضأ بينهما وضوءاً) كأنه أكده؛ لأنه قد يطلق على غسل بعض الأعضاء، فأبان التأكيد أنه أراد به الشرعي، وقد ورد في رواية ابن خزيمة، والبيهقي: "وضوءه للصلاة". (رواه مسلم، زاد الحاكم) عن أبي سعيد (فإنه أنشط للعود).

فيه دلالة على شرعية الوضوء لمن أراد معاودة أهله، وقد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم غشي نساءه، ولم يحدث وضوءاً بين الفعلين. وثبت أنه اغتسل بعد غشيانه عند كل واحدة، فالكل جائز.

وللأربعة عَنْ عائشة رضي الله عنهَا قالَتْ: "كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَنَامُ وهو جُنُبٌ، مِنْ غيرِ أنْ يمسَّ ماءً". وَهُو مَعْلُولٌ.

بيّن المصنف العلة: أنه من رواية أبي إسحاق، عن الأسود، عن عائشة. قال أحمد: على أنه ليس بصحيح. وقال أبو داود: وهم.

ووجهه: أن أبا إسحاق لم يسمعه من الأسود، وقد صححه البيهقي، وقال: إن أبا إسحاق سمعه من الأسود، فبطل القول بأنه أجمع المحدثون: أنه خطأ من أبي إسحاق. قال الترمذي: وعلى تقدير صحته، فيحتمل أن المراد لا يمس ماء الغسل. قلت: فيوافق أحاديث الصحيحين، فإنها مصرحة بأنه يتوضأ، ويغسل فرجه لأجل النوم، والأكل، والشرب، والجماع.

وقد اختلف العلماء: هل هو واجب أو غير واجب؟ فالجمهور قالوا: بالثاني؛ لحديث الباب هذا، فإنه صريح أنه لا يمس ماء، وحديث طوافه على نسائه بغسل واحد. كذا قيل. ولا يخفى أنه ليس فيه على المدعي هنا دليل.

وذهب داود، وجماعة: إلى وجوبه لورود الأمر بالغسل عند مسلم: "ليتوضأ ثم لينم". وفي البخاري: "اغسل فرجك ثم توضأ" وأصله الإيجاب وتأوله الجمهور: أنه للاستحباب جمعاً بين الأدلة، ولما رواه ابن خزيمة، وابن حبان في صحيحيهما من حديث ابن عمر: "أنه سأل النبي صَلّى اللهعَلَيْهِ وَسَلّم أينام أحدنا وهو جنب؟ قال: نعم، ويتوضأ إن شاء". وأصله في الصحيحين، دون قوله: "إن شاء" إلا أن تصحيح من ذكرها، وإخراجها في الصحيح من كتابه كاف في العمل، ويؤيد حديث "ولا يمس ماء"، ولا يحتاج إلى تأويل الترمذي، ويعضد الأصل، وهو عدم وجوب الوضوء على من أراد النوم جنباً، كما قاله الجمهور.

وعَنْ عَائِشَةَ رضي الله عنْهَا قَالَتْ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا اغْتَسَلَ مِنَ الْجَنَابَةِ يَبْدَأُ فيَغْسل يَدَيْهِ، ثمَّ يُفْرِغُ بيمِينِه على شِمَالِه، فيَغْسِلُ فَرْجَهُ، ثمَّ يَتَوَضَّأُ، ثم يأخُذُ الماءَ، فَيُدْخِلُ أصابِعَهُ في أُصُولِ الشّعْرِ، ثمَّ حَفَنَ على رأسِهِ ثلاثَ حَفَناتٍ، ثمَّ أفَاضَ على سائرِ جَسَدِهِ، ثمَّ غَسَلَ رِجْلَيْهِ" متفقٌ عليه، واللّفظُ لمُسلمٍ.

ولَهما، مِنْ حديثِ مَيْمُونَةَ: ثُمَّ أفْرغَ على فَرْجِهِ وغَسَلَهُ بِشِمالِه، ثمَّ ضَرَبَ بها الأرْضَ.

وفي رواية: فَمَسَحَها بالتّرابِ، وفي اخرهِ: "ثمَّ أَتَيْتُهُ بالمنْديل، فرَدَّهُ، وفيه: وجَعَلَ يَنْفُضُ الماءَ بِيَدِهِ

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا اغْتَسَلَ من الجنابة) أي: أراد ذلك (يَبْدَأ فيغسل يدَيْهِ) في حديث ميمونة: "مرتين أو ثلاثاً" (ثم يُفْرغُ) أي: الماء (بيمينه على شماله فيغسل فرجه ثم يتوضأ) في حديث ميمونة: "وضوءه للصلاة" (ثم يأخُذُ الماءَ فيُدْخِلُ أصابعَهُ في أصُول الشّعْر) أي: شعر رأسه، وفي رواية البيهقي: "يخلّل بها شق رأسه الأيمن فيتتبع بها أصول الشعر، ثم يفعل بشق رأسه الأيسر كذلك"، (ثم حَفَنَ على رأسه ثلاث حفَنَات). الحفنة: بالمهملة فنون: ملء الكف، كما في النهاية، وبكسر الحاء، وفتحها كما في القاموس، وفي حديث ميمونة: "ثم أفرغ على رأسه ثلاث حفنات ملء كفيه"، إلا أن أكثر روايات مسلم: ملء كفه بالإفراد (ثم أفاض) أي: الماء (على سائر جسده) أي بقيته. ولفظ حديث: ميمونة "ثم غسل" بدل أفاض (ثم غسل رجليه. متفق عليه واللفظ لمسلم).

(ولهما) أي: الشيخين (من حديث ميمونة) في صفة الغسل من ابتدائه إلى انتهائه، إلّا أن المصنف اقتصر على ما لم يذكر في حديث عائشة فقط: (ثم أفْرَغَ على فرجِه وغسَلَهُ بشماله ثمَّ ضَرَبَ بها الأرض وفي رواية: فمسحها بالتراب وفي اخره: ثم أَتَيْتُه بالمنديل) بكسر الميم وهو معروف (فرَدَّهُ ــــ وفيه: وجعل يَنْفُضُ الماء بيده) وقيل هذا اللفظ في حديثهما: "ثم تنحى عن مقامه ذلك، فغسل رجليه، ثم أتيته إلى اخره

وهذان الحديثان مشتملان على بيان كيفية الغسل من ابتدائه إلى انتهائه، فابتداؤه غسل اليدين قبل إدخالهما في الإناء إذا كان مستيقظاً من النوم، كما ورد صريحاً، وكان الغسل من الإناء، وقد قيّده في حديث ميمونة مرتين، أو ثلاثاً، ثم غسل الفرج. وفي الشرح: أنّ ظاهره مطلق الغسل، فيكفي مرة واحدة. ودلك الأرض لأجل إزالة الرائحة من اليد، ولم يذكر أنه أعاد غسل الفرج بعد ذلك، مع أنها إذا كانت الرائحة في اليد، فهي باقية في الفرج، هذا ما يفهم من الحديث.

ويدل على أن الماء الذي يطهر به محل النجاسة طاهر مطهّر، وعلى تشريك النية للغسل الذي يزيل النجاسة برفعها الحدث.

واستدلّ به على أن بقاء الرائحة بعد غسل المحل لا يضر. ويدل على أن غسل الجنابة مرة واحدة، هذا كلامه، ويحتمل أنها لم تبقَ رائحة، بل ضرب الأرض؛ لإزالة لزوجة اليد، إن سلم أنها تفارق الرائحة.

وأما وضوءه قبل الغسل: فإنه يحتمل أنه وضوءه للصلاة، وأنه يصح قبل رفع الحدث الأكبر، وأن يكون غسل هذه الأعضاء كافياً عن غسل الجنابة، وأنه تتداخل الطهارتان، وهو رأي زيد بن علي، والشافعي، وجماعة، ونقل ابن بطال الإجماع على ذلك، ويحتمل أنه غسل أعضاء الوضوء للجنابة، وقدمها تشريفاً لها، ثم وضّأها للصلاة، لكن هذا لم ينقل أصلًا، ويحتمل أنه وضّأها للصلاة، ثم أفاض عليها الماء مع بقية الجسد للجنابة، ولكن عبارة: "أفاض الماء على سائر جسده" لا تناسب هذا، إذ هي ظاهرة: أنه أفاضه على ما بقي من جسده مما لم يمسه الماء، فإن السائر: الباقي، لا الجميع. قال في القاموس: والسائر: الباقي، لا الجميع، كما توهّم جماعات. فالحديثان ظاهران في كفاية غسل أعضاء الوضوء مرة واحدة عن الجنابة: وأنه لا يشترط في صحة الوضوء رفع الحدث الأكبر.

ومن قال: لا يتداخلان، وأنه يتوضأ بعد كمال الغسل، لم ينهض له على ذلك دليل. وقد ثبت في سنن أبي داود: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يغتسل ويصلي الركعتين، وصلاة الغداة، ولا يمس ماء"، فبطل القول بأنه ليس في حديث ميمونة، وعائشة: أنه صلى بعد ذلك الغسل، ولا يتمّ الاستدلال بالتداخل، إلا إذا ثبت: أنه صلى بعده. قلنا: قد ثبت في حديث السنن صلاته به. نعم لم يذكر المصنف في وضوء الغسل: أنه مسح رأسه، إلا أن يقال: قد شمله قول ميمونة: "وضوءه للصلاة". وقولها: "ثم أفاض الماء" الإفاضة الإسالة.

وقد استدل به على عدم وجوب الدلك، وعلى أن مسمّى الغسل لا يدخل فيه الدلك لأنها عبرت ميمونة بالغسل، وعبرت عائشة بالإفاضة، والمعنى واحد، والإفاضة لا دلك فيها، فكذلك الغسل.

وقال الماوردي: لا يتم الاستدلال بذلك؛ لأن أفاض: بمعنى غسل، والخلاف في الغسل قائم. هذا.

وأما هل يكرر غسل الأعضاء ثلاثاً عند وضوء الغسل؟ فلم يذكر ذلك في حديث عائشة، وميمونة. قال القاضي عياض: إنه لم يأتِ في شيء من الروايات ذلك.

قال المصنف: بل قد ورد ذلك في رواية صحيحة عن عائشة، وفي قول ميمونة: "أنه صَلّى الله عَلَيْهِ وَسَلّم أخّر غسل الرجلين"، ولم يرد في رواية عائشة.

قيل: يحتمل أنه أعاد غسل رجليه بعد أن غسلهما أولاً للوضوء لظاهر قولها: "توضأ وضوءه للصلاة"، فإنه ظاهر في دخول الرجلين في ذلك:

وقد اختلف العلماء في ذلك: فمنهم من اختار غسلهما أولاً، ومنهم من اختار تأخير ذلك. وقد أخذ منه جواز تفريق أعضاء الوضوء، وقول ميمونة: "ثم أتيته بالمنديل فرده

فيه دليل على عدم شرعية التنشيف للأعضاء. وفيه أقوال:

الأشهر أنه يستحب تركه.

وقيل: مباح.

وقيل: غير ذلك.

وفيه دلالة على أن نفض اليد من ماء الوضوء لا بأس به، وقد عارضه حديث: "لا تنفضوا أيديكم، فإنها مراوح الشيطان" إلا أنه حديث ضعيف لا يقاوم حديث الباب.

وعن أُمِّ سَلَمَةَ رضي الله تعالى عنها قالت: قُلْتُ: يا رسول الله، إني امْرَأَةٌ أشُدُّ شَعَرَ رأسي، أَفَأَنْقُضُهُ لِغَسْلِ الجَنَابَةِ؟ وفي رواية: والحيْضَةِ؟ قالَ: "لا، إنّما يكفيكِ أنْ تحثِي على رأسِك ثلاثَ حَثَيَاتٍ" رواه مسلمٌ.

وعن أُمِّ سَلَمَةَ رضي الله تعالى عنها قالت: قُلْتُ: يا رسول الله، إني امْرَأَةٌ أشُدُّ شَعَرَ رأسي، أَفَأَنْقُضُهُ لِغَسْلِ الجَنَابَةِ؟ وفي رواية: والحيْضَةِ؟ قالَ: "لا، إنّما يكفيكِ أنْ تحثِي على رأسِك ثلاثَ حَثَيَاتٍ" رواه مسلمٌ.

لكن لفظه: "أشدُّ ضفر رأسي" بدل: "شعره رأسي" وكأنه رواه المصنف بالمعنى، وضفر بفتح الضاد وإسكان الفاء هو المشهور.

والحديث: دليل على أنه لا يجب نقض الشعر على المرأة في غسلها من جنابة، أو حيض، وأنه لا يشترط وصول الماء إلى أصوله، وهي مسألة خلاف:

فعند الهادوية: لا يجب النقض في غسل الجنابة، ويجب في الحيض والنفاس. لقوله صَلّى الله عَلَيْهِ وَسَلّم لعائشة: "انقضي شعرك واغتسلي

وأجيب: بأنه معارض بهذا الحديث.

ويجمع بينهما: بأن الأمر بالنقض للندب، ويجاب: بأن شعر أم سلمة كان خفيفاً، فعلم صَلّى الله عَلَيْهِ وَسَلّم أنه يصل الماء إلى أصوله.

وقيل: يجب النقض إن لم يصل الماء إلى أصول الشعر، وإن وصل لخفة الشعر لم يجب نقضه، أو بأنه إن كان مشدوداً نقض، وإلا لم يجب نقضه؛ لأنه يبلغ الماء أصوله. وأما حديث: "بلوا الشعر وأنقوا البشر" فلا يقوى على معارضة حديث أم سلمة. وأما فعله صَلّى الله عَلَيْهِ وَسَلّم، وإدخال أصابعه، كما سلف في غسل الجنابة، ففعله لا يدل على الوجوب، ثم هو في حق الرجال، وحديث أم سلمة في غسل النساء، هكذا حاصل ما في الشرح.

إلا أنه لا يخفى: أن حديث عائشة كان في الحج، فإنها أحرمت بعمرة، ثم حاضت قبل دخول مكة، فأمرها صَلّى الله عَلَيْهِ وَسَلّم أن تنقض رأسها، وتمشط، وتغتسل، وتهلّ بالحج، وهي حينئذ لم تطهر من حيضها، فليس إلا غسل تنظيف، لا حيض، فلا يعارض حديث أم سلمة أصلاً، فلا حاجة إلى هذه التاويل التي في غاية الركة، فإن خفة شعر هذه دون هذه يفتقر إلى دليل. والقول: بأن هذا مشدود، وهذا خلافه ــــ والعبارة عنهما من الراوي بلفظ النقض ــــ دعوى بغير دليل.

نعم في المسألة حديث واضح: فإنه أخرج الدارقطني في الأفراد، والطبراني، والخطيب في التلخيص، والضياء المقدسي من حديث أنس مرفوعاً: "إذا اغتسلت المرأة من حيضها نقضت شعرها نقضاً، وغسلته بخطمي وأشنان، وإن اغتسلت من جنابة صبت الماء على رأسها صباً وعصرته" فهذا الحديث مع إخراج الضياء له، وهو يشترط الصحة فيما يخرجه، يثمر الظن في العمل به. ويحمل هذا على الندب لذكر الخطمي والأشنان؛ إذ لا قائل بوجوبهما، فهو قرينة على الندب، وحديث أم سلمة محمول على الإيجاب، كما قال: "إنما يكفيك"، فإذا زادت نقض الشعر كان ندباً.

ويدل لعدم وجوب النقض ما أخرجه مسلم، وأحمد: "أنه بلغ عائشة: أن ابن عمر كان يأمر النساء إذا اغتسلن أن ينقضن رؤوسهن. فقالت: يا عجباً لابن عمر: هو يأمر النساء أن ينقضن شعرهن، أفلا يأمرهن أن يحلقن رؤوسهن، لقد كنت أغتسل أنا ورسول الله صَلّى الله عَلَيْهِ وَسَلّم من إناء واحد، فما أزيد أن أفرغ على رأسي ثلاث إفراغات" وإن كان حديثها في غسلها من الجنابة. وظاهر ما نقل عن ابن عمر: أنه كان يأمر النساء بالنقض في حيض، وجنابة.

وعن عائشة رضي الله عنها قالتْ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إني لا أُحِلُّ المَسْجِدَ لحائض ولا جُنُبٍ". رواه أبو داود. وصحّحه ابنُ خزيمةَ.

(وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إني لا أحلُّ المسجد) أي دخوله، والبقاء فيه (لحائض ولا جنب. رواه أبو داود، وصححه ابن خزيمة).

ولا سماع لقول ابن الرفعة: إنَّ في رواته متروكاً؛ لأنه قد ردّ قوله بعض الأئمة.

والحديث دليل على أنه لا يجوز للحائض والجنب دخول المسجد، وهو قول الجمهور، وقال داود، وغيره: يجوز، وكأنه بني على البراءة الأصلية، وأن هذا الحديث لا يرفعها.

وأما عبورهما المسجد، فقيل: يجوز لقوله تعالى: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنْفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً} في الجنب، وتقاس الحائض عليه، والمراد به: مواضع الصلاة.

وأجيب: بأن الآية فيمن أجنب في المسجد فإنه يخرج منه للغسل، وهو خلاف الظاهر، وفيها تأويل اخر.

وعنها ــــ رضي الله عنها ــــ قالت: "كنتُ أغْتَسِلُ أنا ورسولُ الله صَلّى الله عَلَيْهِ وَسَلّم مِنْ إناءٍ واحدٍ، تَخْتَلفُ أيدينا فيه من الجنابة". متفق عليه. وزاد ابنُ حِبّانَ: وتَلْتَقي أيْدينا.

(وعنها) أي: عائشة (قالت: كنت أغتسل أنا ورسول الله صَلّى الله عَلَيْهِ وَسَلّم من إناء واحد تختلف أيدينا فيه) أي: في الاغتراف منه (من الجنابة) بيان لنغتسل (متفق عليه، وزاد ابن حبان: وتلتقي) أي: تلتقي (أيدينا) فيه.

وهو دليل على جواز اغتسال الرجل والمرأة، من ماء واحد، في إناء واحد، والجواز هو الأصل، وقد سلف الكلام في هذا في باب المياه.

وعن أبي هُريرةَ رضيَ الله عنه قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ تَحْتَ كلّ شعرَةٍ جنابَةً، فاغسِلوا الشّعْرَ، وانْقُوا الْبَشَرَ". رواه أبو داود والترمذيُّ وضعّفاهُ.ولأحمد عن عائشة رضي الله عنها نحوه،وفيه راوٍ مجهولٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إن تحت كل شعرة جنابة، فاغسلوا الشعر) ؛ لأنه إذا كان تحته جنابة، فبالأولى أنها فيه، ففرع غسل الشعر على الحكم بأن تحت كل شعرة جنابة (وانقوا البشر. رواه أبو داود، والترمذي، وضعفاه).

لأنه عندهما من رواية الحارث بن وجيه: بفتح الواو فجيم فمثناة تحتية. قال أبو داود: وحديثه منكر؛ وهو ضعيف، وقال الترمذي: غريب لا نعرفه إلّا من حديث الحارث، وهو شيخ ليس بذاك. وقال الشافعي: هذا الحديث ليس بثابت. وقال البيهقي: أنكره أهل العلم بالحديث: البخاري وأبو داود وغيرهما.

ولكن في الباب من حديث علي عليه السلام مرفوعاً: "مَنْ ترك موضع شعرة من جنابة لم يغسلها فعل به كذا وكذا، فمن ثم عاديت رأسي، فمن ثم عاديت رأسي ثلاثاً"، وكان يجزه. وإسناده صحيح، كما قال المصنف، ولكن قال ابن كثير في الإرشاد: إن حديث علي هذا من رواية عطاء بن السائب؛ وهو سييء الحفظ، وقال النووي: إنه حديث ضعيف.

قلت: وسبب اختلاف الأئمة في تصحيحه وتضعيفه: أن عطاء بن السائب اختلط في اخر عمره، فمن روى عنه قبل اختلاطه، فروايته عنه صحيحة. ومن روى عنه بعد اختلاطه، فروايته عنه ضعيفة، وحديث علي هذا، اختلفوا: هل رواه قبل الاختلاط، أو بعده؟ فلذا اختلفوا في تصحيحه، وتضعيفه، حتى يتبين الحال فيه. وقيل: الصواب وقفه على عليّ عليه السلام.

والحديث دليل على أنه يجب غسل جميع البدن في الجنابة، ولا يعفى عن شيء منه. قيل: وهو إجماع، إلا المضمضة والاستنشاق ففيهما خلاف. قيل: يجبان؛ لهذا الحديث، وقيل: لا يجبان؛ لحديث عائشة الذي تقدم وميمونة. وحديث إيجابهما هذا غير صحيح، ولا يقاوم ذلك. وأما أنه صَلّى الله عَلَيْهِ وَسَلّم توضأ وضوءه للصلاة، ففعل لا ينهض على الإيجاب. إلا أن يقال: إنه بيان لمجمل، فإن الغسل مجمل في القران، يبينه الفعل.

ولأحْمَدَ عنْ عائِشَةَ رضي الله عنها نَحْوُهُ، وفيهِ رَاوٍ مَجْهُولٍ.

لم يذكر المصنف الحديث في التلخيص، ولا عيّن من فيه، وإذا كان فيه مجهول، فلا تقوم به حجة.

وأحاديث الباب عدتها سبعة عشر.


009- باب التيمم

باب التيمم

التيمم هو اللغة: القصد.

وفي الشرع: القصد إلى الصعيد لمسح الوجه واليدين، بنية استباحة الصلاة ونحوها.

واختلف العلماء: هل التيمم رخصة أو عزيمة؟

وقيل: هو لعدم الماء عزيمة، وللعذر رخصة.

عن جابر: أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "أُعْطِيتُ خَمْساً، لمْ يُعْطَهُنَّ أحَدٌ قَبْلي: نصِرْتُ بالرُّعْبِ مَسيرَةَ شَهْرٍ، وجُعِلَتْ ليَ الأرضُ مَسْجِداً وطَهُوراً، فأَيُّمَا رَجُلٍ أَدْرَكَتْهُ الصلاةُ فَلْيُصَلِّ"، وذكرَ الحديثَ.

(عن جابر) هو إذا أُطلق جابر بن عبد الله (أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال) متحدثاً بنعمة الله، ومبيناً لأحكام شريعته: (أُعطِيتُ) حذف الفاعل للعلم به (خَمْساً) أي: خصالاً، أو فضائل، أو خصائص، والاخر يناسبه قوله: (لمْ يُعطهنَّ أحدٌ قبلي) ومعلوم أنه لا يعطاهن أحد بعده، فتكون خصائص له؛ إذ الخاصة ما توجد في الشيء ولا توجد في غيره. ومفهوم العدد غير مراد؛ لأنه قد ثبت أنه أُعْطِىَ أكثر من الخمس، وقد عدها السيوطي في الخصائص، فبلغت الخصائص زيادة على المائتين، وهذا إجمال فصله (نصرت بالرعب) وهو: الخوف (مَسيرةَ شَهْر) أي: بيني وبين العدو مسافة شهر، وأخرج الطبراني: "نصرت بالرعب على عدوي مسيرة شهرين". وأخرج أيضاً تفسير ذلك عن السائب بن يزيد: بأنه شهر خلفي، وشهر أمامي.

قيل: وإنما جعل مسافة شهر؛ لأنه لم يكن بينه صَلّى الله عَلَيْهِ وَسَلّم وبين أحد من أعدائه أكثر من هذه المسافة، وهي حاصلة له، وإن كان وحده. وفي كونها حاصلة لأمته خلاف (وجُعلت لي الأرضُ مسْجداً) موضع سجود، ولا يختص به موضع دون غيره، وهذه لم تكن لغيره صَلّى الله عَلَيْهِ وَسَلّم، كما صرح به في رواية: "وكان من قبلي إنما كانوا يصلون في كنائسهم"، وفي أخرى: "ولم يكن أحد من الأنبياء يصلي حتى يبلغ محرابه" وهو نص على أنها لم تكن هذه الخاصية لأحد من الأنبياء قبله (وطهوراً) بفتح الطاء: أي: مطهرة تستباح بها الصلاة.

وفيه دليل، أن التراب يرفع الحدث كالماء، لاشتراكهما في الطهورية، وقد يمنع ذلك، ويقال: الذي له من الطهورية استباحة الصلاة به، كالماء. ويدل على جواز التيمم بجميع أجزاء الأرض. وفي رواية: "وجعلت لي الأرض كلها ولأمتي مسجداً وطهوراً" وهو من حديث أبي أمامة عند أحمد، وغيره.

وأما قول من منع من ذلك مستدلاً بقوله في بعض روايات الصحيح: "وجعلت تربتها طهوراً" أخرجه مسلم، فلا دليل فيه على اشتراط التراب؛ لما عرفت في الأصول: من أن ذكر بعض أفراد العام لا يخصص به، ثم هو مفهوم لقب لا يعمل به عند المحققين.

نعم في قوله تعالى في اية المائدة في التيمم: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَعَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ}. دليل على أن المراد التراب؛ وذلك أن كلمة من للتبعيض كما قال في الكشاف حيث قال: إنه لا يفهم أحد من العرب قول القائل: مسحت برأسه من الدهن، ومن التراب إلا معنى التبعيض، انتهى. والتبعيض لا يتحقق إلا في المسح من التراب، لا من الحجارة ونحوها (فأيما رجل) هو للعموم في قوة: فكل رجل (أدركته الصلاة فليصل) أي: على كل حال، وإن لم يجد مسجداً، ولا ماء: أي: بالتيمم كما بينته رواية أبي أمامة: "فأيما رجل من أمتي أدركته الصلاة، فلم يجد ماء: وجد الأرض طهوراً، ومسجداً.

وفي لفظ: "فعنده طهوره ومسجده" وفيه: أنه لا يجب على فاقد الماء تطلبه (وذكر الحديث) أي: ذكر جابر بقية الحديث، فالمذكور في الأصل اثنتان.

ولنذكر بقية الخمس، فالثالثة قوله: "وأحلت لي الغنائم"، وفي رواية: المغانم. قال الخطابي: كان من تقدم، أي: من الأنبياء على ضربين: منهم من لم يؤذن له في الجهاد، فلم تكن لهم مغانم، ومنهم من أذن لهم فيه، ولكن إذا غنموا شيئاً لم يحل لهم أن يأكلوه، وجاءت نار فأحرقته.

وقيل: أجيز لي التصرف فيها بالتنفيل، والاصطفاء، والصرف في الغانمين، كما قال الله تعالى: {يَسْأَلُونَكَ عَنِ الأَنْفَالِ قُلِ الأَنفَالُ للَّهِ وَالرَّسُولِ فَاتَّقُواْ اللَّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللَّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ} (الأنفال: 1).

والرابعة قوله: "وأعطيت الشفاعة" قد عد في الشرح الشفاعات اثنتي عشرة شفاعة، واختار أن الكل من حيث هو: مختص به، وإن كان بعض أنواعها يكون لغيره. ويحتمل أنه صَلّى الله عَلَيْهِ وَسَلّم أراد بها الشفاعة العظمى، في إراحة الناس من الموقف؛ لأنها الفرد الكامل، ولذلكيظهر شرفها لكل من في الموقف.

والخامسة قوله: "وكان النبي يبعث في قومه خاصة وبعثت إلى الناس كافة" فعموم الرسالة خاص به صلى الله عليه واله وسلم، فأما نوح فإنه بعث إلى قومه خاصة. نعم صار بعد إغراق من كذب به مبعوثاً إلى الأرض؛ لأنه لم يبق إلا من كان مؤمناً به، ولكن ليس العموم في أصل البعثة. وقيل: غير ذلك.

وبهذا عرفت أنه صلى الله عليه وآله وسلم وآله مختص بكل واحدة من هذه الخمس، لا أنه مختص بالمجموع. وأما الأفراد فقد شاركه غيره فيها، كما قيل، فإنه قول مردود، وفي الحديث فوائد جليلة مبينة في الكتب المطولة.

وكان ينبغي للمصنف أن يقول بعد قوله: وذكر الحديث. متفق عليه: ثم يعطف عليه قوله: وفي حديث حذيفة إلى اخره، لأنه بقي حديث جابر غير منسوب إلى مخرج، وإن كان قد فهم أنه متفق عليه بعطف قوله.

وفي حديثِ حُذَيْفةَ رضي الله عنهُ، عنْدَ مسلم "وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُوراً، إذا لمْ نجدِ المَاءَ.

وفي حديثِ حُذَيْفةَ رضي الله عنهُ، عنْدَ مسلم "وَجُعِلَتْ تُرْبَتُهَا لَنَا طَهُوراً، إذا لمْ نجدِ المَاءَ.

هذا القيد قراني معتبر في الحديث الأول، كما بيناه.

وعن علي عِنْدَ أحْمد: "وَجُعلَ التُّرابُ لي طَهُورا

وعن علي رضي الله عنه عِنْدَ أحْمد: "وَجُعلَ التُّرابُ لي طَهُورا

هو وما قبله دليل من قال: إنه لا يجزىء إلا التراب، وقد أجيب بما سلف: من أن التنصيص على بعض أفراد العام لا يكون مخصصاً، مع أنه من العمل بمفهوم اللقب، ولا يقوله جمهور أئمة الأصول.

وعن عمّار بنُ ياسرٍ رضي الله عنهُما قالَ: بَعَثَني رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم في حاجةٍ. فأَجْنَبْتُ، فلم أجدِ الماءَ، فَتَمَرَّغتُ في الصَّعيدِ كما تَتَمرَّغُ الدَّابَةُ، ثمَّ أَتَيْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فذَكَرْتُ لهُ ذلكَ. فقالَ: إنّما يكْفيك أن تَقُولَ بيَدَيْكَ هكذا": ثمَّ ضَرَبَ بِيَدَيْهِ الأرضَ ضَرْبَةً واحِدةً، ثم مسَحَ الشِّمَال على اليمينِ، وظَاهرَ كَفّيْهِ وَوَجْهَهُ. متفقٌ عليه، واللفظ لمُسلم.

وفي رواية للبخاريِّ: وضَرَبَ بكَفّيْهِ الأرضَ، وَنَفَخَ فيهمَا، ثمَّ مَسَحَ بهمَا وَجْهَهُ وكَفّيْهِ.

(عن عمار) بفتح العين المهملة وتشديد الميم اخره راء، هو أبو اليقظان عمار (بن ياسر) بمثناة تحتية وبعد الألف سين مهملة فراء. أسلم عمار قديماً وعذب في مكة على الإسلام وهاجر إلى الحبشة ثم إلى المدينة، وسماه صَلّى الله عَلَيْهِ وَسَلّم الطيب والمطيب، وهو من المهاجرين الأولين، شهد بدراً، والمشاهد كلها، وقتل بصفين مع علي عليه السلام، وهو ابن ثلاث وسبعين سنة، وهو الذي قال له صَلّى الله عَلَيْهِ وَسَلّم: "تقتلك الفئة الباغية

(قال: بعثني رسول الله صَلّى الله عَلَيْهِ وَسَلّم في حاجة فأجنبت) أي: صرت جنباً، وقدمنا أنه يقال: أجنب الرجل صار جنباً. ولا يقال: اجتنب، وإن كثر في لسان الفقهاء (فلم أجد الماء فتمرغت) بفتح المثناة الفوقية والميم وتشديد الراء فغين معجمة، وفي لفظ "فتمعكت" ومعناه: تقلبت (في الصعيد، كما تتمرغ الدابة، ثم أتيت النبي صَلّى الله عَلَيْهِ وَسَلّم فذكرت له ذلك فقال: إنما كانَ يكفيك أن تقول) أي: تفعل، والقول يطلق على الفعل، كقولهم: قال بيده: هكذا (بيديك هكذا) بينه بقوله: (ثم ضرب بيديه الأرض ضربة واحدة، ثم مسح الشمال على اليمين، وظاهر كفّيْه وَوَجْهه. متفق عليه) بين الشيخين (واللفظ لمسلم).

استعمل عمار القياس، فرأى أنه لما كان التراب نائباً عن الغسل، فلا بد من عمومه للبدن. فأبان له صَلّى الله عَلَيْهِ وَسَلّم الكيفية التي تجزئه، وأراه الصفة المشروعة، وأعلمه أنها التي فرضت عليه.

ودلّ على أنه يكفي ضربة واحدة، ويكفي في اليدين مسح الكفين، وأن الاية مجملة، بيّنها صَلّى الله عَلَيْهِ وَسَلّم بالاقتصار على الكفين.

وأفاد أن الترتيب بين الوجه والكفين غير واجب، وإن كانت الواو لا تفيد الترتيب، إلا أنه قد ورد العطف في رواية للبخاري للوجه على الكفين بثم، وفي لفظ لأبي داود: "ثم ضرب بشماله على يمينه، وبيمينه على شماله على الكفين، ثم مسح وجهه"، وفي لفظ: للإسماعيلي، ما هو أوضح من هذا: "إنما يكفيك أن تضرب بيديك على الأرض، ثم تنفضهما، ثم تمسح بيمينك على شمالك وبشمالك على يمينك، ثم تمسح على وجهك؛ ودل على أن التيمم فرض من أجنب ولم يجد الماء.

وقد اختلف في كمية الضربات، وقدر التيمم في اليدين:

فذهب جماعة من السلف، ومن بعدهم إلى أنها تكفي الضربة الواحدة، وذهب إلى أنها لا تكفي الضربة الواحدة جماعة من الصحابة، ومن بعدهم، وقالوا: لا بد من ضربتين؛ للحديث الاتي قريباً، والذاهبون إلى كفاية الضربة: جمهور العلماء، وأهل الحديث؛ عملاً بحديث عمار، فإنه أصح حديث في الباب، وحديث الضربتين يأتي: أنه لا يقوى على معارضته. قالوا: وكل ما عدا حديث عمار فهو ضعيف، أو موقوف، كما يأتي.

وأما قدر ذلك في اليدين:

فقال جماعة من العلماء، وأهل الحديث: إنه يكفي في اليدين الراحتان، وظاهر الكفين؛ لحديث عمار هذا. وقد رويت عن عمار روايات بخلاف هذا، لكن الأصح ما في الصحيحين. وقد كان يفتي به عمار بعد موت النبي ــــ صلى الله عليه وآله وسلم ــــ: وقال اخرون: إنها تجب ضربتان، ومسح اليدين مع المرفقين، لحديث ابن عمر الاتي؛ ويأتي أن الأصح فيه أنه موقوف، فلا يقاوم حديث عمار المرفوع الوارد للتعليم.

ومن ذلك اختلافهم في الترتيب بين الوجه واليدين، وحديث عمار كما عرفت قاض بأنه لا يجب، وإليه ذهب من قال: تكفي ضربة واحدة قالوا: والعطف في الاية بالواو لا ينافي ذلك.

وذهب من قال: بالضربتين: إلى أنه لا بد من الترتيب بتقديم الوجه على اليدين، واليمنى على اليسرى.

وفي حديث عمار: دلالة على أن المشروع هو ضرب التراب. وقال بعدم إجزاء غيره: الهادوية، وغيرهم: لحديث عمار هذا، وحديث ابن عمر الاتي.

وقال الشافعي: يجزىء وضع يده في التراب؛ لأن في إحدى روايتي تيممه صَلّى الله عَلَيْهِ وَسَلّم من الجدار: "أنه وضع يده"، (وفي رواية) أي من حديث عمار. (للبخاري، وضَرَبَ بكفيه الأرض ونفخ فيهما، ثم مسح بهما وجهه وكفيه) أي: ظاهرهما كما سلف، وهو كاللفظ الأول، إلا أنه خالفه بالترتيب، وزيادة النفخ.

فأما نفخ التراب: فهو مندوب.

وقيل: لا يندب، وسلف الكلام في الترتيب.

وهذا التيمم وارد في كفاية التراب للجنب الفاقد للماء، وقد قاسوا عليه الحائض، والنفساء، وخالف فيه ابن عمر، وابن مسعود. وأما كون التراب يرفع الجنابة، أو لا، فسيأتي في شرح حديث أبي هريرة، وهو حديث مائه وتسعة عشر.

وعن ابن عُمَرَ رضي الله عنهمَا قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "التّيَمُمُ ضَرْبَتَانِ: ضَرْبَةٌ للْوَجْهِ، وضَرْبَةٌ للْيَدَيْنِ إلى المرْفَقَيْنِ". رواه الدارقطنيُّ، وصَحّحَ الأئمةُ وقْفَهُ.

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: التيمم ضربتان ضربة للوجه وضربة لليدين إلى المرفقين: رواه الدارقطني).

وقال في سننه عقب روايته: وقفه يحيى القطان، وهشيم، وغيرهما، وهو الصواب اهـ، ولذا قال المصنف: (وصحح الأئمة وقفه) على ابن عمر. قالوا: وإنه من كلامه، وللاجتهاد مسرح في ذلك، وفي معناه عدة روايات كلها غير صحيحة، بل إما موقوفة، أو ضعيفة، فالعمدة حديث عمار، وبه جزم البخاري في صحيحه فقال: "باب التيمم للوجه والكفين". قال المصنف في الفتح: أي: هو الواجب المجزىء، وأتى بصيغة الجزم في ذلك، مع شهرة الخلاف فيه؛ لقوة دليله، فإن الأحاديث الواردة في صفة التيمم لم يصح منها سوى حديث أبي جهيم، وعمار. وما عداهما فضعيف، أو مختلف فيرفعه، ووقفه، والراجح عنده رفعه. فأما حديث أبي جهيم، فورد بذكر اليدين مجملاً. وأما حديث عمار، فورد بلفظ الكفين في الصحيحين، وبلفظ المرفقين في السنن. وفي رواية: إلى نصف الذراع، وفي رواية، إلى الاباط. فأما رواية المرفقين، وكذا نصف الذراع ففيهما مقال.

وأما رواية الاباط، فقال الشافعي، وغيره: إن كان وقع بأمر النبي صَلّى الله عَلَيْهِ وَسَلّم، فبكل تيمم صح عن النبي صَلّى الله عَلَيْهِ وَسَلّم بعده، فهو ناسخ له، وإن كان وقع بغير أمره، فالحجة فيما أمر به. ويؤيد رواية الصحيحين في الاقتصار على الوجه والكفين: أن عماراً كان يفتي بعد النبي صَلّى الله عَلَيْهِ وَسَلّم بذلك، وراوي الحديث أعرف بالمراد به من غيره، ولا سيما الصحابي المجتهد.

وعن أبي هُريرة رضيَ الله عنه قالَ: قالَ رسولُ الله: "الصَّعيدُ وَضُوءُ المُسلم، وإن لم يجد الماءَ عشْرَ سنين. فإذا وَجَدَ الماءَ فلْيَتّقِ الله ولْيُمِسَّهُ بشرتَهُ". رواه البزَّارُ وصحّحهُ ابن القطّان، لكنْ صَوَّبَ الدارقطني إرسالَهُ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: الصعيد) هو عند الأكثرين التراب. وعن بعض أئمة اللغة: أنه وجه الأرض، تراباً كان، أو غيره، وإن كان صخراً لا تراب عليه. وتقدم الكلام في ذلك. (وضوء المسلم وإن لم يجد الماء عشر سنين) فيه: دليل على تسمية التيمم وضوءاً (فإذا وَجَدَ) أي المسلم (الماء فليتق الله ولْيُمِسه بشرته. رواه البزار، وصححه ابن القطان). تقدم الكلام على ضبط ألفاظهما والتعريف بحالهما (لكن صوب الدارقطني إرساله) قال الدارقطني في كتاب العلل: إرساله أصح.

وفي قوله: "إذا وجد الماء" دليل على أنه إن وجد الماء وجب إمساسه بشرته، وتمسك به من قال: إن التراب لا يرفع الحدث، وإن المراد: أن يمسه بشرته لما سلف من جنابة، فإنها باقية عليه، وإنما أباح له التراب الصلاة، لا غير، وإذا فرغ منها عاد عليه حكم الجنابة؛ ولذا قالوا: لا بد لكل صلاة من تيمم. واستدلوا بحديث عمرو بن العاص؛ وقوله صَلّى الله عَلَيْهِ وَسَلّم له: "أصليت بأصحابك وأنت جنب؟"، وقول الصحابة له صَلّى الله عَلَيْهِ وَسَلّم: إن عمراً صلى بهم وهو جنب، فأقرهم على تسميته جنباً. ومنهم من قال: "إن التراب حكمه حكم الماء يرفع الجنابة، ويصلي به ما شاء، وإذا وجد الماء لم يجب عليه أن يمسه إلا للمستقبل من الصلاة، واستدلوا: بأنه تعالى جعله بدلاً من الماء، فحكمه حكمه، وبأنه صَلّى الله عَلَيْهِ وَسَلّم سماه طهوراً، وسماه وضوءاً، كما سلف قريباً.

والحق أن التيمم يقوم مقام الماء، ويرفع الجنابة رفعاً مؤقتاً إلى حال وجدان الماء؛ أما أنه قائم مقام الماء، فلأنه تعالى جعله عوضاً عنه عند عدمه، والأصل أنه قائم مقامه في جميع أحكامه، فلا يخرج عن ذلك إلا بدليل. وأما أنه إذا وجد الماء اغتسل؛ فلتسميته صَلّى الله عَلَيْهِ وَسَلّم عمراً جنباً، ولقوله صَلّى الله عَلَيْهِ وَسَلّم: "فإذا وجد الماء فليتق الله"، فإن الأظهر أنه أمر بإمساسه الماء لسبب قد تقدم على وجدان الماء؛ إذ إمساسه لما يأتي من أسباب وجوب الغسل، أو الوضوء، معلوم من الكتاب والسنة، والتأسيس خير من التأكيد.

وللترْمذيِّ عنْ أبي ذَرٍّ نَحْوُهُ، وصححهُ.

(وللترمذي عن أبي ذر) بذال معجمة مفتوحة فراء، اسمه جندب بضم الجيم وسكون النون وضم الدال المهملة وفتحها أيضاً، ابن جنادة بضم الجيم وتخفيف النون بعد الألف دال مهملة. وأبو ذر من أعيان الصحابة، وزهّادهم، والمهاجرين؛ وهو أول من حيّا النبي صَلّى الله عَلَيْهِ وَسَلّم بتحية الإسلام، وأسلم قديماً بمكة يقال: كان خامساً في الإسلام، ثم انصرف إلى قومه: إلى أن قدم المدينة على النبي صَلّى الله عَلَيْهِ وَسَلّم بعد الخندق، ثم سكن بعد وفاته صَلّى الله عَلَيْهِ وَسَلّم الربذة، إلى أن مات بها سنة اثنتين وثلاثين، في خلافة عثمان، وصلى عليه ابن مسعود، ويقال: إنه مات بعده بعشرة أيام (نحوُه) أي: نحو حديث أبي هريرة، ولفظه: "قال أبو ذر: اجتويت المدينة، فأمر لي رسول الله صَلّى الله عَلَيْهِ وَسَلّم بإبل، فكنت فيها، فأتيت رسول الله صلى الله عليه واله وسلم، فقلت: هلك أبو ذر، قال ما حالك؟ قلت: كنت أتعرض للجنابة، وليس قربي ماء. قال: الصعيد طهور لمن لم يجد الماء، ولو عشر سنين" (وصححه) أي: حديث أبي ذر الترمذي، قال المصنف في الفتح: إنه صححه أيضاً ابن حبان، والدارقطني.

وعنْ أبي سعيدٍ الْخُدْري رضي الله عنه قالَ: خرَجَ رجُلانِ في سَفَرٍ، فَحَضَرتِ الصَّلاةُ ــــ وليسَ مَعهُمَا ماءٌ ــــ فتَيمّما صَعيداً طَيِّباً، فصَلّيا، ثمَّ وَجَدَا الماءَ في الوقْتِ. فأعادَ أحَدُهُمَا الصلاة والوُضُوءَ، ولمْ يُعِدِ الاخَرُ، ثمَّ أتَيَا رسول الله صَلّى الله عَلَيْهِ وَسَلّم فذكرا ذلك لهُ، فقالَ للذي لمْ يُعِدْ: "أصَبْتَ السُّنّةَ وأجْزأَتْكَ صلاتُكَ" وقالَ لِلآخَرِ: "لَكَ الأجْرُ مَرَّتَيْنِ". رواه أبو داود، والنّسائيُّ.

(وعن أبي سعيد الخدري رضي الله عنه قال: خرج رجلان في سفر وليس معهما ماء فحضرت الصلاة فتيمما صعيداً طيباً) هو الطاهر الحلال، وقد قيّد الله الصعيد به في الايتين في القران، فإطلاقه في حديث أبي هريرة مقيد بالايات، والأحاديث (فصليا ثم وجدا الماء في الوقت) أي: وقت الصلاة التي صليا (فأعاد أحدهما الصلاة والوضوء) سماه إعادة تغليباً، وإلا فلم يكن قد توضأ، أو سمي التيمم وضوءاً مجازا (ولم يعد الاخر، ثم أتيا رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فذكرا ذلك له، فقال للذي لم يعد: "أصَبْتَ السُّنة") أي: الطريقة الشرعية (وأجْزَأتْكَ صلاتُك) لأنها وقعت في وقتها، والماء مفقود، فالواجب التراب (وقال للاخر) الذي أعاد: (لَكَ الأجْرُ مرَّتين) أجر الصلاة بالتراب، وأجر الصلاة بالماء (رواه أبو داود، والنسائي).

وفي مختصر السنن للمنذري: أنه أخرجه النسائي مسنداً، ومرسلاً. وقال أبو داود: إنه مرسل عن عطاء بن يسار. لكن قال المصنف: هذه الرواية رواها ابن السكن في صحيحه، وله شاهد من حديث ابن عباس، رواه إسحاق في مسنده: "أنه صَلّى الله عَلَيْهِ وَسَلّم بال، ثم تيمم، فقيل له: إن الماء قريب منك، قال: فلعلي لا أبلغه

والحديث دليل على جواز الاجتهاد في عصره صَلّى الله عَلَيْهِ وَسَلّم، وعلى أنه لا يجب الطلب والتلوم له: أي الانتظار، ودل على أنه لا تجب الإعادة على من صلى بالتراب، ثم وجد الماء في الوقت بعد الفراغ من الصلاة.

وقيل: بل يعيد الواجد في الوقت؛ لقوله صَلّى الله عَلَيْهِ وَسَلّم: "فإذا وجد الماء فليتق الله وليمسه بشرته". وهذا قد وجد الماء.

وأجيب: بأنه مطلق فيمن وجد الماء بعد الوقت، وقبل خروجه، وحال الصلاة، وبعدها. وحديث أبي سعيد هذا فيمن لم يجد الماء في الوقت حال الصلاة، فهو مقيد فيحمل عليه المطلق، فيكون معناه: فإذا وجدت الماء قبل الصلاة في الوقت فأمسه بشرتك، أي: إذا وجدته، وعليك جنابة متقدمة، فيقيد به، كما قدمنا.

واستدل القائل بالإعادة في الوقت: بقوله تعالى: {يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُباً فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَآءَ أَحَدٌ مِّنْكُمْ مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَآءَ فَلَمْ تَجِدُواْ مَآءً فَتَيَمَّمُواْ صَعِيداً طَيِّباً فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ مِّنْهُ مَا يُرِيدُ اللَّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـ كِن يُرِيدُ لِيُطَهِّرَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ} والخطاب متوجه مع بقاء الوقت.

وأجيب: بأنه بعد فعل الصلاة لم يبق للخطاب توجه إلى فاعلها، كيف؟ وقد قال صَلّى الله عَلَيْهِ وَسَلّم: "وأجزأتك صلاتك" للذي لم يعد، إذ الإجزاء: عبارة عن كون الفعل مسقطاً لوجوب إعادة العبادة، والحق أنه قد أجزأه.

وعن ابن عباس رضي الله عنهمَا: في قوله عزَّ وجلَّ: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنْفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً} قال: إذا كانتْ بالرَّجُل الجراحَةُ في سبيلِ الله والقرُوحُ، فيجنِبُ، فيخافُ أن يموت إن اغتسل، تيمم. روَاهُ الدارقطني مَوْقُوفاً، ورَفَعَهُ البَزَّارُ، وصححهُ ابنُ خُزَيْمَةَ، والحاكِمُ.

(وعن ابن عباس رضي الله عنهما في قوله عز وجل: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنْفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً} قال: إذا كانت بالرجل الجراحة في سبيل الله) أي: الجهاد (والقروح) جمع قرح، وهي: البثور التي تخرج من الأبدان، كالجدري، ونحوه (فيجنب) تصيبه الجنابة (فيخاف) يظن (أن يموت إن اغتسل تيمم، رواه الدارقطني موقوفاً) على ابن عباس (ورفعه) إلى النبي صَلّى الله عَلَيْهِ وَسَلّم (البزار، وصححه ابن خزيمة، والحاكم). وقال أبو زرعة، وأبو حاتم: أخطأ فيه علي بن عاصم. وقال البزار: لا نعلم من رفعه عن عطاء من الثقات إلا جريراً. وقد قال ابن معين: إنه سمع من عطاء بعد الاختلاط، وحينئذ فلا يتم رفعه.

وفيه دليل على شرعية التيمم في حق الجنب إن خاف الموت. فأما لو لم يخف إلا الضرر، فالاية وهي قوله تعالى: {الرِّجَالُ قَوَّامُونَ عَلَى النِّسَآءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَآ أَنْفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللَّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللَّهَ كَانَ عَلِيّاً كَبِيراً} دالة على إباحة المرض للتيمم، سواء خاف تلفه، أو دونه، والتنصيص في كلام ابن عباس على الجراحة، والقروح، إنما هو مجرد مثال. وإلا فكل مرض كذلك. ويحتمل أن ابن عباس يخص هذين من بين الأمراض، وكذلك كونها في سبيل الله مثال. فلو كانت الجراحة من سقطة، فالحكم واحد، وإذا كان مثالاً، فلا ينفي جواز التيمم لخشية الضرر، إلا أن قوله: "أن يموت" يدل على أنه لا يجزىء التيمم إلا مخافة الموت، وهو قول أحمد، وأحد قولي الشافعي.

وأما الهادوية، ومالك، وأحد قولي الشافعي، والحنفية، فأجازوا التيمم؛ لخشية الضرر، قالوا: لإطلاق الاية. وذهب داود، والمنصور: إلى إباحته للمرض، وإن لم يخف ضرراً، وهو ظاهر الآية.

وعن عليٍّ رضي الله عنهُ قالَ: انْكَسَرَتْ إحدى زَنْديَّ فسألْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فأمَرَنِي أنْ أمْسحَ على الجبائر. رواهُ ابنُ ماجَه بسَنَدٍ واهٍ جداً.

(وعن علي عليه السلام قال: انكسرت إحدى زنديَّ) بتشديد المثناة التحتية تثنية زند، وهو مفصل طرف الذراع في الكف (فسألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم) ، أي: عن الواجب من الوضوء في ذلك (فأمَرَني أنْ أمْسَحَ على الجبائر) هي ما يجبر به العظم المكسور ويلف عليه (رواه ابن ماجه بسند واه جداً) بكسر الجيم وتشديد الدال المهملة، وهو منصوب على المصدر، أي أجد ضعفه جداً. الجد: التحقيق، كما في القاموس، فالمراد أحقق ضعفه تحقيقاً. والحديث أنكره يحيى بن معين، وأحمد، وغيرهما، قالوا: وذلك أنه من رواية عمرو بن خالد الواسطي، وهو كذاب. ورواه الدارقطني، والبيهقي من طريقين أوهى منه. قال النووي: اتفق الحفاظ على ضعف هذا الحديث. وقال الشافعي: لو عرفت إسناده بالصحة لقلت به، وهذا مما أستخير الله فيه. وفي معناه أحاديث أخر. قال البيهقي: إنه لا يصح منها شيء، إلا أنه يقويه قوله:

وعن جابرٍ رضي الله عنه ــــ في الرَّجُلِ الذي شُجَّ، فاغْتَسل فمات ــــ "إنَّمَا كان يَكفيهِ أن يتيمّمَ، ويَعْصِبَ على جُرْحِهِ خِرْقَةً، ثمَّ يَمْسَحُ علَيْهَا ويغْسِلُ سَائِرَ جَسَدِهِ" رواه أبو داود بسَنَدٍ ضعيفٍ وفيهِ اختلافٌ على روايه.

(وعن جابر رضي الله عنه في الرجل الذي شج) بضم الشين المعجمة وجيم، من شجه يشجه بكسر الشين وضمها: كسره، كما في القاموس (فاغتسل فمات: إنما كان يكفيه أن يتيمم، ويعصب على جرحه خرقة، ثمَّ يمسح عليها، ويغسل سائر جسده، رواه أبو داود بسند ضعيف).

لأنه تفرد به الزبير بن خريق: بضم الخاء المعجمة فراء مفتوحة ومثناة تحتية ساكنة وقاف. قال الدارقطني: ليس بالقوي.

قلت: وقال الذهبي: إنه صدوق (وفيه اختلاف على راويه) وهو: عطاء، فإنه رواه عنه الزبير بن خريق، عن جابر.

ورواه عنه الأوزاعي بلاغاً عن عطاء، عن ابن عباس. فالاختلاف وقع في رواية عطاء، هل عن جابر، أو عن ابن عباس؟ وفي إحدى الروايتين ما ليس في الأخرى.

وهذا الحديث، وحديث علي الأول: قد تعاضدا على وجوب المسح على الجبائر بالماء، وفيه خلاف بين العلماء. منهم من قال: يمسح لهذين الحديثين، وإن كان فيهما ضعف، فقد تعاضدا، ولأنه عضو تعذر غسله بالماء، فمسح ما فوقه كشعر الرأس، وقياساً على مسح أعلى الخفين، وعلى العمامة، وهذا القياس يقوي النص.

قلت: من قال بالمسح عليهما قوي عنده المسح على الجبائر، وهو الظاهر.

ثم في حديث جابر دليل على أنه يجمع بين التيمم، والمسح، والغسل، وهو مشكل، حيث جمع بين التيمم والغسل.

قيل: فيحمل على أن أعضاء الوضوء كانت جريحة، فتعذر إمساسها بالماء، فعدل إلى التيمم، ثم أفاض الماء على بقية جسده. وأما الشجة: فقد كانت في الرأس، والواجب فيه الغسل، لكن تعذر لأجل الشجة، فكان الواجب عليه عصبها، والمسح عليها، إلا أنه قال المصنف في التلخيص: إنه لم يقع في رواية عطاء عن ابن عباس ذكر التيمم، فثبت: أن الزبير بن خريق تفرّد به، نبّه على ذلك ابن القطان، ثم قال: ولم يقع في رواية عطاء ذكر المسح على الجبيرة، فهو من إفراد الزبير.

قال: ثم سياق المصنف لحديث جابر يدل على أن قوله: إنما كان يكفيه، غير مرفوع، وهو مرفوع، وإنما لما اختصره المصنف فاتته العبارة الدالة على رفعه، وهو حديث فيه قصة.

ولفظها عند أبي داود عن جابر قال: "خرجنا في سفر؛ فأصاب رجلاً منا حجر، فشجّه في رأسه، ثم احتلم، فسأل أصحابه فقال: هل تجدون لي رخصة في التيمم؟ قالوا: ما نجد لك رخصة، وأنت تقدر على الماء، فاغتسل، فمات فلما قدمنا على رسول الله صَلّى الله عَلَيْهِ وَسَلّم، أخبر بذلك، فقال: قتلوه قتلهم الله، ألا سألوا إذ لم يعلموا؟ فإنما شفاء العي السؤال، إنما كان يكفيه أن يتيمم ويعصب، أو يعصب ــــ شك موسى ــــ على جرحه خرقة ثم يمسح عليها ويغسل سائر جسده" إلى اخره.

وعن ابْنِ عباسٍ رضي الله تعالى عنهما قالَ: "مِنَ السُّنّةِ أنْ لا يُصَلِّيَ الرَّجُلُ بالتّيَمُّم إلا صلاة واحدةً، ثمَّ يتَيَمّمُ للصلاة الأخْرَى". رواهُ الدارقطني بإسنادٍ ضعيفٍ جدًّا.

(وعن ابن عباس رضي الله عنهما قال: من السُّنة) أي: سنة النبي صَلّى الله عَلَيْهِ وَسَلّم، والمراد: طريقته وشرعه (أن لا يُصلِّي الرَّجُلُ) والمرأة أيضاً (بالتيمم إلا صَلاةً واحدةً ثمَّ يتيمم للصَّلاة الأخرى. رواه الدارقطني بإسناد ضعيف) لأنه من رواية الحسن بنعمارة وهو ضعيف (جداً) نصب على المصدر، كما عرفت.

وفي الباب عن علي رضي الله عنه، وابن عمر حديثان ضعيفان.

وإن قيل: إن أثر ابن عمر أصح، فهو موقوف، فلا تقوم بالجميع حجة. والأصل: أنه تعالى قد جعل التراب قائماً مقام الماء. وقد علم أنه لا يجب الوضوء بالماء إلا من الحدث، فالتيمم مثله، وإلى هذا ذهب جماعة من أئمة الحديث، وغيرهم، وهو الأقوم دليلاً.


010-باب الحيض

باب الحيض

الحيض: مصدر حاضت المرأة تحيض حيضاً ومحيضاً فهي حائض، ولما كانت له أحكام شرعية، من أفعال، وتروك: عقد له المصنف باباً ساق فيه ما ورد فيه من أحكامه.

عَنْ عَائشةَ رضيَ الله عنهَا: أنَّ فاطمة بنتَ أبي حُبيشٍ كانت تُسْتَحَاضُ، فقالَ لها رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إن دمَ الحَيْضِ دمٌ أسْوَدُ يُعْرفُ، فإذا كانَ ذَلِكَ فَأَمْسِكي عَنِ الصلاةِ، فإذا كانَ الاخَرُ فَتَوَضَّئي وصَلِّي" رواهُ أبو داود والنسائيُّ، وصححه ابنُ حِبّانَ، والحاكم، واستنكرهُ أبو حاتم.

(عن عائشة رضي الله عنها: أن فاطمة بنت أبي حبيش) تقدم ضبطه في أول باب النواقض (كانت تستحاض) تقدم أن الاستحاضة: جريان الدم من فرج المرأة في غير أوانه، وتقدم فيه: "أن فاطمة جاءت النبي صَلّى الله عَلَيْهِ وَسَلّم، فقالت: إني امرأة أستحاض، فلا أطهر، أفأدع الصلاة؟" (فقال لها رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ دمَ الحيض دمٌ أسْوَدٌ يُعْرَفُ") بضم حرف المضارعة وكسر الراء: أي له عرف ورائحة، وقيل: بفتح الراء: أي تعرفه النساء (فإذا كان ذلكَ) بكسر الكاف (فأمْسكي عن الصَّلاة. فإذا كانَ الاخَرُ) أي: الذي ليس بتلك الصفة (فتوضَّئي وصَلي" رواه أبو داود، والنسائي، وصححه ابن حبان، والحاكم، واستنكره أبو حاتم) ؛ لأنه من حديث عدي بن ثابت، عن أبيه، عن جده، وجده: لا يعرف، وقد ضعف الحديث أبو داود.

وهذا الحديث فيه ردّ المستحاضة إلى صفة الدم: بأنه إذا كان بتلك الصفة فهو حيض، وإلا فهو استحاضة، وقد قال به الشافعي في حق المبتدأة. وقد تقدم في النواقض أنه صَلّى الله عَلَيْهِ وَسَلّم قال لها: "إنما ذلك عرق، فإذا أقبلت حيضتك فدعي الصلاة، وإذا أدبرت فاغسلي عنك الدم وصلي"، ولا ينافيه هذا الحديث، فإنه يكون قوله: "إن دم الحيض أسود يعرف"، بياناً لوقت إقبال الحيضة وإدبارها.

فالمستحاضة إذا ميزت أيام حيضها: إما بصفة الدم، أو بإتيانه في وقت عادتها إن كانت معتادة، وعلمت بعادتها، ففاطمة هذه يحتمل أنها كانت معتادة، فيكون قوله: "فإذا أقبلت حيضتك" أي: بالعادة، أو غير معتادة، فيراد بإقبال حيضتها بالصفة، ولا مانع من اجتماع المعرفين في حقها، وحق غيرها.

هذا، وللمستحاضة أحكام خمسة، قد سلفت إشارة إلى الوعد بها.

منها: جواز وطئها في حال جريان دم الاستحاضة عند جماهير العلماء؛ لأنها كالطاهر في الصلاة والصوم وغيرهما، وكذا في الجماع، ولأنه لا يحرم إلا عن دليل، ولم يأت دليل بتحريم جماعها. قال ابن عباس: المستحاضة يأتيها زوجها إذا صلت، الصلاة أعظم.

يريد: إذا جازت لها الصلاة ودمها جار، وهي أعظم ما يشترط له الطهارة، جاز جماعها. ومنها: أنها تؤمر بالاحتياط في طهارة الحدث والنجس، فتغسل فرجها قبل الوضوء، وقبل التيمم، وتحشو فرجها بقطنة أو خرقة؛ دفعاً للنجاسة وتقليلاً لها، فإن لم يندفع الدم بذلك شدّت مع ذلك على فرجها، وتلجّمت، واستثفرت، كما هو معروف في الكتب المطولة، وليس بواجب عليها، وإنما هو الأولى؛ تقليلاً للنجاسة بحسب القدرة، ثم تتوضأ بعد ذلك.

ومنها: أنه ليس لها الوضوء قبل دخول وقت الصلاة عند الجمهور؛ إذ طهارتها ضرورية، فليس لها تقديمها قبل وقت الحاجة.

وفي حديثِ أسْمَاءَ بِنْتِ عُمَيْسٍ عِنْدَ أبي داود: "وَلْتَجْلِسْ في مِرْكَنٍ فإذا رأتْ صُفْرَةً فَوْقَ الماءِ فَلْتَغْتَسِلْ للظّهْرِ والْعَصْرِ غُسْلاً واحداً، وَتَغْتَسِلُ للمغْرب والعشَاءِ غُسْلاً واحداً. وتَغْتَسِلُ للفجرِ غُسْلاً واحداً، وتتَوضَّأُ فيما بين ذلك.

(وفي حديث أسماء بنت عميس) بضم المهملة وفتح الميم وسكون المثناة التحتية فسين مهملة. هي امرأة جعفر، هاجرت معه إلى أرض الحبشة، وولدت له هناك أولاداً. منهم عبد الله، ثم لما قتل جعفر تزوجها أبو بكر الصديق، فولدت له محمداً، ولما مات أبو بكر تزوجها علي بن أبي طالب رضي الله عنه، فولدت له يحيى (عند أبي داود: ولتجلس) هو عطف على ما قبله في الحديث؛ لأن المصنف إنما ساق شطر حديث أسماء، لكن في لفظ أبي داود عنها هكذا: "سبحان الله هذا من الشيطان لتجلس" إلى اخره بدون واو. وفي نسخة في بلوغ المرام: (في مِركن) بكسر الميم: الإجانة التي تغسل فيها الثياب (فإذا رأت صُفْرَةً فَوْقَ الماء) الذي تقعد فيه، فتصب عليها الماء، فإنها تظهر الصفرة فوق الماء (فلْتغتسلْ للظُّهر والعَصْر غُسْلاً واحداً وتغتسل للمغرب والعشاء غُسْلاً واحداً، وتغتسلُ للفجر غُسْلاً واحداً، وتتوضأ فيما بين ذلك).

هذا الحديث، وحديث حمنة الاتي فيه الأمر بالاغتسال في اليوم والليلة ثلاث مرات. وقد بيّن في حديث حمنة، أن المراد: إذا أخّرت الظهر والمغرب، ومفهومه: أنها إذا وقتت اغتسلت لكل فريضة، وقد اختلف العلماء:

فروي عن جماعة من الصحابة والتابعين: أنه يجب عليها الاغتسال لكل صلاة.

وذهب الجمهور إلى أنها لا يجب عليها ذلك. وقالوا: رواية: "أنه صَلّى الله عَلَيْهِ وَسَلّم أمرها بالغسل لكل صلاة" ضعيفة، وبيّن البيهقي ضعفها. وقيل: بل هو حديث منسوخ: بحديث فاطمة بنت أبي حبيش: "أنها توضأت لكل صلاة

قلت: إلا أن النسخ يحتاج إلى معرفة المتأخر، ثم إنه قال المنذري: إنّ حديث أسماء بنت عميس حسن، فالجمع بين حديثها وحديث فاطمة بنت أبي حبيش أن يقال: إن الغسل مندوب بقرينة عدم أمر فاطمة به، واقتصاره على أمرها بالوضوء، فالوضوء هو الواجب، وقد جنح الشافعي إلى هذا.

وعن حَمْنَةَ بِنْتِ جَحْشٍ قالت: كُنْتُ أُسْتحاضُ حَيْضَةً كثيرةً شديدةً، فأَتَيْتُ النبي صَلّى الله عَلَيْهِ وَسَلّم أَسْتَفْتِيهِ، فقَالَ: "إنما هِيَ رَكْضَةٌ منَ الشّيطان، فَتَحيّضي ستّةَ أيامٍ، أوْ سَبْعَةَ أيّامٍ، ثمَّ اغْتسِلي، فإذا اسْتَنْقأتِ فصَلي أربعةً وعشرين، أو ثلاثةً وعشرينَ، وصومي وصلِّي، فإنَّ ذلك يُجْزِئُك، وكذلك فافعلي كما تحيضُ النساءُ، فإنْ قَوِيتَ على أنْ تُؤخِّري الظُّهر وتُعَجلي العَصْرَ، ثمَّ تَغْتَسِلي حين تَطْهُرين، وتُصلي الظهرَ والْعَصْرَ جميعاً، ثم تُؤخِّرين المغْرِبَ والعِشَاءَ، ثمَّ تَغْتَسِلينَ وَتجمَعين بينَ الصَّلاتينِ، فافْعَلِي. وتَغْتَسلينَ مَعَ الصُّبْحِ وتُصَلينَ. قال: وَهُوَ أَعْجبُ الأمرين إليَّ". رواه الخمسة إلا النّسائيُّ، وصحّحهُ الترمذيُّ، وحسّنهُ البُخاري.

(وعن حمنة) بفتح الحاء المهملة وسكون الميم فنون (بنت جحش) بفتح الجيم وسكون الحاء المهملة فشين معجمة، هي أخت زينب أم المؤمنين، وامرأة طلحة بن عبيد الله (قالت: كنت أستحاض حيضة كثيرة شديدة). في سنن أبي داود: بيان لكثرتها قالت: "إنما أثج ثجاً"، (فأتيت النبي صَلّى الله عَلَيْهِ وَسَلّم أستفتيه فقال: إنما هي ركضة من الشيطان) ، معناه: أن الشيطان قد وجد سبيلاً إلى التلبيس عليها في أمر دينها وطهرها وصلاتها، حتى أنساها عادتها، وصارت في التقدير كأنها ركضه منه، ولا ينافي ما تقدم: من أنه: عرق يقال له: العاذل؛ لأنه يحمل على أن الشيطان ركضة حتى انفجر، والأظهر: أنها ركضة منه حقيقة، إذ لا مانع من حملها عليه (فتحيضي ستة أيام أو سبعة ثم اغتسلي، فإذا استنقأت فصلي أربعة وعشرين) إن كانت أيام الحيض ستة (أو ثلاثة وعشرين) إن كانت أيام الحيض سبعة (وصومي وصلي) أي ما شئت من فريضة، وتطوع (فإن ذلك يجزئك وكذلك فافعلي) فيما يستقبل من الشهور، ولفظ أبي داود: "فافعلي كل شهر" (كما تحيض النساء) في سنن أبي داود زيادة: "وكما يطهرن: ميقات حيضتهن وطهرهن". فيه: الرد لها إلى غالب أحوال النساء (فإن قويت) أي قدرت (على أن تؤخري الظهر وتعجلي العصر) هذا لفظ أبي داود وقوله "وتعجلي العصر" يريد أن تؤخري الظهر: أي فتأتي بها في اخر وقتها قبل خروجه، وتعجلي العصر فتأتي به في أول وقته، فتكون قد أتت بكل صلاة في وقتها وجمعت بينهما جمعاً صورياً (ثم تغتسلي حين تطْهُرين). هذا اللفظ ليس في سنن أبي داود، بل لفظه هكذا: "فتغتسلين فتجمعين بين الصلاتين الظهر والعصر" أي جمعاً صورياً، كما عرفت (وتصلي الظُّهْر والعصر جميعاً) هذا غير لفظ أبي داود، كما عرفت (ثمَّ تؤخرين المغْربَ والعشاء) لفظ أبي داود: "وتؤخرين المغرب وتعجلين العشاء" وما كان يحسن من المصنف حذف ذلك كما عرفت (ثمَّ تَغْتسلين وتجمعين بين الصَّلاتيْن فافْعلي وتغتسلين مع الصبح وتصلين، قال) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (وهو أعجب الأمرين إليَّ) ظاهره: أنه من كلامه صَلّى الله عَلَيْهِ وَسَلّم. إلا أنه قال أبو داود: رواه عمر بن ثابت عن ابن عقيل قال: فقالت حمنة: "هذا أعجب الأمرين إلي" لم يجعله من قول النبي صَلّى الله عَلَيْهِ وَسَلّم (رواه الخمسة إلا النسائي، وصححه الترمذي، وحسنه البخاري).

قال المنذري في مختصر سنن أبي داود، قال الخطابي: قد ترك بعض العلماء القول بهذا الحديث؛ لأن ابن عقيل راويه ليس بذاك، وقال أبو بكر البيهقي: تفرد به عبد الله بن محمد بن عقيل، وهو مختلف في الاحتجاج به، هذا اخر كلامه. وقد أخرجه الترمذي، وابن ماجه. وقال الترمذي، هذا حديث حسن صحيح: وقال أيضاً: وسألت محمداً يعني: البخاري عن هذا الحديث، فقال: هو حديث حسن. وقال أحمد: هو حديث حسن صحيح اهـ. فعرفت أن القول: بأنه حديث غير صحيح: غير صحيح، بل قد صححه الأئمة. وقد عرفت مما سقناه من لفظ رواية أبي داود: أن المصنف نقل غير لفظ أبي داود من ألفاظ أحد الخمسة، ولكن لا بد من تقييد ما أطلقته الروايات بقوله: "وتعجلين العشاء"، كما قال: "وتعجلين العصر"؛ لأنه أرشدها صَلّى الله عَلَيْهِ وَسَلّم إلى ذلك؛ لملاحظة الإتيان بكل صلاة في وقتها، هذه في اخر وقتها، وهذه في أول وقتها.

وقوله في الحديث: "ستة أو سبعة أيام" ليست فيه كلمة "أو" شكا من الراوي، ولا للتخيير، بل للإعلام: بأن للنساء أحد العددين، فمنهن من تحيض ستاً، ومنهن من تحيض سبعاً، فترجع إلى من هي في سنها، وأقرب إلى مزاجها، ثم قوله: "فإن قويت" يشعر بأنه ليس بواجب عليها، وإنما هو مندوب لها، وإلا، فإن الواجب إنما هو الوضوء لكل صلاة بعد الاغتسال عن الحيض: بمرور الستة أو السبعة الأيام، وهو الأمر الأول الذي أرشدها صَلّى الله عَلَيْهِ وَسَلّم إليه؛ فإن في صدر الحديث: "امرك بأمرين: أيهما فعلت أجزأ عنك من الاخر، وإن قويت عليهما فأنت أعلم". ثم ذكر لها الأمر الأول: أنها تحيض ستاً أو سبعاً، ثم تغتسل وتصلي، كما ذكره المصنف، وقد علم أنها تتوضأ لكل صلاة؛ لأن استمرار الدم ناقض، فلم يذكره في هذه الرواية، وقد ذكره في غيرها، ثم ذكر الأمر الثاني في جمع الصلاتين، والاغتسال كما عرفت.

وفي الحديث دليل على أنه لا يباح جمع الصلاتين في وقت أحدهما للعذر؛ إذ لو أبيح لعذر لكانت المستحاضة أول من يباح لها ذلك، ولم يبح لها ذلك، بل أمرها بالتوقيت، كما عرفت.

وعن عائشةَ رضي الله عنْهَا أنَّ أُمَّ حبيبةَ بِنْتَ جَحْشٍ شَكَتْ إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم الدَّمَ، فقَال: "امْكُثي قَدْرَ مَا كانتْ تحبِسُكِ حيضتك، ثمَّ اغْتَسلِي" فكانت تَغْتَسِلُ لكل صلاةٍ. رواهُ مُسلمٌ.

وفي روايةٍ للْبُخاريِّ: "وتَوَضَّئي لكلِّ صلاة"، وهي لأبي داودَ وغَيْرِهِ منْ وجهٍ اخرِ.

(وعن عائشة رضي الله عنها: أن أم حبيبة) بالحاء المهملة المفتوحة (بنت جحش) قيل: الأصح أن اسمها حبيبة، وكنيتها أم حبيب بغير هاء وهي أخت حمنة التي تقدم حديثها (شكت إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم الدم فقال: امكثي قدرَ ما كانت تحْبِسك حَيْضَتُك) أي قبل استمرار جريان الدم (ثمَّ اغتسلي) أي غسل الخروج عن الحيض (فكانت تغتسل لكل صلاة) من غير أمر منه صَلّى الله عَلَيْهِ وَسَلّم لها بذلك (رواه مسلم. وفي رواية للبخاري: "وتوضئي لكل صلاة" وهي) أي هذه الرواية (لأبي داود وغيره من وجه اخر). أم حبيبة: كانت تحت عبد الرحمن بن عوف، وبنات جحش ثلاث: زينب أم المؤمنين، وحمنة، وأم حبيبة، قيل: إنهن كن مستحاضات كلهن. وقد ذكر البخاري ما يدل على أن بعض أمهات المؤمنين كانت مستحاضة؛ فإن صح أن الثلاث مستحاضات فهي زينب، وقد عد العلماء المستحاضات في عصره صَلّى الله عَلَيْهِ وَسَلّم، فبلغن عشر نسوة.

والحديث: دليل على إرجاع المستحاضة إلى أحد المعرفات، وهي أيام عادتها، وعرفت أن المعرفات: إما العادة التي كانت لها قبل الاستحاضة، أو صفة الدم بكونه أسود يعرف، أو العادة التي للنساء من الستة الأيام، أو السبعة، أو إقبال الحيضة وإدبارها. كل هذه قد تقدمت في أحاديث المستحاضة. فبأيها وقع معرفة الحيض ــــ والمراد حصول الظن لا اليقين ــــ عملت به، سواء كانت ذات عادة، أو لا، كما يفيده إطلاق الأحاديث، بل ليس المراد إلا ما يحصل لها ظن أنه حيض، وإن تعددت الأمارات كان أقوى في حقها، ثم متى حصل ظن زوال الحيض وجب عليها الغسل، ثم تتوضأ لكل صلاة أو تجمع جمعاً صورياً بالغسل. وهل لها أن تجمع الجمع الصوري بالوضوء؟ هذا لم يرد به نص في حقها، إلا أنه معلوم جوازه لكل أحد من غيره، وأما هل لها أن تصلي النوافل بوضوء الفريضة؟ فهذا مسكوت عنه أيضاً، والعلماء مختلفون في ذلك كله.

وعَنْ أُمِّ عطيةَ رضي الله عنها قالت: كُنّا لا نَعُدُّ الكُدْرَةَ والصُّفرة بعْدَ الطُّهرِ شَيْئاً. رواه البُخاري وأبو داود، واللفْظُ لهُ.

(وعن أم عطية) اسمها نسيبة بضم النون وفتح السين المهملة وسكون المثناة التحتية وفتح الموحدة بنت كعب، وقيل بنت الحارث الأنصارية، بايعت النبي صَلّى الله عَلَيْهِ وَسَلّم، كانت من كبار الصحابيات، وكانت تغزو مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم، تمرّض المرضى، وتداوي الجرحى (قالت: كنا لا نعد الكدرة) أي ما هو بلون الماء الوسخ الكدر (والصفرة) هو الماء الذي تراه المرأة كالصديد يعلوه اصفرار (بعدَ الطُّهْر) أي بعد رؤية القصة البيضاء، والجفوف (شَيْئاً) أي لا نعده حيضاً (رواه البخاري وأبو داود واللفظ له).

وقولها: "كنا" قد اختلف فيه العلماء، فقيل: له حكم الرفع إلى النبي صَلّى الله عَلَيْهِ وَسَلّم؛ لأن المراد: كنا في زمانه صَلّى الله عَلَيْهِ وَسَلّم مع علمه، فيكون تقريراً منه، وهذا رأي البخاري، وغيره من علماء الحديث، فيكون حجة؛ وهو دليل على أنه لا حكم لما ليس بدم غليظ أسود يعرف، فلا يعد حيضاً بعد أن ترى القصة بفتح القاف وتشديد الصاد المهملة؛ قيل: إنه شيء كالخيط الأبيض يخرج من الرحم بعد انقطاع الدم، أو بعد الجفوف، وهو أن يخرج ما يحشى به الرحم جافاً، ومفهوم قولها: بعد الطهر، أي بأحد الأمرين: أن قبله تعد الكدرة والصفرة شيئاً: أي حيضاً، وفيه خلاف بين العلماء معروف في الفروع.

وعن أنَس رضي الله عنهُ، أنَّ اليهودَ كانوا إذا حَاضَتِ المَرْأَةُ فيهم لَمْ يُؤاكلُوها، فقَالَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "اصْنَعُوا كلَّ شيءٍ إلا النكاحَ". رواه مُسلم.

وعن أنَس رضي الله عنهُ، أنَّ اليهودَ كانوا إذا حَاضَتِ المَرْأَةُ فيهم لَمْ يُؤاكلُوها، فقَالَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "اصْنَعُوا كلَّ شيءٍ إلا النكاحَ". رواه مُسلم.

الحديث قد بين المراد من قوله تعالى: {وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَآءَ فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّى يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللَّهُ إِنَّ اللَّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ} أن المأمور به من الاعتزال والمنهي عنه من القربان هو النكاح: أي اعتزلوا نكاحهن ولا تقربوهن له، وما عدا ذلك من المؤاكلة، والمجالسة، والمضاجعة، وغير ذلك جائز؛ وقد كان اليهود لا يساكنون الحائض في بيت واحد، ولا يجامعونها، ولا يؤاكلونها، كما صرحت به رواية مسلم. وأما الاستمتاع منهن، فقد أباحه هذا الحديث، وكما يفيده أيضاً.

وعن عائشةَ رضي الله عنهَا قالت: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَأمُرُنِي فَأَتُّزرُ، فَيُبَاشرُني وأَنَا حَائضٌ. متفقٌ عليه.

وعن عائشةَ رضي الله عنهَا قالت: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَأمُرُنِي فَأَتُّزرُ، فَيُبَاشرُني وأَنَا حَائضٌ. متفقٌ عليه.

أي يلصق بشرته ببشرتي فيما دون الإزار، وليس بصريح بأنه يستمتع منها، إنما هو إلصاق البشرة بالبشرة، والاستمتاع فيما بين الركبة والسرة في غير الفرج أجازه البعض، وحجته: "اصنعوا كل شيء إلا النكاح"، ومفهوم هذا الحديث، وقال بعض بكراهته، واخر: بتحريمه، فالأول أولى؛ للدليل. فأما لو جامع وهي حائض فإنه يأثم إجماعاً؛ ولا يجب عليه شيء. وقيل: تجب عليه الصدقة لما يفيده.

وعن ابن عباس رضي الله عنهُمَا عَنْ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ــــ في الذي يأتي امْرَأَتَهُ وهي حَائِضٌ ــــ قال: "يَتَصَدَّقُ بدينار، أوْ بنصْفِ دينارٍ" رواه الخمْسَةُ، وصححه الحاكم وابن القَطّان، ورَجّحَ غيرُهُمَا وَقْفَه.

وعن ابن عباس رضي الله عنهُمَا عَنْ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ــــ في الذي يأتي امْرَأَتَهُ وهي حَائِضٌ ــــ قال: "يَتَصَدَّقُ بدينار، أوْ بنصْفِ دينارٍ" رواه الخمْسَةُ، وصححه الحاكم وابن القَطّان، ورَجّحَ غيرُهُمَا وَقْفَه.

على ابن عباس.

الحديث فيه روايات هذه إحداها، وهي التي خرج لرجالها في الصحيح، وروايته مع ذلك مضطربة. وقد قال الشافعي: لو كان هذا الحديث ثابتاً لأخذنا به. قال المصنف: الاضطراب في إسناد هذا الحديث، ومتنه كثير جداً، وقد ذهب إلى إيجاب الصدقة الحسن، وسعيد، لكن قالا: يعتق رقبة قياساً على من جامع في رمضان. وقال غيرهما: بل يتصدق بدينار، أو بنصف دينار. وقال الخطابي: ــــ قال أكثر أهل العلم لا شيء عليه، وزعموا: أن هذا مرسل، أو موقوف. وقال ابن عبد البر: حجة من لم يوجب: اضطراب هذا الحديث، وأن الذمة على البراءة، ولا يجب أن يثبت فيها شيء لمسكين، ولا غيره إلا بدليل، لا مدفع فيه، ولا مطعن عليه، وذلك معدوم في هذه المسئلة. قلت: أما من صح عنده، كابن القطان، فإنه أمعن النظر في تصحيحه، وأجاب عن طرق الطعن فيه، وأقره ابن دقيق العيد، وقواه في كتابه الإلمام، فلا عذر له عن العمل به. وأما من لم يصح عنده كالشافعي، وابن عبد البر، فالأصل براءة الذمة، فلا تقوم به الحجة.

وعن أبي سعيد الخُدْريِّ رضيَ الله عنهُ، قالَ: قال رسُول الله صَلّى الله عَلَيْهِ وَسَلّم: "أليسَ إذا حَاضَتِ المَرْأَةُ لم تُصَلِّ ولمْ تَصُمْ؟" مُتّفقٌ عليه، في حديثٍ طويلٍ.

وعن أبي سعيد الخُدْريِّ رضيَ الله عنهُ، قالَ: قال رسُول الله صَلّى الله عَلَيْهِ وَسَلّم: "أليسَ إذا حَاضَتِ المَرْأَةُ لم تُصَلِّ ولمْ تَصُمْ؟" مُتّفقٌ عليه، في حديثٍ طويلٍ.

تمامه: "فذلك من نقصان دينها". رواه مسلم من حديث ابن عمر بلفظ: "تمكث الليالي ما تصلي، وتفطر في شهر رمضان، فهذا نقصان دينها" وهو إخبار يفيد تقريرها على ترك الصوم والصلاة، وكونهما لا يجبان عليها، وهو إجماع في أنهما لا يجبان حال الحيض، ويجب قضاء الصيام؛ لأدلة أخر.

وأما كونها لا تدخل المسجد؛ فلحديث: "لا أحل المسجد لحائض ولا جنب" وتقدم.

وأما أنها لا تقرأ القران؛ فلحديث ابن عمر: "ولا تقرأ الحائض ولا الجنب شيئاً من القران"، وإن كان فيه مقال، وكذلك لا تمس المصحف لحديث عمرو بن حزم، تقدم وتقدمت شواهده، والأحاديث لا تقصر عن الكراهة لكل ما ذكر، وإن لم تبلغ درجة التحريم، إذ لا تخلو عن مقال في طرقها، ودلالة ألفاظها غير صريحة في التحريم.

وعن عائشة رضيَ الله تعالى عنها قالتْ: لمّا جِئْنا سَرِفَ حِضْتُ، فقال النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "افْعَلِي ما يَفْعَلُ الحاجُّ، غَيَرْ أنْ لا تَطُوفِي بالبَيْتِ حتى تَطْهُري". متفقٌ عليه، في حديثٍ طويلٍ.

(وعن عائشة رضي الله عنها قالت: لما جئنا) أي عام حجة الوداع، وكانت قد أحرمت معه صَلّى الله عَلَيْهِ وَسَلّم (سَرف) بالسين المهملة مفتوحة وكسر الراء ففاء: اسم محل منعه من الصرف للعلمية والتأنيث، وهو محل بين مكة والمدينة (حضت، فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "افْعَلي ما يَفْعَلُ الحاج غير أن لا تطوفي بالبَيْتِ حتى تطهُري". متفق عليه في حديث طويل).

فيه صفة حجه صَلّى الله عَلَيْهِ وَسَلّم، وفيه دليل على أن الحائض يصح منها جميع أفعال الحج غير الطواف بالبيت، وهو مجمع عليه. واختلف في علته، فقيل: لأن من شرط الطواف الطهارة، وقيل: لكونها ممنوعة من دخول المسجد. وأما ركعتا الطواف، فقد علم أنهما لا يصحان منها؛ إذ هما مرتبتان على الطواف والطهارة.

وعن مُعاذِ بن جَبَلٍ رضيَ الله تعالى عَنْهُ، أنّهُ سأَلَ النبي صَلّى الله عَلَيْهِ وَسَلّم: مَا يحلُّ للرَّجل من امرَأَتِه، وَهِيَ حائضٌ؟ فَقَالَ: "ما فَوْقَ الإزار". رَوَاه أبُو داود وضعّفهُ.

(وعن معاذ) بضم الميم فعين مهملة خفيفة اخره ذال معجمة، وهو أبو عبد الرحمن معاذ بن جبل، الأنصاري الخزرجي، أحد من شهد العقبة من الأنصار، وشهد بدراً، وغيرها من المشاهد، وبعثه صَلّى الله عَلَيْهِ وَسَلّم إلى اليمن قاضياً، ومعلماً، وجعل إليه قبض الصدقات من العمال باليمن، وكان من أجلاء الصحابة، وعلمائهم. استعمله عمر على الشام بعد أبي عبيدة، فمات في طاعون عمواس سنة ثماني عشرة، وقيل: سبع عشرة، وله ثمان وثلاثون سنة (أنه سأل النبي صَلّى الله عَلَيْهِ وَسَلّم: ما يحل للرجل من امرأته، وهي حائض؟ قال: "ما فوق الإزَار"، رواه أبو داود وضعفه) وقال: ليس بالقويّ.

والحديث دليل على تحريم مباشرة محل الإزار، وهو ما بين السرة والركبة.

والحديث قد عارضه حديث: "اصنعوا كل شيء إلا النكاح" تقدم، وهو أصح من هذا، فهو أرجح منه، ولو ضمه المصنف إليه لكان أولى، وتقدم الكلام فيه. وفي حديث عائشة: "كان يأمرني فأتزر

وعن أُمِّ سَلَمَةَ رضيَ الله عَنْهَا قَالتْ: كانت النّفَساءُ تَقْعُدُ على عَهْدِ النّبي صَلّى الله عَلَيْهِ وَسَلّم بَعْدَ نِفَاسِهَا أَرْبعين يوماً. رواه الخمسةُ إلا النسائي، واللفظ لأبي داود.

وفي لَفْظٍ لَهُ: ولم يأمُرها النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بقضاءِ صلاةِ النِّفاسِ، وصَحّحه الحاكم.

وعن أُمِّ سَلَمَةَ رضيَ الله عَنْهَا قَالتْ: كانت النّفَساءُ تَقْعُدُ على عَهْدِ النّبي صَلّى الله عَلَيْهِ وَسَلّم بَعْدَ نِفَاسِهَا أَرْبعين يوماً. رواه الخمسةُ إلا النسائي، واللفظ لأبي داود.

وفي لَفْظٍ لَهُ: ولم يأمُرها النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بقضاءِ صلاةِ النِّفاسِ، وصَحّحه الحاكم.

وضعفه جماعة، لكن قال النووي: قول جماعة من مصنفي الفقهاء: إن هذا الحديث ضعيف: مردود عليهم، وله شاهد عند ابن ماجه من حديث أنس: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم "وقت للنفساء أربعين يوماً، إلا أن ترى الطهر قبل ذلك"، وللحاكم من حديث عثمان بن أبي العاص: وقت رسول الله صَلّى الله عَلَيْهِ وَسَلّم للنساء في نفاسهن أربعين يوماً.

فهذه الأحاديث يعضد بعضها بعضاً، وتدل على أن الدم الخارج عقيب الولادة حكمه يستمر أربعين يوماً تقعد فيه المرأة عن الصلاة، وعن الصوم، وإن لم يصرح به الحديث. فقد أفيد من غيره، وأفاد حديث أنس: أنها إذا رأت الطهر قبل ذلك طهرت، وأنه لا حد لأقله.


001-باب المواقيت

باب المواقيت

الصلاة لغة: الدعاء، سميت هذه العبادة الشرعية باسم الدعاء؛ لاشتمالها عليه. والمواقيت: جمع ميقات، والمراد به: الوقت الذي عينه الله لأداء هذه العبادة، وهو القدر المحدود للفعل من الزمان .

عَنْ عبدِ الله بن عَمْرو رضي الله عنهما، أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "وَقْتُ الظّهْرِ إذا زَالَتِ الشّمْسُ، وكانَ ظِلُّ الرَّجُلِ كطولِهِ ما لَمْ يحضُرْ وقْتُ العصرِ، ووقت العصر ما لمْ تصْفَرَّ الشّمْسُ، ووقتُ صلاةِ المَغْرِبِ مَا لمْ يغب الشّفقُ، ووقتُ صلاةِ العِشاءِ إلى نصفِ اللّيْلِ الأوْسَطِ، ووقتُ صلاةِ الصُّبحِ مِنْ طُلوعِ الفجر ما لمْ تطلعِ الشّمس" رواه مسلم.

(عن عبد الله بن عمرو رضي الله عنه: ــــ أن النبي صلى الله عليه وآله وسلم واله قال: ــــ وقت الظهْر إذا زالت الشمْسُ) أي مالت إلى جهة المغرب، وهو: الدلوك الذي أراده تعالى بقوله: {ذَرْنِي وَمَنْ خَلَقْتُ وَحِيداً} ، (وكان ظلُّ الرَّجل كطوله) أي ويستمر وقتها حتى يصير ظل كل شيء مثله، فهذا تعريف لأول وقت الظهر واخره. فقوله "وكان" عطف على زالت، كما قررناه: أي ويستمر وقت الظهر إلى صيرورة ظل الرجل مثله (ما لم يحضُر وقت العصر) وحضوره بمصير ظل كل شيء مثله، كما يفيده مفهوم هذا، وصريح غيره (ووقْتُ) العَصْر يستمر (ما لمتَصْفَرَّ الشمسُ) وقد عين اخره في غيره: بمصير ظل الشيء مثليه (ووقت صَلاة المغْرب) من عند سقوط قرص الشمس، ويستمر (ما لم يَغب الشفَقُ) الأحمر، وتفسيره بالحمرة سيأتي نصاً. (ووَقْتُ صلاة العشاء) من غيبوبة الشفق، ويستمر (إلى نصْف الليْل الأوسَط) المراد به الأول، (ووقْتُ صلاة الصُّبْح) أوله (منْ طُلُوع الفجْر) ، ويستمر ما لم تَطْلُع الشمْسُ. رواه مسلم) تمامه في مسلم: "فإذا طلعت الشمس، فأمسك عن الصلاة؛ فإنها تطلع بين قرني الشيطان

الحديث أفاد تعيين أكثر الأوقات الخمسة: أولاً، واخراً، فأول الظهر زوال الشمس واخره مصير ظل الشيء مثله، وذكر الرجل في الحديث تمثيلاً، وإذا صار كذلك فهو أول العصر، ولكنه يشاركه الظهر في قدر يتسع لأربع ركعات فإنه يكون وقتاً لهما، كما يفيده حديث جبريل فإنه صلى بالنبي صَلّى الله عَلَيْهِ وَسَلّم الظهر في اليوم الأول بعد الزوال، وصلى به العصر عند مصير ظل الشيء مثله، وفي اليوم الثاني صلى به الظهر عند مصير ظل الشيء مثله: في الوقت الذي صلى فيه العصر اليوم الأول، فدل ذلك على أن ذلك وقت يشترك فيه الظهر والعصر، وهذا هو الوقت المشترك، وفيه خلاف، فمن أثبته، فحجته ما سمعته، ومن نفاه تأول قوله: "وصلى به الظهر في اليوم الثاني حين صار ظل الشيء مثله". بأن معناه فرغ من صلاة الظهر في ذلك الوقت، وهو بعيد. ثم يستمر وقت العصر إلى اصفرار الشمس، وبعد الاصفرار ليس بوقت للأداء، بل وقت قضاء، كما قاله أبو حنيفة. وقيل: بل أداء إلى بقية تسع ركعة؛ لحديث: "من أدرك ركعة من العصر قبل أن تغيب الشمس فقد أدرك العصر.

وأول وقت المغرب إذا وجبت الشمس: أي غربت، كما ورد عند الشيخين، وغيرهما، وفي لفظ: "إذا غربت"، واخره ما لم يغب الشفق، وفيه دليل على اتساع وقت الغروب، وعارضه حديث جبريل؛ فإنه صلى به صَلّى الله عَلَيْهِ وَسَلّم المغرب في وقت واحد في اليومين، وذلك بعد غروب الشمس، والجمع بينهما: أنه ليس في حديث جبريل حصر لوقتها في ذلك، ولأن أحاديث تأخير المغرب إلى غروب الشفق متأخرة، فإنها في المدينة، وإمامة جبريل في مكة، فهي زيادة تفضل الله بها. وقيل: إن حديث جبريل دالٌ على أنه لا وقت لها إلا الذي صلى فيه .

وأول العشاء غيبوبة الشفق، ويستمر إلى نصف الليل، وقد ثبت في الحديث التحديد لآخره بثلث الليل، لكن أحاديث النصف صحيحة، فيجب العمل بها. وأول وقت صلاة الصبح طلوع الفجر، ويستمر إلى طلوع الشمس .

فهذا الحديث الذي في مسلم قد أفاد أول كل وقت من الخمسة واخره، وفيه دليل على أن لوقت كل صلاة أولاً واخراً، وهل يكون بعد الاصفرار وبعد نصف الليل وقت لأداء العصر والعشاء، أو لا؟ هذا الحديث يدل على أنه ليس بوقت لهما، ولكن حديث "من أدرك ركعة من العصر قبل غروب الشمس فقد أدرك العصر" يدل على أن بعد الاصفرار وقتاً للعصر، وإن كان في لفظ "أدرك" ما يشعر بأنه إذا كان تراخيه عن الوقت المعروف لعذر أو نحوه، وورد في الفجر مثله وسيأتي، ولم يرد مثله في العشاء، ولكنه ورد في مسلم: "وليس في النوم تفريط على من لم يصل الصلاة حتى يجيء وقت الصلاة الأخرى" فإنه دليل على امتداد وقت كل صلاة إلى دخول وقت الأخرى، إلا أنه مخصوص بالفجر، فإن اخر وقتها طلوع الشمس، وليس بوقت للتي بعدها، وبصلاة العشاء فإن اخره نصف الليل وليس وقتاً للتي بعدها. وقد قسم الوقت إلى اختياري واضطراري، ولم يقم دليل ناهض على غير ما سمعت، وقد استوفينا الكلام على المواقيت في رسالة بسيطة، سميناها اليواقيت في المواقيت .

ولَهُ مِنْ حديث بريدةَ في العصر: "والشمسُ بيضاءُ نَقِيّةٌ.

(وله) أي لمسلم (من حديث بريدة) بضم الموحدة فراء فمثناة تحتية فدال مهملة فتاء تأنيث، هو أبو عبد الله، أو أبو سهل، أو أبو الحصيب، بريدة بن الحصيب بضم الحاء المهملة فصاد مهملة مفتوحة فمثناة تحتية ساكنة فموحدة، الأسلمي، أسلم قبل بدر، ولم يشهدها، وبايع بيعة الرضوان سكن المدينة، ثم تحول إلى البصرة، ثم خرج إلى خراسان غازياً فمات بمرو زمن يزيد بن معاوية سنة اثنتين، أو ثلاث وستين (في العصر) أي في بيان وقتها: (والشمس بيضاءُ نقية) بالنون والقاف ومثناة تحتية مشددة، أي: لم يدخلها شيء من الصفرة .

ومن حديث أبي موسى: والشمس مرتفعة

(ومن حديث أبي موسى) أي ولمسلم من حديث أبي موسى، وهو عبد الله بن قيس الأشعري، أسلم قديماً بمكة، وهاجر إلى الحبشة، وقيل: رجع إلى أرضه، ثم وصل إلى المدينة مع وصول مهاجري الحبشة، ولاه عمر بن الخطاب البصرة بعد عزل المغيرة سنة عشرين، فافتتح أبو موسى الأهواز، ولميزل على البصرة إلى صدر خلافة عثمان، فعزله، فانتقل إلى الكوفة وأقام بها، ثم أقره عثمان عاملاً على الكوفة، إلى أن قتل عثمان، ثم انتقل بعد أمر التحكيم إلى مكة، ولم يزل بها حتى مات سنة خمسين، وقيل: بعدها، وله نيف وستون سنة (والشمس مُرْتفعة) أي وصلى العصر، وهي مرتفعة لم تمل إلى الغروب .

وفي الأحاديث ما يدل على المسارعة بالعصر؛ وأصرح الأحاديث في تحديد أول وقتها حديث جبريل: "أنه صلاها بالنبي صَلّى الله عَلَيْهِ وَسَلّم وظل الرجل مثله" وغيره من الأحاديث: كحديث بريدة، وحديث أبي موسى، محمولة عليه .

وعن أبي برزة الأسلمي رضي الله تعالى عنْهُ قالَ: كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يصلي العصْرَ ثمَّ يَرْجعُ أحدُنا إلى رحْلهِ في أقصى المدينة والشّمس حَيّةٌ، وكان يَسْتَحِبُّ أنْ يؤخّر من العِشاء، وكان يكرهُ النّومَ قَبْلَها، والحديثَ بَعْدَهَا، وكانَ يَنْفَتِلُ من صلاةِ الْغَدَاةِ حين يَعْرفُ الرَّجُلُ جليسهُ، وكان يقرأ بالسِّتِّين إلى المائَةِ. متفقٌ عليهِ .

(وعن أبي برزة) بفتح الموحدة وسكون الراء فزاي فهاء، اسمه: نضلة بفتح النون فضاد ساكنة معجمة، ابن عبيد، وقيل: ابن عبد الله، أسلم قديماً، وشهد الفتح، ولم يزل يغزو مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم حتى توفي صَلّى الله عَلَيْهِ وَسَلّم، فنزل البصرة، ثم غزا خراسان، وتوفي بمرو، وقيل: بغيرها سنة ستين (الأسلمي قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي العصر ثم يرجع أحدنا) بعد صلاته (إلى رحله) بفتح الراء وسكون الحاء المهملة، وهو مسكنه (في أقصى المدينة حال من رحله، وقيل: صفة له (والشمس حيةٌ) أي يصل إلى رحله حال كون الشمس حية: أي بيضاء قوية الأثر حرارة ولوناً وإنارة .

(وكان يَسْتَحب أن يؤخر من العشاء) لم يبين إلى متى، وكأنه يريد مطلق التأخير، وقد بينه غيره من الأحاديث (وكان يكره النوم قبلها) لئلا يستغرق النائم فيه حتى يخرج اختيار وقتها (والحديث) التحادث مع الناس (بعدها) ، فينام عقب تكفير الخطيئة بالصلاة، فتكون خاتمة عمله، ولئلا يشتغل بالحديث عن قيام اخر الليل، إلا أنه قد ثبت: أنه صَلّى الله عَلَيْهِ وَسَلّم كان يسمر مع أبي بكر في أمر المسلمين.

(وكان يَنْفَتِل) بالفاء فمثناة بعدها فوقية مكسورة أي: يلتفت إلى من خلفه، أو ينصرف (من صلاة الغداة) الفجر (حين يعرفُ الرجُلُ جليسهُ) أي بضوء الفجر، لأنه كان مسجده صَلّى الله عَلَيْهِ وَسَلّم ليس فيه مصابيح، وهو يدل على أنه كان يدخل فيها والرجل لا يعرف جليسه، وهو دليل التبكير بها (وكانَ يقرأ بالستين إلى المائة) يريد: أنه إذا اختصر قرأ بالستين في صلاته في الفجر، وإذا طول فإلى المائة من الايات (متفق عليه)

فيه ذكر وقت صلاة العصر والعشاء، والفجر من دون تحديد للأوقات، وقد سبق في الذي مضى ما هو أصرح وأشمل .

وعندهُما مِنْ حديث جابرٍ: والعشاء أحْياناً يُقدمُها، وأحْياناً يؤخِّرُها: إذا راهُمُ اجْتَمَعوا عَجّل، وإذا راهم أبطأوا أخّر، والصُّبحُ: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يُصَلِّيها بِغَلَسٍ .

(وعندهما) أي: الشيخين المدلول عليهما بقوله: متفق عليه (من حديث جابر: والعشاء أحياناً يقدمها) أول وقتها "وأحياناً يؤخرها) عنه، كما فصله قوله (إذا راهُمْ) أي: الصحابة (اجتمعوا) في أول وقتها (عَجّلَ) رفقاً بهم (وإذا راهم أبطأوا) عن أوله (أخّرَ) مراعاة لما هو الأرفق بهم، وقد ثبت عنه: "أنه لولا خوف المشقة عليهم لأخرهم (والصُّبحُ كان النبي صَلّى الله عَلَيْهِ وَسَلّم يصليها بغلس) الغلس محركة: ظلمة اخر الليل، كما في القاموس، وهو أول الفجر، ويأتي ما يعارضه: في حديث رافع بن خديج .

ولمسلمٍ مِنْ حديث أبي مُوسى: فأقامَ الفَجْرَ حين انشقَّ الفجْرُ، والنّاس لا يكادُ يعرفُ بعضُهُمْ بعْضاً .

(ولمسلم) وحده (من حديث أبي موسى: فأقام الفجر حين انشق الفجرُ والناس لا يكاد يعرف بعضهم بعضاً) وهو كما أفاده الحديث الأول .

وعنْ رافعِ بن خديج رضي الله عنه قالَ: كُنّا نُصَلي المغْربَ معَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فيَنْصرفُ أحدُنا وإنه لَيُبصرُ مَوَاقعَ نَبْلِهِ. متفق عليه.

(وعن رافع بن خديج) بفتح الخاء المعجمة وكسر الدال المهملة، فمثناة تحتية فجيم، ورافع هو أبو عبد الله، ويقال: أبو خديج الخزرجي الأنصاري الأوسي من أهل المدينة. تأخر عن بدر لصغر سنه، وشهد أحداً وما بعدها، أصابه سهم يوم أحد، فقال له النبي صَلّى الله عَلَيْهِ وَسَلّم: "أنا أشهد لك يوم القيامة"، وعاش إلى زمان عبد الملك بن مروان، ثم انتقضت جراحته فمات سنة ثلاث، أو أربع وسبعين، وله ست وثمانون سنة، وقيل: زمن يزيد بن معاوية (قال: كُنّا نصلي المغرب مع النبي صَلّى الله عَلَيْهِ وَسَلّم فينصرف أحدنا وإنه ليبْصرُ مواقع نَبْله) بفتح النون وسكون الموحدة، وهي: السهام العربية، لا واحد لها من لفظها، وقيل: واحدها نبلة كتمر وتمرة (متفق عليه).

والحديث فيه دليل على المبادرة بصلاة المغرب، بحيث ينصرف منها والضوء باق، وقد كثر الحث على المسارعة بها .

وعن عائشةَ رضي الله عنها قالتْ: أعْتَمَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم ذاتَ ليْلَةٍ بالعشاء، حتى ذَهَب عامّةُ اللَّيْلِ، ثم خَرَجَ فصَلى، وقالَ: "إنهُ لَوَقْتُها لولا أن أشقَّ على أمّتي" رواه مسلمٌ .

(وعن عائشة رضي الله عنها قالت: أعتم) بفتح الهمزة وسكون العين المهملة فمثناة فوقية مفتوحة، يقال: أعتم إذا دخل في العتمة، والعتمة محركة: ثلث الليل الأول بعد غيبوبة الشفق، كما في القاموس (رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذات ليلة بالعشاء) أي أخر صلاتها (حتى ذهب عامة الليل) كثير منه، لا أكثره (ثم خرج فصلى، وقال: إنّهُ لوَقْتها) أي: المختار والأفضل (لولا أن أشُقَّ على أُمَّتي) أي لأخرتها إليه (رواه مسلم).

وهو دليل على أن وقت العشاء ممتد، وأن آخره أفضله، وأنه صَلّى الله عَلَيْهِ وَسَلّم كان يراعي الأخف على الأمة، وأنه ترك الأفضل وقتاً. وهي بخلاف المغرب. فأفضله أوله، وكذلك غيره إلا الظهر أيام الحر، كما يفيد قوله .

وعن أبي هريرةَ رضي الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا اشْتَدّ الحرُّ فأبْردوا بالصّلاةِ، فإنَّ شِدَّةَ الحرِّ مِنْ فَيْح جَهَنَّم"، متّفقٌ عليه .

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا اشتد الحر فأبردوا) بهمزة مفتوحة مقطوعة وكسر الراء (بالصلاة) أي: صلاة الظهر (فإن شدة الحر من فَيْح جهنّم) بفتح الفاء وسكون المثناة التحتية فحاء مهملة، أي: سعة انتشارها وتنفسها (متفق عليه). يقال: أبرد إذا دخل في وقت البرد، كأظهر إذا دخل في الظهر، كما يقال أنجد وأتهم إذا بلغ نجداً وتهامة، ذلك في الزمان، وهذا في المكان .

والحديث دليل على وجوب الإبراد بالظهر عند شدة الحر؛ لأنه الأصل في الأمر، وقيل: إنه للاستحباب، وإليه ذهب الجمهور، وظاهره عام للمنفرد، والجماعة، والبلد الحار، وغيره، وفيه أقوال غير هذه. وقيل: الإبراد سنة، والتعجيل أفضل؛ لعموم أدلة فضيلة الوقت. وأجيب: بأنها عامة مخصوصة، بأحاديث الإبراد .

وعورض حديث الإبراد: بحديث خباب "شكونا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم حر الرمضاء في جباهنا وأكفنا، فلم يشكنا" أي: لم يزل شكوانا، وهو حديث صحيح رواه مسلم .

وأجيب عنه بأجوبة: أحسنها: أن الذي شكوه شدة الرمضاء في الأكف والجباه، وهذه لا تذهب عن الأرض إلا اخر الوقت، أو بعد اخره، ولذا قال لهم صَلّى الله عَلَيْهِ وَسَلّم: "صلوا الصلاة لوقتها" كما هو ثابت في رواية خباب هذه بلفظ: "فلم يشكنا. وقال: صلوا الصلاة لوقتها" رواها ابن المنذر؛ فإنه دال على أنهم طلبوا تأخيراً زائداً عن وقت الإبراد، فلا يعارض حديث الأمر بالإبراد.

وتعليل الإبراد بأن شدة الحر من فيح جهنم: يعني: وعند شدته يذهب الخشوع الذي هو روح الصلاة وأعظم المطلوب منها. قيل: وإذا كان العلة ذلك، فلا يشرع الإبراد في البلاد الباردة، وقال ابن العربي في القبس: "ليس في الإبراد تحديد، إلا ما ورد في حديث ابن مسعود: يعني الذي أخرجه أبو داود، والحاكم من طريق الأسود عنه: "كان قدر صلاة رسول الله صَلّى الله عَلَيْهِ وَسَلّم الظهر في الصيف ثلاثة أقدام، إلى خمسة أقدام، وفي الشتاء خمسة أقدام، إلى سبعة أقدام" ذكره المصنف في التلخيص، وقد بينا ما فيه، وأنه لا يتم به الاستدلال في المواقيت، وقد عرفت أن حديث الإبراد يخصص فضيلة صلاة الظهر في أول وقتها بزمان شدة الحر كما قيل: إنه مخصص بالفجر.

وعن رافِع بن خديج رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَصْبِحُوا بالصُّبْحِ فإنّه أعظمُ لأجوركم" رواهُ الخمسة. وصححهُ التِّرمذي وابنُ حِبّانَ .

(وعن رافع بن خديج قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أصبحوا بالصُّبح) وفي رواية: "أسفروا" (فإنه أعْظم لأجوركم". رواه الخمسة، وصححه الترمذي، وابن حبان) ، وهذا لفظ أبي داود .

وبه احتجت الحنفية على تأخير الفجر إلى الإسفار. وأجيب عنه: بأن استمرار صلاته صَلّى الله عَلَيْهِ وَسَلّم بغلس، وبما أخرج أبو داود من حديث أنس: "أنه صَلّى الله عَلَيْهِ وَسَلّم أسفر بالصبح مرة، ثم كانت صلاته بعد بغلس، حتى مات"، يشعر بأن المراد: بأصبحوا غير ظاهره، فقيل: المراد به تحقق طلوع الفجر، وأن أعظم ليس للتفضيل، وقيل: المراد به إطالة القراءة في صلاة الصبح، حتى يخرج منها مسفراً. وقيل: المراد به الليالي المقمرة؛ فإنه لا يتضح أول الفجر معها؛ لغلبة نور القمر لنوره، أو أنه صَلّى الله عَلَيْهِ وَسَلّم فعله مرة واحدة لعذر، ثم استمر على خلافه، كما يفيده حديث أنس .

وأما الرد على حديث الإسفار بحديث عائشة عند ابن أبي شيبة، وغيره بلفظ: "ما صلى النبي صَلّى الله عَلَيْهِ وَسَلّم الصلاة لوقتها الآخر، حتى قبضه الله" فليس بتام؛ لأن الإسفار ليس اخره وقت صلاة الفجر، بل اخر ما يفيده .

وعن أبي هريرة رضي الله تعالى عنه أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أَدرك من الصبح ركْعةً قَبْل أن تَطْلُعَ الشّمْسُ فقدْ أدرَك الصُّبْحَ، ومن أدرَكَ رَكْعةً من العصرِ قَبْلَ أن تَغْرُب الشمسُ فَقَدْ أدركَ الْعصْر" متفق عليه.

(وعن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من أدركَ من الصُّبح ركعة قبل أن تطلع الشمس) أي: وأضاف إليها أخرى بعد طلوعها، (فقد أدرك الصُّبح) ضرورة أنه ليس المراد: من صلى ركعة فقد. والمراد فقط أدرك صلاته أداء؛ لوقوع ركعة في الوقت (ومن أدرك ركعة من العصر") ففعلها (قبلَ أنْ تغْرُب الشمس فقد أدرك العصر) ، وإن فعل الثلاث بعد الغروب (متفق عليه).

وإنما حملنا الحديث على ما ذكرناه من أن المراد: الإتيان بالركعة بعد الطلوع، وبالثلاث بعد الغروب؛ للإجماع على أنه ليس المراد: من أتى بركعة فقط من الصلاتين صار مدركاً لهما. وقد ورد في الفجر صريحاً في رواية البيهقي بلفظ: "من أدرك من الصبح ركعة قبل أن تطلع الشمس، وركعة بعد أن تطلع الشمس، فقد أدرك الصلاة"، وفي رواية: "من أدرك في الصبح ركعة قبل أن تطلع الشمس، فليصل إليها أخرى"، وفي العصر من حديث أبي هريرة بلفظ: "من صلى من العصر ركعة قبل أن تغرب الشمس، ثم صلى ما بقي بعد غروبها لم يفته العصر"، والمراد من الركعة: الإتيان بواجباتها من الفاتحة واستكمال الركوع والسجود .

وظاهر الأحاديث أن الكل أداء، وأن الإتيان ببعضها قبل خروج الوقت ينسحب حكمه على ما بعد خروجه فضلاً من الله. ثم مفهوم ما ذكر: أنه من أدرك دون ركعة، لا يكون مدركاً للصلاة، إلا أن قوله:

ولمُسْلمٍ عن عائشةَ رضي الله عنهَا نَحْوَهُ، وقالَ "سَجْدةً" بدَلَ "رَكْعَةً". ثمَّ قالَ: والسّجدة إنّما هي الرَّكْعةُ"

(ولمسلم عن عائشة رضي الله عنها نحوه، وقال: سجدةً بدل ركعةً) فإنه ظاهر: أن من أدرك سجدة صار مدركاً للصلاة، إلا أن قوله: (ثم قال) أي الراوي، ويحتمل أنه النبي صَلّى الله عَلَيْهِ وَسَلّم: (والسجْدةُ إنما هي الركعةُ): يدفع أن يراد بالسجدة نفسها، لأن هذا التفسير: إن كان من كلامه صَلّى الله عَلَيْهِ وَسَلّم، فلا إشكال، وإن كان من كلام الراوي، فهو أعرف بما روى .

وقال الخطابي: المراد بالسجدة: الركعة بسجودها وركوعها، والركعة إنما تكون تامة بسجودها، فسميت على هذا المعنى سجدة اهـ، ولو بقيت السجدة على بابها لأفادت: أن من أدرك ركعة بإحدى سجدتيها صار مدركاً، وليس بمراد؛ لورود سائر الأحاديث بلفظ الركعة، فتحمل رواية السجدةعليها، فيبقى مفهوم من أدرك ركعة سالماً عما يعارضه. ويحتمل: أن من أدرك سجدة فقط، صار مدركاً للصلاة، كمن أدرك ركعة، ولا ينافي ذلك ورود من أدرك ركعة: لأن مفهومه غير مراد بدليل: "من أدرك سجدة" ويكون الله تعالى قد تفضل، فجعل من أدرك سجدة مدركاً، كمن أدرك ركعة،ويكون إخباره صَلّى الله عَلَيْهِ وَسَلّم بإدراك الركعة قبل أن يعلمه الله جعل من أدرك السجدة مدركاً للصلاة، فلا يرد: أنه قد علم أن من أدرك الركعة فقد أدرك الصلاة بطريق الأولى.

وأما قوله: والسجدة إنما هي الركعة، فهو محتمل أنه من كلام الراوي، وليس بحجة، وقولهم تفسير الراوي مقدم: كلام أغلبي، وإلا فحديث: "فربّ مبلغ أوعى من سامع"، وفي لفظ: "أفقه" يدل على أنه يأتي بعد السلف من هو أفقه منهم. ثم ظاهر الحديث: أن من أدرك الركعة من صلاة الفجر، أو العصر: لا تكره الصلاة في حقه عند طلوع الشمس، وعند غروبها، وإن كانا وقتي كراهة، ولكن في حق المتنفل فقط، وهو الذي أفاده قوله .

وعنْ أبي سعيد الخدريِّ رضي الله تعالى عنهُ قالَ: سمِعْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا صلاةَ بَعْدَ الصُّبحِ حتى تَطْلُعَ الشمسُ ولا صلاةَ بعد العصْرِ حتى تغيبَ الشّمسُ" متفق عليه. ولَفظُ مسلم: "لا صلاة بعد صلاة الفجْرِ".

(وعن أبي سعيد الخدري رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: لا صلاة) أي نافلة (بعد الصُّبح) أي صلاته، أو زمانه (حتى تطلُع الشّمس ولا صلاة بعد العصر) أي صلاته، أو وقته (حتى تغيب الشمس. متفق عليه. ولفظ مسلم: لا صلاة بعد صلاة الفجْر) فعينت المراد من قوله بعد الفجر، فإنه يحتمل ما ذكرناه، كما ورد في رواية: ــــ "لا صلاة بعد العصر" نسبها ابن الأثير إلى الشيخين، وفي رواية: "لا صلاة بعد طلوع الفجر إلا ركعتي الفجر" ستأتي فالنفي قد توجه إلى ما بعد فعل صلاة الفجر، وفعل صلاة العصر، ولكنه بعدطلوع الفجر لا صلاة إلا نافلته فقط، وأما بعد دخول العصر فالظاهر إباحة النافلة مطلقاً ما لم يصل العصر، وهذا نفي للصلاة الشرعية، وهو في معنى النهي، والأصل فيه التحريم. فدل على تحريم النفل في هذين الوقتين مطلقاً .

والقول: بأن ذات السبب تجوز، كتحية المسجد مثلاً، وما لا سبب لها لا تجوز، قد بينا أنه لا دليل عليه في حواشي شرح العمدة: وأما صلاته صَلّى الله عَلَيْهِ وَسَلّم ركعتين بعد صلاة العصر في منزله، كما أخرجه البخاري من حديث عائشة: "ما ترك السجدتين بعد العصر عندي قط": وفي لفظ: "لم يكن يدعهما سراً ولا علانية". فقد أجيب عنه: بأنه صَلّى الله عَلَيْهِ وَسَلّم صلاهما قضاء لنافلة الظهر لما فاتته، ثم استمر عليهما، لأنه كان إذا عمل عملاً أثبته، فدل على جواز قضاء الفائتة في وقت الكراهة، وبأنه من خصائصه جواز النفل في ذلك الوقت، كما دل له حديث أبي داود عن عائشة: "أنه كان يصلي بعد العصر، وينهي عنها، وكان يواصل، وينهي عن الوصال.

وقد ذهب طائفة من العلماء: إلى أنه لا كراهة للنفل بعد صلاتي الفجر والعصر؛ لصلاته صَلّى الله عَلَيْهِ وَسَلّم هذه بعد العصر، ولتقريره صَلّى الله عَلَيْهِ وَسَلّم لمن راه يصلي بعد صلاة الفجر نافلة الفجر، ولكنه يقال: هذان دليلان على جواز قضاء النافلة في وقت الكراهة، لا أنهما دليلان على أنه لا يكره النفل مطلقاً؛ إذ الأخص لا يدل على رفع الأعم، بل يخصصه، وهو من تخصيص الأقوال بالأفعال، على أنه يأتي النص على أن من فاتته نافلة الظهر، فلا يقضيها بعد العصر، ولأنه لو تعارض القول، والفعل، كان القول مقدماً عليه. فالصواب أن هذين الوقتين يحرم فيهما إذن النوافل، كما تحرم في الأوقات الثلاثة التي أفادها .

ولهُ عن عُقْبَةَ بن عامِر: ثَلاثُ ساعاتٍ كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَنْهانا أن نُصلي فيهنَّ، وأن نقبر فيهن مَوْتانا: "حين تطْلُعُ الشمسُ بازغةً حتى ترتفِعَ، وحينَ يقومُ قائمُ الظّهيرةِ حتى تَزولَ الشمسُ، وحينَ تَتَضَيّفُ الشمسُ للغُروبِ

( وله) أي لمسلم (عن عقبة) بضم العين المهملة وسكون القاف فموحدة مفتوحة (ابن عامر) هو أبو حماد، أو أبو عامر، عقبة بن عامر الجهني. كان عاملاً لمعاوية على مصر، وتوفي بها سنة ثمان وخمسين، وذكر خليفة: أنه قتل يوم النهروان مع علي عليه السلام، وغلطه ابن عبد البر .

(ثلاث ساعات كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم ينهانا أن نصلي فيهن، وأن نَقْبرَ) بضم الباء وكسرها (فيهنَّ موتانا: حتى تطلع الشمس بازغة حتى ترفع) بين قدر ارتفاعها الذي عنده تزول الكراهة: حديث عمرو بن عبسة بلفظ: "وترتفع قيس رمح أو رمحين" وقيس بكسر القاف وسكون المثناة التحتية فسين مهملة: أي قدر، أخرجه أبو داود، والنسائي (وحين يقوم قائم الظّهيرة) في حديث ابن عبسة: "حتى يعدل الرمح ظله" (حتى تزول الشمس) أي تميل عن كبد السماء (وحين تتضيفُ) بفتح المثناة الفوقية فمثناة بعدها وفتح الضاد المعجمة وتشديد الياء وفاء: أي تميل (الشمس للغروب).

فهذه ثلاثة أوقات، إن انضافت إلى الأولين كانت خمسة، إلا أن الثلاثة تختص بكراهة أمرين: دفن الموتى، والصلاة، والوقتان الأولان يختصان بالنهي عن الثاني منهما، وقد ورد تعليل عن هذه الثلاثة في حديث ابن عبسة عند من ذكر: "بأن الشمس عند طلوعها تطلع بين قرني شيطان، فيصلي لها الكفار، وبأنه عند قيام قائم الظهيرة تسجر جهنم، وتفتح أبوابها، وبأنها تغرب بين قرني شيطان، ويصلي لها الكفار": ومعنى قوله: "قائم الظهيرة" قيام الشمس وقت الزوال، من قولهم: قامت به دابته: وقفت. والشمس إذا بلغت وسط السماء أبطأت حركة الظل إلى أن تزول، فيتخيل الناظر المتأمل أنها وقفت وهي سائرة .

والنهي عن هذه الأوقات الثلاثة: عام بلفظه لفرض الصلاة ونفلها. والنهي للتحريم، كما عرفت من أنه أصله. وكذا يحرم قبر الموتى فيها. ولكن فرض الصلاة أخرجه حديث: "من نام عن صلاته" الحديث، وفيه: "فوقتها حين يذكرها"، ففي أي وقت ذكرها، أو استيقظ من نومه أتى بها. وكذامن أدرك ركعة قبل غروب الشمس، وقبل طلوعها لا يحرم عليه، بل يجب عليه أداؤها في ذلك الوقت، فيخص النهي بالنوافل دون الفرائض .

وقيل: بل يعمها بدليل: أنه صَلّى الله عَلَيْهِ وَسَلّم لما نام في الوادي عن صلاة الفجر، ثم استيقظ لم يأت بالصلاة في ذلك الوقت، بل أخرها إلى أن خرج الوقت المكروه. وأجيب عنه، أولاً: بأنه صَلّى الله عَلَيْهِ وَسَلّم لم يستيقظ هو وأصحابه إلا حين أصابهم حر الشمس، كما ثبت في الحديث، ولم يوقظهم حرها، إلا وقد ارتفعت وزال وقت الكراهة. وثانياً: بأنه قد بين صَلّى الله عَلَيْهِ وَسَلّم تأخير أدائها عند الاستيقاظ: بأنهم في واد حضر فيه الشيطان، فخرج صَلّى الله عَلَيْهِ وَسَلّم عنه وصلى في غيره، وهذا التعليل يشعر بأنه ليس التأخير لأجل وقت الكراهة: لو سلم أنهم استيقظوا ولم يكن قد خرج الوقت .

فتحصل من الأحاديث: أنها تحرم النوافل في الأوقات الخمسة، وأنه يجوز أن تقضي النوافل بعد صلاة الفجر، وصلاة العصر. أما صلاة العصر؛ فلما سلف من صلاته صَلّى الله عَلَيْهِ وَسَلّم قاضياً لنافلة الظهر بعد العصر، إن لم نقل: إنه خاص به. وأما صلاة الفجر؛ فلتقريره لمنصلى نافلة الفجر بعد صلاته، وأنها تصلى الفرائض في أي الأوقات الخمسة لنائم، وناسٍ، ومؤخر عمداً، وإن كان اثماً بالتأخير. والصلاة أداء في الكل، ما لم يخرج وقت العامد، فهي قضاء في حقه. ويدل على تخصيص وقت الزوال يوم الجمعة من هذه الأوقات بجواز النفل فيه: الحديث الاتي. وهو قوله:

والْحُكمُ الثاني عِنْدَ الشافعي من حديثِ أبي هُريرة بسنَدٍ ضعيفٍ. وزادَ "إلَّا يومَ الجمعةِ".

( والحكم الثاني) وهو النهي عن الصلاة وقت الزوال، والحكم الأول النهي عنها عند طلوع الشمس، إلا أنه تسامح المصنف في تسميته حكماً، فإن الحكم في الثلاثة الأوقات واحد، وهو النهي عن الصلاة فيها، وإنما هذا الثاني أحد محلات الحكم، لا أنه حكم ثان. وفسَّر الشارح الحكم الثاني: بالنهي عن الصلاة في الأوقات الثلاثة، كما أفاده حديث أبي سعد، وحديث عقبة، لكن فيه أنه الحكم الأول، لأن الثاني هو النهي عن قبر الأموات، فإنه الثاني في حديث عقبة، وفيه: أنه يلزم أن زيادة استثناء يوم الجمعة يعم الثلاثة الأوقات في عدم الكراهة، وليس كذلك اتفاقاً، إنما الخلاف في ساعة الزوال يوم الجمعة (عند الشافعي من حديث أبي هريرة بسند ضعيف وزاد) فيه: (إلا يوم الجمعة).

والحديث المشار إليه أخرجه البيهقي في المعرفة: من حديث عطاء بن عجلان عن أبي نضرة عن أبي سعيد، وأبي هريرة قالا: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم ينهى عن الصلاة نصف النهار إلا يوم الجمعة"، وقال: إنما كان ضعيفاً؛ لأن فيه إبراهيم بن يحيى، وإسحاق بن عبد الله بن أبي فروة، وهما ضعيفان، ولكنه يشهد له قوله.

وكذا لأبي داودَ عنْ أبي قَتادَةَ نَحْوُهُ .

( وكذا لأبي داود عن أبي قتادة نحوه).

ولفظه: "وكره النبي صَلّى الله عَلَيْهِ وَسَلّم الصلاة نصف النهار إلا يوم الجمعة، وقال: إن جهنم تسجر إلا يوم الجمعة". قال أبو داود: "إنه مرسل، وفيه ليث بن أبي سليم، وهو ضعيف. إلا أنه أيده فعل أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم، فإنهم كانوا يصلون نصف النهار يوم الجمعة. ولأنه صَلّى الله عَلَيْهِ وَسَلّم حث على التبكير إليها ثم رغب في الصلاة إلى خروج الإمام من غير تخصيص، ولا استثناء .

ثم أحاديث النهي عامة لكل محل يصلي فيه، إلا أنه خصها بغير مكة قوله:

وعن جُبير بن مُطْعمٍ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يا بَني عَبْدِ منافٍ، لا تَمْنعُوا أحداً طافَ بهذا البَيْتِ وصلَّى أيّةَ ساعةٍ شاءَ من لَيْلٍ أو نهارٍ" رواهُ الخمسةُ. وصححهُ الترمذي وابن حبّان.

(وعن جبير) بضم الجيم وفتح الموحدة وسكون المثناة التحتية فراء (ابن مطعم) بضم الميم وسكون الطاء وكسر العين المهملة، وهو أبو محمد: جبير بن مطعم بن عدي بن نوفل: القرشي النوفلي، كنيته أبو أمية. أسلم قبل الفتح، ونزل المدينة، ومات بها سنة أربع، أو سبع، أو تسع وخمسين. وكان جبير عالماً بأنساب قريش، قيل: إنه أخذ ذلك من أبي بكر .

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يا بني عبد مناف لا تمنعوا أحداً طافَ بهذا البيت وصلى أية ساعة شاء من ليل أو نهار" رواه الخمسة، وصححه الترمذي وابن حبان) ، وأخرجه الشافعي، وأحمد، والدارقطني، وابن خزيمة، والحاكم من حديث جبير أيضاً. وأخرجه الدارقطني من حديث ابن عباس. وأخرجه غيرهم. وهو دال على أنه لا يكره الطواف بالبيت، ولا الصلاة فيه، في أي ساعة من ساعات الليل والنهار، وقد عارض ما سلف .

فالجمهور: عملوا بأحاديث النهي؛ ترجيحاً لجانب الكراهة، ولأن أحاديث النهي ثابتة في الصحيحين، وغيرهما، وهي أرجح من غيرها. وذهب الشافعي وغيره: إلى العمل بهذا الحديث، قالوا: لأن أحاديث النهي قد دخلها التخصيص بالفائتة والمنوم عنها، والنافلة التي تقضى، فضعفوا جانب عمومها، فتخصص أيضاً بهذا الحديث. ولا تكره النافلة بمكة في أي ساعة من الساعات .

وليس هذا خاصاً بركعتي الطواف، بل يعم كل نافلة لرواية ابن حبان في صحيحه: "يا بني عبد المطلب: إن كان لكم من الأمر شيء، فلا أعرفن أحداً منكم يمنع من يصلي عند البيت، أي ساعة شاء من ليل أو نهار". قال في النجم الوهاج: وإذا قلنا: بجواز النفل، يعني في المسجد الحرام في أوقات الكراهة، فهل يختص ذلك بالمسجد الحرام، أو يجوز في جميع بيوت حرم مكة؟ فيه وجهان، والصواب: أنه يعم جميع الحرم .

وعن ابن عمر رضي الله تعالى عنهُما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الشّفقُ الحمْرةُ"، رواهُ الدارقطنيُّ، وصححهُ ابنُ خُزيمةَ، وغيرُهُ وقَفَهُ على ابن عُمَرَ .

( وعن ابن عمر رضي الله عنهما: عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "الشفقُ الحُمْرَةُ" رواه الدارقطني، وصححه ابن خزيمة. وغيره وقفه على ابن عمر)

وتمام الحديث: "فإذا غاب الشفق وجبت الصلاة"، وأخرجه ابن خزيمة في صحيحه من حديث ابن عمر مرفوعاً: "ووقت صلاة المغرب: إلى أن تذهب حمرة الشفق"، وقال البيهقي: روى هذا الحديث عن علي، وعمر، وابن عباس، وعبادة بن الصامت، وشداد بن أوس، وأبي هريرة، ولا يصح منها شيء: قلت: البحث لعوي، والمرجع فيه إلى أهل اللغة وقح الغرب، فكلامه حجة وإن كان موقوفاً عليه. وفي القاموس: الشفق محركة: الحمرة في الأفق من الغروب إلى العشاء، وإلى قريبها، أو إلى قريب العتمة اهـ.

والشافعي يرى. أن وقت المغرب عقيب غروب الشمس بما يتسع لخمس ركعات، ومضى قدر الطهارة، وستر العورة، وأذان، وإقامة، لا غير، وحجته حديث جبريل: أنه صلى به صَلّى الله عَلَيْهِ وَسَلّم المغرب في اليومين معاً؛ في وقت واحد عقيب غروب الشمس. قال: فلو كان للمغرب وقت ممتد لأخره إليه، كما أخر الظهر إلى مصير ظل الشيء مثله في اليوم الثاني. وأجيب عنه: بأن حديث جبريل متقدم في أول فرض الصلاة بمكة اتفاقاً، وأحاديث: أن اخر وقت المغرب الشفق: متأخرة واقعة في المدينة أقوالاً وأفعالاً، فالحكم لها، وبأنها أصح إسناداً من حديث توقيت جبريل، فهي مقدمة عند التعارض.

وأما الجواب بأنها أقوال وخبر جبريل فعل فغير ناهض، فإن خبر جبريل فعل وقول، فإنه قال له صَلّى الله عَلَيْهِ وَسَلّم بعد أن صلى به الأوقات الخمسة: "ما بين هذين الوقتين وقت لك ولأمتك" نعم، لا بينية بين المغرب والعشاء على صلاة جبريل، فيتم الجواب: بأنه فعل بالنظر إلى وقت المغرب، والأقوال مقدمة على الأفعال عند التعارض على الأصح. وأما هنا، فما ثم تعارض، إنما الأقوال أفادت زيادة في الوقت للمغرب، من الله بها. قلت: لا يخفى أنه كان الأولى تقديم هذا الحديث في أول باب الأوقات عقب أول حديث فيه، وهو حديث عبد الله بن عمر رضي الله عنه .

واعلم أن هذا القول هو قول الشافعي في الجديد، وقوله القديم: إن لها وقتين: أحدهما هذا، والثاني يمتد إلى مغيب الشفق، وصححه أئمة من أصحابه، كابن خزيمة، والخطابي، والبيهقي، وغيرهم. وقد ساق النووي في شرح المهذب الأدلة على امتداده إلى الشفق، فإذا عرفت الأحاديث الصحيحة تعين القول به جزماً؛ لأن الشافعي نص عليه في القديم، وعلق القول به في الإملاء على ثبوته، وقد ثبت الحديث، بالأحاديث.

وعن ابن عبّاس رضي الله عنهما قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الفَجْرُ فَجْرَان: فَجْرٌ يحرِّمُ الطّعامَ وتحلُّ فيه الصَّلاةُ، وفَجْر تحْرمُ فيه الصَّلاةُ ــــ أي صلاةُ الصُّبحِ ــــ ويحلُّ فيه الطَّعامُ" رواهُ ابنُ خُزَيمَةَ والحاكِمُ وصَحّحاه .

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: الفَجْرُ) أي لغة (فَجْران: فَجْرٌ يحرِّمُ الطّعام) يريد على الصائم (وتحلُّ فيه الصَّلاةُ) أي يدخل وقت وجوب صلاة الفجر (وفجرٌ تحرَمُ فيه الصلاةُ ــــ أي صلاة الصبح) ، فسره بها؛ لئلا يتوهم أنها تحرم فيه مطلق الصلاة، والتفسير يحتمل أنه منه صَلّى الله عَلَيْهِ وَسَلّم، وهو الأصل، ويحتمل أنه من الراوي (ويحلُّ فيه الطعام. رواه ابن خزيمة، والحاكم، وصححاه). لما كان الفجر لغة مشتركاً بين الوقتين، وقد أطلق في بعض أحاديث الأوقات: أن أول صلاة الصبح الفجر، بين صَلّى الله عَلَيْهِ وَسَلّم المراد به، وأنه: الذي له علامة ظاهرة واضحة؛ وهي التي أفاده قوله:

وللحاكم من حديث جابرٍ نَحْوُهُ، وزاد في الذي يُحرِّمُ الطّعام: "أنه يذهبُ مستطيلاً في الأفُق". وفي الاخر: "إنّه كَذَنَبِ السِّرْحَانِ.

(وللحاكم من حديث جابر: نحوه) نحو حديث ابن عباس ولفظه في المستدرك: "الفجر فجران: فأما الفجر الذي يكون كذنب السرحان، فلا يحل الصلاة، ويحل الطعام، وأما الذي يذهب مستطيلاً في الأفق، فإنه يحل الصلاة، ويحرم الطعام"، وقد عرفت معنى قول المصنف: (وزاد في الذي يحرم الطعام أنه يذهب مستطيلاً) أي ممتداً (في الأفق) وفي رواية للبخاري: "أنه صَلّى الله عَلَيْهِ وَسَلّم مد يده عن يمينه ويساره"، (وفي الآخر) وهو الذي لا تحل فيه الصلاة ولا يحرم فيه الطعام: أي وقال في الاخر: (إنه) في صفته (كذنب السرحان) بكسر السين المهملة وسكون الراء فحاء مهملة وهو الذئب: والمراد أنه لا يذهب مستطيلاً ممتداً، بل يرتفع في السماء كالعمود، وبينهما ساعة، فإنه يظهر الأول، وبعد ظهوره يظهر الثاني ظهوراً بيناً.

فهذا فيه بيان وقت الفجر: وهو أول وقته، واخره ما يتسع لركعة، كما عرفتَ. ولما كان لكل وقت أول واخر، بين صَلّى الله عَلَيْهِ وَسَلّم الأفضل منهما في الحديث الآتي وهو:

وعن ابن مسعود رضي الله تعالى عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أفضلُ الأعْمال الصَّلاةُ في أوَّل وقْتها" رواهُ الترمذي، والحاكم، وصحّحاه، وأصْلُهُ في الصَّحيحين .

وعن ابن مسعود رضي الله تعالى عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أفضلُ الأعْمال الصَّلاةُ في أوَّل وقْتها" رواهُ الترمذي، والحاكم، وصحّحاه، وأصْلُهُ في الصَّحيحين .

أخرجه البخاري عن ابن مسعود بلفظ: "سألت النبي صَلّى الله عَلَيْهِ وَسَلّم: أيُّ العمل أحب إلى الله؟ قال: الصلاة لوقتها" وليس فيه لفظ أول.

فالحديث دل على أفضلية الصلاة في أول وقتها، على كل عمل من الأعمال، كما هو ظاهر التعريف للأعمال باللام. وقد عورض بحديث: "أفضل الأعمال إيمان بالله"، ولا يخفى أنه معلوم: أن المراد من الأعمال في حديث ابن مسعود: ما عدا الإيمان، فإنه إنما سأل عن أفضل أعمال أهل الإيمان. فمراده: غير الإيمان، قال ابن دقيق العيد: الأعمال هنا. أي في حديث ابن مسعود محمولة على البدنية، فلا تتناول أعمال القلوب، فلا تعارض حديث أبي هريرة: "أفضل الأعمال: الإيمان بالله عز وجل.

ولكنها قد وردت أحاديث أخر في أنواع من أعمال البر، بأنها أفضل الأعمال، فهي التي تعارض حديث الباب ظاهراً. وقد أجيب: بأنه صَلّى الله عَلَيْهِ وَسَلّم أخبر كل مخاطب بما هو أليق به، وهو به أقوم، وإليه أرغب، ونفعه فيه أكثر. فالشجاع أفضل الأعمال في حقه: الجهاد؛ فإنه أفضل من تخليه للعبادة. والغني أفضل الأعمال في حقه: الصدقة، وغير ذلك، أو أن كلمة "من" مقدرة، والمراد من أفضل الأعمال، أو كلمة "أفضل" لم يرد بها الزيادة، بل الفضل المطلق. وعورض تفضيل الصلاة في أول وقتها، على ما كان منها في غيره بحديث العشاء؛ فإنه قال صَلّى الله عَلَيْهِ وَسَلّم: "لولا أن أشق على أمتي لأخرتها" يعني: إلى النصف، أو قريب منه. وبحديث الإصباح، أو الإسفار بالفجر، وبأحاديث الإبراد بالظهر. والجواب: أن ذلك تخصيص لعموم أول الوقت، ولا معارضة بين عام وخاص .

وأما القول: بأن ذكر أول وقتها تفرد به علي بن حفص من بين أصحاب شعبة، وأنهم كلهم رووه بلفظ: "على وقتها" من دون ذكر أول. فقد أجيب عنه من حيث الرواية: بأن تفرده لا يضر؛ فإنه شيخ صدوق من رجال مسلم؛ ثم قد صحح هذه الرواية الترمذي، والحاكم، وأخرجها ابن خزيمة في صحيحه؛ ومن حيث الدراية أن رواية لفظ: على وقتها تفيد: معنى لفظ: أول؛ لأن كلمة "على" تقتضي الاستعلاء على جميع الوقت، ورواية: لوقتها باللام تفيد ذلك؛ لأن المراد استقبال وقتها؛ ومعلوم ضرورة شرعية: أنها لا تصح قبل دخوله، فتعين أن المراد لاستقبالكم الأكثر من وقتها، وذلك بالإتيان بها أول وقتها، ولقوله تعالى: {فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُواْ يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَباً وَرَهَباً وَكَانُواْ لَنَا خاشِعِينَ} ، ولأنه صَلّى الله عَلَيْهِ وَسَلّم كان دأبه دائماً الإتيان بالصلاة في أول وقتها؛ ولا يفعل إلا الأفضل. إلا لما ذكرناه كالإسفار، ونحوه كالعشاء. ولحديث علي عند أبي داود: "ثلاث لا تؤخر، ثم ذكر منها الصلاة إذا حضر وقتها" والمراد: أن ذلك الأفضل، وإلا فإن تأخيرها بعد حضور وقتها جائز، ويدل له أيضاً قوله .

وعن أبي محْذورةَ أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "أوَّلُ الوَقتِ رضوان الله، وأَوْسَطُهُ رحْمَةُ الله، واخرُهُ عَفْوُ الله" أخْرَجهُ الدَّارقُطْني بسندٍ ضعيف جداً .

( وعن أبي محذورة) بفتح الميم وسكون الحاء المهملة وضم الذال المعجمة بعد الواو راء. واختلفوا في اسمه على أقوال: أصحها أنه سمرة بن معين بكسر الميم وسكون العين المهملة وفتح المثناة التحتية، وقال ابن عبد البر: إنه اتفق العالمون بطريق أنساب قريش: أن اسم أبي محذورة: أوس، وأبو محذورة مؤذن النبي صَلّى الله عَلَيْهِ وَسَلّم. أسلم عام الفتح، وأقام بمكة إلى أن مات وهو يؤذن بها للصلاة، مات سنة تسع وخمسين.

( أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: أول الوقت) أي للصلاة المفروضة (رضوان الله) أي: يحصل بأدائها فيه رضوان الله تعالى عن فاعلها. (وأوسطه رحمة الله) أي يحصل لفاعل الصلاة في رحمته، ومعلوم أن رتبة الرضوان أبلغ (واخره عفو الله) ولا عفو إلا عن ذنب (أخرجه الدارقطني بسند ضعيف) ؛ لأنه من رواية يعقوب بن الوليد المدني. قال أحمد: كان من الكذابين الكبار، وكذبه ابن معين، وتركه النسائي، ونسبه ابن حبان إلى الوضع، كذا في حواشي القاضي. وفي الشرح: أن في إسناده: إبراهيم بن زكريا البجلي، وهو متهم، ولذا قال المصنف (جداً) مؤكداً لضعفه، وقدمنا إعراب جداً، ولا يقال: إنه يشهد له قوله .

وللترمذي من حديثِ ابن عُمرَ نَحْوُهُ، دون الأوْسَطِ، وَهُو ضعيفٌ أيضاً.

(وللترمذي من حديث ابن عمر نحوه) في ذكر أول الوقت واخره (دون الأوسط وهو ضعيف أيضاً) ؛ لأن فيه يعقوب بن الوليد أيضاً، وفيه ما سمعت، وإنما قلنا لا يصح شاهداً؛ لأن الشاهد والمشهود له فيهما، من قال الأئمة فيه: إنه كذاب، فكيف يكون شاهداً ومشهوداً له؟ وفي الباب عن جابر، وابن عباس، وأنس، وكلها ضعيفة. وفيه عن علي عليه السلام: من رواية موسى بن محمد عن علي بن الحسين عن أبيه عن جده عن علي. قال البيهقي: إسناده فيما أظن أصح ما روي في هذا الباب، مع أنه معلول، فإن المحفوظ روايته عن جعفر بن محمد عن أبيه موقوفاً. قال الحاكم. لا أعرف فيه حديثاً، يصح عن النبي صَلّى الله عَلَيْهِ وَسَلّم، ولا عن أحد من الصحابة، وإنما الرواية فيه عن جعفر بن محمد عن أبيه موقوفاً.

قلت: إذا صح هذا الموقوف، فله حكم الرفع؛ لأنه لا يقال في الفضائل بالرأي، وفيه احتمال. ولكن هذه الأحاديث، وإن لم تصح، فالمحافظة منه صَلّى الله عَلَيْهِ وَسَلّم على الصلاة أول الوقت: دالة على أفضليته، وغير ذلك من الشواهد التي قدمناها.

وعن ابن عمر رضي الله تعالى عنهما أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا صلاةَ بعْدَ الفجر إلا سجْدتَيْنِ، أخرجه الخمْسَةُ إلا النسائيَّ وفي رواية عبد الرزاق: "لا صلاة بعْدَ طلوع الفجْر إلا ركعتي الفَجْرِ.

( وعن ابن عمر رضي الله عنهما: ــــ أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: لا صلاةَ بعد الفَجْر إلا سجدتين) أي ركعتي الفجر، كما يفسره ما بعده (أخرجه الخمسة إلا النسائي) وأخرجه أحمد، والدارقطني، قال الترمذي: غريب، لا يعرف، إلا من حديث قدامة بن موسى.

والحديث: دليل على تحريم النافلة بعد طلوع الفجر قبل صلاته، إلا سنة الفجر. وذلك أنه، وإن كان لفظه نفياً، فهو في معنى النهي، وأصل النهي التحريم. قال الترمذي: أجمع أهل العلم على كراهة أن يصلي الرجل بعد الفجر إلا ركعتي الفجر. قال المصنف: دعوى الترمذي الإجماع عجيب. فإن الخلاف فيه مشهور، حكاه ابن المنذر، وغيره، وقال الحسن البصري: لا بأس بها، وكان مالك يرى: أن يفعل من فاتته الصلاة في الليل. والمراد ببعد الفجر: بعد طلوعه كما دل له قوله: (وفي رواية عبد الرزاق) أي عن ابن عمر: (لا صلاة بعد طلوع الفجْر إلا ركعتي الفَجْر) ، وكما يدل له قوله.

ومثلُهُ للدَّارقطني عن عَمْرو بن العاص، رضي الله عنهُ .

ومثلُهُ للدَّارقطني عن عَمْرو بن العاص، رضي الله عنهُ .

فإنهما فسرا المراد ببعد الفجر، وهذا وقت سادس من الأوقات التي نهى عن الصلاة فيها، وقد عرفت الخمسة الأوقات مما مضى، إلا أنه قد عارض النهي عن الصلاة بعد العصر الذي هو أحد الستة الأوقات:

وعن أُمِّ سَلَمَةَ رضي الله تعالى عنها قالتْ: صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم الْعَصْرَ. ثمَّ دَخَلَ بيْتي، فصلَّى ركْعتين. فسأَلْتُهُ، فقالَ: "شُغِلْتُ عن ركعتين بعدَ الظُّهْرِ فصَلّيْتُهُمَا الان"، فقلتُ: أَفَنَقضيهما إذا فاتتا؟ قال: "لا" أخرجهُ أحمدُ .

(وعن أم سلمة رضي الله عنها قالت: صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم العصر ثم دخل بيتي فصلى ركعتين فسألته) في سؤالها: ما يدل على أنه صَلّى الله عَلَيْهِ وَسَلّم لم يصلهما قبل ذلك عندها، أو أنها قد كانت علمت بالنهي، فاستنكرت مخالفة الفعل له (فقال: شغلت عن ركعتين بعد الظهر) قد بين الشاغل له صَلّى الله عَلَيْهِ وَسَلّم: "أنه أتاه ناس من عبد القيس"، وفي رواية عن ابن عباس عند الترمذي: "أنه صَلّى الله عَلَيْهِ وَسَلّم أتاه ما شغله عن الركعتين بعد الظهر" (فصَلّيْتُهما الان) أي: قضاء عن ذلك، وقد فهمت أم سلمة أنهما قضاء، فلذا قالت: (قلت: أفنقضيهما إذا فاتتا؟) أي كما قضيتهما في هذا الوقت (قال: لا) أي لا تقضوهما في هذا الوقت، بقرينة السياق، وإن كان النفي غير مقيد (أخرجه أحمد) إلا أنه سكت عليه المصنف هنا. وقال بعد سياقه له في فتح الباري: إنها رواية ضعيفة لا تقوم بها حجة، ولم يبين هنالك وجه ضعفها، وما كان يحسن منه أن يسكت هنا عما قيل فيه .

والحديث: دليل على ما سلف من أن القضاء في ذلك الوقت كان من خصائصه صَلّى الله عَلَيْهِ وَسَلّم. وقد دل على هذا حديث عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم، كان يصلي بعد العصر، وينهى عنها، ويواصل، وينهى عن الوصال" أخرجه أبو داود، ولكن قال البيهقي: الذي اختص به صَلّى الله عَلَيْهِ وَسَلّم: المداومة على الركعتين بعد العصر، لا أصل القضاء اهـ. ولا يخفى أن حديث أم سلمة المذكور: يرد هذا القول، ويدل على أن القضاء خاص به أيضاً، وهذا الذي أخرجه أبو داود، هو الذي أشار إليه المصنف بقوله:

ولأبي داود عنْ عائشةَ رضي الله تعالى عَنْها بمعناهُ .

و (لأبي داود عنْ عائشةَ رضي الله عنهاا بمعناه)

تقدم الكلام فيه.


002- باب الأذان

باب الأذان

الأذان لغة: الإعلام، قال الله تعالى: {وَأَذَانٌ مِّنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ أَنَّ اللَّهَ بَرِيءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِن تُبْتُمْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللَّهِ وَبَشِّرِ الَّذِينَ كَفَرُواْ بِعَذَابٍ أَلِيمٍ}. وشرعاً: الإعلام بوقت الصلاة: بألفاظ مخصوصة، وكان فرضه بالمدينة في السنة الأولى من الهجرة، ووردت أحاديث تدل على أنه شرع بمكة. والصحيح الأول.

عن عبد الله بن زيد بن عبد ربِّه قال: طافَ بي ــــ وأنا نائمٌ ــــ رجلٌ فقالَ: تقولُ: الله أكبر الله أكبر، فذكر الأذان ــــ بتربيع التكبير بغير ترجيع، والإقامة فُرَادَى، إلا قد قامت الصَّلاةُ ــــ قال: فلَمّا أصْبَحْتُ أتيتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم، فقالَ: "إنّها لَرُؤيا حقَ ــــ الحديثَ" أخرجهُ أحمد وأبو داود. وصحّحهُ التِّرْمذي وابنُ خُزيمْةَ .

( عن عبد الله بن زيد) هو أبو محمد عبد الله بن زيد (بن عبد ربه) الأنصاري الخزرجي. شهد عبد الله العقبة، وبدراً، والمشاهد بعدها، مات بالمدينة سنة اثنتين وثلاثين. (قال: طاف بي وأنا نائم رجل).

وللحديث سبب، هو ما في الروايات: أنه "لما كثر الناس، ذكروا: أن يعلموا وقت الصلاة بشيء يجمعهم لها، فقالوا: لو اتخذنا ناقوساً؟ فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ذلك للنصارى، فقالوا: لو اتخذنا بوقاً؟ قال: ذلك لليهود، فقالوا: لو رفعنا ناراً؟ قال: ذلك للمجوس، فافترقوا، فرأى عبد الله بن زيد، فجاء إلى النبي صَلّى الله عَلَيْهِ وَسَلّم، فقال: طاف بي" الحديث؛ وفي سنن أبي داود: "فطاف بي وأنا نائم رجل يحمل ناقوساً في يده، فقلت: يا عبد الله، أتبيع الناقوس؟ قال: وما تصنع به؟ قلت: ندعو به إلى الصلاة. قال: أفلا أدلك على ما هو خير من ذلك؟ قلت: بلى" (فقال: تقول: الله أكبر الله أكبر، فذكر الأذان) أي إلى اخره (بتربيع التكبير) تكريره أربعاً، ويأتي ما عاضده، وما عارضه (بغير ترجيع) أي في الشهادتين. قال في شرح مسلم: هو العود إلى الشهادتين برفع الصوت بعد قولهما مرتين بخفض الصوت، ويأتي قريباً (والإقامة فرادى) لا تكرير في شيء من ألفاظها (إلا قد قامت الصلاة) فإنها تكرر (قال: فلما أصبحت أتيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: إنها لرؤيا حق. الحديث. أخرجه أحمد، وأبو داود، وصححه الترمذي، وابن خزيمة).

الحديث دليل على مشروعية الأذان للصلاة، دعاء للغائبين ليحضروا إليها، ولذا اهتم صَلّى الله عَلَيْهِ وَسَلّم في النظر في أمر يجمعهم للصلاة، وهو إعلام بدخول وقتها أيضاً، واختلف العلماء في وجوبه، ولا شك أنه من شعار أهل الإسلام، ومن محاسن ما شرعه الله. وأما وجوبه، فالأدلة فيه محتملة، وتأتي. وكمية ألفاظه قد اختلف فيها.

وهذا الحديث دل على أنه يكبر في أوله أربع مرات، وقد اختلفت الرواية، فوردت بالتثنية في حديث أبي محذورة في بعض رواياته، وفي بعضها بالتربيع أيضاً. فذهب الأكثر: إن العمل بالتربيع؛ لشهرة روايته؛ ولأنها زيادة عدل، فهي مقبولة، ودل الحديث على عدم مشروعية الترجيع، وقد اختلف في ذلك، فمن قال: إنه غير مشروع عمل بهذه الرواية؛ ومن قال: إنه مشروع: عمل بحديث أبي محذورة وسيأتي .

ودل على أن الإقامة تفرد ألفاظها، إلا لفظ الإقامة فإنه يكررها. وظاهر الحديث أنه يفرد التكبير في أولها، ولكن الجمهور على أن التكبير في أولها يكرر مرتين، قالوا: ولكنه بالنظر إلى تكريره في الأذان أربعاً، كأنه غير مكرر فيها، وكذلك يكرر في اخرها، ويكرر لفظ الإقامة، وتفرد بقية الألفاظ. وقد أخرج البخاري حديث: أمر بلال: "أن يشفع الأذان ويوتر الإقامة إلا الإقامة" وسيأتي؛ وقد استدل به من قال: الأذان في كل كلماته مثنى مثنى، والإقامة ألفاظها مفردة، إلا قد قامت الصلاة، وقد أجاب أهل التربيع: بأن هذه الرواية صحيحة دالة على ما ذكر، لكن رواية التربيع قد صحت بلا مرية، وهي زيادة من عدل مقبولة، فالقائل بتربيع التكبير أول الأذان قد عمل بالحديثين، ويأتي أن رواية: "يشفع الأذان" لا تدل على عدم التربيع للتكبير. هذا، ولا يخفى أن لفظ: كلمة التوحيد في اخر الأذان، والإقامة مفردة بالاتفاق، فهو خارج عن الحكم بالأمر بشفع الأذان.

قال العلماء: والحكمة في تكرير الأذان وإفراد ألفاظ الإقامة هي: أن الأذان لإعلام الغائبين، فاحتيج إلى التكرير، ولذا يشرع فيه رفع الصوت، وأن يكون على محل مرتفع، بخلاف الإقامة، فإنها لإعلام الحاضرين، فلا حاجة إلى تكرير ألفاظها؛ ولذا شرع فيها خفض الصوت والحدر، وإنما كررت جملة "قد قامت الصلاة" لأنها مقصود الإقامة .

وزادَ أحمد في اخره قِصَّة قولِ بلال في أَذان الفَجْر: الصَّلاةُ خيرٌ من النوم.

(وزاد أحمد في اخره) ظاهره في حديث عبد الله بن زيد: (قصة قول بلال في أذان الفجر: الصَّلاة خيرٌ من النوم) روى الترمذي، وابن ماجه، وأحمد من حديث عبد الرحمن بن أبي ليلى: عن بلال قال: قال لي رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تثوبنَّ في شيء من الصلاة، إلا في صلاة الفجر". إلا أن فيه ضعيفاً، وفيه انقطاع أيضاً. وكان على المصنف أن يذكر ذلك على عادته، ويقال: التثويب: مرتين كما في سنن أبي داود، وليس "الصلاة خير من النوم" في حديث عبد الله بن زيد، كما ربما توهمه عبارة المصنف حيث قال في اخره، وإنما يريد أن أحمد ساق رواية عبد الله بن زيد، ثم وصل بها رواية بلال .

ولابن خُزيمةَ عنْ أَنس رضي الله عنْهُ قال: منَ السُّنّة إذا قالَ المؤذِّنُ في الفَجْر: حيَّ على الفلاحِ، قالَ: الصَّلاةُ خيرٌ من النّوْم .

(ولابن خزيمة عن أنس رضي الله عنه قالَ: من السنة) أي طريقة النبي صَلّى الله عَلَيْهِ وَسَلّم (إذا قال المؤذن في الفجر: حيَّ على الفلاح) الفلاح: هو الفوز والبقاء. أي هلموا إلى سبب ذلك (قال: الصَّلاة خيرٌ من النوْم) وصححه ابن السكن، وفي رواية النسائي: "الصلاة خير من النوم، الصلاة خير من النوم في الأذان الأول من الصبح" وفي هذا تقييد لما أطلقته الروايات. قال ابن رسلان: وصحح هذه الرواية ابن خزيمة .

قال: فشرعية التثويب إنما هي في الأذان الأول للفجر؛ لأنه لإيقاظ النائم؛ وأما الأذان الثاني فإنه إعلام بدخول الوقت، ودعاء إلى الصلاة. ولفظ النسائي في سننه الكبرى: من جهة سفيان عن أبي جعفر عن أبي سليمان عن أبي محذورة. قال: "كنت أؤذن لرسول الله صَلّى الله عَلَيْهِ وَسَلّم، فكنت أقول في أذان الفجر الأول: حيَّ على الصلاة، حيَّ على الفلاح، الصلاة خير من النوم، الصلاة خير من النوم" قال ابن حزم: وإسناده صحيح اهـ من تخريج الزركشي لأحاديث الرافعي .

ومثل ذلك في سنن البيهقي الكبرى: من حديث أبي محذورة: "أنه كان يثوب في الأذان الأول من الصبح، بأمره صَلّى الله عَلَيْهِ وَسَلّم". قلت: وعلى هذا، ليس "الصلاة خير من النوم" من ألفاظ الأذان المشروع للدعاء إلى الصلاة، والإخبار بدخول وقتها، بل هو من الألفاظ التي شرعت لإيقاظ النائم، فهو كألفاظ التسبيح الأخير الذي اعتاده الناس في هذه الأعصار المتأخرة: عوضاً: عن الأذان الأول.

وإذا عرفت هذا: هان عليك ما اعتاده الفقهاء من الجدال في التثويب: هل هو من ألفاظ الأذان، أو لا؟ وهل هو بدعة، أو لا؟ ثم المراد من معناه: اليقظة للصلاة خير من النوم. أي من الراحة التي يعتاضونها في الآجل خير من النوم. ولنا كلام في هذه الكلمة أودعناه رسالة لطيفة .

وعن أبي محذورة رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم علّمه الأذان، فذَكَر فيهِ التّرجيع. أخرجهُ مسلمٌ. ولكن ذكرَ التّكبير في أوَّله مرَّتين فَقَطْ. وروَاهُ الخمْسةُ فذكروهُ مُربعاً .

(وعن أبي محذورة) تقدم ضبطه وبيان حاله (أن النبي صَلّى الله عَلَيْهِ وَسَلّم عَلّمَهُ الأذَانَ) أي ألقاه صَلّى الله عَلَيْهِ وَسَلّم بنفسه، في قصة حاصلها:

أنه خرج أبو محذورة بعد الفتح إلى حنين، هو وتسعة من أهل مكة، فلما سمعوا الأذان، أذنوا استهزاء بالمؤمنين، فقال صَلّى الله عَلَيْهِ وَسَلّم: "قد سمعت في هؤلاء تأذين إنسان حسن الصوت، فأرسل إلينا فأذنّا رجلاً رجلاً، وكنت اخرهم؛ فقال حين أذنت: تعال، فأجلسني بين يديه، فمسح على ناصيتي، وبرّك عليّ ثلاث مرات. ثم قال: اذهب فأذّن عند المسجد الحرام، فقلت: يا رسول الله، فعلمني. الحديث (فذكر فيه التّرجيع) أي في الشهادتين، ولفظه عند أبي داود: "ثم تقول أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله، أشهد أن محمداً رسول الله أشهد أن محمداً رسول الله، تخفض بها صوتك" قيل: المراد أن يسمع من بقربه. قيل: والحكمة في ذلك: أن يأتي بهما أولاً بتدبير وإخلاص، ولا يتأتى كمال ذلك إلا مع خفض الصوت. قال: "ثم ترفع صوتك بالشهادة: أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله، أشهد أن محمداً رسول الله، أشهد أن محمداً رسول الله".

فهذا هو الترجيع، الذي ذهب جمهور العلماء: إلى أنه مشروع؛ لهذا الحديث الصحيح؛ وهو زيادة على حديث عبد الله بن زيد، وزيادة العدل مقبولة .

وإلى عدم القول به ذهب الهادي وأبو حنيفة، واخرون؛ عملاً منهم بحديث عبد الله بن زيد الذي تقدم (أخرجه مسلم، ولكن ذكر التكبير في أوله مرتين فقط) لا كما ذكره عبد الله بن زيد انفاً. وبهذه الرواية عملت الهادوية، ومالك، وغيرهم (ورواه) أي حديث أبي محذورة هذا (الخمسة) هم أهل السنن الأربعة، وأحمد (فذكروه) أي التكبير في أول الأذان (مربعاً) كروايات حديث عبد الله بن زيد .

قال ابن عبد البر في الاستذكار: التكبير أربع مرات في أول الأذان محفوظ من رواية الثقات: من حديث أبي محذورة، ومن حديث عبد الله بن زيد، وهي زيادة يجب قبولها. واعلم أن ابن تيمية في المنتقى نسب التربيع في حديث أبي محذورة إلى رواية مسلم، والمصنف لم ينسبه إليه، بلنسبه إلى رواية الخمسة، فراجعت صحيح مسلم وشرحه فقال النووي: إن أكثر أصوله فيها التكبير مرتين في أوله. وقال القاضي عياض: إن في بعض طرق الفارسي لصحيح مسلم: ذكر التكبيع أربع مرات في أوله، وبه تعرف أن المصنف اعتبر أكثر الروايات، وابن تيمية اعتمد بعض طرقه، فلا يتوهم المنافاة بين كلام المصنف، وابن تيمية .

وعنْ أنس رضي الله عنه قال: أُمِرَ بلالٌ: أن يشْفع الأذان شَفْعاً، ويوترَ الإقامةَ، إلا الإقامةَ، يَعْني: إلا قدْ قامتِ الصَّلاة. متّفقٌ عليه، ولم يذكر مُسلمٌ الاستثناء.

(وعن أنس رضي الله عنه قال: أُمر) بضم الهمزة مبني لما لم يسم: بنى كذلك للعلم بالفاعل؛ فإنه لا يأمر في الأصول الشرعية إلا النبي صَلّى الله عَلَيْهِ وَسَلّم؛ ويدل له الحديث الاتي قريباً (بلالٌ) نائب الفاعل (أنْ يشْفع) بفتح أوله (الأذان) يأتي بكلماته شفعاً (أي مثنى مثنى أو أربعاً أربعاً) ، فالكل يصدق عليه أنه شفع، وهذا إجمال، بينه حديث عبد الله بن زيد، وأبي محذورة، فشفع التكبير: أن يأتي به أربعاً أربعاً؛ وشفع غيره: أن يأتي به مرتين مرتين، وهذا بالنظر إلى الأكثر، وإلا، فإن كلمة التهليل في اخره مرة واحدة اتفاقاً. (ويوتر الإقامة) يفرد ألفاظها (إلا الإقامة) بين المراد بها بقوله: (يعني: قد قامت الصلاة) ، فإنه يشرع أن يأتي بها مرتين، ولا يوترها (متفق عليه ولم يذكر مسلم الاستثناء) ، أعني قوله: إلا الإقامة .

فاختلف العلماء في هذا على ثلاثة أقوال: الأول، للهادوية، فقالوا: تشرع تثنية ألفاظ الإقامة كلها؛ لحديث: "إن بلالاً كان يثني الأذان والإقامة" رواه عبد الرزاق، والدارقطني، والطحاوي، إلا أنه قد ادعى فيه الحاكم الانقطاع، وله طرق فيها ضعف، وبالجملة لا تعارض رواية التربيع في التكبير رواية الإفراد في الإقامة؛ لصحتها. فلا يقال: إن التثنية في ألفاظ الإقامة زيادة عدل، فيجب قبولها، لأنك قد عرفت أنها لم تصح، والثاني: لمالك، فقال: تفرد ألفاظ الإقامة حتى: قد قامت الصلاة. والثالث: للجمهور: أنها تفرد ألفاظها، إلا قد قامت الصلاة، فتكرر؛ عملاً بالأحاديث الثابتة بذلك .

وللنسائي: أمَرَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بلالاً .

(وللنسائي) أي عن أنس: (أمر) بالبناء للفاعل، وهو (النبي صَلّى الله عَلَيْهِ وَسَلّم بلالاً) ، وإنما أتى به المصنف ليفيد: أن الحديث الأول: متفق عليه، مرفوع، وإن ورد بصيغة البناء للمجهول. قال الخطابي: إسناد تثنية الأذان، وإفراد الإقامة أصحها. أي الروايات، وعليه أكثر علماء الأمصار، وجرى العمل به في الحرمين، والحجاز، والشام، واليمن، وديار مصر، ونواحي الغرب، إلى أقصى حجر من بلاد الإسلام، ثم عد من قاله من الأئمة .

قلت: وكأنه أراد باليمن من كان فيها شافعي المذهب. وإلا، فقد عرفت مذهب الهادوية وهم سكان غالب اليمن. وما أحسن ما قاله بعض المتأخرين ــــ وقد ذكر الخلاف في ألفاظ الأذان. هل هو مثنى، أو أربع؟ أي التكبير في أوله ــــ وهل فيه ترجيع الشهادتين، أو لا؟ والخلاف في الإقامة ــــ ما لفظه:

هذه المسألة من غرائب الواقعات، يقلّ نظيرها في الشريعة، بل وفي العادات، وذلك أن هذه الألفاظ في الأذان، والإقامة: قليلة محصورة معينة، يصاح بها في كل يوم دليلة خمس مرات، في أعلى مكان، وقد أمر كل سامع أن يقول كما يقول المؤذن، وهم خير القرون في غرة الإسلام، شديدو المحافظة على الفضائل، مع هذا كله، لم يذكر خوض الصحابة، ولا التابعين، واختلافهم فيها؛ ثم جاء الخلاف الشديد في المتأخرين، ثم كل من المتفرقين أدلى بشيء صالح في الجملة، وإن تفاوت، وليس بين الروايات تناف؛ لعدم المانع من أن يكون كل سنة، كما نقوله، وقد قيل: في أمثاله، كألفاظ التشهد، وصورة صلاة الخوف .

وعن أبي جُحيفة رضي الله عنهُ قال: رأيْتُ بلالاً يؤذن وأَتَتَبّعُ فَاه ههنا وهَهُنا، وإصْبِعاهُ في أُذنيْه. رواهُ أحمدُ والترمذي وصححهُ .

ولابن ماجَهْ: وجعَلَ إصبَعَيْهِ في أُذُنيه .

ولأبي داود: لَوى عُنُقَهُ، لما بلغ حيَّ على الصلاة، يميناً وشمالاً ولم يستدرْ. وأصْلُه في الصَّحيحين .

(وعن أبي جحيفة) بضم الجيم وفتح الحاء المهملة فمثناة تحتية ساكنة ففاء، هو وهب بن عبد الله، وقيل: ابن مسلم: السوائي بضم السين المهملة وتخفيف الواو وهمزة بعد الألف: العامري. نزل الكوفة وكان من صغار الصحابة، توفي رسول الله صَلّى الله عَلَيْهِ وَسَلّم ولم يبلغ الحلم، ولكنه سمع منه. جعله عليّ على بيت المال، وشهد معه المشاهد كلها؛ توفي بالكوفة سنة أربع وسبعين .

(قال: رأيت بلالاً يُؤذِّن، وأتتبع فاه) أي أنظر إلى فيه متتبعاً (ههنا) أي يمنة (وههنا) أي يسرة (وأُصبعاه) أي إبهاماه، ولم يرد تعيين الأصبعين، وقال النووي: هما المسبحتان (في أذنيه. رواه أحمد، والترمذي، وصححه، ولابن ماجه) أي من حديث أبي جحيفة أيضاً: (وجعل أصبعيه في أذنيه. ولأبي داود) من حديثه أيضاً: (لوى عُنُقه لما بلغ حيَّ على الصلاة يميناً وشمالاً) هو بيان لقوله: ههنا وههنا (ولم يستدر) بجملة بدنه (وأصله في الصحيحين)

الحديث دل على اداب للمؤذن وهي: الالتفات إلى جهة اليمين، وإلى جهة الشمال، وقد بين محل ذلك لفظ أبي داود حيث قال: "لوى عنقه لما بلغ حي على الصلاة": وأصرح منه حديث مسلم بلفظ: (فجعلت أتتبع فاه ههنا وههنا يميناً وشمالاً، يقول: حي على الصلاة، حي على الفلاح) ، ففيه بيان أن الالتفات عند الحيعلتين. وبوَّب عليه ابن خزيمة بقوله: "انحراف المؤذن عند قوله حيَّ على الصلاة حيَّ على الفلاح بفمه، لا ببدنه كله" قال: وإنما يمكن الانحراف بالفم بانحراف الوجه، ثم ساق من طريق وكيع: "فجعل يقول في أذانه: هكذا، وحرف رأسه يميناً وشمالاً" وأما رواية: "إن بلالاً استدار في أذانه"، فليست بصحيحة، وكذلك رواية: "أنه صَلّى الله عَلَيْهِ وَسَلّم أمره أن يجعل أصبعيه في أذنيه" رواية ضعيفة. وعن أحمد بن حنبل: لا يدور إلا إذا كان على منارة قصداً لإسماع أهل الجهتين.

وذكر العلماء: أن فائدة التفاته أمران: أحدهما: أنه أرفع لصوته. وثانيهما: أنه علامة للمؤذن؛ ليعرف من يراه على بعد، أو من كان به صمم أنه يؤذن، وهذا في الأذان. وأما الإقامة فقال الترمذي: إنه استحسنه الأوزاعي .

وعن أبي مَحْذورة رضي الله عنه أنَّ النَّبي صَلّى الله عَلَيْهِ وَسَلّم أعجبهُ صَوْتُهُ، فَعَلّمهُ الأذان. رواه ابنُ خُزْيمة .

وعن أبي مَحْذورة رضي الله عنه أنَّ النَّبي صَلّى الله عَلَيْهِ وَسَلّم أعجبهُ صَوْتُهُ، فَعَلّمهُ الأذان، رواه ابنُ خُزْيمة .

وصححه، وقد قدمنا القصة، واستحسانه صَلّى الله عَلَيْهِ وَسَلّم لصوته، وأمره له بالأذان بمكة.

وفيه دلالة على أنه يستحب أن يكون صوت المؤذن حسناً .

وعن جابر بن سَمُرةَ قَالَ: صَلّيْت مع النبي صَلّى الله عَلَيْهِ وَسَلّم العيدينِ، غَيْرَ مرَّة، ولا مرَّتين، بغير أذان، ولا إقامة. رَوَاهُ مُسْلمٌ.

(وعن جابر بن سمرة رضي الله عنه قال: صليت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم العيدَيْن غير مرَّة ولا مرَّتين) أي: بل مرات كثيرة (بغير أذان، ولا إقامة) أي حال كون الصلاة غير مصحوبة بأذان، ولا إقامة (رواه مسلم)

فيه دليل: على أنه لا يشرع لصلاة العيدين أذان، ولا إقامة، وهو كالإجماع. وقد روى خلاف هذا عن ابن الزبير، ومعاوية، وعمر بن عبد العزيز، قياساً منهم للعيدين على الجمعة، وهو قياس غير صحيح، بل فعل ذلك بدعة، إذ لم يؤثر عن الشارع، ولا عن خلفائه الراشدين، ويزيده تأكيداً قوله:

ونحوه في المتفق عليه عن ابن عباس رضي الله عنهما وغيره .

( ونحوه) أي نحو حديث جابر بن سمرة (في المتفق عليه) أي الذي اتفق على إخراجه الشيخان (عن ابن عباس رضي الله عنهما، وغيره) من الصحابة .

وأما القول بأنه يقال في العيد عوضاً عن الأذان: "الصلاة جامعة" فلم ترد به سنة في صلاة العيدين. قال في الهدي النبوي: وكان صَلّى الله عَلَيْهِ وَسَلّم إذا انتهى إلى المصلى أخذ في الصلاة: أي صلاة العيد من غير أذان، ولا إقامة، ولا قول: الصلاة جامعة، والسنة: أن لا يفعل شيء من ذلك، وبه يعرف أن قوله في الشرح: ويستحب في الدعاء إلى الصلاة في العيدين، وغيرهما، مما لا يشرع فيه أذان، كالجنازة: الصلاة جامعة: غير صحيح؛ إذ لا دليل على الاستحباب، ولو كان مستحباً لما تركه صَلّى الله عَلَيْهِ وَسَلّم، والخلفاء الراشدون من بعده، نعم، ثبت ذلك في صلاة الكسوف لا غير، ولا يصح فيه القياس؛ لأن ما وجد سببه في عصره، ولم يفعله، ففعله بعد عصره بدعة، فلا يصح إثباته بقياس، ولا غيره .

وعن أبي قتادة رضي الله عنهُ ــــ في الحديث الطويل، في نوْمهم عن الصَّلاة ــــ ثمَّ أَذَّن بلالٌ، فصلى النّبي صَلّى الله عَلَيْهِ وَسَلّم، كما كان يصْنعُ كل يوم. رواه مسلم.

( وعن أبي قتادة: في الحديث الطويل في نومهم عن الصلاة) أي عن صلاة الفجر، وكان عند قفولهم من غزوة خيبر. قال ابن عبد البر: هو الصحيح: (ثم أذَّن بلالٌ) أي: بأمره صَلّى الله عَلَيْهِ وَسَلّم، كما في سنن أبي داود: "ثم أمر بلالاً أن ينادي بالصلاة فنادى بها"، (فصلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم كما كان يصنَع كُلَّ يوْم. رواه مسلم)

فيه دلالة على شرعية التأذين للصلاة الفائتة بنوم، ويلحق به المنسية؛ لأنه صَلّى الله عَلَيْهِ وَسَلّم جمعهما في الحكم؛ حيث قال: "من نام عن صلاته، أو نسيها" الحديث. وقد روى مسلم من حديث أبي هريرة: أنه صَلّى الله عَلَيْهِ وَسَلّم "أمر بلالاً بالإقامة، ولم يذكرالأذان، وبأنه صَلّى الله عَلَيْهِ وَسَلّم لما فاتته الصلاة يوم الخندق، أمر لها بالإقامة، ولم يذكر الأذان" كما في حديث أبي سعيد عند الشافعي، وهذه لا تعارض رواية أبي قتادة؛ لأنه مثبت، وخبر أبي هريرة، وأبي سعيد ليس فيهما ذكر الأذان بنفي، ولا إثبات، فلا معارضة؛ إذ عدم الذكر لا يعارض الذكر .

ولهُ عن جابر رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم أتى المُزدلفةَ فصلى بها المغرب والعشاءَ، بأذان واحدٍ وإقامتين .

(وله) أي لمسلم (عن جابر: أن النبي صَلّى الله عَلَيْهِ وَسَلّم أتى المزْدَلفة) أي منصرفاً من عرفات (فصلى بها المغرب والعشاء) جمع بينهما (بأذان واحد وإقامتين). وقد روى البخاري من حديث ابن مسعود: "أنه صلى" أي: بالمزدلفة "المغرب بأذان، وإقامة، والعشاء بأذان، وإقامة، وقال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يفعله"، ويعارضهما معاً قوله:

ولهُ عن ابن عمرَ رضي الله عنهُما: جمعَ النبي صَلّى الله عَلَيْهِ وَسَلّم بيْنَ المغربِ والعشاء بإقامة واحدةٍ. وزاد أبو داود: لكل صلاةٍ، وفي رواية لهُ: ولم يُناد في واحدة منهُما .

(وله) أي لمسلم (عن ابن عمر رضي الله عنهما، جمع النبي صَلّى الله عَلَيْهِ وَسَلّم بين المغرب والعشاء بإقامة واحدة) وظاهره: أنه لا أذان فيهما، وهو صريح في مسلم: أن ذلك بالمزدلفة، فإن فيه، قال سعيد بن جبير: أفضنا مع ابن عمر، حتى أتينا جَمْعاً. أي المزدلفة، فإنه اسم لها وهو بفتح الجيم وسكون الميم، فصلى بها المغرب والعشاء بإقامة واحدة، ثم انصرف وقال: "هكذا صلى بنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم في هذا المكان.

وقد دل: على أنه لا أذان بهما، وأنه لا إقامة إلا واحدة للصلاتين، وقد دل قوله: (وزاد أبو داود) أي من حديث ابن عمر (لكل صلاة) أي: أنه أقام لكل صلاة؛ لأنه زاد بعد قوله بإقامة واحدة: لكل صلاة، فدل على أن لكل صلاة إقامة، فرواية مسلم تقيد برواية أبي داود هذه.

(وفي رواية له) أي لأبي داود عن ابن عمر: (ولم يناد في واحدة منهما) وهو صريح في نفي الأذان، وقد تعارضت هذه الروايات، فجابر أثبت أذاناً واحداً، وإقامتين، وابن عمر نفى الأذان، وأثبت الإقامتين؛ وحديث ابن مسعود الذي ذكرناه: أثبت الأذانين، والإقامتين. فإن قلنا المثبت مقدم على النافي عملنا بخبر ابن مسعود. والشارح رحمه الله قال: يقدم خبر جابر. أي: لأنه مثبت للأذان على خبر ابن عمر؛ لأنه ناف له، ولكن نقول: بل نقدم خبر ابن مسعود؛ لأنه أكثر إثباتاً.

وعن ابْن عمرَ وعائشةَ رضي الله عنهمْ قالا: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ بلالاً يؤذنُ بليْلٍ، فكُلوا واشْرَبوا حتى ينادي ابنُ أُمِّ مَكْتوم" وكانَ رجلاً أعمى لا يُنادي، حتى يقال له: أصبحْتَ. أَصْبحتَ، متفقٌ عليه، وفي آخره إدراجٌ .

( وعن ابن عمر، وعائشة رضي الله عنهم قالا: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إن بلالاً يؤذن بليل). قد بينت رواية البخاري: أن المراد به: قبيل الفجر، فإن فيها: "ولم يكن بينهما إلا أن يرقى ذا، وينزل ذا" وعند الطحاوي بلفظ: "إلا أن يصعد هذا: وينزل هذا" (فكلوا واشربوا حتى ينادي ابن أمَ مَكْتُوم) واسمه عمرو (وكان) أي: ابن أم مكتوم (رجلاً أعمى لا ينادي حتى يقال له: أصبحت أصبحت) أي دخلت في الصباح (متفق عليه، وفي اخره إدراج) أي كلام، ليس من كلامه صَلّى الله عَلَيْهِ وَسَلّم، يريد به قوله: "وكان رجلاً أعمى إلى اخره"، ولفظ البخاري هكذا: "قال: وكان رجلاً أعمى" بزيادة لفظ قال، وبين الشارح فاعل قال أنه: ابن عمر، وقيل: الزهري، فهو كلام مدرج من كلام أحد الرجلين.

وفي الحديث: شرعية الأذان قبل الفجر، لا لما شرع له الأذان، فإن الأذان شرع، كما سلف للإعلام بدخول الوقت، ولدعاء السامعين لحضور الصلاة .

وهذا الأذان الذي قبل الفجر، قد أخبر صَلّى الله عَلَيْهِ وَسَلّم بوجه شرعيته بقوله: "ليوقظ نائمكم، ويرجع قائمكم" رواه الجماعة إلا الترمذي. والقائم: هو الذي يصلي صلاة الليل، ورجوعه عوده إلى نومه، أو قعوده عن صلاته إذا سمع الأذان، فليس للإعلام بدخول وقت، ولا لحضور الصلاة. إنما هو كالتسبيحة الأخيرة التي تفعل في هذه الأعصار، غايته أنه كان بألفاظ الأذان، وهو مثل النداء الذي أحدثه عثمان في يوم الجمعة لصلاتها، فإنه كان يأمر بالنداء لها في محل، يقال له: الزوراء؛ ليجتمع الناس للصلاة، وكان ينادي لها بألفاظ الأذان المشروع، ثم جعله الناس من بعده تسبيحاً بالاية، والصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم. فذكر الخلاف في المسألة، والاستدلال للمانع والمجيز، لا يلتفت إليه من همه العمل بما ثبت.

وفي قوله: "كلوا واشربوا" أي أيها: المريدون للصيام "حتى يؤذن ابن أم مكتوم": ما يدل على إباحة ذلك إلى أذانه .

وفي قوله: "إنه كان لا يؤذن" أي ابن أم مكتوم "حتى يقال له: أصبحت أصبحت": ما يدل على جواز الأكل والشرب بعد دخول الفجر. وقال به جماعة. ومن منع من ذلك قال: معنى قوله: "أصبحت أصبحت" قاربت الصباح، وأنهم يقولون له ذلك، عند اخر جزء من أجزاء الليل، وأذانه يقع في أول جزء من طلوع الفجر.

وفي الحديث دليل على جواز اتخاذ مؤذنين، في مسجد واحد، ويؤذن واحد بعد واحد. وأما أذان اثنين معاً، فمنعه قوم، وقالوا: أول من أحدثه بنو أمية، وقيل: لا يكره، إلا أن يحصل بذلك تشويش. قلت: في هذا المأخذ نظر؛ لأن بلالاً لم يكن يؤذن للفريضة، كما عرفت، بل المؤذن لهاواحد: هو ابن أم مكتوم.

واستدل بالحديث على جواز تقليد المؤذن الأعمى، والبصير، وعلى جواز تقليد الواحد، وعلى جواز الأكل والشرب مع الشك في طلوع الفجر؛ إذ الأصل بقاء الليل. وعلى جواز الاعتماد على الصوت في الرواية إذا عرفه، وإن لم يشاهد الراوي، وعلى جواز ذكر الرجل بما فيه من العاهة، إذا كان القصد التعريف به ونحوه، وجواز نسبته إلى أمه إذا اشتهر بذلك.

وعن ابنِ عُمَر رضي الله عنهما أن بلالاً أذَّن قَبْل الفَجْر، فأمَرهُ النبي صَلّى الله عَلَيْهِ وَسَلّم أن يرجعَ، فيُناديَ "ألا إنَّ العَبْدَ نامَ" رواهُ أبو داودَ، وضعّفه .

وعن ابنِ عُمَر رضي الله عنهما أن بلالاً أذَّن قَبْل الفَجْر، فأمَرهُ النبي صَلّى الله عَلَيْهِ وَسَلّم أن يرجعَ، فيُناديَ "ألا إنَّ العَبْدَ نامَ" رواهُ أبو داودَ، وضعّفه .

فإنه قال عقب إخراجه: هذا حديث لم يروه عن أيوب إلا حماد بن سلمة. وقال المنذري: قال الترمذي: هذا حديث غير محفوظ. وقال علي بن المديني: حديث حماد بن سلمة: هو غير محفوظ، وأخطأ فيه حماد بن سلمة .

وقد استدل به من قال: لا يشرع الأذان قبل الفجر، ولا يخفى أنه لا يقاوم الحديث الذي اتفق عليه الشيخان، ولو ثبت أنه صحيح لتؤول على: أنه قبل شرعية الأذان الأول؛ فإنه كان بلال هو المؤذن الأول، الذي أمر صَلّى الله عَلَيْهِ وَسَلّم عبد الله بن زيد أن يلقي عليه ألفاظ الأذان، ثم اتخذ ابن أم مكتوم بعد ذلك مؤذناً مع بلال، فكان بلال يؤذن الأذان الأول؛ لما ذكره صَلّى الله عَلَيْهِ وَسَلّم من فائدة أذانه، ثم إذا طلع الفجر أذن ابن أم مكتوم .

وعن أبي سعيدٍ الخُدْريِّ رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا سمعتُم النِّداءَ فقُولوا مِثْل ما يقُولُ المؤذِّنُ" متفَقٌ عليه.

فيه شرعية القول لمن سمع المؤذن: أن يقول، كما يقول على أي حال كان من طهارة، وغيرها، ولو جنباً، أو حائضاً، إلا حال الجماع، وحال التخلي؛ لكراهة الذكر فيهما، وأما إذا كان السامع في حال الصلاة، ففيه أقوال: الأقرب: أنه يؤخر الإجابة إلى بعد خروجه منها. والأمر يدلعلى الوجوب على السامع، لا على من راه فوق المنارة ولم يسمعه، أو كان أصم .

وقد اختلف في وجوب الإجابة، فقال به الحنفية، وأهل الظاهر، واخرون. وقال الجمهور: لا يجب، واستدلوا: بأنه صَلّى الله عَلَيْهِ وَسَلّم سمع مؤذناً، فلما كبر قال: "على الفطرة"، فلما تشهد قال: (خرجت من النار) أخرجه مسلم. قالوا: فلو كانت الإجابة واجبة، لقال صَلّى الله عَلَيْهِ وَسَلّم، كما قال المؤذن. فلما لم يقل: دل على أن الأمر في حديث أبي سعيد للاستحباب. وتعقب: بأنه ليس في كلام الراوي ما يدل على أنه صَلّى الله عَلَيْهِ وَسَلّم لم يقل، كما قال. فيجوز أنه صَلّى الله عَلَيْهِ وَسَلّم قال مثل قوله، ولم ينقله الراوي، اكتفاء بالعادة، ونقل الزائد، وقوله: "مثل ما يقول" يدل على أنه يتبع كل كلمة يسمعها، فيقول مثلها. وقد روت أم سلمة: أنه صَلّى الله عَلَيْهِ وَسَلّم: كان يقول، كما يقول المؤذن حتى يسكت" أخرجه النسائي، فلو لم يجاوبه حتى فرغ من الأذان، استحب له التدارك إن لم يطلالفصل .

وظاهر قوله: "النداء" أنه: يجيب كل مؤذن أذن بعد الأول، وإجابة الأول أفضل. قال في الشرح: إلا في الفجر، والجمعة، فهما سواء؛ لأنهما مشروعان. قلت: يريد الأذان قبل الفجر، والأذان قبل حضور الجمعة، ولا يخفى أن الذي قبل الفجر قد صحت مشروعيته، وسماه النبي صَلّى اللهعَلَيْهِ وَسَلّم أذاناً في قوله: "إن بلالاً يؤذن بليل"، فيدخل تحت حديث أبي سعيد، وأما الأذان قبل الجمعة، فهو محدث بعد وفاته صَلّى الله عَلَيْهِ وَسَلّم، ولا يسمى أذاناً شرعياً. وليس المراد من المماثلة: أن يرفع صوته كالمؤذن؛ لأن رفعه لصوته لقصد الإعلام، بخلاف المجيب، ولا يكفي إمراره الإجابة؛ على خاطره فإنه ليس بقول:

وظاهر حديث أبي سعيد والحديث الاتي وهو:

وللبخاري عنْ معاوية رضي الله عنه مِثْلُهُ .

وللبخاري عنْ معاوية رضي الله عنه مِثْلُهُ .

أي مثل حديث أبي سعيد: أن السامع يقول كقول المؤذن في جميع ألفاظه، إلا في الحيعلتين، فيقول: ما أفاده قوله:

ولمسْلمٍ عن عُمرَ رضي الله عنه في فَضْل القوْل كما يقولُ المُؤذِّنُ كلمةً كلمةً، سوى الحَيْعلَتين، فيقولُ: "لا حوْل ولا قُوَّةَ إلا بالله.

(ولمسلم عن عمر في فضل القول، كما يقول المؤذن كلمة كلمة، سوى الحيعلتين) حي على الصلاة، حي على الفلاح، فإنه يخصص ما قبله (فيقول) أي السامع: (لا حول ولا قوة إلا بالله) عند كل واحدة منهما .

وهذا المتن هو الذي رواه معاوية، كما في البخاري، وعمر كما في مسلم، وإنما اختصر المصنف فقال: وللبخاري عن معاوية. أي القول، كما يقول المؤذن إلى اخر ما ساقه في رواية مسلم عن عمر. إذا عرفت هذا فيقولها أربع مرات؛ ولفظه عند مسلم: "إذا قال المؤذن، الله أكبر الله أكبر. فقال أحدكم: الله أكبر الله أكبر، إلى أن قال: فإذا قال: حيَّ على الصلاة، قال: لا حول ولا قوة إلا بالله، ثم قال: حيَّ على الفلاح، قال: لا حول ولا قوة إلا بالله؛ فيحتمل أنه يريد إذا قال: حيَّ على الصلاة حوقل؛ وإذا قالها ثانياً حوقل، ومثله حيَّ على الفلاح، فيكن أربعاً. ويحتمل أنها تكفي حوقلة واحدة عند الأولى من الحيعلين؛ وقد أخرج النسائي، وابن خزيمة حديث معاوية، وفيه "يقول ذلك، وقال المصنف: "في فضل القول" لأن اخر الحديث أنه قال: "إذا قال السامع: ذلك من قلبه دخل الجنة" والمصنف لم يأت بلفظ الحديث، بل بمعناه.هذا، والحول: هو الحركة: أي لا حركة، ولا استطاعة إلا بمشيئة الله، وقيل: لا حول في دفع شر، ولا قوة في تحصيل خير إلا بالله، وقيل: لا حول عن معصية الله إلا بعصمته، ولا قوة على طاعته إلا بمعونته، وحكى هذا عن ابن مسعود مرفوعاً .

واعلم أن هذا الحديث مقيد لإطلاق حديث أبي سعيد الذي فيه: "فقولوا مثل ما يقول" أي فيما عدا الحيعلة، وقيل: يجمع السامع بين الحيعلة والحوقلة؛ عملاً بالحديثين والأول أولى؛ لأنه تخصيص للحديث العام أو تقييد لمطلقه؛ ولأن المعنى مناسب لإجابة الحيعلة من السامع بالحوقلة؛ فإنه لما دعي إلى ما فيه الفوز، والفلاح، والنجاة، وإصابة الخير، ناسب أن يقول: هذا أمر عظيم، لا أستطيع مع ضعفي القيام به، إلا إذا وفقني الله بحوله وقوته، ولأن ألفاظ الأذان ذكر الله، فناسب أن يجيب بها؛ إذ هو ذكر له تعالى. وأما الحيعلة: فإنما هي دعاء إلى الصلاة، والذي يدعو إليها هو المؤذن، وأما السامع، فإنما عليه الامتثال والإقبال على ما دعي إليه، وإجابته في ذكر الله لا فيما عداه .

والعمل بالحديثين، كما ذكرنا هو الطريقة المعروفة في حمل المطلق على المقيد، أو تقديم الخاص على العام، فهي أولى بالاتباع، وهل يجيب عند الترجيع أو لا يجيب؟ وعند التثويب؟ فيه خلاف. وقيل: يقول في جواب التثويب صدقت وبررت؛ وهذا استحسان من قائله؛ وإلا فليس فيه سنة تعتمد .

فائدة: أخرج أبو داود عن بعض أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم: "أن بلالاً أخذ في الإقامة، فلما أن قال: قد قامت الصلاة، قال النبي صَلّى الله عَلَيْهِ وَسَلّم: أقامها الله وأدامها" وقال في سائر الإقامة: بنحو حديث عمر في الأذان. يريد بحديث عمر: ما ذكره المصنف، وسقناه في الشرح: من متابعة المقيم في ألفاظ الإقامة كلها .

وعن عُثمانَ بنِ أبي العاص رضي الله عنه قال: يا رسول الله اجْعَلني إمام قَوْمي. فقال: "أَنْتَ إمامُهُمْ، واقْتدِ بأَضعفهمْ، واتّخِذْ مُؤذِّناً لا يأخذُ على أَذانِهِ أجراً" أخرجه الخمسة، وحسنهُ الترمذيُّ، وصحّحهُ الحاكِمُ.

(وعن عثمان بن أبي العاص) هو أبو عبد الله عثمان بن أبي العاص بن بشر الثقفي، استعمله النبي صَلّى الله عَلَيْهِ وَسَلّم على الطائف، فلم يزل عليها مدة حياته صَلّى الله عَلَيْهِ وَسَلّم، وخلافة أبي بكر وسنين من خلافة عمر، ثم عزله، وولاه عمان، والبحرين، وكان من الوافدين عليه صَلّى الله عَلَيْهِ وَسَلّم في وفد ثقيف، وكان أصغرهم سناً، له سبع وعشرون سنة، ولما توفي رسول الله صَلّى الله عَلَيْهِ وَسَلّم عزمت ثقيف على الردة، فقال لهم: يا ثقيف كنتم اخر الناس إسلاماً، فلا تكونوا أولهم ردة، فامتنعوا من الردة، مات بالبصرة سنة إحدى وخمسين (أنه قال: يا رسول الله اجعلني إمام قومي، فقال: أنت إمامُهُم، واقْتِد بأَضْعفهم) أي اجعل أضعفهم بمرض، أو زمانه، أو نحوهما قدوة لك، تصلي بصلاته تخفيفاً (واتخذ مُؤَذِّناً لا يأخذُ على أذانه أجْراً. أخرجه الخمسة، وحسنه الترمذي، وصححه الحاكم).

الحديث يدل على جواز طلب الإمامة في الخير. وقد ورد في أدعية عباد الرحمن الذين وصفهم الله بتلك الأوصاف أنهم يقولون: {وَإِنَّ لِلَّذِينَ ظَلَمُواْ عَذَاباً دُونَ ذَلِكَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ} ، وليس من طلب الرياسة المكروهة، فإن ذلك فيما يتعلق برياسة الدنيا، التي لا يعان من طلبها، ولا يستحق أن يعطاها، كما يأتي بيانه .

وأنه يجب على إمام الصلاة أن يلاحظ حال المصلي خلفه، فيجعل أضعفهم كأنه المقتدي به، فيخفف لأجله، ويأتي في أبواب الإمامة في الصلاة تخفيفه. وأنه يتخذ المتبوع مؤذناً ليجمع الناس للصلاة، وأن من صفة المؤذن المأمور باتخاذه: أن لا يأخذ على أذانه أجراً: أي أجرة، وهو دليل على أن من أخذ على أذانه أجراً، ليس مأموراً باتخاذه، وهل يجوز له أخذ الأجرة؟ فذهب الشافعية. إلى جواز أخذه الأجرة مع الكراهة. وذهبت الهادوية، والحنفية: إلى أنها تحرم عليه الأجرة؛ لهذا الحديث .

قلت: ولا يخفى أنه لا يدل على التحريم، وقيل: يجوز أخذها على التأذين في محل مخصوص؛ إذ ليست على الأذان حينئذ، بل على ملازمة المكان، كأجرة الرصد .

وعن مالك بن الحُوَيْرثِ رضي الله عنه قالَ: قالَ لنَا النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "إذا حضَرَت الصلاةُ فَليُؤذن لكم أحَدُكم" الحديث. أخرجَهُ السبعةُ.

(وعن مالك بن الحويرث) بضم الحاء المهملة وفتح الواو وسكون المثناة التحتية وكسر الراء وثاء مثلثة؛ وهو: أبو سليمان مالك بن الحويرث الليثي وفد على النبي صَلّى الله عَلَيْهِ وَسَلّم، وأقام عنده عشرين ليلة، وسكن البصرة، ومات سنة أربع وتسعين بها (قال: قال لنا النبي صَلّى الله عَلَيْهِ وَسَلّم: "إذا حضرت الصَّلاة فليُؤذنْ لكُمْ أحدُكُمْ"، الحديث أخرجه السبعة)

هو مختصر من حديث طويل أخرجه البخاري بألفاظ: أحدها: قال مالك: "أتيت النبي صَلّى الله عَلَيْهِ وَسَلّم في نفر من قومي، فأقمنا عنده عشرين ليلة، وكان رحيماً رفيقاً، فلما رأى شوقنا إلى أهلينا قال: ارجعوا فكونوا فيهم، وعلموهم، وصلوا، فإذا حضرت الصلاة، فليؤذن لكمأحدكم، وليؤمكم أكبركم" زاد في رواية: "وصلوا كما رأيتموني أصلي"، فساق المصنف قطعة منه، هي موضع ما يريده من الدلالة على الحث على الأذان، ودليل إيجابه الأمر به، وفيه أنه لا يشترط في المؤذن غير الإيمان لقوله: "أحدكم.

وعن جابر رضي الله عنه أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال لبلال: "إذا أذَّنْتَ فترسّلْ، وإذا أقَمْت فاحْدُرْ واجعل بين أذانِك وإقامَتك مقدار ما يفْرُغُ الاكل مِنْ أكلِهِ" الحديث رواهُ الترمذيُّ وضَعّفهُ.

( وعن جابر رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال لبلال: إذا أذنت فترسل) أي رتل ألفاظه، ولا تعجل، ولا تسرع في سردها (وإذا أَقَمْتَ فاحْدُر) بالحاء والدال المهملتين والدال مضمومة فراء. والحدر: الإسراع (واجعل بين أذانك، وإقامتك مقْدارَ ما يفْرُغُ الاكل منْ أكله) أي تمهل وقتاً يقدر فيه فراغ الاكل من أكله (الحديث) بالنصب على أنه مفعول فعل محذوف: أي: اقرأ الحديث، أو أتم، أو نحوه، ويجوز رفعه على خبرية مبتدأ محذوف. وإنما يأتون بهذه العبارة، إذا لم يستوفوا لفظ الحديث، ومثله قولهم: الاية، والبيت، وهذا الحديث لم يستوفه المصنف، وتمامه "والشارب من شربه، والمعتصر إذا دخل لقضاء الحاجة، ولا تقوموا حتى تروني" (رواه الترمذي وضعفه). قال: لا نعرفه إلا من حديث عبد المنعم، وإسناده مجهول. وأخرجه الحاكم أيضاً، وله شاهد من حديث أبي هريرة، ومن حديث سليمان، أخرجه أبو الشيخ. ومن حديث أبيّ بن كعب، أخرجه عبد الله بن أحمد، وكلها واهية.

إلا أنه يقويها المعنى الذي شرع له الأذان؛ فإنه نداء لغير الحاضرين، ليحضروا الصلاة، فلا بد من تقدير وقت يتسع للذاهب للصلاة وحضورها، وإلا لضاعت فائدة النداء. وقد ترجم البخاري: (باب كم بين الأذان والإقامة) ولكن لم يثبت التقدير. قال ابن بطال: لا حد لذلك غير تمكن دخول الوقت، واجتماع المصلين .

وفيه دليل على شرعية الترسل في الأذان، لأن المراد من الإعلام للبعيد، وهو مع الترسل أكثر إبلاغاً. وعلى شرعية الحدر، والإسراع في الإقامة؛ لأن المراد منها إعلام الحاضرين، فكان الإسراع بها أنسب، ليفرغ منها بسرعة؛ فيأتي بالمقصود، وهو الصلاة.

ولهُ عن أبي هُريرة رضي الله عنهُ أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يُؤذِّنُ إلَّا مُتوضىء" وضَعّفهُ أيضاً .

(وله) أي الترمذي (عن أبي هريرة رضي الله عنه: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: لا يُؤَذِّنُ إِلَّا مُتوضىء. وضعفه أيضاً) أي كما ضعف الأول، فإنه ضعف هذا بالانقطاع؛ إذ هو عن الزهري عن أبي هريرة. قال الترمذي: والزهري لم يسمع من أبي هريرة، والراوي عن الزهري ضعيف، ورواية الترمذي من رواية يونس عن الزهري عنه موقوفاً، إلا أنه بلفظ "لا ينادي" وهذا أصح، ورواه أبو الشيخ في كتاب الأذان من حديث ابن عباس بلفظ: "إن الأذان متصل بالصلاة فلا يؤذن أحدكم إلا وهو طاهر"، وهو دليل على اشتراط الطهارة للأذان من الحدث الأصغر، ومن الحدث الأكبر بالأولى. وقالت الهادوية: يشترط فيه الطهارة من الحدث الأكبر، فلا يصح أذان الجنب، ويصح من غير المتوضيء، عملاً بهذا الحديث، كما قاله في الشرح .

قلت: ولا يخفى أن الحديث دال على شرطية كون المؤذن متوضئاً، فلا وجه لما قالوه من التفرقة بين الحديثين. وأما استدلالهم لصحته من المحدث حدثاً أصغر بالقياس على جواز قراءة القران، فقياس في مقابلة النص، لا يعمل به عندهم في الأصول. وقد ذهب أحمد، واخرون إلى: أنه لايصح أذان المحدث حدثاً أصغر، عملاً بهذا الحديث، وإن كان فيه ما عرفت. والترمذي صحح وقفه على أبي هريرة.

وأما الإقامة فالأكثر على شرطية الوضوء لها. قالوا: لأنه لم يرد أنها وقعت على خلاف ذلك في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم، ولا يخفى ما فيه، وقال قوم: تجوز على غير وضوء، وإن كان مكروهاً، وقال اخرون: تجوز بلا كراهة .

ولهُ عن زياد بن الحارث رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ومنْ أذَّنَ فهو يُقيمُ" وضعفهُ أيضاً .

(وله) أي الترمذي (عن زياد بن الحارث) هو زياد بن الحارث الصدائي: بايع النبي صَلّى الله عَلَيْهِ وَسَلّم، وأذن بين يديه، يعد في البصريين، وصداء بضم الصاد المهملة وتخفيف الدال المهملة وبعد الألف همزة: اسم قبيلة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:ومَنْ أَذَّن) عطف على ما قبله. وهو قوله صَلّى الله عَلَيْهِ وَسَلّم: "إن أخا صداء قد أذن" (فهُوَ يُقيم، وضعفه أيضاً) أي: كما ضعف ما قبله. قال الترمذي: إنما يعرف من حديث زياد ابن أنعم الأفريقي، وقد ضعفه ابن القطان، وغيره، وقال البخاري: هو مقارب لحديث ضعفه أبو حاتم، وابن حبان. وقال الترمذي: والعمل على هذا عند أكثر أهل العلم: أن من أذن فهو يقيم .

والحديث دليل على أن الإقامة حق لمن أذن، فلا تصح من غيره، وعليه الهادوية، وعضد حديث الباب حديث ابن عمر بلفظ: "مهلاً يا بلال، فإنما يقيم من أذن" أخرجه الطبراني، والعقيلي، وأبو الشيخ، وإن كان قد ضعفه أبو حاتم، وابن حبان. وقال الحنفية وغيرهم: تجزىء إقامة غير من أذن؛ لعدم نهوض الدليل على ذلك، ولما يدل له قوله:

ولأبي داودَ مِنْ حديث عبد الله بن زيد أنه قالَ: أَنا رأَيْتُهُ ــــ يعني الأذان ــــ وأنا كُنْتُ أُريدُهُ. قالَ "فأَقِمْ أَنْتَ" وفيه ضَعْفٌ أيضاً.

(ولأبي داود من حديث عبد اللهبن زيد) أي: ابن عبد ربه، الذي تقدم حديثه أول الباب: (أنه قال): أي النبي صَلّى الله عَلَيْهِ وَسَلّم لما أمره أن يلقيه على بلال: (أنا رأيته يعني الأذان) في المنام (وأنا كنت أريده قال: فأقم أنت. وفيه ضعف أيضاً). لم يتعرض الشارح رحمه الله لبيان وجهه، ولا بينه أبو داود، بل سكت عليه، لكن قال الحافظ المنذري: إنه ذكر البيهقي: أن في إسناده، ومتنه اختلافاً. وقال أبو بكر الحازمي: في إسناده مقال، وحينئذ، فلا يتم به الاستدلال، نعم الأصل جواز كون المقيم غير المؤذن، والحديث يقوي ذلك الأصل .

وعن أبي هريرة قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "المؤذِّنُ أمْلَكُ بالأذان، والإمامُ أَمْلك بالإقامة" رواهُ ابن عدي وضعّفهُ .

وللبيهقي نحوه عن علي رضي الله عنه من قوله .

(وعن أبي هريرة رضي الله عنه قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: المُؤَذِّنُ أَمْلَكُ بالأذان) أي: وقته موكول إليه؛ لأنه أمين عليه (والإمام أمْلكُ بالإقامة) فلا يقيم إلا بعد إشارته (رواه ابن عدي) هو الحافظ الكبير الإمام الشهير، أبو أحمد: عبد الله بن عدي الجرجاني، ويعرف أيضاً بابن القصار، صاحب كتاب الكامل في الجرح والتعديل، كان أحد الأعلام، ولد سنة تسع وسبعين ومائتين، وسمع على خلائق، وعنه أمم. قال ابن عساكر: كان ثقة على لحن فيه. قال حمزة السهمي: كان ابن عدي حافظاً متفنناً، لم يكن في زمانه أحد مثله. قال الخليلي: كان عديم النظر حفظاً وجلالة، سألت عبد الله بن محمد الحافظ فقال: زرّ قميص ابن عدي أحفظ من عبد الباقي بن قانع. توفي في جمادى الاخرة سنة خمس وستين وثلاثمائة (وضعفه) ؛ لأنه أخرجه في ترجمة شريك القاضي، وتفرد به شريك. وقال البيهقي: ليس بمحفوظ، ورواه أبو الشيخ، وفيه ضعف .

وَعَنْ سَلَمَةَ بن الْمُحَبِّقِ رضي الله عَنْهُ، قَالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "دِباغُ جُلُودِ الْمَيْتَةِ طُهُورُهَا"، صححهُ ابنُ حِبّان .

والحديث دليل على أن المؤذن أملك بالأذان: أي أن: ابتداء وقت الأذان إليه؛ لأنه الأمين على الوقت، والموكول بارتقابه، وعلى أن الإمام أملك بالإقامة، فلا يقيم إلا بعد إشارة الإمام بذلك، وقد أخرج البخاري. "إذا أقيمت الصلاة فلا تقوموا حتى تروني"، فدل على أن المقيميمقيم، وإن لم يحضر الإمام، فإقامته غير متوقفة على إذنه، كذا في الشرح، ولكن قد ورد: "أنه كان بلال قبل أن يقيم يأتي إلى منزله صَلّى الله عَلَيْهِ وَسَلّم يؤذنه، بالصلاة" والإيذان لها بعد الأذان: استئذان في الإقامة. وقال المصنف: إن حديث البخاري معارض بحديث جابر بن سمرة: "إن بلالاً كان لا يقيم حتى يخرج رسول الله صَلّى الله عَلَيْهِ وَسَلّم" قال: ويجمع بينهما: بأن بلالاً كان يراقب وقت خروج رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فإذا راه يشرع في الإقامة، قبل أن يراه غالب الناس، ثم إذا رأواه قاموا. اهـ .

وأما تعيين وقت قيام المؤتمين إلى الصلاة، فقال مالك في الموطأ: لم أسمع في قيام الناس حين تقام الصلاة حداً محدوداً، إلا أني أرى ذلك على طاقة الناس، فإن منهم الثقيل، والخفيف، وذهب الأكثرون إلى أن الإمام إن كان معهم في المسجد لم يقوموا حتى تفرغ الإقامة. وعن أنس: أنه كان يقوم إذا قال المؤذن: "قد قامت الصلاة". رواه ابن المنذر، وغيره، وعن ابن المسيب: إذا قال المؤذن: الله أكبر، وجب القيام، وإذا قال: حيَّ على الصلاة عدلت الصفوف، وإذا قال: لا إله إلا الله، كبر الإمام، ولكن هذا رأي منه، لم يذكر فيه سنة .

( وللبيهقي نحوه) أي نحو حديث أبي هريرة (عن علي عليه السلام من قوله)

وعن أنس رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يُرَدُّ الدعاءُ بينَ الأذان والإقامة" رواهُ النسائيُّ، وصحّحهُ ابنُ خُزيْمَةَ.

وَعَنْ جَابِرٍ رَضِيَ الله عَنْهُ أَنَّ رَسُولَ الله صَلَّ الله عَلَيْهِ وَسَلَّمَ قَالَ: "مَنْ قَالَ حَينَ يَسْمَعُ النِّدَاءَ: اللُّهُمَّ رَبَّ هَذِهِ الدَّعْوَةِ التَّامَة، والصَّلاةِ الْقَائِمَةِ، آتِ مُحَمّداً الْوسِيلَةَ وَالْفَضِيلَةَ وَأَبْعَثَهُ مَحْمُوداً الَّذِي وَعَدْتَهُ، حَلَّتْ لَهُ شَفَاعَتِي يَوْمَ الْقِيَامَةِ". أَخْرَجَهُ الأَرْبَعَةُ.

وعن أنس رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يُرَدُّ الدعاءُ بينَ الأذان والإقامة" رواهُ النسائيُّ، وصحّحهُ ابنُ خُزيْمَةَ.

والحديث مرفوع في سنن أبي داود أيضاً، ولفظه هكذا: عن أنس بن مالك قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يرد الدعاء بين الأذان والإقامة" اهـ. قال المنذري: وأخرجه الترمذي، والنسائي في عمل اليوم والليلة اهـ.

والحديث دليل على قبول الدعاء في هذه المواطن؛ إذ عدم الرد يراد به: القبول والإجابة: ثم هو عام لكل دعاء، ولا بد من تقييده بما في الأحاديث غيره: من أنه ما لم يكن دعاء بإثم، أو قطيعة رحم. هذا، وقد ورد تعيين أدعية تقال بعد الأذان، وهو ما بين الأذان والإقامة .

قلنا: في غيره من الأدلة غنية عنه. فمنها ما أخرجه أحمد من حديث أنس: "أنه صَلّى الله عَلَيْهِ وَسَلّم دعاه يهودي إلى خبز شعير وإهالة سنخة فأكل منها" بفتح السين وسكون النون المعجمة فخاء مفتوحة أي متغيرة .

الأول: أن يقول "رضيت بالله رباً، وبالإسلام ديناً، وبمحمد رسولاً". قال صَلّى الله عَلَيْهِ وَسَلّم: "إن من قال ذلك غفر له ذنبه.

الثاني: أن يصلي على النبي صَلّى الله عَلَيْهِ وَسَلّم بعد فراغه من إجابة المؤذن، قال ابن القيم في الهدى: أكمل ما يصلي به، ويصل إليه، كما علم أمته: أن يصلوا عليه، فلا صلاة عليه أكمل منها. قلت: وستأتي صفتها في كتاب الصلاة إن شاء الله تعالى.

الثالث: أن يقول بعد صلاته عليه: "اللهم رب هذه الدعوة التامة، والصلاة القائمة ات محمداً الوسيلة والفضيلة، وابعثه مقاماً محموداً الذي وعدته" وهذا في صحيح البخاري، وزاد غيره: "إنك لا تخلف الميعاد.

الرابع: أن يدعو لنفسه بعد ذلك، ويسأل الله من فضله، كما في السنن عنه صَلّى الله عَلَيْهِ وَسَلّم: "قل مثل ما يقول" أي المؤذن "فإذا انتهيت فسل تعطه"، وروى أحمد بن حنبل عنه صَلّى الله عَلَيْهِ وَسَلّم: أنه قال: "من قال حين ينادي المنادي: اللهم رب هذه الدعوة القائمة، والصلاة النافعة، صل على محمد، وارض عنه رضاً، لا سخط بعده، استجاب الله دعوته"، وأخرج الترمذي من حديث أم سلمة رضي الله عنها قالت: "علمني رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن أقول عند أذان المغرب: اللهم هذا إقبال ليلك وإدبار نهارك، وأصوات دعاتك، فاغفر لي"، وأخرج الحاكم عن أبي أمامة يرفعه قال: "كان إذا سمع المؤذن قال: اللهم رب هذه الدعوة المستجابة المستجاب لها، دعوة الحق، وكلمة التقوى، توفني عليها، وأحيني عليها، واجعلني من صالحي أهلها عملاً يوم القيامة" وقد عين صَلّى الله عَلَيْهِ وَسَلّم ما يدعي به أيضاً لما قال: "الدعاء بين الأذان والإقامة لا يرد. قالوا: فما نقول يا رسول الله؟ قال: سلوا الله العفو والعافية في الدنيا والاخرة". قال ابن القيم: إنه حديث صحيح. وذكر البيهقي: أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقول عند كلمة الإقامة: "أقامها الله وأدامها"، وفي المقام أدعية أُخر.


003- باب شروط الصلاة

باب شروط الصلاة

الشرط لغة: العلامة، ومنه قوله تعالى: {تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ} ـــ أي علامات الساعة ـــ وفي لسان الفقهاء: ما يلزم من عدمه العدم .

عن عليِّ بن طَلْقٍ رضي الله عنه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا فَسَا أحَدُكُمْ في الصلاةِ فلْينصرفْ، ولْيَتوضَّأ، ولْيُعِد الصلاة"، رواهُ الخمسةُ، وصحّحه ابنُ حبّان .

( عن علي بن طلق) تقدم طلق بن علي في نواقض الوضوء. قال ابن عبد البر: أظنه والد طلق بن علي الحنفي. ومال أحمد والبخاري: إلى أن علي بن طلق، وطلق بن علي اسم لذات واحدة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا فسا أَحَدُكُمْ في الصَّلاة فلْيَنْصرف وليَتَوَضَّأ، ولْيُعدُ الصَّلاةَ، رواه الخمسة، وصححه ابن حِبّان) كأنه عبر بهذه العبارة اختصاراً، وإلا فأصلها: "وأخرجه ابن حِبّان، وصححه" وقد تقدمت له هذه العبارة مراراً، ويحتمل: أن ابن حبان صحح أحاديث أخرجها غيره، ولم يخرجها هو، وهو بعيد. وقد أعل الحديث ابن القطان بمسلم بن سلام الحنفي؛ فإنه لا يعرف، وقال الترمذي: قال البخاري: لا أعلم لعلي بن طلق غير هذا الحديث الواحد .

والحديث دليل على أن الفساء ناقض للوضوء، وهو مجمع عليه، ويقاس عليه غيره من النواقض، وأنه تبطل به الصلاة، وقد تقدم حديث عائشة فيمن أصابه قيء في صلاته، أو رعاف، فإنه ينصرف، ويبني على صلاته، حيث لم يتكلم. وهو معارض لهذا، وكل منهما فيه مقال، والشارح جنح إلى ترجيح هذا، قال: لأنه مثبت لاستئناف الصلاة، وذلك ناف. وقد يقال: هذا ناف لصحة الصلاة، وذلك مثبت لها، فالأولى الترجيح: بأن هذا: قال بصحته ابن حبان، وذلك: لم يقل أحد بصحته، فهذا أرجح من حيث الصحة .

وعن عائشة رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يقْبلُ الله صلاةَ حائضٍ إلا بخمار" رواهُ الخمسةُ إلا النسائيَّ وصححهُ ابن خُزَيْمة.

(وعن عائشة رضي الله عنها: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: لا يَقْبَلُ الله صلاةَ حائض) المراد بها المكلفة؛ وإن تكلفت بالاحتلام مثلاً، وإنما عبر بالحيض نظراً إلى الأغلب (إلا بخمار) بكسر الخاء المعجمة اخره راء، هو هنا: ما يغطي به الرأس والعنق (رواه الخمسة إلا النسائي، وصححه ابن خزيمة) ، وأخرجه أحمد، والحاكم، وأعله الدارقطني، وقال: إن وقفه أشبه، وأعله الحاكم بالإرسال. ورواه الطبراني في الصغير، والأوسط من حديث أبي قتادة بلفظ: "لا يقبل الله من امرأة صلاة حتى توارى زينتها، ولا من جارية بلغت المحيض حتى تختمر".

ونفى القبول المراد به هنا: نفي الصحة والإجزاء، وقد يطلق القبول، ويراد به: كون العبادة بحيث يترتب عليها الثواب، فإذا نفى: كان نفياً لما يترتب عليها من الثواب، لا نفياً للصحة، كما ورد: "إن الله لا يقبل صلاة الابق، ولا من في جوفه خمر" كذا قيل. وقد بينا في رسالة الإسبال وحواشي شرح العمدة: أن نفي القبول يلازم نفي الصحة، وفي قوله: "إلا بخمار" ما يدل على أنه يجب على المرأة ستر رأسها، وعنقها، ونحوه مما يقع عليه الخمار .

ويأتي في حديث أبي داود: من حديث أم سلمة في صلاة المرأة في درع وخمار، ليس عليها إزار، وأنه قال صَلّى الله عَلَيْهِ وَسَلّم: "إذا كان الدرع سابغاً يغطي ظهور قدميها" فيدل على أنها لا بد في صلاتها من تغطية رأسها، ورقبتها، كما أفاده حديث الخمار، ومن تغطية بقية بدنها حتى ظهر قدميها، كما أفاده حديث أم سلمة، ويباح كشف وجهها حيث لم يأت دليل بتغطيته، والمراد: كشفه عند صلاتها بحيث لا يراها أجنبي، فهذه عورتها في الصلاة .

وأما عورتها بالنظر إلى نظر الأجنبي إليها فكلها عورة، كما يأتي تحقيقه. وذكره هنا، وجعل عورتها في الصلاة هي عورتها بالنظر إلى نظر الأجنبي، وذكر الخلاف في ذلك ليس محله هنا؛ إذ لها عورة في الصلاة، وعورة في نظر الأجانب، والكلام الان في الأول. والثاني يأتي في محله .

وعن جابر رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ لهُ: "إذا كانَ الثّوْبُ واسعاً فالْتَحفْ بهِ ــــ في الصلاة". ولمُسْلمٍ: "فخالف بين طَرَفَيْهِ، وإن كان ضيّقاً فاتّزرْ بهِ" متفق عليه.

(وعن جابر رضي الله عنه: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: إذا كانَ الثّوْبُ واسعاً فالتحف به: يعني في الصلاة. ولمسلم: فخَالفْ بين طرفيه) وذلك: بأن يجعل شيئاً منه على عاتقه (وإنْ كانَ ضَيِّقاً فاتّزر به. متفق عليه) الالتحاف في معنى الارتداء، وهو أن يتزر بأحد طرفي الثوب، ويرتدي بالطرف الاخر، وقوله: "يعني في الصلاة"، الظاهر: أنه مدرج من كلام أحد الرواة، قيد به أخذاً من القصة؛ فإن فيها: أنه قال جابر: "جئت إليه صَلّى الله عَلَيْهِ وَسَلّم، وهو يصلي، وعليَّ ثوب، فاشتملت به، وصليت إلى جانبه، فلما انصرف. قال لي صَلّى الله عَلَيْهِ وَسَلّم: ما هذا الاشتمال الذي رأيت؟ قلت: كان ثوب، قال: فإن كان واسعاً فالتحف به، وإذا كان ضيقاً فاتزر به.

فالحديث قد أفاد: أنه إذا كان الثوب واسعاً التحف به بعد اتزاره بطرفيه، وإذا كان ضيقاً اتزر به لستر عورته. فعورة الرجل من تحت السُّرَّة إلى الركبة، على أشهر الأقوال.

ولهُما من حديث أبي هريرة رضي الله عنه: "لا يُصلي أحدُكمْ في الثوب الواحدِ ليسَ على عاتقِهِ منه شيء

(ولهما) أي الشيخين (من حديث أبي هريرة رضي الله عنه: لا يُصلي أحَدُكُمْ في الثّوب الواحد ليس على عاتقه منهُ شيءٌ). أي إذا كان واسعاً، كما دل له الحديث الأول. والمراد: ألا يتزر في وسطه، ويشد طرفي الثوب في حقويه، بل يتوشح به على عاتقه، فيحصل الستر لأعالي البدن، وحمل الجمهور هذا النهي: على التنزيه، كما حملوا الأمر في قوله: "فالتحف به" على الندب. وحمله أحمد على الوجوب، وأنها لا تصح صلاة من قدر على ذلك، فتركه، وفي رواية عنه: تصح الصلاة، ويأثم، فجعله على الرواية الأولى من الشرائط، وعلى الثانية من الواجبات .

واستدل الخطابي للجمهور: بصلاته صَلّى الله عَلَيْهِ وَسَلّم في ثوب واحد، كان أحد طرفيه على بعض نسائه وهي نائمة قال: ومعلوم أن الطرف الذي هو لابسه من الثوب غير متسع لأن يتزر به، ويفضل منه ما كان لعاتقه. قلت: وقد يجاب عنه بأن مراد أحمد: مع القدرة على الالتحاف، لا أنه لا تصح صلاته، أو يأثم مطلقاً. كما صرح به قوله: لا تصح صلاة من قدر على ذلك. ويحتمل أنه في تلك الحالة لا يقدر على غير ذلك الثوب، بل صلاته فيه، والحال أن بعضه على النائم: أكبر دليل على أنه لا يجد غيره .

وعن أُمِّ سلمةَ رضي الله عنها أنّها سألت النبي صَلّى الله عَلَيْهِ وَسَلّم: أَتُصلي المْرأَةُ في درع وخمار، بغير إزار؟ قال: "إذا كانَ الدِّرْعُ سابغاً يُغطِّي ظُهُور قدمَيْهَا" أخرجه أبو داود. وصحّحَ الأئمّةُ وَقْفَهُ.

(وعن أم سلمة: أنها سألت النبي صَلّى الله عَلَيْهِ وَسَلّم: أتصّلي المرأة في درع وخمار بغير إزار؟ قالَ: إذا كان الدرع سابغاً) بسين مهملة فموحدة بعد الألف فغين معجمة: أي واسعاً (يُغطي ظُهُور قَدَمَيْهَا. أخرجه أبو داود، وصحح الأئمة وقفه) وقد تقدم بيان معناه،وله حكم الرفع، وإن كان موقوفاً، إذ الأقرب أنه لا مسرح للاجتهاد في ذلك، وقد أخرجه مالك، وأبو داود موقوفاً، ولفظه عن محمد بن زيد بن قنفذ عن أمه أنها سألت أم سلمة: ماذا تصلي فيه المرأة من الثياب؟ قالت: تصلي في الخمار والدرع السابغ، إذا غيب ظهور قدميها.

وعن عامر بن ربيعةَ رضي الله عنهُ قالَ: كُنّا مع النبيِّ صَلّى الله عَلَيْهِ وَسَلّم في لَيْلَةٍ مُظْلمةٍ، فأَشْكَلتْ عَلَيْنَا القِبْلَةُ، فَصَلّينا. فلما طَلَعت الشّمس إذا نحنُ صليْنَا إلى غير القِبْلَةِ، فنزلتْ {وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَنيَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَآ أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ} أخرجه الترمذي وضعّفه .

(وعن عامر بن ربيعة رضي الله عنه) هو أبو عبد الله عامر بن ربيعة بن مالك العنزي بفتح العين المهملة وسكون النون، وقيل: بفتحها، والزاي. نسبة إلى عنز بن وائل، ويقال له: العدوي. أسلم قديماً، وهاجر الهجرتين، وشهد المشاهد كلها. مات سنة اثنتين أو ثلاث، أو خمس وثلاثين (قال: كنا مع النبي صَلّى الله عَلَيْهِ وَسَلّم في ليلة مظلمة فأَشْكَلَتْ علينا القبْلَةُ فصَلّينا) ظاهره من غير نظر في الأمارات (فلما طَلَعتْ الشمس إذا نحنُ صَلّينا إلى غير القبْلة فنَزَلَتْ" {وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِنْ مَّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللَّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُمْ مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَآ أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَن تَصْبِرُواْ خَيْرٌ لَّكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ} أخرجه الترمذي، وضعفه) ، لأن فيه أشعث بن سعيد السمان، وهو ضعيف الحديث .

والحديث دليل على أن من صلى إلى غير القبلة لظلمة، أو غيم: أنها تجزئه صلاته، سواء كان مع النظر في الإمارات والتحري، أو لا، وسواء انكشف له الخطأ في الوقت، أو بعده. ويدل له ما رواه الطبراني من حديث معاذ بن جبل قال: "صلينا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في يوم غيم، في السفر، إلى غير القبلة، فلما قضى صلاته تجلت الشمس، فقلنا: يا رسول الله صلينا إلى غير القبلة، قال: قد رفعت صلاتكم بحقها إلى الله". وفيه أبو عيلة، وقد وثقه ابن حبان .

وقد اختلف العلماء في هذا الحكم، فالقول: بالإجزاء: مذهب الشعبي، والحنفية، والكوفيين، فيما عدا من صلى بغير تحر، وتيقن الخطأ. فإنه حكى في البحر: الإجماع على وجوب الإعادة عليه، فإن تم الإجماع خص به عموم الحديث .

وذهب اخرون: إلى أنه لا تجب عليه الإعادة إذا صلى بتحر، وانكشف له الخطأ، وقد خرج الوقت. وأما إذا تيقن الخطأ، والوقت باق: وجبت عليه الإعادة، لتوجه الخطاب مع بقاء الوقت، فإن لم يتيقن، فلا يأمن من الخطأ في الاخر، فإن خرج الوقت فلا إعادة للحديث. واشترطوا التحري؛إذ الواجب عليه عليه تيقن الاستقبال، فإن تعذر اليقين فعل ما أمكنه من التحري، فإن قصر فهو غير معذور، إلا إذا تيقن الإصابة .

وقال الشافعي: تجب الإعادة عليه في الوقت، وبعده، لأن الاستقبال واجب قطعاً، وحديث السرية فيه ضعف.

قلت: الأظهر العمل بخبر السرية، لتقويه بحديث معاذ؛ بل هو حجة وحده. والإجماع قد عرف كثرة دعواهم له، ولا يصح .

وعن أبي هُريرة رضي الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما بَيْن المشرق والمغْربِ قِبْلَةٌ" رواهُ الترمذي وقواه البخاريُّ.

وعن أبي هُريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما بَيْن المشرق والمغْرب قِبْلَةٌ" رواهُ الترمذي وقواه البخاريُّ.

وفي التلخيص حديث: "ما بين الشرق والمغرب قبلة" رواه الترمذي عن أبي هريرة مرفوعاً، وقال حسن صحيح، فكان عليه هنا أن يذكر تصحيح الترمذي له على قاعدته، ورأيناه في الترمذي بعد سياقه له بسنده من طريقين حسن إحداهما، وصححها ثم قال: وقد روى عن غير واحد من أصحاب النبي صلى الله عليه واله وسلم "ما بين المشرق والمغرب قبلة". منهم عمر بن الخطاب، وعلي بن أبي طالب، وابن عباس. وقال ابن عمر: إذا جعلت المغرب عن يمينك، والمشرق عن يسارك، فما بينهما قبلة إذا استقبلت القبلة، وقال ابن المبارك: ما بين المشرق، والمغرب قبلة لأهل المشرق. اهـ.

والحديث دليل على أن الواجب استقبال الجهة، لا العين في حق من تعذرت عليه العين، وقد ذهب إليه جماعة من العلماء؛ لهذا الحديث. ووجه الاستدلال به على ذلك: أن المراد: أن ما بين الجهتين قبلة لغير المعاين، ومن في حكمه؛ لأن المعاين لا تنحصر قبلته بين الجهتين المشرق والمغرب، بل كل الجهات في حقه سواء، متى قابل العين، أو شطرها. فالحديث: دليل على أن ما بين الجهتين قبلة: وأن الجهة كافية في الاستقبال، وليس فيه دليل على أن المعاين يتعين عليه العين، بل لا بد من الدليل على ذلك.

وقوله تعالى: {إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ} ، خطاب له صَلّى الله عَلَيْهِ وَسَلّم، وهو في المدينة،واستقبال العين فيها متعسر، أو متعذر، إلا ما قيل: في محرابه صَلّى الله عَلَيْهِ وَسَلّم: ولكن الأمر بتوليته وجهه شطر المسجد الحرام عام لصلاته في محرابه، وغيره، وقوله: {إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ}: دال على كفاية الجهة؛ إذ العين في كل محل تتعذر على كل مصل، وقولهم: يقسم الجهات حتى يحصل له أنه توجه إلى العين تعمق، لم يرد به دليل، ولا فعله الصحابة وهم خير قبيل. فالحق أن الجهة كافية، ولو لمن كان في مكة وما يليها .

وعن عامر بن ربيعة رضي الله عنه قالَ: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُصلي على راحِلَتِهِ حَيْثُ توجّهَتْ به. متفقٌ عليه، زادَ البخاريُّ: يومِىء برأسه ــــ ولم يكن يصنعهُ في المكتوبة .

(وعن عامر بن ربيعة رضي الله عنه قال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُصلي على راحلته حَيْثُ تَوَجّهتْ به. متفق عليه). هو في البخاري عن عامر بن ربيعة بلفظ: "كان يسبح على الراحلة" وأخرجه عن ابن عمر بلفظ: "كان يسبح على ظهر راحلته" وأخرج الشافعي نحوه من حديث جابر بلفظ: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي وهو على راحلته النوافل" وقوله: (زاد البخاري: يومىء برأسه) أي في سجوده وركوعه. زاد ابن خزيمة: "ولكنه يخفض السجدتين من الركعة" (ولم يكن يصنعه) ، أي: هذا الفعل، وهو الصلاة على ظهر الراحلة (في المكتوبة) أي الفريضة.

الحديث دليل على صحة صلاة النافلة على الراحلة، وإن فاته استقبال القبلة، وظاهره سواء كان على محمل أو لا، وسواء كان السفر طويلاً أو قصيراً، إلا أن في رواية رزين في حديث جابر زيادة: "في سفر القصر". وذهب إلى شرطية هذا جماعة من العلماء، وقيل: لا يشترط، بل يجوز في الحضر، وهو مروي عن أنس من قوله، وفعله. والراحلة: هي الناقة .

والحديث ظاهر في جواز ذلك للراكب، وأما الماشي فمسكوت عنه. وقد ذهب إلى جوازه جماعة من العلماء، قياساً على الراكب بجامع التيسير للمتطوع، إلا أنه قيل: لا يعفى له عدم الاستقبال في ركوعه وسجوده، وإتمامهما، وأنه لا يمشي إلا في قيامه وتشهده. ولهم في جواز مشيه عند الاعتدال من الركوع قولان: وأما اعتداله بين السجدتين فلا يمشي فيه، إذ لا يمشي إلا مع القيام، وهو يجب عليه القعود بينهما وظاهر قوله: "حيث توجهت" أنه لا يعتدل لأجل الاستقبال، لا في حال صلاته، ولا في أولها، إلا أن في قوله:

ولأبي داود من حديث أنس رضي لله عنه: وكان إذا سافرَ فأراد أن يتطوَع استقبلَ بناقتِهِ القِبلة، فكبّر ثمَّ صلى حيث كانَ وجْهُ رِكَابِه، وإسنادُهُ حسنٌ .

ولأبي داود من حديث أنس رضي لله عنه: وكان إذا سافرَ فأراد أن يتطوَع استقبلَ بناقتِهِ القِبلة، فكبّر ثمَّ صلى حيث كانَ وجْهُ رِكَابِه، وإسنادُهُ حسنٌ.

ما يدل على أنه عند تكبيرة الإحرام يستقبل القبلة، وهي زيادة مقبولة، وحديثه حسن، فيعمل بها. وقوله: ناقته، وفي الأول: راحلته: هما بمعنى واحد، وليس بشرط أن يكون ركوبه على ناقة، بل قد صح في رواية مسلم: "أنه صَلّى الله عَلَيْهِ وَسَلّم صلى على حماره" وقوله: "إذاسافر" تقدم أن السفر شرط عند بعض العلماء، وكأنه يأخذه من هذا، وليس بظاهر في الشرطية .

وفي هذا الحديث؛ والذي قبله: أن ذلك في النفل، لا الفرض، بل صرح البخاري: أنه لا يصنعه في المكتوبة، إلا أنه قد ورد في رواية الترمذي والنسائي: "أنه صَلّى الله عَلَيْهِ وَسَلّم أتى إلى مضيق هو وأصحابه، والسماء من فوقهم، والبلة من أسفل منهم، فحضرت الصلاة، فأمر المؤذن، فأذن، وأقام. ثم تقدم رسول الله صَلّى الله عَلَيْهِ وَسَلّم على راحلته، فصلى بهم يومىء إيماء، فيجعل السجود أخفض من الركوع". قال الترمذي: حديث غريب، وثبت ذلك عن أنس من فعله، وصححه عبد الحق، وحسنه الثوري، وضعفه البيهقي، وذهب البعض: إلى أن الفريضة تصح على الراحلة إذا كان مستقبل القبلة في هودج، ولو كانت سائرة كالسفينة، فإن الصلاة تصح فيها إجماعاً.

قلت: وقد يفرق: بأنه قد يتعذر في البحر وجدان الأرض فعفي عنه، بخلاف راكب الهودج. وأما إذا كانت الراحلة واقفة، فعند الشافعي تصح الصلاة للفريضة، كما تصح عندهم في الأرجوحة المشدودة بالحبال، وعلى السرير المحمول على الرجال إذا كانوا واقفين. والمراد من المكتوبة: التي كتبت على جميع المكلفين، فلا يرد عليهّ: أنه صلى الله عليه واله وسلم كان يوتر على راحلته، والوتر واجب عليه .

وعن أبي سعيد الخدريِّ رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "الأرض كُلُّها مسجدٌ إلا المقبرة والحمام" رواه الترمذيُّ ولَهُ علّةٌ.

وعن أبي سعيد الخدريِّ رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "الأرض كُلُّها مسجدٌ إلا المقبرة والحمام" رواه الترمذيُّ ولَهُ علّةٌ.

وهي الاختلاف في وصله، وإرساله، فرواه حماد موصولاً عن عمرو بن يحيى عن أبيه عن أبي سعيد، ورواه الثوري مرسلًا عن عمرو بن يحيى عن أبيه عن النبي صلى الله عليه وآله وسلم، ورواية الثوري أصح، وأثبت. وقال الدارقطني: المحفوظ المرسل، ورجحه البيهقي.

والحديث دليل على أن الأرض كلها تصح فيها الصلاة، ما عدا المقبرة وهي: التي تدفن فيها الموتى، فلا تصح فيها الصلاة، وظاهره سواء كان على القبر، أو بين القبور، وسواء كان قبر مؤمن، أو كافر، فالمؤمن تكرمة له، والكافر بعداً من خبثه. وهذا الحديث يخصص "جعلت لي الأرض كلها مسجداً" الحديث. وكذلك الحمام، فإنه لا تصح فيه الصلاة فقيل: للنجاسة فيختص بما فيه النجاسة منه، وقيل: تكره لا غير. وقال أحمد بن حنبل: لا تصح فيه الصلاة، ولو على سطحه عملاً بالحديث، وذهب الجمهور: إلى صحتها، ولكن مع كراهته، وقد ورد النهي معللاً بأنه محل الشياطين، والقول الأظهر مع أحمد. ثم ليس التخصيص لعموم حديث: "جعلت لي الأرض مسجداً" بهذين المحلين فقط، بل بما يفيده الحديث الاتي وهو قوله:

وعن ابن عمر رضي الله عنهما: أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى "أنْ يُصَلى في سبْعِ مَواطِن: المزْبَلَة، والمجْزَرة، والمقْبَرَةِ، وقارعةِ الطريق والحمّام، ومعَاطنِ الإبلِ، وفوْقَ ظَهْرِ بيتِ الله تعالى" رواه الترمذي وضعّفَهُ.

(وعن ابن عمر رضي الله عنهما: أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى أن يصلي في سَبْع: المزْبَلَة) هي مجتمع إلقاء الزبل (والمجزرة) محل جزر الأنعام (والمقبرة) وهما بزنة مفعلة بفتح العين ولحوق التاء بهما شاذ (وقارعة الطريق) ما تقرعه الأقدام بالمرور عليها (والحمام) تقدم فيه الكلام (ومعاطن) بفتح الميم فعين مهملة وكسر الطاء المهملة فنون (الإبل) وهو مبرك الإبل حول الماء (وفوق ظهر بيت الله تعالى، رواه الترمذي، وضعفه) فإنه قال بعد إخراجه ما لفظه: وحديث ابن عمر ليس بذاك القوي، وقد تكلم في زيد بن جبيرة من قبل حفظه، وجبيرة بفتح الجيم وكسر الموحدة فمثناة تحتية فراء. وقال البخاري: فيه متروك .

وقد تكلف استخراج علل للنهي عن هذه المحلات، فقيل: المقبرة والمجزرة؛ للنجاسة، وقارعة الطريق كذلك، وقيل: لأن فيها حقاً للغير، فلا تصح فيها الصلاة، واسعة كانت، أو ضيقة؛ لعموم النهي. ومعاطن الإبل ورد التعليل فيها منصوصاً: "بأنها مأوى الشياطين". أخرجه أبو داود، وورد بلفظ: "مبارك الإبل"، وفي لفظ: "مزابل الإبل"، وفي أخرى: "مناخ الإبل" وهي أعم من معاطن الإبل.

وعللوا النهي عن الصلاة على ظهر بيت الله، وقيدوه بأنه إذا كان على طرف بحيث يخرج عن هوائها لم تصح صلاته، وإلا صحت، إلا أنه لا يخفى أن هذا التعليل أبطل معنى الحديث، فإنه إذا لم يستقبل بطلت الصلاة لعدم الشرط، لا لكونها على ظهر الكعبة، فلو صح هذا الحديث لكان بقاء النهي على ظاهره في جميع ما ذكر هو الواجب، وكان مخصصاً لعموم، "جعلت لي الأرض مسجداً"، لكن قد عرفت ما فيه، إلا أن الحديث في القبور من بين هذه المذكورات قد صح، كما يفيده:

وعن أبي مَرْثَدٍ الغَنَوي قالَ: سمعتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "لا تُصلُّوا إلى القُبور، ولا تجْلِسُوا عَلَيْها" رواهُ مُسْلِمٌ.

( وعن أبي مرثد) بفتح الميم وسكون الراء وفتح المثلثة (الغنوي) بفتح الغين المعجمة والنون، وهو مرثد بن أبي مرثد. أسلم هو وأبوه، وشهد بدراً، وقتل مرثد يوم غزوة الرجيع شهيداً في حياته صَلّى الله عَلَيْهِ وَسَلّم. (قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: لا تُصَلُّوا إلى القبور، ولا تجلسوا عليها. رواه مسلم).

وفيه دليل على النهي عن الصلاة إلى القبر، كما نهى عن الصلاة على القبر، والأصل التحريم، ولم يذكر المقدار الذي يكون به النهي عن الصلاة إلى القبر، والظاهر: أنه ما يعد مستقبلاً له عرفاً. ودل على تحريم الجلوس على القبر، وقد وردت به أحاديث، كحديث جابر في وطء القبر، وحديث أبي هريرة: "لأن يجلس أحدكم على جمرة، فتحرق ثيايه، فتخلص إلى جلده: خير له من أن يجلس على قبر" أخرجه مسلم، وقد ذهب إلى تحريم ذلك جماعة من العلماء. وعن مالك: أنه لا يكره القعود عليها ونحوه، وإنما النهي عن القعود لقضاء الحاجة. وفي الموطأ: عن علي عليه السلام: "أنه كان يتوسد القبر ويضطجع عليه"، ومثله في البخاري: عن ابن عمر، وعن غيره. والأصل في النهي التحريم، كما عرفت غير مرة، وفعل الصحابي لا يعارض الحديث المرفوع، إلا أن يقال: إن فعل الصحابي دليل لحمل النهي على الكراهة، ولا يخفى بعده .

وعن أبي سعيدٍ رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا جاءَ أحَدُكُمْ المسْجد، فَلْيَنْظُر، فإن رأى في نعليْه أذىً أوْ قَذراً فَلْيَمْسَحْهُ ولْيُصَلِّ فيهما" أخرجه أبو داود. وصححه ابنُ خزيْمَة.

(وعن أبي سعيد رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا جاءَ أحدكم إلى المسجد فلينظر) أي نعليه، كما دل له قوله: (فإن رأى في نعْلَيْهِ أذى أو قَذراً) شك من الراوي (فَلْيَمْسَحْهُ وليُصَلِّ فيهما. أخرجه أبو داود، وصححه ابن خزيمة) اختلففي وصله، وإرساله، ورجح أبو حاتم وصله، ورواه الحاكم من حديث أنس، وابن مسعود، ورواه الدارقطني من حديث ابن عباس، وعبد الله بن الشخير، وإسنادهما ضعيف .

وفي الحديث دلالة على شرعية الصلاة في النعال، وعلى أن مسح النعل من النجاسة مطهر له من القذر والأذى، والظاهر فيهما عند الإطلاق النجاسة رطبة أو جافة، ويدل له: سبب الحديث، وهو إخبار جبريل له صَلّى الله عَلَيْهِ وَسَلّم: أن في نعله أذى، فخلعه في صلاته، واستمر فيها، فإنه سبب هذا. وأن المصلي إذا دخل في الصلاة وهو متلبس بنجاسة، غير عالم بها، أو ناسياً لها، ثم عرف بها في أثناء صلاته، أنه يجب عليه إزالتها، ثم يستمر في صلاته، ويبني على ما صلى، وفي الكل خلاف، إلا أنه لا دليل للمخالف، يقاوم الحديث، فلا نطيل بذكره. ويؤيد طهورية النعال بالمسح بالتراب الحديث الاتي وهو:

وعن أبي هريرة رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا وَطىءَ أحدُكُم الأذَى بخُفّيْهِ فطهُورُهُما التّراب". أخرَجَهُ أبو داود وصحّحهُ ابنُ حِبّان .

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا وطىء أحدكم الأذى بخفّيه) أي مثلاً، أو نعليه، أو أي ملبوس لقدميه (فطهورهما) أي الخفين (التراب، أخرجه أبو داود وصححه ابن حبان) ، وأخرجه ابن السكن، والحاكم، والبيهقي: من حديث أبي هريرة، وسنده ضعيف. وأخرجه أبو داود: من حديث عائشة، وفي الباب غير هذه بأسانيد، لا تخلو من ضعف، إلا أنه يشد بعضها بعضاً.

وقد ذهب الأوزاعي: إلى العمل بهذه الأحاديث، وكذا النخعي وقالا: يجزيه أن يمسح خفيه إذا كان فيهما نجاسة بالتراب، ويصلي فيهما؛ ويشهد له: أن أم سلمة سألت النبي صَلّى الله عَلَيْهِ وَسَلّم فقالت: إني امرأة أطيل ذيلي، وأمشي في المكان القذر، فقال: "يطهره ما بعده".أخرجه أبو داود، والترمذي، وابن ماجه. ونحوه: "أن امرأة من بني عبد الأشهل قالت: قلت: يا رسول الله إن لنا طريقاً إلى المسجد منتنة، فكيف نفعل إذا مطرنا؟ فقال: أليس من بعدها طريق هي أطيب منها؟ قلت: بلى، قال: فهذه بهذه" أخرجه أبو داود، وابن ماجه.

قال الخطابي: وفي إسناد الحديثين مقال، وتأوله الشافعي: بأنه إنما هو فيما جرى على ما كان يابساً، لا يعلق بالثوب منه شيء، قلت: ولا يناسبه قولها: "إذا مطرنا". وقال مالك؛ معنى كون الأرض يطهر بعضها بعضاً: أن يطأ الأرض القذرة، ثم يصل للأرض الطيبة اليابسة، فإن بعضها يطهر بعضاً. أما النجاسة تصيب الثوب أو الجسد، فلا يطهرها إلا الماء؛ قال: وهو إجماع .

قيل: ومما يدل لحديث الباب، وأنه على ظاهره: ما أخرجه البيهقي عن أبي المعلى عن أبيه عن جده قال: أقبلت مع علي بن أبي طالب عليه السلام إلى الجمعة، وهو ماش؛ فحال بينه وبين المسجد حوض من ماء وطين، فخلع نعليه وسراويله؛ قال: قلت: هات يا أمير المؤمنين أحمله عنك. قال: لا، فخاض، فلما جاوزه لبس نعليه وسراويله، ثم صلى بالناس، ولم يغسل رجليه. أي ومن المعلوم: أن الماء المجتمع في القرى لا يخلو عن النجاسة.

وعن معاوية بن الحكم رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ هذه الصَّلاةَ لا يَصْلُحُ فيها شيءٌ من كلام الناس، إنما هُوَ التّسْبيحُ، والتّكبير، وقراءةُ القُران" رواه مُسلمٌ .

(وعن معاوية بن الحكم) هو معاوية بن الحكم السلمي كان ينزل المدينة، وعداده في أهل الحجاز (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إنَّ هذه الصلاة لا يصْلُحُ فيها شيءٌ من كلام النّاس، إنّما هو التسبيحُ والتّكبيرُ وقراءة القران. رواه مسلم).

وللحديث سبب حاصله: "أنه عطس في الصلاة رجل، فشمته معاوية، وهو في الصلاة، فأنكر عليه من لديه من الصحابة بما أفهمه ذلك، ثم قال له النبي صَلّى الله عَلَيْهِ وَسَلّم بعد ذلك: إن هذه الصلاة. الحديث" وله عدة ألفاظ. والمراد من عدم الصلاحية: عدم صحتها، ومن الكلام مكالمة الناس ومخاطبتهم، كما هو صريح السبب. فدل على أن المخاطبة في الصلاة تبطلها، سواء كانت لإصلاح الصلاة، أو غيرها؛ وإذا احتيج إلى تنبيه الداخل فيأتي حكمه، وبماذا يثبت. ودل الحديث: على أن الكلام من الجاهل في الصلاة لا يبطلها، وأنه معذور لجهله؛ فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمر معاوية بالإعادة. وقوله: "إنما هو": أي الكلام المأذون فيه في الصلاة، أو الذي يصلح فيها: التسبيح، والتكبير، وقراءة القران: أي إنما يشرع فيها ذلك، وما انضم إليه من الأدعية، ونحوها، لدليله الاتي وهو:

وعن زيد بن أرْقَم أنه قالَ: إنْ كُنا لَنَتَكلّم في الصلاة على عهْد رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُكلِّمُ أحدُنا صاحبهُ بحاجَتِهِ، حتّى نَزَلَتْ {حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ للَّهِ قَانِتِينَ} فأمرنا بالسكوت ، ونهينا عن الكلام. متفق عليه ، واللفظ لمسلم .

(وعن زيد بن أرقم قال: إن كنا لنتكلم في الصلاة على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم) والمراد: ما لا بد منه من الكلام، كرد السلام ونحوه، لا أنهم كانوا يتحادثون فيها تحادث المتجالسين، كما يدل قوله: (يكلم أحدنا صاحبه بحاجته، حتى نزلت: {حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ للَّهِ قَانِتِينَ} وهي صلاة العصر على أكثر الأقوال. وقد ادعى فيه الإجماع {حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ للَّهِ قَانِتِينَ}

قال النووي في شرح مسلم: فيه دليل على تحريم جميع أنواع كلام الادميين. وأجمع العلماء: على أن المتكلم فيها عامداً عالماً بتحريمه، لغير مصلحتها، ولغير إنقاذ هالك، وشبهه: مبطل للصلاة، وذكر الخلاف في الكلام لمصلحتها، ويأتي في شرح حديث ذي اليدين في أبواب السهو. وفهم الصحابة الأمر بالسكوت من قوله: "قانتين"؛ لأنه أحد معاني القنوت، وله أحد عشر معنى معروفة، وكأنهم أخذوا خصوص هذا المعنى من القرائن، أو من تفسيره صَلّى الله عَلَيْهِ وَسَلّم لهم ذلك. والحديث فيه أبحاث قد سقناها في حواشي شرح العمدة، فإن اضطر المصلي إلى تنبيه غيره، فقد أباح له الشارع نوعاً من الألفاظ كما يفيده الحديث:

وعن أبي هريرة قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "التّسْبيحُ للرجالِ، والتّصْفيقُ للنِّساءِ" مُتّفقٌ عليهِ، زادَ مُسْلمٌ "في الصَّلاةِ".

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: التسبيح للرجال) وفي رواية: "إذا نابكم أمر فالتسبيح للرجال" (والتّصفيق للنساء متفق عليه. زاد مسلم: في الصلاة) وهو المراد من السياق، وإن لم يأت بلفظه .

والحديث دليل: على أنه يشرع لمن نابه في الصلاة أمر من الأمور، كأن يريد: تنبيه الإمام على أمر سها عنه، وتنبيه المار، أو من يريد منه أمراً، وهو لا يدري أنه يصلي، فينبهه على أنه في صلاة، فإن كان المصلي رجلاً قال: سبحان الله؛ وقد ورد في البخاري بهذا اللفظ، وأطلق فيما عداه، وإن كانت المصلية امرأة نبهت بالتصفيق. وكيفيته، كما قال عيسى بن أيوب: أن تضرب بأصبعين من يمينها على كفها اليسرى. وقد ذهب إلى القول بهذا الحديث جمهور العلماء، وبعضهم فصل بلا دليل ناهض، فقال: إن كان ذلك للإعلام: بأنه في صلاة فلا يبطلها، وإن كان لغير ذلك: فإنه يبطلها، ولو كان فتحاً على الإمام. قالوا: لما أخرجه أبو داود من قوله صَلّى الله عَلَيْهِ وَسَلّم: "يا علي لا تفتح على الإمام في الصلاة". وأجيب: بأن أبا داود ضعفه بعد سياقه له.

فحديث الباب باق على إطلاقه، لا تخرج منه صورة إلا بدليل. ثم الحديث لا يدل على وجوب التسبيح تنبيهاً، أو التصفيق؛ إذ ليس فيه أمر، إلا أنه قد ورد بلفظ الأمر في رواية: "إذا نابكم أمر فليسبح الرجال وليصفق النساء". وقد اختلف في ذلك العلماء. قال شارح التقريب: الذيذكره أصحابنا: ومنهم: الرافعي، والنووي: أنه سنة، وحكاه عن الأصحاب، ثم قال بعد كلام: والحق انقسام التنبيه في الصلاة إلى: ما هو واجب، ومندوب، ومباح، بحسب ما يقتضيه الحال.

وعنْ مُطرِّف بن عبد الله بن الشِّخِّير عن أبيه قال: رَأَيْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي، وفي صدره أَزيزٌ كأزيز المرْجلِ، من الْبُكاءِ. أخرجهُ الخمسة إلا ابن ماجهْ، وصَحّحهُ ابن حِبّان .

( وعن مطرف) بضم الميم وفتح الطاء المهملة وتشديد الراء المكسورة وبالفاء (ابن عبد الله بن الشخير) بكسر الشين المعجمة وكسر الخاء المشددة، ومطرف تابعي جليل (عن أبيه) عبد الله بن الشخير، وهو ممن وفد إلى النبي صَلّى الله عَلَيْهِ وَسَلّم في بني عامر، يعد في البصريين.

(قال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي وفي صَدْرهِ أزيزٌ) بفتح الهمزة فزاي مكسورة فمثناة تحتية ساكنة فزاي، وهو: صوت القدر في غليانها (كأزيز المرجل) بكسر الميم وسكون الراء وفتح الجيم هو القدر (من البكاء) بيان للأزيز (أخرجه الخمسة) هم عنده على ما ذكره في الخطبة: من عدا الشيخين، فهم أصحاب السنن، وأحمد، إلا أنه هنا أراد بهم غير ذلك، وهم أهل السنن الثلاثة وأحمد، كما بينه قوله: إلا ابن ماجه، وصححه ابن حبان) ، وصححه أيضاً ابن خزيمة، والحاكم، ووهم من قال: إن مسلماً أخرجه، ومثله ما روى: "أن عمر صلى صلاة الصبح، وقرأ سورة يوسف حتى بلغ إلى قوله: {قَالُواْ حَرِّقُوهُ وَانصُرُواْ آلِهَتَكُمْ إِن كُنتُمْ فَاعِلِينَ} (يوسف: 86). فسمع نشيجه، أخرجه البخاري مقطوعاً، ووصله سعيد بن منصور، وأخرجه ابن المنذر .

والحديث دليل على أن مثل ذلك لا يبطل الصلاة، وقيس عليه الأنين .

وعن عليٍّ قال: كان لي من رسول الله صَلّى الله عَلَيْهِ وَسَلّم مَدْخلان، فكُنْتُ إذَا أتيتُهُ وهُوَ يُصلي تَنَحْنَحَ لي. رَواهُ النسائيُّ وابنُ مَاجَهْ.

(وعن علي رضي الله عنه قال: كان لي من رسول الله صَلّى الله عَلَيْهِ وَسَلّم مدخلان) بفتح الميم ودال مهملة وخاء معجمة تثنية مدخل بزنة مقتل: أي وقتان أدخل عليه فيهما (فكنت أذا أَتيْتُه وهو يُصلي تَنَحْنَحَ لي، رواه النسائي، وابن ماجه) وصححه ابن السكن، وقد روىبلفظ: "سبح" مكان "تنحنح": من طريق أخرى ضعيفة .

والحديث دليل: على أن التنحنح غير مبطل للصلاة، وقد ذهب إليه الناصر، والشافعي؛ عملاً بهذا الحديث، وعند الهادوية: أنه مفسد إذا كان بحرفين فصاعداً، إلحاقاً له بالكلام المفسد، قالوا: وهذا الحديث فيه اضطراب، ولكن قد سمعت: أن رواية: تنحنح صححها ابن السكن، ورواية سبح ضعيفة، فلا تتم دعوى الاضطراب؛ ولو ثبت الحديثان معاً، لكان الجمع بينهما ــــ بأنه صَلّى الله عَلَيْهِ وَسَلّم كان تارة يسبح، وتارة يتنحنح ــــ صحيحاً.

وعن ابن عمر رضي الله عنهما قال: قُلتُ لبلالٍ: كيْفَ رأيت النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم يرُدُّ عليهمْ حين يُسلِّمون عليه، وهو يُصلي؟ قال: يَقُولُ هكذا، وبَسَطَ كَفّهُ. أخرجهُ أبو داود، والترمذي، وصَحّحهُ .

(وعن ابن عمر رضي الله عنهما قال: قلت لبلال: كيف رأيت النبي صَلّى الله عَلَيْهِ وَسَلّم يرد عليهم) أي على الأنصار، كما دل له السياق (حين يسلمون عليه وهو يُصلي؟ قال: يقول: هكذا وبسط كفه. أخرجه أبو داود والترمذي، وصححه) ، وأخرجه أيضاً أحمد، والنسائي، وابن ماجه، وأصل الحديث: "أنه خرج رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلى قباء يصلي فيه، فجاءت الأنصار، وسلموا عليه، فقلت لبلال: كيف رأيت؟ الحديث، ورواه أحمد، وابن حبان، والحاكم أيضاً من حديث ابن عمر: "أنه سأل صهيباً عن ذلك" بدل بلال، وذكر الترمذي: أن الحديثين صحيحان جميعاً .

والحديث دليل على أن إذا سلم أحد على المصلي رد عليه السلام، بالإشارة دون النطق. وقد أخرج مسلم عن جابر: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم بعثه لحاجة. قال: ثم أدركته وهو يصلي، فسلمت عليه، فأشار إليّ، فلما فرغ دعاني: وقال: إنك سلمت علي، فاعتذر إليه بعدالرد بالإشارة". وأما حديث ابن مسعود: "أنه سلم عليه وهو يصلي، فلم يرد عليه صَلّى الله عَلَيْهِ وَسَلّم، ولا ذكر الإشارة، بل قال له بعد فراغه من الصلاة: "إن في الصلاة شغلاً"، إلا أنه قد ذكر البيهقي في حديثه: "أنه صَلّى الله عَلَيْهِ وَسَلّم أومأ له برأسه

وقد اختلف العلماء في رد السلام في الصلاة على من سلم على المصلي. فذهب جماعة: إلى أنه يرد باللفظ. وقال جماعة: يرد بعد السلام من الصلاة. وقال قوم: يرد في نفسه. وقال قوم: يرد بالإشارة، كما أفاده هذا الحديث، وهذا هو أقرب الأقوال للدليل، وما عداه لم يأت به دليل.قيل: وهذا الرد بالإشارة استحباب، بدليل: أنه لم يرد صَلّى الله عَلَيْهِ وَسَلّم به على ابن مسعود، بل قال له: "إن في الصلاة شغلاً

قد عرفت من رواية البيهقي، أنه صَلّى الله عَلَيْهِ وَسَلّم رد عليه بالإشارة برأسه، ثم اعتذر إليه عن الرد باللفظ، لأنه الذي كان يرد به عليهم في الصلاة، فلما حرم الكلام، رد عليه صَلّى الله عَلَيْهِ وَسَلّم بالإشارة، ثم أخبره: "أن الله أحدث من أمره أن لا يتكلموا في الصلاة" فالعجب من قول من قال: يرد باللفظ مع أنه صَلّى الله عَلَيْهِ وَسَلّم قال هذا. أي أن الله أحدث من أمره في الاعتذار عن رده على ابن مسعود السلام باللفظ، وجعل رده السلام في الصلاة كلاماً، وأن الله نهى عنه. والقول: بأنه من سلم على المصلي لا يستحق جواباً. يعني بالإشارة لا باللفظ، يرده: رده صَلّى الله عَلَيْهِ وَسَلّم على الأنصار، وعلى جابر بالإشارة؛ ولو كانوا لا يستحقون لأخبرهم بذلك، ولم يرد عليهم .

وأما كيفية الإشارة، ففي المسند من حديث صهيب قال: "مررت برسول الله صَلّى الله عَلَيْهِ وَسَلّم، وهو يصلي، فسلمت، فرد علي إشارة" قال الراوي: لا أعلمه إلا قال "إشارة بأصبعه" وفي حديث ابن عمر: في وصفه لرده صَلّى الله عَلَيْهِ وَسَلّم على الأنصار: أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "هكذا، وبسط جعفر بن عون ــــ الراوي عن ابن عمر ــــ كفه، وجعل بطنه أسفل، وجعل ظهره إلى فوق". فتحصل من هذا: أنه يجيب المصلي بالإشارة إما برأسه، أو بيده، أو بأصبعه.

والظاهر: أنه واجب؛ لأن الرد بالقول واجب، وقد تعذر في الصلاة، فبقي الرد بأي ممكن، وقد أمكن بالإشارة، وجعله الشارع رداً، وسماه الصحابة رداً ودخل تحت قوله تعالى: {وَلَهَدَيْنَاهُمْ صِرَاطاً مُّسْتَقِيماً} وأما حديث أبي هريرة: أنه قال صَلّى الله عَلَيْهِ وَسَلّم: "من أشار في الصلاة إشارة تفهم عنه فليعد صلاته" ذكره الدارقطني؛ فهو حديث باطل؛ لأنه من رواية أبي غطفان عن أبي هريرة، وهو رجل مجهول.

وعن أبي قتَادة رضي الله عنه قالَ: كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي وهو حامِلٌ أُمامةَ ــــ بنت زينب ــــ فإذا سَجَدَ وضعها. وإذا قامَ حَمَلَهَا. متفقٌ عليه. ولمسلمٍ: وهو يؤمُّ الناسَ في المسجدِ .

(وعن أبي قتادة قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُصلي وهوحاملٌ أُمامةَ) بضم الهمزة (بنت زينب) هي أُمها، وهي زينب: بنت رسول الله صَلّى الله عَلَيْهِ وَسَلّم. وأبوها: أبو العاص بن الربيع (فإذا سجد وضعها، وإذا قام حملها متفق عليه: ولمسلم) زيادة (وهو يؤم الناس في المسجد) في قوله: كان يصلي ما يدل على أن هذه العبارة لا تدل على التكرار مطلقاً؛ لأن هذا الحمل لأمامة وقع منه صَلّى الله عَلَيْهِ وَسَلّم مرة واحدة، لا غير.

والحديث دليل على أن حمل المصلي في الصلاة حيواناً ادمياً، أو غيره لا يضر صلاته، سواء كان ذلك لضرورة، أو غيرها، وسواء كان في صلاة فريضة أو غيرها، وسواء كان إماماً أو منفرداً، وقد صرح في رواية مسلم: أنه صَلّى الله عَلَيْهِ وَسَلّم كان إماماً، فإذا جاز في حال الإمامة جاز في حال الانفراد. وإذا جاز في الفريضة جاز في النافلة بالأولى. وفيه دلالة على طهارة ثياب الصبيان وأبدانهم، وأنه الأصل ما لم تظهر النجاسة.

وأن الأفعال التي مثل هذه لا تبطل الصلاة؛ فإنه صَلّى الله عَلَيْهِ وَسَلّم كان يحملها ويضعها، وقد ذهب إليه الشافعي، ومنع غيره من ذلك، وتأولوا الحديث بتأويلات بعيدة: منها: أنه خاص به صَلّى الله عَلَيْهِ وَسَلّم. ومنها: أن أُمامةَ كان تعلق به من دون فعل منه. ومنها: أنه للضرورة، ومنهم من قال: إنه منسوخ، وكلها دعاوى بغير برهان واضح، وقد أطال ابن دقيق العيد في شرح العمدة القول في هذا، وزدناه إيضاحاً في حواشيها .

وعن أبي هُريرة رضي الله عنه قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "اقتُلُوا الأسوَديْنِ في الصلاة: الحيّةَ، والعقرب" أخرجه الأربعة، وصححه ابنُ حِبّان .

وعن أبي هُريرة رضي الله عنه قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اقتُلُوا الأسوَديْنِ في الصلاة: الحيّةَ، والعقرب" أخرجه الأربعة، وصححه ابنُ حِبّان.

وله شواهد كثيرة، والأسودان اسم يطلق على الحية والعقرب، على أي لون كانا، كما يفيده كلام أئمة اللغة، فلا يتوهم أنه خاص بذي اللون الأسود فيهما .

وهو دليل على وجوب قتل الحية والعقرب في الصلاة إذ هو الأصل في الأمر، وقيل: إنه للندب، وهو دليل على أن الفعل الذي لا يتم قتلهما إلا به لا يبطل الصلاة، سواء كان بفعل قليل، أو كثير، وإلى هذا ذهب جماعة من العلماء. وذهبت الهادوية: إلى أن ذلك يفسد الصلاة، وتأولواالحديث بالخروج من الصلاة، قياساً على سائر الأفعال الكثيرة التي تدعو إليها الحاجة، وتعرض وهو يصلي، كإنقاذ الغريق ونحوه، فإنه يخرج لذلك من صلاته، وفيه لغيرهم تفاصيل أخر، لا يقوم عليها دليل. والحديث حجة للقول الأول .

وأحاديث الباب اثنان وعشرون، وفي الشرح ستة وعشرون .


004-باب سترة المصلي

باب سترة المصلي

عن أبي جُهَيْم بن الحارث رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لوْ يَعْلَمُ المارُّ بَيْنَ يدي المُصلي ماذا عليْه من الإثم لكان أن يقف أربعينَ خيْراً له منْ أنْ يمُر بين يديه" متّفق عليه، واللفظُ للبخاريِّ، ووقعَ في البَزَّار من وجهٍ اخر "أَربعين خريفاً.

( عن أبي جهيم) بضم الجيم مصغر جهم، وهو عبد الله بن جهيم. وقيل: هو عبد الله بن الحارث بن الصمة بكسر المهملة وتشديد الميم، الأنصاري، له حديثان، هذا أحدهما، والاخر في السلام على من يبول. وقال فيه أبو داود: أبو الجهيم بن الحارث بن الصمة. وقد قيل: إن راوي حديث البول: رجل اخر، هو عبد الله بن الحارث، والذي هنا عبد الله بن جهيم وأنهما اثنان .

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لوْ يعلم المارُّ بين يَدَيِ المُصَلِّي ماذا عليه من الإثمِ) لفظ من الإثم ليس من ألفاظ البخاري، ولا مسلم، بل قال المصنف في فتح الباري: إنها لا توجد في البخاري إلا عند بعض رواته، وقدح فيه: بأنه ليس من أهل العلم. قال: وقد عيب على الطبري نسبتها إلى البخاري في كتابه الأحكام، وكذا عيب على صاحب العمدة نسبتها إلى الشيخين معاً اهـ فالعجب من نسبة المصنف لها هنا إلى الشيخين، فقد وقع له من الوهم ما وقع لصاحب العمدة (لكان أن يقف أربعينَ خيراً لَهُ من أن يَمُرّ بين يديهِ. متفق عليه واللفظ للبخاري) وليس فيه ذكر مميز الأربعين (ووقع في البزار) أي من حديث أبي جهيم (من وجه) أي من طريق رجالها غير رجل المتفق عليه (أربعين خريفاً) أي عاماً، أطلق الخريف على العام، من إطلاق الجزء على الكل .

والحديث دليل على تحريم المرور بين يدي المصلي: أي ما بين موضع جبهته في سجوده، وقدميه، وقيل: غير هذا، وهو عام في كل مصل فرضاً، أو نفلاً، سواء كان إماماً، أو منفرداً، وقيل: يختص بالإمام والمنفرد، إلا المأموم، فإنه لا يضره من مر بين يديه؛ لأن سترة الإمام سترة له، وإمامه سترة له، إلا أنه قد رد هذا القول: بأن السترة إنما ترفع الحرج عن المصلي، لا عن المار. ثم ظاهر الوعيد يختص بالمار، لا بمن وقف عامداً مثلاً بين يدي المصلي، أو قعد، أو رقد، ولكن إذا كان العلة فيه التشويش على المصلي، فهو في معنى المار .

وعن عائشة قالت: سُئِل النّبي صَلّى الله عَلَيْهِ وَسَلّم ــــ في غَزوةِ تَبوك ــــ عنْ سُترةِ المُصَلي. فقَالَ: "مثل مُؤخِرةِ الرَّحْلِ" أخرجه مُسْلِمٌ.

(وعن عائشة رضي الله عنها قالت: سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم في غزوة تبوك: عن سترة المصلي فقال: مثل مؤخرة) بضم الميم وهمزة ساكنة وكسر الخاء المعجمة وفيها لغات أخر (الرحل:) هو العود الذي في اخر الرحل (أخرجه مسلم).

وفي الحديث ندب للمصلي إلى اتخاذ سترة، وأنه يكفيه مثل مؤخرة الرحل، وهي قدر ثلثي ذراع، وتحصل بأي شيء أقامه بين يديه .

قال العلماء: والحكمة في السترة كف البصر عما وراءها، ومنع من يجتاز بقربه. وأخذ من هذا. أنه لا يكفي الخط بين يدي المصلي، وإن كان قد جاء به حديث، أخرجه أبو داود، إلا أنه ضعيف مضطرب، وقد أخذ به أحمد بن حنبل فقال: يكفي الخط، وينبغي له أن يدنو من السترة، ولا يزيد ما بينه وبينها على ثلاثة أذرع، فإن لم يجد عصا، أو نحوها جمع أحجاراً، أو تراباً، أو متاعه، قال النووي: استحب أهل العلم الدنو من السترة: بحيث يكون بينه وبينها قدر مكان السجود، وكذلك بين الصفوف. وقد ورد الأمر بالدنو منها، وبيان الحكمة في اتخاذها، وهو ما رواه أبو داود وغيره من حديث سهل بن أبي حثمة مرفوعاً: "إذا صلى أحدكم إلى سترة، فليدن منها، لا يقطع الشيطان عليه صلاته"، ويأتي في الحديث الرابع: ما يفيد ذلك، والقول بأن أقل السترة مثل مؤخرة الرحل يرده الحديث الاتي:

وعن سَبْرة بن مَعْبدٍ الجُهنيِّ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لِيَسْتِترْ أحدُكم في الصلاة ولوْ بسَهْمٍ" أخرجه الحاكم.

(وعن سبرة) بفتح السين المهملة وسكون الموحدة، وهو أبو ثرية بضم المثلثة وفتح الراء وتشديد المثناة التحتية وهو سبرة (ابن معبد الجهني) سكن المدينة، وعداده في البصريين (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ليستتر أحدكم في الصلاة، ولو بسهم. أخرجه الحاكم)

فيه الأمر بالسترة، وحمله الجماهير على الندب، وعرفت أن فائدة اتخاذها: أنه مع اتخاذها لا يقطع الصلاة شيء، ومع عدم اتخاذها: يقطعها ما يأتي، وفي قوله: "لو بسهم" ما يفيد: أنها تجزىء السترة، غلظت أو دقت، وأنه ليس أقلها مثل مؤخرة الرحل، كما قيل: قالوا: والمختار أن يجعل السترة عن يمينه، أو شماله، ولا يصمد إليها.

وعن أبي ذرّ الغفاري رضي الله عنه قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يَقْطعُ صلاة الرَّجل المسلم ــــ إذا لم يكن بين يديْهِ مِثْلُ مُؤخِرةِ الرَّحل ــــ المرأةُ، والحمارُ، والكَلْبُ الأسودُ ــــ الحديث" وفيه "الكلبُ الأسودُ شيطانٌ" أخرجه مسلمٌ .

(وعن أبي ذرّ) بفتح الذال المعجمة وقد تقدمت ترجمته (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: يقْطَعُ صلاة المرء المسلم) أي يفسدها، أو يقلل ثوابها (إذا لم يكُنْ بين يديه مِثْلُ مُؤْخرة الرّحل) أي مثلاً، وإلا فقد أجزأ السهم كما عرفت (المرأة) هو فاعل يقطع: أي مرور المرأة (والحمار والكلبُ الأسودُ. الحديث) أي: أتم الحديث، وتمامه "قلت: فما بال الأسود من الأحمر من الأصفر من الأبيض؟ قال: يا ابن أخي سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عما سألتني فقال: "الكلب الأسود شيطان" (وفيه الكلبُ الأسوَدُ شَيْطانُ) الجار يتعلق بمقدر: أي وقال: (أخرجه مسلم) ، وأخرجه الترمذي، والنسائي، وابن ماجه مختصراً، ومطولاً .

الحديث دليل: على أنه يقطع صلاة من لا سترة له مرور هذه المذكورات، وظاهر القطع الإبطال. وقد اختلف العلماء في العمل بذلك، فقال قوم: يقطعها المرأة، والكلب الأسود، دون الحمار؛ لحديث ورد في ذلك عن ابن عباس: "أنه مرَّ بين يدي الصف على حمار، والنبي صَلّى الله عَلَيْهِ وَسَلّم يصلي، ولم يعد الصلاة، ولا أمر أصحابه بإعادتها" أخرجه الشيخان فجعلوه مخصصاً لما هنا. وقال أحمد: يقطعها الكلب الأسود. قال: وفي نفسي من المرأة، والحمار. أما الحمار، فلحديث ابن عباس. وأما المرأة، فلحديث عائشة عند البخاري أنها قالت: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي من الليل، وهي معترضة بين يديه، فإذا سجد غمز رجليها فكفتهما، فإذا قام بسطتهما" فلو كانت الصلاة يقطعها مرور المرأة: لقطعها اضطجاعها بين يديه.

وذهب الجمهور إلى أنه لا يقطعها شيء، وتأولوا الحديث بأن المراد بالقطع: نقص الأجر، لا الإبطال. قالوا: لشغل القلب بهذه الأشياء. ومنهم من قال: هذا الحديث منسوخ بحديث أبي سعيد الاتي: "لا يقطع الصلاة شيء" ويأتي الكلام عليه، وقد ورد: "أنه يقطع الصلاة: اليهودي والنصراني، والمجوسي، والخنزير" وهو ضعيف، أخرجه أبو داود من حديث ابن عباس، وضعفه .

ولهُ عن أبي هريرة نحوهُ دون الكلْبِ .

(وله) أي لمسلم (عن أبي هريرة نحوه) أي نحو حديث أبي ذر (دون الكلب) كذا في نسخ بلوغ المرام، ويريد: أن لفظ الكلب لم يذكر في حديث أبي هريرة، ولكن راجعت الحديث، فرأيت لفظه في مسلم عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يقطع الصلاة: المرأة، والحمار، والكلب، ويقي من ذلك مثل مؤخرة الرحل".

ولأبي داود والنسائيِّ عن ابن عباس رضي الله عنهما نحْوُهُ، دون آخرهِ. وقَيّد المرْأة بالحائض.

( ولأبي داود والنسائيِّ عن ابن عباس رضي الله عنهما نحْوُهُ، دون آخرهِ. وقَيّد المرْأة بالحائض)

في أبي داود عن شعبة قال: حدثنا قتادة قال: سمعت جابر بن زيد: يحدث عن ابن عباس، رفعه شعبة. قال: "يقطع الصلاة المرأة الحائض، والكلب"، وأخرجه النسائي وابن ماجه وقوله: "دون اخره" يريد: أنه ليس في حديث ابن عباس: اخر حديث أبي هريرة الذي في مسلم، وهو قوله: "ويقي من ذلك مثل مؤخرة الرحل" فالضمير في اخره في عبارة المصنف: لاخر حديث أبي هريرة، مع أنه لم يأت بلفظه، كما عرفت، ولا يصح أنه يريد: دون اخر حديث أبي ذر، كما لا يخفى، من أن حق الضمير عوده إلى الأقرب. ثم راجعت سنن أبي داود، وإذا لفظه "يقطع الصلاة المرأة الحائض، والكلب" فاحتملت عبارة المصنف: أن مراده: دون اخر حديث أبي ذر وهو قوله: "الكلب الأسود شيطان"، أو دون اخر حديث أبي هريرة، وهو: ما ذكرناه في الشرح، والأول أقرب؛ لأنه ذكر لفظ أبي ذر، دون لفظ حديث أبي هريرة، وإن صح أن يعيد إليه الضمير، وإن لم يذكره: إحالة على الناظر. وتقييد المرأة بالحائض يقتضي ــــ مع صحة الحديث ــــ حمل المطلق على المقيد، فلا تقطع إلا الحائض، كما أنه أطلق الكلب عن وصفه بالأسود في بعض الأحاديث. وقيد في بعضها به، فحملوا المطلق على المقيد، وقالوا: لا يقطع إلا الأسود، فتعين في المرأة الحائض: حمل المطلق على المقيد.

وعن أبي سعيد الخدريِّ رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا صلى أحدكم إلى شيء يسترُهُ من الناس، فأراد أحدٌ أنْ يجتازَ بين يديهِ فلْيدفعْهُ، فإن أبى فَلْيُقاتلهُ، فإنّما هو شَيْطَانٌ" متّفق عليه، وفي رواية: "فإنَّ معهُ القرين

(وعن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا صلى أحدُكم إلى شيء يَسْتُرهُ منَ الناس) مما سلف تعيينه من السترة، وقدرها، وقدر كم يكون بينها وبين المصلي (فأراد أحدٌ أن يجْتاز) أي يمضي (بين يدَيْهِ فلْيدفَعْهُ) ظاهره وجوباً (فإن أبى) أي عن الاندفاع (فلْيُقاتِلْهُ) ظاهره كذلك (فإنما هو شَيْطانٌ) تعليل للأمر بقتاله، أو لعدم اندفاعه، أو لهما (متفق عليه. وفي رواية) أي لمسلم: من حديث أبي هريرة (فإن معَه القرين) في القاموس: القرين: الشيطان المقرون بالإنسان لا يفارقه، وظاهر كلام المصنف أن رواية: (فإن معه القرين) متفق عليها بين الشيخين من حديث أبي سعيد، ولم أجدها في البخاري، ووجدتها في صحيح مسلم، لكن من حديث أبي هريرة .

والحديث دال بمفهومه: على أنه إذا لم يكن للمصلي سترة، فليس له دفع المار بين يديه، وإن كان له سترة دفعه. قال القرطبي: بالإشارة، ولطيف المنع، فإن لم يمتنع عن الاندفاع قاتله: أي دفعه دفعاً أشد من الأول، قال: وأجمعوا: أنه لا يلزمه أن يقاتله بالسلاح؛ لمخالفة ذلكقاعدة الصلاة: من الإقبال عليها والاشتغال بها، والخشوع. هذا كلامه، وأطلق جماعة: أن له قتاله حقيقة، وهو ظاهر اللفظ. والقول بأنه يدفعه بلعنه وسبه يرده: لفظ هذا الحديث، ويؤيده: فعل أبي سعيد راوي الحديث مع الشاب الذي أراد أن يجتاز بين يديه، وهو يصلي. أخرجه البخاري عن أبي صالح السمان قال: "رأيت أبا سعيد الخدري في يوم جمعة يصلي إلى شيء يستره من الناس، فأراد شاب من بني أبي معيط أن يجتاز بين يديه، فدفعه أبو سعيد في صدره، فنظر الشاب، فلم يجد مساغاً إلا بين يديه، فعاد ليجتاز، فدفعه أبو سعيد أشد من الأول. الحديث" وقيل: يرده بأسهل الوجود، فإذا أبى، فبأشدّ، ولو أدى إلى قتله، فإن قتله، فلا شيء عليه؛ لأن الشارع أباح قتله.

والأمر في الحديث، وإن كان ظاهره الإيجاب، لكن قال النووي: لا أعلم أحداً من الفقهاء قال بوجوب هذا الدفع، بل صرح أصحابنا: بأنه مندوب، ولكن قال المصنف: قد صرح بوجوبه أهل الظاهر. وفي قوله: "فإنما هو شيطان": تعليل بأن فعله فعل الشيطان: في إرادة التشويش على المصلي، وفيه دلالة على جواز إطلاق لفظ الشيطان على الإنسان الذي يريد إفساد صلاة المصلي، وفتنته في دينه، كما قال تعالى: {وَبَيْنَهُمَا حِجَابٌ وَعَلَى الأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ وَنَادَوْاْ أَصْحَابَ الْجَنَّةِ أَن سَلاَمٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ} وقيل: المراد بأن الحامل له على ذلك شيطان، ويدل له رواية مسلم: "فإن معه القرين".

وقد اختلف في الحكمة المقتضية للأمر بالدفع، فقيل: لدفع الإثم عن المار، وقيل: لدفع الخلل الواقع بالمرور في الصلاة، وهذا الأرجح؛ لأن عناية المصلي بصيانة صلاته أهم من دفعه الإثم عن غيره، قلت: ولو قيل: إنه لهما معاً، لما بَعُد، فيكون لدفع الإثم عن المار، الذي أفاده حديث: "لو يعلم المار"، ولصيانة الصلاة عن النقصان من أجرها، فقد أخرج أبو نعيم عن عمر: "لو يعلم المصلي ما ينقص من صلاته بالمرور بين يديه، ما صلى إلا إلى شيء يستره من الناس"، وأخرج ابن أبي شيبة: عن ابن مسعود: "إن المرور بين يدي المصلي يقطع نصف صلاته"، ولهما حكم الرفع، وإن كانا موقوفين، إلا أن الأول فيمن لم يتخذ سترة. والثاني مطلق، فيحمل عليه. وأما من اتخذ السترة فلا نقص في صلاته بمرور المار؛ لأنه قد صرح الحديث: أنه مع اتخاذ السترة لا يضره مرور من مرّ، فأمره بدفعه للمار، لعل وجهه: إنكار المنكر على المارّ؛ لتعديه ما نهاه عنه الشارع، ولذا يقدم الأخف على الأغلظ .

وعن أبي هريرة أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذَا صلى أحدُكم فَلْيجعل تِلْقاءَ وَجْهِه شَيئاً، فإن لم يجد فلينْصِب عصا، فإن لمْ يكُن فلْيَخُطَّ خطَّاً، ثمَّ لا يضُرُّهُ منْ مرَّ بين يديْه" أخرجهُ أحمد وابنُ ماجهْ، وصحّحهُ ابنُ حِبّان، ولمْيُصِبْ من زعمَ أنَّهُ مُضطَربٌ، بل هو حسنٌ .

(وعن أبي هريرة رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: إذا صلى أحدكم فلْيجعلْ تلقاءَ وجهِهِ شيئاً، فإنْ لم يجد فلْينصب عصاً، فإن لم يكن فلْيَخُطُّ خطّاً، ثمَّ لا يضره من مرَّ بين يديه. أخرجه أحمد، وابن ماجه، وصححه ابن حبان، ولم يصب من زعم) وهو ابن الصلاح (أنه مضطرب) فإنه أورده مثالاً للمضطرب فيه (بل هو حسن) ونازعه المصنف في النكت، وقد صححه أحمد، وابن المديني، وفي مختصر السنن، قال سفيان بن عيينة: لم نجد شيئاً نشد به هذا الحديث، ولم يجيء إلا من هذا الوجه، وكان إسماعيل بن أمية إذا حدث بهذا الحديث يقول: هل عندكم شيء تشدونه به؟ وقد أشار الشافعي: إلى ضعفه، وقال البيهقي: لا بأس به في مثل هذا الحكم، إن شاء الله تعالى .

والحديث دليل على أن السترة تجزىء بأي شيء كانت. وفي مختصر السنن: قال سفيان بن عيينة: رأيت شريكاً صلى بنا في جنازة العصر، فوضع قلنسوته بين يديه. وفي الصحيحين من رواية ابن عمر: "أنه صَلّى الله عَلَيْهِ وَسَلّم: كان يعرض راحلته فيصلي إليها"، وقد تقدم: أنه أي: المصلي إذا لم يجد: جمع تراباً، أو أحجاراً، واختار أحمد بن حنبل: أن يكون الخط كالهلال. وفي قوله: "ثم لا يضره شيء" ما يدل: أنه يضره إذا لم يفعل: إما بنقصان من صلاته، أو بإبطالها على ما ذكر: أنه يقطع الصلاة، إذ في المراد بالقطع: الخلاف، كما تقدم. وهذا فيما إذا كان المصلي إماماً، أو منفرداً، لا إذا كان مؤتماً، فإن الإمام سترة له، أو سترته سترة له، وقد سبق قريباً، وقد بوب له البخاري، وأبو داود، وأخرج الطبراني في الأوسط من حديث أنس مرفوعاً: "سترة الإمام لمن خلفه"، وإن كان فيه ضعف .

واعلم أن الحديث عام: في الأمر باتخاذ السترة في الفضاء وغيره، فقد ثبت: أنه صَلّى الله عَلَيْهِ وَسَلّم: "كان إذا صلى إلى جدار جعل بينه وبينه قدر ممر الشاة، ولم يكن يتباعد منه، بل أمر بالقرب من السترة، وكان إذا صلى إلى عود، أو عمود، أو شجرة: جعله على جانبه الأيمن، أو الأيسر، ولم يصمد له صمداً، وكان يركز الحربة في السفر، أو العنزة، فيصلي إليها، فتكون سترته، وكان يعرض راحلته فيصلي إليها". وقال الشافعية على ذلك: بسط المصلي لنحو سجادة، بجامع إشعار المار أنه في الصلاة، وهو صحيح .

وعن أبي سعيدٍ الخدْري رضي الله عنه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يقطعُ الصَّلاةَ شَيءٌ، وادرَأُوا ما استطعتمْ" أخرجهُ أبو داود، وفي سنده ضَعْفٌ .

( وعن أبي سعيدٍ الخدْري رضي الله عنه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يقطعُ الصَّلاةَ شَيءٌ، وادرَأُوا ما استطعتمْ" أخرجهُ أبو داود، وفي سنده ضَعْفٌ).

في مختصر المنذري: في إسناده مجالد، وهو أبو سعيد بن عمير الهمداني الكوفي. وقد تكلم فيه غير واحد، وأخرج له مسلم حديثاً مقروناً بغيره من أصحاب الشعبي، وأخرج نحوه أيضاً الدارقطني: من حديث أنس، وأبي أمامة، والطبراني: من حديث جابر، وفي إسنادهما ضعف.

وهذا الحديث معارض لحديث أبي ذر، وفيه: أنه يقطع صلاة من ليس له سترة: المرأة، والحمار، والكلب الأسود". ولما تعارض الحديثان اختلف نظر العلماء فيهما، فقيل: المراد بالقطع في حديث أبي ذر: نقص الصلاة بشغل القلب: بمرور المذكورات، وبعدم القطع في حديث أبي سعيد: عدم البطلان، أي أنه لا يبطلها شيء، وإن نقص ثوابها بمرور ما ذكر: في حديث أبي ذر. وقيل: حديث أبي سعيد هذا: ناسخ لحديث أبي ذر، وهذا ضعيف؛ لأنه لا نسخ مع إمكان الجمع؛ لما عرفت؛ ولأنه لا يتم النسخ إلا بمعرفة التاريخ، ولا يعلم هنا المتقدم من المتأخر، على أنه لو تعذر الجمع بينهما لرجع إلى الترجيح، وحديث أبي ذر أرجح؛ لأنه أخرجه مسلم في صحيحه، وحديث أبي سعيد في سنده ضعف، كما عرفت.


005-باب الحث على الخشوع في الصلاة

باب الحث على الخشوع في الصلاة

في القاموس: الخشوع: الخضوع، أو قريب من الخضوع، أو هو في البدن، والخشوع في الصوت والبصر والسكون والتذلل. وفي الشرع: الخضوع: تارة يكون في القلب، وتارة يكون من قبل البدن، كالسكوت، وقيل لا بد من اعتبارهما، حكاه الفخر الرازي في تفسيره. ويدل على أنه من عمل القلب: حديث عليّ عليه السلام: "الخشوع في القلب" أخرجه الحاكم. قلت: ويدل له حديث: "لو خشع قلب هذا لخشعت جوارحه"، وحديث الدعاء في الاستعاذة: "وأعوذ بك من قلب لا يخشع". وقد اختلف في وجوب الخشوع في الصلاة. فالجمهور على عدم وجوبه، وقد أطال الغزالي في الإحياء: الكلام في ذلك، وذكر أدلة وجوبه، وادعى النووي: الإجماع على عدم وجوبه .

عن أبي هُريرة رضي الله عنه قالَ: نَهى رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم أن يُصَلي الرَّجُلُ مختصراً. متفقٌ عليه. واللفظ لمسْلم، ومعناه أن يجْعلَ يدهُ على خاصرتِه.

(عن أبي هريرة رضي الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم) هذا إخبار من أبي هريرة: عن نهيه صَلّى الله عَلَيْهِ وَسَلّم، ولم يأت بلفظه الذي أفاد النهي، لكن هذا: له حكم الرفع (أنْ يُصَليَ الرَّجُلُ) ومثله المرأة (مختصراً) بضم الميم وسكون الخاء المعجمة، وفتح المثناة الفوقية فصاد مهملة مكسورة فراء، وهو منتصب على الحال، وعامله يصلي، وصاحبه الرجل. (متفق عليه واللفظ لمسلم) ، وفسره المصنف أيضاً بقوله: (ومعناه أن يجعل يده) اليمنى أو اليسرى (على خاصرته) كذلك: أي الخاصرة اليمنى، أو اليسرى، أو هما معاً عليهما، إلا أن تفسيره بما ذكر يعارضه: ما في القاموس من قوله: وفي الحديث: "المختصرون يوم القيامة على وجوههم النور" أي: المصلون بالليل، فإذا تعبوا وضعوا أيديهم على خواصرهم. اهـ، إلا أني لم أجد الحديث مخرجاً، فإن صح، فالجمع بينه وبين حديث الكتاب: أن يتوجه النهي إلى من فعل ذلك بغير تعب، كما يفيده قوله في تفسيره: فإذا تعبوا، إلا أنه يخالفه تفسير النهاية فإنه يقول: أراد: أنهم يأتون، ومعهم أعمال صالح يتكئون عليها. وفي القاموس: الخاصرة: الشاكلة وما بين الحرقفة، والقصيري، وفسر الحرقفة بعظم الحجبة: أي: رأس الورك، وهذا التفسير الذي ذكره المصنف عليه الأكثر، وقيل: الاختصار في الصلاة هو: أن يأخذ بيده عصا يتوكأ عليها، وقيل: أن يختصر السورة، ويقرأ من اخرها اية أو ايتين، وقيل: أن يحذف من الصلاة، فلا يمد قيامها وركوعها وسجودها وحدودها. والحكمة في النهي عنه بينها قوله:

وفي البخاري عن عائشةَ: أنَّ ذلك فِعْل اليهود في صلاتهم .

( وفي البخاري عن عائشة أن ذلك) أي الاختصار في الصلاة (فعل اليهود في صلاتهم)

وقد نهينا عن التشبه بهم في جميع أحوالهم، فهذا وجه حكمة النهي، لا ما قيل: إنه فعل الشيطان، أو أن إبليس أهبط من الجنة كذلك، أو إنه فعل المتكبرين؛ لأن هذه علل تخمينية، وما ورد منصوصاً: أي عن الصحابي هو العمدة؛ لأنه أعرف بسبب الحديث، ويحتمل أنه مرفوع، وما ورد في الصحيح مقدم على غيره؛ لورود هذه الأشياء أثراً. وفي ذكر المصنف للحديث في باب الخشوع ما يشعر بأن العلة في النهي عن الاختصار: أنه ينافي الخشوع.

وعن أنَس رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا قُدِّم العشاءُ فابدَءوا به قبلَ أن تُصَلُّوا المغْربَ" متفقٌ عليه.

(وعن أنس رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: إذا قدم العشاءُ) ممدود، كسماء: طعام العشى، كما في القاموس (فابْدأوا به) أي بأكله (قبلَ أن تُصلوا المغْرب، متفق عليه) وقد ورد بإطلاق لفظ الصلاة، قال ابن دقيق العيد: فيحمل المطلق على المقيد، وورد بلفظ: "إذا وضع العشاء، وأحدكم صائم" فلا يقيد به؛ لما عرف في الأصول: من أن ذكر حكم الخاص الموافق: لا يقتضي تقييداً، ولا تخصيصاً .

والحديث دالّ على إيجاب تقديم أكل العشاء إذا حضر على صلاة المغرب، والجمهور حملوه على الندب، وقالت الظاهرية: بل يجب تقديم أكل العشاء، فلو قدم الصلاة لبطلت؛ عملاً بظاهر الأمر. ثم الحديث ظاهر في أنه يقدم العشاء مطلقاً: سواء كان محتاجاً إلى الطعام، أو لا، وسواءخشي فساد الطعام، أو لا، وسواء كان خفيفاً، أو لا .

وفي معنى الحديث تفاصيل أخر بغير دليل، بل تتبعوا علة الأمر بتقديم الطعام، فقالوا: هو تشويش الخاطر بحضور الطعام، وهو يفضي إلى ترك الخشوع في الصلاة، وهي علة ليس عليها دليل، إلا ما يفهم من كلام بعض الصحابة؛ فإنه أخرج ابن أبي شيبة عن أبي هريرة، وابن عباس: "أنهما كانا يأكلان طعاماً، وفي التنور شواء، فأراد المؤذن أن يقيم الصلاة، فقال له ابن عباس: لا تعجل: لا نقوم وفي أنفسنا منه شيء"، وفي رواية: "لئلا يعرض لنا في صلاتنا"، وله عن الحسن بن علي عليهما السلام أنه قال: "العشاء قبل الصلاة يذهب النفس اللّوامة". ففي هذه الاثار: إشارة إلى التعليل بما ذكر. ثم هذا إذا كان الوقت موسعاً .

واختلف إذا تضيق: بحيث لو قدم أكل العشاء خرج الوقت، فقيل: يقدم الأكل، وإن خرج الوقت؛ محافظة على تحصيل الخشوع في الصلاة. قيل: وهذا على قول من يقول بوجوب الخشوع في الصلاة، وقيل: بل يبدأ بالصلاة؛ محافظة على حرمة الوقت، وهو قول الجمهور من العلماء. وفيه أن حضور الطعام عذر في ترك الجماعة: عند من أوجبها، وعند غيره. قيل: وفي قوله: "فابدأوا" ما يشعر: بأنه إذا كان حضور الصلاة وهو يأكل. فلا يتمادى فيه. وقد ثبت عن ابن عمر: أنه كان إذا حضر عشاؤه، وسمع قراءة الإمام في الصلاة، لم يقم حتى يفرغ من طعامه. وقد قيس على الطعام غيره: مما يحصل بتأخيره تشويش الخاطر، فالأولى البداءة به .

وعن أبي ذَرَ رضي الله عنه قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قامَ أَحَدُكم في الصلاةِ فلا يمسَح الحَصى، فإنَّ الرحمَةَ تُواجِهُهُ، رواهُ الخمسة بإسنادٍ صحيح، وزادَ أحْمدُ "واحدةً أوْ دَعْ.

(وعن أبي ذر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا قام أحدكم في الصلاة) أي دخل فيها (فلا يمسح الحصى) أي من جبهته أو من محل سجوده، (فإنّ الرحمة تُواجِهه. رواه الخمسة بإسناد صحيح وزاد أحمد) في روايته (واحدة، أوْ دَعْ) في هذا النقل قلق؛ لأنهم يفهم أنه زاد أحمد على هذا اللفظ الذي ساقه المصنف، ومعناه: على هذا فلا يمسح واحدة، أو دَعْ، وهو غير مراد. ولفظه عند أحمد عن أبي ذر: "سألت النبي صَلّى الله عَلَيْهِ وَسَلّم عن كل شيء، حتى سألته عن مسح الحصاة، فقال: واحدة، أو دع" أي امسح واحدة، أو اترك المسح، فاختصار المصنف أخل بالمعنى، وكأنه اتكل في بيان معناه على لفظه لمن عرفه، ولو قال: وفي رواية لأحمد: الإذن بمسحة واحدة، لكان واضحاً .

والحديث دليل على النهي عن مسح الحصاة بعد الدخول في الصلاة، لا قبله، فالأولى له أن يفعل ذلك، لئلا يشغل باله وهو في الصلاة، والتقييد بالحصى، أو التراب، كما في رواية: للغالب، ولا يدل على نفيه عما عداه .

قيل والعلة في النهي: المحافظة على الخشوع، كما يفيده سياق المصنف للحديث في هذا الباب، أو لئلا يكثر العمل في الصلاة. وقد نص الشارع على العلة بقوله: "فإن الرحمة تواجهه": أي تكون تلقاء وجهه، فلا يغير ما تعلق بوجهه من التراب والحصى، ولا ما يسجد عليه، إلا أن يؤلمه، فله ذلك، ثم النهي ظاهر في التحريم.

وفي الصحيح عن مُعَيْقيب نحوهُ بغير تعْليل .

( وفي الصحيح) أي المتفق عليه (عن معيقيب) بضم الميم وفتح العين المهملة والمثناة التحتية، وكسر القاف بعدها تحتية ساكنة بعدها موحدة. هو معيقيب بن أبي فاطمة الدوسي، شهد بدراً، وكان قد أسلم قديماً بمكة، وهاجر إلى الحبشة: الهجرة الثانية، وأقام بها حتى قدم النبي صَلّى الله عَلَيْهِ وَسَلّم المدينة، وكان على خاتم النبي صَلّى الله عَلَيْهِ وَسَلّم، واستعمله أبو بكر، وعمر رضي الله عنهما على بيت المال. مات سنة ست وأربعين، وقيل: في اخر خلافة عثمان (نحوه) أي: نحو حديث أبي ذر، ولفظه: "لا تمسح الحصى وأنت تصلي، فإن كنت لا بد فاعلاً فواحدة لتسوية الحصى" (بغير تعليل) أي ليس فيه: أن الرحمة تواجهه .

وعن عائشة رضي الله عنها قالت: سألْتُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم عنْ الالْتِفَاتِ في الصَّلاة؟ فقالَ: "هوَ اختلاسٌ يَخْتَلِسُهُ الشْيطانُ من صلاة العبْد" رواهُ البُخاريُّ .

وللترمذي ــــ وصحّحهُ ــــ: "إيَّاكِ والالتِفات في الصلاة، فإنّه هَلَكَةٌ، فإنْ كان لا بُدَّ ففي التطوُّعِ

(وعن عائشة رضي الله عنها قالت: سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن الالتفات في الصلاة، فقال: هو اختلاس) بالخاء المعجمة فمثناة فوقية اخره سين مهملة، هو الأخذ للشيء على غفلة (يَخْتَلسُهُ الشَيْطانُ من صلاة العَبْدِ. رواه البخاري) قال الطيبي: سماه اختلاساً؛ لأن المصلي يقبل على ربه تعالى، ويترصد الشيطان فوات ذلك عليه، فإذا التفت استلبه ذلك، وهو دليل على كراهة الالتفات في الصلاة، وحمله الجمهور على ذلك، إذا كان التفاتاً لا يبلغ إلى استدبار القبلة بصدره، أو عنقه كله، وإلا كان مبطلاً للصلاة .

وسبب الكراهة: نقصان الخشوع، كما أفاده إيراد المنصف للحديث في هذا الباب، أو ترك استقبال القبلة ببعض البدن، أو لما فيه من الإعراض عن التوجه إلى الله تعالى، كما أفاده ما أخرجه أحمد وابن ماجه من حديث أبي ذر: "لا يزال الله مقبلاً على العبد في صلاته ما لم يلتفت،فإذا صرف وجهه انصرف" أخرجه أبو داود، والنسائي .

(وللترمذي) أي عن عائشة (وصححه: إيّاكِ) بكسر الكاف؛ لأنه خطاب المؤنث (والالتفات) بالنصب لأنه محذَّر منه (في الصلاة فإنه هلكة) ؛ لإخلاله بأفضل العبادات، وأي هلكة أعظم من هلكة الدين؟ (فإن كان لا بدّ) من الالتفات (ففي التّطَوُّعِ) قيل: والنهي عن الالتفات إذا كان لغير حاجة، وإلا فقد ثبت: "أن أبا بكر رضي الله عنه التفت لمجيء النبي صَلّى الله عَلَيْهِ وَسَلّم في صلاة الظهر"، والتفت الناس. لخروجه صَلّى الله عَلَيْهِ وَسَلّم في مرض موته، حيث أشار إليهم، ولو لم يلتفتوا ما علموا بخروجه، ولا إشارته، وأقرهم على ذلك.

[رح7] ــــ وعن أنس قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كانَ أحَدُكمْ في الصَّلاة فإنّهُ يُناجي ربَّهُ، فلا يَبْصُقَنَّ بين يديه ولا عن يمينه، ولكن عن شماله تَحْتَ قدَمه" متّفقٌ عليه. وفي رواية: "أو تَحْتَ قدَمِهِ

(وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا كان أحدكم في الصّلاة فإنه يناجي ربّه) وفي رواية في البخاري: "فإن ربه بينه وبين القبلة" والمراد من المناجاة: إقباله تعالى عليه بالرحمة والرضوان (فلا يَبْصُقنّ بين يديه ولا عنْ يمينه) قد علل في حديثه أبي هريرة: بأن عن يمينه ملكاً (ولكنْ عن شمالهِ تحت قدمِه متفق عليه. وفي رواية: أو تحت قدَمِهِ).

الحديث نهى عن البصاق إلى جهة القبلة، أو جهة اليمين إذا كان العبد في الصلاة. وقد ورد النهي مطلقاً عن أبي هريرة، وأبي سعيد: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم رأى نخامة في جدار المسجد، فتناول حصاة، فحتها وقال: "إذا تنخم أحدكم، فلا يتنخمن قِبل وجهه، ولا عن يمينه، وليبصقن عن يساره، أو تحت قدمه اليسرى" متفق عليه. وقد جزم النووي: بالمنع في كل حالة: داخل الصلاة وخارجها: سواء كان في المسجد أو غيره، وقد أفاده حديث أنس في حق المصلي، إلا أن غيره من الأحاديث قد أفادت تحريم البصاق إلى القبلة مطلقاً، في المسجد وفي غيره، وعلى المصلي وغيره.

ففي صحيح ابن خزيمة وابن حبان: من حديث حذيفة مرفوعاً: "من تفل تجاه القبلة جاء يوم القيامة وتفلته بين عينيه"، ولابن خزيمة: من حديث ابن عمر مرفوعاً: "يبعث صاحب النخامة في القبلة يوم القيامة وهي في وجهه"، وأخرج أبو داود وابن حبان: من حديث السائب بن خلاد: "أن رجلاً أمَّ قوماً فبصق في القبلة، فلما فرغ، قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يصلي لكم". ومثل البصاق إلى القبلة: البصاق عن اليمين، فإنه منهي عنه مطلقاً أيضاً. وأخرج عبد الرزاق عن ابن مسعود: "أنه كره أن يبصق عن يمينه وليس في الصلاة"، وعن معاذ بن جبل: "ما بصقت عن يميني منذ أسلمت"، وعن عمر بن عبد العزيز: أنه نهى عنه أيضاً. وقد أرشد صَلّى الله عَلَيْهِ وَسَلّم إلى أي جهة يبصق فقال: "عن شماله تحت قدمه"، فبيّن الجهة: أنها جهة الشمال، والمحل: أنه تحت القدم. وورد في حديث أنس عند أحمد، ومسلم بعد قوله: "ولكن عن يساره أو تحت قدمه" زيادة: "ثم أخذ طرف ردائه فبصق فيه ورد بعضه على بعض فقال: أو يفعل هكذا، وقوله: "أو تحت قدمه" خاص بمن ليس في المسجد، وأما إذا كان فيه، ففي ثوبه؛ لحديث: "البصاق في المسجد خطيئة"، إلا أنه قد يقال: المراد البصاق إلى جهة القبلة، أو جهة اليمين خطيئة، لا تحت القدم، أو عن شماله؛ لأنه قد أذن فيه الشارع، ولا يأذن في خطيئة. هذا وقد سمعت: أنه علل صَلّى الله عَلَيْهِ وَسَلّم النهي عن البصاق على اليمين: بأن عن يمينه ملكاً، فأورد سؤال، وهو: أن على الشمال أيضاً ملكاً، وهو كاتب السيئات، وأجيب: بأنه اختص بذلك ملك اليمين: تخصيصاً له وتشريفاً وإكراماً، وأجاب بعض المتأخرين: بأن الصلاة: أم الحسنات البدنية، فلا دخل لكاتب السيئات فيها .

واستشهد لذلك بما أخرجه ابن أبي شيبة: من حديث حذيفة موقوفاً في هذا الحديث: "ولا عن يمينه؛ فإن عن يمينه كاتب الحسنات"، وفي الطبراني من حديث أمامة: في هذا الحديث: "فإنه يقوم بين يدي الله، وملك عن يمينه، وقرينه عن يساره"، وإذا ثبت هذا فالتفل يقع على القرين، وهو الشيطان، ولعل ملك اليسار حينئذ بحيث لا يصيبه شيء من ذلك، أو أنه يتحول في الصلاة إلى جهة اليمين .

وعنه قالَ: كان قِرامٌ لِعَائشة سَتَرت به جانب بَيْتِها، فقال لها النبي صَلّى الله عَلَيْهِ وَسَلّم: "أميطي عنّا قِرَامَكِ هذا، فإنّهُ لا تَزالُ تصَاويرُهُ تَعْرض لي في صلاتي" رواه البخاريُّ .

(وعنه) أي أنس رضي الله عنه (قال: كان قرام) بكسر القاف وتخفيف الراء: الستر الرقيق، وقيل: الصفيق من صوف ذي ألوان (لعائشة سترت به جانب بيتها، فقال لها النبي صَلّى الله عَلَيْهِ وَسَلّم: أميطي عنا) أي أزيلي (قرامك هذا؛ فإنه لا تزال تصاويرُهُ تَعرضُ) بفتح المثناة الفوقية وكسر الراء (لي في صلاتي، رواه البخاري).

في الحديث دلالة: على إزالة ما يشوش على المصلي صلاته: مما في منزله أو في محل صلاته، ولا دليل فيه على بطلان الصلاة؛ لأنه لم يرو أنه صَلّى الله عَلَيْهِ وَسَلّم أعادها، ومثله:

واتّفقا على حديثها في قصة أَنْبجانيّة أبي جَهْمٍ، وفيهِ: "فإنّها أَلهَتْني عنْ صلاتي

(واتفقا) أي الشيخان (على حديثها) أي عائشة (في قصة أنبجانية) بفتح الهمزة وسكون النون وكسر الموحدة وتخفيف الجيم، وبعد النون ياء النسبة: كساء غليظ لا علم فيه (أبي جَهْمٍ) بفتح الجيم وسكون الهاء هو عامر بن حذيفة (وفيه: فإنها) أي: الخميصة "وكانت ذات أعلام أهداها له صَلّى الله عَلَيْهِ وَسَلّم أبو جهم"، فالضمير لها، وإن لم يتقدم في كلام المصنف ذكرها. ولفظ الحديث عن عائشة: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى في خميصة لها أعلام، فنظر إلى أعلامها نظرة، فلما انصرف قال: اذهبوا بخميصتي هذه إلى أبي جهم وأتوني بأنبجانية أبي جهم، فإنها ألهتني انفاً عن صلاتي" هذا لفظ البخاري، وعبارة المصنف تفهم: أن ضمير فإنها: للأنبجانية، وكذا ضمير (ألهتني عن صلاتي).

وذلك أن أبا جهم أهدى للنبي صَلّى الله عَلَيْهِ وَسَلّم خميصة لها أعلام، كما روى مالك في الموطأ: عن عائشة قالت: "أهدى أبو جهم بن حذيفة إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم خميصة لها علم، فشهد فيها الصلاة، فلما انصرف قال: ردي هذه الخميصة إلى أبي جهم" وفي رواية عنها: "كنت أنظر إلى علمها وأنا في الصلاة، فأخاف أن يفتنني" قال ابن بطال: إنما طلب منه ثوباً غيرها؛ ليعلمه أنه لم يرد عليه هديته استخفافاً به .

وفي الحديث: دليل على كراهة ما يشغل عن الصلاة من النقوش، ونحوها: مما يشغل القلب، وفيه مبادرته صَلّى الله عَلَيْهِ وَسَلّم إلى صيانه الصلاة عما يلهي، وإزاله ما يشغل عن الإقبال عليها. قال الطيبي: فيه إيذان بأن للصور، والأشياء الظاهرة تأثيراً في القلوب الطاهرة، والنفوس الزكية، فضلاً عما دونها. وفيه كراهة الصلاة على المفارش، والسجاجيد المنقوشة، وكراهة نقش المساجد، ونحوه.

وعن جابر بن سَمُرةَ رضي الله عنه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لَيَنْتَهِينَّ أقوامٌ يَرْفعُونَ أبْصارَهُمْ إلى السماءِ في الصلاة أوْ لا تَرْجِعُ إليْهِمْ" رواه مسلم .

(وعن جابر بن سمرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لينتهينَّ) بفتح اللام وفتح المثناة التحتية وسكون النون وفتح المثناة الفوقية وكسر الهاء (أقوام يرفعون أبصارَهُم إلى السماء في الصَّلاة) أي إلى ما فوقهم مطلقاً (أو لا ترجع إليهم. رواه مسلم) قال النووي في شرح مسلم: فيه النهي الأكيد، والوعيد الشديد في ذلك، وقد نقل الإجماع على ذلك، والنهي يفيد تحريمه. وقال ابن حزم: تبطل به الصلاة. قال القاضي عياض: واختلفوا في غير الصلاة في الدعاء، فكرهه قوم، وجوزه الأكثرون .

ولهُ عن عائشة رضي الله عنها قالت: سَمِعْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا صلاةَ بحضرَةِ طَعَام ولا هو يُدَافِعُهُ الأخْبَثانِ.

(وله) أي لمسلم (عن عائشة قالت: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: لا صلاة بحضرة طعام) تقدم الكلام في ذلك، إلا أن هذا يفيد: أنها لا تقام الصلاة في موضع حضر فيه الطعام، وهو عام للنفل، والفرض، وللجائع، وغيره. والذي تقدم أخص من هذا (ولا) أي: لا صلاة (وهوَ) أي المصلي يُدافعُهُ (الأخبثان) البول والغائط. ويلحق بهما مدافعة الريح، فهذا مع المدافعة، وأما إذا كان يجد في نفسه ثقل ذلك، وليس هناك مدافعة، فلا نهي عن الصلاة معه، ومع المدافعة فهي مكروهة، قيل: تنزيهاً لنقصان الخشوع، فلو خشى خروج الوقت إن قدم التبرز وإخراج الأخبثين: قدم الصلاة، وهي صحيحة مكروهة، كذا قال النووي: ويستحب إعادتها. وعن الظاهرية: أنها باطلة.

وعن أبي هريرة رضي الله عنهُ أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "التّثاؤبُ من الشيطانِ، فإذا تثَاءَب أحدُكم فَلْيكظِمْ ما استطاع" رواهُ مسلمٌ والترمذيُّ، وزادَ: "في الصَّلاة.

(وعن أبي هريرة رضي الله عنه: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: التثاؤُب من الشيطان) ؛ لأنه يصدر عن الامتلاء والكسل، وهما مما يحبه الشيطان، فكأن التثاؤب منه (فإذا تثاءَب أحدُكم فلْيكظمْ) أي: يمنعه ويمسكه (ما استطاع. رواه مسلم، والترمذي، وزاد) أي الترمذي (في الصلاة) فقيد الأمر بالكظم بكونه في الصلاة، ولا ينافي النهي عن تلك الحالة مطلقاً، لموافقة المقيد، والمطلق في الحكم، وهذه الزيادة هي في البخاري أيضاً، وفيه بعدها: "ولا يقل: ها؛ فإنما ذلك من الشيطان يضحك منه"، وكل هذا مما ينافي الخشوع، وينبغي أن يضع يده على فيه لحديث: "إذا تثاءب أحدكم فليضع يده على فيه؛ فإن الشيطان يدخل مع التثاؤب" وأخرجه أحمد، والشيخان، وغيرهم .


006- باب المساجد

باب المساجد

المساجد: جمع مسجد بفتح الجيم وكسرها، فإن أريد به المكان المخصوص، فهو بكسر الجيم، لا غير، وإن أريد به موضع السجود، وهو موضع وقوع الجبهة في الأرض، فإنه بالفتح، لا غير. وفي فضائل المساجد أحاديث واسعة، وأنها "أحب البقاع إلى الله"، وأن "من بنى لله مسجداً من مال حلال بنى الله له بيتاً في الجنة"، وأحاديثها في مجمع الزوائد وغيره .

عن عائشة رضي الله عنها قالتْ: أمرَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم بِبِناءِ المساجد في الدُّور، وأن تُنَظّفَ وتُطَيبَ. رواهُ أحمدُ، وأبو داود، والترمذي، وصحح إرسالهُ.

(عن عائشة رضي الله عنها قالت: أمر رسول الله صَلّى الله عَلَيْهِ وَسَلّم ببناء المساجد في الدور) يحتمل أن المراد بها: البيوت، ويحتمل أن المراد: المحالّ التي تبنى فيها الدور (وأن تنظف) عن الأقذار (وتطيب رواه أحمد وأبو داود والترمذي وصحح إرساله) والتطييب بالبخور، ونحوه. والأمر بالبناء للندب لقوله: "أينما أدركتك الصلاة فصل" أخرجه مسلم، ونحوه عند غيره. قيل: وعلى إرادة المعنى الأول في الدور، ففي الحديث دليل على أن المساجد شرطها قصد التسبيل، إذ لو كان يتم مسجداً بالتسمية: لخرجت تلك الأماكن التي اتخذت في المساكن عنملك أهلها. وفي شرح السنة أن المراد: المحال التي فيها الدور. ومنه {وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ} لأنهم كانوا يسمون المحال التي اجتمعت فيها القبيلة داراً. قال سفيان: بناء المساجد في الدور يعني: القبائل .

وعن أبي هريرة رضي الله عنه قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "قاتل الله اليهود اتّخذُوا قبورَ أَنْبِيائِهمْ مساجد" متفقٌ عليه وزادَ مسلم: "والنّصارى

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: قاتل الله اليهود) أي: لعن، كما جاء في رواية، وقيل: معناه: قتلهم وأهلكهم (اتخذوا قبور أنبيائهم مساجد. متفق عليه) ، وفي مسلم عن عائشة: "قالت: إن أم حبيبة، وأم سلمة ذكرتا لرسول الله صَلّى الله عَلَيْهِ وَسَلّم كنيسة رأتاها بالحبشة، فيها تصاوير، فقال: إن أولئك إذا كان فيهم الرجل الصالح فمات بنوا على قبره مسجداً، وصوروا تلك التصاوير، أولئك شرار الخلق عند الله يوم القيامة" واتخاذ القبور مساجد: أعم من أن يكون بمعنى الصلاة إليها، أو بمعنى الصلاة عليها. وفي مسلم: "لا تجلسوا على القبور، ولا تصلوا إليها، ولا عليها.

قال البيضاوي: لما كانت اليهود والنصارى يسجدون لقبور أنبيائهم، تعظيماً لشأنهم، ويجعلونها قبلة يتوجهون في الصلاة نحوها، اتخذوها أوثاناً: لعنهم، ومنع المسلمين من ذلك قال: وأما من اتخذ مسجداً في جوار صالح، وقصد التبرك بالقرب منه، لا لتعظيم له، ولا لتوجه نحوه، فلا يدخل في ذلك الوعيد. قلت: قوله: لا لتعظيم له. يقال اتخاذ المساجد بقربه وقصد التبرك به: تعظيم له. ثم أحاديث النهي، مطلقة، ولا دليل على التعليل بما ذكر.

والظاهر أن العلة سدّ الذريعة والبعد عن التشبه بعبدة الأوثان: الذين يعظمون الجمادات، التي لا تسمع ولا تنفع ولا تضر، ولما في اتفاق المال في ذلك من العبث والتبذير الخالي عن النفع بالكلية؛ ولأنه سبب لإيقاد السرج عليها الملعون فاعله. ومفاسد ما يبنى على القبور من المشاهد والقباب لا تحصر. وقد أخرج أبو داود، والترمذي، والنسائي، وابن ماجه: عن ابن عباس قال: "لعن رسول الله صَلّى الله عَلَيْهِ وَسَلّم زائرات القبور، والمتخذين عليها المساجد والسرج" (وزاد مسلم: والنصارى) زاد في حديث أبي هريرة هذا بعد قوله: اليهود .

وقد استشكل ذلك؛ لأن النصارى ليس لهم نبي إلا عيسى عليه السلام؛ إذ لا نبي بينه وبين محمد صَلّى الله عَلَيْهِ وَسَلّم، وهو حي في السماء، وأجيب: بأنه كان فيهم أنبياء غير المرسلين، كالحواريين، ومريم في قول، وأن المراد من قوله: "أنبيائهم" المجموع من اليهود والنصارى، أو المراد الأنبياء، وكبار أتباعهم، واكفى بذكر الأنبياء، ويؤيد ذلك قوله في رواية مسلم: "كانوا يتخذون قبور أنبيائهم وصالحيهم مساجد" ولهذا، لمّا أفرد النصارى كما في الحديث الآتي .

ولهُمَا منْ حديث عائشةَ "كانوا إذا مات فيهمُ الرَّجُلُ الصَّالحُ بَنَوْا على قبره مَسْجداً" وفيه: "أُولئك شرارُ الخَلْق.

(ولهما) أي البخاري ومسلم (من حديث عائشة: كانوا إذا مات فيهم) أي النصارى. قال: (الرّجلُ الصالحُ) ، ولما أفرد اليهود، كما في حديث أبي هريرة قال: "أنبيائهم". وأحسن من هذا أن يقال: أنبياء اليهود: أنبياء النصارى؛ لأن النصارى مأمورون بالإيمان بكل رسول، فرسل بني إسرائيل يسمون أنبياء في حق الفريقين (بَنَوْا على قبره مَسْجداً، وفيه أولئك شرار الخلق) اسم الإشارة عائد إلى الفريقين، وكفى به ذماً. والمراد من الاتخاذ: أعم من أن يكون ابتداعاً، أو اتباعاً، فاليهود ابتدعت والنصارى اتبعت .

[رح4]ـــ وعن أبي هريرة رضي الله عنهُ قال: بعثَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم خَيْلاً، فجَاءَتْ برجُلٍ، فَرَبَطُوهُ بساريةٍ من سواري المسجد. الحديث متفقٌ عليه .

الرجل هو: ثمامة بن أسال، صرح بذلك في الصحيحين، وغيرهما، وليس فيه: أن الربط عن أمره صَلّى الله عَلَيْهِ وَسَلّم، ولكنه صَلّى الله عَلَيْهِ وَسَلّم قرر ذلك؛ لأن في القصة: أنه كان يمر به ثلاثة أيام ويقول: "ما عندك يا ثمامة. الحديث.

وفيه دليل: على جواز ربط الأسير بالمسجد، وإن كان كافراً، وأن هذا تخصيص لقوله صَلّى الله عَلَيْهِ وَسَلّم: "إن المسجد لذكر الله والطاعة"، وقد أنزل صَلّى الله عَلَيْهِ وَسَلّم وفد ثقيف في المسجد .

قال الخطابي: فيه جواز دخول المشرك المسجد، إذا كان له فيه حاجة مثل: أن يكون له غريم في المسجد لا يخرج إليه، ومثل أن يحاكم إلى قاض هو في المسجد، وقد كان الكفار يدخلون مسجده صَلّى الله عَلَيْهِ وَسَلّم، ويطيلون فيه الجلوس، وقد أخرج أبو داود من حديث أبي هريرة: "أن اليهود أتوا النبي صَلّى الله عَلَيْهِ وَسَلّم وهو في المسجد

وأما قوله تعالى: {فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيراً جَزَآءً بِمَا كَانُواْ يَكْسِبُونَ} فالمراد به: لا يمكنون من حجّ، ولا عمرة، كما ورد في القصة التي بعث لأجلها صَلّى الله عَلَيْهِ وَسَلّم بايات براءة إلى مكة، وقوله: "فلا يحجنّ بعد هذا العام مشرك"، وكذلك قوله تعالى: {بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُمْ مِّن فَوْرِهِمْ هَـذَا يُمْدِدْكُمْ رَبُّكُمْ بِخَمْسَةِ آلافٍ مِّنَ الْمَلائِكَةِ مُسَوِّمِينَ} لا يتم بها دليل على تحريم المساجد على المشركين، لأنها نزلت في حق من استولى عليها، وكانت له الحكمة والمنعة، كما وقع في سبب نزول الاية الكريمة، فإنها نزلت في شأن النصارى، واستيلائهم على بيت المقدس، وإلقاء الأذى فيه والأزبال، أو أنها نزلت في شأن قريش، ومنعهم له صَلّى الله عَلَيْهِ وَسَلّم عام الحديبية عن العمرة، وأما دخوله من غير استيلاء ومنع وتخريب، فلم تفده الاية الكريمة، وكأن المصنف ساقه لبيان جواز دخول المشرك المسجد، وهو مذهب إمامه، فيما عدا المسجد الحرام.

وعنهُ أنَّ عُمر رضي الله عنه مرَّ بحسّان يُنْشِدُ في المسجد، فلَحَظَ إليه، فقال: قد كُنْتُ أُنْشدُ فيه، وفيه مَنْ هُو خيرٌ منْكَ، متّفق عليه .

(وعنه) أي أبي هريرة: (أن عمر رضي الله عنه مرّ بحسان) بالحاء المهملة مفتوحة فسين مهملة مشددة. هو ابن ثابت، شاعر رسول الله صَلّى الله عَلَيْهِ وَسَلّم، يكنى أبا عبد الرحمن. أطال ابن عبد البر في ترجمته في الاستيعاب قال: وتوفي حسان قبل الأربعين في خلافة عليّ عليه السلام، وقيل: بل مات سنة خمسين، وهو ابن مائة وعشرين سنة (ينشد) بضم حرف المضارعة وسكون النون وكسر الشين المعجمة (في المسجد فلحظ إليه) أي نظر إليه، وكأنَّ حسّاناً فهم منه نظر الإنكار (فقال: قد كنتُ أنشد فيه، وفيهِ) أي المسجد (من هو خير منك) يعني: رسول الله صَلّى الله عَلَيْهِ وَسَلّم (متفق عليه) وقد أشار البخاري في باب بدء الخلق: في هذه القصة: أن حساناً أنشد في المسجد: ما أجاب به المشركين عنه صَلّى الله عَلَيْهِ وَسَلّم.

ففي الحديث دلالة على جواز إنشاد الشعر في المسجد. وقد عارضه أحاديث. أخرج ابن خزيمة، وصححه الترمذي من حديث عمرو بن شعيب عن أبيه عن جده قال: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن تناشد الأشعار في المسجد" وله شواهد، وجمع بينها وبين حديث الباب: بأن النهي محمول على تناشد أشعار الجاهلية وأهل البطالة، وما لم يكن فيه غرض صحيح، والمأذون فيه ما سلم من ذلك، وقيل: المأذون فيه مشروط: بأن لا يكون ذلك مما يشغل من في المسجد .

وعنهُ رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَن سَمِعَ رَجُلاً يَنْشُدُ ضالّةً في المسْجِدِ فَلْيَقُلْ: لا رَدَّهَا الله علَيْكَ، فإنَّ المساجدَ لمْ تُبن لهذا" رواه مُسلمٌ .

(وعنه) أي أبي هريرة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: من سمعَ رجُلاً ينشدُ) بفتح المثناة التحتية وسكون النون وضم الشين المعجمة، من نشد الدابة: إذا طلبها (ضالّة في المسجد فليقُل: لا ردّها الله عليك) عقوبة له؛ لارتكابه في المسجد ما لا يجوز. وظاهره أنه يقول: جهراً، وأنه واجب (فإن المساجد لم تُبْنَ لهذا. رواه مسلم) أي: بل بنيت لذكر الله، والصلاة، والعلم، والمذاكرة في الخير، ونحوه .

والحديث دليل: على تحريم السؤال عن ضالة الحيوان في المسجد، وهل يلحق به السؤال عن غيرها من المتاع، ولو ذهب في المسجد؟ قيل: يلحق للعلة، وهي قوله: "فإن المساجد لم تبن لهذا"، وأن من ذهب له متاع فيه، أو في غيره قعد في باب المسجد: يسأل الخارجين والداخلين إليه. واختلف أيضاً في تعليم الصبيان القران في المسجد، وكأن المانع يمنعه لما فيه من رفع الأصوات المنهي عنه في حديث واثلة: "جنبوا مساجدكم مجانينكم وصبيانكم ورفع أصواتكم" أخرجه عبد الرزاق، والطبراني في الكبير، وابن ماجه.

وعنهُ رضي الله عنه، أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا رَأَيْتُمْ منْ يَبيعُ، أوْ يَبْتاعُ في المسجدِ فقُولوا لهُ: لا أَرْبَحَ الله تَجارَتك" رواهُ النسائيُّ والترمذي، وحسّنَهُ .

(وعنه) أي أبي هريرة: (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: إذا رأيتمْ منْ يبيعُ أو يبتاعُ) يشتري (في المسجد فقولوا لهُ: لا أَرْبَحَ الله تجارتك. رواه الترمذي، والنسائي، وحسنه)

فيه دلالة على تحريم البيع والشراء في المساجد، وأنه يجب على من رأى ذلك فيه أن يقول لكل من البائع والمشتري: لا أربح الله تجارتك، يقول جهراً: زجزاً للفاعل لذلك، والعلة: هي قوله فيما سلف: "فإن المساجد لم تبن لذلك" وهل ينعقد البيع؟ قال الماوردي: إنه ينعقد اتفاقاً .

وعن حكيم بن حزام رضي الله عنه قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تُقام الحدودُ في المساجدِ، ولا يُسْتَقادُ فيها" رواهُ أحمد وأبو داودَ بسندٍ ضعيفٍ .

( وعن حكيم بن حزام) بالحاء المهملة المكسورة والزاي. وحكيم صحابي كان من أشراف قريش في الجاهلية والإسلام: أسلم عام الفتح، عاش مائة وعشرين سنة، ستين في الجاهلية، وستين في الإسلام. وتوفي بالمدينة سنة أربع وخمسين، وله أربعة أولاد صحابيون كلهم: عبد الله، وخالد، ويحيى، وهشام (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا تُقامُ الحدودُ في المساجد ولا يُستقاد فيها) أي يقام القود فيها (رواه أحمد، وأبو داود بسند ضعيف) ، ورواه الحاكم، وابن السكن، وأحمد بن حنبل، والدارقطني، والبيهقي. وقال المصنف في التلخيص: لا بأس بإسناده .

والحديث دليل: على تحريم إقامة الحدود في المساجد، وعلى تحريم الاستفادة فيها.

[رح9] ــــ وعن عائشةَ قالت: أُصيب سَعْدٌ يومَ الخنْدقِ فضرب عليهِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم خيْمَةً في المسْجدِ، لِيَعُودَهُ من قريب. متّفق عليه .

(وعن عائشة رضي الله عنها قالت: أصيبَ سَعْدٌ) هو ابن معاذ بضم الميم فعين مهملة بعد الألف ذال معجمة، هو أبو عمرو، سعد بن معاذ الأوسي، أسلم بالمدينة بين العقبة الأولى والثانية، وأسلم بإسلامه بنو عبد الأشهل، وسماه رسول الله صَلّى الله عَلَيْهِ وَسَلّم سيد الأنصار، وكان مقداماً مطاعاً، شريفاً في قومه، من كبار الصحابة، شهد بدراً وأحداً، وأصيب يوم الخندق في أكحله، فلم يرقأ دمه حتى مات بعد شهر. توفي في شهر ذي القعدة سنة خمس من الهجرة (يوم الخندق فضرب عليه رسول الله صَلّى الله عَلَيْهِ وَسَلّم) أي نصب عليه (خيمة في المسجد ليعوده من قريب) أي ليكون مكانه قريباً منه صَلّى الله عَلَيْهِ وَسَلّم، فيعوده (متفقٌ عليه).

فيه دلالة على جواز النوم في المسجد، وبقاء المريض فيه، وإن كان جريحاً، وضرب الخيمة، وإن منعت من الصلاة .

وعنْها قالَتْ: رأَيْت رسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يسْتُرني وأنا أَنْظُرُ إلى الحبشةِ يلعبون في المسجد......." الحديثَ. متفقٌ عليه.

(وعنها) أي عن عائشة (قالت: رأيت رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يسترني، وأنا أنظرُ إلى الحبشة يلعبون في المسجد. الحديث. متفق عليه) قد بين في رواية للبخاري: أن لعبهم كان بالدرق والحراب. وفي رواية لمسلم: "يلعبون في المسجد بالحراب" وفي رواية للبخاري: "وكان يوم عيد.

فهذا يدل على جواز مثل ذلك في المسجد في يوم مسرة، وقيل: إنه منسوخ بالقران والسنة. أما القران: فقوله تعالى: {فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالآصَالِ} ،

وأما السُّنَّة فبحديث: "جنبوا مساجدكم صبيانكم" الحديث، وتعقب بأنه حديث ضعيف، وليس فيه ولا في الآية تصريح بما ادعاه ولا عرف التاريخ فيتم النسخ.

وقد حكى أن لعبهم كان خارج المسجد، وعائشة كانت في المسجد. وهذا مرود بما ثبت في بعض طرق الحديث هذا أن عمر أنكر عليهم لعبهم في المسجد، فقال له النبي صَلّى الله عَلَيْهِ وَسَلّم: "دعهم". وفي ألفاظه أنه صَلّى الله عَلَيْهِ وَسَلّم قال لعمر: "لتعلم اليهود أن في ديننا فسحة وأني بعثت بحنيفية سمحة". وكأن عمر بنى على الأصل في تنزيه المساجد فبين له صَلّى الله عَلَيْهِ وَسَلّم أن التعمق والتشدد ينافي قاعدة شريعته صَلّى الله عَلَيْهِ وَسَلّم من التسهيل والتيسير. وهذا يدفع قول من قال: إن اللعب بالحراب ليس لعباً مجرداً، بل فيه تدريب الشجعان على مواضع الحروب والاستعداد للعدو، ففي ذلك من المصلحة التي تجمع عامة المسلمين، ويحتاج إليها في إقامة الدين، فأجيز فعلها في المسجد .

وهذا وأما نظر عائشة إليهم وهم يلعبون وهي أجنبية، ففيه دلالة على الجواز نظر المرأة إلى جملة الناس من دون تفصيل لأفرادهم، كما تنظرهم إذا خرجت للصلاة في المسجد وعند الملاقاة في الطرقات، ويأتي تحقيق هذه المسألة في محلها .

[رح 11/442] ـ وعَنْهَا: "أَن وَلِيدَةً سَوْدَاءَ كَانَ لَهَا خِبَاءٌ فِي الْمَسْجِدِ، فَكَانَتْ تَأْتِينِي فَتَحَدَّثُ عِنْدِي.." الْحَدِيثَ، مُتَّفَقٌ عَلَيْهِ .

( وعنها) أي عائشة (أن الوليدة الأمة (سوداء فكان لها خباء) بكسر الخاء المعجمة وموحدة فهمزة ممدودة الخيمة من وبر أو غيره، وقيل: لا تكون إلا من شعر (في المسجد فكانت تأتيني فتحدث عندي ـ الحديث متفق عليه).

والحديث برمته في البخاري عن عائشة: أو وليدة سوداء كان لحي من العرب فأعتقوها فكانت معهم فخرجب صبية لهم عليها وشاح أحمر من سيور، قال: فوضعته أو وقع منها فمرت حدأة وهو ملقي فحسبته لحماً فخطفته، قالت: والله إني لطقائمة معهم، إذ مرت الحدأة فألقته قالت: فوقع بينهم، فجاءت إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأسلمت، قال عائشة: فكان لها خباء في المسجد أو حفش، فكانت تأتيني فتحدث عندي، قالت: فلا تجلس إلا قالت:

[شع] ويوم الوشاح من تعاجيب ربنا

أَلا إِنه من دارة الكفر نجاني[/شع].

قالت عائشة: قلت لها: ما شأنك لا تقعدين إلا قلت هذا، فحدثتني بهذا الحديث"، فهذا الذي أشار إليه المصنف بقوله: "الحديث.

وفي الحديث دلالة على إباحة المبيت والمقيل في المسجد لمن ليس له مسكن من المسلمين رجلاً كان أو امرأة عند أمن الفتنة، وجواز ضرب الخيمة له ونحوها .

[رح 21/542] ـ (وَعَنْ أَنَسٍ رَضِيَ الله عَنْهُ، قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "البصاق) في القاموس البصاق كغراب والبساق والبزاق ماء الفم إذ خرج منه، وما دام فيه فهو ريق، وفي لفظ للبخاري: البزاق، ولمسلم: التفل. (في المسجد خطيئة وكفارتها دفنها" متفق عليه)

الحديث دليل على أن البصاق في المسجد خطيئة والدفن يكفرها، وقد عارضه ما تقدم من حديث: "فليبصق عن يساره أو تحت قدمه". فإن ظاهره سواء كان في المسجد أو غيره. قال النووي: عما عمومان، لكن الثاني مخصوص بما إذا لم يكن في المسجد ويبقى عموم الخطيئة إذا كان في المسجد من دون تخصيص، وقال القاضي عياض: إنما يكون البصاق في المسجد خطيئة إذا لم يدفنه، وأما إذا أراد دفنه فلا. وذهب إلى هذا أئمة من أهل الحديث، ويدل له حديث أحمد، والطبراني بإسناد حسن، من حديث أبي أمامة مرفوعاً: "من تنخع في المسجد فلم يدفنه فسيئة فإن دفنه فحسنه". فلم يجعله سيئة إلا بقيد عدم الدفن، ونحوه حديث أبي ذر عند مسلم مرفوعاً: "وجدت في مساوىء أمتي النخاعة تكون في المسجد لا تدفن"، وهكذا فهم السلَفَ، ففي سنن سعيد بن منصور، وعن أبي عبيدة بن الجراح: "أنه تنخم في المسجد ليلة فنسى أن يدفنها حتى رجع إلى منزله، فأخذ شعلة من نار ثم جاء فطلبها حتى دفنها، وقال: الحمد لله، حيث لم تكتب على خطيئة الليلة". فدل على أنه فهم أن الخطيئة مختصة بمن تركها وقدمنا وجهاً من الجمع، وهو أن الخطيئة حيث كان التفل عن اليمين أو إلى جهة القِبْلة لا إذا كان عن الشمال وتحت القدم، فالحديث هذا مخصص بذلك ومقيد به، قال الجمهور: والمراد أي من دفنها في تراب المسجد ورمله وحصاه، وقول من قال: المراد من دفنها إخراجها من المسجد بعيد .

[رح 31/642] ـ وَعَنْهُ رَضِيَ الله عَنْهُ، قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: لا تَقُومُ السّاعَةُ حَتَّى يَتَبَاهَى النَّاسُ فِي الْمَسَاجِدِ". أَخْرَجَهُ الْخَمْسَةُ إِلا التَّرْمِذِيَّ، وَصَحَّحَهُ ابْنُ خُزَيْمَةَ .

(وعنه) أي أنس، (قال رسول الله: "لا تقوم الساعة حتى يتباهى) يتفاخر، (الناس في المساجد) بأن يقول واحد في مسجدي " أحسن من مسجدك علواً وزينة وغير ذلك. (أخرجه الخمسة إلا الترمذي وصححه ابن خزيمة).

الحديث من أعلام النبوة وقوله: "لا تقوم الساعة" قد يؤخذ منه أنه من أشراطها والتباهي، إما بالقول كما عرفت، أو بالفعل كأن يبالغ كل واحد في تزيين مسجده ورفع بنائه وغير ذلك. وفيه دلالة مفهمة بكراهة ذلك، وأنه من أشراط الساعة، وأن الله لا يحب تشييد المساجد ولا عمارتها إلا بالطاعة .

[رح 41/724] ـ وَعَنِ ابْنِ عَبَّاسٍ رَضِيَ الله عَنْهُمَا، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما أُمِرْتُ بِتَشْيِيد الْمَسَاجِدِ". أَخْرَجَهُ أَبُو دَاوُدَ، وَصَحَّحَهُ ابْنُ حِبّانَ.

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ما أمرت بتشيد المساجد" أخرجه أبو داود وصححه ابن حبان) وتمام الحديث قال ابن عباس: "لتزخرفنها كما زخرفتها اليهود والنصارى". وهذا مدرج من كلام ابن عباس، كأنه فهمه من الأخبار النبوية من أن هذه الأمة تحذو حذو بني إسرائيل. والتشييد رفع البناء وتزيينه بالشيد، وهو الجص كذا في الشرح. والذي في القاموس: شاد الحائط يشيده طلاه بالشيد وهو ما يطلى به الحائط من جص ونحوه وانتهى. فلم يجعل رفع البناء من مسماه .

والحديث ظاهر في الكراهة أو التحريم لقوله ابن عباس كما زخرفت اليهود والنصارى فإن التشبه بهم محرم، وذلك أنه ليس المقصود من بناء المساجد إلا أن تكن الناس من الحر والبرد وتزيينها يشغل القلوب عن الخشوع الذي هو روح جسم العبادة. والقول بأنه يجوز تزيين المحراب باطل.

قال المهدي في البحر: إن تزيين الحرمين لم يكن برأي ذي حل وعقد ولا سكوت رضا أي من العلما، وإنما فعله أهل الدول الجبابرة من غير مؤاذنة لأحد من أهل الفضل وسكت المسلمون والعلماء من غير رضا، وهو كلام حسن وفي قوله صَلّى الله عَلَيْهِ وَسَلّم: "ما أمرت"، إشعار بأنه لا يحسن ذلك فإنه لو كان حسناً لأمره الله به صَلّى الله عَلَيْهِ وَسَلّم. وأخرج البخاري، من حديث ابن عمر: "أن مسجده صَلّى الله عَلَيْهِ وَسَلّم كان على عهده صَلّى الله عَلَيْهِ وَسَلّم مبنياً باللبن وسقفه الجريد وعمده خشب النخل، فلم يزد فيه أبو بكر شيئاً، وزاد فيه عمر وبناه على بنائه في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم باللبن والجريد وأعاد عمده خشباً، ثم غيره عثمان فزاد فيه زيادة كبيرة وبنى جدرانه بالأحجار المنقوشة والجص وجعل عمدة من حجارة منقوشة وسقفه بالساج.

قال ابن بطال: وهذا يدل على أن السنة في بنيان المساجد القصد وترك الغلو في تحسينها، فقد كان عمر مع كثرة الفتوحات في أيامه وكثرة المال عنده لم يغير المسجد عما كان عليه، وإنما احتاج إلى تجديده لأن جريد النخل كان قد نخر في أيامه، ثم عند عمارته: "أكن الناس من المطر وإياك أن تحمر أو تصفر فتفتن الناس"، ثم كان عثمان والمال في زمنه أكثر فحسنه بما لا يقتضي الزخرفة، ومع ذلك أنكر بعض الصحابة عليه، وأول من زخرف المساجد الوليد بن عبد الملك، وذلك في أواخر عصر الصحابة وسكت كثير من أهل العلم عن إنكار ذلك خوفاً من الفتنة .

وللعلماء في ذلك قولان: أحدهما أن يغمس يديه في الماء، ثم يضع باطن كفه اليسرى تحت عقب الخف، وكفه اليمنى على أطراف أصابعه، ثم يمر اليمنى إلى ساقه، واليسرى إلى أطراف أصابعه. وهذا للشافعي. واستدل لهذه الكيفية بما ورد في حديث المغيرة: "أنه صَلّى الله عَلَيْهِ وَسَلّم مسح على خفيه، ووضع يده اليمنى على خفه الأيمن، ويده اليسرى على خفه الأيسر، ثم مسح أعلاهما مسحة واحدة، كأني أنظر أصابعه على الخفين" رواه البيهقي، وهو منقطع، على أنه لا يفي بتلك الصفة .

[رح 51/842] ـ وَعَنْ أَنَسٍ رَضِيَ الله عَنْهُ قَالَ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: عُرِضَتُ عَلَيَّ أُجُورُ أُمَّتِي، حَتَّى الْقَذَاةُ يُخْرِجُهَا الرَّجُلُ مِنَ الْمَسْجِدِ" رَوَاهُ أَبُو دَاوُدَ والتِّرْمِذِيُّ، وَاسْتَغْرَبَهُ، وَصَحّحَهُ ابْنُ خُزَيْمَةَ.

(وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "عرضت على أجور أمتي حتى القذاة يخرجها الرجل من المسجد" رواه أبو داود، والترمذي، واستغربه، وصححه ابن خزيمة) القذاة بزنة حصاة هي مستعملة في كل شيء يقع في البيت وغيره إذا كان يسيراً، وهذا إجبار بأن ما يخرجه الرجل من المسجد وإن قل وحقر مأجور فيه لأن فيه تنظيف بيت الله وإزالة ما يؤذي المؤمنين ويفيد بمفهومه أن من الأوزار إدخال القذاة إلى المسجد .

[رح 61/942] ـ وَعَنْ أَبِي قَتَادَةَ رَضِيَ الله عَنْهُ، قَالَ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إِذَا دَخَلَ أَحَدُكُمُ الْمَسْجِدَ فَلا يَجْلِسْ حَتَّى يُصَلِّيَ رَكْعَتَيْنِ" مُتَّفَقٌ عَلَيْهِ).

( وعن أبي قتادة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دخل أحدكم المسجد فلا يجلس حتى يصلي ركعتين" متفق عليه)

الحديث نهى عن جلوس الداخل إلى المسجد إلا بعد صلاته ركعتين وهما تحية المسجد. وظاهره وجوب ذلك، وذهب الجمهور إلى أنه ندب واستدلوا بقوله صَلّى الله عَلَيْهِ وَسَلّم للذي رآه يتخطى: "اجلس فقد آذيت"، ولم يأمره بصلاتهما وبأنه قال صَلّى الله عَلَيْهِ وَسَلّم لمن علمه الأركان الخمسة فقال: لا أزيد عليها: أفلح إن صدق".

الأول: مردود بأنه لا دليل على أنه لم يصلهما فإنه يجوز أنه صلاهما في طرف المسجد، ثم جاء يتخطى الرقاب. والثاني: بأنه قد وجب غير ما ذكر كصلاة الجنائز ونحوها ولا مانع من أنه وجب بعد قوله: "لا أزيد" واجبات وأعلمه صَلّى الله عَلَيْهِ وَسَلّم بها.

ثم ظاهر الحديث أنه يصليهما في أي وقت شاء ووقت الكراهة، وفيه خلاف وقررناه في حواشي شرح العمدة أنه لا يصليهما من دخل المسجد في أوقات الكراهة، وقررنا أيضاً أن وجوبهما هو الظاهر لكثرة الأوامر الواردة به وظاهره أنه إذا جلس ولم يصلهما لا يشرع له أن يقوم فيصليهما، وقال جماعة: يشرع له التدارك، لما رواه ابن حبان في صحيحه من حديث أبي ذر أنه دخل المسجد، فقال له النبي صَلّى الله عَلَيْهِ وَسَلّم: "ركعت ركعتين قال: لا قال: قم فاركعهما". وترجم عليه ابن حبان تحية المسجد لا تفوت بالجلوس، وكذلك ما يأتي من قصة سليك الغطفاني وقوله: "ركعتين" لا مفهوم له في جانب الزيادة، بل في جانب القلة فلا تتأدى سنة التحية بركعة واحدة. قال في الشرح: وقد أخرج من عموم المسجد المسجد الحرام فتحيته الطواف، وذلك لأن النبي صَلّى الله عَلَيْهِ وَسَلّم بدأ فيه بالطواف .

قلت: هكذا ذكره ابن القيم في الهدى. وقد يقال: إنه لم يجلس فلا تحية للمسجد الحرام إذ التحية إنما تشرع لمن جلس، والداخل المسجد الحرام يبدأ بالطواف ثم يصلي صلاة المقام فلا يجلس إلا وقد صلى نعم لو دخل المسجد الحرام وأراد القعود قبل الطواف، فإنه يشرع له صلاة التحية كغيره من المساجد، وكذلك قد استثنوا صلاة العيد لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يصل قبلها ولا بعدها، ويجاب عنه بأنه صَلّى الله عَلَيْهِ وَسَلّم ما جلس حتى يتحقق في حقه أنه ترك التحية، بل وصل إلى الجنانة أو إلى المسجد فإنه صلى العيد في مسجده مرة واحدة، ولم يقعد بل وصل إلى المسجد ودخل في صلاة العيد، وأما الجنابة فلا تحية لها إذ ليست بمسجد إذا، وأما إذا اشتغل الداخل بالصلاة كأن يدخل وقد أقيمت الفريضة فيدخل فيها فإنها تجزئه عن ركعتي التحية، بل هو منهي عنها بحديث: "إذا أقيمت الصلاة فلا صلاة إلا المكتوبة".


007-باب صفة الصلاة

باب صفة الصلاة

[رح 1/052] ـ عَنْ أَبِي هُرَيْرَةَ رَضِيَ الله عَنْهُ، أَنَّ النَّبِيّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "إِذَا قُمْتَ إلَى الصَّلاةِ فَأَسْبِغِ الْوُضُوءَ، ثُمَّ اسْتقَبِلِ الْقِبْلَةَ، فَكَبَّرْ، ثُمَّ اقْرَأْ مَا تَيَسّرَ مَعَكَ مِنَ الْقُرُآنَ، ثُمَّ اركْعْ حَتَى تَطْمَئِنَّ رَاكِعاً، ثُمَّ ارْفَعْ حَتَّى تَعْتِدِلَ قَائِماً، ثُمَّ اسْجُدْ حَتَى تَطْمَئنَّ سَاجِداً، ثُمَّ ارْفَعْ حَتَى تَطْمَئِنَّ جَالِساً، ثُمَّ اسْجُدْ حَتَى تَطْمَئِنَّ سَاجِداً، ثُمَّ افْعَلْ ذَلِكَ فِي صَلاتِكَ كُلِّهَا". أخرجه السَّبْعَةُ، وَاللَّفْظُ لِلْبُخَارِيِّ، وَلابْنِ مَاجَهْ بِإِسْنَادِ مُسْلِمِ: "حَتَّى تَطْمَئِنَّ قَائِماً.

(وعن أبي هريرة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال): مخطباً للمسيء في صلاته وهو خلاد بن رافع، (إذا قمت إلى الصلاة فاسبغ الوضوء) تقدم أن إسباغ الوضوء إتمامه، (ثم استقبل القبلة فكبر) تكبيرة الإحرام، (ثم اقرأ ما تيسر معك من القرآن) فيه أنه لا يجب دعاء الاستفتاح، إذ لو وجب لأمره به، وظاهره أنه يجزئه من القرآن غير الفاتحة ويأتي تحقيقه، (ثم اركع حتى تطمئن راكعاً) فيه إيجاب الرجوع والاطمئنان فيه، (ثم ارفع) من الركوع، (حتى تعتدل قائماً) من الركوع، (ثم اسجد حتى تطمئن ساجداً) فيه أيضاً وجوب السجود ووجوب الاطمئنان فيه، (ثم ارفع) من السجود، (حتى تطمئن جالساً) بعد السجدة الأولى، (ثم اسجد) الثانية، (حتى تطمئن ساجداً) كالأولى فهذه صفة ركعة من ركعات الصلاة قياماً وتلاوة وركوعاً واعتدالاً منه وسجوداً وطمأنينة وجلوساً بين السجدتين ثم سجدة باطمئنان كالأولى، فهذه صفة ركعة كاملة، (ثم افعل ذلك) أي جميع ما ذكر من الأقوال والأفعال إلا تكبيرة الإحرام، فإنها مخصوصة بالركعة الأولى لما علم شرعاً من عدم تكرارها (في صلاتك) في ركعات صلاتك، (كلها. أخرجه السبعة) بألفاظ متقاربة، (و) هذا (اللفظ) الذي ساقه هنا (للبخاري) وحده، (ولابن ماجه) أي من حديث أبي هريرة، (بإسناد مسلم) أي بإسناد رجاله رجال مسلم، (حتى تطئمن قائماً) عوضاً من قوله في لفظ البخاري حتى تعتدل، فدل على إيجاب الاطمئنان عند الاعتدال من الركوع، (ومثله) أي مثل ما أخرجه ابن ماجه ما في قوله .

[رح 2/152] ـ وَمِثْلُهُ فِي حَدِيثِ رِفَاَعَةَ بْنِ رَافِعِ، عِنْدَ أَحْمَدَ، وَابْنِ حَبَّانَ: "حَتَّى تَطُمَئِنَّ قَائِماً.

وَلأَحْمَدَ: "فَأَقمْ صُلْبَكَ حَتَّى تَرْجعَ الْعظَامُ.

وَلِلْنِّسَائِيِّ، وَأَبِي دَاوُدَ مِنْ حَديِثِ رِفَاعَةَ بْنِ رَافِعِ: "إنَّهَا لا تَتِمُّ صَلاةُ أَحَدِكُمْ حَتَّى يُسْبِغع الْوضُوءَ كَمَا أَمَرَهُ الله تَعَالَى، ثُمَّ يُكَبِّرَ الله تَعَالَى وَيَحْمَدَهُ وَيُثْنَـِيَ عَلَيْهِ". وَفِيهَا: "فَإنْ كَانَ مَعَكَ قُرْآنٌ فَاقَرَأْ وَإِلا فَاحْمَدِ الله وَكَبِّرْهُ وَهَلِّلْهُ.

وَلأَبِي دَاوُدَ: ثُمَّ اقْرأْ بِأْمِّ الْكِتابِ وَبِمَا شَاءَ الله.

وَلابْنِ حِبَّانَ: "ثُمَّ بِمَا شِئْتَ.

(في حديث رفاعة) بكسر الراء هو ابن رافع صحابي أنصاري شهد بدراً وأُحُداً وسائر المشاهد مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وشهد مع عليّ عليه السلام الجمل وصفين وتوفي أول إمارة معاوية، (عند أحمد وابن حبان) فإنه عندهما بلفظ: انخفضت حال الركوع ترجع إلى ما كانت عليه حال القيام للقراءة، وذلك بكمال الاعتدال، (وللنسائي) وأبي داود من حديث (رفاعة بن رافع) أي مرفوعاً، (إنها لا تتم صلاة أحدكم حتى يسبغ الوضوء كما أمره الله) في آية المائدة، (ثم يكبر الله) تكبيرة الإحرام (ويحمده) بقراءة الفاتحة إلا أن قوله: (فإن كان معك قرآن) يشعر بأن المراد بقوله يحمده غير القراءة وهو دعاء الافتتاح فيؤخذ منه وجوب مطلق الحمد والثناء بعد تكبيرة الإحرام، ويأتي الكلام في ذلك، (ويثني عليه) بها (وفيه) أي في رواية النسائي وأبي داود عن رفاعة، (فإن كان معك قرآن فاقراً وإلا) أي وإن لم يكن معك قرآن، (فاحمد الله) أي ألفاظ الحمد الله والأظهر أن يقول الحمد لله، (وكبره) بلفظ الله أكبر (وهلله) بقول لا إله إلا الله، فدل على أن هذه عوض القراءة لمن ليس له قرآن يحفظه، (ولأبي داود) أي من رواية رفاعة، (ثم اقرأ بأم الكتاب وبما شاء ولابن حبان ثم بما شئت)

هذ حديث جليل يعرف بحديث المسيء صلاته، وقد اشتمل على تعليم ما يجب في الصلاة، وما لا تتم به فدل على وجوب الوضوء لكل قائم إلى الصلاة، كما عرف من غيره، وقد فصل ما أجملته رواية البخاري: رواية النسائي بلفظ: "حتى يسبغ الوضوء، كما أمره الله، فيغسل وجهه، ويديه إلى المرفقين، ويمسح برأسه، ورجليه إلى الكعبين" وهذا التفصيل دل: على عدم وجوب المضمضة والاستنشاق، ويكون هذا قرينة على حمل الأمر بهما ــــ حيث ورد ــــ على الندب، ودل على إيجاب استقبال القبلة قبل تكبيرة الإحرام، وقد تقدم وجوبه، وبيان عفو الاستقبال للمتنفل الراكب .

ودل على وجوب تكبيرة الإحرام، وعلى تعيين ألفاظها رواية الطبراني لحديث رفاعة بلفظ: "ثم يقول الله أكبر" ورواية ابن ماجه التي صححها ابن خزيمة، وابن حبان: من حديث أبي حميد: من فعله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قام إلى الصلاة اعتدل قائماً ورفع يديه ثم قال الله أكبر"، ومثله: أخرجه البزار من حديث علي عليه السلام، بإسناد صحيح على شرط مسلم: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان إذا قام إلى الصلاة قال: الله أكبر"، فهذا يبين أن المراد من تكبيرة الإحرام: هذا اللفظ .

ودل على وجوب قراءة القران في الصلاة، سواء كان الفاتحة أو غيرها لقوله: "ما تيسر معك من القران" وقوله: "فإن معك قران"، ولكن رواية أبي داود بلفظ: "فاقرأ بأُم الكتاب"، وعند أحمد، وابن حبان: "ثم اقرأ بأُم القران ثم اقرأ بما شئت"، وترجم له ابن حبان: "باب فرض المصلي فاتحة الكتاب في كل ركعة"، فمع تصريح الرواية بأم القران، يحمل قوله: "ما تيسر معك" على الفاتحة؛ لأنها كانت المتيسرة لحفظ المسلمين لها، أو يحمل أنه صَلّى الله عَلَيْهِ وَسَلّم عرف من حال المخاطب: أنه لا يحفظ الفاتحة، ومن كان كذلك، وهو يحفظ غيرها، فله أن يقرأه، أو أنه منسوخ بحديث تعيين الفاتحة، أو أن المراد: ما تيسر فيما زاد على الفاتحة، ويؤيده رواية أحمد، وابن حبان، فإنها عينت الفاتحة، وجعلت ما تيسر لما عداها، فيحتمل أن الراوي حيث قال: ما تيسر، ولم يذكر الفاتحة، ذهل عنها. ودل على إيجاب غير الفاتحة معها: لقوله: "بأم الكتاب، وبما شاء الله، أو شئت". ودل على أن من لم يحفظ القران يجزئه الحمد والتكبير والتهليل، وأنه لا يتعين عليه منه قدر مخصوص، ولا لفظ مخصوص. وقد ورد تعيين الألفاظ بأن يقول: سبحان الله، والحمد الله، ولا إله إلا الله، والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم .

ودل على وجوب الركوع، ووجوب الاطمئنان فيه. وفي لفظ لأحمد بيان كيفيته فقال: "فإذا ركعت، فاجعل راحتيك على ركبتيك، وامدد ظهرك، ومكّن ركوعك"، وفي رواية: "ثم تكبر، وتركع حتى تطمئن مفاصلك وتسترخي". ودل على وجوب الرفع من الركوع، وعلى وجوب الانتصاب قائماً، وعلى وجوب الاطمئنان لقوله: "حتى تطمئن قائماً". وقد قال المصنف: إنها بإسناد مسلم، وقد أخرجها السراج أيضاً بإسناد على شرط البخاري، فهي على شرط الشيخين .

ودل على وجوب السجود، والطمأنينة فيه. وقد فصلتها رواية النسائي عن إسحاق بن أبي طلحة بلفظ: "ثم يكبر ويسجد حتى يمكن وجهه وجبهته حتى تطمئن مفاصله وتسترخي". ودل على وجوب القعود بين السجدتين. وفي رواية النسائي: "ثمَّ يكبر، فيرفع رأسه حتى يستوي قاعداً على مقعدته ويقيم صلبه"، وفي رواية: "فإذا رفعت رأسك، فاجلس على فخذك اليسرى"، فدل على أن هيئة القعود بين السجدتين بافتراش اليسرى .

ودل على أنه يجب أن يفعل كل ما ذكر في بقية ركعات صلاته، إلا تكبيرة الإحرام؛ فإنه معلوم: أن وجوبها خاص بالدخول في الصلاة أول ركعة. ودل على إيجاب القراءة في كل ركعة، وعلى ما عرفت من تفسير ما تيسر بالفاتحة، فتجب الفاتحة في كل ركعة، وتجب قراءة ما شاء معها في كلركعة، ويأتي الكلام على إيجاب ما عدا الفاتحة في الاخرتين، والثالثة من المغرب .

واعلم أن هذا حديث جليل، تكرر من العلماء الاستدلال به على وجوب كل ما ذكر فيه، وعدم وجوب كل ما لم يذكر فيه .

أما الاستدلال على أن كل ما ذكر فيه واجب؛ فلأنه ساقه صَلّى الله عَلَيْهِ وَسَلّم بلفظ الأمر بعد قوله: "لن تتم الصلاة إلا بما ذكر فيه.

وأما الاستدلال بأن كل ما لم يذكر فيه لا يجب؛ فلأن المقام مقام تعليم الواجبات في الصلاة. فلو ترك ذكر بعض ما يجب: لكان فيه تأخير البيان عن وقت الحاجة، وهو لا يجوز بالإجماع.

فإذا حصرت ألفاظ هذا الحديث الصحيح أخذ منها بالزائد، ثم إن عارض الوجوب الدال عليه ألفاظ هذا الحديث، أو عدم الوجوب: دليل أقوى منه عمل به، وإن جاءت صيغة أمر بشيء لم يذكر في هذا الحديث، احتمل أن يكون هذا الحديث قرينة على حمل الصيغة على الندب، واحتمل البقاء علىالظاهر، فيحتاج إلى مرجح للعمل به. ومن الواجبات المتفق عليها، ولم تذكر في هذا الحديث: النية. قلت: كذا في الشرح. ولقائل أن يقول: قوله: "إذا قمت إلى الصلاة" دالّ على إيجابها إذ ليس النية إلا القصد إلى فعل الشيء. وقوله: فتوضأ: أي قاصداً له. ثم قال: والقعود الأخير: أي من الواجب المتفق عليه ولم يذكره في الحديث، ثم قال: ومن المختلف فيه التشهد الأخير، والصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم فيه، والسلام في اخر الصلاة .

وعن أبي حُميدٍ السّاعدي رضي الله تعالى عنه قالَ: رأيتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم إذا كَبّرَ جعلَ يَدَيْهِ حَذْوَ مَنْكبيه، وإذا رَكَعَ أمْكنَ يديهِ من ركبتيْهِ، ثمَّ هَصَرَ ظهرَهُ، فإِذ رفعَ رأسه استَوى حتى يعُودَ كُل فَقَارٍ مَكَانَهُ، فإذا سجدَ وضَعَ يديْهِ غَيْرَ مُفْترشٍ ولا قابضهما، واستقبل بأطرافِ أصابع رجْليْه القِبْلة، وإذا جلس في الرَّكْعتين جلس على رجْله اليُسرى ونَصَبَ الْيُمنى، وإذا جلس في الرَّكْعةِ الأخيرة قدَّمَ رجْلهُ اليُسْرَى ونَصَبَ الأخْرى، وقعدَ على مقْعدَتِهِ. أخرجه البخاري .

(وعن أبي حميد) بصيغة التصغير (الساعدي) هو أبو حميد بن عبد الرحمن بن سعد الأنصاري الخزرجي، الساعدي منسوب إلى ساعدة، وهو أبو الخزرج المدني، غلب عليه كنيته، مات اخر ولاية معاوية .

(قال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا كبرَ) أي للإحرام (جعل يديْه) أي كفيه (حَذْوَ:) بفتح الحاء المهملة وسكون الذال المعجمة (منْكبيْه) وهذا هو رفع اليدين عند تكبيرة الإحرام (وإذا ركعَ أمكن يديه من ركبتيه) تقدم بيانه: في رواية أحمد لحديث المسيء صلاته: "فإذا ركعت فاجعل راحتيك على ركبتيك، وامدد ظهرك، ومكن ركوعك" (ثمَّ هَصَر) بفتح الهاء فصاد مهملة مفتوحة فراء (ظهْره) قال الخطابي: أي ثناه في استواء من غير تقويس، وفي رواية للبخاري: "ثم حنى" بالحاء المهملة والنون وهو بمعناه، وفي رواية: "غير مقنع رأسه ولا مصوبه"، وفي رواية: "وفرّج بين أصابعه" (فإذا رفع رأسه) أي من الركوع (استوى) زاد أبو داود: ــــ فقال: سمع الله لمن حمده اللهم ربنا لك الحمد ورفع يديه"، وفي رواية لعبد الحميد زيادة: "حتى يحاذي بهما منكبيه معتدلاً" (حتى يعود كل فقار) بفتح الفاء والقاف اخره راء جمع فقارة، وهي عظام الظهر، وفيها رواية بتقديم القاف على الفاء (مكانه) وهي التي عبر عنها في حديث رفاعة بقوله: حتى ترجع العظام" (فإذا سجد وضع يديه غير مفترش) أي لهما. وعند ابن حبان: "غير مفترش ذراعيه"، (ولا قابضهما) بأن يضمهما إليه (واستقبل بأطراف أصابع رجليْه القبلة) ويأتي بيانه في شرح حديث: "أمرت أن أسجد على سبعة أعظم" (وإذا جلس في الركعتين) جلوس التشهد الأوسط (جلس على رجله اليسرى ونصب اليمنى، وإذا جلس في الركعة الأخيرة) للتشهد الأخير (قدم رجله اليسرى ونصب الأخرى، وقعد على مقعدته. أخرجه البخاري)

حديث أبي حميد هذا روى عنه قولاً، وروى عنه فعلاً، واصفاً فيهما صلاته صَلّى الله عَلَيْهِ وَسَلّم. وفيه بيان صلاته صَلّى الله عَلَيْهِ وَسَلّم. وأنه كان عند تكبيرة الإحرام يرفع يديه حذو منكبيه، ففيه دليل على أن ذلك من أفعال الصلاة، وأن رفع اليدين مقارن للتكبير، وهو الذي دل عليه حديث وائل بن حجر عند أبي داود، وقد ورد تقديم الرفع على التكبير وعكسه، فورد بلفظ: "رفع يديه ثم كبر"، وبلفظ "كبر ثم رفع يديه". وللعلماء قولان: الأول: مقارنة الرفع للتكبير. والثاني: تقديم الرفع على التكبير، ولم يقل أحد بتقديم التكبير على الرفع، فهذه صفته.

وفي المنهاج وشرحه النجم الوهاج: الأول: رفعه ــــ وهو الأصح ــــ مع ابتدائه؛ لما رواه الشيخان عن ابن عمر: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يرفع يديه حذو منكبيه حين يكبر" فيكون ابتداؤه مع ابتدائه، ولا استصحاب في انتهائه، فإن فرغ من التكبير قبل تمام الرفع، أو بالعكس أتم الاخر، فإن فرغ منهما حط يديه، ولم يستدم الرفع. والثاني: يرفع غير مكبر ثم يكبر، ويداه قارتان، فإذا فرغ أرسلهما، لأن أبا داود رواه كذلك بإسناد حسن، وصحح هذا البغوي، واختاره الشيخ، ودليله في مسلم في رواية ابن عمر. والثالث: يرفع مع ابتداء التكبير ويكون انتهاؤه مع انتهائه، ويحطهما بعد فراغ التكبير، لا قبل فراغه، لأن الرفع للتكبير، فكان معه، وصححه المصنف، ونسبه إلى الجمهور. انتهى بلفظه، وفيه تحقيق الأقوال، وأدلتها، ودلت الأدلة أنه من العمل المخير فيه، فلا يتعين شيء بحكمه .

وأما حكمه فقال داود، والأوزاعي، والحميدي شيخ البخاري، وجماعة: إنه واجب، لثبوته من فعله صَلّى الله عَلَيْهِ وَسَلّم، فإنه قال المصنف: إنه روى رفع اليدين في أول الصلاة خمسون صحابياً، منهم العشرة المشهود لهم الجنة. وروى البيهقي عن الحاكم قال: لا تعلم سنة اتفقعلى روايتها عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم الخلفاء الأربعة، ثم العشرة المشهود لهم بالجنة، فمن بعدهم من الصحابة، مع تفرقهم في البلاد الشاسعة: غير هذه السنة. قال البيهقي: هو كما قال أستاذنا أبو عبد الله. قال الموجبون: قد ثبت الرفع عند تكبيرة الإحرام هذا الثبوت، وقد قال صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" فلذا قلنا بالوجوب .

وقال غيرهم: إنه سنة من سنن الصلاة، وعليه الجمهور، وزيد بن عليّ، والقاسم، والناصر، والإمام يحيى. وبه قالت الأئمة الأربعة من أهل المذاهب، ولم يخالف فيه، ويقول: إنه ليس سنة، إلا الهادي، وبهذا تعرف: أن من روى عن الزيدية: أنهم لا يقولون به، فقد عمم النقل بلا علم. هذا .

وأما إلى أي محل يكون الرفع، فرواية أبي حميد هذه تفيد: أنه إلى مقابل المنكبين، والمنكب مجمع رأس عظم الكتف والعضد، وبه أخذت الشافعية، وقيل: إنه يرفع حتى يحاذي بهما فروع أذنيه، لحديث وائل بن حجر بلفظ: "حتى حاذى أذنيه" وجمع بين الحديثين: بأن المراد أنه يحاذي بظهر كفيه المنكبين، وبأطراف أنامله الأذنين، كما تدل له رواية لوائل عند أبي داود بلفظ: "حتى كانت حيال منكبيه ويحاذي بإبهاميه أذنيه".

وقوله: "أمكن يديه من ركبتيه" قد فسر هذا الإمكان رواية أبي داود: "كأنه قابض عليهما"، وقوله: "هصر ظهره" تقدم قول الخطابي فيه، وتقدم في رواية: "ثم حنى" بالحاء المهملة والنون، وهو بمعناه، وفي رواية "غير مقنع رأسه ولا مصوبه" في رواية "وفرج بين أصابعه" وقد سبق. وقوله: "حتى يعود كل فقار" المراد منه: كمال الاعتدال، وتفسره رواية: "ثم يمكث قائماً حتى يقع كل عضو موضعه.

وفي ذكره كيفية الجلوسين الجلوس الأوسط، والأخير: دليل على تغايرهما، وأنه في الجلسة الأخيرة يتورّك: أي يفضي بوركه إلى الأرض، وينصب رجله اليمنى، وفيه خلاف بين العلماء سيأتي، وبهذا الحديث عمل الشافعي، ومن تابعه .

وعن عليِّ بن أبي طالب رضي الله عنه عنْ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أنّهُ كان إذا قام إلى الصلاة قالَ: "وجّهْتُ وجْهي للذي فَطَرَ السّمواتِ والأرض ــــ إلى قوله: منَ المُسْلمين، اللهمَّ أنت الملك لا إلهَ إلاَّ أنت، أَنْت ربِّي وأنا عَبْدُك ــــ إلى اخره" رواهُ مُسْلمٌ، وفي رواية له: إنَّ ذلك في صلاة الليل .

(وعن علي بن أبي طالب رضي الله عنه: عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أنه كان إذا قام إلى الصلاة قال: (وجهت وجهي للذي فطر السموات) أي قصدت بعبادتي (إلى قوله: من المسلمين) وفيه روايتان: أن يقول: {اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ} بلفظ الاية، ورواية: وأنا من المسلمين، وإليها أشار المصنف (اللهم أنت الملك لا إله إلَّا أنت، أنت ربي وأنا عبدكَ إلى اخره. رواه مسلم) تمامه: "ظلمت نفسي، واعترفت بذنبي، فاغفر لي ذنوبي جميعاً، إنه لا يغفر الذنوب إلا أنت، واهدني لأحسن الأخلاق، لا يهدي لأحسنها إلا أنت، واصرف عني سيئها، لا يصرف عني سيئها إلا أنت، لبيك وسعديك، والخير كله في يديك، والشر ليس إليك، أنا بك وإليك، تباركت وتعاليت، أستغفرك وأتوب إليك.

وقوله: "فطر السموات والأرض" أي ابتدأ خلقهما من غير مثال سبق. وقوله: "حنيفاً" أي مائلاً إلى الدين الحق، وهو الإسلام، وزيادة: "وما أنا من المشركين" بيان للحنيف، وأيضاً لمعناه، النسك: العبادة، وكل ما يتقرب به إلى الله، وعطفه على الصلاة من عطف العام على الخاص. وقوله: "ومحياي ومماتي" أي حياتي وموتي لله: أي هو المالك لهما والمختص بهما. وقوله: "رب العالمين" الرب: الملك، والعالمين جمع عالم مشتق من العلم، وهو اسم لجميع المخلوقات، كذا قيل. وفي القاموس العالم: الخلق كله، أو ما حواه بطن الفلك، ولا يجمع فاعل بالواو والنون غيره، وغير ياسم .

وقوله: "لا شريك له" تأكيد لقوله: "رب العالمين" المفهوم منه الاختصاص. وقوله: "اللهم أنت الملك" أي المالك لجميع المخلوقات. وقوله: "ظلمت نفسي" اعتراف بظلم نفسه، قدمه على سؤال المغفرة. ومعنى (لبيك) أقيم على طاعتك، وامتثال أمرك إقامة متكررة "وسعديك" أي أسعد أمرك، وأتبعه إسعاداً متكرراً. ومعنى "الخير كله في يديك" الإقرار بأن كل خير واصل إلى العباد، ومرجو وصوله، فهو في يديه تعالى. ومعنى "والشر ليس إليك" أي ليس مما يتقرب إليه به: أي يضاف إليك، فلا يقال يا رب الشر، أو لا يصعد إليك؛ فإنه إنما يصعد إليه الكلم الطيب، ومعنى "أنا بك وإليك" أي: التجائي وانتهائي إليك، وتوفيقي بك، ومعنى "تباركت": استحققت الثناء، أو ثبت الخير عندك، فهذا ما يقال في الاستفتاح مطلقاً .

(وفي رواية له) أي لمسلم: (أنَّ ذلك) كان يقوله صَلّى الله عَلَيْهِ وَسَلّم (في صلاة الليل) ، ونقل المصنف في التلخيص عن الشافعي، وابن خزيمة: أنه يقال في المكتوبة، وأن حديث علي عليه السلام ورد فيها، فعلي كلامه هنا يحتمل أنه مختص بها هذا الذكر، ويحتمل أنه عام، وأنه يخير العبد بين قوله عقيب التكبير، أو قول ما أفاده:

وعنْ أبي هُريرة رضي الله عنه قالَ: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا كبّرَ لِلصَّلَاةِ سَكَتَ هُنَيْهَةً، قَبْلَ أَنْ يقْرأَ، فسَأَلْتُهُ، فقالَ: "أقولُ: اللّهُمَّ باعدْ بيْني وبَيْنَ خطاياي كما باعدْتَ بين المشرق والمغْرِبِ، اللَّهُمَّ نقِّني من خَطايايَ، كما ينقّى الثّوبُ الأبيض من الدَّنس، اللهُمَّ اغسلني من خطايايَ بالماءِ والثلجِ والبرَدِ" متفق عليه.

(وعن أبي هريرة رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا كبر في الصلاة) أي تكبيرة الإحرام (سكت هُنيهة) بضم الهاء فنون فمثناة تحتية فهاء مفتوحة فتاء: أي ساعة لطيفة (قبل أن يقرأ فسألته) أي عن سكوته ما يقول فيه: (فقال: أقول: اللهم باعد ببين وبين خطاياي) المباعدة المراد بها: محو ما حصل منها، أو العصمة عما يأتي منها (كما باعدت بين المشرق والمغرب) فكما لا يجتمع المشرق والمغرب، لا يجتمع هو وخطاياه (اللهم نقِّني من خطايايَ، كما ينقى الثوبُ الأبيضُ من الدنس) بفتح الدال المهملة والنون فسين مهملة. في القاموس: أنه: الوسخ، والمراد: أزل عني الخطايا بهذه الإزالة (اللهم اغسلني من خطاياي بالماءِ والثلج والبرَد) بالتحريك جمع بردة قال الخطابي: ذكر الثلج والبرد تأكيد، أو لأنهما ماءان لم تستعملها الأيدي. وقال ابن دقيق العيد: عبر بذلك عن غاية المحو؛ فإن الثوب الذي تكرر عليه ثلاثة أشياء منقية يكون في غاية النقاء، وفيه أقوال أخر (متفق عليه).

وفي الحديث دليل: على أنه يقول هذا الذكر بين التكبيرة، والقراءة سراً، وأنه يخير العبد بين هذا الدعاء، والدعاء الذي في حديث علي عليه السلام، أو يجمع بينهما.

وعن عمر رضي الله عنه أنه كانَ يقولُ: سُبحانك اللهُمَّ وبحمدِكَ، وتَبَارَكَ اسمُك، وتعالى جَدُّكَ، ولا إله غيرُكَ، رواهُ مُسْلمٌ بسَنَدٍ منقطعٍ. ورواهُ الدارقطني موصولاً وموقُوفاً .

(وعن عمر رضي الله عنه أنه كان يقول:) أي بعد تكبيرة الإحرام (سُبحانك اللهم وبحمدك) أي أسبحك حال كوني متلبساً بحمدك (تبارك اسمك، وتعالى جدُّكَ، ولا إله غيركَ. رواه مسلم بسند منقطع)

قال الحاكم: قد صح عن عمر. وقال في الهدي النبوي: إنه قد صح عن عمر: أنه كان يستفتح به في مقام النبي صَلّى الله عَلَيْهِ وَسَلّم، ويجهر به، ويعلمه الناس، وهو بهذا الوجه في حكم المرفوع، ولذا قال الإمام أحمد: أما أنا فأذهب إلى ما روي عن عمر، ولو أن رجلاً استفتحببعض ما روي لكان حسناً، وقد ورد في التوجه بألفاظ كثيرة، والقول: بأنه يخير العبد بينها: قول حسن. وأما الجمع بين هذا وبين "وجهت وجهي" الذي تقدم، فقد ورد في حديث ابن عمر رواه الطبراني في الكبير وفي رواته ضعف (والدارقطني) عطف على مسلم: أي ورواه الدارقطني (موصولاً وموقوفاً) على عمر، وأخرجه أبو داود، والحاكم من حديث عائشة مرفوعاً: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا استفتح الصلاة قال: سبحانك" الحديث. ورجال إسناده ثقات، وفيه انقطاع، وأعله أبو داود. وقال الدارقطني: ليس بالقوي .

ونحوه عنْ أبي سعيد الخُدْري رضي الله عنه مرفوعاً عنْدَ الخمسة، وفيه وكان يقولُ بعد التّكبير: "أعوذُ بالله السميع العليم من الشيطان الرَّجيم، من همزهِ، ونفْخهِ، ونَفْثِهِ".

(ونحوه) أي نحو حديث عمر (عن أبي سعيد مرفوعاً عند الخمسة، وفيه: وكان يقول بعد التكبير: أعوذ بالله السميع) لأقوالهم (العليم) بأقوالهم، وأفعالهم، وضمائرهم (من الشيطان الرجيم) المرجوم (من همزه) المراد به الجنون (ونَفْخه) بالنون فالفاء فالخاء المعجمة، والمراد به: الكبر (ونفثه) بالنون والفاء والمثلثة المراد به: الشعر وكأنه أراد به: الهجاء .

والحديث دليل: على الاستعاذة، وأنها بعد التكبيرة، والظاهر أنها أيضاً بعد التوجه بالأدعية؛ لأنها تعوذ القراءة، وهو قبلها .

وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَسْتفتِح الصَّلاةَ بالتّكبير، والقِرَاءَةَ بالحمد لله ربِّ العالمين. وكانَ إذا رَكَعَ لم يشْخِصْ رأسَهُ، ولمْ يُصَوِّبْهُ، ولكنْ بيْن ذلك. وكان إذا رَفَعَ من الركُوع لم يسْجُد حتى يسْتوي قائماً. وكانَ إذا رفَعَ رأسَهُ منَ السّجود، لم يسْجُدْ حتى يسْتويَ جَالِساً. وكانَ يقُولُ في كُلِّ ركعتين التّحِيَّةَ. وكان يَفْرشُ رجْلَهُ اليُسْرى ويَنْصِبُ الْيمنى. وكانَ ينْهى عنْ عُقْبَةِ الشّيطان، وينهى أنْ يفترشَ الرَّجل ذراعيهِ افْتراشَ السّبُع. وكان يخْتمُ الصَّلاة بالتسليم. أَخْرَجَهُ مُسْلمٌ، ولَهُ عِلّةٌ .

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يستفتح) أي يفتتح (الصلاة بالتكبير) أي يقول: الله أكبر، كما ورد بهذا اللفظ في الحلية لأبي نعيم، والمراد: تكبيرة الإحرام، ويقال لها: تكبيرة الافتتاح (والقراءة) منصوب عطف على الصلاة: أي ويستفتح القراءة (بالحمد) بضم الدال على الحكاية (لله رب العالمين، وكان إذا ركع لم يشخص) بضم المثناة التحتية فشين فخاء معجمتان فصاد مهملة (رأسه) أي لم يرفعه (ولم يصَوِّبهُ) بضمها أيضاً وفتح الصاد المهملة وكسر الواو المشددة (أي لم يخفضه خفضاً بليغاً، بل بين الخفض والرفع، وهو التسوية، كما دل له قوله: (ولكن بين ذلك) أي بين المذكور من الخفض والرفع (وكان إذا رفع) أي رأسه (من الركوع لم يسجد حتى يستوي قائماً) تقدم في حديث أبي هريرة في أول الباب: "ثم ارفع حتى تعتدل قائماً" (وكان إذا رفع رأسه من السجود): أي الأول (لم يسجد) الثانية (حتى يَسْتوي) بينهما (جالساً) وتقدم: "ثم ارفع حتى تطمئن جالساً" (وكان يقول: في كل ركعتين) أي بعدهما (التحية) أي يتشهد بالتحيات لله، كما يأتي. ففي الثلاثية والرباعية، المراد به: الأوسط، وفي الثنائية: الأخير (وكان يفْرش رجلهُ اليسرى وينصب اليُمنى) ظاهره: أن هذا جلوسه في جميع الجلسات بين السجودين، وحال التشهدين. وتقدم في حديث أبي حميد: "وإذا جلس في الركعتين جلس على رجله اليسرى ونصب اليمنى" (وكان ينهى عن عُقْبة الشيطان) بضم العين المهملة وسكون القاف فموحدة، ويأتي تفسيرها (وينهى أن يفترش الرجل ذراعيه افتراش السّبع) بأن يبسطهما في سجوده، وفسر السبع: بالكلب، وورد في رواية: بلفظه، (وكان يختم الصلاة بالتسليم. أخرجه مسلم، وله علة) وهي: أنه أخرجه مسلم من رواية أبي الجوزاء بالجيم والزاي عن عائشة. قال ابن عبد البر: هو مرسل، أبو الجوزاء لم يسمع من عائشة. وأعل أيضاً: بأنه أخرجه مسلم من طريق الأوزاعي مكاتبة.

والحديث فيه دلالة: على تعيين التكبير عند الدخول في الصلاة، وتقدم الكلام فيه: في حديث أبي هريرة أول الباب: واستدل بقولها: "والقراءة بالحمد": على أن البسملة ليست من الفاتحة، وهو قول أنس، وأبيّ من الصحابة، وقال به مالك، وأبو حنيفة، واخرون، وحجتهم هذا الحديث .

وقد أجيب عنه: بأن مرادها بالحمد لله رب العالمين: السورة نفسها، لا هذا اللفظ؛ فإن الفاتحة تسمى بالحمد لله رب العالمين، كما ثبت ذلك في صحيح البخاري، فلا حجة فيه على أن البسملة ليست من الفاتحة، ويأتي الكلام عليه مستوفى في حديث أنس قريباً. وتقدم الكلام على أنهفي ركوعه لا يرفع رأسه، ولا يخفضه، كما تقدم على قوله: "وكان إذا رفع رأسه" إلى قوله:

وكان يقول: التحية" والمراد بها: الثناء المعروف بالتحيات لله: الاتي لفظه في حديث ابن مسعود إن شاء الله تعالى، ففيه شرعية التشهد الأوسط، والأخير. ولا يدل على الوجوب؛ لأنه فعل، إلا أن يقال: إنه بيان لإجمال الصلاة في القران: المأمور بها وجوباً، والأفعال لبيان الواجب واجبة، أو يقال: بإيجاب أفعال الصلاة لقوله صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" وقد اختلف في التشهدين، فقيل: واجبان، وقيل: سنتان، وقيل: الأول سنة، والأخير واجب، ويأتي الكلام في حديث ابن مسعود إن شاء الله تعالى: على التشهد الأخير.

وأما الأوسط، فإنه استدل من قال بالوجوب بهذا الحديث كما قررناه، وبقوله صَلّى الله عَلَيْهِ وَسَلّم: "إذا صلى أحدكم فليقل: التحيات لله" الحديث. ومن قال: بأنها سنة، استدل بأنه صَلّى الله عَلَيْهِ وَسَلّم لما سها عنه، لم يعد لأدائه، وجبره بسجود السهو، ولو وجب لم يجبره سجود السهو، كالركوع وغيره من الأركان، وقد رد هذا الاستدلال: بأنه يجوز أن يكون الوجوب مع الذكر، فإن نسي حتى دخل في فرض اخر: جبره سجود السهو .

وفي قولها: "وكان يفرش رجله اليسرى وينصب اليمنى" ما يدل على أنه كان جلوسه صَلّى الله عَلَيْهِ وَسَلّم بين السجدتين، وحال التشهد، وقد ذهب إليها الهادوية، والحنفية، ولكن حديث أبي حميد الذي تقدم فرَّق بين الجلوسين، فجعل هذا صفة الجلوس بعد الركعتين، وجعل صفة الجلوس الأخير: تقديم رجله اليسرى، ونصب الأخرى، والقعود على مقعدته. وللعلماء خلاف في ذلك، والظاهر: أنه من الأفعال المخير فيها.

وفي قولها: "ينهى عن عقبة الشيطان" أي في القعود، وفسرت بتفسيرين: أحدهما: أنه يفترش قدميه ويجلس بأليتيه على عقبيه، ولكن هذه القعدة اختارها العبادلة في القعود غير الأخير، وهذه تسمى إقعاء، وجعلوا المنهي عنه هو الهيئة الثانية، وتسمى أيضاً: إقعاء وهي: أن يلصق الرجل أليتيه في الأرض، وينصب ساقيه وفخذيه، ويضع يديه على الأرض، كما يقعى الكلب. وافتراش الذراعين تقدم أنه: بسطهما على الأرض حال السجود، وقد نهى صَلّى الله عَلَيْهِ وَسَلّم عن التشبه بالحيوانات، نهى عن بروك: كبروك البعير، والتفات: كالتفات الثعلب، وافتراش: كافتراش السبع، وإقعاء: كإقعاء الكلب، ونقر: كنقر الغراب، ورفع الأيدي وقت السلام: كأذناب خيل شمس.

وفي قولها: "وكان يختم الصلاة بالتسليم" دلالة على شرعية التسليم، وأما إيجابه فيستدل له بما قدمناه سابقاً .

وعن ابن عُمَرَ رضي الله عنهما أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كان يرفعُ يديْهِ حَذْوَ مَنْكبيهِ إذا افْتَتَحَ الصَّلاةَ، وإذَ كَبّرَ للرُّكوعِ، وإذا رفع رأسهُ منَ الرُّكوعِ. متفق عليه .

(وعن ابن عمر: أن النبي صَلّى الله عَلَيْهِ وَسَلّم كانَ يرفع يديه حذوَ) بفتح الحاء المهملة وسكون الذال المعجمة: أي مقابل (منكبيه إذا افتتح الصلاة) تقدم في حديث أبي حميد الساعدي (وإذا كبّر للركوع) رفعهما (وإذا رفع رأسه) أي أراد أن يرفعه (من الركوع. متفق عليه)

فيه شرعية رفع اليدين في هذه الثلاثة المواضع. أما عند تكبيرة الإحرام، فتقدم فيه الكلام. وأما عند الركوع والرفع منه، فهذا الحديث دل على مشروعية ذلك. قال محمد بن نصر المروزي: أجمع علماء الأمصار على ذلك، إلا أهل الكوفة.

قلت: والخلاف فيه للهادوية مطلقاً في المواضع الثلاثة. واستدل للهادي في البحر بقوله صَلّى الله عَلَيْهِ وَسَلّم: "مالي أراكم. الحديث". قلت: وهو إشارة إلى حديث جابر بن سمرة، أخرجه مسلم، وأبو داود، والنسائي، ولفظه عنه قال: "كنا إذا صلينا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم، قلنا بأيدينا: السلام عليكم ورحمة الله، وأشار بيديه إلى الجانبين، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: علام تومئون بأيديكم. مالي أرى أيديكم، كأذناب خيل شمس، اسكنوا في الصلاة، وإنما يكفي أحدكم أن يضع يده على فخذه، ثم يسلم على أخيه: عن يمينه وشماله" انتهى بلفظه، وهو حديث صريح في أنه كان ذلك في إيمائهم بأيديهم عند السلام، والخروج من الصلاة، وسببه صريح في ذلك .

وأما قوله: "اسكنوا في الصلاة" فهو عائد إلى ما أنكره عليهم: من الإيماء إلى كل حركة في الصلاة: فإنه معلوم أن الصلاة مركبة من حركات، وسكون، وذكر الله. قال المقبلي في المنار على كلامم الإمام المهدي: إن كان هذا غفلة من الإمام إلى هذا الحد، فقد أبعد، وإن كان مع معرفته حقيقة الأمر فهو أورع وأرفع من ذلك. والإكثار في هذا لجاج مجرد، وأمر الرفع أوضح من أن تورد له الأحاديث المفردات، وقد كثرت كثرة لا توازى، وصحت صحة لا تمنع، ولذا لم يقع الخلاف المحقق فيه إلا للهادي فقط، فهي من النوادر التي تقع لأفراد العلماء، مثل مالك، والشافعي، وغيرهما، ما أحد منهم إلا له نادرة، ينبغي أن تغمر في جنب فضله، وتجتنب، انتهى .

وخالفت الحنفية فيما عدا الرفع عند تكبيرة الإحرام، واحتجوا برواية مجاهد: "أنه صلى خلف ابن عمر فلم يره يفعل ذلك"، وبما أخرجه أبو داود من حديث ابن مسعود: "بأنه رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يرفع يديه عند الافتتاح، ثم لا يعود"، وأجيب: بأن الأول فيه أبوبكر بن عياش، وقد ساء حفظه؛ ولأنه معارض برواية نافع، وسالم ابن عمر لذلك، وهما مثبتان، ومجاهد ناف، والمثبت مقدم، وبأن تركه لذلك إذا ثبت، كما رواه مجاهد، يكون مبيناً لجوازه، وأنه لا يراه واجباً، وبأن الثاني وهو حديث ابن مسعود لم يثبت كما قال الشافعي، ولو ثبت لكانت رواية ابن عمر مقدمة عليه؛ لأنها إثبات، وذلك نفي، والإثبات مقدم .

وقد نقل البخاري عن الحسن، وحميد بن هلال: أن الصحابة كانوا يفعلون ذلك. قال البخاري: ولم يستثن الحسن أحداً، ونقل عن شيخه علي بن المديني أنه قال: حق على المسلمين أن يرفعوا أيديهم عند الركوع، والرفع منه؛ لحديث ابن عمر، هذا. وزاد البخاري في موضع اخر بعد كلام ابن المديني: وكان عليّ أهم أهل زمانه، قال: ومن زعم أنه بدعة فقد طعن في الصحابة، ويدل له قوله:

وفي حديث أبي حُميدٍ، عند أبي داود: يرفعُ يديهِ حتى يحاذي بِهِمَا مَنْكبيه. ثمَّ يكبرُ.

(وفي حديث أبي حُميدٍ، عند أبي داود: يرفعُ يديهِ حتى يحاذي بِهِمَا مَنْكبيه. ثمَّ يكبرُ).

تقدم حديث أبي حميد من رواية البخاري، لكن ليس فيه ذكر الرفع إلا عند تكبيرة الإحرام، بخلاف حديثه عند أبي داود، ففيه إثبات الرفع في الثلاثة المواضع، كما أفاده حديث ابن عمر، ولفظه عند أبي داود: "كان رسول الله صلى الله عليه واله وسلم، إذا قام إلى الصلاة اعتدل قائماً، ورفع يديه حتى يحاذي بهما منكبيه، فإذا أراد أن يركع رفع يديه حتى يحاذي بهما منكبيه" الحديث، تمامه: "ثم قال الله أكبر، وركع، ثم اعتدل، فلم يصوب رأسه، ولم يقنع، ووضع يديه على ركبتيه، ثم قال: سمع الله لمن حمد، ورفع يديه، واعتدل حتى رجع كل عظم إلى موضعه معتدلاً. الحديث". فأفاد رفعه رسول الله صلى الله عليه واله وسلم يديه في الثلاثة المواضع.

وكان على المصنف أن يقول بعد قوله ثم يكبر: الحديث، ليفيد: أن الاستدلال به جميعه، فإنه قد يتوهم أن حديث أبي حميد ليس فيه إلا الرفع عند تكبيرة الإحرام، كما أن قوله:

ولمسلم عن مالك بن الْحُوَيْرثِ نحو حديث ابن عُمَرَ، لكن قالَ: حتى يحاذي بهمَا فُروع أُذُنَيْهِ.

(ولمسلم عن مالك بن الحويرث: نحو حديث ابن عمر) أي الرفع في الثلاثة المواضع (لكن قال: حتى يحاذي بهما) أي اليدين (فروع أذنيه) أطرافهما. فخالف رواية ابن عمر، وأبي حميد في هذا اللفظ. فذهب البعض إلى ترجيح رواية ابن عمر؛ لكونها متفقاً عليها، وجمع اخرون بينهما فقالوا: يحاذي بظهر كفيه المنكبين، وبأطراف أنامله الأذنين، وأيدوا ذلك برواية أبي داود عن وائل بلفظ: "حتى كانت حيال منكبيه، وحاذى بإبهاميه أذنيه"، وهذا جمع حسن .

وعن وائل بن حُجْر قالَ: صَلّيْتُ مع النبيِّ صَلّى الله عَلَيْهِ وَسَلّم، فوضَعَ يدَهُ الْيُمْنَى على يدهِ اليُسْرى على صدره. أخْرَجَهُ ابنُ خُزَيْمَةَ.

(وعن وائل) بفتح الواو وألف فهمزة، هو أبو هنيد بضم الهاء وفتح النون (بن حُجْر) بن ربيعة الحضرمي، كان أبوه من ملوك حضرموت، وفد وائل على النبي صلى الله عليه واله وسلم، فأسلم، ويقال: إنه صلى الله عليه واله وسلم بشر أصحابه قبل قدومه فقال: "يقدم عليكم وائل بن حجر من أرض بعيدة، طائعاً، راغباً في الله عز وجل وفي رسوله، وهو بقية أبناء الملوك، فلما دخل عليه صلى الله عليه واله وسلم رحب به وأدناه من نفسه، وبسط له رداءه فأجلسه عليه وقال: اللهم بارك على وائل وولده، واستعمله على الأقيال من حضرموت"، روى له الجماعة، إلا البخاري، وعاش إلى زمن معاوية، وبايع له. (قال: صلّيْت مع رسول الله: صلى الله عليه واله وسلم، فوضع يدهُ اليمنى على يده اليسرى على صدره: أخرجه ابن خزيمة) ، وأخرج أبو داود والنسائي بلفظ: "ثم وضع يده اليمنى على ظهر كفه اليسرى والرسغ والساعد"، الرسغ: بضم الراء وسكون السين المهملة بعدها معجمة: هو المفصل بين الساعد والكف.

والحديث: دليل على مشروعية الوضع المذكور في الصلاة، ومحله على الصدر، كما أفاد هذا الحديث، وقال النووي في المنهاج: ويجعل يديه تحت صدره. قال في شرح النجم الوهاج: عبارة الأصحاب "تحت صدره" يريد، والحديث بلفظ: "على صدره" قال: وكأنهم جعلوا التفاوت بينهما يسيراً، وقد ذهب إلى مشروعيته زيد بن علي، وأحمد بن عيسى. وروى أحمد بن عيسى حديث وائل هذا في كتابه الأمالي، وإليه ذهبت الشافعية، والحنفية. وذهبت الهادوية إلى عدم مشروعيته، وأنه يبطل الصلاة لكونه فعلاً كثيراً. قال ابن عبد البر: لم يأت عن النبي صَلّى الله عَلَيْهِ وَسَلّم فيه خلاف، وهو قول جمهور الصحابة والتابعين. قال: وهو الذي ذكره مالك في الموطأ، ولم يحك ابن المنذر، وغيره عن مالك غيره، وروى عن مالك الإرسال، وصار إليه أكثر أصحابه.

وعن عبادة بنِ الصّامتِ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا صَلاةَ لمَنْ لمْ يقرَأْ بأُمِّ القران" متفقٌ عليه .

وفي رواية، لابن حبّان والدَّارقُطنيِّ: "لا تُجْزىء صلاةٌ لا يُقْرَأ فيها بفاتحة الكتاب".

وفي أُخرى، لأحْمَد وأبي داود، والترمذي، وابن حِبّان: "لَعلّكُمْ تقْرَءون خَلْف إمامِكُمْ"؟ قُلنا: نعم. قال: "لا تَفْعلوا إلَّا بفاتحة الكتاب، فإنهُ لا صلاةَ لمنْ لمْ يقرأ بها.

(وعن عبادة) بضم العين المهملة وتخفيف الموحدة وبعد الألف دال مهملة، وهو أبو الوليد عبادة (بن الصامت) بن قيس الخزرجي الأنصاري السالمي، كان من نقباء الأنصار، وشهد العقبة الأولى، والثانية، والثالثة، وشهد بدراً، والمشاهد كلها، وجهه عمر إلى الشام قاضياً، ومعلماً، فأقام بحمص، ثم انتقل إلى فلسطين، ومات بها في الرملة، وقيل: في بيت المقدس سنة أربع وثلاثين، وهو ابن اثنتين وسبعين سنة .

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا صلاة لمنْ لم يقرأ بأُمِّ القران. متفقٌ عليه) هو دليل على نفي الصلاة الشرعية إذا لم يقرأ فيها المصلي بالفاتحة؛ لأن الصلاة مركبة من أقوال وأفعال، والمركب ينتفي بانتفاء جميع أجزائه، وبانتفاء البعض، ولا حاجة إلى تقدير نفي الكمال؛ لأن التقدير إنما يكون عند تعذر صدق نفي الذات، إلا أن الحديث الذي أفاده قوله: (وفي رواية لابن حبان، والدارقطني: لا تجزىء صلاةٌ لا يقرأ فيها بفاتحة الكتاب) فيه دلالة: على أن النفي متوجه إلى الإجزاء، وهو كالنفي للذات في المال؛ لأن ما لا يجزىء، فليس بصلاة شرعية .

والحديث دليل على وجوب قراءة الفاتحة في الصلاة، ولا يدل على إيجابها في كل ركعة، بل في الصلاة جملة، وفيه احتمال أنه في كل ركعة؛ لأن الركعة تسمى صلاة، وحديث المسيء صلاته قد دل على أن كل ركعة تسمى صلاة؛ لقوله صَلّى الله عَلَيْهِ وَسَلّم بعد أن علمه ما يفعله فيركعة: "وافعل ذلك في صلاتك كلها" فدل على إيجابها في كل ركعة؛ لأنه أمر أن يقرأ فيها بفاتحة الكتاب، وإلى وجوبها في كل ركعة ذهبت الشافعية، وغيرهم .

وعند الهادوية، واخرين: أنها لا تجب قراءتها في كل ركعة، بل في جملة الصلاة.

والدليل ظاهر مع أهل القول الأول. وبيانه من وجهين:

الأول: أن في بعض ألفاظه بعد تعليمه صلى الله عليه واله وسلم له ما ذكره: من القراءة، والركوع، والسجود، والاطمئنان إلى اخره، أنه قال الراوي: فوصف أي: رسول الله صَلّى الله عَلَيْهِ وَسَلّم واله الصلاة هكذا أربع ركعات، حتى فرغ، ثم قال: "لا تتم صلاة أحدكم حتى يفعل ذلك" ومعلوم أن المراد من قوله يفعل ذلك، أي: كل ما ذكره من القراءة بأم الكتاب، وغيرها في كل ركعة لقوله: فوصف الصلاة هكذا أربع ركعات.

والثاني: أن ما ذكره صلى الله عليه واله وسلم مع القراءة: من صفات الركوع، والسجود، والاعتدال، ونحوه: مأمور به في كل ركعة، كما يفيده هذا الحديث. والمخالف في قراءة الفاتحة في كل ركعة، لا يقول ــــ إنه يكفي الركوع والسجود والاطمئنان في ركعة واحدة من صلاته؛ أو يفرقها في ركعاتها، فكيف يقول: إن القراءة بالفاتحة تنفرد من بين هذه المأمورات بأنها لا تجب إلا في ركعة واحدة، أو يفرق بين الركعات؟ وهذا تفريق بين أجزاء الدليل بلا دليل فتعين حينئذ أن المراد من قوله: "ثم افعل ذلك في صلاتك كلها": في ركعاتها، ثم رأيت بعد كتبه: أنه أخرج أحمد، والبيهقي، وابن حبان بسند صحيح، أنه صَلّى الله عَلَيْهِ وَسَلّم واله قال لخلاد بن رافع وهو المسيء صلاته: "ثم اصنع ذلك في كل ركعة"؛ ولأنه صلى الله عليه واله وسلم كان يقرأ بها في كل ركعة، كما رواه مسلم، وقال: "صلوا كما رأيتموني أصلي".

ثم ظاهر الحديث وجوب قراءتها في سرية وجهرية: للمنفرد، والمؤتم. أما المنفرد فظاهر، وأما المؤتم فدخوله في ذلك واضح، وزاده إيضاحاً في قوله: (وفي أخرى) من رواية عبادة (لأحمد، وأبي داود، والترمذي، وابن حبان: لعلكم تقْرءُون خلفَ إمامكم؟ قلنا: نعم، قال: لا تفعلوا إلَّا بفاتحة الكتابِ، فإنهُ لا صلاة لمنْ لم يقرأ بها) ، فإنه دليل على إيجاب قراءة الفاتحة خلف الإمام تخصيصاً، كما دل اللفظ الذي عند الشيخين بعمومه، وهو أيضاً ظاهر في عموم الصلاة: الجهرية، والسرية، وفي كل ركعة أيضاً، وإلى هذا مذهب الشافعية .

وذهبت الهادوية: إلى أنه لا يقرؤها المؤتم خلف إمامه في الجهرية إذا كان يسمع قراءته، ويقرؤها في السرية، وحيث لا يسمع في الجهرية. وقالت الحنفية: لا يقرؤها المأموم في سرية ولا جهرية، وحديث عبادة: حجة على الجميع .

واستدلالهم بحديث: "من صلى خلف الإمام فقراءة الإمام قراءة له" مع كونه ضعيفاً. قال المصنف في التلخيص: بأنه مشهور من حديث جابر، وله طرق عن جماعة من الصحابة، كلها معلولة انتهى، وفي المنتهى: رواه الدارقطني من طرق كلها ضعاف، والصحيح أنه مرسل، لا يتم به الاستدلال؛ لأنه عام. لأن لفظ قراءة الإمام اسم جنس مضاف يعم كل ما يقرؤه الإمام، وكذلك قوله تعالى: {وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ} ، وحديث: "إذا قرأ فأنصتوا"، فإن هذه عمومات في الفاتحة وغيرها، وحديث عبادة خاص بالفاتحة فيخص به العام.

ثم اختلف القائلون بوجوب قراءتها خلف الإمام، فقيل، في محل سكتاته بين الايات، وقيل: في سكوته بعد تمام قراءة الفاتحة، ولا دليل على هذين القولين في الحديث، بل حديث عبادة دال أنها تقرأ عند قراءة الإمام الفاتحة، ويزيده إيضاحاً: ما أخرجه أبو داود من حديث عبادة: "أنه صلى خلف أبي نعيم، وأبو نعيم يجهر بالقراءة، فجعل عبادة يقرأ بأم القران، فلما انصرفوا من الصلاة، قال لعبادة بعض من سمعه يقرأ: سمعتك تقرأ بأم القران وأبو نعيم يجهر، قال: أجل، صلى بنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم بعض الصلوات التي يجهر فيها بالقراءة. قال: فالتبست عليه القراءة، فلما فرغ أقبل علينا بوجهه فقال: هل تقرءُون إذا جهرت بالقراءة؟ فقال بعضنا: نعم، إنا نصنع ذلك، قال: فلا، وأنا أقول: مالي ينازعني القران، فلا تقرءُوا بشيء إذا جهرت إلا بأُمِّ القران. فهذا عبادة راوي الحديث قرأ بها جهراً خلف الإمام؛ لأنه فهم من كلامه صَلّى الله عَلَيْهِ وَسَلّم: أنه يقرأ بها خلف الإمام جهراً، وإن نازعه.

وأما أبو هريرة، فإنه أخرج عنه أبو داود: أنه لما حدث بقوله صَلّى الله عَلَيْهِ وَسَلّم: "من صلى صلاة لا يقرأ فيها بأُم القران، فهي خداج، فهي خداج، فهي خداج، غير تمام". قال له الراوي عنه، وهو أبو السائب مولى هشام بن زهرة: يا أبا هريرة إني أكون أحياناً وراء الإمام، فغمز ذراعه، وقال: اقرأ بها يا فارسي في نفسك. الحديث. وأخرج عن مكحول: أنه كان يقول: اقرأ في المغرب، والعشاء، والصبح بفاتحة الكتاب، وفي كل ركعة سراً، ثم قال مكحول: اقرأ بها فيما جهر به الإمام إذا قرأ بفاتحة الكتاب وسكت سراً، فإن لم يسكت قرأتها قبله، ومعه، وبعده، لا تتركها على حال. وقد أخرج أبو داود من حديث أبي هريرة: "أنه أمره صَلّى الله عَلَيْهِ وَسَلّم: أن ينادي في المدينة: أنه لا صلاة إلا بقراءة فاتحة الكتاب، فما زاد"، وفي لفظ: "إلا بقران، ولو بفاتحة الكتاب، فما زاد"، إلا أنه يحمل على المنفرد، جمعاًبينه وبين حديث عبادة: الدالّ على أنه لا يقرأ خلف الإمام إلا بفاتحة الكتاب .

وعن أنس رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم وأبا بكر وعُمَر كانوا يَفْتَتِحُونَ الصَّلاة بالحمد لله ربِّ العالمين، متفق عليه .

زاد مسلمٌ: لا يَذكرونَ (بسم الله الرحمن الرحيم في أوَّل قِراءةٍ ولا في اخرها.

وفي رواية لأحمَدَ والنسائي وابن خُزيمة: لا يَجْهَرون ببسمِ الله الرَّحمنِ الرحيمِ.

وفي أُخرى لابن خُزيمة: كانوا يُسرونَ .

وعلى هذا يحمل النّفيُ في رواية مسلم، خلافاً لمنْ أَعَلّها .

(وعن أنس رضي الله عنه، أن النبي صَلّى الله عَلَيْهِ وَسَلّم، وأبا بكر، وعمر كانوا يفتتحون الصلاة بالحمد لله رب العالمين) أي: القراءة في الصلاة بهذا اللفظ (متفق عليه). ولا يتم هنا أن يقال: ما قلناه في حديث عائشة: أن المراد بالحمد لله رب العالمين السورة، فلا يدل على حذف البسملة، بل يكون دليلاً عليها، إذ هي من مسمى السورة لقوله: (زاد مسلم: لا يذكرون بسم الله الرحمن الرحيم، في أول قراءة، ولا في اخرها) زيادة في المبالغة في النفي، وإلا فإنه ليس في اخرها بسملة، ويحتمل أن يريد باخرها: السورة الثانية التي تقرأ بعد الفاتحة.

والحديث دليل: على أن الثلاثة كانوا لا يسمعون من خلفهم لفظ البسملة عند قراءة الفاتحة جهراً، مع احتمال أنهم يقرءون البسملة سراً، ولا يقرءونها أصلاً، إلا أن قوله: (وفي رواية) أي عن أنس (لأحمد، والنسائي، وابن خزيمة: لا يجْهرون ببسم الله الرحمن الرحيم) يدل بمفهومه أنهم يقرءونها سراً، ودل قوله: (وفي أخرى) أي رواية أخرى عن أنس (لابن خزيمة: كانوا يسرون) فمنطوقه أنهم كانوا يقرءون بها سراً، ولذا قال المصنف: (وعلى هذا) أي على قراءة النبي صَلّى الله عَلَيْهِ وَسَلّم، وأبي بكر، وعمر البسملة سراً (يحمل النفي في رواية مسلم) حيث قال: لا يذكرون: أي: لا يذكرونها جهراً (خلافاً لمن أعلها) أي أبدى علة لما زاده مسلم، والعلة هي: أن الأوزاعي روى هذه الزيادة عن قتادة مكاتبة، وقد ردت هذه العلة: بأن الأوزاعي لم ينفرد بها، بل قد رواها غيره رواية صحيحة .

والحديث قد استدل به من يقول: إن البسملة لا يجهر بها في الفاتحة، ولا في غيرها، بناء على أن قوله: ولا في اخرها مراد به أول السورة الثانية، ومن أثبتها قال: المراد: أنه لم يجهر بها الثلاثة حال جهرهم بالفاتحة، بل يقرءونها سراً، كما قرره المصنف. وقد أطال العلماءفي هذه المسئلة الكلام، وألف فيها بعض الأعلام، وبين أن حديث أنس مضطرب .

قال ابن عبد البر في الاستذكار: بعد سرده روايات حديث أنس هذه ما لفظه: هذا الاضطراب لا تقوم معه حجة لأحد من الفقهاء الذين يقرؤون بسم الله الرحمن الرحيم، والذين لا يقرؤونها. وقد سئل عن ذلك أنس فقال: كبرت سني ونسيت انتهى، فلا حجة فيه. والأصل: أن البسملة من القران. وطال الجدال بين العلماء من الطوائف؛ لاختلاف المذاهب، وقد استوفينا البحث في حواشي شرح العمدة بما لا زيادة عليه. واختار جماعة من المحققين: أنها مثل سائر ايات القران، يجهر بها فيما يجهر فيه، ويسر بها فيما يسر فيه.

وأما الاستدلال بكونه صَلّى الله عَلَيْهِ وَسَلّم لم يقرأ بها في الفاتحة، ولا في غيرها في صلاته، على أنها ليست باية، والقراءة بها تدل على أنها اية، فلا ينهض؛ لأن ترك القراءة بها في الصلاة لو ثبت لا يدل على نفي قرانيتها؛ فإنه ليس الدليل على القرانية الجهر بالقراءة بالاية في الصلاة، بل الدليل أعم من ذلك، وإذا انتفى الدليل الخاص، لم ينتف الدليل العام .

وعنْ نُعَيْمِ المُجْمِر، قالَ: صَلّيتُ وراءَ أبي هريرة رضي الله تعالى عنه. فقرأ (بسم الله الرَّحمن الرَّحيم). ثمَّ قرأ بأُمِّ القُران، حتى إذا بلغ (ولا الضَّالين) قال: "امين" ويَقولُ كُلّما سجدَ، وإذا قامَ من الجلوس: الله أكبرُ، ثمَّ يقول إذا سَلّمَ: والذينفسي بيده إني لأشْبَهُكُمْ صلاةً برسول الله صَلّى الله عَلَيْهِ وَسَلّم. رواهُ النسائي وابنُ خُزَيْمَةَ.

(وعن نعيم) بضم النون وفتح العين المهملة مصغر (المجمر) بضم الميم وسكون الجيم وكسر الميم وبالراء، ويقال: وتشديد الميم الثانية، ذكره الحلبي في شرح العمدة، هو أبو عبد الله مولى عمر بن الخطاب، سمع من أبي هريرة، وغيره، وسمى مجمراً؛ لأنه أمر أن يجمر مسجد المدينة كل جمعة حين ينتصف النهار (قال: صليت وراء أبي هريرة، فقرأ بسم الله الرحمن الرحيم ثم قرأ بأُم القران، حتى إذا بلغ "ولا الضَّالين" قال: امين ويقول كلما سجد، وإذا قام من الجلوس) أي: التشهد الأوسط، وكذلك إذا قام من السجدة الأولى، والثانية (الله أكبر) وهو تكبير النقل (ثمَّ يقول) أي أبو هريرة: (إذا سلم والذي نفسي بيده) أي: روحي في تصرفه (إني لأشبهكم صلاة برسول الله صَلّى الله عَلَيْهِ وَسَلّم. رواه النسائي وابن خزيمة).

وذكره البخاري تعليقاً وأخرجه السراج، وابن حبان، وغيرهم، وبوب عليه النسائي: "الجهر ببسم الله الرحمن الرحيم"، وهو أصح حديث ورد في ذلك، فهو مؤيد للأصل، وهو كون البسملة حكمها: حكم الفاتحة في القراءة: جهراً، وإسراراً؛ إذ هو ظاهر في أنه كان صَلّى الله عَلَيْهِ وَسَلّم يقرأ بالبسملة؛ لقول أبي هريرة: "إني لأشبهكم صلاة برسول الله صَلّى الله عَلَيْهِ وَسَلّم"، وإن كان محتملاً: أنه يريد: في أكثر أفعال الصلاة، وأقوالها، إلا أنه خلاف الظاهر، ويبعد من الصحابي: أن يبتدع في صلاته شيئاً: لم يفعله رسول الله صَلّى الله عَلَيْهِ وَسَلّم فيها، ثم يقول: والذي نفسي بيده إني لأشبهكم .

وفيه دليل: على شرعية التأمين للإمام، وقد أخرج الدارقطني في السنن من حديث وائل بن حجر: "سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا قال: "غير المغضوب عليهم ولا الضالين". قال: امين يمد بها صوته" وقال: إنه حديث صحيح، ودليل على تكبير النقل، ويأتي ما فيه مستوفى، في حديث أبي هريرة .

وأما الرعاف ففي نقضه الخلاف أيضاً، فمن قال بنقضه فهو عمل بهذا الحديث، ومن قال بعدم نقضه فإنه عمل بالأصل، ولم يرفع هذا الحديث .

وعن أبي هُريرة رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قرأتُمُ الفاتحة فاقْرَءُوا: بسم الله الرَّحمن الرحيم، فإنها إحْدى اياتها" رواه الدارقطني، وصَوَّبَ وَقْفَهُ .

(وعن أبي هُريرة رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قرأتُمُ الفاتحة فاقْرَءُوا: بسم الله الرَّحمن الرحيم، فإنها إحْدى اياتها" رواه الدارقطني، وصَوَّبَ وَقْفَهُ).

لا يدل الحديث هذا على الجهر بها، ولا الإسرار، بل يدل على الأمر بمطلق قراءتها، وقد ساق الدارقطني في السنن له أحاديث: في الجهر ببسم الله الرحمن الرحيم في الصلاة واسعة مرفوعة عن علي عليه السلام، وعن عمار، وعن ابن عباس، وعن ابن عمرو وعن أبي هريرة، وعن أم سَلمة، وعن جابر، وعن أنس بن مالك، ثم قال بعد سرد أحاديث هؤلاء، وغيرهم ما لفظه: وروى الجهر ببسم الله الرحمن الرحيم: عن النبي صَلّى الله عَلَيْهِ وَسَلّم: من أصحابه، ومن أزواجه غير من سمينا، كتبنا أحاديثهم بذلك في كتاب الجهر بها مفرداً، واقتصرنا على ما ذكرنا هنا؛ طلباً للاختصار، والتخفيف، انتهى لفظه.

والحديث دليل: على قراءة البسملة، وأنها إحدى ايات الفاتحة، وتقدم الكلام في ذلك.

وعَنْهُ قالَ: كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا فرَغَ من قراءة أُمِّ القران رَفَعَ صَوْته، وقال: "امين" رواهُ الدارقطني وحسّنهُ. والحاكمُ وصحّحهُ.

(وعنه) أي أبي هريرة (قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا فرغَ من قراءة أُمِّ القران رفعَ صوته وقال: امين. رواه الدارقطني وحسنه، والحاكم، وصححه) قال الحاكم: إسناده صحيح على شرطهما، وقال البيهقي: حسن صحيح.

والحديث دليل على أنه يشرع للإمام التأمين بعد قراءة الفاتحة جهراً، وظاهره في الجهرية وفي السرية، وبشرعيته قالت الشافعية. وذهبت الهادوية: إلى عدم شرعيته، لما يأتي. وقالت الحنفية: يسر بها في الجهرية. ولمالك قولان: الأول: كالحنفية، والثاني: أن لا يقولها .

والحديث حجة بينة للشافعية. وليس في الحديث تعرض لتأمين المأموم، والمنفرد. وقد أخرج البخاري في شرعية التأمين للمأموم من حديث أبي هريرة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا أمن الإمام فأمنوا؛ فإنه من وافق تأمينه تأمين الملائكة، غفر الله ما تقدم من ذنبه" وأخرج أيضاً من حديثه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قال الإمام ولا الضالين فقولوا: امين" الحديث، وأخرج أيضاً من حديثه مرفوعاً: "إذا قال أحدكم: امين، وقالت الملائكة في السماء: امين، فوافق أحدهما الاخر غفر الله له ما تقدم من ذنبه"، فدلت الأحاديث على شرعيته للمأموم، والأخير يعم المنفرد، وقد حمله الجمهور من القائلين به على الندب، وعن بعض أهل الظاهر: أنه للوجوب، عملاً بظاهر الأمر، فأوجبوه على كل مصلّ .

واستدلت الهادوية: على أنه بدعة مفسدة للصلاة بحديث: "إن هذه الصلاة لا يصلح فيها شيء من كلام الناس"، الحديث، ولا يتم به الاستدلال، لأن هذا قام الدليل على أنه من أذكار الصلاة، كالتسبيح، ونحوه، وكلام الناس المراد به: مكالمتهم، ومخاطبتهم، كما عرفت.

ولأبي داود والترمذي من حديث وائلْ بنِ حُجْرٍ نحوهُ .

(ولأبي داود والترمذي من حديث وائلْ بنِ حُجْرٍ نحوهُ).

أي نحو حديث أبي هريرة ولفظه في السنن: "إذا قرأ الإمام ولا الضالين قال: امين، ورفع بها صوته"، وفي لفظ له عنه: "أنه صلى خلف رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فجهر بامين" وامين بالمد والتخفيف في جميع الروايات، وعن جميع القراء، وحكى فيها لغات، ومعناها: اللهم استجب، وقيل: غير ذلك

وعنْ عَبْدِ الله بنِ أبي أَوْفَى رضي الله عنهُ قالَ: جاءَ رَجلٌ إلى النبيِّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إني لا أسْتطيعُ أنْ اخذَ منَ القُرانِ شيئاً، فعَلّمني ما يُجزئُني عنه. فقال: "قُل: سُبحان الله، والحمدُ لله، ولا إلهَ إلا الله والله أكبرُ، ولاحوْل ولا قوةَ إلا بالله العلي العظيم" الحديث. رواهُ أحْمدُ، وأبو داود، والنسائي. وصحّحهُ ابنُ حِبّان، والدارقطني، والحاكم .

(وعن عبد الله بن أبي أوفى) هو أبو إبراهيم، أو محمد، أو معاوية، واسم أبي أوفى، علقمة بن قيس بن الحرث الأسلمي، شهد الحديبية، وخيبر وما بعدهما، ولم يزل في المدينة حتى قبض صَلّى الله عَلَيْهِ وَسَلّم، فتحول إلى الكوفة، ومات بها، وهو اخر من مات بالكوفة من الصحابة. (قال: جاء رجل إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: إني لا أستطيع أن اخذ من القران شيئاً، فعلمني ما يجزئني عنه، فقال: قُلْ: سبحان الله والحمد لله، ولا إله إلا الله والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم. الحديث) بالنصب: أي أتم الحديث.

وتمامه في سنن أبي داود: "قال: أي الرجل: يا رسول الله هذا لله فما لي؟ قال: قل: اللهم ارحمني وارزقني وعافني واهدني، فلما قام، قال هكذا بيديه، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أما هذا فقد ملأ يديه من الخير" انتهى. إلا أنه ليس في سنن أبي داود العلي العظيم. (رواه أحمد، وأبو داود، والنسائي، وصححه ابن حبان، والدارقطني، والحاكم).

الحديث دليل على أن هذه الأذكار قائمة مقام القراءة للفاتحة، وغيرها، لمن لا يحسن ذلك، وظاهره: أنه لا يجب عليه تعلم القران ليقرأ به في الصلاة، فإن معنى لا أستطيع: لا أحفظ الان منه شيئاً، فلم يأمره بحفظه، وأمره بهذه الألفاظ، مع أنه يمكنه حفظ الفاتحة، كما يحفظ هذه. وقد تقدم في حديث المسيء صلاته .

وعن أبي قتادَة رضي الله عنهُ قالَ: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي بنا، فيَقْرأُ في الظُّهر والعصر ــــ في الركعتين الأوليَيْن ــــ بفاتحة الكتاب وسُورتين، ويسمعنا الاية أحياناً، ويُطَوِّلُ الرَّكْعةَ الأولى، ويقرأُ في الأخْريَيْن بفاتحة الكتاب. متفقٌ عليه .

(وعن أبي قتادة رضي الله عنه قال: كان رسول الله صلى الله عليه واله وسلم يُصلي بنا فيقرأُ في الظهر والعصر في الركعتين الأوليين) بياءَيْنِ تثنية أولى (بفاتحة الكتاب) أي في كل ركعة منهما (وسورتين) أي: يقرؤهما في كل ركعة سورة (ويُسمعنا الاية أحياناً) وكأنه من هنا علموا مقدار قراءته (ويطوِّل الركعة الأولى) يجعل السورة فيها أطول من التي في الثانية (ويقرأ في الأخريين) تثنية أخرى (بفاتحة الكتاب) ، من غير زيادة عليها (متفق عليه)

فيه دليل: على شرعية قراءة الفاتحة في الأربع الركعات في كل واحدة، وقراءة سورة معها في كل ركعة من الأوليين، وأن هذا كان عادته عليه الصلاة والسلام، كما يدل له: كان يصلي؛ إذ هي عبارة تفيد الاستمرار غالباً. وإسماعهم الاية أحياناً دليل: على أنه لا يجب الإسرار فيالسرية، وأن ذلك لا يقتضي سجود السهو، وفي قوله: "أحياناً": ما يدل على أنه تكرر ذلك منه صَلّى الله عَلَيْهِ وَسَلّم. وقد أخرج النسائي من حديث البراء قال: "كنا نصلي خلف النبي صَلّى الله عَلَيْهِ وَسَلّم الظهر، ونسمع منه الاية بعد الاية من سورة لقمان، والذاريات" وأخرج ابن خزيمة من حديث أنس نحوه، ولكن قال: "سبح لله اسم ربك الأعلى، وهل أتاك حديث الغاشية.

وفي الحديث دليل على تطويل الركعة الأولى، ووجهه: ما أخرجه عبد الرزاق في اخر حديث أبي قتادة هذا: "وظننا أنه يريد بذلك أن يدرك الناس الركعة الأولى"، وأخرج أبو داود من حديث عبد الرزاق عن عطاء: "أني لأحب أن يطوِّل الإمام الركعة الأولى".

وقد ادعى ابن حبان: أن التطويل إنما هو بترتيل القراءة فيها مع استواء المقروء. وقد روى مسلم من حديث حفصة: "كان يرتل السورة، حتى تكون أطول من أطول منها" وقيل: إنما طالت الأولى بدعاء الافتتاح والتعوذ، وأما القراءة فيها فهما سواء. وفي حديث أبي سعيد الاتي: ما يرشد إلى ذلك، وقال البيهقي: يطول في الأولى إن كان ينتظر أحداً، وإلا فيسوى بين الأوليين .

وفيه دليل: على أنه لا يزاد في الأخريين على الفاتحة، وكذلك الثالثة في المغرب، وإن كان مالك قد أخرج في الموطأ من طريق الصنابحي: "أنه سمع أبا بكر يقرأ فيها: {رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنْكَ رَحْمَةً إِنَّكَ أَنْتَ الْوَهَّابُ} الاية. وللشافعي: قولان في استحباب قراءة السورة في الأخريين .

وفيه دليل على جواز أن يخبر الإنسان بالظن، وإلا فمعرفة القراءة بالسورة لا طريق فيه إلى اليقين، وإسماع الاية أحياناً لا يدل على قراءة كل السورة، وحديث أبي سعيد الاتي: يدل على الإخبار عن ذلك بالظن. وكذا حديث خباب حين سئل: "بم كنتم تعرفون قراءة النبي صَلّى الله عَلَيْهِ وَسَلّم في الظهر والعصر؟ قال: باضطراب لحيته" ولو كانوا يعلمون قراءته فيهما بخبر عنه صَلّى الله عَلَيْهِ وَسَلّم لذكروه.

وعن أبي سعيد الخُدري رضي الله عنه قال: كُنّا نحْزُرُ قيامَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الظُّهر والعصْر، فَحَزَرْنَا قيامَهُ في الرَّكعتين الأوليين من الظُّهْر قَدْر: (الم. تنزيل) السّجدةَ. وفي الأخْريَين قَدْر النّصف منْ ذلك. وفي الأوليَيْن منالعصر على قَدْر الأخريينِ مِنَ الظُّهر، والأخْرَيين على النِّصف من ذلك. رواه مُسلمٌ .

(وعن أبي سعيد الخدري رضي الله عنه قال: كُنّا نحْزر) بفتح النون وسكون الحاء المهملة وضم الزاي نخرص ونقدر، وفي قوله: "كنا نحزر": ما يدل على أن المقدرين لذلك جماعة. وقد أخرج ابن ماجه رواية: أن الحازرين ثلاثون رجلاً من الصحابة (قيام رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الظهر والعصر، فحزرنا قيامه في الرَّكعتين الأوليين من الظُّهر قدر ألم تنزيل السّجدة) أي في كل ركعة بعد قراءة الفاتحة (وفي الأخريين قَدْرَ النّصف من ذلك) فيه دلالة على قراءة غير الفاتحة معها في الأخريين، ويزيده دلالة على ذلك قوله (وفي الأوليين من العصر على قدر الأخريين من الظُّهر) ، ومعلوم أنه كان يقرأ في الأوليين من العصر سورة غير الفاتحة (والأخْريين) أي من العصر (على النّصف من ذلك) أي من الأوليين منه (رواه مسلم).

الأحاديث في هذا قد اختلفت، فقد ورد أنها: "كانت صلاة الظهر تقام، فيذهب الذاهب إلى البقيع، فيقضي حاجته، ثم يأتي إلى أهله، فيتوضأ، ويدرك النبي صَلّى الله عَلَيْهِ وَسَلّم في الركعة الأولى؛ مما يطيلها" أخرجه مسلم، والنسائي عن أبي سعيد. وأخرج أحمد، ومسلم من حديث أبي سعيد أيضاً: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يقرأ في صلاة الظهر، في الركعتين الأوليين، في كل ركعة، قدر ثلاثين اية، وفي الأخريين قدر خمس عشرة اية، أو قال: نصف ذلك، وفي العصر: في الركعتين الأوليين: في كل ركعة قدر خمس عشرة اية، وفي الأخريين قدر نصف ذلك" هذا لفظ مسلم. وفيه دليل على أنه لا يقرأ في الأخريين من العصر إلا الفاتحة، وأنه يقرأ في الأخريين من الظهر غيرها معها .

وتقدم حديث أبي قتادة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقرأ في الأخريين من الظهر بأُم الكتاب، ويسمعنا الاية أحياناً". وظاهره أنه لا يزيد على أُم الكتاب فيهما، ولعله أرجح من حديث أبي سعيد، من حيث الرواية؛ لأنه اتفق عليه الشيخان من حيث الرواية، ومن حيث الدراية؛ لأنه إخبار مجزوم به، وخبر أبي سعيد انفرد به مسلم؛ ولأنه خبر عن حزر وتقدير وتظنن، ويحتمل أن يجمع بينهما: بأنه صَلّى الله عَلَيْهِ وَسَلّم كان يصنع هذا تارة، فيقرأ في الأخريين غير الفاتحة معها، ويقتصر فيهما أحياناً، فتكون الزيادة عليها فيهما سنة، تفعل أحياناً، وتترك أحياناً.

وعن سليمان بن يسار قال: كان فلانٌ يطيل الأوليَين منَ الظُّهر، ويخفّف العصْر، ويقرأ في المغرب بقصار المُفَصَّل، وفي العِشاءِ بوَسَطه وفي الصُّبح بطوالِهِ. فقال أبو هُريرة: ما صَلّيتُ وراءَ أحَدٍ أشْبَهَ صلاةً برسول الله صَلّى الله عَلَيْهِ وَسَلّم مِنْ هذا.أخرجَهُ النسائي بإسنادٍ صحيح.

(وعن سليمان بن يسار) هو أبو أيوب سليمان بن يسار بفتح المثناة التحتية وتخفيف السين المهملة، وهو مولى ميمونة: أم المؤمنين، وأخو عطاء بن يسار من أهل المدينة، وكبار التابعين. كان فقيهاً فاضلاً، ثقة عابداً، ورعاً حجة، وهو أحد الفقهاء السبعة (قال: كان فلان) في شرح السنة للبغوي: أن فلاناً يريد به: أميراً كان على المدينة. قيل: اسمه عمرو بن سلمة، وليس هو عمر بن عبد العزيز، كما قيل؛ لأن ولادة عمر بن عبد العزيز كانت بعد وفاة أبي هريرة، والحديث مصرح: بأن أبا هريرة صلى خلف فلان هذا (يُطيل الأوليين في الظهر ويخفف العصر، ويقرأ في المغرب بقصار المُفصل). اختلف في أول المفصل. فقيل: إنها من الصافات، أو الجاثية، أو القتال، أو الفتح، أو الحجرات، أو الصف، أو تبارك، أو سبح، أو الضحى، واتفق أن منتهاه اخر القران (وفي العشاء بوَسَطه، وفي الصبح بطِواله، فقال أبو هريرة: ما صَليْتُ وراءَ أحد أشبه صلاة برسول الله صَلّى الله عَلَيْهِ وَسَلّم من هذا. أخرجه النسائي بإسناد صحيح).

قال العلماء: السنة أن يقرأ في الصبح والظهر بطوال المفصل، ويكون الصبح أطول، وفي العشاء والعصر بأوسطه، وفي المغرب بقصاره. قالوا: والحكمة في تطويل الصبح والظهر: أنهما وقتا غفلة بالنوم في اخر الليل، والقائلة، فطولهما ليدركهما المتأخرون لغفلة، أو نوم، ونحوهما، وفي العصر ليست كذلك، بل هي في وقت الأعمال فخفت لذلك، وفي المغرب: لضيق الوقت، فاحتيج إلى زيادة تخفيفها، ولحاجة الناس إلى عشاء صائمهم وضيفهم، وفي العشاء لغلبة النوم، ولكن وقتها واسع، فأشبهت العصر، هكذا قالوه، وستعرف اختلاف أحوال صلاته صَلّى الله عَلَيْهِ وَسَلّم مما يأتي، بما لا يتم به هذا التفصيل .

وعَنْ جُبَيْر بن مُطعمٍ رضي الله عنه قالَ: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأُ في المغْرب بالطُّور. متّفقٌ عليه .

(وعن جبير بن مطعم رضي الله عنه) تقدم ضبطهما، وبيان حال جبير (قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم: يقرأ في المغرب بالطور. متفق عليه).

قد بين في فتح الباري: أن سماعه لذلك كان قبل إسلامه، وهو دليل على أن المغرب لا يختص بقصار المفصل، وقد ورد: أنه صَلّى الله عَلَيْهِ وَسَلّم قرأ في المغرب بـ "المص"، وأنه قرأ فيها "بالصافات"، وأنه قرأ فيها "بحم الدخان"، وأنه قرأ فيها "سبح اسم ربك الأعلى"، وأنه قرأ فيها "والتين والزيتون"، وأنه قرأ فيها بالمعوذتين، وأنه قرأ فيها بالمرسلات، وأنه كان يقرأ فيها بقصار المفصل، وكلها أحاديث صحيحة .

وأما المداومة في المغرب على قصار المفصل، فإنما هو فعل مروان بن الحكم، وقد أنكر عليه زيد بن ثابت، وقال له: "مالك تقرأ بقصار المفصل، وقد رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأ في المغرب بطولى الطوليين" تثنية طولى، والمراد بهما: الأعراف، والأنعام، والأعراف أطول من الأنعام، إلى هنا أخرجه البخاري: وهي الأعراف. وقد أخرج النسائي: "أنه صَلّى الله عَلَيْهِ وَسَلّم فرق الأعراف في ركعتي المغرب. وقد قرأ في العشاء بالتين والزيتون، ووقت لمعاذ فيها بالشمس وضحاها، والليل إذا يغشى، وسبح اسم ربك الأعلى ونحوه" والجمع بين هذه الروايات: أنه وقع ذلك منه صَلّى الله عَلَيْهِ وَسَلّم باختلاف الحالات، والأوقات، والأشغال، عدماً ووجوداً .

وعن أبي هُريرة رضي الله عنهُ قالَ: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَقْرَأُ في صلاة الفجر يَوْمَ الجُمُعةِ "ألم تنزيل" السّجدة، و"هَلْ أتَى على الإنسان" متّفق عليه .

(وعن أبي هريرة رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأُ في صلاة الفجر يوم الجمعة ألم تنزيل السجدة) أي في الركعة الأولى (وهل أتى على الإنسان) أي في الثانية (متفق عليه)

فيه دليل على أن ذلك كان دأبه صَلّى الله عَلَيْهِ وَسَلّم في تلك الصلاة، وزاد استمراره على ذلك بياناً قوله:

وللطبراني منْ حديث ابن مسْعودٍ: يديم ذلك .

(وللطبراني منْ حديث ابن مسْعودٍ: يديم ذلك)

أي يجعله عادة دائمة له. قال شيخ الإسلام ابن تيمية: السر في قراءتهما في صلاة فجر يوم الجمعة: أنهما تضمنتا ما كان، وما يكون في يومهما، فإنهما اشتملتا على خلق ادم، وعلى ذكر المعاد، وحشر العباد، وذلك يكون في يوم الجمعة، ففي قراءتهما تذكير للعباد بما كان فيه، ويكون. قلت: ليعتبروا بذكر ما كان، ويستعدوا لما يكون.

وعن حُذيفةَ رضي الله عنه قالَ: صَلّيْتُ مع النبي صَلّى الله عَلَيْهِ وَسَلّم فَمَا مَرّتِ به اية رحْمةٍ إلا وَقَفَ عنْدها يسْأَلُ. ولا اية عَذَاب إلَّا تَعوَّذ منها. أخرجهُ الخمسة. وحسنه الترمذي .

(وعن حذيفة رضي الله عنه قال: صليت مع النبي صَلّى الله عَلَيْهِ وَسَلّم فما مرّت به اية رحمةً إلا وقف عندها يسأل) أي يطلب من الله رحمته (ولا اية عذاب إلا تعوذ منها) مما ذكر فيها (أخرجه، وحسنه الترمذي)

في الحديث دليل على أنه ينبغي للقارئ في الصلاة تدبر ما يقرؤه، وسؤال رحمته، والاستعاذة من عذابه، ولعل هذا كان في صلاة الليل، وإنما قلنا ذلك؛ لأن حديث حذيفة مطلق، وورد تقييده بحديث عبد الرحمن بن أبي ليلى عن أبيه قال: "سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأ في صلاة ليست بفريضة، فمر بذكر الجنة والنار فقال: أعوذ بالله من النار ويل لأهل النار" رواه أحمد، وابن ماجه بمعناه، وأخرج أحمد عن عائشة: "قمت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم ليلة التمام، فكان يقرأ بالبقرة، والنساء، وال عمران، ولا يمر باية فيها تخويف إلا دعا الله عز وجل، واستعاذ، ولا يمر باية فيها استبشار إلا دعا الله عز وجل، ورغب إليه".

وأخرج النسائي، وأبو داود، من حديث عوف بن مالك: "قمت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فبدأ، فاستاك، وتوضأ، ثم قام فصلى، فاستفتح البقرة، لا يمر باية رحمة إلا وقف، فسأل،ولا يمر باية عذاب إلا وقف، وتعوذ" الحديث، وليس لأبي داود ذكر السواك، والوضوء .

فهذا كله في النافلة، كما هو صريح الأول، وفي قيام الليل، كما يفيده الحديثان الاخران، فإنه لم يأت عنه صَلّى الله عَلَيْهِ وَسَلّم في رواية قط: أنه أمَّ الناس بالبقرة، وال عمران: في فريضة أصلاً. ولفظ: قمت يشعر أنه في الليل، فتم ما ترجينا بقولنا: ولعل هذا في صلاة الليل باعتبار ما ورد، فلو فعله أحد في الفريضة، فلعله لا بأس فيه، ولا يخلّ بصلاته، سيما إذا كان منفرداً؛ لئلا يشق على غيره إذا كان إماماً، وقولها: "ليلة التمام" في القاموس: ليلة التمام ككتاب، وليل تمام: أطول ليالي الشتاء، أو هي ثلاث لا يستبان نقصانها، أو هي إذا بلغت اثنتي عشرة ساعة فصاعداً. انتهى .

وعن ابن عبّاس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ألا وإني نُهيت أن أقرأَ القران راكعاً أو ساجداً، فأما الرُّكوع فعَظِّمُوا فيه الرَّبَّ، وأمّا السُّجُودُ فاجْتَهِدُوا في الدُّعاءِ، فقمنٌ أَنْ يُستجابَ لكُم". رَوَاهُ مُسلمٌ .

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ألا وإني نهيت أن أقرأ القران راكعاً أو ساجداً) فكأنه قيل: فماذا تقول فيهما؟ فقال: (فأمَّا الرُّكوع فعظِّموا فيه الرَّب) قد بين كيفية هذا التعظيم حديث مسلم عن حذيفة: "فجعل يقول، أي: رسول الله صَلّى الله عَلَيْهِ وَسَلّم: سبحان ربي العظيم" (وأما السجود فاجتهدوا في الدُّعاءِ فقَمِنٌ) بفتح القاف وكسر الميم، ومعناه: حقيق (أن يُستجاب لكم. رواه مسلم).

الحديث دليل على تحريم قراءة القران حال الركوع والسجود، لأن الأصل في النهي التحريم، وظاهره وجوب تسبيح الركوع، ووجوب الدعاء في السجود؛ للأمر بهما. وقد ذهب إلى ذلك أحمد بن حنبل، وطائفة من المحدثين. وقال الجمهور: أنه مستحب؛ لحديث المسيء صلاته، فإنه لم يعلمه صَلّى الله عَلَيْهِ وَسَلّم ذلك، ولو كان واجباً لأمره به، ثم ظاهر قوله: "فعظموا فيه الرب": أنها تجزىء المرة الواحدة، ويكون بها ممتثلاً ما أمر به. وقد أخرج أبو داود من حديث ابن مسعود: "إذا ركع أحدكم فليقل ثلاث مرات: سبحان ربي العظيم، وذلك أدناه" ورواه الترمذي، وابن ماجه، إلا أنه قال أبو داود: فيه إرسال، وكذا قال البخاري، والترمذي، وفي قوله: "ذلك أدناه": ما يدل على أنها لا تجزىء المرة الواحدة .

والحديث دليل على مشروعية الدعاء حال السجود، بأي دعاء كان: من طلب خيري الدنيا والاخرة، والاستعاذة من شرهما، وأنه محل الإجابة، وقد بين بعض الأدعية ما أفاده قوله:

وعن عائشة رضي الله عنها قالتْ: كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ في ركوعهِ وسجوده: "سبحانك اللهمَّ ربّنا وبِحَمْدكَ، اللّهمَّ اغفرْ لي" مُتّفقٌ عليه.

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول في ركوعه وسجوده: سبحانك اللهمّ ربنا وبحمدك) الواو للعطف والمعطوف عليه ما يفيده ما قبله، والمعطوف متعلق بحمدك، والمعنى: أنزهك وأتلبس بحمدك، ويحتمل أن تكون للحال، والمراد: أسبحك، وأنا متلبس بحمدك: أي حال كوني متلبساً به (اللهم اغْفِرْ لي. متفقٌ عليه).

الحديث ورد بألفاظ منها: أنها قالت عائشة: (ما صلى النبي صَلّى الله عَلَيْهِ وَسَلّم بعد أن أنزلت عليه "إذا جاء نصر الله والفتح" إلا يقول: سبحانك ربنا وبحمدك، اللهم اغفر لي).

والحديث دليل: على أن هذا من أذكار الركوع والسجود، ولا ينافيه حديث: "أما الركوع فعظموا في الرب"؛ لأن هذا الذكر زيادة على ذلك التعظيم، الذي كان يقوله صَلّى الله عَلَيْهِ وَسَلّم، فيجمع بينه وبين هذا. وقوله: "اللهم اغفر لي" امتثال لقوله تعالى: "فسبح بحمد ربك واستغفره"، وفيه مسارعته صَلّى الله عَلَيْهِ وَسَلّم إلى امتثال ما أمره الله به، قياماً بحق العبودية، وتعظيماً لشأن الربوية، زاده الله شرفاً وفضلاً، وقد غفر له ما تقدم من ذنبه، وما تأخر .

وعن أبي هريرة رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا قامَ إلى الصلاة يكبِّرُ حين يقُومُ، ثمَّ يكبّرُ حين يركعُ ثم يقولُ: "سَمِعَ الله لمن حمده" حين يرفعُ صُلبه من الرُّكوع، ثمَّ يقولُ وهو قائمٌ: "ربنا ولكَ الحمْدُ" ثمَّ يكبِّر حين يهْوى ساجداً، ثمَّ يكبِّر حين يرْفعُ رأسَهُ، ثمَّ يكبِّر حين يسْجُدُ، ثمَّ يكبِّر حينَ يرْفعُ، ثم يفْعَلُ ذلكَ في الصلاةِ كُلِّها، ويُكبِّرُ حين يقومُ من الثِّنْتَيْن بَعْدَ الجُلوس. متّفقٌ عليه.

(وعن أبي هريرة رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا قام إلى الصلاة) أي إذا قام فيها (يكبر) أي: تكبيرة الإحرام (حين يقوم) فيه دليل: على أنه لا يتوجه ولا يصنع قبل التكبيرة شيئاً (ثم يكبر حين يركع) تكبيرة النقل (ثم يقول سمع الله لمنْ حمده) أي أجاب الله من حمده؛ فإن من حمد الله تعالى متعرضاً لثوابه، استجاب الله له، وأعطاه ما تعرض له، فناسب بعده أن يقول: "ربنا ولك الحمد" (حين يرفع صلبه من الركوع) فهذا في حال أخذه في رفع صلبه من هويه للقيام (ثم يقول: وهو قائمٌ ربنا ولك الحمد) بإثبات الواو للعطف على مقدر: أي ربنا أطعناك وحمدناك، أو للحال، أو زائدة، وورد في رواية: بحذفها، وهي نسخة في بلوغ المرام (ثم يكبر حين يهوى ساجداً) تكبير النقل (ثم يكبر حين يرفع رأسه) أي من السجود الأول (ثم يكبر حين يسجدُ) أي السجدة الثانية (ثم يكبر حين يرفع) أي من السجدة الثانية. هذا كله تكبير النقل (ثمَّ يفعلُ ذلك) أي ما ذكر، ما عدا التكبيرة الأولى التي للإحرام (في الصلاة) أي: ركعاتها (كلها، ويكبر حين يقوم من الثنتين بعد الجلوس) للتشهد الأوسط (متفق عليه)

الحديث دليل على شرعية ما ذكر فيه من الأذكار. فأما أول التكبير فهي تكبيرة الإحرام، وقد تقدم الدليل على وجوبها من غير هذا الحديث .

وأما ما عداها من التكبير الذي وصفه، فقد كان وقع من بعض أمراء بني أمية تركه تساهلاً، ولكنه استقر العمل من الأمة على فعله: في كل خفض، ورفع: في كل ركعة خمس تكبيرات، كما عرفته من لفظ هذا الحديث، ويزيد في الرباعية، والثلاثية: تكبير النهوض من التشهد الأوسط، فيتحصل في المكتوبات الخمس بتكبيرة الإحرام أربع وتسعون تكبيرة، ومن دونها تسع وثمانون تكبيرة .

واختلف العلماء في حكم تكبير النقل: فقيل: إنه واجب، وروي قولاً لأحمد بن حنبل، وذلك لأنه صَلّى الله عَلَيْهِ وَسَلّم داوم عليه، وقد قال: "صلوا كما رأيتموني أصلي". وذهب الجمهور: إلى ندبه؛ لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يعلمه المسيء صلاته، وإنما علمه تكبيرة الإحرام، وهو موضع البيان للواجب، ولا يجوز تأخيره عن وقت الحاجة. وأجيب عنه: بأنه قد أخرج تكبيرة النقل في حديث المسيء أبو داود من حديث رفاعة بن رافع، فإنه ساقه، وفيه: "ثم يقول: الله أكبر، ثم يركع" وذكر فيه قول: "سمع الله لمن حمده" وبقية تكبيرات النقل، وأخرجها الترمذي، والنسائي، ولذا ذهب أحمد، وداود إلى وجوب تكبير النقل.

وظاهر قوله: يكبر حين كذا، وحين كذا: أن التكبير يقارن هذه الحركات، فيشرع في التكبير عند ابتدائه للركن. وأما القول: بأنه يمد التكبير حتى يمد الحركة، كما في الشرح وغيره، فلا وجه له، بل يأتي باللفظ من غير زيادة على أدائه، ولا نقصان منه.

وظاهر قوله: ثم يقول "سمع الله لمن حمده ربنا ولك الحمد": أنه يشرع ذلك لكل مصلِّ: من إمام ومأموم، إذ هو حكاية لمطلق صلاته صَلّى الله عَلَيْهِ وَسَلّم، وإن كان يحتمل أنه حكاية لصلاته صَلّى الله عَلَيْهِ وَسَلّم إماماً، إذ المتبادر من الصلاة عند إطلاقها: الواجبة، وكانت صلاته صَلّى الله عَلَيْهِ وَسَلّم الواجبة جماعة، وهو الإمام فيها، إلا أنه لو فرض هذا، فإن قوله صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي": أمر لكل مصلَ أن يصلي، كصلاته صَلّى الله عَلَيْهِ وَسَلّم: من إمام ومنفرد .

وذهبت الشافعية، والهادوية، وغيرهم إلى: أن التسميع مطلقاً: لمتنفل، أو مفترض: وللإمام، والمنفرد، والحمد للمؤتمّ، لحديث: "إذا قال الإمام سمع الله لمن حمده، فقولوا: ربنا لك الحمد" أخرجه أبو داود. وأجيب: بأن قوله: "إذا قال الإمام سمع الله لمن حمده فقولوا: ربنا لك الحمد" لا ينفي قول المؤتم: سمع الله لمن حمده، وإنما يدل على أنه يقول المؤتمّ: ربنا لك الحمد عقب قول الإمام: سمع الله لمن حمده، والواقع هو ذلك؛ لأن الإمام يقول: سمع الله لمن حمده في حال انتقاله، والمأموم يقول التحميد في حال اعتداله، واستفيد الجمع بينهما من الحديث الأول. قلت: لكن أخرج أبو داود عن الشعبي: "لا يقول المؤتم خلف الإمام: سمع الله لمن حمده، ولكن يقول: "ربنا لك الحمد"، ولكنه موقوف على الشعبي، فلا تقوم به حجة.

وقد ادعى الطحاوي، وابن عبد البر الإجماع على كون المنفرد يجمع بينهما، وذهب اخرون إلى أنه يجمع بينهما الإمام والمنفرد، ويحمد المؤتم. قالوا: والحجة جمع الإمام بينهما؛ لاتحاد حكم الإمام والمنفرد .

وعن أبي سعيد الخُدري رضي الله عنه قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذَا رفعَ رأسَهُ منَ الرُّكوعِ قالَ: "اللهُمَّ رَبّنا لكَ الحمْدُ، ملءَ السّموات والأرض، وملءَ ما شئتَ من شيءٍ بَعْدُ، أَهْلَ الثّناءِ والمَجْد، أحَقُّ ما قال العَبْدُ ــــوكلُّنا لكَ عَبْدٌ ــــ اللهُمَّ لا مانعَ لما أعْطيتَ، ولا مُعطِي لما مَنَعْتَ، ولا يَنْفَعُ ذا الجدِّ مِنْكَ الجَدُّ"، رواه مسلم .

(وعن أبي سعيد الخدري رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا رفع رأسه من الركوع قال: اللهم) لم أجد لفظ اللهم في مسلم في رواية أبي سعيد، ووجدتها في رواية ابن عباس (ربنا لك الحمدُ ملء) بنصب الهمزة على المصدرية، ويجوز رفعه خبر مبتدأ محذوف (السموات والأرض) وفي سنن أبي داود وغيره: "وملء الأرض" وهي في رواية ابن عباس عند مسلم، فهذه الرواية كلها ليست لفظ أبي سعيد، لعدم وجود اللهم في أوله، ولا لفظ ابن عباس لوجود ملء الأرض فيها (وملء ما شئت من شيء بعدُ) بضم الدال على البناء للقطع عن الإضافة، ونية المضاف إليه (أهل) بنصبه على النداء، أو رفعه: أي أنت أهل (الثناء والمجد. أحق ما قال العبد) بالرفع خبر مبتدأ محذوف، وما مصدرية، تقديره هذا: أي قوله: اللهم لك الحمد، أحق قول العبد، وإنما لم يجعل: "لا مانع لما أعطيت" خبراً وأحق مبتدأ، لأنه محذوف في بعض الروايات، فجعلناه جملة استئنافية، إذا حذف تم الكلام من دون ذكره.

وفي الشرح: جعل أحق مبتدأ وخبره لا مانع لما أعطيت. وفي شرح المهذب نقلاً عن ابن الصلاح معناه: أحق ما قال العبد قوله: لا مانع لما أعطيت إلى اخره، وقوله: "وكلنا لك عبد" اعتراض بين المبتدأ والخبر. قال: أو يكون قوله: أحق ما قال العبد خبراً لما قبله: أي قوله: ربنا لك الحمد إلى اخره أحق ما قال العبد. قال: والأول أولى. قال النووي: لما فيه من كمال التفويض إلى الله تعالى، والاعتراف بكمال قدرته وعظمته وقهره وسلطانه، وانفراده بالوحدانية، وتدبير مخلوقاته انتهى (وكلنا لك عبْدٌ) ثم استأنف فقال: (اللهم لا مانع لما أعطيت ولا معطي لما مَنَعْتَ، ولا ينْفَعُ ذا الجدِّ منْك الجدُّ. رواه مسلم)

الحديث دليل على مشروعية هذا الذكر في هذا الركن لكل مصلَ، وقد جعل الحمد كالأجسام، وجعله ساداً لما ذكره من الظروف، مبالغة في كثرة الحمد، وزاد مبالغة بذكر ما يشاؤه تعالى، مما لا يعلمه العبد، والثناء: الوصف بالجميل والمدح والمجد والعظمة ونهاية الشرف، والجد بفتح الجيم معناه الحظ: أي: لا ينفع ذا الحظ من عقوبتك حظه، بل ينفعه العمل الصالح، وروى بالكسر للجيم، أي: لا ينفعه جده واجتهاده، وقد ضعفت رواية الكسر.

وعن ابن عباس رضي الله عنهما قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أُمِرْت أن أَسْجُدَ على سبعة أعظمٍ: على الْجَبْهَةِ ــــ وأَشَارَ بيدهِ إلى أَنفِهِ ــــ واليَدَيْن، والرُّكْبتَيْن، وأَطْرَافِ القدمَين" متّفقٌ عليه.

(وعن ابن عباس رضي الله عنهما قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أُمِرْت أن أَسْجُدَ على سبعة أعظمٍ: على الْجَبْهَةِ ــــ وأَشَارَ بيدهِ إلى أَنفِهِ ــــ واليَدَيْن، والرُّكْبتَيْن، وأَطْرَافِ القدمَين" متّفقٌ عليه).

وفي رواية: "أمرنا" أي: أيها الأمة، وفي رواية: "أمر النبي صَلّى الله عَلَيْهِ وَسَلّم" والثلاث الروايات: للبخاري، وقوله: "وأشار بيده إلى أنفه" فسرتها رواية النسائي. قال ابن طاوس: "وضع يده على جبهته، وأمرها على أنفه، وقال: هذا واحد" قال القرطبي: هذا يدل على أن الجبهة الأصل في السجود، والأنف تبع لها. قال ابن دقيق العيد: معناه: أنه جعلهما كأنهما عضو واحد، وإلا لكانت الأعضاء ثمانية. والمراد من اليدين: الكفان، وقد وقع بلفظهما في رواية، والمراد من قوله: "وأطراف القدمين": أن يجعل قدميه قائمتين على بطون أصابعهما: وعقباه مرتفعتان، فيستقبل بظهور قدميه القبلة. وقد ورد هذا في حديث أبي حميد في صفة السجود، وقيل: يندب ضم أصابع اليدين؛ لأنها لو انفرجت انحرفت رءوس بعضها عن القبلة، وأما أصابع الرجلين، فقد تقدم في حديث أبي حميد الساعدي في

باب صفة الصلاة بلفظ: "واستقبل بأصابع رجليه القبلة". هذا .

والحديث دليل على وجوب السجود على ما ذكر؛ لأنه ذكر صَلّى الله عَلَيْهِ وَسَلّم بلفظ الإخبار عن أمر الله له، ولأمته، والأمر لا يرد إلا بنحو صيغة أفعل، وهي تفيد الوجوب.

وقد اختلف في ذلك، فالهادوية وأحد قولي الشافعي: أنه للوجوب: لهذا الحديث، وذهب أبو حنيفة: إلى أنه يجزىء السجود على الأنف فقط، مستدلاً بقوله: "وأشار بيده إلى أنفه". قال المصنف في فتح الباري: وقد احتج لأبي حنيفة بهذا: في السجود على الأنف، قال ابن دقيق العيد: والحق أن مثل هذا لا يعارض: التصريح بالجبهة، وإن أمكن أن يعتقد أنهما كعضو واحد، فذلك في التسمية والعبارة، لا في الحكم الذي دل عليه. انتهى .

واعلم أنه وقع هنا في الشرح: أنه ذهب أبو حنيفة، وأحد قولي الشافعي، وأكثر الفقهاء إلى: أن الواجب الجبهة فقط؛ لقوله: صَلّى الله عَلَيْهِ وَسَلّم في حديث المسيء صلاته، "ومكن جبهتك"؛ فكان قرينة على حمل الأمر هنا على غير الوجوب. وأجيب عنه: بأن هذا لا يتم إلا بعدمعرفة تقدم هذا على حديث المسيء صلاته، ليكون قرينة على حمل الأمر على الندب، وأما لو فرض تأخره لكان في هذا زيادة شرع، ويمكن أن تتأخر شرعيته، ومع جهل التاريخ: يرجح العمل بالموجب لزيادة الاحتياط، كذا قاله الشارح، وجعل السجود على الجبهة والأنف مذهباً للعترة، فحولنا عبارته إلى الهادوية، مع أنه ليس مذهبهم إلا السجود على الجبهة فقط، كما في البحر وغيره.

ولفظ الشرح هنا: والحديث فيه دلالة على وجوب السجود على ما ذكر فيه، وقد ذهب إلى هذا العترة، وأحد قولي الشافعي: انتهى .

وعرفت أنه وهم في قوله: إن أبا حنيفة يوجبه على الجبهة، فإنه يجيزه عليها، أو على الأنف، وأنه مخير في ذلك: ثم ظاهره وجوب السجود على العضو جميعه، ولا يكفي بعض ذلك، والجبهة يضع منها على الأرض ما أمكنه بدليل: "وتمكن جبهتك.

وظاهره أنه لا يجب كشف شيء من هذه الأعضاء؛ لأن مسمى السجود عليها يصدق بوضعها من دون كشفها، ولا خلاف أن كشف الركبتين غير واجب؛ لما يخاف من كشف العورة.

واختلف في الجبهة. فقيل: يجب كشفها؛ لما أخرجه أبو داود في المراسيل: "أن رسول الله صلى الله عليه واله وسلم: رأى رجلاً يسجد على جنبه، وقد اعتم على جبهته، فحسر عن جبهته"، إلا أنه قد علق البخاري عن الحسن: "كان أصحاب رسول الله صلى الله عليه واله وسلم يسجدون وأيديهم في ثيابهم، ويسجد الرجل منهم على عمامته"، ووصله البيهقي، وقال: هذا أصح ما في السجود موقوفاً على الصحابة، وقد وردت أحاديث: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يسجد على كور عمامته" من حديث ابن عباس: أخرجه أبو نعيم في الحلية، وفي إسناده ضعف، ومن حديث ابن أبي أوفى: أخرجه الطبراني في الأوسط، وفيه ضعف، ومن حديث جابر: عند ابن عدي، وفيه متروكان، ومن حديث أنس: عند ابن أبي حاتم في العلل، وفيه ضعف. وذكر هذه الأحاديث وغيرها البيهقي ثم قال: أحاديث "كان يسجد على كور عمامته" لا يثبت فيها شيء يعني: مرفوعاً. والأحاديث من الجانبين غير ناهضة على الإيجاب، وقوله: "سجد على جبهته" يصدق على الأمرين وإن كان مع عدم الحائل أظهر، فالأصل جواز الأمرين.

وأما حديث خباب: "شكونا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم حر الرمضاء في جباهنا وأكفنا، فلم يشكنا" الحديث. فلا دلالة فيه على كشف هذه الأعضاء، ولا عدمه، وفي حديث أنس عند مسلم: "أنه كان أحدهم يبسط ثوبه من شدة الحر، ثم يسجد عليه"، ولعل هذا مما لا خلاف فيه، والخلاف في السجود على محموله، فهو محل النزاع، وحديث أنس محتمل .

وعن ابن بُحَيْنَةَ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: كان إذا صلى وسجد فرَّج بين يديه، حتى يبدو بياضُ إبطيه، متفق عليه .

(وعن ابن بحينة) هو عبد الله بن مالك بن بحينة بضم الباء الموحدة وفتح الحاء المهملة، وسكون المثناة التحتية وبعدها نون، وهو اسم لأم عبد الله، واسم أبيه: مالك بن القشب بكسر القاف وسكون الشين المعجمة فموحدة الأزدي. مات عبد الله في ولاية معاوية بين سنة أربع وخمسين وثمان وخمسين: (أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا صلى وسجد فرَّج) بفتح الفاء وتشديد الراء اخره جيم (بين يديه) أي باعد بينهما: أي نحى كل يد على الجنب الذي يليها (حتى يبدو بياض إبطيه، متفق عليه).

الحديث دليل على فعل هذه الهيئة في الصلاة. قيل: والحكمة في ذلك: أن يظهر كل عضو بنفسه ويتميز، حتى يكون الإنسان الواحد في سجوده، كأنه عدد. ومقتضى هذا أن يستقل كل عضو بنفسه، ولا يعتمد بعض الأعضاء على بعض. وقد ورد هذا المعنى مصرحاً به فيما أخرجه الطبراني، وغيره: من حديث ابن عمر بإسناد ضعيف أنه قال: "لا تفترش افتراش السبع، واعتمد على راحتيك، وأبد ضبعيك، فإذا فعلت ذلك سجد كل عضو منك". وعند مسلم من حديث ميمونة: "كان النبي صَلّى الله عَلَيْهِ وَسَلّم يجافي بيديه، فلو أن بهيمة أرادت أن تمر مرت.

وظاهر الحديث الأول، وهذا، مع قوله صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" يقتضي الوجوب، ولكنه قد أخرج أبو داود من حديث أبي هريرة: ما يدل على أن ذلك غير واجب بلفظ: "شكا أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم له مشقة السجود عليهم إذا تفرجوا، فقال: استعينوا بالركب"، وترجم له: (الرخصة في ترك التفريج) قال ابن عجلان أحد رواته: وذلك أن يضع مرفقيه على ركبتيه إذا أطال السجود، وقوله: "حتى يرى بياض إبطيه" ليس فيه، كما قيل دلالة: على أنه لم يكن صَلّى الله عَلَيْهِ وَسَلّم لابساً القميص؛ لأنه وإن كان لابساً فإنه قد يبدو منه أطراف إبطيه؛ لأنها كانت أكمام قمصان أهل ذلك العصر غير طويلة، فيمكن أن يرى الإبط من كمها، ولا دلالة فيه: على أنه لم يكن على إبطيه شعر، كما قيل، لأنه يمكن أن المراد يرى أطراف إبطيه، لا باطنهما حيث الشعر؛ فإنه لا يرى إلا بتكلف، وإن صح ما قيل: إن من خواصه صَلّى الله عَلَيْهِ وَسَلّم: أنه ليس على إبطيه شعر، فلا إشكال.

[رح33] ــــ وعن البراءِ بن عازبٍ رضي الله عنه قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا سَجَدْتَ فَضَعْ كفّيك، وارْفعْ مرفقيْك" رواه مسلمٌ .

(وعن البراء) بفتح الموحدة فراء، وقيل: بالقصر ثم همزة ممدودة، هو أبو عمارة في الأشهر، وهو (ابن عازب) بعين مهملة فزاي بعد الألف مكسورة فموحدة: ابن الحرث الأوسي الأنصاري الحارثي، أول مشهد شهده الخندق، نزل الكوفة، وافتتح الريّ سنة أربع وعشرين في قول، وشهد مع أمير المؤمنين علي بن أبي طالب عليه السلام الجمل، وصفين، والنهروان. مات بالكوفة أيام مصعب بن الزبير (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا سجدت فضع كفّيْك وارفع مرفقيك. رواه مسلم).

الحديث دليل على وجوب هذه الهيئة للأمر بها، وحمله العلماء على الاستحباب، قالوا: والحكمة فيه: أنه أشبه بالتواضع، وأتم في تمكين الجبهة والأنف من الأرض، وأبعد من هيئة الكسالى، فإن المنبسط يشبه الكلب، ويشعر حاله بالتهاون بالصلاة، وقلة الاعتناء بها، والإقبال عليها .

وهذا في حق الرجل، لا المرأة، فإنها تخالفه في ذلك؛ لما أخرجه أبو داود في مراسيله عن زيد بن أبي حبيب: أن النبي صَلّى الله عَلَيْهِ وَسَلّم مرَّ على امرأتين تصليان، فقال: "إذا سجدتما فضما بعض اللحم إلى الأرض، فإن المرأة في ذلك ليست كالرجل" قال البيهقي: وهذا المرسل أحسن من موصولين فيه: يعني: من حديثين موصولين، ذكرهما البيهقي في سننه، وضعفهما .

ومن السنة: تفريج الأصابع في الركوع؛ لما رواه أبو داود من حديث أبي حميد الساعدي: "أنه كان صَلّى الله عَلَيْهِ وَسَلّم يمسك يديه على ركبتيه كالقابض عليهما ويفرج بين أصابعه" ومن السنة في الركوع: أن يوتر يديه، فيجافي عن جنبيه، كما في حديث أبي حميد عند أبي داودبهذا اللفظ، ورواه ابن خزيمة: "ونحى يديه عن جنبيه" وتقدم قريباً، وذكر المصنف: حديث ابن بحينة هذا الذي ذكره في بلوغ المرام: في التلخيص مرتين. أولاً: في وصف ركوعه، وثانياً: في وصف سجوده، دليلاً على التفريج في الركوع، وهو صحيح، فإنه قال: "إذا صلى فرج بين يديهحتى يبدو بياض إبطيه"؛ فإنه يصدق على حالة الركوع والسجود .

وعن وائل بن حُجْر رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم: كان إذا ركعَ فَرَّجَ بين أصابعهِ، وإذا سَجَدَ ضَمَّ أَصَابَعَهُ. رواه الحاكِمُ.

(وعن وائل بن حجر: أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا ركع فرج بين أصابعه) أي أصابع يديه (وإذا سجد ضم أصابعه، رواه الحاكم) قال العلماء: الحكمة في ضمه أصابعه عند سجوده: لتكون متوجهة إلى سمت القبلة.

وعن عائشة رضي الله عنها قالتْ: رأيتُ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي مُتربّعاً. رواهُ النسائي، وصحّحه ابنُ خُزيمة .

(وعن عائشة رضي الله عنها قالتْ: رأيتُ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي مُتربّعاً. رواهُ النسائي، وصحّحه ابنُ خُزيمة.)

وروى البيهقي من حديث عبد الله بن الزبير عن أبيه: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يدعو هكذا، ووضع يديه على ركبتيه، وهو متربع جالس"، ورواه البيهقي عن حميد: "رأيت أنساً يصلي متربعاً على فراشه" وعلقه البخاري. قال العلماء: وصفة التربع: أن يجعل باطن قدمه اليمنى تحت الفخذ اليسرى، وباطن اليسرى تحت اليمنى: مطمئناً، وكفيه على ركبتيه مفرِّقاً أنامله، كالراكع.

والحديث دليل على كيفية قعود العليل إذا صلى من قعود؛ إذ الحديث وارد في ذلك، وهو في صفة صلاته صَلّى الله عَلَيْهِ وَسَلّم، لما سقط عن فرسه، فانفكت قدمه، فصلى متربعاً. وهذه القعدة اختارها الهادوية في قعود المريض لصلاته. ولغيرهم اختيار اخر، والدليل مع الهادوية، وهو هذا الحديث.

وعنْ ابن عباس رضي الله عنهما، أن النبي صَلّى الله عَلَيْهِ وَسَلّم كانَ يقولُ بينَ السّجْدَتينِ: "اللهمَّ اغفرْ لي، وارحَمْني، واهدني وعَافِني، وارْزُقني". رواه الأربعة إلا النسائيَّ، واللفظُ لأبي داود، وصَحّحهُ الحاكمُ.

(وعنْ ابن عباس رضي الله عنهما، أن النبي صَلّى الله عَلَيْهِ وَسَلّم كانَ يقولُ بينَ السّجْدَتينِ: "اللهمَّ اغفرْ لي، وارحَمْني، واهدني وعَافِني، وارْزُقني". رواه الأربعة إلا النسائيَّ، واللفظُ لأبي داود، وصَحّحهُ الحاكمُ).

ولفظ الترمذي: "واجبرني" بدل وارحمني، ولم يقل، وعافني. وجمع ابن ماجه في لفظ روايته بين: ارحمني، واجبرني، ولم يقل: اهدني، ولا عافني، وجمع الحاكم بينهما، إلا أنه لم يقل: وعافني .

والحديث دليل: على شرعية الدعاء في القعود بين السجدتين، وظاهره أنه كان صَلّى الله عَلَيْهِ وَسَلّم يقوله جهراً .

وعن مالك بن الحُويْرثِ رضي الله عنهُ: أَنَّهُ رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يُصَلي، فإذا كانَ في وترٍ من صلاته لمْ ينهض حتى يَسْتويَ قاعداً. رواهُ البُخاري.

(وعن مالك بن الحُويْرثِ رضي الله عنهُ: أَنَّهُ رأى النبي صَلّى الله عَلَيْهِ وَسَلّم يُصَلي، فإذا كانَ في وترٍ من صلاته لمْ ينهض حتى يَسْتويَ قاعداً. رواهُ البُخاري).

وفي لفظ له: "فإذا رفع رأسه من السجدة الثانية جلس، واعتمد على الأرض، ثم قام" وأخرج أبو داود من حديث أبي حميد في صفة صلاته صَلّى الله عَلَيْهِ وَسَلّم، وفيه: "ثم أهوى ساجداً، ثم ثنى رجليه، وقعد حتى رجع كل عضو في موضعه، ثم نهض" وقد ذكرت هذه القعدة في بعض ألفاظ رواية حديث المسيء صلاته .

وفي الحديث دليل: على شرعية هذه القعدة بعد السجدة الثانية من الركعة الأولى، والركعة الثالثة، ثم ينهض لأداء الركعة الثانية، أو الرابعة، وتسمى جلسة الاستراحة. وقد ذهب إلى القول بشرعيتها: الشافعي في أحد قوليه، وهو غير المشهور عنه. والمشهور عنه، وهو رأي الهادوية، والحنفية، ومالك، وأحمد، وإسحاق: أنه لا يشرع القعود، مستدلين: بحديث وائل بن حجر: في صفة صلاته صَلّى الله عَلَيْهِ وَسَلّم: بلفظ: "فكان إذا رفع رأسه من السجدتين استوى قائماً" أخرجه البزار في مسنده، إلا أنه ضعفه النووي، وبما رواه ابن المنذر من حديث النعمان بن أبي عياش: "أدركت غير واحد من أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فكان إذا رفع رأسه من السجدة في أول ركعة وفي الثالثة قام كما هو ولم يجلس.

ويجاب عن الكل: بأنه لا منافاة؛ إذ من فعلها فلأنها سنة، ومن تركها فكذلك، وإن كان ذكرها في حديث المسيء يشعر بوجوبها، لكن لم يقل به أحد فيما أعلم .

وعن أَنَس رضي الله عنه أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قَنَتَ شهراً، بَعْدَ الرُّكوع، يَدْعُو على أحياء من العرب، ثمَّ تركَهُ، متفقٌ عليه.

ولأحْمَدَ والدارقطني نحوُهُ من وجهٍ اخر، وزاد: وأمّا في الصُّبح فلمْ يزل يَقْنُتُ حتى فارق الدنيا .

(وعن أنس رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قَنَتَ شهراً بعد الرُّكوع يدعو على أحياء من العرب) وورد تعيينهم: أنهم، رعل، وعصية وبنو لحيان. (ثم تركه. متفق عليه) لفظه في البخاري مطولاً عن عاصم الأحول قال: "سألت أنس بن مالك عن القنوت فقال: قد كان القنوت، قلت: قبل الركوع أو بعده؟ قال: قبله، قلت: فإن فلاناً أخبرني عنك أنك قلت: بعد الركوع، قال: كذب، إنما قنت رسول الله صَلّى الله عَلَيْهِ وَسَلّم بعد الركوع شهراً، أراه، كان بعث قوماً يقال لهم: القراء، زهاء سبعين رجلاً إلى قوم من المشركين، فغدروا، وقتلوا القراء، دون أولئك، وكان بينهم وبين رسول الله صَلّى الله عَلَيْهِ وَسَلّم عهد، فقنت رسول الله صَلّى الله عَلَيْهِ وَسَلّم شهراً يدعو عليهم

(ولأحمد، والدارقطني: نحوه) أي من حديث أنس: (من وجه اخر، وزاد: فأما في الصبح، فلم يزل يقنت حتى فارق الدنيا) ، فقوله في الحديث الأول: "ثمَّ تركه" أي فيما عدا الفجر، ويدل على أنه أراده: قوله: "فلم يزل يقنت في كل صلاته". هذا، والأحاديث عن أنس في القنوت قد اضطربت، وتعارضت في صلاة الغداة.

وقد جمع بينها في الهدى النبوي فقال: أحاديث أنس كلها صحاح، يصدق بعضها بعضاً، ولا تناقض فيها، والقنوت الذي ذكره قبل الركوع غير الذي ذكره بعده، والذي وقته غير الذي أطلقه، فالذي ذكره قبل الركوع هو إطالة القيام للقراءة، الذي قال فيه النبي صَلّى الله عَلَيْهِ وَسَلّم: "أفضل الصلاة طول القيام"، والذي ذكره بعد، هو: إطالة القيام للدعاء، ففعله شهراً يدعو إلى قوم، ويدعو لقوم، ثم استمر تطويل هذا الركن للدعاء والثناء إلى أن فارق الدنيا، كما دل له الحديث: "أن أنساً كان إذا رفع رأسه من الركوع انتصب قائماً حتى يقول القائل: قد نسى، وأخبرهم أن هذه صفة صلاته صَلّى الله عَلَيْهِ وَسَلّم" أخرجه عنه في الصحيحين، فهذا هو القنوت الذي قال فيه أنس: "إنه ما زال صَلّى الله عَلَيْهِ وَسَلّم حتى فارق الدنيا"، والذي تركه هو الدعاء على أقوام من العرب، وكان بعد الركوع، فمراد أنس بالقنوت: قبل الركوع، وبعده، الذي أخبر أنه ما زال عليه: هو إطالة القيام في هذين المحلين بقراءة القران، وبالدعاء .

هذا مضمون كلامه. ولا يخفى أنه لا يوافق قوله: "فأما في الصبح فلم يزل يقنت حتى فارق الدنيا". وأنه دل على أن ذلك خاص بالفجر، وإطالة القيام بعد الركوع عام للصلوات جميعها. وأما حديث أبي هريرة الذي أخرجه الحاكم، وصححه: "بأنه كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا رفع رأسه من الركوع من صلاة الصبح الركعة الثانية، يرفع يديه، فيدعو بهذا الدعاء: اللهم اهدني فيمن هديت إلى اخره". ففيه عبد الله بن سعيد المقبري ولا تقوم به حجة. وقد ذهب: إلى أن الدعاء عقيب اخر ركوع من الفجر سنة جماعة من السلف، ومن الخلف: الهادي، والقاسم، وزيد بن علي والشافعي. وإن اختلفوا في ألفاظه، فعند الهادي: بدعاء من القران، وعند الشافعي: بحديث: "اللهم اهدني فيمن هديت إلى اخره.

وعنه رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم: كان لا يقْنُتُ إلا إذا دعَا لِقَوْم، أو دعا على قوم، صَحّحهُ ابنُ خزيمةَ .

(وعنه) أي أنس: (أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان لا يقنت إلا إذا دعا لقوم أو دعا على قوم. صححه ابن خزيمة). أما دعاؤه لقوم فكما ثبت: أنه كان يدعو للمستضعفين من أهل مكة. وأما دعاؤه على قوم، فكما عرفته قريباً.

ومن هنا قال بعض العلماء: يسن القنوت في النوازل، فيدعو بما يناسب الحادثة. وإذا عرفت هذا فالقول: بأنه يسن في النوازل: قول حسن، تأسياً بما فعله صَلّى الله عَلَيْهِ وَسَلّم: في دعائه على أولئك الأحياء من العرب، إلا أنه قد يقال: قد نزل به صَلّى الله عَلَيْهِ وَسَلّم حوادث، كحصار الخندق، وغيره، ولم يرو أنه قنت فيه، ولعله يقال: الترك لبيان الجواز .

وقد ذهب أبو حنيفة: وأبو يوسف: إلى أنه منهي عن القنوت في الفجر وكأنهم استدلوا بقوله:

وعن سعد بن طارق الأشجعي رضي الله عنه قالَ: قلتُ لأبي: يا أبَتِ، إنك قد صلّيت خلْف رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وأبي بكْر، وعُمَرَ، وعُثْمان، وعليَ، أَفكانوا يَقْنُتُون في الفَجْر؟ قالَ: أي بُنيَّ، محدثٌ، رواه الخمسةُ إلا أبا داود.

(وعن سعيد) كذا في نسخ البلوغ سعيد وهو سعد بغير مثناة تحتية (بن طارق الأشجعي قال: قلت لأبي:) وهو طارق بن أشيم بفتح الهمزة فشين معجمة فمثناة تحتية مفتوحة بزنة أحمر، قال ابن عبد البر: يعد في الكوفيين. روى عنه ابنه أبو مالك سعد بن طارق (يا أبت إنك صليْتَ خَلْفرسول الله صَلّى الله عَلَيْهِ وَسَلّم، وأبي بكر، وعُمَر، وعثمان، وعلي، أفكانوا يقنتون في الفجر؟ فقال: أيْ بُنيّ: محدثٌ. رواه الخمسة إلا أبا داود). وقد روى خلافه عمن ذكر. والجمع بينهما. أنه وقت القنوت لهم تارة، وتركوه أخرى، وأما أبو حنيفة، ومن ذكر معه، فإنهم جعلوه منهياً عنه؛ لهذا الحديث؛ لأنه إذا كان محدثاً فهو بدعة، والبدعة منهي عنها.

وعن الحسَن بنْ علي رضي الله عنهما أنَّهُ قالَ: علّمني رسول الله صَلّى الله عَلَيْهِ وَسَلّم كلماتٍ أقُولُهُنَّ في قُنُوت الوتْر: "اللهمَّ اهدني فيمَنْ هديْتَ، وعافِني فيمَنْ عَافَيْت، وتولَّني فيمنْ توَلّيت، وبارك لي فيما أَعْطَيْتَ، وقِني شرَّ ما قَضَيْتَ، فإنّكَ تَقْضِي ولا يُقْضَى عليكَ، وإنّهُ لا يذِلُّ مَنْ والَيْتَ، تَبَارَكْتَ ربّنا وتعالَيْت" رواه الخمسة. وزاد الطّبرانيُّ والبيهقي: "ولا يعزُّ من عادَيْت" زادَ النسائي منْ وجْهٍ اخر في اخرهِ: "وصلَّى الله تعالى على النبيِّ.

(وعن الحسن بن علي عليهما السلام) هو أبو محمد الحسن بن علي، سبط رسول الله صَلّى الله عَلَيْهِ وَسَلّم. ولد في النصف من شهر رمضان: سنة ثلاث من الهجرة. قال ابن عبد البر: إنه أصح ما قيل في ذلك. وقال أيضاً: كان الحسن حليماً ورعاً فاضلاً، ودعاه ورعه وفضله إلى أنه ترك الدنيا والملك: رغبة فيما عند الله، بايعوه بعد أبيه عليه السلام، فبقي نحواً من سبعة أشهر خليفة بالعراق، وما وراءهما من خراسان، وفضائله لا تحصى، وقد ذكرنا منها شطراً صالحاً في الروضة الندية. وفاته سنة إحدى وخمسين بالمدينة النبوية، ودفن في البقيع، وقد أطال ابن عبد البر في الاستيعاب: في عده لفضائله .

(قال: علمني رسول الله صَلّى الله عَلَيْهِ وَسَلّم كلمات أقولهنّ في قنوت الوتر) أي في دعائه وليس فيه بيان لمحله (اللهُمُّ اهدني فيمَنْ هديْت وعافني فيمنْ عافيْت وتولّني فيمن توليت وبارك لي فيما أعطَيْت وقِني شر ما قَضَيْت فإنك تقْضي ولا يُقضى عليْك وإنه لا يذلُّ من واليْت، تباركت ربنا وتعاليْت، رواه الخمسة، وزاد الطبراني، والبيهقي) بعد قوله: ولا يذل من واليت (ولا يعِزُّ من عاديتَ. زاد النسائي في وجه آخر في آخره: وصلى الله على النبيِّ إلخ). إلا أنه قال المصنف في تخريج أحاديث الأذكار: إن هذه الزيادة غريبة لا تثبت؛ لأن فيها عبد الله بن علي، لا يعرف، وعلى القول: بأنه عبد الله بن علي بن الحسين بن علي، فالسند منقطع؛ فإنه لم يسمع من عمه الحسن؛ ثم قال: فتبين أن هذا الحديث ليس من شرط الحسن، لانقطاعه، أو جهالة رواته. انتهى. فكان عليه أن يقول: ولا تثبت هذه الزيادة.

والحديث دليل على مشروعية القنوت في صلاة الوتر، وهو مجمع عليه في النصف الأخير من رمضان، وذهب الهادوية، وغيرهم: إلى أنه يشرع أيضاً في غيره، إلا أن الهادوية لا يجيزونه بالدعاء من غير القران. والشافعية يقولون: إنه يقنت بهذا الدعاء في صلاة الفجر، ومستندهم في ذلك قوله:

وللبيْهقيِّ عن ابن عباسٍ قال: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُعَلِّمْنا دُعاءً ندعو به في القُنُوتِ من صلاة الصُّبح وفي سَنَدِهِ ضَعْفٌ.

(وللبيهقي عن ابن عباس رضي الله عنهما قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُعلمنا دُعاءً ندعو به في القنوت من صلاة الصبح) قلت: أجمله هنا، وذكره في تخريج الأذكار من رواية البيهقي وقال: "اللهم اهدني. الحديث" إلى اخره، رواه البيهقي من طرق أحدها عن بريد: بالموحدة والراء تصغير برد، وهو ثقبة بن أبي مريم. سمعت ابن الحنفية، وابن عباس يقولان: "كان النبي صَلّى الله عَلَيْهِ وَسَلّم يقنت في صلاة الصبح، ووتر الليل بهؤلاء الكلمات"، وفي إسناده مجهول، وروى من طريق أخرى، وهي التي ساق المصنف لفظها عن ابن جريج بلفظ: "يعلمنا دعاء ندعو به في القنوت من صلاة الصبح" وفيه عبد الرحمن بن هرمز ضعيف، ولذا قال المصنف: (وفي سنده ضعف)

وعن أَبي هُريرةَ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا سَجَدَ أَحدُكمْ فلا يَبْرُكْ كما يبركُ البعيرُ، ولْيَضَعْ يديه قبلَ ركبتيهِ، أخرجه الثلاثة، وهوَ أقوى من حديث وائل بن حُجْر:

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا سجد أحدُكم، فلا يبرك كما يبرك البعير، وليضع يديه قبل ركبتيه. أخرجه الثلاثة). هذا الحديث أخرجه أهل السنن، وعلله البخاري والترمذي، والدارقطني. قال البخاري: محمد بن عبد الله بن الحسن لا يتابع عليه. وقال: لا أدري: سمع من أبي الزناد أم لا. وقال الترمذي: غريب لا نعرفه من حديث أبي الزناد. وقد أخرجه النسائي من حديث أبي هريرة أيضاً عنه: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم" ولم يذكر فيه: "وليضع يديه قبل ركبتيه"، وقد أخرج ابن أبي داود منحديث أبي هريرة: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا سجد بدأ بيديه قبل ركبتيه"، ومثله أخرج الدراوردي من حديث ابن عمر، وهو الشاهد الذي سيشير المصنف إليه. وقد أخرج ابن خزيمة في صحيحه من حديث مصعب بن سعد بن أبي وقاص عن أبيه قال: "كنا نضع اليدين قبل الركبتين، فأمرنا بوضع الركبتين قبل اليدين.

والحديث دليل على أنه يقدم المصلي يديه قبل ركبتيه عند الانحطاط إلى السجود، وظاهر الحديث الوجوب؛ لقوله: لا يبركن وهو نهي، وللأمر بقوله: "وليضع" قيل: ولم يقل أحد بوجوبه، فتعين أنه مندوب .

وقد اختلف العلماء في ذلك، فذهب الهادوية، ورواية عن مالك، والأوزاعي: إلى العمل بهذا الحديث، حتى قال الأوزاعي: أدركنا الناس يضعون أيديهم قبل ركبهم. وقال ابن أبي داود: وهو قول أصحاب الحديث، وذهبت الشافعية، والحنفية، ورواية عن مالك، إلى العمل بحديث وائل وهو قوله (وهو) أي حديث أبي هريرة هذا (أقوى) في سنده (من حديث وائل) وهو أنه قال:

رأيت النبي صَلّى الله عَلَيْهِ وَسَلّم: إذا سَجَدَ وضعَ ركبتيهِ قبْلَ يَدَيْهِ، أخرجه الأربعةُ.

فإنَّ للأولِ شاهداً من حديث ابن عُمرَ رضي الله تعالى عنهُ، صحّحهُ ابنُ خُزيمة، وذكره البخاري مُعلقاً موْقوفاً .

(رأيت النبي صَلّى الله عَلَيْهِ وَسَلّم إذا سجدَ وضع ركبتيه قبلَ يديه: أخرجه الأربعة، فإن للأول) أي حديث أبي هريرة (شاهداً من حديث ابن عمر، صححه ابن خزيمة) تقدم ذكر الشاهد هذا قريباً (وذكره) أي: الشاهد (البخاري معلقاً موقوفاً) قال: قال نافع: كان ابن عمر يضع يديه قبل ركبتيه، وحديث وائل أخرجه أصحاب السنن الأربعة، وابن خزيمة، وابن السكن في صحيحيهما: من طريق شريك عن عاصم بن كليب عن أبيه. قال البخاري، و الترمذي، و أبو داود، و البيهقي: تفرد به شريك.

ولكن له شاهد عن عاصم الأحول عن أنس قال: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم انحطّ بالتكبير حتى سبقت ركبتاه يديه". أخرجه الدارقطني، والحاكم، والبيهقي، وقال الحاكم: هو على شرطهما. وقال البيهقي: تفرد به العلاء بن العطار، والعلاء مجهول .

هذا، وحديث وائل هو دليل الحنفية، والشافعية، وهو مروي عن عمر، أخرجه عبد الرزاق، وعن ابن مسعود: أخرجه الطحاوي، وقال به أحمد، وإسحاق، وجماعة من العلماء، وظاهر كلام المصنف ترجيح حديث أبي هريرة، وهو خلاف مذهب إمامه الشافعي. وقال النووي: لا يظهر ترجيح أحد المذهبين على الاخر، ولكن أهل هذا المذهب رجحوا حديث وائل، وقالوا في أبي هريرة إنه مضطرب؛ إذ قد روى عنه الأمران. وحقق ابن القيم المسألة، وأطال فيها وقال: إن في حديث أبي هريرة قلباً من الراوي حيث قال: وليضع يديه قبل ركبتيه، وإن أصله: وليضع ركبتيه قبل يديه. قال: ويدل عليه أول الحديث وهو قوله: "فلا يبرك، كما يبرك البعير" فإن المعروف من بروك البعير هو تقديم اليدين على الرجلين، وقد ثبت عن النبي صَلّى الله عَلَيْهِ وَسَلّم: الأمر بمخالفة سائر الحيوانات في هيئات الصلاة، فنهى عن التفات كالتفات الثعلب، وعن افتراش كافتراش السبع، وإقعاء كإقعاء الكلب، ونقر كنقر الغراب، ورفع الأيدي كأذناب خيل شمس: أي حال السلام، وقد تقدم ويجمعها قولنا:

[شع] إذا نحن قمنا في الصلاة فإننا

نهينا عن الإتيان فيها بستة[/شع]

[شع] بروك بعير والتفات كثعلب

ونقر غراب في سجود الفريضة[/شع] [شع] وإقعاء كلب أو كبسط ذراعه

وأذناب خيل عند فعل التحية[/شع]

وزدنا على ما ذكره في الشرح قولنا:

[شع] وزدنا كتدبيح الحمار بمده

لعنق وتصويب لرأس بركعة[/شع]

هذا السابع، وهو بالدال بعدها موحدة ومثناة تحتية وحاء مهملة، وروي بالذال المعجمة. قيل: وهو تصحيف. قال في النهاية: هو أن يطأطىء المصلي رأسه حتى يكون أخفض من ظهره. انتهى. إلا أنه قال النووي: حديث التدبيح ضعيف .

وقيل: كان وضع اليدين قبل الركبتين، ثم أمروا بوضع الركبتين قبل اليدين، وحديث ابن خزيمة الذي أخرجه عن سعد بن أبي وقاص ــــ وقد قدمناه قريباً ــــ يشعر بذلك، وقول المصنف: إن لحديث أبي هريرة شاهداً يقوى به ــــ معارض: بأن لحديث وائل أيضاً شاهداً، قد قدمناه. وقال الحاكم: إنه على شرطهما. وغايته ــــ وإن لم يتم كلام الحاكم ــــ فهو مثل شاهد أبي هريرة، الذي تفرد به شريك، فقد اتفق حديث وائل، وحديث أبي هريرة في القوة .

وعلى تحقيق ابن القيم، فحديث أبي هريرة عائد إلى حديث وائل، وإنما وقع فيه قلب، ولا ينكر ذلك، فقد وقع القلب في ألفاظ الحديث .

وعن ابن عُمَر رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم: كان إذا قَعَدَ للتّشَهُّد وضع يده اليُسرى على ركْبتيهِ اليُسرى، واليُمنى على اليُمنى، وعقد ثلاثاً وخمسين، وأشارَ بإصْبعهِ السّبّابةِ، رواهُ مسلمٌ. وفي رواية له: وقَبَض أصابعهُ كلَّها، وأشار بالّتي تلي الإبْهامَ .

(وعن ابن عمر رضي الله عنهما. أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان إذا قَعَدَ للتّشَهُّدِ وضَعَ يدهُ اليسرى على ركبته اليسرى واليمنى على اليمنى وعقد ثلاثاً وخمسين وأشار بأصبعه السبابة) قال العلماء: خصت السبابة بالإشارة لاتصالها بنياط القلب، فتحريكهاسبب لحضوره (رواه مسلم. وفي رواية له: "وقبضَ أصابعهُ كُلّها وأشار بالتي تلي الإبهام)

ووضع اليدين على الركبتين مجمع على استحبابه. وقوله: "وعقد ثلاثاً وخمسين". قال المصنف في التلخيص: صورتها أنه يجعل الإبهام مفتوحة تحت المسبحة، وقوله: "وقبض أصابعه كلها" أي: أصابع يده اليمنى قبضها على الراحة وأشار بالسبابة. وفي رواية وائل بن حجر: (حلق بين الإبهام والوسطى) أخرجه ابن ماجه، فهذه ثلاث هيئات: جعل الإبهام تحت المسبحة مفتوحة، وسكت في هذه عن بقية الأصابع. هل تضم إلى الراحة أو تبقى منشورة على الركبة؟ الثانية: ضم الأصابع كلها على الراحة والإشارة بالمسبحة. الثالثة: التحليق بين الإبهام والوسطى ثم الإشارة بالسبابة.

وورد بلفظ الإشارة، كما هنا، وكما في حديث ابن الزبير: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يشير بالسبابة ولا يحركها" أخرجه أحمد، وأبو داود، والنسائي، وابن حبان في صحيحه. وعن ابن خزيمة، والبيهقي من حديث وائل: "أنه صَلّى الله عَلَيْهِ وَسَلّم رفع إصبعه، فرأيته يحركها، يدعو بها" قال البيهقي: "يحتمل أن يكون مراده بالتحريك: الإشارة، لا تكرير تحريكها، حتى لا يعارض حديث ابن الزبير، وموضع الإشارة عند قوله: لا إله إلا الله، لما رواه البيهقي من فعل النبي صَلّى الله عَلَيْهِ وَسَلّم. وينوي بالإشارة: التوحيد والإخلاص فيه، فيكون جامعاً في التوحيد بين الفعل، والقول، والاعتقاد؛ ولذلك نهى النبي صَلّى الله عَلَيْهِ وَسَلّم عن الإشارة بالأصبعين، وقال: "أحد أحد" لمن راه يشير بأصبعيه.

ثم الظاهر أنه مخير بين هذه الهيئات. ووجه الحكمة شغل كل عضو بعبادة، وورد في اليد اليسرى عند الدارقطني من حديث ابن عمر: "أنه صَلّى الله عَلَيْهِ وَسَلّم ألقم كفه اليسرى ركبته". وفسر الإلقام. بعطف الأصابع على الركبة، وذهب إلى هذا بعضهم: عملاً بهذه الرواية، قال: وكأن الحكمة فيه: منع اليد عن العبث.

واعلم أن قوله في حديث ابن عمر: "وعقد ثلاثاً وخمسين" إشارة إلى طريقة معروفة، تواطأت عليها العرب في عقود الحساب، وهي أنواع من الاحاد، والعشرات، والمئين، والألوف. أما الاحاد، فللواحد: عقد الخنصر إلى أقرب ما يليه من باطن الكف. وللاثنين: عقد البنصر معها كذلك. وللثلاثة: عقد الوسطى معها كذلك. وللأربعة: حل الخنصر. وللخمسة: حل البنصر معها دون الوسطى. وللستة: عقد البنصر وحل جميع الأنامل. وللسبعة: بسط البنصر إلى أصل الإبهام مما يلي الكف. وللثمانية: بسط البنصر فوقها كذلك. وللتسعة: بسط الوسطى فوقها كذلك .

وأما العشرات: فلها الإبهام والسبابة. فللعشرة الأولى: عقد رأس الإبهام على طرف السبابة وللعشرين: إدخال الإبهام بين السبابة والوسطى. وللثلاثين: عقد رأس السبابة على رأس الإبهام، عكس العشرة. وللأربعين: تركيب الإبهام على العقد الأوسط من السبابة، وعطف الإبهام علىأصلها. وللخمسين: عطف الإبهام إلى أصلها. وللستين: تركيب السبابة على ظهر الإبهام، عكس الأربعين. وللسبعين: إلقاء رأس الإبهام على العقد الأوسط من السبابة، ورد طرف السبابة إلى الإبهام. وللثمانين: رد طرف السبابة إلى أصلها، وبسط الإبهام على جنب السبابة من ناحية الإبهام. وللتسعين: عطف السبابة إلى أصل الإبهام، وضمها بالإبهام. وأما المئين فكالاحاد إلى تسعمائة في اليد اليسرى، والألوف كالعشرات في اليسرى.

وعن عبد الله بن مسعود رضي الله عنه قال: الْتفتَ إليْنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فقَالَ: "إذا صلى أحدَكم فلْيَقُل: التّحِيّات لله، والصَّلواتُ، والطّيِّباتُ، السّلامُ عليك أيّها النبيّ ورحمةُ الله وبركاتُهُ، السّلام علينا وعلى عباد الله الصالحينَ، أشهدُ أن لا إلَه إلَّا الله، وأشْهَدُ أنَّ محمداً عبْدُهُ ورسولُهُ، ثمَّ ليتخَيّر من الدّعاءِ أَعْجبَهُ إليه، فيَدْعو" متفقٌ عليه، واللفظ للبخاري .

وللنسائي: كُنّا نقولُ قبلَ أن يُفرض علينا التشهد .

ولأحمد: أن النبي صَلّى الله عَلَيْهِ وَسَلّم علمه التشهد وأمره أن يعلمه الناس.

(وعن عبد الله بن مسعود رضي الله عنه قال: التفت إلينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: إذا صلى أحدكم فليقل التّحيات) جمع تحية، ومعناها: البقاء والدوام، أو العظمة، أو السلامة من الافات، أو كل أنواع التعظيم (لله والصَّلوات) قيل: الخمس، أو ما هو أعممن الفرض والنفل، أو العبادات كلها، أو الدعوات، أو الرحمة، وقيل: التحيات: العبادات القولية، والصلوات: العبادات الفعلية (والطّيّبات) أي: ما طاب من كلام وحسن أن يثني به على الله، أو ذكر الله، أو الأقوال الصالحة، أو الأعمال الصالحة، أو ما هو أعم من ذلك، وطيبها: كونها كاملة خالصة عن الشوائب، والتحيات مبتدأ خبرها لله، والصلوات والطيبات عطف عليه، وخبرهما محذوف؛ وفيه تقادير أخر .

(السّلامُ) أي السلام الذي يعرفه كل أحد (علَيك أيها النبي ورحمةُ الله وبركاته) خصوه صَلّى الله عَلَيْهِ وَسَلّم أولًا بالسلام عليه لعظم حقه عليهم، وقدموه على التسليم على أنفسهم، لذلك، ثم أتبعوه بالسلام عليهم في قولهم: (السّلام علينا وعلى عباد الله الصَّالحين) وقد ورد: أنه يشمل كل عبد صالح في السماء والأرض، وفسر الصالح: بأنه القائم بحقوق الله، وحقوق عباده، ودرجاتهم متفاوتة.

(أشهد أن لا إله إلا الله) لا مستحق للعبادة بحق غيره، فهو قصر إفراد: لأن المشركين كانوا يعبدونه، ويشركون معه غيره (وأشهد أنَّ محمداً عبده ورسوله) هكذا هو بلفظ عبده ورسوله في جميع روايات الأمهات الست، ووهم ابن الأثير في جامع الأصول، فساق حديث ابن مسعود بلفظ: (وأن محمداً رسول الله) ونسبه إلى الشيخين، وغيرهما، وتبعه على وهمه: صاحب تيسير الوصول، وتبعهما على الوهم: الجلال في ضوء النهار، وزاد: أنه لفظ البخاري، ولفظ البخاري كما قاله المصنف، فتنبه.

(ثم ليتخير من الدعاء أعجبَهُ إليه فيدعو. متفق عليه واللفظ للبخاري) قال البزار: أصح حديث عندي في التشهد حديث ابن مسعود، يروى عنه من نيف وعشرين طريقاً، ولا نعلم روى عن النبي صَلّى الله عَلَيْهِ وَسَلّم في التشهد أثبت منه، ولا أصح إسناداً، ولا أثبت رجالاً، ولا أشد تظافراً بكثرة الأسانيد والطرق. وقال مسلم: إنما أجمع الناس على تشهد ابن مسعود؛ لأن أصحابه لا يخالف بعضهم بعضاً، وغيره قد اختلف عنه أصحابه. وقال محمد بن يحيى الذهلي: هو أصح ما روى في التشهد. وقد روى حديث التشهد أربعة وعشرون صحابياً، بألفاظ مختلفة، اختار الجماهير منها حديث ابن مسعود.

والحديث فيه دلالة على وجوب التشهد لقوله: "فليقل"، وقد ذهب إلى وجوبه أئمة من الال، وغيرهم من العلماء، وقالت طائفة: إنه غير واجب لعدم تعليمه المسيء صلاته. ثم اختلفوا في الألفاظ التي تجب عند من أوجبه، أو عند من قال: إنه سنة. وقد سمعت أرجحية حديث ابن مسعود، وقد اختاره الأكثر، فهو الأرجح. وقد رجح جماعة غيره من ألفاظ التشهد الواردة عن الصحابة، وزاد ابن أبي شيبة قول: "وحده لا شريك له" في حديث ابن مسعود من رواية أبي عبيدة عن أبيه، وسنده ضعيف، لكن ثبتت هذه الزيادة من حديث أبي موسى عند مسلم، وفي حديث عائشة الموقوف في الموطأ، وفي حديث ابن عمر عند الدارقطني، إلا أنه بسند ضعيف، وفي سنن أبي داود: قال[اث] ابن عمر[/اث]: زدت فيه: "وحده لا شريك له". وظاهره: أنه موقوف على ابن عمر.

وقوله: "ثم ليتخير من الدعاء أعجبه". زاد أبو داود: "فيدعو به" ونحوه للنسائي من وجه اخر بلفظ: "فليدع". وظاهره الوجوب أيضاً للأمر به، وأنه يدعو بما شاء من خيري الدنيا والاخرة. وقد ذهب إلى وجوب الاستعاذة الاتية: طاوس، فإنه أمر ابنه بالإعادة للصلاة؛ لما لم يتعوذ من الأربع الاتي ذكرها، وبه قال بعض الظاهرية. وقال ابن حزم: ويجب أيضاً في التشهد الأول، والظاهر مع القائل بالوجوب، وذهب الحنفية، والنخعي، وطاوس: إلى أنه لا يدعو في الصلاة إلا بما يوجد في القران. وقال بعضهم: لا يدعو إلا بما كان مأثوراً، ويرد القولين: قوله صَلّى الله عَلَيْهِ وَسَلّم: "ثم ليتخير من الدعاء أعجبه" وفي لفظ: "ما أحب"، وفي لفظ للبخاري: "من الثناء ما شاء" فهو إطلاق للداعي أن يدعو بما أراد. وقال ابن سيرين: لا يدعو في الصلاة إلا بأمر الاخرة. وقد أخرج سعيد بن منصور من حديث ابن مسعود: فعلمنا التشهد في الصلاة: أي النبي صَلّى الله عَلَيْهِ وَسَلّم ثم يقول: إذا فرغ أحدكم من التشهد فليقل: اللهم إني أسألك من الخير ما علمت منه وما لم أعلم، وأعوذ بك من الشر كله ما علمت منه وما لم أعلم، اللهم إني أسألك من خير ما سألك منه عبادك الصالحون، وأعوذ بك من شر ما استعاذك منه عبادك الصالحون، {وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَآ أُنْزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللَّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنْفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ} الآية.

ومن أدلة وجوب التشهد ما أفاده قوله: (وللنسائي) أي من حديث ابن مسعود: (كنا نقول قبل أن يفرض علينا التشهد) حذف المصنف تمامه وهو: "السلام على الله، السلام على جبريل، وميكائيل، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا تقولوا هذا، ولكن قولوا: التحيات. إلىاخره". ففي قوله: يفرض عليه: دليل الإيجاب، إلا أنه أخرج النسائي هذا الحديث من طريق ابن عيينة. قال ابن عبد البر في الاستذكار: تفرد ابن عيينة بذلك، وأخرج مثله: الدارقطني، والبيهقي، وصححاه.

(ولأحمد) أي من حديث ابن مسعود وهو من أدلة الوجوب أيضاً: (أن النبي صَلّى الله عَلَيْهِ وَسَلّم علّمه التشهد، وأمره أن يعلمهُ الناس) أخرجه أحمد عن ابن عبيدة عن عبد الله قال: "علمه رسول الله صَلّى الله عَلَيْهِ وَسَلّم التشهد، وأمره أن يعلمه الناس: التحيات وذكره إلخ.

ولمسْلمٍ عن ابن عباس قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يُعلِّمُنا التّشهدَ: "التحيات المُباركاتُ الصلوات الطّيِّبات لله ــــ إلى اخرِهِ".

(ولمسْلمٍ عن ابن عباس قالَ: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُعلِّمُنا التّشهد: "التحيات المُباركات الصوات الطّيِّبات لله ــــ إلى اخرِهِ").

تمامه: "السلام عليك أيها النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، أشهد أن لا إله إلا الله، وأشهد أن محمداً رسول الله" هذا لفظ مسلم، وأبي داود، ورواه الترمذي، وصححه كذلك، لكنه ذكر السلام منكراً، ورواه ابن ماجه كمسلم، لكنه قال: "وأشهد أن محمداً عبده ورسوله" ورواه الشافعي، وأحمد: بتنكير السلام أيضاً، وقالا فيه: "وأن محمداً"، ولم يذكرا: أشهد، وفيه زيادة: المباركات، وحذف الواو من: الصلوات ومن الطيبات. وقد اختار الشافعي: تشهد ابن عباس هذا. قال المصنف: إنه قال الشافعي لما قيل له: كيف صرت إلى حديث ابن عباس في التشهد؟ قال: لما رأيته واسعاً، وسمعته عن ابن عباس صحيحاً، كان عندي أجمع وأكثر لفظاً من غيره، فأخذت به، غير معنف لمن يأخذ بغيره مما صح .

وعن فَضالةَ بن عُبَيْدٍ رضي الله عنهُ قالَ: سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم رجلاً يدعو في صلاته، ولم يحْمد الله، ولم يصل على النبيِّ صَلّى الله عَلَيْهِ وَسَلّم، فقال: "عجل هذا" ثمَّ دعاهُ، فقالَ: "إذا صلى أحدكم فلْيبدأ بتحميد ربِّه والثناء عليه،ثمَّ يصلي على النبي صَلّى الله عَلَيْهِ وَسَلّم، ثمَّ يدعو بما شاءَ" رواهُ أحمد والثلاثة، وصحّحهُ الترمذي، وابن حِبّان، والحاكم .

(وعن فضالة) بفتح الفاء بزنة سحابة، هو أبو محمد: فضالة (بن عبيد) بصيغة التصغير لعبد، أنصاري أوسي. أول مشاهده أحد، ثم شهد ما بعدها، وبايع تحت الشجرة، ثم انتقل إلى الشام، وسكن دمشق، وتولى القضاء بها، ومات بها، وقيل غير ذلك.

(قال: سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم رجلاً يدعو في صلاته، ولم يحمد الله، ولم يصل على النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: عجل هذا) أي: بدعائه قبل تقديم الأمرين (ثم دعاه، فقال: إذا صلى أحدكمْ فلْيَبدأ بتحميدِ ربّه والثناءِ عليه) هو عطف تفسيري، ويحتمل أن يراد بالتحميد: نفسه، وبالثناء: ما هو أعم) أي: عبارة، فيكون من عطف العام على الخاص (ثمّ يصلي) هو خبر محذوف: أي ثم يصلي عطف جملة على جملة، فلذا لم تجزم (على النبي صَلّى الله عَلَيْهِ وَسَلّم، ثم يدعو بما شاء) من خير الدنيا والاخرة (رواه أحمد، والثلاثة، وصححه الترمذي، وابن حبان، والحاكم).

الحديث دليل: على وجوب ما ذكر من التحميد والثناء، والصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم، والدعاء بما شاء، وهو موافق في المعنى: لحديث ابن مسعود وغيره، فإن أحاديث التشهد تتضمن ما ذكر من الحمد والثناء، وهي مبينة لما أجمله هذا. ويأتي الكلام في الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم، وهذا إذا ثبت: أن هذا الدعاء الذي سمعه النبي صَلّى الله عَلَيْهِ وَسَلّم من ذلك الرجل، كان في قعدة التشهد، وإلا فليس في هذا الحديث دليل على أنه كان ذلك حال قعدة التشهد، إلا أن ذكر المصنف له هنا يدل على أنه كان في قعود التشهد، وكأنه عرف ذلك من سياقه. وفيه دليل على تقديم الوسائل بين يدي المسائل وهي نظير {خَالِدِينَ فِيهَآ أَبَداً لاَّ يَجِدُونَ وَلِيّاً وَلاَ نَصِيراً} (فكيف نصلي عليك؟ فسكت) أي رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وعند أحمد، ومسلم زيادة: "حتى تمنينا أنه لم يسأله" (ثم قال: قولوا: اللهم صلى على محمد وعلى ال محمد، كما صليت على إبراهيم، وبارك على محمد وعلى ال محمد، كما باركت على إبراهيم في العالمين إنك حميدٌ مجيدٌ)

الحميد: صيغة مبالغة فعيل بمعنى مفعول، يستوي فيه المذكر والمؤنث. أي إنك محمود بمحامدك اللائقة بعظمة شأنك، وهو تعليل لطلب الصلاة، أي: لأنك محمود، ومن محامدك: إفاضتك أنواع العنايات، وزيادة البركات على نبيك، الذي تقرب إليك بامتثال ما أهلته له من أداء الرسالة، ويحتمل أن حميداً بمعنى: حامد: أي أنك حامد من يستحق أن يحمد، ومحمد من أحق عبادك بحمدك، وقبول دعاء من يدعو له، ولاله، وهذا أنسب بالمقام، "مجيد" مبالغة ماجد، والمجد: الشرف .

(والسلام كما علمتم) بالبناء للمجهول وتشديد اللام، وفيه رواية بالبناء للمعلوم وتخفيف اللام (رواه مسلم. وزاد ابن خزيمة: فكيف نصلي عليك إذا نحن صلينا عليك في صلاتنا). وهذه الزيادة رواها أيضاً ابن حبان، والدارقطني، والحاكم، وأخرجها أبو حاتم، وابن خزيمة في صحيحيهما، وحديث الصلاة أخرجه الشيخان: عن كعب بن عجرة عن أبي حميد الساعدي، وأخرجه البخاريّ: عن أبي سعيد، والنسائي: عن طلحة، والطبراني: عن سهل بن سعد، وأحمد والنسائي: عن زيد بن خارجة .

والحديث دليل على وجوب الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم في الصلاة؛ لظاهر الأمر، أعني: "قولوا" وإلى هذا ذهب جماعة من السلف، والأئمة، والشافعي، وإسحق، ودليلهم: الحديث مع زيادته الثابتة، ويقتضي أيضاً وجوب الصلاة على الال، وهو قول الهادي، والقاسم، وأحمد بن حنبل، ولا عذر لمن قال: بوجوب الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم مستدلاً بهذا الحديث من القول: بوجوبها على الال، إذ المأمور به واحد، ودعوى النووي، وغيره الإجماع على أن الصلاة على الال مندوبة: غير مسلمة، بل نقول: الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم لا تتم، ويكون العبد ممتثلاً بها، حتى يأتي بهذا اللفظ النبوي الذي فيه ذكر الال؛ لأنه قال السائل: "كيف نصلي عليك" فأجابه بالكيفية: أنها الصلاة عليه وعلى اله، فمن لم يأت بالال، فما صلى عليه بالكيفية التي أمر بها، فلا يكون ممتثلاً للأمر، فلا يكون مصلياً عليه صَلّى الله عَلَيْهِ وَسَلّم. وكذلك بقية الحديث: من قوله: "كما صليت إلى اخره" يجب؛ إذ هو من الكيفية المأمور بها، ومن فرق بين ألفاظ هذه الكيفية، بإيجاب بعضها، وندب بعضها، فلا دليل له على ذلك.

وأما استدلال المهدي في البحر على: أن الصلاة على الال سنة: بالقياس على الأذان؛ فإنهم لم يذكروا معه صَلّى الله عَلَيْهِ وَسَلّم فيه، فكلام باطل، فإنه كما قيل: لا قياس مع النص، لأنه لا يذكر الال في تشهد الأذان لا ندباً ولا وجوباً، ولأنه ليس في الأذان دعاء له صَلّى الله عَلَيْهِ وَسَلّم، بل شهادة بأنه رسول الله، والال لم يأت تعبد بالشهادة بأنهم اله .

ومن هنا تعلم: أن حذف لفظ الال من الصلاة، كما يقع في كتب الحديث ليس على ما ينبغي. وكنت سئلت عنه قديماً فأجبت: أنه قد صح عند أهل الحديث بلا ريب كيفية الصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم، وهم رواتها، وكأنهم حذفوها خطأ؛ تقية لما كان في الدولة الأموية من يكره ذكرهم. ثم استمر عليه عمل الناس متابعة من الاخر للأول، فلا وجه له، وبسطت هذا الجواب في حواشي شرح العمدة بسطاً شافياً .

وأما من هم الال، ففي ذلك أقوال: الأصح: أنهم من حرمت عليهم الزكاة، فإنه بذلك فسرهم زيد بن أرقم، والصحابي أعرف بمراده صَلّى الله عَلَيْهِ وَسَلّم، فتفسيره قرينة على تعيين المراد من اللفظ المشترك، وقد فسرهم: بال علي، وال جعفر، وال عقيل، وال العباس.

فإن قيل: يحتمل أن يراد بقوله: "إذا نحن صلينا عليك في صلاتنا" أي إذا نحن دعونا لك في دعائنا، فلا يدل على إيجاب الصلاة عليه في الصلاة. قلت: الجواب من وجهين: الأول: المتبادر في لسان الصحابة من الصلاة في قوله: "صلاتنا": الشرعية، لا اللغوية، والحقيقة العرفية مقدمة إذا ترددت بين المعنيين. الثاني: أنه قد ثبت وجوب الدعاء في اخر التشهد، كما عرفت من الأمر به، والصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم قبل الدعاء واجبة؛ لما عرفت من حديث فضالة، وبهذا يتم إيجاب الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم بعد التشهد: قبل الدعاء الدالّ على وجوبه.

وعن أبي هريرة رضي الله عنه قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا تشهّدَ أحدُكم فلْيَسْتَعِذْ بالله مِنْ أربعٍ، يقولُ: اللّهُمَّ إني أعوذُ بكَ مِنْ عذابِ جهنّم، ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيحِ الدّجّالِ" متفقٌ عليه.

وفي رواية لمسلم: إذا فرغ أحدكم من التشهد الأخير .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا تشهد أحدكم) مطلق في التشهد الأوسط، والأخير (فليستعذ بالله من أربع) بينها بقوله: (يقول: اللهم إني أعوذُ بك من عذاب جهنم ومن عذاب القبر، ومن فتنة المحيا والممات، ومن فتنة المسيح الدجال. متفق عليه. وفي رواية لمسلم: إذا فرَغَ أحدكُمْ من التشهد الأخير) هذه الرواية قيدت إطلاق الأولى، وأبانت أن الاستعاذة المأمور بها بعد التشهد الأخير. ويدل التعقيب بالفاء أنها تكون قبل الدعاء المخير فيه بما شاء .

والحديث: دليل على وجوب الاستعاذة مما ذكر، وهو مذهب الظاهرية. وقال ابن حزم منهم: ويجب أيضاً في التشهد الأول عملاً منه بإطلاق اللفظ المتفق عليه، وأمر طاوس ابنه بإعادة الصلاة لما لم يستعذ فيها؛ فإنه يقول بالوجوب، وبطلان صلاة من تركها، والجمهور حملوه على الندب .

وفيه: دلالة على ثبوت عذاب القبر. والمراد من فتنة المحيا: ما يعرض للإنسان مدة حياته من الافتتان بالدنيا، والشهوات، والجهالات. وأعظمها ــــ والعياذ بالله ــــ أمر الخاتمة عند الموت. وقيل: هي: الابتلاء مع عدم الصبر. وفتنة الممات، قيل: المراد بها الفتنة عند الموت؛ أضيفت إليه لقربها منه، ويجوز أن يراد بها فتنة القبر، وقيل: أراد بها السؤال مع الحيرة، وقد أخرج البخاري: "إنكم تفتنون في قبوركم مثل، أو قريباً من فتنة الدجال" ولا يكون هذا تكريراً لعذاب القبر؛ لأن عذاب القبر متفرع على ذلك .

وقوله: "فتنة المسيح الدجال" قال العلماء أهل اللغة: الفتنة: الامتحان، والاختبار، وقد يطلق على: القتل، والإحراق، والتهمة، وغير ذلك، والمسيح بفتح الميم وتخفيف السين المهملة، واخره حاء مهملة، وفيه ضبط اخر، وهذا الأصح، ويطلق على الدجال، وعلى عيسى، ولكن إذا أريدبه الدجال: قيد باسمه. سمي المسيح؛ لمسحه الأرض، وقيل: لأنه ممسوح العين. وأما عيسى فقيل له: المسيح؛ لأنه خرج من بطن أمه ممسوحاً بالدهن، وقيل: لأن زكريا مسحه. وقيل: لأنه كان لا يمسح ذا عاهة إلا برأ. وذكر صاحب القاموس: أنه جمع في وجه تسميته بذلك خمسين قولاً.

وعن أبي بكْر الصّديق رضي الله عنه أنهُ قال لرسول الله صَلّى الله عَلَيْهِ وَسَلّم: علّمْني دُعاءً أدْعو به في صلاتي، قال: "قلْ: "اللهم إني ظلَمْت نفسي ظلماً كثيراً، ولا يغْفِرُ الذنوبَ إلَّا أنت، فاغْفر لي مغفرةً من عندك وارحمني، إنك أنت الغفور الرحيم" متّفقٌ عليه .

(وعن أبي بكر الصديق رضي الله عنه: أنه قال لرسول الله صَلّى الله عَلَيْهِ وَسَلّم: علمني دعاء أدعو به في صلاتي، قال: قل: اللهُمّ إني ظلمت نفسي ظلماً كثيراً) يروى بالمثلثة وبالموحدة فيخير الداعي بين اللفظين، ولا يجمع بينهما، لأنه لم يرد إلا أحدهما (ولا يغفر الذنوب إلا أنت) إقرار بالوحدانية (فاغفر لي) استجلاب للمغفرة (مغفِرة) نكرها للتعظيم: أي مغفرة عظيمة، وزادها تعظيماً بوصفها بقوله: (من عندك) ؛ لأن ما يكون من عنده تعالى لا تحيط بوصفه عبارة (وارحمني إنك أنت الغفور الرحيم) توسل إلى نيل مغفرة الله ورحمته بصفتي غفرانه، ورحمته (متفق عليه).

الحديث دليل على شرعية الدعاء في الصلاة على الإطلاق من غير تعيين محل له، ومن محلاته بعد التشهد، والصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم، والاستعاذة لقوله: "فليتخير من الدعاء ما شاء" والإقرار بظلم نفسه: اعتراف بأنه لا يخلو أحد من البشر عن ظلم نفسه: بارتكابهما نهى عنه، أو تقصيره عن أداء ما أمر به. وفيه: التوسل إلى الله تعالى بأسمائه عند طلب الحاجات، واستدفاع المكروهات، وأنه يأتي من صفاته في كل مقام ما يناسبه، كلفظ الغفور الرحيم عند طلب المغفرة، ونحو: {وَمَا تَنقِمُ مِنَّآ إِلاَّ أَنْ آمَنَّا بِآيَاتِ رَبِّنَا لَمَّا جَآءَتْنَا رَبَّنَآ أَفْرِغْ عَلَيْنَا صَبْراً وَتَوَفَّنَا مُسْلِمِينَ} عند طلب الرزق. والقران، والأدعية النبوية: مملوءة بذلك .

وفي الحديث دليل على طلب التعليم من العالم، سيما في الدعوات المطلوب فيها جوامع الكلم.

واعلم أنه قد ورد في الدعاء بعد التشهد ألفاظ غير ما ذكر. أخرج النسائي عن جابر: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقول في صلاته بعد التشهد: أحسن الكلام كلام الله، وأحسن الهدي هدى محمد"، وأخرج أبو داود عن ابن مسعود: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يعلمهم من الدعاء بعد التشهد: اللهم ألِّف على الخير بين قلوبنا، وأصلح ذات بيننا، واهدنا سبل السلام، ونجنا من الظلمات إلى النور، وجنبنا الفواحش والفتن: ما ظهر منها وما بطن، وبارك لنا في أسماعنا، وأبصارنا، وقلوبنا، وأزواجنا، وذرياتنا، وتب علينا، إنك أنت التواب الرحيم، واجعلنا شاكرين لنعمتك، مثنين بها، قابليها، وأتمها علينا" أخرجه أبو داود. وأخرج أبو داود أيضاً، عن بعض الصحابة: أنه صَلّى الله عَلَيْهِ وَسَلّم قال لرجل: "كيف تقول في الصلاة؟" قال: أتشهد، ثم أقول: اللهم إني أسألك الجنة، وأعوذ بك من النار، أما إني لا أحسن دندنتك، ولا دندنة معاذ، فقال صَلّى الله عَلَيْهِ وَسَلّم: "حول ذلك ندندن أنا، ومعاذ" ففيه أنه يدعو الإنسان بأيّ لفظ شاء: من مأثور، وغيره .

وعن وائل بنُ حُجر رضي الله عنه قال: صَلّيت مع النبي صَلّى الله عَلَيْهِ وَسَلّم، فكان يسلِّم عن يمينه: "السلام عليكم ورحمة الله وبركاتُه" وعن شماله: "السلام عليكم ورحمةُ الله وبركاتهُ" رواهُ أبو داود بإسناد صحيح.

(وعن وائل بنُ حُجر رضي الله عنه قال: صَلّيت مع النبي صَلّى الله عَلَيْهِ وَسَلّم، فكان يسلِّم عن يمينه: "السلام عليكم ورحمة الله وبركاتُه" وعن شماله: "السلام عليكم ورحمةُ الله وبركاتهُ" رواهُ أبو داود بإسناد صحيح).

هذا الحديث أخرجه أبو داود من حديث علقمة بن وائل عن أبيه، ونسبه المصنف في التلخيص إلى عبد الجبار بن وائل، وقال: لم يسمع من أبيه، فأعله بالانقطاع، وهنا قال: صحيح، وراجعنا سنن أبي داود، فرأيناه: رواه عن علقمة بن وائل عن أبيه، وقد صح سماع علقمة عن أبيه، فالحديث سالم عن الانقطاع، فتصحيحه هنا هو الأولى، وإن خالف ما في التلخيص.

وحديث التسليمتين رواه خمسة عشر من الصحابة بأحاديث مختلفة، ففيها صحيح، وحسن، وضعيف، ومتروك، وكلها بدون زيادة: "وبركاته" إلا في رواية وائل هذه، ورواية عن ابن مسعود. وعند ابن ماجه، وعند ابن حبان، ومع صحة إسناد حديث وائل، كما قال المصنف هنا: يتعين قبول زيادته؛إذ هي زيادة عدل، وعدم ذكرها في رواية غيره ليست رواية لعدمها. قال الشارح: إنه لم ير من قال: وجوب زيادة وبركاته، إلا أنه قال: قال الإمام يحيى: إذا زاد وبركاته ورضوانه وكرامته أجزأ، إذ هو زيادة فضيلة، وقد عرفت أن الوارد زيادة "وبركاته"، وقد صحت ولا عذر عن القول بها، وقال به السرخسي، والإمام، والروياني في الحلية .

وقول ابن الصلاح: إنها لم تثبت قد تعجب منه المصنف وقال: هي ثابتة عند ابن حبان في صحيحه، وعند أبي داود، وعند ابن ماجه قال المصنف: إلا أنه قال ابن رسلان في شرح السنن: لم نجدها في ابن ماجه. قلت: راجعنا سنن ابن ماجه من نسخة صحيحة مقروءة فوجدنا فيه ما لفظه: "بابالتسليم" حدثنا محمد بن عبد الله بن نمير حدثنا عمر بن عبيد عن ابن إسحاق عن الأحوص عن عبد الله: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يسلم عن يمينه، وعن شماله، حتى يرى بياض خده: السلام عليكم ورحمة الله وبركاته"، انتهى بلفظه: وفي تلقيح الأفكار تخريج الأذكار للحافظ ابن حجر: لما ذكر النووي: أن زيادة وبركاته زيادة فردة، ساق الحافظ طرقاً عدة لزيادة "وبركاته" ثم قال: فهذه عدة طرق ثبتت بها: "وبركاته" بخلاف ما يوهمه كلام الشيخ أنها رواية فردة، انتهى كلامه.

وحيث ثبت أن التسليمتين من فعله صَلّى الله عَلَيْهِ وَسَلّم في الصلاة، وقد ثبت قوله: "صلوا كما رأيتموني أصلي"، وثبت حديث: "تحريمها التكبير وتحليلها السلام" أخرجه أصحاب السنن بإسناد صحيح، فيجب التسليم لذلك. وقد ذهب إلى القول بوجوبه الهادوية، والشافعية. وقال النووي: إنه قول جمهور العلماء من الصحابة، والتابعين، ومن بعدهم .

وذهب الحنفية، واخرون إلى: أنه سنة، مستدلين على ذلك بقوله صَلّى الله عَلَيْهِ وَسَلّم في حديث ابن عمر: "إذا رفع الإمام رأسه من السجدة وقعد ثم أحدث قبل التسليم، فقد تمت صلاته" فدل على أن التسليم ليس بركن واجب، وإلا لوجبت الإعادة؛ ولحديث المسيء صلاته؛ فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمره بالسلام. وأجيب عنه: بأن حديث ابن عمر ضعيف باتفاق الحفاظ؛ فإنه أخرجه الترمذي، وقال: هذا حديث إسناده ليس بذاك القوي، وقد اضطربوا في إسناده. وحديث المسيء صلاته لا ينافي الوجوب؛ فإن هذه الزيادة، وهي مقبولة، والاستدلال بقوله تعالى: {يأَيُّهَا الَّذِينَ آمَنُواْ ارْكَعُواْ وَاسْجُدُواْ وَاعْبُدُواْ رَبَّكُمْ وَافْعَلُواْ الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ} على عدم وجوب السلام: استدلال غير تام؛ لأن الاية مجملة بيّن المطلوب منها فعله صَلّى الله عَلَيْهِ وَسَلّم، ولو عمل بها وحدها لما وجبت القراءة، ولا غيرها .

ودل الحديث: على وجوب التسليم على اليمين واليسار، وإليه ذهبت الهادوية، وجماعة، وذهب الشافعي: إلى أن الواجب تسليمة واحدة، والثانية مسنونة. قال النووي: أجمع العلماء الذين يعتد بهم: أنه لا يجب إلا تسليمة واحدة، فإن اقتصر عليها استحب له أن يسلم تلقاء وجهه، فإن سلم تسليمتين، جعل الأولى عن يمينه، والثانية عن يساره، ولعل حجة الشافعي حديث عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان إذا أوتر بتسع ركعات، لم يقعد إلا في الثامنة، فيحمد الله، ويذكره، ويدعو، ثم ينهض، ولا يسلم، ثم يصلي التاسعة، فيجلس ويذكر الله ويدعو، ثم يسلم تسليمة" أخرجه ابن حبان، وإسناده على شرط مسلم. وأجيب عنه: بأنه لا يعارض حديث الزيادة، كما عرفت من قبول الزيادة إذا كانت من عدل. وعند مالك: أن المسنون تسليمة واحدة. وقد بين ابن عبد البر: ضعف أدلة هذا القول من الأحاديث .

واستدل المالكية: على كفاية التسليمة الواحدة: بعمل أهل المدينة، وهو عمل توارثوه كابراً عن كابر. وأجيب عنه: بأنه قد تقرر في الأصول: أن عملهم ليس بحجة، وقوله: "عن يمينه وعن شماله" أي منحرفاً إلى الجهتين بحيث يرى بياض خده، كما ورد في رواية سعد: "رأيت رسول اللهصَلّى الله عَلَيْهِ وَسَلّم سلم عن يمينه وعن شماله، حتى كأني أنظر إلى صفحة خده" وفي لفظ: "حتى أرى بياض خده". أخرجه مسلم والنسائي .

وعن المغيرة بن شعبة رضي الله عنه: أن النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يقولُ في دُبُر كل صلاة مكتوبة: "لا إله إلا الله وحدَه لا شريكَ لهُ، لهُ الملك ولهُ الحمد، وهو على كل شيء قديرٌ، اللهم لا مانع لِمَا أَعْطَيْتَ، ولا مُعْطيَ لما مَنَعْتَ، ولا يَنْفَعُ ذا الجدِّ منْك الجدُّ" متفقٌ عليه.

(وعن المغيرة بن شعبة: أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يقول في دبر) قال في القاموس: الدبر بضم الدال وبضمتين: نقيض القبل من كل شيء، عقبه ومؤخره، وقال في الدبر محركة الدال والباء بالفتح: الصلاة في اخر وقتها، وتسكن الباء ولا يقال بضمتين؛ فإنه من لحن المحدثين (كل صلاة مكتوبة: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قديرٌ، اللهم لا مانع لما أعطيت، ولا معطي لما مَنعت) ووقع عند عبد بن حميد بعده: "ولا راد لما قضيت" (ولا ينفع ذا الجد منك الجدُّ. متفق عليه). زاد الطبراني من طريق أخرى عن المغيرة بعد قوله: "له الملك وله الحمد" ــــ "يحيي ويميت وهو حي لا يموت بيده الخير" ورواته موثوقون، وثبت مثله عند البزار: من حديث عبد الرحمن بن عوف بسند صحيح، لكنه في القول: إذا أصبح وإذا أمسى .

ومعنى: "لا مانع لما أعطيت": أن من قضيت له بقضاء من رزق، أو غيره، لا يمنعه أحد عنه، ومعنى: "لا معطي لما منعت": أنه من قضيت له بحرمان، لا معطى له. والجد بفتح الجيم كما سلف. قال البخاري: معناه الغنى، والمراد: لا ينفعه، ولا ينجيه حظه في الدنيا بالمال والولد والعظمة والسلطان، وإنما ينجيه فضلك ورحمتك.

والحديث دليل على استحباب هذا الدعاء عقب الصلوات، لما اشتمل على توحيد الله، ونسبة الأمر كله إليه، والمنع، والإعطاء، وتمام القدرة .

وعن سعد بن أبي وقّاص رضي الله عنه، أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كانَ يَتَعَوَّذُ بهنَّ دُبُر كلِّ صلاة: "اللهُمَّ إني أعوذُ بك من البخلِ وأعوذُ بك من الجبن، وأعوذُ بك من أن أُرَدَّ إلى أَرْذَلِ العمر، وأعوذُ بك من فِتْنَةِ الدنيا، وأعوذُ بك من عذاب القبر" رواه البخاري .

(وعن سعد بن أبي وقاص رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يتعوَّذُ بهنَّ دُبُر كلِّ صلاة اللهُمَّ إنِّي أعوذ بك) أي: ألتجيء إليك (من البُخْل) بضم الموحدة وسكون الخاء المعجمة. وفيه لغات (وأعوذُ بك من الجبن) بزنة البخل (وأعوذُ بك من أن أراد إلى أرذل العمر، وأعوذُ بك من فتنة الدنيا، وأعوذُ بك من عذاب القبر. رواه البخاري)

قوله: دبر الصلاة هنا، وفي الأول، يحتمل، أنه قبل الخروج؛ لأن دبر الحيوان منه، وعليه بعض أئمّة الحديث، ويحتمل: أنه بعدها، وهو أقرب. والمراد بالصلاة عند الإطلاق: المفروضة. والتعوذ من البخل قد كثر في الأحاديث، قيل: والمقصود منه: منع ما يجب بذله من المال شرعاً،أو عادة. والجبن: هو المهابة للأشياء، والتأخر عن فعلها يقال منه: جبان، كسحاب: لمن قام به، والمتعوذ منه هو: التأخر عن الإقدام بالنفس إلى الجهاد الواجب، والتأخر: عن الأمر بالمعروف والنهي عن المنكر، ونحو ذلك. والمراد من الرد إلى أرذل العمر: هو بلوغ الهرم والخرف حتى يعود، كهيئته الأولى في أوان الطفولية، ضعيف البنية، سخيف العقل، قليل الفهم. وأما فتنة الدنيا، فهي: الافتتان بشهواتها وزخارفها، حتى تلهيه عن القيام بالواجبات، التي خلق لها العبد، وهي عبادة بارئه وخالقه، وهو المراد من قوله تعالى: {وَاعْلَمُواْ أَنَّمَآأَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ وَأَنَّ اللَّهَ عِندَهُ أَجْرٌ عَظِيمٌ} وتقدم الكلام على عذاب القبر.

[رح55]ـــ وعن ثوبان رضي الله عنهُ قالَ: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا انصرف من صلاته استغفر الله ثلاثاً، وقال: "اللهمَّ أنت السّلام ومنك السلام، تباركت يا ذا الجلال والإكرام" رواه مسلم.

(وعن ثوبان رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا انصرف من صلاته) أي سلم منها (استغفر الله ثلاثاً) بلفظ: أستغفر الله. وفي الأذكار للنووي: قيل للأوزاعي، وهو أحد رواة هذا الحديث: كيف الاستغفار؟ قال: تقول: أستغفر الله أستغفر الله (وقال: اللهُمَّ أنت السلام ومنك السلام تباركت يا ذا الجلال والإكرام، رواه مسلم)

والاستغفار: إشارة إلى أن العبد لا يقوم بحق عبادة مولاه؛ لما يعرض له من الوساوس والخواطر، فشرع له الاستغفار تداركاً لذلك .

وشرع له: أن يصف ربه بالسلام، كما وصف به نفسه، والمراد: ذو السلامة من كل نقص وافة، مصدر وصف به للمبالغة "ومنك السلام" أي منك نطلب السلامة من شرور الدنيا والاخرة، والمراد بقوله: يا ذا الجلال والإكرام: يا ذا الغنى المطلق والفضل التام، وقيل: الذي عنده الجلال والإكرام لعباده المخلصين، وهو من عظائم صفاته تعالى، ولذا قال صَلّى الله عَلَيْهِ وَسَلّم: "ألظوا بيا ذا الجلال والإكرام" ومر برجل يصلي وهو يقول: يا ذا الجلال والإكرام، فقال: "قد استجيب لك".

وعن أبي هريرة رضي الله عنه عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من سَبّح الله دُبر كل صلاة ثلاثاً وثلاثين، وحمد الله ثلاثاً وثلاثين، وكبّر الله ثلاثاً وثلاثين، فتلك تِسْعٌ وتسْعون، وقال تمام المائة: لا إله إلا الله وحدَهُ لا شريكَ لَهُ، لَهُ الملكُ، وله الحمْد، وهو على كلِّ شيءٍ قديرٌ، غفرَت خطاياه، ولوْ كانتْ مِثْلَ زَبَدِ البَحْر" رواه مسلمٌ، وفي رواية أخرى: أنَّ التكبير أربعٌ وثلاثون .

(وعن أبي هريرة رضي الله عنه عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: من سبّح الله دُبُر كلِّ صلاة ثلاثاً وثلاثين) يقول: سبحان الله (وحمد الله ثلاثاً وثلاثين) يقول: الحمد لله (وكبر الله ثلاثاً وثلاثين) يقول: الله أكبر (فتلك تسعٌ وتسعون) عدد أسماء الله الحسنى (وقال تمام المائة: لا إله إلا الله وحده لا شريك له، لهُ المُلْكُ ولهُ الحمْدُ، وهُوَ على كلِّ شيء قديرٌ، غُفِرَت خطاياه، ولو كانت مثل زَبَد البحر) وهو ما يعلو عليه عند اضطرابه (رواه مسلم، وفي رواية أخرى) لمسلم، عن أبي هريرة: (أنَّ التكبير أربعٌ وثلاثون) وبه تتم المائة، فينبغي العمل بهذا تارة، وبالتهليل أخرى؛ ليكون قد عمل بالروايتين.

وأما الجمع بينهما، كما قال الشارح، وسبقه غيره، فليس بوجه؛ لأنه لم يرد الجمع بينهما، ولأنه يخرج العدد عن المائة، هذا .

وللحديث سبب، وهو: "أن فقراء المهاجرين أتوا رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وقالوا: يا رسول الله، قد ذهب أهل الدثور بالدرجات العُلى، والنعيم المقيم، فقال: وما ذلك؟ قالوا: يصلون كما نصلي، ويصومون كما نصوم، ويتصدقون ولا نتصدق، ويعتقون ولا نعتق، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أفلا أعلمكم شيئاً، تدركون به من سبقكم، وتسبقون به من بعدكم، ولا يكون أحد أفضل منكم، إلا من صنع مثل ما صنعتم؟ قالوا بلى: قال: سبحوا الله. الحديث" وكيفية التسبيح وأخويه كما ذكرناه. وقيل: يقول: سبحان الله والحمد لله، والله أكبر ثلاثاً وثلاثين.

وقد ورد في البخاري من حديث أبي هريرة أيضاً: "يسبحون عشراً، يحمدون عشراً، ويكبرون عشراً". وفي صفة أخرى: "يسبحون خمساً وعشرين تسبيحة، ومثلها تحميداً، ومثلها تكبيراً، ومثله لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير، فتتم المائة

وأخرج أبو داود من حديث زيد بن أرقم: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول دبر كل صلاة: اللهم ربنا ورب كل شيء، أنا شهيد: أنك أنت الرب وحدك لا شريك لك، اللهم ربنا ورب كل شيء، أنا شهيد: أن محمداً صَلّى الله عَلَيْهِ وَسَلّم عبدك ورسولك، اللهم ربنا ورب كل شيء، أنا شهيد: أن العباد كلهم إخوة، اللهم ربنا ورب كل شيء، اجعلني مخلصاً لك وأهلي، في كل ساعة من الدنيا والاخرة، يا ذا الجلال والإكرام، استمع واستجب، الله أكبر الله أكبر، الله نور السموات والأرض، الله أكبر الأكبر، حسبي الله ونعم الوكيل، الله أكبر الأكبر.

وأخرج أبو داود من حديث علي عليه السلام: "وكان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا سلم من الصلاة قال: اللهم اغفر لي ما قدمت، وما أخرت، وما أسررت وما أعلنت، وما أسرفت، وما أنت أعلم به مني، أنت المقدم وأنت المؤخر، لا إله إلا أنت" وأخرج أبو داود، والنسائي: من حديث عقبة بن عامر: "أمرني رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن أقرأ بالمعوذات دبر كل صلاة"، وأخرج مسلم من حديث البراء: أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقول بعد الصلاة: "رب قني عذابك يوم تبعث عبادك

وورد بعد صلاة المغرب، وبعد صلاة الفجر، بخصوصهما: "قول لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، وهو على كل شيء قدير عشر مرات" أخرجه أحمد، وهو زيادة على ما ذكر في غيرهما، وأخرج الترمذي عن أبي ذر: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "منقال في دبر صلاة الفجر وهو ثان رجليه قبل أن يتكلم: لا إله إلا الله وحده لا شريك له، له الملك، وله الحمد، يحيي ويميت، وهو على كل شيء قدير عشر مرات، كتب الله له عشر حسنات، ومحا عنه عشر سيئات، ورفع له عشر درجات، وكان يومه ذلك في حرز من كل مكروه، وحرز من الشيطان، ولم ينبغ لذنب أن يدركه في ذلك اليوم، إلا الشرك بالله عزَّ وجل"، وقال الترمذي: غريب حسن صحيح. وأخرجه النسائي من حديث معاذ، وزاد فيه: "بيده الخير" وزاد فيه أيضاً: "وكان له بكل واحدة قالها: عتق رقبة.

وأخرج الترمذي والنسائي من حديث عمارة بن شبيب قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من قال: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، يحيي ويميت، وهو على كل شيء قدير عشر مرات، على إثر المغرب، بعث الله له ملائكة يحفظونه من الشيطان الرجيم حتى يصبح، وكتب له بها عشر حسنات، ومحا عنه عشر سيئات موبقات، وكانت له بعدل عشر رقبات مؤمنات" قال الترمذي: حسن لا نعرفه إلا من حديث ليث بن سعد، ولا نعرف لعمارة سماعاً من النبي صَلّى الله عَلَيْهِ وَسَلّم.

وأما قراءة الفاتحة بنية كذا، وبنية كذا، كما يفعل الان، فلم يرد بها دليل، بل هي بدعة. وأما الصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم بعد تمام التسبيح وأخويه من الثناء، فالدعاء بعد الذكر سنة، والصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم أمام الدعاء كذلك سنة، إنما الاعتياد لذلك، وجعله في حكم السنن الراتبة، ودعاء الإمام مستقبل القبلة مستدبراً للمأمومين، فلم يأت به سنة، بل الذي ورد: أنه صَلّى الله عَلَيْهِ وَسَلّم كان يستقبل المأمومين إذا سلم، قال البخاري: "باب يستقبل الإمام الناس إذا سلم"، وورد في حديث سمرة بن جندب، وحديث زيد بن خالد: "كان إذا صلى أقبل علينا بوجهه"، وظاهره المداومة على ذلك.

وعن مُعاذ بن جبل، أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ لَهُ: "أُوصِيك يا مُعَاذُ: لا تدعنَّ دُبُرَ كل صلاة أن تقول: اللهم أعني على ذِكْرك وشُكركَ وحسْنِ عبادتك" رواهُ أحمدُ، وأبو داود، والنسائي بسند قوي.

(وعن معاذ بن جبل رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال له: أُوصيك يا معاذ لا تدعَنَّ) هو نهي من ودعه، إلا أنه هجر ماضيه في الأكثر، استغناء عنه بترك، وقد ورد قليلاً وقرىء: "ما ودعك ربك" (دُبرَ كلِّ صلاة أن تقول: اللهمَّ أعنّي على ذكرك وشكرك وحُسن عبادتك. رواه أحمد، وأبو داود، والنسائي بسند قوي) النهي أصله: التحريم، فيدل على إيجاب هذه الكلمات دبر الصلاة، وقيل: إنه نهى إرشاد، ولا بد من قرينة على ذلك. وقيل: يحتمل أنها في حق معاذ نهي تحريم، وفيه بعد. وهذه الكلمات عامة لخير الدنيا والآخرة.

وعن أبي أُمامة رضي الله عنه قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "منْ قرَأَ اية الكرسيِّ دُبُر كلِّ صلاةٍ مكتوبةٍ لم يمنعه من دُخُول الجنّةِ إلَّا المَوْت". رواهُ النسائي، وصحيحه ابن حبّان .

وزاد فيه الطّبراني: "وقُلْ هوَ الله أحدٌ.

(وعن أبي أمامة) هو إياس على الأصح، كما قاله ابن عبد البر، ابن ثعلبة، الحارثي الأنصاري الخزرجي، لم يشهد بدراً، إلا أنه عذره صَلّى الله عَلَيْهِ وَسَلّم عن الخروج، لعلته بمرض والدته. وأبو أمامة الباهلي، تقدم في أول الكتاب، فإذا أطلق فالمراد به: هذا، وإذا أريد الباهلي، قيد به .

(قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: من قرأ اية الكرسي دُبُر كلِّ صلاة مكتوبة) أي مفروضة (لم يمْنَعْهُ من دخول الجنّة إلا الموت. رواه النسائي، وصححه ابن حبان، وزاد فيه الطبراني: و"قُل هو الله أحدٌ") وقد ورد نحوه من حديث علي عليه السلام بزيادة: من قرأها حين يأخذ مضجعه، أمنه الله على داره، ودار جاره، وأهل دويرات حوله، رواه البيهقي في شعب الإيمان، وضعف إسناده. وقوله: "لم يمنعه من دخول الجنة إلا الموت" هو على مضاف: أي: لا يمنعه إلا عدم موته، حذف لدلالة المعنى عليه. واختصت اية الكرسي بذلك؛ لما اشتملتعليه من أصول الأسماء، والصفات الإلهية، والوحدانية، والحياة، والقيومية، والعلم، والملك، والقدرة، والإرادة. وقل هو الله أحد: متمحضة لذكر صفات الله تعالى .

وعن مالك بن الحُويرث رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "صلُّوا كما رأَيْتُمُوني أصلي" رواهُ البخاريُّ .

(وعن مالك بن الحُويرث رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "صلُّوا كما رأَيْتُمُوني أصلي" رواهُ البخاريُّ).

هذا الحديث: أصل عظيم في دلالته: على أن أفعاله صَلّى الله عَلَيْهِ وَسَلّم في الصلاة، وأقواله: بيان لما أجمل من الأمر بالصلاة في القران، وفي الأحاديث، وفيه دلالة: على وجوب التأسي به صَلّى الله عَلَيْهِ وَسَلّم فيما فعله في الصلاة، فكل ما حافظ عليه من أفعالها، وأقوالها، وجب على الأمة، إلا لدليل يخصص شيئاً من ذلك، وقد أطال العلماء الكلام في الحديث، واستوفاه ابن دقيق العيد في شرح العمدة، وزدناه تحقيقاً في حواشيها .

وعن عِمْران بن حصين رضي لله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "صلِّ قائماً، فإن لم تَسْتطع فقاعداً، فإن لم تستطعْ فعلى جَنْبٍ، وإلا فأَوْم". رواه البخاري .

(يتبع...)

(تابع... 1): واختلف العلماء في حكم تكبير النقل: فقيل: إنه واجب، وروي قولاً لأحمد... ...

(وعن عمران بن حصين رضي الله عنه قال: صلِّ قائماً، فإن لم تستطع) أي الصلاة قائماً (فقاعداً فإن لم تستطع) أي وإن لم تستطع الصلاة قاعداً (فعلى جنْب، وإلَّا) أي: وإن لم تستطع الصلاة على جنب (فأوْم) لم نجده في نسخ بلوغ المرام منسوباً، وقد أخرج البخاري دون قوله: "وإلا فأوْم" والنسائي، وزاد: "فإن لم تستطع فمستلق" لا يكلف الله نفساً إلا وسعها وقد رواه الدارقطني من حديث علي عليه السلام بلفظ: "فإن لم تستطع أن تسجد أوم، واجعل سجودك أخفض من ركوعك، فإن لم يستطع أن يصلي قاعداً صلى على جنبه الأيمن مستقبل القبلة، فإن لم يستطع أن يصلي على جنبه الأيمن، صلى مستلقياً رجلاه مما يلي القبلة" وفي إسناده ضعف، وفيه متروك .

وقال المصنف: لم يقع في الحديث ذكر الإيماء، وإنما أورده الرافعي. قال: ولكنه ورد في حديث جابر: "إن استطعت، وإلا فأوم إيماء، واجعل سجودك أخفض من ركوعك" أخرجه البزار، والبيهقي في المعرفة. قال البزار: وقد سئل عنه أبو حاتم، فقال: الصواب عن جابر موقوفاً، ورفعه خطأ، وقد روي أيضاً من حديث ابن عمر، وابن عباس، وفي إسناديهما ضعف.

والحديث دليل: على أنه لا يصلي الفريضة قاعداً إلا لعذر، وهو عدم الاستطاعة، ويلحق به ما إذا خشي ضرراً لقوله تعالى: {وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ} وكذا قوله: "فإن لم تستطع فعلى جنب" وفي قوله في حديث الطبراني: "فإن نالته مشقة فجالساً، فإن نالته مشقة فنائماً" أي مضجعاً، وفيه حجة على من قال: إن العاجز عن القعود تسقط عنه الصلاة، وهو يدل على أن من نالته مشقة، ولو بالتألم، يباح له الصلاة من قعود، وفيه خلاف. والحديث مع من قال: إن التألم يبيح ذلك. ومن المشقة: صلاة من يخاف دوران رأسه، إذا صلى قائماً في السفينة، أو يخاف الغرق: أبيح له القعود، هذا .

ولم يبين الحديث هيئة القعود على أي صفة، ومقتضى إطلاقه صحته على أي هيئة شاءها المصلي، وإليه ذهب جماعة من العلماء. وقال الهادي وغيره: إنه يتربع واضعاً يده على ركبتيه، ومثله عند الحنفية، وذهب زيد بن علي، وجماعة إلى: أنه مثل قعود التشهد. قيل: والخلاف في الأفضل .

قال المصنف في فتح الباري: اختلف في الأفضل، فعند الأئمة الثلاثة: التربع، وقيل: مفترشاً، وقيل متوركاً، وفي كل منها أحاديث. وقوله في الحديث: "على جنب" الكلام في الاستطاعة هنا، كما مر، وهو هنا مطلق. وقيده في حديث عليّ عليه السلام عند الدارقطني، على جنبه الأيمن، مستقبل القبلة بوجهه، وهو حجة الجمهور. وأنه يكون على هذه الصفة، كتوجه الميت في القبر. ويؤخذ من الحديث: أنه لا يجب شيء بعد تعذر الإيماء على الجنب. وعن الشافعي، والمؤيد: يجب الإيماء بالعينين والحاجبين. وعن زفر: الإيماء بالقلب .

وقيل: يجب إمرار القران، والذكر على اللسان، ثم على القلب، إلا أن هذه الكلمة لم تأت في الأحاديث، وفي الاية {فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَآءَهُمْ فَسَوْفَ يَأْتِيهِمْ أَنْبَاءُ مَا كَانُواْ بِهِ يَسْتَهْزِءُونَ} وإن كان عدم الذكر لا ينفي الوجوب بدليلاخر. وقد وجبت الصلاة على الإطلاق، وثبت: "إذا أمرتم بأمر فأتوا منه ما استطعتم" فإذا استطاع شيئاً مما يفعل في الصلاة وجب عليه، لأنه مستطيع له .

وعن جابر رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال لمريضٍ ــــ صلى على وسادةٍ، فرمى بها ــــ وقال: "صلِّ على الأرض إن اسْتطعْتَ، وإلَّا فأوم إيماءً، واجْعَل سُجودكَ أخْفض منْ رُكوعكَ" روَاهُ البيهقي بسندٍ قوي، ولكن صَحّح أبو حاتمٍ وقْفَهُ .

(وعن جابر رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال لمريضٍ ــــ صلى على وسادةٍ، فرمى بها ــــ وقال: "صلِّ على الأرض إن اسْتطعْتَ، وإلَّا فأوم إيماءً، واجْعَل سُجودكَ أخْفض منْ رُكوعكَ" روَاهُ البيهقي بسندٍ قوي، ولكن صَحّح أبو حاتمٍ وقْفَهُ)

الحديث أخرجه البيهقي في المعرفة من طريق سفيان الثوري. وفي الحديث: "فرمى بها وأخذ عوداً ليصلي عليه، فأخذه ورمى به" وذكر الحديث. وقال البزار: لا يعرف أحد رواه عن الثوري غير أبي بكر الحنفي. وقد سئل عنه أبو حاتم فقال: الصواب عن جابر موقوفاً ورفعه خطأ. وقد روى الطبراني من حديث طارق بن شهاب عن ابن عمر قال: "عاد رسول الله صَلّى الله عَلَيْهِ وَسَلّم مريضاً فذكره"، وفي إسناده ضعف.

والحديث دليل على أنه لا يتخذ المريض ما يسجد عليه، حيث تعذر سجوده على الأرض، وقد أرشده إلى أنه يفصل بين ركوعه وسجوده، ويجعل سجوده أخفض من ركوعه، فإن تعذر عليه القيام والركوع، فإنه يومىء من قعود لهما، جاعلاً الإيماء بالسجود أخفض من الركوع، أو لم يتعذر عليه القيام، فإنه يومىء للركوع من قيام، ثم يقعد ويومىء للسجود من قعود، وقيل في هذه الصورة: يومىء لهما من قيام ويقعد للتشهد، وقيل: يومىء لهما كليهما من القعود، ويقوم للقراءة، وقيل: يسقط عنه القيام ويصلي قاعداً، فإن صلى قائماً جاز، وإن تعذر عليه القعود أومأ لهما من قيام .


008-باب سجود السهو وغيره من سجود التلاوة والشكر

باب سجود السهو وغيره من سجود التلاوة والشكر

عن عبد الله بن بُحَيْنَةَ رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم صلى بهم الظهرَ، فقامَ في الركعتين الأوليَين، ولمْ يجلسْ، فقامَ النّاسُ معهُ، حتى إذا قضى الصَّلاة، وانتظَرَ النّاس تسْليمَهُ، كَبّر وهو جالسٌ. وسَجَدَ سَجْدتين، قبْلَ أنْ يسَلّمَ، ثم سَلّمَ. أخرجه السبعة وهذا اللفظ للبخاريِّ .

وفي رواية لمسلم: يُكبِّر في كلِّ سجْدةٍ وهو جالسٌ ويَسْجُد. ويَسْجُدُ الناسُ معهُ، مكان ما نسي من الجلوس .

(وعن عبد الله بن بحينة رضي الله عنه) تقدم ضبطه وترجمته، وتكرر على الشارح ترجمته فأعادها هنا (أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم صلى بهم الظهر فقام في الركعتين الأولييْن) بالمثناتين التحتيتين (ولم يجْلس) هو تأكيد لقام من باب: أقول له: ارحل لا تقيمن عندنا (فقام الناسُ معه حتى إذا قضى الصلاة وانتظر الناس تسليمه، كبر وهو جالس وسجد سجدتين قبل أنْ يسلم ثمَّ سلم. أخرجه السبعة وهذا لفظ البخاري).

الحديث: دليل على أن ترك التشهد الأول سهواً يجبره سجود السهو، وقوله صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" يدل على وجوب التشهد الأول، وجبرانه هنا عند تركه: دل على أنه وإن كان واجباً، فإنه يجبر بسجود السهو، والاستدلال على عدم وجوبه: بأنه لو كان واجباً لما جبره السجود؛ إذ حق الواجب أن يفعل بنفسه ــــ لا يتم؛ إذ يمكن أنه كما قال أحمد بن حنبل: واجب، ولكنه إن ترك سهواً جبره سجود السهو. وحاصله أنه لا يتم الاستدلال على عدم وجوبه، حتى يقوم الدليل على أن كل واجب لا يجزىء عنه سجود السهو إن ترك سهواً. وقوله: "كبر" دليل على شرعية تكبيرة الإحرام لسجود السهو، وأنها غير مختصة بالدخول في الصلاة، وأنه يكبرها، وإن كان لم يخرج من صلاته بالسلام منها .

وأما تكبيرة النقل فلم تذكر هنا، ولكنها ذكرت في قوله: (وفي رواية لمسلم) أي عند عبد الله بن بحينة: (يكبِّر في كلِّ سجدة وهو جالسٌ ويسجُدُ، ويسجدُ معهُ النّاس) فيه دليل على شرعية تكبير النقل، كما سلف في الصلاة، وقوله: (مكان ما نسي من الجلوس) كأنه عرف الصحابي ذلك من قرينة الحال، فهذا لفظ مدرج من كلام الراوي، ليس حكاية لفعله صَلّى الله عَلَيْهِ وَسَلّم الذي شاهده، ولا لقوله صَلّى الله عَلَيْهِ وَسَلّم.

ثم فيه دليل: على أن محل مثل هذا السجود قبل السلام، ويأتي ما يخالفه والكلام عليه. وفي رواية مسلم دلالة: على وجوب متابعة الإمام. وفي الحديث دلالة أيضاً: على وجوب متابعته، وإن ترك ما هذا حاله؛ فإنه صَلّى الله عَلَيْهِ وَسَلّم أقرهم على متابعته، مع تركهم للتشهد عمداً، وفيه تأمل، لاحتمال أنه ما ذكر أنه ترك وتركوا إلا بعد تلبسه وتلبسهم بواجب اخر .

وعن أبي هريرة رضي الله عنه قالَ: صلى النبي صَلّى الله عَلَيْهِ وَسَلّم إحْدى صلاتي العشيِّ ركعتين، ثمَّ سلّم، ثمَّ قام إلى خشبةٍ في مقدَّم المسْجد، فوضعَ يدهُ عليها، وفي القوْم أبو بكر وعُمَرُ، فهابا أنْ يُكلماهُ وخرج سرعانُ النّاس، فقالوا: قُصِرتِ الصَّلاة، وفي القوم رجُلٌ يدْعُوهُ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم ذا اليدين، فقال: يا رسول الله، أنسيتَ أمْ قُصِرتِ الصَّلاةُ؟ فقالَ: "لمْ أنسَ ولمْ تُقْصَرْ" فقال: بَلى، قدْ نَسِيتَ، فَصَلى ركعتين ثمَّ سلّم، ثمَّ كبّر، ثمَّ سَجَد مثل سُجوده أَوْ أَطْوَل، ثمَّ رفع رأسَهُ فكبر، ثمَّ وَضع رأسَهُ، فكبّرَ، فسَجَدَ مثل سُجوده، أَو أَطوَل، ثمَّ رفع رأسه وكبّر. متفقٌ عليه، واللفظ للبخاري .

وفي رواية لمسلم: صلاة العَصْر .

ولأبي داود، فقال: "أَصَدقَ ذو اليدينْ؟" فأَوْمَأُوا: أي نعم، وهي في الصحيحين، لكن بلفظ: فقالوا .

وفي رواية لهُ: ولمْ يسْجد حتى يقّنَهُ الله تعالى ذلك .

( وعن أبي هريرة رضي الله عنه قال: صلى النبي صَلّى الله عَلَيْهِ وَسَلّم إحدى صلاتي العشي) هو بفتح العين المهملة وكسر الشين المعجمة وتشديد المثناة التحتية. قال الأزهري: هو ما بين زوال الشمس وغروبها، وقد عينها أبو هريرة في رواية لمسلم: أنها الظهر، وفي أخرى أنها العصر، ويأتي، وقد جمع بينهما بأنها تعددت القصة (ركعتين، ثم سلم، ثم قام إلى خشبة في مقدم المسجد فوضع يده عليها، وفي القوم) المصلين (أبو بكر وعمر، فهابا أن يكلماه) أي بأنه سلم على ركعتين (وخرج) من المسجد (سرعان الناس) بفتح السين المهملة وفتح الراء هو المشهور، ويروى بإسكان الراء، هم المسرعون إلى الخروج، قيل وبضمها وسكون الراء على أنه جمع سريع كقفيز وقفزان (فقالوا قصرت) بضم القاف وكسر الصاد (الصلاة) وروى بفتح القاف وضم الصاد، وكلاهما صحيح، والأول أشهر (ورجل يدعوه) أي يسميه (النبي صَلّى الله عَلَيْهِ وَسَلّم ذا اليدين) وفي رواية: "رجل يقال له: الخرباق بن عمرو" بكسر الخاء المعجمة وسكون الراء فباء موحدة، آخره قاف، لقب ذي اليدين، لطول كان في يديه، وفي الصحابة رجل اخر يقال له: ذو الشمالين هو غير ذي اليدين، ووهم الزهري فجعل ذا اليدين وذا الشمالين واحداً، وقد بين العلماء وهمه .

(فقال: يا رسول الله أنسيت أم قصرت الصلاة؟) أي شرع الله قصر الرباعية إلى اثنتين (فقال: لم أنس ولم تقصر) أي في ظني (فقال: بلى قد نسيت، فصلى ركعتين ثم سلم، ثم كبر، ثم سجد مثل سجوده أو أطول، ثم رفع رأسه فكبر، ثم وضع رأسه فكبر، فسجد مثل سجوده أو أطول، ثم رفع رأسه وكبر. متفق عليه، واللفظ للبخاري).

هذا الحديث قد أطال العلماء الكلام عليه، وتعرضوا لمباحث أصولية، وغيرها، وأكثرهم استيفاء لذلك، القاضي عياض، ثم المحقق: ابن دقيق العيد في شرح العمدة، وقد وفينا المقام حقه في حواشيها، والمهم هنا: الحكم الفرعي المأخوذ منه، وهو: أن الحديث دليل على أن نية الخروج من الصلاة، وقطعها إذا كانت بناء على ظن التمام، لا يوجب بطلانها، ولو سلم التسليمتين، وأن كلام الناسي لا يبطل الصلاة، وكذا كلام من ظن التمام، و بهذا قال جمهور العلماء من السلف، والخلف، وهو قول ابن عباس، وابن الزبير، وأخيه عروة، وعطاء، والحسن وغيرهم، وقال به: الشافعي، وأحمد، وجميع أئمة الحديث. وقال به: الناصر من أئمة الال .

وقالت الهادوية والحنفية: التكلم في الصلاة ناسياً، أو جاهلاً يبطلها مستدلين بحديث ابن مسعود، وحديث زيد بن أرقم: في النهي عن التكلم في الصلاة، وقالوا: هما ناسخان لهذا الحديث.

وأجيب: بأن حديث ابن مسعود كان بمكة متقدماً على حديث الباب بأعوام، والمتقدم لا ينسخ المتأخر، وبأن حديث زيد بن أرقم، وحديث ابن مسعود أيضاً عمومان، وهذا الحديث خاص بمن تكلم ظاناً لتمام صلاته، فيخص به الحديثان المذكوران، فتجتمع الأدلة من غير إبطال لشيء منها.

ويدل الحديث أيضاً على أن الكلام عمداً الإصلاح الصلاة لا يبطلها، كما في كلام ذي اليدين، وقوله: "فقالوا: ــــ يريد الصحابة ــــ: نعم" كما في رواية تأتي؛ فإنه كلام عمد لإصلاح الصلاة .

وقد روي عن مالك: أن الإمام إذا تكلم بما تكلم به النبي صَلّى الله عَلَيْهِ وَسَلّم: من الاستفسار، والسؤال عند الشك، وإجابة المأموم، أن الصلاة لا تفسد. وقد أجيب: بأنه صَلّى الله عَلَيْهِ وَسَلّم تكلم معتقداً للتمام، وتكلم الصحابة معتقدين للنسخ، وظنوا حينئذ التمام. قلت: ولا يخفى أن الجزم باعتقادهم التمام محل نظر، بل فيهم متردد بين القصر والنسيان، وهو ذو اليدين، نعم سرعان الناس اعتقدوا القصر، ولا يلزم اعتقاد الجميع، ولا يخفى أنه لا عذر عن العمل بالحديث لمن يتفق له مثل ذلك، وما أحسن كلام صاحب المنار، فإنه ذكر كلام الهدى ودعواه نسخه، كما ذكرناه، ثم رده بما رددناه، ثم قال: وأنا أقول أرجو الله للعبد إذا لقي الله عاملاً لذلك: أن يثبته في الجواب بقوله: صح لي ذلك عن رسولك، ولم أجد ما يمنعه، وأن ينجو بذلك، ويثاب عن العمل به، وأخاف على المتكلفين، وعلى المجبرين على الخروج من الصلاة للاستئناف، فإنه ليس بأحوط، كما ترى، لأن الخروج بغير دليل ممنوع، وإبطال للعمل .

وفي الحديث دليل، على أن الأفعال الكثيرة التي ليست من جنس الصلاة إذا وقعت سهواً، أو مع ظن التمام لا تفسد بها الصلاة، فإن في رواية "أنه صَلّى الله عَلَيْهِ وَسَلّم خرج إلى منزله" وفي أخرى: "يجرّ رداءه مغضباً" وكذلك خروج سرعان الناس فإنها أفعال كثيرة قطعاً، وقد ذهب إلى هذا الشافعي.

وتقدم حديث عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يذكر الله على كل أحيانه"، وقدّمنا أنه مخصص بحديث علي عليه السلام هذا، ولكن الحق أنه لا ينهض على التحريم، بل يحتمل أنه ترك ذلك حال الجنابة للكراهة، أو نحوها، إلا أنه أخرج أبو يعلى من حديث علي عليه السلام قال: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم توضأ، ثم قرأ شيئاً من القران، ثم قال هكذا لمن ليس بجنب، فأما الجنب فلا، ولا اية". قال الهيثمي: رجاله موثقون، وهو يدل على التحريم؛ لأنه نهي، وأصله ذلك، ويعاضد ما سلف .

وفيه دليل: على صحة البناء على الصلاة بعد السلام، وإن طال زمن الفصل بينهما، وقد روي هذا عن ربيعة، ونسب إلى مالك، وليس بمشهور عنه. ومن العلماء من قال: يختص جواز البناء إذا كان الفصل بزمن قريب، وقيل: بمقدار ركعة، وقيل: بمقدار الصلاة.

ويدل أيضاً أنه يجبر ذلك سجود السهو وجوباً لحديث: "صلوا كما رأيتموني أصلي" ويدل أيضاً: على أن سجود السهو لا يتعدد بتعدد أسباب السهو، ويدل على أن سجود السهو بعد السلام خلاف الحديث الأول، ويأتي فيه الكلام .

وأما تعيين الصلاة التي اتفقت فيها القصة فيدل له قوله: (وفي رواية لمسلم) أي من حديث أبي هريرة: (صلاة العصر) عوضاً عن قوله في الرواية الأولى: "إحدى صلاتي العشي" (ولأبي داود) أي من حديثه أيضاً: (فقال) أي النبي صَلّى الله عَلَيْهِ وَسَلّم: (أصَدَق ذُو اليدين، فأومئوا، أي نعم، وهي في الصحيحين، لكن بلفظ: فقالوا) قلت: وهي في رواية لأبي داود بلفظ: "فقال الناس: نعم"، وقال أبو داود: إنه لم يذكر: "فأومئوا" إلا حماد بن زيد (وفي رواية له) أي لأبي داود من حديث أبي هريرة: (ولم يسجد حتى يقنه الله ذلك) ولفظ أبي داود: "ولم يسجد سجدتي السهو حتى يقنه الله ذلك" أي صير تسليمه على ثنتين يقيناً عنده، إما بوحي، أو تذكر حصل له اليقين به. والله أعلم ما مستند أبي هريرة في هذا.

وعن عمْران بن حُصَين رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم صلى بهم، فسَهَا فسجد سجْدتين، ثمَّ تشهّد، ثمَّ سلم، رواهُ أبو داود والترمذي وحسّنه، والحاكم وصَحّحهُ .

( وعن عمْران بن حُصَين رضي الله عنه أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم صلى بهم، فسَهَا فسجد سجْدتين، ثمَّ تشهّد، ثمَّ سلم، رواهُ أبو داود والترمذي وحسّنه، والحاكم وصَحّحهُ).

في سياق حديث السنن: أن هذا السهو سهوه صَلّى الله عَلَيْهِ وَسَلّم، الذي في خبر ذي اليدين، فإن فيه: بعد أن ساق حديث أبي هريرة: مثل ما سلف من سياق الصحيحين إلى قوله: "ثم رفع وكبر" ما لفظه: فقيل لمحمد: أي ابن سيرين الراوي: سلم في السهو؟ فقال: لم أحفظه من أبي هريرة ولكن نبئت أن عمران بن حصين قال: "ثم سلم"، وفي السنن أيضاً من حديث عمران بن حصين، قال: "سلم رسول الله صَلّى الله عَلَيْهِ وَسَلّم في ثلاث ركعات من العصر، ثم دخل، فقام إليه رجل يقال له: الخرباق، كان طويل اليدين. إلى قوله: فقال:أصدق؟ فقالوا: نعم، فصلى تلك الركعة، ثم سجد سجدتيها، ثم سلم" انتهى. ويحتمل أنها تعددت القصة .

وفي الحديث: دليل أنه يستحب عقيب الصلاة، كما تدل له الفاء وفيه تصريح بالتشهد، قيل: ولم يقل أحد: بوجوبه، ولفظ تشهد: يدل أنه أتى بالشهادتين، وبه قال بعض العلماء، وقيل: ــــ يكفي التشهد الأوسط، واللفظ في الأول أظهر، وفيه دليل على شرعية التسليم، كما تدل له رواية عمران بن حصين التي ذكرناها، لا الرواية التي أتى بها المصنف، فإنها ليست بصريحة: أن التسليم كان لسجدتي السهو، فإنها تحتمل أنه لم يكن سلم للصلاة، وأنه سجد لها قبل السلام، ثم سلم تسليم الصلاة .

وعن أبي سعيد الخُدْريِّ رضي الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا شكَّ أحدكُمْ في صلاته، فلم يدْرِ كَمْ صلى أثلاثاً أمْ أربعاً؟ فلْيطرح الشكَّ وليَبْن على ما استيقنَ، ثمَّ يَسْجُدُ سَجْدتين قبل أن يُسَلِّمَ، فإن كانَ صلى خمساً شَفَعْنَ لهُ صلاتَهُ، وإن كانَ صلى تماماً كانتا ترْغيماً للشيطان" رواهُ مسلمٌ .

(وعن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا شك أحدكم في صلاته، فلم يدر كم صلى أثلاثاً أم أربعاً؟ فليطرح الشك وليبن على ما استيقن، ثم يسجد سجدتين قبل أن يسلم، فإن كان صلى خمساً) في رباعية (شفَعْنَ) أي السجدتان (له صلاته) صيرنها شفعاً؛ لأن السجدتين قامتا مقام ركعة، وكأن المطلوب من الرباعية: الشفع، وإن زادت على الأربع (وإنْ كان صلى تماماً كانتا ترغيماً للشيطان) أي إلصاقاً لأنفه بالرغام، والرغام: بزنة غراب: التراب، وإلصاق الأنف به في قولهم: رغم أنفه: كناية عن إذلاله وإهانته، والمراد: إهانة الشيطان حيث لبس عليه صلاته (رواه مسلم).

الحديث فيه دلالة على أن الشاك في صلاته يجب عليه البناء على اليقين عنده، ويجب عليه أن يسجد سجدتين، وإلى هذا ذهب جماهير العلماء، ومالك، والشافعي، وأحمد. وذهب الهادوية، وجماعة من التابعين: إلى وجوب الإعادة عليه حتى يستيقن، وقال بعضهم: يعيد ثلاث مرات، فإذا شك في الرابعة، فلا إعادة عليه. والحديث مع الأولين. والحديث ظاهر في أن هذا حكم الشاك مطلقاً: مبتدأ كان أو مبتلي. وفرق الهادوية بينهم، فقالوا: في الأول يجب عليه الإعادة، وفي الثاني يتحرى بالنظر في الأمارات، فإن حصل له ظن التمام، أو النقص عمل به، وإن كان النظر في الأمارات لا يحصل له بحسب العادة شيئاً، فإنه يبني على الأقل، كما في هذا الحديث، وإن كان عادته أن يفيده النظر الظن، ولكنه لم يفده في هذه الحالة، وجب عليه أيضاً الإعادة، وهذا التفصيل يرد عليه هذا الحديث الصحيح، ويرد عليه أيضاً حديث عبد الرحمن بن عوف عند أحمد قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إذا شك أحدكم في صلاته فلم يدر واحدة صلى، أو اثنتين، فليجعلها واحدة، وإذا لم يدر اثنتين صلى، أو ثلاثاً، فليجعلها اثنتين، وإذا لم يدر ثلاثة صلى، أو أربعاً، فليجعلها ثلاثاً، ثم يسجد ــــ إذا فرغ من صلاته، وهو جالس قبل أن يسلم ــــ سجدتين.

وعن ابن مَسْعُودٍ رضي الله عنه قالَ: صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم. فلمَّا سَلّمَ قيلَ لهُ: يا رسول الله، أَحَدَثَ في الصَّلاة شيءٌ؟ قال: "وما ذاكَ؟" قالوا: صلّيْتَ كذا وكذا، قالَ: فَثَنَى رجْلَيْهِ واستقْبَلَ القِبلةَ، فسجد سَجْدتين، ثمَّ سلّم، ثمَّ أَقبلَ على النّاس بوجهِهِ فقالَ: "إنّه لو حدثَ في الصَّلاةِ شيءٌ أَنبأتُكُمْ به، ولكن إنّما أنا بشرٌ مثْلُكم أنسى كما تَنْسَون، فإذا نسيتُ فذكِّروني، وإذا شكَّ أحدكُمْ في صلاته فلْيَتَحَرَّ الصَّواب، فَلْيُتِمَّ عليه، ثمَّ ليَسْجُدْ سَجْدتين" متفقٌ عليه .

وفي رواية للبخاريِّ: "فلْيُتمَّ ثمَّ يسلم ثمَّ يسْجُد.

ولمسلم: أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم سَجَدَ سَجْدتي السّهْوِ بَعْد السلام والكلامِ.

(وعن ابن مسعود رضي الله عنه قال: صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم) أي: إحدى الرباعيات خمساً، وفي رواية: أنه قال إبراهيم النخعي: "زاد أو نقص" (فلما سلم قيل له: يا رسول الله أحدث في الصلاة شيء؟ قال: وما ذاك؟ قالوا: صليت كذا وكذا، فثنى رجليه، واستقبل القبلة فسجد سجدتين ثم سلم، ثم أقبل على الناس بوجهه فقال: إنّه لو حدث في الصلاة شيءٌ أنبأتكم به، ولكن إنّما أنا بشرٌ مثلكم) في البشرية، وبين وجه المثلية بقوله: (أنسى، كما تنسون، فإذا نسيت فذكِّروني، وإذا شكَّ أحدُكم في صلاته) هل زاد أو نقص؟ (فليتحرّ الصواب) بأن يعمل بظنه من غير تفرقة بين الشك في ركعة، أو ركن، وقد فسره حديث عبد الرحمن بن عوف الذي قدمناه (فليُتمّ عليه ثم ليسجدْ سجدتين. متفقٌ عليه).

ظاهر هذا الحديث أنهم تابعوه صَلّى الله عَلَيْهِ وَسَلّم على الزيادة، ففيه دليل: على أن متابعة المؤتم للإمام فيما ظنه واجباً لا يفسد صلاته، فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمرهم بالإعادة، وهذا في حق أصحابه في مثل هذه الصورة؛ لتجويزهم التغيير في عصر النبوة، فأما لو اتفق الان قيام الإمام إلى الخامسة سبح له من خلفه، فإن لم يقعد انتظروه قعوداً، حتى يتشهدوا بتشهده ويسلموا بتسليمه، فإنها لم تفسد عليه حتى يقال يعزلون، بل فعل ما هو واجب في حقه .

وفي هذا دليل، على أن محل سجود السهو بعد السلام، إلا أنه قد يقال: إنه صَلّى الله عَلَيْهِ وَسَلّم ما عرف سهوه في الصلاة إلا بعد أن سلم منها، فلا يكون دليلاً.

واعلم أنه قد اختلفت الأحاديث في محل سجود السهو. واختلفت بسبب ذلك أقوال الأئمة. قال بعض أئمة الحديث: أحاديث باب سجود السهو قد تعددت: منها حديث أبي هريرة فيمن شك، فلم يدر كم صلى؟.. وفيه الأمر أن يسجد سجدتين، ولم يذكر موضعهما، وهو حديث أخرجه الجماعة، ولم يذكروا فيه محل السجدتين، هل هو قبل السلام أو بعده؟ نعم عند أبي داود، وابن ماجه فيه زيادة: "قبل أن يسلم". ومنها حديث أبي سعيد من شك. وفيه: "أنه يسجد سجدتين قبل التسليم". ومنها حديث أبي هريرة، وفيه: "القيام إلى الخشبة، وأنه سجد بعد السلام" ومنها حديث ابن بحينة، وفيه: السجود قبل السلام .

ولما وردت هكذا اختلفت اراء العلماء في الأخذ بها، فقال داود: تستعمل في مواضعها على ما جاءت به، ولا يقاس عليها، ومثله قال أحمد في هذه الصلاة خاصة، وخالف فيما سواها، فقال: يسجد قبل السلام لكل سهو. وقال اخرون: هو مخير في كل سهو: إن شاء سجد بعد السلام، وإن شاء قبل السلام في الزيادة والنقص. وقال مالك: إن كان السجود لزيادة سجد بعد السلام، وإن كان لنقصان سجد قبله. وقالت الهادوية، والحنفية: الأصل في سجود السهو بعد السلام، وتأولوا الأحاديث الواردة في السجود قبله، وستأتي أدلتهم. وقال الشافعي: الأصل السجود قبل السلام، وردّ ما خالفه من الأحاديث بادعائه نسخ السجود بعد السلام. وروى عن الزهري قال: سجد رسول الله صَلّى الله عَلَيْهِ وَسَلّم سجدتي السهو قبل السلام، وبعده، واخر الأمرين قبل السلام، وأيده برواية معاوية: "أنه صَلّى الله عَلَيْهِ وَسَلّم سجدهما قبل السلام" وصحبته متأخرة. وذهب إلى مثل قول الشافعي أبو هريرة، ومكحول، والزهري، وغيرهم.

قال في الشرح: وطريق الإنصاف: أن الأحاديث الواردة في ذلك قولاً وفعلاً فيها نوع تعارض، وتقدم بعضها، وتأخر البعض غير ثابت برواية صحيحة موصولة، حتى يستقيم القول بالنسخ، فالأولى الحمل على التوسع في جواز الأمرين .

ومن أدلة الهادوية والحنفية: رواية البخاري التي أفادها قوله: (وفي رواية للبخاري) أي من حديث ابن مسعود: (فليتم ثم يسلم ثم يسجد) ما يدل على أنه بعد السلام. وكذلك رواية مسلم التي أفادها قوله: (ولمسلم) أي من حديث ابن مسعود: (أن النبي صَلّى الله عَلَيْهِ وَسَلّمسجد سجدتي السهو بعد السلام) من الصلاة (والكلام) أي الذي خوطب به وأجاب عنه بما أفاده اللفظ الأول؛ ويدل له أيضاً:

ولأحْمَد وأبي داود والنّسائيِّ من حديث عبد الله بن جعفر مرفوعاً: "مَنْ شكَّ في صلاته فلْيسجدْ سجْدتين بعد ما يُسلِّمُ" وصَحّحهُ ابنُ خُزيمةَ.

(ولأحْمَد وأبي داود والنّسائيِّ من حديث عبد الله بن جعفر مرفوعاً: "مَنْ شكَّ في صلاته فلْيسجدْ سجْدتين بعد ما يُسلِّمُ" وصَحّحهُ ابنُ خُزيمةَ).

فهذه أدلة من يقول: إنه يسجد بعد السلام مطلقاً، ولكنه قد عارضها ما عرفت، فالقول بالتخيير أقرب الطرق إلى الجمع بين الأحاديث، كما عرفت. قال الحافظ أبو بكر البيهقي: روينا عن النبي صَلّى الله عَلَيْهِ وَسَلّم: أنه سجد للسهو قبل السلام، وأنه أمر بذلك، وروينا: أنه سجد بعد السلام، وأنه أمر به، وكلاهما صحيح، ولهما شواهد يطول بذكرها الكلام، ثم قال: الأشبه بالصواب جواز الأمرين جميعاً، قال: وهذا مذهب كثير من أصحابنا.

وعن المغيرة بن شُعبةَ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا شكَّ أحدُكمْ، فقامَ في الرَّكعتينِ، فاستْتمَّ قائماً، فلْيمضِ، ولا يعودُ، ولْيَسْجد سَجْدتين، فإنْ لمْ يَسْتَتِمَّ قائماً فَلْيَجْلس ولا سهو عليه" رواه أبو داود وابن ماجهْ والدارقطني، واللفظُ لهُ، بسَنَد ضَعيفٍ .

(وعن المغيرة بن شعبة: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: إذا شك أحدكم، فقام في الركعتين فاستتم قائماً، فليمض ولا يعود) للتشهد الأول (ولَيسْجد سجْدتين) لم يذكر محلهما (فإنْ لم يستتم قائماً فليجلس) ليأتي بالتشهد الأول (ولا سهو عليه. رواه أبو داود وابن ماجه، والدارقطني واللفظ له بسند ضعيف) وذلك أن مداره في جميع طرقه على جابر الجعفي، وهو ضعيف. وقد قال أبو داود: ليس في كتابي عن جابر الجعفي غير هذا الحديث .

وفي الحديث دلالة: على أنه لا يسجد للسهو إلا لفوات التشهد الأول، لا لفعل القيام لقوله: "ولا سهو عليه" وقد ذهب إلى هذا جماعة .

وذهبت الهادوية، وابن حنبل: إلى أنه يسجد للسهو؛ لما أخرجه البيهقي من حديث أنس: "أنه تحرك للقيام من الركعتين الأخريين من العصر على جهة السهو، فسبحوا فقعد، ثم سجد للسهو" وأخرجه الدارقطني، والكل من فعل أنس موقوف عليه؛ إلا أن في بعض طرقه أنه قال: "هذه السنة" وقد رجح حديث المغيرة عليه، لكونه مرفوعاً؛ ولأنه يؤيده حديث ابن عمر مرفوعاً: "لا سهو إلا في قيام عن جلوس، أو جلوس عن قيام" أخرجه الدارقطني، والحاكم، والبيهقي، وفيه ضعف، ولكن يؤيد ذلك: أنها وردت أحاديث كثيرة في الفعل القليل، وأفعال صدرت منه صَلّى الله عَلَيْهِ وَسَلّم، ومن غيره مع علمه بذلك، ولم يأمر فيها بسجود السهو، ولا سجد لما صدر عنه منها .

قلت: وأخرج النسائي من حديث ابن بحينة: "أنه صَلّى الله عَلَيْهِ وَسَلّم صلى فقام في الركعتين، فسبحوا به، فمضى، فلما فرغ من صلاته، سجد سجدتين، ثم سلم" وأخرج أحمد، والترمذي، وصححه من حديث زياد بن علاقة قال: "صلى بنا المغيرة بن شعبة، فلما صلى ركعتين، قام ولم يجلس، فسبح له من خلفه، فأشار إليهم أن قوموا، فلما فرغ من صلاته سلم، ثم سجد سجدتين وسلم؛ ثم قال هكذا صنع بنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم"، إلا أن هذه فيمن مضى بعد أن يسبحوا له، فيحتمل أنه سجد لترك التشهد، وهو الظاهر .

وعن عُمَر رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس على من خَلْف الإمام سَهْوٌ، فإنْ سَهَا الإمامُ فَعَلَيْهِ وعلى من خَلْفهُ". رواهُ الترمذي، والبيْهَقِي بسندٍ ضعيفٍ .

( وعن عُمَر رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس على من خَلْف الإمام سَهْوٌ، فإنْ سَهَا الإمامُ فَعَلَيْهِ وعلى من خَلْفهُ". رواهُ الترمذي، والبيْهَقِي بسندٍ ضعيفٍ).

وأخرجه الدارقطني في السنن بلفظ اخر، وفيه زيادة: "وإن سها من خلف الإمام فليس عليه سهو، والإمام كافيه" والكل من الروايات فيها خارجة بن مصعب: ضعيف. وفي الباب عن ابن عباس، إلا أن فيه متروكاً .

والحديث دليل: على أنه لا يجب على المؤتم سجود السهو إذا سها في صلاته، وإنما يجب عليه إذا سها الإمام فقط، وإلى هذا ذهب زيد بن علي، والناصر، والحنفية، والشافعية. وذهب الهادي: إلى أنه يسجد للسهو؛ لعموم أدلة سجود السهو للإمام، والمنفرد، والمؤتم. والجواب: أنه لوثبت هذا الحديث لكان مخصصاً لعمومات أدلة سجود السهو، ومع عدم ثبوته، فالقول قول الهادي .

[رح9]ـــ وعن ثوْبانَ عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنّه قال: "لكُلِّ سَهْوٍ سجْدتان بعدما يُسلِّم" رواهُ أبو داود وابن ماجه بسندٍ ضعيف .

(وعن ثوْبانَ عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنّه قال: "لكُلِّ سَهْوٍ سجْدتان بعدما يُسلِّم" رواهُ أبو داود وابن ماجه بسندٍ ضعيف).

قالوا: لأن في إسناده إسماعيل بن عياش، وفيه مقال وخلاف. قال البخاري: إذا حدّث عن أهل بلده: يعني الشاميين فصحيح، وهذا الحديث من روايته عن الشاميين، فتضعيف الحديث به: فيه نظر.

والحديث دليل لمسألتين: الأولى: أنه إذا تعدد المقتضى لسجود السهو تعدد لكل سهو سجدتان. وقد حكي عن ابن أبي ليلى. وذهب الجمهور: إلى أنه لا يتعدد السجود، وإن تعدد موجبه، لأن النبي صَلّى الله عَلَيْهِ وَسَلّم في حديث ذي اليدين سلم، وتكلم، ومشى ناسياً، ولم يسجد إلا سجدتين. ولئن قيل: إن القول أولى بالعمل به من الفعل، فالجواب: أنه لا دلالة فيه على تعدد السجود لتعدد مقتضيه، بل هو للعموم لكل ساه، فيفيد الحديث: أن كل من سها في صلاته بأي سهو كان يشرع له سجدتان، ولا يختصان بالمواضع التي سها فيها النبي صَلّى الله عَلَيْهِ وَسَلّم، ولا بالأنواع التي سها بها، والحمل على هذا المعنى أولى من حمله على المعنى الأول، وإن كان هو الظاهر فيه، جمعاً بينه وبين حديث ذي اليدين، على أن لك أن تقول: إن حديث ذي اليدين لم يقع فيه السهو المذكور حال الصلاة، فإنه محل النزاع، فلا يعارض حديث الكتاب.

والمسألة الثانية: يحتج به من يرى سجود السهو بعد السلام، وتقدم فيه تحقيق الكلام.

وعن أبي هريرة رضي الله عنه قال: سَجدَنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في {إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً} و {الْحَاقَّةُ} رواه مسلم.

(وعن أبي هريرة رضي الله عنه قال: سجدنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في {إذا السماء انشقت} و {اقرأ باسم ربك الذي خلق} رواه مسلم) هذا من أحاديث سجود التلاوة وهو داخل في ترجمة المصنف الماضية كما عرفت، حيث قال: باب سجود السهو وغيره .

والحديث دليل على مشروعية سجود التلاوة، وقد أجمع على ذلك العلماء، وإنما اختلفوا في الوجوب، وفي مواضع السجود، فالجمهور أنه سنة، وقال أبو حنيفة: واجب غير فرض ثم هو سنة في حق التالي والمستمع إن سجد التالي، وقيل: وإن لم يسجد، فأما مواضع السجود، فقال الشافعي: يسجد فيما عدا المفصل فيكون أحد عشر موضعاً .

وقالت الهادوية والحنفية: في أربعة عشر محلاً إلا أن الحنفية لا يعدون في الحج إلا سجدة، واعتبروا بسجدة سور ص والهادوية عكسوا ذلك كما ذكر ذلك المهدي في البحر، وقال أحمد وجماعة: يسجد في خمسة عشر موضعاً عدوا سجدتي الحج وسجدة ص، واختلفوا أيضاً هل يشترط فيها ما يشترط في الصلاة من الطهارة وغيرها، فاشترط ذلك جماعة، وقال قوم: لا يشترط.

وقال البخاري: كان عمر يسجد على غير وضوء، وفي مسند ابن أبي شيبة: "كان ابن عمر ينزل عن راحلته فيهريق الماء ثم يركب فيقرأ السجدة فيسجد وما يتوضأ"، ووافقه الشعبي على ذلك، وروي عن ابن عمر أٌّه لا يسجد الرجل إلا وهو طاهر، وجمع بين قوله وفعله على الطهارة من الحدثالأكبر .

قلت: والأصل إنه لا يشترط الطهارة إلا بدليل وأدلة وجوب الطهارة وردت للصلاة والسجدة لا تسمى صلاة، فالدليل على من شرط ذلك وكذلك أوقات الكراهة ورد النهي عن الصلاة فيها فلا تشمل السجدة الفردة .

وهذا الحديث دل على السجود للتلاوة في المفصل، ويأتي الخلاف في ذلك. ثم رأيت لابن حزم كلاماً في شرح المحلي لفظه: السجود في قراءة القرآن ليس ركعة أو ركعتين فليس صلاة، وإذا كان ليس صلاة فهو جائز بلا وضوء وللجنب والحائض وإلى غير القِبْلة كسائر الذكر ولا فرق، إذ لا يلزم الوضوء إلا للصلاة ولم يأت بإيجابه لغير الصلاة قرآن ولا سنة ولا إجماع ولا قياس، فإن قيل: السجود من الصلاة وبعض الصلاة صلاة. قلنا: والتكبير بعض الصلاة والجلوس والقيام والسلام بعض الصلاة، فهل يلتزمون أن لا يفعل أحد شيئاً من هذه الأفعال والأقوال إلا وهو على وضوء هذا لا يقولونه ولا يقوله أحد. انتهى.

[رح 11/123] ـ وَعَنْ ابْنِ عَبّاسٍ رَضِيَ الله عَنْهُمَا، قَالَ: ص لَيْسَتْ مِنْ عَزَائِمِ السُّجُودِ، وَقَدْ رَأَيْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يسجد فيها. روَاهُ الْبُخَارِيُّ .

(وعن ابن عباس رضي الله عنه قال: ص ليست من عزائم السجود، وقد رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يسجد فيها. رواه البخاري) أي ليست مما ورد في السجود فيها أمر ولا تحريص ولا تخصيص ولا حث، وإنما ورد بصيغة الإخبار عن داود عليه السلام بأنه فعلها وسجد نبيناصَلّى الله عَلَيْهِ وَسَلّم فيها اقتداء به لقوله تعالى: {فبهداهم اقتده}.

وفيه دلالة على: أن المسنونات قد يكون بعضها اكد من بعض، وقد روي: أنه قال صَلّى الله عَلَيْهِ وَسَلّم: "سجدها داود توبة وسجدناها شكراً" وروى ابن المنذر، وغيره بإسناد حسن: عن علي بن أبي طالب عليه السلام: "إن العزائم حم، والنجم، واقرأ، وألم تنزيل"، وكذا ثبت عن ابن عباس في الثلاثة الأخر، وقيل: في الأعراف، وسبحان، وحم، وألم. أخرجه ابن أبي شيبة .

وعنهُ: أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم سَجَدَ بالنّجْمِ،.... رواهُ البخاريُّ.

(وعنه) أي ابن عباس: (أن النبي صَلّى الله عَلَيْهِ وَسَلّم سجد بالنجم. رواه البخاري).

هو دليل على السجود في المفصل، كما أن الحديث الأول دليل على ذلك، وقد خالف فيه مالك، وقال: لا سجود لتلاوة في المفصل، وقد قدمنا لك الخلاف في أول الفصل محتجاً بما روي عن ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم لم يسجد في شيء من المفصل منذ تحول إلى المدينة" أخرجه أبو داود، وهو ضعيف الإسناد، وفيه أبو قدامة، واسمه الحارث بن عبد الله، إيادي، بصري، لا يحتج بحديثه، كما قال الحافظ المنذري في مختصر السنن، ومحتجاً أيضاً بقوله:

وعن زيد بن ثابتٍ رضي الله عنهُ قال: قرَأَتُ على رسول الله صَلّى الله عَلَيْهِ وَسَلّم النّجْم، فلمْ يَسْجُدْ فيها، متفق عليه .

(وعن زيد بن ثابتٍ رضي الله عنهُ قال: قرَأَتُ على رسول الله صَلّى الله عَلَيْهِ وَسَلّم النّجْم، فلمْ يَسْجُدْ فيها، متفق عليه).

وزيد بن ثابت من أهل المدينة، وقراءته بها كانت في المدينة، قال مالك: فأيد حديث ابن عباس. وأجيب عنه: بأن ترك السجود، تارة، وفعله تارة: دليل السنية، أو لمانع عارض ذلك، ومع ثبوت حديث زيد، فهو نافٍ، وحديث غيره ــــ وهو ابن عباس ــــ مثبت، والمثبت مقدم.

وعن خالد بن معدان رضي الله عنه قال: فُضِّلَتْ سورةُ الحجِّ بسَجْدتين، رواهُ أبو داود في المراسيل .

(وعن خالد بن معدان رضي الله عنه) بفتح الميم وسكون العين المهملة وتخفيف الدال، وخالد هو أبو عبد الله بن معدان، الشامي، الكلاعي بفتح الكاف، تابعي، من أهل حمص قال: لقيت سبعين رجلاً من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم، وكان من ثقات الشاميين، مات سنة أربع ومائة، وقيل: سنة ثلاث (قال: فضلت سورة الحج بسجدتين. رواه أبو داود في المراسيل) كذا نسبه المصنف إلى مراسيل أبي داود، وهو موجود في سننه مرفوعاً: من حديث عقبة بن عامر بلفظ: "قلت: يا رسول الله في سورة الحج سجدتان؟ قال: نعم، ومن لم يسجدهما فلا يقرأهما". فالعجب كيف نسبه المصنف إلى المراسيل مع وجوده في سننه مرفوعاً؟ ولكنه قد وصل في.

ورواه أحمد والترمذي موْصولاً من حديث عُقبةَ بن عامرٍ، وزادَ: فمن لم يَسجدْهما فلا يقرأهما، وسندُهُ ضعيفٌ .

(ورواه أحمد والترمذي موصولاً من حديث عقبة بن عامر، وزاد) أي الترمذي في روايته: (فمن لم يسجدها فلا يقرأها) بضمير مفرد: أي السورة، أو اية السجدة ويراد الجنس (وسنده ضعيف) ؛ لأن فيه ابن لهيعة. قيل: إنه تفرد به، وأيده الحاكم: بأن الرواية صحت فيه من قول عمر، وابنه، وابن مسعود، وابن عباس، وأبي الدرداء، وأبي موسى، وعمار، وساقها موقوفة عليهم، وأكده البيهقي بما رواه في المعرفة: من طريق خالد بن معدان .

وفي الحديث ردّ على أبي حنيفة وغيره ممن قال: إنه ليس بواجب، كما قال: إنه ليس في سورة الحج إلا سجدة واحدة: في الأخيرة منها، وفي قوله: "فمن لم يسجدها فلا يقرأها" تأكيد لشرعية السجود فيها، ومن قال بإيجابه، فهو من أدلته، ومن قال: ليس بواجب، قال: لما ترك السنة، وهو سجود التلاوة بفعل المندوب، وهو القران، كان الأليق الاعتناء بالمسنون وأن لا يتركه، فإذا تركه، فالأحسن له أن لا يقرأ السورة.

وعنْ عُمَرَ رضي الله عنهُ قال: يا أيها النّاسُ إنا نمرّ بالسجود فَمَنْ سجدَ فَقَدْ أصابَ، ومَنْ لمْ يَسْجُدْ فلا إثم عليه. رواهُ البخاري، وفيه: إن الله تعالى لمْ يفرض السُّجودَ إلا أن نشاءَ، وهُو في الموطأ .

( وعن عمر رضي الله عنه قال: يا أيها الناس إنا نمرّ بالسجود) أي بايته (فمن سجد، فقد أصاب) أي السنة (ومن لم يسجد، فلا إثم عليه. رواه البخاري. وفيه) أي البخاري عن عمر: (إن الله لم يفرض السجود) أي لم يجعله فرضاً (إلا أن نشاء، وهو في الموطأ)

فيه دلالة على أن عمر كان لا يرى وجوب سجود التلاوة، واستدل بقوله: "إلا أن نشاء": أن من شرع في السجود وجب عليه إتمامه؛ لأنه مخرج من بعض حالات عدم فرضية السجود. وأجيب: بأنه استثناء منقطع، والمراد: ولكن ذلك موكول إلى مشيئتنا.

وعن ابن عُمَرَ رضي الله عنهما قال: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يقرأُ عَلَيْنا القران، فإذا مَرَّ بالسّجدَةِ كَبّرَ وسَجَدَ وَسَجَدْنا مَعَهُ. رواهُ أبو داود بسَنَدٍ فيه لينٌ .

(وعن ابن عُمَرَ رضي الله عنهما قال: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يقرأُ عَلَيْنا القران، فإذا مَرَّ بالسّجدَةِ كَبّرَ وسَجَدَ وَسَجَدْنا مَعَهُ. رواهُ أبو داود بسَنَدٍ فيه لينٌ)

لأنه من رواية عبد الله ــــ المكبر ــــ العمري، وهو ضعيف، وأخرجه الحاكم من رواية عبيد الله ــــ المصغر ــــ وهو ثقة .

وفي الحديث دلالة على التكبير، وأنه مشروع، وكان الثوري يعجبه هذا الحديث. قال أبو داود: يعجبه، لأنه كبر، وهل هو تكبير الافتتاح، أو النقل؟ الأول أقرب، ولكنه يجتزىء بها عن تكبيرة النقل، لعدم ذكر تكبيرة أخرى، وقيل: يكبر له، وعدم الذكر ليس دليلاً، قال بعضهم: ويتشهد ويسلم، قياساً للتحليل على التحريم، وأجيب: بأنه لا يجزىء هذا القياس، فلا دليل على ذلك .

وفي الحديث دليل: على مشروعية سجود التلاوة للسامع؛ لقوله: وسجدنا، وظاهره سواء كانا مصليين معاً، أو أحدهما في الصلاة. وقالت الهادوية: إذا كانت الصلاة فرضاً أخرها حتى يسلم. قالوا: لأنها زيادة عن الصلاة فتفسدها، ولما رواه نافع عن ابن عمر أنه قال: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأ علينا السورة في غير الصلاة، فيسجد، ونسجد معه" أخرجه أبو داود. قالوا: ويشرع له أن يسجد إذا كانت الصلاة نافلة، لأن النافلة مخفف فيها. وأجيب عن الحديث: بأنه استدلال بالمفهوم، وقد ثبت من فعله صَلّى الله عَلَيْهِ وَسَلّم: أنه قرأ سورة الانشقاق في الصلاة، وسجد، وسجد من خلفه، وكذلك: سورة تنزيل السجدة، قرأ بها، وسجد فيها. وقد أخرج أبو داود، والحاكم، والطحاوي من حديث ابن عمر: "أنه صَلّى الله عَلَيْهِ وَسَلّم سجد في الظهر، فرأى أصحابه أنه قرأ اية سجدة، فسجدوها.

واعلم أنه قد ورد الذكر في سجود التلاوة بأن يقول: "سجد وجهي للذي خلقه، وصوره وشق سمعه وبصره بحوله وقوته" أخرجه أحمد، وأصحاب السنن، والحاكم، والبيهقي، وصححه ابن السكن، وزاد في اخره: "ثلاثاً" وزاد الحاكم في اخره: {هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُواْ زِلْزَالاً شَدِيداً} ، وفي حديث ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقول في سجود التلاوة: اللهم اكتب لي بها عندك أجراً، واجعلها لي عندك ذخراً، وضع عني بها وزراً، وتقبلها مني، كما تقبلتها من عبدك داود

وعن أبي بكرة رضي الله عنهُ، أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا جاءَهُ خَبَرٌ يسرُّهُ خَرَّ ساجداً لله. رواه الخمسة إلا النسائي.

( وعن أبي بكرة رضي الله عنهُ، أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا جاءَهُ خَبَرٌ يسرُّهُ خَرَّ ساجداً لله. رواه الخمسة إلا النسائي)

هذا مما شملته الترجمة بقوله: وغيره، وهو دليل على شرعية سجود الشكر، وذهبت إلى شرعيته الهادوية، والشافعي، وأحمد، خلافاً لمالك، ورواية أبي حنيفة: بأنه لا كراهة فيه: ولا ندب، والحديث دليل للأولين، وقد سجد صَلّى الله عَلَيْهِ وَسَلّم في اية ص، وقال: "هي لنا شكر

واعلم أنه قد اختلف: هل يشترط لها الطهارة أم لا؟ فقيل: يشترط قياساً على الصلاة، وقيل: لا يشترط؛ لأنها ليست بصلاة، وهو الأقرب كما قدمناه. وقال المهدي: إنه يكبر لسجود الشكر. وقال أبو طالب: ويستقبل القبلة. وقال الإمام يحيى: ولا يسجد للشكر في الصلاة قولاً واحداً؛ إذ ليس من توابعها. قيل: ومقتضى شرعيته: حدوث نعمة، أو اندفاع مكروه، فيفعل ذلك في الصلاة، ويكون كسجود التلاوة .

وعن عبدِ الرَّحْمن بن عوف رضي الله عنه قالَ: سَجَدَ النّبي صَلّى الله عَلَيْهِ وَسَلّم، فأطالَ السُّجودَ، ثمَّ رفعَ رأسَهُ، فقالَ: "إن جبريلَ أتاني، فبَشّرني، فسَجَدْتُ لله شُكراً" رواهُ أحمد وصححهُ الحاكمُ .

(وعن عبد الرحمن بن عوف رضي الله عنه قال: سجد رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فأطال السجود، ثم رفع رأسه، فقال: إن جبريل أتاني فبشرني) وجاء تفسير البشرى: بأنه تعالى قال: "من صلى عليك صَلّى الله عَلَيْهِ وَسَلّم صلاة: صلى الله عليه بها عشراً" رواه أحمد في المسند من طرق (فسجدت لله شكراً. رواه أحمد، وصححه الحاكم) أخرجه البزار، وابن أبي عاصم في فضل الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم .

قال البيهقي: وفي الباب عن جابر، وابن عمر، وأنس، وجرير، وأبي جحيفة .

وعنَ البراءِ بن عازبٍ رضي الله عنهُ، أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم بَعثَ علياً إلى اليمن ــــ فذكرَ الحديث ــــ قالَ: فَكَتَبَ عليٌّ بإسلامهم فلما قرأ رسول الله صَلّى الله عَلَيْهِ وَسَلّم الكتابَ خرَّ ساجداً، شُكراً لله تعالى على ذلك. رواهُ البيهقيُّ. وأصْلُهُ في البُخاريِّ .

(وعنَ البراءِ بن عازبٍ رضي الله عنهُ، أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم بَعثَ علياً إلى اليمن ــــ فذكرَ الحديث ــــ قالَ: فَكَتَبَ عليٌّ بإسلامهم فلما قرأ رسول الله صَلّى الله عَلَيْهِ وَسَلّم الكتابَ خرَّ ساجداً، شُكراً لله تعالى على ذلك. رواهُ البيهقيُّ. وأصْلُهُ في البُخاريِّ)

وفي معناه سجود كعب بن مالك لما أنزل الله توبته، فإنه يدل على أن شرعية ذلك كانت متقررة عندهم.


009-باب صلاة التطوع

باب صلاة التطوع

أي صلاة العبد التطوع فهو من إضافة المصدر إلى مفعوله وحذف فاعله. في القاموس صلاة التطوع: النافلة.

[رح 1/133] ـ عَنْ رَبِيعَةَ بْنِ مَالِكٍ الأَسْلَمِيِّ رَضِيَ الله عَنْهُ، قَالَ: قَالَ لِي النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم: "سَلْ"، فَقُلتُ: أَسْأَلُكَ مُرَافَقَتَكَ فِي الْجَنَّةِ، فَقَالَ: "أَوْ غَيْرَ ذَلِكَ". فَقُلْتُ: هُوَ ذَاكَ، قَالَ: فَأَعِنِّي عَلَى نَفْسِكَ بِكَثْرَةِ السُّجُودِ". رَوَاهُ مُسْلِمٌ .

(عن ربيعة بن كعب الأسلمي رضي الله عنه) من أهل الصفة كان خادماً لرسول الله صَلّى الله عَلَيْهِ وَسَلّم صحبه قديماً ولازمه حضراً وسفراً، مات سنة ثلاث وستين من الهجرة، وكنيته أبو فراس بكسر الفاء فراء آخره سين مهملة، (قال: قال لي رسول الله صَلّى الله عَلَيْهِ وَسَلّم: سل، فقلت: اسألك مرافقتك في الجنة، فقال أو غير ذلك) ، قلت: هو ذاك، قال: "فأعني على نفسك" أي على نيل مراد نفسك، (بكثرة السجود". رواه مسلم) حمل المصنف السجود على الصلاة نفلاً فجعل الحديث دليلاً على التطوع، وكأنه صرفه عن الحقيقة كون السجود بغير صلاة غير مرغب فيه على انفراده والسجود وإن كان يصدق على الفرض، لكن الإتيان بالفرائض لا بد منه لكل مسلم، وإنما أرشده صَلّى الله عَلَيْهِ وَسَلّم إلى شيء يختص به ينال به ما طلبه .

وفيه دلالة على كمال إيمان المذكور وسمو همته إلى أشرف المطالب وأغلى المراتب وعزف نفسه عن الدنيا وشهواتها. ودلالة على أن الصلاة أفضل الأعمال في حق من كان مثله فإنه لم يرشده صَلّى الله عَلَيْهِ وَسَلّم إلى نيل ما طلبه إلا بكثرة الصلاة مع أن مطلوبة أشرف المطالب .

[رح 2/233] ـ وَعَنِ عُمَرَ رَضِيَ الله عَنْهُمَا، قَالَ: "حَفِظْتُ مِنَ النَّبِيِّ صَلّى الله عَلَيْهِ وَسَلّم عَشْرَ رَكَعاتٍ: رَكْعَتَيْنِ قَبْلَ الظُّهْرِ، وَرَكْعَتَيْنِ بَعْدَهَا، وَرَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ فِي بَيْتِهِ، وَرَكْعَتَيْنِ بَعْدِ الْعِشَاءِ فِي بَيْتِهِ، وَرَكْعَتَيْنِ قَبْلَ الصُّبْحِ". مُتَّفَقٌ عَلَيْهِ. وَفِي رِوَايَةٍ لَهُمَا: "وَرَكْعَتَيْنِ بَعْدَ الْجَمْعَةِ فِي بَيْتِهِ.

وَلِمُسْلِمٍ: "كَانَ إِذَا طَلَعَ الْفجْرُ لا يُصَلِّي إِلا رَكْعَتَيْنِ خَفِيفَتَيْنِ".

(وعن ابن عمر رضي الله عنهما قال: حفظت من النبي صَلّى الله عَلَيْهِ وَسَلّم عشر ركعات) هذا إجمال فصله بقوله: (ركعتين قبل الظهر وركعتين بعدها وركعتين بعد المغرب في بيته) تقييدها يدل على أن ما عداها كان يفعله في المسجد، "وكذلك" قوله: (ركعتين بعد العشاء في بيته وركعتين قبل الصبح) لم يقيدهما مع أنه كان يصليهما صَلّى الله عَلَيْهِ وَسَلّم في بيته وكأنه ترك التقييد لشهرة ذلك من فعله صَلّى الله عَلَيْهِ وَسَلّم (متفق عليه. وفي رواية لهما وركعتين بعد الجمعة في بيته) فيكون قوله عشر ركعات نظراً إلى التكرار كل يوم، (ولمسلم) أي من حديث ابن عمر (كان إذا طلع الفجر لا يصلي إلا ركعتين خفيفتين) هما المعدوتان في العشر، وإنما أفاد لفظ مسلم خفتهما، وإنه لا يصلي بعد طلوعه سواهما وتخفيفهما مذهب مالك والشافعي وغيرهما. وقد جاء في حديث عائشة. "حتى أقول أقرأ بأم الكتاب" يأتي قريباً .

والحديث دليل على أن هذه النوافل للصلاة، وقد قيل في حكمة شرعيتها إن ذلك ليكون ما بعد الفريضة جبراً لما فرط فيها من أدابها وما قبلها لذلك وليدخل في الفريضة ، وقد انشرح صدره للإتيان بها وأقبل قلبه علي فعلها .

قلت: قد أخرج أحمد، وأبو داود، وابن ماجه، والحاكم من حديث تميم الداري قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أول ما يحاسب به العبد يوم القيامة صلاته فإن كان أتمها كتبت له تامة وإن لم يكن أتمها، قال الله لملائكته: انظروا هل تجدون لعبدي من تطوع فتكملون بها فريضته ثم الزكاة كذلك ثم تؤخذ الأعمال على حسب ذلك". انتهى وهو دليل لما قيل من حكمة شرعيتها، وقوله في حديث مسلم: "إنه لا يصلي بعد طلوع الفجر إلا ركعتيه". قد استدل به من يرى كراهة النفل بعد طلوع الفجر وقد قدمنا ذلك .

[رح 3/333] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا: "أَن النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم كَانَ لا يَدَعُ أَرْبَعاً قَبْلَ الظُّهْرِ، وَرَكْعَتَيْنِ قَبْلَ الْغَدَاةِ". رَوَاهُ الْبُخَارِيُّ.

(وعن عائشة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان لا يدع أربعاً قبل الظهر وركعتين قبل الغداة. رواه البخاري) لا ينافي حديث ابن عمر في قوله ركعتين قبل الظهر لأن هذه زيادة علمتها عائشة ولم يعلمها ابن عمر، ثم يحتمل أن الركعتين اللتين ذكرهما من الأربع وأنه صَلّى الله عَلَيْهِ وَسَلّم كان يصليهما مثنى، وأن ابن عمر شاهد اثنتين فقط ويحتمل أنهما من غيرها، وأنه صَلّى الله عَلَيْهِ وَسَلّم كان يصليهما أربعاً متصلة .

ويؤيد هذا حديث أبي أيوب عند أبي داود، والترمذي في الشمائل، وابن ماجه، وابن خزيمة بلفظ: "أربع قبل الظهر ليس فيهن تسليم تفتح لهن أبواب السماء". وحديث أنس: "أربع قبل الظهر كعدلهن بعد العشاء وأربع بعد العشاء كعدلهن من ليلة القدر". أخرجه الطبراني في الأوسط، وعلى هذا فيكون قبل الظهر ست ركعات، ويحتمل أنه كان يصلي الأربع تارة ويقتصر عليها وعنها أخبرت عائشة، وتارة يصلي ركعتين وعنهما أخبر ابن عمر .

[رح 4/433] ـ وَعَنْها رَضِيَ الله عَنْهَا، قَالَتْ: "لَمْ يَكُنِ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم عَلَى شَيْءٍ مِنَ النَّوَافِلِ أَشَدَّ تَعَاهُداً مِنْهُ عَلَى رَكْعَتِي الْفَجْرِ". مُتَّفَقَ عَلَيْهِ.

وَلِمُسْلِمٍ: "رَكْعَتَا الْفَجْرِ خَيْرٌ مِنَ الدُّنْيَا وَمَا فِيهَا.

(وعنها) أي عن عائشة (قالت: لم النبي صَلّى الله عَلَيْهِ وَسَلّم على شيء من النوافل أشد تعاهداً منه على ركعتي الفجر. متفق عليه) تعاهداً، أي محافظة، وقد ثبت أنه كان لا يتركهما حضراً ولا سفراً، وقد حكى وجوبهما عن الحسن البصري (ومسلم) أي عن عائشة مرفوعاً، (ركعتا الفجر خير من الدنيا وما فيها) ، أي أجرهما خير من الدنيا، وكأنه أريد بالدنيا الأرض وما فيها أثاثها ومتاعها. وفيه دليل على الترغيب في فعلهما وأنها ليستا بواجبتين إذ لم يذكر العقاب في تركهما بل الثواب في فعلهما.

[رح 5/333] ـ وَعَنْ أُمِّ حَبِيبَةَ أُمِّ الْمُؤْمِنِينَ رَضِيَ الله عَنْهَا، قَالَتْ: سَمِعْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: مَنْ صَلَّى اثْنَتَيْ عَشَرَةَ رَكْعَةً فِي يَوْمِهِ وَلَيْلَتِهِ بُنِيَ لَهُ بِهِنَّ بَيْتٌ فِي الْجَنَّةِ". رَوَاهُ مُسْلِمٌ. وَفِي رِوَايَةٍ: تَطَوُّعاً".

وَللتِّرْمِذِيِّ نَحْوَهُ، وزَادَ: "أَرْبعاً قَبْلَ الظُّهْرِ، وَرَكْعَتَيْنِ بَعْدَهَا، وَرَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ، وَرَكْعَتَيْنِ بَعْدَ الْعِشَاءِ، وَرَكْعَتَيْنِ قَبْلَ صَلاةِ الْفَجْرِ.

وَلِلْخَمْسَةِ عَنْهَا: "مَنْ حَافَظَ عَلَى أَرْبَع قَبْلَ الظُّهْرِ وَأَرْبَعٍ بَعْدَهَا حَرَّمَهُ الله تَعَالَى عَلَى النَّارَ.

(وعن أم حبيبة أم المؤمنين) تقدم ذكر اسمها وترجمتها، (قالت: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "من صلى اثنتي عشرة ركعة في يومه وليلته) كأن المراد في كل يوم وليلة لا في يوم من الأيام وليلة من الليالي، (بني له بهن بيت في الجنة) ، ويأتي تفصيلها في رواية الترمذي، (رواه مسلم وفي رواية) أي مسلم عن أم حبيبة (تطوعاً) تمييز للاثنتي عشرة زيادة في البيان وإلا فإنه معلوم، (وللترمذي) أي عن أم حبيبة (نحوه) أي نحو حديث مسلم، (وزاد) تفصيل ما أجملته رواية مسلم (أربعاً قبل الظهر) هي التي ذكرتها عائشة في حديثها السابق، (وركعتين بعدها) هي التي في حديث ابن عمر، (وركعتين بعد المغرب) هي التي قيدها حديث ابن عمر بفي بيته، (وركعتين بعد العشاء) هي التي قيدها أيضاً بفي بيته، (وركعتين قبل الصلاة الفجر) هما اللتان اتفق عليهما ابن عمر وعائشة في حديثيهما السابقين، (وللخمسة عنها) أي عن أم حبيبة، (من حافظ على أربع قبل الظهر وأربع بعدها) يحتمل أنها غير الركعتين المذكورتين سابقاً، ويحتمل أن المراد أربع فيها الركعتان اللتان مر ذكرهما، (حرمه الله على النار) أي منعه عن دخولها كما يمنع الشيء المحرم ممن حرم عليه.

[رح 6/633] ـ وَعَنْ ابْنِ عُمَرَ رَضِيَ الله عَنْهُمَا، قَالَ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "رَحِمَ الله أَمْراً صَلَّى أَرْبَعَاً قَبْلَ الْعَصْرِ". رَوَاهُ أَحْمَدُ، وَأَبُو دَاوُدَ، وَالتِّرْمِذِيُّ، وَحَسَّنَهُ، وَابْنُ خُزَيْمَةَ، وَصَحَّحَهُ .

(وعن ابن عمر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "رحم الله أمراً صلى أربعاً قبل العصر") هذه الأربع لم تذكر فيما سلف من النوافل، فإذا ضمت إلى حديث أم حبيبة الذي عند الترمذي كانت النوافل قبل الفرائض وبعدها ست عشرة ركعة، (رواه أحمد وأبو داود والترمذي وحسنه وابن خزيمة وصححه). وأما صلاة ركعتين قبل العصر فقط فيشملها حديث: "بين كل أذانين صلاة".

[رح 7/733] ـ وَعَنْ عَبْدِ الله بْنِ مُغَفَّلٍ الْمُزَنِيِّ رَضِيَ الله عَنْهُ، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: صَلُّوا قَبْلَ الْمَغْرِبِ، صَلُّوا قَبْلَ الْمَغْرِبِ". ثُمَّ قَالَ في الثَّالِثَةِ: "لِمَنْ شَاءَ". كَرَاهِيَةَ أَنْ يَتَّخِذَهَا النَّاسُ سُنَّةً. رَوَاهُ الْبُخَارِيُّ .

وَفِي رِوَايَةٍ لابْنِ حِبَّانَ، أَن النَّبِي صَلّى الله عَلَيْهِ وَسَلّم قَبْلَ الْمَغْرِبِ رَكْعَتَيْنِ .

(وعن عبد الله بن مغفل المزني) بضم الميم وفتح الغين المعجمة وتشديد الفاء مفتوحة هو أبو سعيد في الأشهر عبد الله بن مغفل بن غنم كان من أصحاب الشجرة سكن المدينة المنورة ثم تحول إلى البصرة وابتني بها داراً، وكان أحد العشرة الذين بعثهم عمر إلى البصرة يفقهون الناس، ومات عبد الله بها سنة ستين وقيل قبلها بسنة، (قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلوا قبل المغرب صلوا قبل المغرب، ثم قال في الثالثة "لمن شاء كراهية) أي لكراهية (أن يتخذها الناس") أي طريقة مألوفة لا يتخلفون عنها فقد يؤدي إلى فوات أول الوقت، (رواه البخاري) وهو دليل على أنها تندب الصلاة قبل صلاة المغرب، إذ هو المراد من قوله: "قبل المغرب" لا أن المراد قبل الوقت لما علم من أنه منهي عن الصلاة فيه، (وفي رواية لابن حبان) أي من حديث عبد الله المذكور (أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى قبل المغرب ركعتين) فثبت شرعيتهما بالقول والفعل .

[رح 8/833] ـ وَلِمُسْلِمٍ عَنْ أَنَسٍ قَالَ: "كُنَّا نُصَلِّي رَكْعَتَيْنِ بَعْدَ غُرُوبِ الشَّمْسِ، وَكَانَ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم يَرَانَا، فَلَمْ يَأْمُرْنَا وَلَمْ يَنْهَنَا.

(ولمسلم عن أنس قال: كنا نصل ركعتين بعد غروب الشمس، وكان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يرانا فلم يأمرنا ولم ينهنا) فتكون ثابتة بالتقرير أيضاً، فثبتت هاتان الركعتان بأقسام السنة الثلاثة، ولعل أنساً لم يبلغه حديث عبد الله الذي فيه الأمر بهما، وبهذه تكون النوافل عشرين ركعة تضاف إلى الفرائض وهي سبع عشرة ركعة فيتم لمن حافظ على هذه النوافل في اليوم والليلة سبع وثلاثون ركعة وثلاث ركعات الوتر تكون أربعين ركعة في اليوم والليلة، وقال ابن القيم: ثبت أنه كان صَلّى الله عَلَيْهِ وَسَلّم يحافظ في اليوم والليلة على أربعين ركعة سبع عشرة الفرائض واثنتي عشرة التي روت أم حبيبة وإحدى عشرة صلاة الليل فكانت أربعين ركعة انتهى، ولا يخفى أنه بلغ عدد ما ذكر هنا من النوافل غير الوتر اثنتين وعشرين إن جعلنا الأربع قبل الظهر وبعده داخلة تحتها الاثنتان اللتان في حديث ابن عمر ويزاد ما في حديث أم حبيبة التي بعد العشاء فالجميع أربع وعشرون ركعة من دون الوتر والفرائض .

[رح 9/933] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا قَالَتْ: "كَانَ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم يُخَفَّفُ الرَّكْعَتَيْنِ اللَّتَيْنِ قَبْلَ صَلاةِ الصُّبْحِ حَتَّى إنِّي أَقُولُ: أَقَرَأَ بِأُمِّ الْكِتَابِ؟ مُتَّفَقٌ عَلَيهِ .

(وعن عائشة رضي الله عنه قالت: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يخفف الركعتين اللتين قبل الصبح) أي نافلة الفجر (حتى إني أقول أقرأ بأم الكتاب) يعني أم لا لتخفيفه قيامها (متفق عليه) ، وإلى تخفيفهما ذهب الجمهور ويأتي تعيين قدر ما يقرأ فيهما وذهبت الحنفية إلى تطويلهما ونقل عن النخعي، وأورد فيه البيهقي حديثاً مرسلاً عن سعيد بن جبير وفيه لم يسم، وما ثبت في الصحيح لا يعارضه مثل ذلك.

[رح 01/043] ـ وَعَنْ أَبِي هُرَيْرَةَ، أَن النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم قَرَأَ فِي رَكْعَتِي الْفَجْرِ: {قُلْ يَا أَيُّهَا الْكَافِرُونَ} ، و {قُلْ هُوَ الله أَحَدٌ}. رَوَاهُ مُسْلِمٌ .

(وعن أبي هريرة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قرأ في ركعتي الفجر {قل يا أيها الكافرون}) أي في الأولى بعد الفاتحة، و {قل هو الله أحد} أي في الثانية بعد الفاتحة، (رواه مسلم) ، وفي رواية لمسلم أي عن أبي هريرة: "قرأ الآيتين أي في ركعتي الفجر: {قولوا آمنا بالله وما أنزل إلينا} ـ إلى آخر الآية في البقرة ـ عوضاً عن: {قل يا أيها الكافرون} ، و {قل يا أهل الكتاب تعالوا} ـ الآية في آل عمران ـ عوضاً عن {قل هو الله أحد} ، وفيه دليل على جواز الاقتصار على آية من وسط السورة .

[رح 11/143] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا، قَالَتْ: "كَانَ النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم إِذَا صَلَّى رَكْعَتَيِ الْفَجْرِ اضْطَجَعَ عَلَى شِقِّهِ الأَيْمَنِ". رَوَاهُ الْبُخَارِيُّ.

(وعن عائشة رضي الله عنها قالت: كان النبي صَلّى الله عَلَيْهِ وَسَلّم إذا صلى ركعتي الفجر اضطجع على شقه الأيمن. رواه البخاري) العلماء في هذه الضجعة بين مفرط ومفرط ومتوسط فأفرط جماعة من أهل الظاهر منهم ابن حزم ومن تابعه فقالوا بوجوبها، وأبطلوا صلاة الفجر بتركها، وذلك لفعله المذكور في هذا الحديث، ولحديث الأمر بها في حديث أبي هريرة عن النبي صَلّى الله عَلَيْهِ وَسَلّم "إذا صلى أحدكم الركعتين قبل الصبح فليضطجع على جنبه الأيمن". قال الترمذي: حديث حسن صحيح غريب، وقال ابن تيمية: ليس بصحيح لأنه تفرد به عبد الواحد ابن زياد وفي حفظ مقال.

قال المصنف: والحق أنه تقوم به الحُجَّة إلا أنه صرف الأمر عن الوجوب ما ورد من عدم مداومته صَلّى الله عَلَيْهِ وَسَلّم على فعلها .

وفرط جماعة فقالوا بكراهتها واحتجوا بأن ابن عمر كان لا يفعل ذلك ويقول: "كفى بالتسليم" أخرجه عبد الرزاق وبأنه كان يحصب من يفعلها، وقال ابن مسعود: "ما بال الرجل إذا صلى الركعتين تمعك كما يتمعك الحمار"، وتوسط فيها طائفة منهم مالك وغيره فلم يروا بها بأساً لم فعلها راحة، وكرهوها لمن فعلها استناناً. ومنهم من قال باستحبابها على الإطلاق سواء فعلها استراحة أم لا .

قيل: وقد شرعت لمن يتجهد من الليل لما أخرجه عبد الرزاق عن عائشة كانت تقول: "إن النبي صَلّى الله عَلَيْهِ وَسَلّم لم يضطجع لسنة لكنه كان يدأب ليلة فيضطجع ليستريح منه". وفيه راوٍ لم يسم، وقال النووي: المختار أنها سنة لظاهر حديث أبي هريرة. قلت: وهو الأقرب وحديث عائشة لو صح فغايته أنه إخبار عن فهمها، وعدم استمراره صَلّى الله عَلَيْهِ وَسَلّم عليها دليل سنيتها ثم إنه يسن على الشق الأيمن، قال ابن حزم: فإن تعذر على الأيمن فإنه يوميء ولا يضطجع على الأيسر.

[رح 21/243] ـ وَعَنْ أَبِي هُرَيْرَةَ رَضِيَ الله عَنْهُ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "إِذَا صَلَّى أَحَدُكُمُ الرَّكْعَتَيْنِ قَبْلَ صلاةِ الصُّبْحِ فَلْيَضْطَجِعْ عَلَى جَنْبِهِ الأَيْمَنِ". رَوَاهُ أَحْمَدُ، وَأَبُو دَاوُدَ وَالتَّرْمِذِيُّ، وَصَحَّحَهُ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا صلى أحدكم الركعتين قبل صلاة الصبح فليضطجع على جنبه الأيمن. رواه أحمد وأبو داود والترمذي وصححه) تقدم الكلام، وأنه كان صَلّى الله عَلَيْهِ وَسَلّم يفعلها، وهذه رواية في الأمر بهاوتقدم أنه صرفه عن الإيجاب ما عرفت وعرفت كلام الناس فيه .

[رح 31/343] ـ وَعَنْ ابْنِ عُمَرَ رَضِيَ الله عَنْهُما، قَالَ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "صَلاةُ اللَّيْلِ مَثْنَى، فَإِذَا خَشِيَ أَحَدُكُمُ الصُّبْحَ صَلَّى رَكْعَةً وَاحِدَةً، تُوتِرُ مَا قَدْ صَلَّى". مُتَّفَقٌ عَلَيْهِ .

وَلِلْخَمْسَةِ وَصَحّحَهُ ابْنُ حِبَّانَ، بِلَفْظِ: "صَلاةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى". وقَالَ النَّسَائِيُّ: هَذَا خَطَأ .

( وعن ابن عمر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "صلاة الليل مثنى مثنى، فإذا خشي أحدكم الصبح صلى ركعة واحدة توتر له ما قد صلى" متفق عليه)

الحديث دليل على مشروعية نافلة الليل مثنى مثنى، فيسلم على كل ركعتين. وإليه ذهب جماهير العلماء، وقال مالك: لا تجوز الزيادة على اثنتين لأن مفهوم الحديث الحصر، لأنه في قوة ما صلاة الليل إلا مثنى مثنى لأن تعريف المبتدأ قد يفيد ذلك على الأغلب، وأجاب الجمهور بأن الحديث وقع جواباً لمن سأل عن صلاة الليل فلا دلالة فيه على الحصر، وبأنه لو سلم فقد عارضه فعله صَلّى الله عَلَيْهِ وَسَلّم وهو ثبوت إيتاره بخمس، كما في حديث عائشة عند الشيخين والفعل قرينة على عدم إرادة الحصر.

وقوله: "فإذا خشي أحدكم الصبح أوتر بركعة" دليل على أنه لا يوتر بركعة واحدة إلا لخشية طلوع الفجر وإلا أوتر بخمس أو سبع أو نحوها لا بثلاث للنهي عن الثلاث، فإنه أخرج الدارقطني، والحاكم، وابن حبان من حديث أبي هريرة مرفوعاً "أوتروا بخمس أو بسبع أو بتسع أو إحدى عشرة"، زاد الحاكم: "ولا توتروا بثلاث لا تشبهوا بصلاة المغرب". قال المصنف: ورجاله كلهم ثقات ولا يضره وقف من وقفه، إلا أنه قد عارضه حديث أبي أيوب: "من أحب أن يوتر بثلاث فليفعل"، أخرجه أبو داود والنسائي، وابن ماجه وغيرهم .

وقد جمع بينهما بأن النهي عن الثلاثة إذا كان يقعد للتشهد الأوسط لأنه يشبه المغرب، وأما إذا لم يقعد إلا في آخرها فلا يشبه المغرب، وهو جمع حسن قد أيده حديث عائشة عند أحمد، والنسائي، والبيهقي، والحاكم: "كان صَلّى الله عَلَيْهِ وَسَلّم يوتر بثلاث لا يجلس إلا فيآخرتهن". ولفظ أحمد: "كان يوتر بثلاث لا يفصل بينهن". ولفظ الحاكم: "لا يقعد.

هذا وأما مفهوم أنه لا يوتر بواحدة إلا لخشية طلوع الفجر، فإنه يعارضه حديث أبي أيوب هذا فإن فيه: "ومن أحب أن يوتر بواحدة فليفعل". وهو أقوى من مفهوم حديث الكتاب، وفي حديث أبي أيوب دليل على صحة الإحرام بركعة واحدة، وسيأتي قريباً.

(وللخمسة) أي من حديث أبي هريرة، (وصححه ابن حبان بلفظ: "صلاة الليل والنهار مثنى مثنى"، وقال النسائي: هذا خطأ) أخرجه المذكورين من حديث عليّ بن عبد الله البارقي عن ابن عمر بهذا، وأصله في الصحيحين بدون ذكر النهار، وقال ابن عبد البر: لم يقله أحد عن ابن عمر غير عليّ وأنكروه عليه، وكان ابن معين يضعف حديثه هذا ولا يحتج به، ويقول: إن نافعاً وعبد الله بن دينار وجماعة رووه عن ابن عمر بدون ذكر النهار، وروي بسنده عن يحيى بن معين أنه قال: صلاة النهار أربع لا يفصل بينهن فقيل له: فإن أحمد بن حنبل يقول: صلاة الليل والنهار مثنى مثنى، قال: بأي حديث قيل بحديث الأزدي، قال: ومن الأزدي حتى أقبل منه. قال النسائي: هذا الحديث عندي خطأ، وكذا قال الحاكم في علوم الحديث، وقال الدارقطني في العلل: ذكر النهار فهي وهم، وقال الخطابي: روي هذا الحديث طاوس ونانع وغيرهما عن ابن عمر فلم يذكر أحد فيه النهار إلا أن سبيل الزيادة من الثقة أن تقبل، وقال البيهقي: هذا حديث صحيح، وقال: والبارقي احتج به مسلم والزيادة من الثقة مقبولة، انتهى كلام المصنف في التلخيص .

فانظر إلى كلام الأئمة في هذه الزيادة فقد اختلفوا فيها اختلافاً شديداً. ولعل الأمرين جائزان، وقال أبو حنيفة: يخير في النهار بين أن يصلي ركعتين ركعتين أو أربعاً أربعاً ولا يزيد على ذلك. وقد أخرج البخاري ثمانية أحاديث في "صلاة النهار ركعتين".

[رح 41/443] ـ وَعَنْ أَبِي هُرَيْرَةَ رَضِيَ الله عَنْهُ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَفْضَلُ الصَّلاةِ بَعْدَ الْفَرِيضَةِ صَلاةُ اللَّيْلِ". أَخْرَجَهُ مُسْلِمٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أفضل الصلاة بعد الفريضة) فإنها أفضل الصلاة، (صلاة الليل" أخرجه مسلم) يحتمل أنه يريد بالليل جوفه، لحديث أبي هريرة عند الجماعة إلا البخاري قال: "سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم أي الصلاة أفضل بعد المكتوبة؟ قال: "الصلاة في جوف الليل". وفي حديث عمرو بن عبسة عند الترمذي وصححه: "أقرب ما يكون الرب من العبد في جوف الليل الآخر، فإن استطعت أن تكون ممن يذكر الله في تلك الساعة فكن". وفي حديثه أيضاً عند أبي داود: "قلت: يا رسول الله أي الليل أسمع"؟ قال: "جوف الليل الآخر فصل ما شئت فإن الصلاة فيه مكتوبة مشهودة". والمراد من جوفه الآخر هو الثلث الآخر كما وردت به الأحاديث.

[رح 51/543] ـ وَعَنْ أَبِي أَيُوبَ الأَنْصَارِيِّ، أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "الْوَتْرُ حَقُّ عَلَى كُلِّ مُسْلِمِ، مَنْ أَحَبَّ أَنْ يُوتِرَ بِخَمْسٍ فَلْيَفْعَلْ، وَمَنْ أَحَبَّ أَنْ يُوتِرَ بِثَلاثٍ فَلْيَفْعَلْ، وَمَنْ أَحَبّ أَنْ يُوِتَرَ بِوَاحِدَةٍ فَلْيَفْعَلْ". رَوَاهُ الأَرْبَعَةُ إِلا التِّرْمِذِيَّ، وَصَحَّحَهُ ابْنُ حِبَّان، وَرَجّحَ النَّسَائِي وَقْفَهُ .

(وعن أبي أيوب الأنصاري رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "الوتر حق على كل مسلم) هو دليل لمن قال بوجوب الوتر، (من أحب أن يوتر بخمس فليفعل ومن أحب أن يوتر بثلاث فليفعل) ، قد قدمنا الجمع بينه وبين ما عارضه، (ومن أحب أن يوتر بواحدة) من دون أن يضيف إليها غيرها كما هو الظاهر، (فليفعل" رواه الأربعة إلا الترمذي وصححه ابن حبان ورجح النسائي وقفه) ، وكذا صحح أبو حاتم، والذهلي، والدارقطني في العلل، والبيهقي وغير واحد وقفه.

قال المصنف: وهو الصواب، قلت: وله حكم الرفع إذ لا مسرح للاجتهاد فيه أي في المقادير.

والحديث دليل على إيجاب الوتر، ويدل له أيضاً حديث أبي هريرة عند أحمد: "من لم يوتر فليس منا". وإلى وجوبه ذهبت الحنفية، وذهب الجمهور إلى أنه ليس بواجب مستدلين بحديث عليّ رضي الله عنه: "الوتر ليس بحتم كهيئة المكتوبة ولكنه سنة سنها رسول الله صَلّى الله عَلَيْهِوَسَلّم" ويأتي، ولفظه عند ابن ماجه: "إن الوتر ليس بحتم ولا كصلاتكم المكتوبة ولكن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أوتر وقال: يا أهل القرآن أوتروا فإن الله وتر يحب الوتر.

وذكر المجد ابن تيمية أن ابن المنذر روى حديث أبي أيوب، بلفظ: "الوتر حق وليس بواجب"، وبحديث: "ثلاث هن على فرائض ولكم تطوع.

وعد منها الوتر وإن كان ضعيفاً فله متابعات يتأيد بها، على أن حديث أبي أيوب الذي استدل به على الإيجاب قد عرفت أن الأصح وقفه عليه، وإن سبق أن له حكم المرفوع فهو لا يقاوم الأدلة الدالة على عدم الإيجاب، والإيجاب قد يطلق على المسنون تأكيداً كما سلف في غسل الجمعة، وقوله: "بخمس وبثلاث" أي: ولا يقعد إلا في آخرها، ويأتي حديث عائشة في الخمس. وقوله: "بواحدة" ظاهره مقتصراً عليها، وقد روى فعل ذلك عن جماعة من الصحابة، فأخرج محمد بن نصر وغيره بإسناد صحيح عن السائب بن يزيد: "أن عمر قرأ القرآن ليلة في ركعة لم يصل غيرها". وروى البخاري: "أن معاوية أوتر بركعة وأن ابن عباس استصوبه".

[رح 61/643] ـ وَعَنْ عَلِيٍّ بْنِ أَبِي طَالِبٍ رَضِيَ الله عَنْهُ، قَالَ: "لَيْسَ الْوِتْرُ بِحَتْمٍ كَهَيْئَةِ الْمَكْتُوبَةِ، وَلَكِنْ سُنَّةٌ سَنَّةٌ سَنَّهَا رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم". رَوَاهُ التِّرْمِذِيُّ وَحَسْنَهُ، وَالنَّسَائِيُّ، وَالْحَاكِمُ وَصَحّحَهُ.

( وعن عليّ بن أبي طالب عليه السلام قال: ليس الوتر بحتم كهيئة المكتوبة ولكن سنة سنها رسول الله صَلّى الله عَلَيْهِ وَسَلّم" رواه الترمذي والنسائي وحسنه والحاكم وصححه) تقدم أنه من أدلة الجمهور على عدم الوجوب .

وفي حديث عليّ هذا عاصم بن ضمرة تكلم في غير واحد وذكره القاضي الخيمي في حواشيه على بلوغ المرام ولم أجده في التلخيص، بل ذكر هنا أنه صححه الحاكم ولم يتعقبه فما أدري من أين نقل القاضي ثم رأيت في التقريب ما لفظه: عاصم بن ضمرة السلولي الكوفي صدوق من السادسة، ماتسنة أربع وسبعين.

[رح 71/743] ـ وَعَنْ جَابِرِ بْنِ عَبْدِ الله رَضِيَ الله عَنْهُمَا، أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قَامَ فِي شَهْرِ رَمَضَانَ، ثُمَّ انْتَظَرُوهُ مِنَ الْقَابِلَةِ فَلَمْ يَخْرُجْ، وَقَالَ: "إنِّي خَشِيتُ أَنْ يُكْتَبَ عَلَيْكُمْ الْوِتْرُ" رَوَاهُ ابْنُ حِبَّانَ.

( وعن جابر بن عبد الله رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قام في شهر رمضان ثم انتظروه من القابلة فلم يخرج، وقال: إني خشيت أن يكتب عليكم الوتر. وراه ابن حبان) أبعد المصنف النجعة.

والحديث في البخاري إلا أنه بلفظ: "أن تفرض عليكم صلاة الليل"، وأخرجه أبو داود من حديث عائشة، ولفظه: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى في المسجد فصلى بصلاته ناس، ثم صلى من القابلة فكثر الناس، ثم اجتمعوا في الليلة الثالثة فلم يخرج إليهم رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فلما أصبح قال: "قد رأيت الذي صنعتم ولم يمنعني من الخروج إليكم إلا أني خشيت أن تفرض عليكم" هذا، والحديث في البخاري بقريب من هذا .

وأعلم أنه قد أشكل التعليل لعدم الخروج بخشية الفرضية عليهم مع ثبوت حديث: "هي خمس وهن خمسون لا يبدل القول لدي"، فإذا أمن التبديل كيف يقع الخوف من الزيادة، وقد نقل المصنف عنه أجوبة كثيرة وزيفها، وأجاب بثلاثة أجوبة، قال: إنه فتح الباري عليه بها وذكرها واستجود منها أن خوفه صَلّى الله عَلَيْهِ وَسَلّم كان من افتراض قيام الليل يعني جعل التهجد في المسجد جماعة شرطاً في صحة التنقل بالليل قال: ويوميء إليه قوله في حديث زيد بن ثابت: "حتى خشيت أن يكتب عليكم ولو كتب عليكم ما قمتم به فصلوا أيها الناس في بيوتكم" فمنعهم من التجمع في المسجد إشفاقاً عليهم من اشتراطه انتهى .

قلت: ولا يخفى أنه لا يطابق قوله: "أن تفرض عليكم صلاة الليل" كما في البخاري، فإنه ظاهر أنه خشية فرضها مطلقاً، وكان ذلك في رمضان، فدل على أنه صلى بهم ليلتين. وحديث الكتاب أنه صلى بهم ليلة واحدة وفي رواية أحمد: "إنه صَلّى الله عَلَيْهِ وَسَلّم صلى بهم ثلاث ليال وغص المسجد بأهله في الليلة الرابعة"، وفي قوله: "خشيت أن يكتب عليكم الوتر" دلالة على أن الوتر غير واجب.

واعلم أن أثبت صلاة التراويح وجعلها سنة في قيام رمضان استدل بهذا الحديث على ذلك، وليس فيه دليل على كيفية ما يفعلونه ولا كميته، فإنهم يصلونها جماعة عشرين يتروحون بين كل ركعتين، فأما الجماعة فإن عمر أول من جمعهم على إمام معين وقال: "إنها بدعة" كما أخرجه مسلم في صحيحه، وأخرجه غيره من حديث أبي هريرة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يرغبهم في قيام رمضان من غير أن يأمرهم فيه بعزيمة فيقول من قام رمضان إيماناً واحتساباً غفر له ما تقدم من ذنبه، قال: وتوفي رسول الله صَلّى الله عَلَيْهِ وَسَلّم والأمر على ذلك، وفي خلافة أبي بكر وصدر من خلافة عمر"، زاد في رواية عند البيهقي: "قال عروة فأخبرني عبد الرحمن القاري أن عمر بن الخطاب خرج ليلة فطاف في رمضان في المسجد وأهل المسجد أوزاع متفرقون يصلي الرجل لنفسه ويصلي الرجل فيصلي بصلاته الرهط"، فقال عمر: والله لأظن لو جمعناهم على قارىء واحد فأمر أبي بن كعب أن يقوم بهم في رمضان فخرج عمر والناس يصلون بصلاته فقال عمر: "نعم البدعة هذه"، وساق البيهقي في السنن عدة روايات في هذا المعنى .

واعلم أنه يتعين حمل قوله بدعة على جمعه لهم على معين وإلزامهم بذلك لا أنه أراد أن الجماعة بدعة فإنه صَلّى الله عَلَيْهِ وَسَلّم قد جمع بهم كما عرفت. إذا عرفت هذا عرفت أن عمر هو الذي جعلها جماعة على معين وسماها بدعة .

وأما قوله: "نعم البدعة"، فليس في البدعة ما يمدح بل كل بدعة ضلالة، وأما الكمية وهي جعلها عشرين ركعة، فليس فيه حديث مرفوع إلا ما رواه عبد بن حميد والطبراني من طريق أبي شيبة إبراهيم بن عثمان، عن الحكم، عن مقسم، عن ابن عباس: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يصلي في رمضان عشرين ركعة والوتر"، قال في سبل الرشاد: أبو شيبة ضعفه أحمد، وابن معين، والبخاري، ومسلم، وداود، والترمذي والنسائي، وغيرهم وكذبه شعبة، وقال ابن معين: ليس بثقة، وعد هذا الحديث من منكراته، وقال الأذرعي في المتوسط: وأما ما نقل أنه صَلّى الله عَلَيْهِ وَسَلّم صلى في الليلتين اللتين خرج فيهما عشرين ركعة فهو منكر، وقال الزركشي في الخادم: دعوى أنه صَلّى الله عَلَيْهِ وَسَلّم صلى بهم في تلك الليلة عشرين ركعة لم تصح، بل الثابت في الصحيح الصلاة من غير ذكر بالعداد ولما في رواية جابر: "أنه صَلّى الله عَلَيْهِ وَسَلّم صلى بهم ثمان ركعات والوتر، ثم انتظروه في القابلة فلم يخرج إليهم". رواه ابن حبان في صحيحهما انتهى.

وأخرج البيهقي رواية ابن عباس من طريق أبي شيبة، ثم قال: إنه ضعيف وساق روايات: "أن عمر أمر أبياً وتميماً الداري يقومان بالناس بعشرين ركعة". وفي رواية: "أنهم كانوا يقومون في زمن عمر بعشرين ركعة"، وفي رواية بثلاث وعشرين ركعة. وفي رواية: "أن علياً رضي الله عنه كان يؤمهم بعشرين ركعة ويوتر بثلاث"، قال: وفيه قوة .

إذا عرفت هذا علمت أنه ليس في العشرين رواية مرفوعة، بل يأتي حديث عائشة المتفق عليه قريباً: "أنه صَلّى الله عَلَيْهِ وَسَلّم ما كان يزيد في رمضان ولا غيره على إحدى عشرة ركعة"، فعرفت من هذا كله أن صلاة التراويح على هذا الأسلوب الذي اتفق عليه الأكثر بدعة نعم قيام رمضان سنة بلا خلاف، والجماعة في نافلته لا تنكر، وقد ائتم ابن عباس رضي الله عنه وغيره به صَلّى الله عَلَيْهِ وَسَلّم في صلاة الليل، لكن جعل هذه الكيفية والكمية سنة، والمحافظة عليها هو الذي نقول: إنه بدعة، وهذا عمر رضي الله عنه خرج أولاً، والناس أوزاع متفرقون منهم من يصلي منفرداً ومنهم من يصلي جماعة على ما كانوا في عصره صَلّى الله عَلَيْهِ وَسَلّم وخير الأمور ما كان على عهده .

وأما تسميتها بالتراويح فكأن وجهه ما أخرجه البيهقي من حديث عائشة قالت: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي أربع ركعات في الليل ثم يتروح فأطال حتى رحمته". الحديث، قال البيهقي: تفرد به المغيرة بن دياب وليس بالقوي، فإن ثبت فهو أصل في تروح الإمام فيصلاة التراويح. انتهى.

وأما حديث: "عليكم بسنتي وسنة الخلفاء الراشدين بعدي تمسكوا بها وعضوا عليها بالنواجذ". أخرجه أحمد، وأبو داود، وابن ماجه، والترمذي، وصححه الحاكم، وقال: على شرط الشيخين. ومثله حديث: "اقتدوا باللذين من بعدي أبي بكر وعمر" أخرجه الترمذي، وقال: حسن، وأخرجه أحمد، وابن ماجه، وابن حبان، وله طرق فيها مقال إلا أنه يقوي بعضها بعضاً. فإنه ليس المراد بسنة الخلفاء الراشدين إلا طريقتهم الموافقة لطريقته صَلّى الله عَلَيْهِ وَسَلّم من جهاد الأعداء وتقوية شعائر الدين ونحوها، فإن الحديث عام لكل خليفة راشد لا يخص الشيخين، ومعلوم من قواعد الشريعة أن ليس لخليفة راشد أن يشرع طريقة غير ما كان عليها النبي صَلّى الله عَلَيْهِ وَسَلّم ثم عمر رضي الله عنه نفسه الخليفة الراشد سمي ما رآه من تجميع صلاته ليالي رمضان بدعة ولم يقل: إنها سنة فتأمل على أن الصحابة رضي الله عنهم خالفوا الشيخين في مواضع ومسائل، فدل أنه لم يحملوا الحديث على أن ما قالوه وفعلوه حُجَّة، وقد حقق البرماوي الكلام في شرح ألفيته في أصول الفقه مع أنه قال: إنما الحديث الأول يدل أنه إذا اتفق الخلفاء الأربعة على قول كان حُجَّة لا إذا انفرد واحد منهم والتحقيق أن الاقتداء ليس هو التقليد بل هو غيره كما حققناه في شرح نظم الكافل في بحث الإجماع.

[رح 81/843] ـ وَعَنْ خَارِجَةَ بْنِ حُذَافَةَ رَضِيَ الله عَنْهُ، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الله أَمَدَّكُمْ بِصَلاةٍ هِيَ خَيْرٌ لَكُمْ مِنْ حُمْرِ النَّعَمِ". قُلْنَا: وَمَا هِيَ يَا رَسُولَ الله؟ قَالَ: "الْوِتْرُ، مَا بَيْنَ صَلاةِ الْعِشَاءِ إِلَى طُلُوعِ الْفَجْرِ". رَوَاهُ الْخَمْسَةُ إِلاَّ النَّسَائِيَّ. وَصَحَّحَهُ الْحَاكِمُ.

وَرَوَى أَحْمَدُ عَنْ عَمْرو بْنِ شُعَيْبٍ، عَنْ أَبِيهِ، عَنْ جَدِّهِ نَحْوَهُ.

( وعن خارجة) بالخاء المعجمة فراء بعد الألف فجيم هو (ابن حذافة) بضم المهلمة فذال بعدها معجمة ففاء بعد الألف وهو قَرشي عدوي كان يعدل بألف فارس، روي أن عمرو بن العاص استمد من عمر بثلاثة آلاف فارس فأمده بثلاثة وهم خارجة بن حذافة والزبير بن العوام والمقداد بن الأسود. ولي خارجة القضاء بمصر لعمرو بن العاص، وقيل: كان على شرطته وعداده في أهل مصر، قتله الخارجي ظناً منه أنه عمرو بن العاص حين تعاقدت الخوارج على قتل ثلاثة علي عليه السلام ومعاوية وعمرو بن العاص رضي الله عنهما فتم أمر الله في أمير المؤمنين عليّ عليه السلام دون الآخرين وإلى الغلط بخارجة أشار من قال شعراً:

[شع] فليتها إذ فدت عمراً بخارجة

فدت علياً بمن شاءت من البَشر [/شع].

وكان قتل خارجة سنة أربعين (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إن الله أمدكم بصلاة هي خير لكم من حمر النعم" قلنا: وما هي يا رسول الله قال: "الوتر ما بين الصلاة العشاء إلى طلوع الفجر". رواه الخمسة إلا النسائي وصححه الحاكم).

قلت: قال الترمذي عقيب إخراجه له: حديث خارجة بن حذافة، حديث غريب لا نعرفه إلا من حديث يزيد بن أبي حبيب، وقد وهم بعض المحدثين في هذا الحديث ثم ساق الوهم فيه؟ فكان يحسن من المصنف التنبيه على ما قاله الترمذي هذا .

وفي الحديث ما يفيد عدم وجوب الوتر لقوله: "أمدكم"، فإن الإمداد هو الزيادة بما يقوي المزيد عليه، يقال: مد الجيش وأمده إذا زاده وألحق به ما يقويه ويكثره ومد الدواة وأمدها زادها ما يصلحها، ومددت السراج والأرض إذا أصلحتهما بالزيت والسماد.

فائدة في حكمة شرعية النوافل"

أخرج أحمد، وأبو داود، وابن ماجه، والحاكم من حديث تميم الداري مرفوعاً: "أول ما يحاسب به العبد يوم القيامة صلاته، فإن كان أتمها كتبت له تامة، وإن لم يكن أتمها، قال الله تعالى لملائكته: {انظروا هل تجدون لعبدي من تطوع فتكملون بها فريضته} ثم الزكاة كذلك} ، ثم تؤخذ الأعمال على حسب ذلك"، وأخرجه الحاكم في الكنى من حديث ابن عمر مرفوعاً: "أول ما افترض الله على أمتي الصلوات الخمس، وأول ما يرفع من أعمالهم الصلوات الخمس، وأول ما يسألون عنه الصلوات الخمس، فمن كان ضيع شيئاً منها يقول نقص من الفريضة؟ وانظروا صيام عبدي شهر رمضان فإن كان ضيع شيئاً منه فانظروا هل تجدون لعبدي نافلة من صيام تتمون بها ما نقص من الصيام؟ وانظروا في زكاة عبدي، فإن كان ضيع شيئاً فانظروا هل تجدون لعبدي نافلة من صدقة تتمون بها ما نقص من الزكاة؟ فيؤخذ ذلك على فرائض الله وذلك برحمة الله وعدله، فإن وجد لهفضل وضع في ميزانه، وقيل له: ادخل الجنة مسروراً وإن لم يوجد له شيء من ذلك أمرت الزبانية، فأخذت بيديه ورجليه ثم قذف في النار"، وهو كالشرح والتفصيل لحديث تميم الداري (وروي أحمد عن عمرو بن شعيب عن أبيه عن جده نحوه) أي نحو حديث خارجة فشرحه شرحه .

[رح 91/943] ـ وَعَنْ عَبْدِ الله بْنِ بُرَيْدَةَ رَضِيَ الله عَنْه، عَنْ أَبِيهِ، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "الْوِتْرُ حَقٌ، فَمَنْ لَمْ يُوتِرْ فَلَيْسَ مِنَّا". أَخْرَجَهُ أَبُو دَاوُدَ بِسَنَدٍ لَيِّنٍ، وَصَحَّحَهُ الْحَاكِمُ .

وَلَهُ شَاهِدٌ ضَعِيفٌ عَنْ أَبِي هُرَيْرَةَ رَضِيَ الله عَنْهُ عِنْدَ أَحْمَدَ.

(وعن عبد الله بن بريدة) بضم الموحدة بعدها راء مهملة مفتوحة ثم مثناة تحتية ساكنة فدال مهملة مفتوحة هو ابن الحصيب بضم الحاء المهملة وفتح الصاد المهملة والمثناة التحتية والباء الموحدة الأسلمي وعبد الله من ثقات التابعين سمع أباه وسمرة بن جندب وآخرين وتولي قضاءمرو وماب بها (عن أبيه) بريدة بن الحصيب تقدم ذكره (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الوتر حق) أي لازم فهو من أدلة الإيجاب، (فمن لم يوتر فليس منا" أخرجه أبو داود بسند لين) لأن فيه عبد الله بن عبد الله العتكي، ضعفه البخاري والنسائي، وقال أبو حاتم: صالح الحديث، (وصححه الحاكم) ، وقال ابن معين: إنه موقوف (وله شاهد ضعيف عن أبي هريرة عند أحمد) ، رواه بلفظ: "من لم يوتر فليس منا"، وفيه الخليل بن مرة منكر الحديث، وإسناده منقطع كما قاله أحمد، ومعنى "ليس منا" ليس على سنتنا وطريقتنا، والحديث محمول على تأكد السنية للوتر جمعاً بينه وبين الأحاديث الدالة على عدم الوجوب .

[رح 02/053] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهُ قَالَتْ: "مَا كَانَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَزِيدُ فِي رَمَضَانَ وَلا فِي غَيْرِهِ عَلَى إِحْدَى عَشْرَة رَكْعَةً، يُصَلِّي أَرْبَعاً، فَلا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ، ثُمَّ يُصَلِّي أَرْبَعاً، فَلا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ، ثُمَّ يُصَلَّي ثَلاثاً. قَالَتْ عَائِشَةُ: قُلْتُ: يَا رَسُولَ الله، أَتَنَامُ قَبْلَ أَنْ تُوتِرَ؟ قَالَ: يَا عَائِشَةُ، إِنَّ عَيْنَيَّ تَنَامَانِ وَلا يَنَامُ قَلْبِي". مُتَّفَقٌ عَلَيْهِ.

وفَي رِوَايَةٍ لَهُمَا عَنْهَا: "كَانَ يُصَلِّي مِنَ اللَّيْلِ عَشْرَ رَكَعَاتٍ، وَيُوتِرُ بِسَجْدَةٍ وَيَرْكَعُ رَكْعَتَي الْفَجْرِ، فَتِلْكَ ثَلاثَ عَشْرَةَ رَكْعَةً.

(وعن عائشة رضي الله عنه قالت: ما كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يزيد في رمضان ولا في غيره على إحدى عشرة ركعة) ، ثم فصلتها بقولها (يصلي أربعاً) يحتمل أنها متصلاً وهو الظاهر، ويحتمل أنها مفصلات وهو بعيد إلا أنه يوافق حديث "صلاة الليل مثنى مثنى"، (فلا تسأل عن حسنهن وطولهن) نهت عن سؤال ذلك إما أنه لا يقدر المخاطب على مثله فأي حاجة له في السؤال، أو لأنه قد علم حسنهن وطولهن لشهرته فلا يسئل عنه أو لأنها لا تقدر تصف ذلك، (ثم يصلي أربعاً فلا تسأل عن حسنهن وطولهن ثم يصلي ثلاثاً قالت: فقلت يا رسول الله أتنام قبل أن يوتر) كأنه كان ينام بعد الأربع ثم يقوم فيصلي الثلاث وكأنه كان قد تقرر عند عائشة أن النوم ناقض للوضوء فسألته فأجابها بقوله: (قال: يا عائشة إن عيني تنامان ولا ينام قلبي) دل على أن الناقض نوم القلب وهو حاصل مع كل من نام مستغرقاً فيكون من الخصائص أن النوم لا ينقض وضوءه صَلّى الله عَلَيْهِ وَسَلّم، وقد صرح المصنف بذلك في التلخيص، واستدل بهذا الحديث وبحديث ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم نام حتى نفخ ثم قام فصلى ولم يتوضأ". وفي البخاري: "إن الأنبياء تنام أعينهم ولا تنام قلوبهم" (متفق عليه)

اعلم أنه قد اختلفت الروايات عن عائشة في كيفية صلاته صَلّى الله عَلَيْهِ وَسَلّم في الليل وعددها، فقد روي عنها سبع وتسع وإحدى عشرة سوى ركعتي الفجر ومنها هذه الرواية التي أفادها قوله: (وفي رواية لهما) أي الشيخين (عنها) أي عن عائشة (كان يصلي من الليل عشر ركعات) وظاهره أنها موصولة لا قعود فيها، (ويوتر بسجدة) أي ركعة، (ويركع ركعتي الفجر) أي بعد طلوعه، (فتلك) أي الصلاة في الليل مع تغليب ركعتي الفجر أو فتلك الصلاة جميعاً، (ثلاث عشرة ركعة) ، وفي رواية: "أنه كان يصلي من الليل ثلاث عشرة ركعة ثم يصلي إذا سمع النداء ركعتين خفيفتين فكانت خمس عشرة ركعة". ولما اختلفت ألفاظ حديث عائشة زعم البعض أنه حديث مضطرب، وليس كذلك، بل الروايات محمولة على أوقات متعددة وأوقات مختلفة بحسب النشاط وبيان الجواز وأن الكل جائز، وهذا لا يناسبه قولها ولا في غيره، والأحسن أن يقال: إنها أخبرت عن الأغلب من فعله صَلّى الله عَلَيْهِ وَسَلّم فلا ينافيه ما خالفه لأنه إخبار عن النادر.

[رح 12/153] ـ وَعَنْها رَضِيَ قَالَتْ: "كَانَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلِّي مِنَ اللَّيْلِ ثَلاثَ عَشْرَةَ رَكْعَةً، يُوتِرُ مِنْ ذَلِكَ بِخَمْسٍ، لا يَجْلِسُ فِي شَيْءٍ إِلا فِي آخِرِهَا.

(وعنها) أي عائشة، (قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي من الليل ثلاث عشرة ركعة) لم تفصلها وتبين على كم كان يسلم كما ثبت ذلك في الحديث السابق إنما بينت هذا في الوتر بقولها: (ويوتر من ذلك) أي العدد المذكور (بخمس لا يجلس في شيء إلا في آخرها) كأن هذا أحد أنواع إيتاره صَلّى الله عَلَيْهِ وَسَلّم كما إن الإيتار بثلاث أحدها كما أفاده حديثها السابق .

[رح 22/253] ـ وَعَنْها رَضِيَ الله عَنْه قَالَتْ: "مِنْ كُلِّ اللَّيْلِ قَدْ أَوْتَرَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم، وَانْتَهَى وِتْرُهُ إِلَى السَّحَرِ". مُتَّفَقٌ عَلَيْهِمَا.

(وعنها) أي عائشة (قالت: من كل الليل قد أوتر رسول الله صَلّى الله عَلَيْهِ وَسَلّم) أي من أوله وأوسطه وآخره، (وانتهى وتره إلى السحر. متفق عليهما) أي على الحديثين وهذا الحديث بيان لوقت الوتر وأنه الليل كله من بعد صلاة العشاء، وقد أفاد ذلك حديث خارجة حيث قال: "الوتر ما بين صلاة العشاء إلى طلوع الفجر"، وقد ذكرنا أنواع الوتر التي وردت في حاشية ضوء النهار.

[رح 32/353] ـ وَعَنْ عَبْدِ الله بْنِ عَمْرو بْنِ الْعَاصِ رَضِيَ الله عَنْهُما، قَالَ: قَالَ: قَالَ لي رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "يَا عَبْدَ الله، لا تَكُنْ مِثْلَ فَلانٍ، كَانَ يَقُومُ مِنَ اللَّيْلِ، فَتَرَكَ قِيَامَ اللَّيْلِ". مُتَّفَقٌ عَلَيْهِ .

( وعن عبد الله بن عمرو بن العاص قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: يا عبد الله لا تكن مثل فلان كان يقوم من الليل فترك قيام الليل. متفق عليه)

قوله: "مثل فلان" قال المصنف في فتح الباري: لم أقف على تسميته في شيء من الطرق وكأن إبهام هذا القصد للستر عليه، قال ابن العربي: هذا الحديث دليل على أن قيام الليل ليس بواجب، إذ لو كان واجباً لم يكتف لتاركه بهذا القدر، بل كان يذمه أبلغ ذم. وفيه استحباب الدوام على ما اعتداه المرء من الخير من غير تفريط ويستنبط منه كراهة قطع العبادة .

[رح 42/453] ـ وَعَنْ عَلَيٍّ قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَوْتِرُوا يَا أَهْلَ الْقُرْآنَ؛ فَإِنَّ الله وِتْرٌ يُحِبُّ الْوِتْرَ". رَوَاهُ الْخَمْسَةُ، وَصَحّحَهُ ابْنُ خُزَيْمَةَ.

( وعن عليّ عليه السلام قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أوتروا يا أهل القرآن فإن الله وتر") في النهاية أي واحد في ذاته لا يقبل الانقسام ولا التجزئة واحد في صفاته لا شبيه له ولا مثل. واحد في أفعاله لا شريك له ولا معين، (يحب الوتر) يثيب عليه ويقبله من عامله، (رواه الخمسة وصححه ابن خزيمة)

المراد بأهل القرآن المؤمنون لأنهم الذي صدقوا القرآن وخاصة من يتولى حفظه ويقوم بتلاوته ومراعاة حدوده وأحكامه. والتعليل بأنه تعالى وتر فيه ـ كما قال القاضي عياض: ـ أن كل ما ناسب الشيء أدنى مناسبة كان أحب إليه وقد عرفت أن الأمر للندب للأدلة التي سلفت الدالة على عدم وجوب الوتر .

[رح 52/553] ـ وَعَنِ ابْنِ عُمَرَ رَضِيَ الله عَنْهُمَا، أَنَّ النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "اجْعَلُوا آخِرَ صَلاتِكُمُ بِاللَّيْلِ وِتْراً". مُتَّفَقٌ عَلَيْهِ .

(وعن ابن عمر رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "اجعلوا آخر صلاتكم بالليل وتراً" متفق عليه) في فتح الباري أنه اختلف السَلَف في موضعين: أحدهما في مشروعية ركعتين بعد الوتر من جلوس. والثاني: من أوتر ثم أراد أن ينتفل من الليل هل يكتفي بوتره الأول وينتفل ما شاء أو يشفع وتره بركعة ثم ينتفل، ثم إذا فعل هذا هل يحتاج إلى وتر آخر أو لا .

أما الأول فوقع عند مسلم من طريق أبي سلمة عن عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصلي من الليل ركعتين بعد الوتر وهو جالس". وقد ذهب إليه بعض أهل العلم وجعل الأمر في قوله: "اجعلوا آخر صلاتكم بالليل وتراً" مختصاً بمن أوتر آخر الليل، وأجاب من لم يقل بذلك بأن الركعتين المذكورتين هما ركعتا الفجر، وحمله النووي على أنه صَلّى الله عَلَيْهِ وَسَلّم فعل ذلك لبيان جواز النفل بعد الوتر وجواز التنفل جالساً .

وأما الثاني: فذهب الأكثر إلى أنه يصلي شفعاً ما أراد ولا ينقض وتره الأول عملاً بالحديث.

[رح 62/653] ـ وَعَنْ طَلْقِ بْنِ عَلِيٍّ قَالَ: سَمِعْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "لا وِتْرَانِ فِي لَيْلَةٍ". رَوَاهُ أَحْمَدُ وَالثَّلاثَةُ، وصَحّحَهُ ابْنُ حِبَّانَ .

وهو (وعن طلق بن عليّ رضي الله عنه سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا وتران في ليلة" رواه أحمد والثلاثة وصححه ابن حبان) ، فدل على أنه لا يوتر بل يصلي شفعاً ما شاء، وهذا نظر إلى ظاهر فعله وإلا فإنه لما شفع وتره الأول لم يبق إلا وتر واحد هو ما يفعله آخراً. وقد روي، عن ابن عمر أنه قال: لما سئل عن ذلك: "إذا كنت لا تخاف الصبح ولا النوم فاشفع ثم صل ما بدا لك ثم أوتر".

[رح 72/753] ـ وَعَنَأُبِيِّ بْنِ كَعْبٍ رَضِيَ الله عَنْهُ، قَالَ: "كَانَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يُوتِرُ بِسَبِّحِ اسْمَ رَبِّكَ الأَعْلَى، وَقُلْ يَا أيُّهَا الْكَافِرُونَ، وَقُلْ هُوَ الله أَحدٌ". رَوَاهُ أَحْمَدُ، وَأَبُو دَاوُدَ، وَالنَّسَائِيُّ. وَزَادَ: "وَلا يُسَلِّمُ إِلا فِي آخِرِهِنَّ.

( وعن أبي بن كعب رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوتر) أي يقرأ في صلاة الوتر (بسبح اسم ربك الأعلى) أي في الأولى بعد قراءة الفاتحة، (وقل يا أيها الكافرون) أي في الثانية بعدها، (وقل هو الله أحد) أي في الثالثة بعدها. (رواه أحمد وأبو داود والنسائي وزاد) أي النسائي (ولا يسلم إلا في آخرهن) الحديث دليل على الإيتار بثلاث، وقد عارضه حديث: "لا توتروا بثلات" وهو عن أبي هريرة، صححه الحاكم، وقد صحح الحاكم عن ابن عباس، وعائشة كراهية الوتر بثلاث، وقد قدمنا وجه الجمع ثم الوتر بثلاث أحد أنواعه كما عرفت فلا يتعين فيه.

فذهبت الحنفية والهادوية إلى تعيين الإيتار بالثلاث تصلي موصولة، قالوا: لأن الصحابة أجمعوا على أن الإيتار بثلاث موصولة جائز، اختلفوا فيما عداه، فالأخذ به أخذ بالإجماع ورد عليهم بعدم صحة الإجماع كما عرفت .

[رح 82/853] ـ وَلأَبِي دَاُدَ، وَالتِّرْمِذِيِّ نَحْوَهُ، عَنْ عَائِشَةَ رَضِيَ الله عَنْهَا، وَفِيه: "كُلّ سُورَةٍ فِي رَكْعَةٍ، وَفِي الأَخِيرَةِ {قُلْ هُوَ الله أَحَدٌ} (الإخلاص: 1) وَالْمُعَوذَتَيْنِ".

( ولأبي داود والترمذي نحوه) أي حديث أبي (عن عائشة وفيه كل سورة) من سبح والكافرون (في ركعة) من الأولى والثانية كما بيناه، (وفي الأخيرة {قل هو الله أحد} والمعوذتين) في حديث عائشة لين لأن فيه خصيفاً الجزري، ورواه ابن حبان والدارقطني من حديث يحيى بن سعيد عن عمرة عن عائشة. قال العقيلي: إسناده صالح. وقال ابن الجوزي: أنكر أحمد ويحيى بن معين زيادة المعوذتين، وروى ابن السكن له شاهداً من حديث عبد الله بن سرجس بإسناد غريب .

[رح 92/953] ـ وَعَنْ أَبِي سَعِيد الْخُدْرِيِّ رَضِيَ الله عَنْهُ أَن النَّبِيِّ صَلّى الله عَلَيْهِ وَسَلّم: "أَوْتِرُوا قَبْلَ أَنْ تُصْبِحُوا". رَوَاهُ مُسْلِمٌ .

وَلابْنِ حَبَّانَ: "مَنْ أَدْرَكَ الصُّبْحَ وَلَمْ يُوتِرْ فَلا وِتْرَ لَهُ".

( وعن أبي سعيد الخدري رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: أوتروا قبل أن تصبحوا. رواه مسلم) هو دليل على أن الوتر قبل الصبح (ولابن حبان) أي من حديث أبي سعيد، (من أدرك الصبح ولم يوتر فلا وتر له) وهو دليل على أنه لا يشرع الوتر بعد خروج الوقت.

وإما أنه لا يصح قضاؤه فلا، إذ المراد من تركه متعمداً فإنه فاتته السنة العظمى حتى أنه لا يمكنه تداركه، وقد حكى ابن المنذر عن جماعة من السَلَف أن الذي يخرج بالفجر وقته الاختياري، وأما وقته الاضطراري فيبقى إلى قيام صلاة الصبح، وأما من نام عن وتره ونسيه فقد بين حكمه الحديث:.

[رح 03/063] ـ وَعَنْهُ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ نَامَ عَنِ الْوِتْرِ أَوْ نِسِيَهُ فَلْيُصَلِّ إِذَا أَصْبَحَ أَوْ ذَكَرَ". رَوَاهُ الْخَمْسَةُ إِلا النَّسائِيَّ.

(وهو قوله): (وعنه) أي عن أبي سعيد (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من نام عن الوتر أو نسيه فليصل إذا أصبح أو ذكر") لف ونشر مرتب، حيث كان نائماً أو ذكر إذا كان ناسياً (رواه الخمسة إلا النسائي) ، فدل على أن من نام عن وتره أو نسيه فحكمه حكم من نام عن الفريضة أو نسيها أنه يأتي بها عند الاستيقاظ أو الذكر أو القياس أنه أداء كما عرفت فيمن نام عن الفريضة أو نسيها .

[رح 13/163] ـ وَعَنْ جَابِرٍ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ خَافَ أنْ لا يَقُومَ مِنْ آخِرِ اللَّيْلِ فَلْيُوتِرْ أَوَّلَهُ، وَمَنْ طَمِعَ أَنْ يَقُومَ آخِرَهُ فَلْيُوتِرْ آخِرَ اللَّيْلِ، فَإِنَّ صَلاةَ آخِرِ اللّيْلِ مَشْهُودَةٌ، وَذَلِكَ أَفْضَلُ" رَوَاهُ مُسْلِمٌ .

(وعن جابر رضي الله عنه) هو ابن عبد الله، (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من خاف أن لا يقوم من الليل فليوتر أوله، ومن طمع أن يقوم آخره فليوتر آخر الليل، فإن صلاة آخر الليل مشهودة وذلك أفضل" رواه مسلم) فيه دلالة على أن تأخير الوتر أفضل، ولكن إن خاف أن لا يقوم قدمه لئلا يفوته فعلاً، وقد ذهب جماعة من السَلَف إلى هذا وإلى هذا وفعل كل بالحالين، ومعنى كون صلاة آخر الليل مشهودة تشهدها ملائكة الليل وملائكة النهار .

[رح 23/263] ـ وَعَنْ ابْنِ عُمَرَ رَضِيَ الله عَنْهُمَا، عَنِ النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "إِذَا طَلَعَ الْفَجْرُ فَقَدْ ذَهَبَ وَقْتُ كُلِّ صَلاةِ اللَّيْلِ وَالْوَتْرِ، فَأَوْتِرُوا قَبْلَ طُلُوعِ الْفَجْرِ". رَوَاهُ التِّرْمِذِيُّ .

( وعن ابن عمر رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا طلع الفجر فقد ذهب وقت كل صلاة الليل) أي النوافل المشروعة فيه، (والوتر) عطف خاص على عام فإنه من صلاة الليل عطفه عليه لبيان شرفه، (فأوتروا قبل طلوع الفجر)

فتخصيص الأمر بالإيتار لزيادة العناية بشأنه وبيان أنه أهم صلاة الليل، فإنه يذهب وقته بذهاب الليل وتقدم في حديث أبي سعيد أن النائم والناسي يأتيان بالوتر عند اليقظة إذا أصبح والناسي عند التذكر فهو مخصص لهذا، فبين أن المراد بذهاب وقت الوتر بذهاب الليل على من ترك الوتر لغير العذرين. وفي ترك ذلك للنوم ما رواه الترمذي عن عائشة: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا لم يصل من الليل منعه من ذلك النوم أو غلبته عيناه صلى من النهار اثنتي عشرة ركعة". وقال: حسن صحيح، وكأنه تداركه لما فات، (رواه الترمذي) ، قلت: وقال عقيبه: سليمان بن موسى قد تفرد به على هذا اللفظ .

[رح 33/363] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا قَالَتْ: "كَانَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلِّي الضُّحَى أَرْبَعاً، وَيَزِيدُ مَا شَاءَ الله". رَوَاهُ مُسْلِمٌ .

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصلي الضحى أربعاً ويزيد ما شاء الله. رواه مسلم) هذا يدل على شرعية صلاة الضحى، وأن أقلها أربع، وقيل: ركعتان، وهذا في الصحيحين من رواية أبي هريرة "وركعتي الضحى

وقال ابن دقيق العيد: لعله ذكر الأقل الذي يوجد التأكيد بفعله. قال: وفي هذا دليل على استحباب صلاة الضحى وأن أقلها ركعتان، وعدم مواظبة النبي صَلّى الله عَلَيْهِ وَسَلّم على فعلها لا ينافي استحبابها لأنه حاصل بدلالة القول وليس من شرط الحكم أن تتظافر عليه أدلة القول والفعل، لكن ما واظب النبي صَلّى الله عَلَيْهِ وَسَلّم على فعل مرجح على ما لم يواظب عليه انتهى .

وأما حكمها فقد جمع ابن القيم الأقوال فبلغت ستة أقوال. الأول: أنها سنة مستحبة. الثاني: لا تشرع إلا لسبب. الثالث: لا تستحب أصلاً. الرابع: يستحب فعلها تارة وتركها تارة فلا يواظب عليها. الخامس: يستحب الموظبة عليها في البيوت. السادس: أنها بدعة. وقد ذكر هنالك مستند كل قول. هذا وأرجح الأقوال أنها سنة مستحبة كما قرره ابن دقيق العيد، نعم وقد عارض حديث عائشة هذا حديثها الذي أفاده قوله:

[رح 43/463] ـ وَلَهُ عَنْهَا: أَنَّها سُئِلَتْ: هَلْ كَانَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلِّي الضُّحَى؟ قَالَتْ: لا. إِلا أنْ يَجِيءَ مِنْ مَغِيبِهِ .

وَلَهُ عَنْهَا: "مَا رَأَيْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يُصلِّي قَطُّ سُبْحَةَ الضُّحَى، وَإنِّي لأُسَبِّحُهَا.

(وله) أي لمسلم (عنها) أي عن عائشة (أنها سئلت هل كان النبي صَلّى الله عَلَيْهِ وَسَلّم يصلي الضحى؟ قالت: لا. إلا أن يجيء من مغيبه) فإن الأول دل على أنه كان يصليها دائماً لما تدل عليه كلمة كان فإنها تدل على التكرار، والثانية دلت على أنه كان لا يصليها إلا في حال مجيئه من مغيبه وقد جمع بينهما. فإن كلمة كان يفعل كذا لا تدل على الدوام دائماً بل غالباً، وإذا قامت قرينة على خلاف صرفتها عنه كما هنا، فإن اللفظ الثاني صرفها عن الدوام وأنها أرادت بقولها: "لا إلا أن يجيء من مغيبه" نفي رؤيتها صلاة الضحى، وأنها لم تره يفعلها إلا في ذلك الوقت، واللفظ الأول إخبار عما بلغها في أنه ما كان يترك صلاة الضحى إلا أنه يضعف هذا قوله، (وله) أي لمسلم وهو أيضاً في البخاري بلفظه، فلو قال: ولهما كان أولى (عنها) أي عائشة (ما رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلي قط سبحة الضحى) بضمالسين وسكون الباء أي نافلته، (وإني لأسبحها) فنفت رؤيتها لفعله صَلّى الله عَلَيْهِ وَسَلّم لها، وأخبرت أنها كانت تفعلها كأنه استناد إلى ما بلغها من الحث عليها ومن فعله صَلّى الله عَلَيْهِ وَسَلّم لها فألفاظها لا تتعارض حينئذ .

وقال البيهقي: المراد بقولها ما رأيته سبحها أي داوم عليها، وقال ابن عبد البر: يرجح ما اتفق عليه الشيخان وهو رواية إثباتها دون ما انفرد به مسلم وهي رواية نفيها، قال: وعدم رؤية عائشة لذلك لا يستلزم عدم الوقوع الذي أثبته غيرها هذا معنى كلامه. قلت: ومما اتفقا عليه في إثباتها حديث أبي هريرة في الصحيحين: "أنه أوصاه صَلّى الله عَلَيْهِ وَسَلّم بأن لا يترك ركعتي الضحى"، وفي الترغيب في فعلها أحاديث كثيرة وفي عددها كذلك: مبسوطة في كتب الحديث .

[رح 53/563] ـ وَعَنْ زَيْدِ بْنِ أَرْقَمَ رَضِيَ الله عَنْهُ ، أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "صَلاةُ الأَوَّابِينَ حِينَ تَرْمَضُ الْفِصَالُ". رَوَاهُ التِّرْمِذِيُّ.

(وعن زيد بن أرقم رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: صلاة الأوابين) الأواب: الرجاع إلى الله تعالى بترك الذنوب وفعل الخيرات (حين ترمض الفصال) بفتح الميم من رمضت بكسرها أي تحترق من الرمضاء وهو شدة حرارة الأرض من قوع الشمس على الرمل وغيره، وذلك يكون عند ارتفاع الشمس وتأثيرها الحر والفصال جمع فصيل وهو ولد الناقة سمي بذلك لفصله عن أمه، (رواه الترمذي) ولم يذكر لها عدداً .

وقد أخرج البزار من حديث ثوبان: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يستحب أن يصلي بعد نصف النهار، فقال عائشة: يا رسول الله إنك تستحب الصلاة هذه الساعة؟ قال: "تفتح فيها أبواب السماء وينظر تبارك وتعالى فيها بالرحمة إلى خلقه وهي صلاة كان يحافظ عليها آدم ونوح وإبراهيم وموسى وعيسى .

[رح 63/663] ـ وَعَنْ أَنَسٍ رَضِيَ الله عَنْهُ، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ صَلَّى الضُّحَى اثْنَتَيْ عَشَرَةَ رَكْعَةً بَنَى الله لَهُ قَصْراً فِي الْجَنَّةِ". رَوَاهُ التِّرْمِذِيُّ وَاسْتَغْرَبَهُ .

(وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم من صلى الضحى اثنتي عشرة ركعة بنى له قصراً في الجنة رواه الترمذي واستغربه) قال المصنف: وإسناده ضعيف. وأخرج البزار عن ابن عمر، قال: "قلت لأبي ذر: يا عماه أوصني، قال: سألتني عما سألت عنه رسول الله صَلّى الله عَلَيْهِ وَسَلّم، فقال: إن صليت الضحى ركعتين لم تكتب من الغافلين، وإن صليت أربعاً كتبت من العابدين، وإن صليت ستاً لم يلحقك ذنب، وإن صليت ثمانياً كتبت من القانتين، وإن صليت ثنتي عشرة بني لك بيت في الجنة". وفيه حسين بن عطاء ضعفه أبو حاتم وغيره. وذكره ابن حبان في الثقات، وقال: يخطيء ويدلس، وفي الباب أحاديث لا تخلو عن مقال.

[رح 73/763] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا قَالَتْ: "دَخَلَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم بَيْتِي. فَصَلَّى الضُّحَى ثَمَانِي رَكَعَاتٍ". رَوَاهُ ابْنُ حِبَّانَ فِي صَحِيحِهِ .

(وعن عائشة رضي الله عنها قالت: دخل رسول الله صَلّى الله عَلَيْهِ وَسَلّم بيتي فصلى الضحى ثماني ركعات. رواه ابن حبان في صحيحه) ، وقد تقدم رواية مسلم عنها "أنا ما رأته صَلّى الله عَلَيْهِ وَسَلّم يصلي سبح الضحى".

وهذا الحديث أثبتت فيه صلاته في بيتها وجمع بينهما بأنها نفت الرؤية وصلاته في بيتها يجوز أنها لم تره، ولكنه ثبت لها برواية، واختار القاضي عياض هذا الوجه ولا يعد في ذلك، وإن كان في بيتها لجواز غفلتها في الوقت فلا منافاة والجمع مهما أمكن هو الوجب.

فائدة"

من فوائد صلاة الضحى أنها تجزىء عن الصدقة التي تصبح على مفاصل الإنسان في كل يوم وهي ثلاثمائة وستون مفصلاً، لما أخرجه مسلم من حديث أبي ذر قال فيه: وتجزىء من ذلك ركعتا الضحى".


010-باب صلاة الجماعة والإمامة

باب صلاة الجماعة والإمامة

1 ــــ[رح] عَنْ عَبْدِ الله بْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُما أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "صَلاةُ الْجَمَاعَةِ أَفْضَلُ مِنْ صَلاةِ الْفَذِّ بِسَبْعٍ وعِشرينَ دَرَجَةً" مُتّفَقٌ عَلَيْهِ .

2 ــــ وَلَهُمَا عَنْ أَبِي هُرَيْرةَ رَضيَ اللَّهُ عَنهُ "بِخَمْسٍ وَعشْرين جُزْءًا وَكَذَا لِلْبُخَاريِّ عَنْ أَبي سَعِيدٍ رَضيَ اللَّهُ عَنْهُ وَقَالَ: "دَرَجَةً

( عن عبد الله بن عمر رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "صلاة الجماعة أفضل من صلاة الفذ" بالفاء والذال المعجمة: الفرد "بسبع وعشرين درجة" متفق عليه).

(ولهما) أي الشيخين (عن أبي هريرة رضي الله عنه: بخمس وعشرين جزءاً) عوضاً عن قوله: "سبع وعشرين درجة" (وكذا) أي وبلفظ "بخمس وعشرين" (للبخاري عن أبي سعيد وقال: "درجة") عوضاً عن جزء.

ورواه جماعة من الصحابة غير الثلاثة المذكورين منهم أنس وعائشة وصهيب ومعاذ وعبد الله بن زيد وزيد بن ثابت .

قال الترمذي: عامة من رواه قالوا: خمساً وعشرين إلا ابن عمر فقال: "سبعة وعشرين" وله رواية فيها "خمساً وعشرين" ولا منافاة فإن مفهوم العدد غير مراد فرواية الخمس والعشرين داخلة تحت رواية السبع والعشرين، أو أنه أخبر صَلّى الله عَلَيْهِ وَسَلّم بالأقل عدداً أولاً ثم أخبر بالأكثر، وأنه زيادة تفضل الله بها .

وقد زعم قوم أن السبع محمولة على من صلى في المسجد، والخمس لمن صلى في غيره.

وقيل: السبع لبعيد المسجد والخمس لقريبه، ومنهم من أبدى مناسبات وتعليلات استوفاها المصنف في فتح الباري، وهي أقوال تخمينية ليس عليها نص .

والجزء والدرجة بمعنى واحد هنا لأنه عبر بكل واحد منهما عن الآخر وقد ورد تفسيرهما بالصلاة وأن الصلاة الجماعة بسبع وعشرين صلاة فرادى .

والحديث حث على الجماعة. وفيه دليل على عدم وجوبها، وقد قال بوجوبها جماعة من العلماء مستدلين بقوله:

[رح3] ــــ وَعَنْ أَبي هُرَيْرَةَ رَضيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "وَالّذي نَفْسي بيدَهِ لَقَدْ هَمَمْتُ أَنْ آمُرَ بحَطَبٍ فيحتطب ثُمَّ آمُرُ بالصَّلاةِ فَيُؤدَّنُ لهَا ثُمَّ آمُرُ رَجُلًا فَيَؤُمَّ النّاسَ ثُمَّ أُخَالِفُ إلى رجَالٍ "لا يَشْهَدُنَ الصَّلاة" فأُحَرِّقُ عَلَيهِمْ بُيُوتَهُمْ، وَالّذي نَفْسي بيَدِهِ لَوْ يَعْلَمُ أَحَدُهُمْ أَنّهُ يَجِدُ عَرْقاً سَمِيناً أَوْ مِرْمَامتَيْنِ حَسَنَتَيْنِ لَشَهِدَ الْعِشَاءَ" مُتّفقٌ عَلَيْهِ وَاللّفْظُ للْبُخَاريِّ.

(وعن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "والذي نفسي بيده) أي في ملكه وتحت تصرفه (لقد هممت) جواب القسم، والإقسام منه صَلّى الله عَلَيْهِ وَسَلّم لبيان عظم شأن ما يذكره زجراً عن ترك الجماعة (أن آمر بحطب فيُحطب ثم آمرُ بالصَّلاة فيؤذَّن لها ثمَّ آمرُ رجلاً فيؤُمَّ الناس ثم أُخالِف) في الصحاح خالف إلى فلان أي أتاه إذا غاب عنه (إلى رجال "لا يشهدون الصَّلاة") أي لا يحضرون الجماعة فأُحرق عليهم بيوتهم. والذي نفسي بيده لو يعلم أحدُهم أنه يجد عرقاً) بفتح المهملة وسكون الراء ثم قاف هو العظم إذا كان عليه لحم (سميناً أوْ مرمامتين) تثنية مرماة بكسر الميم فراء ساكنة وقد تفتح الميم وهي ما بين ظلفي الشاة من اللحم (حسنتين) بمهملتين من الحسن (لشهد العِشاء") أي صلاته جماعة (متفق عليه) أي بين الشيخين (واللفظ للبخاري).

والحديث دليل على وجوب الجماعة عيناً لا كفاية إذ قد قام بها غيرهم فلا يستحقون العقوبة، ولا عقوبة إلا على ترك واجب أو فعل محرم .

وإلى أنها فرض عين: ذهب عطاء والأوزاعي وأحمد وأبو ثور وابن خزيمة وابن المنذر وابن حبان ومن أهل البيت أبو العباس وقالت به الظاهرية .

وقال داود: إنها شرط في صحة الصلاة بناءً على ما يختاره من أن كل واجد في الصلاة فهو شرط فيها، ولم يسله له هذا، لأن الشرطية لا بد لها من دليل، ولذا قال أحمد وغيره: إنها واجبة غير شرط .

وذهب أبو العباس تحصيلاً لمذهب الهادي أنها فرض كفاية، وإليه ذهب الجمهور من متقدمي الشافعية، وكثير من الحنفية والمالكية .

وذهب زيد بن علي والمؤيد بالله وأبو حنيفة وصاحباه والناصر إلى أنها سنة مؤكدة.

استدل القائل بالوجوب بحديث الباب، لأن العقوبة البالغة لا تكون إلا على ترك الفرائض، وبغيره من الأحاديث كحديث ابن مكتوم أنه قال: يا رسول الله قد علمت ما بي وليس لي قائد ــــ زاد أحمد ــــ وإن بيني وبين المسجد شجراً ونخلاً ولا أقدر على قائد كل ساعة، قال صَلّىالله عَلَيْهِ وَسَلّم: "أتسمع الإقامة؟" قال: نعم، قال: "فاحضرها" أخرجه أحمد وابن خزيمة والحاكم وابن حبان بلفظ "أتسمع الأذان؟ قال: نعم. قال: فاتها ولو حَبْواً" والأحاديث في معناه كثيرة ويأتي حديث ابن أم مكتوم، وحديث ابن عباس، وقد أطلق البخاري الوجوب عليها وبوّبة بقوله: "باب وجوب صلاة الجماعة". وقالوا: هي فرض عين إذ لو كانت فرض كفاية لكان قد أسقط وجوبها فعل النبي صَلّى الله عَلَيْهِ وَسَلّم ومن معه لها .

وأما التحريق في العقوبات بالنار فإنه وإن كان قد ثبت النهي عنه عاماً، فهذا خاص.

وأدلة القائل بأنها فرض كفاية أدلة من قال إنها فرض عين بناءً على قيام الصارف للأدلة على فرض العين إلى فرض الكفاية .

وقد أطال القائلون بالسنية الكلام في الجوابات عن هذا الحديث بما لا يشفي وأقربها أنه خرج مخرج الزجر لا الحقيقة بدليل أنه لم يفعله صَلّى الله عَلَيْهِ وَسَلّم.

واستدل القائل بالسنية بقوله صَلّى الله عَلَيْهِ وَسَلّم في حديث أبي هريرة "صلاة الجماعة أفضل من صلاة الفذّ" فقد اشتركا في الفضيلة، ولو كانت الفرادى غير مجزئة لما كانت لها فضيلة أصلاً وحديث "إذا صليتما في رحالكما" فأثبت لهما الصلاة في رحالهما ولم يبين أنها إذا كانت جماعة وسيأتي .

[رح4] ــــ وَعَنْهُ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَثْقَلُ الصَّلاةِ عَلى المُنَافقينَ صَلاةُ العِشَاءِ وَصَلاةُ الْفجْرِ وَلَوْ يَعْلَمُونَ مَا فِيهمَا لأتَوْهُما وَلَوْ حَبْواً" مُتّفَقٌ عَلَيْهِ .

(وعنه) أي أبي هريرة (قال:قال رسول الله صلى الله عليه وآله وسلم: "أثقل الصلاة على المنافقين) فيه أن الصلاة كلها عليهم ثقيلة فإنهم الذين إذا قاموا إلى الصلاة قاموا كسالى، ولكن الأثقل عليهم (صلاة العشاء) لأنها في وقت الراحة والسكون (وصلاة الفجر) لأنها في وقت النوم وليس لهم داع ديني ولا تصديق بأجرهما حتى يبثهم على إتيانهما، ويخف عليهم الإتيان بهما، ولأنهما في ظلمة الليل، وداعي الرياء الذي لأجله يصلون منتفٍ، لعدم مشاهدة من يراءونه من الناس إلا القليل، فانتفى الباعث الديني منهما كما انتفى في غيرهما، ثم انتفى الباعث الدنيوي الذي في غيرهما. ولذا قال صَلّى الله عَلَيْهِ وَسَلّم ناظراً إلى انتفاء الباعث الديني عندهم: (ولو يعلمون ما فيهما) في فعلهما من الأجر (لأتوهما) إلى المسجد (ولوْ حَبْواً") أي ولو مشوا حبواً أي كحبو الصبيّ على يديه وركبتيه، وقيل هو الزحف على الركب،وقيل على الإست، وفي حديث أبي أمامة عند الطبراني "ولو حبواً على يديه ورجليه". وفي رواية جابر عنده أيضا بلفظ: "ولو حبواً أو زحفاً.

فيه حث بليغ على الإتيان إليهما. وأن المؤمن إذا علم ما فيهما أتى إليهما على أي حال، فإنه ما حال بين المنافق وبين هذا الإتيان إلا عدم تصديقه بما فيهما (متفق عليه).

[رح5] ـــ وَعَنْهُ رضيَ الله عنه قالَ: أتَى النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم رَجُلٌ أعْمَى فَقَالَ: يَا رَسُولَ الله إنّهُ لَيْسَ لي قَائِدٌ يَقُودُني إلى المَسْجِدِ فَرَخّص لَهُ فَلَمّا وَلّى دَعَاهُ فَقَالَ: "هَلْ تَسْمَعُ النِّدَاءَ بِالصَّلاةِ؟ قالَ: نَعَمْ، قالَ: "فَأَجِبْ" رَوَاهُ مُسْلمٌ .

(وعنه) أي عن أبي هريرة رضي الله عنه (قال: أتى النبيَّ صَلّى الله عَلَيْهِ وَسَلّم رجلٌ أعمى) قد وردت بتفسيره الرواية الأخرى وأنه ابن أم مكتوم (قال: يا رسول الله ليس لي قائد يقودني إلى المسجد فرخص له) أي في عدم إتيان المسجد (فلما ولى دعاه فقال: "هل تسمع النداءَ) وفي رواية "الإقامة" (بالصلاة؟" قال: نعم قال: "فأجب" رواه مسلم)

كان الترخيص أولاً مطلقاً عن التقييد بسماعه النداء فرخص له ثم سأله هل تسمع النداء قال: نعم فأمره بالإجابة .

ومفهومه أنه إذا لم يسمع النداء كان ذلك عذراً له، وإذا سمعه لم يكن له عذر عن الحضور.

والحديث من أدلة الإيجاب للجماعة عيناً، لكن ينبغي أن يقيد الوجوب عيناً على سامع النداء لتقييد حديث الأعمى وحديث ابن عباس له، وما أطلق من الأحاديث يحمل على المقيد.

وإذا عرفت هذا فاعلم أن الدعوى وجوب الجماعة عيناً أو كفاية، والدليل هو الحديث الهمِّ بالتحريق وحديث الأعمى، وهما إنما دلاّ على وجوب حضور جماعته صَلّى الله عَلَيْهِ وَسَلّم في مسجده لسامع النداء وهو أخص من وجوب الجماعة، ولو كانت الجماعة واجبة مطلقاً لبين صَلّى الله عَلَيْهِ وَسَلّم ذلك للأعمى ولقال له انظر من يصلي معك، ولقال في المتخلفين إنهم لا يحضرون جماعته صَلّى الله عَلَيْهِ وَسَلّم ولا يجمعون في منازلهم. والبيان لا يجوز تأخيره عن وقت الحاجة .

فالأحاديث إنما دلت على وجوب حضور جماعته صَلّى الله عَلَيْهِ وَسَلّم عيناً على سامع النداء لا على وجوب مطلق الجماعة كفاية ولا عيناً .

وفيه أنه لا يرخص لسامع النداء عن الحضور وإن كان له عذر فإن هذا ذكر العذر وأنه لا يجد قائداً فلم يعذره إذن .

ويحتمل أن الترخيص له ثابت للعذر، ولكنه أمره بالإجابة ندباً لا وجوباً ليحرز الأجر في ذلك. والمشقة تغتفر بما يجده في قلبه من الروح في الحضور ويدل لكون الأمر للندب أي مع العذر قوله:

[رح6] ـــ وَعَنْ ابْنِ عَبّاسٍ رَضِيَ اللَّهُ عَنْهُمَا عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ سَمِعَ النِّداءَ فلم يأت فَلا صَلاةَ لَهُ إلا مِنْ عُذْرٍ" رَوَاهُ ابْنُ مَاجَه وَالدَّارَقُطْنيُّ وابْنُ حِبّانَ وَالحْاكِمُ وَإسْنَادُهُ عَلى شَرْطِ مُسْلمٍ لكنْ رَجّجَ بَعْضُهُمْ وَقْفَهُ .

الحديث أخرج من طريق شعبة موقوفاً ومرفوعاً، والموقوف في زيادة "إلا من عذر" فإن الحاكم وقفه عند أكثر أصحاب شعبة .

وأخرج الطبراني في الكبير من حديث أبي موسى عنه صَلّى الله عَلَيْهِ وَسَلّم: "من سمع النداء فلم يجب من غير ضرر ولا عذر فلا صلاة له"، قال الهيثمي: فيه قيس بن الربيع وثقه شعبة وسفيان الثوري وضعفه جماعة .

وقد أخرج حديث ابن عباس المذكور أبو داود بزيادة "قالوا: وما العذر؟ قال: خوف أو مرض لم يقبل الله منه الصلاة التي صلى" بإسناد ضعيف .

والحديث دليل على تأكد الجماعة وهو حجة لمن يقول إنها فرض عين .

ومن يقول إنها سنة يؤول قوله: "فلا صلاة له" أي كاملة، وأنه نزَّل نفي الكمال منزلة نفي الذات مبالغة .

والأعذار في ترك الجماعة منها ما في حديث أبي داود. ومنها المطر والريح الباردة. ومن أكل كراثاً أو نحوه من ذوات الريح الكريهة فليس له أن يقرب المسجد؛ قيل: ويحتمل أن يكون النهي عنها لما يلزم من أكلها من تفويت الفريضة فيكون آكلها آثماً لما تسبب له من ترك الفريضة، ولكن لعل من يقول إنها فرض عين يقول تسقط بهذه الأعذار صلاتها في المسجد لا في البيت فيصليها جماعة .

[رح7] ـــ وَعَنْ يَزيدَ بنِ الأسْودِ رَضِيَ اللَّهُ عَنْهُ أَنّهُ صَلى مَعَ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم صَلاةَ الصُّبْحِ، فَلَمّا صلى رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا هُوَ برَجُلَيْنِ لَمْ يُصَلِّيَا فَدَعَا بِهِمَا، فجيءَ بهمَا تَرْعُدُ فَرَئِصُهُما فَقَالَ لَهُمَا: "مَا مَنَعَكُمَا أَنْ تُصَلِّيا مَعَنَا؟" قالَا: قَدْ صَلّينَا في رحَالِنَا، قالَ: "فلا تَفْعَلا إذَا صَلّيْتُما في رحَالِكُما ثمَّ أَدْرَكْتُما الإمامَ وَلَمْ يُصَلِّ فَصَلِّيَا مَعَهُ فإنها لَكُمَا نَافِلَة" رَوَاهُ أَحْمَدُ وَاللّفْظُ لَهُ والثّلاثَةُ وَصَحّحَهُ التِّرْمِذِيُّ وَابنُ حِبّانَ .

(وعن يزيد بن الأسود رضي الله عنه) هو أبو جابر يزيد بن الأسود السُّوائي بضم المهملة وتخفيف الواو والمد ويقال الخزاعي ويقال العامري روى عنه ابنه جابر وعداده في أهل الطائف وحديثه في الكوفيين (أنه صلى مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلاة الصبح، فلما صلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم) أي فرغ من صلاته (إذا هو برجلين لم يصليا) أي معه (فدعا بهما فجيء بهما ترعد) بضم المهملة (فرائضهما) جمع فريصة وهي اللحمة التي بين جنب الدابة وكتفيها أي ترجف من الخوف قاله في النهاية (فقال لهما: "ما منعكما أن تصليا معنا؟" قالا: قد صلينا في رحالنا) جمع رحل بفتح الراء وسكون المهملة هو المنزل ويطلق على غيره ولكن المراد هنا به المنزل (قال: "فلا تفعلا إذا صليتما في رحالكما ثم أدركتما الإمام ولم يصل فصليا معه فإنها) أي الصلاة مع الإمام بعد صلاتهما الفريضة (لكما نافلة") والفريضة هي الأولى سواء صليت جماعة أو فرادى لإطلاق الخبر (رواه أحمد واللفظ له والثلاثة وصححه الترمذي وابن حبان) زاد المصنف في التلخيص: "والحاكم والدارقطني وصححه ابن السكن كلهم من طريق يعلي بن عطاء عن جابر بن يزيد بن الأسود عن أبيه

قال الشافعي في القديم: إسناده مجهول، قال البيهقي: لأن يزيد بن الأسود ليس له راوٍ غير ابنه ولا لابنه جابر راوٍ غير يعلى. قلت: يعلى من رجال مسلم، وجابر وثقه النسائي وغيره. انتهى

وهذا الحديث وقع في مسجد الخيف، في حُجَّة الوداع .

فدل على مشروعية الصلاة مع الإمام إذا وجده يصلي أو سيصلي بعد أن كان قد صلى جماعة أو فرادى، والأولى هي الفريضة والأخرى نافلة كما صرح به الحديث .

وظاهره أنه لا يحتاج إلى رفض الأول. وذهب إلى هذا زيد بن علي والمؤيد وجماعة من الآل وهو قول الشافعي.

وذهب الهادي ومالك وهو قول الشافعي إلى أن الثانية هي الفريضة، لما أخرجه أبو داود من حديث يزيد بن عامر: إنه صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا جئت الصلاة فوجدت الناس يصلون فصل معهم إن كنت قد صليت تكن لك نافلة وهذه مكتوبة.

وأجيب بأنه حديث ضعيف ضعفه النووي وغيره، وقال البيهقي هو مخالف لحديث يزيد بن الأسود وهو أصح ورواه الدارقطني بلفظ: "وليجعل التي صلى في بيته نافلة" قال الدارقطني هذه رواية ضعيفة شاذة وعلى هذا القول لا بدّ من الرفض للأولى بعد دخوله في الثانية، وقيل بشرط فراغه من الثانية صحيحة .

وللشافعي قول ثالث أن الله تعالى يحتسب بأيهما شاء، لقول ابن عمر لمن سأله عن ذلك: "أو ذلك إليك؟ إنما ذلك إلى الله تعالى يحتسب بأيهما شاء" أخرجه مالك في الموطأ.

وقد عورض حديث الباب بما أخرجه أبو داود والنسائي وغيرهما عن ابن عمر يرفعه "لا تصلوا صلاة في يوم مرتين

ويجاب عنه بأن المنهي عنه أن يصلي كذلك على أنهما فريضة لا على أن إحداهما نافلة، أو المراد لا يصليهما مرتين منفرداً .

ثم ظاهر حديث الباب عموم ذلك في الصلوات كلها وإليه ذهب الشافعي .

وقال أبو حنيفة: لا يعاد إلا الظهر والعشاء أما الصبح والعصر فلا. للنهي عن الصلاة بعدهما وأما المغرب فلأنها وتر النهار فلو أعادها صارت شفعاً .

وقال مالك: إذا كان صلاها في جماعة لم يعدها وإن كان صلاها منفرداً أعادها.

والحديث ظاهر في خلاف ما قاله أبو حنيفة ومالك بل في حديث يزيد بن الأسود أن ذلك كان في صلاة الصبح فيكون أظهر في ردّ ما قاله أبو حنيفة ويخص به عموم النهي عن الصلاة في الوقتين .

[رح8] ــــ وَعَنْ أَبي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّما جُعِلَ الإِمامُ لِيُؤْتَمَّ بِه، فإذَا كَبّرَ فَكَبِّرُوا وَلا تُكَبِّرُوا حتى يُكبِّرَ، وإذَا رَكَعَ فَارْكَعوا وَلا تَرْكَعُوا حَتى يَرْكَعَ، وإذَا قالَ: سمِعَ الله لِمَنْ حَمِدَهُ فَقُولُوا: اللهُمَّ رَبّنَا لَكَ الْحَمْدُ، وَإذَا سَجَدَ فاسْجُدُوا وَلا تَسْجُدُوا حَتى يَسْجُدَ، وَإذا صَلى قائماً فَصلُّوا قِيَاماً، وَإذا صلى قاعِداً فَصَلُّوا قُعُوداً أَجْمعينَ" رَوَاهُ أَبُو دَاوُدَ وَهذَا لَفْظُهُ وَأَصلُهُ في الصّحيحيْنِ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنما جُعِل الإمام ليؤتمَّ به فإذا كبّر) أي للإحرام أو مطلقاً فيشمل تكبير النقل (فكبروا ولا تكبروا حتى يكبِّر) زاده تأكيداً لما أفاده مفهوم الشرط كما في سائر الجمل الآتية: (وإذا ركع فاركعوا ولا تركعوا حتى يركع) أي حتى يأخذ من الركوع لا حتى يفرغ منه كما يتبادر من اللفظ (وإذا قال: سمع الله لمنْ حمده فقولوا: اللهم ربنا لك الحمد؛ وإذا سجد) أخذ في السجود (فاسجدوا ولا تسجدوا حتى يسجدَ وإذا صلى قائماً فصلُّوا قياماً، وإذا صلى قاعداً) لعذر (فصلوا قُعُوداً أَجمعين") هكذا بالنصب على الحال وهي رواية في البخاري وأكثر الروايات على "أجمعون" بالرفع تأكيداً لضمير الجمع (رواه أبو داود وهذا لفظه وأصله في الصحيحين).

إنما يفيد جعل الإمام مقصوراً على الاتصاف بكونه مؤتماً به لا يتجاوزه المؤتم إلى مخالفته.

والائتمام: الاقتداء والاتباع .

والحديث دل على أن شرعية الإمامة ليقتدى بالإمام، ومن شأن التابع والمأموم أن لا يتقدم متبوعه، ولا يساويه، ولا يتقدم عليه في موقفه، بل يراقب أحواله ويأتي على أثرها بنحو فعله، ومقتضى ذلك أن لا يخالفه في شيء من الأحوال، وقد فصل الحديث ذلك بقوله فإذا كبر إلى آخره .

ويقاس ما لم يذكر من أحواله كالتسليم على ما ذكر فمن خالفه في شيء مما ذكر فقد أثم ولا تفسد صلاته بذلك، إلا أنه إن خالف في تكبيرة الإحرام بتقديمها على تكبيرة الإمام فإنها لا تنعقد معه صلاته لأنه لم يجعله إماماً إذ الدخول بها بعده وهي عنوان الاقتداء به واتخاذهإماماً .

واستدل على عدم فساد الصلاة بمخالفته لإمامه لأنه صَلّى الله عَلَيْهِ وَسَلّم توعد من سابق الإمام في ركوعه أو سجوده بأن الله يجعل رأسه رأس حمار ولم يأمره بإعادة صلاته ولا قال فإنه لا صلاة له .

ثم الحديث لم يشترط المساواة في النية فدل أنها إذا اختلفت نية الإمام والمأموم كأن ينوي أحدهما فرضاً والآخر نفلاً أو ينوي هذا عصراً والآخر ظهراً أنها تصح الصلاة جماعة وإليه ذهبت الشافعية. ــــ ويأتي الكلام على ذلك في حديث جابر في صلاة معاذ ــــ.

وقوله: "إذا قال سمع الله لمن حمده" يدل أنه الذي يقوله الإمام ويقول المأموم: اللهم ربنا لك الحمد، وقد ورد بزيادة الواو وورد بحذف اللهم والكل جائز، والأرجح العمل بزيادة اللهم وزيادة الواو لأنهما يفيدان معنى زائداً .

وقد احتج بالحديث من يقول إنه لا يجمع الإمام والمؤتم بين التسميع والتحميد وهم الهادية والحنفية، قالوا: ويشرع للإمام والمنفرد التسميع وقد قدمنا هذا.

وقال أبو يوسف ومحمد: يجمع بينهما الإمام والمنفرد ويقول المؤتم: سمع الله لمن حمده لحديث أبي هريرة أنه صَلّى الله عَلَيْهِ وَسَلّم كان يفعل ذلك، وظاهره منفرداً وإماماً فإن صلاته صَلّى الله عَلَيْهِ وَسَلّم مؤتماً نادرة .

ويقال عليه فأين الدليل على أنه يشمل المؤتم فإن الذي في حديث أبي هريرة هذا أنه يحمد.

وذهب الإمام يحيى والثوري والأوزاعي إلى أنه يجمع بينهما الإمام والمنفرد ويحمد المؤتم لمفهوم حديث الباب إذ يفهم من قوله: "فقولوا اللهم.." إلخ أنه لا يقول المؤتم إلا ذلك .

وذهب الشافعي إلى أنه يجمع بينهما المصلي مطلقاً مستدلاً بما أخرجه مسلم من حديث ابن أبي أوفى "أنه صَلّى الله عَلَيْهِ وَسَلّم كان إذا رفع رأسه من الركوع قال: سمع الله لمن حمده اللهم ربنا لك الحمد". الحديث قال: والظاهر عموم أحوال صلاته جماعة ومنفرداً وقد قال صَلّى الله عَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" ولا حجة في سائر الروايات على الاقتصار إذ عدم الذكر في اللفظ لا يدل على عدم الشرعية، فقوله إذا قال الإمام سمع الله لمن حمده لا يدل على نفي قول المؤتم سمع الله لمن حمده، وحديث ابن أبي أوفى في حكايته لفعله صَلّى الله عَلَيْهِ وَسَلّم زيادة وهي مقبولة، لأن القول غير معارض لها .

وقد روى ابن المنذر هذا القول عن عطاء وابن سيرين وغيرهما فلم ينفرد به الشافعي ويكون قول سمع الله لمن حمده عند رفع رأسه وقوله ربنا لك الحمد عند انتصابه.

وقوله: "فصلوا قعوداً أجمعين" دليل أنه يجب متابعة الإمام في القعود لعذر وأنه يقعد المأموم مع قدرته على القيام. وقد ورد تعليله بأنه فعل فارس والروم أي القيام مع قعود الإمام فإنه صَلّى الله عَلَيْهِ وَسَلّم قال: "إن كدتم آنفاً لتفعلون فعل فارس والروم يقومون على ملوكهم وهم قعود فلا تفعلوا" وقد ذهب إلى ذلك أحمد بن حنبل وإسحق وغيرهما .

وذهبت الهادوية ومالك وغيرهم إلى أنها لا تصح متابعة القاعد لا قائماً ولا قاعداً لقوله صَلّى الله عَلَيْهِ وَسَلّم: "لا تختلفوا على إمامكم ولا تتابعوه في القعود" كذا في شرح القاضي ولم يسنده إلى كتاب ولا وجدت قوله: "ولا تتابعوه في القعود" في حديث فينظر .

وذهب الشافعي إلى أنها تصح صلاة القائم خلف القاعد ولا يتابعوه في القعود قالوا: لصلاة أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم في مرض موته قياماً حين خرج وأبو بكر قد افتتح الصلاة فقعد عن يساره فكان ذلك ناسخاً لأمره صَلّى الله عَلَيْهِ وَسَلّم لهم بالجلوس في حديث أبي هريرة فإن ذلك كان في صلاته حين جحش وانفكت قدمه فكان هذا آخر الأمرين فتعين العمل به كذا قرره الشافعي .

وأجيب: بأن الأحاديث التي أمرهم فيها بالجلوس لم يختلف في صحتها ولا في سياقها. وأما صلاته صَلّى الله عَلَيْهِ وَسَلّم في مرض موته، فقد اختلف فيها هل كان إماماً أو مأموماً، والاستدلال بصلاته في مرض موته لا يتم إلا على أنه كان إماماً:

ومنها أنه يحتمل أن الأمر بالجلوس للندب، وتقرير القيام قرينة على ذلك فيكون هذا جمعاً بين الروايتين خارجاً عن المذهبين جميعاً، لأنه يقتضي التخيير للمؤتم بين القيام والقعود.

ومنها أنه قد ثبت فعل ذلك عن جماعة من الصحابة بعد وفاته صَلّى الله عَلَيْهِ وَسَلّم أنهم أمّوا قعوداً أيضاً منهم أسيد بن حضير وجابر وأفتى به أبو هريرة قال ابن المنذر: ولا يحفظ عن أحد من الصحابة خلاف ذلك .

وأما حديث "لا يؤمن أحدكم بعدي قاعداً قوماً قياماً" فإنه حديث ضعيف أخرجه البيهقي والدارقطني من حديث جابر الجعفي عن الشعبي عن النبي صَلّى الله عَلَيْهِ وَسَلّم. [تض]وجابر[/تض] ضعيف جداً وهو مع ذلك مرسل، قال الشافعي: قد علم من احتج به أنه لا حجة فيه لأنه مرسل، ومن رواية رجل يرغب أهل العلم عن الرواية عنه ــــ يعني جابراً الجعفي ــــ .

وذهب أحمد بن حنبل في الجمع بين الحديثين إلى أنه ابتدأ الإمام الراتب الصلاة قاعداً لمرض يرجى برؤه، فإنهم يصلون خلفه قعوداً، وإذا ابتدأ الإمام الصلاة قائماً لزم المأمومين أن يصلوا خلفه قياماً، سواء طرأ ما يقتضي صلاة إمامهم قاعداً أم لا، كما في الأحاديث التي في مرض موته، فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمرهم بالقعود لأنه ابتدأ إمامهم صلاته قائماً، ثم أمّهم صَلّى الله عَلَيْهِ وَسَلّم في بقية الصلاة قاعداً، بخلاف صلاته صَلّى الله عَلَيْهِ وَسَلّم بهم في مرضه الأول فإنه ابتدأ صلاته قاعداً فأمرهم بالقعود وهوجمع حسن .

[رح9] ــــ وَعَنْ أَبي سَعيدٍ الخُدْري رَضيَ اللَّهُ عَنْهُ أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم رأى في أَصْحَابِهِ تَأَخُّراً فَقَالَ لهم: "تَقَدَّمُوا فَائْتَمُوا بي وَلْيَأتَمَّ بِكُمْ مَنْ بَعْدَكُمْ" رَوَاهُ مُسْلِمٌ .

(وعن أبي سعيد الخدري رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم رأى في أصحابه تأخراً فقال لهم: "تقدموا فائتموا بي وليأتم بكم من بعدكم" رواه مسلم) كأنهم تأخروا عن القرب والدنو منه صَلّى الله عَلَيْهِ وَسَلّم وقوله: "ائتموا بي" أي اقتدوا بأفعالي وليقتد بكم من بعدكم مستدلين بأفعالكم على أفعالي .

والحديث دليل على أنه يجوز اتباع من خلف الإمام ممن لا يراه ولا يسمعه كأهل الصف الثاني يقتدون بالأول، وأهل الصف الثالث بالثاني ونحوه أو بمن يبلغ عنه .

وفي الحديث حث على الصف الأول وكراهة البعد عنه. وتمام الحديث "لا يزال قوم يتأخرون حتى يؤخرهم الله عز وجل

[رح10] ــــ وَعَنْ زَيْدِ بْنِ ثَابتٍ رَضِيَ اللَّهُ عَنْهُ قَالَ: احْتَجَرَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم حُجْرَةً بخَصَفَةٍ فَصَلّى فيها فَتَتَبّعَ إلَيْهِ رجَالٌ وَجَاءُوا يُصَلُّونَ بِصَلاتِهِ"، الحديث. وَفِيهِ: "أَفْضَلُ صَلاةِ المَرْءِ في بَيْتِهِ إلاَّ المَكْتُوبَةَ" مُتّفقٌ عَلَيْهِ .

(وعن زيد بن ثابت قال: احتجر) هو بالراء المنع أي اتخذ شيئاً كالحجارة من الخصف وهو الحصير ويروى بالزاي أي اتخذ حاجزاً بينه وبين غيره أي مانعاً (رسول الله صَلّى الله عَلَيْهِ وَسَلّم حجرة مخصفة فصلى فيها فتتبع إليه رجال وجاءوا يصلون بصلاته" الحديث وفيه "أَفضلُ صلاة المرءِ في بيته إلا المكتوبة" متفق عليه) وقد تقدم في شرح حديث جابر في باب صلاة التطوع.

وفيه دلالة على جواز فعل مثل ذلك في المسجد إذا لم يكن فيه تضييق على المصلين لأنه كان يفعله بالليل ويبسط بالنهار، وفي رواية مسلم "ولم يتخذه دائماً.

وقوله "فتتبع" من التتبع الطلب والمعنى طلبوا موضعه واجتمعوا إليه، وفي رواية البخاري "فثار إليه" وفي رواية له "فصلى فيها ليالي فصلى بصلاته ناس من أصحابه فلما علم بهم جعل يقعد فخرج إليهم فقال: قد عرفت الذي رأيت من صنيعكم فصلوا أيها الناس في بيوتكم فإن أفضل الصلاة صلاة المرء في بيته إلا المكتوبة" هذا لفظه، وفي مسلم قريب منه .

والمصنف ساق الحديث في أبواب الإمامة لإفادة شرعية الجماعة في النافلة وقد تقدم معناه في التطوّع.

[رح11] ــــ وَعَنْ جَابر بْنِ عَبْدِ اللَّهِ رَضيَ اللَّهُ عَنْهُما قال: صَلّى مُعَاذٌ بأَصْحَابه العشاءَ فطَوّلَ عَلَيْهَمْ فَقَال النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "أتُريدُ يا مُعاذُ أَنْ تَكُونَ فَتّاناً؟ إذا أَممْتَ النّاسَ فَاقْرَأ بالشمس وَضُحَاهَا، وَسَبّحِ اسْم رَبِّكَ الأعْلى، وَاقْرَأ باسْم رَبِّكَ، وَالليّل إذا يغشى" مُتّفقٌ عَلَيْهِ واللّفظ لِمُسْلِمٍ.

والحديث في البخاري لفظ "أقبل رجلين بناضحين وقد جنح الليل فوافق معاذاً يصلي فترك ناضحيه وأقبل إلى معاذ فقرأ بسورة البقرة أو النساء فانطلق الرجل" بعد أن قطع الاقتداء بمعاذ وأتم صلاته منفرداً، وعليه بوب البخاري بقوله: "إذا طول الإمام وكان للرجل أي المأموم حاجة فخرج" "وبلغه أن معاذاً نال منه" وقد جاء ما قاله معاذ مفسراً بلفظ "فبلغ ذلك معاذاً فقال إنه منافق" "فأتى النبي صلى الله عليه وآله وسلم فشكا إليه معاذاً فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: يا معاذ أفتان أنت؟ أو أفاتن ــــ ثلاث مرات ــــ فلولا صليت بسبحاسم ربك الأعلى، والشمس وضحاها، والليل إذا يغشى، فإنه يصلي وراءك الكبير والضعيف وذو الحاجة" وله في البخاري ألفاظ غير هذه.

والمراد بفتان أي أتعذب أصحابك بالتطويل، وحمل ذلك على كراهة المأمومين للإطالة وإلا فإنه صَلّى الله عَلَيْهِ وَسَلّم قرأ الأعراف في المغرب وغيرها. وكان مقدار قيامه في الظهر بالستين آية وقرأ بأقصر من ذلك. والحاصل أنه يختلف ذلك باختلاف الأوقات في الإمام والمأمومين .

والحديث دليل على صحة صلاة المفترض خلف المتنفل فإن معاذاً كان يصلي فريضة العشاء معه صَلّى الله عَلَيْهِ وَسَلّم ثم يذهب إلى أصحابه فيصليها بهم نفلاً. وقد أخرج عبد الرزاق والشافعي والطحاوي من حديث جابر بسند صحيح وفيه "هي له تطوع" وقد طول المصنف الكلام على الاستدلال بالحديث على ذلك في فتح الباري، وقد كتبنا فيه رسالة مستقلة جواب سؤال وأبَنّا فيها عدم نهوض الحديث على صحة صلاة المفترض خلف المتنفل .

والحديث أفاد أنه يخفف الإمام في قراءته وصلاته وقد عين صَلّى الله عَلَيْهِ وَسَلّم مقدار القراءة ويأتي حديث "إذا أمّ أحدكم الناس فليخفف.

[رح12] ــــ وَعَنْ عَائِشَةَ رَضيَ اللَّهُ عَنْهَا في قِصّةِ صَلاةِ رَسُول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بالنّاسِ وَهُوَ مَريضٌ قَالَتْ: "فَجَاءَ حتى جَلَسَ عَنْ يَسَارِ أَبي بَكْرٍ فَكَانَ يُصَلي بالنّاس جَالِساً وَأَبُو بَكْرٍ قائماً، يَقْتَدِي أَبُو بَكْرٍ بصَلاةِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم، وَيَقْتَدي النّاس بصلاةِ أَبي بَكْرٍ" مُتّفَقٌ عَلَيْهِ.

(وعن عائشة رضي الله عنها في قصة صلاة رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالناس وهو مريض قالت: فجاء حتى جلس عن يسار أبي بكر) هكذا في رواية البخاري في "باب الرجل يأتم بالإمام" تعيين مكان جلوسه صَلّى الله عَلَيْهِ وَسَلّم وأنه عن يسار أبي بكر، وهذا هو مقام الإمام. ووقع في البخاري في "باب حد المريض أن يشهد الجماعة" بلفظ "جلس إلى جنبه" ولم يعين فيه محل جلوسه، لكن قال المصنف: إنه عين المحل في رواية بإسناد حسين "أنه عن يساره" قلت: حيث قد ثبت في الصحيح في بعض رواياته فهي تبين ما أجمل في أخرى، وبه يتضح أنه صَلّى الله عَلَيْهِ وَسَلّم كان إماماً (فكان) النبي صَلّى الله عَلَيْهِ وَسَلّم (يصلي بالناس جالساً وأبو بكر) يصلي (قائماً، يقتدي أبو بكر بصلاة النبي صَلّى الله عَلَيْهِ وَسَلّم ويقتدي الناس بصلاة أبي بكر" متفق عليه).

فيه دلالة على أنه يجوز وقوف الواحد عن يمين الإمام، وإن حضر معه غيره ويحتمل أنه صنع ذلك ليبلغ عنه أبو بكر، أو لكونه كان وإماماً أول الصلاة أو لكون الصف قد ضاق، أو لغير ذلك من المحتملات، ومع عدم الدليل على أنه فعل لواحد منها فالظاهر الجواز على الإطلاق.

وقولها: "يقتدي أبو بكر" يحتمل أن يكون ذلك الاقتداء على جهة الائتمام فيكون أبو بكر إماماً ومأموماً ويحتمل أن يكون أبو بكر إنما كان مبلغاً وليس بإمام.

واعلم أنه قد وقع الاختلاف في حديث عائشة وفي غيره هل كان النبي صَلّى الله عَلَيْهِ وَسَلّم إماماً أو مأموماً ووردت الروايات بما يفيد هذا وما يفيد هذا، لكنا قدمنا ظهور أنه صَلّى الله عَلَيْهِ وَسَلّم كان الإمام، فمن العلماء من ذهب إلى الترجيح بين الروايات فرجح أنه صَلّى الله عَلَيْهِ وَسَلّم كان الإمام لوجوه من الترجيح مستوفاة في فتح الباري. وفي الشرح بعض من ذلك. وتقدم في شرح الحديث التاسع بعض وجوه ترجيح خلافه .

ومن العلماء من قال بتعدد القصة وأنه صَلّى الله عَلَيْهِ وَسَلّم صلى تارة إماماً وتارة مأموماً في مرض موته .

هذا: وقد استدل بحديث عائشة هذا وقولها: "يقتدي أبو بكر بصلاة النبي صَلّى الله عَلَيْهِ وَسَلّم ويقتدي الناس بصلاة أبي بكر" أن أبا بكر كان مأموماً إماماً: وقد بوب البخاري على هذا فقال: "باب الرجل يأتم بالإمام ويأتم الناس بالمأموم".

قال ابن بطال: هذا يوافق قول مسروق والشعبي: أن الصفوف يؤم بعضها بعضاً خلافاً للجمهور.

قال المصنف: قال الشعبي فيمن أحرم قبل أن يرفع الصف الذي يليه رؤوسهم من الركعة أنه أدركها ولو كان الإمام رفع قبل ذلك لأن بعضهم لبعض أئمة .

فهذا يدل أنه يرى أنهم متحملون عن بعضهم بعضاً ما يتحمله الإمام. ويؤيد ما ذهب إليه قوله صَلّى الله عَلَيْهِ وَسَلّم: "تقدموا فأتموا بي وليأتم بكم من بعدكم" وقد تقدم .

وفي رواية مسلم "أن أبا بكر كان يسمعهم التكبير" دليل على أنه يجوز رفع الصوت بالتكبير لاسماع المأمومين فيتبعونه، وأنه يجوز للمقتدي اتباع صوت المكبر، وهذا مذهب الجمهور وفيه خلاف للمالكية .

قال القاضي عياض عن مذهبهم: إن منهم من يبطل صلاة المقتدي ومنهم من لا يبطلها ومنهم من قال إن أذن له بالإسماع صح الاقتداء به وإلا فلا، ولهم تفاصيل غير هذه ليس عليها دليل، وكأنهم يقولون في هذا الحديث إن أبا بكر كان هو الإمام ولا كلام أنه يرفع صوته لإعلام من خلفه .

[رح13] ــــ وَعَنْ أبي هُرَيْرةَ رضيَ اللَّهُ عَنْهُ أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قَال: "إذا أمَّ أَحَدُكُمْ النّاسَ فَلْيُخَفِّفْ فإنَّ فيهمُ الصَّغيرَ وَالْكبيرَ والضَّعِيفَ وَذا الْحاجَةِ، فإذا صَلّى وَحْدَهُ فَلْيُصَلِّ كَيْفَ شَاءَ" مُتّفقٌ عَلَيْهِ.

( وعن أبي هريرة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا أمَّ أَحدكم النّاس فليخفف فإن فيهم الصَّغير والكبير والضَّعيف وذا الحاجة) وهؤلاء يريدون التخفيف فيلاحظهم الإمام (فإذا صلى وحده فليصل كيف شاء" متفق عليه) مخففاً ومطولاً.

وفيه دليل على جواز تطويل المنفرد للصلاة في جميع أركانها ولو خشي خروج الوقت، وصححه بعض الشافعية، ولكنه معارض بحديث أبي قتادة "إنما التفريط أن تؤخر الصلاة حتى يدخل وقت الأخرى" أخرجه مسلم فإذا تعارضت مصلحة المبالغة في الكمال بالتطويل، ومفسدة إيقاع الصلاة في غير وقتها كانت مراعاة ترك المفسدة أولى.

ويحتمل أنه إنما يريد بالمؤخر حتى يخرج الوقت من لم يدخل في الصلاة أصلاً حتى خرج، وأما من خرج وهو في الصلاة فلا يصدق عليه ذلك .

[رح14] ــــ وَعَنْ عَمْرو بْنِ سَلِمَةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ أبي: جِئْتُكُمْ ــــ والله ــــ مِنْ عِنْد النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم حَقّاً فقال: "فَإذا حَضَرَتِ الصّلاةُ فَلْيُؤذِّنْ أَحَدُكُمْ وليؤمكم أَكثرُكُم قُرآناً" قَال: فَنَظَرُوا فَلَمْ يَكُنْ أَحَدٌ أَكْثَر قُرْآناً مِنِّي فَقَدَّمُوني بين أيديهم وَأَنَا ابْنُ سِتِّ أَوْ سَبْع سِنِينَ، رَوَاهُ الْبُخَاريُّ وَأَبو دَاوُدَ وَالنّسَائيُّ .

(وعن عمرو بن سلمة) بكسر اللام هو أبو يزيد من الزيادة كما قاله البخاري وغيره، وقال مسلم وآخرون: بُريد بضم الباء الموحدة وفتح الراء وسكون المثناة التحتية فدال مهملة هو: عمرو بن سلمة الجرمي بالجيم والراء مخفف قال ابن عبد البر: عمرو بن سلمة أدرك زمن النبي صَلّى الله عَلَيْهِ وَسَلّم وكان يؤم قومه على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم، لأنه كان أقرأهم للقرآن، وقيل إنه، قدم على النبي صَلّى الله عَلَيْهِ وَسَلّم مع أبيه، ولم يختلف في قدوم أبيه نزل عمرو البصرة وروى عنه أبو قلابة وعامر الأحول وأبو الزبير المكي (قال: قال أبي) أي سلمة بن نُفَيْع بضم النون أو ابن لأيْ بفتح اللام وسكون الهمزة على الخلاف في اسمه (جئتكم من عند النبي صَلّى الله عَلَيْهِ وَسَلّم حقاً) نصب على صفة المصدر المحذوف أي نبوة حقاً أو أنه مصدر مؤكد للجملة المتضمنة إذ هو في قوة هو رسول الله حقاً فهو مصدر مؤكد لغيره (قال: "إذا حضرت الصلاة فليؤذن أَحدكم وليؤمكمْ أَكثركم قرآناً" قال: أي عمرو بن سلمة (فنظروا فلم يكن أحد أكثر مني قرآناً) وقد ورد بيان سبب أكثرية قرآنيته أنه كان يتلقى الركبان الذين كانوا يفدون إليه صَلّى الله عَلَيْهِ وَسَلّم ويمرون بعمرو وأهله فكان يتلقى منهم ما يقرأونه وذلك قبل إسلام أبيه وقومه (فقدموني بين أيديهم وأنا ابن ست أو سبع سنين. رواه البخاري وأبو داود والنسائي).

وفيه دلالة على أن الأحق بالإمامة الأكثر قرآناً ويأتي الحديث بذلك قريباً.

وفيه أن الإمامة أفضل من الأذان لأنه لم يشترط في المؤذن شرطاً .

وتقديمه وهو ابن سبع سنين دليل لما قاله الحسن البصري والشافعي وإسحاق من أنه لا كراهة في إمامة المميز .

وكرهها مالك والثوري .

وعن أحمد وأبي حنيفة روايتان والمشهور عنهما الإجزاء في النوافل دون الفرائض.

وقال بعدم صحتها الهادي والناصر وغيرهما قياساً على المجنون قالوا: ولا حجة في قصة عمرو هذه لأنه لم يرو أن ذلك كان من أمره صَلّى الله عَلَيْهِ وَسَلّم ولا تقريره.

وأجيب بأن دليل الجواز وقوع ذلك في زمن الوحي ولا يقرر فيه على فعل ما لا يجوز، سيما في الصلاة التي هي أعظم أركان الإسلام، وقد نبه صَلّى الله عَلَيْهِ وَسَلّم بالوحي على القذى الذي كان في نعله، فلو كان إمامة الصبي لا تصح لنزل الوحي بذلك، وقد استدل أبو سعيد وجابر بأنهم كانوا يعزلون والقرآن ينزل .

والوفد الذين قدّموا عمراً كانوا جماعة من الصحابة قال ابن حزم: ولا نعلم لهم مخالفاً في ذلك، واحتمال أنه أمهم في نافلة يبعده سياق القصة فإنه صَلّى الله عَلَيْهِ وَسَلّم علمهم الأوقات للفرائض ثم قال لهم: "إنه يؤمكم أكثركم قرآناً" وقد أخرج أبو داود في سننه قالعمرو: "فما شهدت مشهداً في جرم ــــ اسم قبيلة ــــ إلا كنت إمامهم" وهذا يعم الفرائض والنوافل.

قلت: يحتاج من ادّعى التفرقة بين الفرض والنفل وأنه تصح إمامة الصبي في هذا دون ذلك إلى دليل.

ثم الحديث فيه دليل على القول بصحة صلاة المفترض خلف المتنفل كذا في الشرح وفيه تأمل.

[رح15] ــــ وَعَنْ أبن مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُ قَالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "يَؤُمُّ القْوَمْ أَقْرَؤهُمْ لِكِتابِ الله تعالى، فإنْ كَانُوا في الْقِرَاءَةِ سَوَاءً فَأَعْلَمُهُمْ بالسّنّةِ، فَإنْ كَانُوا في السُنّةِ سَواءً فَأَقْدَمُهُمْ هِجْرَةً، فإنْ كَانُوا في الهجرة سَوَاءً فأَقْدَمُهُمْ سِلْماً ــــ وَفي روَاية سِنّاً ــــ ولا يَؤُمّنّ الرَّجُلُ الرَّجُلَ في سُلْطَانِهِ، ولا يَقْعُدُ في بَيْتِهِ عَلى تَكْرمَتِهِ إلّا بإذْنِهِ" رَوَاهُ مُسْلمٌ .

(وعن أبن مسعود رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يؤمُّ القوم أَقرؤهم لكتاب الله تعالى) الظاهر أن المراد أكثرهم له حفظاً وقيل أعلمهم بأحكامه والحديث الأول يناسب القول الأول (فإن كانوا في القراءَة سواءً فأَعلمهم بالسُّنة، فإن كانوا في السُّنة سواءً فأَقدمهم هجرة، فإن كانوا في الهجرة سواءً فأَقدمهم سِلْماً) أي إسلاماً، وفي رواية "سناً" عوضاً عن سلماً (ولا يؤمن الرجلُ الرجل في سلطانهِ، ولا يقعد في بيته على تكرمته) بفتح المثناة الفوقية وكسر الراء: الفراش ونَحوه مما يبسط لصاحب المنزل ويختص به (إلا بإذنه" رواه مسلم).

الحديث دليل على تقديم الأقرأ على الأفقه وهومذهب أبي حنيفة وأحمد .

وذهب الهادوية إلى أنه يقدم الأفقه على الأقرأ لأن الذي يحتاج إليه من القراءة مضبوط، والذي يحتاج إليه من الفقه غير مضبوط، وقد تعرض له في الصلاة أمور لا يقدر على مراعاتها إلا كامل الفقه، قالوا: ولهذا قدم صَلّى الله عَلَيْهِ وَسَلّم أبا بكر على غيره مع قوله: "أقرؤكم أبيّ"، قالوا: والحديث خرج على ما كان عليه حال الصحابة من أن الأقرأ هو الأفقه وقد قال[اث] ابن مسعود[/اث]: ما كنا نتجاوز عشر آيات حتى نعرف حكمها وأمرها ونهيها .

ولا يخفى أنه يبعد هذا قوله: "فإن كانوا في القراءة سواء فأعلمهم بالسنة" فإنه دليل على تقديم الأقرأ مطلقاً، والأقرأ على ما فسروه به هو الأعلم بالسنة فلو أريد به ذلك لكان القسمان قسماً واحداً .

وقوله: "فأقدمهم هجرة" هو شامل لمن تقدم هجرة سواء ما كان في زمنه صَلّى الله عَلَيْهِ وَسَلّم أو بعده كمن يهاجر في دار الكفار إلى دار الإسلام. وأما حديث "لا هجرة بعد الفتح" فالمراد من مكة إلى المدينة لأنهما جميعاً صارا دار إسلام ولعله يقال: وأولاد المهاجرين لهم حكم آبائهم في التقديم.

وقوله "سلماً" أي من تقدم إسلامه يقدم على من تأخر .

وكذا رواية "سناً" أي الأكبر في السن وقد ثبت في حديث مالك بن الحويرث "ليؤمكم أكبركم".

ومن الذين يستحقون التقديم قريش لحديث "قدموا قريشاً": قال الحافظ المصنف: إنه قد جمع طرقه في جزء كبير .

ومنهم الأحسن وجهاً لحديث ورد به وفيه راو ضعيف .

وأما قوله: "ولا يؤمن الرجل الرجل في سلطانه" فهو نهي عن تقديم غير السلطان عليه والمراد ذو الولاية سواء كان السلطان الأعظم أو نائبه وظاهره وإن كان غيره أكثر قرآناً وفقهاً فيكون هذا خاصاً، وأول الحديث عام، ويلحق بالسلطان صاحب البيت لأنه ورد في صاحب البيت بخصوصه بأنه الأحق. أخرج الطبراني من حديث ابن مسعود: "لقد علمت أن من السنة أن يتقدم صاحب البيت". قال المصنف: رجاله ثقات.

وأما إمام المسجد فإن كان عن ولاية من السلطان أو عامله فهو داخل في حكم السلطان وإن كان باتفاق من أهل المسجد فيحتمل أنه يصير بذلك أحق وأنها ولاية خاصة، وكذلك النهي عن القعود مما يختص به السلطان في منزله أو الرجل من فراش وسرير ونحوه ولا يقعد فيه أحد إلا بإذنه، ونحوه قوله:

[رح16] ــــ وَلابْنِ مَاجَهْ مِنْ حَديثِ جَابِرٍ رَضيَ اللَّهُ عَنْهُ "وَلا تَؤُمّنَّ امْرَأَةٌ رَجُلاً، وَلا أَعْرَابيٌّ مُهَاجراً، وَلَا فَاجِرٌ مؤْمِناً" وإسْنَادُهُ وَاهٍ .

( ولابن ماجه من حديث جابر رضي الله عنه "ولا تؤمنَّ امرأة رجلا، ولا أعرابيٌّ مهاجراً، ولا فاجرٌ مؤمناً" وإسناده واه).

فيه عبد الله بن محمد العدوي عن علي بن زيد بن جدعان، والعدوي، اتهمه وكيع بوضع الحديث، وشيخه ضعيف، وله طرق أخرى فيها عبد الملك ابن حبيب، وهو متهم بسرقة الحديث وتخليط الأسانيد.

وهو يدل على أن المرأة لا تؤم الرجل وهو مذهب الهادوية والحنفية والشافعية وغيرهم.

وأجاز المزني وأبو ثور إمامة المرأة .

وأجاز الطبري إمامتها في التراويح إذا لم يحضر من يحفظ القرآن، وحجتهم حديث أمِّ ورقة وسيأتي ويحملون هذا النهي على التنزيه أو يقولون الحديث ضعيف .

ويدل أيضاً على أنه لا يؤم الأعرابي مهاجراً ولعله محمول على الكراهة إذ كان في صدر الإسلام.

ويدل أيضاً على أنه لا يؤم الفاجر وهو المنبعث في المعاصي مؤمناً، وإلى هذا ذهبت الهادوية فاشترطوا عدالة من يصلي خلفه، وقالوا: لا تصح إمامة الفاسق .

وذهبت الشافعية والحنفية إلى صحة إمامته مستدلين بما يأتي من حديث ابن عمر وغيره، وهي أحاديث كثيرة دالة على صحة الصلاة خلف كل برّ وفاجر إلا أنها كلها ضعيفة وقد عارضها حديث: "لا يؤمنكم ذو جرأة في دينه". ونحوه، وهي أيضاً ضعيفة، قالوا: فلما ضعفت الأحاديث من الجانبين رجعنا إلى، الأصل وهي أن من صحت صلاته صحت إمامته.

وأيّد ذلك فعل الصحابة فإنه أخرج البخاري في التاريخ عن عبد الكريم أنه قال: "أدركت عشرة من أصحاب محمد صَلّى الله عَلَيْهِ وَسَلّم يصلون خلف أئمة الجور.

ويؤيده أيضاً حديث مسلم: "وكيف أنت إذا كان عليكم أمراء يؤخرون الصلاة عن وقتها أو يميتون الصلاة عن وقتها؟ قال: قلت: فما تأمرني؟ قال: صل الصلاة لوقتها فإن أدركتها معهم فصل فإنها لك نافلة". فقد أذن بالصلاة خلفهم وجعلها نافلة لأنهم أخرجوها عن وقتها،وظاهره أنهم لو صلوها في وقتها لكان مأموراً بصلاتها خلفهم فريضة.

[رح17] ــــ وَعَنْ أَنَسٍ رضي الله عنه عَنِ النَّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "رُصُّوا صُفُوفَكُمْ، وَقَاربُوا بَيْنَهَا، وَحَاذُوا بالأعْنَاقِ" رَوَاهُ أَبُو دَاوُدَ وَالنَّسائيُّ وَصَحّحَهُ ابْنُ حِبّان .

(وعن أنس رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "رصُّوا) أي في صلاة الجماعة بضم الراء والصاد المهملة من رص البناء (صُفوفكمُ) بانضمام بعضكم إلى بعض (وقاربوا بينها) أي بين الصفوف (وحاذوا) أي يساوي بعضكم بعضاً في الصف (بالأعناق" رواه أبو داود والنسائي وصححه ابن حبان) تمام الحديث من سنن أبي داود "فوالذي نفسي بيده إني لأرى الشياطين تدخل في خلل الصف كأنها الحذف" بفتح الحاء المهملة والذال المعجمة هي صغار الغنم.

وأخرج الشيخان وأبو داود من حديث النعمان بن بشير قال: أقبل رسول الله صَلّى الله عَلَيْهِ وَسَلّم على الناس بوجهه فقال: "أقيموا صفوفكم ثلاثاً والله لتقيمنّ صفوفكم أو ليخالفنّ الله بين قلوبكم" قال فرأيت الرجل يلزق منكبه بمنكب صاحبه وكعبه بكعبه" وأخرج[اث] أبو داود[/اث] عنه أيضاً قال: "كان النبي صَلّى الله عَلَيْهِ وَسَلّم يسوّينا في الصفوف كما يقوّم القداح حتى إذا ظن أن قد أخذنا ذلك عنه وفقهنا: أقبل ذات يوم بوجهه إذا رجل منتبذ بصدره فقال: "لتسونّ صفوفكم أو ليخالفن الله بين وجوهكم" وأخرج أيضاً من حديث [اث]البراء بن عازب[/اث] رضي الله عنه قال: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يتخلل الصف من ناحية إلى ناحية يمسح صدورنا ومناكبنا ويقول: "لا تختلفوا فتختلف قلوبكم.

وهذه الأحاديث والوعيد الذي فيها دالة على وجوب ذلك وهو مما تساهل فيه الناس، كما تساهلوا فيما يفيده حديث أنس عنه صَلّى الله عَلَيْهِ وَسَلّم "أتموا الصف المقدم ثم الذي يليه فما كان من نقص فليكن في الصف المؤخر" أخرجه أبو داود؛ فإنك ترى الناس في المسجد يقومون للجماعة وهم لا يملؤن الصف الأول لو قاموا فيه فإذا أقيمت الصلاة يتفرقون صفوفاً على اثنين وعلى ثلاثة ونحوه. وأخرج أبو داود من حديث جابر بن سمرة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ألا تصفون كما تصف الملائكة عند ربهم؟ قلنا: وكيف تصف الملائكة عند ربهم؟ قال: يتمون الصفوف المقدمة ويتراصون في الصف

وورد في سدّ الفُرج في الصفوف أحاديث. كحديث ابن عمر "ما من خطوة أعظم أجراً من خطوة مشاها الرجل في فرجة في الصف فسدّها" أخرجه الطبراني في الأوسط، وأخرج أيضاً فيه من حديث عائشة قال صَلّى الله عَلَيْهِ وَسَلّم: "من سدّ فرجة في صف رفعه الله بها درجة وبنى له بيتاً في الجنة" قال الهيثمي: فيه مسلم بن خالد الزنجي وهو ضعيف وثقه ابن حبان وأخرج البزار من حديث أبي جحيفة عنه صَلّى الله عَلَيْهِ وَسَلّم "من سد فرجة في الصف غفر له" قال الهيثمي: إسناده حسن ويغني عنه "رصوا صفوفكم" الحديث، إذ الفرج إنما تكون من عدم رصهم الصفوف.

[رح18] ــــ وَعَنْ أَبي هُرَيْرَةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "خَيْرُ صُفُوفِ الرِّجالِ أَوْلُهَا وَشَرُّهَا آخِرُهَا، وَخَيْرُ صُفوفِ النِّساء آخِرُها وَشَرُّهَا أَوَّلُهَا" رَوَاهُ مُسْلِمٌ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: خير صفوف الرجال أَوَّلها) أي أكثرها أجراً وهو الصف الذي يصلي الملائكة على من صلى فيه كما يأتي (وشرُّها آخرها) أقلها أجراً (وخير صفوف النساء آخرها وشرُّها أوَّلها" رواه مسلم) ورواه أيضاً البزار والطبراني في الكبير والأوسط.

والأحاديث في فضائل الصف الأول واسعة. أخرج أحمد ــــ قال الهيثمي: رجاله موثقون ــــ والطبراني في الكبير من حديث أبي أمامة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن الله وملائكته يصلون على الصف الأول" قالوا: يا رسول الله وعلى الثاني؟ قال: "وعلى الثاني". وأخرج أحمد والبزار ــــ قال[اث] الهيثمي[/اث]: برجال ثقات ــــ من حديث[اث] النعمان بن بشير[/اث] قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم استغفر للصف الأول ثلاثاً، وللثاني مرتين، وللثالث مرة". قال الهيثمي: فيه[تض] أيوب بن عتبة[/تض] ضعف من قبل حفظه.

ثم قد ورد في ميمنة الصف الأول ومسامتة الإمام وأفضليته على الأيسر أحاديث، فأخرج الطبراني في الأوسط من حديث أبي بردة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن استطعت أن تكون خلف الإمام وإلا فعن يمينه" قال الهيثمي: فيه من لم أجد له ذكراً. وأخرج أيضاً في الأوسط والكبير من حديث[اث] ابن عباس[/اث]: "عليكم بالصف الأول وعليكم بالميمنة وإياكم والصف بين السواري" قال الهيثمي: فيه[تض] إسماعيل بن مسلم[/تض] المكي ضعيف .

واعلم أن الأحق بالصف الأول أولو الأحلام والنّهى، فقد أخرج البزار من حديث عامر بن ربيعة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ليليني منكم أهل الأحلام والنهى ثم الذين يلونهم" قال الهيثمي: فيه عاصم [تض]ابن عبيد الله العمري[/تض] والأكثر على تضعيفه واختلف في الاحتجاج به: وأخرجه مسلم والأربعة من حديث ابن مسعود بزيادة "ولا تختلفوا فتختلف قلوبكم وإياكم وهيشات الأسواق.

وفي الباب أحاديث غيره .

وفي حديث الباب دلالة على جواز اصطفاف النساء صفوفاً، وظاهره سواء كانت صلاتهن مع الرجال أو مع النساء، وقد علل خيرية آخر صفوفهن بأنهن عند ذلك يبعدن عن الرجال وعن رؤيتهم وسماع كلامهم إلا أنها علة لا تتم إلا إذا كانت صلاتهن مع الرجال، وإما إذا صلين وإمامتهن امرأة فصفوفهن كصفوف الرجال أفضلها أولها .

[رح19] ــــ وعنِ ابْنِ عَبّاسٍ رَضِيَ اللَّهُ عَنْهُمَا قال: "صَلّيْتُ مَعَ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم ذَاتَ لَيْلةٍ فَقُمْتُ عَنْ يَسَارهِ، فَأَخَذَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بِرأسي مِنْ وَرائي فَجعَلَني عَنْ يمينِهِ" مُتّفَقٌ عَلَيْهِ.

( وعن ابن عباس رضي الله عنهما قال: صليت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذات ليلة) هي ليلة مبيته عنده المعروفة (فقمت عن يساره فأخذ رسول الله صَلّى الله عَلَيْهِ وَسَلّم برأسي من ورائي فجعلني عن يمينه. متفق عليه)

دل على صحة صلاة المتنفل بالمتنفل، وعلى أن موقف الواحد مع الإمام عن يمينه، بدليل الإدارة، إذ لو كان اليسار موقفاً له لما أداره في الصلاة .

وإلى هذا ذهب الجماهير، وخالف النخعي فقال: إذا كان الإمام وواحد، قام الواحد خلف الإمام، فإن ركع الإمام قبل أن يجيء أحد قام عن يمينه، أخرجه سعيد بن منصور، ووجه بأن الإمامة مظنة الاجتماع فاعتبرت في موقف المأموم حتى يظهر خلاف ذلك .

قيل: ويدل على صحة صلاة من قام عن يسار الإمام لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمر ابن عباس بالإعادة، وفيه أنه يجوز أنه لم يأمره لأنه معذور بجهله، أو بأنه ما كان قد أحرم بالصلاة .

ثم قوله: "فجعلني عن يمينه" ظاهر في أنه قام مساوياً له، وفي بعض ألفاظه "فقمت إلى جنبه

وعن بعض أصحاب الشافعي أنه يستحب أن يقف المأموم دونه قليلاً. إلا أنه قد أخرج ابن جريج قال: قلنا لعطاء: الرجل يصلي مع الرجل أين يكون منه؟ قال: إلى شقه، قلت: أيحاذيه حتى يصف معه لا يفوت أحدهما الآخر؟ قال: نعم: قلت: بحيث أن لا يبعد حتى يكون بينهما فرجه، قال: نعم. ومثله في الموطأ عن عمر من حديث ابن مسعود أنه صف معه فقربه حتى جعله حذاءه عن يمينه .

[رح20] ــــ وعنْ أنسٍ رضيَ اللَّهُ عنْهُ قالَ: صَلّى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَقُمْتُ وَيَتَيِمٌ خَلْفَهُ وَأُمُّ سُليْمٍ خَلْفَنا" مُتّفَقٌ عَلَيه وَاللّفْظُ لِلْبُخَاريِّ .

(وعن أنس رضي الله عنه قال: صلى رسول صَلّى الله عَلَيْهِ وَسَلّم فقمت ويتيم خلفه) فيه العطف على المرفوع المتصل من دون تأكيد ولا فصل وهو صحيح على مذهب الكوفيين، واسم اليتيم ضميره وهو جدّ حسين ابن عبد الله بن ضميرة (وأمّ سليم) هي أمّ أنس واسمها مليكة مصغراً (خلفنا) متفق عليه واللفظ للبخاري).

دل الحديث على صحة الجماعة في النفل .

وعلى صحة الصلاة للتعليم والتبرك كما تدل عليه القصة .

وعلى أن مقام الاثنين خلف الإمام .

وعلى أن الصغير يعتد بوقوفه ويسد الجناح وهو الظاهر من لفظ اليتيم إذ لا يتم بعد الاحتلام.

وعلى أن المرأة لا تصف مع الرجال وأنها تنفرد في الصف، وإن عدم امرأة تنضم إليها عذر في ذلك، فإن انضمت المرأة مع الرجل أجزأت صلاتها لأنه ليس في الحديث إلا تقريرها على التأخر وأنه موقفها، وليس فيه دلالة على فساد صلاتها لو صلت في غيره.

وعند الهادوية أنها تفسد عليها وعلى من خلفها وعلى من في صفها إن علموا.

وذهب أبو حنيفة إلى فساد صلاة الرجل دون المرأة ولا دليل على الفساد في الصورتين.

[رح21] ــــ وَعَنْ أَبي بِكَرَةَ رَضيَ اللَّهُ عَنْهُ انْتَهى إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم وَهُوَ رَاكعٌ فَرَكَعَ قَبْلَ أَنْ يَصِلَ إلى الصَّفِّ، فذكر ذلك للنبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "زَادَكَ اللَّهُ حِرْصاً وَلا تَعُدْ" رَوَاهُ البُخَاريُّ، زَادَ أَبُو دَاوُدَ فِيهِ "فَرَكَعَ دُون الصَّفِّ ثُمَّ مَشى إلى الصَّفِّ.

(وعن أبي بكرة رضي الله عنه أنه انتهى إلى النبي صَلّى الله عَلَيْهِ وَسَلّم وهو راكع فركع قبل أن يصل إلى الصف فذكر ذلك للنبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "زادك الله حرْصاً) أي على طلب الخير (ولا تعد") بفتح المثناة الفوقية من العود (رواه البخاري وزاد أبو داود في "فركع دون الصف ثم مشى إلى الصف").

الحديث يدل على أن من وجد الإمام راكعاً فلا يدخل في الصلاة حتى يصل الصف لقوله صَلّى الله عَلَيْهِ وَسَلّم "ولا تعد

وقيل: بل يدل على أنه يصح منه ذلك لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمره بالإعادة لصلاته، فدل على صحتها، قلت: لعله صَلّى الله عَلَيْهِ وَسَلّم لم يأمره لأنه كان جاهلاً للحكم والجهل عذر .

وروى الطبراني في الأوسط من رواية عطاء عن ابن الزبير ــــ قال الهيثمي: رجاله رجال الصحيح ــــ أنه قال: "إذا دخل أحدكم المسجد والناس ركوع فليركع حين يدخل ثم يدب راكعاً حتى يدخل في الصف فإن ذلك السنة". قال عطاء: قد رأيته يصنع ذلك. قال ابن جريج: وقد رأيت عطاء يصنع ذلك .

قلت: وكأنه مبني على أن لفظ "ولا تُعِدْ" بضم المثناة الفوقية من الإعادة أي زادك الله حرصاً على طلب الخير ولا تعد صلاتك فإنها صحيحة .

وروى بسكون العين المهملة من العدو وتؤيده رواية ابن السكن من حديث أبي بكرة بلفظ: أقيمت الصلاة فانطلقت أسعى حتى دخلت في الصف فلما قضى الصلاة قال: من الساعي آنفاً؟ قال أبو بكرة: فقلت: أنا، قال صَلّى الله عَلَيْهِ وَسَلّم: "زادك الله حرصاً ولا تَعْد

والأقرب رواية أن "لا تَعُد" من العود أي لا تعد ساعياً إلى الدخول قبل وصولك الصف فإنه ليس في الكلام ما يشعر بفساد صلاته حتى يفتيه صَلّى الله عَلَيْهِ وَسَلّم بأنه لا يعيدها بل قوله زادك الله حرصاً يشعر بإجزائها. أو "لا تعْدُ" من العدو.

[رح22] ــــ وَعَنْ وَابِصَة بْنِ مِعْبَدٍ الجُهنِيِّ رَضيَ اللَّهُ عَنْهُ "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم رَأَى رَجُلاً يُصَلي خَلْفَ الصَّفِّ وَحْدَهُ فَأَمَرَهُ أَنْ يُعِيدَ الصَّلاةَ" رَوَاهُ أَحمدُ وَأَبُو دَاوَدَ وَالتِّرمِذِيُّ وَحَسّنَه وَصَحّحَهُ ابْنُ حِبّانَ.

(وعن وابِصَة) بفتح الواو وكسر الموحدة فصاد مهملة وهو أبو قرصافة بكسر القاف وسكون الراء فصاد مهملة وبعد الألف فاء (ابن مِعْبد رضي الله عنه) بكسر الميم وسكون العين المهملة فدال مهملة وهو ابن مالك من بني أسد بن خزيمة الأنصاري الأسدي نزل وابصة الكوفة ثم تحول إلى الحيرة ومات بالرقة (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم رأى رجلاً يصلي خلف الصف وحده فأمره أن يعيد الصلاة. رواه أحمد وأبو داود والترمذي وحسنه وصححه ابن حبان)

فيه دلالة على بطلان صلاة من صلى خلف الصف وحده، وقد قال ببطلانها النخعي وأحمد.

وكان الشافعي يضعف هذا الحديث ويقول: لو ثبت هذا الحديث لقلت به، قال البيهقي: الاختيار أن يتوقى ذلك لثبوت الخبر المذكور .

ومن قال بعدم بطلانها استدل بحديث أبي بكرة وأنه لم يأمره صَلّى الله عَلَيْهِ وَسَلّم بالإعادة، مع أنه أتى ببعض الصلاة خلف الصف منفرداً، قالوا: فيحمل الأمر بالإعادة ههنا على الندب .

قيل: والأولى أن يحمل حديث أبي بكرة على العذر وهو خشية الفوات مع انضمامه بقدر الإمكان، وهذا لغير عذر في جميع الصلاة .

قلت": وأحسن منه أن يقال هذا لا يعارض حديث أبي بكرة بل يوافقه وإنما لم يأمر صَلّى الله عَلَيْهِ وَسَلّم أبا بكرة بالإعادة لأنه كان معذوراً بجهله ويحمل أمره بالإعادة لمن صلى خلف الصف بأنه كان عالماً بالحكم ويدل على البطلان أيضاً ما تضمنه قوله:

[رح23] ــــ وَلَهُ عَنْ طَلْقٍ بن عليِّ رَضي اللَّهُ عَنْهُ: "لا صَلاةَ لِمنُفَردٍ خَلْفَ الصَّفِّ" وَزَادَ الطّبَرَانَيُّ في حديثٍ وابصةَ رَضي اللَّهُ عَنْهُ "أَلا دَخَلْتَ مَعَهُمْ أو اجتْرَرَتَ رَجُلا".

(وله) أي لابن حبان (عن طلق بن علي رضي الله عنه) الذي سلف ذكره ("لا صلاة لمنفرد خلف الصَّفِّ") فإن النفي ظاهر في نفي الصحة (وزاد الطبراني في حديث وابصة "ألا دخلت) أيها المصلي منفرداً عن الصف (معَهُمْ) أي في الصف (أو اجْتررت رجُلا) أي من الصف فينضم إليك وتمام حديث الطبراني "إن ضاق بك المكان أعد صلاتك فإنه لا صلاة لك" وهو في مجمع الزوائد من رواية ابن عباس "إذا انتهى أحدكم إلى الصف وقد تم فليجذب إليه رجلاً يقيمه إلى جنبه" وقال: رواه الطبراني في الأوسط وقال: لا يروى عن النبي صَلّى الله عَلَيْهِ وَسَلّم إلا بهذا الإسناد، وفيه[تض] "السري بن إبراهيم"[/تض] وهو ضعيف جداً؛ ويظهر من كلام مجمع الزوائد أن في حديث وابصة؛ السري بن إسماعيل وهو ضعيف، والشارح ذكر أن السري في رواية الطبراني التي فيها الزيادة إلا أنه قد أخرج أبو داود في المراسيل من رواية مقاتل بن حيان مرفوعاً "إذا جاء أحدكم فلم يجد موضعاً فليختلج إليه رجلاً من الصف فليقم معه فما أعظم أجر المختلج" وأخرج الطبراني في الأوسط من حديث ابن عباس "أن النبي صَلّى الله عَلَيْهِ وَسَلّم أمر الآتي وقد تمت الصفوف بأن يجتذب إليه رجلاً يقيمه إلى جنبه"، وإسناده واه.

[رح24]ــــ وَعَنْ أَبي هُرَيْرَةَ رَضي اللَّهُ عَنْهُ عَنِ النَّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذَا سَمِعْتُمْ الإقامة فَامْشُوا إلى الصلاة وَعليكُم السّكينةُ والوقَارُ وَلا تُسْرعُوا فَما أَدْركْتُمْ فَصَلُّوا وَمَا فَاتَكمْ فَأتمُّوا". مُتّفَقٌ عَلَيْهِ وَاللفْظ للْبُخاريِّ.

(وعن أبي هريرة رضي الله عنه قال: قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "إذا سمعتم الإقامة) أي للصلاة (فامشوا إلى الصَّلاة وعليكم السكينة) قال النووي: السكينة التأني في الحركات واجتناب العبث (والوقار) في الهيئة كغض الطرف وخفض الصوت وعدم الالتفات، وقيل معناهما واحد وذكر الثاني تأكيداً وقد نبه في رواية مسلم على الحكمة في شرعية هذا الأدب بقوله في آخر حديث أبي هريرة هذا "فإن أحدكم إذا كان يعمد إلى الصلاة فإنه في صلاة" أي فإنه في حكم المصلي، فينبغي اعتماد ما ينبغي للمصلي اعتماده واجتناب ما ينبغي له اجتنابه (ولا تسرعوا فما أدركْتُم) من الصلاة مع الإمام (فصلوا وما فاتكم فأتموا" متفق عليه واللفظ للبخاري).

فيه الأمر بالوقار وعدم الإسراع في الإتيان إلى الصلاة، وذلك لتكثير الخطأ فينال فضيلة ذلك فقد ثبت عند مسلم من حديث جابر "إن بكل خطوة يخطوها إلى الصلاة درجة" وعند أبي داود مرفوعاً "إذا توضأ أحدكم فأحسن الوضوء ثم خرج إلى الصلاة لم يرفع قدمه اليمنى إلا كتب اللهله حسنة ولم يضع قدمه اليسرى إلا حط الله عنه سيئة فليقرب أحدكم أو ليبعد فإن أتى المسجد فصلى في جماعة غفر له، فإن جاء وقد صلوا بعضاً وبقي بعض فصلى ما أدرك وأتم ما بقي كان كذلك وإن أتى المسجد وقد صلوا فأتم الصلاة، كان كذلك

وقوله "فما أدركتم فصلوا" جواب شرط محذوف أي: إذا فعلتم ما أمرتم به من ترك الإسراع ونحوه فما أدركتم فصلوا .

وفيه دلالة على أن فضيلة الجماعة يدركها ولو دخل مع الإمام في أي جزء من أجزاء الصلاة ولو دون ركعة وهو قول الجمهور .

وذهب آخرون إلى أنه لا يصير مدركاً لها إلا بإدراك ركعة لقوله صَلّى الله عَلَيْهِ وَسَلّم: "من أدرك ركعة من الصلاة فقد أدركها" وسيأتي في الجمعة اشتراط إدراك ركعة ويقاس عليها غيرها .

وأجيب بأن ذلك في الأوقات لا في الجماعة وبأن الجمعة مخصوصة فلا يقاس عليها.

واستدل بحديث الباب على صحة الدخول مع الإمام في أي حالة أدركه عليها، وقد أخرج ابن أبي شيبة مرفوعاً "من وجدني راكعاً أو قائماً أو ساجداً فليكن معي على حالتي التي أنا عليها".

قلت: وليس فيه دلالة على اعتداده بما أدركه مع الإمام، ولا على إحرامه في أي حالة أدركه عليها، بل فيه الأمر بالكون معه، وقد أخرج الطبراني في الكبير برجال موثقين ــــ كما قال الهيثمي ــــ عن علي وابن مسعود قالا: "من لم يدرك الركعة فلا يعتد بالسجدة" وأخرج أيضاًفي الكبير ــــ قال الهيثمي أيضاً برجال موثقين ــــ من حديث زيد بن وهب قال: دخلت أنا وابن مسعود المسجد والإمام راكع فركعنا، ثم مشينا حتى استوينا بالصف فلما فرغ الإمام قمت أقضي فقال: قد أدركته.

وهذه آثار موقوفة، وفي الآخر دليل ــــ أي مأنوس ــــ بما ذهب، وهو أحد احتمالات حديث أبي بكرة وإلا فإنها آثار موقوفة ليست بأدلة على ما ذهب إليه ابن الزبير وقد تقدم.

وورد في بعض الروايات حديث الباب بلفظ "فاقضوا" عوض "أتموا" والقضاء يطلق على أداء الشيء فهو في معنى "أتموا" فلا مغايرة.

ثم قد اختلف العلماء فيما يدركه اللاحق مع إمامه هل هي أول صلاته أو آخرها؟ والحق أنها أولها وقد حققناه في حواشي ضوء النهار .

واختلف فيما إذا أدرك الإمام راكعاً فركع معه هل تسقط قراءة تلك الركعة عند من أوجب الفاتحة فيعتد بها أو لا تسقط فلا يعتد بها؟ قيل: يعتد بها لأنه قد أدرك الإمام قبل أن يقيم صلبه، وقيل: لا يعتد بها لأنه فاتته الفاتحة وقد بسطنا القول في ذلك في مسألة مستقلة وترجح عندنا الإجزاء.. ومن أدلته حديث أبي بكرة حيث ركع وهم ركوع، ثم أقره صَلّى الله عَلَيْهِ وَسَلّم على ذلك وإنما نهاه عن العودة إلى الدخول قبل الانتهاء إلى الصف كما عرفت .

[رح25] ــــ وَعَنْ أَبيِّ بْنِ كَعْبٍ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "صَلاةُ الرّجلِ مَعَ الرّجلِ أَزْكى مِنْ صَلاتِهِ وَحْدَهُ، وَصلاتُهُ مَعَ الرّجُلَيْنِ أَزْكَى منْ صلاتهِ مَعَ الرّجُلِ، وَمَا كانَ أَكْثَرَ فَهُوَ أَحَبُّ إلى الله عَزَّ وَجَلّ" رَواهُ أَبُو داود والنسائي وصححهُ ابنُ حبان .

(وعن أبيّ بن كعب رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "صلاة الرَّجل مع الرجل أزكى من صلاته وحده) أي أكثر أجراً من صلاته منفرداً (وصلاتهُ مع الرجلين أزكى من صلاته مع الرجل، وما كان أكثر فهو أحبُّ إلى الله عزَّ وجلَّ" رواه أبو داود والنسائي وصححه ابن حبان) وأخرجه ابن ماجه، وصححه ابن السكن والعقيلي والحاكم، وذكر الاختلاف فيه، وأخرجه البزار والطبراني بلفظ "صلاة الرجلين يؤم أحدهما صاحبه أزكى عند الله من صلاة مائة تترى

وفيه دلالة على أن أقل صلاة الجماعة إمام ومأموم، ويوافقه ما أخرجه ابن ماجه من حديث أبي موسى "اثنان فما فوقهما جماعة" ورواه البيهقي أيضاً من حديث أنس وفيهما ضعف.

وبوَّب البخاري "باب اثنان فما فوقهما جماعة" واستدل بحديث مالك ابن الحويرث "إذا حضرت الصلاة فأذنا ثم أقيما ثم ليؤمكما أكبركما". وقد روى أحمد من حديث أبي سعيد: أنه دخل المسجد رجل وقد صلى النبي صَلّى الله عَلَيْهِ وَسَلّم بأصحابه الظهر فقال له النبي صَلّى الله عَلَيْهِ وَسَلّم: "ما حبسك يا فلان عن الصلاة"؟ فذكر شيئاً اعتل به؛ قال: فقام يصلي، فقال رسول اللهصَلّى الله عَلَيْهِ وَسَلّم: "ألا رجل يتصدق على هذا فيصلي معه؟" فقام رجل معه. قال الهيثمي رجاله رجال الصحيح .

[رح26] ــــ وَعَنْ أُمِّ وَرَقَة رضي اللَّهُ عَنْها "أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَهَا أنْ تَؤُمَّ أهْل دارها" روَاهُ أبو داود وَصَحّحه ابْنُ خُزَيْمة .

(وعن أم ورقة رضي الله عنها) بفتح الواو والراء والقاف هي أم ورقة بنت نوفل الأنصارية، وقيل بنت عبد الله بن الحرث بن عويمر كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يزورها ويسميها الشهيدة، وكانت قد جمعت القرآن، وكانت تؤم أهل دارها، ولما غزا رسول الله صَلّى الله عَلَيْهِ وَسَلّم بدراً قالت: يا رسول الله ائذن لي في الغزو معك ــــ الحديث ــــ وأمرها أن تؤم أهل دارها وجعل لها مؤذناً يؤذن، وكان لها غلام وجارية فدبرتهما، وفي الحديث أن الغلام والجارية قاما إليها في الليل بقطيفة لها حتى ماتت، وذهبا فأصبح عمر فقام في الناس فقال: من عنده من علم هذين أو من رآهما فليجيء بهما فوجدا فأمر بهما فصلبهما وكانا أول مصلوب بالمدينة (أن النبي صَلّى الله عَلَيْهِ وَسَلّم أمرها أن تؤم أهل دارها. رواه أبو داود وصححه ابن خزيمة).

والحديث دليل على صحة إمامة المرأة أهل دارها، وإن كان فيهم الرجل، فإنه كان لها مؤذن وكان شيخاً كما في الرواية، والظاهر أنها كانت تؤمه وغلامها وجاريتها، وذهب إلى صحة ذلك أبو ثور والمزني والطبري .

وخالف في ذلك الجماهير .

وأما إمامة الرجل النساء فقط فقد روى عبد الله بن أحمد من حديث أبي بن كعب: أنه جاء إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسول الله عملت الليلة عملاً قال: "ما هو؟" قال: نسوة معي في الدار، قلن إنك تقرأ ولا نقرأ فصلّ بنا، فصليت ثمانياً والوتر، فسكت النبي صَلّى الله عَلَيْهِ وَسَلّم قال: فرأينا أن سكوته رضا". قال الهيثمي: في إسناده من لم يُسَمَّ قال: ورواه أبو يعلى والطبراني في الأوسط وإسناده حسن .

[رح27] ــــ وعنْ أَنَسٍ رضيَ الله عنهُ "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم اسْتَخْلف ابْنَ أُمِّ مَكْتوم يؤُمُّ النّاس وهُوَ أَعْمَى" رَوَاهُ أَحْمَدُ وأَبُو داوُدَ .

(وعن أنس رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم استخلف ابن أمّ مكتوم) وتقدم اسمه في الأذان (يؤمّ الناس وهو أعمى. رواه أحمد وأبو داود) في رواية لأبي داود أنه استخلفه مرتين وهو في الأوسط للطبراني من حديث عائشة: استخلف النبي صَلّى الله عَلَيْهِ وَسَلّم ابن أمّ مكتوم على المدينة مرتين يؤمّ الناس.

والمراد استخلافه في الصلاة وغيرها، وقد أخرجه الطبراني بلفظ في الصلاة وغيرها وإسناده حسن وقد عدّت مرات الاستخلاف له فبلغت ثلاث عشرة مرة، ذكره في الخلاصة.

والحديث دليل على صحة إمامة الأعمى من غير كراهة في ذلك .

28 ــــ ونَحْوُهُ لابنِ حبّانَ عَن عَائِشَةَ رَضيَ اللَّهُ عَنْهَا.

( ونحوه) أي حديث أنس (لابن حبان عن عائشة رضي الله عنها) تقدم أنه أخرجه الطبراني في الأوسط.

[رح29] ــــ وَعَنِ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُما قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "صَلُّوا على مَنْ قالَ لا إلهَ إلا اللَّهُ، وَصَلُّوا خَلْفَ مَنْ قالَ لا إلهَ إلَا اللَّهُ" رواهُ الدَّارقُطْنيُّ بإسنادٍ ضَعيف .

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "صلوا على من قال لا إله إلا الله) أي صلاة الجنازة (وصلوا خلف من قال لا إله إلا الله" رواه [تض]الدارقطني[/تض] بإسناد ضعيف) قال في البدر المنير: هذا الحديث من جميع طرقه لا يثبت .

وهو دليل على أنه يصلي عن من قال كلمة الشهادة وإن لم يأت بالواجبات وذهب إلى هذا زيد بن علي وأحمد بن عيسى وذهب إليه أبو حنيفة إلا أنه استثنى قاطع الطريق والباغي.

وللشافعي أقوال في قاطع الطريق إذا صلب. والأصل أن من قال كلمة الشهادة فله ما للمسلمين ومنه صلاة الجنازة عليه. ويدل له حديث: الذي قتل نفسه بمشاقص فقال صَلّى الله عَلَيْهِ وَسَلّم: "أما أنا فلا أصلي عليه" ولم ينههم عن الصلاة عليه، ولأن عموم شرعية صلاة الجنازةلا يخص منه أحد من أهل كلمة الشهادة إلا بدليل .

فأما الصلاة خلف من قال لا إله إلا الله فقد قدّمنا الكلام في ذلك وأنه لا دليل على اشتراط العدالة وأن من صحت صلاته صحت إمامته .

[رح30] ــــ وَعَنْ عليَ رضيَ اللَّهُ عَنْهُ قالَ: قالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتى أَحَدُكمُ الصَّلاةَ والإمَامُ عَلى حَالٍ فَلْيَصْنعْ كما يَصْنَعُ الإمامُ" رَوَاهُ التِّرمذيُّ بإسنادٍ ضعيفٍ.

أخرجه الترمذي من حديث علي ومعاذ وفيه ضعف وانقطاع وقال: لا نعلم أحداً أسنده إلا من هذا الوجه وقد أخرجه أبو داود من حديث عبد الرحمن بن أبي ليلى قال: حدّثنا أصحابنا. الحديث. وفيه أنّ معاذاً قال: لا أراه على حال إلا كنت عليها. وبهذا يندفع الانقطاع؛ إذا الظاهر أن الراوي لعبد الرحمن غير معاذ بل جماعة من الصحابة والانقطاع إنما ادعي بين عبد الرحمن ومعاذ، قالوا: لأن عبد الرحمن لم يسمع من معاذ وقد سمع من غيره من الصحابة وقال هنا "أصحابنا" والمراد به الصحابة رضي الله عنهم.

وفي الحديث دلالة على أنه يجب على من لحق بالإمام أن ينضم إليه في أي جزء كان من أجزاء الصلاة: فإذا كان الإمام قائماً أو راكعاً، فإنه يعتد بما أدركه معه كما سلف، فإذا كان قاعداً أو ساجداً قعد بقعود وسجد بسجوده ولا يعتد بذلك، وتقدم ما يؤيده من حديث ابن أبي شيبة. "ومن وجدني قائماً أو راكعاً أو ساجداً فليكن معي على حالتي التي أنا عليها

وأخرج ابن خزيمة مرفوعاً عن أبي هريرة "إذا جئتم ونحن سجود فاسجدوا ولا تعدّوها شيئاً ومن أدرك الركعة فقد أدرك الصلاة" وأخرج أيضاً فيه مرفوعاً عن أبي هريرة: "ومن أدرك ركعة من الصلاة قبل أن يقيم الإمام صلبه فقد أدركها" وترجم له "باب ذكر الوقت الذي يكون فيه المأموم مدركاً للركعة إذا ركع إمامه.

وقوله "فليصنع كما يصنع الإمام" ليس صريحاً أنه يدخل معه بتكبيرة الإحرام بل ينضم إليه إما بها إذا كان قائماً أو راكعاً فيكبر اللاحق من القيام ثم يركع أو بالكون معه فقط ومتى قام كبر للإحرام، وغايته أنه يحتمل ذلك إلا أن شرعية تكبيرة الإحرام حال القيام للمنفرد والإمام، يقضي أن لا تجزيء إلا كذلك، وذلك أصرح من دخولها بالاحتمال والله أعلم .

(فائدة) في الأعذار في ترك الجماعة: أخرج الشيخان عن ابن عمر عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "أنه كان يأمر المنادي فينادي صلوا في رحالكم في الليلة الباردة وفي الليلة المطيرة في السفر". وعن جابر: "خرجنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في سفر فمطرنا فقال ليصل من شاء منكم في رحله". رواه مسلم وأبو داود والترمذي وصححه. وأخرجه الشيخان عن ابن عباس: أنه قال لمؤذنه في يوم مطير إذا قلت: أشهد أن محمداً رسول الله فلا تقل: حي على الصلاة. قل: صلوا في بيوتكم. قال: فكأن الناس استنكروا ذلك فقال: أتعجبون من ذا؟ فقد فعل ذا من هو خير مني يعني ــــ النبي صَلّى الله عَلَيْهِ وَسَلّم ــــ وعند مسلم: أن ابن عباس أمر مؤذنه في يوم جمعة في يوم مطير بنحوه.

وأخرج البخاري عن ابن عمر قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كان أحدكم على الطعام فلا يعجل حتى يقضي حاجته منه وإن أقيمت الصلاة.

وأخرج أحمد ومسلم من حديث عائشة قالت: سمعت النبي صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا صلاة بحضرة طعام ولا هو يدافع الأخبثين.

وأخرج البخاري عن أبي الدرداء قال: "من فقه الرجل إقباله على حاجته حتى يقبل على صلاته وقلبه فارغ


011-باب صلاة المسافر والمريض

باب صلاة المسافر والمريض

[رح1] ــــ عَنْ عائشَةَ رَضيَ اللَّهُ عنْها قالتْ: "أول ما فُرضَت الصلاةُ رَكْعَتَيْنِ فَأُقِرَّت صَلاةُ السّفَر وَأُتِمّتْ صَلاةُ الحضَر" مُتّفَقٌ عَلَيه، وللبُخاريِّ "ثم هَاجَرَ فَفُرضَتْ أرْبعاً وأُقِرّت صَلاةُ السّفَر على الأوّل" زَادَ أَحْمَدُ "إلَّا المغْربَ فإنّها وتْرُ النّهار، وَإلَّا الصُّبْحَ فإنّها تطَوَّلُ فِيها القِراءَةُ

(عن عائشة رضي الله عنها قالت: أول ما فرضت الصلاة) ما عدا المغرب (ركعتين) أي حضراً وسفراً (فأقرت) أي أقر الله (صلاة السفر) بإبقائها ركعتين (وأتمت صلاة الحضر) ما عدا المغرب، يزيد في الثلاث الصلوات ركعتين، والمراد بأتمت: زيد فيها حتى كانت تامة بالنظر إلى صلاة السفر (متفق عليه، وللبخاري) وحده عن عائشة (ثم هاجر) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (ففرضت أربعاً) أي صارت أربعاً بزيادة اثنتين. (وأقرت صلاة السفر على الأول) أي على الفرض الأول (زاد أحمد: إلا المغرب) أي زاده من رواية عن عائشة بعد قولها: أول ما فرضت الصلاة أي إلا المغرب فإنها فرضت ثلاثاً (فإنها) أي المغرب (وتر النهار) ففرضت وتراً ثلاثاً من أول الأمر (وإلا الصبح فإنها تطوَّل فيها القراءة).

في هذا الحديث دليل على وجوب القصر في السفر لأن "فرضت" بمعنى وجبت، ووجوبه مذهب الهادوية والحنفية وغيرهم .

وقال الشافعي وجماعة: إنه رخصة والتمام أفضل وقالوا: فرضت بمعنى قدرت أو فرضت لمن أراد القصر. واستدلوا بقوله تعالى: {فليسَ عليكمْ جناحٌ أن تقصروا من الصلاة}. وبأنه سافر أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم معه فمنهم من يقصر ومنهم من يتم ولا يعيب بعضهم على بعض، وبأن عثمان كان يتم، وكذلك عائشة أخرج ذلك مسلم.

وردَّ بأن هذه أفعال صحابة لا حجة فيها، وبأنه أخرج الطبراني في الصغير من حديث ابن عمر موقوفاً "صلاة السفر ركعتان نزلتا من السماء فإن شئتم فردوهما" قال الهيثمي: رجاله موثوقون، وهو توقيف إذ لا مسرح فيه للاجتهاد، وأخرج أيضاً عنه في الكبير برجال الصحيح "صلاة السفر ركعتان من خالف السنة كفر.

وفي قوله "السنة" دليل على رفعه كما هو معروف، قال ابن القيم في الهدى النبوي: كان يقصر صَلّى الله عَلَيْهِ وَسَلّم الرباعية فيصليها ركعتين من حين يخرج مسافراً إلى أن يرجع إلى المدينة ولم يثبت عنه أنه أتم الرباعية في السفر البتة.

وفي قولها "إلا المغرب" دلالة على أن شرعيتها في الأصل ثلاثاً لم تتغير.

وقولها "إنها وتر النهار" أي صلاة النهار كانت شفعاً والمغرب آخرها لوقوعها في آخر جزء من النهار فهي وتر صلاة النهار، كما أنه شرع الوتر لصلاة الليل، والوتر محبوب إلى الله تعالى كما تقدم في الحديث "إن الله وتر يحب الوتر.

وقولها: "إلا الصبح فإنها تطوَّل فيها القراءة". تريد أن لا يقصر في صلاتها، فإنها ركعتان حضراً وسفراً، لأنه شرع فيها تطويل القراءة ولذلك عبر عنها في الآية بقرآن الفجر لما كانت معظم أركانها لطولها فيها فعبر عنها بها من إطلاق الجزء الأعظم على الكل.

[رح2] ــــ وَعَنْ عَائشَةَ رَضيَ اللَّهُ عَنْهَا: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يَقْصُر في السّفَر وَيُتمُّ وَيّصُوم وَيفْطِرُ" رَوَاهُ الدَّارَقُطْنيُّ ورُوَاتُهُ ثِقاتٌ إلَّا أنّهُ مَعْلُولٌ، وَالمحْفُوظُ عَنْ عَائشةَ مِنْ فِعْلِهَا، وَقالَتْ: "إنّهُ لا يَشُقُّ عليَّ" أَخْرَجَهُ البَيْهَقِيُّ .

(وعن عائشة رضي الله عنها: أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يقْصُر في السفر ويتم؛ ويصوم ويُفْطر) الأربعة الأفعال بالمثناة التحتية أي أنه صَلّى الله عَلَيْهِ وَسَلّم كان يفعل هذا وهذا (رواه الدارقطني ورواته) من طريق عطاء عن عائشة (ثقات إلا أنه معلول والمحفوظ عن عائشة من فعلها، وقالت: إنه لا يشق عليّ. أخرجه البيهقي).

واستنكره أحمد فإن عروة روى عنها أنها كانت تتم وأنها تأولت كما تأول عثمان كما في الصحيح، فلو كان عندها عن النبي صَلّى الله عَلَيْهِ وَسَلّم رواية، لم يقل عروة إنها تأولت، وقد ثبت في الصحيحين خلاف ذلك. وأخرج أيضاً الدارقطني عن عطاء، والبيهقي عن عائشة: أنها اعتمرت معه صَلّى الله عَلَيْهِ وَسَلّم من المدينة إلى مكة حتى إذا قدمت مكة قالت: يا رسول الله بأبي أنت وأمي أتممت وقصرت. وأفطرت وصمت، فقال: أحسنت يا عائشة وما عاب عليَّ .

قال ابن القيم: وقد روى "كان يقصر وتتم" الأول بالياء آخر الحروف والثاني بالمثناة من فوق وكذلك يفطر وتصوم أي تأخذ هي بالعزيمة في الموضعين قال شيخنا ابن تيمية: وهذا باطل، ما كانت أم المؤمنين لتخالف رسول الله صَلّى الله عَلَيْهِ وَسَلّم وجميع أصحابه فتصلي خلافصلاتهم، وفي الصحيح عنها "إن الله فرض الصلاة ركعتين ركعتين فلما هاجر رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلى المدينة زيد في صلاة الحضر وأقرت صلاة السفر" فكيف يظن بها مع ذلك أنها تصلي خلاف صلاته وصلاة المسلمين معه؟

قلت: وقد أتمت عائشة بعد موته صَلّى الله عَلَيْهِ وَسَلّم قال ابن عباس وغيره: إنها تأولت كما تأول عثمان اهـ .

هذا وحديث الباب قد اختلف في اتصاله فإنه من رواية عبد الرحمن بن الأسود عن عائشة قال الدارقطني: إنه أدرك عائشة وهو مراهق قال المصنف رحمه الله: هو كما قال ففي تاريخ البخاري وغيره ما يشهد لذلك، وقال أبو حاتم: أدخل عليها وهو صغير ولم يسمع منها وادعى ابن أبي شيبة والطحاوي ثبوت سماعه منها واختلف قول الدارقطني في الحديث فقال في السنن: إسناده حسن؛ وقال في العلل: المرسل أشبه. هذا كلام المصنف: ونقله الشارح.

وراجعت سنن الدارقطني فرأيته ساقه وقال: إنه صحيح ثم فيه العلاء ابن زهير وقال الذهبي في الميزان: وثقه ابن معين وقال ابن حبان: كان ممن يروي عن الثقات مما لا يشبه حديث الأثبات اهـ. فبطل الاحتجاج به فيما لم يوافق الأثبات وبطل بهذا ادعاء ابن حزم جهالته فقد عرف عيناً وحال وقال ابن القيم بعد روايته لحديث عائشة هذا ما لفظه: وسمعت شيخ الإسلام يقول: هذا كذب على رسول الله صَلّى الله عَلَيْهِ وَسَلّم أهـ. يريد رواية يَقْصر ويُتم بالمثناة التحتية وجعل ذلك من فعله صَلّى الله عَلَيْهِ وَسَلّم فإنه ثبت عنه صَلّى الله عَلَيْهِ وَسَلّم بأنه لم يُتم رباعية في سفر ولا صام فيه فرضاً .

[رح3] ــــ وَعن ابْنِ عُمَرَ رضيَ اللَّهُ عَنْهُما قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الله يُحِبُّ أنْ تُؤْتَى رُخَصُهُ كما يكرَهُ أن تُؤْتَى مَعْصِيَتُهُ" رواهُ أَحمدُ وَصَحّحَهُ ابْنُ خُزيْمَةَ وابْنُ حِبّان، وفي روايةٍ "كما يُحِبُّ أَنْ تُؤْتَى عَزَائِمُهُ".

فسرت محبة الله برضاه وكراهتُه بخلافها .

وعند أهل الأصول أن الرخصة ما شرع من الأحكام لعذر والعزيمة مقابلها، والمراد بها هنا ما سهله لعباده ووسعه عند الشدة من ترك بعض الواجبات وإباحة بعض المحرمات...

والحديث دليل على أن فعل الرخصة أفضل من فعل العزيمة، كذا قيل وليس فيه على ذلك دليل، بل يدل على مساواتها للعزيمة، والحديث يوافق قوله تعالى: {يريدُ اللهُ بكمْ اليسرَ ولا يريدُ بكمْ العُسرَ}.

[رح4] ــــ وَعَنْ أَنَسٍ رَضيَ اللَّهُ عَنْهُ قالَ: "كانَ رَسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا خرجَ مَسيرةَ ثَلاثَةِ أَمْيالٍ أَوْ فَرَاسِخَ ــــ صَلّى رَكْعَتَيْنِ" رواهُ مُسلمٌ .

المراد من قوله "إذا خرج" إذا كان قصده مسافة هذا القدر لا أن المراد أنه كان إذا أراد سفراً طويلاً فلا يقصر إلا بعد هذه المسافة .

وقوله أميال أو فراسخ شك في الراوي وليس التخيير في أصل الحديث قال الخطابي شك فيه شعبة.

قيل في حد الميل هو أن ينظر إلى الشخص في أرض مستوية فلا يدرك أهو رجل أم امرأة أو غير ذلك.

وقال النووي: هو ستة آلاف ذراع، والذراع أربعة وعشرون أصبعاً معترضة متعادلة، والأصبع ست شعيرات معترضة متعادلة .

وقيل: هو اثنا عشر ألف قدم بقدم الإنسان .

وقيل: هو أربعة ألاف ذراع، وقيل ألف خطوة للجمل، وقيل ثلاثة آلاف ذراع بالهاشمي وهو اثنان وثلاثون أصبعاً، وهو ذراع الهادي عليه الصلاة والسلام وهو الذراع العمري المعمول عليه في صنعاء وبلادها .

وأما الفرسخ فهو ثلاثة أميال وهو فارسي معرب .

واعلم أنه قد اختلف العلماء في المسافة التي تقصر فيها الصلاة على نحو عشرين قولاً ــــ حكاها ابن المنذر ــــ .

فذهب الظاهرية إلى العمل بهذا الحديث وقالوا: مسافة القصر ثلاثة أميال، وأجيب عليهم بأنه مشكوك فيه فلا يحتج به على التحديد بالثلاثة الأميال نعم يحتج به على التحديد بالثلاثة الفراسخ إذ الأميال داخلة فيها فيؤخذ بالأكثر وهو الاحتياط لكن قيل إنه لم يذهب إلى التحديد بالثلاثة الفراسخ أحد. نعم يصح الاحتجاج للظاهرية بما أخرجه سعيد بن منصور من حديث أبي سعيد. "أنه كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا سافر فرسخاً يقصر الصلاة" وقد عرفت أن الفرسخ ثلاثة أميال:

وأقل ما قيل في مسافة القصر ما أخرجه ابن أبي شيبة من حديث ابن عمر موقوفاً: أنه كان يقول إذا خرجت ميلاً قصرت الصلاة. وإسناده صحيح وقد روى هذا في البحر عن داود ويلحق بهذين القولين قول الباقر والصادق وأحمد بن عيسى والهادي وغيرهم أنه يقصر في مسافة بريد فصاعداً،مستدلين بقوله صَلّى الله عَلَيْهِ وَسَلّم في حديث أبي هريرة مرفوعاً "لا يحل لامرأة تسافر بريداً إلا ومعها محرم" أخرجه أبو داود. قالوا: فسمى مسافة البريد سفراً ولا يخفى أنه لا دليل فيه، على أنه لا يسمى الأقل من هذه المسافة سفراً، وإنما هذا تحديد للسفر الذييجب فيه المحرم ولا تلازم بين مسافة القصر ومسافة وجوب المحرم لجواز التوسعة في إيجاب المحرم تخفيفاً على العباد.

وقال زيد بن علي والمؤيد وغيرهما والحنفية: بل مسافته أربعة وعشرون فرسخاً لما أخرجه البخاري من حديث ابن عمر مرفوعاً "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تسافر فوق ثلاثة أيام إلا مع محرم" قالوا: وسير الإبل في كل يوم ثمانية فراسخ.

وقال الشافعي، بل أربعة برد لحديث ابن عباس مرفوعاً "لا تقصروا الصلاة في أقل من أربعة برد" وسيأتي وأخرجه البيهقي بسند صحيح من فعل ابن عباس وابن عمر وبأنه روى البخاري حديث ابن عباس تعليقاً بصيغة الجزم: أنه سئل أتقصر الصلاة من مكة إلى عرفة؟ قال: "لا ولكن إلى عسفان وإلى جدة وإلى الطائف" وهذه الأمكنة بين كل واحد منها وبين مكة أربعة بُرُد فما فوقها .

والأقوال متعارضة كما سمعت والأدلة متقاومة قال في زاد المعاد: ولم يحدّ صَلّى الله عَلَيْهِ وَسَلّم لأمته مسافة محددة للقصر والفطر بل أطلق لهم ذلك في مطلق السفر والضرب في الأرض كما أطلق لهم التيمم في كل سفر؛ وأما ما يروى عنه من التحديد باليوم واليومين والثلاثة فلم يصح منها شيء البتة والله أعلم، وجواز القصر والجمع في طويل السفر وقصيره مذهب كثير من السلف .

[رح5] ــــ وَعَنْهُ رضيَ اللَّهُ عنْهُ قالَ: "خَرَجْنا معَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم منَ المدينةِ إلى مكّةَ، فَكانَ يُصَلِّي رَكعتيْنِ ركعتيْنِ حَتى رَجَعْنَا إلى المدينَةِ" مُتّفَقٌ عَلَيهِ واللّفْظُ للبخاريِّ .

(وعنه) أي عن أنس (رضي الله عنه قال: خرجنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم من المدينة إلى مكة فكان يصلي) أي الرباعية (ركعتين ركعتين) أي كل رباعية ركعتين (حتى رجعنا إلى المدينة: متفق عليه واللفظ للبخاري).

يحتمل أن هذا كان في سفره عام الفتح ويحتمل أنه في حجة الوداع إلا أن فيه عند أبي داود زيادة "أنهم قالوا لأنس: هل أقمتم بها شيئاً؟ قال: أقمنا عشراً" ويأتي أنهم أقاموا في الفتح زيادة على خمسة عشر يوماً أو خمسة عشر وقد صرح في حديث أبي داود أن هذا أي خمسة عشر ونحوها كان عام الفتح .

وفيه دلالة على أنه لم يتم مع إقامته في مكة، وهو كذلك كما يدل عليه الحديث الآتي:

وفيه دليل على أن نفس الخروج من البلد بنية السفر يقتضي القصر ولو لم يجاوز من البلد ميلاً ولا أقل، وأنه لا يزال يقصر حتى يدخل البلد ولو صلى وبيوتهما بمرأى منه.

[رح6] ــــ وَعَنِ ابْنِ عَبّاسٍ رضيَ الله عَنْهُمَا قالَ: "أقامَ النّبي صَلّى الله عَلَيْهِ وَسَلّم تسعة عَشَرَ يَقْصُرُ" وفي لَفْظٍ "بمكّةَ تسْعَةَ عَشَرَ يَوْماً" رَوَاهُ البخاريُّ، وفي روايةٍ لأبي داوُدَ "سَبْعَ عشرةَ" وفي أُخرى "خَمْس عشْرَةَ".

(وعن ابن عباس رضي الله عنهما قال: أقام النبي صَلّى الله عَلَيْهِ وَسَلّم تسعة عشر يوماً يقصر وفي لفظ) تعيين محل الإقامة وأنه (بمكة تسعة عشر يوماً. رواه البخاري وفي رواية لأبي داود) أي عن ابن عباس (سبع عشرة) بالتذكير في الرواية الأولى لأنه ذكر مميزه يوماً وهو مذكر، وبالتأنيث في رواية أبي داود لأنه حذف مميزه، وتقديره ليلة، وفي رواية لأبي داود عنه تسعة عشر كالرواية الأولى (وفي أخرى) أي لأبي داود عن ابن عباس (خمس عشرة)

[رح7] ــــ وَلَهُ عنْ عِمْرانَ بنِ حُصَيْنٍ رَضَيَ اللَّهُ عنهما "ثَمَانيَ عَشَرَةَ

(وله) أي لأبي داود:

(عن عمران بن حصين رضي الله عنهما ثماني عشرة) ولفظه عند أبي داود "شهدت معه الفتح فأقام بمكة ثماني عشرة ليلة لا يصلي إلا ركعتين ويقول: يا أهل البلد صلوا أربعاً فإنا قوم سفر

[رح8] ـــ وله عَنْ جابرٍ رَضيَ اللَّهُ عَنْهُ: "أقامَ بتَبُوكَ عشِرينَ يَوْماً يَقْصرُ الصَّلاة" وَروَاتُهُ ثِقَاتٌ إلّا أنّهُ اخْتُلِفَ في وَصْلِهِ .

( وله) أي لأبي داود.

(عن جابر رضي الله عنه "أقام) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (بتبوك عشرين يوماً يقصر الصلاة) ، ورواته ثقات إلا أنه اختلف في وصله" فوصله معمر عن يحيى بن أبي كثير عن محمد بن عبد الرحمن عن ثوبان عن جابر قال أبو داود: غير معمر لا يسنده فأعله الدارقطني في العلل بالإرسال والانقطاع.

قال المصنف رحمه الله: وقد أخرجه البيهقي بلفظ "بضع عشرة.

واعلم أن أبا داود ترجم لباب هذه الأحاديث "باب متى يتم المسافر" ثم ساقها وفيها كلام ابن عباس "من أقام سبعة عشر قصر ومن أقام أكثر أتم.

وقد اختلف العلماء في قدر مدّة الإقامة التي إذا عزم المسافر على إقامتها أتم فيها الصلاة على أقوال .

فقال ابن عباس وإليه ذهب الهادوية: إن أقل مدة الإقامة عشرة أيام لقول علي عليه السلام: "إذا أقمت عشراً فأتم الصلاة" أخرجه المؤيد في شرح التجريد من طرق فيها ضرار بن صرد قال المصنف في التقريب: إنه غير ثقة. قالوا: وهو توقيف.

وقالت الحنفية: خمسة عشر يوماً مستدلين بإحدى روايات ابن عباس وبقوله وقول ابن عمر: إذا قدمت بلدة وأنت مسافر وفي نفسك أن تقيم خمس عشرة ليلة فأكمل الصلاة.

وذهبت المالكية والشافعية إلى أن أقلها أربعة أيام وهو مروي عن عثمان والمراد غير يوم الدخول والخروج، واستدلوا بمنعه صَلّى الله عَلَيْهِ وَسَلّم المهاجرين بعد مضي النسك أن يزيدوا عن ثلاثة أيام في مكة فدل على أنه بالأربعة الأيام يصير مقيماً؛ وثم أقوال أخر لا دليل عليها .

وهذا كله فيمن دخل البلد عازماً على الإقامة فيها .

وأما من تردد في الإقامة ولم يعزم ففيه خلاف أيضاً .

فقالت الهادوية: يقصر إلى شهر لقول علي عليه السلام: "إنه من يقول: اليوم أخرج؛ غداً أخرج. يقصر الصلاة شهراً

وذهب أبو حنيفة وأصحابه وهو قول للشافعي وقال به الإمام يحيى إلى أنه يقصر أبداً إذ الأصل السفر، ولفعل ابن عمر فإنه أقام بأذربيجان ستة أشهر يقصر الصلاة، وروي عن أنس بن مالك أنه أقام بنيسابور سنة أو سنتين يقصر الصلاة، وعن جماعة من الصحابة أنهم أقاموا برامهرمز تسعة أشهر يقصرون الصلاة .

ومنهم من قدّر ذلك بخمسة عشر وسبعة عشر وثمانية عشر على حسب ما وردت الروايات في مدة إقامته صَلّى الله عَلَيْهِ وَسَلّم في مكة وتبوك وأنه بعد ما يجاوز مدة ما روي عنه صَلّى الله عَلَيْهِ وَسَلّم يتم صلاته .

ولا يخفى أنه لا دليل في المدة التي قصر فيها على نفي القصر فيما زاد عليها، وإذا لم يقم دليل على تقدير المدة فالأقرب أنه لا يزال يقصر كما فعله الصحابة، لأنه لا يسمى بالبقاء مع التردد كل يوم في الإقامة والرحيل مقيماً وإن طالت المدة، ويؤيده ما أخرجه البيهقي فيالسنن عن ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم أقام بتبوك أربعين يوماً يقصر الصلاة". ثم قال: تفرد به الحسين بن عمارة وهو غير محتج به .

[رح9] ــــ وَعَنْ أَنَسٍ رضيَ اللَّهُ عَنْهُ قال: "كانَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا ارْتَحَل قَبْلَ أَنْ تَزيغَ الشّمسُ أَخّرَ الظُّهرَ إلى وَقْتِ الْعَصْرِ ثُمَّ نَزَلَ فَجَمَعَ بَيْنَهُما، فإنْ زَاغَتْ الشّمْسُ قَبْلَ أنْ يَرْتَحِلَ صلى الظهْرَ ثُمَّ رَكبَ" مُتّفَقٌ عَلَيه، وفي رواية الحاكم في الأرْبعينَ بإسْنادِ الصَّحْيح: "صلى الظُّهْر والعَصْرَ ثمَّ رَكِبَ" وَلأبي نُعيم في مُسْتَخْرَجِ مُسلمٍ "كانَ إذَا كانَ في سفَرٍ فَزَالَت الشّمْسُ صلى الظهْرَ والْعَصْرَ جميعاً ثمَّ ارتَحَلَ".

( وعن أنس رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا ارتحل) في سفره (قبل أن تزيغ الشمس) أي قبل الزوال (أخر الظهر إلى وقت العصر ثم نزل فجمع بينهما، فإن زاغت الشمس قبل أن يرتحل صلى الظهر) أي وحده ولا يضم إليه العصر (ثم ركب. متفق عليه).

الحديث فيه دليل على جواز الجمع بين الصلاتين للمسافر تأخيراً، ودلالة على أنه لا يجمع بينهما تقديماً، لقوله "صلى الظهر" إذ لو جاز مع التقديم لضم إليه العصر، وهذا الفعل منه صَلّى الله عَلَيْهِ وَسَلّم يخصص أحاديث التوقيت التي مضت.

وقد اختلف العلماء في ذلك، فذهب الهادوية وهو قول ابن عباس وابن عمر وجماعة من الصحابة، وروي عن مالك وأحمد والشافعي إلى جواز الجمع للمسافر تقديماً وتأخيراً عملاً بهذا الحديث في التأخير وبما يأتي في التقديم .

وعن الأوزاعي أنه يجوز للمسافر جمع التأخير فقط عملاً بهذا الحديث، وهو مروي عن مالك وأحمد بن حنبل واختاره أبو محمد بن حزم .

وذهب النخعي والحسن وأبو حنيفة إلى أنه لا يجوز الجمع لا تقديماً ولا تأخيراً للمسافر وتأولوا ما ورد من جمعه صَلّى الله عَلَيْهِ وَسَلّم بأنه جمع صوري وهو أنه أخر الظهر إلى آخر وقتها وقدم العصر في أول وقتها ومثله العشاء .

ورد عليهم بأنه وإن تمشى لهم هذا في جمع التأخير لم يتم لهم في جمع التقديم الذي أفاد قوله (وفي رواية الحاكم في الأربعين بإسناد الصحيح صلى الظهر والعصر) أي إذا زاغت قبل أن يرتحل صلى الفريضتين معاً (ثم ركب) فإنها أفادت ثبوت جمع التقديم من فعله صَلّى الله عَلَيْهِ وَسَلّم ولا يتصوّر فيه الجمع الصوري (و) مثله الرواية التي (لأبي نعيم في مستخرج مسلم) أي في مستخرجه على صحيح مسلم (كان) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (إذا كان في سفر فزالت الشمس صلى الظهر والعصر جميعاً ثم ارتحل) فقد أفادت رواية الحاكم وأبي نعيم ثبوت جمع التقديم أيضاً وهما روايتان صحيحتان كما قال المصنف إلا أنه قال ابن القيم إنه اختلف في رواية الحاكم، فمنهم من صححها ومنهم من حسنها ومنهم من قدح فيها وجعلها موضوعة وهو الحاكم فإنه حكم بوضعها، ثم ذكر كلام الحاكم في بيان وضع الحديث ثم رده ابن القيم واختار أنه ليس بموضوع، وسكوت المصنف هنا عليه وجزمه بأنه بإسناد صحيح يدل على رده لكلام الحاكم ويؤيد صحته قوله:

[رح10] ــــ وَعَنْ مُعاذٍ رضيَ اللَّهُ عَنْهُ قالَ: "خَرَجْنَا معَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم في غَزْوَة تَبوكَ فكان يُصَلي الظُّهْرَ والعصرَ جميعاً والمغْربَ وَالعِشَاءَ جميعاً" رَوَاهُ مُسْلمٌ.

إلا أن اللفظ محتمل لجمع التأخير لا غير أوله ولجمع التقديم، ولكن قد رواه الترمذي بلفظ "كان إذا ارتحل قبل أن تزيغ الشمس آخر الظهر إلى أن يجمعها إلى العصر فيصليهما جميعاً وإذا ارتحل بعد زيغ الشمس عجل العصر إلى الظهر وصلى الظهر والعصر جميعاً" فهو كالتفصيل لمجمل رواية مسلم إلا أنه قال الترمذي بعد إخراجه: إنه حديث حسن غريب تفرد به قتيبة لا نعرف أحداً رواه عن الليث غيره قال: والمعروف عند أهل العلم حديث معاذ من حديث ابن الزبير عن أبي الطفيل عن معاذ: أن النبي صَلّى الله عَلَيْهِ وَسَلّم جمع في غزوة تبوك بين الظهر والعصر وبين المغرب والعشاء. اهـ.

إذا عرفت هذا فجمع التقديم في ثبوت روايته مقال إلا رواية المستخرج على صحيح مسلم فإنه لا مقال فيها .

وقد ذهب ابن حزم إلى أنه يجوز جمع التأخير لثبوت الرواية به لا جمع التقديم، وهو قول النخعي ورواية عن مالك وأحمد .

ثم إنه قد اختلف في الأفضل للمسافر هل الجمع أو التوقيت فقالت الشافعية: ترك الجمع أفضل. وقال مالك: إنه مكروه، وقيل: يختص بمن له عذر .

واعلم أنه كما قال ابن القيم في الهدي النبوي: لم يكن صلى الله تعالى عليه وآله وسلم يجمع راتباً في سفره كما يفعله كثير من الناس، ولا يجمع حال نزوله أيضاً، وإنما كان يجمع إذا جدّ به السير، وإذا سار عقيب الصلاة كما في أحاديث تبوك، وأما جمعه وهو نازل غير مسافر فلم ينقل ذلك عنه إلا بعرفة ومزدلفة لأجل اتصال الوقوف، كما قال الشافعي وشيخنا وجعله أبو حنيفة من تمام النسك وأنه سببه، وقال أحمد ومالك والشافعي: إن سبب الجمع بعرفة ومزدلفة السفر .

وهذا كله في الجمع في السفر .

وأما الجمع في الحضر فقال الشارح بعد ذكر أدلة القائلين بجوازه فيه: إنه ذهب أكثر الأئمة إلى أنه لا يجوز الجمع في الحضر لما تقدم من الأحاديث المبينة لأوقات الصلوات، ولما تواتر من محافظة النبي صَلّى الله عَلَيْهِ وَسَلّم على أوقاتها حتى قال ابن مسعود: ما رأيت النبي صَلّى الله عَلَيْهِ وَسَلّم صلى صلاة لغير ميقاتها إلا صلاتين جمع بين المغرب والعشاء بجمع وصلى الفجر يومئذٍ قبل ميقاتها.

وأما حديث ابن عباس عند مسلم: أنه جمع بين الظهر والعصر والمغرب والعشاء بالمدينة من غير خوف ولا مطر. قيل لابن عباس: ما أراد إلى ذلك؟ قال: أراد أن لا يحرج أمته" فلا يصح الاحتجاج به لأنه غير معين لجمع التقديم والتأخير كما هو ظاهر رواية مسلم وتعيين واحد منها تحكم فوجب العدول عنه إلى ما هو واجب من البقاء على العموم في حديث الأوقات للمعذور وغيره وتخصيص المسافر لثبوت المخصص وهذا هو الجواب الحاسم.

وأما ما يروى من الآثار عن الصحابة والتابعين فغير حجة إذ للاجتهاد في ذلك مسرح، وقد أول بعضهم حديث ابن عباس بالجمع الصوري واستحسنه القرطبي ورجحه وجزم به ابن الماجشون والطحاوي وقواه ابن سيد الناس لما أخرجه الشيخان عن عمرو بن دينار ــــ رواي الحديث ــــ عن أبيالشعثاء قال: قلت: يا أبا الشعثاء أظنه أخر الظهر وعجل العصر وأخر المغرب وعجل العشاء قال: وأنا أظنه. قال ابن سيد الناس: وراوي الحديث أدرى بالمراد منه من غيره، وإن لم يجزم أبو الشعثاء بذلك.

وأقول إنما هو ظن من الراوي والذي يقال فيه: أدرى بما روى إنما يجري في تفسيره للفظ مثلاً. على أن في الدعوى نظراً، فإن قوله صَلّى الله عَلَيْهِ وَسَلّم: "فرب حامل فقه إلى من هو أفقه منه" يرد عمومها، نعم يتعين هذا التأويل فإنه صرح به النسائي في أصل حديث ابن عباس ولفظه: "صليت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالمدينة ثمانياً جمعاً وسبعاً جمعاً أخر الظهر وعجل العصر وآخر المغرب وعجل العشاء". والعجب من النووي كيف ضعف هذا التأويل وغفل عن متن الحديث المروي، والمطلق في رواية يحمل على المقيد إذا كانا في قصة واحدة. كما في هذا:

والقول بأن قوله: "أراد أن لا يحرج أمته" يضعف هذا الجمع الصوري لوجود الحرج فيه مدفوع بأن ذلك أيسر من التوقيت إذ يكفي للصلاتين تأهب واحد وقصد واحد إلى المسجد ووضوء واحد بحسب الأغلب بخلاف الوقتين فالحرج في هذا الجمع لا شك أخف.

وأما قياس الحاضر على المسافر كما قيل فوهم، لأن العلة في الأصل هي السفر، وهو غير موجود في الفرع وإلا لزم مثله في القصر والفطر اهـ .

قلت: وهو كلام رصين وقد كنا ذكرنا ما يلاقيه في رسالتنا "اليواقيت في المواقيت" قبل الوقوف على كلام الشارح ــــ رحمه الله وجزاه خيراً ــــ ثم قال: واعلم أن جمع التقديم فيه خطر عظيم وهو كمن صلى صلاة قبل دخول وقتها فيكون حال الفاعل كما قال تعالى: {هم يحسبون أنهم يحسنون صنعاً} الآية من ابتدائها وهذه الصلاة المقدمة لا دلالة عليها بمنطوق ولا مفهوم ولا عموم ولا خصوص.

[رح11] ــــ وَعَن ابنِ عبّاسٍ رضيَ اللَّهُ عنهُما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَقْصرُوا الصَّلاةَ في أقَلَّ مِنْ أَرْبَعَةِ بُرُدٍ مِنْ مَكّةَ إلى عُسْفَانَ" رواهُ الدارقُطْنيُّ بإسناد ضَعيف، والصّحيحُ أَنهُ مَوْقُوفٌ، كَذَا أَخْرَجَهُ ابنُ خُزَيمة.

فإنه من رواية عبد الوهاب بن مجاهد وهو متروك، نسبه الثوري إلى الكاذب، وقال الأزدي: لا تحل الرواية عنه، وهو منقطع أيضاً لأنه لم يسمع من أبيه (والصحيح أنه موقوف كذا أخرجه ابن خزيمة) أي موقوفاً على ابن عباس وإسناده صحيح ولكن للاجتهاد فيه مسرح فيحتمل أنه من رأيه وتقدم أنه لم يثت في التحديد حديث مرفوع.

[رح12] ــــ وعنْ جابرٍ رضيَ اللَّهُ عنه قال: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "خيرُ أُمّتي الذين إذا أسَاءوا اسْتغفروا وإذا أَحسنوا اسْتبشروا وإذا سافَرُوا قَصَروا وأَفْطروا". أَخْرَجَهُ الطّبرانيُّ في الأوْسَطِ بإسْنادٍ ضعيفٍ وَهُوَ في مُرْسَلِ سعيد بنِ المُسَيَّب عَنْدَ الَبيْهَقِي مختصراً .

الحديث دليل على أن القصر والفطر أفضل للمسافر من خلافهما .

وقالت الشافعية: ترك الجمع أفضل فقياس هذا أن يقولوا التمام أفضل وقد صرحوا به أيضاً، وكأنهم لم يقولوا بهذا الحديث لضعفه. واعلم أن المصنف رحمه الله أعاد هنا حديث عمران بن حصين وحديث جابر وهما قوله:

[رح13] ــــ وعَنْ عِمْرانَ بن حُصَيْنٍ رضيَ اللَّهُ عَنْهُما قالَ: "كانتْ بي بَوَاسيرُ فَسَأَلْتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم عنِ الصَّلاةِ فَقَالَ: "صَلِّ قائماً، فَإنْ لمْ تَسْتَطِعْ فَقَاعِداً، فَإنْ لَمْ تَسْتَطعْ فَعَلى جَنْبٍ" رَوَاهُ الْبُخَاريُّ.

(وعن عمران بن حصين رضي الله عنهما قال: كانت بي بواسير فسألت النبي صَلّى الله عَلَيْهِ وَسَلّم عن الصلاة) هذا لم يذكره المصنف فيما سلف في هذه الرواية (فقال: "صلِّ قائماً فإن لم تستطع فقاعداً فإن لم تستطع فعلى جنْب" رواه البخاري) هو كما قال ولم ينسبه فيما تقدم إلى أحد وقد بينا من غير البخاري وما فيه من الزيادة .

[رح14] ــــ وَعَنْ جَابرٍ رَضيَ اللَّهُ عَنْهُ قالَ: عَادَ النّبي صَلّى الله عَلَيْهِ وَسَلّم مَريضاً فَرَآهُ يُصَلي على وسادَةٍ فَرَمَى بها وقالَ: "صَلِّ عَلى الأرضِ إن اسْتَطَعْتَ، وإلا فَأَوْم إيماءً واجعلْ سُجُودَكَ أَخْفَضَ مِنْ رُكُوعِكَ" رَوَاهُ الْبَيْهَقِيُّ وصحّحَ أَبو حاتم وَقْفَهُ.

زاد فيما مضى أنه رواه البيهقي بإسناد قوي وقد تقدم في آخر باب صفة الصلاة قبيل باب سجود السهو بلفظهما وشرحناهما هناك فتركنا شرحهما هنا لذلك، ثم ذكر هنا حديث عائشة وقد مر أيضاً في الحديث الرابع والثلاثين في باب صفة الصلاة بلفظه وشرحه الشارح. وقال هناك: صححه ابن خزيمة، وهنا قال: صححه الحاكم وهو:

[رح15] ــــ وَعَنْ عَائِشَةَ رَضيَ الله عَنْهَا قالَت: "رَأَيتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم يُصَلي مُتَرَبِّعاً" رَواه النسائي وَصَحّحَهُ الحاكِمُ .

وهو من أحاديث صلاة المريض لا من أحاديث صلاة المسافر وقد أتى به فيما سلف.

والحديث دليل على صفة قعود المصلي إذا كان له عذر عن القيام، وفيه الخلاف الذي تقدم.


012-باب الجمعة

باب الجمعة

الجمعة بضم الميم وفيها الإسكان والفتح مثل همزة ولمزة، وكانت تسمى في الجاهلية العروبة، أخرج الترمذي من حديث أبي هريرة وقال: حسن صحيح أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "خير يوم طلعت فيه الشمس يوم الجمعة: فيه خلق آدم وفيه دخل الجنة وفيه أخرج منها ولاتقوم الساعة إلا في يوم الجمعة".

[رح1] ــــ عَنْ عبْد اللَّهِ بْنِ عُمَرَو أَبي هُريرة رضيَ الله عَنْهُمْ أَنهما سَمِعَا رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ على أعوادِ مِنْبرهِ: "لَيَنْتَهيَنَّ أَقْوَامٌ عَنْ وَدْعِهِمُ الْجُمُعات أَوْ لَيَخْتِمَنَّ اللَّهُ عَلى قُلُوبهمْ، ثمَّ لَيَكونُنَّ مِنَ الْغافِلين" رواه مسلمٌ .

(عن عبد الله بن عمر وأبي هريرة رضي الله عنهم أنهما سمعا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول على أعواد منبره) أي منبره الذي من عود، لا على الذي كان من الطين، ولا على الجذع الذي كان يستند إليه، وهذا المنبر عمل له صَلّى الله عَلَيْهِ وَسَلّم سنة سبع وقيل سنة ثمان، عمله له غلام امرأة من الأنصار كان نجاراً واسمه على أصح الأقوال ميمون، كان على ثلاث درج ولم يزل عليه حتى زاده مروان في زمن معاوية ست درج من أسفله، وله قصة في زيادته، وهي أن معاوية كتب إليه أن يحمله إلى دمشق فأمر به فقلع فأظلمت المدينة فخرج مروان فخطب فقال: إنما أمرني أمير المؤمنين أن أرفعه، وقال: إنما زدت عليه لما كثر الناس ولم يزل كذلك حتى احترق المسجد النبوي سنة أربع وخمسين وستمائة فاحترق ("لينتهين أقوام عن ودعهم) بفتح الواو وسكون الدال المهملة وكسر العين المهملة أي تركهم (الجمعات، أو ليختمن الله على قلوبهم) الختم الاستيثاق من الشيء بضرب الخاتم عليه كتماً له وتغطية لئلا يتوصل إليه، ولا يطلع عليه، شبهت القلوب بسبب إعراضهم عن الحق واستكبارهم عن قبوله وعدم نفوذ الحق إليها بالأشياء التي استوثق عليها بالختم فلا ينفذ إلى باطنها شيء، وهذه عقوبة على عدم الامتثال لأمر الله، وعدم إتيان الجمعة من باب تيسير العسرى (ثم ليكونن من الغافلين" رواه مسلم) بعد ختمه تعالى عن قلوبهم فيغفلون عن اكتساب ما ينفعهم من الأعمال وعن ترك ما يضرهم منها.

وهذا الحديث من أعظم الزواجر عن ترك الجمعة والتساهل فيها .

وفيه إخبار بأن تركها من أعظم أسباب الخذلان بالكلية .

والإجماع قائم على وجوبها على الإطلاق والأكثر أنها فرض عين وقال في معالم السنن: إنها فرض كفاية عند الفقهاء .

[رح2] ــــ وَعَنْ سَلَمَةَ بْنِ الأكْوعِ رَضيَ الله عَنْهُ قالَ: "كنا نُصَلي معَ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم الجُمُعةَ ثمَّ نَنْصرفُ وَلَيْسَ للحيطانِ ظِلٌّ يُستظلُّ بهِ" مُتّفقٌ عليه واللفْظُ للبخاريِّ، وفي لَفْظٍ لمسْلمٍ "كُنّا نجَمّعُ مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا زَالت الشّمسُ ثُمَّ نَرْجِعُ نَتَتَبّعُ الْفَيْءَ.

(وعن سلمة بن الأكوع رضي الله عنه قال: كنا نصلي مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوم الجمعة ثم ننصرف وليس للحيطان ظل يستظل به. متفق عليه واللفظ للبخاري في لفظ لمسلم) أي من رواية سلمة (كنا نجمّع معه) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (إذا زالت الشمس ثم نرجع نتتبع الفيء)

الحديث دليل على المبادرة بصلاة الجمعة عند أول زوال الشمس، والنفي في قوله "وليس للحيطان ظل" متوجه إلى القيد وهو قوله "يستظل به" لا نفي لأصل الظل حتى يكون دليلاً على أنه صلاها قبل زوال الشمس، وهذا التأويل معتبر عند الجمهور القائلين بأن وقت الجمعة هو وقت الظهر .

وذهب أحمد وإسحاق إلى صحة صلاة الجمعة قبل الزوال .

واختلف أصحاب أحمد فقال بعضهم: وقتها وقت صلاة العيد، وقيل الساعة السادسة.

وأجاز مالك الخطبة قبل الزوال دون الصلاة وحجتهم ظاهر الحديث وما بعده وأصرح منه ما أخرجه أحمد ومسلم من حديث جابر: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يصلي الجمعة ثم نذهب إلى جمالنا فنريحها حين تزول الشمس" يعني النواضح، وأخرج الدارقطني عن عبد الله بن سيدان قال: شهدت مع أبي بكر الجمعة فكانت خطبته وصلاته قبل نصف النهار ثم شهدتها مع عمر فكانت صلاته وخطبته إلى أن أقول انتصف النهار ثم شهدتها مع عثمان فكانت صلاته وخطبته إلى أن أقول زال النهار فما رأيت أحداً عاب ذلك ولا أنكره. ورواه أحمد بن حنبل في رواية ابنه عبد الله قال: وكذلك روي عن ابن مسعود وجابر وسعيد ومعاوية: أنهم صلوا قبل الزوال .

ودلالة هذا على مذهب أحمد واضحة، والتأويل الذي سبق من الجمهور يدفعه أن صلاة النبي صَلّى الله عَلَيْهِ وَسَلّم مع قراءته سورة الجمعة والمنافقون وخطبته لو كانت بعد الزوال لما ذهبوا من صلاة الجمعة إلا وللحيطان ظل يستظل به كذا في الشرح.

وحققنا في حواشي ضوء النهار أن وقتها الزوال، ويدل له أيضاً قوله:

[رح3] ــــ وَعَن سَهْلِ بْنِ سَعْدٍ رضيَ اللَّهُ عنهُما قال: "ما كُنّا نَقيلُ ولَا نَتَغَدّى إلا بَعْدَ الْجُمُعةِ" مُتّفقٌ عَلَيْهِ واللّفظ لمسلمٍ، وفي رواية "في عَهْدِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم

(وعن سهل بن سعد رضي الله عنه) هو أبو العباس سهل بن سعد بن مالك الخزرجي الساعدي الأنصاري قيل كان اسمه "حزنا" فسماه صَلّى الله عَلَيْهِ وَسَلّم "سهلاً" مات النبي صَلّى الله عَلَيْهِ وَسَلّم وله خمس عشرة سنة ومات بالمدينة سنة إحدى وسبعين وهو آخر من مات بالمدينة من الصحابة (قال: "ما كنا نقيل) من القيلولة (ولا نتغدى إلا بعد الجمعة" متفق عليه واللفظ لمسلم. وفي رواية "في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم").

في النهاية المقيل والقيلولة الاستراحة نصف النهار وإن لم يكن معها نوم.

فالحديث دليل على ما دل عليه الحديث الأول وهو من أدلة أحمد وإنما أتى المصنف رحمه الله بلفظ رواية "على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم" لئلا يقول قائل إنه لم يصرح الراوي في الرواية الأولى أن ذلك كان من فعله صَلّى الله عَلَيْهِ وَسَلّم وتقريره فدفعهبالرواية التي أثبتت أن ذلك كان على عهده، ومعلوم أنه لا يصلي الجمعة في عهده في المدينة سواه، فهو إخبار عن صلاته وليس فيه دليل على الصلاة قبل الزوال، لأنهم في المدينة ومكة لا يقيلون ولا يتغدون إلا بعد صلاة الظهر كما قال تعالى: {وحين تضعون ثيابكم من الظهيرة} نعم كان صَلّى الله عَلَيْهِ وَسَلّم يسارع بصلاة الجمعة في أول وقت الزوال بخلاف الظهر فقد كان يؤخره بعده حتى يجتمع الناس.

[رح4] ــــ وعن جابرٍ رضيَ اللَّهُ عنهُ أنَّ رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم كانَ يخطبُ قائماً، فَجَاءَتْ عيرٌ مِنَ الشّام فانفتَلَ النّاسُ إليها حتى لَمْ يَبْقَ إلا اثنا عَشَرَ رَجُلا" رَواهُ مُسْلمٌ.

(وعن جابر رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يخطب قائماً فجاءت عير) بكسر العين المهملة وسكون المثناة التحتية فراء قال في النهاية: العير الإبل بأحمالها (من الشام فانفتل) بالنون الساكنة وفتح الفاء فمثناة فوقية أي انصرف (الناس إليها حتى لم يبق) أي في المسجد ــــ (إلا اثنا عشر رجلاً. رواه مسلم).

الحديث دليل على أنه يشرع في الخطبة أن يخطب قائماً .

وأنه لا يشترط لها عدد معين كما قيل إنه يشترط لها أربعون رجلاً ولا ما قيل إن أقل ما ينعقد به اثنا عشر رجلاً كما روي عن مالك لأنه لا دليل أنها لا تنعقد بأقل.

وهذه القصة هي التي نزلت فيها الآية: {وإذا رأوا تجارة} الآية:

وقال القاضي عياض: إنه روى أبو داود في مراسيله: أن خطبته صَلّى الله عَلَيْهِ وَسَلّم التي انفضوا عنها إنما كانت بعد صلاة الجمعة وظنوا أنه لا شيء عليهم في الانفضاض عن الخطبة وأنه قبل هذه القصة كان يصلي قبل الخطبة .

قال القاضي: وهذا أشبه بحال أصحابه والمظنون بهم ما كانوا يدعون الصلاة مع النبي صَلّى الله عَلَيْهِ وَسَلّم ولكنهم ظنوا جواز الانصراف بعد انقضاء الصلاة.

[رح5] ــــ وَعَنْ ابن عمَرَ رضيَ اللَّهُ عنهُما قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَدْرَكَ رَكعةً مِنْ صَلاةِ الجُمُعةِ وغيْرهَا فلْيضفْ إليها أُخرى وَقَد تمّتْ صَلاتُهُ" رواه النّسائيُّ وابنُ مَاجَهْ والدَّارَقُطْنيُّ واللفظُ لهُ، وإسنادُهُ صحيحٌ لكنْ قوَّى أَبو حاتمٍ إرسالَهُ.

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من أدرك ركعة من صلاة الجمعة وغيرها) أي من سائر الصلوات (فليضف إليها أُخرى) في الجمعة أو غيرها يضيف إليها ما بقي من ركعة وأكثر (وقد تمت صلاته" رواه النسائي وابن ماجه والدارقطني واللفظ له وإسناده صحيح لكن قوى أبو حاتم إرساله) الحديث أخرجوه من حديث بقية حدثني يونس بن يزيد عن سالم عن أبيه ــــ الحديث ــــ قال أبو داود والدارقطني: تفرّد به بقية عن يونس، وقال ابن أبي حاتم في العلل عن أبيه: هذا خطأ في المتن والإسناد وإنما هو عن الزهري عن أبي سلمة عن أبي هريرة مرفوعاً "من أدرك من الصلاة ركعة فقد أدركها" وأمّا قوله: "من صلاة الجمعة" فوهم وقد أخرج الحديث من ثلاثة عشر طريقاً عن أبي هريرة ومن ثلاثة طرق عن ابن عمر وفي جميعها مقال .

وفي الحديث دلالة على أن الجمعة تصح للاحق وإن لم يدرك من الخطبة شيئاً وإلى هذا ذهب زيد بن علي والمؤيد والشافعي وأبو حنيفة .

وذهبت الهادوية إلى أن إدراك شيء من الخطبة شرط لا تصح الجمعة بدونه .

وهذا الحديث حجة عليهم وإن كان فيه مقال لكن كثرة طرقه يقوّي بعضها بعضاً مع أنه أخرجه الحاكم من ثلاث طرق أحدها من حديث أبي هريرة وقال فيها: على شرط الشيخين، ثم الأصل عدم الشرط حتى يقوم عليه دليل .

[رح6] ــــ وَعَنْ جَابرِ بن سَمُرةَ رضي الله عنهُما: "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يخطُبُ قائماً، ثم يجلسُ، ثمَّ يقومُ فَيَخْطبُ قائماً، فَمَنْ أَنْبَأَكَ أَنهُ كانَ يخطُبُ جالساً فَقَدْ كَذَبَ" أَخرجهُ مُسلمٌ .

الحديث دليل أنه يشرع القيام حال الخطبتين والفصل بينهما بالجلوس .

وقد اختلف العلماء هل هو واجب أو سنة فقال أبو حنيفة: إن القيام والقعود سنة.

وذهب مالك إلى أن القيام واجب فإن تركه أساء وصحت الخطبة .

وذهب الشافعي وغيره إلى أن الخطبة لا تكون إلا من قيام لمن أطاقه واحتجوا بمواظبته صَلّى الله عَلَيْهِ وَسَلّم على ذلك حتى قال جابر: فمن أنبأك إلى آخره. وبما روي أن كعب بن عجرة لما دخل المسجد وعبد الرحمن بن أبي الحكم يخطب قاعداً فأنكر عليه وتلا عليه (وتركوك قائماً) وفي رواية ابن خزيمة: ما رأيت كاليوم قط إماماً يؤم المسلمين يخطب وهو جالس يقول ذلك مرتين .

وأخرج ابن أبي شيبة عن طاوس: خطب رسول الله صَلّى الله عَلَيْهِ وَسَلّم قائماً وأبو بكر وعمر وعثمان وأوّل من جلس على المنبر معاوية، وأخرج ابن أبي شيبة عن الشعبي أن معاوية إنما خطب قاعداً لما كثر شحم بطنه ولحمه. وهذا إبانة للعذر فإنه مع العذر في حكم المتفق على جواز القعود في الخطبة .

وأما حديث أبي سعيد الذي أخرجه البخاري: أن النبي صَلّى الله عَلَيْهِ وَسَلّم جلس ذات يوم على المنبر وجلسنا حوله .

فقد أجاب عنه الشافعي أنه كان في غير جمعة .

وهذه الأدلة تقضي بشرعية القيام والقعود المذكورين في الخطبة .

وأما الوجوب وكونه شرطاً في صحتها فلا دلالة عليه في اللفظ إلا أنه قد ينضم إليه دليل وجوب التأسي به صَلّى الله عَلَيْهِ وَسَلّم وقد قال: "صلوا كما رأيتموني أصلي".

وفعله في الجمعة في الخطبتين وتقديمها على الصلاة مبين لآية الجمعة فما واظب عليه فهو واجب وما لم يواظب عليه كان في الترك دليل على عدم الوجوب فإن صح أن قعوده في حديث أبي سعيد كان في خطبة الجمعة كان الأقوى القول الأوّل وإن لم يثبت ذلك فالقول الثاني.

فائدة" تسليم الخطيب على المنبر على الناس فيه حديث أخرجه الأثرم بسنده عن الشعبي: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا صعد المنبر يوم الجمعة استقبل الناس فقال السلام عليكم". الحديث، وهو مرسل. وأخرج ابن عدي: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان إذا دنا من منبره سلم على من عند المنبر ثم صعد فإذا استقبل الناس بوجهه سلم ثم قعد". إلا أنه ضعفه ابن عدي[تض] بعيسى بن عبد الله الأنصاري[/تض] وضعفه به ابن حبان .

[رح7] ــــ وَعَنْ جابِرِ بنِ عَبْدِ اللَّهِ رَضيَ الله عَنْهُما قال: "كان رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا خطب احمَرَّت عَيْناه، وَعَلا صَوْتُهُ، واشْتَدَّ غَضَبُهُ، حتى كأنهُ مُنذرُ جَيْشٍ يَقُولُ صَبّحَكم وَمَسّاكمْ" ويقولُ: "أَمّا بَعْدُ فإنّ خَيْرَ الحديث كِتابُ اللَّهِ، وَخَيرَ الْهَدي هُدَى محمّد، وشَرَّ الأُمور مُحْدَثَاتُها، وكلَّ بدعةٍ ضَلالةٌ" رواهُ مُسلمٌ، وفي روايةٍ لهُ: "كانت خطبَةُ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ الْجُمْعَة يَحْمَدُ الله ويُثني عَليه ثمَّ يقولُ عَلى أَثر ذلك وَقد عَلا صَوتُهُ". وفي رواية لهُ: "مَنْ يَهْده الله فلا مُضلَّ لهُ، وَمَنْ يُضلِل فلا هاديَ لهُ" وللنسائي: "وكلَّ ضَلالة في النّار

(وعن جابر بن عبد الله رضي الله عنهما قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا خطب احمرّت عيناه وعلا صوته واشتدّ غضبه حتى كأنه منذر جيش يقول صبحكم ومساكم" ويقول: "أما بعد فإن خير الحديث كتاب الله وخير الهُدى هدَى محمد) قال النووي: ضبطناه في مسلم بضم الهاء وفتح الدال فيهما وبفتح الهاء وسكون الدال فيهما وفسره الهروي على رواية الفتح بالطريق أي أحسن الطريق طريق محمد. وعلى رواية الضم معناه الدلالة والإرسال وهو الذي يضاف إلى الرسل وإلى القرآن قال تعالى: {وإنك لتهدي} (الشورى: 52) {إن هذا القران يهدي} (الإسراء: 9) وقد يضاف إليه تعالى وهو بمعنى اللطف والتوفيق والعصمة {إنك لا تهدي من أحببت} (القصص: 56) الآية (وشر الأمور محدثاتها) المراد بالمحدثات ما لم يكن ثابتاً بشرع من الله ولا من رسوله (وكل بدعة ضلالةٌ") البدعة لغة: ما عمل على غير مثال سابق، والمراد بها هنا: ما عمل من دون أن يسبق له شرعية من كتاب ولا سنة (رواه مسلم).

وقد قسم العلماء البدعة على خمسة أقسام: واجبة ــــ كحفظ العلوم بالتدوين والرد على الملاحدة بإقامة الأدلة، ومندوبة ــــ كبناء المدارس، ومباحة ــــ كالتوسعة في ألوان الطعام وفاخر الثياب، ومحرّمة ومكروهة وهما ظاهران؛ فقوله: "كل بدعة ضلالة" عام مخصوص .

وفي الحديث دليل على أنه يستحب للخطيب أن يرفع بالخطبة صوته ويجزل كلامه ويأتي بجوامع الكلم من الترغيب والترهيب ويأتي بقوله: أما بعد وقد جمع البخاري باباً في استحبابها وذكر فيه جملة من الأحاديث وقد جمع الروايات التي فيها ذكر "أما بعد" لبعض المحدثين وأخرجها على اثنين وثلاثين صحابياً وظاهره أنه كان صلى الله عليه وآله وسلم يلازمها في جميع خطبه وذلك بعد حمد الله والثناء والتشهد كما تفيده الرواية المشار إليها بقوله: "وفي رواية له" أي لمسلم عن جابر بن عبد الله "كانت خطبة النبي صَلّى الله عَلَيْهِ وَسَلّم يوم الجمعة: يحمد الله ويثني عليه ثم يقول على أثر ذلك وقد علا صوته" حذف المقول اتكالا على ما تقدم وهو قوله: "أما بعد فإن خير الحديث" إلى آخر ما تقدم .

ولم يذكر الشهادة اختصاراً لثبوتها في غير هذه الرواية فقد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "كل خطبة ليس فيها تشهد فهي كاليد الجذماء" وفي دلائل النبوة للبيهقي من حديث أبي هريرة مرفوعاً حكاية عن الله عز وجل "وجعلت أمتك لا يجوز لهم خطبة حتى يشهدوا أنك عبدي ورسولي" وكان يذكر في تشهد نفسه باسمه العلم (وفي رواية له) أي لمسلم عن جابر ("من يهده الله فلا مضلَّ له ومن يضلل فلا هادي له") أي أنه يأتي بهذه الألفاظ بعد "أما بعد" (وللنسائي) أي عن جابر ("وكل ضلالة في النار") أي بعد قوله "كل بدعة ضلالة" كما هو في النسائي واختصره المصنف والمراد صاحبها.

وكان يعلم أصحابه في خطبته قواعد الإسلام وشرائعه ويأمرهم وينهاهم في خطبته إذا عرض له أمر أو نهي، كما أمر الداخل وهو يخطب أن يصلي ركعتين، ويذكر معالم الشرائع في الخطبة، والجنة والنار والمعاد ويأمر بتقوى الله ويحذر من غضبه ويرغب في موجبات رضاه.

وقد ورد قراءة آية في حديث مسلم: كان لرسول الله صَلّى الله عَلَيْهِ وَسَلّم خطبتان يجلس بينهما يقرأ القران ويذكر الناس ويحذر" وظاهره محافظته صَلّى الله عَلَيْهِ وَسَلّم على ما ذكر في الخطبة، ووجوب ذلك لأن فعله بيان لما أجمل في آية الجمعة، وقد قال صَلّى اللهعَلَيْهِ وَسَلّم: "صلوا كما رأيتموني أصلي" وذهب إلى هذا الشافعي .

وقالت الهادوية: لا يجب في الخطبة إلا الحمد والصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم في الخطبتين جميعاً .

وقال أبو حنيفة: يكفي سبحان الله والحمد لله ولا إله إلا الله والله أكبر.

وقال مالك: لا يجزيء إلا ما سمي خطبة .

[رح8] ــــ وَعَنْ عَمّار بن ياسرٍ رضيَ اللَّهُ عَنهُما قالَ: سمعْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "إن طولَ صَلاة الرَّجل وَقِصَر خُطْبَتِهِ مَئِنّةٌ من فِقْهِهِ" رواهُ مُسلمٌ .

(وعن عمار بن ياسر رضي الله عنهما قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إنَّ طول صلاة الرجل وقصر خطبته مئنة) بفتح الميم ثم همزة مكسورة ثم نون مشددة أي علامة (مِنْ فِقْهِهِ") أي مما يعرف به فقه الرجل، وكل شيء دل على شيء فهو مَئِنة له (رواه مسلم)

وإنما كان قصر الخطبة علامة على فقه الرجل لأن الفقيه هو المطلع على حقائق المعاني وجوامع الألفاظ فيتمكن من التعبير بالعبارة الجزلة المفيدة ولذلك كان من تمام هذا الحديث "فأطيلوا الصلاة وأقصروا الخطبة وإن من البيان لسحراً.

فشبه الكلام العامل في القلوب الجاذب للعقول بالسحر لأجل ما اشتمل عليه من الجزالة وتناسق الدلالة وإفادة المعاني الكثيرة ووقوعه في مجازه من الترغيب والترهيب ونحو ذلك، ولا يقدر عليه إلا من فقه في المعاني وتناسق دلالتها فإنه يتمكن من الإتيان بجوامع الكلم، وكان ذلك من خصائصه صَلّى الله عَلَيْهِ وَسَلّم فإنه أوتي جوامع الكلم.

والمراد من طول الصلاة طول الذي لا يدخل فاعله تحت النهي .

وقد كان صَلّى الله عَلَيْهِ وَسَلّم يصلي الجمعة بالجمعة والمنافقون وذلك طول بالنسبة إلى خطبته وليس بالتطويل المنهي عنه .

[رح9] ــــ وَعَنْ أُمِّ هشامٍ بنتِ حارثةً رضيَ اللَّهُ عَنْهُما قالت: "ما أَخَذْتُ (ق وَالْقرْآن المجيد) إلّا عَنْ لِسَانِ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يقرَؤها كلَّ جُمُعةٍ على المنبر إذا خَطَبَ النّاسَ" رَوَاهُ مُسلمٌ .

(وعن أم هشام بنت حارثة بن النعمان رضي الله عنهما) هي الأنصارية روى عنها حبيب بن عبد الرحمن بن يساف، قال أحمد بن زهير: سمعت أبي يقول: أم هشام بنت حارثة بايعت بيعة الرضوان ذكره ابن عبد البر في الاستيعاب ولم يذكر اسمها، وذكرها المصنف في التقريب ولم يسمعها أيضاً وإنما قال: صحابية مشهورة (قالت: ما أخذت ق والقرآن المجيد إلا عن لسان رسول الله صلى الله عليه وآله وسلم يقرؤها كل جمعة على المنبر إذا خطب الناس: رواه مسلم).

فيه دليل على مشروعية قراءة سورة "ق" في الخطبة كل جمعة .

قال العلماء: وسبب اختياره صَلّى الله عَلَيْهِ وَسَلّم هذه السورة لما اشتملت عليه من ذكر البعث والموت والمواعظ الشديدة والزواجر الأكيدة .

وفيه دلالة لقراءة شيء من القرآن في الخطبة كما سبق وقد قام الإجماع على عدم وجوب قراءة السورة المذكورة ولا بعضها في الخطبة، وكانت محافظته على هذه السورة اختياراً منه لما هو الأحسن في الوعظ والتذكير .

وفيه دلالة على ترديد الوعظ في الخطبة .

[رح10] ــــ وعَنِ ابْنِ عَبّاسٍ رضي الله عَنْهُما قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ تكلّم يوْمَ الجُمُعةِ والإمامُ يخْطُبُ فَهُو كمَثل الحمار يحملُ أَسفاراً، والذي يقول لَهُ: أَنْصِتْ لَيْسَتْ لَهُ جُمُعَةٌ" رَواهُ أَحمدُ بإسنادٍ لا بأس بهِ .

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من تكلم يوم الجمعة والإمام يخطب فهو كمثل الحمار يحمل أسفاراً والذي يقول له: أَنصت ليست له جمعة" رواه أحمد بإسناد لا بأس به) وله شاهد قوي في جامع حماد مرسل (وهو) أي حديث ابن عباس (يفسر) الحديث.

[رح11] ــــ عن أَبي هُريرَة رضي اللَّهُ عنْهُ في الصّحيحيّنِ مَرْفوعاً "إذا قُلْتَ لِصاحِبِكَ أَنْصِتْ يَوْمَ الجُمُعَةِ والإمامُ يَخْطُبُ فَقَدْ لَغَوْتَ

في قوله "يوم الجمعة" دلالة على أن خطبة غير الجمعة ليست مثلها ينهى عن الكلام حالها.

وقوله "والإمام يخطب" دليل على أنه يختص النهي بحال الخطبة، وفيه رد على من قال إنه ينهى من حال خروج الإمام .

وأما الكلام عند جلوسه بين الخطبتين فهو غير خاطب فلا ينهى عن الكلام حاله. وقيل هو وقت يسير يشبه بالسكوت للتنفس فهو في حكم الخاطب .

وإنما شبه بالحمار يحمل أسفاراً لأنه فاته الانتفاع بأبلغ نافع وقد تكلف المشقة وأتعب نفسه في حضور الجمعة، والمشبه به كذلك فاته الانتفاع بأبلغ نافع مع تحمل التعب في استصحابه.

وفي قوله "ليست له جمعة" دليل على أنه لا صلاة له فإن المراد بالجمعة الصلاة إلا أنها تجزئة إجماعاً فلا بد من تأويل هذا بأنه نفي للفضيلة التي يحوزها من أنصت وهو كما في حديث ابن عمر الذي أخرجه أبو داود وابن خزيمة بلفظ "من لغا وتخطى رقاب الناس كانت له ظهراً" قال ابن وهب أحد رواته: معناه أجزأته الصلاة وحرم فضيلة الجماعة .

وقد احتج بالحديث من قال بحرمة الكلام حال الخطبة وهم الهادوية وأبو حنيفة ومالك ورواية عن الشافعي فإن تشبيهه بالمشبه به المستنكر وملاحظة وجه الشبه يدل على قبح ذلك، وكذلك نسبته إلى فوات الفضيلة الحاصلة بالجمعة، وما ذاك إلا ما لحق المتكلم من الوزر الذي يقال الفضيلة فيصير محبطاً لها .

وذهب القاسم وابنا الهادي وأحد قولي أحمد والشافعي إلى التفرقة بين من يسمع الخطبة ومن لا يسمعها.

ونقل ابن عبد البر الإجماع على وجوب الإنصات على من يسمع خطبة الجمعة إلا عن قليل من التابعين.

وقوله: "إذا قلت لصاحبك أنصت فقد لغوت" تأكيد في النهي عن الكلام لأنه إذا عد من اللغو وهو أمر بمعروف فأولى غيره، فعلى هذا يجب عليه أن يأمره بالإشارة إن أمكن ذلك.

والمراد بالإنصات قيل: من مكالمة الناس فيجوز على هذا الذكر وقراءة القرآن، والأظهر أن النهي شامل للجميع، ومن فرق فعليه الدليل، فمثل جواب التحية والصلاة على النبي صَلّى الله عَلَيْهِ وَسَلّم عند ذكره عند من يقول بوجوبها قد تعارض فيه عموم النهي هنا وعموم الوجوب فيهما، وتخصيص أحدهما لعموم الآخر تحكم من دون مرجح.

واختلفوا في معنى قوله "لغوت" والأقرب ما قاله ابن المنير: أن اللغو ما لا يحسن، وقيل بطلت فضيلة جمعتك وصارت ظهراً .

[رح12] ــــ وَعَنْ جابرٍ رضي اللَّهُ عَنْهُ قالَ: "دَخَلَ رَجُلٌ يَوْم الجُمُعةِ والنّبيُّ صَلّى الله عَلَيْهِ وَسَلّم يخطُبُ فَقَالَ: "صَلّيْتَ؟" قالَ: لا، قالَ: "قُمْ فَصَلِّ ركْعَتَيْن" مُتّفقٌ عليه.

الرجل هو سليك الغطفاني سماه في رواية مسلم، وقيل غيره وحذفت همزة الاستفهام من قوله "صليت" وأصله أصليت وفي مسلم قال له: "أصليت" وقد ثبت في بعض طرق البخاري. وسليك بضم السين المهملة بعد اللام مثناة تحتية مصغر. الغطفاني بفتح الغين المعجمة فطاء مهملة بعدها فاء .

وقوله: "صل ركعتين" وعند البخاري وصفهما بخفيفتين، وعند مسلم "وتجوز فيهما" وبوَّب البخاري لذلك بقوله "باب من جاء والإمام يخطب يصلي ركعتين خفيفتين".

وفي الحديث دليل أن تحية المسجد تصلى حال الخطبة، وقد ذهب إلى هذه طائفة من الآل والفقهاء والمحدثين، ويخفف ليفرغ لسماع الخطبة .

وذهب جماعة من السلف والخلف إلى عدم شرعيتهما حال الخطبة، والحديث هذا حجة عليهم، وقد تأولوه بأحد عشر تأويلا كلها مردودة سردها المصنف في فتح الباري بردودها ونقل ذلك الشارح رحمه الله في الشرح، واستدلوا بقوله تعالى: {فاستمعوا له وأنصتوا} ولا دليل في ذلك، لأن هذا خاص وذلك عام، ولأن الخطبة ليست قرآناً وبأنه صلى الله عليه وآله وسلم نهى الرجل أن يقول لصاحبه والخطيب يخطب أنصت وهو أمر بمعروف وجوابه: أن هذا أمر الشارع وهذا أمر الشارع، فلا تعارض بين أمريه، بل القاعد ينصت والداخل يركع التحية وبإطباق أهل المدينة خلفاً عن سلف، على منع النافلة حال الخطبة.

وهذا الدليل للمالكية وجوابه أنه ليس إجماعهم حجة ولو أجمعوا كما عرف في الأصول على أنه لا يتم دعوى إجماعهم، فقد أخرج الترمذي وابن خزيمة وصححه أن أبا سعيد أتى ومروان يخطب فصلاهما فأراد حرس مروان أن يمنعوه فأبى حتى صلاهما ثم قال: ما كنت لأدعهما بعد أن سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يأمر بهما .

وأما حديث ابن عمر عند الطبراني في الكبير مرفوعاً بلفظ: "إذا دخل أحدكم المسجد والإمام يخطب فلا صلاة ولا كلام حتى يفرغ الإمام" ففيه أيوب بن نهيك متروك وضعفه جماعة وذكره ابن حبان في الثقات وقال: يخطىء .

وقد أخذ من الحديث أنه يجوز للخطيب أن يقطع الخطبة باليسير من الكلام، وأجيب عنه بأنه هذا الذي صدر منه صَلّى الله عَلَيْهِ وَسَلّم من جملة الأوامر التي شرعت لها الخطبة، وأمره صَلّى الله عَلَيْهِ وَسَلّم بها دليل على وجوبها. وإليه ذهب البعض.

وأما من دخل الحرم في غير حال الخطبة فإنه يشرع له الطواف فإنه تحته أو لأنه في الأغلب لا يعقد إلا بعد صلاة ركعتي الطواف .

وأما صلاتها قبل صلاة العيد فإن كانت صلاة العيد في جبانة غير مسبلة فلا يشرع لها التحية مطلقاً وإن كانت في مسجد فتشرع .

وأما كونه صَلّى الله عَلَيْهِ وَسَلّم لما خرج إلى صلاته لم يصل قبلها شيئاً فذلك لأنه حال قدومه اشتغل بالدخول في صلاة العيد ولأنه كان يصليها في الجبانة ولم يصلها إلا مرة واحدة في مسجده صَلّى الله عَلَيْهِ وَسَلّم فلا دليل فيه على أنها لا تشرع لغيره ولو كانتالعيد في مسجد.

[رح13] ــــ وعن ابْنِ عبّاسٍ رضيَ اللَّهُ عَنْهُما: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يقرأُ في صَلاة الجُمُعة سورةَ الجّمُعة والمنَافقين" رواهُ مُسْلِمٌ .

( وعن ابن عباس رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يقرأ في صلاة الجمعة سورة الجمعة) في الأولى (والمنافقين) في الثانية أي بعد الفاتحة فيها لما علم من غيره (رواه مسلم).

وإنما خصهما بهما لما في سورة الجمعة من الحث على حضورها والسعي إليها وبيان فضيلة بعثته صَلّى الله عَلَيْهِ وَسَلّم وذكر الأربع الحكم في بعثته من أنه يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة والحث على ذكر الله. ولما في سورة المنافقين من توبيخ أهل النفاق وحثهم على التوبة ودعائهم إلى طلب الاستغفار من رسول الله صَلّى الله عَلَيْهِ وَسَلّم لأن المنافقين يكثر اجتماعهم في صلاتها، ولما في آخرها من الوعظ والحث على الصدقة .

[رح14] ــــ ولَهُ عَنِ النُعْمانِ بن بشير رضيَ اللَّهُ عنْهُ "كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأَ في الْعِيديْنِ وفي الجُمُعَةِ بـ (سَبّحْ اسْم رَبِّك الأعلى) و (هَلْ أَتاكَ حديثُ الغَاشِيةِ)

(وله) أي لمسلم (عن النعمان بن بشير رضي الله عنه كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرأ) أي رسول الله صَلّى الله عَلَيْهِ وَسَلّم (في العيدين) الفطر والأضحى أي في صلاتهما (وفي الجمعة) أي في صلاتها (بسبح اسم ربك الأعلى) أي في الركعة الأولى بعد الفاتحة ({وهل أتاك حديث الغاشية}) أي في الثانية بعدها وكأنه كان يقرأ ما ذكره ابن عباس تارة وما ذكره النعمان تارة، وفي سور سبح والغاشية من التذكير بأحوال الآخرة والوعد والوعيد ما يناسب قراءتهما في تلك الصلاة الجامعة، وقد ورد في العيدين أنه كان يقرأ بقاف واقتربت.

[رح 51/624] ـ وَعَنْ زَيْدِ بْنِ أَرْقَمَ رَضِيَ الله تَعَالَى عَنْهُ، قَالَ: صَلَّى النَّبِيُّ صَلَّى لله عَلَيْهِ وَسَلَّمَ الْعِيدَ، ثُمَّ رَخَّصَ فِي الْجُمَعَةِ، ثُم قَالَ: "مَنْ شَاءَ أَنْ يُصَلِّيَ فَلْيُصَلِّ". رَوَاهُ الْخَمْسَةُ إِلا التَّرْمِذِيَّ. وَصَحَّحَهُ ابْنُ خُزَيْمَةَ.

(وعن زيد بن أرقم رضي الله عنه قال: صلى النبي صَلّى الله عَلَيْهِ وَسَلّم العيد) في يوم الجمعة، (ثم رخص في الجمعة) أي في صلاتها، (ثم قال: من شاء أن يصلي) أي الجمعة (فليصل) هذا بيان لقوله رخص، وإعلام بأنه كان الترخيص بهذا اللفظ، (رواه الخمسة إلا الترمذي وصححه ابن خزيمة)

وأخرج أيضاً أبو داود من حديث أبي هريرة أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "قد اجتمع في يومكم هذا عيدان فمن شاء أجزأه عن الجمعة وإنا مجمعون". وأخرجه ابن ماجه والحاكم من حديث أبي صالح، وفي إسناده بقية وصحح الدارقطني وغيره إرساله، وفي الباب عن ابن الزبير منحديث عطاء: "أنه ترك ذلك، وأنه سأل ابن عباس فقال: أصاب السنة

والحديث دليل على أن صلاة الجمعة بعد صلاة العيد تصير رخصة يجوز فعلها وتركها وهو خاص بمن صلى العيد دون من لم يصلها، وإلى هذا ذهب الهادي وجماعة إلا في حق الإمام وثلاثة معه. وذهب الشافعي وجماعة إلى أنها لا تصير رخصة مستدلين بأن دليل وجوبها عام لجميع الأيام، وما ذكر من الأحاديث والآثار لا يقوى على تخصيصها لما في أسانيدها من المقال.

قلت: حديث زيد بن أرقم قد صححه ابن خزيمة ولم يطعن غيره فيه فهو يصلح للتخصيص، فإنه يخص العام بالآحاد، وذهب عطاء إلى أنه يسقط فرضها عن الجميع لظاهر قوله: "من شاء أن يصلي فليصل". ولفعل ابن الزبير فإنه صلى بهم في يوم عيد صلاة العيد يوم الجمعة، قال عطاء: ثم جئناإلى الجمعة فلم يخرج إلينا فصلينا وحدانا، قال: وكان ابن عباس في الطائف، فلما قدم ذكرنا له ذلك فقال: أصاب السنة وعنده أيضاً أنه يسقط فرض الظهر ولا يصلي إلى العصير". وأخرج أبو داود عن ابن الزبير: "أنه قال عيدان اجتمعا في يوم واحد فجمعهما فصلاهما ركعتين بكرة لم يزد عليهما حتى صلى العصر". وعلى القول بأن الجمعة الأصل في يومها والظهر بدل فهو يقتضي صحة هذا القول لأنه إذا سقط وجوب الأصل مع إمكان أدائه سقط البدل.

وظاهر الحديث أيضاً حيث رخص لهم في الجمعة ولم يأمرهم بصلاة الظهر مع تقدير إسقاط الجمعة للظهر يدل على ذلك كما قاله الشارح، وأيد الشارح مذهب ابن الزبير.

قلت: ولا يخفى أن عطاءاً أخبر أنه لم يخرج ابن الزبير لصلاة الجمعة وليس ذلك بنص قاطع أنه لم يصل الظهر في منزله، فالجزم بأن مذهب ابن الزبير سقوط صلاة الظهر في يوم الجمعة يكون عيداً على من صلى صلاة العيد لهذه الرواية غير صحيح لاحتمال أنه صلى الظهر في منزله، بلفي قول عطاء أنهم صلوا وحدانا أي الظهر ما يشعر بأنه لا قائل بسقوطه، ولا يقال: أن مراده صلوا الجمعة وحدانا فإنها لا تصح إلا جماعة إجماعاً، ثم القول بأن الأصل في يوم الجمعة صلاة الجمعة والظاهر بدل عنها قول مرجوح بل الظهر هو الفرض الأصلي المفروض ليلة الإسراء والجمعة متأخر فرضها، ثم إذا فاتت وجب الظهر إجماعاً فهي البدل عنه، وقد حققناه في رسالة مستقلة.

[رح 61/724] ـ وَعَنْ أَبِي هُرَيْرَةَ رَضِيَ الله عَنْهُ، قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "إِذَا صَلَّى أَحَدُكُمُ الْجُمْعَةَ فَلْيُصَلِّ بَعْدَهَا أَرْبَعاً". رَوَاهُ مُسْلِمٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا صلى أحدكم الجمعة فليصل بعدها أربعاً" رواه مسلم) الحديث دليل على شرعية أربع ركعات بعد الجمعة والأمر بها وإن كان ظهره الوجوب، إلا أنه أخرجه عنه ما وقع في لفظه من رواية ابن الصباح: "من كان مصلياً بعد الجمعة فليصل أربعاً" أخرجه مسلم فدل على أن ذلك ليس بواجب والأربع أفضل من الاثنتين لوقوع الأمر بذلك وكثرة فعله لها صَلّى الله عَلَيْهِ وَسَلّم، قال في الهدي النبوي: وكان صَلّى الله عَلَيْهِ وَسَلّم إذا صلى الجمعة دخل منزله وصلى ركعتين سنتها، وأمر من صلاها أن يصلي بعدها أربعاً، قال شيخنا ابن تيمية: إن صلى في المسجد صلى أربعاً وإن صلى في بيته صلى ركعتين .

قلت: وعلى هذا تدل الأحاديث وقد ذكر أبو داود عن ابن عمر: "أنه كان إذا صلى في المسجد صلى أربعاً، وإذا صلى في بيته صلي ركعتين"، وفي الصحيحين عن ابن عمر أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصلي بعد الجمعة ركعتين في بيته.

[رح 71/824] ـ وَعَنَ السَّائِبِ بْنِ يَزِيدَ رَضِيَ الله عَنْهُ، أنَّ مُعَاوِيَةَ رَضِيَ الله عَنْهُ قَالَ لَهُ: "إِذَا صَلَّيْتَ الْجُمْعَة فَلا تَصِلْهَا بِصَلاةٍ، حَتَّى تَتَكَلَّمَ أَوح تَخْرُجَ، فَإِنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَمَرَنَا بِذَلِكَ، أَنْ لا نَصِلَ صَلاةً بِصَلاةٍ حَتَّى نَتَكَلَّمَ أَوْ نَخْرُجَ". رَوَاهُ مُسْلِمٌ .

(وعن السائب بن يزيد رضي الله عنه) هو أبو يزيد السائب بن يزيد الكندي في الأشهر ولد في الثانية من الهجرة وحضر الحجة الوداع مع أبيه وهو ابن سبع سنين (أن معاوية قال: إذا صليت الجمعة فلا تصلها) بفتح حرف المضارعة عن الوصل (بصلاة حتى تتكلم أو تخرج) أي من المسجد (فإن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أمرنا بذلك أن لا نوصل صلاة بصلاة حتى نتكلم أو نخرج) أن وما بعده بدل أو عطف بيان من ذلك (رواه مسلم) فيه مشروعية فصل النافلة عن الفريضة وأن لا توصل بها، وظاهر النهي التحريم وليس خاصاً بصلاة الجمعة، لأنه استدل الراوي على تخصيصخ بذكر صلاة الجمعة بحديث يعمها وغيرها .

قيل: والحكمة في ذلك لئلا يشتبه الفرض بالنافلة، وقد ورد أن ذلك هلكة. وقد ذكر العلماء أنه يستحب التحول للنافلة من موضع الفريضة والأفضل أن يتحول إلى بيته، فإن فعل النوافل في البيوت أفضل، وإلا فإلى موضع في المسجد أو غيره، وفيه تكثير لمواضع السجود، وقد أخرج أبوداود من حديث أبو هريرة مرفوعاً: "أيعجز أحدكم أن يتقدم أو يتأخر أو عن يمينه أو عن شماله في الصلاة يعني السبحة". ولم يضعفه أبو داود، وقال البخاري في صحيحه: ويذكر عن أبي هريرة يرفعه: "لا يتطوع الإمام في مكانه". ولم يصح النهي .

[رح 81/924] ـ وَعَنْ أَبِي هُرَيْرَة رَضِيَ الله عَنْهُ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: مَنِ اغْتَسَلَ، ثُمَّ أَتَى الْجُمْعَةَ، فَصَلَّى مَا قُدِّرَ لَهُ، ثُمّ أَنْصَتَ، حَتَّى يَفْرُغَ الإِمَامُ مِنْ خُطْبَتِهِ، ثُمَّ يُصَلِّي مَعَهُ: غُفِرَ لَهُ مَا بَيْنَهُ وَبَيْنَ الْجُمْعَةِ الأُخْرَى، وَفَضْلُ ثَلاثَةِ أَيَّامٍ". رَوَاهُ مُسْلِمٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم من اغتسل) أي للجمعة لحديث: "إذا أتى أحدكم الجمعة فليغتسل" أو مطلقاً، (ثم أتى الجمعة) أي الموضع الذي تقام فيه كما يدل له قوله: (فصلى) من النوافل (قدر له ثم أنصت حتى يفرغ الإمام من خطبته ثم يصلي معه غفر له ما بينه وبين الجمعة الأخرى وفضل) أي زيادة (ثلاثة أيام. رواه مسلم)

فيه دلالة على أنه لا بد في إحرازه لما ذكر من الأجر من الاغتسال إلا أن في رواية لمسلم: "من توضأ فأحسن الوضوء ثم أتى الجمعة". وفي هذه الرواية بيان أن غسل الجمعة ليس بواجب وأنه لا بد من النافلة حسبما يمكنه فإنه لم يقدرها بحد فيتم له هذا الأجر ولو اقتصر على تحية المسجد .

وقوله: "أنصت" من الإنصات وهو السكوت وهو غير الاستماع، إذ هو الإصغاء لسماع الشيء، ولذا قال تعالى: {فاستمعوا له وأنصتوا} (الأعراف: 204) وتقدم الكلام على الإنصات هل يجب أو لا .

وفيه دلالة على أن النهي عن الكلام إنما هو حال الخطبة لا بعد الفراغ منها ولو قبل الصلاة فإنه لا نهي عنه كما دلت عليه "حتى.

وقوله "غفر له ما بينه وبين الجمعة" أي ما بين صلاتها وخطبتها إلى مثل ذلك الوقت من الجمعة الثانية حتى يكون سبعة أيام بلا زيادة ولا نقصان أي غفرت له الخطايا الكائنة فيما بينهما .

"وفضل ثلاثة أيام" وغفرت له ذنوب ثلاثة أيام مع السبع حتى تكون عشرة.

وهل المغفور الكبائر أو الصغائر؟ الجمهور على الآخر وأن الكبائر لا يغفرها إلا التوبة.

[رح19] ــــ وعنهُ رَضيَ اللَّهُ عَنْهُ أن رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم ذكَرَ يَوْمَ الجُمُعَةِ فَقال: "فِيهِ سَاعةٌ لا يُوافِقُها عَبْدٌ مُسْلم وَهُوَ قائم يصلي يَسْأَلُ اللَّهُ عَزّ وَجَلَّ شَيْئاً إلا أَعْطاهُ إياهُ. وأَشَارَ بِيَدِهِ يُقَلِّلُهَا، مُتّفَقٌ عَلَيْهِ، وفي روايةٍ لِمُسْلمٍ "وهيَ سَاعةٌ خَفِيفَةٌ.

(وعنه) أي أبي هريرة (رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذكر يوم الجمعة فقال: "فيه ساعةٌ لا يوافِقُها عبْدٌ مُسْلمٌ وهوَ قائمٌ) جملة حالية أو صفة لعبد والواو لتأكيد لصوق الصفة (يُصَلي) حال ثانية (يسأَلُ الله عزَّ وجلَّ) حال ثالثة (شيئاً إلا أَعطاهُ إياهُ" وأشار) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (بيده يقللها) يحقر وقتها (متفق عليه وفي رواية لمسلم "وهي ساعةٌ خفيفة") هو الذي أفاده لفظ يقللها في الأولى وفيه إبهام الساعة ويأتي تعيينها .

ومعنى "قائم" أي مقيم لها متلبس بأركانها لا بمعنى حال القيام فقط وهذه الجملة ثابتة في رواية جماعة من الحفاظ وأسقطت في رواية آخرين. وحكي عن بعض العلماء أنه كان يأمر بحذفها من الحديث وكأنه استشكل الصلاة، إذ وقت تلك الساعة إذا كان من بعد العصر فهو وقت كراهة للصلاة وكذا إذا كان من حال جلوس الخطيب على المنبر إلى انصرافه، وقد تأولت هذه الجملة بأن المراد منتظراً للصلاة؛ والمنتظر للصلاة في صلاة كما ثبت في الحديث، وإنما قلنا إن المشير بيده هو النبي صَلّى الله عَلَيْهِ وَسَلّم لما في رواية مالك "فأشار النبي صَلّى الله عَلَيْهِ وَسَلّم" وقيل المشير بعض الرواة .

وأما كيفية الإشارة فهو أنه وضع أنملته على بطن الوسطى أو الخنصر يبين قلتها. وقد أطلق السؤال هنا وقيده في غيره كما عند ابن ماجه "ما لم يسأل الله إثماً" وعند أحمد "ما لم يسأل إثماً أو قطيعة رحم.

[رح20] ــــ وعنْ أبي بُرْدَةَ عن أبيهِ رضي اللَّهُ عنْهُما قال: سَمِعْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقُولُ: "هِيَ ما بَيْن أَنْ يجلسَ الإمام إلى أَنْ تُقْضى الصَّلاةُ" رواهُ مُسلم وَرَجّح الدَّارَقُطْنيُّ أَنّهُ من قوْلِ أَبي بُرْدةَ .

(وعن أبي برْدة) بضم الموحدة وسكون الراء ودال مهملة هو عامر ابن عبد الله بن قيس، وعبد الله هو أبو موسى الأشعري، وأبو بردة من التابعين المشهورين سمع أباه وعلياً عليه السلام وابن عمر وغيرهم (عن أبيه) أبي موسى الأشعري (قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "هي) أي ساعة الجمعة (ما بين أن يجلس الإمام) أي على المنبر (إلى أن تُقْضَ الصَّلاة" رواه مسلم ورجح الدارقطني أنه من قول أبي بردة)

وقد اختلف العلماء في هذه الساعة وذكر المصنف في فتح الباري عن العلماء ثلاثة وأربعين قولاً وسيشير إليها وسردها الشارح رحمه الله في الشرح، وهذا المروي عن أبي موسى أحدها ورجحه مسلم على ما روى عنه البيهقي وقال: هو أجود شيء في هذا الباب وأصحه وقال به البيهقي وابن العربي وجماعة، وقال القرطبي: هو نص في موضع الخلاف فلا يلتفت إلى غيره وقال النووي: هو الصحيح بل الصواب .

قال المصنف: وليس المراد أنها تستوعب جميع الوقت الذي عين بل تكون في أثنائه لقوله "يقللها" وقوله "خفيفة

وفائدة ذكر الوقت أنها تنتقل فيها فيكون ابتداء مظنتها ابتداء الخطبة مثلاً وانتهاؤها انتهاء الصلاة.

وأما قوله: إنه رجح الدارقطني أن الحديث من قوله أبي بردة فقد يجاب عنه بأنه لا يكون إلا مرفوعاً فإنه لا مسرح للاجتهاد في تعيين أوقات العبادات ويأتي ما أعله به الدارقطني قريباً .

21 ــــ وفي حديث عَبدِ اللَّهِ بْن سَلَامٍ رضيَ الله عنه عَنْد ابْنِ مَاجَهْ.

(وفي حديث عبد الله بن سلام رضي الله عنه) هو أبو يوسف بن سلام من بني قينقاع إسرائيليّ من ولد يوسف بن يعقوب عليه السلام وهو أحد الأحبار وأحد من شهد له النبي صَلّى الله عَلَيْهِ وَسَلّم بالجنة روى عنه ابناه يوسف ومحمد وأنس بن مالك وغيرهم مات بالمدينة سنة ثلاثوأربعين وسلام بتخفيف اللام قال المبرد: لم يكن في العرب سلام بالتخفيف غيره (عند ابن ماجه) لفظه فيه عن عبد الله بن سلام قال: قلت: ورسول الله صَلّى الله عَلَيْهِ وَسَلّم جالس: إنا لنجد في كتاب الله ــــ يعني التوراة ــــ في الجمعة ساعة لا يوافقها عبد مسلم يصلي يسأل الله عز وجل شيئاً إلا قضى الله له حاجته، قال عبد الله: فأشار أي رسول الله صلى الله عليه وآله وسلم أو بعض ساعة قلت: صدقت يا رسول الله أو بعض ساعة، قلت: أي ساعة هي؟ قال: "هي آخر ساعة من ساعات النهار" قلت: إنها ليست ساعة صلاة قال: "إن العبد المؤمن إذا صلى ثم جلس لا يجلسه إلا الصلاة فهو في صلاة" انتهى .

[رح22] ــــ وَجَابرٍ رضي اللَّهُ عنه عِنْد أبي دَاوُدَ وللنسائي: "أَنّها مَا بينَ صَلاةِ العصر إلى غُروب الشّمس" وَقَد اختُلفَ فيها عَلى أَكْثرَ منْ أَرْبعين قوْلاً أَملَيْتُها في شرح البُخاريِّ.

قوله "أنها" بفتح الهمزة مبتدأ خبره ما تقدم من قوله في حديث عبد الله ابن سلام إلى آخره، ورجح أحمد بن حنبل هذا القول رواه عنه الترمذي وقال أحمد: أكثر الأحاديث على ذلك. وقال ابن عبد البر: هو أثبت شيء في هذا الباب، روى سعيد بن منصور بإسناد صحيح إلى أبي سلمة بنعبد الرحمن: "أن ناساً من الصحابة اجتمعوا فتذكروا ساعة الجمعة ثم افترقوا ولم يختلفوا أنها آخر ساعة من يوم الجمعة" ورجحه إسحاق وغيره، وحكي أنه نص الشافعي.

وقد استشكل هذا فإنه ترجيح لغير ما في الصحيح على ما فيه، والمعروف من علوم الحديث وغيرها أن ما في الصحيحين أو في أحدهما مقدم على غيره والجواب أن ذلك حيث لم يكن حديث الصحيحين أو أحدهما مما انتقده الحفاظ كحديث أبي موسى هذا الذي في مسلم فإنه قد أعل بالانقطاع والاضطر: أما الأول فلأنه من رواية مخرمة بن بكير وقد صرح أنه لم يسمع من أبيه فليس على شرط مسلم، وأما الثاني فلأن أهل الكوفة أخرجوه عن أبي بردة غير مرفوع، وأبو بردة كوفي وأهل بلدته أعلم بحديثه من بكير فلو كان مرفوعاً عند أبي بردة لم يقفوه عليه ولهذا جزم الدارقطني بأن الموقوف هو الصواب .

وجمع ابن القيم بين حديث أبي موسى وابن سلام بأن الساعة تنحصر في أحد الوقتين وسبقه إلى هذا أحمد بن حنبل (وقد اختلف فيها على أكثر من أربعين قولاً أمليتها في شرح البخاري) تقدمت الإشارة إلى هذا، قال الخطابي: اختلف فيها على قولين فقيل: قد رفعت، وهو محكي عن بعض الصحابة. وقيل: هي باقية واختلف في تعيينها، ثم سرد الأقوال ولم يبلغ بها المصنف من العدد وقد اقتصر المصنف هاهنا على قولين كأنهما الأرجح عنده دليلاً.

وفي الحديث بيان فضيله الجمعة لاختصاصها بهذه الساعة .

[رح23] ــــ وَعَن جابرٍ رضيَ الله عنه قال: "مَضَت السُّنّةُ أَنَّ في كلِّ أَرْبَعين فَصَاعداً جُمُعة" رواهُ الدارَقُطْنيُّ بإسنادٍ ضعيف.

(وعن جابر رضي الله عنه) هو ابن عبد الله (قال: مضت السنة أن في كل أربعين فصاعداً جمعة. رواه الدارقطني بإسناد ضعيف)

وذلك أنه من رواية عبد العزيز بن عبد الرحمن، وعبد العزيز قال فيه أحمد: اضرب على أحاديثه فإنها كذب أو موضوعة، وقال النسائي: ليس بثقة، وقال الدارقطني: منكر الحديث، وقال ابن حبان: لا يجوز أن يحتج به وفي الباب أحاديث لا أصل لها، وقال عبد الحق: لا يثبت في العدد حديث؛ وقد اختلف العلماء في النصاب الذين بهم تقوم الجمعة.

فذهب إلى وجوبها على الأربعين لا على من دونهم عمر بن عبد العزيز والشافعي وفي كون الإمام أحدهم وجهان عند الشافعية .

وذهب أبو حنيفة والمؤيد وأبو طالب إلى أنها تنعقد بثلاثة مع الإمام وهو أقل عدد تنعقد به فلا تجب إذا لم يتم هذا القدر مستدلين بقوله تعالى: {فاسعوا} قالوا: والخطاب للجماعة بعد النداء للجمعة وأقل الجمع ثلاثة فدل على وجوب السعي على الجمعة للجمعة بعد النداء لها والنداء لا بدّ له من مناد فكانوا ثلاثة مع الإمام ولا دليل على اشتراط ما زاد على ذلك، واعترض بأنه لا يلزم من خطاب الجماعة فعلهم لها مجتمعين وقد صرح في البحر بهذا، واعترض به أهل المذهب لما استدلوا به للمذهب ونقضه بقوله تعالى: {وأقيموا الصلاة واتوا الزكاة} {وجاهدوا} فإنه لا يلزم إيتاء الزكاة في جماعة.

قلت: والحق أن شرطية أي شيء في أي عبادة لا يكون إلا عن دليل ولا دليل هنا على تعين عدد لا من الكتاب ولا من السنة وإذا قد علم أنها لا تكون صلاتها إلا جماعة كما قد ورد بذلك حديث أبي موسى عند ابن ماجة وابن عدي وحديث أبي أمامة عند أحمد والطبراني، والاثنان أقل ماتتم به الجماعة لحديث "الإثنان جماعة" فتتم بهم في الأظهر، وقد سرد الشارح الخلاف والأقوال في كمية العدد المعتبر في صلاة الجمعة فبلغت أربعة عشر قولاً وذكر ما تشبث به كل قائل من الدليل على ما ادعاه بما لا ينهض حجة على الشرطية .

ثم قال: والذي نقل حال النبي صَلّى الله عَلَيْهِ وَسَلّم أنه كان يصليها في جمع كثير غير موقوف على عدد يدل على أن المعتبر وهو الجمع الذي يحصل به الشعار ولا يكون إلا في كثرة يغيظ بها المنافق ويكيد بها الجاحد ويسر بها المصدق، والآية الكريمة دالة على الأمر بالجماعة فلو وقف على أقل ما دلت عليه لم تنعقد. قلت: قد كتبنا رسالة في شروط الجمعة التي ذكروها ووسعنا فيها المقال والاستدلال سميناها: اللمعة في تحقيق شرائط الجمعة .

[رح24] ــــ وَعَن سَمُرة بنِ جُنْدبٍ رضي الله عنه "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يَسْتَغْفِرُ" للمؤمنينَ والمؤمنَاتِ كُلَّ جُمُعَةٍ" رَوَاهُ الْبَزَّارُ بإسْنادٍ لَيِّنٍ .

قلت: قال البزار: لا نعلمه عن النبي صَلّى الله عَلَيْهِ وَسَلّم إلا بهذا الإسناد وفي إسناده[تض] البزار يوسف بن خالد السمتي[/تض] وهو ضعيف ورواه الطبراني في الكبير إلا أنه بزيادة "والمسلمين والمسلمات.

وفيه دليل على مشروعية ذلك للخطيب لأنها موضع الدعاء، وقد ذهب إلى وجوب دعاء الخطيب لنفسه وللمؤمنين والمؤمنات أبو طالب والإمام يحيى، وكأنهم يقولون إن مواظبته صَلّى الله عَلَيْهِ وَسَلّم دليل الوجوب كما يفيده "كان يستغفر.

وقال غيرهم: يندب ولا يجب لعدم الدليل على الوجوب قال الشارح: والأول أظهر.

[رح25] ــــ وَعَنْ جابر بنِ سَمُرة رضي اللَّهُ عنهما "أنَّ النّبيَ صَلّى الله عَلَيْهِ وَسَلّم كانَ في الخُطْبة، يقرأُ آياتٍ مِن القرآن ويُذكِّرُ النّاس" رَواهُ أبو داود وأَصْلُهُ في مُسْلمٍ .

كأنه يريد ما تقدم من حديث أمّ هشام بنت حارثة: أنها قالت ما أخذت "ق والقرآن المجيد" إلا من لسان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقرؤها كل جمعة على المنبر" وروى الطبراني في الأوسط من حديث علي عليه السلام: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يقرأ على المنبر (قل يا أيها الكافرون وقل هو الله أحد) وفيه رجل مجهول وبقية رجاله موثقون وأخرج الطبراني فيه أيضاً من حديث جابر: "أنه خطب رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقرأ في خطبته آخر الزمر فتحرّك المنبر مرتين". وفي رواته ضعيفان .

[رح26] ــــ وَعَنْ طَارقِ بن شِهَابٍ رضي الله عنهُ أنَّ رَسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الجُمُعةُ حقٌّ وَاجبٌ على كل مُسْلمٍ في جماعةٍ إلا أَربعةً: مملُوكٌ وامرأَةٌ وَصَبيٌّ وَمريض" رواهُ أَبو داود وقالَ: لمْ يَسْمَعْ طارقٌ مِنَ النبي صَلّى الله عَلَيْهِ وَسَلّم، وأَخرجهُ الحاكمُ منْ روايةِ طارقٍ المذكور عَنْ أَبي موسى .

(وعن طارق بن شهاب رضي الله عنه) ابن عبد شمس الأحمسي البجلي الكوفي أدرك الجاهلية ورأى النبي صَلّى الله عَلَيْهِ وَسَلّم وليس له منه سماع وغزا في خلافة أبي بكر وعمر ثلاثاً وثلاثين أو أربعاً وثلاثين غزوة وسرية ومات سنة اثنتين وثمانين (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "الجمعة حق واجبٌ على كلِّ مُسْلمٍ في جماعةٍ إلا أربعة مملُوكٌ وامرأةٌ وصبيٌّ ومريضٌ" رواه أبو داود وقال: لم يسمع طارق من النبي صَلّى الله عَلَيْهِ وَسَلّم) إلا أنه في سنن أبي داود بلفظ "عبد مملوك أو امرأة أو صبي أو مريض" بلفظ "أو" وكذا ساقه المصنف في التلخيص ثم قال أبو داود: طارق قد رأى النبي صَلّى الله عَلَيْهِ وَسَلّم وهو من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم ولم يسمع منه شيئاً. انتهى (وأخرجه الحاكم من رواية طارق المذكور عن أبي موسى) يريد المصنف أنه بهذا صار موصولاً. وفي الباب عن تميم الداري وابن عمر ومولى لابن الزبير رواه البيهقي، وحديث تميم فيه أربعة أنفس ضعفاء على الولاء قاله ابن القطان، وحديث ابن عمر أخرجه الطبراني في الأوسط بلفظ "ليس على مسافر جمعة" وفيه أيضاً من حديث أبي هريرة مرفوعاً "خمسة لا جمعة عليهم المرأة والمسافر والعبد والصبي وأهل البادية

[رح27] ــــ وَعن ابْن عُمَرَ رضي الله عَنْهُمَا قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لَيْسَ على مُسافر جُمْعَةٌ" رواه الطبراني بإسناد ضعيف).

( وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "ليس على مُسافر جمْعَةٌ" رواه الطبراين بإسناد ضعيف) ولم يذكر المصنف تضعيفه في التلخيص، ولا بيّن وجه ضعفه.

وإذا عرفت هذا فقد اجتمع من الأحاديث أنها لا تجب الجمعة على ستة أنفس: الصبي وهو متفق على أنه لا جمعة عليه، والمملوك وهو متفق عليه إلا عند داود فقال بوجوبها عليه لدخوله تحت عموم {يا أيّها الذينَ امنوا إذا نوديَ للصلاةِ} فإنه تقرر في الأصول دخول العبيد في الخطاب وأجيب عنه بأنه خصصته الأحاديث وإن كان فيه مقال فإنه يقوي بعضها بعضاً.

والمرأة وهو مجمع على عدم وجوبها عليها، وقال الشافعي: يستحب للعجائز حضورها بإذن الزوج، ورواية البحر عنه أنه يقول بالوجوب عليهنّ خلاف ما هو مصرح به في كتب الشافعية.

والمريض فإنه لا يجب عليه حضورها إذا كان يتضرر به .

والمسافر لا يجب عليه حضورها وهو يحتمل أن يراد به مباشر السفر وأما النازل فيجب عليه ولو نزل بمقدار الصلاة وإلى هذا ذهب جماعة من الآل وغيرهم. وقيل: لا تجب عليه لأنه داخل في لفظ المسافر وإليه ذهب جماعة من الآل أيضاً، وهو الأقرب لأن أحكام السفر باقية له من القصر ونحوه ولذا لم ينقل أنه صَلّى الله عَلَيْهِ وَسَلّم صلى الجمعة بعرفات في حجة الوداع لأنه كان مسافراً .

وكذلك العيد تسقط صلاته عن المسافر ولذا لم يرو أنه صَلّى الله عَلَيْهِ وَسَلّم صلى صلاة العيد في حجته تلك وقد وهم ابن حزم فقال: إنه صلاها في حجته وغلّطه العلماء.

السادس أهل البادية وفي النهاية: أن البادية تختص بأهل العمد والخيام دون أهل القرى والمدن. وفي شرح العمدة أن حكم أهل القرى حكم أهل البادية ذكره في شرح حديث "لا يبيع حاضر لباد

[رح28] ــــ وعَنْ عبد الله بن مَسْعودٍ رضي الله عنْهُ قالَ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذَا اسْتَوى على المِنْبر اسْتَقْبلْناهُ بِوُجُوهِنا" رواه الترمذيُّ بإسناد ضَعيف، وَلَهُ شَاهِدٌ مِنْ حديث البَراءِ عنْدَ ابن خزَيْمَةَ .

(وعن عبد الله بن مسعود رضي الله عنه قال: كان رسول الله صلى الله عليه وآله وسلم إذا استوى على المنبر استقبلناه بوجوهنا. رواه الترمذي بإسناد ضعيف) لأن فيه[تض] محمد بن الفضل بن عطية[/تض] وهو ضعيف تفرد به وضعفه به الدارقطني وابن عدي وغيرهما (وله شاهد من حديث البراء عند ابن خزيمة) لم يذكره الشارح ولا رأيته في التلخيص .

والحديث يدل على أن استقبال الناس الخطيب مواجهين له أمر مستمر وهو في حكم المجمع عليه، جزم بوجوبه أبو الطيب من الشافعية، وللهادوية احتمالان فيما إذا تقدم بعض المستمعين على الإمام ولم يواجهوه يصح أو لا يصح. ونص صاحب الأثمار أنه يجب على العدد الذين تنعقد لهم الجمعة المواجهة دون غيرهم .

[رح29] ــــ وَعَنِ الحَكمِ بنِ حَزْنٍ رضيَ الله عَنْهُ قالَ: "شَهِدنا الجُمُعةَ مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم فَقَامَ مُتوكئاً عَلى عصاً أَوْ قَوْسٍ" رواهُ أبو داود .

( وعن الحكم بن حَزْن رضي الله عنه) بفتح المهملة وسكون الزاي فنون. والحكم قال ابن عبد البر: إنه أسلم عام الفتح وقيل يوم اليمامة وأبوه حزن ابن أبي وهب المخزومي (قال "شهدنا الجمعة مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقام متوكئاً على عصا أو قَوْس. رواه أبوداود) تمامه في السنن "فحمد الله وأثنى عليه كلمات خفيفات طيبات مباركات ثم قال: "أيها الناس إنكم لن تطيقوا ــــ أو لن تفعلوا ــــ كل ما أمرتم به ولكن سَدِّدوا ويَسّروا" وفي رواية "وأبشروا" وإسناده حسن وصححه ابن السكن وله شاهد عند أبي داود من حديث البراء: "أنه صلى الله عليه وآله وسلم كان إذا خطب يعتمد على عنزة له". والعنزة مثل نصف الرمح أو أكبر فيها سنان مثل سنان الرمح.

وفي الحديث دليل على أنه يندب للخطيب الاعتماد على سيف أو نحوه وقت خطبته والحكمة أن في ذلك ربطاً للقلب ولبعد يديه عن العبث فإن لم يجد ما يعتمد عليه أرسل يديه أو وضع اليمنى على اليسرى أو على جانب المنبر ويكره دق المنبر بالسيف إذ لم يؤثر فهو بدعة.


013-باب صلاة الخوف

باب صلاة الخوف

[رح1] ــــ عَنْ صَالح بنِ خَوَّات رضي الله عنه عَمّن صّلى معَ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ ذاتِ الرِّقاع صلاة الخوف "أَنَّ طائفةً صَلّتْ مَعَهُ وطائفَةً وجاه الْعَدُوّ فَصَلى بالذين مَعَهُ ركْعةً ثمَّ ثَبَتَ قائماً وأَتمُّوا لأنْفُسِهم، ثم انْصرَفُوا فصفوا وجاهَ الْعدُوِّ، وجاءَت الطائفة الأخْرَى فَصَلى بهمُ الرَّكْعَةَ التي بَقِيَتْ ثمَّ ثَبَتَ جالساً وأَتَمُّوا لأنْفُسِهِمْ ثمَّ سَلّم بهمْ" مُتفق عليْهِ وهذا لفْظُ مُسْلم، ووقَعَ في المعْرفة لابن مَنْدَه عَنْ صَالح بن خوَّاتٍ عن أَبيهِ.

( عن صالح بن خوّات رضي الله عنه) بفتح الخاء المعجمة وتشديد الواو فمثناة فوقية الأنصاري المدني تابعي مشهور سمع جماعة من الصحابة (عمن صلى مع النبي صَلّى الله عَلَيْهِ وَسَلّم) في صحيح مسلم عن صالح بن خوات ابن جبير عن سهل بن أبي حثمة، فصرح بمن حدثه في رواية. وفي رواية أبهمه كما هنا (يوم ذات الرِّقاع) بكسر الراء فقاف مخففة آخره عين مهملة هو مكان من نجد بأرض غطفان. سميت الغزوة بذلك لأن أقدامهم نقبت فلفوا عليها الخرق كما في صحيح البخاري من حديث أبي موسى وكانت في جمادى الأولى في السنة الرابعة من الهجرة (صلاة الخوف أن طائفة) من أصحابه صَلّى الله عَلَيْهِ وَسَلّم (صفت معه وطائفة وجاه) بكسر الواو فجيم مواجهة (العدو فصلى بالذين معه ركعة ثم ثبت قائماً وأتموا لأنفسهم ثم انصرفوا وصفوا) في مسلم فصفوا بالفاء (وجاه العدو وجاءت الطائفة الأخرى فصلى بهم الركعة التي بقيت ثم ثبت جالساً وأتموا لأنفسهم ثم سلم بهم. متفق عليه وهذا لفظ مسلم ووقع في المعرفة) كتاب (لابن منده) بفتح الميم وسكون النون فدال مهملة إمام كبير من أئمة الحديث (عن صالح بن خوات عن أبيه) أي خوات وهو صحابي فذكر المبهم أنه أبوه، وفي مسلم أنه من ذكرناه.

واعلم أن هذه الغزوة كانت في الرابعة كما ذكرناه وهو الذي قاله ابن إسحاق وغيره من أهل السير والمغازي وتلقاه الناس منهم. قال ابن القيم: وهو مشكل جداً فإنه قد صح أن المشركين حبسوا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوم الخندق عن صلاة الظهر والعصر والمغرب والعشاء فصلاهنّ جميعاً وذلك قبل نزول صلاة الخوف. والخندق بعد ذات الرقاع سنة خمس، قال: والظاهر أن أول صلاة صلاها رسول الله صَلّى الله عَلَيْهِ وَسَلّم للخوف بعسفان، ولا خلاف بينهم أن عسفان كانت بعد الخندق، وقد صح عنه صَلّى الله عَلَيْهِ وَسَلّم أنه صلى صلاة الخوف بذات الرقاع فعلم أنها بعد الخندق وبعد عسفان وقد تبين لنا وهم أهل السير انتهى .

ومن يحتج بتقديم شرعيتها على الخندق على رواية أهل السير يقول: إنها لا تصلى صلاة الخوف في الحضر ولذا لم يصلها النبي صَلّى الله عَلَيْهِ وَسَلّم يوم الخندق.

وهذه الصفة التي ذكرت في الحديث في كيفية صلاتها واضحة وقد ذهب إليها جماعة من الصحابة ومن الآل من بعدهم .

واشترط الشافعي أن يكون العدو في غير جهة القبلة .

وهذا في الثنائية وإن كانت ثلاثية انتظر في التشهد الأول وتتم الطائفة الركعة الثالثة، وكذلك في الرباعية إن قلنا إنها تصلى صلاة الخوف في الحضر وينتظر في التشهد أيضاً.

وظاهر القرآن مطابق لما دل عليه هذا الحديث الجليل لقوله (ولتأت طائفة أخرى لم يصلوا فيصلوا معك) وهذه الكيفية أقرب إلى موافقة المعتاد من الصلاة في تقليل الأفعال المنافية للصلاة والمتابعة للإمام...

[رح2] ــــ وعنِ ابنِ عُمَرَ رضيَ اللَّهُ عنهُمَا قالَ: "غَزَوْتُ معَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قِبَلَ نجدٍ فَوازَيْنَا العْدُوَّ فصافَفْنَاهُمْ، فقامَ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم يُصَلي بنا، فَقَامَت طائفةٌ مَعَهُ وأَقبلَت طائفةٌ على العدوّ، وَرَكَعَ بمنْ مَعَهُ وَسَجَدَ سَجْدتَيْن ثمَّ انصرفوا مكانَ الطّائفةِ التي لَمْ تُصَليِّ فجاؤوا فَرَكَعَ بهم ركْعةً وَسَجَدَ سَجْدتْين ثمَّ سلّمَ، فَقَامَ كُلُّ واحدٍ مِنْهُمْ فركَعَ لنَفْسه رَكْعةً وسَجَدَ سَجْدتَيْنِ" مُتّفَقٌ عَلَيْهِ وهذا لفْظُ البُخاريِّ.

(وعن ابن عمر رضي الله عنهما قال: غزوت مع رسول الله صلى الله تعالى عليه وعلى آله وسلم قِبل) بكسر القاف وفتح الموحدة أي جهة (نجد) نجد: كل ما ارتفع من بلاد العرب (فوازينا) بالزاي بعدها مثناة تحتية قابلنا (العدو فصاففناهم فقام رسول الله صلى الله تعالى عليه وسلم فصلى بنا) في المغازي من البخاري أنها صلاة العصر ثم لفظ البخاري "فصلى لنا" باللام قال المصنف في الفتح: أي لأجلنا ولم يذكر أن فيه رواية بالموحدة وفيه "يصلي" بالفعل المضارع (فقامت طائفة معه وأقبلت طائفة على العدو وركع بمن معه ركعة وسجد سجدتين ثم انصرفوا) أيالذين صلوا معه، ولم يكونوا أتوا بالركعة الثانية ولا سلموا من صلاتهم (مكان الطائفة التي لم تصل فجاءوا فركع بهم ركعة وسجد سجدتين ثم سلم، فقام كل واحد منهم فركع لنفسه ركعة وسجد سجدتين. متفق عليه وهذا لفظ البخاري).

قال المصنف: لم تختلف الطرق عن ابن عمر في هذا ويحتمل أنهم أتموا في حالة واحدة ويحتمل أنهم أتموا على التعاقب وهو الراجح من حيث المعنى وإلا استلزم تضييع الحراسة المطلوبة وإفراد الإمام وحده ويرجحه ما رواه أبو داود من حديث ابن مسعود بلفظ "ثم سلم فقام هؤلاء أي الطائفة الثانية فصلوا لأنفسهم ركعة ثم سلموا ثم ذهبوا ورجع أولئك إلى مقامهم فصلوا لأنفسهم ركعة ثم سلموا" انتهى .

والطائفة تطلق على القليل والكثير حتى على الواحد حتى لو كانوا ثلاثة جاز للإمام أن يصلي بواحد والثالث يحرس ثم يصلي مع الإمام وهذا أقل ما يحصل به جماعة الخوف.

وظاهر الحديث أن الطائفة الثانية والت بين ركعتيها ثم أتت الطائفة الأولى بعدها، وقد ذهب إلى هذه الكيفية أبو حنيفة ومحمد .

[رح3] ــــ وعن جابر رضيَ الله عَنْهُ قالَ: "شَهِدْتُ مَعَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم صلاة الخوفَ فَصَفّنَا صَفّين: صَفٌّ خَلْفَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم والعَدُوُّ بَيْنَنَا وَبَيْنَ الْقِبْلة، فَكَبّرَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم وكبّرْنا جميعاً، ثمَّ ركَعَ وركَعْنَا جميعاً، ثمَّ رَفَعَ رأسَهُ مِن الرُّكوع وَرَفَعْنا جميعاً، ثمَّ انحدَرَ بالسُّجُود والصَّفُّ الذي يليه وقام الصَّفُّ المؤخّرُ في مخر العدوِّ، فلما قضى السجودَ قام الصف الذي يليه" فَذَكر الحديث، وفي روايةٍ: "ثمَّ سَجَدَ وسَجَدَ مَعَهُ الصَّف الأولُ فلمّا قامُوا سَجَدَ الصفُّ الثّاني ثُمَّ تأَخّرَ الصفُّ الأوّلُ وَتَقَدَمَ الصفُّ الثّاني" فَذَكَرَ مِثْلَهُ، وفي آخره "ثمَّ سلّمَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم وَسلّمْنَا جميعاً" رواهُ مُسْلمٌ .

(وعن جابر رضي الله عنه قال: شهدت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلاة الخوف فصففنا صفين: صفٌّ خلف رسول الله صَلّى الله عَلَيْهِ وَسَلّم والعدوُّ بيننا وبين القبلة فكبر النبي صَلّى الله عَلَيْهِ وَسَلّم وكبرنا جميعاً ثم ركع وركعنا جميعاً ثم رفع رأسه من الركوع ورفعنا جميعاً ثم انحدر بالسجود والصف الذي يليه) أي انحدر الصف الذي يليه وهو عطف على الضمير المتصل من دون تأكيد لأنه وقد وقع الفصل (وأقام الصف المؤخر في نحر العدو فلما قضى السجود وقام الصف الذي يليه فذكر الحديث) تمامه "انحدر الصف المؤخر بالسجود وقاموا ثم تقدم الصف المؤخر وتأخر الصف المقدم ثم ركع النبي صَلّى الله عَلَيْهِ وَسَلّم وركعنا جميعاً ثم رفع رأسه من الركوع ورفعنا جميعاً ثم انحدر بالسجود والصف الذي يليه الذي كان مؤخراً في الركعة الأولى وقام والصف المؤخر في نحور العدو، فلما قضى النبي صَلّى الله عَلَيْهِ وَسَلّم السجود والصف الذي يليه انحدر الصف المؤخر بالسجود فسجدوا ثم سلم النبي صَلّى الله عَلَيْهِ وَسَلّم وسلمنا جميعاً، قال جابر: كما يصنع حرسكم هؤلاء بأمرائهم" انتهى لفظ مسلم .

قوله (وفي رواية) هي في مسلم عن جابر وفيها تعيين القوم الذين حاربوهم ولفظها "غزونا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم قوماً من جهينة فقاتلونا قتالاً شديداً فلما صلينا الظهر قال المشركون: لو ملنا عليهم ميلة لاقتطعناهم فأخبر جبريل رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذلك فذكر لنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: وقالوا: إنها ستأتيهم صلاة هي أحب إليهم من "الأولاد" فلما حضرت العصر ــــ إلى أن قال: ثم سجد وسجد معه الصف الأول فلما قاموا سجد الصف الثاني، ثم تأخر الصف الأول، وتقدم الصف الثاني، فذكر مثله) قال: "فقاموا مقام الأول فكبر رسول الله صَلّى الله عَلَيْهِ وَسَلّم وكبرنا وركع فركعنا ثم سجد وسجد معه الصف الأول وقام الثاني فلما سجد الصف الثاني ثم جلسوا جميعاً" (وفي أواخره: ثم سلم النبي صَلّى الله عَلَيْهِ وَسَلّم وسلمنا جميعاً. رواه مسلم).

الحديث دليل على أنه إذا كان العدو في جهة القبلة فإنه يخالف ما إذا لم يكن كذلك فإنها تمكن الحراسة مع دخولهم جميعاً في الصلاة. وذلك أن الحاجة إلى الحراسة إنما تكون في حال السجود فقط، فيتابعون الإمام في القيام والركوع، ويحرس الصف المؤخر في حال السجدتين بأن يتركوا المتابعة للإمام ثم يسجدون عند قيام الصف الأول. ويتقدم المؤخر إلى محل الصف المقدم، ويتأخر المقدم ليتابع المؤخر الإمام في السجدتين الأخيرتين، فيصح مع كل من الطائفتين المتابعة في سجدتين .

والحديث يدل أنها لا تكون الحراسة إلا حال السجود فقط دون حال الركوع لأن حال الركوع لا يمتنع معه إدراك أحوال العدو .

وهذه الكيفية لا توافق ظاهر الآية ولا توافق الرواية الأولى عن صالح ابن خوات ولا رواية ابن عمر إلا أنه قد يقال: إنها تختلف الصفات باختلاف الأحوال .

4 ــــ ولأبي داودَ عَنْ أَبي عَيّاشٍ الزُّرقيِّ رضي الله عنه مِثلَهُ، وزادَ: "إنّها كانت بعُسْفَانَ

( ولأبي داود عن أبي عياش الزرقي مثله) أي مثل رواية جابر هذه (وزاد) تعيين محل الصلاة (أنها كانت بعسفان) بضم العين المهملة وسكون السين المهملة ففاء آخره نون وهو موضع على مرحلتين من مكة كما في القاموس.

[رح5] ــــ وللنّسائيّ مِنْ وَجْهِ آخرَ عَنْ جابرٍ رضيَ الله عنهُ "أَنَّ النبيّ صَلّى الله عَلَيْهِ وَسَلّم صَلى بطائِفةٍ مِنْ أَصْحابه ركعتينِ ثمَّ صلى بآخرين رَكْعتين ثمَّ سلّمَ.

( وللنسائي من وجه آخر) غير الوجه الذي أخرجه منه مسلم (عن جابر رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى بطائفة من أصحابه ركعتين ثم سلم ثم صلى بآخرين ركعتين ثم سلم) فصلى بإحداهما فرضاً وبالأخرى نفلاً له .

وعمل بهذا الحسن البصري، وادعى الطحاوي أنه منسوخ بناء منه على أنه لا يصح أن يصلي المفترض خلف المتنفل، ولا دليل على النسخ .

6 ــــ ومِثْلُهُ لأبي داودَ عَنْ أَبي بكْرَةَ رضي اللَّهُ عنه.

(ومثله لأبي داود عن أبي بكرة) وقال أبو داود: وكذلك في المغرب يكون للإمام ست ركعات وللقوم ثلاث ثلاث .

[رح7] ــــ وعَنْ حُذيفة رضيَ اللَّهُ عنه: "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم في الخوفِ بهؤلاءِ ركْعَةً وهؤلاءِ ركْعَةً ولمْ يَقْضُوا" رَوَاهُ أَحْمدُ وأَبو داودَ والنسائي وصحّحهُ ابنُ حبان.

8 ــــ ومِثْلُهُ عِنْدَ ابنِ خُزَيْمَةَ عن ابنِ عبّاسٍ رضيَ الله عَنْهُما.

وهذه الصلاة بهذه الكيفية صلاها حذيفة بطبرستان وكان الأمير سعيد ابن العاص فقال: أيكم صلى مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم صلاة الخوف قال حذيفة: أنا، فصلى بهؤلاء ركعة وبهؤلاء ركعة ولم يقضوا .

وأخرج أبو داود عن ابن عمر وعن زيد بن ثابت: قال زيد: فكانت للقوم ركعة ركعة وللنبي صَلّى الله عَلَيْهِ وَسَلّم ركعتين. وأخرج عن ابن عباس: قال: فرض الله تعالى الصلاة على لسان نبيكم صَلّى الله عَلَيْهِ وَسَلّم في الحضر أربعاً وفي السفر ركعتين وفي الخوف ركعة .

وأخذ بهذا عطاء وطاوس والحسن وغيرهم فقالوا: يصلي في شدة الخوف ركعة يوميء إيماء.

وإن إسحاق يقول: تجزئك عند المسايفة ركعة واحدة تومىء لها إيماء، فإن لم تقدر فسجدة فإن لم فتكبيرة لأنها ذكر الله

[رح9] ــــ وعن ابن عُمَر رضي الله عنهما قال: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم "صلاة الخوف ركعةٌ على أيِّ وجهٍ كان" رواهُ البزَّارُ بإسناد ضَعيف .

وأخرج النسائي: أنه صَلّى الله عَلَيْهِ وَسَلّم صلاها بذي قرد بهذه الكيفية. وقال المصنف: قد صححه ابن حبان وغيره. وأما الشافعي فقال: لا يثبت .

والحديث دليل على أن صلاة الخوف ركعة واحدة في حق الإمام والمأموم وقد قال به الثوري وجماعة، وقال به من الصحابة أبو هريرة وأبو موسى .

واعلم أنه ذكر المصنف في هذا الكتاب خمس كيفيات لصلاة الخوف وفي سنن أبي داود ثماني كيفيات منها هذه الخمس وزاد ثلاثاً .

وقال المصنف في فتح الباري: قد روي في صلاة الخوف كيفيات كثيرة ورجح ابن عبد البر الكيفية الواردة في حديث ابن عمر لقوة الإسناد وموافقة الأصول في أن المؤتم لا تتم صلاته قبل الإمام.

وقال ابن حزم: صح منها أربعة عشر وجهاً .

وقال ابن العربي: فيها روايات كثيرة أصحها ست عشرة رواية مختلفة .

وقال النووي: نحوه في شرح مسلم ولم يبينها .

قال الحافظ: وقد بينها شيخنا الحافظ أبو الفضل في شرح الترمذي وزاد وجهاً فصارت سبع عشرة ولكن يمكن أن تتداخل .

وقال في الهدي النبوي: صلاها النبي صَلّى الله عَلَيْهِ وَسَلّم عشر مرات. وقال ابن العربي: صلاها أربعاً وعشرين مرة .

وقال الخطابي: صلاها النبي صَلّى الله عَلَيْهِ وَسَلّم في أيام مختلفة بأشكال متباينة يتحرّى ما هو الأحوط للصلاة والأبلغ في الحراسة فهي على اختلاف صورتها متفقة المعنى انتهى .

[رح10] ــــ وعَنْهُ رضي اللَّهُ عنهُ مَرْفوعاً "لَيْسَ في صَلاةِ الخوفِ سَهْوٌ" أَخرجَهُ الدَّارقُطني بإسناد ضَعيف .

وهو مع هذا موقوف قيل ولم يقل به أحد من العلماء .

واعلم أنه قد شرط في صلاة الخوف شروط منها:

السفر فاشترطه جماعة لقوله تعالى: {وإذا ضربتم في الأرض} الآية ولأنه صَلّى الله عَلَيْهِ وَسَلّم لم يصلها في الحضر وقال زيد بن علي والناصر والحنفية والشافعية: لا يشترط لقوله تعالى: {وإذا كنت فيهم} بناء على أنه معطوف على قوله: {وإذا ضربتم في الأرض} فهو غير داخل في التقييد بالضرب في الأرض ولعل الأوّلين يجعلونه مقيداً بالضرب في الأرض وأن التقدير وإذا كنت فيهم مع هذه الحالة التي هي الضرب في الأرض والكلام مستوفى في كتب التفسير .

ومنها: أن يكون آخر الوقت لأنها بدل من صلاة الأمن لا تجزيء إلا عند اليأس من المبدل منه وهذه قاعدة للقائلين بذلك وهم الهادوية. وغيرهم يقول: تجزيء أوّل الوقت لعموم أدلة الأوقات.

ومنها: حمل السلاح حال الصلاة، اشترطه داود فلا تصح الصلاة إلا بحمله ولا دليل على اشتراطه. وأوجبه الشافعي والناصر للأمر به في الآية ولهم في السلاح تفاصيل معروفة.

ومنها: ألا يكون القتال محرّماً سواء كان واجباً عيناً أو كفاية .

ومنها: أن يكون المصلي مطلوباً للعدوّ لا طالباً. لأنه إذا كان طالباً أمكنه أن يأتي بالصلاة تامّة، أو يكون خاشياً لكرّ العدو عليه. وهذه الشرائط مستوفاة في الفروع مأخوذة من أحوال شرعيتها وليست بظاهرة في الشرطية .

واعلم أن شرعية هذه الصلاة من أعظم الأدلة على عظم شأن الجماعة .


014-باب صلاة العيدين

باب صلاة العيدين

[رح1] ــــ عَنْ عَائشةَ رضي اللَّهُ عنها قالت: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم "الفطرُ يَوْمَ يُفْطِرُ النّاسُ والأضحى يَوْمَ يُضَحِّي النّاس" رواهُ التِّرمذيُّ .

وقال الترمذي بعد سياقه: هذا حديث حسن غريب. وفسر بعض أهل العلم هذا الحديث أن معنى هذا: الفطر والصوم مع الجماعة ومعظم الناس بلفظه:

فيه دليل على أنه يعتبر في ثبوت العيد الموافقة للناس وأن المنفرد بمعرفة يوم العيد بالرؤية يجب عليه موافقة غيره ويلزمه حكمهم في الصلاة والإفطار والأضحية. وقد أخرج الترمذي مثل هذا الحديث عن أبي هريرة وقال: حديث حسن. وفي معناه حديث ابن عباس وقد قال له كريب: إنه صام أهل الشام ومعاوية برؤية الهلال يوم الجمعة بالشام وقدم المدينة آخر الشهر وأخبر ابن عباس بذلك فقال ابن عباس: لكنا رأيناه ليلة السبت فلا نزال نصوم حتى نكمل ثلاثين أو نراه قال: قلت: أولا تكتفي برؤية معاوية والناس؟ قال: لا هكذا أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم .

وظاهر الحديث أن كريباً ممن رآه وأنه أمره ابن عباس أن يتم صومه وإن كان متيقناً أنه يوم عيد عنده.

وذهب إلى هذا محمد بن الحسن وقال: يجب موافقة الناس وإن خالف يقين نفسه وكذا في الحج لأنه ورد "وعرفتكم يوم تعرفون

وخالفه الجمهور وقالوا: إنه يجب عليه العمل في نفسه بما تيقنه وحملوا الحديث على عدم معرفته بما يخالف الناس فإنه إذا انكشف بعد الخطأ فقد أجزأه ما فعل. قالوا: وتتأخر الأيام في حق من التبس عليه وعمل بالأصل وتأولوا حديث ابن عباس بأنه يحتمل أنه لم يقل برؤية أهل الشام لاختلاف المطالع في الشام والحجاز، أو أنه لما كان المخبر واحداً لم يعمل بشهادته، وليس فيه أنه أمر كريباً بالعمل بخلاف يقين نفسه فإنما أخبر عن أهل المدينة وأنهم لا يعملون بذلك لأحد الأمرين .

[رح2] ــــ وَعَنْ أَبي عُميْر بنِ أَنسٍ رضي اللَّهُ عَنْهُما عَنْ عُمُومَةٍ لَهُ من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم "أَنَّ رَكْباً جاءُوا إلى النبي صَلّى الله عَلَيْهِ وَسَلّم يشهدون أَنّهُمْ رأَوُا الهِلالَ بالأمْسِ فأَمَرَهُم أَنْ يُفْطروا وإذا أَصْبحُوا أَنْ يَغْدُوا إلى مُصَلَّاهُمْ" رواهُ أَحْمَدُ وأَبُو داودَ وهذا لَفْظُهُ وإسنَادُهُ صحيحٌ.

(وعن أبي عمير) هو أبو عمير (ابن أنس بن مالك رضي الله عنهما) الأنصاري يقال: إن اسمه عبد الله وهو من صغار التابعين روى عن جماعة من الصحابة وعمّر بعد أبيه زماناً طويلاً (عن عمومةٍ له من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم أن ركباً جاءوا إلى النبي صَلّى الله عَلَيْهِ وَسَلّم يشهدون أنهم رأوا الهلال بالأمس فأمرهم) النبي صلى الله عليه وآله وسلم (أن يفطروا وإذا أصبحوا أن يغدوا إلى مصلاهم. رواه أحمد وأبو داود وهذا لفظه وإسناده صحيح) وأخرجه النسائي وابن ماجه وصححه ابن المنذر وابن السكن وابن حزم. وقول ابن عبد البر إن أبا عمير مجهول مردود بأنه قد عرفه من صحح له .

الحديث دليل على أن هذه الأذكار قائمة مقام القراءة للفاتحة، وغيرها، لمن لا يحسن ذلك، وظاهره: أنه لا يجب عليه تعلم القران ليقرأ به في الصلاة، فإن معنى لا أستطيع: لا أحفظ الان منه شيئاً، فلم يأمره بحفظه، وأمره بهذه الألفاظ، مع أنه يمكنه حفظ الفاتحة، كما يحفظ هذه. وقد تقدم في حديث المسيء صلاته .

والحديث دليل على أن صلاة العيد تصلى في اليوم الثاني حيث انكشف العيد بعد خروج وقت الصلاة.

وظاهر الحديث الإطلاق بالنظر إلى وقت الصلاة، وأنه وإن كان وقتها باقياً حيث لم يكن ذلك معلوماً من أول اليوم، وقد ذهب إلى العمل به الهادي والقاسم وأبو حنيفة لكن شرط أن لا يعلم إلا وقد خرج وقتها فإنها تقضى في اليوم الثاني فقط في الوقت الذي تؤدى فيه في يومها، قال أبو طالب: بشرط أن يترك اللبس كما ورد في الحديث، وغيره يعمم العذر سواء كان للبس أو لمطر وهو مصرح به في كتب الحنفية قياساً لغير اللبس عليه.

ثم ظاهر الحديث أنها أداء لا قضاء .

وذهب مالك أنها لا تقضى مطلقاً كما لا تقضى في يومها .

وللشافعية تفاصيل أخر ذكرها في الشرح وهذا الحديث ورد في عيد الإفطار وقاسوا عليه الأضحى وفي الترك للبس وقاسوا عليه سائر الأعذار وفي القياس نظر إذا لم يتعين معرفة الجامع والله أعلم .

[رح3] ــــ وَعَنْ أَنَسٍ رَضي اللَّهُ عنهُ قالَ: "كانَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم لا يغْدُو يوْمَ الفِطْر حتى يأكُلَ تَمَراتِ" أَخْرَجَهُ البخاريُّ. وفي روايةٍ مُعَلّقةٍ ووصلها أَحْمَدُ "وَيَأكُلُهُنَّ أفراداً

(وعن أنس رضي الله عنه قال: كان رسول الله صلى الله عليه وآله وسلم لا يغدو) أي يخرج وقت الغداة (يوم الفطر) أي إلى المصلى (حتى يأكل تمرات. أخرجه البخاري، وفي رواية معلقة) أي للبخاري علقها عن أنس (ووصلها أحمد "ويأكلهن أفراداً") وأخرجه البخاري في تاريخه وابن حبان والحاكم من رواية عتبة بن حميد عنه بلفظ: حتى يأكل تمرات ثلاثاً أو خمساً أو سبعاً أو أقل من ذلك أو أكثر وتراً.

والحديث يدل على مداومته صَلّى الله عَلَيْهِ وَسَلّم على ذلك .

قال المهلب: الحكمة في الأكل قبل الصلاة أن لايظن ظان لزوم الصوم حتى يصلي العيد فكأنه أراد سد هذه الذريعة، وقيل لما وقع وجوب الفطر عقيب وجوب الصوم استحب تعجيل الفطر مبادرة إلى امتثال أمر الله .

قال ابن قدامة: ولا نعلم في استحباب تعجيل الأكل في هذا اليوم قبل الصلاة خلافاً.

قال المصنف في الفتح: والحكمة في استحباب التمر ما في الحلو من تقوية البصر الذي يضعفه الصوم، أو لأن الحلو مما يوافق الإيمان ويعبر به المنام ويرقق القلب ومن ثمة استحب بعض التابعين أن يفطر على الحلو مطلقاً .

قال المهلب: وأما جعلهن وتراً فللإشارة إلى الوحدانية، وكذلك كان يفعل صَلّى الله عَلَيْهِ وَسَلّم في جميع أموره تبركاً بذلك .

[رح4] ــــ وعَن ابْنِ بُرَيْدةَ عَنْ أَبيهِ رضيَ اللَّهُ عَنْهُما قال: "كانَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم لا يخْرُجُ يَوْمَ الْفِطْرِ حتى يطْعَمَ ولا يَطْعَمُ يَوْمَ الأضحى حتّى يُصَلي" رَواهُ أَحْمَدُ والترمذي وصحّحه ابْنُ حِبّان .

(وعن ابن بريدة رضي الله عنه) بضم الموحدة وفتح الراء وسكون المثناة التحتية ودال مهملة (عن أبيه) هو بريدة بن الحصيب تقدم، واسم ابن بريدة: عبد الله بن بريدة بن الحصيب الأسلمي أبو سهل المروزي قاضيها ثقة من الثالثة قاله المصنف في التقريب (قال: كان النبيُّ صَلّىالله عَلَيْهِ وَسَلّم لا يخرج يوم الفطر حتى يطعم، ولا يطعم يوم الأضحى حتى يصلي. رواه أحمد) وزاد فيه: فيأكل من أضحيته (والترمذي وصححه ابن حبان) وأخرجه أيضاً ابن ماجه والدارقطني والحاكم والبيهقي وصححه ابن القطان وفي رواية البيهقي زيادة: وكان إذا رجع أكل من كبد أضحيته. قال الترمذي: وفي الباب عن علي وأنس، ورواه الترمذي أيضاً عن ابن عمر وفيها ضعف.

والحديث دليل على شرعية الأكل يوم الفطر قبل الصلاة وتأخيره يوم الأضحى إلى ما بعد الصلاة.

والحكمة فيه هو أنه لما كان إظهار كرامة الله تعالى للعباد بشرعية نحر الأضاحي كان الأهم الابتداء بأكلها شكراً لله على ما أنعم به من شرعية النسكية الجامعة لخير الدنيا وثواب الآخرة .

[رح5] ــــ وَعَن أُمِّ عطيّة رضيَ الله عَنْهَا قالت: "أُمِرْنا أَنْ نُخْرِجَ الْعواتِقَ والحُيّضَ في العيديْنِ، يَشْهَدْنَ الْخَيْرَ وَدعْوَةَ المسْلمينَ، ويعْتَزلُ الحُيّضُ المصلى" مُتّفقٌ علَيه.

(وعن أم عطية رضي الله عنها) هي الأنصارية اسمها نسيبة بنت الحرث وقيل بنت كعب كانت تغزو مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم كثيراً تداوي الجرحى وتمرض المرضى، تعدّ في أهل البصرة، وكان جماعة من الصحابة وعلماء التابعين بالبصرة يأخذون عنها غسل الميت لأنها شهدت غسل بنت رسول الله صَلّى الله عَلَيْهِ وَسَلّم فحكمت ذلك وأتقنت، فحديثها أصل في غسل الميت، ويأتي حديثها هذا في كتاب الجنائز (قالت: أُمرنا) مبني للمجهول للعلم بالآمر، وأنه رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وفي رواية للبخاري: "أمرنا نبينا" (أن نُخْرج) أي إلى المصلى (العواتق) البنات الأبكار البالغات والمقاربات للبلوغ (والحيض) هو أعم من الأول من وجه (في العيدين يشهدن الخير) هو الدخول في فضيلة الصلاة لغير الحيض (ودعوة المسلمين) تعم الجميع (ويعتزل الحيض المصلى. متفق عليه) لكن لفظه عند البخاري: "أمرنا أن نخرج العواتق ذوات الخدور ــــ أو قال: العواتق وذوات الخدور فيعتزلن الحيض المصلى". ولفظ مسلم: "أَمرنا يعني النبي صَلّى الله عَلَيْهِ وَسَلّم أن نخرج العواتق وذوات الخدور وأَمرَ الحيض أن يعتزلن مصلى المسلمين".

فهذا اللفظ الذي أتى به المصنف ليس لفظ أحدهما .

والحديث دليل على وجوب إخراجهن. وفيه أقوال ثلاثة .

"الأول" أنه واجب وبه قال الخلفاء الثلاثة أبو بكر وعمر وعلي. ويؤيد الوجوب ما أخرجه ابن ماجه والبيهقي من حديث ابن عباس: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يخرج نساءه وبناته في العيدين". وهو ظاهر في استمرار ذلك منه صَلّى الله عَلَيْهِ وَسَلّم وهو عام لمن كانت ذات هيئة وغيرها وصريح في الشواب وفي العجائز بالأولى.

والثاني" سنة وحمل الأمر بخروجهن على الندب قاله جماعة وقواه الشارح مستدلاً بأنه علل خروجهن بشهود الخير ودعوة المسلمين قال: ولو كان واجباً لما علل بذلك ولكان خروجهن لأداء الواجب عليهنّ لامتثال الأمر "قلت": وفيه تأمل فإنه قد يعلل الواجب بما فيه من العوائد ولا يعلل بأدائه.

وفي كلام الشافعي في الأم التفرقة بين ذوات الهيئات والعجائز فإنه قال: أحب شهود العجائز وغير ذوات الهيئات من النساء الصلاة وأنا لشهودهن الأعياد أشد استحباباً.

و "الثالث" أنه منسوخ قال الطحاوي: إن ذلك كان في صدر الإسلام للاحتياج في خروجهنّ لتكثير السواد فيكون فيه إرهاب للعدو ثم نسخ. وتعقب أنه نسخ بمجرد الدعوى ويدفعه أن ابن عباس شهد خروجهنّ وهو صغير وكان ذلك بعد فتح مكة، ولا حاجة إليهنّ لقوة الإسلام حينئذ، ويدفعه أنه علل في حديث أم عطية حضورهنّ لشهادتهنّ الخير ودعوة المسلمين. ويدفعه أنه أفتت به أم عطية بعد وفاته صَلّى الله عَلَيْهِ وَسَلّم بمدة ولم يخالفها أحد من الصحابة .

وأما قول عائشة: "لو رأى النبي صَلّى الله عَلَيْهِ وَسَلّم ما أحدث النساء لمنعهنّ عن المساجد): فهو لا يدل على تحريم خروجهنّ ولا على نسخ الأمر به بل فيه دليل على أنهنّ لا يمنعن لأنه لم يمنعهنّ صَلّى الله عَلَيْهِ وَسَلّم بل أمر بإخراجهنّ فليس لنا أن نمنع ما أمر به .

[رح6] ــــ وعن ابْنِ عُمَرَ رضي اللَّهُ عَنْهُمَا قالَ: "كانَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم وَأَبُو بكر وعُمَرُ يصلونَ العِيديْنِ قَبْلَ الخُطْبةِ" مُتّفقٌ عليه .

فيه دليل على أن ذلك هو الأمر الذي داوم عليه صَلّى الله عَلَيْهِ وَسَلّم وخليفتاه واستمروا على ذلك .

وظاهره وجوب تقديم الصلاة على الخطبة، ونقل الإجماع على عدم وجوب الخطبة في العيدين، ومستنده ما أخرجه النسائي وابن ماجه وأبو داود من حديث عبد الله بن السائب قال: شهدت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم العيد فلما قضى صلاته قال: "إنا نخطب فمن أحب أن يجلسللخطبة فليجلس ومن أحب أن يذهب فليذهب" فكانت غير واجبة فلو قدمها لم تشرع إعادتها وإن كان فاعلاً خلاف السنة.

وقد اختلف من أول من خطب قبل الصلاة؟ ففي مسلم أنه مروان، وقيل: سبقه إلى ذلك عثمان كما رواه ابن المنذر بسند صحيح إلى الحسن البصري قال: "أول من خطب قبل الصلاة عثمان". أي صلاة العيد .

وأما مروان فإنه إنما قدم الخطبة لأنه قال لما أنكر عليه أبو سعيد: إن الناس لم يكونوا يجلسون لنا بعد الصلاة، قيل إنهم كانوا يتعمدون ترك استماع الخطبة لما فيها من سب من لا يستحق السب والإفراط في مدح بعض الناس .

وقد روى عبد الرزاق عن ابن جريج عن الزهري قال: أول من أحدث الخطبة قبل الصلاة في العيد معاوية... وعلى كل تقدير فإنه بدعة مخالف لهديه صَلّى الله عَلَيْهِ وَسَلّم وقد اعتذر لعثمان بأنه كثر الناس في المدينة وتناءت البيوت فكان يقدم الخطبة ليدرك من بعد منزله الصلاة وهو رأي مخالف لهديه صَلّى الله عَلَيْهِ وَسَلّم.

[رح7] ــــ وعن ابْنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُما "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم صَلى يَوْمَ العيدِ رَكْعَتَيْنِ لمْ يُصَل قَبْلَهُمَا ولا بَعْدهُما" أَخْرجَهُ السّبْعة .

هو دليل على أن صلاة العيد ركعتان وهو إجماع فيمن صلى مع الإمام في الجبانة وأما إذا فاتته صلاة الإمام فصلى وحده فكذلك عند الأكثر .

وذهب أحمد والثوري إلى أنه يصلي أربعاً .

وأخرج سعيد بن منصور عن ابن مسعود "من فاتته صلاة العيد مع الإمام فليصل أربعاً" وهو إسناد صحيح .

وقال إسحاق: إن صلاها في الجبانة فركعتين وإلا فأربعاً .

وقال أبو حنيفة: إذا قضى صلاة العيد فهو مخير بين اثنتين وأربع .

وصلاة العيد مجمع على شرعيتها مختلف فيها على أقوال ثلاثة .

(الأول) وجوبها عيناً عند الهادي وأبي حنيفة وهو الظاهر من مداومته صَلّى الله عَلَيْهِ وَسَلّم والخلفاء من بعده وأمره بإخراج النساء، وكذلك ما سلف من حديث أمرهم بالغدوّ إلى مصلاهم، فالأمر أصله الوجوب، ومن الأدلة قوله تعالى: {فصلِ لربك وانحر} على من يقول المراد به صلاة النحر، وكذلك قوله تعالى: {قد أفلح من تزكى وذكر اسم ربه فصلى} (الأعلى: 41، 51) فسرها الأكثر بزكاة الفطر وصلاة عيده.

الثاني:أنها فرض كفاية لأنها شعار وتسقط بقيام البعض به كالجهاد ذهب إليه أبو طالب وآخرون.

الثالث: أنها سنة مؤكدة ومواظبته صَلّى الله عَلَيْهِ وَسَلّم عليها دليل تأكيد سنيتها وهو قول زيد بن عليّ وجماعة قالوا: لقوله صَلّى الله عَلَيْهِ وَسَلّم: "خمس صلوات كتبهن الله على العباد" وأجيب بأنه استدلال بمفهوم العدد، وبأنه يحتمل كتبهن كل يوم وليلة. وفي قوله: "لم يصل قبلها ولا بعدها". دليل على عدم شرعة النافلة قبلها ولا بعدها لأنه إذا لم يفعل ذلك ولا أمر به صَلّى الله عَلَيْهِ وَسَلّم فليس بمشروع في حقه فلا يكون مشروعاً في حقنا ويأتي حديث أبي سعيد فإن فيه الدلالة على ترك ذلك إلا أنه يأتي في حديث سعيد: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصلي بعد العيد ركعتين في بيته". وصححه الحاكم فالمراد بقوله هنا ولا بعدها أي في المصلي .

[رح 8/854] ـ وَعَنْهُ رَضِيَ الله عَنْهُ: "أَنَّ النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم الْعِيدَ بِلا أَذَانٍ، وَلا إِقَامَةٍ. أَخْرَجَهُ أَبُو دَاوُدَ، وأَصْلُهُ فِي الْبُخَارِيِّ .

(وعنه) أي ابن عباس (أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى العيد بلا أذان ولا إقامة. أخرجه أبو داود وأصله في البخاري) وهو دليل على عدم شرعيتهما في صلاة العيد فإنهما بدعة، وروى ابن أبي شيبة بإسناد صحيح عن ابن المسيب: "أن أول من أحدث الأذان لصلاة العيد معاوية"، ومثله رواه الشافعي عن الثقة وزاد "وأخذ به الحجاج حين أمر على المدينة"، وروى ابن المنذر: "أن أول من أحدثه زياد بالبصرة"، وقيل: أول من أحدثة مروان، وقال ابن أبي حبيب: أول من أحدثه عبد الله بن الزبير وأقام أيضاً، وقد روى الشافعي عن الثقة عن الزهري: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يأمر المؤذن في العيد أن يقول الصلاة جامعة". قال في الشرح: وهذا مرسل يعتضد بالقياس على الكسوف لثبوت ذلك فيه، قلت: وفيه تأمل:.

[رح 9/954] ـ وَعَنْ أَبِي سَعِيدٍ رَضِيَ الله عَنْهُ قَالَ: "كَانَ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم لا يُصَلِّي قَبْلَ الْعِيدِ شَيْئاً، فَإِذَا رَجَعَ إِلَى مَنْزِلِهِ صَلَّى رَكْعَتَيْنِ". رَوَاهُ ابْنُ مَاجَهْ بِإِسْنَادٍ حَسَنٍ .

(وعن أبي سعيد رضي الله عنه قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم لا يصلي قبل العيد شيئاً فإذا رجع إلى منزله صلى ركعتين. رواه ابن ماجه بإسناد حسن) وأخرجه الحاكم وأحمد، وروى الترمذي عن ابن عمر نحوه وصححه وهو عند أحمد والحاكم، وله طريق أخرى عند الطبراني في الأوسط لكن فيه جابر الجعفي وهو متروك، والحديث يدل على أنه شرع صلاة ركعتين بعد العيد في المنزل، وقد عارضه حديث ابن عمر عند أحمد مرفوعاً: "لا صلاة يوم العيد لا قبلها ولا بعدها" والجمع بينهما بأن المراد لا صلاة في الجبانة .

[رح 01/064] ـ وَعَنْهُ قَالَ: "كَانَ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم يَخْرُجُ يَوْمَ الْفِطْرِ وَالأَضْحَى إلَى الْمُصَلَّى، وَأَوَّلُ شَيْء يَبْدَأُ بِهِ الصَّلاةَ، ثُمّ يَنْصَرِفُ فَيَقُومُ مُقَابِلَ النَّاسِ ـ وَالنَّاسُ عَلَى صُفُوفِهِمْ ـ فَيَعِظُهُمْ وَيَأْمُرُهُمْ". مُتَّفَقَ عَلَيْهِ .

(وعنه) أي أبي سعيد (قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يخرج يوم الفطر والأضحى إلى المصلى وأول شيء يبدأ به الصلاة ثم ينصرف فيقوم مقابل الناس والناس على صفوفهم فيعظهم ويأمرهم. متفق عليه) فيه دليل على شرعية الخروج إلى المصلى والمتبادر منه الخروج إلى موضع غير مسجده صَلّى الله عَلَيْهِ وَسَلّم، وهو كذلك فإن مصلاه صَلّى الله عَلَيْهِ وَسَلّم محل معروف بينه وبين باب مسجده ألف ذراع، قاله عمر ابن شبة في أخبار المدينة .

وفي الحديث دلالة على تقديم الصلاة على الخطبة وتقدم، وعلى أنه لا نفل قبلها وفي قوله: "يقوم مقابل الناس" دليل على أنه لم يكن في مصلاه منبر، وقد أخرج ابن حبان في رواية: "خطب يوم عيد على راحلته". وقد ذكر البخاري في تمام روايته عن أبي سعيد: "أن أول من اتخذ المنبر في مصلى العيد مروان". وأن كان قد روى عمر بن شبة: "أن من خطب الناس في المصلى على المنبر عثمان فعله مرة ثم تركه حتى أعاده مروان"، وكأن أبا سعيد لم يطلع على ذلك. وفيه دليل على مشروعية خطبة العيد وأنها كخطب الجمع أمر ووعظ وليس فيه أنها خطبتان كالجمعة، وأنه يقعد بينهما ولعله لم يثبت ذلك من فعله صَلّى الله عَلَيْهِ وَسَلّم، وإنما صنعه الناس قياساً على الجمعة .

[رح 11/164] ـ وَعَنْ عَمْروِ بْنِ شُعَيْبٍ، عَنْ أَبِيهِ ، عَنْ جِدِّهِ رَضِيَ الله عَنْهُمْ قَالَ: قَالَ نَّبِيُّ الله صَلّى الله عَلَيْهِ وَسَلّم: "التَّكْبِيرُ فِي الْفِطْرِ سَبْعٌ فِي الأُولَى وَخَمْسٌ فِي الأُخْرَى، وَالْقِرَاءَةُ بَعْدَهُمَا كِلْتْيِهِمَا". أَخْرَجَهُ أَبُو دَاوُدَ، وَنَقَلَ التِّرْمِذِيُّ عَنْ الْبُخَارِيِّ تَصْحِيحَهُ.

(وعن عمرو بن شعيب) هو أبو إبراهيم عمرو بن شعيب بن محمد بن عبد الله بن عمرو بن العاص سمع أباه وابن المسيب وطاوساً، وروي عنه الزهري وجماعة، ولم يخرج الشيخان حديثه وضمير أبيه وجده إن كان معنا أن أباه شعيباً روى عن جده محمد أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: كذا فيكون مرسلاً، لأن جده محمداً لم يدرك النبي صَلّى الله عَلَيْهِ وَسَلّم وإن كان الضمير الذي في أبيه عائداً إلى شعيب والضمير في جده إلى عبد الله فيراد أن شعيباً روى عن جده عبد الله فشعيب لم يدرك جده عبد الله، فلهذه العِلَّة لم يخرجا حديثه، وقال الذهبي: قد ثبت سماع شعيب من جده عبد الله، وقد احتج به أرباب السنن الأربعة وابن خزيمة وابن حبان والحاكم، (عن أبيه عن جده قال: قال نبي الله صَلّى الله عَلَيْهِ وَسَلّم: "التكبير في الفطر" أي في صلاة عيد الفطر (سبع في الأولى) أي في الركعة الأولى، (وخمس في الأخيرة) أي الركعة الأخرى، و (القراءة) الحمد وسورة (بعدهما" أخرجه أبو داود ونقل الترمذي عن البخاري تصحيحه) ، وأخرجه أخمد وعليّ بن المديني، وصححاه، وقد رووه من حديث عائشة وسعد القرظي وابن عباس وابن عمر وكثير بن عبد الله، والكل فيه ضعفاء، وقد روي عن عليّ عليه السلام وابن عباس موقوفاً، قال ابن رشد: إنما صاروا إلى الأخذ بأقوال الصحابة في هذه المسألة لأنه لم يثبت فيها عن النبي صَلّى الله عَلَيْهِ وَسَلّم شيء .

قلت: وروي العقيلي عن أحمد بن حنبل أنه قال: ليس يروى في التكبير في العيدين حديث صحيح. هذا والحديث دليل على أنه يكبر في الأولى من ركعتي العيد سبعاً، ويحتمل أنها بتكبيرة الافتتاح وأنها من غيرها والأوضح أنها من دونها وفيها خلاف، وقال في الهدي النبوي: إن تكبيرةالافتتاح منها إلا أنه لم يأت بدليل، وفي الثانية خمساً وإلى هذا ذهب جماعة من الصحابة وغيرهم وخالف آخرون فقالوا: خمس في الأولى وأربع في الثانية، وقيل: ثلاث في الأولى وثلاث في الثانية، وقيل: ست في الأولى وخمس في الثانية .

قلت: والأقرب العمل بحديث الباب، فإنه وإن كان كل طرقه واهية، فإنه يشد بعضها بعضاً ولأن ما عداه من الأقوال ليس فيها سنة يعمل بها، وفي الحديث دليل على أن القراءة بعد التكبير في الركعتين، وبه قال الشافعي ومالك وذهب الهادي إلى أن القراءة قبلها فيهما واستدل له في البحر بما لا يتم دليلاً وذهب الباقر وأبو حنيفة إلى أنه يقدم التكبير في الأولى ويؤخر في الثانية ليوالي بين القراءتين. واعلم أن قول المصنف أنه نقل الترمذي عن البخاري تصحيحه .

وقال في تلخيص الحبير: إنه قال البخاري والترمذي: إنه أصح شيء في هذا الباب، فلا أدري من أي نقله عن الترمذي فإن الترمذي لم يخرج في سننه رواية عمرو بن شعيب أصلاً بل أخرج رواية كثير بن عبد الله عن أبيه عن جده، وقال: حديث جد كثير أحسن شيء روي في هذا الباب عن النبي صَلّى الله عَلَيْهِ وَسَلّم، وقال: وفي الباب عن عائشة وابن عمر وعبد الله بن عمرو ولم يذكر عن البخاري شيئاً، وقد وقع البيهقي في السنن الكبرى هذا الوهم بعينه إلا أنه ذكره بعد روايته لحديث كثير فقال: قال أبو عيسى: سألت محمداً يعني البخاري عن هذا الحديث، فقال: ليس في هذا الباب شيء أصح منه قال: وحديث عبد الله بن عبد الرحمن الطائفي عن عمرو بن شعيب عن أبيه عن جده في هذا الباب هو صحيح أيضاً، انتهى كلام البيهقي .

ولم نجد في الترمذي شيئاً مما ذكره، وقد نبه في تنقيح الأنظار على شيء من هذا، وقال: والعجب أن ابن النحوي ذكر في خلاصته عن البيهقي أن الترمذي قال: سألت محمداً عنه إلخ، وبهذا يعرف أن المصنف قلد في النقل عن الترمذي عن البخاري الحافظ البيهقي، ولهذا لم ينسب حديث عمرو بن شعيب إلا إلى أبي دادو، والأولى العمل بحديث عمرو لما عرفت، وأنه أشفى شيء في الباب، وكان صَلّى الله عَلَيْهِ وَسَلّم يسكت بين كل تكبيرتين سكتة لطيفة ولم يحفظ عنه ذكر معين بين التكبيرتين ولكن ذكر الخلال عن ابن مسعود أنه قال: يحمد الله ويثني عليه ويصلي على النبي صَلّى الله عَلَيْهِ وَسَلّم. وأخرج الطبراني في الكبير عن ابن مسعود "أن بين كل تكبيرتين قدر كلمتين" وهو موقوف. وفيه[تض] سليمان بن أرقم[/تض] ضعيف، وكان ابن عمر مع تحريه للاتباع يرفع يديه مع كل تكبيرة .

[رح12] ــــ وعنْ أَبي واقِدٍ الليثيِّ رضيَ اللَّهُ عَنْهُ قال: "كانَ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم يَقْرَأُ في الْفِطْر والأضحى بقاف واقْتَرَبَتْ" أَخْرجهُ مُسْلمٌ .

(وعن أبي واقد) بقاف ومهملة اسم فاعل من وقد اسمه: الحارث بن عوف الليثي قديم الإسلام قيل إنه شهد بدراً، وقيل إنه من مسلمة الفتح، والأول أصح. عداده في أهل المدينة، وجاور بمكة، ومات بها سنة ثمان وستين (الليثي رضي الله عنه قال: كان النبي صَلّى الله عَلَيْهِ وَسَلّم يقرأ في الفطر والأضحى بـ "قاف") أي في الأولى بعد الفاتحة (واقتربت) أي في الثانية بعدها (أخرجه مسلم).

فيه دليل على أن القراءة بهما في صلاة العيد سنة، وقد سلف أنه يقرأ فيهما بسبح والغاشية. والظاهر أنه كان يقرأ هذا تارة وهذا تارة، وقد ذهب إلى سُنية ذلك الشافعي ومالك.

[رح13] ــــ وَعَنْ جابرٍ رضيَ اللَّهُ عَنْهُ قالَ: "كانَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذا كانَ يوْمُ الْعيدِ خَالَفَ الطّريقَ" أَخْرَجَهُ الْبُخَاريُّ .

يعني أنه يرجع من مصلاه من جهة غير الجهة التي خرج منها إليه .

قال الترمذي: أخذ بهذا بعض أهل العلم واستحبه للإمام وبه يقول الشافعي انتهى. وقال به أكثر أهل العلم، ويكون مشروعاً للإمام والمأموم الذي أشار إليه بقوله:

14 ــــ وَلأبي دَاوُدَ عن ابْنِ عُمَرَ رضيَ اللَّهُ عنهما نَحْوُهُ.

ولفظه في السنن عن ابن عمر "أن رسول الله صلى الله عليه وآله وسلم أخذ يوم العيد في طريق ثم رجع في طريق أخرى

وفيه دليل أيضاً على ما دل عليه حديث جابر. واختلف في وجه الحكمة في ذلك. فقيل: ليسلم على أهل الطريقين: وقيل: لينال بركته الفريقان: وقيل: ليقضي حاجة من له حاجة فيهما وقيل: ليظهر شعائر الإسلام في سائر الفجاج والطرق وقيل: ليغيظ المنافقين برؤيتهم عزة الإسلام وأهله ومقام شعائره، وقيل: لتكثر شهادة البقاع فإن الذاهب إلى المسجد أو المصلى إحدى خطواته ترفع درجة والأخرى تحط خطيئة حتى يرجع إلى منزله وقيل: وهو الأصح أنه لذلك كله من الحكم التي لا يخلو فعله عنها وكان ابن عمر مع شدة تحريه للسنة يكبر من بيته إلى المصلى .

[رح15] ــــ وَعَنْ أَنَسٍ رَضَي اللَّهُ عَنْهُ قالَ: قَدمَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم المدينة وَلهُم يَوْمان يَلْعبُون فيهما فقَالَ: "قَدْ أَبْدلَكمُ الله بِهِمَا خَيْراً منهما: يومَ الأضحْى ويوْمَ الْفِطْر" أَخْرَجَهُ أَبو داوُد والنسائي بإسنْادٍ صحيح .

الحديث يدل على أنه قال صَلّى الله عَلَيْهِ وَسَلّم ذلك عقيب قدومه المدينة كما تقتضيه الفاء.

والذي في كتب السير أن أول عيد شرع في الإسلام عيد الفطر في السنة الثانية من الهجرة.

وفيه دليل على أن إظهار السرور في العيدين مندوب، وأن ذلك من الشريعة التي شرعها الله لعباده، إذ في إبدال عيد الجاهلية بالعيدين المذكورين دلالة على أنه يفعل في العيدين المشروعين ما تفعله الجاهلية في أعيادها، وإنما خالفهم في تعيين الوقتين (قلت): هكذا في الشرح ومراده من أفعال الجاهلية ما ليس بمحظور ولا شاغل عن طاعة.

وأما التوسعة على العيال في الأعياد بما حصل لهم من ترويح البدن وبسط النفس من كلف العبادة فهو مشروع.

وقد استنبط بعضهم كراهية الفرح في أعياد المشركين والتشبه بهم، وبالغ في ذلك الشيخ الكبير أبو حفص البستي من الحنفية وقال: من أهدى فيه بيضة إلى مشرك تعظيماً لليوم فقد كفر بالله.

[رح16] ــــ وعَنْ علي رَضيَ اللَّهُ عَنْهُ قالَ: "مِنَ السُّنّةِ أَنْ تَخْرُج إلى العِيدِ مَاشياً" رواهُ التّرْمِذيُّ وحَسّنهُ.

تمامه من الترمذي "وأن تأكل شيئاً قبل أن تخرج.

قال أبو عيسى: والعمل على هذا الحديث عند أكثر أهل العلم يستحبون أن يخرج الرجل إلى العيد ماشياً وأن يأكل شيئاً قبل أن يخرج .

قال أبو عيسى: ويستحب أن لا يركب إلا من عذر انتهى .

ولم أجد فيه أنه حسّنه ولا أظن أنه يحسّنه لأنه رواه من طريق الحارث الأعور وللمحدثين فيه مقال.

وقد أخرج الزهري مرسلاً: أنه صَلّى الله عَلَيْهِ وَسَلّم ما ركب في عيد ولا جنازة. وكان ابن عمر يخرج إلى العيد ماشياً ويعود ماشياً .

وتقييد الأكل بقبل الخروج بعيد الفطر لما مر من حديث عبد الله بن بريدة عن أبيه، وروى ابن ماجه من حديث أبي رافع وغيره: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يخرج إلى العيد ماشياً ويرجع ماشياً". ولكنه بوب البخاري في الصحيح عن المضى والركوب إلى العيد فقال: "باب المضي والركوب إلى العيد" فسوى بينهما كأنه لما رأى من عدم صحة الحديث فرجع إلى الأصل في التوسعة.

[رح17] ــــ وعنْ أبي هُرَيرة رضيَ اللَّهُ عَنْهُ: "أَنّهُمْ أصَابُهم مطَرٌ في يَوْم عيدٍ فصَلى بهمُ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم صَلاةَ الْعيدِ في المسجدِ" رَوَاهُ أَبو دَاوُدَ بإسْنادٍ لَيِّن.

لأن في إسناده رجلاً مجهولاً، ورواه ابن ماجه والحاكم بإسناد ضعيف .

وقد اختلف العلماء على قولين هل الأفضل في صلاة العيد الخروج إلى الجبانة أو الصلاة في مسجد البلد إذا كان واسعاً؟

الثاني قول الشافعي أنه إذا كان مسجد البلد واسعاً صلوا فيه ولا يخرجون فكلامه يقضي أن العلة في الخروج طلب الاجتماع، ولذا أمر صَلّى الله عَلَيْهِ وَسَلّم بإخراج العواتق وذات الخدور، فإذا حصل ذلك في المسجد فهو أفضل ولذلك فإن أهل مكة لا يخرجون لسعة مسجدها وضيق أطرافها وإلى هذا ذهب الإمام يحيى وجماعة قالوا: الصلاة في المسجد أفضل .

والقول الأول للهادوية ومالك أن الخروج إلى الجبانة أفضل ولو اتسع المسجد للناس. وحجتهم محافظته صَلّى الله عَلَيْهِ وَسَلّم على ذلك ولم يصل في المسجد إلا لعذر المطر ولا يحافظ صَلّى الله عَلَيْهِ وَسَلّم إلا على الأفضل ولقول عليّ عليه السلام فإنه روي أنه خرج إلى الجبانة لصلاة العيد وقال: "لولا أنه السنة لصليت في المسجد، واستخلف من يصلي بضعفة الناس في المسجد" قالوا: فإن كان في الجبانة مسجد مكشوف فالصلاة فيه أفضل وإن كان مسقوفاً ففيه تردد.

(فائدة) التكبير في العيدين مشروع عند الجماهير، فأما تكبير عيد الإفطار فأوجبه الناصر لقوله تعالى: {ولتكبِّروا الله على ما هداكم} والأكثر أنه سنة، ووقته مجهول مختلف فيه على قولين .

فعند الأكثر أنه من عند خروج الإمام للصلاة إلى مبتدأ الخطبة، وذكر فيه البيهقي حديثين وضعفهما، لكن قال الحاكم: هذه سنة تداولها أئمة الحديث وقد صحت به الرواية عن ابن عمر وغيره من الصحابة .

والثاني للناصر أنه من مغرب أول ليلة من شوال إلى عصر يومها خلف كل صلاة.

وعند الشافعي إلى خروج الإمام أو حتى يصلي أو حتى يفرغ من الخطبة. أقوال عنه.

وأما صفته ففي فضائل الأوقات للبيهقي بإسناده إلى سلمان "أنه كان يعلمهم التكبير ويقول: كبروا الله أكبر الله أكبر كبيراً أو قال كثيراً اللهم أنت أعلى وأجل من أن تكون لك صاحبة أو يكون لك ولد أو يكون لك شريك في الملك أو يكون لك ولي من الذل وكبره تكبيراً اللهم اغفر لنا اللهم ارحمنا.

وأما تكبير عيد النحر فأوجبه أيضاً الناصر لقوله تعالى: {واذكروا الله في ايام معدودات} ولقوله {كذلك سخرها لكم لتكبروا الله على ما هداكم} ووافقه المنصور بالله.

وذهب الجمهور إلى أنه سنة مؤكدة للرجال والنساء ومنهم من خصه بالرجال .

وأما وقته فظاهر الآية الكريمة والآثار عن الصحابة أنه لا يختص بوقت دون وقت، إلا أنه اختلف العلماء فمنهم من خصه بعقيب الصلاة مطلقاً، ومنهم من خصه بعقيب الفرائض دون النوافل، ومنهم من خصه بالجماعة دون الفرادى، وبالمؤداة دون المقضية وبالمقيم دون المسافر، وبالأمصار دون القرى .

وأما ابتداؤه وانتهاؤه ففيه خلاف أيضاً فقيل في الأول من صبح يوم عرفة، وقيل من ظهره، وقيل من عصره .

وفي الثاني إلى ظهر ثالثه، وقيل إلى آخر أيام التشريق، وقيل إلى ظهره، وقيل إلى عصره، ولم يثبت عنه صَلّى الله عَلَيْهِ وَسَلّم في ذلك حديث واضح، وأصح ما ورد فيه عن الصحابة قول علي وابن مسعود "أنه من صبح يوم عرفة إلى آخر أيام منى"، أخرجهما ابن المنذر.

وأما صفته فأصح ما ورد فيه ما رواه عبد الرازق عن سلمان بسند صحيح "قال: كبروا الله أكبر الله أكبر، الله أكبر كبيراً" وقد روي عن سعيد بن جبير ومجاهد وابن أبي ليلى وقول الشافعي وزاد فيه "ولله الحمد" وفي الشرح صفات كثيرة واستحسانات عن عدة من الأئمة، وهو يدل على التوسعة في الأمر وإطلاق الآية يقتضي ذلك .

واعلم أنه لا فرق بين تكبير عيد الإفطار وعيد النحر في مشروعية التكبير لاستواء الأدلة في ذلك وإن كان المعروف عند الناس إنما هو تكبير عيد النحر .

وقد ورد الأمر في الآية بالذكر في الأيام المعدودات والأيام المعلومات، وللعلماء قولان.

منهم من يقول هما مختلفان، فالأيام المعدودات أيام التشريق والمعلومات أيام العشر ذكره البخاري عن ابن عباس تعليقاً ووصله غيره، وأخرج ابن مردويه عن ابن عباس"إن المعلومات: التي قبل أيام التروية ويوم عرفة. والمعدودات: أيام التشريق" وإسناده صحيح وظاهره إدخال يوم العيد في أيام التشريق. وقد روى ابن أبي شيبة عن ابن عباس أيضاً "إن المعلومات يوم النحر وثلاثة أيام بعده" ورجحه الطحاوي لقوله {ويذكروا اسم الله في ايام معلومات على ما رزقهم من بهيمة الأنعام} فإنها تشعر بأن المراد أيام النحر انتهى .

وهذا لا يمنع تسمية أيام العشر معلومات ولا أيام التشريق معدودات بل تسمية التشريق معدودات متفق عليه لقوله تعالى: {واذكروا الله في ايام معدودات} وقد ذكر البخاري عن أبي هريرة وابن عمر تعليقاً: أنهما كانا يخرجان إلى السوق أيام العشر يكبران ويكبر الناس بتكبيرهما. وذكر البغوي والبيهقي ذلك. قال الطحاوي: كان مشايخنا يقولون بذلك أيام العشر جميعها .

(فائدة ثانية) يندب لبس أحسن الثياب والتطيب بأجود الأطياب في يوم العيد ويزيد في الأضحى الضحية بأسمن ما يجد لما أخرجه الحاكم من حديث الحسن السبط قال: "أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم في العيدين أن نلبس أجود ما نجد وأن نتطيب بأجود ما نجد وأن نضحي بأسمن ما نجد: البقرة عن سبعة والجزور عن عشرة وأن نظهر التكبير والسكينة والوقار". قال الحاكم بعد إخراجه من طريق إسحاق بن بزرج: لولا جهالة إسحاق هذا لحكمت للحديث بالصحة (قلت): ليس بمجهول فقد ضعفه الأزدي ووثقه ابن حبان. ذكره في التلخيص .


015-باب صلاة الكسوف

باب صلاة الكسوف

[رح1] ــــ عَنِ المُغيرةِ بنِ شُعْبةَ رضي اللَّهُ عَنْهُ قالَ: انْكَسَفتِ الشمْسُ عَلى عَهْد رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ مَاتَ إبْراهيم (فقال الناس: انكسَفَتِ الشّمْسُ لموْتِ إبرَاهيم) فَقَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الشّمسَ وَالْقَمَرَ آيتَانِ مِنْ آيات الله لا ينْكَسِفَانِ لموْتِ أَحَدٍ ولا لحياتِهِ فإذا رَأَيْتُموهُما فادعُوا الله وصَلُّوا حَتى تَنْكَشِفَ" مُتّفَقٌ عَلَيْهِ، وَفي رواية لِلْبُخاريِّ "حَتى تَنْجَلي

(عن المغيرة بن شعبة رضي الله عنه قال: انكسفت الشمس على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوم مات إبراهيم) أي ابنه عليه السلام وموته في العاشرة من الهجرة: وقال أبو داود: في ربيع الأول يوم الثلاثاء لعشر خلون منه وقيل: في الرابعة (فقال الناس: انكسفت الشمس لموت إبراهيم) (فقال صَلّى الله عَلَيْهِ وَسَلّم) أي رادّاً عليهم ("إنّ الشمس والقمرَ آيتان مِنْ آيات الله لا ينكسفان لمَوْتِ أَحدٍ ولا لِحياته فإذا رَأَيْتُموهما فادعُوا الله وصلُّوا) هذا لفظ مسلم ولفظ البخاري "فصلوا وادعوا الله" (حتى تَنكشف") ليس هذااللفظ في البخاري بل هو في مسلم (متفق عليه) يقال كسفت الشمس: بفتح الكاف وتضم نادراً وانكسفت وخسفت بفتح الخاء وتضم نادراً وانخسفت .

واختلف العلماء في اللفظين هلا يستعملان في الشمس والقمر، أو يختص كل لفظ بواحد منهما، وقد ثبت في القرآن نسبة الخسوف إلى القمر، وورد في الحديث خسفت الشمس كما ثبت في نسبة الكسوف إليهما وثبت استعمالهما منسوبين إليهما فيقال فيهما: الشمس والقمر ينخسفان، وينكسفان إنما الذي لم يرد في الأحاديث نسبة الكسوف إلى القمر على جهة الانفراد، وعلى هذا يدل استعمال الفقهاء فإنهم يخصون الكسوف بالشمس والخسوف بالقمر: واختاره ثعلب، وقال الجوهري: إنه أفصح، وقيل يقال بهما في كل منهما.

والكسوف: لغة التغير إلى السواد، والخسوف النقصان، وفي ذلك أقوال أخر .

وإنما قالوا إنها كسفت لموت إبراهيم لأنها كسفت في غير يوم كسوفها المعتاد، فإن كسوفها في العاشر أو الرابع لا يكاد يتفق فلذا قالوا: إنما هو لأجل هذا الخطب العظيم، فردّ عليهم صَلّى الله عَلَيْهِ وَسَلّم ذلك وأخبرهم أنهما علامتان من العلامات الدالة على وحدانية الله تعالى وقدرته على تخويف عباده من بأسه وسطوته .

والحديث مأخوذ في قوله تعالى: {وما نرسل بالآيات إلا تخويفا}.

وفي قوله "لحياته" مع أنهم لم يدعوا ذلك بيان أنه لا فرق بين الأمرين فكما أنكم لا تقولون بكسوفهما لحياة أحد كذلك لا يكسفان لموته، أو كأن المراد من حياته صحته من مرضه ونحوه، ثم ذكر القمر مع أن الكلام خاص بكسوف الشمس زيادة في الإفادة والبيان، أن حكم النيِّرين واحد في ذلك .

ثم أرشد العباد إلى ما يشرع عند رؤية ذلك من الصلاة والدعاء ويأتي صفة الصلاة.

والأمر دليل الوجوب إلا أنه حمله الجمهور على أنه سنة مؤكدة لانحصار الواجبات في الخمس الصلوات.

وصرح أبو عوانة في صحيحه بوجوبها، ونقل عن أبي حنيفة أنه أوجبها .

وجعل صَلّى الله عَلَيْهِ وَسَلّم غاية وقت الدعاء والصلاة انكشاف الكسوف، فدل على أنها تفوت الصلاة بالانجلاء، فإذا انجلت وهو في الصلاة فلا يتمها، بل يقتصر على ما فعل إلا أن في رواية لمسلم: "فسلم وقد انجلت"، فدل أنه يتم الصلاة وإن كان قد حصل الانجلاء، ويؤيده القياس على سائر الصلوات فإنها تقيد بركعة كما سلف، فإذا أتى بركعة أتمها .

وفيه دليل على أن فعلها يتقيد بحصول السبب في أي وقت كان من الأوقات، وإليه ذهب الجمهور.

وعند أحمد وأبي حنيفة ما عدا أوقات الكراهة (وفي رواية للبخاري) أي عن المغيرة (حتى تنجلي) عوض قوله تنكشف والمعنى واحد .

[رح2] ــــ وَلِلْبُخَاري مِنْ حديثِ أَبي بَكْرَةَ رضي اللَّهُ عَنْهُ "فَصَلُّوا وادعُوا حَتى يُكْشَفَ مَا بكمُ.

هو أول حديث ساقه البخاري في باب الكسوف ولفظه "يكشف" والمراد يرتفع ما حل بكم من كسوف الشمس أو القمر .

[رح3] ــــ وَعَنْ عَائِشَةَ رضي اللَّهُ عَنْهَا: "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم جَهَرَ في صَلاةِ الْكُسُوف بقرَاءَتِهِ فَصَلى أَرْبَعَ رَكْعَاتٍ في رَكْعتين وَأَرْبَعَ سَجَدَاتَ" مُتّفَقٌ عَلَيْهِ وهذا لَفْظُ مُسْلِمٍ، وفي روايةٍ لَهُ "فَبَعَثَ مُنادياً يُنَادي الصَّلاةُ جَامعةٌ.

( وعن عائشة رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم جهر في صلاة الكسوف بقراءته فصلى أربع ركعات) أي ركوعات بدليل قولها (في ركعتين وأربع سجدات. متفق عليه وهذا لفظ مسلم).

الحديث دل على شرعية الجهر بالقراءة في صلاة الكسوف، والمراد كسوف الشمس لما أخرجه أحمد بلفظ "خسفت الشمس" وقال: "ثم قرأ فجهر بالقراءة" وقد أخرج الجهر أيضاً الترمذي والطحاوي والدارقطني، وقد أخرج ابن خزيمة وغيره من عليّ عليه السلام مرفوعاً الجهر بالقراءة في صلاة الكسوف، وفي ذلك أقوال أربعة.

(الأول) أنه يجهر بالقراءة مطلقاً في كسوف الشمس والقمر لهذا الحديث وغيره، وهو إن كان وارداً في كسوف الشمس، فالقمر مثله لجمعة صلى الله تعالى عليه وآله وسلم بينهما في الحكم حيث قال: "فإذا رأيتموهما" أي كاسفتين "فصلوا وادعوا" والأصل استواؤهما في كيفية الصلاة، ونحوهما وهو مذهب أحمد وإسحاق وأبي حنيفة وابن خزيمة وابن المنذر وآخرين .

( والثاني) يسرّ مطلقاً لحديث ابن عباس "أنه صَلّى الله عَلَيْهِ وَسَلّم قام قياماً طويلاً نحواً من سورة البقرة". فلو جهر لم يقدره بما ذكر وقد علق البخاري عن ابن عباس: أنه قام بجنب النبي صَلّى الله عَلَيْهِ وَسَلّم في الكسوف فلم يسمع منه حرفاً. ووصله البيهقي من ثلاثة طرق أسانيدها واهية فيضعف القول بأنه يحتمل أن ابن عباس كان بعيداً منه صَلّى الله عَلَيْهِ وَسَلّم فلم يسمع جهره بالقراءة .

( الثالث) أنه يخير فيهما بين الجهر والإسرار لثبوت الأمرين عنه صَلّى الله عَلَيْهِ وَسَلّم كما عرفت من أدلة القولين.

( الرابع) أنه يسر في الشمس ويجهر في القمر وهو لمن عدا الحنفية من الأربعة عملاً بحديث ابن عباس وقياساً على الصلوات الخمس. وما تقدم من دليل أهل الجهر مطلقاً أنهض مما قالوه .

وقد أفاد حديث الباب أن صفة صلاة الكسوف ركعتان في كل ركعة ركوعان وفي كل ركعة سجدتان ويأتي في شرح الحديث الرابع الخلاف في ذلك (وفي رواية) أي لمسلم عن عائشة (فبعث) أن النبي صَلّى الله عَلَيْهِ وَسَلّم (منادياً ينادي: الصلاةَ جامعةً) بنصب الصلاة وجامعة فالأول على أنه مفعول فعل محذوف أي أحضروا، والثاني على الحال ويجوز رفعهما على الابتداء والخبر وفيه تقادير أخر .

وهو دليل على مشروعية الإعلام بهذا اللفظ للاجتماع لها ولم يرد الأمر بهذا اللفظ عنه صَلّى الله عَلَيْهِ وَسَلّم إلا في هذه الصلاة .

[رح4] ــــ وعَن ابْنِ عَبّاسٍ رضي الله عَنْهمُا قالَ: "انخَسَفَتْ الشّمْسُ على عَهْدِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فَصَلى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم، فَقَامَ قِيَاماً طَويلاً نحْواً مِنْ قراءةِ سُورَةِ الْبَقرةِ، ثمَّ ركَعَ رُكُوعاً طَويلاً، ثَمَّ رَفَعَ فَقَامَ قِياماً طويلاً وَهُو دُونَ الْقيامِ الأوَّل، ثمَّ ركَعَ ركوعاً طويلاً وهو دون الرُّكوع الأوَّل ثمَّ سَجَدَ، ثمَّ قَام قياماً طويلاً وهُوَ دونَ القِيَام الأوَّل، ثمَّ ركع رُكُوعاً طويلاً وهُو دُون الرُّكوع الأول، ثمَّ رفعَ فقَامَ قياماً طويلاً وهُوَ دونَ القيام الأوَّلِ، ثمَّ ركعَ رُكُوعاً طَويلاً وَهُوَ دونَ الركوع الأوَّل، ثمَّ رفَعَ رَأسَهُ ثمَّ سَجَدَ، ثمَّ انْصرفَ وَقَدْ تَجَلّت الشمسُ فَخَطَبَ النّاسَ" مُتّفقٌ عَلَيْه واللفظ للبُخاريِّ، وفي رواية لمُسلمٍ "صلى حين كَسَفَت الشّمسُ ثَمَاني ركَعَاتٍ في أربعِ سَجَدَاتٍ

قوله "فصلى" ظاهر الفاء التعقيب .

واعلم أن صلاة الكسوف رويت على وجوه كثيرة ذكرها الشيخان وأبو داود وغيرهم وهي سنة باتفاق العلماء. وفي دعوى الاتفاق نظر لأنه صرح أبو عوانة في صحيحه بوجوبها، وحكى عن مالك أنه أجراها مجرى الجمعة وتقدم عن أبي حنيفة إيجابها .

ومذهب الشافعي وجماعة أنها تسنّ في جماعة، وقال آخرون: فرادى وحجة الأولين الأحاديث الصحيحة من فعله صَلّى الله عَلَيْهِ وَسَلّم لها جماعة .

ثم اختلفوا في صفتها. فالجمهور أنها ركعتان في كل ركعة قيامان وقراءتان وركوعان والسجود سجدتان كغيرها وهذه الكيفية ذهب إليها مالك والشافعي والليث وآخرون.

وفي قوله: "نحواً من قراءة سورة البقرة" دليل على أنه يقرأ فيها القرآن، قال النووي: اتفق العلماء أنه يقرأ في القيام الأول من أول ركعة الفاتحة واختلفوا في القيام الثاني ومذهبنا ومالك أنها لا تصح الصلاة إلا بقراءتها .

وفيه دليل على شرعية طول الركوع، قال المصنف: لم أر في شيء من الطريق بيان ما قاله صَلّى الله عَلَيْهِ وَسَلّم فيه إلا أن العلماء اتفقوا أنه لا قراءة فيه وإنما المشروع فيه الذكر من تسبيح وتكبير وغيرهما .

وفي قوله "وهو دون الأول "دلالة على أن القيام الذي يعقبه السجود لا تطويل فيه وأنه دون الأول وإن كان قد وقع في رواية مسلم في حديث جابر "أنه أطال ذلك" لكن قال النووي: إنها شاذة فلا يعمل بها .

ونقل القاضي إجماع العلماء أنه لا يطول الاعتدال الذي يلي السجود وتأول هذه الرواية بأنه أراد بالإطالة زيادة الطمأنينة .

ولم يذكر في هذه الرواية طول السجود ولكنه قد ثبتت إطالته في رواية أبي موسى عند البخاري وحديث ابن عمرو عند مسلم .

قال النووي: قال المحققون من أصحابنا وهو المنصوص للشافعي: أنه يطول للأحاديث الصحيحة بذلك، فأخرج أبو داود والنسائي من حديث سمرة "كان أطول ما يسجد في صلاة قط" وفي رواية مسلم من حديث جابر "وسجوده نحواً من ركوعه" وبه جزم أهل العلم بالحديث .

ويقول عقيب كل ركوع: سمع الله لمن حمده ثم يقول عقيبه: ربنا لك الحمد إلى آخره.

ويطول الجلوس بين السجدتين فقد وقع في رواية مسلم لحديث جابر إطالة الاعتدال بين السجدتين، قال المصنف: لم أقف عليه في شيء من الطرق إلا في هذا، وَنَقْلُ الغزالي الاتفاق على عدم إطالته مردودٌ .

وفي قوله: "ثم قام قياماً طويلاً وهو دون القيام الأول" دليل على إطالة القيام في الركعة الثانية ولكنه دون القيام في الركعة الأولى وقد ورد في رواية أبي داود عن عروة "أنه قرأ آل عمران

قال ابن بطال: لا خلاف أن الركعة الأولى بقيامها وركوعها تكون أطول من الركعة الثانية بقيامها وركوعها.

واختلف في القيام الأول من الثانية وركوعه هل هما أقصر من القيام الثاني من الأولى وركوعه أن يكونان سواء؟ قيل: وسبب هذا الخلاف فهم معنى قوله: "وهو دون القيام الأول" هل المراد به الأول من الثانية أو يرجع إلى الجميع فيكون كل قيام دون الذي قبله .

وفي قوله: "فخطب الناس" دليل على شرعية الخطبة بعد صلاة الكسوف، وإلى استحبابها ذهب الشافعي وأكثر أئمة الحديث .

وعن الحنفية: لا خطبة في الكسوف لأنها لم تنقل، وتُعُقِّب بالأحاديث المصرحة بالخطبة. والقول بأن الذي فعله صَلّى الله عَلَيْهِ وَسَلّم لم يقصد به الخطبة بل قصد الرد على ما اعتقد أن الكسوف بسبب موت أحد مُتَعَقّبٌ بأن رواية البخاري، "فحمد الله وأثنى عليه" وفي رواية "شهد أنه عبده ورسوله" وفي رواية للبخاري "أنه ذكر أحوال الجنة والنار وغير ذلك" وهذه مقاصد الخطبة، وفي لفظ مسلم من حديث فاطمة عن أسماء قالت: "فخطب رسول الله صَلّى الله عَلَيْهِ وَسَلّم الناس فحمد الله وأثنى عليه ثم قال: أما بعد ما من شيء لم أكن أُريته إلا وقد أُريته في مقامي هذا حتى الجنة والنار وإنه قد أوحي إليّ أنكم تفتنون في القبور قريباً أو مثل فتنة المسيح الدجال ــــ لا أدري أي ذلك قالت أسماء ــــ فيؤتى أحدكم فيقال ما علمك بهذا الرجل فأما المؤمن أو الموقن ــــ لا أدري أي ذلك قالت أسماء ــــ فيقول: هو محمد رسول الله جاءنا بالبينات والهدى فأجبنا وأطعنا ثلاث مرات ثم يقال: نم قد كنا نعلم أنك تؤمن به فنم صالحاً" وفي مسلم رواية أخرى في الخطبة بألفاظ فيها زيادة (وفي رواية لمسلم) أي عن ابن عباس (صلى) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (حين كَسَفت الشمس ثماني ركعات) أي ركوعات (في أربع سجدات) في ركعتين لأن كل ركعة لها سجدتان والمراد أنه ركع في كل ركعة أربع ركوعات فيحصل في الركعتين ثمان ركوعات وإلى هذه الصفة ذهبت طائفة .

5 ــــ وَعَنْ عَليٍّ رضي اللَّهُ عَنْهُ مِثْلُ ذلكَ.

( وعن علي رضي الله عنه) أي وأخرج مسلم عنه (مثل ذلك) أي مثل رواية ابن عباس.

6 ــــ وَلَهُ عَنْ جابرٍ رضيَ اللَّهُ عَنْهُ "صلى سِتَّ رَكَعَاتٍ بأَرْبع سَجَداتِ".

( وله) أي لمسلم (عن جابر) بن عبد الله (صلى) أي النبي صلى الله عليه وآله وسلم (ست ركعات بأربع سجدات) أي صلى ركعتين في كل ركعة ثلاث ركوعات وسجدتان.

[رح7] ــــ ولأبي دَاوُدَ عَنْ أُبَيِّ بن كَعْبٍ رضي اللَّهُ عنْهُ "صلى فَرَكَعَ خَمْسَ رَكعاتٍ وَسَجَدَ سَجْدتَيْنِ، وَفَعَل في الثّانية مثل ذلك".

( ولأبي داود عن أبيّ بن كعب رضي الله عنه صلى) أي النبي صلى الله عليه وآله وسلم (فركع خمس ركعات) أي ركوعات في كل ركعة (وسجد سجدتين وفعل في الثانية مثل ذلك) ركع خمس ركوعات وسجد سجدتين.

إذا عرفت هذه الأحاديث فقد يحصل من مجموعها أن صلاة الكسوف ركعتان اتفاقاً إنما اختلف في كمية الركوعات في كل ركعة فحصل من مجموع الروايات التي ساقها المصنف أربع صور.

(الأولى) ركعتان في كل ركعة ركوعان وبهذا أخذ الشافعي ومالك والليث وأحمد وغيرهم وعليها دل حديث عائشة وجابر وابن عباس وابن عمرو، قال ابن عبد البر: هو أصح ما في الباب وباقي الروايات معللة ضعيفة .

( والثانية) ركعتان أيضاً في كل ركعة أربع ركوعات وهي التي أفادتها رواية مسلم عن ابن عباس وعلي عليه السلام.

( والثالثة) ركعتان أيضاً في كل ركعة ثلاث ركوعات وعليها دل حديث جابر.

( والرابعة) ركعتان أيضاً يركع في كل واحدة خمس ركوعات .

ولما اختلفت الروايات اختلف العلماء فالجمهور أخذوا بالأولى لما عرفت من كلام ابن عبد البر، وقال النووي في شرح مسلم: إنه أخذ بكل نوع بعض الصحابة .

وقال جماعة من المحققين: إنه مخير بين الأنواع فأيهما فعل فقد أحسن، وهو مبني على أنه تعدد الكسوف وأنه فعل هذا تارة وهذا أخرى، ولكن التحقيق أن كل الروايات حكاية عن واقعة واحدة هي صلاته صَلّى الله عَلَيْهِ وَسَلّم يوم وفاة إبراهيم، ولهذا عول الآخرون على إعلال الأحاديث التي حكت الصور الثلاث، قال ابن القيم: كبار الأئمة لا يصححون التعدد لذلك كالإمام أحمد والبخاري والشافعي ويرونه غلطاً، وذهبت الحنفية إلى أنها تصلي ركعتين كسائر النوافل .

[رح8] ــــ وَعَن ابن عَبّاسٍ رَضيَ اللَّهُ عَنْهُما قالَ: مَا هَبّتْ الرِّيحُ قَطُّ إلّا جَثَا النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم على رُكْبَتَيْه وقال: "اللهُمَّ اجْعَلْهَا رَحْمَةً ولا تَجْعَلْها عذاباً" رَوَاهُ الشّافعيُّ والطّبرانيُّ .

(وعن ابن عباس رضي الله عنهما قال: ما هبت الريح قط إلا جثا) بالجيم والمثلثة (النبي صَلّى الله عَلَيْهِ وَسَلّم على ركبتيه) أي برك عليهما وهي قعدة المخافة لا يفعلها في الغالب إلا الخائف (وقال: "اللهمَّ اجعلْها رَحْمة ولا تجعلْها عذاباً" رواه الشافعي والطبراني)

الريح: اسم جنس صادق على ما يأتي بالرحمة ويأتي بالعذاب وقد ورد في حديث أبي هريرة مرفوعاً "الريح من روح الله تأتي بالرحمة وبالعذاب فلا تسبوها.

وقد ورد في تمام حديث ابن عباس: "اللهم اجعلها رياحاً ولا تجعلها ريحاً". وهو يدل أن المفرد يختص بالعذاب والجمع بالرحمة، قال ابن عباس: في كتاب الله {إنا أرسلنا عليهم ريحاً صرصراً}.. {وأرسلنا عليهم الريح العقيم}.. {وأرسلنا الرياح لواقح}.. {وأنه يرسل الرياح مبشرات} رواه الشافعي في الدعوات الكبير. وهو بيان أنها جاءت مجموعة في الرحمة، ومفردة في العذاب، فاستشكل ما في الحديث من طلب أن تكون رحمة، وأجيب: بأن المراد لا تهلكنا بهذه الريح لأنهم لو هلكوا بهذه الريح لم تهب عليهم ريح أخرى فتكون ريحاً لا رياحاً .

[رح9] ــــ وعَنْهُ رضيَ اللَّهُ عنه صلى في زَلْزَلَةٍ سِتَّ رَكَعَاتٍ وأَرْبَعَ سَجَدَاتٍ وقالَ: "هَكذا صَلاةُ الآياتِ" رَواهُ الْبَيْهقيُّ وَذَكَرَ الشافِعيُّ عَنْ عليَ رضيَ اللَّهُ عَنْهُ مِثْلَهُ دونَ آخرهِ.

(وعنه) أي ابن عباس (رضي الله عنهما صلى في زلزلة ست ركعات) أي ركوعات (وأربع سجدات) أي صلى ركعتين في كل ركعة ثلاث ركوعات (وقال: هكذا صلاة الآيات. رواه البيهقي. وذكر الشافعي عن علي مثله دون آخره) وهو قوله: "هكذا صلاة الآيات" أخرجه البيهقي من طريق عبد الله بن الحارث أنه كان في زلزلة في البصرة، ورواه ابن أبي شيبة من هذا الوجه مختصراً: أن ابن عباس صلى بهم في زلزلةٍ أربعَ سجدات ركع فيها ستاً. وظاهر اللفظ أنه صلى بهم جماعة وإلى هذا ذهب القاسم من الآل وقال: يصلي للأفزاع مثل صلاة الكسوف وإن شاء ركعتين ووافقه على ذلك أحمد بن حنبل ولكن قال: كصلاة الكسوف (قلت): لكن في كتب الحنابلة أنه يصلي صلاة الكسوف ركعتين إذا شاء.

وذهب الشافعي وغيره إلى أنه لا يسنّ التجميع وأما صلاة المنفرد فحسن، قال: لأنه لم يرو أنه صَلّى الله عَلَيْهِ وَسَلّم أمر بالتجميع إلا في الكسوفين .

سبل السلام - شرح بلوغ المرام – للصنعاني - كتاب الطهارة - باب صلاة الاستسقاء

أي طلب سقاية الله تعالى عند حدوث الجدب: أخرج ابن ماجه من حديث ابن عمر: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لم ينقص قوم المكيال والميزان إلا أُخذوا بالسنين وشدة المؤنة وجور السلطان عليهم، ولم يمنعوا زكاة أموالهم إلا منعوا القطر من السماء

[رح1] ــــ عن ابن عبّاسٍ رضي اللَّهُ عَنْهُما قالَ: خرَجَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم مُتواضعاً مُتبذِّلا مُتخشِّعاً مُترسِّلاً مُتضَرِّعاً فَصَلّى ركْعتين كما يُصلي في العيد لَمْ يخْطُبْ خُطبتكم هذه" رواهُ الخمْسةُ، وَصَحّحهُ الترمذيُّ وأَبو عَوَانة وابنُ حِبّان .

(وعن ابن عباس رضي الله عنهما قال: خرج النبي صَلّى الله عَلَيْهِ وَسَلّم) أي من المدينة (متواضعاً متبذلاً) بالمثناة الفوقية فذال معجمة أي أنه لابس ثياب البذلة، والمراد ترك الزينة وحسن الهيئة تواضعاً وإظهاراً للحاجة (متخشعاً) الخشوع في الصوت والبصر كالخضوع في البدن (مترسلاً) من الترسل في المشي وهو التأني وعدم العجلة (متضرعاً) لفظ أبي داود "متبذلاً متواضعاً متضرعاً" والتضرع التذلل والمبالغة في السؤال والرغبة كما في النهاية (فصلى ركعتين كما يصلي في العيد لم يخطب خطبتكم هذه) لفظ أبي داود "ولكن لم يزل في الدعاء والتضرع والتكبير ثم صلى ركعتين كما يصلي في العيد" فأفاد لفظه أن الصلاة كانت بعد الدعاء واللفظ الذي أتى به المصنف غير صريح في ذلك (رواه الخمسة وصححه الترمذي وأبو عوانة وابن حبان) وأخرجه الحاكم والبيهقي والآل والدارقطني.

والحديث دليل على شرعية الصلاة للاستسقاء وإليه ذهب الآل .

وقال أبو حنيفة: لا يصلي للاستسقاء وإنما شرع الدعاء فقط .

ثم اختلف القائلون بشرعية الصلاة فقال جماعة: إنها كصلاة العيد في تكبيرها وقراءتها وهو المنصوص للشافعي عملاً بظاهر لفظ ابن عباس .

وقال آخرون: بل يصلي ركعتين لا صفة لهما زائدة على ذلك وإليه ذهب جماعة من الآل ويروى عن علي عليه السلام وبه قال مالك مستدلين بما أخرجه البخاري من حديث عباد بن تميم أنه صَلّى الله عَلَيْهِ وَسَلّم صلى بهم ركعتين. وكما يفيده حديث عائشة الآتي قريباً وتأولوا حديث ابن عباس بأن المراد التشبيه في العدد لا في الصفة، ويبعده أنه قد أخرج الدارقطني من حديث ابن عباس: أنه يكبر فيها سبعاً وخمساً كالعيدين ويقرأ بسبح وهل أتاك. وإن كان في إسناده مقال فإنه يؤيده حديث الباب.

وأما أبو حنيفة فاستدل بما أخرجه أبو داود والترمذي: أنه صَلّى الله عَلَيْهِ وَسَلّم استسقى عند أحجار الزيت بالدعاء. وأخرج عوانة في صحيحه، أنه شكا إليه صَلّى الله عَلَيْهِ وَسَلّم قوم القحط فقال: "اجثوا على الركب وقولوا: يا رب يا رب.

وأجيب عنه بأنه ثبت صلاة ركعتين وثبت تركها في بعض الأحيان لبيان الجواز.

وقد عدّ في الهدي النبوي أنواع استسقائه صَلّى الله عَلَيْهِ وَسَلّم .

( فالأول) خروجه صَلّى الله عَلَيْهِ وَسَلّم إلى المصلى وصلاته وخطبته.

( والثاني) يوم الجمعة على المنبر أثناء الخطبة .

( والثالث) استسقاؤه على منبر المدينة استسقى مجرداً في غير الجمعة ولم يحفظ عنه فيه صلاة.

( الرابع) أنه استسقى وهو جالس في المسجد فرفع يديه ودعا الله عز وجل.

( الخامس) أنه استسقى عند أحجار الزيت قريباً من الزوراء وهي خارج باب المسجد.

( السادس) أنه استسقى في بعض غزواته لما سبقه المشركون إلى الماء، وأغيث صلى الله عليه وآله وسلم في كل مرة استسقى فيها.

واختلف في الخطبة في الاستسقاء؛ فذهب الهادي إلى أنه لا يخطب فيه لقول ابن عباس "لم يخطب" إلا أنه لا يخفى أنه ينفي الخطبة المشابهة لخطبتهم وذكر ما قاله صلى الله عليه وآله وسلم وقد زاد في رواية أبي داود: أنه صَلّى الله عَلَيْهِ وَسَلّم رقى المنبر. والظاهر أنه لا يرقاه إلا للخطبة .

وذهب آخرون إلى أنه يخطب فيها كالجمعة لحديث عائشة الآتي وحديث ابن عباس.

ثم اختلفوا هل يخطب قبل الصلاة أو بعدها؟ فذهب الناصر وجماعة إلى الأول.

وذهب الشافعي وآخرون إلى الثاني مستدلين بحديث أبي هريرة عند أحمد وابن ماجه وأبي عوانة والبيهقي: أنه صَلّى الله عَلَيْهِ وَسَلّم خرج للاستسقاء فصلى ركعتين ثم خطب. واستدل الأوّلون بحديث ابن عباس وقد قدمنا لفظه .

وجمع بين الحديثين بأن الذي بدأ به هو الدعاء، فعبر بعض عن الدعاء بالخطبة واقتصر على ذلك ولم يرو في الخطبة بعدها، والراوي لتقديم الصلاة على الخطبة اقتصر على ذلك ولم يروا الدعاء قبلها وهذا جمع بين الروايتين .

وأما ما يدعو به فيتحرى ما ورد عنه صَلّى الله عَلَيْهِ وَسَلّم من ذلك وقد أبان الألفاظ التي دعا بها صلى الله عليه وآله وسلم بقوله:

[رح2] ــــ وعن عائشةَ رضيَ الله عنْها قالت: شَكا النّاس إلى رسُول الله صَلّى الله عَلَيْهِ وَسَلّم قُحُوط المطر فأَمَرَ بمنْبر فَوُضِعَ لَهُ بالمُصلى وَوَعَد النّاس يَوْماً يخْرُجُون فيه، قالت عائشة: فَخَرَجَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم حين بدا حاجِبُ الشّمس فَقَعَد على المنبر فَكَبّر رسول الله صَلّى الله عَلَيْهِ وَسَلّم وحمد الله عزَّ وجل ثمَّ قالَ: "إنكمُ شَكَوْتمْ جدْبَ دياركُم وقدْ أَمركُمُ الله أَن تَدْعُوهُ وَوَعدكُم أَن يَسْتجيب لَكُم" ثمَّ قالَ: "الحمْدُ لله ربِّ العالمينَ، الرَّحمن الرَّحيم، مَلِك يَوْمِ الدينِ، لا إله إلّا اللَّهُ يَفْعَلُ ما يُريدُ، اللهُمّ أَنْتَ الله لا إله إلّا أَنْتَ، أَنْتَ الْغنيُّ ونَحْنُ الْفُقَراءُ، أَنزل عَلَيْنا الْغَيْثَ واجْعَلْ مَا أَنْزلْتَ عَلَيْنَا قُوَّةً وبلاغاً إلى حين" ثمَّ رَفَعَ يدَيْهِ فلَمْ يزَلْ حتّى رُئيَ بَيَاضُ إبْطَيْهِ، ثمَّ حَوَّلَ إلى الناس ظَهْرَهُ وقَلَبَ رداءَه وهو رافعُ يديْهِ، ثمَّ أَقْبلَ على النّاس ونزَلَ فَصَلى رَكعتَيْنِ، فَأَنْشأَ اللَّهُ سَحَابةً فَرَعَدَتْ وبرقَتْ ثمَّ أَمْطرتْ. رواهُ أبو داودَ وقال غريبٌ وإسنَادُهُ جَيِّدٌ .

(وعن عائشة رضي الله عنها قالت: شكا الناس إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم قحوط المطر) وهو مصدر كالحقط (فأمر بمنبر فوضع له في المصلى ووعد الناس يوماً يخرجون فيه قالت عائشة:) عينه لهم (فخرج رسول الله صَلّى الله عَلَيْهِ وَسَلّم حين بدا حاجب الشمس فقعد على المنبر) قال ابن القيم: إن صح وإلا ففي القلب منه شيء (فكبر رسول الله صَلّى الله عَلَيْهِ وَسَلّم وحمد الله عز وجل ثم قال: "إنكُمْ شَكَوْتم جَدْب دياركم واستئخار المطر عن إبان زمانه عنكم فَقَد أَمركُمُ اللَّهُ أن تدعوهُ" قال تعالى: {ادعوني استجب لكم} ووعدكم أن يستجيب لكم كما الآية الأولى وفي قوله {وإذا سألك عبادي عني فإني قريبٌ أجيب دعوة الداعِ إذا دعاني} (ثمَّ قالَ: {الحمد لله رب العالمين الرحمن الرحيم}

فيه دليل على عدم افتتاح الخطبة بالبسملة بل بالحمدلة ولم تأت رواية عنه صَلّى الله عَلَيْهِ وَسَلّم أنه افتتح الخطبة بغير التحميد (مالك يوم الدين لا إلَه إلا الله يفعل ما يريد اللَّهم أنت الله لا إلَه إلا أنت الغني ونحن الفقراء أنزل علينا الغيث واجعل ما أنزلت علينا قوة بلاغاً إلى حين ثم رفع يديه فلم يزل) في سنن أبي داود، "في الرفع" (حتى رئي بياض إبطيه ثم حول إلى الناس ظهر) فاستقبل القِبْلة (وقلب) في سنن أبي داود، "وحول" (رداءه وهو رافع يديه ثم أقبل على الناس) توجه إليهم بعد تحويل ظهره عنهم، (ونزل) أي عن المنبر (فصلى ركعتين فأنشأ الله سحابة فرعدت وبرقت ثم أمطرت) تمامه في سنن أبي داود بإذن الله فلم يأت باب مسجده حتى سالت السيول، فلما رأى سرعتهم إلى الكن ضحك حتى بدت نواجذه، وقال: "أشهد أن الله على كل شيء قدير وأني عبد الله ورسوله" (رواه أبو داود، وقال: غريب وإسناده جيد) هو من تمام قول أبي داود ثم قال أبو داود: "أهل المدينة يقرءون ملك يوم الدين، وإن هذا الحديث حُجَّة لهم"، وفي قوله: "وعد الناس" ما يدل على أنه يحسن تقديم تبيين اليوم للناس ليتأهبوا ويتخلصوا من المظالم ونحوها ويقدموا التوبة، وهذه الأمور واجبة مطلقاً إلا أنه مع حصول الشدة وطلب تفريجها من الله تعالى يتضيق ذلك، وقد ورد في الإسرائيليات "إن الله حرم قوماً من بني إسرائيل السقيا بعد خروجهم لأنه كان فيهم عاص واحد"، ولفظ الناس يعم المسلمين وغيرهم قبل فيشرع إخراج أهل الذمة ويعتزلون المصلي.

وفي الحديث دليل على شرعية رفع اليدين عند الدعاء، ولكنه يبالغ في رفعهما في الاستسقاء حتى يساوي بهما وجهه ولا يجاوز بهما رأسه. وقد ثبت رفع اليدين عند الدعاء في عدة أحاديث وصنف المنذري في ذلك جزءاً، وقال النووي: قد جمعت فيها نحواً من ثلاثين حديثاً من الصحيحينأو أحدهما وذكرها في أواخر باب صفة الصلاة من شرح المهذب، وأما حديث أنس في نفي رفع اليدين في غير الاستسقاء، فالمراد به نفي المبالغة لا نفي أصل الرفع. وأما كيفية قلب الرداء فيأتي عن البخاري جعل اليمين على الشمال وزاد ابن ماجه وابن خزيمة "وجعل الشمال على اليمين"، وفي رواية لأبي داود "جعل عطافه الأيمن على عاتقه الأيسر وعطافه الأيسر عاتقه الأيمن"، وفي رواية لأبي داود "أنه كان عليه خميصة سوداء فأراد أن يأخذ بأسفلها ويجعله أعلاها فلما ثقلت عليه قلبها على عاتقه" ويشرع للناس أن يحولوا معه لما أخرجه أحمد بلفظ: "وحول الناس معه"، وقال الليث وأبو يوسف: إنه يختص التحويل بالإمام، وقال بعضهم: لا تحول النساء. وأما وقت التحويل فعند استقباله القِبْلة ولمسلم: "أنه لما أراد أن يدعو استقبل القِبْلة وحول رداءه" ومثله في البخاري .

وفي الحديث دليل على أن صلاة الاستسقاء ركعتان وهو قول الجمهور وقال الهادي: أربع بتسليمتين ووجه قوله بأنه صَلّى الله عَلَيْهِ وَسَلّم استسقى في الجمعة كما في قصة الأعرابي والجمعة بالخطبتين بمنزلة أربع ركعات ولا يخفى ما فيه، وقد ثبت من فعله صَلّى الله عَلَيْهِ وَسَلّم الركعتان كما عرفت من هذا الحديث والذي قبله ولما ذهبت الحنفية إلى أنه لا يشرع التحويل، وقد أفاده هذا الحديث الماضي زاد المصنف تقوية الاستدلاً على ثبوت التحويل بقوله:

[رح 3/973] ـ وَقِصَّةُ التَّحْوِيلِ فِي الصَّحْيحِ مِنَ حَدِيثِ عَبْدِ الله بِنِ زَيدٍ، وَفِيْهِ: "فَتَوَّجه إِلَى الْقِبْلَةِ يَدْعُو، ثُمَّ صَلَّى رَكْعَتَيْنِ جَهَرَ فِيهِمَا بِالْقَرَاءَةِ.

(وقصة التحويل في الصحيح) أي صحيح البخاري (من حديث عبد الله بن زيد) أي المازني وليس هو راوي الأذان كما وهم فيه بعض الحفاظ ولفظه في البخاري "فاستقبل القِبْلة وقلب رداءه" (وفيه) أي في حديث عبد الله بن زيد (فتوجه) أي النبي صَلّى الله عَلَيْهِ وَسَلّم (إلى القِبْلة يدعو) في البخاري بعد يدعو، "وحول رداءه"، وفي لفظ "قلب رداءه" (ثم صلى ركعتين جهر فيهما بالقراءة) ، قال البخاري: قال سفيان: وأخبرني المسعودي عن أبي بكر قال: "جعل اليمين على الشمال" انتهى. زاد ابن خزيمة "والشمال على اليمين"، وقد اختلف في حكمة التحويل، فأشار المصنف إليه بإيراد الحديث:

[رح 4/084] ـ وَلِلدَّارَقُطْنِي مِنْ مُرْسَلِ أَبِي جَعْفَرٍ الْبَاقِرِ: "وَحَوَّلَ رِدَاءَهُ لِيَتَحَوّلَ الْقَحْطُ.

وهو قوله: (وللدارقطني من مرسل أبي جعفر الباقر) هو محمد بن عليّ بن الحسن بن عليّ بن أبي طالب سمع أباه زين العابدين وجابر بن عبد الله، وروى عنه ابنه جعفر الصادق وغيره. ولد سنة ست وخمسين ومات سنة سبع عشرة ومائة وهو ابن ثلاث وستين سنة ودفن بالبقيع في البقعة التي دفن فيها أبوه وعم أبيه الحسن بن عليّ بن أبي الطالب وسمي الباقر لأنه تبقر في العلم أي توسع فيه انتهى من جامع الأصول، (وحول رداءه ليتحول القحط) وقال ابن العربي: هو أمارة بينه وبين ربه، قيل: له حول رداءك ليتحول للتفاؤل، قال: لأن من شرط الفأل أن لا يقصد إليه، وقال المصنف: إنه ورد في التفاؤل حديث رجاله ثقات.

قال المصنف في الفتح: إنه أخرجه الدارقطني والحاكم من طريق جعفر بن محمد عن أبيه عن جار فوصله لأن محمد بن عليّ لقي جابراً، وروي عنه إلا أنه قال: إنه رجح الدارقطني إرساله، ثم قال: وعلى كل حال فهو أولى من القول بالظن وقوله: في الحديث الأول: "جهر فيهما بالقراءة"في بعض روايات البخاري "يجهر"، ونقل ابن بطال أنه مجمع عليه أي على الجهر في صلاة الاستسقاء وأخذ منه بعضهم أنها لا تصلي إلا في النهار ولو كانت تصلي في الليل لأسر فيها نهاراً ولجهر فيها ليلاً وفي هذا الأخذ بعد لا يحفى .

[رح 5/184] ـ وَعَنْ أَنَسٍ ، أَنَّ رَجُلاً دَخَلَ الْمَسْجِدَ يَوْمَ الْجُمْعَةِ، وَالنَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم قَائِمٌ يَخْطُبُ. فَقَالَ: يَا رَسُولَ الله، هَلَكَتِ الأَمْوَالُ، وَانْقَطَعَتِ السُّبُلُ فَادْعُ الله عَزَّ وَجَلَّ يُغِيِثُنَا، فَرَفَعَ يَدَيْهِ، ثُمَّ قَالَ: "اللَّهُمّ أَغِثْنَا، اللَّهُمَّ أَغِثْنَا"، فَذَكَرَ الْحَدِيثِ، وَفِيهِ الدُّعَارُ بِإِمْسَاكِهَا، مُتَّفَقٌ عَلَيْهِ .

(وعن أنس رضي الله عنه أن رجلاً دخل المسجد يوم الجمعة والنبي صَلّى الله عَلَيْهِ وَسَلّم قائم يخطب فقال: يا رسول الله هلكت الأموال وانقطعت السُبل فادع الله عز وجل يغيثنا فرفع يديه) زاد البخاري في رواية "ورفع الناس أيديهم" (ثم قال: "اللهم أغِثنا) وفي البخاري أسقنا (اللهمَّ أَغِثْنا") فذكر الحديث (وفيه الدعاء بإمساكها) أي السحاب عن الإمطار (متفق عليه) تمامه من مسلم: قال أنس: فلا والله ما نرى في السماء من سحاب ولا قزعة وما بيننا وبين سلع من بيت ولا دار قال: فطلعت من ورائه سحابة مثل الترس فلما توسطت السماء انتشرت ثم أمطرت قال: فلا والله ما رأينا الشمس سبتاً. ثم دخل رجل من ذلك الباب في الجمعة المقبلة ورسول الله صلى الله تعالى عليه وسلم قائم يخطب فاستقبله قائماً فقال: يا رسول الله هلكت الأموال وانقطعت السبل فادع الله يمسكها عنا قال: فرفع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يديه ثم قال: "اللهم حَوَالينا ولا علينا اللهم على الآكام والظراب وبطون الأودية ومنابت الشجر" قال فانقلعت وخرجنا نمشي في الشمس قال شريك: فسألت أنس بن مالك أهو الرجل الأول؟ قال: لا أدري. انتهى. قال المصنف: لم أقف على تسميته في حديث أنس .

وهلاك الأموال يعم المواشي والأطيان. وانقطاع السبل عبارة عن عدم السفر لضعف الإبل بسبب عدم المرعى والأقوات أو لأنه لما نفد ما عند الناس من الطعام لم يجدوا ما يحملونه إلى الأسواق .

وقوله "يُغيثنا" يحتمل فتح حرف المضارعة على أنه من غاث إما من الغيث أو الغوث ويحتمل ضمه على أنه من الإغاثة ويرجح هذا قوله: "اللهم أغثنا.

وفيه دلالة على أنه يدعى إذا كثر المطر وقد بوب له البخاري "باب الدعاء إذا كثر المطر" وذكر الحديث .

وأخرج الشافعي في مسنده وهو مرسل من حديث المطلب بن حنطب: أن النبي صلى الله عليه وعلى آله وسلم كان يقول عند المطر "اللهم سقيا رحمة لا سقيا عذاب ولا بلاء ولا هدم ولا غرق اللهم على الظراب ومنابت الشجر اللهم حوالينا ولا علينا.

[رح6] ــــ وَعَنْهُ رضيَ الله عنْهُ أَنَّ عُمَرَ رضيَ الله عنْهُ كانَ إذا قُحِطُوا اسْتسْقى بالعباس بنِ عبد الْمُطّلب وقالَ: "اللّهُمَّ إنّا كُنّا نتوسل إليكَ بنبيّنا فَتَسْقينا، وَإنّا نَتَوسّلُ إليْكَ بِعَمِّ نبيّنا فاسقِنَا، فَيُسْقَوْنَ" رواهُ البُخاريُّ .

(وعن أنس رضي الله عنه أن عمر كان إذا قُحِطوا) بضم القاف وكسر المهملة أي أصابهم القحط (استسقى بالعباس بن عبد المطلب وقال) أي عمر: (اللهم إنا كنا نتوسل إليك بنبينا فتسقينا وإنا نتوسل إليك بعم نبينا فاسقنا فيسقون. رواه البخاري) وأما العباس رضي الله عنه فإنه قال: "اللهم إنه لم ينزل بلاء من السماء إلا بذنب ولم ينكشف إلا بتوبة وقد توجه بي القوم إليك لمكاني من نبيك وهذه أيدينا إليك بالذنوب ونواصينا إليك بالتوبة فاسقنا الغيث؛ فأرخت السماء مثل الجبال حتى أخصبت الأرض" أخرجه الزبير بن بكار في الأنساب، وأخرجه أيضاً من حديث ابن عمر أن عمر استسقى بالعباس عام الرمادة وذكر الحديث، وذكر الباذري أن عام الرمادة كان سنة ثماني عشرة، والرمادة بفتح الراء وتخفيف الميم، سمي العام بها لما حصل من شدة الجدب فاغبرت الأرض جداً من عدم المطر .

وفي هذه القصة دليل على الاستشفاع بأهل الخير والصلاح وبيت النبوة .

وفيه فضيلة العباس وتواضع عمر ومعرفته لحق أهل البيت رضي الله عنهم .

[رح7] ــــ وعنْهُ رضيَ الله عنه قالَ: أَصَابنا ونَحْنُ مَعَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم مَطَرٌ، قال فَحَسَرَ ثوْبهُ حتى أَصابه مِن المطر وقال: "إنهُ حديث عَهْدٍ بربّه" رَوَاهُ مُسْلمٌ .

(وعن أنس رضي الله عنه قال: أصابنا ونحن مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم مطر قال: فحسر ثوبه) أي كشف بعضه عن بدنه (حتى أصابه من المطر وقال: "إنهُ حديثُ عَهْدٍ بربِّهِ" رواه مسلم) وبوّب له البخاري فقال: "باب من يمطر حتى يتحادر عن لحيته" وساق حديث أنس بطوله .

وقوله: "حديث عهد بربه" أي بإيجاد ربه إياه أن المطر رحمة وهي قريبة العهد بخلق الله لها فيتبرك بها وهو دليل على استحباب ذلك .

[رح8] ــــ وَعَنْ عائشة رضيَ الله عنها أَنَّ رسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم كان إذا رأَى المَطَرَ قال: "اللّهُمَّ صَيِّباً نافعاً" أَخرجاه .

(وعن عائشة رضي الله عنها أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان إذا رأى المطر قال: "اللهمَّ صَيِّباً نافعاً" أخرجاه) أي الشيخان وهذا خلاف عادة المصنف فإنه يقول فيما أخرجاه: متفق عليه.

والصيب من صاب المطر إذا وقع، ونافعاً صفة مقيدة احترازاً عن الصيب الضارّ.

[رح9] ــــ وعن سَعْد رضيَ الله عنه أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم دَعَا في الاستسقاء: "اللهُمَّ جِّللنا سَحَاباً كثيفاً قَصيفاً دلُوقاً ضَحُوكاً، تُمْطِرنا مِنْهُ رُذاذاً قِطْقِطاً سَجْلاً يا ذا الجلالِ والإكْرام" رَوَاهُ أَبو عَوَانةَ في صحيحهِ .

(وعن سعد رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم دعا في الاستسقاء "اللهمَّ جَلِّلْنا) بالجيم من التجليل والمراد تعميم الأرض (سحاباً كثيفاً) بفتح الكاف فمثلثة فمثناة تحتية ففاء، أي متكاثفاً متراكماً (قَصِيفاً) بالقاف المفتوحة فصاد مهملة فمثناة تحتية ففاء، وهو ما كان رعده شديد الصوت وهو من أمارات قوة المطر (دلُوقاً) بفتح الدال المهملة وضم اللام وسكون الواو فقاف يقال خيل دلوق أي مندفعة شديدة الدفعة ويقال دلق السيل على القوم هجم (ضَحُوكاً) بفتح أوّله بزنة فعول أي ذات برق (تُمْطِرنَا مِنْه رذاذاً) بضم الراء فذال معجمة فأخرى مثلها هو ما كان مطره دون الطش (قِطْقطِاً) بكسر القافين وسكون الطاء الأولى قال أبو زيد: القطقط أصغر المطر ثم الرذاذ وهو فوق القطقط ثم الطش وهو فوق الرذاذ (سَجْلاً) مصدر سجلت الماء سجلاً إذا صببته صباً؛ وصف به السحاب مبالغة في كثرة ما يصب منها من الماء حتى كأنها نفس المصدر (يا ذا الجَلال والإكْرامِ" رواه أبو عوانة في صحيحه) وهذا الوصفان نطق بهما القرآن .

وفي التفسير أي الاستغناء المطلق والفضل التامّ، وقيل الذي عنده الإجلال والإكرام للمخلصين من عباده وهما من عظائم صفاته تعالى ولذا قال صَلّى الله عَلَيْهِ وَسَلّم: "ألظوا بياذا الجلال والإكرام" وروي أنه صَلّى الله عَلَيْهِ وَسَلّممرّ برجل وهو يصلي ويقول: يا ذال الجلال والإكرام، فقال: "قد استجيب لك".

[رح10] ــــ وعَنْ أَبي هُريرَة رضي اللَّهُ عَنْهُ أَنَّ رسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "خَرَجَ سُليمانُ عَليه السّلامُ يَسْتَسْقي فَرَأَى نمْلَةً مُستلقيةً على ظهْرها رافعة قوائمها إلى السماء تقُولُ: اللّهُمَّ إنا خلقٌ منْ خلْقِكَ ليْس بنا غِنى عنْ سُقياكَ، فقال: ارْجِعُوا سُقيتم بدعوةِ غيركم رواهُ أَحمدُ وصحّحهُ الحاكمُ .

فيه دلالة على أن الاستسقاء شرع قديم والخروج له كذلك .

وفيه أنه يحسن إخراج البهائم في الاستسقاء، وأن لها إدراكاً يتعلق بمعرفة الله ومعرفة بذكره وبطلب الحاجات منه. وفي ذلك قصص يطول ذكرها وآيات من كتاب الله دالة على ذلك وتأويل المتأوّلين لها لا ملجأ له .

[رح11] ــــ وَعَنْ أَنسٍ رضي اللَّهُ عَنْهُ: "أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم استسْقَى فأَشارَ بظهْر كفيْهِ إلى السماءِ" أَخرجهُ مُسلمٌ.

فيه دلالة أنه إذا أريد بالدعاء رفع البلاء فإنه يرفع يديه ويجعل ظهر كفيه إلى السماء وإذا دعا بسؤال شيء وتحصيله جعل بطن كفيه إلى السماء وقد ورد صريحاً في حديث خلاد بن السائب عن أبيه: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا سأل جعل بطن كفيه إلى السماء وإذا استعاذ جعل ظهرهما إليها.

وإن كان قد ورد من حديث ابن عباس "سلوا الله ببطون أكفكم ولا تسألوه بظهرها" وإن كان ضعيفاً فالجمع بينهما أن حديث ابن عباس يختص بما إذا كان السؤال بحصول شيء لا لدفع بلاء وقد فسر قوله تعالى {ويدعوننا رغباً ورهباً} أن الرغب بالبطون والرهب بالظهور.


016-باب اللباس

باب اللباس

أي ما يحل منه وما يحرم

[رح1] ــــ عنْ أَبي عامر الأشْعري رضي الله عنهُ قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ليكوننَّ مِنْ أُمّتي أَقْوامٌ يَسْتحلُّونَ الْحِرَ والحرير" رَواهُ أَبو داودَ وأَصلُهُ في البخاريِّ .

(عن أبي عامر الأشعري رضي الله عنه) قال في الأطراف: اختلف في اسمه فقيل عبد الله بن هانىء، وقيل عبد الله بن وهب، وقيل عبيد الله بن وهب وبقي إلى خلافة عبد الملك بن مروان سكن الشام. وليس بعم أبي موسى الأشعري فإنّ ذلك قتل أيام حنين في حياة النبي صَلّى الله عَلَيْهِ وَسَلّم واسمه عبيد بن سليم (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ليكوننَّ من أمّتي أَقوامٌ يَسْتحلُّونَ الْحِرَ) بالحاء والراء المهملتين والمراد به استحلال الزنا وبالخاء والزاي المعجمتين (والحريرَ" رواه أبو داود وأصله في البخاري) وأخرجه البخاري تعليقاً .

والحديث دليل على تحريم لباس الحرير لأن قوله يستحلون بمعنى يجعلون الحرام حلالاً ويأتي الحديث الثاني وفيه التصريح بذلك .

وفي الحديث دليل أن استحلال المحرم لا يخرج فاعله من مسمى الأمة كذا قال (قلت): ولا يخفى ضعف هذا القول فإن من استحل محرّماً أي اعتقد حله فإنه كذّب الرسول صَلّى الله عَلَيْهِ وَسَلّم الذي أخبر أنه حرام، فقوله بحله ردّ لكلامه وتكذيب، وتكذيبه كفر فلا بدّ من تأويل الحديث بأنه أراد أنه من الأمة قبل الاستحلال فإذا استحل خرج عن مسمى الأمة.

ولا يصح أن يراد بالأمة هنا أمة الدعوة لأنهم مستحلون لكل ما حرّمه لا لهذا بخصوصه .

وقد اختلف في ضبط هذه اللفظة في الحديث. فظاهر إيراد المصنف له في اللباس أنه يختار أنها بالخاء المعجمعة والزاي، وهو الذي نص عليه الحميدي وابن الأثير في هذا الحديث، وهو ضرب من ثياب الإبريسم معروف، وضبطه أبو موسى بالحاء والراء المهملتين .

قال ابن الأثير في النهاية: والمشهور في هذا الحديث على اختلاف طرقه هو الأول وإذا كان هو المراد من الحديث فهو الخالص من الحرير وعطف الحرير عليه من عطف العام على الخاص لأن الخزي ضرب من الحرير.

وقد يطلق الخزّ على ثياب تنسج من الحرير والصوف ولكنه غير مراد هنا لما عرف من أن هذا النوع حلال وعليه يحمل. ما أخرجه أبو داود عن عبد الله بن سعد الدشتكي عن أبيه سعد؛ قال: رأيت ببخارى رجلاً على بغلة بيضاء عليه عمامة خز سوداء قال: كسانيها رسول الله صَلّى الله عَلَيْهِ وَسَلّم. أخرجه النسائي. وذكره البخاري ويأتي من حديث عمر بيان ما يحل من غير الخالص.

[رح2] ــــ وَعَنْ حُذيفةَ رضي الله عَنْهُ قال: نهى النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم أَن نَشرب في آنيةِ الذهب والْفِضَّةِ وأَن نأكُلَ فيها، وَعَنْ لُبْس الحرير والدِّيباج وأَنْ نجلِسَ عَليه" رواهُ البخاريُّ .

(وعن حذيفة رضي الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم "أَن نَشْرَبَ في آنيةِ الذهبِ والْفِضَّة وأَنْ نَأكُلَ فيها) تقدم الحديث عن حذيفة بلفظ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تشربوا في آنية الذهب والفضة" الحديث فقوله هنا "نهى" إخبار عن ذلك اللفظ الذي تقدّم وتقدم الكلام فيه (وعَنْ لُبْسِ الْحرير والديباج، وأَنْ نَجْلِسَ عَلَيْهِ" رواه البخاري) أي ونهى عن لبس الحرير والنهي ظاهر في التحريم.

وإلى تحريم لبس الحرير ذهب الجماهير من الأمة على الرجال دون النساء، وحكى القاضي عياض عن قوم إباحته ونسب في البحر إباحته إلى ابن علية، وقال: إنه انعقد الإجماع بعده على التحريم، ولكنه قال المصنف في الفتح: قد ثبت لبس الحرير عن جماعة من الصحابة وغيرهم قال أبو داود: لبسه عشرون من الصحابة وأكثر، وأورده ابن أبي شيبة عن جمع منهم وقد أخرج ابن أبي شيبة من طريق عمار بن أبي عمار قال: أتت مروان بن الحكم مطارف خز فكساها أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم .

قال: والأصح في تفسير الخز أنه ثياب سداها من حرير ولحمتها من غيره وقيل: تنسج مخلوطة من حرير وصوف أو نحوه، وقيل أصله اسم دابة يقال لها الخز فسمى الثوب المتخذ من وبره خزّاً لنعومته ثم أطلق على ما تخلط بحرير لنعومة الحرير .

إذا عرفت هذا فقد يحتمل أن الذي لبسه الصحابة في رواية أبي داود كان من الخز وإن كان ظاهر عبارته يأبى ذلك.

وأما القز بالقاف بدل الخاء المعجمة فقال الرافعي: إنه عند الأئمة: من الحرير فحرّموه على الرجال أيضاً. والقول بحله وحل الحرير للنساء قول الجماهير إلا ابن الزبير فإنه أخرج مسلم عنه: أنه خطب فقال: لا تلبسوا نساءكم الحرير فإني سمعت عمر بن الخطاب يقول: قال رسول الله صلى الله عليه وآله وسلم: لا تلبسوا الحرير" فأخذ بالعموم إلا أنه انعقد الإجماع على حل الحرير للنساء .

فأما الصبيان من الذكور فيحرم عليهم أيضاً عند الأكثر لعموم قوله صَلّى الله عَلَيْهِ وَسَلّم، "حرام على ذكور أمتي" وقال محمد بن الحسن: يجوز إلباسهم، وقال أصحاب الشافعي: يجوز إلباسهم الحلي والحرير في يوم العيد لأنه لا تكليف عليهم ولهم في غير يوم العيد ثلاثة أوجه أصحها جوازه .

وأما الديباج فهو ما غلظ من ثياب الحرير وعطفه عليه من عطف الخاص على العام .

وأما الجلوس على الحرير فقد أفاد الحديث النهي عنه إلا أنه قال المصنف في الفتح: إنه قد أخرج البخاري ومسلم حديث حذيفة من غير وجه وليس فيه هذه الزيادة وهي قوله: "وأن نجلس عليه" قال: وهي حجة قوية لمن قال يمنع الجلوس على الحرير وهو قول الجمهور خلافاً لابن الماجشون والكوفيين وبعض الشافعية، وقال بعض الحنفية في الدليل على عدم تحريم الجلوس على الحرير: إن قوله نهى ليس صريحاً في التحريم، وقال بعضهم: إنه يحتمل أن يكون المنع ورد عن مجموع اللبس والجلوس لا الجلوس وحده. (قلت: ولا يخفى تكلف هذا القائل والإخراج عن الظاهر بلا حاجة) وقال بعض الحنفية: مدار الجواز والتحريم على اللبس لصحة الأخبار فيه والجلوس ليس بلبس، واحتج الجمهور على أنه يسمى الجلوس لبساً بحديث أنس الصحيح: "فقمت إلى حصير لنا قد أسودّ من طول ما لبس" ولأن لبس كل شيء بحسبه .

وأما افتراش النساء للحرير فالأصل جوازه وقد أحل لهن لبسه ومنه الافتراش ومن قال بمنعهن عن افتراشه فلا حجة له.

واختلف في علة تحريم الحرير على قولين: الأول الفخر والخيلاء والثاني كونه لباس رفاهية وزينة تليق بالنساء دون شهامة الرجال.

3 ــــ وعنْ عُمَرَ رضيَ الله عنهُ قال: "نهى النّبي صَلّى الله عَلَيْهِ وَسَلّم عن لُبْس الحرير إلّا موْضع أُصبعين أوْ ثلاثٍ أَوْ أَرْبع" مُتّفقٌ عليه واللّفْظُ لمسْلِمٍ .

قال المصنف: "أو" هنا للتخيير والتنويع .

وقد أخرج الحديث ابن أبي شيبة من هذا الوجه بلفظ "إن الحرير لا يصلح منه إلا هكذا وهكذا وهكذا" يعني أصبعين وثلاثاً وأربعاً ومن قال المراد أن يكون في كل كم أصبعان فإنه يرده رواية النسائي "لم يرخص في الديباج إلا في موضع أربعة أصابع" وهذا ــــ أي الترخيص في الأربع الأصابع ــــ مذهب الجمهور .

وعن مالك في رواية منعه وسواء كان منسوجاً أو ملصقاً ويقاس عليه الجلوس .

وقدرت الهادوية الرخصة بثلاث أصابع لكن هذا الحديث نص في الأربع .

[رح4] ــــ وعَن أَنسٍ رضيَ الله عنه "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم رخّص لِعَبْد الرَّحمن بن عوْفٍ والزُّبيرِ في قميص الحرير في سَفرٍ مِنْ حِكّةٍ كانتْ بهما" مُتّفقٌ عَلَيهِ .

(وعن أنس رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم رخص لعبد الرحمن بن عوف والزبير في قميص الحرير من حِكّة) بكسر الحاء المهملة وتشديد الكاف نوع من الجرب وذكر الحكة مثلا لا قيداً أي من أجل حكة، فمن للتعليل (كانت بهما. متفق عليه) وفي رواية "أنهما شكوَا إلى رسول الله صلى الله عليه وعلى آله وسلم القمل فرخص لهما في قميص الحرير في غزاة لهما

قال المصنف في الفتح: يمكن الجمع بأن الحكة حصلت من القمل فنسبت العلة تارة إلى السبب وتارة إلى سبب السبب.

وقد اختلف العلماء في جوازه للحكة وغيرها. فقال الطبري: دلت الرخصة في لبسه للحكة على أن من قصد بلبسه دفع ما هو أعظم من أذى الحكة كدفع السلاح ونحو ذلك فإنه يجوز. والقائلون بالجواز لا يخصونه بالسفر.

وقال البعض من الشافعية: يختص به.

وقال القرطبي: الحديث حجة على من منع إلا أن يدعي الخصوصية بالزبير وعبد الرحمن ولا تصح تلك الدعوى.

وقال مالك وأبو حنيفة: لا يجوز مطلقاً.

وقال الشافعي بالجواز للضرورة، ووقع في كلام الشارح تبعاً للنووي أن الحكمة في لبس الحرير للحكة لما فيه من البرودة، وتعقب بأن الحرير حارّ فالصواب أن الحكمة فيه لخاصية فيه تدفع ما تنشأ عنه الحكة من القمل .

[رح5] ــــ وعَنْ علي رضي الله عنه قال: "كَسَاني النّبي صَلّى الله عَلَيْهِ وَسَلّم حُلّةً سِيَرَاءَ فَخَرجتُ فيها فرأَيْتُ الْغَضَبَ في وجْهِهِ فَشَقَقْتُها بين نسَائي" مُتفقٌ عليْهِ وهذا لَفْظُ البخاري .

(وعن علي رضي الله عنه قال: كساني النبي صلى الله عليه وآله وسلم حلة سِيَرَاء) بكسر المهملة ثم مثناة تحتية ثم راء مهملة ثم ألف ممدودة قال الخليل: ليس في الكلام فعلاء بكسر أوله مع المد سوى سيراء ــــ وهو الماء الذي يخرج على رأس المولود ــــ وحولاء وعنباء لغة في ضبط العنب وحلة بالتنوين، على أن سيراء صفة لها وبغيره على الإضافة وهو الأجود كما في شرح مسلم (فخرجت فيها فرأيت الغضب في وجهه فشققتها بين نسائي. متفق عليه وهذا لفظ مسلم.

قال أبو عبيدة: الحلة إزار ورداء، وقال ابن الأثير: إذا كانا من جنس واحد، وقيل هي برود مضلعة بالقز، وقيل حرير خالص وهو الأقرب .

وقوله "فرأيت الغضب في وجهه" زاد مسلم في رواية فقال: "إني لم أبعثها إليك لتلبسها إنما بعثتها إليك لتشققها خُمُراً بين نسائك" وله في أخرى: "شققتها خمراً بين الفواطم".

وقوله "فشققتها" أي قطعتها ففرقتها خُمُراً وهي بالخاء المعجمة مضمومة وضم الميم جمع خِمار ــــ بكسر أوله والتخفيف ــــ ما تغطي به المرأة رأسها .

والمراد بالفواطم: فاطمة بنت محمد صَلّى الله عَلَيْهِ وَسَلّم وفاطمة بنت أسد أم علي عليه السلام والثالثة قيل هي فاطمة بنت حمزة وذكرت لهنّ رابعة وهي فاطمة امرأة عقيل بن أبي طالب.

وقد استدل بالحديث على جواز تأخير البيان عن وقت الخطاب لأنه صَلّى الله عَلَيْهِ وَسَلّم أرسلها لعلي عليه السلام فبنى على ظاهر الإرسال وانتفع بها في أشهر ما صنعت له وهو اللبس فبيّن له النبي صَلّى الله عَلَيْهِ وَسَلّم أنه لم يبيح له لبسها .

[رح6] ــــ وَعَنْ أَبي موسى رضي الله عَنْهُ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "أُحِلَّ الذَّهبُ والحرير لإناثِ أُمّتي وحُرِّمَ على ذكورها" رواهُ أَحمدُ والنّسائي والترمذي وصحّحهُ .

(وعن أبي موسى رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "أُحِلَّ الذَّهَبُ والْحريرُ) أي لبسهما (لإناثِ أُمّتي وحُرِّمَ) أي لبسهما وفراش الحرير كما سلف (على ذُكُورها" رواه أحمد والنسائي والترمذي وصححه) إلا أنه أخرجه الترمذي من حديث سعيد بنأبي هند عن أبي موسى وأعله أبو حاتم بأنه لم يلقه. وكذا قال ابن حبان في صحيحه: سعيد بن أبي هند عن أبي موسى معلول لا يصح. وأما ابن خزيمة فصححه .

وقد روي من ثمان طرق غير هذه الطريق عن ثمانية من الصحابة وكلها لا تخلوا عن مقال ولكنه يشدّ بعضها بعضاً.

وفيه دليل على تحريم لبس الرجال الذهب والحرير وجواز لبسهما للنساء ولكنه قد قيل إن حل الذهب للنساء منسوخ.

[رح7] ــــ وعنْ عِمْرانَ بن حُصَين رضي الله عَنْهُما أنَّ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "إنَّ الله يحبُّ إذا أَنعمَ على عبدهِ نعْمَةً أَنْ يرَى أَثَرَ نِعْمَتِهِ عليْهِ" رواهُ البيْهَقِيُّ .

وأخرج النسائي من حديث أبي الأحوص، والترمذي والحاكم من حديث ابن عمر "إن الله يحب أن يرى أثر نعمته على عبده" وأخرج النسائي عن أبي الأحوص عن أبيه وفيه: "إذا آتاك الله مالاً فلير أثر نعمته عليك وكرامته

في هذه الأحاديث دلالة أن الله تعالى يحب من العبد إظهار نعمته في مأكله وملبسه فإنه شكر للنعمة فعْليّ، ولأنه إذا رآه المحتاج في هيئة حسنة قصده ليتصدق عليه، وبذاذة الهيئة سؤال وإظهار للفقر بلسان الحال ولذا قيل: ولسان حالي بالشكاية أنطق، وقيل: وكفاك شاهد منظري عن مخبري .

[رح8] ــــ وَعَنْ عليٍّ رضيَ الله عنه "أن رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم نهى عَنْ لُبْس الْقَسِّيِّ والمُعَصْفر" رَواهُ مُسْلمٌ .

(وعن علي رضي الله عنه أن رسول الله صلى الله عليه وآله وسلم نهى عن لُبس) بضم اللام (القَسِّي) بفتح القاف وتشديد المهملة بعدها ياء النسبة وقيل: إن المحدثين يكسرون القاف وأهل مصر يفتحونها وهي نسبة إلى بلد يقال لها القس، وقد فسر القسي في الحديث بأنها ثياب مضلعة يؤتى بها من مصر والشام هكذا في مسلم وفي البخاري فيها حرير أمثال الأترج (والمعصفر. رواه مسلم) هو المصبوغ بالعصفر .

فالنهي في الأول للتحريم إن كان حريره أكثر وإلا فإنه للتنزيه والكراهة وأما في الثاني فالأصل في النهي أيضاً التحريم وإليه ذهب الهادوية .

وذهب[اث] جماهير الصحابة[/اث] والتابعين إلى جواز لبس المعصفر وبه قال الفقهاء غير أحمد، وقيل مكروه تنزيهاً، قالوا: لأنه لبس صَلّى الله عَلَيْهِ وَسَلّم حلة حمراء، وفي الصحيحين عن ابن عمر "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصبغ بالصفرة.

وقد رد ابن القيم القول بأنها حلة حمراء بحتاً وقال: إن الحلة الحمراء بردان يمانيان منسوجان بخطوط حمر مع الأسود وهي معروفة بهذا الاسم باعتبار ما فيها من الخطوط وأما الأحمر البحت فمنهي عنه أشد النهي ففي الصحيحين أنه صَلّى الله عَلَيْهِ وَسَلّم نهى عن المياثر الحمر. ولكن الحديث وهو قوله:

[رح9] ــــ وعَنْ عبد الله بن عمْرو رضي اللَّهُ عَنْهُما قالَ: رَأَى عليَّ النَّبيُّ صَلّى الله عَلَيْهِ وَسَلّم ثَوْبَيْن مُعَصْفَرَيْن فقال: "أُمُّكَ أَمرتْكَ بهذا؟" رواهُ مُسلمٌ .

دليل على تحريم المعصفر معضد للنهي الأول ويزيده قوة في الدلالة تمام هذا الحديث عند مسلم "قلت: أغسلهما يا رسول الله؟ قال: بل احرقهما

وفي رواية "إن هذه من ثياب الكفار فلا تلبسها" وأخرجه أبو داود والنسائي .

وفي قوله: "أمّك أمرتك" إعلان بأنه لباس النساء وزينتهنّ وأخلاقهنّ .

وفيه حجة على العقوبة بإتلاف المال وهو ــــ أي أمر ابن عمرو بتحريقها ــــ يعارض حديث علي عليه السلام، وأمره بأن يشقها بين نسائه كما في رواية قدمناها فينظر في وجه الجمع إلا أن في سنن أبي داود عن عبد الله بن عمرو: أنه صَلّى الله عَلَيْهِ وَسَلّم رأى عليه رَّيْطَة مضرجة بالعصفر فقال: "ما هذه الرّيْطَة التي عليك؟" قال: فعرفت ما كره، فأتيت أهلي وهم يسجرون تنوراً لهم، فقذفتها فيه ثم أتيته من الغد فقال: يا عبد الله ما فعلت الريطة؟ فأخبرته فقال: "ألا كسوتها بعض أهلك فإنه لا بأس به للنساء" فهذا يدل على أنه أحرقها من غير أمر من النبي صَلّى الله عَلَيْهِ وَسَلّم فلو صحت هذه الرواية لزال التعارض بينه وبين حديث علي عليه السلام لكنه يبقى التعارض بين روايتي ابن عمرو وقد يقال: إنه صَلّى الله عَلَيْهِ وَسَلّم أمر أولاً بإحراقها ندباً ثم لما أحرقها قال له صَلّى الله عَلَيْهِ وَسَلّم: لو كسوتها بعض أهلك إعلاماً له بأن هذا كان كافياً عن إحراقها لو فعله وأن الأمر للندب.

وقال القاضي عياض في شرح مسلم: أمره صَلّى الله عَلَيْهِ وَسَلّم بإحراقها من باب التغليظ أو العقوبة.

[رح10] ــــ وعَنْ أَسْماءَ بنْت أَبي بكرٍ رضي اللَّهُ عنهُما "أَنها أَخْرَجَتْ جُبّةَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم مكْفوفةَ الْجيْب والْكُمّين والْفرْجَيْن بالديباج" رواهُ أَبو داود. وأَصلُهُ في مسلمٍ وزاد "كانت عندَ عائشة حَتى قُبضتْ فَقَبَضْتُهَا، وكان النبيُّ صَلّى الله عَلَيْهِ وَسَلّم يَلْبَسُها فَنَحْنُ نَغْسِلُها للمرضى يُسْتَشْفى بها" وزاد البُخاريُّ في الأدب المفْرد "وكان يلْبَسُهَا للوَفْدِ والجُمُعَةِ.

(وعن أسماء بنت أبي بكر رضي الله عنهما أنها أخرجت جبة رسول الله صَلّى الله عَلَيْهِ وَسَلّم طيالسة مكفوفة) المكفوف من الحرير ما اتخذ جيبه من حرير وكان لذيله وأكمامه كفاف منه (الجيب والكمين والفرجين بالديباج) هو ما غلظ من الحرير كما سلف (رواه أبو داود وأصله في مسلم وزاد) أي من رواية أسماء (كانت) أي الجبة (عند عائشة حتى قُبضت) مغير الصيغة أي ماتت (فقبضتها وكان النبي صلى الله تعالى عليه وعلى آله وسلم يلبسها فنحن نغسلها للمرضى يستشفى بها) الحديث في مسلم له سبب وهو: أن أسماء أرسلت إلى ابن عمر أنه بلغها أنه يحرم العلم في الثواب فأجاب بأنه سمع عمر يقول: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إنما يلبس الحرير من لا خلاق له" فخفت أن يكون العلم منه فأخرجت أسماء الجبة (وزاد البخاري في الأدب المفرد) في رواية أسماء (وكان يلبسها للوفد والجمعة).

قال في شرح مسلم للنووي على قوله مكفوفة: ومعنى المكفوفة أنه جعل له كُفة بضم الكاف وهو ما يكف به جوانبها ويعطف عليها ويكون ذلك في الذيل وفي الفرجين وفي الكمين اهـ. وهو محمول على أنه أربع أصابع أو دونها أو فوقها إذا لم يكن مصمتاً جميعاً بين الأدلة .

وفي جواز مثل ذلك من الحرير وجواز لبس الجبة وماله فرجان من غير كراهة .

وفي استشفاء بآثاره صَلّى الله عَلَيْهِ وَسَلّم وبما لامس جسده الشريف .

وفي قولها: "كان يلبسها للوفد والجمعة" دليل على استحباب التجمل بالزينة للوافد ونحوه كذا قيل، إلا أنه لا يخفى أنه قول صحابية لا دليل فيه .

وأما خياطة الثوب بالخيط الحرير ولبسه وجعل خيط السبحة من الحرير وليقة الدواة وكيس المصحف وغشاية الكتب فلا ينبغي القول بعدم جوازه لعدم شموله النهي له .

وفي اللباس آداب: منها في العمامة تقصير العذبة فلا تطول طولاً فاحشاً وإرسالها بين الكتفين ويجوز تركها بالأصالة، وفي القميص تقصير الكم لحديث أبي داود عن أسماء "كان كم النبي صَلّى الله عَلَيْهِ وَسَلّم إلى الرسغ" قال ابن عبد السلام: إفراط توسعة الثياب والأكمام بدعة وسرف، وفي المئزر، ومثله اللباس والقميص أن لا يسبله زيادة على نصف الساق ويحرم إن جاوز الكعبين .


001-كتاب الزكاة

كتاب الزكاة

الزكاة لغة مشتركة بين النماء والطهارة، وتطلق على الصدقة الواجبة والمندوبة والنفقة والعفو والحق، وهي أحد أركان الإسلام الخمسة بإجماع الأمة، وبما علم من ضرورة الدين، واختلف في أي سنة فرضت فقال الأكثر: إنها فرضت في السنة الثانية من الهجرة قبل فرض رمضان، ويأتي بيان متى فرض في بابه .

[رح 1/065] ـ عَنْ ابْنِ عَبّاسٍ رَضِيَ الله عَنْهُما: أَنَّ النَّبِيَّ صَلّى الله عَلَيْهِ وَسَلّم بَعَثَ مُعَاذاً إِلَى الْيَمَنِ ـ فَذَكَرَ الْحَدِيثَ ـ وَفِيْهِ: "إنَّ الله قَدِ افْتَرَضَ عَلَيْهِمِ صَدَقَةً فِي أَمْوَالِهِمْ تُؤخَذُ مِنْ أَغْنِيَائِهِمْ، فَتُرَدُّ فُقَرَائِهِمْ". مُتَّفَقٌ عَلَيْهِ، وَاللَّفْظُ لِلْبُخَارِيِّ .

(عن ابن عباس أن النبي صَلّى الله عَلَيْهِ وَسَلّم بعث معاذاً إلى اليمين فذكر الحديث وفيه إن الله قد افترض عليهم الصدقة في أموالهم تؤخذ من أغنيائهم فترد في فقرائهم. متفق عليه واللفظ للبخاري) كان بعثه صَلّى الله عَلَيْهِ وَسَلّم لمعاذ إلى اليمن سنة عشر قبل حج النبي صَلّى الله عَلَيْهِ وَسَلّم كما ذكره البخاري في أواخر المغازي وقيل: كان آخر المغازي، وقيل: كان آخر سنة تسع عند منصرفه صَلّى الله عَلَيْهِ وَسَلّم من غزوة تبوك، وقيل: سنة ثمان بعد الفتح وبقي فيه إلى خلافة أبي بكر .

والحديث في البخاري، ولفظه، عن ابن عباس أنه صَلّى الله عَلَيْهِ وَسَلّم لما بعث معاذاً إلى اليمن قال له: "إنك تقدم على قوم أهل كتاب فليكن أول ما تدعوهم إليه عبادة الله، فإذا عرفوا الله فأخبرهم أن الله قد فرض عليهم خمس صلوات في يومهم وليلتهم، فإذا فعلوا فأخبرهم أن الله قد فرض عليهم الزكاة في أموالهم تؤخذ من أغنيائهم وترد في فقرائهم، فإذا أطاعوك فخذ منهم وتوق لا كرائم أموال الناس". واستدل بقوله: "تؤخذ من أموالهم" أن الإمام هو الذي يتولى قبض الزكاة وصرفها إما بنفسه أو بنائه فمن امتنع منها أخذت منه قهراً، وقد بين صَلّى الله عَلَيْهِ وَسَلّم المراد من ذلك ببعثة السعاة. واستدل بقوله: "ترد على فقرائهم" أنه يكفي إخراج الزكاة في صنف واحد، وقيل: يحتمل أنه خص الفقراء لكونهم الغالب في ذلك فلا دليل على ما ذكر ولعله أريد بالفقير من يحل إليه الصرف فيدخل المسكين عند من يقول إن المسكين أعلى حالاً من الفقير، ومن قال بالعكس فالأمر واضح.

[رح 2/165] ـ وَعَنْ أَنَسٍ أَنَّ أَبَا بَكْرٍ الصِّدِّيقَ رَضِيَ الله عَنْهُ كَتَبَ لَهُ: هَذِهِ فَرِيضَةُ الصَّدَقَةِ الَّتِي فَرَضَهَا رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم عَلَى الْمُسْلِمِينَ وَالَّتِي أَمَرَ الله بِهَا رَسُولَهُ: "فِي كُلِّ أَرْبَعٍ وَعِشْرِينَ مِنَ الإِبِلِ فَمَا دُونَهَا الْغَنَمُ: فِي كُلِّ خَمْسٍ شَاة، فَإِذا بَلَغَتْ خَمْساً وَعِشْرِينَ إِلَى خَمْسٍ وَثَلاثِينَ فِيهَا بِنْتٌ مَخَاضٍ أُثْنَى، فَإِنْ لَمْ تَكُنْ فَابْنُ لَبُونٍ ذَكَرٌ فإِذَا بَلَغَتْ ستاً وثَلاثِينَ إِلَى خَمْسٍ وَأَرْبَعِينَ ففِيهَا بنتٌ لَبُون أُنْثَى فإِذا بَلَغَتْ ستاً وأَرْبَعِينَ إِلَى سِتين ففِيها حقة طُروق الجمل، فَإِذَا بَلَغَتْ وَاحدَةٌ وَسِتّينَ إِلَى خَمْسٍ وَسَبْعَينَ فَفِيهَا جَذَعَةٌ، فَإِذَا بَلَغَتْ سِتّاً وسَبعينَ إِلَى تِسْعِينَ فَفِيها بِنْتَا لَبُونٍ، فَإِذَا بَلَغَتْ إِحْدَى وَتِسْعينَ إِلَى عِشْرِينَ وَمَائِةَ فَفِيهَا حِقَّتَانِ طَرُوقَتَا الْجَمَلِ، فَإِذَا زَادَتْ عَلَى عِشْرِينَ وَمَائِةٍ فَفِي كُلِّ أَرْبَعِينَ بِنْتُ لَبُون، وَفِي كُلِّ خَمْسِينَ حقَّةٌ، وَمَنْ لَمْ يَكُنْ مَعَهُ إِلا أَرْبَعٌ مِنَ الإِبِلِ فَلَيْسَ فِيهَا صَدَقَةٌ إِلا أَنْ يَشَاءَ رَبُّهَا. وَفِي صَدَقَة الْغَنَم فِي سَائِمتَهَا إِذعًّ كَانَتْ أَرْبَعِينَ إِلَى عِشْرِينَ وَمَائِةِ شَاةٍ شَاةٌ، فَإِذَا زَادَتْ عَلَى عشْرِينَ وَمائَةِ إِلَى مَائَتَيْنِ فَفِيهَا شَاتَانِ،فَإِذَا زَادتْ عَلَى مائَتَيْنِ إِلَى ثَلاثِمَائِةٍ فَفِيهَا ثَلاثُ شِيَاهِ، فَإِذَا زَادَتْ عَلَى ثَلاثَمَائِةٍ فَفِي كُلِّ مائَةٍ شَاةٌ. فَإِذَا كانَتْ سَائِمَةُ الرَّجُلِ نَاقَصَةً مِنْ أَرْبَعِينَ شَاةٍ شاةٌ وَاحِدَةً فَلَيْسَ فِيهَا صَدَقَةٌ، إِلا أنْ يَشَاءَ رَبُّهَا، وَلا يُجْمَعُ بَيْنَ مُتَفَرِّق وَلا يُفَرَّقُ بَيْنَ مُجْتَمِعِ خَشْيَةَ الصَّدقَةِ، وَمَا كَانَ مِنْ خَلِطَيْنِ فَإِنَّهُمَا تَتَرَاجَعَانِ بَيْنَهُمَا بِالسَّوِيَّة، وَلا يُخرَجُ فِي الصَّدَقَةِ هَرِمَةٌ، وَلا ذَاتُ عَوَارٍ، وَلا تَيْسُ إِلا أَنْ يَشَاءَ الْمُصَّدِّقُ، وَفِي الرِّقَّةِ: فِي مائَتَيْ دِرْهَمٍ رُبْعُ الْعُشْرِ، فَإِنْ لَمْ تَكُنْ إِلا تِسْعينَ وَمائَة فَلَيْسَ فِيهَا صَدَقَةٌ إِلا أَنْ يَشَاءَ رَبُّهَا، وَمَنْ بَلَغَتْ عِنْدَهُ مِنَ الإِبِلِ صَدَقَةُ الْجَذَعَةِ وَلَيْسَتْ عِنْدَهُ جَذَعَةٌ وَعِنْدَهُ حِقَّةٌ، فَإِنَّهَا تُقْبلُ مِنْهُ، وَيَجْعَلُ مَعَهَا شَاتَيْنِ إِنِ اسْتَيْسَرَتَا لَهُ، أَوْ عِشْرِينَ دِرْهَماً، وَمَنْ بَلَغَتْ عِنْدَهُ صَدَقَةُ الْحِقَّةِ وَلَيْسَتْ عِنْدَهُ الْحِقَّةُ، وَعِنْدَهُ الْجَذَعَةُ، فَإِنَّهَا تُقْبَلُ مِنْهُ الْجَذَعَةُ، وَيُعْطِيهِ الْمُصَدَّقُ عِشْرِينَ دِرْهَماً أَوْ شَاتَيْنِ" رَوَاهُ الْبُخَارِيُّ.

( وعن أنس أن أبا بكر الصِّدِّيق رضي الله عنه كتب له) لما وجهه إلى البحرين عاملاً (هذه فريضة الصدقة) أي نسخة فريضة الصدقة حذف المضاف للعلم به وفيه جواز إطلاق الصدقة على الزكاة خلافاً لمن منع ذلك. واعلم أن في البخاري تصدير الكتاب هذا ببسم الله الرحمن الرحيم (التي فرضها رسول الله صَلّى الله عَلَيْهِ وَسَلّم على المسلمين) فيه دلالة على أن الحديث مرفوع، والمراد بفرضها قدرها لأن وجوبها ثابت بنص القرآن كما يدل له قوله: (والتي أمر الله بها رسوله) أي أنه تعالى أمره بتقدير أنواعها وأجناسها والقدر المخرج منها كما بينه التفصيل بقوله: (في كل أربع وعشرين من الإبل فما دونها الغنم) هو مبتدأ مؤخر وخبره قوله في كل أربع وعشرني إلى فما دونها (في كل خمس شاة) فيها تعيين إخراج الغنم في مثل ذلك وهو قول مالك وأحمد، فلو أخرج بعيراً لم يجز. وقال الجمهور: يجزيه قالوا: لأن الأصل أن تجب من جنس المال، وإنما عدل عنه رفقاً بالمالك، فإذا رجع باختياره إلى الأصل أجزأه، إن كانت قيمة البعير الذي يخرجه دون قيمة الأربع الشياه ففيه خلاف عند الشافعية وغيرهم، قال المصنف في الفتح: والأقيس أن لا يجزىء، (فإذا بلغت) أي الإبل، (خمساً وعشرين إلى خمس وثلاثين ففيها بنت مخاض أنثى) زاده تأكيداً وإلا فقد علمت والمخاض بفتح الميم وتخفيف المعجمة آخره معجمة وهي من الإبل ما استكمل السنة الأولى ودخل في الثانية إلى آخرها سمي بذلك ذكراً كان أو أنثى لأن أمه من المخاض أي الحوامل لا واحد له من لفظه والماخض الحامل التي دخل وقت حملها، وإن لم تحمل وضمير فيها للإبل التي بلغت خمساً وعشرون فإنها تجب فيها بنت مخاض من حين تبلغ عدتها خمساً فيها بنت مخاض من حين تبلغ عدتها خمساً وعشرين إلى أن تنتهي إلى خمس وثلاثين، وبهذا قال الجمهور، وروي عن عليّ عليه السلام أنه يجب في الخمس والعشرين خمس شياه لحديث مرفوع ورد بذلك، وحديث موقوف عن عليّ عليه السلام، ولكن المرفوع ضعيف والموقوف ليس بحُجَّة فلذا لم يقل به الجمهور، (فإن لم تكن) أي توجد (فابن لبون ذكر) هو من الإبل ما تستكمل السنة الثانية ودخل في الثالثة إلى تمامها سمي بذلك لأن أمه ذات لبن، ويقال: بنت اللبون للأنثى وإنما زاد قوله: "ذكر مع قوله ابن لبون للتأكيد كما لبون أنثى فإذا بلغت ستاً وأربعين إلى ستين ففيها حقة) بكسر الحاء المهملة وتشديد القاف، وهي من الإبل ما استكمل السنة الثالثة ودخل في الرابعة إلى تمامها ويقال للذكر حق سميت بذلك لاستحقاقها أن يحمل عليها ويركبها الفحل، ولذلك قال: (طروق الجمل) بفتح أوله أي مطروقته فعولة بمعنى مفعولة، والمراد من شأنها أن تقبل ذلك وإن لم يطرقها، (فإذا بلغت) أي الإبل (واحدة وستين إلى خمس وسبعين ففيها جذعة) بفتح الجيم والذال المعجمة وهي التي أتت عليها أربع سنين ودخلت في الخامسة، (فإذا بلغت) أي الإبل (ستاً وسبعين إلى تسعين ففيها بنتا لبون) تقدم بيانه، (فإذا بلغت) أي الإبل (إحدى وتسعين إلى عشرين ومائة ففيها حقتان طروقتا الجمل) تقدم بيانه، (فإذا زادت) أي الإبل (على عشرين ومائة) أي واحدة فصاعداً كما هو قول الجمهور، ويدل له كتاب عمر رضي الله عنه، "فإذا كانت إحدى وعشرين ومائة ففيها ثلاث بنات لبون حتى تبلغ تسعاً وعشرين ومائة" ومقتضاه أن ما زاد مائة وثلاثين، فإنه يجب فيها بنتا لبون وحقة، فإذا بلغت مائة وأربعين فيها بنت لبون وحقتان .

وعن أبي حنيفة إذا زادت على عشرين ومائة رجعت إلى فريضة الغنم فيكون في كل خمس وعشرين ومائة ثلاث بنات لبون وشاة. قلت: والحديث إنما ذكر فيه حكم كل أربعين وخمسين فمع بلوغ إحدى وعشرين ومائة يلزم ثلاث بنات لبون عن كل أربعين بنت لبون ولم يبين فيه الحكم في الخمس والعشرين ونحوها فيحتمل ما قاله أبو حنيفة ويحتمل أنها وقص حتى تبلغ مائة وثلاثين كما قدمناه والله أعلم (ففي كل أَرْبعين بنتُ لَبُون وفي كل خمسين حِقّةٌ ومن لم يكُنْ معهُ إلا أَرْبع من الإبل فَلَيس فيها صدقة إلا أن يشاء ربّها) أي أن يخرج عنها نفلاً منه، وإلا فلا واجب عليه فهو استثناء منقطع ذكر لدفع توهم نشأ من قوله "فليس فيه صدقة" أن المنفي مطلق الصدقة لاحتمال اللفظ له وإن كان غير مقصود .

فهذه صدقة الإبل الواجبة فصلت في هذا الحديث الجليل وظاهره وجوب أعيان ما ذكر، إلا أنه سيأتي قريباً أن لم يجد العين الواجبة أجزأه غيرها .

وأما زكاة الغنم فقد بينها قوله (وفي صدقة الغنم في سائمتها) بدل من صدقة الغنم بإعادة العامل وهو خبر مقدم .

والسائمة من الغنم الراعية غير المعلوفة. وأعلم أنه أفاد مفهوم السوم أنه شرط في وجوب زكاة الغنم، وقال به الجمهور. وقال مالك وربيعة: لا يشترط وقال داود: يشترط في الغنم لهذا الحديث. قلنا: وفي الإبل لما أخرجه أبو داود والنسائي من حديث بهز بن حكيم بلفظ "في كل سائمة إبل" وسيأتي، نعم البقر لم يأت فيها ذكر السوم وإنما قاسوها على الإبل والغنم (إذا كانت أربعين إلى عشرين ومائة شاة) بالجر تمييز مائة والشاة تعم الذكر والأنثى والضأن والمعز (شاةٌ) مبتدأ خبره ما تقدم من قوله في صدقة الغنم، فإن في الأربعين شاة إلى عشرين ومائة (فإذا زادت على عشرين ومائة إلى مائتين ففيها شاتان، فإذا زادت على مائتين إلى ثلاثمائة ففيها ثلاث شياه، فإذا زادت على ثلاثمائة ففي كل مائة شاة) ظاهر أنها لا تجب الشاة الرابعة حتى تفي أربعمائة وهو قول الجمهور، وفي رواية عن أحمد وبعض الكوفيين إذا زادت على ثلاثمائة واحدة وجبت الأربع (فإذا كانت سائمة الرجل ناقصة من أربعين شاة واحدة فليس فيها صدقة) واجبة (إلا أن يشاء ربها) إخراج صدقة نفلاً كما سلف (ولا يجمع) بالبناء للمفعول (بين متفرق ولا يفرَّق مثله مشدد الراء (بين مجتمع خشية الصدقة) مفعول له. والجمع بين المفترق صورته أن يكون ثلاث نفر مثلاً ولكل واحد أربعون شاة وقد وجب على كل واحد منهم الصدقة فإذا وصل إليهم المصدق جمعوها ليكون عليهم فيها شاة واحدة فنهوا عن ذلك.

وصورة التفريق بين مجتمع أن الخليطين لكل منهما مائة شاة وشاة فيكون عليهما فيها ثلاث شياه، فإذا وصل إليهما المصدق فرقا غنمهما فلم يكن على كل واحد منهما سوى شاة واحدة، فنهو عن ذلك. قال ابن الأثير: هذا الذي سمعته في ذلك .

وقال الخطابي: قال الشافعي: الخطاب في هذا للمصدق ولرب المال. قال: والخشية خشيتان خشية الساعي أن تقل الصدقة، وخشية رب المال أن يقل ماله فأمر كل واحد منهما أن لا يحدث في المال شيئاً من الجمع والتفريق خشية الصدقة (وما كان من خليطين فإنهما يتراجعان بينهما) والتراجع بين الخليطين أن يكون لأحدهما مثلاً أربعون بقرة وللآخر ثلاثون بقرة، ومالهما مشترك، فأخذ الساعي عن الأربعين مسنة، وعن الثلاثين تبيعاً، فيرجع باذل المسنة بثلاثة أسباعها على خليطه، وباذل التبيع بأربعة أسباعه على خليطه، لأن كل واحد من السنين واجب على الشيوع، كأن المال ملك واحد.

وفي قوله (بالسّويّة) دليل على أن الساعي إذا ظلم أحدهما، فأخذ منه زيادة على فرضه فإنه لا يرجع بها على شريكه، وإنما يغرم له قيمة ما يخصه من الواجب دون الزيادة، كذا في الشرح، ولو قيل مثلاً إنه يدل أنهما يتساويان في الحق والظلم لما بعد الحديث عن إفادة ذلك.

(ولا يخرج) مبني للمجهول (في الصدقة هرمة) بفتح الهاء وكسر الراء: الكبيرة التي سقطت أسنانها (ولا ذاتُ عوار) بفتح العين المهملة وضمها وقيل بالفتح معيبة العين وبالضم عوراء العين، ويدخل في ذلك المرض، والأولى أن تكون مفتوحة ليشمل ذات العيب، فيدخل ما أفاده حديث أبي داود "ولا يعدي الهرمة ولا الدرنة ولا المريضة ولا الشّرَط اللئيمة ولكن من وسط أموالكم فإن الله لم يسألكم خيره ولا أمركم بشره". انتهى والدرنة: الجرباء من الدرن الوسخ والشرَطَ اللئيمة هي رذّال المال، وقيل: صغاره وشراره، قاله في النهاية (ولا تَيْسٌ إلا أنْ يشاءَ المُصدِّقُ) اختلف في ضبطه فالأكثر على أنه بالتشديد وأصله المتصدق أدغمت التاء بعد قلبها صاداً، والمراد به: المالك .

والاستثناء راجع إلى الآخر وهو التيس، وذلك أنه إذا لم يكن معدّاً للإنزاء فهو من الخيار وللمالك أن يخرج الأفضل .

ويحتمل رده إلى الجميع، ويفيد أن للمالك إخراج الهرمة وذات العوار إذا كانت ثمينة، قيمتها أكثر من الوسط الواجب، وفي هذا خلاف بين المفرِّعين .

وقيل إن ضبطه بالتخفيف، والمراد به الساعي فيدل على أن له الاجتهاد في نظر الأصلح للفقراء، وأنه كالوكيل فتقيد مشيئته بالمصلحة، فيعود الاستثناء إلى الجميع على هذا، وهذا إذا كانت الغنم مختلفة. فلو كانت معيبة كلها أو تيوساً أجزأه إخراج واحدة.

وعن المالكية يشتري شاة مجزئة عملاً بظاهر الحديث. وهذه زكاة الغنم وتقدمت زكاة الإبل وتأتي زكاة البقر .

وأما الفضة فقد أفاد الواجب منها قوله (وفي الرِّقة) بكسر الراء وتخفيف القاف وهي الفضة الخالصة ("في مائتي درْهم" رُبُعُ الْعُشر) أي يجب إخراج ربع عشرها زكاة ويأتي النص على الذهب (فإن لَمْ تكُن) أي الفضة (إلا تسعين) درهماً (ومائة فليس فيها صدقة إلا أنْ يشاءَ ربّها) ، كما عرفت، وفي قوله تسعين ومائة ما يوهم أنها إذا زادت على التسعين والمائة قبل بلوغ المائتين أن فيها صدقة، وليس كذلك، بل إنما ذكره لأنه آخر عقد قبل المائة، والحساب إذا جاوز الآحاد كان تركيبه بالعقود، كالعشرات والمئين، والألوف، فذكر التسعين لذلك .

ثم ذكر حكماً من أحكام زكاة الإبل قد أشرنا إلى أنه يأتي بقوله (ومنْ بَلَغَتْ عِنْدهُ من الإبل صدقة عنْده) أي في ملكه (وعندهُ حِقّةٌ فإنها تقبل منه الحقة) عوضاً عن الجذعة (ويجعلُ معها) أي توفية لها (شاتيْن إن استيسرنا لهُ أَوْ عشرين درْهماً) إذا لم تتيسر له الشاتان .

وفي الحديث دليل أن هذا القدر هو جبر التفاوت ما بين الحقة والجذعة (ومن بلغت عنده صدقةُ الحقة) التي عرفت قدرها (وليست عنده الحقة، وعنده الجذعة فإنها تقبل منه الجذعة) وإن كانت زائدة على ما يلزمه، فلا يكلف تحصيل ما ليس عنده (ويعطيه الْمصدق) مقابل ما زاد عنده (شاتين أو عشرين درهماً") كما سلف في عكسه (رواه البخاري).

قد اختلف في قدر التفاوت في سائر الأسنان، فذهب الشافعي إلى أن التفاوت بين كل سنين كما ذكر في الحديث .

وذهب الهادوية إلى أن الواجب هو زيادة فضل القيمة من رب المال أو ردّ الفضل من المصدق، ويرجع في ذلك إلى التقويم، قالوا: بدليل أنه ورد في رواية "عشرة دراهم أو شاة" وما ذلك إلا أن التقويم يختلف باختلاف الزمان والمكان فيجب الرجوع إلى التقويم، وقد أشار البخاري إلى ذلك فإنه أورد حديث أبي بكر في باب أخذ العروض من الزكاة وذكر في ذلك قول معاذ لأهل اليمن "ائتوني بعرض ثيابكم خميصٍ أو لَبيسٍ في الصدقة مكان الشعير والذرة أهون عليكم وخير لأصحاب محمد صَلّى الله عَلَيْهِ وَسَلّم بالمدينة" ويأتي استيفاء ذلك .

[رح3] ــــ وعن معاذ بن جَبَلٍ رضي الله عنهُ: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم بَعَثَهُ إلى اليمنِ فأَمَرَهُ أَنْ يأخُذَ من كلِّ ثلاثينَ بقرةً تبيعاً أَوْ تَبيعةً، ومِنْ كُلِّ أربعين مُسنةً، ومن كلِّ حالِمٍ ديناراً أوْ عدله معافرياً" رواه الْخمسة واللفظُ لأحْمد وحسّنهُ الترمذي وأَشار إلى اختلافٍ في وصله وصححه ابنُ حبّان والحاكم .

(وعن معاذ بن جبل رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم بعثه إلى اليمن فأمره أن يأخذ من كل ثلاثين بقرة تبيعاً أو تبيعة) فيه أنه مخير بين الأمرين والتبيع ذو الحول ذكراً كان أو أنثى (ومن كل أربعين مسنة) وهي ذات الحولين (ومن كل حالم ديناراً) أي محتلم وقد أخرجه بهذا اللفظ أبو داود والمراد به الجزية ممن لم يسلم (أو عدله) بفتح العين المهملة وسكون الدال المهملة (معافرياً) نسبة إلى معافر زنة مساجد حيّ في اليمن إليهم تنسب الثياب المعافرية يقال ثوب معافري (رواه الخمسة واللفظ لأحمد وحسنه الترمذي وأشار إلى اختلاف في وصله) لفظ الترمذي بعد إخراجه: وروى بعضهم هذا الحديث عن الأعمش عن أبي وائل عن مسروق: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم بعث معاذاً إلى اليمن فأمره أن يأخذ". قال: وهذا أصح، أي من روايته عن مسروق عن معاذ عن النبي صَلّى الله عَلَيْهِ وَسَلّم (وصححهابن حبان والحاكم) وإنما رجح الترمذي الرواية المرسلة لأن رواية الاتصال اعترضت بأن مسروقاً لم يلق معاذاً. وأجيب عنه بأن مسروقاً همداني النسب من وداعة يماني الدار، وقدكان في أيام معاذ باليمن فاللقاء ممكن بينهما فهو محكوم باتصاله على رأي الجمهور. قلت: وكأن رأي الترمذي رأيُ البخاري أنه لا بد من تحقق اللقاء .

والحديث دليل على وجوب الزكاة في البقر وأن نصابها ما ذكر هو مجمع عليه في الأمرين.

وقال ابن عبد البر: لا خلاف بين العلماء أن السنة في زكاة البقر على ما في حديث معاذ، وأنه النصاب المجمع عليه .

وفيه دلالة على أنه لا يجب فيما دون الثلاثين شيء. وفيه خلاف للزهري فقال: يجب في كل خمس شاة قياساً على الإبل. وأجاب الجمهور بأن النصاب لا يثبت بالقياس وبأنه قد روي "ليس فيما دون ثلاثين من البقر شيء" وهو وإن كان مجهول الإسناد، فمفهوم حديث معاذ يؤيده .

[رح4] ــــ وعن عمرو بن شعيبٍ عن أبيه عن جده رضيَ اللَّهُ عنهم قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تُؤخذُ صدقات المسلمين على مياههمْ" رواهُ أَحمدُ، ولأبي داودَ "ولا تؤخذُ صدقاتُهُمْ إلا في دورهم".

(وعن عمرو بن شعيب عن أبيه عن جده رضي الله عنهم قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تُؤخَذُ صدقات المُسلمين على مياههم" رواه أحمد؛ ولأبي داود) من حديث عمرو بن شعيب (أيضاً "لا تُؤخذُ صدقاتهم إلا في دورهم" وعند النسائي وأبي داود في لفظ من حديث عمرو أيضاً "لا جلب ولا جنب ولا تؤخذ صدقاتهم إلا في دورهم" أي لا تجلب الماشية إلى المصدق بل هو الذي يأتي لرب المال .

معنى لا جنب أنه حيث يكون المصدق بأقصى مواضع أصحاب الصدقة فتجنب إليه، فنهي عن ذلك وفيه تفسير آخر يخرجه عن هذا الباب .

والأحاديث دلت على أن المصدق هو الذي يأتي إلى رب المال، فيأخذ الصدقة، ولفظ أحمد خاص بزكاة الماشية، ولفظ أبي داود عام لكل صدقة، وقد أخرج أبو داود عن جابر بن عتيك مرفوعاً "سيأتيكم ركب مبغضون فإذا أتوكم فرحبوا بهم وخلوا بينهم وبين ما يبتغون، فإن عدلوا فلأنفسهم، وإن ظلموا فعليها وأرضوهم، وإن تمام زكاتكم رضاهم" فهذا يدل أنهم ينزلون بأهل الأموال وأنهم يرضونهم وإن ظلموهم، وعند أحمد من حديث أنس قال: "أتى رجل من بني تميم فقال: يا رسول الله إذا أديت الزكاة إلى رسولك، فقد برئت منها إلى الله ورسوله؟ قال: نعم ولك أجرها وإثمها على من بدلها" وأخرج مسلم حديث جابر مرفوعاً "أرضوا مصدقكم" في جواب ناس من الأعراب أتوه صَلّى الله عَلَيْهِ وَسَلّم فقالوا: إن أناساً من المصدقين يأتوننا فيظلموننا، إلا أن في البخاري أن من سئل أكثر مما وجب عليه فلا يعطيه المصدق وجمع بينه وبين هذه الأحاديث أن ذلك حيث يطلب الزيادة على الواجب من غير تأويل، وهذه الأحاديث حيث طلبها متأولاً، وإن رآه صاحب المال ظالماً.

[رح5] ــــ وَعَنْ أَبي هُريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لَيْسَ على المُسلم في عَبْده ولا في فرسهِ صَدقةٌ" رواهُ الْبُخاريُّ. ولمسلم "ليس في العبد صدقةٌ إلا صَدقةُ الفِطْر".

الحديث نص على أنه لا زكاة في العبيد ولا الخيل وهو إجماع فيما كان للخدمة والركوب.

وأما الخيل المعدة للنتاج ففيا خلاف للحنفية وتفاصيل واحتجوا بحديث "في كل فرس سائمة دينار أو عشرة دراهم" أخرجه الدارقطني والبيهقي وضعفاه. وأجيب بأنه لا يقاوم حديث النفي الصحيح، واتفقت هذه الواقعة في زمن مروان فتشاور الصحابة في ذلك فروى أبو هريرة الحديث "ليس على الرجل في عبده ولا فرسه صدقة" فقال [اث]مروان لزيد بن ثابت[/اث]: ما تقول يا أبا سعيد؟ فقال أبو هريرة: عجباً من مروان أحدثه بحديث رسول الله صلى الله تعالى عليه وعلى آله وسلم وهو يقول: ما تقول يا أبا سعيد: فقال زيد: صدق رسول الله صَلّى الله عَلَيْهِ وَسَلّم إنما أراد به الفرس الغازي فأمر تاجر يطلب نسلها ففيها الصدقة، فقال: كم قال: في كل فرس دينار أو عشرة دراهم .

وقالت الظاهرية: لا تجب الزكاة في الخيل، ولو كانت للتجارة، وأجيب بأن زكاة التجارة واجبة بالإجماع، كما نقله ابن المنذر. قلت: كيف الإجماع، وهذا خلاف الظاهرية.

[رح6] ــــ وعنْ بَهْز بن حكيم عَنْ أَبيه عَنْ جدَه رضيَ اللَّهُ عنهم قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "في كلِّ سائمة إبل في أَرْبعين بنْتُ لَبُون لا تُفرَّق إبلٌ عنْ حسابها، مَنْ أَعْطاها مُؤْتجراً بها فَلَهُ أَجْرها، ومنْ مَنَعَها فإنّا آخذوها وَشَطر ماله عَزْمةً مِنْ عزمات ربِّنا، لا يحلُّ لآل محمد منها شيءٍ" رواهُ أَحمد وأَبو داودَ والنسائيُّ وصحّحه الحاكم وعلق الشافعي القوْلَ بهِ على ثُبُوته .

(وعن بَهْز) بفتح الباء الموحدة وسكون الهاء والزاي (ابن حكيم) ابن معاوية بن حَيْدَة بفتح الحاء المهملة وسكون المثناة التحتية وفتح الدال المهملة القشيري بضم القاف وفتح المعجمة، وبهز تابعي مختلف في الاحتجاج به فقال يحيى بن معين في هذه الترجمة: إسناد صحيح إذا كان من دون بهز ثقة، وقال أبو حاتم: هو شيخ يكتب حديثه ولا يحتج به، وقال الشافعي: ليس بحجة، وقال الذهبي: ما تركه عالم قط (عن أبيه عن جده رضي الله عنهم) عن معاوية بن حيدة صحابي (قال: قال رسول الله صلى الله تعالى عليه وآله وسلم: "في كلِّ سائمة إبل في أربعين بنتُ لَبُون) تقدم في حديث أنس أن بنت اللبون تجب من ست وثلاثين إلى خمس وأربعين فهو يصدق على أنه يجب في الأربعين بنت لبون، ومفهوم العدد هنا مطرح زيادة ونقصاناً لأنه عارضه المنطوق الصريح وهو حديث أنس (لا تُفرَّق إبلٌ عن حسابها) معناه أن المالك لا يفرق ملكه عن ملك غيره حيث كانا خليطين كما تقدم (من أعطاها مؤتجراً بها) أي قاصداً للأجر بإعطائها (فله أَجرُها، ومن منعها فإنّا آخذوها وشطرَ ماله، عزْمة) يجوز رفعه على أنه خبر مبتدإ محذوف ونصبه على المصدرية وهو مصدر مؤكد لنفسه، مثل: له عليّ ألف درهم اعترافاً، والناصب له فعل يدل عليه جملة فإنا آخذوها، والعزمة الجد في الأمر يعني أنّ أخذ ذلك يجد فيه لأنه واجب مفروض (من عزَمات ربِّنا لا يحلُّ لآل محمد منها شيء" رواه أحمد وأبو داود والنسائي، وصححه الحاكم وعلق الشافعي القول به على ثبوته) فإنه قال: هذا الحديث لا يثبته أهل العلم بالحديث ولو ثبت لقلنا به، وقال ابن حبان كان ــــ يعني بهزا ــــ يخطيء كثيراً ولولا هذا الحديث لأدخلته في الثقات وهو ممن استخير الله فيه .

والحديث دليل على أنه يأخذ الإمام الزكاة قهراً ممن منعها، والظاهر أنه مجمع عليه، أن نية الإمام كافية وأنها تجزيء من هي عليه، وإن فاته الأجر فقط سقط عنه الوجوب.

وقوله: "وشطر ماله" هو عطف على الضمير المنصوب في آخذوها، والمراد من الشطر البعض. وظاهره أن ذلك عقوبة بأخذ جزء من المال على منعه إخراج الزكاة، وقد قيل: إن ذلك منسوخ ولم يقم مدعي النسخ دليلاً على النسخ بل دل على عدمه أحاديث أخر ذكره في الشرح.

وأما قول المصنف: إنه لا دليل في حديث بهز على جواز العقوبة بالمال لأن الرواية "وشطر ماله" بضم الشين فعل مبني للمجهول أي جعل ماله شطرين ويتخير عليه المصدق ويأخذ الصدقة من خير الشطرين عقوبة لمنعه الزكاة. قلت: وفي النهاية ما لفظه: قال الحربي: غلط الراوي في لفظالرواية إنما هي وشُطِّر ماله أي جعل ماله شطرين إلى آخر ما ذكره المصنف، وإلى مثله جنح صاحب ضوء النهار فيه وفي غيره من رسائله، وذكرنا في حواشيه أنه على هذه الرواية أيضاً دال على جواز العقوبة بالمال إذ الأخذ من خير الشطرين عقوبة بأخذ زيادة على الواجب إذ الواجب الوسط غير الخيار. ثم رأيت الشارح أشار إلى هذا الذي قلناه في حواشي ضوء النهار قبل الوقوف على كلامه، ثم رأيت النووي بعد مدة طويلة يذكر ما ذكرناه بعينه ردّاً على من قال إنه على تلك الرواية لا دليل فيه على جواز العقوبة بالمال ولفظه: إذا تخير المصدق وأخذ من خير الشطرين فقد أخذ زيادة على الواجب وهي عقوبة بالمال، إلا أن حديث بهز هذا لو صحَّ فلا يدل إلا على هذه العقوبة بخصوصها في مانع الزكاة لا غيره.

وهذا الشطر المأخوذ يكون زكاة كله أي حكمه حكمها أخذاً ومصرفاً لا يلحق بالزكاة غيرها في ذلك لأنه ألحق بالقياس ولا نص على علته، وغير النص من أدلة العلة لا يفيد ظناً يعمل به، سيما وقد تقرّرت حرمة مال المسلم بالأدلة القطعية كحرمة دمه، لا يحل أخذ شيء منه إلا بدليل قاطع ولا دليل بل هذا الوارد في حديث بهز آحادي لا يفيد إلا الظنّ فكيف يؤخذ به ويقدم على القطعي .

ولقد استرسل أهل الأمر في هذه الأعصار في أخذ الأموال في العقوبة استرسالاً ينكره العقل والشرع، وصارت تناط الولايات بجهال لا يعرفون من الشرع شيئاً ولا من الأمر، فليس همهم إلا قبض المال من كل من لهم عليه ولاية، ويسمونه: أدباً وتأديباً ويصرفونه في حاجاتهم وأقواتهم وكسب الأوطان وعمارة المساكن في الأوطان فإنا لله وإنا إليه راجعون .

ومنهم من يضيع حد السرقة أو شرب المسكر ويقبض عليه مالاً. ومنهم من يجمع بينهما فيقيم الحد ويقبض المال وكل ذلك محرم ضرورة دينية، لكنه شاب عليه الكبير وشب عليه الصغير وترك العلماء النكير فزاد الشر في الأمر الخطير .

وقوله: "لا تحل لآل محمد" يأتي الكلام في هذا الحكم مستوفي إن شاء الله تعالى.

[رح7] ــــ وعنْ عليٍّ رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كانت لك مائتا درهم وحال عليها الحوْلُ، ففيها خمسةُ دراهم، وليس عليك شيءٌ حتى يكون لك عشرون ديناراً وحالَ عَلَيْها الحول، ففيها نصْفُ دينار، فما زادَ فبحساب ذلك، وَلَيْس في مَالٍ زكاةٌ حتى يحول عليه الحولُ" رَواهُ أَبو داود وهُوَ حَسَنٌ وقد اختلف في رفعهِ.

(وعن علي رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كانت لك مائتا درهم وحال عليها الحول ففيها خمسة دراهم) ربع عشرها (وليس عليك شيء) أي في الذهب (حتى يكون لك عشرون ديناراً وحال عليها الحول ففيها نصف دينار، فما زاد فبحساب ذلك، وليس في مال زكاة حتى يحول عليه الحولُ" رواه أبو داود وهو حسن وقد اختلف في رفعه) أخرج الحديث أبو داود مرفوعاً من حديث الحارث الأعور إلا قوله: "فما زاد فبحساب ذلك" قال: فلا أدري أعليٌّ يقول فبحساب ذلك أو يرفعه إلى النبي صَلّى الله عَلَيْهِ وَسَلّم، وإلا قوله: ليس في المال زكاة إلى آخره" انتهى فأفاد كلام أبي داود أن في رفعه بجملته اختلافاً، ونبه المصنف في التلخيص على أنه معلوم وبيّن علّته، ولكنه أخرج الدارقطني الجملة الأخرى من حديث ابن عمر مرفوعاً بلفظ "لا زكاة في مال امريء حتى يحول عليه الحول" وأخرى أيضاً عن عائشة مرفوعاً "ليس في المال زكاة حتى يحول عليه الحول" وله طريق أخرى عنها .

والحديث دليل على أن نصاب الفضة مائتا درهم وهو إجماع، وإنما الخلاف في قدر الدرهم فإن فيه خلافاً كثيراً سرده في الشرح ولم يأت بما يشفي وتسكن النفس إليه في قدره، وفي شرح الدميري أن كل درهم ستة دوانيق وكل عشرة دراهم سبعة مثاقيل، والمثقال لم يتغير في جاهلية ولاإسلام، قال: وأجمع المسلمون على هذا.

وقرر في المنار بعد بحث طويل أن نصاب الفضة من القروش الموجودة على رأي الهادوية ثلاثة عشر قرشاً، على رأي الشافعية أربعة عشر، وعلى رأي الحنفية عشرون وتزيد قليلاً.

وأن نصاب الذهب عند الهادوية خمسة عشر أحمر، وعشرون عند الحنفية ثم قال: وهذا تقريب.

وفيه أن قدر زكاة المائتي الدرهم ربع العشر وهو إجماع .

وقوله "فما زاد فبحساب ذلك" قد عرفت أن في رفعه خلافاً وعلى ثبوته فيدل على أنه يجب في الزائد، وقال بذلك جماعة من العلماء وروي عن علي وعن ابن عمر أنهما قالا: ما زاد على النصاب من الذهب والفضة ففيه أي الزائد ربع العشر في قليله وكثيره، وأنه لا وقص فيهما. ولعلهميحملون حديث جابر الآتي بلفظ "وليس فيما دون خمس أواق صدقة" على ما إذا انفردت عن نصاب منهما إلا إذا كانت مضافة إلى نصاب منهما وهذا الخلاف في الذهب والفضة .

وأما الحبوب فقال النووي في شرح مسلم: إنهم أجمعوا فيما زاد على خمسة أوسق أنها تجب زكاته بحسابه وأنه لا أوقاص فيها اهـ. وحملوا ما يأتي من حديث أبي سعيد بلفظ "وليس فيما دون خمسة أوساق من تمر ولا حب صدقة" على ما لم ينضم إلى خمسة أوسق وهذا يقوي مذهب علي وابن عمر رضي الله عنهم الذي قدمناه في النقدين.

وقوله: "وليس عليك شيء حتى يكون لك عشرون ديناراً" فيه حكم نصاب الذهب وقدر زكاته وأنه عشرون ديناراً وفيها نصف دينار، وهو أيضاً ربع عشرها، وهو عام لكل فضة وذهب مضروبين أو غير مضروبين، وفي حديث أبي سعيد مرفوعاً أخرجه الدارقطني وفيه "ولا يحل في الورق زكاة حتى يبلغ خمس أواق" وأخرج أيضاً من حديث جابر مرفوعاً "ليس فيما دون خمس أواق من الورق صدقة.

وأما الذهب ففيه هذا الحديث ونقل المصنف عن الشافعي أنه قال: فرض رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الورق صدقة فأخذ المسلمون بعده في الذهب صدقة إما بخبر لم يبلغنا وإما قياساً. وقال ابن عبد البر: لم يثبت عن النبي صَلّى الله عَلَيْهِ وَسَلّم في الذهب شيءمن جهة نقل الآحاد الثقات، وذكر هذا الحديث الذي أخرجه أبو داود وأخرجه الدارقطني. قلت: لكن قوله تعالى: {وللذين يكنزون الذهب والفضة ولا ينفقوا منها في سبيل الله} الآية منبه على أن في الذهب حقاً لله، وأخرج البخاري وأبو داود وابن المنذر وابن أبي حاتم وابن مردويه من حديث أبي هريرة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما من صاحب ذهب ولا فضة لا يؤدي حقها إلا جعلت له يوم القيامة صفائح وأحمي عليه" الحديث؛ فحقها هو زكاتها وفي الباب عدة أحاديث يشدّ بعضها سردها في الدرّ المنثور.

ولا بد في نصاب الذهب والفضة من أن يكونا خالصين من الغش، وفي شرح الدميري على المنهاج أنه إذا كان الغش يماثل أجرة الضرب والتلخيص فيتسامح به وبه عمل الناس على الإخراج منها.

ودل الحديث على أنه لا زكاة في المال حتى يحول عليه الحول، وهو قول الجماهير وفيه خلاف لجماعة من الصحابة والتابعين وبعض الآل وداود فقالوا: إنه لا يشترط الحول لإطلاق حديث "وفي الرقة ربع العشر" وأجيب بأنه مقيد بهذا الحديث وما عضده من الشواهد، ومن شواهده أيضاً:

[رح8] ــــ وللترمذيِّ عن ابن عُمَر رضي الله عنهما "من استفادَ مالاً فلا زكاة عليه حتى يحولَ عَلَيْه الحولُ" والرَّاجحُ وقْفُهُ.

( وللترمذي عن ابن عمر رضي الله عنهما: من استفاد مالاً فلا زكاة عليه حتى يحول عليه الحول) رواه مرفوعاً (والراجح وفقه) إلا أن له حكم الرفع إذ لا مسرح للاجتهاد فيه، ويؤيده آثار صحيحة عن الخلفاء الأربعة وغيرهم فإذا حال عليه الحول فينبغي المبادرة بإخراجها.

فقد أخرج الشافعي والبخاري في التاريخ من حديث عائشة مرفوعاً "ما خالطت الصدقة مالاً قط إلا أهلكته" وأخرج الحميدي وزاد "يكون قد وجب عليك في مالك صدقة فلا تخرجها فيهلك الحرام الحلال" قال ابن تيمية في المنتقى: قد احتج به من يرى تعلق الزكاة بالعين .

[رح9] ــــ وَعَنْ علي رضي الله عَنْهُ قال: لَيْس في الْبَقَر الْعوامِل صَدَقةٌ" رواهُ أَبو داودَ والدارقُطني والرَّاجحُ وقفهُ أَيضاً.

(وعن علي رضي الله عنه قال: ليس في البقر العوامل صدقة، رواه أبو داود والدارقطني والراجح وقفه) قال المصنف: قال البيهقي: رواه النفيلي عن زهير بالشك في وقفه ورفعه إلا أن ذكره المصنف بلفظ "ليس في البقر العوامل شيء" ورواه بلفظ الكتاب من حديث ابن عباس ونسبه للدارقطني وفيه متروك، وأخرجه الدارقطني من حديث علي عليه السلام وأخرجه من حديث جابر إلا أنه بلفظ "ليس في البقر المثيرة صدقة" وضعف البيهقي إسناده .

والحديث دليل على أنه لا يجب في البقر العوامل شيء وظاهره سواء كانت سائمة أو معلوفة وقد ثبتت شرطية السوم في الغنم في البخاري وفي الأبل في حديث بهز عند أبي داود والنسائي، قال الدميري: وألحقت البقر بهما .

[رح10] ــــ وَعَن عَمْرو بن شعيب عَنْ أَبيه عَنْ جَدِّه عبد الله بنِ عَمْروٍ رضي اللَّهُ عنهم أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ ولي يتيماً لَهُ مالٌ فَلْيَتّجرْ لهُ ولا يترُكْهُ حتى تأكُلَهُ الصَّدقةُ" رواهُ الترمذي والدارقُطْني وإسنادهُ ضعيفٌ وَلَهُ شاهدٌ مُرسَلٌ عند الشافعي .

(وعن عمرو بن شعيب عن أبيه عن جده عبد الله بن عمرو رضي الله عنهم أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال: "منْ وليَ يتيماً لهُ مالٌ فلْيَتّجرْ له ولا يتركْهُ حتى تأكُلَهُ الصَّدقة". رواهُ الترمذي والدارقطني وإسناده ضعيف" لأن فيه[تض] المثنى بن الصباح[/تض] في رواية الترمذي والمثنى ضعيف، ورواية الدارقطني فيها مندل بن علي والعرزمي متروك ولكن قال المصنف: (وله) أي لحديث عمرو (شاهد مرسل عند الشافعي) هو قوله صَلّى الله عَلَيْهِ وَسَلّم: "ابتغوا في أموال الأيتام لا تأكلها الزكاة" أخرجه من رواية ابن جريج عنيوسف بن ماهك مرسلاً وأكده الشافعي بعموم الأحاديث الصحيحة في إيجاب الزكاة مطلقاً، وقد روي مثل حديث عمرو أيضاً عن أنس وعن ابن عمرو موقوفاً، وعن علي عليه السلام فإنه أخرج الدارقطني من حديث أبي رافع قال: لآل أبي رافع أموال عند علي فلما دفعها إليهم وجدوها تنقص فحسبوها مع الزكاة فوجدوها تامة فأتوا عليّاً فقال: كنتم ترون أن يكون عندي مال لا أزكيه. وعن عائشة أخرجه مالك في الموطأ أنها كانت تخرج زكاة أيتام كانوا في حجرها .

ففي الكل دلالة على وجوب الزكاة في مال الصبي كالمكلف، ويجب على وليّه الإخراج وهو رأي الجمهور، وروي عن ابن مسعود أنه يخرجه الصبي بعد تكليفه، وذهب ابن عباس وجماعة إلى أنه يلزمه إخراج العشر من ماله لعموم أدلته لا غير لحديث "رفع القلم". قلت: ولا يخفى أنه لا دلالة فيه وأن العموم في العشر أيضاً حاصل في غيره كحديث "في الرقة ربع العشر" ونحوه .

[رح11] ــــ وَعَنْ عبد الله بن أَبي أَوْفى رضي الله عنْهُما قالَ: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أَتاه قومٌ بصدَقَتهمْ قال: "اللهم صلِّ عليهم" مُتفقٌ عليه .

هذا منه صلى الله عليه وآله وسلم امتثالاً لقوله تعالى: {خذ من أموالهم صدقة} ــــ إلى قوله ــــ {وصل علهم} فإنه أمره الله بالصلاة عليهم ففعلها بلفظها حيث قال: "اللهم صل على آل أبي فلان" وقد ورد أنه دعا لهم بالبركة كما أخرجه النسائي أنه قال في رجل بعث بالزكاة: "اللهم بارك فيه وفي أهله.

وقال بعض الظاهرية بوجوب ذلك على الإمام كأنه أخذه من الأمر في الآية، وردّ بأنه لو وجب لعلمه صَلّى الله عَلَيْهِ وَسَلّم السعاة ولم ينقل، فالأمر محمول في الآية على أنه خاص به صَلّى الله عَلَيْهِ وَسَلّم فإنه الذي صلاته سكن لهم.

واستدل بالحديث على جواز الصلاة على غير الأنبياء، وأنه يدعو المصدق بهذا الدعاء لمن أتى بصدقة، وكرهه مالك .

وقال الخطابي: أصل الصلاة الدعاء إلا أنه يختلف بحسب المدعو له فصلاة النبي صَلّى الله عَلَيْهِ وَسَلّم على أمته دعاء لهم بالمغفرة، وصلاتهم عليه دعاء له بزيادة القربى والزلفى ولذلك كان لا يليق بغيره .

[رح12] ــــ وَعَنْ علي رضي اللَّهُ عَنْهُ: "أَنَّ العباس رضي اللَّهُ عنهُ سأَل النبي صَلّى الله عَلَيْهِ وَسَلّم في تعجيل صَدقتهِ قبْلَ أن تحلَّ فرخّص لهُ في ذلك". رواهُ التّرمذي والحاكم .

قال الترمذي: وفي الباب عن ابن عباس:

قال: وقد اختلف أهل العلم في تعجيل الزكاة قبل محلها، ورأى طائفة من أهل العلم أن لا يعجلها وبه يقول سفيان. وقال أكثر أهل العلم: إن عجلها قبل محلها أجزأت عنه. انتهى وقد روى الحديث أحمد وأصحاب السنن والبيهقي وقال: قال الشافعي "روى أنه صَلّى الله عَلَيْهِ وَسَلّم تسلف صدقة مال العباس قبل أن تحل" ولا أدري أثبت أم لا؟ قال البيهقي: عنى بذلك هذا الحديث وهو معتضد بحديث أبي البحتري عن علي عليه السلام أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إنا كنا احتجنا فأسلفنا العباس صدقة عامين" ورجاله ثقات إلا أنه منقطع. وقد ورد هذا من طرق بألفاظ مجموعها يدل أنه صَلّى الله عَلَيْهِ وَسَلّم تقدم من العباس زكاة عامين، واختلف الروايات هل هو استلف ذلك أو تقدمه ولعلهما واقعان معاً .

وهو دليل على جواز تعجيل الزكاة. وإليه ذهب الأكثر كما قاله الترمذي وغيره، ولكنه مخصوص جوازه بالمالك، ولا يصح من المتصرف بالوصاية والولاية، واستدل من منع التعجيل مطلقاً بحديث: "إنه لا زكاة حتى يحول الحول" كما دلت له الأحاديث التي تقدمت.

والجواب أنه لا وجوب حتى يحول عليه الحول، وهذا لا ينفي جواز التعجيل. وبأنه كالصلاة قبل الوقت؛ وأجيب بأنه لا قياس مع النص .

[رح13] ــــ وعنْ جابرِ بن عبد الله رضي الله عَنْهما عنْ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لَيْس فيما دون خمسِ أَواق من الوَرِق صَدقة، وليْس فيما دُون خَمْسِ ذُوْدٍ من الإبل صدقةٌ، ولَيس فيما دُون خمسةِ أَوْسق من الثمر صدقةٌ" رواهُ مسلمٌ .

(وعن جابر رضي الله عنه عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس فيما دون خمس أَواقٍ) ووقع في مسلم أواقي بالياء وفي غيره بحذفها وكلاهما صحيح فإنه جمع أوقية ويجوز في جمعهما الوجهان كما صرح به أهل اللغة (من الورق) بفتح الواو وكسرها وكسر الراء وإسكانها الفضة مطلقاً (صدقة، وليس فيما دون خمس ذود) فتح الذال المعجمة وسكون الواو المهملة هي ما بين الثلاث إلى العشر (من الإبل) لا واحد له من لفظه (صدقة، وليس فيما دون خمسة أَوْسُق من الثّمر) بالمثلثة مفتوحة والميم (صَدقةٌ" رواه مسلم).

الحديث صرح بمفاهيم الأعداد التي سلفت في بيان الأنصباء، إذ قد عرفت أنه تقدم أن نصاب الإبل خمس، ونصاب الفضة مائتا درهم ــــ وهي خمس أواق ــــ؛ وأما نصب الطعام فلم يتقدم وإنما عرف هذا بنفي الواجب فيما دون خمسة أوسق أنه يجب في الخمسة بمفهوم النفي.

[رح14] ــــ ولهُ من حديث أَبي سعيد "ليس فيما دونَ خَمْسةِ أَوْساق منْ تَمْر ولا حَب صَدقة" وأَصلُ حديث أَبي سعيد متّفقٌ عليه.

(وله) أي لمسلم وهو: (من حديث أبي سعيد رضي الله عنه "لَيْس فيما دون خمسة أوْساق مِنْ تَمْر") بالمثناة الفوقية (ولا حب صدقةٌ" وأصل حديث أبي سعيد متفق عليه) الحديث تصريح أيضاً بما سلف من مفاهيم الأحاديث إلا التمر فلم يتقدم فيه شيء .

والأوساق جمع وسقٍ بفتح الواو وكسرها، والوسق ستون صاعاً والصاع أربعة أمداد فالخمسة الأوساق ثلثمائة صاع، والمدّ: رطل وثلث، قال الداودي: معياره الذي لا يختلف أربع حفنات بكفي الرجل الذي ليس بعظيم الكفين ولا صغيرهما، قال صاحب القاموس بعد حكايته لهذا القول: وجربت ذلك فوجدته صحيحاً. انتهى .

والحديث دليل على أنه لا زكاة فيما لم يبلغ هذه المقادير من الورِق والإبل والثمر والتمر لطفاً من الله بعباده وتخفيفاً وهو اتفاق في الأولين وأمّا الثالث ففيه خلاف بسبب ما عارضه من الحديث بعده وهو قوله:

[رح15] ــــ وعن سالم بنِ عبد الله عنْ أَبيه رضي اللَّهُ عنْهُما عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "فيما سقت السّماء والعُيون أَوْ كان عثرياً العُشر، وفيما سُقيَ بالنّضْح نصْفُ الْعُشر" رواهُ البُخاريُّ، ولأبي داودَ "إذا كانَ بَعْلاً الْعُشرُ، وفيما سُقي بالسّواني أَو النّضح نصف العُشر

(وعن سالم بن عبد الله) بن عمر (عن أبيه رضي الله عنهما) عبد الله ابن عمر (عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "فيما سقت السماءُ) بمطر أو ثلج أو برد أو طلّ (والعيون) الأنهار الجارية التي يسقى منها بإساحة الماء من غير اغتراف له (أو كان عثرياً) بفتح المهملة وفتح المثلثة وكسر الراء وتشديد المثناة التحتية، قال الخطابي: هو الذي يشرب بعروقه لأنه عثر على الماء وذلك حيث كان الماء قريباً من وجه الأرض، فيغرس عليه فيصل الماء إلى العروق من غير سقي، وفيه أقوال أخر وما ذكرناه أقربها (العشرُ) مبتدأ خبره ماتقدم من قوله فيما سقت أو أنه فاعل محذوف أي فيما ذكر يجب (وفيما سقي بالنّضْح) بفتح النون وسكون الضاد فحاء مهملة: السانية من الإبل والبقر وغيرها من الرجال (نصف العُشر" رواه البخاري ولأبي داود) من حديث سالم ("إذا كان بَعْلاً) عوضاً عن قوله عثرياً وهو بفتح الموحدة وضم العين المهملة كذا في الشرح وفي القاموس إنه ساكن العين فسره بأنه كل نخل وشجر وزرع لا يسقى أو ما سقته السماء وهو النخل الذي يشرب بعروقه (العشر وفيما سُقِي بالسّواني أَو النّضْح) دل عطفه عليه على التغاير، وأن السواني المراد بها الدواب، والنضح ما كان بغيرها كنضح الرجال بالآلة والمراد من الكل ما كان سقيه بتعب وعناء (نصف العُشر).

وهذا الحديث دل على التفرقة بين ما سقي بالسواني وبين ما سقي بماء السماء والأنهار، وحكمته واضحة وهو زيادة التعب والعناء، فنقص بعض ما يجب رفقاً من الله تعالى بعباده.

ودل على أنه يجب في قليل ما أخرجت الأرض وكثيره الزكاة، على ما ذكر، وهذا معارض بحديث جابر وحديث أبي سعيد، واختلف العلماء في الحكم في ذلك .

فالجمهور أن حديث الأوساق مخصص لحديث سالم وأنه لا زكاة فيما لم يبلغ الخمسة الأوساق.

وذهب جماعة منهم زيد بن علي وأبو حنيفة إلى أنه لا يخص بل يعمل بعمومه فيجب في قليل ما أخرجت الأرض وكثيره .

والحق مع أهل القول الأول لأن حديث الأوساق حديث صحيح ورد لبيان القدر الذي تجب فيه الزكاة، كما ورد حديث مائتي الدرهم لبيان ذلك مع ورود "في الرقة ربع العشر"، ولم يقل أحد إنه يجب في قليل الفضة وكثيرها الزكاة وإنما الخلاف هل يجب في القليل منها إذا كانت قد بلغت النصاب كما عرفت وذلك لأنه لم يرد حديث "في الرقة ربع العشر" إلا لبيان أن هذا الجنس يجب فيه الزكاة، وأما قدر ما يجب فيه فموكول إلى الحديث التبيين له بمائتي درهم فكذا هنا قوله "فيما سقت السماء العشر" أي في هذا الجنس يجب العشر وأما بيان ما يجب فيه فموكول إلى حديث الأوساق، وزاده إيضاحاً قوله في الحديث "ليس فيما دون خمسة أوسق صدقة" كأنه ما ورد إلا لدفع ما يتوهم من عموم "فيما سقت السماء العشر" كما ورد في ذلك في قوله "وليس فيما دون خمسة أوقي من الورق صدقة" ثم إذا تعارض العامّ والخاص كان العمل بالخاص عند جهل التاريخ كما هنا فإنه أظهر الأقوال في الأصول .

[رح16] ــــ وعنْ أَبي موسى الأشْعريِّ ومُعاذ رضيَ اللَّهُ عنْهُما أَنَّ النْبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ لَهُما: "لا تأخُذوا الصَّدقة إلا منْ هذهِ الأصناف الأربعَةِ: الشّعير والحنْطةِ والزَّبيبِ والتّمرِ" رواهُ الطّبرانيُّ والحاكمُ .

(وعن أبي موسى الأشعري ومعاذ رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال لهما:) حين بعثهما إلى اليمن يعلمان الناس أمر دينهم: ("لا تأخذوا الصَّدقة إلا من هذه الأصناف الأربعة الشعير والحنطة والزبيب والتّمر" رواه الطبراني والحاكم) والدارقطني. قال البيهقي رواته ثقات ومتصل وروى الطبراني من حديث موسى بن طلحة عن عمر "إنما سنّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم الزكاة في هذه الأربعة ــــ فذكرها" قال أبو زرعة: موسى عن عمر: مرسل.

والحديث دليل على أنه لا تجب الزكاة إلا في الأربعة المذكورة لا غير وإلى ذلك ذهب الحسن البصري والحسن بن صالح والثوري والشعبي وابن سيرين وروي عن أحمد، ولا يجب عندهم في الذرة ونحوها .

وأما حديث عمرو بن شعيب عن أبيه عن جده فذكر الأربعة وفيه زيادة الذرة رواه الدارقطني من دون ذكر الذرة، وابن ماجه بذكرها فقد قال المصنف: إنه حديث واه، وفي الباب مراسيل فيها ذكر الذرة قال البيهقي: إنه يؤكد بعضها بعضاً كذا قال، والأظهر أنها لا تقاوم حديث الكتابوما فيه من الحصر.

وقد ألحق الشافعي الذرة بالقياس على الأربعة المذكورة بجامع الاقتيات في الاختيار، واحترز بالاختيار عما يقتات في المجاعات فإنها لا تجب فيه، فمن كان رأيه العمل بالقياس لزمه، هذا إن قام الدليل على أن العلة الاقتيات ومن لا يراه دليلاً لم يقل به.

وذهب الهادوية إلى إنها تجب في كل ما أخرجت الأرض لعموم الأدلة نحو "فيما سقت السماء العشر" إلا الحشيش والحطب لقوله صلى الله عليه وآله وسلم: "الناس شركاء في ثلاث" وقاسوا الحطب على الحشيش قال الشارح: والحديث أي حديث معاذ وأبي موسى وارد على الجميع، والظاهر مع من قال به. قلت: لأنه حصر لا يقاومه العموم ولا القياس، وبه يعرف أنه لا يقامه حديث "خذ الحب من الحب" الحديث أخرجه أبو داود لأنه عموم، فالأوضح دليلا مع الحاضرين للوجوب في الأربعة، وقال في المنار: إن ما عدا الأربعة محل احتياط أخذاً وتركاً، والذي يقوى أنه لا يؤخذ من غيرها. قلت: الأصل المقطوع به حرمة مال المسلم ولا يخرج عنه إلا بدليل قاطع وهذا المذكور لا يرفع ذلك الأصل وأيضاً فالأصل براءة الذمه وهذان الأصلان لم يرفعهما ذليل يقاومهما فليس محل الاحتياط إلا ترك الأخذ من الذرة وغيرها مما لم يأت به إلا مجرد العموم الذيقد ثبت تخصيصه.

[رح17] ــــ وللدارقطنيِّ عنْ مُعاذ رضيَ الله عنه قالَ: "فأَمّا القِثّاءُ والْبطيخُ والرُّمّانُ والْقصَبُ فعفوٌ عفَا عنْهُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم" وإسْنادُهُ ضَعيفٌ .

(وللدارقطني عن معاذ رضي الله عنه قال: فأما القثاء والبطيخ والرمان والقصب) بالقاف والصاد المهملة والضاد المعجمة معاً (فعفو عفا عنه رسول الله صَلّى الله عَلَيْهِ وَسَلّم. وإسناده ضعيف) لأن في إسناده[تض] محمد بن عبد الله العزرمي[/تض] بفتح العين المهملة وسكون الزاي وفتح الراء كذا في حواشي بلوغ المرام بخط السيد محمد بن إبراهيم بن المفضل رحمه الله، والذي في الدراقطني من حديث عمرو بن شعيب عن أبيه عن جده قال: "سئل عبد الله بن عمرو عن نبات الأرض البقل والقثاء والخيار فقال: ليس في البقول زكاة" فهذا الذي من رواية محمد بن عبيد الله العرزمي، وأما رواية معاذ التي في الكتاب فقال المصنف في التلخيص: فيها ضعف وانقطاع إلا أن معناه قد أفاده الحصر في الأربعة الأشياء المذكورة في الحديث الأول وحديث "ليس في الخضروات صدقة" أخرجه الدارقطني مرفوعاً من طريق موسى بن طلحة عن معاذ .

وقول الترمذي لم يصح رفعه: إنما يريد المرسل من حديث موسى بن طلحة عن النبي صَلّى الله عَلَيْهِ وَسَلّم. فموسى بن طلحة تابعي عدل يلزم من يقبل المراسيل قبول ما أرسله.

وقد ثبت عن علي وعمر موقوفاً وله حكم الرفع. والخضروات ما لا يكال ولا يقتات.

[رح18] ــــ وعنْ سهْل بنِ أَبي حَثْمة رضي اللَّهُ عنهُ قالَ: "أَمَرَنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا خرصْتُمْ فَخُذوا ودَعُوا الثلثَ فإنْ لَم تدَعُوا الثُّلثَ فَدعوا الرُّبع" رواهُ الخمس إلا ابنَ ماجةْ وصححهُ ابنُ حبّانَ والحاكمُ .

(وعن سهل بن أبي حَثْمَة رضي الله عنه) بفتح الحاء المهملة وسكون المثلثة (قال: أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا خرصتم فخذوا ودعوا الثلث) لأهل المال (فإن لم تدعوا الثلث فدعوا الربع. رواه الخمسة إلا ابن ماجه وصححه ابن حبان والحاكم) وفي إسناده مجهول الحال كما قال ابن القطاع لكن قال الحاكم: له شاهد متفق على صحته، أن [اث]عمر[/اث] أمر به، كأنه أشار إلى ما أخرجه عبد الرزاق وابن أبي شبية وأبو عبيد أن عمر كان يقول للخارص: "دع لهم قدر ما يأكلون وقدر ما يقع" وأخرج ابن عبد البر عن جابر مرفوعاً "خففوا في الخرص فإن في المال العرية والوطية والأكلة" الحديث .

وقد اختلف في معنى الحديث على قولين: أحدهما: أن يترك الثلث أو الربع من العشر. وثانيهما: أن يترك ذلك من نفس الثمر قبل أن يعشر .

وقال الشافعي: معناه أن يدع ثلث الزكاة أو ربعها ليفرقها هو بنفسه على أقاربه وجيرانه، وقيل: يدع له ولأهله قدر ما يأكلون ولا يخرص؛ قال في الشرح: والأولى الرجوع إلى ما صرحت به رواية جابر وهو التخفيف في الخرص ويترك من العشر قدر الربع أو الثالث فإن الأمور المذكورة قد لا تدرك الحصاد فلا تجب فيها الزكاة .

قال ابن تيمية: إن الحديث جار على قواعد الشريعة ومحاسنها موافق لقوله صلى الله عليه وآله وسلم: "ليس في الخضرات صدقة" لأنه قد جرت العادة أنه لا بد لرب المال بعد كمال الصلاح أن يأكل هو وعياله ويطعموا الناس ما لا يدخر ولا يبقى فكان ما جرى العرف بإطعامه وأكله بمنزلة الحضروات التي لا تدخر، يوضح ذلك بأن هذا العرف الجاري بمنزلة ما لا يمكن تركه، فإنه لا بد للنفوس من الأكل من الثمار الرطبة، ولا بد من الطعام بحيث يكون ترك ذلك مضراً بها وشاقاً عليها اهـ .

[رح]19 ــــ وعنْ عَتّاب بنِ أَسيدٍ رضي الله عنهُ قالَ: "أَمرَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ يُخْرصَ الْعِنَبُ كما يُخْرَصُ النّخلُ وتؤخذ زكاتُهُ زبيباً" رواهُ الخمس وفيه انقطاعٌ .

(وعن عتّاب رضي الله عنه) بفتح المهملة وتشديد المثناة الفوقية آخره موحدة (ابن أَسيد) بفتح الهمزة وكسر السين المهملة وسكون المثناة التحتية (قال: أمر رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن يخرص العنب كما يخرص النخل وتؤخذ زكاته زبيباً رواه الخمس وفيه انقطاع) لأنه رواه سعيد بن المسيب عن عتاب، وقد قال أبو داود: إنه لم يسمع منه، قال أبو حاتم: الصحيح عن سعيد بن المسيب أن النبي صَلّى الله عَلَيْهِ وَسَلّم وآله أمر عتاباً، مرسل، قال النوري: هذا الحديث وإن كان مرسلاً فهو يعتضد بقول الأئمة .

والحديث دليل على وجوب خرص الثمر والعنب، لأن قول الرواي "أمر" يفهم أنه أتى صَلّى الله عَلَيْهِ وَسَلّم بصيغة تفيد الأمر، والأصل فيه الوجوب، وبالوجوب قال الشافعي:

وقال الهادوية: إنه مندوب .

وقال أبو حنيفة: إنه محرم، لأنه رجم بالغيب. وأجيب عنه بأنه عمل بالظن ورد به أمر الشارع.

ويكفي فيه خارص واحد عدل لأن الفاسق لا يقبل خبره، عارف لأن الجاهل بالشيء ليس من أهل الاجتهاد فيه، لأنه صلى الله عليه وآله وسلم كان يبعث عبد الله بن رواحة وحده يخرص على أهل خيبر، ولأنه كالحاكم يجتهد ويعمل .

فإن أصابت الثمرة جائحة بعد الخرص فقال ابن عبد البر: أجمع من يحفظ عنه العلم أن المخروص إذا أصابته جائحة قبل الجذاذ فلا ضمان .

وفائدة الخرص أمن الخيانة من رب المال ولذلك يجب عليه البينة في دعوى النقص بعد الخرص، وضبط حق الفقراء على المالك، ومطالبة المصدق بقدر ما خرصه، وانتفاع المالك بالأكل ونحوه.

واعلم أن النص ورد بخرص النخل والعنب، قيل: ويقاس عليه غيره مما يمكن ضبطه وإحاطة النظر به. وقيل يقتصر على محل النص. وهو الأقرب لعدم النص على العلة .

وعند الهاوية والشافعية أنه لا خرص في الزرع لتعذر ضبطه لاستتاره بالقشر.

وإذا ادعى المخروص عليه النقص بسبب يمكن إقامة البينة عليه وجب إقامتها، وإلا صدق بيمينه.

وصفة الخرص أن يطوف بالشجرة، ويرى جميع ثمرتها ويقول: خرصها كذا وكذا رطباً، ويجيء منه كذا وكذا يابساً .

[رح]20 ــــ وعن عمْرو بن شعيب عن أَبيه عن جده رضي الله عنهم أن امرأَةً أَتتِ النَّبيَّ صَلّى الله عَلَيْهِ وَسَلّم وَمَعَهَا ابنةٌ لها وفي يد ابنتها مسكتانِ مِنْ ذهب فقال لها: "أَتُعطينَ زكاة هذه؟" قالتْ: لا قال: "أَيسرُّكَ أَنْ يُسَوِّرَك اللَّهُ بهما يوْمَ القيامة سوارين منْ نارٍ؟" فَأَلْقتهما، رواهُ الثلاثةُ وإسنادهُ قويٌ وصححهُ الحاكمُ من حديث عائشة .

(وعن عمرو بن شعيب عن أبيه عن جده رضي الله عنه أن امرأة) هي أسماء بنت يزيد بن السكن (أتت النبي صَلّى الله عَلَيْهِ وَسَلّم ومعها ابنة لها وفي يد ابنتها مَسَكتان غليظتان) بفتح الميم وفتح السين المهملة والواحدة مسكة وهي الأسورة والخلاخيل (من ذهب فقال لها: "أَتُعْطين زكاة هذه؟" قالت: لا، قال: "أَيَسُرُّك أَنْ يسورك الله بهما يوْم القيامة سوارين من نار"؟ فألقتهما. رواه الثلاثة وإسناده قوي) ورواه أبو داود من حديث حسين المعلم وهو ثقة فقول الترمذي إنه لا يعرف إلا من طريق ابن لهيعة غير صحيح (وصححه الحاكم من حديث عائشة) وحديث عائشة أخرجه الحاكم وغيره ولفظه "إنها دخلت على رسول الله صلى الله عليه وآله وسلم فرأى في يدها فتخات من ورق فقال: ما هذا يا عائشة؟ فقالت: صغتهن لأتزين لك بهن يا رسول الله؛ فقال: أتؤدين زكاتهن؟ قالت: لا، قال: هن حسبك من النار". قال الحاكم: إسناده على شرط الشيخين .

والحديث دليل على وجوب الزكاة في الحلية وظاهره أنه لا نصاب لها لأمره صلى الله تعالى عليه وآله وسلم بتزكية هذه المذكورة ولا تكون خمس أواقي في الأغلب، وفي المسألة أربعة أقوال:

الأول: وجوب الزكاة وهو مذهب الهادوية وجماعة من السلف وأحد أقوال الشافعي عملا بهذه الأحاديث.

والثاني: لا تجب الزكاة في الحلية، وهو مذهب مالك وأحمد والشافعي في أحد أقواله، لآثار وردت عن السلف قاضية بعد وجوبها في الحلية ولكن بعد صحة الحديث لا أثر للآثار.

والثالث: أن زكاة الحلية عاريتهما، كما روى الدارقطني عن أنس وأسماء بنت أبي بكر.

الرابع: أنها تجب فيها الزكاة مرة واحدة رواه عن أنس .

وأظهر الأقوال دليلاً وجوبها لصحة الحديث وقوته وأما نصابها فعند الموجبين نصاب النقدين، وظاهر حديثها الإطلاق وكأنهم قيدوه بأحاديث النقدين ويقوي الوجوب قوله:

[رح]21 ــــ وَعَنْ أُمِّ سَلَمَة رضي الله عنها أَنّها كانتْ تَلْبس أَوْضَاحاً من ذهب فقالت: يا رسول الله أَكنزٌ هَوَ؟ قال: "إذا أَدَّيت زكاتَهُ فَلَيْس بكنز" رواه أبو دَاود والدارقطني وصحّحهُ الحاكمُ .

(وعن أم سلمة رضي الله عنها كانت تلبس أوضاحا) في النهاية هي نوع من الحلي يعلم من الفضة سميت بها بياضها واحدها وضح انتهى وقوله (من ذهب) يدل على أنها تسمى إذا كانت من الذهب أوضاحاً (فقلت: يا رسول الله أكنز هو؟" أي يدخل تحت آية {الذين يكنزون الذهب والفضة} (قال: إذا أَديت زكاته فليس بكنز، رواه أبو داود والدارقطني وصححه الحاكم)

فيه دليل كما في الذي قبله على وجوب زكاة الحلية، وأن كل مال أخرجت زكاته ليس بكنز فلا يشمله الوعيد في الآية .

[رح]22 ــــ وَعَنْ سَمُرة بن جُنْدبٍ رضي اللَّهُ عنهُما قال: "كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يأمُرُنا أن نُخْرج الصَّدقة منَ الذي نَعُدُّه للبيع" رواهُ أَبو داود وإسنادُهُ ليّنٌ .

لأنه من رواية سليمان بن سمرة وهو مجهول وأخرجه الدراقطني والبزار من حديثه أيضاً.

والحديث دليل على وجوب الزكاة في مال التجارة .

واستدل للوجوب أيضاً بقوله تعالى: {وأنفقوا من طيبات ما كسبتم} قال مجاهد: نزلت في التجارة.

وبما أخرجه الحاكم أنه صَلّى الله عَلَيْهِ وَسَلّم قال: في الإبل صدقتها وفي البقر صدقتها وفي البز صدقته" والبز بالباء الموحدة والزاي المعجمة ما يبيعه البزازون، كذا ضبطه الدارقطني والبيهقي .

قال ابن المنذر: الإجماع قائم على وجوب الزكاة في مال التجارة، وممن قال بوجوبها الفقهاء السبعة قال: لكن لا يكفر جاحدها للاختلاف فيها .

[رح]23 ــــ وَعَنْ أَبي هريرة رضي الله عنهُ أنَّ رسُول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "وفي الركاز الخُمُس" مُتّفقٌ عليه .

23 ــــ وعن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: وفي الركاز) بكسر الراء آخره زاي: المدفون يؤخذ من غير أن يطلب بكثير عمل (الخمس "متفق عليه").

للعلماء في الحقيقة الركاز قولان .

الأول: أنه المال المدفون في الأرض من كنوز الجاهلية .

الثاني: أنه المعادن .

قال مالك بالأول قال: وأما المعادن فتؤخذ فيها الزكاة لأنها بمنزلة الزرع ومثله قال الشافعي. وإلى الثاني ذهبت الهادوية وهو قول أبي حنيفة .

ويدل للأول قوله صَلّى الله عَلَيْهِ وَسَلّم: "العجماء جبار والمعدن جبار وفي الركاز الخمس" أخرجه البخاري فإنه ظاهر أنه غير المعدن وخص الشافعي الركاز بالذهب والفضة لما أخرجه البيهقي: "أنهم قالوا: وما الركاز يا رسول الله؟ قال: الذهب والفضة التي خلقت في الأرض يوم خلقت" إلا أنه قيل: إن هذا التفسير رواية ضعيفة واعتبر النصاب الشافعي ومالك وأحمد عملا بحديث "ليس فيما دون خمس أواق صدقة" في نصاب الذهب والفضة وإلى أنه يجب ربع العشر بحديث: "وفي الرقة ربع العشر" بخلاف الركاز: فيجب فيه الخمس ولا يعتبر فيه النصاب، ووجه الحكمة في التفرقة أن أخذ الركاز بسهولة من غير تعب، بخلاف المستخرج من المعدن فإنه لا بد فيه من المشقة .

وذهبت الهادوية إلى أنه يجب الخمس في المعدن والركاز وأنه لا تقدير لهما بالنصاب بل يجب في القليل والكثير وإلى أنه يعم كل ما استحرج من البحر والبر من ظاهرهما أو باطنهما فيشمل الرصاص والنحاس والحديد والنفط والملح والحب والحشيش .

والمتيقن بالنص: الذهب والفضة، وما عداهما الأصل فيه عدم الوجوب حتى يقوم الدليل، وقد كانت هذه الأشياء موجودة في عصر النبوة ولا يعلم أنه أخذ فيها خمساً ولم يرد إلا حديث الركاز وهو في الأظهر في الذهب والفضة وآية {واعلموا أنما علمتم من شيء} وهي في غنائم الحرب .

[رح]24 ــــ وَعَنْ عَمْرو بن شُعيب عن أَبيه عن جَدِّه رضي الله عنهُمْ أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ في كَنْز وَجَدهُ رجلٌ في خَربةٍ: "إنْ وجدتهُ في قَريْة مسْكونة فعَرِّفه، وإن وجدته في قرية غير مَسْكونةٍ ففيه وفي الرَّكاز الخُمُس" أَخرجه ابن ماجهْ بإسناد حسنٍ .

في قوله: "ففيه وفي الركاز" بيان أنه قد صار ملكاً لواجده وأنه يجب عليه إخراج خمسه وهذا الذي يجده في قرية لم يسمه الشارع ركازاً لأنه لم يستخرجه من باطن الأرض بل ظاهره أنه وجد في ظاهر القرية .

وذهب الشافعي ومن تبعه إلى أنه يشترط في الركاز أمران: كونه جاهلياً، وكونه في موات، فإن وجد في شارع أو مسجد فلقطة، لأن يد المسلمين عليه وقد جهل مالكه فيكون لقطة، وإن وجد في ملك شخص فللشخص المالك، إن لم ينفه عن ملكه، فإن نفاه عن ملكه فلمن ملكه عنه، وهكذا حتى تنتهي إلى المحيي للأرض ووجه ما ذهب إليه الشافعي ما أخرجه هو عن عمرو بن شعيب بلفظ: أن النبي صلى الله عليه وآله وسلم قال في كنز وجده رجل في خربة جاهلية: "إن وجدته في قرية مسكونة أو في سبيل ميتاء فعرِّفه وإن وجدته في خربة جاهلية أو في قرية غير مسكونة ففيه وفي الركاز الخمس.

[رح]25 ــــ وعنْ بلال بن الحارثِ رضي اللَّهُ عنهُ "أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَخَذَ من المعادنِ القَبَلية الصَّدقة" رواهُ أَبو داود .

(وعن بلال بن الحارث رضي الله عنه) هو المزني وفد على رسول الله صَلّى الله عَلَيْهِ وَسَلّم سنة خمس وسكن المدينة وكان أحد من يحمل ألوية مزينة يوم الفتح روى عنه ابنه الحارث مات سنة ستين وله ثمانون سنة (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أخذ من المعادن القَبَلية) بفتح القاف وفتح الموحدة وكسر اللام وياء مشددة مفتوحة وهو موضع بناحية الفرع (الصدقة. رواه أبو داود) وفي الموطأ عن ربيعة عن غير واحد من علمائهم أنه صَلّى الله عَلَيْهِ وَسَلّم أقطع بلال بن الحرث المعادن القبلية وأخذ منها الزكاة دون الخمس .

قال الشافعي بعد أن روى حديث مالك: ليس هذا مما يثبته أهل الحديث ولم يكن فيه رواية عن النبي صَلّى الله عَلَيْهِ وَسَلّم إلا إقطاعه، وأما الزكاة في المعادن دون الخمس فليست مروية عن النبي صلى الله عليه وآله وسلم. قال البيهقي: هو كما قال الشافعي في رواية مالك.

والحديث يدل على وجوب الصدقة في المعادن ويحتمل أنه أريد بها الخمس وذهب غيرهم إلى الثاني وهو وجوب الخمس لقوله: "وفي الركاز الخمس" وإن كان فيه احتمال كما سلف.


002-باب صدقة الفطر

باب صدقة الفطر

أي الإفطار وأضيفت إليه لأنه سببها كما يدل له ما في بعض روايات البخاري:" زكاة الفطر من رمضان

[رح1] ــــ عَن ابن عُمر رضي اللَّهُ عَنْهُما قال: "فرض رسول الله صَلّى الله عَلَيْهِ وَسَلّم زكاة الفطر صاعاً مِنْ تَمْر أَوْ صَاعاً من شعير، على الْعبد والحُرِّ والذَّكر والأنْثى والصَّغير والكبير من المسلمين، وأَمر بها أَنْ تُؤدَّى قَبْلَ خُرُوج النّاس إلى الصلاة" مُتفَقٌ عَلَيهِ.

( وعن ابن عمر رضي الله عنهما قال: فرض رسول الله صَلّى الله عَلَيْهِ وَسَلّم زكاة الفطر صاعاً) نصب على التمييز أو بدل من زكاة بيان لها (من تمر أو صاعاً من شعير على العبد والحرّ والذكر والأنثى والصغير والكبير من المسلمين وأمر بها أن تؤدى قبل خروج الناس إلى الصلاة. متفق عليه).

الحديث دليل على وجوب صدقة الفطر لقوله: "فرض" فإنه بمعنى ألزم وأوجب. قال إسحاق: هي واجبة بالإجماع وكأنه ما علم فيها الخلاف لداود وبعض الشافعية فإنهم قائلون: إنها سنة وتأولوا "فرض" بأن المراد قدر، ورد هذا التأويل بأنه خلاف الظاهر.

وأما القول بأنها كانت فرضاً ثم نسخت بالزكاة لحديث قيس بن سعد بن عبادة "أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم بصدقة الفطر قبل أن تنزل الزكاة فلما نزلت الزكاة لم يأمرنا ولم ينهنا ونحن نفعله" فهو قول غير صحيح لأن الحديث فيه راوه مجهول ولو سُلم بصحته فليس فيه دليل على النسخ، لأن عدم أمره لهم بصدقة الفطر ثانياً، لا يشعر بأنها نسخت، فإنه يكفي الأمر الأوّل ولا يرفعه عدم الأمر.

والحديث دليل على عموم وجوبها على العبيد والأحرار، الذكور والإناث، صغيراً وكبيراً، وغنياً وفقيراً. وقد أخرج البيهقي من حديث عبد الله بن أبي ثعلبة أو ثعلبة بن عبدالله مرفوعاً "أدّوا صاعاً من قمح عن كل إنسان، ذكراً أو أنثى، صغيراً أو كبيراً، غنياً أو فقيراً، أو مملوكاً أما الغني فيزكيه الله وأما الفقير فيردّ الله عليه أكثر مما أعطى" قال المنذري في مختصر السنن: في إسناده النعمان بن راشد لا يحتج بحديثه .

نعم: العبد تلزم مولاه عند من يقول إنه لا يملك، ومن يقول إنه يملك تلزمه، وكذلك الزوجة يلزم زوجها، والخادم مخدومة، والقريب من تلزمه نفقته لحديث "أدّوا صدقة الفطر عمن تمونون" أخرجه الدارقطني والبيهقي وإسناده ضعيف ولذلك وقع الخلاف في المسألة كما هو مبسوط في الشرح وغيره .

وأما الصغير فتلزم في ماله إن كان له مال كما تلزمه الزكاة في ماله. وإن لم يكن له مال لزمت منفقه كما يقول الجمهور، وقيل تلزم الأب مطلقاً، وقيل لا تجب على الصغير أصلاً لأنها شرعت طهرة للصائم من اللغو والرفث وطعمة للمساكين كما يأتي:

وأجيب بأنه خرج على الأغلب فلا يقاومه تصريح حديث ابن عمر بإيجابها على الصغير.

وهو أيضاً دال على أنه يجب صاع على كل إنسان من التمر والشعير ولا خلاف في ذلك وكذلك ورد صاع من زبيب .

وقوله في الحديث "من المسلمين" لأئمة الحديث كلام طويل في هذه الزيادة لأنه لم يتفق عليها الرواة لهذا الحديث إلا أنها على تقدير زيادة من عدل فتقبل، ويدل على اشتراط الإسلام في وجوب صدقة الفطر وأنها لا تجب على الكافر عن نفسه وهذا متفق عليه؛ وهل يخرجها المسلم عنعبده الكافر؟ فقال الجمهور: لا.

وقالت الحنفية وغيرهم: تجب مستدلين بحديث "ليس على المسلم في عبده صدقة إلا صدقة الفطر" وأجيب بأن حديث الباب خاص والخاص يقضي به على العام فعموم قوله عبده مخصص بقوله من المسلمين .

وأما قول الطحاوي إن المسلمين صفة للمخرجين لا للمخرج عنهم فإنه يأباه ظاهر الحديث فإنه فيه العبد وكذا الصغير وهم ممن يخرج عنهم، فدل على أن صفة الإسلام لا تختص بالمخرجين ويؤيده حديث مسلم بلفظ "على كل نفس من المسلمين حر أو عبد.

وقوله: "وأمر بها أن تؤدى قبل خروج الناس إلى الصلاة" يدل على أن المبادرة بها هي المأمور بها، فلو أخرها عن الصلاة أثم وخرجت عن كونها صدقة فطر، وصارت صدقة من الصدقات ويؤكد ذلك قوله .

[رح2] ــــ ولابن عدي مِنْ وَجْه آخر والدارقطني بإسناد ضعيف "أَغْنُوهُمْ عن الطوافِ في هذا اليوم

(ولابن عبدي من وجه آخر والدارقطني عنه رضي الله عنه) أي من حديث ابن عمر (بإسناد ضعيف) لأن فيه [تض]محمد بن عمر الواقدي[/تض] ("أَغنوهم) أي الفقراء (عن الطّواف) في الأزقة والأسواق لطلب المعاش (في هذا اليوم") أي يوم العيد وإغناؤهم يكون بإعطائهم صدقة أول اليوم.

[رح3] ــــ وعنْ أَبي سعيدٍ الْخدريِّ رضي اللَّهُ عنهُ قال: "كُنّا نُعطيها في زمن النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم صاعاً منْ طعام أو صاعاً من تمرٍ أوْ صاعاً منْ شعيرٍ أو صاعاً من زبيبٍ" متفقٌ عَلَيه، وفي روايةٍ "أوْ صاعاً من أَقط" قال أَبُو سعيد: "أَمّا أَنا فلا أَزالُ أُخْرجُهُ كما كنتُ أُخرجه في زمن رسول الله صَلّى الله عَلَيْهِ وَسَلّم" ولأبي داودَ "لا أخرجُ أَبداً إلا صاعاً".

(وعن أبي سعيد رضي الله عنه قال: كنا نعطيها) أي صدقة الفطر (في زمان النبي صَلّى الله عَلَيْهِ وَسَلّم صاعاً من طعام أو صاعاً من تمر أو صاعاً من شعير أو صاعاً من زبيب. متفق عليه وفي رواية أو صاعاً من أقط) بفتح الهمزة وهو لبن مجفف يابس مستحجر يطبخ به، كما في النهاية .

ولا خلاف فيما ذكر أنه يجب فيه صاع، وإنما الخلاف في الحنطة فإنه أخرج ابن خزيمة عن سفيان عن ابن عمر أنه لما كان معاوية عدل الناس نصف صاع بر بصاع شعير وذلك أنه لم يأت نص في الحنطة أنه يخرج فيها صاع .

والقول بأن أبا سعيد أراد بالطعام الحنطة في حديثه هذا غير صحيح كما حققه المصنف في فتح الباري، قال ابن المنذر: لا نعلم في القمح خبراً ثابتاً نعتمد عليه عن النبي صلى الله عليه وآله وسلم، ولم يكن البر في المدينة ذلك الوقت، إلا الشي اليسير منه، فلما كثر في زمن الصحابة، رأوا أن نصف صاع منه يقوم مقام صاع من شعير، وهم الأئمة فغير جائز أن يعدل عن قولهم إلا إلى قول مثلهم، ولا يخفى أنه قد خالف أبو سعيد كما يفيده قوله قال الراوي: (قال أبو سعيد: أما أنا فلا أزال أخرجه) أي الصاع (كما كنت أخرجه في زمان رسول الله صَلّى الله عَلَيْهِ وَسَلّم. ولأبي داود) عن أبي سعيد (لا أخرج أبداً إلا صاعاً) أي من أي قوت .

أخرج ابن خزيمة والحاكم: قال أبو سعيد: وقد ذكر صدقة رمضان فقال: لا أخرج إلا ما كنت أخرج على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم صاعاً من تمر أو صاعاً من حنطة أو صاعاً من شعير أو صاعاً من أقط، فقال له رجل من القوم: أو مدّين من قمح قال: لا تلك فعل معاوية لا أقبلها ولا أعلم بها" لكنه قال ابن خزيمة: ذكر الحنطة في خبر أبي سعيد غير محفوظ ولا أدري ممن الوهم .

وقال النووي: تمسك بقول معاوية من قال بالمدين من الحنطة، وفيه نظر لأنه فعل صحابي وقد خالفه فيه أبو سعيد وغيره من الصحابة ممن هو أطول صحبة منه وأعلم بحال النبي صَلّى الله عَلَيْهِ وَسَلّم، وقد صرح معاوية بأنه رأي رآه لا أنه سمعه من النبي صَلّى الله عَلَيْهِ وَسَلّم، كما أخرجه البيهقي في السنن من حديث أبي سعيد "أنه قدم معاوية حاجاً أو معتمراً فكلم الناس على المنبر فكان فيما كلم به الناس أنه قال: إني أرى مدينة من سمراء الشام تعدل صاعاً من تمر فأخذ بذلك الناس فقال أبو سعيد: "أما أنا فلا أزال أخرجه" الحديث المذكور في الكتاب فهذا صريح أنه رأي معاوية .

قال البيهقي بعد إيراد أحاديث في الباب ما لفظه: وقد وردت أخبار عن النبي صَلّى الله عَلَيْهِ وَسَلّم في صاع من برّ ووردت أخبار في نصف صاع ولا يصح شيء من ذلك وقد بينت علة كل واحد منها في الخلافيات انتهى .

[رح4] ــــ وعن ابن عبّاس رضي الله عنهما قال: "فرض رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم زكاة الفطر طُهْرةً للصائم منَ اللّغو والرّفث، وطُعْمةً للمساكين، فَمَنْ أَدَّاها قبلَ الصَّلاة فهيَ زكاةٌ مَقْبُولةٌ، ومَنْ أَدَّاها بَعْد الصَّلاة فَهي صَدقةٌ مَن الصَّدقات" رواهُ أَبُو داود وابن ماجَهُ وَصحّحه الحاكم .

(وعن ابن عباس رضي الله عنهما قال: فرض رسول الله صَلّى الله عَلَيْهِ وَسَلّم زكاة الفطر "طُهْرة للصَّائم من اللغو والرَّفث) والواقع منه في صومه (وطعمة للمساكين، فمن أَدَّاها قبْل الصلاة) أي صلاة العيد (فهي زكاةٌ مقبولةٌ، ومن أدَّاها بعد الصَّلاة فهي صدقةٌ من الصَّدقات" رواه أبو داود وابن ماجه وصححه الحاكم).

فيه دليل على وجوبها لقوله فرض كما سلف .

ودليل على أن الصدقات تكفر السيئات..

ودليل على أن وقت إخراجها قبل صلاة العيد وأن وجوبها مؤقت، فقيل: تجب من فجر أول شوال، لقوله: "أغنوهم عن الطواف في هذا اليوم" وقيل: من غروب آخر يوم من رمضان لقوله: "طهرة للصائم" وقيل: تجب بمضي الوقتين عملاً بالدليلين.

وفي جواز تقديمها أقوال: منهم من ألحقها بالزكاة فقال: يجوز تقديمها ولو إلى عامين، ومنهم من قال يجوز في رمضان لا قبله لأن لها سببين الصوم والإفطار فلا تتقدمهما كالنصاب والحول، وقيل لا تقدم على وقت وجوبها إلا ما يغتفر كاليوم واليومين وأدلة الأقوال كا ترى.

وفي قوله: "طعمة للمساكين" دليل على اختصاصهم بها وإليه ذهب جماعة من الآل.

وذهب آخرون إلى أنها كالزكاة تصرف في الثمانية الأصناف واستقواه المهدي لعموم (إنما الصدقات) والتنصيص على بعض الأصناف لا يلزم منه التخصيص، فإنه قد وقع الزكاة ولم يقل أحد بتخصيص مصرفها ففي حديث معاذ: "أمرت أن آخذها من أغنيائكم وأردها في فقرائكم".


003-باب صدقة التطوع أي النفل

باب صدقة التطوع أي النفل

[رح1] ــــ عَنْ أَبي هُريرة رضي الله عنهُ عنِ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "سبْعةٌ يظلُّهم الله في ظلِّه يَوْم لا ظلَّ إلا ظلّه" فَذَكَرَ الحديث وفيهِ "ورجلٌ تصدَّق بصَدقة فأخفاها حتى لا تعْلَمَ شَمَالُهُ ما تُنْفِقُ يمينُهُ" مُتّفقٌ عليه .

(عن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال: "سبعة يظلُّهم الله في ظلِّه يوم لا ظلَّ إلا ظله" فذكر الحديث) في تعداد السبعة، وهم: الإمام العادل وشاب نشأ في عبادة ربه ورجل قلبه معلق بالمساجد ورجلان تحابا في الله اجتمعا على ذلك وافترقا عليه ورجل دعته امرأة ذات منصب وجمال فقال: إني أخاف الله ورجل ذكر الله خالياً ففاضت عيناه (وفيه "رجل تصدَّق بصدقة فأَخفاها حتى لا تعلم شماله ما تنفق يمينه" متفق عليه) قيل: المراد بالظل الحماية والكنف كما يقال أنا في فلان، قيل والمراد: ظل عرشه ويدل ما أخرجه سعيد بن منصور من حديث سلمان "سبعة يظلهم الله في ظل عرشه" وبه جزم القرطبي.

وقوله: "أخفى" بلفظ الفعل الماضي حال بتقدير قد .

وقوله: "حتى لا تعلم شماله" مبالغة في الإخفاء وتبعيد الصدقة عن مظان الرياء، ويحتمل أنه على حذف مضاف أي عن شماله .

وفيه دليل على فضل إخفاء الصدقة على إبدائها، إلا أن يعلم أن في إظهارها ترغيباً للناس في الاقتداء، وأنه يحرس سره عن داعية الرياء. وقد قال تعالى: {إن تبدوا الصدقات فنعما هي}.

والصدقة في الحديث عامة للواجبة والنافلة، فلا يظن أنها خاصة بالنافلة حيث جعله المصنف في بابها.

واعلم أنه لا مفهوم يعمل به في قوله: "ورجل تصدق" فإن المرأة كذلك إلا في الإمامة، ولا مفهوم أيضاً للعدد، فقد وردت خصال تقتضي الظل وأبلغها المصنف في الفتح إلى ثمان عشرين خصلة وزاد عليها الحافظ السيوطي حتى أبلغها إلى سبعين وأفردها بالتأليف ثم لخصها في كراسة سماها "بزوغ الهلال في الخصال المقتضية للظلال".

[رح2] ــــ وعنْ عُقبةَ بنِ عامر رضيَ الله عنه قال: سمعتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقُول: "كلُّ امرىءٍ في ظلِّ صدقتِهِ حتى يُفْصَل بين النّاس" رواهُ ابنُ حِبّان والحاكمُ .

( وعن عقبة بن عامر رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "كلُّ امرىءٍ في ظلِّ صَدقَتِهِ") أي يوم القيامة أعم من صدقته الواجبة والنافلة ("حتى يفصل بين الناس" رواه ابن حبان والحاكم)

فيه حث على الصدقة، وأما كونه في ظلها فيحتمل الحقيقة وأنها تأتي أعيان الصدقة فتدفع عنه حرّ الشمس أو المراد في كنفها وحمايتها .

ومن فوائد صدقة النفل أنها تكون توفية لصدقة الفرض إن وجدت في الآخرة ناقصة كما أخرجه الحاكم في الكنى من حديث ابن عمر وفيه: "وانظروا في زكاة عبدي فإن كان ضيع منها شيئاً فانظروا هل تجدون لعبدي نافلة من صدقة لتتموا بها ما نقص من الزكاة" فيؤخذ ذلك على فرائض اللهوذلك برحمة الله وعدله.

[رح3] ــــ وعَنْ أبي سعيد الخدري رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "أَيُّما مُسْلم كسَا مُسْلماً ثَوْباً على عُرْيٍ كساهُ الله من خُضْر الجنّة، وأَيُّما مسلم أَطعم مُسلماً على جوعٍ أَطعمهُ الله من ثمار الجنّة، وَأَيُّما مُسْلم سقى مُسلماً على ظَمَإٍ سقاه اللَّهُ من الرَّحيق المختوم" رواهُ أَبو داودُ وفي إسناده لينٌ .

(وعن أبي سعيد الخدري رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: أَيُّمَا مُسلم كسا مُسْلماً ثوباً على عُرْى كساهُ الله من خضر الجنّة) أي في ثيابها الخضر (وأَيُّما مُسلم أطْعمَ مُسلماً) متصفاً بكونه (على جوع أطعمه الله من ثمار الجنّة، وأَيُّما مسلم سقى مسلماً) متصفاً بكونه (على ظمأ سقاهُ الله من الرحيق) هو الخالص من الشراب الذي لا غش فيه (المختوم") الذي تختم أوانيه وهو عبارة عن نفاستها (رواه أبو داود وفي إسناده لين) لم يبين الشارح وجهه، وفي مختصر السنن للمنذري في إسناده أبو خالد يزيد بن عبد الرحمن المعروف بالدالاني وقد أثنى عليه غير واحد وتكلم فيه غير واحد .

وفي الحديث الحث على أنواع البر وإعطائها من هو مفتقر إليها وكون الجزاء عليها من جنس الفعل.

[رح4] ــــ وعنْ حكيم بن حزِام رضي الله عَنْهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "اليَدُ العُلْيا خَيرٌ من اليدِ السفلى، وابْدأ بمنْ تَعُول، وخيْرُ الصَّدقةِ ما كان عنْ ظهْر غنِىً، ومَنْ يسْتَعْفِفْ يُعفه الله، وَمَنْ يسْتَغْن يُغْنِهِ اللَّهُ" مُتّفقٌ عليه واللّفْظُ للبخاريِّ.

أكثر التفاسير وعليه الأكثرون أن اليد العليا يد المعطي والسفلى يد السائل، وقيل يد المتعفف ولو بعد أن يمد إليه المعطي، وعلوها معنوي وقيل العليا المعطية والسفلى المانعة.

وقال قوم من المتصوفة: اليد الآخذة أفضل من المعطية مطلقاً قال ابن قتيبة: ما رأى هؤلاء إلا قوماً استطابوا السؤال فهم يحتجون للدناءة، ونعم ما قال .

وقد ورد التفسير النبوي بأن اليد العليا التي تعطي ولا تأخذ، أخرجه إسحاق في مسنده عن حكيم بن حزام قال: يا رسول الله ما اليد العليا فذكره .

وفي الحديث دليل على البداءة بنفسه وعياله لأنهم الأهم .

وفيه أن أفضل الصدقة ما بقي بعد إخراجها صاحبها مستغنياً إذ معنى أفضل الصدقة ما أبقى المتصدق من ماله ما يستظهر به على حوائجه ومصالحه لأن المتصدق بجميع ماله يندم غالباً ويحب إذا احتاج أنه لم يتصدق، ولفظ الظهر كما قال الخطابي: يورد في مثل هذا اتساعاً في الكلاموقيل غير ذلك.

واختلف العلماء في صدقة الرجل بجميع ماله فقال القاضي عياض: إنه جوزه العلماء وأئمة الأمصار، قال الطبراني ومع جوازه فالمستحب أن لا يفعله وأن يقتصر على الثلث.

والأولى أن يقال: من تصدق بماله كله وكان صبوراً على الفاقة ولا عيال له أو له عيال يصبرون فلا كلام في حسن ذلك ويدل له قوله تعالى: {ويؤثرون على أنفسهم} {ويطعمون الطعام على حبه} ومن لم يكن بهذه المثابة كره له ذلك .

وقوله: "ومن يستعفف" أي عن المسألة "يعفه الله" أي يعينه الله على العفة "ومن يستغن" بما عنده وإن قل "يغنه الله" بإلقاء القناعة في قلبه والقنوع بما عنده .

[رح5] ــــ وعن أَبي هريرة رضيَ الله عَنْهُ قال: قيلَ: يا رسول الله أَيُّ الصَّدقة أَفضلُ؟ قال: "جُهْدُ المُقِلِّ، وابدأ بمن تَعولُ" أَخْرجَهُ أَحْمَدُ وأَبو داود وصححه ابنُ خزيمة وابن حبّان والحاكم.

الجهْد بضم الجيم وسكون الهاء الوسع والطاقة وبالفتح المشقة، وقيل: المبالغة والغاية. وقيل: هما لغتان بمعنى قال في النهاية: أي قدر ما يحتمله القليل من المال وهذا بمعنى حديث "سبق درهم مائة ألف درهم رجل له درهمان أخذ أحدهما فتصدق به ورجل له مال كثير فأخذ من عرضه مائه ألف درهم فتصدق بها" أخرجه النسائي من حديث أبي ذر، وأخرجه ابن حبان والحاكم من حديث أبي هريرة، ووجه الجمع بين هذا الحديث والذي قبله ما قاله البيهقي ولفظه: والجمع بين قوله صَلّى الله عَلَيْهِ وَسَلّم: "خير الصدقة ما كان عن ظهر غنى" وقوله: "أفضل الصدقة جهد المقل" أنه يختلف باختلاف أحوال الناس في الصبر على الفاقة والشدة والاكتفاء بأقل الكفاية وساق أحاديث تدل على ذلك .

[رح6] ــــ وعنْهُ أي أبي هريرة رضيَ الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "تصَدَّقوا" فقال رَجُلٌ: يا رسولَ اللَّهِ عندي دينارٌ؟ قالَ: "تَصَدَّق به على نَفْسك" قال: عِنْدي آخرُ، قالَ: "تصدق به على ولدك" قال: عندي آخرُ، قال: "تصَدَّق به على خادمك" قال: عِنْدي آخر، قال: "أَنْتَ أَبْصَرُ" رواهُ أَبو داودَ والنسائيُّ وصحّحه ابن حبّان والحاكم .

ولم يذكر في هذا الحديث الزوجة وقد وردت في صحيح مسلم مقدمة على الولد .

وفيه أن النفقة على النفس صدقة وأنه يبدأ بها ثم على الزوجة ثم على الولد ثم على العبد إن كان أو مطلق من يخدمه ثم حيث شاء ويأتي في النفقات تحقيق النفقة على من تجب له أوّلا فأوّلا .

[رح7] ــــ وعَنْ عائشة رضي الله عنْها قالتْ: قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَنفَقَتِ المرْأَة من طعام بَيْتها غيرَ مُفْسدةٍ كان لها أَجرُها بما أَنْفَقَتْ ولزوجها أَجْرُهُ بما اكْتَسَبَ وللخازن مِثْلُ ذلك لا يَنْقُصُ بَعْضُهُمْ من أَجْر بعض شيئاً" مُتّفقٌ عَلَيْهِ.

وهذا الدليل للمالكية وجوابه أنه ليس إجماعهم حجة ولو أجمعوا كما عرف في الأصول على أنه لا يتم دعوى إجماعهم، فقد أخرج الترمذي وابن خزيمة وصححه أن أبا سعيد أتى ومروان يخطب فصلاهما فأراد حرس مروان أن يمنعوه فأبى حتى صلاهما ثم قال: ما كنت لأدعهما بعد أن سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يأمر بهما .

(وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَنفقت المرأة من طعام بيتها غير مفسدة) كأن المراد غير مسرفة في الإنفاق (كان لها أجرُها بما أَنفقتْ ولزوْجها أَجْرُهُ بما اكتسب وللخازن مثل ذلك لا ينقص بعضهم من أَجْر بعض شيئاً" متفق عليه)

فيه دليل جواز تصدق المرأة من بيت زوجها، والمراد إنفاقها من الطعام الذي لها فيه تصرف بصفته للزوج ومن يتعلق به شرط أن يكون ذلك بغير إضرار وأن لا يخل بنفقتهم.

قال ابن العربي: قد اختلف السلف في ذلك فمنهم من أجازه في الشيء اليسير الذي لا يؤبه له ولا يظهر به النقصان، ومنهم من حمله على ما إذا أذن الزوج ولو بطريق الإجمال، وهو اختيار البخاري ويدل له ما أخرجه الترمذي عن أبي أمامة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تنفق المرأة من بيت زوجها إلا بإذنه" قال: يا رسول الله ولا الطعام؟ قال: "ذلك أفضل أموالنا" إلا أنه قد عارضه ما أخرجه البخاري من حديث أبي هريرة بلفظ "إذا أنفقت المرأة من كسب زوجها من غير أمره فلها نصف أجره" ولعله يقال في الجمع بينهما: إن إنفاقها مع إذنه تستحق الأجر كاملاً ومع عدم الإذن نصف الأجر، وأن النهي عن إنفاقها من غير إذنه إذا عرفت منه الفقر أو البخل فلا يحل لها الإنفاق إلا بإذنه، بخلاف ما إذا عرفت منه خلاف ذلك، جاز لها الإنفاق من غير إذنه، ولها نصف أجره.

ومنهم من قال المراد بنفقة المرأة والعبد والخادم: النفقة على عيال صاحب المال في مصالحه، وهو بعيد من لفظ الحديث .

ومنهم من فرق بين المرأة والخادم فقال: المرأة لها حق في مال الزوج والتصرف في بيته، فجاز لها أن تتصدق، بخلاف الخادم فليس له تصرف في مال مولاه فيشترط الإذن فيه.

ويرد عليه أن المرأة ليس لها التصرف إلا في القدر الذي تستحقه، وإذا تصدقت منه اختصت بأجره ثم

ظاهره أنهم سواء في الأجر، ويحتمل أن المراد بالمثل حصول الأجر في الجملة وإن كان أجر المكتسب أوفر إلا في حديث أبي هريرة "ولها نصف أجره" فهو يشعر بالمساواة.

[رح8] ــــ وعنْ أَبي سعيدٍ الخدْري رضي الله عنهُ قالَ: "جاءَت زينب امرأَةُ ابن مسَعْوُدٍ فقالت: يا رسول الله إنّكَ أَمَرْتَ اليوْمَ بالصَّدقة وكان عندي حُليٌّ لي فأَردتُ أَنْ أَتَصَدَّقَ بهِ فَزَعَمَ ابنُ مسْعُود أَنّهُ وولدهُ أَحَقُّ مَنْ تَصدَّقْتُ به عليهم؟ قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "صَدَقَ ابن مَسعود، زَوْجُك وولدُكِ أَحقُّ منْ تَصَدّقت به عليهم" رَوَاهُ البخاري .

فيه دلالة على أن الصدقة على من كان أقرب من المتصدق أفضل وأولى. والحديث ظاهر في صدقة الواجب، ويحتمل أن المراد بها التطوع، والأول أوضح ويؤيده ما أخرجه الخباري "عن زينب امرأة ابن مسعود أنها قالت: يا رسول الله أيجزي عنا أن نجعل الصدقة في زوج فقير وأبناء أخ أيتام في حجورنا؟ فقال لها رسول الله صلى الله عليه وآله وسلم: لك أجر لقولها "أيجزي" ولقوله: "صدقة وصلة" إذا الصدقة عند الإطلاق تتبادر في الواجبة وبهذا جزم المازني .

وهو دليل على جواز صرف زكاة المرأة في زوجها وهو قول الجمهور وفيه خلاف لأبي حنيفة، ولا دليل له يقاوم النص المذكور ومن استدل له بأنها تعود إليها فكأنها ما خرجت عنها فقد أورد عليه أنه يلزمه منع صرفها صدقة التطوع في زوجها مع أنها يجوز صرفها فيه اتفاقاً.

وأما الزوج فاتفقوا على أنه لا تجوز له صرف صدقة واجبة في زوجته قالوا: لأن نفقتها واجبة عليه فتستغني بها عن الزكاة قاله المصنف في الفتح، وعندي في هذا الأخير توقف لأن غنى المرأة بوجوب النفقة عل زوجها لا يصيرها غنية الغنى الذي يمنع من حل الزكاة لها.

وفي قوله "وولده" ما يدل على إجزائها في الولد إلا أنه ادعى ابن المنذر الإجماع على عدم جواز صرفها إلى الولد وحملوا الحديث على أنه في غير الواجبة أو أن الصرف إلى الزوج ــــ وهو المنفق على الأولاد أو أن الأولاد للزوج ولم يكونوا منها كما يشعر به ما وقع في روايةأخرى "على زوجها وأيتام في حجرها" ولعلهم أولاد زوجها سموا أيتاما باعتبار اليتم من الأم.

[رح9] ــــ وعن ابن عُمَر رضي الله عنْهُما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما يزال الرَّجُلُ يَسْأَلُ النّاسَ حتى يأتيَ يوْمَ القيامة وليس في وجهِهِ مُزْعَةُ لَحْم" متفقٌ عليه .

( وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما يزال الرجل) والمرأة (يسأل الناس) أموالهم (حتى يأتي يوم القيامة وليس في وجهه مزعة) بضم الميم وسكون الزاى فعين مهملة (لحم" متفق عليه)

الحديث دليل على قبح كثرة السؤال، وأن كل مسألة تذهب من وجهه قطعة لحم حتى لا يبقى فيه شيء لقوله ما يزال .

ولفظ الناس عام مخصوص بالسلطان كما يأتي .

والحديث مطلق في قبح السؤال مطلقاً وقيده البخاري بمن يسأل تكثراً كما يأتي يعني من سأل وهو غني فإنه ترجم له: بباب من سأل الناس تكثراً، لا من سأل لحاجة فإنه يباح له ذلك ويأتي قريباً بيان الغني الذي يمنع من السؤال .

قال الخطابي: معنى قوله "وليس في وجهه لحم": يحتمل أن يكون المراد به يأتي ساقطاً لا قدر له ولا جاه، أو يعذب في وجهه حتى يسقط لحمه عقوبة له في موضع الجناية لكونه أذل وجهه بالسؤال، أو أنه يبعث ووجهه عظم ليكون ذلك شعاره الذي يعرف به.

ويؤيد الأول ما أخرجه الطبراني والبزار من حديث مسعود بن عمرو مرفوعاً "لا يزال العبد يسأل وهو غنيٌ حتى يخلق وجهه فلا يكون له عند الله وجه" وفيه أقوال أخر.

[رح10] ــــ وعن أَبي هريرة رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ سَأَلَ النّاس أَمْوالَهُمْ تَكَثُّراً فإنما يَسْأَلُ جَمْراً فَلْيَسْتَقِلَّ أَوْ ليسْتكْثر" رواهُ مُسْلمٌ.

قال ابن العربي: إن قوله: "فإنما يسأل جمراً" معناه أنه يعاقب بالنار، ويحتمل أن يكون حقيقة أي أنه يصير ما يأخذه جمراً يكوى به كما في مانع الزكاة.

وقوله "فليستقل" أمر للتهكم ومثله ما عطف عليه، أو للتهديد من باب (اعملوا ما شئتم) وهو مشعر بتحريم السؤال للاستكثار .

[رح11] ــــ وعن الزبيْرِ بن العوَّام رضيَ اللَّهُ عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لأَنْ يأخُذَ أَحدكُمْ حَبْلَهُ فيأتَي بحُزْمةٍ من الحطب على ظهره فيبيعَها فيكفَّ الله بها وَجْهه خيْرٌ لَهُ مِنْ أَنْ يسأل الناسَ أَعْطَوْهُ أَوْ مَنَعُوه" رواهُ البخاريُّ.

( وعن الزبير بن العوام رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: لأنْ يَأَخُذَ أحَدكم حبله فيأتي بحزمة من الحطب على ظهره فيبيعها فيكف بها) أن بقيمتها (وجهه خير له من أن يسأل الناس أعطوه أو منعوه رواه البخاري).

الحديث دل على ما دل عليه قبله من قبح السؤال مع الحاجة وزاد بالحث على الاكتساب ولو أدخل على نفسه المشقة، وذلك لما يدخل السائل على نفسه من ذل السؤال وذلة الردّ إن لم يعطه المسؤول، ولما يدخل على المسؤول من الضيق في ماله أن أعطى كل من يسأل.

وللشافعية وجهان في سؤال من له قدرة على التكسب أصحهما أنه حرام لظاهر الأحاديث، والثاني أنه مكروه بثلاثة شروط أنه لا يذل نفسه ولا يلح في السؤال ولا يؤذي المسؤول فإن فقد أحدها فهو حرام بالاتفاق .

[رح12] ــــ وعنْ سَمْرَةَ بن جُنْدبُ رضيَ الله عنهُما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "المسألة كدٌّ يكدُّ بها الرَّجُلُ وجْهَهُ إلا أنْ يسْأَلَ الرَّجُلُ سُلطاناً أَوْ في أَمر لا بُدَّ مِنْهُ" رواهُ الترمذي وصححهُ .

أي سؤال الرجل أموال الناس كدّ أي خدش وهو الأثر وفي رواية كُدوح بضم الكاف.

وأما سؤاله من السلطان فإنه لامذمة فيه، لأنه إنما يسأل مما هو حق له في بيت المال ولا منة للسلطان في السائل لأنه وكيل فهو كسؤال الإنسان وكيله أن يعطيه من حقه الذي لديه وظاهره أنه وإن سأل السلطان تكثراً فإنه لا بأس فيه ولا إثم لأنه جعل قسيما للأمر الذي لا بد منه، وقد فسر الأمر الذي لا بد منه حديث قبيصة وفيه "لا يحل السؤال إلا لثلاثة: ذي فقر مدقع أو دم موجع أو غرم مفظع" الحديث.

وقوله: "أو في أمر لا بد منه" أي لا يتم له حصوله مع ضرورته إلا بسؤال ويأتي حديث قبيصة قريباً وهومبين ومفسر الأمر الذي لا بد منه .


004-باب قسمة الصدقات

باب قسمة الصدقات

أي قسمة الله الصدقات بين مصارفها

[رح1] ــــ عَنْ أَبي سعيدٍ الخُدْريَّ رضي الله عنْهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تحِلُّ الصَّدقةُ لغَنيّ إلا لخمسةٍ: لعاملٍ عليها أَوْ رجل اشتراها بمالهِ، أَوْ غارم، أَوْ غاز في سبيل الله، أَوْ مسكين تُصُدق عليه منها فَأَهْدى منها لغنّي" رواهُ أَحمدُ وأبو داود وابن ماجه وصحّحهُ الحاكمُ وَأُعِلّ بالإرسال .

ظاهره إعلال ما أخرجه المذكورون جميعاً وفي الشرح أن التي أعلت بالإرسال رواية الحاكم التي حكم بصحتها .

وقوله: "لغني" قد اختلفت الأقوال في حدى الغنى الذي يحرم به قبض الصدقة على أقوال، وليس عليها ما تسكن له النفس من الاستدلال لأن المبحث ليس لغوياً حتى يرجع فيه إلى تفسير لغة ولأنه في اللغة أمر نسبي لا يتعين في قدر .

ووردت أحاديث معينة لقدر الغنى الذي يحرم به السؤال كحديث أبي سعيد عند النسائي "من سأل وله أوقية فقد ألحف" وعند أبي داود "من سأل منكم وله أوقية أو عدلها فقد سأل إلحافا" وأخرج أيضاً "من سؤل وله ما يغنيه فإنما يستكثر من النار، قالوا: وما يغنيه؟ قال: قدر ما يعشيه ويغديه" صححه ابن حبان، فهذا قدر الغنى الذي يحرم مع السؤال .

وأما الغنى الذي يحرم معه قبض الزكاة فالظاهر أنه من تجب عليه الزكاة وهو من يملك مائتي درهم، لقوله صلى الله تعالى عليه وعلى آله وسلم: "أمرت أن آخذها من أغنيائكم وأردّها في فقرائكم" فقابل بين الغنى وأفاد أنه من تجب عليه الصدقة وبين الفقير وأخبر أنه من تردّ فيه الصدقة؛ هذا أقرب ما يقال فيه وقد بيناه في رسالة جواب سؤال.

وأفاد حديث الباب حلها للعامل عليها وإن كان غنياً، لأنه يأخذ أجره على علمه لا لفقره.

وكذلك من اشتراها بماله فإنها قد وافقت مصرفها وصارت ملكا له، فإذا باعها فقد باع ما ليس بزكاة حين البيع بل ما هو ملك له .

وكذلك الغرم تحل له وإن كان غنياً. وكذلك الغازي يحل له أن يتجهز من الزكاة وإن كان غنياً لأنه ساع في سبيل الله .

قال الشارح: ويلحق به من كان قائما بمصلحة عامة من مصالح المسلمين كالقضاء والإفتاء والتدريس وإن كان غنيا. وأدخل أبو عبيد من كان في مصلحة عامة في العاملين وأشار إليه البخاري حيث قال: "باب رزق الحاكم والعاملين عليها" وأراد بالرزق ما يرزقه الإمام من بيت المال لمن يقوم بمصالح المسلمين كالقضاء والفتيا والتدريس فله الأخذ من الزكاة فيما يقوم به مدة القيام بالمصلحة وإن كان غنيا.

قال الطبري: إنه ذهب الجمهور إلى جواز أخذ القاضي الأجرة على الحكم لأنه يشغله الحكم عن القيام بمصالحه، غير أن طائفة من السلف كرهوا ذلك ولم يحرموه .

وقالت طائفة: أخذ الرزق على القضاء إن كانت جهة الأخذ من الحلال كان جائزاً إجماعا ومن تركه فإنما تركه تورّعا، وأما إذا كانت هناك شبهة فالأولى الترك، ويحرم إذا كان المال يؤخذ لبيت المال من غير وجهه، واختلف إذا كان الغالب حراما.

وأما الأخذ من المتحاكمين ففي جوازه خلاف، ومن جوزه فقد شرط له شرائط ويأتي ذكر ذلك في باب القضاء وإنما لما تعرَض له الشارح هنا تعرضنا له .

[رح2] ــــ وعن عُبَيْد الله بن عَديِّ بن الخيار رضي اللَّهُ عنْهُ أَنَّ رَجُلَيْنِ حدّثَاهُ أنّهُما أَتَيا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يسأَلانه من الصَّدقة فقَلّب فيهما البصر فرآهُما جَلْدَيْن فقال: "إن شئتما أَعطيتُكما ولا حظَّ فيها لغنيٍ ولا لقويٍ مُكتَسِبٍ" رواهُ أَحمدُ وقوَّاه وأبو داودَ والنسائيُّ .

(وعن عبيد الله بن عدي بن الخيار رضي الله عنه) بكسر الخاء المعجمة فمثناه تحتية آخره راء وعبيد الله يقال إنه ولد على عهد رسول الله صلى الله عليه وآله وسلم يعد في التابعين روى عن عمر وعثمان وغيرهما (أن رجلين حدثاه أنهما أتيا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يسألانه من الصدقة فقلب فيهما النظر) فسر ذلك الرواية الأخرى بلفظ فرفع فينا النظر وخفضه (فرآهما جلدين فقال: "إنْ شِئْتُما أَعْطَيْتُكُمَا ولاحَظَّ فِيها لِغَنِيَ ولَا لِقَويَ مُكْتَسِبٍ" رواه أحمد وقواه أبو داود والنسائي) قال أحمد بن حنبل: ما أجوده من حديث.

وقوله "إن شئتما" أي إن أخذ الصدقة ذلة فإن رضيتما بها أعطيتكما، أو أنها حرام على الجلد فإن شئتما تناول الحرام أعطيتكما، قاله توبيخا وتغليظا.

والحديث من أدلة تحريم الصدقة على الغني وهو تصريح بمفهوم الآية وإن اختلف في تحقيق الغنى كما سلف وعلى القوي المكتسب لأن حرفته صيرته في حكم الغني ومن أجاز له تأول الحديث بما لا يقبل .

[رح3] ــــ وعنْ قبيصة بن مخارق الهلاليَّ رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ المسألة لا تَحِلُ إلا لأحد ثلاثة: رَجُلٍ تَحَمّلَ حَمَالةً فحَلْت لَهُ المسأَلَة حتى يُصيبها ثم يمسك، ورجلٍ أَصابتْهُ جائحَةٌ اجتاحتْ مالهُ فَحَلّت لهُ المسْأَلَةُ حتى يصيب قواماً منْ عيشٍ، ورجل أَصابتهُ فاقةٌ حتى يقولَ ثلاثةٌ من ذوي الحجى مِنْ قَوْمه: لَقَدْ أصابت فلاناً فاقةٌ فحَلّتْ لَهُ المسأَلةُ حتى يُصيب قواماً مِنْ عَيْش فمَا سواهُنَّ من المسأَلة يا قبيصةُ سُحْتٌ يأكُلُها صاحبُها سُحْتاً" رواهُ مُسْلمٌ وأبو داودَ وابنُ خزيمةَ وابنُ حِبّانَ .

(وعن قَبيصة رضي الله عنه) بفتح القاف فموحدة مكسورة فمثناه تحتية فصاد مهملة (ابن مخُارِق) بضم الميم فخاء معجمة فراء مكسورة بعد الألف فقاف (الهلالي) وفد على النبي صلى الله عليه وآله وسلم، عداده في أهل البصرة روى عنه ابنه قطن وغيره (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "إنَّ الْمَسْأَلَةَ لَا تَحِلُّ إلا لِأحَدِ ثلَاثةٍ: رَجُلٍ) بالكسر بدلا من ثلاثة ويصح رفعه بتقدير أحدهم (تَحَمَّلَ حَمَالَةً) بفتح الحاء المهملة وهو المال يتحمله الإنسان عن غيره (فَحَلتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصيِبَها ثُمَّ يُمْسِك، ورَجُلٍ أَصَابتْهُ جَائَحِةٌ) أي آفة (اجْتَاحَتْ) أي أهلكت (مَالَهُ، فَحَلتْ لَهُ الْمَسْأَلَةُ حَتَّى يُصيِبَ قِواماً) بكسر القاف ما يقوم بحاجته وسد خلته (مِنْ عَيْشٍ، ورَجُلٍ أَصَابْتهُ فَاقَةَ) أي حاجة (حَتَّى يقُولَ ثلاثَة مِنْ ذَوي الْحِجَى) بكسر المهملة والجيم مقصور: العقل (مِنْ قَوْمِهِ) لَأنهم أخبر بحاله يقولون أو قائلين: (لقَدْ أصَابتْ فُلاناً فَاقَة فَحَلَّتْ لَهُ الْمَسْأَلَةُ حَتَّى يصيبَ قِوَامَا) بكسر القاف (مِنْ عَيْشٍ، فَما سِوَاهُنَّ مِنَ الْمَسْأَلَةِ يا قَبِيصَةُ سُحْتٌ) بضم السين المهملة (يأكُلُها) أي الصدقة، أنت لأنه جعل السحت عبارة عنها وإلا فالضمير له (سُحْتاً) السحت الحرام الذي لا يحل كسبه لأنه يسحت البركة أي يذهبها (رواه مسلم وأبو داود وابن خزيمة وابن حبان)

الحديث دليل على أنها تحرم المسألة إلا لثلاثة:

الأول: لمن تحمل حمالة وذلك أن يتحمل الإنسان عن غيره دينا أو دية أو يصالح بمال بين طائفتين، فإنها تحل له المسألة، وظاهره إن كان غنياً فإنه لا يلزمه تسليمه من ماله وهذا هو أحد الخمسة الذين يحل لهم أخذ الصدقة وإن كانوا أغنياء كما سلف في حديث أبي سعيد.

والثاني: من أصاب ماله آفة سماوية أو أرضية كالبرد والغرق ونحوه بحيث لم يبق له ما يقوم بعيشه حلت له المسألة حتى يحصل له ما يقوم بحاله ويسد خلته .

والثالث: من أصابته فاقه، ولكن لا تحل له المسألة إلا أن يشهد له من أهل بلده لأنهم أخبر بحاله ثلاثة من ذوي العقول لا من غلب عليه الغباوة والتغفيل وإلى كونهم ثلاثة ذهبت الشافعية للنص فقالوا: لا يقبل في الإعسار أقل من ثلاثة، وذهب غيرهم إلى كفاية الاثنين قياساًعلى سائر الشهادات وحملوا الحديث على الندب، ثم هذا محمول على من كان معروفاً بالغنى ثم افتقر، أما إذا لم يكن كذلك فإنه يحل له السؤال وإن لم يشهدوا له بالفاقة يقبل قوله.

وقد ذهب إلى تحريم السؤال ابن أبي ليلى وأنها تسقط به العدالة .

والظاهر من الأحاديث تحريم السؤال إلا للثلاثة المذكورين، أو أن يكون المسؤول السلطان كما سلف.

[رح4] ــــ وعنْ عَبْدِ المُطلب بن ربيعة بن الحارث رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن الصدقةَ لا تنبغي لآل محمد، إنما هي أَوْساخُ الناس" وفي رواية "وإنها لا تحلُّ لمحمد ولا لآل محمد" رواهُ مُسْلمٌ .

(وعن عبد المطلب بن ربيعة بن الحارث رضي الله عنه) ابن عبد المطلب ابن هاشم سكن المدينة ثم تحول منها إلى دمشق ومات بها سنة اثنتين وستين وكان قد أتى إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم يطلب منه أن يجعله عاملاً على بعض الزكاة فقال له رسول الله صَلّى الله عَلَيْهِ وَسَلّم: الحديث وفيه قصة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الصَّدَقَةَ لا تنْبَغِي لآلِ مُحمَّدٍ، إنَّمَا هيَ أوْسَاخُ النَّاسِ) هو بيان لعلة التحريم (وفي رواية) أَي لمسلم عن عبد المطلب (وإنَّهَا لا تَحِلُّ لمحَمَّد ولا لآلِ محُمَّدٍ رواه مسلم) فأفاد أن لفظ لاينبغي أراد به لا تحل فيفيد التحريم أيضاً وليس لعبد المطلب المذكور في الكتب الستة غير هذا الحديث .

وهو دليل على تحريم الزكاة على محمد صَلّى الله عَلَيْهِ وَسَلّم. فأما عليه صَلّى الله عَلَيْهِ وَسَلّم فإنه إجماع، وكذا ادعى الإجماع على حرمتها على آله: أبو طالب وابن قدامة، ونقل الجواز عن أبي حنيفة، وقيل: إن منعوا خمس الخمس .

والتحريم هو الذي دلت عليه الأحاديث، ومن قال بخلافها قال متأوّلاً لها، ولا وجه للتأويل، وإنما يجب التأويل إذا قام على الحاجة إليه ذليل؛ والتعليل بأنها أوساخ الناس قاض بتحريم الصدقة الواجبة عليها لا النافلة لإنها هي التي يطهر بها من يخرجها كما قال تعالى: {خذمن أموالهم صدقة تطهرهم وتزكيهم بها} إلا أن الآية نزلت في صدقة النفل كما هو معروف في كتب التفسير.

وقد ذهبت طائفة إلى تحريم صدقة النفل أيضاً على الآل واخترناه في حواشي ضوء النهار لعموم الأدلة.

وفيه أنه صَلّى الله عَلَيْهِ وَسَلّم كرم آله عن أن يكونوا محلا للغسالة؛ وشرفهم عنها، وهذه العلة المنصوصة، وقد ورد التعليل عند "أبي نعيم" مرفوعاً بأن لهم في خمس الخمس ما يكفيهم ويغنيهم، فهما علتان منصوصتان ولا يلزم من منعهم عن الخمس أن تحل لهم فإن من منع الإنسان عن ماله وحقه لا يكون منعه له محللاً ما حرم عليه، وقد بسطنا القول في رسالة مستقلة .

وفي المراد بالآل خلاف والأقرب ما فسرهم به الراوي، زيد بن أرقم بأنهم: آل علي وآل العباس وآل جعفر وآل عقيل انتهى .

قلت: ويزيد آل الحارث بن عبد المطلب لهذا الحديث. فهذا تفسير الراوي وهو مقدم على تفسير غيره فالرجوع إليه تفسير آل محمد هنا هو الظاهر لأن لفظ الآل مشترك وتفسير راويه دليل على المراد من معانيه فهؤلاء الذين فسرهم به زيد بن أرقم وهو في صحيح مسلم وإنما تفسيرهم هنا ببني هاشم اللازم منه دخول من أسلم من أولاد أبي لهب ونحوهم فهو تفسير بخلاف تفسير الراوى وكذلك يدخل في تحريم الزكاة عليهم بنو المطلب بن عبد مناف كما يدخلون معهم في قسمة الخمس كما يفيد الحديث بعده؛ وهو قوله:

[رح5] ــــ وعنْ جُبيرِ بن مُطْعِمٍ رضي الله عنه قالَ: مشيتُ أنا وعثمان بنُ عفانَ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقُلنْا: يا رسول الله أَعطَيْت بَني المطلب من خُمُس خَيْبر وتركتنا ونحن وهُمْ بمنزلةٍ واحدةٍ؟ فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنّما بنُو المطلب وبنُو هاشمٍ شيءٌ واحدٌ" رواهُ البخاري .

(وعن جُبَير) بضم الجيم وفتح الباء الموحدة وسكون الياء التحتية (ابن مُطْعِم رضي الله عنه) بضم الميم وسكون الطاء وكسر العين المهملة، بن نوفل بن عبد مناف القرشي أسلم قبل الفتح ونزل المدينة ومات بها سنة أربع وخمسين وقيل غير ذلك (قال: مشيت أنا وعثمان بن عفان إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقلنا: يا رسول الله أعطيت بني المطلب من خمس خيبر وتركتنا ونحن وهم بمنزلة واحدة، فقال رسول الله صلى الله عليه وآله وسلم: "إنَّمَا بُنو الْمُطلبِ وبُنو هَاشِمٍ") المراد ببني هاشم آل علي آل جعفر وآل عقيل وآل العباس وآل الحارث ولم يدخل آل أبي لهب في ذلك لأنه لم يسلم منهم في عصره صَلّى الله عَلَيْهِ وَسَلّم أحد، وقيل بل أسلم منهم عتبة ومعتب ابنا أبي لهب وثبتا معه صَلّى الله عَلَيْهِ وَسَلّم في خيبر (شَيْءٌ واحِد" رواه البخار)

الحديث دليل على أن بني المطلب يشاركون بني هاشم في سهم ذوي القربي وتحريم الزكاة أيضاً دون من عداهم وإن كانوا في النسب سواء وعلله صلى الله تعالى عليه وآله وسلم باستمرارهم على الموالاة كما في لفظ آخر تعليله "بأنهم لم يفارقونا في جاهلية ولا إسلام" فصاروا كالشيء الواحد في الأحكام وهو دليل واضح في ذلك وذهب إليه الشافعي.

وخالفه الجمهور وقالوا: إنه صَلّى الله عَلَيْهِ وَسَلّم أعطاهم على جهة التفضل لا الاستحقاق وهو خلاف الظاهر بل قوله "شيء واحد" دليل على أنهم يشاركونهم في استحقاق الخمس وتحريم الزكاة .

واعلم أن بني المطلب هم أولاد المطلب بن عبد مناف .

وجبير بن مطعم من أولاد نوفل بن عبد مناف، وعثمان من أولاد عبد شمس بن عبد مناف، فبنو المطلب وبنو عبد شمس وبنو نوفل أولاد عم في درجة واحدة، فلذا قال عثمان وجبير بن مطعم للنبي صلى الله عليه وآله وسلم: إنهم وبني المطلب بمنزلة واحدة لأن الكل أبناء عم.

[رح6] ــــ وعنْ أَبي رافع رضي الله عنه أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم بعثَ رجُلاً على الصدقة من بني مخزوم فقال لأبي رافع: اصْحَبْني فإنك تُصيبُ منها، فقال: لا حتى آتيَ النبيَ صَلّى الله عَلَيْهِ وَسَلّم فأَسْأَلُهُ، فأَتاهُ فسأله فقال: "مولى القَوْم مِنْ أَنفسهم وإنّا لا تحلُّ لنَا الصَّدقةُ" رواهُ أَحْمدُ والثلاثة وابنُ خُزيمةَ وابنُ حِبّان .

(وعن أبي رافع رضي الله عنه) هو أبو رافع مولى رسول الله صَلّى الله عَلَيْهِ وَسَلّم، قيل: اسمه إبراهيم، وقيل: هرمزُ وقيل: كان للعباس فوهبه لرسول الله صَلّى الله عَلَيْهِ وَسَلّم بإسلامه، فلما أسلم العباس بشر أبو رافع رسول الله صلى الله تعالى عليه وعلى آله وسلم فأعتقه، مات في خلافة علي كما قاله ابن عبد البر (أن النبي صَلّى الله عَلَيْهِ وَسَلّم بعث رجلاً على الصدقة) أي على قبضها (من بنى مخزوم) اسمه الأرقم (فقال لأبي رافع: اصحبني فإنك تصيب منها فقال: لا حتى آتي النبي صلى الله عليه وآله وسلم فأسأله فأتاه فسأله فقال: "مولى القوم من أَنفسهم وإنها لا تحل لنا الصدقة" رواه أحمد والثلاثة وابن خزيمة وابن حبان).

الحديث دليل على أن حكم مولى آل محمد صَلّى الله عَلَيْهِ وَسَلّم حكمهم في تحريم الصدقة.

قال ابن عبد البر في التمهيد: لأنه لا خلاف بين المسلمين في عدم حل الصدقة للنبي صَلّى الله عَلَيْهِ وَسَلّم ولبني هاشم ولمواليهم اهـ .

وذهبت جماعة إلى عدم تحريمها عليهم لعدم المشاركة في النسب، ولأنه ليس لهم في الخمس سهم. وأجيب بأن النص لا تقدم عليه هذه العلل فهي مردودة فإنها ترفع النص؛ قال ابن عبد البر: هذا خلاف الثابت من النص، ثم هذا نص على تحريم العمالة على الموالي وبالأولى على آل محمد صَلّى الله عَلَيْهِ وَسَلّم لأنه أراد الرجل الذي عرض على أبي رافع أن يوليه على بعض عمله الذي ولاه النبي صَلّى الله عَلَيْهِ وَسَلّم فينال عمالة لا أنه أراد أن يعطيه من أجرته فإنه جائز لأبي رافع أخذه إذ هو داخل تحت الخمسة الذين تحل لهم لأنه قد ملك ذلك الرجلأجرته فيعطيه من ملكه فهو حلال لأبي رافع فهو نظير قوله فيما سلف "ورجل تصدق عليه منها فأهدى منها".

[رح7] ــــ وعن سالم بن عَبْدِ الله بن عُمر عَنْ أَبيه رضي الله عنُهم أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم كانَ يُعْطي عُمَرَ بن الخطاب العْطاءَ فيقولُ أَعْطِه أَفْقَر منّي، فَيَقُول: "خُذْهُ فَتَمَوّلْهُ أَوْ تَصَدَّقْ به، وما جاءَكَ مِنْ هذا المال وأَنْت غير مشرفٍ ولا سائلٍ فَخُذْهُ، وَمَا لا فلا تُتْبِعه نَفْسك" رواهُ مسلمٌ .

(وعن سالم بن عبد الله بن عمر رضي الله عنهم عن أبيه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان يعطي عمر العطاء فيقول أعطه أفقر مني فيقول: خُذْهُ فَتَمَوَّلْهُ أَوْ تَصَدَّقْ بِهِ ومَا جَاءكَ مِنْ هذَا المْالِ وأَنْتَ غَيْرُ مُشْرِفٍ) بالشين المعجمة والراءوالفاء من الإشراف وهو التعرض للشيء والحرص عليه (ولا سَائِلٍ، فَخُدْهُ ومَا لا فلا تُتْبعْهُ نَفْسَكَ") أي لا تعلقها بطلبه (رواه مسلم) الحديث أفاد أن العامل بنبغي له أن يأخذ العمالة ولا يردها فإن الحديث في العمالة كما صرح به في رواية مسلم. والأكثر على أن الأمر في قوله فخذه للندب وقيل: للوجوب. قيل: وهو مندوب في كل عطية يعطاها الإنسان فإنه يندب له قبولها بالشرطين المذكورين في الحديث. هذا إذا كان المال الذي يعطيه منه حلالاً .

وأما عطية السلطان الجائر وغيره ممن ماله حلال وحرام فقال ابن المنذر: إن أخذها جائز مرخص فيه، قال: وحجة ذلك أنه تعالى قال في اليهود: {سمَّاعون للكذب أكَّالون للسحت} وقد رهن صَلّى الله عَلَيْهِ وَسَلّم درعه من يهودي مع علمه بذلك وكذا أخذ الجزية منهم مع علمه بذلك. وإن كثيراً من أموالهم من ثمن الخنزير والمعاملات الباطلة انتهى.

وفي الجامع الكافي: إن عطية السلطان الجائر لا ترد لأنه إن علم أن ذلك عين مال المسلم وجب قبولها وتسليمه إلى مالكه وإن كان ملتبساً فهو مظلمة يصرفها على مستحقها وإن كان ذلك عين مال الجائر ففيه تقليل لباطله وأخذ ما يستعين بإنفاقه على معصيته؛ وهو كلام حسن جار على قواعد الشريعة إلا أنه يشترط في ذلك أن يأمن القابض على نفسه من محبة المحسن الذي جبلت النفوس على حب من أحسن إليها، وأن لا يوهم الغير أن السلطان على الحق حيث قبض ما أعطاه. وقد بسطنا في حواشي ضوء النهار في كتاب البيع ما هو أوسع من هذا .


001-كتاب الصيام

كتاب الصيام

الصيام لغة: الإمساك وفي الشرع: "إمساك مخصوص" وهو الإمساك عن الأكل والشرب والجماع وغيرها مما ورد به الشرع "في النهار على الوجه المشروع" ويتبع ذاك الإمساك عن اللغو والرفث وغيرهما من الكلام المحرّم والمكروه، لورود الأحاديث بالنهي عنها في الصوم زياده على غيره ، في وقت مخصوص بشروط مخصوصة تفصلها الأحاديث الآتية. وكان مبدأ فرضه في السنة الثانية من الهجرة .

[رح1] ــــ عنْ أَبي هريرة رضي الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَقَدموا رمضانَ بصوم يومٍ ولا يومينِ إلا رجلٌ كان يصومُ صوماً فليصمهُ" مُتّفقٌ عليه .

(عن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تقدموا رمضان) فيه دليل على أطلاق هذا اللفظ على شهر رمضان، وحديث أبي هريرة عند أحمد وغيره مرفوعاً "لا تقولوا جاء رمضان فإن رمضان اسم من أسماء الله ولكن قولوا جاء شهر رمضان" حديث ضعيف لا يقاوم ما ثبت في الصحيح (بصوم يوم ولا يومين إلا رجل) كذا في نسخ بلوغ المرام ولفظه في البخاري "إلا أن يكون رجل" قال المصنف: يكون تامة أي يوجد رجل وفظ مسلم "إلا رجلا" قلت: وهو قياس العربية لأنه استثناء متصل من مذكور (كان يصوم صوماً فليصمه" متفق عليه).

الحديث دليل على تحريم صوم يوم أو يومين قبل رمضان، قال الترمذي بعد رواية الحديث: والعمل على هذا عند أهل العلم كرهوا أن يتعجل الرجل الصيام قبل دخول رمضان لمعنى رمضان انتهى. وقوله: لمعنى رمضان تقييد للنهي بأنه مشروط بكون الصوم احتياطاً، لا لو كان الصوم صوماً مطلقاً كالنفل المطلق والنذر ونحوه. قلت: ولا يخفى أنه يعد هذا التقييد يلزم منه جواز تقدم رمضان بأي صوم كان وهو خلاف طاهر النهي فإنه عام لم يستثن منه إلا صوم من اعتاد صوم أيام معلومة ووافق ذلك آخر يوم من شعبان، ولو أراد صلى الله عليه وآله وسلم الصوم المقيد بما ذكر لقال: إلا متنفلا أو نحو هذا اللفظ. وإنما نهى عن تقديم رمضان لأن الشارع قد علق الدخول في صوم رمضان برؤية هلاله، فالمتقدم عليه مخالف للنص أمراً ونهياً .

وفيه إبطال لما يفعله الباطنية من تقدم الصوم بيوم أو يومين قبل رؤية هلال رمضان، وزعمهم أن اللام في قوله "صوموا لرؤيته": في معنى مستقبلين لها، وذلك لأن الحدث يفيد أن اللام لا يصح حملها عن هذا المعنى، وإن وردت له في موضع.

وذهب بعض العلماء إلى أن النهي عن الصوم من بعد النصف الأول من يوم سادس عشر من شعبان لحديث أي هريرة مرفوعاً "إذا انتصف شعبان فلا تصوموا" أخرجه أصحاب السنن وغيرهم.

وقيل: إنه يكره بعد الانتصاف ويحرم قبل رمضان بيوم أو يومين .

وقال آخرون: يجوز من بعد انتصافه ويحرم قبله بيوم أو يومين. أما جواز الأول فلأنه الأصل وحديث أبي هريرة ضعيف، قال أحمد وابن معين: إنه منكر. وأما تحريم الثاني فلحديث الكتاب وهو قول حسن .

[رح2] ــــ وعن عمّارِ بن ياسرٍ رضيَ الله عنه قال: "من صام اليوْمَ الذي يشكُّ فيه فقد عصى أَبا القاسم صَلّى الله عَلَيْهِ وَسَلّم" وذكره البخاري تعليقاً ووصلهُ الخمسة وصححه ابنُ خزيمة وابنُ حبّان.

(وعن عمار بن ياسر رضي الله عنه قال: من صام اليوم الذي يشك) مغير الصيغة مسند إلى (فيه فقد عصى أبا القاسم صَلّى الله عَلَيْهِ وَسَلّم. ذكره البخاري تعليقاً ووصله) إلى عمار، وزاد المصنف في الفتح: الحاكم وأنهم وصلوه من طريق عمرو بن قيس عن أبي آسحاق عنه ولفظه عندهم "كنا عند عمار بن ياسر فأتي بشاة مصلية فقال: كلوا فتنحى بعض القوم فقال: إني صائم فقال عمار: من صام.. ألخ (الخمسة وصححه ابن خزيمة وابن حبان) قال وابن عبد البر: هو مسند عندهم لا يختلفون في ذلك انتهى. وهو موقوف لفظاً مرفوع حكماً، ومعناه مستفاد من أحاديث النهي عن استقبال رمضان بصوم، وأحاديث الأمر بالصوم لرؤيته .

والحديث وما في معناه يدل على تحريم صومه وإليه ذهب الشافعي، واختلف الصحابة في ذلك، منهم من قال بجواز صومه، ومنعم من منع منه وعده عصياناً لأبي القاسم، والأدلة مع المحرمين.

وأما ما أخرجه الشافعي عن فاطمة بنت الحسين أن علياً رضي الله عنه قال: "لأن أصوم يوماً من شعبان أحب إليّ من أن أفطر يوماً من رمضان. فهو أثر منقطع. على أنه ليس في يوم شك مجرد، بل بعد أن شهد عنده رجل على رؤية الهلال فصام وأمر الناس بالصيام وقال: لأن أصوم إلخ .

ومما هو نص في الباب حديث ابن عباس "فإن حال بينكم وبينه سحاب فأكملوا العدة ثلاثين ولا تستقبلوا الشهر استقبالاً" أخرجه أحمد وأصحاب النبي وابن خزيمة وأبو يعلى، وأخرجه الطيالسي بلفظ "ولا تستقبلوا رمضان بيوم من شعبان" وأخرجه الدارقطني وصححه ابن خزيمة في صحيحه، ولأبي داود من حديث عائشة "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يتحفظ من شعبان ما لا يتحفظ من غيره يصوم لرؤية الهلال" أي هلال رمضان "فإن غم عليه عدد ثلاثين يوماً ثم صام" وأخرج أبو داود من حديث حذيفة مرفوعاً "لا تقدموا الشهر حتى تروا الهلال أو تكملوا العدة" وفي الباب أحاديث واسعة دالة على تحريم صوم يوم الشك من ذلك قوله:

[رح3] ــــ وعنْ ابنِ عُمُر رضي الله عنهما قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إذا رأيتموهُ فصُوموا وإذا رأَيتموهُ فأَفطروا، فإن غُمَّ عليكمْ فاقْدرُوا له" متّفقٌ عليه، ولمسلمٌ: "فإن أُغمَى عليكم فاقُدُرُوا له ثلاثين" وللبخاري "فأَكْملوا العِدة ثلاثين".

( وعن ابن عمر رضي الله عنهما قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إذا رأيتموه) أي الهلال (فصوموا وإذا رأيتموه فأفطروا فإن غُمَّ) بضم الغين المعجمة وتشديد الميم أي حال بينكم وبينه غيم (علكيم فاقدروا لهُ" متفق عليه)

الحديث دليل على وجوب صوم رمضان لرؤية هلاله، وإفطار أول يوم من شوال لرؤية الهلال. وظاهره اشتراط رؤية الجميع له من المخاطبين لكن قام الإجماع على عدم وجوب ذلك بل المراد ما يثبت به الحكم الشرعي من إخبار الواحد العدل أن الاثنين على خلاف في ذلك.

فمعنى إذا رأيتموه أي إذا وجدت فيما بينكم الرؤية، فيدل هذا على أن رؤية بلد رؤية لجميع أهل البلاد فيلزم الحكم .

وقيل: لا يعتبر لأن قوله إذا رأيتموه خطاب لأناس مخصوصين به وفي المسألة أقوال ليس على أحدها دليل ناهض، والأقرب لزوم أهل بلد الرؤية وما يتصل بها من الجهات التي على سمتها.

وفي قوله: "لرؤيته" دليل على أن الواحد إذا انفرد برؤية الهلال لزمه الصوم والإفطار وهو قول أئمة الآل وأئمة المذاهب الأربعة في الصوم، واختلفوا في الإفطار فقال الشافعي: يفطر ويخفيه .

وقال الأكثر: يستمر صائماً احتياطاً، كذا قاله في الشرح. ولكنه تقدم له في أول باب صلاة العيدين أنه لم يقل بأنه يترك يقين نفسه ويتابع حكم الناس إلا محمد بن الحسن الشيباني وأن الجمهور يقولون إنه يتعين عليه حكم نفسه فيما يتيقنه فناقض هنا ما سلف.

وسبب الخلاف: قول ابن عباس لكريب إنه لا يعتقد برؤية الهلال وهو بالشام بل يوافق أهل المدينة فيصوم الحادي والثلاثين باعتبار رؤية الشام لأنه يوم الثلاثين عند أهل المدينة. وقال: ابن عباس إن ذلك من السنة. وتقدم الحديث وليس بنص فيما احتجوا به لاحتماله كما تقدم فالحق أنه يعمل بيقين نفسه صوماً وإفطاراً ويحسن التكتم بهما صوناً للعباد عن إثمهم بإساءة الظن به (ولمسلم) أي عن ابن عمر (فإن أُغْمي عليك فاقدروا لهُ ثلاثين" وللبخاري أي عن ابن عمر ("فأكملوا العدة ثلاثين").

قوله فاقدروا له هو أمر همزته همزة وصل، وتكسر الدال وتضم، وقيل: الضم خطأ، وفسر المراد به قوله فاقدروا له ثلاثين وأكملوا العدة ثلاثين، والمعنى أفطروا يوم الثلاثين واحسبوا تمام الشهر وهذا أحسن تفاسيره وفيه تفاسير أخر نقلها الشارح خارجة عن ظاهر المراد من الحديث.

قال ابن بطال: في الحديث دفع لمراعاة المنجمين وإنما المعول عليه رؤية الأهلة وقد نهينا عن التكلف، وقد قال الباجي ــــ في الرد على من قال إنه يجوز للحاسب والمنجم وغيرهما الصوم والإفطار اعتماداً على النجوم ــــ: إن إجماع السلف حجة عليهم، وقال ابن بزيزة: هو مذهب باطل قد نهت الشريعة عن الخوض في علم النجوم لأنها حدس وتخمين ليس فيها قطع.

قال الشارح: قلت: والجواب الواضح عليهم ما أخرجه البخاري عن ابن عمر أنه صلى صَلّى الله عَلَيْهِ وَسَلّم قال: "إنا أمّة أمية لا نكتب ولا نحسب الشهر هكذا وهكذا. يعني تسعاً وعشرين مرة وثلاثين مرة .

[رح4] ــــ ولهُ في حديث أَبي هُريرةَ: "فأَكملوا عدة شعْبان ثلاثين

( وله) أي البخاري (في حديث أبو هريرة "فأَكملوا عدة شعبان ثلاثين") وهو تصريح بمفاد الأمر بالصوم لرؤيته في رواية "فإن غم فأكملوا العدة" أي عدة شعبان.

وهذه الأحاديث نصوص في أنه لا صوم ولا إفطار إلا بالرؤية للهلال أو إكمال العدة.

[رح5] ــــ وَعَنْ ابْن عُمَرَرضي اللَّهُ عنهما قال: "تراءَى النّاسُ الهلال فأَخبَرتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَنِّي رأَيْتُهُ فصامَ وأَمَرَ النّاس بصيامِهِ" رواهُ أبو داود وصحّحه ابنُ حبّان والحاكم.

الحديث دليل على العمل بخبر الواحد في الصوم دخولاً فيه وهو مذهب طائفة من أئمة العلم. ويشترط فيه العدالة .

وذهب آخرون: إلى أنه لا بد من الاثنين لأنها شهادة، واستدلوا بخبر رواه النسائي عن عبد الرحمن بن الخطاب أنه قال جالست أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم وسألتهم وحدثوني أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "صوموا لرؤيته وأفطروا لرؤيته فإن غمَّ عليكم فأكملوا عدة شعبان ثلاثين يوماً إلا أن يشهد شاهدان" فدل بمفهومه أنه لا يكفي الواحد .

وأجيب عنه بأنه مفهوم والمنطوق الذي أفاده حديث ابن عمر وحديث الأعرابي الآتي أقوى منه، ويدل على قبول خبر الواحد فيقبل بخبر المرأة والعبد .

وأما الخروج منه فالظاهر أن الصوم والإفطار في كفاية خبر الواحد. وأما حديث ابن عباس وابن عمر أنه صَلّى الله عَلَيْهِ وَسَلّم "أجاز خبر واحد على هلال رمضان، وكان لا يجيز شهادة الإفطار إلا بشهادة رجلين" فإنه ضعفه الدارقطني وقال: تفرّد به[تض] حفص بن عمر الأيلي[/تض] وهو ضعيف.

ويدل لقبول خبر الواحد في الصوم دخولاً أيضاً قوله:

[رح6] ــــ وعن ابنِ عَبّاسٍ رضي الله عنهما أَنَّ أَعرابياً جاءَ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: إنِّي رَأَيْتُ الهلال، فقال: "أَتشهد أَنْ لا إله إلا الله؟" قال: نعم، قال: أَتَشْهَدُ أنَّ محمداً رسول الله؟" قال: نعمْ، قال: "فَأَذِّنْ في النَّاس يا بلالُ أَنْ يَصُوموا غداً" رواهُ الخمسةُ وصحّحهُ ابنُ خُزيمةَ وابنُ حبّان ورجّح النسائيُّ إرْسَالَهُ .

فيه دليل كالذي قبله على قبول خبر الواحد في الصوم .

ودلالة على أن الأصل في المسلمين العدالة إذا لم يطلب صَلّى الله عَلَيْهِ وَسَلّم من الإعرابي إلا الشهادة .

وفيه أن الأمر في الهلال جار مجرى الإخبار لا الشهادة وإنه يكفي في الإيمان الإقرار بالشهادتين ولا يلزم التبري من سائر الأديان .

[رح] ــــ وعن حَفْصةَ أُمِّ المُؤمنين رضي الله عنها أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "منْ لَمْ يُبَيّت الصِّيامَ قَبْلَ الفجر فلا صيام لهُ" رواهُ الخمْسةُ ومَالَ التِّرمذيُّ والنسائي إلى ترجيح وَقْفِهِ وصحّحهُ مَرْفُوعاً ابنُ خُزيْمة وابنُ حِبّان، وللدارقطني: "لا صيام لمن لَم يْفَرضْه منَ الليل

( وعن حفصة أم المؤمنين رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من لم يبيت الصيام قبل الفجر فلا صيام لهُ" رواه الخمسة ومال الترمذي. والنسائي إلى ترجيح وقفه) على حفصة (وصححه مرفوعاً ابن خزيمة وابن حبان وللدارقطني) أي عن حفصة ("لا صيام لمنْ لميفرضه من الليّل") الحديث.

اختلف الأئمة في رفعه ووقفه، وقال أبو محمد بن حزم: الاختلاف فيه يزيد الخبر قوة. لأن من رواه مرفوعاً قد رواه موقوفاً، وقد أخرجه الطبراني من طريق أخرى وقال: رجالها ثقات.

وهو يدل على أنه لا يصح الصيام إلا بتبييت النية وهو أن ينوي الصيام في أي جزء من الليل، وأول وقتها الغروب وذلك لأن الصوم عمل والأعمال بالنيات، وأجزاء النهار غير منفصلة من الليل بفاصل يتحقق فلا يتحقق إلا إذا كانت النية واقعة في جزء من الليل.

وتشترط النية لكل يوم على انفراده وهذا مشهور من مذهب أحمد وله قول أنه إذا نوى من أول الشهر تجزئة، وقوّى هذا القول ابن عقيل بأنه صَلّى الله عَلَيْهِ وَسَلّم قال: "لكل امريء ما نوى" وهذا قد نوى جميع الشهر، ولأن رمضان بمنزلة العبادة الواحدة لأن الفطر في لياليةعبادة أيضاً يستعان بها على صوم نهاره وأطال في الاستدلال على هذا بما يدل على قوّته .

والحديث عام للفرض والنفل والقضاء والنذر معيناً مطلقاً وفيه خلاف وتفاصيل.

واستدل من قال بعدم وجوب التبييت بحديث البخاري "أنه صَلّى الله عَلَيْهِ وَسَلّم بعث رجلا ينادي في الناس يوم عاشوراء أن من أكل فليتم أو فليصم ومن لم يأكل فلا يأكل" قالوا: وقد كان واجباً ثم نسخ وجوبه بصوم رمضان، ونسخ وجوبه لا يرفع سائر الأحكام فقيس عليه رمضانوما في حكمه من النذر المعين والتطوع فخص عموم "فلا صيام له" بالقياس وبحديث عائشة الآتي فإنه دل على أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصوم تطوعاً من غير تبييت النية.

وأجيب بأن صوم عاشوراء غير مساو لصوم رمضان حتى يقاس عليه فإنه صَلّى الله عَلَيْهِ وَسَلّم ألزم الإمساك من قد أكل ولمن لم يأكل فعلم أنه أمر خاص. ولأنه إنما أجزأ عاشوراء بغير تبييت لتعذره فيقاس عليه ما سواه كمن نام حتى أصبح، على أن لا يلزم من تمام الإمساك ووجوبه، أنه صوم مجزيء وأما حديث عائشة وهو:

[رح8] ــــ وعنْ عائشة رضي الله عنها قالت: دخل عليَّ النبي صَلّى الله عَلَيْهِ وَسَلّم ذات يومٍ فقال: "هلْ عندكمْ شيءٌ؟" قُلنا: لا، قال: "فإني إذا صائمٌ" ثمَّ أَتانا يوْماً آخر، فقلنا أُهديَ لنا حَيْسٌ، فقال: "أرينيه فَلَقد أَصبحْتُ صائماً" فَأَكل، رواهُ مسلمٌ.

(وعن عائشة رضي الله عنه قالت؛ دخل عليّ النبي صَلّى الله عَلَيْهِ وَسَلّم يوم فقال: "هل عندكم شيءٌ"؟ قلنا: لا؛ قال: "فإني إذاً صائمٌ" ثم أتانا يوماً آخر، فقلت: أهدي لنا حيْس) بفتح الحاء المهملة فمثناة تحتية فسين مهملة هو التمر مع السمن والأقط (قال: "أَرينيه فلقدْ أصبحت صائماً" فأكل. رواه مسلم).

فالجواب عنه أنه أعم من أن يكون بيت الصوم أولا فيحمل على التبييت لأن المحتمل يرد إلى العام ونحوه على أن في بعض روايات حديثها: "إني أصبحت صائماً.

والحاصل أن الأصل عموم حديث التبييت وعدم الفرق بين الفرض والنفل والقضاء والنذر ولم يقم ما يرفع هذين الأصلين فتعين البقاء عليهما .

[رح9] ــــ وعن سهِل بنِ سَعْدٍ رضي الله عنْهُما أَنْ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يزالُ الناسُ بخير ما عجّلوا الْفِطْر" مُتّفَقٌ عَلَيْهِ .

(وعن سهل بن سعد رضي الله عنه) هو أن العباس سهل بن سعد بن مالك أنصاري خزرجي يقال كان اسمه حزناً فسماه رسول الله صَلّى الله عَلَيْهِ وَسَلّم سهلا مات النبي صلى الله عليه وآله وسلم وله خمس عشرة سنة ومات سهل بالمدينة سنة إحدى وتسعين وقيل ثمان وثمانين وهو آخر من مات من الصحابة بالمدينة (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يزال الناس بخير ما عجلوا الفطر" متفق عليه) زاد أحمد "وأخروا السحور" زاد أبو داود "لأن اليهود والنصارى يؤخرون الإفطار إلى اشتباك النجوم" قال في شرح المصابيح: ثم صار في ملتنا شعاراًلأهل البدعة وسمة لهم.

والحديث دليل على استحباب تعجيل الإفطار إذا تحقق غروب الشمس بالرؤية أو بأخبار من يجوز العمل بقوله، وقد ذكر العلة وهي مخالفة اليهود والنصارى، قال المهلب: والحكمة في ذلك أنه لا يزاد في النهار من الليل ولأنه أرفق بالصائم وأقوى له على العبادة.

قال الشافعي: تعجيل الإفطار مستحب ولا يكره تأخيره إلا لمن تعمده ورأى الفضل فيه.

قلت: في إباحته صَلّى الله عَلَيْهِ وَسَلّم المواصلة إلى السحر كما في حديث أبي سعيد ما يدل على أنه لا كراهة إذا كان ذلك سياسة للنفس ودفعاً لشهوتها إلا أن قوله:

[رح10] ــــ وللتِّرْمذي مِنْ حديث أَبي هُريْرة رضي الله عنه عن النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "قالَ الله عَزَّ وجلَّ: أَحبُّ عبادي إليَّ أَعْجَلُهُمْ فطْراً

دال على أن تعجيل الإفطار أحب إلى الله تعالى من تأخيره، وأن إباحة المواصلة إلى السحر لا تكون أفضل من تعجيل الإفطار، أو يراد بعبادي الذي يفطرون ولا يواصلون إلى السحر وأما رسول الله صَلّى الله عَلَيْهِ وَسَلّم فإنه خارج عن عموم الحديث لتصريحه صلى الله عليه وآله وسلم بأنه ليس مثلهم كما يأتي فهو أحب الصائمين إلى الله تعالى وإن لم يكن أعجلهم فطراً لأنه قد أذن له في الوصال ولو أياماً متصلة كما يأتي:

[رح11] ــــ وعنْ أَنس بنِ مَالكٍ رضي الله عنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "تَسَحْرُوا فإن في السّحُور بركةً" مُتّفقٌ عَلَيه .

( وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تسحّروا فإنّ في السّحور) بفتح المهملة اسم لما يتسحر به وروي بالضم على أنه مصدر (بركة). متفق عليه. زاد أحمد من حديث أبي سعيد "فلا تدعوه ولو أن يتجرع أحدكم جرعة من ماء فإن الله وملائكته يصلون على المتسحرين

وظاهر الأمر وجوب التسحر، ولكنه صرفه عنه إلى الندب ما ثبت من مواصلته صَلّى الله عَلَيْهِ وَسَلّم ومواصلة أصحابه، ويأتي الكلام في حكم الوصال .

ونقل ابن المنذر الإجماع على أن التسحر مندوب .

والبركة المشار إليها فيه اتباع السنَّة، ومخالفة "أهل الكتاب لحديث مسلم مرفوعاً "فصل ما بين صيامنا وصيام أهل الكتاب أكلة السحر" والتقوي به على العبادة، وزيادة النشاط، والتسبب للصدقة على من سأل وقت السحر .

[رح] ـــــ وعَنْ سلمان بنِ عامر الضَّبِّيِّ رضي الله عنهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا أَفْطَر أَحَدُكُمْ فَلْيُفطر على تمرٍ، فإن لَم يجدْ فَلْيُفطْر على ماءٍ فإِنّهُ طَهُورٌ" رواهُ الخمسة وصحّحهُ ابنُ خزيمةَ وابن حبَّان والحاكمُ .

( وعن سلمان بن عامر الضبي رضي الله عنه) قال ابن عبد البر في الاستيعاب. إنه ليس من الصحابة ضبي غي سلمان بن عامر المذكور (عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا أَفْطر أَحدكم فليفطر على تمر فإن لم يجد فلْيفطر على ماءٍ فإنّه طهورٌ" رواه الخمسة وصححه ابن خزيمة وابن حبان والحاكم)

والحديث قد روي من حديث[تض] عمران بن حصين[/تض] وفيه ضعف، ومن حديث أنس رواه الترمذي والحاكم وصححه، ورواه أيضاً الترمذي والنسائي وغيرهم من حديث أنس من فعله صلى الله عليه وآله وسلم قال: "كان رسول الله صلى الله عليه وآله وسلم يفطر على رطبات قبل أن يصلي فإن لم يكن فعلى تمرات، فإن لم يكن حسا حسوات من الماء.

وورد في عدد التمر أنها ثلاث، وفي الباب روايات في معنى ما ذكرناه .

ودل على أن الإفطار بما ذكر هو السنة. قال ابن القيم: وهذا من كمال شفقته صَلّى الله عَلَيْهِ وَسَلّم على أمته ونصحهم، فإن إعطاء الطبيعة الشي الحلو مع خلوّ المعدة أدعى إلى قبوله، وانتفاع القوى به، لا سيما القوة الباصرة، فإنها تقوى به، وأما الماء فإن الكبد يحصل لها بالصوم نوع يبس، فإن رطبت بالماء كمل انتفاعها بالغذاء بعده، هذا مع ما في التمر والماء من الخاصية التي لها تأثير في صلاح القلب لا يعلمها إلا أطباء القلوب .

[رح13] ــــ وعنْ أَبي هُريرة رضي الله عنه قال: نَهى رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم عن الوصال، فقال رجلٌ من المسلمين: فإنك تواصلُ يا رسُولَ الله؟ فقال: "وأيُّكمْ مِثْلي؟ إني أَبيتُ يُطْعمني ربِّي وَيسْقيني" فلمّا أَبوا أَن يَنْتَهُوا عن الوصال واصل بهم يوْماً ثمَّ يوماً ثمَّ رأَوُا الهلال، فقال: "لوْ تأَخّرَ الهلالُ لزدتُكُمْ" كالمُنَكِّل لهُم حين أَبوْا أَن يَنْتهوا، مُتّفَقٌ علَيه .

(وعن أبي هريرة رضي الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن الوصال) هو ترك الفطر بالنهار وفي ليالي رمضان بالقصد (فقال رجل من المسلمين) قال المصنف: لم أقف على اسمه (فإنك تواصل يا رسول الله فقال: "وأيكم مثلي؟ إني أَبيت يطعمني ربي ويسْقيني" فلما أبو أن ينتهوا عن الوصال، واصل بهم يوماً ثم رأوا الهلال فقال: "لوْ تأَخرَ الهلالُ لزدتكُمْ" كالمنكل لهم حين أبوا أن ينتهوا. متفق عليه) الحديث عند الشيخين من حديث أبي هريرة وابن عمر وعائشة وأنس وتفرّد مسلم بإخراجه عن أبي سعيد .

وهو دليل على تحريم الوصال لأنه الأصل في النهي وقد أبيح الوصال إلى السحر لحديث أبي سعيد "فأيكم أراد أن يواصل فليواصل إلى السحر.

وفي حديث أبي سعيد هذا: دليل على أن إمساك بعض الليل مواصلة. وهو يردّ على من قال: إن الليل ليس محلاً للصوم فلا ينعقد بنيته .

وفي الحديث دلالة على أن الوصال من خصائصه صلى الله عليه وآله وسلم، وقد اختلف في حق غيره، فقيل: بالتحريم مطلقاً، وقيل: محرّم في حق من يشق عليه، ويباح لمن لا يشق عليه، الأول رأى الأكثر للنهي وأصله التحريم .

واستدل من قال: إنه لا يحرم، بأنه صَلّى الله عَلَيْهِ وَسَلّم واصل بهم، ولو كان النهي للتحريم لما أقرّهم عليه فهو قرينة أنه للكراهة رحمة لهم وتخفيفاً عنهم، ولأنه أخرج أبو داود عن رجل من الصحابة: "نهى رسول الله صلى الله عليه وآله وسلم عن الحجامة والمواصلة ولم يحرّمهما إبقاء على أصحابه". إسناده صحيح، وإبقاء متعلق بقوله نهى. وروى البزار والطبراني في الأوسط من حديث سمرة "نهى النبي صَلّى الله عَلَيْهِ وَسَلّم عن الوصال وليس بالعزيمة" ويدل له أيضاً مواصلة الصحابة، فروى ابن أبي شيبة بإسناد صحيح "أن ابن الزبير كان يواصل خمسة عشر يوماً" وذكر ذلك عن جماعة غيره فلو فهموا التحريم لما فعلوه، ويدل للجواز أيضاً ما أخرجه ابن السكن مرفوعاً "إن الله لم يكتب الصيام بالليل فمن شاء فليتبعني ولا أجر له

قالوا: والتعليل بأنه من فعل النصارى لا يقتضي التحريم .

واعتذر الجمهور عن مواصلته صَلّى الله عَلَيْهِ وَسَلّم بالصحابة بأن ذلك كان تقريعاً لهم وتنكيلاً بهم. واحتمل جواز ذلك لأجل مصلحة النهي في تأكيد زجرهم لأنهم إذا باشروه ظهرت لهم حكمة النهي، وكان ذلك أدعى إلى قبوله، لما يترتب عليه من الملل في العبادة والتقصير فيما هو أهم منه، وأرجح من وظائف العبادات، والأقرب من الأقوال هو التفصيل.

وقوله صَلّى الله عَلَيْهِ وَسَلّم: "وأيكم مثلي"؟ استفهام إنكار وتوبيخ أي أيكم على صفتي ومنزلتي من ربي .

واختلف في قوله: "يطعمني ويسقيني" فقيل: هو على حقيقته، كان يطعم ويسقى من عند الله، وتعقب بأنه لو كان كذلك لم يكن مواصلاً. وأجيب عنه: بأنه ما كان من طعام الجنة على جهة التكريم، فإنه لا ينافي التكليف، ولا يكون له حكم طعام الدنيا.

وقال ابن القيم: المراد ما يغذيه الله من معارفه وما يفيضه على قلبه من لذة مناجاته، وقرة عينه بقربه، وتنعمه بحبه والشوق إليه، وتوابع ذلك من الأحوال، التي هي غذاء القلوب، وتنعيم الأرواح، وقرة العين، وبهجة النفوس، وللقلب والروح بها أعظم وأجود غذاء وأنفعه، وقد يقوي هذا الغذاء حتى يغني عن غذاء الأجسام برهة من الزمان، كما قيل شعراً:

[شع] لها أحاديث من ذكراك تشغلها

عن الشراب وتلهيها عن الزاد[/شع]

[شع] لها بوجهك نور يستضاء له

ومن حديثك في أعقابها حادي[/شع]

ومن له أدنى معرفة أو تشوّق، يعلم استغناء الجسم بغذاء القلب والروح، عن كثير من الغذاء الحيواني، ولا سيما المسرور الفرحان، الظافر بمطلوبه الذي قرّت عينه بمحبوبه، وتنعم بقربه والرضا عنه. وساق هذا المعنى واختار هذا الوجه في الإطعام والإسقاء.

وأما الوصال إلى السَّحَر فقد أذن صَلّى الله عَلَيْهِ وَسَلّم فيه كما في حديث البخاري عن أبي سعيد أنه سمع النبي صلى الله عليه وآله وسلم يقول: "لا تواصلوا فأيكم أراد أن يواصل فليواصل إلى السحر

وأما حديث عمر في الصحيحين مرفوعاً: "إذا أقبل الليل من ههنا وأدبر النهار من ههنا وغربت الشمس فقد أفطر الصائم" فإنه لا ينافي الوصال، لأن المراد بأفطر دخل في وقت الإفطار، لا أنه صار مفطراً حقيقة، كما قيل لأنه لو صار مفطراً حقيقة لما ورد الحث على تعجيل الإفطار، ولا النهي عن الوصال، ولا استقام الإذن بالوصال إلى السحر .

[رح14] ــــ وعَنْهُ رضي اللَّهُ عنه قال: "قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: مَنْ لَمْ يَدَعْ قَوْلَ الزُّور والعَمَلَ بهِ والجهْلَ فَلَيْسَ للَّهِ حَاجةٌ في أَنْ يَدَعَ طَعَامَهُ وشرابَهُ" رواهُ البُخاريُّ وأَبو داود واللّفْظُ لهُ .

(وعنه) أي أبي هريرة (رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من لم يدع قول الزور) أي الكذب (والعمل به، والجهل) أي السفه (فليس لله حاجة) أي إرادة (في أَن يدع شرابه وطعامه" رواه البخاري وأبو داود واللفظ له).

الحديث دليل على تحريم الكذب والعمل به وتحريم السفه على الصائم، وهما محرمان على غير الصائم أيضاً، إلا أن التحريم في حقه آكد، كتأكد تحريم الزنا من الشيخ، والخيلاء من الفقير.

والمراد من قوله: "فليس لله حاجة" أي إرادة بيان عظم ارتكاب ما ذكر، وأن صيامه كلا صيام، ولا معنى لاعتبار المفهوم هنا، فإن الله لا يحتاج إلى أحد، وهو الغني سبحانه، ذكره ابن بطال، وقيل: هو كناية عن عدم القبول، كما يقول المغضب لمن ردّ شيئاً عليه: لا حاجة لي في كذا، وقيل: إن معناه أن ثواب الصيام لا يقاوم في حكم الموازنة ما يستحق من العقاب لما ذكر .

هذا وقد ورد في الحديث الآخر "فإن شاتمه أحد أو سابه فليقل: إني صائم" فلا تشتم مبتدئاً ولا مجاوباً .

هذا وقد ورد في الحديث الآخر "فإن شاتمه أحد أو سابه فليقل إني صائم" فلا تشتم مبتدئاً ولا مجاوباً .

[رح15] ــــ وعَنْ عائشةَ رضي الله عنها قالتْ: "كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُقَبِّلُ وَهُو صائمٌ ويُباشرُ وهُوَ صائمٌ، ولكنه كانَ أَمْلَكَكُمْ لإرْبهِ" مُتّفقٌ عليه واللفظٌ لمسلم، وزاد في روايةٍ "في رَمَضَان

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقبل وهو صائم ويباشر) المباشرة الملامسة وقد ترد بمعنى الوطء في الفرج وليس بمراد هنا (وهو صائم، ولكنه كان أملككم لإربْه) بكسر الهمزة وسكون الراء فموحدة وهو حاجة النفس ووطرها وقال المصنف في التلخيص: معناه لعضوه (متفق عليه واللفظ لمسلم وزاد) أي مسلم (في رواية: في رمضان)

قال العلماء: معنى الحديث أنه ينبغي لكم الاحتراز من القُبْلة، ولا تتوهموا أنكم مثل رسول الله صَلّى الله عَلَيْهِ وَسَلّم في استباحتها، لأنه يملك نفسه، ويأمن من وقوع القبلة أن يتولد عنها إنزال أو شهوة، أو هيجان نفس، أو نحو ذلك، وأنتم لا تأمنون ذلك، فطريقكم كف النفس على ذلك. وأخرج النسائي من طريق الأسود "قلت لعائشة: أيباشر الصائم؟ قالت: لا، قلت: أليس رسول الله صلى الله عليه وآله وسلم كان يباشر وهو صائم؟ قالت: إنه كان أملككم لإربه" وظاهر هذا: أنها اعتقدت أن ذلك خاص به صلى الله عليه وآله وسلم .

قال القرطبي: وهو اجتهاد منها. وقيل: الظاهر أنها ترى كراهة القبلة لغيره صَلّى الله عَلَيْهِ وَسَلّم كراهة تنزيه لا تحريم كما يدل له قولها: أملككم لإربه. وفي كتاب الصيام لأبي يوسف القاضي من طريق حماد بن سلمة: "سئلت عائشة عن المباشرة للصائم فكرهتها".

وظاهر حديث الباب جواز القبلة والمباشرة للصائم لدليل التأسي به صلى الله عليه وآله وسلم ولأنها ذكرت عائشة الحديث جواباً عمَّن سأل عن القبلة وهو صائم، وجوابها قاض بالإباحة مستدلة بما كان يفعله صَلّى الله عَلَيْهِ وَسَلّم، وفي المسألة أقوال:

الأول: للمالكية أنه مكروه مطلقاً .

الثاني: أنه محرّم مستدلين بقوله تعالى: {فالآن باشروهن} فإنه منع المباشرة في النهار، وأجيب بأن المراد بها في الآية الجماع، وقد بين ذلك فعله صَلّى الله عَلَيْهِ وَسَلّم كما أفاده حديث الباب، وقال قوم: إنها تحرم القبلة وقالوا: إن من قبل بطل صومه.

الثالث:أنه مباح، وبالغ بعض الظاهرية فقال: إنه مستحب .

الرابع:التفصيل. فقال: يكره للشاب ويباح للشيخ، ويروى عن ابن عباس ودليله ما أخرجه أبو داود: أنه أتاه صَلّى الله عَلَيْهِ وَسَلّم رجل فسأله عن المباشرة للصائم فرخص له وأتاه آخر فسأله فنهاه فإذا الذي رخص له شيخ والذي نهاه شاب .

الخامس:إن مالك نفسه جاز له وإلا فلا، وهو مروي عن الشافعي واستدل له بحديث عمر بن أبي سلمة: لما سأل النبي صَلّى الله عَلَيْهِ وَسَلّم فأخبرته أمه أم سلمة أنه صَلّى الله عَلَيْهِ وَسَلّم يصنع ذلك، فقال: يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر فقال: "إني أخشاكم لله" فدل على أنه لا فرق بين الشاب والشيخ وإلا لبينه صَلّى الله عَلَيْهِ وَسَلّم لعمر، لا سيما وعمر كان في ابتداء تكليفه.

وقد ظهر مما عرفت أن الإباحة أقوى الأقوال. ويدل لذلك ما أخرجه أحمد وأبو داود من حديث[اث] عمر بن الخطاب[/اث] قال: هششت يوماً فقبلت وأنا صائم فأتيت النبي صَلّى الله عَلَيْهِ وَسَلّم فقلت: صنعت اليوم أمراً عظيماً، فقبلت وأنا صائم فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أرأيت لو تمضمضت بماء وأنت صائم؟ قلت: لا بأس بذلك، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ففيم. انتهى .

قوله: هششت بفتح الهاء وكسر الشين المعجمة بعدها شين معجمة ساكنة معناه ارتحت وخففت.

واختلفوا أيضاً فيما إذا قبل أو نظر أو باشر فأنزل أو أمذى: فعن الشافعي وغيره: أنه يقضي إذا أنزل في غير النظر ولا قضاء في الإمذاء .

وقال مالك: يقضي في كل ذلك ويكفر إلا في الإمذاء فيقضي فقط. وثمة خلافات أخر الأظهر أنه لا قضاء ولا كفارة إلا على من جامع، وإلحاق غير المجامع به بعيد.

تنبيه: قوله "وهو صائم": لا يدل أنه قبلها وهي صائمة، وقد أخرج ابن حبان في صحيحه عن عائشة: كان يقبل بعض نسائه في الفريضة والتطوع. ثم ساق بإسناده "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان لا يمس وجهها وهي صائمة" وقال: ليس بين الخبرين تضادّ لأنه كان يملك إربه ونبه بفعله ذلك على جواز هذا الفعل لمن هو بمثابة حاله وترك استعماله إذا كانت المرأة صائمة علماً منه بما ركب في النساء من الضعف عند الأشياء التي ترد عليهن انتهى .

[رح16] ــــ وعن ابنِ عَبّاسٍ رضي اللَّهُ عَنْهُما: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم احْتجمَ وهُوَ مُحْرمٌ واحْتَجَمَ وهُو صَائمٌ" رَوَاه البُخاريُّ .

قيل: ظاهره أنه وقع منه الأمران المذكوران مفترقين وأنه احتجم وهو صائم واحتجم وهو محرم ولكنه لم يقع ذلك في وقت واحد لأنه لم يكن صائماً في إحرامه، إذا أراد إحرامه وهو في حجة الوداع إذ ليس في رمضان ولا كان محرماً في سفره في رمضان عام الفتح ولا في شيء من عمره التي اعتمرها، وإن احتمل أنه صام نفلا إلا أنه لم يعرف ذلك. وفي الحديث روايات.

وقال أحمد: إن أصحاب ابن عباس لا يذكرون صياماً، وقال أبو حاتم: أخطأ فيه شريك إنما هو احتجم وأعطى الحجام أجرته، وشريك حدّث به من حفظه وقد ساء حفظه فعلى هذا الثابت إنما هو الحجامة .

والحديث يحتمل أنه إخبار عن كل جملة على حدة وأن المراد احتجم وهو محرم في وقت، واحتجم وهو صائم في وقت آخر، والقرينة على هذا معرفة أنه لم يتفق له اجتماع الإحرام والصيام.

وأما تغليط شريك وانتقاده على ذلك اللفظ فأمر بعيد والحمل على صحة لفظ روايته مع تأويلها أولى.

وقد اختلف فيمن احتجم وهو صائم فذهب إلى أنها لا تفطر الصائم: الأكثر من الأئمة. وقالوا: إن هذا ناسخ لحديث شداد بن أوس وهو:

[رح17] ــــ وعَنْ شدَّاد بن أَوْسٍ رضي الله عنه أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم أَتى على رجُلٍ بالبقيع وهُو يحتجم في رمضان فقال: "أَفْطر الحاجمُ والمحجومُ" رواهُ الخمسةُ إلا التّرْمذي وصحّحة أَحمد وابن خزَيْمة وابنُ حبَّان .

الحديث قد صححه البخاري وغيره وأخرجه الأئمة عن ستة عشر من الصحابة، وقال السيوطي في الجامع الصغير: إنه متواتر .

وهو دليل على أن الحجامة تفطر الصائم من حاجم ومحجوم له، وقد ذهبت طائفة قليلة إلى ذلك منهم أحمد بن حنبل وأتباعه لحديث شدّاد .

وذهب آخرون إلى أنه يفطر المحجوم له وأما الحاجم فإنه لا يفطر عملا بالحديث هذا في الطرف الأول فلا أدري ما الذي أوجب العمل ببعضه دون بعض .

وأما الجمهور القائلون أنه لا يفطر حاجم ولا محجوم له: فأجابوا عن حديث شداد هذا أنه منسوخ لأن حديث ابن عباس متأخر لأنه صحب النبي صَلّى الله عَلَيْهِ وَسَلّم عام حجه وهو سنة عشر وشداد صحبه عام الفتح، كذا حكي عن الشافعي قال: وتوقي الحجامة احتياطاً أحب إليّ. ويؤيد النسخ ما يأتي في حديث أنس في قصة جعفر بن أبي طالب. وقد أخرج الحازمي من حديث أبي سعيد مثله .

قال أبو محمد بن حزم: إن حديث "أفطر الحاجم والمحجوم" ثابت بلا ريب لكن وجدنا في حديث "أنه صَلّى الله عَلَيْهِ وَسَلّم نهى عن الحجامة للصائم وعن المواصلة ولم يحرمهما إبقاء على أصحابه" إسناده صحيح. وقد أخرج ابن أبي شيبة ما يؤيد ذلك من حديث ــــ أبي سعيد "أنه صَلّى الله عَلَيْهِ وَسَلّم رخص في الحجامة للصائم" والرخصة إنما تكون بعد العزيمة فدل على النسخ سواء كان حاجماً أو محجوماً.

وقيل: إنه يدل على الكراهة ويدل لها حديث أنس الآتي، وقيل إنما قاله صلى الله تعالى وعلى آله وسلم في خاص، وهو أنه مرّ بهما وهما يغتابان الناس رواه الوحاظي عن يزيد بن ربيعة عن أبي الأشعث الصنعاني أنه قال: "إنما قال رسول الله صلى الله عليه وآله وسلم: أفطر الحاجم والمحجوم له، لأنهما كانا يغتابان الناس". وقال ابن خزيمة في هذا التأويل: إنه أعجوبة، لأن القائل به لا يقول إن الغيبة تفطر الصائم. وقال أحمد: ومن سلم من الغيبة؟ تلو كان الغيبة تفطر ما كان لنا صوم. وقد وجه الشافعي هذا القول، وحمل الشافعي الإفطار بالغيبة على سقوط أجر الصوم مثل قوله صلى الله تعالى عليه وعلى آله وسلم للمتكلم والخطيب يخطب: "لا جمعة له" ولم يأمره بالإعادة فدل على أنه أراد سقوط الأجر وحينئذ فلا وجه لجعله أعجوبة كما قال ابن خزيمة .

وقال البغوي: المراد بإفطارهما تعرضهما للإفطار أما الحاجم فلأنه لا يأمن وصول شيء من الدم إلى جوفه عند المص وأما المحجوم فلأنه لا يأمن ضعف قوّته بخروج الدم فيؤول إلى الإفطار.

قال ابن تيمية في ردّ هذا التأويل: إن قوله صلى الله تعالى عليه وعلى آله وسلم: "أفطر الحاجم والمحجوم له" نص في حصول الفطر لهما فلا يجوز أن يعتقد بقاء صومهما والنبي صلى الله تعالى عليه وعلى آله وسلم مخبر عنهما بالفطر لا سيما وقد أطلق هذا القول إطلاقاً من غير أن يقرنه بقرينة تدل على أن ظاهره غير مراد فلو جاز أن يريد مقاربة الفطر دون حقيقته لكان ذلك تلبيساً لا تبييناً للحكم انتهى. قلت: ولا ريب في أن هذا هو الذي دل له قوله:

[رح18] ــــ وعَنْ أَنَس بن مالك رضي اللَّهُ عَنْهُ قال: "أَوَّلُ ما كُرهت الحجامةُ للصائمِ أَنَّ جعَفْر بن أبي طالب احْتجمَ وَهُوَ صائمٌ فَمَرّ بهِ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم فقال: "أَفَطَر هذان" ثمَّ رخّص النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بَعْدُ في الحجامةِ للصائم، وكان أنس يحتجمُ وهو صائم، رواه الدارقطني وقواه .

قال: إن رجاله ثقات ولا تعلم له علة، وتقدم أنه من أدلة النسخ لحديث شداد.

[رح19] ــــ وعن عائشةَ رضيَ اللَّهُ عنها "أنّ النّبي صَلّى الله عَلَيْهِ وَسَلّم اكتحل في رمضانَ وهو صائمٌ" رواه ابن ماجه بإسناد ضعيف وقال الترمذيُّ: لا يصح في هذا البابِ شيءٌ .

ثم قال: واختلف أهل العلم في الكحل للصائم فكرهه بعضهم وهو قول سفيان وابن المبارك وأحمد وإسحاق. ورخص بعض أهل العلم في الكحل للصائم وهو قول الشافعي انتهى.

وخالف ابن شبرمة وابن أبي ليلى فقالا: إنه يفطر لقوله صَلّى الله عَلَيْهِ وَسَلّم "الفطر مما دخل وليس مما خرج" وإذا وجد طعمه فقد دخل وأجيب عنه: بأنا لا نسلم كونه داخلا لأن العين ليست بمنفذ وإنما يصل من المسام فإن الإنسان قد يدلك قدميه بالحنظل فيجد طعمه في فيه ولا يفطر وحديث "الفطر مما دخل" علقه البخاري عن ابن عباس ووصله عنه ابن أبي شيبة .

وأما ما أخرجه أبو داود عنه صلى الله عليه وآله وسلم قال في الإثمد: "ليتقه الصائم" فقال أبو داود: قال لي يحيى بن معين: هو منكر .

[رح20] ــــ وعنْ أَبي هريرة رضي الله عَنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ نسَى وهُو صَائمٌ فَأَكلَ أَوْ شرب فليتمَّ صَوْمَهُ فإنّما أَطعمهُ اللَّهُ وسقاهُ" مُتّفقٌ عليه، وللحاكم: "من أَفْطَر في رمضان ناسياً فَلا قَضَاءَ عليه ولا كفارة" وهُو صحيحٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من نسي وهِو صائمٌ فأَكل أو شرب فلْيتمَّ صوْمهُ فإنما أَطعمهُ الله وسقاه) وفي رواية الترمذي "فإنما هو رزق ساقه الله إليه" (متفق عليه وللحاكم) أي من حديث أبي هريرة (من أفطر في رمضان ناسياً فلا قضاءَ عليه ولا كفارة وهو صحيح) وورد في لفظ "من أفطر" يعم الجماع وإنما خص الأكل والشرب لكونهما الغالب في النسيان كما قاله ابن دقيق العيد .

والحديث دليل على أن من أكل أو شرب أو جامع ناسياً لصومه فإنه لا يفطره ذلك لدلالة قوله: "فليتم صومه" على أنه صائم حقيقة وهذا قول الجمهور وزيد بن علي والباقر وأحمد بن عيسى والإمام يحيى. والفريقين .

وذهب غيرهم إلى أنه يفطر قالوا: لأن الإمساك عن المفطرات ركن الصوم فحكمه حكم من نسي ركناً من الصلاة فإنه تجب عليه الإعادة وإن كان ناسياً وتأولوا قوله: "فليتم صومه" بأن المراد فليتم إمساكه عن المفطرات .

وأجيب بأن قوله: "فلا قضاء عليه ولا كفارة" صريح في صحة صومه وعدم قضائه له. أخرج الدارقطني إسقاط القضاء في رواية أبي رافع وسعيد المقبري والوليد بن عبد الرحمن وعطاء بن يسار كلهم عن أبي هريرة وأفتى به جماعة من الصحابة منهم عليّ عليه السلام وزيد بن ثابت وأبو هريرة وابن عمر كما قاله: ابن المنذر وابن حزم.

وفي سقوط القضاء أحاديث يشدّ بعضها بعضاً ويتم الاحتجاج بها .

وأما القياس على الصلاة فهو قياس فاسد الاعتبار لأنه في مقابلة النص، على أنه منازع في الأصل. وقد أخرج أحمد عن مولاة لبعض الصحابيات: أنها كانت عند النبي صَلّى الله عَلَيْهِ وَسَلّم فأتي بقصعة من ثريد فأكلت منها ثم تذكرت أنها صائمة فقال لها ذو اليدين: الآن بعدما شبعت. فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "أتمي صومك فإنما هو رزق ساقه الله إليك" وروى عبد الرزاق: أن إنساناً جاء إلى أبي هريرة فقال له: أصبحت صائماً وطعمت فقال: لا بأس، قال: ثم دخلت على إنسان فنسيت فطعمت قال أبو هريرة: أنت إنسان لم تتعود الصيام.

[رح21] ــــ وعَنْ أَبي هُريرة رضي اللَّهُ عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ ذَرَعَهُ القيءُ فلا قضاءَ عليه، ومن اسْتقاءَ فعليه القضاءُ" رواهُ الخمسة وأَعلّهُ أَحمد وَقوَّاهُ الدَّارقطنيُّ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من ذَرَعَهُ الْقَيءُ) بالذال المعجمة والراء والعين المهملتين أي سبقه وغلبه في الخروج (فلا قضاءَ عليه، ومن اسْتقاءَ) أي طلب القيء باختياره (فعليْه القضاءُ" رواه الخمسة وأعله أحمد) بأنه غلط (وقواه الدارقطني) وقال البخاري: لا أراه محفوظاً وقد روي من غير وجه ولا يصح إسناده، وأنكره أحمد وقال: ليس من ذا بشيء، قال الخطابي: يريد أنه غير محفوظ، وقد قال الحاكم: صحيح على شرطهما.

والحديث دليل على أنه لا يفطر بالقيء الغاب لقوله: "فلا قضاء عليه" إذ عدم القضاء فرع الصحة. وعلى أنه يفطر من طلب القيء واستجلبه، وظاهره وإن لم يخرج له قيء لأمره بالقضاء .

ونقل ابن المنذر الإجماع على أن تعمد القيء يفطر. قلت: ولكنه روي عن ابن عباس ومالك وربيعة والهادي أن القيء لا يفطر مطلقاً إلا إذا رجع منه شيء فإنه يفطر، وحجتهم ما أخرجه الترمذي والبيهقي بإسناد ضعيف "ثلاث لا يفطرن: القيء والحجامة والاحتلام" ويجاب عنه بحمله على من ذرعه القيء جمعاً بين الأدلة وحملا للعام في الخاص وعلى أن العام غير صحيح والخاص أرجح منه سنداً فالعمل به أولى وإن عارضته البراءة الأصلية .

[رح22] ــــ وعن جابر بن عبد الله رضي الله عنهما "أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم خَرَج عامَ الْفتحِ إلى مكّة في رمضان فصام حتّى بَلَغَ كُراع الْغميم فَصَام النّاسُ، ثمَّ دعا بقدح منْ ماءٍ فَرَفَعهُ حتى نَظَرَ الناسُ إليهِ ثمَّ شربَ فقيل لهُ بَعْدَ ذلك إنَّ بعض الناس قدْ صامَ؟ فقال: "أُولئكَ العُصاةُ، أُولئكَ الْعُصاةُ" وفي لفظ "فقيلَ لهُ إنَّ النّاس قدْ شقَّ عَلَيْهمُ الصِّيام وإنما ينْظرون فيما فعلتَ، فدعا بقدح منْ ماءٍ بعد العصر فشرب" رواهُ مسلمٌ .

(وعن جابر بن عبد الله رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم خرج عام الفتح إلى مكة في رمضان) سنة ثمان من الهجرة قال ابن إسحاق وغيره: إنه خرج يوم العاشر منه (فصام حتى بلغ كُراع الغميم) بضم الكاف فراء آخره مهملة، والغميم بمعجمة مفتوحة وهو واد أمام عسفان (فصام الناس، ثم دعا بقدح من ماء فرفعه حتى نظر الناس إليه، ثم شرب) ليعلم الناس بإفطار بإفطاره (فقيل له بعد ذلك: إن بعض الناس قد صام فقال: "أُولئك العُصاةُ أُولئك العُصاة" وفي لفظ: فقيل له إن الناس قد شق عليهم الصيام وإنما ينظرون فيما فعلت فدعا بقدح من ماء بعد العصر، فشرب. رواه مسلم).

الحديث دليل على أن المسافر له أن يصوم وله أن يفطر وأن له الإفطار وإن صام أكثر النهار: وخالف في الطرف الأول داود والإمامية فقالوا: لا يجزيء الصوم لقوله تعالى: {فعدةٌ من أيام أخر} وبقوله: "أولئك العصاة" قوله: "ليس من البر الصيام في السفر

وخالفهم الجماهير فقالوا: يجزئه صومه لفعله صَلّى الله عَلَيْهِ وَسَلّم والآية لا دليل فها على عدم الإجزاء وقوله: "أولئك العصاة" إنما هو لمخالفتهم لأمره بالإفطار وقد تعين عليهم .

وفيه أنه ليس في الحديث أنه أمرهم، وإنما يتم على أن فعله يقتضي الوجوب. وأما حديث "ليس من البر" فإنما قاله صَلّى الله عَلَيْهِ وَسَلّم: فيمن شق عليه الصيام نعم يتم الاستدلال بتحريم الصوم في السفر على من شق عليه فإنه إنما أفطر صَلّى الله عَلَيْهِ وَسَلّم لقولهم إنهم قد شق عليهم الصيام والذين صاموا بعد ذلك وصفهم بأنهم عصاة .

وأما جواز الإفطار إن صام أكثر النهار فذهب أيضاً إلى جوازه الجماهير وعلق الشافعي القول به على صحة الحديث، وهذا إذا نوى الصيام في السفر فأما إذا دخل فيه وهو مقيم ثم سافر في أثناء يومه .

فذهب الجمهور إلى أنه ليس له الإفطار، وأجازه أحمد وإسحاق وغيرهم والظاهر معهم لأنه مسافر.

وأما الأفضل فذهبت الهادوية وأبو حنفية والشافعي إلى أن الصوم أفضل للمسافر حيث لا مشقة عليه ولا ضرر فإن تضرر فالفطر أفضل .

وقال أحمد وإسحاق وآخرون: الفطر أفضل مطلقاً بالأحاديث التي احتج بها من قال لا يجزىء الصوم. قالوا: وتلك الأحاديث وإن دلت على المنع لكن حديث حمزة بن عمرو الآتي وقوله: "ومن أحب أن يصوم فلا جناح عليه" وأفاد بنفيه الجناح، أنه لا بأس به لا أنه محرم ولا أفضل .

واحتج من قال بأن الصوم الأفضل أنه كان غالب فعله صَلّى الله عَلَيْهِ وَسَلّم في أسفاره، ولا يخفى أنه لا بد من الدليل على الأكثرية وتأولوا أحاديث المنع بأنه لمن يشق عليه الصوم.

وقال آخرون: الصوم والإفطار سواء لتعادل الأحاديث في ذلك وهو ظاهر حديث أنس "سافرنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم فلم يعب الصائم على المفطر ولا المفطر على الصائم" وظاهره التسوية .

[رح23] ــــ وعنْ حمزةَ بنِ عَمْرو الأسلمي رضي الله عنهُ أنّهُ قال: يا رسول الله أَجدُ بي قوَّةً على الصيام في السّفر فَهَلْ عليَّ جُناحٌ؟ فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "هي رُخْصةٌ من الله فمنْ أَخذ بها فحسنٌ، ومَنْ أَحَبَّ أَنْ يصوم فلا جناحَ عليه" رواهُ مُسلمٌ وأَصلهُ في الْمُتّفق عليه منْ حديث عائشةَ أنَّ حمزةَ بن عَمْرو سأَلَ.

( وعن حمزة بن عمرو الأسلمي رضي الله عنه) هو أبو صالح أو محمد، حمزة بالحاء المهملة وزاي يعد في أهل الحجاز. روى عنه ابنه محمد وعائشة مات سنة إحدى وستين وله ثمانون سنة (أنه قال: يا رسول الله أجد بي قوّة على الصيام في السفر، فهل على جناح؟ فقال رسول الله صلى الله عليه وآله وسلم: "هي رخصة من الله فمن أخذ بها فحسنٌ ومن أحب أن يصوم فلا جناح عليه" رواه مسلم وأصله في المتفق عليه من حديث عائشة أن حمزة بن عمرو سأل) وفي لفظ مسلم "إني رجل أسرد الصوم أفأصوم في السفر؟ قال: صم إن شئت وأفطر إن شئت" ففي هذا اللفظ دلالة على أنهما سواء وتقدم الكلام في ذلك.

وقد استدل بالحديث من يرى أنه لا يكره صوم الدهر وذلك أنه أخبر أنه يسرد الصوم فأقرّه ولم ينكر عليه وهو في السفر ففي الحضر بالأولى وذلك إذا كان يضعف به عن واجب ولا يفوت بسبه عليه حق وبشرط فطره العيدين والتشريق .

وأما إنكاره صَلّى الله عَلَيْهِ وَسَلّم على ابن عمرو صوم الدهر فلا يعارض هذا تلأنه علم صَلّى الله عَلَيْهِ وَسَلّم أنه سيضعف عنه وهكذا كان فإنه ضعف آخر عمره وكان يقول: يا ليتني قبلت رخصة رسول الله صَلّى الله عَلَيْهِ وَسَلّم وكان صَلّى الله عَلَيْهِ وَسَلّم يحب العمل الدائم وإن قل ويحثهم عليه .

[رح24] ــــ وعن ابن عبّاس رضيَ الله عنهما قال: "رُخِّصَ للشيخ الكبير أَن يُفطرَ ويُطعم عَنْ كُلِّ يوْم مسْكيناً ولا قضاء عَلَيْه" رواهُ الدراقُطنيُّ والحاكم وصحّحاهُ .

اعلم أنه اختلف الناس في قوله تعالى: {وعلى الذين يطيقونه فديةٌ طعام مسكين} والمشهور أنها منسوخة، وأنه كان أول فرض الصيام أن من شاء أطعم مسكيناً وأفطر ومن شاء صام. ثم نسخت بقوله تعالى: {فمن شهد منكم الشهر فليصمه} وقيل بقوله: {وقال قوم: هي غير منسوخة منهم ابنعباس كما هنا وروي عنه أنه كان يقرؤها (وعلى الذين يطوّقونه) أي يكلفونه ويقول: ليست بمنسوخة هي للشيخ الكبير والمرأة الهرمة وهذا هو الذي أخرجه عنه من ذكره المصنف. وفي سنن الدارقطني عن ابن عباس؛ "وعلى الذين يطيقونه فدية طعام مسكين واحد فمن تطوع خيراً ــــ قال: زاد مسكيناً آخر ــــ فهو خير له قال: وليست منسوخة إلا أنه رخص للشيخ الكبير الذي لا يستطيع الصيام" إسناده صحيح ثابت، وفيه أيضاً لا يرخص في هذا إلا للكبير الذي لا يطيق الصيام أو مريض لا يشفى ــــ قال: وهذا صحيح ــــ.

وعين في رواية قدر الإطعام وإنه نصف صاع من حنطة. وأخرج أيضاً عن ابن عباس وابن عمر في الحامل والمرضع: أنهما يفطران ولا قضاء. وأخرج مثله عن جماعة من الصحابة وإنهما يطعمان كل يوم مسكيناً. وأخرج عن أنس بن مالك أنه ضعف عاماً عن الصوم فصنع جفنة من ثريد فدعا ثلاثين مسكيناً فأشبعهم" وفي المسألة خلاف بين السلف.

فالجمهور أن الإطعام لازم في حق من لم يطق الصيام لكبر، منسوخ في غيره .

وقال جماعة من السلف: الإطعام منسوخ وليس على الكبير إذا لم يطق الصيام إطعام.

وقال مالك: يستحب له الإطعام. وقيل غير ذلك والأظهر ما قاله ابن عباس .

والمراد بالشيخ: العاجز عن الصوم. ثم الظاهر أن حديثه موقوف ويحتمل أن المراد رخص النبي صَلّى الله عَلَيْهِ وَسَلّم فغير الصيغة للعلم بذلك فإن الترخيص إنما يكون توقيفاً ويحتمل أنه فهمه ابن عباس من الآية وهو الأقرب .

[رح25] ــــ وعَنْ أَبي هُريرة رضي الله عنْهُ قال: جاءَ رجُلٌ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: هَلَكْتُ يا رسول الله قال: "وما أَهْلَكك؟" قال: وقعْتُ على امرأَتي في رمضان فقال: "هلْ تَجدُ ما تُعتقُ رقبة؟" قال: لا، قال: "فهل تَسْتَطيعُ أَن تَصومَ شهرين مُتتابعين؟" قال: لا، قال: "فهل تَجدُ ما تُطعمُ ستِّين مسْكيناً؟" قال: لا، قال: ثمَّ جلس فأَتي النبي صَلّى الله عَلَيْهِ وَسَلّم بعَرَقٍ فيه تمرٌ فقال: "تَصَدَّقْ بهذا" فقال: أَعلى أَفْقَر مِنّا؟ فما بيْنَ لابَتَيها أَهل بيت أَحْوج منّا فَضَحك النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم حتى بدتْ أَنيابهُ، ثم قالَ: "اذهب فأَطعمهُ أَهلك" رواهُ السبّعة واللفظ لمسْلمٍ.

(وعن أبي هريرة رضي الله عنه قال: جاء رجل) هو سلمة أو سلمان بن صخر البياضي (إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: هلكت يا رسول الله قال: "ما أَهْلكك"؟ قال: وقعت على امرأتي في رمضان قال: "هل تجد ما تُعْتق رقبة") بالنصب بدل من ما (قال: لا، قال: "فهل تستطيع أن تصوم شهرين متتابعين"؟ قال: لا، قال: "فهل تجد ما تطعم ستين مسكيناً"؟) الجمهور أن لكل مسكين مدّ من طعام ربع صاع (قال: لا. قال: ثم جلس فأتيَ) بضم الهمزة مغير الصيغة (النبي صَلّى الله عَلَيْهِ وَسَلّم بعرق) بفتح العين المهملة والراء ثم قاف (فيه تمر) وردفي رواية في غير الصحيحين فيه خمسة عشر صاعاً وفي أخرى عشرون (فقال: "تصدق بهذا" قال: أعلى أفقر منا؟ فما بين لابتيها) تثنية لابة وهي الحرة ويقال فيها لوبة ونوبة بالنون وهي غير مهموزة (أهل بيت أحوج إليه منا فضحك النبي صلى الله عليه وآله وسلم حتى بدت أنيابه ثم قال: اذهب فأَطعمه أهلك رواه السبعة واللفظ لمسلم)

الحديث دليل على وجوب الكفار على من جامع في نهار رمضان عامداً، وذكر النووي أنه إجماع، معسراً كان أو موسراً فالمعسر تثبت في ذمته على أحد قولين للشافعية ثانيهما لا تستقر في ذمته لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يبين له أنها باقية عليه.

واختلف في الرقبة فإنها هنا مطلقة فالجمهور: قيدوها بالمؤمنة حملاً للمطلق هنا على المقيد في كفارة القتل، قالوا: لأن كلام الله في حكم الخطاب الواحد فيترتب فيه المطلق على المقيد.

وقالت الحنفية: لا يحمل المطلق على المقيد مطلقاً فتجزيء الرقبة الكافرة.

وقيل: يفصل في ذلك وهو أنه يقيد المطلق إذا اقتضى القياس التقييد فيكون تقييداً بالقياس كالتخصيص بالقياس وهو مذهب الجمهور، والعلة الجامعة هنا هو أن جميع ذلك كفارة عن ذنب مكفر للخطيئة والمسألة مبسوطة في الأصول .

ثم الحديث ظاهر في أن الكفارة مرتبة كما ذكر في الحديث فلا يجزيء العدول إلى الثاني مع إمكان الأول، ولا إلى الثالث مع إمكان الثاني لوقوعه مرتباً في رواية الصحيحين، وروى الزهري الترتيب عن ثلاثين نفساً أو أكثر .

ورواية التخيير مرجوحة مع ثبوت الترتيب في الصحيحين، ويؤيد رواية الترتيب أنه الواقع في كفارة الظهار وهذه الكفارة شبيهة بها .

قوله: "ستين مسكيناً" ظاهر مفهومه أنه لا يجزيء إلا إطعام هذا العدد فلا يجزيء أقل من ذلك.

وقال الحنفية: يجزيء الصرف في واحد ففي القدوري من كتبهم فإن أطعم مسكيناً واحداً ستين يوماً أجزأه عندنا وإن أعطاه في يوم واحد لم يجزه إلا عن يومه .

وقوله: "اذهب فأطعمه أهلك" فيه قولان للعلماء: أحدهما: أن هذه كفارة ومن قاعدة الكفارات أن لا تصرف في النفس لكنه صَلّى الله عَلَيْهِ وَسَلّم خصه بذلك، ورد بأن الأصل عدم الخصوصية، الثاني: أن الكفارة ساقطة عنه لإعساره ويدل له حديث علي رضي الله عنه: "كله أنت وعيالك فقد كفر الله عنك" إلا أنه حديث ضعيف، أو أنها باقية في ذمته والذي أعطاه صَلّى الله عَلَيْهِ وَسَلّم صدقة عليه وعلى أهله لما عرفه صَلّى الله عَلَيْهِ وَسَلّم من حاجتهم.

وقالت الهادوية وجماعة: إن الكفارة غير واجبة أصلاً لا على موسر ولا معسر قالوا: لأنه أباح له أن يأكل منها ولو كانت واجبة لما جاز ذلك وهو استدلال غير ناهض لأن المراد ظاهر في الوجوب وإباحة الأكل لا تدل على أنها كفارة بل فيها الاحتمالات التي سلفت.

واستدل المهدي في البحر على عدم وجوب الكفار بأنه صَلّى الله عَلَيْهِ وَسَلّم قال للمجامع: "استغفر الله وصم يوماً مكانه" ولم يذكرها وأجيب عنه بأنه قد ثبت رواية الأمر بها عند السبعة بهذا الحديث المذكور هنا .

واعلم أنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمره في هذه الرواية بقضاء اليوم الذي جامع فيه إلا أنه ورد في رواية أخرجها أبو داود من حديث أبي هريرة بلفظ "كله أنت وأهل بيتك وصم يوماً واستغفر الله

وإلى وجوب القضاء ذهبت الهادوية والشافعي لعموم قوله تعالى: {فعدة من أيام أخر} وفي قول الشافعي أنه لا قضاء لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يأمره إلا بالكفارة لا غير. وأجيب: بأنه اتكل صَلّى الله عَلَيْهِ وَسَلّم على ما علم من الآية. هذا حكم ما يجب على الرجل .

وأما المرأة التي جامعها فقد استدل بهذا الحديث أنه لا يلزم إلا كفارة واحدة وأنها لا تجب على الزوجة وهو الأصح من قولي الشافعي وبه قال الأوزاعي .

وذهب الجمهور إلى وجوبها على المرأة أيضاً قالوا: وإنما لم يذكرها النبي صَلّى الله عَلَيْهِ وَسَلّم مع الزوج لأنها لم تعترف واعتراف الزوج لا يوجب عليها الحكم، أو لاحتمال أن المرأة لم تكن صائمة بأن تكون طاهرة من الحيض بعد طلوع الفجر، أو أن بيان الحكم في حق الرجل يثبت الحكم في المرأة أيضاً لما علم من تعميم الأحكام، أو أنه عرف فقرها كما ظهر من حال زوجها .

واعلم أن هذا حديث جليل كثير الفوائد قال المصنف في فتح الباري: إنه قد اعتنى بعض المتأخرين ممن أدرك شيوخنا بهذا الحديث فتكلم عليه في مجلدين جمع فيهما ألف فائدة وفائدة انتهى وما ذكرناه فيه كفاية لما فيه من الأحكام وقد طوّل الشارح فيه ناقلاً من فتح الباري .

[رح26] ــــ وعَنْ عائشة وأُمِّ سلَمة رضي الله عَنْهما "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كان يُصبحُ جُنُباً منْ جماع ثم يغتسل ويصُوم" مُتّفقٌ عَلَيْهِ، وزادَ مُسْلمٌ في حديث أُمِّ سَلَمَةَ "ولا يقْضي".

فيه دليل على صحة صوم من أصبح أي دخل في الصباح وهو جنب من جماع وإلى هذا ذهب الجمهور. وقال النووي: إنه إجماع. وقد عارضه ما أخرجه أحمد وابن حبان من حديث أبي هريرة قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا نودي للصلاة صلاة الصبح وأحدكم جنب فلا يصم يومه" وأجاب الجمهور بأنه منسوخ وأن أبا هريرة رجع عنه لما روي له حديث عائشة وأم سلمة وأفتى بقولهما .

ويدل للنسخ ما أخرجه مسلم وابن حبان وابن خزيمة عن عائشة أن رجلاً جاء إلى النبي صَلّى الله عَلَيْهِ وَسَلّم يستفتيه وهي تسمع من وراء حجاب فقال: يا رسول الله تدركني الصلاة أي صلاة الصبح وأنا جنب فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "وأنا تدركني الصلاة وأناجنب فأصوم. قال: لست مثلنا يا رسول الله قد غفر الله لك ما تقدم من ذنبك وما تأخر، فقال: والله إني لأرجو أن أكون أخشاكم لله وأعلمكم بما أتقي" وقد ذهب إلى النسخ ابن المنذر والخطابي وغيرهما.

وهذا الحديث يدفع قول من قال إن ذلك كان خاصاً به صَلّى الله عَلَيْهِ وَسَلّم.

ورد البخاري حديث أبي هريرة بأن حديث عائشة أقوى سنداً حتى قال ابن عبد البر: إنه صح وتواتر. وأما حديث أبي هريرة فأكثر الروايات أنه كان يفتي به ورواية الرفع أقل ومع التعارض يرجح لقوة الطريق .

[رح27] ــــ وعنْ عائشة رضي اللَّهُ عنها أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من مات وعليه صيامٌ صامَ عَنْهُ وليّهُ" متّفقٌ عليه.

فيه دليل على أنه يجزيء الميت صيام وليه عنه إذا ما مات وعليه صوم واجب. والإخبار في معنى الأمر أي ليصم عنه وليه والأصل فيه الوجوب إلا أنه قد ادعى الإجماع على أنه للندب.

والمراد في الولي: كل قريب، وقيل: الوارث خاصة، وقيل: عصبته؛ وفي المسألة خلاف:

فقال أصحاب الحديث وأبو ثور وجماعة: إنه يجزيء صوم الولي عن الميت لهذا الحديث الصحيح.

وذهبت جماعة من الآل ومالك وأبو حنيفة: أنه لا صيام عن الميت وإنما الواجب الكفارة، لما أخرجه المترمذي من حديث ابن عمر مرفوعاً "من مات وعليه صيام أطعم عنه مكان كل يوم مسكين" إلا أنه قال بعد إخراجه: غريب لا نعرفه إلا من هذا الوجه، والصحيح أنه موقوف على ابن عمر .

قالوا: ولأنه ورد عن ابن عباس وعائشة الفتيا بالإطعام، ولأنه الموافق لسائر العبادات فإنه لا يقوم بها مكلف عن مكلف، والحج مخصوص .

وأجيب بأن الآثار المروية عن فتيا عائشة وابن عباس لا تقاوم الحديث الصحيح.

وأما قيام مكلف بعبادة عن غيره فقد ثبت في الحج بالنص الثابت فيثبت في الصوم به فلا عذر عن العمل به.

واعتذر المالكية عنه بعدم عمل أهل المدينة به مبني على أن تركهم العمل بالحديث حجة وليس كذلك كما عرف في الأصول، وكذلك اعتذار الحنفية بأن الراوي أفتى بخلاف ما روى عذر غير مقبول إذ العبرة بما روى لا بما رأى كما عرف فيها أيضاً .

ثم اختلف القائلون بإجزاء الصيام عن الميت هل يختص ذلك بالولي أو لا، فقيل: لا يختص بالولي بل لو صام عنه الأجنبي بأمره أجزأ كما في الحج وإنما ذكر الولي في الحديث للغالب، وقيل: يصح أن يستقل به الأجنبي بغير أمر لأنه قد شبهه صَلّى الله عَلَيْهِ وَسَلّم بالدين حيث قال: "فدين الله أحق أن يقضى" فكما أن الدين لا يختص بقضائه القريب فالصوم مثله وللقريب أن يستنيب .


002-باب صوم التطوع وما نُهي عن صومه

باب صوم التطوع وما نُهي عن صومه

[رح1] ــــ عَنْ أَبي قَتَادة الأنصاري رضي اللَّهُ عنهُ أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم سُئلَ عنْ صوم يوْمِ عرفة فقال: "يُكفِّر السّنةَ الماضية والباقية" وسئل عَنْ صَوْم يوْم عاشُوراءَ فقال: "يُكفِّر السّنَة الماضية" وسُئل عنْ صوْم يوْم الاثنين فقال: "ذلك يوْمٌ وُلدتُ فيهِ، ويوم بُعِثت فيه، أَوْ أُنْزلَ عليِّ فيه" رواهُ مسلمٌ.

قد استشكل تكفير ما لم يقع وهو ذنب السنة الآتية، وأجيب بأن المراد أنه يوفق فيها لعدم الإتيان بذنب، وسماه تكفيراً لمناسبة الماضية أو أنه إن أوقع فيها ذنباً وفق للإتيان بما يكفره .

وأما صوم يوم عاشوراء وهو العاشر من شهر المحرم عند الجماهير فإنه قد كان واجباً قبل فرض رمضان ثم صار بعده مستحباً:

وأفاد الحديث أن صوم يوم عرفة أفضل من صوم يوم عاشوراء، وعلل صَلّى الله عَلَيْهِ وَسَلّم شرعية صوم يوم الاثنين بأنه ولد فيه وبعث فيه أو أنزل عليه فيه وكأنه شك من الراوي وقد اتفق أنه صَلّى الله عَلَيْهِ وَسَلّم ولد فيه وبعث فيه.

وفيه دلالة على أنه ينبغي تعظيم اليوم الذي أحدث الله فيه على عبده نعمة، بصومه والتقرب فيه.

وقد ورد في حديث أسامة تعليل صومه صَلّى الله عَلَيْهِ وَسَلّم يوم الاثنين والخميس: بأنه يوم تعرض فيه الأعمال وأنه يحب أن يعرض عمله وهو صائم. ولا منافاة بين التعليلين.

[رح2] ــــ وعنْ أبي أَيوب الأنصاريِّ رضي اللَّهُ عَنْهُ أنَّ رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "منْ صامَ رمضان ثمَّ أَتْبَعهُ ستّاً منْ شوَّال كانَ كصيام الدَّهر" رواهُ مُسلمٌ.

( وعن أبي أيوب الأنصاري رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من صام رمضان ثم اتبعه ستاً) هكذا ورد مؤنثاً مع أن مميزه أيام وهي مذكر لأن اسم العدد إذا لم يذكر مميزه جاز فيه الوجهان كم صرح النحاة (من شوَّال كان كصيام الدهر" رواه مسلم).

فيه دليل على استحباب صوم ستة أيام من شوال وهو مذهب جماعة من الآل وأحمد والشافعي.

وقال مالك: يكره صومها قال: لأنه ما رأى أحداً من أهل العلم يصومها ولئلا يظن وجوبها. الجواب أنه بعد ثبوت النص بذلك لا حكم لهذه التعليلات وما أحسن ما قاله ابن عبد البر: إنه لم يبلغ مالكاً هذا الحديث يعني حديث مسلم .

واعلم أن أجر صومها يحصل لمن صامها متفرقة أو متوالية ومن صامها عقيب العيد أو في أثناء الشهر. وفي سنن الترمذي عن ابن المبارك أنه اختار أن يكون ستة أيام من أول شوال، وقد روى عن ابن المبارك أنه قال: من صام ستة أيام من شوال متفرقاً فهو جائز. قلت: ولا دليل على اختيار كونها من أول شوال إذ من أتى بها في شوال في أي أيامه صدق عليه أنه اتبع رمضان ستاً من شوال .

وإنما شبهها بصيام الدهر لأن الحسنة بعشر أمثالها فرمضان بعشرة أشهر وست من شوال بشهرين. وليس في الحديث دليل على مشروعية صيام الدهر ويأتي بيانه في آخر الباب.

واعلم أنه قال التقي السبكي: إنه قد طعن في هذا الحديث من لا فهم له مغتراً بقول الترمذي إنه حسن يريد في رواية سعد بن سعيد الأنصاري أخي يحيى بن سعيد. قلت: ووجه الاغترار أن الترمذي لم يصفه بالصحة بل بالحسن وكأنه في نسخة. الذي رأيناه في سنن الترمذي بعد سياقه للحديث ما لفظه: قال أبو عيسى: حديث أبي أيوب حديث حسن صحيح ثم قال: وسعد بن سعيد هو أخو يحيى بن سعيد الأنصاري وقد تكلم بعض أهل الحديث في سعد بن سعيد بن من قبل حفظه انتهى. قلت: قال ابن دحية: إنه قال أحمد بن حنبل: سعد بن سعيد ضعيف الحديث وقال النسائي: ليس بالقوى وقال أبو حاتم: لا يجوز الاشتغال بحديث سعد بن سعيد انتهى .

ثم قال ابن السبكي: وقد اعتنى شيخنا أبو محمد الدمياطي بجمع طرقه فأسنده عن بضعة وعشرين رجلا رووه عن سعد بن سعيد وأكثرهم حفاظ ثقات منهم السفيانان، وتابع سعداً على روايته أخوه يحيى وعبد ربه وصفوان بن سليم وغيرهم ورواه أيضاً عن النبي صَلّى الله عَلَيْهِ وَسَلّمثوبان وأبو هريرة وجابر وابن عباس والبراء بن عازب وعائشة ولفظ ثوبان "من صام رمضان فشهره بعشره ومن صام ستة أيام بعد الفطر فذلك صيام السنة" رواه أحمد والنسائي .

[رح3] ــــ وعن أَبي سعيد الخدري رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما من عبْدٍ يَصُوم يوْماً في سبيل الله إلا باعد الله بذلك اليومْ عنْ وجههِ النّار سبعين خريفاً" مُتّفقٌ عليه واللفظ لمسلمٍ.

( وعن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما من عَبْدٍ يصوم يوماً في سبيل الله) هو إذا أطلق يراد به الجهاد (إلا باعد الله بذلك اليوم عن وجهه النار سبعين خريفاً" متفق عليه واللفظ لمسلم)

فيه دلالة على فضيلة الصوم في الجهاد ما لم يضعف بسبه عن قتال عدوّه وكأن فضيلة ذلك لأنه جمع بين جهاد نفسه في طعامة وشرابه وشهوته، وكنى بقوله: "باعد الله بينه وبين النار سبعين خريفاً" عن سلامته من عذابها .

[رح4] ــــ وعنْ عائشة رضيَ الله عنّها قالتْ: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يصُوم حتى نقولَ لا يُفطر، ويفُطر حتى نقول لا يصوم، وما رأيْت رسول الله صَلّى الله عَلَيْهِ وَسَلّم اسْتَكْمَل صيامَ شهر قطُّ إلا رمضَانَ، ومَا رَأَيْتُهُ في شهرٍ أَكْثر مِنْهُ صياماً في شَعبانَ" مُتّفقٌ عَلَيْه واللفظ لمسْلمٍ .

فيه دليل على أن صومه صلى الله عليه وآله وسلم لم يكن مختصاً بشهر دون شهر وأنه كان صَلّى الله عَلَيْهِ وَسَلّم يسرد الصيام أحياناً ويسرد الفطر أحياناً ولعل كان يفعل ما يقتضيه الحال من تجرده عن الأشغال، فيتابع الصوم ومن عكس ذلك فيتابع الإفطار.

ودليل على أنه يخص شعبان بالصوم أكثر من غيره وقد نبهت عائشة على علة ذلك فأخرج الطبراني عنها: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصوم ثلاثة أيام في كل شهر فربما أخر ذلك فيجتمع صوم السنة فيصوم شعبان" وفيه[تض] ابن أبي ليلى[/تض] وهو ضعيف.

وقيل: كان يصوم ذلك تعظيماً لرمضان كما أخرجه الترمذي من حديث أنس وغيره: أنه سئل رسول الله صلى الله تعالى عليه وعلى آله وسلم أي الصوم أفضل؟ فقال: شعبان تعظيماً لرمضان" قال الترمذي: فيه صدقة بن موسى وهو عندهم ليس بالقوي .

وقيل: كان يصومه لأنه شهر يغفل عنه الناس بين رجب ورمضان؛ كما أخرجه النسائي وأبو داود وصححه ابن خزيمة عن أسامة بن زيد قال: قلت: يا رسول الله لم أرك تصوم في شهر في الشهور ما تصوم في شعبان قال: "ذلك شهر يغفل الناس عنه بين رجب ورمضان وهو شهر ترفع فيه الأعمال إلى رب العالمين فأحب أن يرفع فيه عملي وأنا صائم"، قلت: ويحتمل أنه كان يصومه لهذه الحكم كلها .

وقد عورض حديث: "أن صوم شعبان أفضل الصوم بعد رمضان بما أخرجه مسلم من حديث أبي هريرة مرفوعاً "أفضل الصوم بعد رمضان صوم المحرم" وأورد عليه أنه لو كان أفضل لحافظ على الإكثار من صيامه. وحديث عائشة يقتضي أنه كان أكثر صيامة في شعبان، فأجيب بأن تفضيل صوم المحرّم بالنظر إلى الأشهر الحرم وفضل شعبان مطلقاً وأما عدم إكثاره لصوم المحرّم فقال النووي: لأنه إنما علم ذلك آخر عمره.

[رح5] ــــ وعنْ أَبي ذرٍّ رضي الله عنْه قال: "أمَرَنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ نَصُوم من الشهر ثلاثةَ أَيّام: ثلاثَ عشرة وأَرْبع عشرة وخمسَ عشرة" رواه النسائيُّ والتِّرمذيُّ وصحّحه ابن حبّانَ.

الحديث ورد من طرق عديدة من حديث أبي هريرة بلفظ "فإن كنت صائماً فصم الغرّ: أي البيض" أخرجه أحمد والنسائي وابن حبان. وفي بعض ألفاظه عند النسائي: "فإن كنت صائماً فصم البيض ثلاث عشرة وأربع عشرة وخمس عشرة" وأخرج أصحاب السنن من حديث قتادة بن ملحان "كان رسول الله صلى الله عليه وآله وسلم يأمرنا أن نصوم البيض ثلاث عشرة وأربع عشرة وخمس عشرة. وقال: هي كهيئة الدهر" وأخرج النسائي من حديث جرير مرفوعاً "صيام ثلاثة أيام من كل شهر كصيام الدهر ثلاث الأيام البيض" الحديث وإسناده صحيح .

ووردت أحاديث في صيام ثلاثة أيام من كل شهر مطلقة ومبينة بغير الثلاثة. وأخرج أصحاب السنن وصححه ابن خزيمة من حديث ابن مسعود: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان يصوم عدة ثلاثة أيام من كل شهر". وأخرجه مسلم من حديث عائشة "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصوم من كل شهر ثلاثة أيام ما يبالي في أي الشهر صام

وأما المبينة بغير الثلاث فهي ما أخرجه أبو داود والنسائي من حديث حفصة "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصوم في كل شهر ثلاثة أيام: الاثنين والخميس والاثنين من الجمعة الأخرى" ولا معارضة بين هذه الأحاديث فإنها كلها دالة على ندبية صوم كل ما ورد، وكل من الرواة حكى ما اطلع عليه إلا أن ما أمر به وحث عليه ووصى به أولى وأفضل .

وأما فعله صلى الله تعالى عليه وعلى آله وسلم فلعله كان يعرض له ما يشغله عن مراعاة ذلك، وقد عين الشارع أيام البيض وللعلماء في تعيين الثلاثة الأيام التي يندب صومها من كل شهر أقوال عشرة سردها في الشرح .

[رح6] ــــ وَعَنْ أَبي هُرَيْرة رضيَ الله عَنْهُ أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يحلُّ للمرْأَةِ أَنْ تصومَ وزوْجها شاهدٌ إلا بإذْنهِ" مُتفقٌ عَلَيْهِ واللفظُ للبُخاري، زَادَ أَبو داود: "غَيْرَ رَمضانَ

( وعن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يحل للمرأة) أي المزوّجة بدليل قوله (أن تصوم وزوجها شاهد) أي حاضر (إلا بإذنه" متفق عليه واللفظ للبخاري زاد أبو داود "غير رمضان").

فيه دليل على أن الوفاء بحق الزوج أولى من التطوع بالصوم، وأما رمضان فإنه يجب عليها وإن كره الزوج، ويقاس عليه القضاء فلو صامت النفل بغير إذنه كانت فاعلة لمحرّم.

[رح7] ــــ وَعَنْ أَبي سعيد الْخُدرِيِّ رضي الله عنهُ "أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم نَهَى عَنْ صيام يَوْمَيْن: يَوْم الْفطْر وَيَوْمِ النّحْر" مُتّفقٌ عَلَيْهِ .

فيه دليل على تحريم صوم هذين اليومين، لأن أصل النهي التحريم وإليه ذهب الجمهور فلو نذر صومهما لم ينعقد نذره في الأظهر لأنه نذر بمعصية، وقيل: يصوم مكانهما عنهما.

[رح8] ــــ وَعَنْ نُبَيْشةَ الهُذَليِّ رضي اللَّهُ عنْهُ قالَ: قال رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيّامُ أَكْل وشربٍ وذكرِ الله عَزَّ وَجَلَّ" رواهُ مُسْلمٌ .

(وعن نُبَيْشة) بضم النون وفتح الباء الموحدة وسكون المثناة التحتية وشين معجمة يقال له نبيشة الخير ابن عمرو وقيل: ابن عبد الله (الهذلي رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "أيام التشريق" وهي ثلاثة أيام بعد النحر، وقيل يومان بعد النحر "أيام أَكل وشرب وذكر الله عزَّ وجل" رواه مسلم). وأخرجه مسلم أيضاً من حديث كعب بن مالك، وابن حبان من حديث أبي هريرة، والنسائي من حديث بشر بن سحيم، وأصحاب السنن من حديث عقبة بن عامر، والبزار من حديث ابن عمر: "أيام التشريق أيام أكل وشرب وصلاة فلا يصومها أحد

وأخرج أبو داود من حديث عمر في قصته: "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يأمرهم بإفطارها وينهاهم عن صيامها" أي أيام التشريق. وأخرج الدارقطني من حديث عبد الله بن حذافة السمي: "أيام التشريق أيام أكل وشرب وبعال" البعال مواقعة النساء .

والحديث وما سقناه في معناه دال على النهي عن الصوم أيام التشريق وإنما اختلف هل هو نهي تحريم أو تنزيه فذهب إلى أنه للتحريم مطلقاً جماعة من السلف وغيرهم وإليه ذهب الشافعي في المشهور وهؤلاء قالوا: لا يصومها المتمتع ولا غيره وجعلوه مخصصاً لقوله تعالى: {ثلاثة أيام في الحج} لأن الآية عامة فيما قبل يوم النحر وما بعده والحديث خصوصها لكونه مقصوداً بالدلالة على أنها ليست محلا للصوم، وأن ذاتها باعتبار ما هي مؤهلة له كأنها منافية للصوم .

وذهبت الهادوية: إلى أنه يصومها المتمتع الفاقد للهدي، كما يفيده سياق الآية، ورواية ذلك عن عليّ عليه السلام قالوا: ولا يصومها القارن والمحصر إذا فقد الهدي.

وذهب آخرون: إلى أنه يصومها المتمتع ومن تعذر عليه الهدي المحصر والقارن لعموم الآية ولما أفاده:

[رح9] ــــ وعن عائشةَ وابن عُمَر رضيَ اللَّهُ عنهم قالا: لم يُرَخّص في أَيّام التّشريقِ أَنْ يُصَمْنَ إلا لِمَنْ لَمْ يَجِدِ الْهَدّيَ" رَواه البُخاريُّ .

فإنه أفاد أن صوم أيام التشريق جائز رخصة لمن لم يجد الهدي وكان متمتعاً أو قارناً أو محصراً لإطلاق الحديث بناء على أن فاعل "يرخص" هو رسول الله صَلّى الله عَلَيْهِ وَسَلّم وأنه مرفوع وفي ذلك أقوال ثلاثة:

ثالثها أنه إن أضاف ذلك إلى عهده صَلّى الله عَلَيْهِ وَسَلّم كان حجة وإلا فلا وقد ورد التصريح بالفاعل في رواية للدارقطني والطحاوي إلا أنها بإسناد ضعيف لفظها "رخص رسول الله صَلّى الله عَلَيْهِ وَسَلّم للمتمتع إذا لم يجد الهدي أن يصوم أيام التشريق" إلا أنه خصالمتمتع فلا يكون حجة لأهل هذا القول وقد روي من فعل عائشة وأبي بكر وفتيا لعليّ رضي الله عنهم.

وذهب جماعة إلى أن النهي للتنزيه وأنه يجوز صومها لكل واحد وهو قول لا ينهض عليه دليل.

[رح10] ــــ وعَن أَبي هُريرة رضي اللَّهُ عَنْهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تخُصّوا ليْلةَ الْجُمعةِ بقيامٍ منْ بين الليالي، ولا تخصُّوا يومَ الجُمعة بصيامٍ منْ بين الأيام إلا أن يكونَ في صَوْمٍ يَصُومُهُ أَحدُكم" رواهُ مسلمٌ .

الحديث دليل على تحريم تخصيص ليلة الجمعة بالعبادة، وتلاوة غير معتادة إلا ما ورد به النص على ذلك كقراءة سورة الكهف فإنه ورد تخصيص ليلة الجمعة بقراءتها وسور أُخر وردت بها أحاديث فيها مقال .

وقد دل هذا بعمومه على عدم مشروعية صلاة الرغائب في أول ليلة الجمعة من رجب ولو ثبت حديثها لكان مخصصاً لها من عموم النهي لكن حديثها تكلم العلماء عليه وحكموا بأنه موضوع.

ودل على تحريم النفل بصوم يومها منفرداً قال ابن المنذر: ثبت النهي عن صوم الجمعة كما ثبت عن صوم العيد .

وقال أبو جعفر الطبري: يفرق بين العيد والجمعة بأن الإجماع منعقد على تحريم صوم العيد ولو صام قبله أو بعده .

وذهب الجمهور إلى أن النهي عن إفراد الجمعة بالصوم للتنزيه مستدلين بحديث ابن مسعود "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصوم من كل شهر ثلاثة أيام وقلما كان يفطر يوم الجمعة" أخرجه الترمذي وحسنه فكان فعله صَلّى الله عَلَيْهِ وَسَلّم قرينة على أن النهي ليس للتحريم. وأجيب عنه بأنه يحتمل أنه كان يصوم يوماً قبله أو بعده ومع الاحتمال لا يتم الاستدلال .

واختلف في وجه حكمة تحريم صومه على أقوال أظهرها أنه يوم عيد كما روي من حديث أبي هريرة مرفوعاً "يوم الجمعة يوم عيدكم وأخرج ابن أبي شيبة بإسناد حسن عن علي رضي الله عنه قال: "من كان منكم متطوعاً من الشهر فليصم يوم الخميس ولا يصم يوم الجمعة فإنه يوم طعام وشراب وذكر" وهذا أيضاً من أدلة تحريم صومه ولا يلزم أن يكون كالعيد من كل وجه فإنه تزول حرمة صومه بصيام يوم قبله ويوم بعده كما يفيده قوله:

[رح11] ــــ وعنهُ أَيضاً رضي الله عنهُ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يصومَنَّ أَحدُكُمْ يَوْم الجمعْة إلا أَنْ يَصُومَ يوْماً قَبْلهُ أَوْ يَوْماً بَعْدهُ" مُتّفقٌ عَلَيه.

فإنه دال على زوال تحريم صومه لحكمة لا نعلهما فلو أفرده بالصوم وجب فطره كما يفيده ما أخرجه أحمد والبخاري وأبو داود من حديث جويرية أن النبي صلى الله عليه وآله وسلم دخل عليه في يوم جمعة وهي صائمة فقال لها: "أصمت أمس؟" قالت: لا، قال: "تصومين غداً؟" قالت: لا قال: "فافطري" والأصل في الأمر الوجوب .

12 ــــ وَعَنْهُ أَيضاً رضي اللَّهُ عنهُ أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا انْتصفَ شعبانُ فلا تصومُوا" رواه الخمْسةُ واستنْكرَهُ أَحْمَدُ.

(وعنه) أي أبي هريرة رضي الله عنه (أنه رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا انتصف شعبان فلا تصوموا" رواه الخمسة واستنكره أحمد) وصححه ابن حبان وغيره وإنما استنكره أحمد لأنه من رواية العلاء بن عبد الرحمن. قلت: وهو من رجال مسلم قال المصنف في التقريب: إنه صدوق وربما وهم.

والحديث دليل على النهي عن الصوم في شعبان بعد انتصافه ولكنه مقيد بحديث "إلا أن يوافق صوماً معتاداً" كما تقدم واختلف العلماء في ذلك .

فذهب كثير من الشافعية إلى التحريم لهذا النهي: وقيل: إنه يكره إلا قبل رمضان بيوم أو يومين فإنه محرم، وقيل: لا يكره، وقيل: إنه مندوب وأن الحديث مؤوّل بمن يضعفه الصوم وكأنهم استدلوا بحديث "أنه صَلّى الله عَلَيْهِ وَسَلّم كان يصل شعبان برمضان" ولا يخفى أنه إذاتعارض القول والفعل كان القول مقدماً.

[رح13] ــــ وعن الصَّمّاءِ بنتِ بُسْر رضي الله عنها أَنَّ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تَصُومُوا يَوْمَ السبّتِ إلا فيما افْتُرض عليكمْ، فإن لم يجد أَحدُكم إلا لحاءَ عِنَبٍ أَوْ عودَ شَجرَةٍ فَلْيَمضُغْها" رواهُ الخمسةُ ورجالهُ ثِقاتٌ إلا أنّهُ مُضْطَربٌ وقد أَنكرهُ مالك وقالَ أَبو داود: هُو مَنسوخٌ .

(وعن الصماء) بالصاد المهملة (بنت بُسر رضي الله عنها) بالموحدة مضمومة وسين مهملة اسمها بُهَيّة بضم الموحدة وفتح الهاء وتشديد المثناة التحتية وقيل اسمها بهيمة بزيادة الميم هي أخت عبد الله بن بسر روى عنها أخوها عبد الله (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تصوموا يوم السبت، إلا فيما افترض عليكم فإن لم يجد أحدكم إلا لَحَاءَ) بفتح اللام فحاء مهملة ممدودة (عنب) بكسر المهلمة وفتح النون فموحدة الفاكهة المعروفة والمراد قشره (أو عود شجرة فليمضغها") أي يطعمها بها للفطر (رواه الخمسة ورجاله ثقات إلا أنه مضطرب وقد أنكره مالك وقال أبو داود: هو منسوخ).

أما الاضطراب فلأنه رواه عبد الله بن بسر عن أخته الصماء، وقيل عن عبد الله، وليس فيه ذكر أخته، قيل: وليست هذه بعلة قادحة فإنه صحابي، وقيل: عن أبيه بسر، وقيل: عن الصماء عن عائشة، قال النسائي: هذا حديث مضطرب، قال المصنف: يحتمل أن يكون عند عبد الله عن أبيه وعن أخته بواسطة، وهذه طريقة صحيحة، وقد رجع عبد الحق الطريق الأولى وتبع في ذلك الدارقطني لكن هذا التلون في الحديث الواحد بإسناد الواحد مع اتحاد المخرج يوهي الرواية وينبيء بقلة الضبط إلا أن يكون من الحفاظ المكثرين المعروفين بجمع طرق الحديث فلا يكون ذلك دالا على قلة الضبط وليس الأمر هنا كذلك بل اختلف فيه على الراوي أيضاً عن عبد الله بن بسر. وأما إنكار مالك له فإنه قال أبو داود عن مالك إنه قال هذا كذب، أما قول أبي داود: إنه منسوخ، فلعله أراد أن ناسخه قوله:

[رح14] ــــ وعَنْ أُمِّ سَلَمَةَ رضي الله عنها أنَّ رسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَكْثرُ ما كان يَصُومُ من الأيامِ يَوْمُ السّبْتِ وَيْومُ الأحدِ. وكانَ يقُولُ: "إنهما يْوما عيدٍ للمشركين وأَنا أُريد أَنْ أُخالفهم" أَخرجهُ النسائيُّ وصححهُ ابنُ خُزيْمَةَ وهذا اللفظُ له.

فالنهي عن صومه كان أول الأمر حيث كان صَلّى الله عَلَيْهِ وَسَلّم يحب موافقة أهل الكتاب، ثم كان آخر آمره صَلّى الله عَلَيْهِ وَسَلّم مخالفتهم كما صرح به الحديث نفسه.

وقيل بل النهي كان عن إفراده بالصوم إلا أنه صام ما قبله أو ما بعده. وأخرج الترمذي من حديث عائشة قالت: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يصوم من الشهر السبت والأحد والاثنين ومن الشهر الآخر الثلاثاء والأربعاء والخميس" وحديث الكتاب دال على استحباب صومالسبت والأحد مخالفة لأهل الكتاب، وظاهره صوم كل على الانفراد والاجتماع .

[رح15] ــــ وعنْ أْبي هريرة رضي الله عَنْهُ "أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عنْ صوم يومْ عَرَفَة بعَرَفةَ" رواهُ الخمسةُ غير الترمذي وصحّحهُ ابْنُ خزيمة والحاكم واستنكرَهُ العُقيليُّ.

لأن في إسناده[تض] مهدياً الهجري[/تض] ضعفه العقيلي وقال: لا يتابع عليه والراوي عنه مختلف فيه، قلت: في الخلاصة إنه قال ابن معين: لا أعرفه، وأما الحاكم فصحح حديثه وأقره الذهبي في مختصر المستدرك ولم يعده من الضعفاء في المعنى وأما الراوي عنه فإنه حوشب بن عبدل قال المصنف في التقريب: إنه ثقة .

والحديث ظاهر في تحريم صوم يوم عرفة بعرفة، وإليه ذهب يحيى بن سعيد الأنصاري وقال: يجب إفطاره على الحاج، وقيل: لا بأس به إذا لم يضعف عن الدعاء، ونقل عن الشافعي واختاره الخطابي، والجمهور على أنه يستحب إفطاره .

وأما هو صَلّى الله عَلَيْهِ وَسَلّم فقد صح أنه كان يوم عرفة مفطراً في حجته ولكن لا يدل تركه الصوم على تحريمه. نعم يدل أن الأفطار هو الأفضل لأنه صَلّى الله عَلَيْهِ وَسَلّم لا يفعل إلا الأفضل إلا أنه قد يفعل المفضول لبيان الجواز فيكون في حقه أفضل لما فيه منالتشريع والتبليغ بالفعل، ولكن الأظهر التحريم لأنه أصل النهي .

[رح]16 ــــ وعنْ عبد الله بنِ عَمْرو رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا صامَ منْ صامَ الأبدَ" متفقٌ عَليه .

اختلف في معناه قال شارح المصابيح: فسر هذا من وجهين أحدهما أنه على معنى الدعاء عليه زجراً له عن صنيعة؛ والآخر على سبيل الإخبار، والمعنى أنه بمكابدة صورة الجوع وحرّ الظمإ لاعتياده الصوم حتى خف عليه لم يفتقر إلى الصبر على الجهد الذي يتعلق به الثواب فكأنه لم يصم ولم تحصل له فضيلة الصوم ويؤيد أنه للإخبار قوله:

[رح17] ــــ ولمسْلمٍ منْ حديث أَبي قتادة بلفظ "لا صام ولا أَفْطر".

ويؤيده أيضاً حديث الترمذي عنه بلفظ "لم يصم ولم يفطر" قال ابن العربي: إن كان معناه الدعاء. فياويح من أصابه دعاء النبي صلى الله عليه وآله وسلم وإن كان معناه الخبر فياويح من أخبر عنه النبي صَلّى الله عَلَيْهِ وَسَلّم أنه لم يصم، وإذا لم يصم شرعاً فكيف يكتب لهثواب .

وقد اختلف العلماء في صيام الأبد فقال بتحريمه طائفة وهو اختيار ابن خزيمة لهذا الحديث وما في معناه.

وذهب طائفة إلى جوازه وهو اختيار ابن المنذر وتأولوا أحاديث النهي عن صيام الدهر بأن المراد من صامه مع الأيام المنهي عنها من العيدين وأيام التشريق وهو تأويل مردود بنهيه صَلّى الله عَلَيْهِ وَسَلّم لابن عمرو عن صوم الدهر وتعليله بأن لنفسه عليه حقاً ولأهله حقاًولضيفه حقاً ولقوله: "أما أنا فأصوم وأفطر فمن رغب عن سنتي فليس مني". فالتحريم هو الأوجه دليلاً ومن أدلته ما أخرجه أحمد والنسائي وابن خزيمة من حديث أبي موسى مرفوعاً "من صام الدهر ضيقت عليه جهنم وعقد بيده

قال الجمهور: ويستحب صوم الدهر لمن لا يضعفه عن حق وتأولوا أحاديث النهي تأويلاً غير راجح، واستدلوا بأنه صَلّى الله عَلَيْهِ وَسَلّم شبه صوم ست من شوال مع رمضان وشبه صوم ثلاثة أيام من كل شهر بصوم الدهر فلولا أن صاحبه يستحق الثواب لما شبه به.

وأجيب: بأن ذلك على تقدير مشروعيته فإنها تغني عنه كما أغنت الخمس الصلوات عن الخمسين التي قد كانت فرضت مع أنه لو صلاها أحد لوجوبها لم يستحق ثواباً بل يستحق العقاب نعم أخرج ابن السني من حديث أبي هريرة مرفوعاً "من صام الدهر فقد وهب نفسه من الله عز وجل" إلا أنالا ندري ما صحته.


003-باب الاعتكاف وقيام رمضان

باب الاعتكاف وقيام رمضان

الاعتكاف لغة: لزوم الشيء وحبس النفس عليه، وشرعاً: المقام في المسجد من شخص مخصوص على صفة مخصوصة "وقيام رمضان" أي قيام لياليه مصلياً أو تالياً. قال النووي: قيام رمضان يحصل بصلاة التراويح وهو إشارة إلى أنه لا يشترط استغراق كل الليل بصلاة النافلة فيه ويأتي مافي كلام النووي.

[رح1] ــــ عنْ أَبي هُريرة رضي الله عنْهُ أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ قام رمضان إيماناً واحْتسَاباً غُفِرَ لَهُ ما تَقَدّمَ مِن ذَنْبِه" مُتّفقٌ عَلَيهِ .

(عن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من قام رمضان إيماناً) أي تصديقاً بوعد الله للثواب (واحتساباً) منصوب على أنه مفعول لأجله، كالذي عطف عليه أي طلباً لوجه الله وثوابه، والاحتساب من الحسب كالاعتداد من العدد، وإنما قيل فيمن ينوي بعمله وجه الله احتسبه لأنه له حينئذ أن يعتد عمله، فجعل في حال مباشرة الفعل كأنه معتد به قاله في النهاية (غفر لهُ ما تقدم من ذنبه" متفق عليه) يحتمل أنه يريد قيام جميع لياليه وأن من قام بعضها لا يحصل له ما ذكره من المغفرة، وهو الظاهر، وإطلاق الذنب شامل للكبائر والصغائر.

وقال النووي: المعروف أنه يختص بالصغائر، وبه جزم إمام الحرمين، ونسبه عياض لأهل السنة، وهو مبني على أنها لا تغفر الكبائر إلا بالتوبة .

وقد زاد النسائي في روايته "ما تقدم وما تأخر" وقد أخرجها أحمد، وأخرجت من طريق مالك وتقدم معنى مغفرة الذنب المتأخر .

والحديث دليل على فضيلة قيام رمضان، والذي يظهر أنه يحصل بصلاة الوتر إحدى عشرة ركعة، كما كان صَلّى الله عَلَيْهِ وَسَلّم يفعل في رمضان وغيره كما سلف في حديث عائشة. وأما التراويح على ما اعتيد الآن فلم تقع في عصره صَلّى الله عَلَيْهِ وَسَلّم إنما كان ابتدعها عمر في خلافته وأمر أُبياً أن يجمع بالناس واختلف في القدر الذي كان يصلي به أبيّ فقيل كان يصلي بهم إحدى عشر ركعة وروي إحدى وعشرون وروي عشرون ركعة وقيل ثلاث وعشرون وقيل غير ذلك وقد قدمنا تحقيق ذلك .

[رح2] ــــ وعَنْ عائشةَ رضي الله عنْها قالت: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا دخلت العشرُ: أَي الْعَشرُ الأخيرة منْ رمضان، شدَّ مِئزَرَهُ وَأَحْيا لَيْلهُ وَأَيْقظَ أَهْلَهُ" متّفقٌ عليه.

(وعن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا دخلت العشر أي العشر الأخيرة من رمضان) هذا التفسير مدرج من كلام الراوي (شدة مئزره) أي اعتزل النساء (وأحيا ليله وأيقظ أهله. متفق عليه) وقيل في تفسير "شد مئزره": أنه كنائة عن التشمير للعبادة، قيل: ويحتمل أن يكون المعنى أنه شد مئزره جمعه فلم يحلله، واعتزل النساء وشمر للعبادة إلا أنه يبعده ما روي عن علي رضي الله عنه بلفظ: "فشد مئزره واعتزل النساء" فإن العطف يقتضي المغايرة، وإيقاع الإحياء على الليل مجاز عقلي لكونه زماناً للإحياء نفسه والمراد به السهر .

وقوله: "أيقظ أهله" أي للصلاة والعبادة وإنما خص بذلك صَلّى الله عَلَيْهِ وَسَلّم آخر رمضان لقرب خروج وقت العبادة فيجتهد فيه لأن خاتمة العمل، والأعمال بخواتيمها.

[رح3] ــــ وعنها رضي الله عنها "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كان يعتكفُ العشر الأواخر من رمضان حتى توافاهُ اللَّهُ عزَّ وجلَّ، ثمَّ اعتكف أَزْواجُهُ من بَعْدهِ" متفقٌ عليه .

( وعنها) أي عائشة رضي الله عنها (أن النبي صلى الله عليه وآله وسلم كان يعتكف العشر الأواخر من رمضان حتى توفاه الله عز وجل ثم اعتكف أزواجه من بعده. متفق عليه)

فيه دليل على أن الاعتكاف سنة واظب عليها رسول الله صَلّى الله عَلَيْهِ وَسَلّم وأزواجه من بعده .

قال أبو داود عن أحمد: لا أعلم عن أحد من العلماء خلافاً أن الاعتكاف مسنون. وأما المقصود منه فهو جمع القلب على الله تعالى بالخلوة مع خلوّ المعدة والإقبال عليه تعالى والتنعم بذكره والإعراض عما عداه .

[رح4] ــــ وعنها رضي اللَّهُ عَنْها قالتْ: "كان النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم إذا أَراد أَنْ يَعْتكِفَ صلى الْفجْر ثمَّ دَخَلَ مُعْتَكَفَةُ" مُتّفقٌ عَلَيه .

(وعنها) أي عائشة رضي الله عنها (قالت: كان النبي صَلّى الله عَلَيْهِ وَسَلّم إذا أراد أن يعتكف صلى الفجر ثم دخل معتكفه. متفق عليه.

في دليل على أن أوّل الاعتكاف بعد صلاة الفجر، وهو ظاهر في ذلك، وقد خالف فيه من قال: إنه يدخل المسجد قبل طلوع الفجر إذا كان معتكفاً نهاراً وقبل غروب الشمس إذا كان معتكفاً ليلاً وأُوّل الحديث بأنه كان يطلع الفجر وهو صَلّى الله عَلَيْهِ وَسَلّم في المسجد، ومن بعد صلاته الفجر يخلو بنفسه في المحل الذي أعده لاعتكافه. قلت: ولا يخفى بُعده فإنها كانت عادته صَلّى الله عَلَيْهِ وَسَلّم أنه لا يخرج من منزله إلا عند الإقامة .

[رح5] ــــ وعنها رضي اللَّهُ عنها قالتْ: "إن كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم لَيُدْخلُ عليَّ رأسَهُ وهُو في المسجد فأُرَجِّلهُ، وكان لا يدخل الْبيتَ إلا لحاجة إذا كان مُعْتكفاً" متفقٌ عليه واللفظ للبخاريِّ.

(وعنها) أي عائشة رضي الله عنها (قالت: إن كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم ليُدخل عليّ رأسه وهو في المسجد فأُرجِّله وكان لا يدخل البيت إلا لحاجة إذا كان معتكفاً. متفق عليه واللفظ للبخاري)

في الحديث دليل على أنه لا يخرج المعتكف من المسجد بكل بدنه، وأن خروج بعض بدنه لا يضر.

وفيه أنه يشرع للمعتكف النظافة والحلق والتزين .

وعلى أن العمل اليسير من الأفعال الخاصة بالإنسان يجوز فعلها وهو في المسجد.

وعلى جواز استخدام الرجل لزوجته .

وقوله: "إلا لحاجة" يدل على أنه لا يخرج المعتكف من المسجد إلا للأمر الضروري والحاجة فسرها الزهري بالبول والغائط، وقد اتفق على استثنائهما واختلف في غيرهما من الحاجات، كالأكل والشرب، وألحق بالبول والغائط: جواز الخروج للفصد والحجامة ونحوهما.

[رح6] ــــ وعنْها رضي الله عنْها قالت: "السُّنّةُ على المُعتكف أنّ لا يعودَ مريضاً، ولا يشْهدَ جنازةً، ولا يمسَّ امرأةً ولا يباشرها، ولا يخْرُجَ لحاجَةٍ إلا لَما لا بُدَّ لَهُ مِنْهُ. ولا اعتكاف إلا بصومٍ، ولا اعتكاف إلا في مَسْجدٍ جامع" رواهُ أَبو داودَ ولا بأس برجاله إلا أنَّ الرَّاجحَ وقفُ آخرهِ .

(وعنها) أي عائشة رضي الله عنها (قالت: السنة على المعتكف أن لا يعود مريضاً ولا يشهد جنازة ولا يمس امرأة ولا يباشرها ولا يخرج لحاجة إلا لما لا بد له منه) مما سلف ونحوه (ولا اعتكاف إلا بصوم ولا اعتكاف إلا في مسجد جامع. رواه أبو داود ولا بأس برجاله إلا أن الراجح وقف آخره) من قولها "ولا اعتكاف إلا بصوم" وقال المصنف: جزم الدارقطني أن القدر الذي من حديث عائشة قولها: "لا يخرج إلا لحاجة" وما عداه ممن دونها انتهى من فتح الباري وهنا قال: إن آخره موقوف.

وفيه دلالة على أنه لا يخرج المعتكف لشيء مما عينته هذه الرواية وأنه أيضاً لا يخرج لشهود الجمعة وأنه إن فعل أيّ ذلك بطل اعتكافه وفي المسألة خلاف كبير ولكن الدليل قائم على ما ذكرناه .

وأما اشتراط الصوم ففيه خلاف أيضاً وهذا الحديث الموقوف دال على اشتراطه وفيه أحاديث منها في نفي شرطيته ومنها في إثباته والكل لا ينهض حجة إلا أن الاعتكاف عرف من فعله صَلّى الله عَلَيْهِ وَسَلّم ولم يعتكف إلا صائماً. واعتكافه في العشر الأول من شوال الظاهر أنه صامها ولم يعتكف إلا من ثاني شوال لأن يوم العيد يوم شغله بالصلاة والخطبة والخروج إلى الجبانة إلا أنه لا يقوم بمجرد الفعل حجة على الشرطية.

وأما اشتراط المسجد فالأكثر على شرطيته إلا عن بعض العلماء، والمراد من كونه جامعاً أن تقام فيه الصلوات وإلى هذا ذهب أحمد وأبو حنيفة. وقال الجمهور: يجوز في كل مسجد إلا لمن تلزمه الجمعة فاستحب له الشافعي الجامع وفيه مثل ما في الصوم من أنه صَلّى الله عَلَيْهِ وَسَلّم لم يعتكف إلا في مسجده وهو مسجد جامع، ومن الأحاديث الدالة عل عدم شرطية الصيام قوله:

[رح7] ــــ وعن ابن عبّاس رضي الله عنهما أنّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس على المعتكف صيامٌ إلا أَنّ يجعلَهُ على نفسه" رواه الدارقطنيُّ والحاكم والراجح وقفه أيضاً .

على ابن عباس، قال البيهقي: الصحيح أنه موقوف ورفعه وهم. قلت: وللاجتهاد في هذا مسرح فلا يقوم دليلاً على عدم الشرطية. وأما قوله: "إلا أن يجعله على نفسه" فالمراد أن ينذر الصوم .

[رح8] ــــ وعن ابن عمر رضي الله عنهما أنَّ رجالاً من أصحاب النّبي صَلّى الله عَلَيْهِ وَسَلّم أُرُوا ليْلة الْقدرِ في المنام في السّبع الأواخر، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أُرَى رُؤياكُمْ قدْ تواطأَتْ في السبّع الأواخِر فَمَنْ كانَ مُتَحَرِّيها فَلْيَتَحَرَّهَا في السّبْع الأواخرِ" مُتّفقٌ عليه .

(وعن ابن عمر رضي الله عنهما أن رجالاً من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم) قال المصنف: لم أقف على تسمية أحد من هؤلاء وقوله: (أُرُوا) بضم الهمزة على البناء للمجهول (ليلة القدر في المنام) أي قيل لهم في المنام هي في السبعِ الأوَاخر، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أرى بضم الهمزة أي ظن (رؤياكم قدْ تواطأَت) أي توافقت لفظاً ومعنى" (في السبع الأواخر فمن كان متحريها فليتحرها في السبع الأواخر: متفق عليه) وأخرج مسلم من حديث ابن عمر مرفوعاً "التمسوها في العشر الأواخر فإن ضعف أحدكم أو عجز فلا يغلبن على السبع البواقي" وأخرج أحمد: "رأى رجل أن ليلة القدر سبع وعشرين أو كذا وكذا" قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "التمسوها في العشر البواقي في الوتر منها" وروى أحمد من حديث عليّ مرفوعاً "إن غلبتم فلا تغلبوا على السبع البواقي" وجمع بين الروايات بأن العشر للاحتياط منها وكذلك السبع والتسع لأن ذلك هو المظنة وهو أقصى ما يظنّ فيه الإدراك .

وفي الحديث دليل على عظم شأن الرؤيا وجواز الاستناد إليها في الأمور الوجودية بشرط أن لا تخالف القواعد الشرعية .

[رح9] ــــ وَعَنْ مُعاوية بن أَبي سُفيان رضي اللَّهُ عنهما عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ في ليلةِ القَدْر: ليْلةُ سبْع وعشرين" رَوَاهُ أَبو داود والرَّاجحُ وَقْفُهُ، وقد اختلف في تعيينها على أَرْبعينَ قوْلاً أَوْرَدْتُها في "فتح الباري.

(وعن معاوية بن أبي سفيان رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال في ليلة القدر: "لَيْلة سبع وعشرين" رواه أبو داود) مرفوعاً (والراجح وقفه) على معاوية وله حكم الرفع (وقد اختلف في تعيينها على أربعين قولا، أوردتها في فتح الباري) ولا حاجة إلى سردها لأن منها ما ليس تعيينها كالقول بأنها رفعت، والقول بإنكارها من أصلها، فإن هذه عدّها المصنف من الأربعين وفيها أقوال أخر لا دليل عليها .

وأظهر الأقوال أنها في السبع الأواخر، وقال المصنف في فتح الباري بعد سرده الأقوال: وأرجحها كلها أنها في وتر العشر الأواخر وأنها تنتقل، كما يفهم من حديث هذا الباب وأرجا أوتار العشر عند الشافعية إحدى وعشرون أو ثالث وعشرون على ما في حديثي أبي سعيد وعبد الله بن أنس وأرجاها عند الجمهور ليلة سبع وعشرين .

[رح10] ــــ وعَنْ عائشةَ رضي الله عنْها قالتْ: قلْتُ: يا رسولَ اللَّهِ أَرأَيتَ إنْ علِمْتُ أي ليْلةٍ لَيْلَةُ القَدْر ما أَقول فيها؟ قال: "قُولي: اللهمَّ إنّك عفُوُّ تُحبُّ الْعَفْو فاعْف عَني" رواه الخمسة غير أبي داود وصحّحه التِّرمذي والحاكمُ .

قيل: علاماتها أن المطلع عليها يرى كل شيء ساجداً، وقيل: يرى الأنوار في كل مكان ساطعة حتى المواضع المظلمة، وقيل: يسمع سلاماً أو خطاباً من الملائكة، وقيل علامتها استجابة دعاء من وقعت له .

وقال الطبري: ذلك غير لازم فإنها قد تحصل ولا يرى شيئاً ولا يسمع .

واختلف العلماء هل يقع الثواب المترتب لمن اتفق أنه وافقها ولم يظهر له شيء أو يتوقف ذلك على كشفها؟ ذهب إلى الأول الطبري وابن العربي وآخرون، وإلى الثاني ذهب الأكثرون ويدل له ما وقع عند مسلم من حديث أبي هريرة بلفظ "من يقم ليلة القدر فيوافقها" قال النووي: أي يعلم أنها ليلة القدر ويحتمل أن يراد أن يوافقها في نفس الأمر وإن لم يعلم هو ذلك ورجح هذا المصنف قال: ولا أنكر حصول الثواب الجزيل لمن قام لابتغاء ليلة القدر وإن لم يوافق لها وإنما الكلام في حصول الثواب المعين الموعود به وهو مغفرة ما تقدم من ذنبه .

[رح11] ــــ وعَنْ أَبي سعيدٍ رضي الله عنْهُ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تُشَدُّ الرِّحالُ إلا إلى ثلاثةِ مَسَاجد: المسْجدِ الْحرام ومسجدي هذا والمسجد الأقصى" متفقٌ عليه .

(عن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تشد) بضم الدال المهملة على أنه نفي ويروى بسكونها على أنه نهي (الرحال) جمع رجل وهو للبعير كالسرج للفرس وشده هنا كناية عن السفر أنه لازمه غالباً (إلا إلى ثلاثة مساجد: المسجد الحرام) أي المحرم (ومسجدي وهذا والمسجد الأقصى" متفق عليه) اعلم أن إدخال هذا الحديث في باب الاعتكاف لأنه قد قيل لا يصح الاعتكاف إلا في الثلاثة المساجد ثم المراد بالنفي النهي مجازاً كأنه قال: لا يستقيم شرعاً أن يقصد بالزيارة إلا هذه البقاع لاختصاصها بما اختصت به من المزية التي شرفها الله تعالى بها .

والمراد من المسجد الحرام هو الحرم هو الحرم كله لما رواه أبو داود الطيالسي من طريق عطاء: أنه قيل له هذا الفضل في المسجد الحرام وحده أم في الحرم؟ قال: "بل في الحرم كله" ولأنه لما أراد صلى الله تعالى عليه وعلى آله وسلم التعيين للمسجد قال: "مسجدي هذا

والمسجد الأقصى بيت المقدس سمي بذلك لأنه لم يكن وراءه مسجد كما قاله الزمخشري.

والحديث دليل على فضيلة المساجد هذه ودل بمفهوم الحصر أنه يحرم شد الرحال لقصد غير الثلاثة كزيارة الصالحين أحياء وأمواتاً لقصد التقرب ولقصد المواضع الفاضلة لقصد التبرك بها والصلاة فيها وقد ذهب إلى هذا الشيخ أبو محمد الجويني وبه قال القاضي عياض وطائفة، ويدل عليه ما رواه أصحاب السنن من إنكار أبي بصرة الغفاري على أبي هريرة خروجه إلى الطور وقال: لو أدركتك قبل أن تخرج ما خرجت، واستدل بهذا الحديث؛ ووافقه أبو هريرة .

وذهب الجمهور إلى أن ذلك غير محرّم واستدلوا بما لا ينهض وتأوّلوا أحاديث الباب بتأويل بعيد ولا ينبغي التأويل إلا بعد أن ينهض على خلاف ما أولوه الدليل.

وقد دل الحديث على فضل المساجد الثلاثة وأن أفضلها المسجد الحرام لأن التقديم ذكراً يدل على مزية المقدم ثم مسجد المدينة ثم المسجد الأقصى .

وقد دل لهذا أيضاً ما أخرجه البزار وحسن إسناده من حديث أبي الدرداء مرفوعاً "الصلاة في المسجد الحرام بمائة ألف صلاة والصلاة في مسجدي بألف صلاة والصلاة في بيت المقدس بخمسمائة صلاة" وفي معناه أحاديث أخر .

ثم اختلفوا هل الصلاة في هذه المساجد تعمّ الفرض والنفل أو تخص الأول: قال الطحاوي وغيره: إنها تخص بالفروض لقوله صَلّى الله عَلَيْهِ وَسَلّم: "أفضل الصلاة صلاة المرء في بيته إلا المكتوبة" ولا يخفى أن لفظ الصلاة المعرف بلام الجنس عام فيشمل النافلة إلا أن يقال:إن لفظ الصلاة إذا أطلق لا يتبادر منه إلا الفريضة. فلا يشملها. والله أعلم.


001-بيان فضله وبيان من فُرض عليه

كتاب الحج

الحج بفتح الحاء المهملة وكسرها لغتان وهو ركن من أركان الإسلام الخمسة بالاتفاق. وأول فرصه سنة ست عند الجمهور واختار ابن القيم في الهدي أنه فرض سنة تسع أو عشر وفيه خلاف.

بيان فضله وبيان من فُرض عليه

[رح 1] ــــ عَنْ أَبي هُريرة رضي اللَّهُ عنه أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "العُمرةُ إلى العمْرة كفّارةٌ لما بَيْنَهُما، والحجُّ الْمبرورُ ليس لهُ جَزَاءٌ إلا الجنَّةُ" مُتّفقٌ عَلَيه.

(عن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "العمرةُ إلى العمرةُ كفّارةٌ لما بينهما، والحج المبرور) قيل: المقبول، وقيل: هو الذي تظهر ثمرته على صاحبه بأن يكون حاله بعده خيراً من حاله قبله. وأخرج أحمد والحاكم من حديث جابر: قيل يا رسول الله ما برّ الحج قال: "إطعام الطعام وإفشاء السلام" وفي إسناده ضعف ولو ثبت لتعين به التفسير (ليس لهُ جزاءً إلا الجنة" متفق عليه)

العمرة لغة: الزيارة، وقيل: القصد. وفي الشرع: إحرام وسعي وطواف وحلق أو تقصير، سميت بذلك لأنه يزار بها البيت ويقصد .

وفي قوله: "العمرة إلى العمرة" دليل على تكرار العمرة وأنه لا كراهة في ذلك ولا تحديد بوقت.

وقالت المالكية: يكره في السنة أكثر من عمرة واحدة واستدلوا له بأنه صَلّى الله عَلَيْهِ وَسَلّم لم يفعلها إلا من سنة إلى سنة وأفعاله صَلّى الله عَلَيْهِ وَسَلّم تحمل عندهم على الوجوب أو الندب. وأجيب عنه: بأنه علم من أحواله صلى الله عليه وآله وسلم أنه كان يترك الشي وهو يستحب فعله ليرفع المشقة عن الأمة وقد ندب إلى ذلك بالقول.

وظاهر الحديث عموم الأوقات في شرعيتها وإليه ذهب الجمهور. وقيل: إلا للمتلبس بالحج، وقيل: إلا أيام التشريق، وقيل: ويوم عرفة وقيل: إلا أشهر الحج لغير المتمتع والقارن.

والأظهر أنها مشروعة مطلقاً، وفعله صَلّى الله عَلَيْهِ وَسَلّم لها في أشهر الحج ويرد قول من قال بكراهتها فيها، فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يعتمر عمره الأربع إلا في أشهر الحج كما هو معلوم وإن كانت العمرة الرابعة في حجة، فإنه صَلّى الله عَلَيْهِ وَسَلّم حج قارناً كما تظاهرت عليه الأدلة وإليه ذهب الأئمة الأجلة.

[رح2] ــــ وعَنْ عائشة رضي الله عنها قالت: قُلْتُ: يا رسول الله على النِّساءِ جهَادٌ؟ قال: "نَعَمْ عَليهنَّ جهادٌ لا قتالَ فيه: الحجُّ والعُمرةُ" رواهُ أَحْمدُ وابنُ مَاجَهْ واللفْظُ لهُ وإسْنادُهُ صحيححٌ، وأَصْلُهُ في الصحيح .

(وعن عائشة رضي الله عنها قالت: قلت: يا رسول الله على النساء جهاد؟) هو إخبار يراد به الاستفهام (قال: "نعمْ عليهن جهادٌ ألا قتال فيه) كأنها قالت ما هو؛ فقال: (الحجُّ والعُمرةُ") أطلق عليهما لفظ الجهاد مجازاً شبههما بالجهاد وأطلقه عليهما بجامع المشقة وقوله: "لا قتال فيه" إيضاح للمراد وبذكره خرج عن كونه استعارة والجواب من الأسلوب الحكيم (رواه أحمد وابن ماجه واللفظ له) أي لابن ماجه (وإسناده صحيح، وأصله في الصحيح) أي في صحيح البخاري وأفادت عبارته أنه إذا أطلق الصحيح المراد به البخاري .

وأراد بذلك ما أخرجه البخاري من حديث عائشة بنت طلحة عن عائشة أم المؤمنين أنها قالت: يا رسول الله نرى الجهاد أفضل العمل أفلا نجاهد؟ قال: "لا؛ لكن أفضل الجهاد حج مبرور". وأفاد تقييد إطلاق رواية أحمد للحج، أفاد أن الحج والعمرة تقوم مقام الجهاد في حق النساء، وأفاد أيضاً بظاهره أن العمرة واجبة إلا أن الحديث الآتي بخلافه وهو:

[رح3] ــــ وعن جابر بن عبد الله رضي الله عنْهُما قال: أَتى النبي صَلّى الله عَلَيْهِ وَسَلّم أَعرابيٌّ فقال: يا رسول الله أَخبرني عن الْعُمْرَةِ أَواجبةٌ هي؟ فقال: "لا وأَنْ تَعْتمر خيرٌ لكَ" رواهُ أحدُ والتِّرمذيُّ والراجحُ وقفُهُ وأَخرجهُ ابنُ عديَ من وجْهٍ آخر ضعيف.

(وعن جابر بن عبد الله رضي الله عنهما قال: أتى النبيَّ صَلّى الله عَلَيْهِ وَسَلّم أعرابيٌّ) بفتح الهمزة نسبة إلى الأعراب وهم سكان البادية الذين يطلبون مساقط الغيث والكلإ، سواء كانوا في العرب أو من مواليهم، والعربي: من كان نسبه إلى العرب ثابتاً، وجمعه أعراب ويجمع الأعرابي على الأعراب والأعارب (فقال: يا رسول الله أخبرني عن العمرة) أي عن حكمها كما أفاده (أواجبة هي؟ قال: "لا) أي لا تجب وهو من الاكتفاء (وأن تعتمر خيرٌ لك") أي من تركها، والأخْيِرَة في الأجر تدل على ندبها وأنها غير مستوية الطرفين حتى تكون من المباح، والإتيان بهذه الجملة لدفع ما يتوهم أنها إذا لم تجب ترددت بين الإباحة والندب، بل كان ظاهراً في الإباحة لأنها الأصل فأبان الذي سأله الأعرابي وأجاب عنه وهو مما للاجتهاد فيه مسرح (وأخرجه ابن عدي من وجه آخر) وذلك أنه رواه من طريق أبي عصمة عن ابن المنكدر عن جابر، ووأبو عصمة كذبوه (ضعيف) لأن في إسناده[تض] أبا عصمة[/تض]، وفي إسناده عند أحمد والترمذي أيضاً[تض] الحجاج بن أرطأة[/تض] وهو ضعيف. وقد روى ابن عدي والبيهقي من حديث عطاء عن جابر "الحج والعمرة فريضتان" وسيأتي بما فيه، القول بأن حديث جابر المذكور صححه الترمذي مردود بما في الإمام أن الترمذي لم يزد على قوله حسن في جميع الروايات عنه وأفرط ابن حزم فقال إنه مكذوب باطل.

وفي الباب أحاديث لا تقوم بها حجة. ونقل الترمذي عن الشافعي أنه قال: ليس في العمرة شيء ثابت أنها تطوع؛ وفي إيجابها أحاديث لا تقوم بها الحجة كحديث عائشة الماضي وكالحديث:

[رح4] ــــ عنْ جابر رضي الله عنه مرْفوعاً "الحجُّ والعُمْرةُ فريضتان

ولو ثبت لكان ناهضاً على إيجاب العمرة إلا أن المصنف لم يذكر هنا من أخرجه ولا ما قيل فيه. والذي في التلخيص أنه أخرجه ابن عدي والبيهقي من حديث ابن لهيعة عن عطاء عن جابر،[تض] وابن لهيعة[/تض] ضعيف، قال ابن عدي: هو غير محفوظ عن عطاء، وأخرجه أيضاً الدارقطني من رواية زيد بن ثابت بزيادة "لا يضرك بأيهما بدأت". وفي إحدى طريقيه ضعف، وانقطاع في الأخرى، ورواه البيهقي من طريق ابن سيرين موقوفاً وإسناده أصح وصححه الحاكم .

ولما اختلفت الأدلة في إيجاب العمرة وعدمه اختلف العلماء في ذلك سلفاً وخلفاً.

فذهب ابن عمر إلى وجوبها رواه عنه البخاري تعليقاً ووصله عنه ابن خزيمة والدارقطني وعلق أيضاً عن ابن عباس إنها لقرينتها في كتاب الله {وأتموا الحج والعمرة لله} ووصله عنه الشافعي وغيره، وصرح البخاري بالوجوب وبوب عليه بقوله: "باب وجوب العمرة وفضلها" وساق خبر ابنعمر وابن عباس.

واستدل غيره للوجوب بحديث "حج عن أبيك واعتمر" وهو حديث صحيح قال الشافعي لا أعلم في إيجاب العمرة أجود منه. وإلى الإيجاب ذهبت الحنفية لما ذكر من الأدلة، وأما الاستدلال بقوله تعالى {وأتموا الحج والعمرة لله} فقد أجيب عنه بأنه لا يفيد إلا وجوب الإتمام وهو متفق على وجوبه بعد الإحرام بالعمرة ولو تطوعاً.

وذهبت الشافعية إلى أن العمرة فرض في الأظهر. والأدلة لا تنهض عند التحقيق على الإيجاب الذي الأصل عدمه .

[رح5] ــــ وعنْ أَنَس رضي الله عنه قال: قيل: يا رسُول الله ما السبيل؟ قال: "الزادُ والرَّاحلةُ" رواهُ الدراقطنيُّ وصححهُ الحاكم والرَّاجحُ إرسالهُ، وأَخرجه الترمذيُّ من حديث ابن عُمر وفي إسناده ضعفٌ.

(وعن أنس رضي الله عنه قال: قيل: "يا رسول الله ما السبيل؟" أي الذي ذكر الله تعالى في الآية (قال: "الزَّاد والرَّاحلةُ" رواه الدارقطني وصححه الحاكم) قلت: والبيهقي أيضاً من طريق سعيد بن أبي عروبة عن قتادة عن أنس عن النبي صَلّى الله عَلَيْهِ وَسَلّم (والراجح إرساله) لأنه قال البيهقي: الصواب عن قتادة عن الحسن مرسلا، قال المصنف: يعني الذي أخرجه الدارقطني وسنده صحيح إلى الحسن ولا أرى الموصول إلا وهماً (وأخرجه الترمذي من حديث ابن عمر أيضاً) أي كما أخرجه غيره من حديث أنس (وفي إسناده ضعف) وإن قال الترمذي: إنه حسن، وذلك أن فيه راوياً متروك الحديث وله طرق عن علي وعن ابن عباس وعن ابن مسعود وعن عائشة وعن غيرهم من طرق كلها ضعيفة قال عبد الحق: طرقه كلها ضعيفة. وقال ابن المنذر: لا يثبت الحديث عن ذلك مسنداً، والصحيح من الروايات رواية الحسن المرسلة.

وقد ذهب إلى هذا التفسير أكثر الأمة فالزاد شرط مطلقاً والراحلة لمن داره على مسافة.

وقال ابن تيمية في شرح العمدة بعد سرده لما ورد في ذلك: فهذه الأحاديث مسندة من طرق حسان ومرسلة وموقوفة تدل على أن مناط الوجوب الزاد والراحلة مع علم النبي صَلّى الله عَلَيْهِ وَسَلّم أن كثيراً من الناس يقدرون على المشي وأيضاً إن الله قال في الحج: {من استطاع إليه سبيلا} إما أن يعني القدرة المعتبرة في جميع العبادات وهو مطلق المكنة أو قدراً زائدة على ذلك فإن كان المعتبر هو الأول لم يحتج إلى هذا التقييد كما لم يحتج إليه في آية الصوم والصلاة، فعلم أن المعتبر قدر زائد في ذلك، وليس هو إلا المال، وأيضاً فإن الحج عبادةمفتقرة إلى مسافة، فافتقر وجوبها إلى ملك الزاد والراحلة كالجهاد، ودليل الأصل قوله: {ولا على الذين لا يجدون ما ينفقون حرج} إلى قوله: {ولا على الذين إذا ما أتوك لتحملهم} انتهى.

وذهب ابن الزبير وجماعة من التابعين إلى أن الاستطاعة هي الصحة لا غير لقوله تعالى: {تزودوا فإن خير الزاد التقوى} فإنه فسر الزاد بالتقوى وأجيب بأنه غير مراد من الآية كما يدل سبب نزولها. وحديث الباب يدل أنه أريد بالزاد الحقيقة وهو وإن ضعفت طرقه فكثرتها تشد ضعفه، والمراد به كفاية فاصلة عن كفاية من يعول حتى يعود لقوله صَلّى الله عَلَيْهِ وَسَلّم: "كفى بالمرء إثماً أن يضيع من يعول" أخرجه أبو داود.

ويجزيء الحج وإن كان المال حراماً ويأثم عند الأكثر. وقال أحمد: لا يجزيء.

[رح6] ــــ وعن ابن عبّاس رضي الله عنْهُما أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم لقى ركبْاً بالروحاء فقال: "من الْقوْمُ؟" قالوا: المُسلمون، فقالوا: من أنت؟ قال: "رسول الله" فرَفَعَتْ إليه امرأَةٌ صبياً فقالتْ أَلهذا حجٌّ: قال: "نعمْ ولكِ أَجرٌ" رواهٌ مسلمٌ.

(وعن ابن عباس رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم لقي) قال عياض: يحتمل أنه لقيهم ليلا فلم يعرفوه صَلّى الله عَلَيْهِ وَسَلّم، ويحتمل أنه نهاراً ولكنهم لم يروه قبل ذلك (ركباً بالرَوْحاء) براء مهملة وبعد الواو حاء مهملة بزنة حمراء محل قرب المدينة (فقال: "مَنْ القوْم" فقالوا: المسلمون، فقالوا: من أنت؟ قال: "رسول الله" فرفعت إليه امرأة صبياً فقالت: ألهذا حج؟ قال: "نعَمْ ولكِ أَجْرٌ") بسبب حملها وحجها به، أو بسبب سؤالها عن ذلك الأمر، أو بسبب الأمرين (أخرجه مسلم)

والحديث دليل على أنه يصح حج الصبي وينعقد سواء كان مميزاً أم لا حيث فعل وليه عنه ما يفعل الحاج، وإلى هذا ذهب الجمهور ولكنه لا يجزئه عن حجة الإسلام لحديث ابن عباس "إيما غلام حج به أهله ثم بلغ فعليه حجة أخرى" أخرجه الخطيب والضياء المقدسي من حديث ابن عباس وفيهزيادة .

قال القاضي: أجمعوا على أنه لا يجزئه إذا بلغ عن فريضة الإسلام إلا فرقة شذت فقالت: يجزئه.لقوله: "نعم" فإن ظاهره حج والحج إذا أطلق يتبادر منه ما يسقط الواجب ولكن العلماء ذهبوا إلى خلاف ذلك .

قال النووي: والولي الذي يحرم عن الصبي إذا كان غير مميز وهو ولي ماله وهو أبوه أو جده أو الوصي أي المنصوب من جهة الحاكم وأما الأم فلا يصح إحرامها عنه إلا أم تكون وصية عنه أو منصوبة من جهة الحاكم وقيل يصح إحرامها وإحرام العصبة وإن لم يكن لهم ولاية المال وصفة إحرام الولي عنه أن يقول بقلبه جعلته محرماً .

[رح7] ــــ وعنهُ رضي الله عنهما قال: "كانَ الفَضْلُ بنُ عَبّاسٍ رديفَ رسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فجاءَت امْرأَةٌ مِنْ خثَعَم فجعل الفَضْلُ ينظُرُ إليْها وتَنْظُرُ إليهُ وجعلَ النَّبيُ صَلّى الله عَلَيْهِ وَسَلّم يصْرفُ وَجْهُ الفَضْلِ إلى الشِّقِّ الآخر فَقَالت: يا رسولَ الله إن فريضة الله على عبادهِ في الحجِّ أَدْركتْ أَبي شيخاً كبيراً لا يثبتُ على الرَّاحلة أفأَحُجُّ عَنْهُ؟ قال: "نعم" وذلك في حَجّةِ الوداع. مُتّفقٌ عليه واللفظ للبُخاري .

(وعنه) أي ابن عباس (رضي الله عنهما قال: كان الفضل بن عباس رديف رسول الله صلى الله عليه وآله وسلم) أي في حجة الوداع وكان ذلك في منى (فجاءت امرأة من خَثْعم) بالخاء المعجمة مفتوحة فمثلثة ساكنة فعين مهملة قبيلة معروفة (فجعل الفضل ينظر إليها وتنطر إليه، وجعل النبي صلى الله تعالى عليه وآله وسلم يصرف وجه الفضل إلى الشق الآخر فقالت: يا رسول الله إن فريضة الله على عباده في الحج أدركت أبي) حال كونه (شيخاً) منتصب على الحال وقوله (كبيراً) يصح صفة ولا ينافي اشتراط كون الحال نكرة إذ لا يخرجه ذلك عنها (لا يثبت) صفة ثابتة (على الراحلة) يصح صفة أيضاً ويحتمل الحال ووقع في بعض ألفاظه "وإن شددته خشيت عليه" (أفأحج) نيابة (عنه؟ قال: "نَعَمْ") أي حجي عنه (وذلك) أي جميع ما ذكر (في حجة الوداع. متفق عليه واللفظ للبخاري) في الحديث روايات أخر ففي بعضها أن السائل رجل وأنه سأل "هل يحج عنأمه" فيجوز تعدد القضية.

وفي الحديث دل على أنه يجزيء الحج عن المكلف إذا كان ميؤساً منه القدرة على الحج بنفسه مثل الشيخوخة فإنه مأيوس زوالها، وأما إذا كان عدم القدرة لأجل مرض أو جنون يرجى برؤهما فلا يصح .

وظاهر الحديث مع الزيادة أنه لا بد في صحة التحجيج عنه من الأمرين: عدم ثباته على الراحلة، والخشية من الضرر عليه من شده، فمن لا يضره الشد كالذي يقدر على المحفة لا يجزئه حج الغير إلا أنه أدعى في البحر الإجماع على أن الصحة وهي التي يستمسك معها قاعداً شرط بالإجماع فإن صح الإجماع فذاك وإلا فالدليل مع من ذكرنا.

قيل: ويؤخذ من الحديث أنه إذا تبرع أحد بالحج عن غيره لزمه الحج عن ذلك الغير وإن كان لا يجب عليه الحج، ووجهه أن المرأة لم تبين أن أباها مستطيع بالزاد والراحلة ولم يستفصل صَلّى الله عَلَيْهِ وَسَلّم عن ذلك، ورد هذا بأنه ليس في الحديث إلا الإجزاء لا الوجوب، فلم يتعرض له، وبأنه يجوز أنها قد عرفت وجوب الحج على أبيها كما يدل لها قولها: "فريضة الله على عباده في الحج". فإنها عبارة دالة على علمها بشرط دليل الوجوب وهو الاستطاعه .

واتفق القائلون بإجزاء الحج عن فريضة الغير بأنه لا يجزيء إلا عن موت أو عدم قدرة من عجز ونحوه، بخلاف النفل فإنه ذهب أحمد وأبو حنيفة إلى جواز النيابة عن الغير فيه مطلقاً للتوسيع في النفل .

وذهب بعضهم إلى أن الحج عن فرض الغير لا يجزيء أحداً وأن هذا الحكم يختص بصاحبة هذه القصة وإن كان الاختصاص خلاف الأصل، إلا أنه استدل بزيادة رويت في الحديث بلفظ "حجي عنه وليس لأحد بعدك" ورد بأن هذه الزيادة رويت بإسناد ضعيف.

وعن بعضهم أنه يختص بالولد، وأجيب عنه بأن القياس عليه دليل شرعي وقد نبه صَلّى الله عَلَيْهِ وَسَلّم على العلة بقوله في الحديث "فدين الله أحق بالقضاء" كما يأتي فجعله دَيْناً والدين يصح أن يقضيه غير الولد بالاتفاق، وما يأتي من حديث شبرمة.

[رح8] ــــ وعَنْهُ رضي الله عنهما أَنَّ امْرَأَةً مِنْ جُهَيْنَةَ جاءَتْ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فقالتْ: إنَّ أُمِّي نذرت أَنْ تحُجَّ ولم تحُجّ حتى ماتت أَفَأَحُجُّ عنْها؟ قالَ: "نَعَمْ حُجِّي عَنْها، أَرأَيْتِ لوْ كانَ على أُمُّكِ دَيْنٌ أكُنْتِ قاضيَتَهُ؟ اقْضُوا الله فالله أَحقُّ بالْوفَاءِ" رواهُ البخاريُّ .

(وعنه) أي عن ابن عباس رضي لله عنهما (أن امرأة) قال المصنف لم أقف على اسمها ولا اسم أمها (من جُهينة) بضم الجيم بعدها مثناة تحتية فنون اسم قبيلة (جاءت إلى النبي صلى الله عليه وآله وسلم فقالت: إن أمي نذرت أن تحج ولم تحج حتى ماتت أفأحج عنها؟ قال: "نَعَمْ حُجِّي عَنْهَا، أَرَأيْتِ لَوْ كان على أُمِّك ديْنٌ أكُنْت قاضِيَتَه؟ اقْضُوا اللَّهَ فاللَّهُ أحقُّ بالوفاءِ" رواه البخاري.

الحديث دليل على أن الناذر بالحج إذا مات ولم يحج أجزأه أن يحج عنه ولده وقريبه ويجزئه عنه، وإن لم يكن قد حج عن نفسه لأنه صلى الله عليه وآله وسلم لم يسألها حجت عن نفسها أم لا، ولأنه صَلّى الله عَلَيْهِ وَسَلّم شبهه بالدين وهو يجوز أن يقضي الرجل دين غيره قبل دينه، ورُد بأنه سيأتي في حديث شبرمة ما يدل على عدم إجزاء حج من لم يحج عن نفسه. وأما مسألة الّدين فإنه لا يجوز له أن يصرف ماله إلى دين غيره وهو مطالب بدين نفسه .

وفي الحديث دليل على مشروعية القياس وضرب المثل، ليكون أوقع في نفس السامع، وتشبيه المجهول حكمه بالمعلوم، فإنه دل أن قضاء الدين عن الميت كان معلوماً عندهم متقرراً ولهذا حسن الإلحاق به .

ودل على وجوب التحجيج عن الميت سواء أوصى أم لم يوص لأن الّدين يجب قضاؤه مطلقاً وكذا سائر الحقوق المالية من كفارة ونحوها. وإلى هذا ذهب ابن عباس وزيد بن ثابت وأبو هريرة والشافعي. ويجب إخراج الأجرة من رأس المال عندهم وظاهره أن يقدم على دين الآدمي وهو أحد أقوالالشافعي ولا يعارض ذلك قوله تعالى: {وأن ليس للإنسان إلا ما سعى} (النجم: 93) الآية لأن ذلك عام خصه هذا الحديث أو لأن ذلك في حق الكافر، وقيل: اللام في الآية بمعنى على أي ليس عليه مثل: "ولهم اللعنة" أي عليهم، وقد بسطنا القول في هذا حواشي ضوء النهاء.

[رح 9/176] ـ وَعَنْهُ رَضِيَ الله عَنْه قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا صَبِيٍّ حَجّ، ثُمّ بَلَغَ الْحِنْثَ، فَعَلَيْهِ أَنْ يَحُجَّ حَجَّةً أُخُرَى، وأَيُّمَا عَبْدٍ حَجَّ، ثُمَّ أَعْتَقَ، فَعَلَيْهِ أَنْ يَحُجَّ حُجَّة أُخْرَى". رَوَاهُ ابْنُ أَبِي شَيْبَةَ، وَالْبَيْهَقِيُّ، وَرِجَالُهُ ثِقَاتٌ إِلا أَنَّهُ اخْتُلِفع فِي رَفْعِهِ، وَالْمَحْفُوظُ أَنَّهُ مُوْقُوفٌ .

(وعنه) أي عن ابن عباس رضي الله عنهما، (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم أيما صبي حج ثم بلغ الحنث) بكسر الحاء المهلمة وسكون النون فمثلثة أي الإثم أي بلغ أن يكتب عليه حنثه (فعليه أن يحج حجة أخرى وأيما عبد حج ثم أعتق فعليه أن يحج حجة أخرى. رواه ابن أبي شيبة والبيهقي ورجاله ثقات إلا أنه اختلف في رفعه والمحفوظ أنه موقوف) قال ابن خزيمة: الصحيح أنه موقوف وللمحدثين كلام كثير في رفعه ووقفه .

وروي محمد بن كعب القرظي مرفوعاً قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إني أريد أن أجدد في صدور المؤمنين أيما صبي حج به أهله أجزأت فإن أدرك فعليه الحج"، ومثله قال في العبد رواه سعيد بن منصور وأبو داود في مراسيله واحتج به أحمد، وروى الشافعي حديث ابن عباس قال ابن تيمية: والمرسل إذا عمل به الصحابة حجة اتفاقاً، قال: وهذا مجمع عليه ولأنه من أهل العبادات فيصح منه الحج ولا يجزئه لأنه فعله قبل أن يخاطب به .

[رح 01/276] ـ وَعَنْهُ رَضِيَ الله عَنْهُ قَالَ: سَمِعْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يَخْطُبُ يَقُولُ: "لا يَخْلُونَّ رَجُلٌ بِامْرَأَةٍ إلا وَمَعَهَا ذُو مَحْرَمٍ، وَلا تسَافِرُ المَرْأَةُ إِلا مَعَ ذِي محْرَم"، فَقَامَ رَجُلٌ، فَقَالَ: يَا رَسُولَ الله ، إنَّ امْرأَتِي خَرجَتْ حَاجَّةً، وَإنِّي اكتتبت فِي غَزْوَةِ كَذَا وَكذا، فَقَالَ: "انْطَلِقْ فَحُجّ مَعَ امْرَأَتِكَ". مُتَّفَقٌ عَلَيهِ، وَاللَّفْظُ لِمُسْلِمٍ .

(وعنه) أي عن ابن عباس رضي الله عنهما (قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يخطب يقول: "لا يخلون رجل بإمرأة) أي أجنبية لقوله: (إلا ومعها ذو محرم ولا تسافر المرأة إلا مع ذي محرم" فقام رجل) قال المصنف: لم أقف على تسميته، (فقال: يا رسول الله إن امرأتي خرجت حاجة وإني اكتتبت في غزوة كذا وكذا فقال: "انطلق فحج مع امرأتك" متفق عليه واللفظ لمسلم) دل الحديث على تحريم الخلوة بالأجنبية وهو إجماع، وقد ورد في حديث: "فإن ثالثهما الشيطان"، وهل يقوم غير المحرم مقامه في هذا بأن يكون معهما من يزيل معنى الخلوة الظاهرأنه يقوم لأن المعنى المناسب للنهي إنما هو خشية أن يوقع بينهما الشيطان الفتنة .

وقال القفال: لا بد من المحرم عملاً بلفظ الحديث: ودل أيضاً على تحريم سفر المرأة من غير محرم وهو مطلق في قليل السفر وكثيره، وقد وردت أحاديث مقيدة لهذا الإطلاق إلا أنها اختلفت ألفاظها، ففي لفظ: "لا تسافر المرأة مسيرة ليلة إلا مع ذي محرم"، وفي آخر "فوق ثلاث"، وفي آخر "مسيرة يومين" وفي آخر "ثلاثة أميال"، وفي لفظ "بريد" وفي آخر "ثلاثة أيام"، قال النووي: ليس المراد من التحديد ظاهره بل كل ما يسمى سفراً فالمرأة منهية عنه إلا بالمحرم وإنما وقع التحديد عن أمر واقع فلا يعمل بمفهومه. وللعلماء تفصيل في ذلك قالوا: ويجوز سفر المرأة وحدها في الهجرة من دار الحرب والمخافة على نفسها ولقضاء الدين ورد الوديعة والرجوع من النشوز، وهذا مجمع عليه واختلفوا في سفر الحج الواجب فذهب الجمهور إلى أنه لا يجوز للشابة إلا مع محرم ونقل قولاً عن الشافعي أنها تسافر وحدها إذا كان الطريق آمناً ولم ينهض دليله على ذلك، قال ابن دقيق العيد: إن قوله تعالى: {ولله على الناس حج البيت} عموم شامل للرجال والنساء وقوله: "لا تسافر المرأة إلا مع ذي محرم" عموم لكل أنواع السفر فتعارض العمومان ويجاب بأن حديث: لا تسافر المرأة للحج إلا مع ذيي محرم: مخصص لعموم الآية، ثم الحديث عام للشابة والعجوز .

وقال جماعة من الأئمة يجوز للعجوز السفر من غير محرم وكأنهم نظروا إلى المعنى فخصصوا به العموم، وقيل: لا يخصص بل العجوز كالشابة .

وهل تقوم النساء الثقات مقام المحرم للمرأة؟ فأجاز البعض مستدلاً بأفعال الصحابة ولا تنهض حجة على ذلك لأنه ليس بإجماع، وقيل: يجوز لها السفر إذا كانت ذات حشم، والأدلة لا تدل على ذلك .

وأما أمره صَلّى الله عَلَيْهِ وَسَلّم له بالخروج مع امرأته فإنه أخذ منه أحمد أنه يجب خروج الزوج مع زوجته إلى الحج إذا لم يكن معها غيره. وغير أحمد قال: لا يجب عليه، وحمل الأمر على الندب، قال: وإن كان لا يحمل على الندب إلا لقرينة عليه فالقرينة ما علم من قواعد الدين أنه لا يجب على أحد بذل منافع نفسه لتحصيل غيره ما يجب عليه.

وأخذ من الحديث أنه ليس للرجل منع امرأته من حج الفريضة لأنها عبادة قد وجب عليها، ولا طاعة لمخلوق في معصية الخالق، سواء قلنا إنه على الفور أو التراخي، أما الأول فظاهر، قيل: وعلى الثاني أيضاً فإن لها أن تسارع إلى براءة ذمتها كما أن لها أن تصلي أول الوقت وليس له منعها .

وأما ما أخرجه الدارقطني من حديث ابن عمر مرفوعاً في امرأة لها زوج ولها مال ولا يأذن لها في الحج "ليس لها أن تنطلق إلا بإذن زوجها" فإنه محمول على حج التطوع جمعاً بين الحديثين على أنه ليس في حديث الكتاب ما يدل أنها خرجت من دون إذن زوجها.

وقال ابن تميمة: إنه يصح الحج من المرأة بغير محرم ومن غير المستطيع، وحاصله أن من لم يجب عليه لعدم الاستطاعة مثل المريض والفقير والمعضوب والمقطوع طريقه، والمرأة بغير محرم، وغير ذلك إذا تكلفوا شهود المشاهد أجزأهم الحج، ثم منهم من هو محسن في ذلك كالذي يحج ماشياً، ومنهم من هو مسيء في ذلك كالذي يحج بالمسألة، والمرأة تحج بغير محرم وإنما أجزأهم لأن الأهلية تامة والمعصية إن وقعت فهي في الطريق لا في نفس المقصود.

[رح11] ــــ وَعَنْهُ رضي الله عَنْهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم سمع رَجُلاً يقولُ: لبيكَ عنْ شُبرمَةَ، قال: "مَنْ شُبرمةُ؟" قال: أَخٌ لي أَو قريب لي، فقال: "حَجَجْتَ عَنْ نَفْسِكَ؟" قال: لا. قال: "حجّ عنّ نَفْسك ثمَّ حُجَّ عَنْ شُبْرُمةَ" رواهُ أَبو داود وابنُ ماجهْ وصَحّحه ابنُ حبّان والرَّاجح عندَ أَحْمَد وقْفُهُ.

(وعنه) أي ابن عباس (رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم سمع رجلاً يقول: لبيك عن شُبْرمة) بضم الشين المعجمة فموحدة ساكنة (قال: "من شُبرُمَةُ؟" قال: أخ لي أو قريب لي) شك من الراوي (فقال: "حججتَ عنْ نفسك؟" قال: لا: قال: "حُجَّ عنْ نفْسكَ ثمَّ حُجَّ عَنْ شُبْرُمَة" رواه أبو داود وابن ماجه وصححه ابن حبان والراجح عند أحمد وقفه). وقال البيهقي: إسناده صحيح وليس في هذا الباب أصح منه. وقال أحمد بن حنبل: رفعه خطأ. وقال ابن المنذر: لا يثبت رفعه، وقال الدارقطني: المرسل أصح، قال المصنف: هو كما قال، لكنه يقوي المرفوع لأنه من غير رجاله، وقال ابن تيمية: إن أحمد حكم في رواية ابنه صالح عنه أنه مرفوع فيكون قد اطلع على ثقة من رفعه، قال: وقد رفعه جماعة. على أنه وإن كان موقوفاً فليس لابن عباس فيه مخالف .

والحديث دليل على أنه لا يصح أن يحج عن غيره من لم يحج نفسه لأنه صَلّى الله عَلَيْهِ وَسَلّم أمره أن يجعله عن نفسه بعد أن لبى عن شبرمة فدل على أنها لم تنعقد النية عن غيره وإلا لأوجب عليه المضي فيه .

وأن الإحرام ينعقد مع الصحة والفساد وينعقد مطلقاً مجهولاً معلقاً فجاز أن يقع عن غيره ويكون عن نفسه وهذا لأن إحرامه عن الغير باطل لأجل النهي، والنهي يقتضي الفساد، وبطلان صفة الإحرام لا يوجب بطلان أصله وهذا قول أكثر الأئمة أنه لا يصح أن يحج عن غيره من لم يحج عن نفسه مطلقاً مستطيعاً كان أو لا، لأن ترك الاستفصال والتفريق في حكاية الأحوال دال على العموم، ولأن الحج واجب في أول سنة من سنى الإمكان فإذا أمكنه فعله عن نفسه لم يجز أن يفعله عن غيره، لأن الأوّل فرض والثاني نفل، كمن عليه دين وهو مطالب به ومعه دراهم بقدره لم يكن له أن يصرفها إلا إلى دينه وكذلك كل ما احتاج أن يصرفه إلى واجب عنه فلا يصرفه إلى غيره، إلا أن هذا إنما يتم في المستطيع، ولذا قيل: إنما يؤمر أن يبدأ بالحج عن نفسه إذا كان واجباً عليه، وغير المستطيع لم يجب عليه فجاز أن يحج عن غيره ولكن العمل بظاهر عموم الحديث أولى.

[رح12] ــــ وعَنْهُ رضي اللَّهُ عنهُ قالَ: حَطَبَنَا رسُولُ صَلّى الله عَلَيْهِ وَسَلّم فقال: "إنَّ الله كتب عليكمُ الحج" فقامَ الأقرع بن حابس فقال: أَفي كلِّ عامٍ يا رسولَ الله؟ قال: "لَوْ قُلتُها لوجبت، الحجُّ مَرَّة، فما زاد فَهُو تطوُّعٌ" رواهُ الخمْسةُ غيْر الترمذي وأَصْلُهُ في مسلم من حديث أَبي هُريْرةَ .

(وعنه) أي ابن عباس رضي الله عنهما (قال: خطبنا رسول صَلّى الله عَلَيْهِ وَسَلّم فقال: "إن الله كتب عليكم الحج" فقام الأقرع بن حابس فقال: أفي كل عام يا رسول الله؟ قال: "لو قُلتها لوجبت، الحج مرَّة، فما زاد فَهُوَ تطوع" رواه الخمسة غير الترمذي وأصله في مسلم من حديث أبي هريرة) وفي رواية زيادة بعد قوله لو جبت "ولو وجبت لم تقوموا بها ولو لم تقوموا بها لعذبتم".

والحديث دليل على أنه لا يجب الحج إلا مرة واحدة في العمر على كل مكلف مستطيع. وقد أخذ من قوله صَلّى الله عَلَيْهِ وَسَلّم: "لو قلت نعم لو جبت". أنه يجوز أن يفوّض الله إلى الرسول صَلّى الله عَلَيْهِ وَسَلّم شرح الأحكام ومحل المسألة الأصول وفيها خلاف بين العلماء قد أشار إليه الشارح رحمه الله.


002-باب المواقيت

باب المواقيت

المواقيت: جمع ميقات، والميقات: ما حدّ ووقّت للعبادة، من زمان ومكان، والتوقيت: التحديد، ولهذا يذكر في هذا الباب ما حده الشارع للإحرام من الأماكن .

[رح1] ــــ عن ابن عبّاسٍ رضي الله عنهُما "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم وقّتَ لأهْل المدينة ذا الحُلَيْفة، ولأهل الشام الجُحْفة، ولأهل نجد قرْن المنازل، ولأهْل اليمن يَلَمْلَم؛ هُنَّ لَهُم ولمن أَتى عَلَيْهن مِنْ غَيْرهِنَّ ممنْ أَراد الحجَّ والعُمْرة، ومنْ كان دون ذلك فمن حيث أَنْشأَ حتى أَهْلُ مكة من مكة" مُتَّفقٌ عليه .

(عن ابن عباس رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم وقت لأهل المدينة ذا الحُلَيْفَة) بضم الحاء المهملة وبعد اللام مثناة تحتية وفاء: تصغير حلفة، والحلفة: وواحدة الحلفاء نبت في الماء. وهي مكان معروف بينه وبين مكة عشر مراحل، وهي من المدينة على فرسخ، وبها المسجد الذي أحرم منه صَلّى الله عَلَيْهِ وَسَلّم والبئر تسمى الآن "بئر علي"، وهي أبعد المواقيت إلى مكة (ولأهل الشام الجُحْفَة) بضم الجيم وسكون الحاء المهملة ففاء سميت بذلك لأن السيل اجتحف أهلها إلى الجبل الذي هنالك، وهي من مكة على ثلاث مراحل، وتسمى "مهيعة" كانت قرية قديمة، وهي الآن خراب، ولذا يحرمون الآن من رابغ قبلها لوجود الماء بها للاغتسال (ولأهل نجد قَرْن المنازل) بفتح القاف وسكون الراء، ويقال له: "قرن الثعالب" بينه وبين مكة مرحلتان (ولأهل اليمن يلملم) بينه وبين مكة مرحلتان (هنّ) أي المواقيت (لهنّ) أي البلدان المذكورة والمراد لأهلها ووقع في بعض الروايات "هنّ لهم"، وفي رواية للبخاري "هنّ لأهلهنّ" (ولمن أتى عليهنّ من غيرهنّ ممن أراد الحج والعمرة ومن كان دون ذلك) المذكور من المواقيت (فمن حيث أنشأ حتى أهل مكة) يحرمون (من مكة) بحج أو عمرة (متفق عليه).

فهذه المواقيت التي عينها صلى الله تعالى عليه وعلى آله وسلم لمن ذكره من أهل الآفاق، وهي أيضاً مواقيت لمن أتى عليها، وإن لم يكن من أهل تلك الآفاق المعينة، فإنه يلزمه الإحرام منها إذا أتى عليها قاصداً لإتيان مكة لأحد النسكين، فيدخل في ذلك ما إذا ورد الشامي مثلاً إلى ذي الحليفة فإنه يجب عليه الإحرام منها، ولا يتركه حتى يصل الجحفة، فإن أخر أساء ولزمه دم هذا عند الجمهور .

وقالت المالكية: إنه يجوز له التأخير إلى ميقاته، وإن كان الأفضل له خلافه، قالوا: والحديث محتمل فإن قوله "هنّ لهنّ" ظاهره العموم لمن كان من أهل تلك الأقطار، سواء ورد على ميقاته أو ورد على ميقات آخر فإن له العدول إلى ميقاته، كما لو ورد الشامي على ذي الحليفة فإنه لا يلزمه الإحرام منها بل يحرم من الجحفة.

وعموم قوله: "ولمن أتى عليهنّ من غيرهنّ" يدل على أنه يتعين على الشامي في مثالنا: أن يحرم من ذي الحليفة لأنه من غير أهلهنّ .

قال ابن دقيق العيد: قوله: "ولأهل الشام الجحفة" يشمل من مرّ من أهل الشام بذي الحليفة ومن لم يمرّ وقوله: "ولمن أتى عليهن من غير أهلهنّ" يشمل الشامي إذا مر بذي الحليفة وغيره، فههنا عمومان قد تعارضا انتهى ملخصاً.

قال المصنف: ويحصل الانفكاك بأن قوله: "هنّ لهنّ"، مفسر لقوله مثلاً: "وقت لأهل المدينة ذا الحليفة" وأن المراد بأهل المدينة ساكنوها، ومن سلك طريق ميقاتهم فمرّ على ميقاتهم انتهى. قلت: وإن صح ما قد روي من حديث عروة "أنه صَلّى الله عَلَيْهِ وَسَلّم وقت لأهل المدينة ومن مر بهم ذا الحليفة" تبين أن الجحفة إنما هي ميقات للشامي إذا لم يأت المدينة. ولأن هذه المواقيت محيطة بالبيت كإحاطة جوانب الحرم، فكل من مرّ بجانب من جوانبه لزمه تعظيم حرمته، وإن كان بعض جوانبه أبعد من بعض .

ودل قوله: "ومن كان دون ذلك فمن حيث أنشأ" على أن من كان بين الميقات ومكة فميقاته حيث أنشأ الإحرام، إما من أهله ووطنه، أو من غيره .

وقوله: "حتى أهل مكة من مكة" دل على أن أهل مكة يحرمون من مكة، وأنها ميقاتهم، سواء كان من أهلها أو من المجاورين أو الواردين إليها، أحرم بحج أو عمرة.

وفي قوله: "ممن أراد الحج والعمرة" ما يدل أنه لا يلزم الإحرام إلا من أراد دخول مكة لأحد النسكين، فلو لم يرد ذلك جاز له دخولها من غير إحرام، وقد دخل ابن عمر بغير إحرام، ولأنه قد ثبت بالاتفاق أن الحج، والعمرة ــــ عند من أوجبها ــــ إنما تجب مرة واحدة، فلو أوجبنا على كل من دخلها أن يحج أو يعتمر لوجب أكثر من مرة، ومن قال: إنه لا يجوز مجاوزة الميقات إلا بالإحرام إلا من استثنى من أهل الحاجات كالحطابين فإن له في ذلك آثاراً عن السلف ولا تقوم بها حجة .

فمن دخل مريداً مكة لا ينوي نسكاً من حج ولا عمرة وجاوز ميقاته بغير إحرام، فإن بدا له إراده أحد النسكين أحرم من حيث أراد ولا يلزمه أن يعود إلى ميقاته .

واعلم أن قوله: "حتى أهل مكة من مكة" يدل أن ميقات عمرة أهل مكة كحجهم، وكذلك القارن منهم، ميقاته مكة ولكن قال المحب الطبري: إنه لا يعلم أحداً جعل مكة ميقاتاً للعمرة، وجوابه أنه صَلّى الله عَلَيْهِ وَسَلّم جعلها ميقاتاً لها بهذا الحديث، وأما ما روي عن ابن عباس أنه قال: "يا أهل مكة من أراد منكم العمرة فليجعل بينه وبينها بطن محسر" وقال أيضاً: "من أراد من أهل مكة أن يعتمر خرج إلى التنعيم ويجاوز الحرم" فآثار موقوفة لا تقاوم المرفوع، وأما ما ثبت من أمره صَلّى الله عَلَيْهِ وَسَلّم لعائشة بالخروج إلى التنعيم بعمرة فلم يرد إلا تطييب قلبها بدخولها إلى مكة معتمرة كصواحباتها، لأنها أحرمت بالعمرة معه ثم حاضت فدخلت مكة ولم تطف بالبيت كما طفن، كما يدل له قولها قلت: يا رسول الله يصدر الناس بنسكين وأصدر بنسك واحد قال: "انتظري فاخرجي إلى التنعيم فأهلي منه". الحديث، فإنه محتمل أنها إنما أرادت أن تشابه الداخلين من الحل إلى مكة بالعمرة ويدل أنها لا تصح العمرة إلا من الحل لمن صار في مكة ومع الاحتمال لا يقاوم حديث الكتاب، وقد قال طاوس: لا أدري الذي يعتمرون من التنعيم يؤجرون أو يعذبون، قيل له: فلم يعذبون؟ قال: لأنه يدع البيت والطواف ويخرج إلى أربعة أميال ويجيء أربعة أميال قد طاف مائتي طواف وكلما طاف كان أعظم أجراً من أن يمشي في غير ممشى، إلا أن كلامه في تفضيل الطواف على العمرة .

قال أحمد: العمرة بمكة من الناس من يختارها على الطواف، ومنهم من يختار المقام بمكة والطواف، وعند أصحاب أحمد أن المكي إذا أحرم للعمرة من مكة كانت عمرة صحيحة قالوا: ويلزمه دم لما ترك من الإحرام من الميقات. قلت: ويأتيك أن إلزامه الدم لا دليل عليه.

[رح2] ــــ وعَنْ عائشة رضي الله عنها "أن النّبيّ صَلّى الله عَلَيْهِ وَسَلّم وقت لأهْل العراق ذات عِرقٍ" رواه أَبو داود والنّسائي وأَصلهُ عِنْدَ مُسلم مِنْ حديث جابر إلا أنَّ راويه شكَّ في رَفْعهِ. وفي صحيح البُخاريِّ أَنَّ عُمَرَ هو الذي وَقّت ذات عِرْقٍ.

(وعن عائشة رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم وقت لأهل العراق ذات عِرْق) بكسر العين المهملة وسكون الراء بعدها قاف، بينه وبين مكة مراحلتان، وسمي بذلك: لأن فيه عرقاً وهو الجبل الصغير (رواه أبو داود والنسائي وأصله عند مسلم من حديث جابر إلا أن رواية شك في رفعه) لأن في صحيح مسلم عن أبي الزبير أنه سمع جابر بن عبد الله سئل عن المهل فقال: سمعت ــــ أحسبه رفع إلى النبي صَلّى الله عَلَيْهِ وَسَلّم ــــ فلم يجزم برفعه (وفي صحيح البخاري أن عمر هو الذي وقت ذات عرق) وذلك أنها لمّا تفتحت البصرة والكوفة ــــ أي أرضهما، وإلا فإن الذي مصرهما المسلمون طلبوا من عمر أن يعين لهم ميقاتاً فعين له ذات عرق وأجمع عليه المسلمون .

قال ابي تيمية في المنتقى: والنص بتوقيت ذات عرق ليس في القوة كغيره، فإن ثبت فليس ببدع وقوع اجتهاد عمر على وفقه، فإنه كان موافقاً للصواب، كأن عمر لم يبلغه الحديث فاجتهد بما وافق النص، هذا وقد انعقد الإجماع على ذلك، وقد روى رفعه بلا شك من حديث أبي الزبير عن جابر عند ابن ماجه، ورواه أحمد مرفوعاً عن جابر بن عبد الله؛ وعن ابن عمرو وفي إسناده الحجاج بن أرطاة. ورواه أبو داود والنسائي والدارقطني وغيرهم من حديث عائشة: "أنه صَلّى الله عَلَيْهِ وَسَلّم وقت لأهل العراق ذات عرق". بإسناد جيد، ورواه عبد الله بن أحمد أيضاً عنها، وقد ثبت مرسلاً عن مكحول، وعطاء، قال ابن تيمية: وهذه الأحاديث المرفوعة الجياد الحسان يجب العمل بمثلها مع تعددها ومجيئها مسندة ومرسلة من وجوه شتى وأما ما ذكره بقوله:

[رح4] ــــ وعند أَحمد وأَبي داودَ والتِّرمذي عن ابن عبّاس: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم وقّت لأهل المشرقِ العقيق.

فإنه وإن قال فيه الترمذي: إنه حسن، فإن مداره على يزيد بن أبي زياد وقد تكلم فيه غير واحد من الأئمة .

قال ابن عبد البر: أجمع أهل العمل على أن إحرام العراق من ذات عرق إحرام من الميقات، هذا والعقيق يعدّ من ذات عرق وقد قيل: إن كان لحديث ابن عباس هذا أصل فيكون منسوخاً، لأن توقيت ذات عرق كان في حجة الوداع، حين أكمل الله دينه كما يدل له ما أخرجه الحارث بن عمرو السهمي قال: أتيت النبي صَلّى الله عَلَيْهِ وَسَلّم وهو بمنى أو عرفات وقد أطاف به الناس قال: فتجيء الأعراب فإذا رأوا وجهه قالوا: هذا وجه مبارك قال: ووقت ذات عرق لأهل العراق. رواه أبو داود والدارقطني .


003-باب وجوه الإحرام وصفته

باب وجوه الإحرام وصفته

الوجوه جمع وجه والمراد بها الأنواع التي يتعلق بها الإحرام وهو الحج أوالعمرة أو مجموعهما. وصفته: كيفيته التي يكون فاعلها بها محرماً .

[رح1] ــــ عن عائشة رضي الله عنها قالت: "خَرَجْنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم عامَ حَجّةِ الوداع فَمِنّا مَنْ أَهَلَّ بعُمْرةٍ، ومنّا مَنْ أَهَلَّ بحج وَعُمْرةٍ، ومِنّا مَنْ أَهَلَّ بحجٍ، وَأَهَلَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالحجِّ فَأَمّا مَنْ أَهلّ بعُمْرةٍ فَحَلَّ عند قدومه، وأَمّا مَنْ أهَلّ بحج أوْ جمعَ الحجَّ والعُمْرة فلمْ يحلُّوا حتى كان يوْمُ النحر" مُتّفقٌ عليه .

(عن عائشة رضي الله عنها قالت خرجنا) أي من المدينة، وكان خروجه صَلّى الله عَلَيْهِ وَسَلّم يوم السبت لخمس بقين من ذي القعدة، بعد صلاته الظهر بالمدينة أربعاً، وبعد أنت خطبهم خطبة علمهم فيها الإحرام، وواجباته، وسننه، (مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم عام حجة الوداع) وكان ذلك سنة عشر من الهجرة، سميت بذلك لأنه صَلّى الله عَلَيْهِ وَسَلّم ودع الناس فيها، ولم يحج بعد هجرته غيرها، (فمنا من أهل بعمرة، ومنا من أهل بحج وعمرة) فكان قارناً (ومنا من أهل بحج) فكان مفرداً (وأهل رسول الله صلى الله عليه وآله وسلم بالحج، فأما من أهل بعمرة فحل عند قدومه) مكة بعد إتيانه ببقية أعمال العمرة (وأما من أهل بحج، أو جمع بين الحج والعمرة فلم يحلوا حتى كان يوم النحر. متفق عليه)

الإهلال: رفع الصوت، قال العلماء: هو هنا رفع الصوت بالتلبية عند الدخول في الإحرام.

ودل حديثها على أنه وقع من مجموع الركب الذين صحبوه في حجه هذه الأنواع، وقد رويت عنها روايات تخالف هذا، وجمع بينها بما ذكرناه، وقد اختلفت الروايات في إحرام عائشة بماذا كان، لاختلاف الروايات أيضاً .

ودل حديثها على أنه وقع من ذلك الركب الإحرام بأنواع الحج الثلاثة .

فالمحرم بالحج هو من حج الإفراد، والمحرم بالعمرة هو من حج التمتع، والمحرم بهما هو القارن.

ودل حديثها على أن من أهل بالحج مفرداً له عن العمرة لم يحل إلا يوم النحر، وهذا يخالف ما ثبت من الأحاديث عن أربعة عشر صحابياً في الصحيحين وغيرهما "أنه صَلّى الله عَلَيْهِ وَسَلّم أمر من لم يكن معه هدي أن يفسخ حجه إلى العمرة". قيل: فيتأوّل حديث عائشة على تقييده بمن كان معه هدي وأحرم بحج مفرداً فإنه كمن ساق الهدي وأحرم بالحج والعمرة معاً .

وقد اختلف العلماء قديماً وحديثاً في الفسخ للحج إلى العمرة، هل هو خاص بالذين حجوا معه صَلّى الله عَلَيْهِ وَسَلّم أو لا؟ وقد بسط ذلك ابن القيم في زاد المعاد، وأفردناه برسالة، ولا يحتمل هنا نقل الخلاف والإطالة .

واختلف العلماء أيضاً فيما أحرم به صَلّى الله عَلَيْهِ وَسَلّم والأكثر أنه أحرم بحج وعمرة فكان قارناً وحديث عائشة هذا دل على أنه صَلّى الله عَلَيْهِ وَسَلّم أحرم بالحج مفرداً لكن الأدلة على أنه حج قارن واسعة جداً .

واختلفوا أيضاً في الأفضل من أنواع الحج والأدلة تدل على أن أفضلها القران. وقد استوفي أدلة ذلك ابن القيم.


004-باب الإحرام وما يتعلق به

باب الإحرام وما يتعلق به

الإحرام: الدخول في أحد النسكين والتشاغل بأعماله بالنية .

[رح1] ــــ عن ابن عُمر رضي اللَّهُ عَنْهُما قال: "مَا أَهَلَّ رَسُول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إلا من عِنْد المَسْجد" متّفقٌ عليه.

(وعن ابن عمر رضي الله عنهما قال: ما أهل رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلا من المسجد) أي مسجد ذي الحليفة (متفق عليه) هذا قاله ابن عمر ردّاً على من قال: إنه صَلّى الله عَلَيْهِ وَسَلّم أحرم من البيداء، فإنه قال: بيداؤكم هذه التي تكذبون على رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه أهل منها ما أهل ــــ الحديث. وفي رواية: "أنه أهل من عند الشجرة حين قام به بعيره" والشجرة كانت عند المسجد، وعند مسلم: أنه صَلّى الله عَلَيْهِ وَسَلّم ركع ركعتين بذي الحليفة ثم إذا استوت به الناقة عند مسجد ذي الحليفة أهل"، وقد جمع بين حديث الإهلال بالبيداء والإهلال بدي الحليفة بأنه صلى الله عليه وعلى آله وسلم أهل منهما وكل من روى أنه أهل بكذا فهو راو لما سمعه من إهلاله، وقد أخرج أبو داود والحاكم من حديث ابن عباس "أنه صَلّى الله عَلَيْهِ وَسَلّم لمّا صلى في مسجد ذي الحليفة ركعتين أهل بالحج حين فرغ منهما، فسمع قوم فحفظوه فلما استقرت به راحلته أهلَّ وأدرك ذلك منه قوم لم يشهدوا في المرة الأولى فسمعوه حين ذاك فقالوا: إنما أهل حين استقلت به راحلته ثم مضى فلما علا على شرف البيداء أهلَّ وأدرك ذلك قوم لم يشهدوه فنقل كما سمع". الحديث:

ودل الحديث على أن الأفضل أن يحرم من الميقات لا قبله فإن أحرم قبله فقال ابن المنذر: أجمع أهل العلم على أن من أحرم قبل الميقات أنه محرم، وهل يكره؟ قيل: نعم، لأن قول الصحابة "وقت رسول الله صَلّى الله عَلَيْهِ وَسَلّم لأهل المدينة ذا الحليفة" يقضي بالإهلال من هذه المواقيت ويقضي بنفي النقص والزيادة، فإن لم تكن الزيادة محرمة فلا أقل من أن يكون تركها أفضل، ولولا ما قيل من الإجماع بجواز ذلك لقلنا بتحريمه لأدلة التوقيت، ولأن الزيادة على المقدرات من المشروعات كأعداد الصلاة ورمي الجمار لا تشرع، كالنقص منها، وإنما لم يجزم بتحريم ذلك لما ذكرنا من الإجماع، ولأنه روي عن عدة من الصحابة تقديم الإحرام على الميقات فأحرم ابن عمر من بيت المقدس، وأحرم أنس من العقيق، وأحرم ابن عباس من الشام، وأهلّ عمران بن حصين من البصرة، وأهل ابن مسعود من القادسية .

وورد في تفسير الآية "أن الحج والعمرة إتمامهما أن تحرم بهما من دويرة أهلك" عن علي وابن مسعود، وإن كان قد تؤول بأن مرادهما أن ينشيء لهما سفراً مفرداً من بلده كما أنشأ صَلّى الله عَلَيْهِ وَسَلّم لعمرة الحديبية والقضاء سفراً من بلده، ويدل لهذا التأويل أن علياً لم يفعل ذلك، ولا أحد من الخلفاء الراشدين، ولم يحرموا بحج ولا عمرة إلا من الميقات، بل لم يفعله صَلّى الله عَلَيْهِ وَسَلّم، فكيف يكون ذلك تمام الحج ولم يفعله صَلّى الله عَلَيْهِ وَسَلّم ولا أحد من الخلفاء ولا جماهير الصحابة .

نعم الإحرام من بيت المقدس بخصوصه ورد فيه حديث أم سلمة: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "من أهل من المسجد الأقصى بعمرة أو بحجة غفر له ما تقدم من ذنبه" رواه أحمد وفي لفظ: "من أهل بحجة أو عمرة من المسجد الأقصى إلى المسجد الحرام غفر له ما تقدممن ذنبه وما تأخر، أو وجبت له الجنة" شك عبد الله أيتهما قال. ورواه ابن ماجه بلفظ "من أهل بعمرة من بيت المقدس كانت كفارة لما قبلها من الذنوب" فيكون هذا مخصوصاً ببيت المقدس فيكون الإحرام منه خاصة أفضل من الإحرام من المواقيت، ويدل له إحرام ابن عمر منه ولم يفعل ذلك من المدينة على أن منهم من ضعف الحديث ومنهم من تأوله بأن المراد ينشيء لهما السفر من هنالك .

[رح2] ــــ وَعَنْ خلاد بن السّائبِ عَنْ أَبيه رضي الله عنهما أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "أَتاني جبريلُ فأَمرني أَن آمر أصحابي أَنّ يرْفعوا أَصواتهم بالإهلال" رواه الخمسة وصححه الترمذي وابنُ حبان.

(وعن خَلّاد) بفتح الخاء المعجمة وتشديد اللام آخره دال مهملة (ابن السائب) بالسين المهملة (عن أبيه رضي الله عنهما أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال: "أَتاني جبريل فأَمرني أَنْ آمُر أَصحابي أَنْ يرْفعوا أَصواتهمْ بالإهلال" رواه الخمسة وصححه الترمذي وابن حبان) وأخرج ابن ماجه "أن رسول الله صلى الله عليه وعلى آله وسلم سئل أي الحج أفضل؟ قال: العج والثج" وفي رواية عن السائب عنه صلى الله تعالى عليه وعلى آله وسلم: "أتاني جبريل فقال: كن عجاجاً ثجاجاً" والعج رفع الصوت والثج نحر البدن.

كل ذلك دال على استحباب رفع الصوت بالتلبية، وإن كان ظاهر الأمر الوجوب. وأخرج ابن أبي شيبة "أن أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم كانوا يرفعون أصواتهم بالتلبية حتى تبح أصواتهم" وإلى هذا ذهب الجمهور .

وعن مالك: لا يرفع صوته بالتلبية إلا عند المسجد الحرام، مسجد منى .

[رح3] ــــ وعنْ زيد بن ثابت رضي الله عنه "أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم تجرَّد لإهلاله واغتسل" رواه الترمذي وحسّنهُ.

وغربه، وضعفه العقيلي، وأخرجه الدارقطني والبيهقي والطبراني، ورواه الحاكم والبيهقي من طريق يعقوب بن عطاء عن أبيه عن ابن عباس قال: "اغتسل رسول الله صَلّى الله عَلَيْهِ وَسَلّم ثم لبس ثيابه فلما أتى ذا الحليفة صلى ركعتين ثم قعدعلى بعيره فلما استوى به على البيداء أحرم بالحج"و[تض] يعقوب ابن عطاء بن أبي رباح[/تض] ضعيف. وعن ابن عمر رضي الله عنهما قال: "من السنة أن يغتسل إذا أراد الإحرام وإذا أراد دخول مكة

ويستحب التطيب قبل الإحرام. لحديث عائشة: "كنت أطيب النبي صَلّى الله عَلَيْهِ وَسَلّم بأطيب ما أجد". وفي رواية: "كنت أطيب رسول الله صَلّى الله عَلَيْهِ وَسَلّم بأطيب ما أقدر عليه قبل أن يحرم ثم يحرم". متفق عليه ويأتي الكلام في ذلك.

[رح4] ــــ وعن ابن عُمر رضي الله عنهُما أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم سئل ما يلبس المحرم من الثِّياب؟ فقال: "لا يلبس القميص ولا العمائمَ ولا السّراويلات ولا البرانس ولا الخفاف إلا أَحدٌ لا يجد النّعلين فَليَلْبس الخُفّين ولْيقطعهما أَسْفل من الكعبين، ولا تلبسوا من الثِّيابِ شيئاً مَسّهُ الزَّعْفران ولا الْوَرْس" مُتّفقٌ عليهِ واللفظُ لمسْلم.

(وعن ابن عمر رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم سئل ما يلبس المحرم من الثياب قال: "لا يَلْبسُ القميص ولا السراويلات ولا الْبرانس ولا الخفاف إلا أَحدٌ لا يجد النعلين) أي لا يجدهما يباعان أو يجدهما يباعان ولكن ليس معه ثمن فائض عن حوائجه الأصلية كما في سائر الأبدال (فَلْيَلْبس الخفين وليقطعهما أَسفل من الكعبين، ولا تَلْبسوا من الثياب شيئاً مَسّه الزعفران ولا الورس") بفتح الواو وسكون الراء آخره سين مهملة (متفق عليه واللفظ لمسلم) وأخرج الشيخان من حديث ابن عباس "سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يخطب بعرفات: من لم يجد إزاراً فليلبس سراويل ومن لم يجد نعلين فليلبس خفين" ومثله عند أحمد والظاهر أنه ناسخ لحديث ابن عمر بقطع الخفين لأنه قاله بعرفات في وقت الحاجة، وحديث ابن عمر كان في المدينة، قاله ابن تيمية في المنتقى.

واتفقوا على أن المراد بالتحريم هنا على الرجل ولا تلحق به المرأة في ذلك.

واعلم أنه تحصل من الأدلة أنه يحرم على المحرم الخف ولبس القميص والعمامة والبرانس والسراويل وثوب مسه ورس أو زعفران ولبس الخفين إلا لعدم غيرهما فيشقهما ويلبسهما والطيب والوطء.

والمراد من القميص كل ما أحاط بالبدن مما كان عن تفصيل وتقطيع .

وبالعمامة ما أحاط بالرأس فليحق بها غيرها مما يغطي الرأس، قال الخطابي: ذكر البرانس والعمامة معاً ليدل على أنه لا يجوز تغطية الرأس لا بالمعتاد ولا بالنادر كالبرانس وهو كل ثوب رأسه منه ملتزقاً به من جبة أو دراعة أو غيرهما .

واعلم أن المصنف لم يأت بالحديث فيما يحرم على المرأة المحرمة، والذي يحرم عليها في الأحاديث الانتقاب أي لبس النقاب، كما يحرم لبس الرجل القميص والخفين فيحرم عليها النقاب، ومثله البرقع وهو الذي فصل على قدر ستر الوجه، لأنه الذي ورد به النص، كما ورد بالنهي عن القمص للرجل مع جواز ستر الرجل لبدنه بغيره اتفاقاً، فكذلك المرأة المحرمة تستر وجهها بغير ما ذكر كالخمار والثوب ومن قال: إن وجهها كرأس الرجل المحرم لا يغطى بشي فلا دليل معه .

ويحرم عليها لبس القفازين ولبس مامسّه ورس أو زعفران من الثياب .

وبياح لها ما أحبت من غير ذلك من حلية وغيرها والطيب،

وأما الصيد وحلق الرأس فالظاهر أنهن كالرجل في ذلك والله أعلم .

وأما الانغماس في الماء، ومباشرة المحمل بالرأس، وستر الرأس باليد، وكذا وضعه على المخدة عند النوم، فإنه لا يضر لأنه لا يسمى لابساً .

والخفاف جمع خف وهو ما يكون إلى نصف الساق، ومثله في الحكم الجوارب، وهو ما يكون إلى فوق الركبة وقد أبيح لمن لم يجد النعلين بشرط القطع إلا أنك قد سمعت ما قاله في المنتقى من نسخ القطع وقد رجحه في الشرح بعد إطالة الكلام بذكر الخلاف في المسألة ثم ألحق أنه لا فدية على لابس الخفين لعدم النعلين .

وخالفت الحنفية فقالوا: تجب الفدية .

ودل الحديث على تحريم لبس ما مسّه الزعفران والورس. واختلف في العلة التي لأجلها النهي هل هي الزينة أو الرائحة، فذهب الجمهور إلى أنها الرائحة فلو صار الثوب بحيث إذا أصابه الماء لم يظهر له رائحة جاز الإحرام فيه. وقد ورد في رواية "إلا أن يكون غسيلاً" وإن كان فيها مقال، ولبس المعصفر والمورّس محرم على الرجال في حال الحل كما في الإحرام .

[رح5] ــــ وعَنْ عائشةَ رضي الله عنها قالت: "كُنْتُ أُطيِّبُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم لإحرامهِ قَبْلَ أَنْ يُحْرمَ ولحلِّه قبل أن يطوفَ بالبيت" مُتفقٌ عليه .

فيه دليل استحباب التطيب عند إرادة فعل الإحرام، وجواز استدامته بعد الإحرام وأنه لا يضر بقاء لونه وريحه وإنما يحرم ابتداؤه في حال الإحرام وإلى هذا ذهب جماهير الأئمة والصحابة والتابعين .

وذهب جماعة منهم إلى خلافه وتكلفوا لهذه الرواية ونحوها بما لا يتم به مدعاهم فإنهم قالوا: إنه صَلّى الله عَلَيْهِ وَسَلّم تطيب ثم اغتسل بعده فذهب الطيب.

قال النووي في شرح مسلم بعد ذكره: الصواب ما قاله الجمهور من أنه يستحب الطيب للإحرام لقولها: "لإحرامه

ومنهم من زعم أن ذلك خاص به صَلّى الله عَلَيْهِ وَسَلّم ولا يتم ثبوت الخصوصية إلا بدليل عليها، بل الدليل قائم على خلافها ووهو ما ثبت من حديث عائشة: "كنا نضمح وجوهنا بالمسك المطيب قبل أن نحرم فنعرق ويسيل على وجوهنا ونحن مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم فلا ينهانا". رواه أبو داود، وأحمد بلفظ: "كنا نخرج مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلى مكة فننضح جباهنا بالمسك المطيب عند الإحرام فإذا عرقت إحدانا سال على وجهها فيراه النبي صَلّى الله عَلَيْهِ وَسَلّم فلا ينهانا". ولا يقال هذا خاص بالنساء في الطيب سواء بالإجماع فالطيب يحرم بعد الإحرام لا قبله وإن دام حاله فإنه كالنكاح لأنه من دواعيه والنكاح إنما يمنع المحرم من ابتدائه لا من استدامته فكذلك الطيب، ولأن الطيب من النظافة من حيث إنه يقصد به دفع الرائحة الكريهة كما يقصد بالنظافة إزالة ما يجمعه الشعر والظفر من الوسخ، ولذا استحب أن يأخذ قبل الإحرام من شعره وأظفاره، لكونه ممنوعاً منه بعد الإحرام، وإن بقي أثره بعده .

وأما حديث مسلم في الرجل الذي جاء يسأل النبي صلى الله عليه وآله وسلم كيف يصنع في عمرته وكان الرجل قد أحرم وهو متضمخ بالطيب فقال: يا رسول الله ما ترى في رجل أحرم بعمرة في جبة بعد ما تضمخ بالطيب؟ فقال صَلّى الله عَلَيْهِ وَسَلّم: "أما الطيب الذي بك فاغسله ثلاث مرات الحديث" فقد أجيب عنه بأن هذا السؤال والجواب كانا بالجعرانة في ذي القعدة سنة ثمان، وقد حج صَلّى الله عَلَيْهِ وَسَلّم سنة عشر، واستدام الطيب، وإنما يؤخذ بالآخر من أمر رسول الله صَلّى الله عَلَيْهِ وَسَلّم، لأنه يكون ناسخاً للأول .

وقوله: "لحله قبل أن يطوف بالبيت" المراد لحله الإحلال الذي يحل به كل محظور وهو طواف الزيارة وقد كان حل بعض الإحلال وهو بالرمي الذي يحل به الطيب وغيره ولا يمنع بعده إلا من النساء. وظاهر هذا أنه قد كان فعل الحق والرمي وبقي الطواف:

[رح6] ــــ وعن عثمان بن عفانَ رضي الله عنْهُ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يَنْكِحُ المُحْرم ولا يُنْكِحُ ولا يَخْطُبُ" رواهُ مُسْلمٌ .

( وعن عثمان رضي الله عنه أن رسول الله صلى الله عليه وآله وسلم قال: "لا ينكحُ) بفتح حرف المضارعة أي لا ينكح هو لنفسه (المحرم ولا ينكح) بضم حرف المضارعة لا يعقد لغيره (ولا يخطبُ) له ولا لغيره (رواه مسلم).

والحديث دليل على تحريم العقد على المحرم لنفسه ولغيره، وتحريم الخطبة كذلك،

والقول بأنه صلى الله عليه وآله وسلم تزوج ميمونة بنت الحرث وهو محرم لرواية ابن عباس لذلك، مردود بأن رواية أبي رافع "أنه تزوجها صَلّى الله عَلَيْهِ وَسَلّم وهو حلال" "أرجح لأن كان السفير بينهما، أي بين النبي صَلّى الله عَلَيْهِ وَسَلّم وبين ميمونة، ولأنها رواية أكثر الصحابة، قال القاضي عياض: لم يرو أنه تزوجها محرماً إلا ابن عباس وحده حتى قال سعيد: ذهل ابن عباس وإن كانت خالته ما تزوجها رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلا بعد ما حل ذكره البخاري.

ثم ظاهر النهي في الثلاثة التحريم، إلا أنه قيل إن النهي في الخطبة للتنزيه وإنه إجماع، فإن صح الإجماع فذاك ولا أظن صحته، وإلا فالظاهر هو التحريم. ثم رأيت بعد هذا نقلاً عن ابن عقيل الحنبلي أنها تحرم الخطبة أيضاً، قال ابن تيمية: لأن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن الجميع نهياً واحداً ولم يفصل وموجب النهي التحريم وليس ما يعارض ذلك من أثر أو نظر .

[رح7] ــــ وعنْ أَبي قَتَادة الأنصاري رضي الله عنه في قِصَّة صَيْده الحمارَ الوَحْشيَّ وَهُوَ غيرُ مُحرم قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم لأصحابه وكانوا مُحْرمين: "هَلْ مِنْكمْ أَحَدٌ أَمرهُ أَوْ أَشارَ إليْه بشيءٌ؟" قالوا: لا، قال: "فكلوا ما بقيَ من لحْمِه" متفقٌ عَلَيْهِ.

(وعن أبي قتادة الأنصاري رضي الله عنه في قصة صيده الحمار الوحشي وهو غير محرم) وكان ذلك عام الحديبية (قال: فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لأصحابه وكانوا محرمين: "هل منكم أَحدٌ أَمَرهُ أوْ أَشار إليه بشيءٍ؟" فقالوا: لا، قال: "فكلوا ما بقي من لحمه" متفق عليه) قد استشكل عدم إحرام أبي قتادة وقد جاوز الميقات وأجيب عنه بأجوبه .

منها: أنه كان قد بعثه صَلّى الله عَلَيْهِ وَسَلّم هو وأصحابه لكشف عدّو لهم بالساحل.

ومنها أنه لم يخرج مع النبي صَلّى الله عَلَيْهِ وَسَلّم بل بعثه أهل المدينة.

ومنها أنها لم تكن المواقيت قد وقتت في ذلك الوقت .

والحديث دليل على جواز أكل المحرم لصيد البر، والمراد به إن صاده غير محرم ولم يكن منه إعانة على قتله بشيء وهو رأي الجماهير والحديث نص فيه .

وقيل: لا يحل أكله، وإن لم يكن منه إعانة عليه. ويروى هذا عن علي وابن عباس وابن عمر رضي الله عنهم وهو مذهب الهادوية عملاً بظاهر قوله تعالى: {وحرم عليكم صيد البر ما دمتم حرما} بناء على أنه أريد بالصيد المصيد. وأجيب عنه: بأن المراد في الآية: الاصطياد، ولفظ الصيد وإن كان متردداً بين المعنيين، لكن بين حديث أبي قتادة المراد. وزاده بياناً حديث جابر بن عبد الله عنه صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "صيد البر حلال لكم ما لم تصيدوه أو يصد لكم" أخرجه أصحاب السنن وابن خزيمة وابن حبان والحاكم إلا أن في بعض رواته مقالاً بينه المصنف في التلخيص. وعلى تقدير أن المراد في الآية الحيوان الذي يصاد فقد ثبت تحريم الاصطياد من آيات أخر ومن أحاديث. ووقع البيان بحديث جابر فإنه نص في المراد .

والحديث فيه زيادة وهي قوله صلى الله عليه وآله وسلم: "هل معكم من لحكمه شيء" وفي رواية: "هل معكم منه شيء" قالوا: معنا رجله، فأخذها رسول الله صلى الله عليه وآله وسلم وأكلها" إلا أنه لم يخرج الشيخان هذه الزيادة واستدل المانع لأكل المحرم الصيد مطلقاً بقوله:

[رح8] ــــ وَعَن الصَّعب بن جَثّامة الليثي رضي الله عَنْهُ أَنّهُ أَهدى لرسول الله صَلّى الله عَلَيْهِ وَسَلّم حماراً وحْشياً وهو بالأبواءِ أو بودَّان فردَّهُ عليه، وقال: "إنّا لمْ نُردُّهُ عليك إلا أَنّا حُرُم" مُتّفقٌ عليه.

(وعن الصَعْب) بفتح الصاد المهملة وسكون العين المهملة فموحدة (ابن جثامة) بفتح الجيم وتشديد المثلثة (الليثي رضي الله عنه أنه أهدى لرسول الله صَلّى الله عَلَيْهِ وَسَلّم حماراً وحشياً) وفي رواية: "حمار وحش يقطر دماً"، وفي أخرى: "لحم حمار وحش"، وفي آخرى: "عجز حمار وحش"، وفي رواية: "عضداً من لحم صيد"، كلها في مسلم (وهو بالأبواء) ممدود (أو بودّان) بفتح الواو وتشديد الدال المهملة وكان ذلك في حجة الوداع (فردّه عليه وقال: "إنّا لمْ نَرُدَّهُ) بفتح الدال رواه المحدثون وأنكره المحققون من أهل العربية، وقالوا: صوابه ضمها لأنه القاعدة في تحريك الساكن إذا كان بعده ضمير المذكر الغائب على الأصح، وقال النووي في شرح مسلم: في ردّه ونحوه للمذكر ثلاثة أوجه أوضحها الضم والثاني الكسر وهو ضعيف والثالث الفتح وهو أضعف منه، بخلاف ما إذا اتصل به ضمير المؤنث، نحو ردّها فإنه بالفتح (عليك إلا أَنّا حُرُمٌ") بضم الحاء والراء أي محرمون (متفق عليه)

دل على أنه لا يحل لحم الصيد للمحرم مطلقاً، لأنه علل صَلّى الله عَلَيْهِ وَسَلّم ردّه لكونه محرماً، ولم يستفصل هل صاده لأجله أولاً، يدل على التحريم مطلقاً، وأجاب من جوّزه بأنه محمول على أنه صيد لأجله صَلّى الله عَلَيْهِ وَسَلّم، فيكون جمعاً بينه وبين حديث أبي قتادة، والجمع بين الأحاديث إذا أمكن وأولى من إطراح بعضها، وقد دل لهذا أن في حديث أبي قتادة الماضي عند أحمد وابن ماجه بإسناد جيد: "إنما صدته له وأنه أمر أصحابه أن يأكلون ولم يأكل منه حين أخبرته أني اصطدته له". قال أبو بكر النيسابوري: قوله: "لك" وأنه "لم يأكل منه": لا أعلم أحداً قاله في هذا الحديث غير معمر. قلت: معمر ثقة لا يضر تفرّده ويشهد للزيادة حديث جابر الذي قدّمناه .

وفي الحديث دليل على أنه ينبغي قبول الهدية وإبانة المانع من قبولها إذا ردّها.

واعلم أن ألفاظ الروايات اختلفت فقال الشافعي: إن كان الصعب أهدى للنبي صلى الله تعالى عليه وعلى أهل وسلم الحمار حياً فليس للمحرم ذبح حمار وحشي، وإن كان أهدى لحم حمار فيحتمل أنه صَلّى الله عَلَيْهِ وَسَلّم قد فهم أنه صاده لأجله، وأما رواية "أنه صَلّى الله عَلَيْهِ وَسَلّم أكل منه" التي أخرجها البيهقي فقد ضعفها ابن القيم، ثم إنه استقوى من الروايات رواية لحم حمار قال: لأنها لا تنافي رواية من روى حماراً لأنه قد يسمى الجزء باسم الكل وهو شائع في اللغة، ولأن أكثر الروايات اتفقت أنه بعض من أبعاض الحمار، وإنما وقع الاختلاف في ذلك البعض ولا تناقض بينها فإنه يحتمل أن يكون المهدي من الشق الذي فيه العجز الذي فيه رجله.

[رح9] ــــ وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "خمسٌ من الدوابِّ كُلُّهنَّ فواسق يقْتلنَ في الحلِّ والحرَمِ: الْعقربُ والحدَأَةُ والغُرابُ والفأرةُ والكلبُ العقور"متّفقٌ عليه.

(وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "خمس من الدواب كلُّهنَّ فواسق يقتلن في الحلِّ والحرم: الغراب والحدأة) بكسر الحاء المهملة وفتح الدال بعدها همزة (والعقرب) يقال على الذكر والأنثى وقد يقال عقربة (والفأرة) بهمزة ساكنة ويجوز تخفيفها ألفاً (والكلب العقور" متفق عليه) وفي رواية في البخاري زيادة ذكر الحية فكانت ستاً، وقد أخرجها بلفظ "ست" أبو عوانة وسرد الخمس مع الحية، ووقع عند أبي داود زيادة السبع العادي، فكانت سبعاً، ووقع عند أبي خزيمة وابن المنذر زيادة: الذئب والنمر، فكانت تسعاً إلا أنه نقل عن الذهلي أنه ذكرهما في تفسير الكلب العقور، ووقع ذكر الذئب في حديث مرسل رجاله ثقات. وأخرج أحمد مرفوعاً الأمر للمحرم بقتل الذئب وفيه راو ضعيف.

وقد دلت هذه الزيادات أن مفهوم العدد غير مراد من قوله خمس .

والدواب: بتشديد الباء جمع دابة وهو ما دب من الحيوان، وظاهره أنه يسمى الطائر دابة، وهو يطابق قوله تعالى: {وما من دابةٍ في الأرض إلا على الله رزقها} ، {وكأين من دابة لا تحمل رزقها} وقيل: يخرج الطائر من لفظ الدابة لقوله تعالى: {وما من دابة في الأرض ولا طائر يطير بجناحيه} ولا حجة فيه، لأنه يحتمل أنه عطف خاص على عام. هذا وقد اختص في العرف لفظ الدابة بذوات الأربع القوائم .

وتسميتها فواسق: لأن الفسق لغة: الخروج، ومنه {ففسق عن أمر ربه} أي خرج، ويسمى العاصي فاسقاً، لخروجه عن طاعة ربه، ووصفت المذكورة بذلك لخروجها عن حكم غيرها من الحيوانات، في تحريم قتل المحرم لها، وقيل: لخروجها عن غيرها من الحيوانات في حل أكله لقوله تعالى: {أو فسقاً أهل لغير الله به} فسمي ما لا يؤكل فسقاً قال تعالى: {ولا تأكلوا مما لم يذكر اسم الله عليه وأنه لفسق} ، وقيل: لخروجها عن حكم غيرها بلإيذاء والإفساد وعدم الانتقاع، فهذه ثلاث علل استخرجها العلماء في حل قتل هذه الخمس.

ثم اختلف أهل الفتوى فمن قال بالأول، ألحق بالخمس كل ما جاز قتله للحلال في الحرم. ومن قال بالثاني ألحق كل ما لا يؤكل إلا ما نهي عن قتله. وهذا قد يجامع الأول، ومن قال بالثالث خص الإلحاق بما يحصل منه الإفساد قاله المصنف في فتح الباري قلت: ولا يخفى أن هذه العلللا دليل عليها فيبعد الإلحاق لغير المنصوص بها، والأحوط عدم الإلحاق وبه قالت الحنفية إلا أنهم ألحقوا الحية لثبوت الخبر والذئب لمشاركته للكلب في الكلبية وألحقوا بذلك من ابتدأ بالعدوان والأذى من غيرها.

قال ابن دقيق: والتعدية بمعنى الأذى إلى كل مؤذ قوي بالنظر إلى تصرف أهل القياس، فإنه ظاهر من جهة الإيمان بالتعليل بالفسق، وهو الخروج عن الحدّ انتهى. قلت: ولا يخفى أنه قد اختلف في تفسير فسقها على ثلاثة أقوال كما عرفت فلا يتم تعيين واحد منها علة بالإيماء فلا يتم الإلحاق به .

وإذا جاز قتلهنّ للمحرم جاز للحلال بالأولى، وقد ورد بلفظ "يُقتلن في الحل والحرم" عند مسلم، وفي لفظ "ليس على المحرم في قتلهن جناح" فدل أنه يقتلها المحرم في الحرم وفي الحل بالأولى .

وقوله: "يقتلن" إخبار بحل قتلها وقد ورد بلفظ نفي الجناح ونفي الحرج على قاتلهنّ فدل على حمل الأمر على الإباحة .

وأطلق في هذه الرواية لفظ الغراب، وقيد عند مسلم من حديث عائشة "بالأبقع" وهو الذي في ظهره أو بطنه بياض، فذهب بعض أئمة الحديث إلى تقييد المطلق بهذا وهي القاعدة في حمل المطلق على المقيد. والقدح في هذه الزيادة بالشذوذ وتدليس الراوي مدفوع بأنه صرح الراوي فلا تدليس وبأنها زيادة من عدل ثقة حافظ فلا شذوذ.

قال المصنف: قد اتفق العلماء على إخراج الغراب الصغير الذي يأكل الحب، ويقال له غراب الزرع، وقد احتجوا بجواز أكله فبقي ما عداه من الغربان ملحقاً بالأبقع.

والمراد بالكلب: هو المعروف وتقييده بالعقور يدل أنه لا يقتل غير العقور ونقل عن أبي هريرة تفسير الكلب العقور: بالأسد، وعن زيد بن أسلم تفسيره: بالحية، وعن سفيان أنه الذئب خاصة؛ وقال مالك: كل ما عقر الناس وأخافهم وعدا عليهم مثل الأسد والنمر والفهد والذئب هو الكلب العقور، ونقل عن سفيان وهو قول الجمهور واستدل لذلك بقوله صَلّى الله عَلَيْهِ وَسَلّم: "اللهم سلط عليهم كلباً من كلابك فقتله الأسد"، وهو حديث حسن أخرجه الحاكم .

[رح10] ــــ وعن ابن عباس رضي الله عنهما "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم احتجمَ وهُوَ مُحْرمٌ" مُتّفَقٌ عليه.

( وعن ابن عباس رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم احتجم وهو محرم) وذلك في حجة الوداع بمحل يقال له لحي جبل بين مكة والمدينة (متفق عليه)

دل على جواز الحجامة للمحرم، وهو إجماع في الرأس وغيره إذا كان لحاجة فإن قلع من الشعر شيئاً كان عليه فدية الحلق وإن لم يقلع فلا فدية عليه. وإن كانت الحجامة لغير عذر، فإن كانت في الرأس حرمت إن قطع معها شعر لحرمة قطع الشعر وإن كانت في موضع لا شعر فيه فهي جائزةعند الجمهور ولا فدية.

وكرهها قوم وقيل: يحب فيه الفدية .

وقد نبه الحديث على قاعدة شرعية وهي أن محرمات الإحرام من الحلق وقتل الصيد ونحوهما، تباح للحاجة وعليه الفدية، فمن احتاج إلى حلق رأسه أو لبس قميصه مثلاً، لحرّ أو برد، أبيح له ذلك ولزمته الفدية، وعليه دل قوله تعالى: {فمن كان منكم مريضاً أو به أذى من رأسه} الآية ، وبيّن قدر الفدية الحديث وهو قوله:

[رح11] ــــ وعن كعب بن عجرة رضي الله عنهُ قال: حُمِلْت إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم والقَمْلُ يتناثرُ على وجْهِي فقالَ: ما كُنْتُ أُرى الوجع بلغَ بك ما أرى أتجدُ شاةً؟" قلتُ: لا، قال: "فَصُم ثلاثة أَيّام أَوْ أَطْعمْ سِتّةَ مساكين لكلِّ مسكين نصفُ صاع" متفقٌ عليه.

(وعن كعب بن عُجْرة رضي الله عنه) بضم المهملة وسكون الجيم وبالراء كعب صحابي جليل حليف الأنصار نزل الكوفة ومات بالمدينة سنة إحدى وخمسين (قال حُملت) مغير الصيغة (إلى رسول الله صلى الله عليه وآله وسلم والقمل يتناثر على وجهي فقال: "ما كنت أُرى) بضم الهمزة أي أظن (الوجع بلغ بك ما أرى) بفتح الهمزة من الرؤية (أَتجد شاة؟" قلت: لا، قال: "تصوم ثلاثة أَيام أو تُطعم ستّة مساكين لكُلِّ مسكين نصْف صاعٍ" متفق عليه) ، وفي رواية للبخاري مرّ بي رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالحديبية ورأسي يتهافت قملاً فقال: "أتؤذيك هوامّك؟ قلت: نعم، قال: فاحلق رأسك". الحديث وفيه فقال: نزلت فيّ هذه الآية: {فمن كان منكم مريضا أو به أذى من رأسه} الآية .

وقد روي الحديث بألفاظ عديدة وظاهره أنه يجب تقديم النسك على النوعين الآخرين إذا وجد، وظاهر الآية الكريمة وسائر روايات الحديث أنه مخير في الثلاث جميعاً ولذا قال البخاري في أول باب الكفارات: "خير النبي صَلّى الله عَلَيْهِ وَسَلّم كعباً في الفدية" وأخرج أبو داود من طريق الشعبي عن ابن أبي ليلى عن كعب بن عجرة. أنه صلى الله عليه وآله وسلم قال: "إن شئت فانسك نسيكة وإن شئت فصم ثلاثة أيام وإن شئت فأطعم". والحديث. والظاهر أن التخيير إجماع .

وقوله: "نصف صاع" أخذ جماهير العلماء بظاهره إلا ما يروى عن أبي حنيفة والثوري أنه نصف صاع من حنطة وصاع من غيرها .

[رح12] ــــ وعن أَبي هُريرة رضي اللَّهُ عنهُ قال: لمّا فتح اللَّهُ على رسول الله صَلّى الله عَلَيْهِ وَسَلّم مكّة قام رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم في النّاس فحمد الله وأَثنى علَيْهِ ثم قال: "إن الله حَبَس عنْ مَكّةَ الفيل وسلّطَ عليها رسُولَهُ والمؤمنين، وإنها لم تحلَّ لأحد كان قبلي وإنّما أُحلّتْ لي ساعة من نهار وإنها لم تَحلَّ لأحدٍ بَعْدي، فلا يُنْفّرُ صَيْدها ولا يُخْتَلى شَوْكُها ولا تحلُّ ساقطَتُها إلا لمُنْشدٍ، ومن قُتل لهُ قتيلٌ فَهُوَ بخير النّظرين إما أن يفدي وإما أن يقيد". فقال العباس: إلا الإذْخر يا رسول الله فإنّا نجعله في قبورنا وبيوتنا فقال: "إلا الإذخر" متفقٌ عليه .

(وعن أبي هريرة رضي الله عنه قال: لما فتح الله على رسول صَلّى الله عَلَيْهِ وَسَلّم مكة) أراد به فتح مكة وأطلقه لأنه المعروف (قام رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الناس) أي خطيباً وكان قيامه ثاني الفتح (فحمد الله وأثنى عليه ثم قال: "إن الله حبس عن مكّة الفيل) تعريفاً لهم بالمنة التي منّ الله تعالى بها عليهم وهي قصة معروفة مذكورة في القرآن (وسلط عليها رسوله والمؤمنين) ففتحوها عنوة (وإنها لمْ تحلّ لأحدٍ كان قبلي، وإنّما أُحلتْ لي ساعةً من نهار) هي ساعة دخوله إياها (وإنّها لن تحلَّ لأحدٍ بَعْدي، فلا يُنَفّر) بالبناء للمجهول (صيدها) أي لا يزعجه أحد ولا ينحيه عن موضعه (ولا يختلى) بالخاء المعجمة مبني للمجهول أيضاً (شَوْكُها) أي لا يؤخذ ويقطع (ولا تحلُّ ساقطتها) أي لقطتها وهو بهذا اللفظ في رواية (إلا لمنشد) أي معرف لها يقال له: منشد، وطالبها ناشد (ومن قتل لهُ قتيلٌ فهو بخيْر النّظرين إما أن يفدي وإما أن يقيد") إما أخذ الدية أو قتل القاتل (فقال العباس: إلا الإذخر يا رسول الله) بكسر الهمزة وسكون الذال المعجمة فخاء معجمة مكسورة: نبت معروف طيب الرائحة (فإنا نجعله في قبورنا وبيوتنا فقال: "إلا الإذخر" متفق عليه)

فيه دليل على أن فتح مكة عنوة، لقوله "لم تحل" وقوله: "سلط علها" وقوله: "لا تحل" وعلى ذلك الجماهير .

وذهب الشافعي إلى أنها فتحت صلحاً لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يقسمها على الغانمين كما قسم خيبر، وأجيب عنه بأنه صَلّى الله عَلَيْهِ وَسَلّم منّ على أهل مكة وجعلهم الطلقاء وصانهم عن القتل والسبي للنساء والذرية واغتنام الأموال، إفضالا منه على قرابته وعشيرته .

وفيه دليل على أنه لا يحل القتال لأحد بعده صَلّى الله عَلَيْهِ وَسَلّم بمكة. قال المارودي: من خصائص الحرم أنه لا يحارب أهله وإن بغوا على أهل العدل، وقالت طائفة بجوازه وفي المسألة خلاف .

وتحريم القتال فيها هو الظاهر. قال القرطبي: ظاهر الحديث يقتضي تخصيصه صَلّى الله عَلَيْهِ وَسَلّم بالقتال لا عتذاره عن ذلك الذي أبيح له مع أن أهل مكة كانوا إذ ذاك مستحقين للقتال لصدهم عن المسجد الحرام، وإخراج أهله منه، وكفرهم، وقال به غير واحد من أهل العلم. قال ابن دقيق العيد: يتأكد القول بالتحريم بأن الحديث دل على المأذون فيه للنبي صَلّى الله عَلَيْهِ وَسَلّم ولم يؤذن فيه لغيره، ويؤيده قوله صَلّى الله عَلَيْهِ وَسَلّم: "فإن ترخص أحد لقتال رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقولوا: إن الله أذن لرسوله ولم يأذن لكم" فدل أن حال القتال فيها من خصائصه صَلّى الله عَلَيْهِ وَسَلّم .

ودلّ على تحريم تنفير صيدها وبالأولى تحريم قتله، وعلى تحريم قطع شوكها، ويفيد تحريم قطع ما لا يؤذي بالأولى. ومن العجب أنه ذهب الشافعي إلى جواز قطع الشوك من فروع الشجر كما نقله عنه أبو ثور وأجازه جماعة غيره، ومنهم الهادوية وعللوا ذلك بأنه يؤذي فأشبه الفواسق .

قلت: وهذا من تقديم القياس على النص وهو باطل على أنك عرفت أنه لم يقم دليل على أن علة قتل الفواسق هو الأذية .

واتفق العلماء على تحريم قطع أشجارها التي لم ينبتها الأدميون في العادة، وعلى تحريم قطع خلاها وهو الرطب من الكلإ فإذا يبس فهو الحشيش، واختلفوا فيما ينبته الآدميون فقال القرطبي: الجمهور على الجواز .

وأفاد أنها لا تحل لقطتها إلا لمن يُعرّف بها أبداً ولا يتملكها، وهو خاص بلقطة مكة، وأما غيرها فيجوز أن يلتقطها بنية التملك بعد التعريف بها سنة، ويأتي ذكر الخلاف في المسألة في باب اللقطة إن شاء الله تعالى .

وفي قوله: "ومن قتل له قتيل فهو بخير النظرين" دليل على أن الخيار للولي ويأتي الخلاف في ذلك في باب الجنايات .

وقوله: "نجعله في قبورنا" أي نسدّ به خلل الحجارة التي تجعل على اللحد، وفي البيوت كذلك يجعل فيما بين الخشب على السقوف .

وكلام العباس يحتمل أنه شفاعة إليه صَلّى الله عَلَيْهِ وَسَلّم، ويحتمل أنه اجتهاد منه لما علم من أن العموم غالبه التخصيص كأنه يقول هذا ما تدعو إليه الحاجة، وقد عهد في الشريعة عدم الحرج فقرّر صَلّى الله عَلَيْهِ وَسَلّم كلامه؛ واستثناؤه إما بوحي أو اجتهاد منه صلى الله عليه وآله وسلم .

[رح13] ــــ وعنْ عبد الله بن زيد بن عاصم رضي اللَّهُ عنْهُ أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إنَّ إبراهيم حرَّمَ مَكّة ودعا لأهْلِها وإني حَرَّمْتُ المدينةَ كمَا حَرَّم إبراهيمُ مَكّة، وإني دعْوتُ في صاعها ومُدِّها بمثلْي ما دعا به إبراهيم لأهل مكّة" متفقٌ عليه.

(وعن عبد الله بن زيد بن عاصم رضي الله عنه أن رسول الله صلى الله عليه وآله وسلم قال: "إنَّ إبراهيم حرَّم مكة) وفي رواية "إن الله حرّم مكة" ولا منافاة فالمراد أن الله حكم بحرمتها وإبراهيم أظهر هذا الحكم على العباد (ودعا لأهلها) حيث قال: {رب اجعل هذا البلد امناً وارزق اهله من الثمرات} وغيرها من الآيات (وإني حرّمتُ المدينة) هي علم بالغلبة لمدينته صَلّى الله عَلَيْهِ وَسَلّم التي هاجر إليها فلا يتبادر عند إطلاق نفسها إلا هي (كما حرّم إبراهيم مكّة، وإني دعوت في صاعها ومُدِّهَا) أي فيما يكال بهما لأنهما مكيالان معروفان (بمثلي ما دعا به إبراهيمُ لأهل مكة" متفق عليه). المراد من تحريم مكة: تأمين أهلها من أن يقاتلوا، وتحريم من يدخلها لقوله تعالى: {ومن دخله كان امناً} ، وتحريم صيدها وقطع شجرها، وعضد شوكها .

والمراد من تحريم المدينة: تحريم صيدها، وقطع شجرها، ولا يحدث فيها حدث.

وفي تحديد حرم المدينة خلاف ورد تحديده بألفاظ كثيرة ورجحت رواية "ما بين لابتيها" لتوارد الرواة عليها .

[رح14] ــــ وعن عليِّ بن أَبي طالب رضي اللَّهُ عنه قال: قال النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "المدينة حرَمٌ ما بين عيْر إلى ثَوْر" رواه مُسلمٌ .

(وعن علي بن أبي طالب رضي الله عنه قال: قال النبي صَلّى الله عَلَيْهِ وَسَلّم "المدينةُ حرمٌ ما بين عَيْرٍ) بالعين المهملة فمثناة تحتية فراء جبل بالمدينة (إلى ثور" رواه مسلم) ثور بالمثلثة وسكون الواو وآخره راء في القاموس إنه جبل بالمدينة، قال: وفيه الحديث الصحيح، وذكر هذا الحديث، ثم قال: وأما قول أبي عبيد القاسم بن سلام وغيره من الأكابر الأعلام: إن هذا تصحيف، والصواب إلى أحد لأن ثوراً إنما هو بمكة فغير جيد، لما أخبرني الشجاع الثعلبي الشيخ الزاهد عن الحافظ أبي محمد بن عبد السلام البصري أن حذاء أُحد جانحاً إلىورائه جبلاً صغيراً يقال له ثور، وتكرر سؤالي عنه طوائف من العرب العارفين بتلك الأرض فكل أخبرني أن اسمه ثور ولما كتب إليّ الشيخ عفيف الدين المطري عن والده الحافظ الثقة قال: إن خلف أُحد عن شماله جبلاً صغيراً مدوراً يسمى ثوراً يعرفه أهل المدينة خلف عن سلف انتهى. وهو لا ينافي حديث ".." ما بين لابتيها لأنهما حرتان يكتنفانها كما في القاموس وعير وثور مكتنفان المدينة فحديث عير وثور يفسر اللابتين.


005-باب صفة الحج ودخول مكة

باب صفة الحج ودخول مكة

أراد به: بيان المناسك والإتيان بها مرتبة، وكيفية وقوعها، وذكر حديث جابر وهو وافٍ بجميع ذلك.

[رح1] ــــ عَنْ جابر بنِ عبد الله رضي الله عنهما أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم حَجَّ فَخَرَجْنا معهُ حتى إذا أَتيْنا ذا الْحَليفة فولدتْ أَسماءُ بنتُ عُميس فقال: "اغتسلي واسْتَثْفري بثْوبٍ وأَحرمي" وصلى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم في المسجد، ثم ركب القَصْوَاءَ حتى إذا استَوَتْ به على الْبيداءِ أَهَلَّ بالتوحيد "لَبيك اللّهُمَّ لَبيك، لبيك لا شريك لكَ لَبَيْك، إنَّ الحمْدَ والنعمةَ لكَ والملْكَ، لا شريك لك" حتى إذا أَتَيْنَا البيْتَ اسْتلمَ الرُّكن فرمل ثلاثاً ومشى أَربعاً، ثمَّ نفر إلى مقامِ إبراهيم فَصَلى ثمَّ رجع إلى الرُّكن فاستلمه، ثمَّ خرجَ من البابِ إلى الصَّفا، فلمّا دَنا مِنَ الصَّفا قَرَأَ (إنَّ الصَّفا والمرْوَةَ مِنْ شعائر الله) "أَبدأُ بما بدأَ اللَّهُ بهِ" فرقى الصَّفا حتى رأَى البَيْت، فاستقبلَ القِبْلةَ، فَوَحّدَ الله وكبّرهُ وقال: "لا إله إلا الله وحْدَهُ لا شريك لهُ، لهُ المُلْكُ وله الحمدُ وهُوَ على كُلِّ شيءٍ قديرٌ، لا إله إلا الله وحده أَنجزَ وَعْدهُ، ونصر عبْدَهُ، وهَزَمَ الأحزابَ وحْدَهُ" ثم دعا بين ذلك ثلاث مرَّات، ثم نزل إلى المرْوَةِ حتى إذا انصبّتْ قدماهُ في بطن الوادي سَعَى حتى إذا صعدتا مشى حتى أتى المرْوَة فَفَعَلَ على المروة كما فعل على الصَّفا، فذكر الحديث وفيه: فلما كان يَوْمُ التّرْوية توِجّهُوا إلى منى فأهلوا بالحج وركب رسُول الله صَلّى الله عَلَيْهِ وَسَلّم فَصَلى بها الظُّهرَ والعصر والمغربَ والعِشاءَ والْفَجْرَ، ثمَّ مكث قليلاً حتى طَلَعَت الشّمسُ فأَجازَ حتى أَتى عَرَفةَ فوجد القبّة قد ضُربَتْ لهُ بنمرة فنزل بها حتى إذا زاغت الشّمس أَمرَ بالْقصواءِ فَرُحِلَتْ لهُ فأَتى بَطْن الوادي فَخَطَبَ النّاس ثمَّ أَذَّنَ ثمَّ أَقامَ فَصَلى الظُّهْرَ ثمَّ أَقامَ فَصلى الْعصْرَ ولمْ يُصَلِّ بينهما شيئاً، ثمَّ ركب حتى أَتى الموقفَ فجعلَ بطنَ ناقته القصْواءِ إلى الصَّخَرَات وجعَلَ حَبْل المُشاةِ بين يديْهِ واستقْبلَ القِبْلة، فلم يَزَلْ واقفاً حتى غربت الشّمْسُ وذهبتِ الصُّفرة قليلا حتى غابَ القُرْصُ، ودَفَعَ وقد شَنَقَ للقصْواءِ الزِّمامَ حتى إن رأسها ليُصيبُ مَوْرك رَحْلهِ ويقولُ بيدهِ اليُمنى "أَيُّها النّاسُ السّكينَةَ السكينةَ" كلما أَتى حَبْلا من الحبال أَرْخى لها قليلاً حتى تصْعَدَ حتى أَتى المزْدلِفة فصلى بها المغربَ والعشاءَ بأَذان واحدٍ وإقامتين ولم يسبحْ بينَهُما شيئاً، ثمَّ اضْطجَعَ حتى طَلَعَ الفَجْرُ، فَصَلى الْفجرَ حين تبين لهُ الصُّبحُ بأَذان وإقامة، ثمَّ ركبَ القصْواء حتى أَتى المشْعَر الحرَامَ فاسْتقبل القبْلة فدعا وكبّر وهلّل، فَلَمْ يزل واقفاً حتى أَسفرَ جِداً، فدفَعَ قبَلَ أَنْ تَطْلُعَ الشّمس، حتى أَتى بَطْنَ مُحَسِّر فَحَرَّكَ قليلاً، ثمَّ سلكَ الطّريق الوُسْطى التي تخْرُجُ على الجمرة الكبرى، حتى أَتى الجمْرةَ التي عند الشّجرةِ فرَمَاهَا بسَبْع حَصَيَاتٍ ــــ يكبِّرُ معَ كلِّ حصاةٍ منها ــــ مثل حصى الخذفِ رمى منْ بطن الوادي ثمَّ انْصرفَ إلى المنْحر فنحر، ثمَّ ركبَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم فأَفاض إلى البيْتِ فَصَلى بمكّة الظُّهْرَ. رواهُ مُسلمٌ مُطوَّلاً .

(عن جابر بن عبد الله رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم حج) عبر بالماضي لأنه روى ذلك بعد تقضي الحج حين سأله عنه محمد بن عليّ بن الحسين كما في صحيح مسلم (فخرجنا معه) أي من المدينة (حتى أتينا ذا الحليفة فولدت أسماء بنت عميس) بصيغة التصغير امرأة أبي بكر يعني "محمد بن أبي بكر" (فقال) أي النبي صَلّى الله عَلَيْهِ وَسَلّم: (اغتسلي واستثفري) بسين مهملة فمثناة فوقية فثاء مثلثة ففاء ثم راء هو: شدّ المرأة على وسطها شيئاً ثم تأخذ خرقة عريضة تجعلها في محل الدم وتشد طرفيها من ورائها ومن قدامها إلى ذلك الذي شدته في وسطها وقوله (بثوب) بيان لما تستثفر به (وأحْرمي") فيه: أنه لا يمنع النفاس صحة عقد الإحرام (فصلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم) أي صلاة الفجر كذا ذكره النووي في شرح مسلم، والذي في الهدي النبوي أنها صلاة الظهر، وهو الأولى لأنه صَلّى الله عَلَيْهِ وَسَلّم خمس صلوات بذي الحليفة الخامسة هي الظهر، وسافر بعدها (في المسجد ثم ركب القَصْواء) بفتح القاف فصاد مهملة فواو فألف ممدودة ــــ وقيل: بضم القاف مقصور وخطىء من قاله ــــ لقب لناقته صلى الله تعالى عليه وعلى آله وسلم (حتى إذا استوت به على البيداء) اسم محمل (أهلَّ) رفع صوته (بالتوحيد) أي إفراد التلبية لله وحده بقوله: ("لبيك اللهمَّ لَبّيك، لبيك لا شريك لك لبيك) وكانت الجاهلية تزيد في التلبية: إلا شريكاً هو لك تملكه وما ملك (إن الحمد) بفتح الهمزة وكسرها والمعنى واحد وهو التعليل (والنعمة لك والملك، لا شريك لك" حتى إذا أتينا استلم الركن) أي مسحه بيده، وأراد به الحجر الأسود، وأطلق الركن عليه لأنه قد غلب على اليماني (فرمل) أي في طوافه بالبيت أي أسرع في مشيه مهرولا (ثلاثاً) أي مرات (ومشى أربعاً، أتى إلى مقام إبراهيم فصلى) ركعتي الطواف (ورجع إلى الركن فاستلمه، ثم خرج من الباب) أي باب الحرم (إلى الصفا، فلما دنا) أي قرب (من الصفا قرأ {إن الصفا والمروة من شعائر الله} ابداءوا في الأخذ في السعي (بما بدأ الله به فرقي) بفتح القاف (الصفا حتى رأى البيت فاستقبل القبلة فوحد الله وكبره) وبين ذلك بقوله: (وقال: لا إله إلا الله وحده لا شريك له له الملك وله الحمد وهو على كل شيء قدير لا إله إلا الله أنجز وعده) بإظهاره تعالى للدين (ونصر عبده) يريد به نفسه، (وهزم الأحزاب) في يوم الخندق، (وحده) أي من غير قتال الآدميين ولا سبب لانهزامهم كما أشار إليه قوله تعالى: {فأرسلنا عليهم ريحاً وجنوداً لم تروها} أو المراد كل من تحزب لحربه صلى الله عليه وآله وسلم فإنه هزمهم (ثم دعا بين ذلك ثلاث مرات) دل أنه كرر الذكر المذكور ثلاثاً (ثم نزل) منتهياً (إلى المروة،حتى إذا انصبت قدماه في بطن الوادي سعى) قال عياض: فيه إسقاط لفظة لا بد منها وهي حتى انصبت قدماه فرمل في بطن الوادي فسقط لفظ رمل قال: وقد ثبتت هذه اللفظة في رواية لمسلم وكذا ذكرها الحميدي في الجمع بين الصحيحين (حتى إذا صعدتا) من بطن الوادي (مشى حتى أتى المروة ففعل على المروة كما فعل على الصفا) من استقباله القبلة إلى آخر ما ذكر (فذكر) أي جابر (الحديث) بتمامه واقتصر المصنف على محل الحاجة (وفيه) أي في الحديث (فلما كان يومُ التَرْوية) بفتح المثناة الفوقية فراء وهو الثامن من شهر ذي الحجة سمي بذلك لأنهم يتروون فيه إذ لم يكن بعرفة ماء (توجهوا إلى منى فأهلوا بالحج وركب صَلّى الله عَلَيْهِ وَسَلّم فصلى بها الظهر والعصر والمغرب والعشاء والفجر ثم مكث) بفتح الكاف ثم مثلثة: لبث (قليلا) أي بعد صلاة الفجر (حتى طلعت الشمس، فأجاز) أي جاوز المزدلفة ولم يقف بها (حتى أتى عرفة) أي قرب منها لا أنه دخل بدليل (فوجد القبة) خيمة صغيرة (قد ضربت له بنمرة) بفتح النون وكسر الميم فراء فتاء تأنيث محل معروف (فنزل بها) فإن نمرة ليست من عرفات (حتى إذا زاغت الشمس أمر بالقصواء بطن الوادي) وادي عرفة (فخطب الناس ثم أذن ثم أقام فصلى الظهر ثم أقام فصلى العصر) جمعاً من غير أذان (ولم يصل بينهما شيئاً، ثم ركب حتى أتى الموقف، فجعل بطن ناقته القصواء إلى الصخرات وجعل حبل) فيه ضبطان بالجيم والحاء المهملة والموحدة إما مفتوحة أو ساكنة (المشاة) وبها ذكره في النهاية وفسره بطريقهم الذي يسلكونه في الرمل وقيل أراد صفهم ومجتمعهم في مشيهم تشبيها بحبل الرمل (بين يديه واستقبل القبلة فلم يزل واقفاً حتى غربت الشمس وذهبت الصفرة قليلا حتى غاب القرص) قال في شرح مسلم: هكذا في جميع النسخ وكذا نقله القاضي عن جميع النسخ قال: قيل: لعل صوابه حين غاب القرص قال: ويحتمل أن يكون قوله: "حتى غاب القرص" بياناً لقوله غربت الشمس وذهبت الصفرة فإن هذه قد تطلق مجازاً على مغيب معظم القرص فأنزال ذلك الاحتمال بقوله حتى غاب القرص

(ودفع، وقد شنق) بتخفيف النون: ضم وضيق (للقصواء الزمام، حتى إن رأسها ليصيب مَوْرك) بفتح الميم وكسر الراء (رحْله) بالحاء المهملة الموضع الذي يثني الراكب رجله عليه قدام وسط الرحل إذا مل من الركوب

(ويقول بيده اليمنى) أي يشير بها قائلاً: ("يا أيها الناس: السكينة.السكينة) بالنصب أي الزموا (كلما أتى حبلا) بالمهملة وسكون الموحدة من حبال الرمل وحبل الرمل ما طال منه وضخم (أرخى لها قليلاً حتى تصعد) بفتح المثناة وضمها يقال: صعد وأصعد (حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين ولم يسبح) أي لم يصل (بينهما شيئاً) أي نافلة (ثم اضجع حتى طلع الفجر، فصلى الفجر حين تبين له الصبح بأذان وإقامة، ثم ركب القصواء حتى أتى المشعر الحرام) وهو جبل معروف في المزدلفة يقال له قُزَح بضم القاف وفتح الزاي وحاء مهملة (فاستقبل القبلة فدعا وكبر وهلل، فلم يزل واقفاً حتى أسفر) أي الفجر (جداً) بكسر الجيم إسفاراً بليغاً (فدفع قبل أن تطلع الشمس، حتى أتى بطن مُحَسِّر) بضم الميم وفتح المهملة وكسر السين المهملة المشددة سمي بذلك لأن فيل أصحاب الفيل حُسر فيه أي كل وأعيا (فحرك قليلا) أي حرك لدابته لتسرع في المشي وذلك مسافة مقدار رمية حجر (ثم سلك الطريق الوسطى) وهي غير الطريق التي ذهب فيها إلى عرفات (التي تخرج على الجمرة الكبرى) وهي جمرة العقبة (حتى أتى الجمرة التي عند الشجرة) وهي حد لمنى وليست منها، والجمرة: اسم لمجتمع الحصى سميت بذلك: لاجتماع الناس، يقال: أجمر بنو فلان إذا اجتمعوا (فرماها بسبع حصيات يكبر مع كل حصاة منها مثل حصى الخذف) وقدره مثل حبة الباقلاء (رمى من بطن الوادي) بيان لمحل الرمي (ثم انصرف إلى المنحر فنحر، ثم ركب رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأفاض إلى البيت فصلى بمكة الظهر) فيه حذف أي فأفاض إلى البيت فطاف به طواف الإفاضة ثم صلى الطهر وهذا يعارضه حديث ابن عمر "أنه صلى الله عليه وآله وسلم صلى الظهر يوم النحر بمنى" وجمع بينهما بأنه صلى بمكة ثم أعاده بأصحابه جماعة بمنى لينالوا فضل الجماعة خلفه (رواه مسلم مطولا) وفيه زيادات حذفها المصنف واقتصر على محل الحاجة هنا .

واعلم أن هذا حديث عظيم مشتمل على جمل من الفوائد ونفائس من مهمات القواعد، قال القاضي عياض: قد تكلم الناس على ما فيه من الفقه وأكثروا، وصنف فيه أبو بكر بن المنذر جزءاً كبيراً أخرج فيه من الفقه مائة ونيفاً وخمسين نوعاً، وقال: ولو تقصى لزيد على هذا العدد أو قريب منه.

قلت: وليعلم أن الأصل في كل ما ثبت أنه فعله صَلّى الله عَلَيْهِ وَسَلّم في حجه الوجوب، لأمرين أحدهما: أن أفعاله في الحج بيان الحج الذي أمر الله به، والأفعال في بيان الوجوب محمولة على الوجوب. والثاني وقوله صَلّى الله عَلَيْهِ وَسَلّم: "خذوا عني مناسككم" فمن ادعى عدم وجوب شيء من أفعاله في الحجة فعليه الدليل، ولنذكر ما يحتمله المختصر من فوائده ودلائله .

ففيه دلالة على أن غسل الإحرام سنة للنفساء والحائض ولغيرهما بالأولى، وعلى استثفار الحائض والنفساء. وعلى صحة إحرامهما. وأن يكون الإحرام عقيب صلاة فرض أو نفل فإنه قد قيل: إن الركعتين اللتين أهل بعدهما فريضة الفجر؛ وأنه يرفع صوته بالتلبية، قال العلماء: ويستحب الاقتصار على تلبية النبي صَلّى الله عَلَيْهِ وَسَلّم فلو زاد فلا بأس، فقد زاد عمر رضي الله عنه "لبيك ذا النعماء والفضل الحسن لبيك مرهوباً منك ومرغوباً إليك". وابن عمر رضي الله عنهما "لبيك وسعديك والخير بيديك والرغباء إليك والعمل". وأنس رضي الله عنه "لبيك حقاً حقا تعبداً ورقا".

وأنه ينبغي للحاج القدوم أولا مكة ليطوف طواف القدوم، وأن يستلم الركن قبل طوافه، ثم يرمل في الثلاثة الأشواط الأول، والرمل: إسراع المشي مع تقارب الخطا، وهو الخبب، ثم يمشي سريعاً أربعاً على عادته، وأنه يأتي بعد تمام مقام إبراهيم ويتلو {واتخذوا من مقام إبراهيم مصلى} ثم يجعل المقام بينه وبين البيت ويصلي ركعتين، وقد أجمع العلماء على أنه ينبغي لكل طائف إذا طاف بالبيت أنه يصلي خلف المقام ركعتي الطواف واختلفوا هل هما واجبتان أم لا فقيل بالوجوب، وقيل إن كان الطواف واجباً وإلا فسنة، وهل يجبان خلف مقام إبراهيم حتماً أو يجزئان في غيره؟ فقيل يجبان خلفه، وقيل يندبان خلفه ولو صلاهما في الحجر أو في المسجد الحرام أو في أي محل من مكة جاز وفاتته الفضيلة .

وورد في القراءة فيهما في الأولى بعد الفاتحة الكافرون والثانية بعدها الصمد رواه مسلم.

ودل على أنه يشرع له الاستلام عند الخروج من المسجد كما فعله عند الدخول، واتفقوا أن الاستلام سنة، وأنه يسعى بعد الطواف، ويبدأ بالصفا ويرقى إلى أعلاه، ويقف مستقبلا القبله ويذكر الله تعالى بهذا الذكر، ويدعو ثلاث مرات، وفي الموطإ: حتى إذا انصبت قدماه في بطن الوادي سعى. وقد قدمنا لك أن في رواية مسلم سقطاً فدلت رواية الموطأ أنه يرمل في بطن الوادي، وهو الذي يقال له بين الميلين وهو مشروع في كل مرة من السبعة الأشواط لا في الثلاثة الأول كما في طواف القدوم بالبيت.

وأنه يرقى أيضاً على المروة كما رقى على الصفا ويذكر ويدعو وبتمام ذلك تتم عمرته فإن حلق أو قصر صار حلالاً، وهكذا فعل الصحابة الذي أمرهم صَلّى الله عَلَيْهِ وَسَلّم بفسخ الحج إلى العمرة .

وأما من كان قارناً فإنه لا يحلق ولا يقصر ويبقى على إحرامه. ثم في يوم التروية ــــ وهو ثامن ذي الحجة ــــ يحرم من أراد الحج ممن حل من عمرته ويطلق هو ومن كان قارناً إلى منى كما قال جابر: "فلما كان يوم التروية توجهوا إلى منى" أي توجه من كان باقياً على إحرامه لتمام حجه ومن كان قد صار حلالاً أحرم وتوجه إلى منى وتوجه صلى الله عليه وآله وسلم إليها راكباً فنزل بها وصلى الصلوات الخمس.

فيه أن الركوب أفضل من المشي في تلك المواطن، وفي الطريق أيضاً، وفيه خلاف ودليل الأفضلية فعله صَلّى الله عَلَيْهِ وَسَلّم .

وأن السنة أن يصلي بمنى الصلوات الخمس وأن يبيت بها هذه الليلة وهي ليلة التاسع من ذي الحجة. وأن السنة ألا يخرجوا يوم عرفة من منى إلا بعد طلوع الشمس.

وأن السنة أن لا يدخلوا عرفات إلا بعد زوال الشمس. وأن يصلوا الظهر والعصر جمعاً بعرفات فإنه صَلّى الله عَلَيْهِ وَسَلّم نزل بنمرة وليست من عرفات ولم يدخل إلى الموقف إلا بعد الصلاتين، وأن لا يصلى بينهما شيئاً .

وأن السنة أن يخطب الإمام الناس قبل صلاة العصرين، وهذه إحدى الأربع الخطب المسنونة، والثانية يوم السابع من ذي الحجة عند الكعبة بعد صلاة الظهر، والثالثة يوم النحر، والرابعة يوم النفر الأول وهو اليوم الثاني من أيام التشريق. وفي قوله: ثم ركب حتى أتى الموقف إلى آخره .

(سنن وآداب) منها: أن يجعل الذهاب إلى الموقف عند فراغه من الصلاتين. ومنها أن الوقوف راكباً أفضل، ومنها أن يقف عند الصخرات وهي صخرات مفترشات في أسفل جبل الرحمة وهو الجبل الذي بوسط أرض عرفات. ومنها استقبال القبلة في الوقوف. ومنها أنه يبقى في الموقف حتى تغيب الشمس ويكون في وقوفه داعياً فإنه صَلّى الله عَلَيْهِ وَسَلّم وقف على راحلته راكباً يدعو الله عز وجل وكان في دعائه رافعاً يديه إلى صدره وأخبرهم أن خير الدعاء دعاء يوم عرفه وذكر من دعائه في الموقف "اللهم لك الحمد كالذي نقول وخيراً مما نقول. اللهم لك صلاتي ونسكي ومحياي مماتي وإليك مآبي ولك تراثي. اللهم إني أعوذ بك من عذاب القبر ووسواس الصدر وشتات الأمر اللهم إني أعوذ بك من شر ما تجيء به الريح" ذكره الترمذي. ومنها أن يدفع بعد تحقق غروب الشمس بالسكينة ويأمر بها الناس إن كان مطاعاً، ويضم زمام مركوبه لئلا يسرع في المشي إلا إذا أتى جبلا من جبال الرمال أرخاه قليلا ليخف على مركوبه صعوده.

فإذا أتى المزدلفة نزل بها وصلى المغرب والعشاء جمعاً بأذان واحد وإقامتين وهذا الجمع متفق عليه وإنما اختلفوا في سببه فقيل: لأنه نسك وقيل: لأجل أنهم مسافرون وأنه لا يصلي بينهما شيئاً .

وقوله: "ثم اضطجع حتى طلع الفجر" فيه سنن نبوية المبيت بمزدلفة وهو مجمع على أنه نسك إنما اختلفوا هل هو واجب أو سنة، والأصل فيما فعله صَلّى الله عَلَيْهِ وَسَلّم في حجته الوجوب كما عرفت، وأن السنة أن يصلي الصبح بالمزدلفة ثم يدفع منها بعد ذلك فيأتي المشعر الحرام فيقف به ويدعو والوقوف عنده من المناسك ثم يدفع منه إسفار الفجر إسفاراً بليغاً فيأتي بطن محسر فيسرع السير فيه لأنه محل غضب الله فيه على أصحاب الفيل فلا ينبغي الأناة فيه ولا البقاء به، فإذا أتى الجمرة وهي جمرة العقبة نزل ببطن الوادي ورماها بسبع حصيات كل حصاة كحبة الباقلا يكبر مع كل حصاة، ثم ينصرف بعد ذلك إلى المنحر فينحر إن كانت عنده بدنة يريد نحوها، وأما هو صَلّى الله عَلَيْهِ وَسَلّم فإنه نحر بيده الشريفة ثلاثاً وستين بدنة وكان معه مائة بدنة فأمر علياً عليه السلام بنحر باقيها ثم ركب إلى مكة فطاف طواف الإفاضة وهو الذي يقال له طواف الزيارة ومن بعده يحل له كل ما حرم بالإحرام حتى وطء النساء، وأما إذا رمى جمرة العقبة ولم يطف هذا الطواف فإنه يحل له ما عدا النساء، فهذه الجمل من السنن والآداب التي أفادها هذا الحديث الجليل من أفعاله صلى الله عليه وآله وسلم تبين كيفية أعمال الحج وفي كثير مما دل عليه هذا الحديث الجليل مما سقناه خلاف بين العلماء كثير، في وجوبه وعدم وجوبه، وفي لزوم الدم بتركه وعدم لزومه، وفي صحة الحج إن ترك منه شيئاً وعدم صحته، وقد طول بذكر ذلك في الشرح، واقتصرنا على ما أفاده الحديث فالآتي بما اشتمل عليه هو الممتثل لقوله صلى الله عليه وآله وسلم: "خذوا عني مناسككم" والمقتدي به في أفعاله وأقواله.

[رح2] ــــ وعَنْ خُزَيْمةَ بن ثابتِ رضي الله عَنْهُ: "أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا فرغَ من تلبيتهِ في حجٍ أَوْ عمرة سأَلَ الله رضوانه والجنّةَ واستعاذَ برحْمته منَ النّار" رواهُ الشافعيُّ بإسناد ضعيف .

سقط هذا الحديث من نسخة الشارح التي وقفنا عليها فلم يتكلم عليه ووجه ضعفه أن فيه:[تض] صالح بن محمد بن أبي زائدة أبو واقد الليثي ضعفوه .

والحديث دليل على استحباب الدعاء بعد الفراغ من كل تلبية يلبيها المحرم في أي حين بهذا الدعاء ونحوه ويحتمل أن المراد بالفراغ منها انتهاء وقت مشروعيتها وهو عند رمي جمرة العقبة، والأول أوضح .

[رح3] ــــ وعن جابرٍ رضي اللَّهُ عنهُ قال: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "نحرْتُ هاهُنا ومنى كُلُّها مَنْحَرٌ فانحروا في رحالكم، ووقَفْتُ هَاهُنا وعرفةُ كلُّها موْقفٌ، وَوَقَفْتُ هَهُنا وجَمْعٌ كلُّها مَوْقِفٌ" رواهُ مُسلمٌ .

(وعن جابر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "نحرت هاهنا ومنى كلها مَنْحَرٌ فانحروا في رحالكم) جمع رحل وهو المنزل (ووقفت هاهنا وعرفة كلها موقفٌ) وحد عرفة ما خرج وادي عرفة إلى الجبال المقابلة مما يلي بني عامر (ووقفت ههنا وجمعٌ كلها موقف" رواه مسلم) أفاد صَلّى الله عَلَيْهِ وَسَلّم أنه لا يتعين على أحد نحره حيث نحر، ولا وقوفه بعرفة، ولا جمع حيث وقف، بل ذلك موسع عليهم حيث نحروا في أي بقعة من بقاع منى، فإنه يجزىء عنهم، وفي أي بقعة من بقاع عرفه وجمع وقفوا أجزأ، وهذه زيادات في بيان التخفيف عليهم، وقد كان صَلّى الله عَلَيْهِ وَسَلّم أفاده تقريره لمن حج معه ممن لم يقف في موقفه ولم ينحر من منحره إذ من المعلوم أنه حج معه أمم لا تحصى،ولا يتسع لها مكان وقوفه ونحره؛ هذا والدم الذي محله منى هو دم القران والتمتع. والإحصار والإفساد والتطوّع بالهدى وأما الذي يلزم المعتمر فمحله مكة وأما سائر الدماء اللازمة من الجزاءات فمحلها الحرم المحرم وفي ذلك خلاف معروف .

[رح4] ــــ وعَنْ عائشةَ رضي الله عنْها "أَنَّ النبيّ صَلّى الله عَلَيْهِ وَسَلّم لَمّا جَاءَ إلى مَكّةَ دَخَلَهَا مِنْ أَعْلَاهَا وخرجَ مِنْ أَسْفَلِها" مُتّفقٌ عَلَيْهِ .

هذا إخبار عن دخوله صلى الله عليه وآله وسلم عام الفتح فإنه دخلها من محل يقال له كداء بفتح الكاف والمدّ غير منصرف، وهي الثنية التي ينزل منها إلى المعلاة مقبرة أهل مكة وكانت صعبة المرتقى فسهلها معاوية ثم عبد الملك ثم المهدي ثم سهلت كلها في زمن سلطان مصر المؤيد في حدود عشرين وثمانمائة، وأسفل مكة هي السفلى يقال لها كُدى بضم القاف والقصر عند باب الشبيكة ويقول أهل مكة: افتح وادخل وضم واخرج. ووجه دخوله صلى الله عليه وآله وسلم من الثنية العليا ما روي أنه قال أبو سفيان: "لا أسلم حتى الخيل تطلع من كداء فقال له العباس: ما هذا؟ قال: شيء طلع بقلبي وإن الله لا يطلع الخيل من هنالك أبداً" قال العباس: "فذكرت أبا سفيان بذلك لما دخل رسول الله صَلّى الله عَلَيْهِ وَسَلّم منها" وعند البيهقي من حديث ابن عمر قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "كيف قال حسان" فأنشده شعراً:

عدمت بنيتي إن لم تروها

نثير النقع مطلعها كَداء

فتبسم صلى الله عليه وآله وسلم وقال: "ادخلوها من حيث قال حسان.

واختلف في استحباب الدخول من حيث دخل صَلّى الله عَلَيْهِ وَسَلّم والخروج من حيث خرج فقيل: يستحب وأنه يعدل إليه من لم يكن طريقه عليه، وقال البعض: وإنما فعله صَلّى الله عَلَيْهِ وَسَلّم لأنه كان على طريقه فلا يستحب لمن لم يكن كذلك.

وقال ابن تيمية: يشبه أن يكون ذلك والله أعلم أن الثنية العليا التي تشرف على الأبطح والمقابر إذا دخل منها الإنسان فإنه يأتي من وجهة البلد والكعبة ويستقبلها استقبالاً من غير انحراف، بخلاف الذي يدخل من الناحية السفلى، لأنه يستدبر البلد والكعبة فاستحب أن يكون ما يليه منها مؤخراً لئلا يستدبر وجهها .

[رح5] ــــ وعنْ ابْنِ عُمر رضي اللَّهُ عنهما "أَنّهُ كانَ لا يقْدُمُ مَكّة إلا باتَ بذى طُوَى حتى يصبحَ ويغْتَسلَ، ويذكُرُ ذلك عن النبيِّ صَلّى الله عَلَيْهِ وَسَلّم" مُتفقٌ عليه .

( وعن ابن عمر رضي الله عنهما أنه كان لا يقدم مكة إلا بات) ليلة قدومه (بذي طُوى) في القاموس مثلثة الطاء ويُنَوَّن موضع قرب مكة (حتى يصبح ويغتسل، ويذكر ذلك عن النبي صَلّى الله عَلَيْهِ وَسَلّم) أي أنه فعله (متفق عليه).

فيه استحباب ذلك وأنه يدخل مكة نهاراً وهو قول الأكثر .

وقال جماعة من السلف وغيرهم: الليل والنهار سواء، والنبي صَلّى الله عَلَيْهِ وَسَلّم دخل مكة في عمرة الجعرانة ليلا .

وفيه دلالة على استحباب الغسل لدخول مكة .

[رح6] ــــ وعن ابنِ عباس رضي الله عنهما "أنه كان يُقَبِّلُ الْحَجَر الأسود ويَسْجُدُ عليه" رواهُ الحاكم مرفوعاً والبيْهفِي موقوفاً.

وحسنه أحمد، وقد رواه الأزرقي بسنده إلى محمد بن عباد بن جعفر قال: رأيت ابن عباس جاء يوم التروية وعليه حلة، مرجلاً رأسه، فقبل الحجر الأسود وسجد عليه، ثم قبله وسجد عليه ثلاثاً، رواه أبو يعلى بسنده من حديث أبي داود الطيالسي عن جعفر بن عثمان المخزومي قال: رأيت محمد بن عباد بن جعفر قبل الحجر وسجد عليه؛ وقال: رأيت خالى ابن عباس يقبل الحجر ويسجد عليه. وقال: رأيت عمر يقبل الحجر ويسجد عليه وقال: رأيت رسول الله صلى الله تعالى عليه وآله وسلم يفعله، وحديث عمر في صحيح مسلم: أنه قبل الحجر والتزمه وقال: "رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم بك حفياً" يؤيد هذا ففيه شرعية تقبيل الحجر والسجود عليه .

[رح7] ــــ وعنْهُ رضي الله عنه قال: "أَمرهُم النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم أَن يرْمُلُوا ثلاثة أَشْواطٍ ويمْشُوا أَرْبعاً ما بين الركنين" متفقٌ عليه .

( وعنه) أي ابن عباس رضي الله عنهما. (قال: أمرهم النبي صلى الله عليه وآله وسلم) أي أصحابه الذين قدموا معه مكة في عمرة القضاء (أن يرمُلوا) بضم الميم (ثلاثة أشواط) أي يهرولون فيها في الطواف (ويمشوا أربعاً ما بين الركنين. متفق عليه)

[رح8] ــــ وعن ابن عُمَر رضي اللَّهُ عَنْهُما "أَنّهُ كان إذا طاف بالبيتِ الطّوافَ الأوَّلَ خَبَّ ثلاثاً ومشى أَرْبعاً" وفي رواية "رأَيتُ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذا طاف في الحج أَو العُمْرة أَوَّل ما يقْدُمُ فإنّه يسعى ثلاثة أَطواف بالبيت ويمشي أَربعةً" مُتّفقٌ عليه.

وأصل ذلك ووجه حكمته ما رواه ابن عباس قال: "قدم رسول الله صَلّى الله عَلَيْهِ وَسَلّم وأصحابه مكة، فقال المشركون: إنه يقدم عليكم وفد قد وهنتهم حمى يثرب، فأمر رسول الله صلى الله عليه وعلى آله وسلم أصحابه أن يرملوا الأشواط الثلاثة وأن يمشوا ما بين الركنين ولميمنعه أن يرملوا الأشواط كلها إلا الإبقاء عليهم". أخرجه الشيخان، وفي لفظ مسلم: "إن المشركين جلسوا مما يلي الحجر وإنهم حين رأوهم يرملون قالوا: هؤلاء الذين زعمتم أن الحمى وهنتهم؟ إنهم لأجلد من كذا وكذا". وفي لفظ لغيره "إن هم إلا كالغزلان" فكان هذا أصل الرمل،وسببه إغاظة المشركين وردّ قولهم، وكان هذا في عمرة القضاء ثم صار سنّة، ففعله في حجة الوداع مع زوال سببه وإسلام من في مكة وإنما لم يرملوا بين الركنين لأن المشركين كانوا من ناحية الحجر عند قعيقعان فلم يكونوا يرون من بين الركنين .

وفيه دليل على أنه لا بأس بقصد إغاظة الأعداء بالعبادة وأنه لا ينافي إخلاص العمل بل هو إضافة طاعة إلى طاعة وقد قال تعالى: {ولا ينالون من عدو نيلاً إلا كتب لهم به عمل صالح}.

[رح9] ــــ وعنْه رضي الله عنه قال: لم أَر رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يستلم من البيت غير الرّكنين اليمانيين" رواهُ مسلمٌ.

(وعنه) أي ابن عباس رضي الله عنهما (قال: لم أر رسول الله صَلّى الله عَلَيْهِ وَسَلّم يستلم من البيت غير الركنين اليمانيين. رواه مسلم)

اعلم أن للبيت أربعة أركان: الركن الأسود ثم اليماني، ويقال لهما: اليمانيان بتخفيف الياء وقد تشدّد وإنما قيل لهما اليمانيان تغليباً كالأبوين والقريتين، والركنان الآخران يقال لهما: الشاميان وفي الركن الأسود فضيلتان كونه على قواعد إبراهيم عليه السلام والثانية كونه فيه الحَجَر وأما اليماني ففيه فضيلة كونه على قواعد إبراهيم، وأما الشاميان فليس فيهما شيء من هاتين الفضيلتين فلهذا خص الأسود بسنتي التقبيل والاستلام للفضيلتين، وأما اليماني فيستلمه من يطوف ولا يقبله لأن فيه فضيلة واحدة.

واتفقت الأمة على استحباب استلام الركنين اليمانيين، واتفق الجماهير على أنه لا يمسح الطائف الركنين الآخرين. قال القاضي: وكان فيه أي في استلام الركنين الآخرين خلاف لبعض الصحابة والتابعين وانقرض الخلاف وأجمعوا على أنهما لا يستلمان وعليه حديث الباب.

[رح10] ــــ وعن عُمَرَ رضي الله عنهُ: "أنّهُ قَبّلَ الحجر وقالَ: إني أَعْلمُ أَنك حجرٌ لا تضُرُّ ولا تنْفعُ، ولولا أَني رأَيتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يُقَبِّلكَ ما قبّلْتك" مُتّفقٌ عليه.

وأخرج مسلم من حديث سويد بن غفلة أنه قال: رأيت عمر قبل الحجر والتزمه وقال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم بك حفياً. وأخرج البخاري بسنده إلى الزبير بن عربي قال: سأل رجل ابن عمر رضي الله عنهما عن استلام الحجر فقال: رأيت رسول الله صلى الله تعالى عليه وعلى آله وسلم يستمله ويقبله قال: أرأيت إن غلبت؟ فقال: ويح أرأيت باليمن رأيت رسول الله صلى الله تعالى عليه وعلى آله وسلم يستلمه ويقبله. وروى الأزرقي حديث عمر بزيادة وأنه قال له عليّ عليه السلام: بلى يا أمير المؤمنين هو يضر وينفع قال: وأين ذلك؟ قال: في كتاب الله قال: وأين ذلك من كتاب الله عز وجل؟ قال: قال الله: {وإذا أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا} (الأعراف: 271) ، قال: فلما خلق الله آدم مسح ظهره فأخرج ذريته من صلبه فقررهم أنه الرب وهم العبيد ثم كتب ميثاقهم في رق وكان لهذا الحجر عينان ولسان فقال له: افتح فاك فألقمه ذلك الرق وجعله في هذا الموضع، وقال: تشهد لمن وافاك بالإيمان يوم القيامة، قال الراوي: فقال عمر: أعوذ بالله أن أعيش في قوم لست فيهم يا أبا الحسن .

قال الطبري: إنما قال ذلك عمر لأن الناس كانوا حديثي عهد بعبادة الأصنام فخشى عمر أن يفهموا أن تقبيل الحجر من باب تعظيم بعض الأحجار كما كانت العرب تفعل في الجاهلية فأراد عمر أن يعلم الناس أن استلامه ابتاع لفعل رسول الله صَلّى الله عَلَيْهِ وَسَلّم لا لأن الحجر ينفع ويضر بذاته كما كانت الجاهلية تعتقده في الأوثان.

[رح 11/307] ـ وَعَنْ أَبِي الطُّفَيْلِ قَالَ: "رَأَيْتُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم يَطُوفُ بِالْبَيْتِ وَيَسْتَلِمُ الرُّكْنَ بِمِحْجَنٍ مَعَهُ، وَيُقَبِّلُ الْمِحْجَنَ". رَوَاهُ مُسْلِمٌ.

(وعن أبي الطفيل قال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يطوف بالبيت ويستلم الركن بمحجن) هي عصا محنية الرأس، (معه ويقبل المحجن. رواه مسلم) ، وأخرج الترمذي وغيره وحسنه من حديث ابن عباس قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يأتي هذا الحجر يوم القيامة له عينان يبصر بهما ولسان ينطق به يشهد لمن استلمه بحق"، وروي الأزرقي بإسناد صحيح من حديث ابن عباس، قال: "إن هذا الركن يمين الله عَزَّ وجَلَّ في الأرض يصافح بها خلقه، والذي نفس ابن عباس بيده ما من امرىء مسلم يسأل الله عنده شيئاً إلا أعطاه إياه.

وحديث أبي الطفيل دال أنه يجزىء عن استلامه باليد استلامه بآلة ويقبل الآلة كالمحجن والعصا، وكذلك إذا استلمه بيده قبل يده، فقد روى الشافعي: "أنه قال ابن حريج لعطاء هل رأيت أحداً من أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا استلموا قبلوا أيديهم قال: نعم رأيت جابر بن عبد الله وابن عمر وأبا سعيد وأبا هريرة إذا استملوا قبلوا أيديهم"، فإن لم يمكن استلامه لأجل الزحمة قام حياله ورفع يده وكبر لما روي "أنه صَلّى الله عَلَيْهِ وَسَلّم قال: يا عمر إنك رجل قوي لا تزاحم على الحجر فتؤذي الضعفاء إن وجدت خلوة فاستلمه وإلا فاستقبله وهلل وكير" رواه أحمد والأزرقي، وإذا أشار بيده فلا يقبلها لأنه لا يقبل إلا الحجر أو ما مس الحجر.

[رح 21/407] ـ وَعَنْ يُعْلَى بْنِ أُمَيّةَ قَالَ: "طَافَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم مُضْطَبِعَاً بِبُرْدٍ أَخْضَرَ". رَوَاهُ الْخَمْسَةُ إِلا النَّسَائِيِّ، وَصَحّحَهُ التِّرْمِذِيُّ..

(وعن يعلى بن أمية رضي الله عنه قال: طاف النبي صَلّى الله عَلَيْهِ وَسَلّم مضطبعاً ببرد أخضر. رواه الخمسة إلا النسائي وصححه الترمذي) الاضطباع افتعال من الضبع وهوالعضو ويمسى التأبط لأنه يجعل وسط الراداء تحت الإبط وبيدي ضبعه الأيمن وقيل بيدي ضبعيه، وفي النهاية هو أن يأخذ الإزار أو البر ويجعله تحت إبطه الأيمن ويلقي طرفيه على كتفه الأيسر من جهتي صدره وظهره .

وأخرج أبو داود عن ابن عباس: "اضطبع فكبر واستلم وكبر ثم رمل ثلاثة أطواف كانوا إذا بلغوا الركن اليماني وتغيبوا من قريش مشوا ثم يطلعون عليهم يرملون تقول قريش كأنهم الغزلان"، قال ابن عباس: فكانت سنة وأول ما اضطبعوا في عمرة القضاء ليستعينوا بذلك على الرمل ليرى المشركون قوتهم ثم صار سنة ويضطبع في الأشواط السبعة، فإذا قضى طوافه ثوى ثيابه ولم يضطبع في ركعتي الطواف وقيل: في الثلاثة الأولى غير.

[رح 31/507] ـ وَعَنْ أَنَسٍ رَضِيَ الله عَنْه قَالَ: "كَانَ يُهِلُّ مِنَّا الْمُهِلُّ فَلا يُنْكَرُ عَلَيْهِ، وَيُكَبِّرُ مِنَّا الْمُكَبِّرُ فَلا يُنْكَرُ عَلَيْهِ". مُتَّفَقٌ عَلَيْهِ.

( وعن أنس رضي الله عنه قال: كان يهل منا المهل فلا ينكر عليه ويكبر منا المكبر فلا ينكر عليه. متفق عليه) تقدم أن الإهلال رفع الصوت بالتلبية وأول وقته من حيه الإحرام إلى الشروع في الإحلال وهو في الحج إلى أن يأخذ في رمي جمرة العقبة وفي العمرة إلى الطواف.

ودل الحديث على أنه من كبر مكان التلبية فلا نكير عليه بل هو سنة لأنه يريد أنس أنهم كانوا يفعلون ذلك ورسول الله صَلّى الله عَلَيْهِ وَسَلّم فيهم فيقر كلاً على ما قاله إلا أن الحديث ورد في صفة غدوهم من منى إلى عرفات وفيه رد على من قال: يقطع التلبية بعد صبح يوم عرفة .

[رح 41/607] ـ وَعَنْ ابْنِ عَبَّاسٍ رَضِيَ الله عَنْهُمَا قَالَ: "بَعَثَنِي النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم فِي الثَّقَلِ، أَوْ قَالَ فِي الضَّعَفَةِ مِنْ جَمْعٍ بِلَيْل". مُتَّفَقٌ عَلَيْهِ.

(وعن ابن عباس رضي الله عنهما قال: بعثني النبي صَلّى الله عَلَيْهِ وَسَلّم في الثقل) بفتح المثلثة وفتح القاف وهو متاع المسافر كما في النهاية (أو قال في الضعفة) شك من الراوي (من جمع) بفتح الجيم وسكون الميم علم المزدلفة سميت به لأن آدم وحواء لما أهبطا اجتمعا بها كما في النهاية (بدليل)

وقد علم أن من السنة أنه لا بد من المبيت بجمع، وأنه لا يفيض من بات بها إلا بعد صلاة الفجر بها ثم يقف في المشعر الحرام ولا يدفع منه إلا يعد إسفار الفجر جداً ويدفع قبل طلوع الشمس وقد كانت الجاهلية لا يفيضون من جمع حتى تطلع الشمس ويقولون:

[شع] أشرف ثبير كيما نغير [/شع]

فخالفهم صَلّى الله عَلَيْهِ وَسَلّم إلا أن حديث ابن عباس هذا ونحوه دل على الرخصة للضعفة في عدم استكمال المبيت. والنساء كالضعفة أيضاً لحديث أسماء بنت أبي بكر رضي الله عنهما "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أذن للظعن بضم الظاء والعين المهلمة وسكونهاجمع ظعينة وهي المرأة في الهودج ثم أطلق على المرأة وعلى الهودج بلا امرأة كما في النهاية .

[رح 51/707] ـ وَعَنْ عَائِشَة رَضِيَ الله عَنْهَا قَالَتْ: "اسْتَأَذَنَتْ سَوْدَةُ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم لَيْلَةَ الْمُزْدَلِفَةِ أَنْ تَدْفَعَ قَبْلَهُ، وَكَانَتْ ثَبْطَةً ـ تَعْنِي ثَقِيلَةً ـ فَأَذِنَ لَهَا". مُتَّفَقٌ عَلَيْهِ .

(وعن عائشة رضي الله عنها قالت: استأذنت سودة رسول الله صَلّى الله عَلَيْهِ وَسَلّم ليلة المزدلفة أن تدفع قبله وكانت ثبطة) بفتح المثلثة وسكون الموحودة فسرها قوله: (تعني ثقيلة فأذن لها. متفق عليه) على حديث ابن عباس وعائشة. وفيه دليل على جواز الدفع من مزدلفة قبل الفجر ولكن للعذر كما أفاده قولها: "وكانت ثبطة" وجمهور العلماء أنه يجب المبيت بمزدلفة ويلزم من تركه دم. وذهب آخرون إلى أنه سنة إن تركه فاتته الفضيلة ولا إثم عليه ولا دم ويبيت أكثر الليل، وقيل: ساعة من النصف الثاني، وقيل غير ذلك والذي فعله صَلّى الله عَلَيْهِ وَسَلّم المبيت بها إلى أن صلى الفجر، وقد قال: "خذوا عني مناسككم.

[رح 6/807] ـ وَعَنْ ابْنِ عَبَّاس رَضِيَ الله عَنْهُمَا قَالَ: قَالَ لَنَا رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَرْمُوا الْجَمْرَةَ حَتَّى تَطْلُعَ الشَّمْسُ". رَوَاهُ الْخَمْسَةُ إِلا النَّسَائِيَّ، وَفِيْهِ انْقِطَاعٌ .

(وعن ابن عباس رضي الله عنهما قال: قال لنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا ترموا الجمرة حتى تطلع الشمس" رواه الخمسة إلا النسائي وفيه انقطاع) وذلك لأن فيه الحسن العرني بجلي كوفي ثقة احتج به مسلم واستشهد به البخاري غير أن حديثه عن ابن عباس منقطع، قال أحمد: الحسن العرني لم يسمع من ابن عباس. وفيه دليل على أن وقت رمي جمرة العقبة من بعد طلوع الشمس وإن كان الرامي ممن أبيح له التقدم إلى منى وأذن له في عدم المبيت بمزدلفة .

وفي المسألة أربعة أقوال: الأول: جواز الرمي من بعد نصف الليل للقادر والعاجز ، قاله أحمد والشافعي. الثاني: لا يجوز إلا بعد الفجر مطلقاً وهو قول أبي حنيفة. الثالث: لايجوز للقادر إلا بعد طلوع الفجر ولمن له عذر بعد نصف الليل وهو قول الهادوية. والرابع: للثوري والنخعي أنه من بعد طلوع الشمس للقادر وهذا أقوى الأقوال دليلاً وأرجحها قيلاً.

[رح 71/907] ـ وَعَنْ عَائِشَةَ رَضِيَ الله عَنْهَا قَالَتْ: "أَرْسَلَ النَّبِيُّ صَلّى الله عَلَيْهِ وَسَلّم بِأُمِّ سَلَمَةَ لَيْلَةَ النَّحْرِ، فَرَمَتِ الْجَمَرَةَ قَبْلَ الْفَجْرِ، ثُمَّ مَضَتْ فَأَفَاضَتْ". رَوَاهُ أَبُو دَاوُدَ، وَإسْنَادُهُ عَلَى شَرْطِ مُسْلِمٍ.

(وعن عائشة رضي الله عنها قالت: أرسل النبي صَلّى الله عَلَيْهِ وَسَلّم بأم سلمة ليلة النحر فرمت الجمرة قبل الفجر ثم مضت فأفاضت. رواه أبو دادو وإسناده على شرط مسلم) الحديث دليل على جواز الرمي قبل الفجر لأن الظاهر أنه لا يخفى عليه صَلّى الله عَلَيْهِ وَسَلّم ذلك، فقرره وقد عارضه حديث ابن عباس وجمع بينهما بأنه لا يجوز الرمي قبل الفجر لمن له عذر، وكان ابن عباس لا عذر له، وهذا قول الهادوية فإنهم يقولون: لا يجوز الرمي للقادر إلا بعد الفجر ويجوز لغيره من بعد نصف الليل إلا أنهم أجازوا للقادر قبل طلوع الشمس. وقد ذهب الشافعي إلى جواز الرمي من بعد نصف الليل للقادر والعاجز، وقال آخرون: إنه لا رمي إلا من بعد طلوع الشمس للقادر وهو الذي يدل له فعله صَلّى الله عَلَيْهِ وَسَلّم، وقوله في حديث ابن عباس المتقدم قريباً وهو وإن كان فيه انقطاع فقد عضده فعله مع قوله: "خذوا عني" الحديث، وقد تقدمت أقوال العلماء في ذلك .

[رح 81/017] ـ وَعَنْ عُرْوَةَ بْنِ مُضَرَّسِ رَضِيَ الله عَنْهُ قَالَ: قَالَ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ شَهِدَ صَلاتَنَا هَذِهِ ـ يَعْنِي بِالْمُزْدَلِفَةِ ـ فَوقَفَ مَعَنَا حَتَّى نَدْفَعَ، وَقَدْ وَقَفَ بِعَرَفَةَ قَبْلَ ذَلِكَ لَيْلاً أَوْ نَهَاراً، فَقَدْ تَمَّ حَجَّهُ وَقَضَى تَفَثَهُ". رَوَاهُ الْخَمْسَةُ، وَصَحّحَهُ التِّرْمِذِيُّ، وَابْنُ خُزَيْمَةَ .

(وعن عروة بن مضرس) بضم الميم وتشديد الراء وبالضاد المعجمة والسين المهملة كوفي شهد حجة الوداع، وصدر حديثه أنه قال: "أتيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالموقف يعني جمعاً فقلت: جئت يا رسول الله صَلّى الله عَلَيْهِ وَسَلّم من جبل طيء فأكلت مطيتي وأتعبت نفسي والله ما تركت من جبل إلا وقفت عليه فهل لي من حج؟"، ثم ذكر الحديث، (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من شهد صلاتنا هذه) يعني صلاة الفجر (يعني بالمزدلفة فوقف معنا) أي في مزدلفة، (حتى ندفع وقد وقف بعرفة قبل ذلك ليلاً أو نهاراً فقد تم حجه وقضى ثفته" رواه الخمسة وصححه الترمذي وابن خزيمة) فيه دلالة على أنه لا يتم الحجة إلا بشهود صلاة الفجر بمزدلفة والوقوف بها حتى يدفع الإمام وقد وقف بعرفة قبل ذلك في ليل أو نهار .

ودل على إجزاء الوقوف بعرفة في نهار يوم عرفة إذا كان من بعد الزوال أو في ليلة الأضحى، وأنه إذا فعل ذلك فقد قضى ثفته وهو قضاء المناسك وقيل إذهاب الشعر ومفهوم الشرط أن من لم يفعل ذلك لم يتم حجه، فأما الوقوف بعرفة فإنه مجمع عليه، وأما بمزدلفة، فذهب الجمهور إلىأنه يتم الحج وإن فاته ويلزم فيه دم.

وذهب ابن عباس وجماعة من السَلَف إلى أنه ركن كعرفة وهذا المفهوم دليله ويدل له روايته النسائي: "ومن لم يدرك جمعاً فلا حج له". وقوله تعالى: {فاذكروا الله عند المشعر الحرام} {فإن ذكروا الله عند المشعر الحرام} وفعله صَلّى الله عَلَيْهِ وَسَلّم، وقوله: "خذوا عني مناسككم.

وأجاب الجمهور بأن المراد من حديث عروة من فعل جميع ما ذكر فقد تم حجة وأتى بالكامل من الحج ويدل له ما أخرجه أحمد وأهل السنن وابن حبان والحاكم والدارقطني والبيهقي: أنه أتاه صَلّى الله عَلَيْهِ وَسَلّم وهو واقف بعرفات ناس من أهل نجد فقالوا: كيف الحج؟ فقال: "الحج عرفة من جاء قبل صلاة الفجر من ليلة جمع فقد تم حجه" وفي رواية لأبي داود "من أدرك عرفة قبل أن يطلع الفجر فقد أدرك الحج" ومن رواية الدارقطني "الحج عرفة، الحج عرفة" قالوا: فهذا صريح في المراد وأجابوا عن زيادة "ومن لم يدرك جمعاً فلا حج له" باحتمالها التأويل أي فلا حج كامل الفضيلة وبأنها رواية أنكرها أبو جعفر العقيلي وألف في إنكاره جزءاً. وعن الآية أنها لا تدل إلا على الأمر بالذكر عند المشعر لا على أنه ركن وبأنه فعله صلى الله عليه وعلى آله وسلم بياناً للواجب المستكمل الفضيلة.

[رح19] ــــ وعَنْ عُمَرَ رضي عنْهُ قالَ: "إنّ المشركين كانوا لا يُفيضونَ حتى تطْلُع الشّمسُ ويقولونَ: أَشْرقْ ثَبيرُ، وإنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم خالَفَهمْ فأَفاض قبلَ أَن تَطْلعَ الشمسُ" رواهُ الْبُخَاريُّ .

(وعن عمر رضي الله عنه قال: إن المشركين كانوا لا يفيضون) أي من مزدلفة (حتى تطلع الشمس ويقولون: أشرق) بفتح الهمزة فعل أمر من الإشراق أي أدخل في الشروق (ثبير) بفتح المثلثة وكسر الموحدة فمثناة تحتية فراء جبل معروف على يسار الذاهب إلى منى وهو أعظم جبال مكة (وأن النبي صَلّى الله عَلَيْهِ وَسَلّم خالفهم ثم أفاض قبل أن تطلع الشمس. رواه البخاري) وفي رواية بزيادة "كيما نغير" أخرجها الإسماعيلي ومثله ابن ماجه وهو من الإغارة الإسراع في عدو الفرس.

وفيه أنه يشرع الدفع وهو الإفاضة قبل شروق الشمس وتقدم حديث جابر "حتى أسفر جداً".

[رح20] ــــ وعن ابنِ عبّاسٍ وأُسامةَ بنِ زَيْدٍ رضي الله عَنْهمْ قالا: "لمْ يزلِ للنّبي صَلّى الله عَلَيْهِ وَسَلّم يُلبِّي حتى رمى جمرة العَقَبة" رواهُ الْبُخاريُّ .

فيه دليل على مشروعية الاستمرار في التلبية إلى يوم النحر حتى يرمي الجمرة. وهل يقطعه عند الرمي بأوّل حصاة أو مع فراغه منها؟ ذهب الجمهور إلى الأوّل وأحمد إلى الثاني ودل له ما رواه النسائي "فلم يزل يلبي حتى رمي الجمرة فلما رجع قطع التلبية" وما رواه أيضاً ابن خزيمة وقال: حديث صحيح من حديث ابن عباس عن الفضل أنه قال: "أفضت مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم من عرفات فلم يزل يلبي حتى رمى جمرة العقبة ويكبّر مع كل حصاة ثم قطع التلبية مع آخر حصاة" وهو يبين المراد من قوله: "حتى رمى الجمرة العقبة" أي أتم رميها وللعلماء خلاف متى يقطع التلبية؟ وهذه الأحاديث قد بينت وقت تركه صَلّى الله عَلَيْهِ وَسَلّم لها.

[رح21] ــــ وعنْ عبد الله بن مسعودٍ رضي الله عنه: "أَنّهُ جعل البيْتَ عَنْ يسارهِ ومنِيً عنْ يمينه ورمى الجمرة بسبع حصياتٍ وقال: هذا مَقَامُ الذي أُنزلت عليه سورة البقرة". متفقٌ عليه .

(وعن عبد الله بن مسعود رضي الله عنه أنه جعل البيت عن يساره) عند رميه جمرة العقبة (ومنى عن يمينه ورمى الجمرة بسبع حصيات وقال: هذا مقام الذي أنزلت عليه سورة البقرة. متفق عليه).

قام الإجماع على أن هذه الكيفية ليست بواجبة وإنما هي مستحبة وهذا قاله ابن مسعود ردّاً على من يرميها من فوقها .

واتفقوا أن سائر الجمار ترمى من فوقها .

وخص سورة البقرة بالذكر لأن غالب أعمال الحج مذكور فيها أو لأنها اشتملت على أكثر أمور الديانات والمعاملات، وفيه جواز أن يقال سورة البقرة خلافاً لمن قال: يكره ولا دليل له.

[رح] ــــ وعن جابر رضي الله عنهُ قالَ: "رمى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم الجمرةَ يَوْمَ النّحْر ضُحى وأَمّا بعد ذلك فإذا زالتِ الشمسُ" روَاهُ مُسلمٌ .

تقدم الكلام على وقت رمي جمرة العقبة .

والحديث دليل على أن وقت رمي الثلاث الجمار من بعد زوال الشمس وهو قول جماهير العلماء.

[رح3] ــــ وعن ابنِ عُمَرَ رضي الله عنهُما: "أَنّهُ كان يرمي الجمرةَ الدُّنْيا بسبع حصياتٍ يُكبِّرُ على إثر كلِّ حَصَاةٍ، ثمَّ يتقدَّمُ حتى يُسْهل فيقوم مسْتقبلَ القِبْلةِ ثم يدعو ويرفع يديه ويقوم طويلاً، ثمَّ يرْمي الوسطى، ثم يأخُذُ ذات الشمال فيُسهلُ ويقوم مُستقبلَ القِبْلة ثم يدعو فيرفع يديه ، ويقوم طويلاً ، ثمَّ يرمي جمرة ذات العقبة من بطن الوادي ولا يقفُ عنْدها، ثمَّ ينْصرفُ فيقولُ: هكذا رأَيتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَفْعلُهُ" رواه البخاريُّ .

(وعن ابن عمر رضي الله عنهما أنه كان يرمي الجمرة الدنيا) بضم الدال وبكسرها أي الدانية إلى مسجد الخيف وهي أوّل الجمرات التي ترمى ثاني النحر (بسبع حصيات يكبّر على إثر كل حصاة ثم يتقدم حتى يسهل) بضم حرف المضارعة وسكون المهملة أي يقصد السهل من الأرض (فيقوم مستقبل القبلة فيقوم طويلاً ويدعو ويرفع يديه ثم يرمي الوسطى ثم يأخذ ذات الشمال) أي يمشي إلى جهة شماله ليقف داعياً في مقام لا يصيبه الرمي (فيسهل ويقوم مستقبل القبلة فيقوم طويلاً ويدعو ويرفع يديه ويقوم طويلاً ثم يرمي جمرة ذات العقبة من بطن الوادي ولا يقف عندها ثم ينصرف فيقول: هكذا رأيت رسول الله صلى الله تعالى عليه وآله وسلم يفعل. رواه البخاري)

فيه ما قد دلت عليه الأدلة الماضية: من الرمي بسبع حصيات لكل جمرة، والتكبير عند كل حصاة، وفيه زيادة أنه يستقبل القبلة بعد الرمي للجمرتين. ويقوم طويلاً يدعو الله تعالى، وقد فسر مقدار القيام ما أخرجه ابن أبي شيبة بإسناد صحيح "أن ابن عمر كان يقوم عند الجمرتين بمقدار ما يقرأ سورة البقرة وأنه يرفع يديه عند الدعاء" قال ابن قدامة: ولا نعلم في ذلك خلافاً إلا ما يروى عن مالك "أنه لا يرفع يديه عند الدعاء" وحديث ابن عمر دليل لخلاف ما قال مالك .

[رح24] ــــ وعنْهُ رضي الله عنْهُما أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "اللهمَّ ارْحم المْحلِّقين" قالوا: والمقصِّرين يا رسول الله؟، قال في الثالثة: "والمُقصِّرين" مُتّفقٌ عَلَيه.

(وعنه) أي ابن عمر (رضي الله عنهما أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "اللهم ارحم المحَلّقين" أي الذين حلقوا رؤوسهم في حج أو عمرة عند الإحلال منها (قالوا) يعني السامعين من الصحابة، قال المصنف في الفتح: إن لم يقف في شيء من الطرق على الذي تولى السؤال بعد البحث الشديد عنه (والمقصرين) هو من عطف التلقين كما في قوله تعالى: {قال ومن كفر} فى أحد الوجهين في الآية كأنه قيل: وارحم المقصرين (يا رسول الله؟ قال: في الثالثة "والمقصرين" متفق عليه) وظاهره أنه دعا للمحلقين مرتين وعطف المقصرين في الثالثة وفي روايات أنه دعا للمحلقين ثلاثاً ثم عطف المقصرين .

ثم إنه اختلف في هذا الدعاء متى كان منه صلى الله عليه وآله وسلم، فقيل: في عمرة الحديبية، وجزم به إمام الحرمين. وقيل: في حجة الوداع، الموضعين، قال النووي وقال: هو الصحيح المشهور وقال القاضي عياض: كان في الموضعين، قال النووي: ولا يبعد ذلك، وبمثله قال ابن دقيقالعيد، قال المصنف: وهذا هو المتعين لتضافر الروايات بذلك .

والحديث دليل على شرعية الحلق والتقصير وأن الحلق أفضل. هذا ويجب في حلق الرأس استكمال حلقه عند الهادوية ومالك وأحمد وقيل: هو الأفضل ويجزيء الأقل فقيل: الربع وقيل: النصف، وقيل: أقل ما يجب حلق ثلاث شعرات، وقيل: شعرة واحدة، والخلاف في التقصير في التفضيل مثل هذا، وأما مقداره فيكون مقدار أنملة وقيل إذا اقتصر على دونها أجزأ وهذا كله في حق الرجال. ثم هو أي تفضيل الحلق على التقصير أيضاً في حق الحاج والمعمر وأما المتمتع فإنه صَلّى الله عَلَيْهِ وَسَلّم خيره بين الحلق والتقصير كما في رواية البخاري بلفظ "ثم يحلقوا أو يقصروا".

وظاهر الحديث استواء الأمرين في حق المتمتع وفصل المصنف في الفتح فقال: إن كان بحيث يطلع شعره فالأولى له الحق وإلا فالتقصير ليقع الحلق في الحج وبين وجه التفصيل في الفتح.

وأما النساء فالمشروع في حقهن التقصير إجماعاً، وأخرج أبو داود من حديث ابن عباس "ليس على النساء حلق وإنما على النساء التقصير" وأخرج الترمذي من حديث عليّ عليه السلام "نهى أن تحلق المرأة رأسها" وهل يجزيء لو حلقت قال بعض الشافعية يجزي ويكره لها ذلك .

[رح25] ــــ وعنْ عبد الله بن عمُرو بن العاص رضي الله عنهما أَن رسول الله صَلّى الله عَلَيْهِ وَسَلّم وقف في حجة الوداع فجعلوا يسْأَلونَهُ، فقال رجُلٌ: لمْ أَشْعرْ فحلقْت قبلَ أَنْ أَذْبح؟ قالَ: "اذبحْ ولا حرج" فجاءَ آخرُ فقالَ: لمْ أَشْعرْ فَنَحَرْتُ قبلَ أَن أَرْمي؟ قال: "ارْم ولا حَرَجَ" فما سُئلَ يوْمئذً عنْ شيءٍ قُدَّمَ ولا أُخِّر إلا قالَ: "افْعل ولا حرج" مُتّفقٌ عليه .

(وعن عبد الله بن عمرو بن العاص رضي الله عنهما أن رسول الله صلى الله تعالى عليه وآله وسلم وقف في حجة الوداع) أي يوم النحر بعد الزوال وهو على راحلته يخطب عند الجمرة (فجعلوا يسألونه فقال رجل:) قال المصنف: لم أقف على اسمه بعد البحث الشديد (لم أشعر) أي لم أفطن ولم أعلم (فحلقت قبل أن أذبح قال: "اذبح) أي الهدي، والذبح ما يكون في الحلق (ولا حرج") أي لا إثم (فجاء آخر فقال: لم أشعر فنحرت) النحر ما يكون في اللبة (قبل أن أرمي) جمرة العقبة (قال: "ارْم ولا حرج" فما سئل يومئذ عن شيء قدّم ولا أخر إلا قال: "افعل ولا حرج" متفق عليه).

اعلم أن الوظائف على الحاج يوم النحر أربع: الرمي لجمرة العقبة، ثم نحر الهدي أو ذبحه، ثم الحلق والتقصير، ثم طواف الإفاضة هذا هو الترتيب المشروع فيها وهكذا فعل صَلّى الله عَلَيْهِ وَسَلّم في حجته، ففي الصحيحين أنه صلى الله تعالى عليه وآله وسلم أتى منى فأَتى الجمرة فرماها ثم أتى منزله بمنى فنحر وقال للحالق: "خذه" ولا نزاع في هذا للحاج مطلقاً ونازع بعض الفقهاء في القارن فقال: لا يحلق حتى يطوف.

والحديث دليل على أنه يجوز تقديم بعض هذه الأشياء وتأخيرها وأنه لا ضيق ولا إثم على من قدم أو أخر. فاختلف العلماء في ذلك .

فذهب الشافعي وجمهور السلف وفقهاء أصحاب الحديث والعلماء إلى الجواز وأنه لا يجب الدم على من فعل ذلك لقوله للسائل "ولا حرج" فإنه ظاهر في نفي الإثم والفدية معاً لأن اسم الضيق يشملهما قال الطبري: لم يسقط النبي صلى الله تعالى عليه وآله وسلم الحرج إلا وقد أجزأ الفعل إذ لو لم يجزئه لأمره بالإعادة لأن الجهل والنسيان لا يضعان عن المكلف الحكم الذي يلزمه في الحج كما لو ترك الرمي ونحوه فإنه لا يأثم بتركه ناسياً أو جاهلاً لكن يجب عليه الإعادة، وأما الفدية فالأظهر سقوطها على الناسي والجاهل وعدم سقوطها عن العالم .

قال ابن دقيق العيد: القول بسقوط الدم عن الجاهل والناسي دون العامد قوي من جهة أن الدليل دل على وجوب اتباع أفعال النبي صلى الله عليه وآله وسلم في الحج بقول: "خذوا عني مناسككم" وهذه السؤالات المرخصة بالتقديم لما وقع السؤال عنه إنما قرنت بقول السائل "لم أشعر" فيختص الحكم بهذه الحالة ويحمل قوله "لا حرج" على نفي الإثم والدم معاً في الناسي والجاهل ويبقى العامد على أصل وجوب اتباع الرسول صلى الله عليه وآله وسلم في الحج، والقائل بالتفرقة بين العامد وغيره قد مشى أيضاً على القاعدة في أن الحكم إذا رتب على وصف يمكن بأن يكون معتبراً لم يجز اطراحه، ولا شك أن عدم الشعور وصف مناسب لعدم التكليف والمؤاخذه، والحكم علق به فلا يمكن اطراحه بإلحاق العامد به إذ لا يساويه .

قال: وأما التمسك بقول الراوي: "فما سئل عن شيء" إلى آخره لإشعاره بأن الترتيب مطلقاً غير مراعى فجوابه أن هذه الأخبار من الراوي تتعلق بما وقع السؤال عنه وهو مطلق بالنسبة إلى حال السائل والمطلق لا يدل على أحد الخاصين بعينه فلا تبقى حجة في حال العمد .

[رح26] ــــ وعن المسور بن مخْرَمَة رضي الله عَنْهُ "أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم نَحَرَ قبْل أنْ يحْلق وأَمَرَ أَصحابَه بذلك" رواه البخاري .

(وعن المِسْوَر) بكسر الميم وسكون المهملة وفتح الواو فراء (ابن مَخْرَمَة رضي الله عنه) بفتح الميم وسكون الخاء المعجمة وفتح الراء زهري قرشي مات النبي صلى الله عليه وآله وسلم وهو ابن ثمان سنين وسمع منه وحفظ عنه انتقل من المدينة بعد قتل عثمان إلى مكة ولم يزل بها إلى أن حاصرها عسكر يزيد فقتله حجر من حجارة المنجنيق وهو يصلي في أول سنة أربع وستين وكان من أهل الفضل والدين (أن رسول الله صلى الله عليه وآله وسلم نحر قبل أن يحلق وأمر أصحابه بذلك. رواه البخاري).

فيه دلالة على تقديم النحر قبل الحلق وتقدّم قريباً أن المشروع تقديم الحلق قبل الذبح فقيل حديث المسور هذا إنما هو إخبار عن فعله صَلّى الله عَلَيْهِ وَسَلّم في عمرة الحديبية حيث أحصر فتحلل صَلّى الله عَلَيْهِ وَسَلّم بالذبح. وقد بوّب عليه البخاري:"باب النحر قبل الحلق في الحصر" وأشار البخاري إلى أن هذا الترتيب يختص بالمحصر على جهة الوجوب فإنه أخرجه بمعناه هذا وقد أخرجه بطوله في كتاب الشروط وفيه أنه قال لأصحابه: "قوموا فانحروا ثم احلقوا" وفيه قول أم سلمة له صلى الله عليه وآله وسلم "اخرج ثم لا تكلم أحداً منهم كلمة حتى تنحر بدنك فخرج فنحر بدنه ثم دعا حالقه فحلقه" الحديث وكان الأحسن تأخير المصنف له إلى باب الإحصار.

[رح27] ــــ وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا رمَيْتُم وحلقتم فَقَدْ حَلَّ لكُمْ الطّيب وكلُّ شيءٍ إلا النساءَ" رواهُ أَحمد وأَبو داود وفي إسناده ضَعْفٌ.

لأنه من رواية[تض] الحجاج بن أرطأة[/تض] وله طرق أخر مدارها عليه .

وهو يدل على أنه بمجموع الأمرين رمي جمرة العقبة والحلق يحل كل محرم على المحرم إلا النساء فلا يحل وطؤهن إلا بعد طواف الإفاضة والظاهر أنه مجمع على حل الطيب وغيره إلا الوطء بعد الرمي وإن لم يحلق .

[رح28] ــــ وعن ابن عبّاس رضي الله عنهما أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "ليس على النّساءِ حَلّقٌ وإنما يُقصِّرْن" رواهُ أبو داود بإسْنَادٍ حَسَنٍ .

تقدم ذكر هذا الحكم في الشرح وأنه ليس في حقهن، فإن حلقن أجزأ .

[رح29] ــــ وعن ابن عُمَرَ رضي اللَّهُ عَنْهُما "أَنَّ العباس بن عبد المطلب رضي الله عنه استأذَنَ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ يبيتَ بمكّة ليالي منى من أَجل سقايته فأذنَ لهُ" مُتّفقٌ عليه.

( وعن ابن عمر رضي الله عنهما أن العباس بن عبد المطلب رضي الله عنه استأذن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أَن يبيت بمكة ليالي منى من أجل سقايته) وهي ماء زمزم فإنهم كانوا يغترفونه بالليل ويجعلونه في الحياض سبيلاً (فأذن له. متفق عليه)

فيه دليل على أنه يجب المبيت بمنى ليلة ثاني النحر وثالثه إلا لمن له عذر، وهذا يروى عن أحمد.

والحنفية قالت: إنه سنة. قيل: إنه يختص هذا الحكم بالعباس دون غيره، وقيل: بل وبمن يحتاج إليه في سقايته وهو الأظهر، لأنه لا يتم له وحده إعداد الماء للشاربين، وهل يختص بالماء أو يلحق به ما في معناه من الأكل وغيره وكذا حفظ ماله وعلاج مريضه وهذا الإلحاق رأي الشافعي ويدل للإلحاق الحديث وهو قوله:

[رح30] ــــ وعنْ عاصم بن عدي رضي الله عنه "أن رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَرْخص لرُعاة الإبل في الْبَيْتوتَهِ عَنْ منِى يَرْمونَ يَومَ النحر ثمَّ يَرْمونَ الغدَ ومن بعد الغد ليومَيْن، ثمَّ يرمونَ يوْم النّفْر" رواهُ الخمسة وصححهُ الترمذي وابنُ حبَّان.

(وعن عاصم بن عدي رضي الله عنه) هو أبو عبد الله أو عمر أو عمرو حليف بني عبيد بن زيد من بني عمرو بن عوف من الأنصار شهد بدراً والمشاهد بعدها، وقيل: لم يشهد بدراً وإنما أخرج إليها معه صَلّى الله عَلَيْهِ وَسَلّم فردّه إلى أهل مسجد الضرار لشيء بلغه عنهم وضرب له سهمه وأجره فكان كمن شهدها. مات سنة خمس وأربعين، وقيل: استشهد يوم اليمامة وقد بلغ مائة وعشرين سنة (أن النبي صلى الله عليه وآله وسلم أرخص لرعاء الإبل في البيتوتة عن منى يرمون يوم النحر) جمرة العقبة ثم ينفرون ولا يبيتون بمنى (ثم يرمون الغد ومن بعد الغد ليومين) أي يرمون اليوم الثالث لذلك اليوم واليوم الذي فاتهم الرمي فيه وهو اليوم الثاني (ثم يرمون يوم النفر) أي اليوم الرابع إن لم يتعجلوا (رواه الخمسة وصححه الترمذي وابن حبان).

فإن فيه دليلاً على أنه يجوز لأهل الأعذار عدم المبيت بمنى وأنه غير خاص بالعباس ولا بسقايته وأنه لو أحدث سقاية جاز له ما جاز لأهل سقاية زمزم .

[رح31] ــــ وعن أَبي بَكْرَة رضي الله عنه قال: "خَطَبَنَا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوْم النّحر" الحديث، متّفقٌ عليه.

فيه شرعية الخطبة يوم النحر وليست خطبة العيد فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يصل العيد في حجته ولا خطب خطبته .

واعلم أن الخطب المشروعات في الحج ثلاث عند المالكية والحنفية: الأولى: سابع ذي الحجة، والثانية: يوم عرفة، والثالثة: ثاني النحر. وزاد الشافعي رابعة في يوم النحر وجعل الثالثة في ثالث النحر لا في ثانية، قال: لأنه أول النفر .

وقالت المالكية والحنفية: إن خطبة يوم النحر لا تعد خطبة إنما هي وصايا عامة، لأنها مشروعة في الحج .

ورد عليهم بأن الصحابة سموها خطبة، وبأنها اشتملت على مقاصد الخطبة كما أفاده لفظها وهو قوله: "تدرون أي يوم هذا؟ قلنا: الله ورسوله أعلم: فسكت حتى ظننا أنه سيسميه بغير اسمه فقال: أليس يوم النحر؟ قلنا: بلى، قال: أي شهر هذا؟ قلنا: الله ورسوله أعلم، فسكت حتى ظنناأنه سيسميه بغير اسمه، فقال: أليس ذي الحجة؟ قلنا: بلى، قال: أي بلد هذا؟ قلنا: الله ورسوله أعلم، فسكت حتى ظننا أنه سيسميه بغير اسمه فقال: أليست البلدة الحرام؟ قلنا: بلى: قال: "فإن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا في شهركم هذا في بلدكم هذا إلى يوم تلقون ربكم، ألا هل بلغت؟ قالوا: نعم، قال: اللهم اشهد، فليبلغ الشاهد الغائب، فرب مبلغ أوعى من سامع فلا ترجعوا بعدي كفاراً يضرب بعضكم رقاب بعض". أخرجه البخاري.

فاشتمل الحديث على تعظيم البلد الحرام ويوم النحر وشهر ذي الحجة والنهي عن الدماء والأموال، والنهي عن رجوعهم كفاراً، وعن قتالهم بعضهم بعضاً، والأمر بالإبلاغ عنه، وهذه من مقاصد الخطب ويدل على شرعية خطبة ثاني يوم النحر .

[رح32] ــــ وعن سَرَّاءَ بنت نبهان رضي الله عنها قالت: خَطَبَنَا رسُول الله صَلّى الله عَلَيْهِ وَسَلّم يوْمَ الرُّؤوس فقال: "أَليس هذا أَوْسط أَيَام التّشريق؟" الحديث رواه أبو داود بإسناد حسن.

(وعن سَرّاء) بفتح المهملة وتشديد الراء ممدودة (بنت نَبْهان رضي الله عنها) بفتح النون وسكون الموحدة (قالت: خطبنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوم الرؤوس فقال: "أليس هذا أوسط أيام التشريق؟" الحديث رواه أبو داود بإسناد حسن) وهذه هي الخطبة الرابعة، ويوم الرؤوس ثاني يوم النحر بالاتفاق.

وقوله: "أوسط أيام التشريق" يحتمل أفضلها ويحتمل الأوسط بين الطرفين.

وفيه دليل على أن يوم النحر منها. ولفظ حديث السراء قالت: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "أتدرون أي يوم هذا ــــ قالت: وهو اليوم الذي يدعونه يوم الرؤوس ــــ قالوا: الله ورسوله أعلم قال: "هذا أوسط أيام التشريق" قال: أتدرون أي بلد هذا؟ قالوا:الله ورسوله أعلم، قال: "هذا المشعر الحرام" قال: "إني لا أدري لعلى لا ألقاكم بعد عامي هذا ألا وإن دمائكم وأموالكم وأعراضكم عليكم حرام كحرمة بلدكم هذا حتى تلقون ربكم فيسألكم عن أعمالكم ألا فليبلغ أدناكم أقصاكم ألا هل بلغت" فلما قدمنا المدينة لم يلبث إلا قليلا حتى مات .

[رح33] ــــ وعن عائشة رضي الله عنْها: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ لهَا: "طوافُك بالبيت وسعيك بين الصّفا والمروة يكفيك لحجِّك وعمرتك" رواهُ مسلمٌ .

فيه دليل على أن القارن يكفيه طواف واحد وسعي واحد للحج والعمرة وإليه ذهب جماعة من الصحابة والشافعي وغيره .

وذهبت الهادوية والحنفية إلى أنه لا بد من طوافين وسعيين فالأحاديث متواردة على معنى حديث عائشة عن ابن عمر وجابر وغيرهما .

واستدل من قال بالطوافين بقوله تعالى: {وأتموا الحج والعمرة لله} ولا دليل في ذلك، فإن التمام حاصل وإن لم يطف إلا طوافاً واحداً، وقد اكتفى صَلّى الله عَلَيْهِ وَسَلّم بطواف وسعي واحد وكان قارنا كما هو الحق؛ واستدلوا أيضاً بحديث رواه زياد بن مالك قال في الميزان: زياد بن مالك عن ابن مسعود ليس بحجة، وقال البخاري: لا يعرف له سماع من عبد الله وعنه روي حديث "القارن يطوف طوافين ويسعى سعيين.

واعلم أنّ عائشة كانت قد أهلت بعمرة ولكنها حاضت فقال له رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ارفضي عمرتك" قال النووي: معنى رفضها إياها رفض العمل فيه وإتمام أعمالها التي هي الطواف والسعي وتقصير شعر الرأس فأمرها صَلّى الله عَلَيْهِ وَسَلّم بالإعراض عن أفعال العمرة وأن تحرم بالحج، فتصير قارنة وتقف بعرفات، وتفعل المناسك كلها، إلا الطواف فتؤخره حتى تطهر .

وهي أدلة أنها صارت قارنة قوله صلى الله عليه وعلى آله وسلم لها: "طوافك بالبيت" الحديث فإنه صريح أنها كانت متلبسة بحج وعمرة ويتعين تأويل قوله صلى الله تعالى عليه وعلى آله وسلم: "ارفضي عمرتك" بما ذكره النووي، فليس معنى ارفضي العمرة الخروج منها وإبطالها بالكلية فإن الحج والعمرة لا يصح الخروج منهما بعد الإحرام بهما بنية الخروج، وإنما يصح بالتحلل منهما بعد فراغهما.

[رح34] ــــ وعن ابن عبّاس رضي اللَّهُ عَنْهما "أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم لمْ يرْمُل في السبع الذي أَفاض فيه" رواه الخمسة إلا الترمذيَّ وصحّحهُ الحاكِمُ .

فيه دليل أنه لا يشرع الرمل الذي سلفت مشروعيته في طواف القدوم في طواف الزيارة وعليه الجمهور.

[رح35] ــــ وعن أَنس رضي الله عنهُ "أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم صلى الظُّهر والْعصرَ والمغربَ والعشاءَ ثمَّ رقَدَ رقْدَة بالمحَصَّب ثمَّ ركب إلى البيت فطاف به" رواهُ البخاريُّ .

(وعن أنس رضي الله عنه: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم صلى الظهر والعصر والمغرب والعشاء، ثم رقد رقدة بالمحصب)

بالمهملتين فموحدة بزنة مكرم اسم مفعول: الشِّعب الذي مخرجه إلى الأبطح وهو خيف بني كنانة (ثم ركب إلى البيت فطاف به) أي طواف الوداع (رواه البخاري) وكان ذلك يوم النحر الآخر وهو ثالث أيام التشريق فإنه صَلّى الله عَلَيْهِ وَسَلّم رمى الجمار يوم النحر بعد الظهر وأخر صلاة الظهر حتى وصل المحصب ثم صلى الصلوات فيه كما ذكر.

واختلف السلف والخلف هل التحصيب سنة أم لا؟ فقيل: سنة. وقيل: لا؛ إنما هو منزل نزله النبي صَلّى الله عَلَيْهِ وَسَلّم وقد فعله الخلفاء بعده تأسياً به صَلّى الله عَلَيْهِ وَسَلّم.

وذهب ابن عباس إلى أنه ليس من المناسك المستحبة، وإلى مثله ذهبت عائشة كما دل له الحديث وهو قوله.

[رح36] ــــ وعنْ عائشة رضي الله عنْها "أنّها لم تكن تفعل ذلك: أَي النزول بالأبطح، وتقُولُ: إنّما نزله رسول الله صَلّى الله عَلَيْهِ وَسَلّم لأنّهُ كان منزلاً أَسمح لخرُوجه" رواه مُسلمٌ .

أي أسهل لخروجه من مكة راجعاً إلى المدينة، قيل: والحكمة في نزوله فيه إظهار نعمة الله باعتزاز دينه، وإظهار كلمته، وظهوره على الدين كله، فإن هذا المحل هو الذي تقاسمت فيه قريش على قطيعة بني هاشم وكتبوا صحيفة القطيعة في القصة المعروفة. وإذا كانت الحكمة هي هذه فهي نعمة عل الأمة أجمعين فينبغي نزوله لمن حج من الأمة إلى يوم الدين.

[رح37] ــــ وعن ابن عبّاس رضي الله عنهما قال: "أُمر النّاس أن يكون آخر عَهْدهمْ بالبيت إلّا أَنّهُ خُفِّفَ عن الحائض" مُتّفقٌ عليه.

(وعن ابن عباس رضي الله عنهما قال أُمر) بضم الهمزة (الناس) نائب الفاعل (أن يكون آخرُ عهدهم بالبيت إلا أنه خفف عن الحائض. متفق عليه) الآمر للناس هو النبي صلى الله عليه وآله وسلم، وكذلك المخفف عن الحائض، وغيّر الراوي الصيغة، للعلم بالفاعل، وقد أخرجه مسلم وأحمد عن ابن عباس بلفظ: "كان الناس ينصرفون في كل وجه فقال رسول الله صلى الله عليه وآله وسلم: "لا ينفرن أحد حتى يكون آخرُ عهده بالبيت

وهو دليل على وجوب طواف الوداع، وبه قال جماهير السلف والخلف وخالف الناصر ومالك وقالا: لو كان واجباً لما خفف عن الحائض، وأجيب بأن التخفيف دليل الإيجاب، إذ لو لم يكن واجباً لما أطلق عليه لفظ التخفيف والتخفيف عنها دليل على أنه لا يجب عليها فلا تنظر الطهر ولا يلزمها دم بتركه لأنه ساقط عنها من أصله .

ووقت طواف الوداع من ثالث النحر فإنه يجزيء إجماعاً وهل يجزيء قبله؟ والأظهر عدم إجزائه لأنه آخر المناسك واختلفوا إذا أقام بعده هل يعيده أم لا؟ قيل: إذا بقي بعده لشراء زاد وصلاة جماعة لم يُعده، وقيل يعيده إذا قام لتمريض ونحوه، وقال أبو حنيفة: لا يعيد ولو أقامشهرين ثم هل يشرع في حق المعتمر قيل: لا يلزمه لأنه لم يرد إلا في الحج وقال الثوري: يجب على المعتمر أيضاً وإلا لزمه دم.

[رح38] ــــ وعن ابن الزُّبيْر رضي الله عنْهُما قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "صلاةٌ في مسجدي هذا أَفضل من أَلف صلاةٍ فيما سواه إلا المسجد الحرام، وصلاةٌ في المسجد الحرام أَفضل من صلاةٍ في مسّجدي هذا بمائة صلاة" رواهُ أَحُمدُ وصحّحهُ ابنُ حبّان .

(وعن ابن الزبير رضي الله عنهما) هو عند الإطلاق يراد به عبد الله (قال: قال رسول الله صلى الله عليه وآله وسلم: "صلاةٌ في مسجدي هذا) الإشارة تفيد أنه الموجود عند الخطاب فلا يدخل في الحكم ما يزيد فيه (أفضل من ألف صلاةٍ) وفي رواية: خيرٌ، وفي أخرى تعدل ألف صلاة (فيما سواه إلا المسجد الحرام، وصلاة في المسجدِ الْحرام أفضلُ من صلاةٍ في مسجدي هذا بمائة صلاةً) وفي لفظ عند ابن ماجه وابن زنجويه وابن عساكر من حديث أنس "صلاة في مسجدي بخمسين ألف صلاة" إسناده ضعيف وفي لفظ عند أحمد من حديث ابن عمر "وصلاة في المسجد الحرام أفضل من مائة ألف صلاة فيما سواه" وفي لفظ عن جابر "أفضل من ألف صلاة فيما سواه" أخرجه أحمد وغيره (رواه أحمد وصحّحه ابن حبان) وروى الطبراني عن أبى الدرداء قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الصلاة في المسجد الحرام بمائة ألف صلاة والصلاة في مسجدي بألف صلاة والصلاة في بيت المقدس بخمسمائة صلاة" ورواه ابن عبد البر من طريق البزار ثم قال: هذا إسناد حسن. قلت: فعلى هذا يحمل قوله في حديث ابن الزبير بمائة صلاة أي من صلاة مسجدي فتكون مائة ألف صلاة فيتوافق الحديثان. قال أبو محمد بن حزم: ورواه ابن الزبير عن عمر بن الخطاب بسند كالشمس في الصحة ولا مخالف لهما من الصحابة فصار كالإجماع وقد روي بألفاظ كثيرة عن جماعة من الصحابة وعددهم فيما اطلعت عليه خمسة عشر صحابياً وسرد أسماءهم .

وهذا الحديث وما في معناه دال على أفضلية المسجدين على غيرهما من مساجد الأرض وعلى تفاضلهما فيما بينهما وقد اختلف أعداد المضاعفة كما عرفت والأكثر دال على عدم اعتبار مفهوم الأقل والحكم للأكثر لأنه صريح .

وسبقت إشارة إلى أن الأفضلية في مسجده صلى الله عليه وآله وسلم خاصة بالموجود في عصره قال النووي: لقوله في مسجدي فالإضافة للعهد. قلت: ولقوله هذا، ومثل ما قاله النووي من الاختصاص نقل المصنف عن ابن عقيل الحنبلي .

وقال الآخرون: إنه لا اختصاص للموجود حال تكلمه صلى الله عليه وآله وسلم بل كل ما زيد فيه داخل في الفضيلة وفائدة الإضافة الدلالة على اختصاصه دون غيره من مساجد المدينة لا أنها للاحتراز تعما يزاد فيه. قلت: بل فائدة الإضافة الأمران معاً، قال من عمم الفضيلة فيما زيد فيه: إنه يشهد لهذا ما رواه ابن أبي شيبة والديلمي في مسند الفردوس من حديث أبي هريرة مرفوعاً "لو مدّ هذا المسجد إلى صنعاء لكان مسجدي" وروى الديلمي مرفوعاً "هذا مسجدي وما زيد فيه فهو منه" وفي سنده عبد الله بن سعيد المقبري وهو واه. وأخرج الديلمي أيضاً حديثاً آخر في معناه إلا أنه حديث معضل، وأخرج ابن أبي شيبة عن ابن عمر قال: زاد عمر في المسجد، من شامية ثم قال: لو زدنا فيه حتى يبلغ الجبانة كان مسجد رسول الله صَلّى الله عَلَيْهِ وَسَلّم. وفيه عبد العزيز بن عمران المدني متروك. ولا يخفى عدم نهوض هذه الأثار إذ المرفوع معضل وغيره كلام صحابي .

ثم هل تعم هذه المضاعفة الفرض والنفل أو تخص بالأول؟ قال النووي: إنها تعمهما وخالفه الطحاوي والمالكية مستدلين بحديث "أفضل الصلاة صلاة المرء في بيته المكتوبة.

وقال المصنف: يمكن بقاء حديث "أفضل صلاة المرء" على عمومه فتكون النافلة في بيته في مكة أو المدينة تضاعف على صلاتها في البيت بغيرهما وكذا في المسجد وإن كانت في البيوت أفضل مطلقاً. قلت: ولا يخفى أن الكلام في المضاعفة في المسجد لا في البيوت في المدينة ومكة إذا لم ترد فيهما المضاعفة بل في مسجديهما .

وقال الزركشي وغيره: إنها تضاعف النافلة في مسجد المدينة ومكة وصلاتها في البيوت أفضل قالت: يدل لأفضلية النافلة في البيوت مطلقاً محافظته صَلّى الله عَلَيْهِ وَسَلّم على صلاة النافلة في بيته وما كان يخرج إلى مسجده إلا لأداء الفرائض مع قرب بيته من مسجده.

ثم هذا التضعيف لا يختص بالصلاة بل قال الغزالي: إلى كل عمل في المدينة بألف. وأخرج البيهقي عن جابر مرفوعاً "الصلاة في مسجدي هذا أفضل من ألف صلاة فيما سواه إلا المسجد الحرام والجمعة في مسجدي هذا أفضل من ألف جمعة فيما سواه إلا المسجد الحرام شهر رمضان في مسجدي هذا أفضل من ألف شهر رمضان فيما سواه إلا المسجد الحرام" وعن ابن عمر نحوه، وقريب منه للطبراني في الكبير عن بلال بن الحرث.


006-باب الفوات والإحصار

باب الفوات والإحصار

الحصر: المنع، قاله: أكثر أئمة اللغة، والإحصار: هو الذي يكون بالمرض والعجز والخوف ونحوها وإذا كان بالعدوّ قيل له الحصر، وقيل: هما بمعنى واحد .

[رح1] ــــ عن ابن عباس رضي الله عنْهُما قال: "قَدْ أُحْصر رسول الله صَلّى الله عَلَيْهِ وَسَلّم فَحَلَق رأسه وجامع نساءَهُ ونحر هَدْيهُ حتى اعتمر عاماً قابلا" رواه البُخاريُّ .

اختلف العلماء بماذا يكون الإحصار؟

فقال الأكثر: يكون من كل حابس يحبس الحاج من عدوّ ومرض وغير ذلك حتى أفتى ابن مسعود رجلاً لدغ بأنه محصر، وإليه ذهب طوائف من العلماء منهم الهادوية والحنفية وقالوا: إنه يكون بالمرض والكبر والخوف، وهذه منصوص عليها ويقاس على سائر الأعذار المانعة، ويدل عليه عموم قوله تعالى: {فإن احصرتم} الآية وإن كان سبب نزولها إحصار النبي صَلّى الله عَلَيْهِ وَسَلّم بالعدو فالعام لا يقصر على سببه .

وفيه ثلاثة أقوال أُخر أحدهما: أنه خاص به صَلّى الله عَلَيْهِ وَسَلّم وأنه لا حصر بعده.

والثاني: أنه خاص بمثل ما اتفق له صلى الله عليه وآله وسلم فلا يلحق به إلا من أحصره عدوّ كافر.

والثالث: أن الإحصار لا يكون إلا بالعدو كافراً كان أو باغياً. والقول المصدر هو أقوى الأقوال، وليس في غيره من الأقوال إلا آثار وفتاوى للصحابة .

هذا وقد تقدّم حديث البخاري، وأنه صلى الله عليه وآله وسلم نحر قبل أن يحلق وذلك في قصة الحديبية قالوا: وحديث ابن عباس هذا لا يقتضي الترتيب كما عرفت ولم يقصده ابن عباس إنما قصد وصف ما وقع من غير نظر إلى ترتيب .

وقوله: "ونحر هديه" هو إخبار بأنه كان معه صَلّى الله عَلَيْهِ وَسَلّم هدي نحره هنالك ولا يدل كلامه على إيجابه .

وقد اختلف العلماء في وجوب الهدي على المحصر، فذهب الأكثر إلى وجوبه .

وخالف مالك فقال: لا يجب والحق معه فإنه لم يكن مع كل المحصرين هَدْي وهذا الهدي الذي كان معه صَلّى الله عَلَيْهِ وَسَلّم ساقه من المدينة متنفلا به، وهو الذي أراده الله تعالى بقوله: {والهدى معكوفاً أن يبلغ محله} والآية لا تدل على الإيجاب أعني قوله تعالى: {فإنحصرتم فما استيسر من الهدي} وحققناه في منحة الغفار حاشية ضوء النهار .

وقوله: "حتى اعتمر عاماً قابلا" قيل: إنه يدل على إيجاب القضاء على من أحصر والمراد من أحصر عن النفل وأما من أحصر عن واجبه من حج أو عمرة فلا كلام أنه يجب عليه الإتيان بالواجب إن منع من أدائه. والحق أنه لا دلالة في كلام ابن عباس على إيجاب القضاء فإن ظاهر ما فيه أنه أخبر أنه صَلّى الله عَلَيْهِ وَسَلّم اعتمر عاماً قابلا ولا كلام أنه صَلّى الله عَلَيْهِ وَسَلّم اعتمر في عام القضاء، ولكنه عمرة أخرى ليس قضاء عن عمرة الحديبية. أخرج مالك بلاغاً: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم حل هو وأصحابه بالحديبية فنحروا الهدي وحلقوا رؤوسهم وحلوا من كل شيء قبل أن يطوفوا بالبيت وقبل أن يصل إليه الهدي. ثم لم نعلم أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أمر أحداً من أصحابه ولا ممن كان معه أن يقضوا شيئاً ولا أن يعودوا لشيء.

وقال الشافعي: فحيث أحصر ذبح وحل ولا قضاء عليه من قِبل أن الله تعالى لم يذكر قضاء؛ ثم قال: لأنا علمنا من تواطيء أحاديثهم أنه كان معه في عام الحديبية رجال معروفون ثم اعتمر عمرة القضاء فتخلف بعضهم في المدينة من غير ضرورة في نفس ولا مال، ولو لزمهم القضاء لأمرهم بأن لا يتخلوا عنه. وقال: إنما سميت عمرة القضاء والقضية للمقاضاة التي وقعت بين النبي صَلّى الله عَلَيْهِ وَسَلّم وبين قريش لا على أنهم وجب عليهم قضاء تلك العمرة .

وقول ابن عباس "ونحر هديه" اختلف العلماء هل نحره يوم الحديبية في الحل أو في الحرم، وظاهر قوله تعالى: {ذا الهدي معكوفا أن يبلغ محله} أنهم نحروه في الحل؛ وفي محل نحر الهدي للمحصر أقوال:

الأول: للجمهور أنه يذبح هديه حيث يحل في حل أو حرم .

الثاني: للهادوية والحنفية أنه لا ينحره إلا في الحرم .

الثالث:لابن عباس وجماعة أنه إن كان يستطيع البعث به إلى الحرم وجب عليه ولا يحل حتى ينحر في محله وإن كان لا يستطيع البعث به إلى الحرم نحره في محل إحصاره، وقيل إنه نحره في طرف الحديبية وهو من الحرم، والأول أظهر .

[رح2] ــــ وعن عائشةَ رضي الله عنها قالت: دخل النبي صَلّى الله عَلَيْهِ وَسَلّم على ضباعةَ بنت الزُّبَيْر بن عبد المطلب فقالت: يا رسول الله إني أُريد الحج وأَنا شاكيةٌ؟ فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "حُجِّي واشترطي أَنَّ محلِّي حَيْثُ حَبَسْتني" مُتفقٌ عليه .

(وعن عائشة رضي الله عنها قالت: دخل النبي صَلّى الله عَلَيْهِ وَسَلّم ضُبَاعَة) بضم المعجمة ثم موحدة مخففة (بنت الزبير بن عبد المطلب) بن هاشم بن عبد مناف، بنت عم رسول الله صَلّى الله عَلَيْهِ وَسَلّم تزوجها المقداد ابن عمرو فولدت له عبد الله وكريمة، روى عنها ابن عباس وعائشة وغيرهما قاله ابن الأثير في الجامع الكبير. (فقالت: يا رسول الله إني أريد الحج وأنا شاكية فقال صَلّى الله عَلَيْهِ وَسَلّم: "حُجي واشتراطي أنَّ محلي حيث حبستني" متفق عليه).

فيه دليل على أن المحرم إذا اشترط في إحرامه ثم عرض له المرض فإن له أن يتحلل وإليه ذهب طائفة من الصحابة والتابعين ومن أئمة المذاهب أحمد وإسحاق وهو الصحيح من مذهب الشافعي ومن قال: إن عذر الإحصار يدخل فيه المرض، قال: يصير المريض محصراً له حكمه.

وظاهر هذا الحديث أنه لا يصير محصراً بل يحل حيث حصره المرض ولا يلزمه ما يلزم المحصر من هدي ولا غيره.

وقال طائفة من الفقهاء: أنه لا يصح الاشتراط ولا حكم له قالوا: وحديث ضباعة قصة عين موقوفة مرجوحة أو منسوخة أو أن الحديث ضعيف وكل ذلك مردود إذ الأصل عدم الخصوصية وعدم النسخ. والحديث ثابت في الصحيح وسنن أبي داود والترمذي والنسائي وسائر كتب الحديث المعتمدة من طرق متعددة بأسانيد كثيرة عن جماعة من الصحابة .

ودل مفهوم الحديث أن من لم يشترط في إحرامه فليس له التحلل ويصير محصراً له حكم المحصر على ما هو الصواب على أن الإحصار يكون بغير العدو .

[رح3] ــــ وعن عكرمة عن الحجاج بن عَمْرو الأنصاريِّ رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ كُسر أَوْ عَرجَ فَقَدْ حَلَّ وعليه الحجُّ مِنْ قابل" قال عِكْرمة: فسأَلتُ ابنَ عَبّاس وأَبا هُريْرةَ عنْ ذلكَ فقالا: صدقَ، رواهُ الخمسة وحسنّة التِّرْمذيُّ.

(وعن عكرمة) هو أبو عبد الله عكرمة مولى عبد الله بن عباس أصله من البربر يسمع من ابن عباس وعائشة وأبي هريرة وأبي سعيد وغيرهم ونسب إليه أنه يرى رأي الخوارج وقد أطال المصنف في ترجمته في مقدمة الفتح وأطال الذهبي فيه في الميزان والأكثرون على إطراحه وعدم قبوله: (عن الحجاج بن عمرو) بن أبي غزية بفتح الغين المعجمة وكسر الزاي وتشديد المثناة التحتية (الأنصاري رضي الله عنه) المازني نسبة إلى جده مازن بن النجار قال البخاري: له صحبة روى عن النبي صَلّى الله عَلَيْهِ وَسَلّم حديثين هذا أحدهما (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: منْ كُسر) مغير الصيغة (أوْ عَرجَ) بفتح المهملة الراء وهو محرم لقوله (فقد حلّ وعليه الحج من قابل") إذا لم يكن قد أتى الفريضة (قال عكرمة: فسألت ابن عباس وأبا هريرة رضي الله عنهما عن ذلك فقالا: صدق) في إخباره عن النبي صَلّى الله عَلَيْهِ وَسَلّم (رواه الخمسة وحسنه الترمذي).

والحديث دليل على أن من أحرم فأصابه مانع من مرض مثل ما ذكره أو غيره فإنه بمجرّد حصول ذلك المانع يصير حلالا .

فأفادت الثلاثة الأحاديث أن المحرم يخرج عن إحرامه بأحد ثلاث أمور:

إما بالإحصار بأي مانع كان، أو بالاشتراط، أو بحصول ما ذكر من حادث كسر أو عرج وهذا فيمن أحصر وفاته الحج .

وأما من فاته الحج لغير إحصار فإنه اختلف العلماء في حكمه فذهب الهادوية وآخرون إلى أنه يتحلل بإحرامه الذي أحرمه للحج بعمرة، وعن الأسود قال: "سألت عمر عمن فاته الحج وقد أحرم به فقال: يهل بعمرة وعليه الحج من قابل ثم لقيت زيد بن ثابت فسألته فقال: مثله" أخرجه البيهقي .

وقيل يهل بعمرة ويستأنف لها إحراماً آخر، وقالت الهادوية: ويجب عليه دم لفوات الحج، وقالت الشافعية والحنفية: لا يجب عليه إذ يشرع له التحلل، وقد تحلل بعمرة والأظهر ما قالوه لعدم الدليل على الإيجاب والله أعلم .


007-باب الخيار

باب الخيار

الخيار بكسر الخاء المعجمة اسم من الاختيار أو التخيير وهو طلب خير الأمرين من إمضاء البيع أو فسخه وهو أنواع: ذكر المصنف في هذا الباب خيار الشرط وخيار المجلس.

وعَنِ ابْنِ عُمَرَ رَضي اللَّهُ عَنْهُمَا عَنْ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذَا تَبَايَعَ الرَّجُلانِ فَكُلُّ وَاحِدٍ مِنْهُمَا بالْخِيارِ ما لم يَتَفَرَّقَا وَكَانا جَميعاً، أَوْ يُخْيِّرُ أَحَدُهُمَا الآخَرَ، فإنْ خَيّرَ أَحَدُهُما الآخَرَ فَتَبايَعَا عَلى ذلِكَ فَقَدْ وَجَبَ البيْعُ، وَإنْ تَفَرَّقا بَعْدَ أَنْ تَبايَعا وَلَمْ يَتْرُكْ واحدٌ مِنْهُمَا الْبيعَ فَقَدْ وجَبَ الْبَيْعُ" مُتّفَقٌ عَلَيْهِ وَاللّفْظُ لمسْلمٍ.

(عن ابن عمر رضي الله عنهما عن رسول الله صلى الله عليه وآله وسلم قال: "إذا تَبَايعَ الرَّجلانِ) أي أوقعا العقد بينهما لا تساوما من غير عقد (فكُلُّ واحِدٍ مِنْهُما بالْخِيار مَا لَمْ يتَفَرَّقَا) وفي لفظ يفترقا والمراد بالأبدان (وكانَا جِميعاً، أَوْ يُخَيّرُ) من التخيير (أَحَدُهُمَا الآخَرَ) فإن خير أحدهما الآخر أي إذا اشترط أحدهما الخيار مدة معلومة فإن الخيار لا ينقضي بالتفرق بل يبقى حتى تمضي مدة الخيار التي شرطها .

وقيل المراد إذا اختار إمضاء البيع قبل التفرق لزمه البيع حينئذ وبطل اعتبار التفرق ويدل لهذا قوله: (فإنْ خَيّرَ أَحَدُهُمَا الآخَرَ فَتَبَابَعا عَلى ذلكَ فَقَدْ وجَبَ الْبَيْعُ) أي نفذ وتم .

( وإنْ تَفَرّقا) بالأبدان (بَعْدَ أَنْ تَبَايَعا) أي عقدا عقد البيع (ولَمْ يتْرُكْ واحِدٌ مِنْهُما الْبَيْعَ فَقَد وَجَبَ الْبَيْع متفق عليه واللفظ لمسلم)

الحديث دليل على ثبوت خيار المجلس للمتبايعين وأنه يمتد إلى أن يحصل التفرق بالأبدان.

وقد اختلف العلماء في ثبوته على قولين:

الأول: ثبوته وهو لجماعة من الصحابة منهم[اث] عليّ[/اث] عليه السلام و[اث] ابن عباس[/اث] و[اث] ابن عمر[/اث] وغيرهم، وإليه ذهب أكثر التابعين والشافعي وأحمد وإسحاق والإمام يحيى قالوا:

والتفرق الذي يبطل له الخيار ما يسمى عادة تفرُّقاً ففي المنزل الصغير بخروج أحدهما وفي الكبير بالتحوّل من مجلسه إلى آخر بخطوتين أو ثلاث ودل على أن هذا تفرق فعلُ ابن عمر المعروف.

فإن قاما معاً أو ذهبا معاً فالخيار باق وهذا المذهب دليله هذا الحديث المتفق عليه.

القول الثاني: للهادوية والحنفية و مالك والإمامية: أنه لا يثبت خيار المجلس بل متى تفرق المتبايعان بالقول فلا خيار إلا ما شرط مستدلين:

بقوله تعالى: {وتجارة عن تراض} وبقوله: {وأشهدوا إذا تبايعتم}.

قالوا: والإشهاد إن وقع بعد التفرق لم يطابق الأمر "وإن وقع قبله لم يصادف محله" وحديث: "إذا اختلف البيعان فالقول قول البائع" ولم يفصل.

وأجيب بأن الآية مطلقة قيدت بالحديث .

وكخيار الشرط.

وكذلك الحديث وآية الإشهاد يراد بهما عند العقد ولا ينافيه ثبوت خيار المجلس كما لا ينافيه سائر الخيارات .

قالوا: والحديث منسوخ بحديث: "المسلمون على شروطهم" والخيار بعد لزوم العقد يفسد الشرط.

ورُدّ بأن الأصل عدم النسخ ولا يثبت بالاحتمال .

قالوا: ولأنه من رواية مالك ولم يعمل به .

وأجيب بأن مخالفة الراوي لا توجب عدم العمل بروايته لأن عمله مبني على اجتهاده وقد يظهر له ما هو أرجح عنده مما رواه وإن لم يكن أرجح في نفس الأمر .

قالوا: وحديث الباب يحمل على المتساومين فإن استعمال البائع في المساوم شائع.

وأجيب عنه بأنه إطلاق مجازي والأصل الحقيقة .

وعورض بأنه يلزم أيضاً حمله على المجازي على القول الأول فإنه على تقدير القول بأن المراد التفرق بالأبدان هو بعد تمام الصيغة وقد مضى فهو مجاز في الماضي.

وردت هذه المعارضة بأنا لا نسلم أنه مجاز في الماضي بل هو حقيقة فيه كما ذهب إليه الجمهور بخلاف المستقبل فمجاز اتفاقاً .

قالوا: المراد التفرق بالأقوال .

والمراد بالتفرق فيما هو ما بين قول البائع بعتك بكذا أو قول المشتري اشتريت.

قالوا فالمشتري بالخيار في قوله اشتريت أو تركه والبائع بالخيار إلى أن يوجب المشتري.

ولا يخفى ركاكة هذا القول وبطلانه فإنه إلغاء للحديث عن الفائدة إذ من المعلوم يقيناً أن كلا من البائع والمشتري في هذه الصورة على الخيار إذ لا عقد بينهما فالإخبار به لاغ عن الإفادة ويرده لفظ الحديث كما لا يخفى .

فالحق هو القول الأول وأما معارضة حديث الباب بالحديث الآتي؛ وهو قوله:

وَعَنْ عَمْرو بنِ شُعَيْبٍ عَنْ أَبِيهِ عنْ جَدِّهِ رضيَ اللَّهُ عنْهُمْا أَنّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الْبَائِعُ وَالمُبْتَاعُ بالخيار حَتى يَتَفَرَّقَا إلا أَنْ تَكونَ صَفَقَةَ خِيارٍ، وَلا يحلُّ لَهُ أَنْ يُفَارقَهُ خَشْيَةَ أَنْ يَسْتَقيلَهُ" رواه الْخَمْسَةُ إلا ابن مَاجَه ورَوَاهُ الدَّارَقُطْنيُّ وابنُ خُزَيْمةَ وابنُ الْجارُودِ .

وَفي روَايَةِ: "حتّى يَتَفَرَّقَا عَنْ مَكانِهمَا.

وهو قوله: (وعن عمرو بن شعيب عن أبيه عن جده: أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "البائع والمتباع بالخيار حتى يتفرقا إلا أن تكون صفقة خيار، ولا يحل له أن يفارقه خشية أن يستقليه. رواه الخمسة إلا ابن ماجه، ورواه الدارقطني وابن خزيمة وابن الجارود، وفي رواية: حتى يتفرقا عن مكانهما)

وبحديث أبي داود عن ابن عمرو بلفظ: "البيعان بالخيار ما لم يتفرقا إلا أن تكون صفقة خيار ولا يحل له أن يفارق صاحبه خشية أن يستقيله.

قالوا فقوله أن يستقيله دال على نفوذ البيع فقد أجيب عنه بأن الحديث دليل خيار المجلس أيضاً لقوله: "بالخيار ما لم يتفرقا.

وأما قوله: "أن يستقيله" فالمراد به الفسخ لأنه لو أريد الاستقالة حقيقة لم يكن للمفارقة معنى فتعين حملها على الفسخ وعلى ذلك حمله الترمذي وغيره من العلماء فقالوا: معناه لا يحل له أن يفارقه بعد البيع خشية أن يختار فسخ المبيع فالمراد بالاستقالة فسخ النادم .

وحملوا نفي الحل على الكراهة لأنه لا يليق بالمروءة وحسن معاشرة المسلم لأن اختيار الفسخ حرام.

وأما ما روي عن ابن عمر (أنه كان إذا بايع رجلاً فأراد أن يتم بيعته قام يمشي هنيهة فرجع إليه) فإنه محمول على أن ابن عمر لم يبلغه النهي .

وقال ابن حزم: حمل حديث ابن عمرو هذا على التفرق بالأقوال تذهب معه فائدة الحديث لأنه يلزم معه حل التفرق سواء خشي أن يستقيله أو لا لأن الإقالة تصح قبل التفرق وبعده.

قال ابن عبد البر: قد أكثر المالكية والحنفية من الكلام برد الحديث بما يطول ذكره وأكثره لا يحصل منه شيء وإذا ثبت لفظ مكانهما لم يبق للتأويل مجال وبطل بطلاناً ظاهراً حمله على تفرق الأقوال .

وَعَنْ ابنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قالَ: ذَكَرَ رَجُلٌ لِرَسولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنّهُ يُخدَعُ في الْبُيُوعِ فَقَالَ: "إذا بَايَعْتَ فَقُلْ لا خِلابَةَ" مُتّفقٌ عَلَيْهِ .

(وعن ابن عمر رضي الله عنهما قال: ذُكِر رجل) هو حَبّان بن منقذ بفتح الحاء المهملة والباء الموحدة (للنبي صَلّى الله عَلَيْهِ وَسَلّم أنه يُخْدَعُ في البيوع فقال: "إذَا بايَعْتَ فَقُلْ لا خِلابَةَ") بكسر الخاء المعجمة وتخفيف اللام وبموحدة أي لا خديعة (متفق عليه)

زاد ابن إسحاق في رواية يونس بن بكير وعبد الأعلى عنه:

ثم أنت بالخيار في كل سلعة ابتعتها ثلاث ليالٍ فإن رضيت فأَمْسِكْ وإن سخطت فاردُدْ فبقي ذلك الرجل حتى أدرك زمان عثمان وهو ابن مائة وثلاثين سنة فكثر الناس في زمان عثمان فكان إذا اشترى شيئاً فقيل له إنك غبنت فيه رجع فيشهدُ له رجلٌ من الصحابة أن النبي صلى الله عليه وآله وسلم قد جعل له الخيار ثلاثاً فيردُّ له دراهِمَهُ

والحديث دليل على خيار الغبن في البيع والشراء إذا حصل الغبن .

واختلف فيه العلماء على قولين:

الأول: ثبوت الخيار بالغبن وهو قول أحمد ومالك ولكن إذا كان الغبن فاحشاً لمن لا يعرف ثمن السلعة.

وقيده بعض المالكية بأن يبلغ الغبن ثلث القيمة ولعلهم أخذوا التقييد مما علم من أنه لا يكاد يسلم أحد من مطلق الغبن في غالب الأحوال، ولأن القليل يتسامح به في العادة وأنه من رضى بالغبن بعد معرفته فإن ذلك لا يسمى غبناً، وإنما يكون من باب التساهل في البيع الذي أثنى صلى الله عليه وآله وسلم على فاعله وأخبر أن الله يحب الرجل سهل البيع سهل الشراء .

وذهب الجماهير من العلماء إلى عدم ثبوت الخيار بالغبن لعموم أدلة البيع ونفوذه من غير تفرقة بين الغبن أولاً، قالوا:

وحديث الباب إنما كان الخيار فيه لضعف عقل ذلك الرجل إلا أنه ضَعْفٌ لم يخرج به عن حدّ التمييز فتصرُّفه كتصرف الصبي المأذون له ويثبت به الخيار مع الغبن.

قلت: ويدل لضعف عقله ما أخرجه أحمد وأصحاب السنن من حديث أنس بلفظ: "إن رجلاً كان يبايع وكان في عقله ــــ أي إدراكه ــــ ضعفٌ.

ولأنه لقنه صلى الله عليه وآله وسلم بقوله: "لا خلابة" اشتراطَ عدمِ الخداع فكان شراؤه وبيعه مشروطاً بعدم الخداع ليكون من باب خيار الشرط.

قال ابن العربي: إن الخديعة في هذه القصة يُحْتَمَلُ أن تكون في العيب أو في الملك أو في الثمن أو في العين فلا يحتج بها في الغبن بخصوصه وهي خاصة لا عموم فيها.

قلت: في رواية ابن إسحاق أنه شكا إلى النبي صَلّى الله عَلَيْهِ وَسَلّم ما يلقى من الغبن وهي ترد ما قاله ابن العربي .

وقال بعضهم: إنه إذا قال الرجل البائع أو المشتري لا خلابة ثبت الخيار وإن لم يكن فيه غبن.

ورُدَّ بأنه مقيد بما في الرواية أنه كان يغبن .

وأثبت الهادوية الخيار بالغبن في صورتين، الأولى: من تصرف عن الغير .

والثانية: في الصبي المميز محتجين بهذا الحديث .

وهو دليل لهم على الصورة الثانية إذا ثبت أنه كان في عقله ضعف دون الأولى.


008-باب الربا

باب الربا

الربا ــــ بكسر الراء مقصورة ــــ من ربا يربو؛ ويقال الرَّماء ــــ بالميم والمدّ ــــ بمعناه.

والرُّبْيَةُ ــــ بضم الراء والتخفيف ــــ وهو الزيادة؛ ومنه قوله تعالى (اهتزت وربت) ويطلق الربا على كل بيع محرم وقد أجمعت الأمة على تحريم الربا في الجملة وإن اختلفوا في التفاصيل .

والأحاديث في النهي عنه وذم فاعله ومن أعانه كثيرة جداً وردت بلعنه ومنها:

عنْ جَابرٍ رضيَ اللَّهُ عَنْهُ قالَ: لعَنَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم آكلَ الرِّبا وَمُوكِلَهُ وَكاتِبَهُ وَشاهِدَيْهِ وَقالَ: "هُمْ سَوَاءٌ" رَوَاهُ مُسْلمٌ .

وَللبُخارِيُّ نَحْوُهُ مِنْ حَديثِ أَبي جُحَيْفَةَ .

( عن جابر رضي الله عنه قال: لعن رسول الله صَلّى الله عَلَيْهِ وَسَلّم آكل الربا وموكله وكاتبه وشاهديه وقال: "هم سواء" رواه مسلم. وللبخاري نحوه من حديث أبي جحيفة).

أي دعا على المذكورين بالإبعاد عن الرحمة .

وهو دليل على إثم من ذكر وتحريم ما تعاطوه وخص الأكل لأنه الأغلب في الانتفاع وغيره مثله.

والمراد من موكله الذي أعطى الربا لأنه ما تحصل الربا إلا منه فكان داخلاً في الإثم.

وإما الكاتب والشاهدين لإعانتهم على المحظور وذلك إذا قصدا وعرفا بالربا وورد في رواية لعن الشاهد بالإفراد على إرادة الجنس:

فإن قلت حديث: "اللهم ما لعنت من لعنة فاجعلها رحمة" أو نحوه وفي لفظ: "ما لعنت فعلى من لعنت" يدل على أنه لا يدل اللعن منه صلى الله تعالى عليه وعلى آله وسلم على التحريم وأنه لم يرد به حقيقة الدعاء على من أوقع عليه اللعن؟ قلت: ذلك فيما إذا كان من أوقع عليه اللعن غير فاعل لمحرم معلوم أو كان اللعن في حال غضب منه صَلّى الله عَلَيْهِ وَسَلّم .

وَعَنْ عَبْدِ اللَّهِ بنِ مَسْعودٍ رَضيَ اللَّهُ عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الرِّبَا ثَلاثَةٌ وسَبْعُونَ باباً أَيْسَرُهَا مِثْلُ أَنْ يَنْكِحَ الرَّجُلُ أُمَّهُ، وَإنَّ أَرْبى الرِّبا عِرْضُ الرَّجُلِ المُسْلمِ" رَوَاهُ ابنُ مَاجَهْ مُخْتَصَراً وَالحاكِمُ بِتمامِهِ وَصَحّحَهُ.

( وعن عبد الله بن مسعود رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: الربا ثلاثة وسبعون باباً أيسرها) في الإثم (مثل أن ينكح الرجل أمه، وإن أربى الربا عرف الرجل المسلم. رواه ابن ماجه مختصراً، والحاكم بتمامه وصححه)

وفي معناه أحاديث وقد فسر الربا في عرض المسلم بقول السبتان بالسبة وفيه دليل على أنه يطلق الربا على الفعل المحرم وإن لم يكن من أبواب الربا المعروفة وتشبيه أيسر الربا بإتيان الرجل أمه لما فيه من استقباح ذلك عند العقل .

وَعَنْ أَبي سَعيدٍ الخُدريِّ رضي اللَّهُ عَنْهُ أَنَّ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تبيعُوا الذَّهَبَ بالذَّهبِ إلا مِثْلاً بمثلِ وَلا تُشِفّوا بَعْضَها عَلى بَعْضٍ، ولا تبيعوا الوَرق بالوَرِقِ إلا مِثْلاً بمثْلِ وَلا تُشِفُّوا بَعْضَهَا عَلى بَعْضٍ، وَلا تَبيعُوا مِنْهَا غَائِباً بِنَاجزٍ" مُتّفقٌ عَلَيْهِ .

(وعن أبي سعيد الخدري رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تبِيعُوا الذَّهَبَ بالذَّهَبِ إلاَّ مِثْلاً بمثْلٍ ولا تُشِفُّوا) بضم المثناة الفوقية فشين معجمة مكسورة ففاء مشددة أي لا تفضلوا (بَعْضَهَا عَلى بَعْضٍ ولا تَبيعُوا الْوَرقِ إلا مِثْلاً بمثْلٍ ولا تُشِفُوا بَعْضَهَا عَلى بَعْضٍ ولا تَبيعُوا مِنْهَا غائباً بِنَاجِز) بالجيم والزاي أي حاضر (متفق عليه).

الحديث دليل على تحريم بيع الذهب بالذهب والفضة بالفضة متفاضلاً سواء كان حاضراً أو غائباً لقوله: "إلا مثلاً بمثل" فإنه استثنى من أعم الأحوال كأنه قال لا تبيعوا ذلك في حال من الأحوال إلا في حال كونه مثلاً بمثل أي متساويين قدراً.

وزاده تأكيداً بقوله: ولا تشفوا أي لا تفاضلوا وهو من الشف بكسر الشين وهي الزيادة هنا.

وإلى ما أفاده الحديث ذهبت الجِلة من العلماء: الصحابة والتابعين والعترة والفقهاء فقالوا: يحرم التفاضل فيما ذكر غائباً كان أو حاضراً. وذهب[اث] ابن عباس[/اث] وجماعة من الصحابة إلى أنه لا يحرم الربا إلا في النسيئة فالمراد نفي الكمال لا نفي الأصل ولأنه مفهوم وحديث أبي سعيد منطوق ولا يقاوم المفهوم المنطوق فإنه مطروح مع المنطوق.

وقد روى الحاكم أن ابن عباس رجع عن ذلك القول أي بأنه لا ربا إلا في النسيئة واستغفر الله من القول به .

ولفظ الذهب عام لجميع ما يطلق عليه من مضروب وغيره وكذلك لفظ الورق .

وقوله: "لا تبيعوا غائباً منها بناجز" المراد بالغائب ما غاب عن مجلس البيع مؤجلاً كان أو لا والناجز الحاضر .

وَعَنْ عُبَادَةَ بنِ الصَّامِتِ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الذَّهبُ بالذَّهَبِ، وَالْفضةُ بالْفضَّةِ، وَالْبُرُّ بالْبُرِّ، وَالشّعيرُ بالشعيرِ، وَالتّمْرُ بالتّمْرِ، وَالْمِلْحُ بالمِلْحِ مِثْلاً بمثْلٍ سَوَاءً بِسَواءٍ يَداًبيدٍ، فإذا اخْتَلَفَتْ هذِهِ الأصْنَافُ فَبِيعُوا كَيْفَ شئْتُمْ إذا كانَ يَداً بيَدٍ" رَوَاهُ مُسْلِمٌ.

(وعن عبادة بن الصامت رضي الله عنه قال؛ قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الذهب بالذهب، والفضة بالفضة، والبر بالبر، والشعير بالشعير، والتمر بالتمر، والملح بالملح مثلاً بمثل سواء بسواء يداً بيد" رواه مسلم).

لا يخفى ما أفاده من التأكيد بقوله مثلاً بمثل وسواء بسواء .

وفيه دليل على تحريم التفاضل فيما اتفقا جنساً من الستة المذكورة التي وقع عليها النص.

وإلى تحريم الربا فيها ذهبت الأمة كافة واختلفوا فيما عداها فذهب الجمهور إلى ثبوته فيما عداها ممّا شاركها في العلة ولكن لما لم يجدوا علة منصوصة اختلفوا فيها اختلافاً كثيراً يقوي للناظر العارف أن الحق ما ذهبت إليه الظاهرية من أنه لا يجري الربا إلا في الستة المنصوص عليها .

وقد أفردنا الكلام على ذلك في رسالة مستقلة سميتها: "القول المجتبى" واعلم أنه اتفق العلماء على جواز بيع ربوي بربوي لا يشاركه في الجنس مؤجلاً ومتفاضلاً كبيع الذهب بالحنطة والفضة بالشعير وغيره من المكيل واتفقوا على أنه لا يجوز بيع الشيء بجنسه وأحدهما مؤجل .

وَعَنْ أَبي هُريرةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الذَّهَبُ بالذَّهَبِ وَزْناً بوَزْنٍ مِثْلاً بمثْلٍ، وَالْفِضَّةُ بالفضةُ وَزْناً بوزْنٍ مِثلاً بمثْلٍ فَمَنْ زَادَ أَو اسْتزادَ فَهُوَ رباً" رَوَاهُ مُسْلمٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الذهب بالذهب وزناً بوزن") نصب على الحال (مِثْلاً بمثْلٍ والْفِضَّةُ بالفِضَّةِ وزناً بوَزْنٍ مِثْلاً بمثْلٍ فَمَنْ زَادَ أَوْ اسْتَزَادَ فَهُوَ رباً" رواه مسلم). فيه دليل على تَعَيُّنِ التقدير بالوزن لا بالخرص والتخمين بل لا بد من التعيين الذي يحصل بالوزن وقوله: "فمن زاد" أي أعطى الزيادة "أو استزاد" أي طلب الزيادة "فقد أربى" أي فعل الربا المحرم واشترك في إثمه الآخذ والمعطي .

وَعَنْ أَبي سَعيدٍ الْخُدْرِيِّ وَأَبي هُرَيْرةَ رضيَ اللَّهُ عَنْهُما: أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم اسْتعْملَ رَجُلاً عَلى خَيْبرَ فَجاءَهُ بِتَمْرِ جَنِيبٍ، فَقَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَكُلُّ تَمْرِ خَيْبَرَ هكَذا؟" فَقَالَ: لا وَاللَّهِ يا رسولَ اللَّهِ إنّا لنَأخُذُ الصَّاعَ مِنْ هذا بالصَّاعَيْنِ وَالصَّاعَيْنِ بالثَلاثَةِ، فَقَالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تَفْعَلْ بِهِ الْجَمْعَ بالدَّرَاهمِ، ثمَّ ابْتَعْ بالدَّرَاهِمِ جَنيباً" وَقالَ في الميزَانِ مِثْلَ ذلكَ، مُتّفقٌ عَلَيْهِ، ولِمسْلمٍ: "وكَذلكَ الْمِيزانُ.

(وعن أبي سعيد وأبي هريرة رضي الله عنهما: أنّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم استعمل رجلاً) اسمه سواد بفتح السين المهملة وتخفيف الواو ودال مهملة ــــ ابن غَزيّة ــــ بفتح الغين المعجمة وكسر الزاي ومثناة تحتية ــــ بزنة عطية وهو من الأنصار (على خيبر فجاءه بتمر جَنِيبٍ) بالجيم المفتوحة والنون ــــ بزنة عظيم يأتي ببيان معناه (فقال رسول الله صلى الله عليه وآله وسلم "أَكُلُّ تَمر خَيْبَرَ هكَذا؟" فقال: لا والله يا رسول الله إنا لنأخذ الصاع من هذا بالصاعين والصاعين بالثلاثة فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "لا تَفْعلْ بع الْجَمْعَ" بفتح الجيم وسكون الميم التمر الرديء "بالدَّرَاهم ثُمَّ ابْتَعْ بالدَّراهِمِ جنيباً" وقال في الميزان مِثْلَ ذلك. متفق عليه. ولمسلم: "وَكَذلكَ الْمِيزان").

الجنيب: قيل الطيب، وقيل الصلب، وقيل الذي أخرج منه حشفه ورديئه وقيل هو الذي لا يختلط بغيره، وقد فسر الجمع بما ذكرناه آنفاً وفسر في رواية لمسلم بأنه الخليط من التمر ومعناه مجموع من أنواع مختلفة .

والحديث دليل على أن بيع الجنس بجنسه يجب فيه التساوي سواء اتفقا في الجودة والرداءة أو اختلفا وأن الكل جنس واحد .

وقوله: "وقال في الميزان مثل ذلك" أي قال فيما كان يوزن إذا بيع بجنسه مثل ما قال في المكيل إنه لا يباع متفاضلاً وإذا أريد مثل ذلك بيع بالدراهم وشري ما يراد بها والإجماع قائم على أنه لا فرق بين المكيل والموزون في ذلك الحكم.

واحتجت الحنفية بهذا الحديث على أنه ما كان في زمنه صلى الله تعالى عليه وعلى آله وسلم مكيلاً لا يصح أن يباع ذلك بالوزن متساوياً بل لا بدّ من اعتبار كيله وتساويه كيلاً وكذلك الوزن .

وقال ابن عبد البر: "إنهم أجمعوا أن ما كان أصله الوزن لا يصح أن يباع بالكيل بخلاف ما كان أصله الكيل فإن بعضهم يجيز فيه الوزن ويقول إن المماثلة تدرك بالوزن في كل شيء.

وغيرهم يعتبرون الكيل والوزن بعادة البلد ولو خالف ما كان عليه في ذلك الوقت فإن اختلفت العادة اعتبر بالأغلب فإن استوى الأمران كان له حكم المكيل إذا بيع بالكيل وإن بيع بالوزن كان له حكم الموزون

واعلم أنه لم يذكر في هذه الرواية أنه صلى الله عليه وعلى آله وسلم أمره برد البيع بل ظاهرها أنه قرره وإنما أعلمه بالحكم وعذره للجهل به .

إلا أنه قال ابن عبد البر: "إن سكوت الراوي عن رواية فسخ العقد ورده لا يدل على عدم وقوعه وقد أخرج من طريق أخرى وكأنه يشير إلى ما أخرجه من طريق أبي نضرة عن أبي سعيد نحو هذه القصة فقال (هذا الربا فردوه) قال: ويحتمل تعدد القصة وأن التي لم يقع فيها الرد كانت متقدمة

وفي الحديث دلالة على جواز الترفيه على النفس باختيار الأفضل .

وَعَنْ جابرِ بْنِ عَبْدِ اللَّهِ رضيَ اللَّهِ عَنْهُما قالَ: "نهى رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم عَنْ بَيْعِ الصُّبْرَةِ مِنَ التّمْر لا يُعْلمُ مَكِيلُها بالْكَيْلِ المُسَمّى مِنَ التّمْرِ" رَوَاهُ مُسْلِمٌ.

( وعن جابر بن عبد الله رضي الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن بيع الصُّبْرَة) بضم الصاد المهملة الطعام المجتمع (من التمر التي لا يُعلم مكيلُها بالكيل المسمى من التمر. رواه مسلم).

دل الحديث على أنه لا بدّ من التساوي بين الجنسين وتقدم اشتراطه وهو وجه النهي.

وَعَنْ مَعَمَرِ بنِ عَبْدِ اللَّهِ رَضيَ اللَّهُ عَنْهُ قالَ: إنِّي كُنْتُ أَسْمَعُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "الطعامُ بالطّعامِ مِثْلاً بمثْلٍ" وَكانَ طَعَامُنا يوْمئذٍ الشّعيرَ، رَوَاهُ مُسْلمٌ.

( وعن معمر بن عبد الله رضي الله عنه قال: إني كنت أسمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "الطعام بالطعام مثلاً بمثلٍ"، وكان طعامنا يومئذ الشعير، رواه مسلم".

ظاهر لفظ الطعام أنه يشمل كل مطعوم ويدل على أنه لا يباع متفاضلاً وإن اختلف الجنس.

والظاهر أنه لا يقول أحد بالعموم وإنما الخلاف في البر والشعير كما سيأتي عن مالك ولكنّ معمر خص الطعام بالشعير وهذا من التخصيص بالعادة الفعلية حيث لم يغب الإسم وقد ذهب إلى التخصيص بها الحنفية .

والجمهور لا يخصصون بها إلا إذا اقتضت غلبة الاسم وإلا حمل اللفظ على العموم ولكنه مخصوص بما تقدم من قوله فإذا اختلفت الأصناف فبيعوا كيف شئتم بعد عده للبر والشعير فدل على أنهما صنفان وهو قول الجماهير .

وخالف ذلك مالك والليث والأوزاعي فقالوا: هما صنف واحد لا يجوز بيع أحدهما بالآخر متفاضلاً وسبقهم إلى ذلك معمر بن عبد الله راوي الحديث فأخرج مسلم عنه أنه أرسل غلامه بصاع قمح فقال: بعه ثم اشتر به شعيراً. فذهب الغلام فأخذ صاعاً وزيادة بعض صاع فقال له معمر: لم فعلت ذلك؟ انطلقْ فردّه ولا تأخذن إلا مثلاً بمثل فإني سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم ثم ساق هذا الحديث المذكور .

فقيل له: فإنه ليس مثله. فقال: إني أخاف أن يضارع .

وظاهره أنه اجتهاد منه ويرد عليهم ظاهر الحديث .

ونص حديث أبي داود والنسائي من حديث عبادة بن الصامت قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا بأس ببيع البر بالشعير والشعير أكثرهما يداً بيد".

وَعَنْ فَضَالَةَ بنِ عُبَيْدٍ رَضي اللَّهُ عَنْهُ قالَ: اشْترَيْتُ يَوْمَ خَيْبرَ قِلادَةً باثْني عَشَرَ ديناراً فِيها ذَهَبٌ وَخَرَزٌ فَفَصَّلْتُها فَوَجَدْتُ فيها أَكثرَ مِن اثْني عَشَرَ ديناراً فَذَكَرْتُ ذلكَ للنّبيِّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "لا تُبَاعُ حَتى تُفْصَل" رَوَاهُ مُسْلمٌ.

( وعن فضالة بن عبيد رضي الله عنه قال: اشتريت يوم خيبر قلادة باثني عشر ديناراً فيها ذهب وخرز ففصلتها فوجدت فيها أكثر من اثني عشر ديناراً فذكرت ذلك للنبي صلى الله عليه وآله وسلم فقال: "لا تُبَاعُ حَتى تُفْصَل" رواه مسلم)

الحديث قد أخرجه الطبراني في الكبير بطرق كثيرة بألفاظ متعددة حتى قيل إنه مضطرب.

وأجاب المصنف أن هذا الاختلاف لا يوجب ضعفاً بل المقصود من الاستدلال محفوظ لا اختلاف فيه وهو النهي عن بيع ما لم يفصل وأما جنسها وقدر ثمنها فلا يتعلق به في هذه الحالة ما يوجب الاضطراب .

وحينئذ فينبغي الترجيح بين رواتها وإن كان الجميع ثقات فيحكم بصحة رواية أحفظهم وأضبطهم فتكون رواية الباقين بالنسبة إليه شاذة وهو كلام حسن يجاب به فيما يشابه هذا مثلُ حديث جابر وقصة جمله ومقدار ثمنه .

والحديث دليل على أنه لا يجوز بيع ذهب مع غيره بذهب حتى يفصل ويباع الذهب بوزنه ذهباً ويباع الآخر بما زاد .

ومثله غيره من الربويات فإنه صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تباع حتى تفصل" فصرح ببطلان العقد وأنه يجب التدارك له .

وقد اختلف في هذا الحكم فذهب كثير من السلف و الشافعي وأحمد وغيرهم إلى العمل بظاهر الحديث.

وخالف في ذلك الهادوية والحنفية وآخرون وقالوا بجواز ذلك بأكثر مما فيه من الذهب ولا يجوز بمثله ولا بدونه. قالوا: وذلك لأنه حصل الذهب في مقابلة الذهب والزائد من الذهب في مقابلة المصاحب له فصح العقد .

قالوا لأنه إذا احتمل العقد وجه صحة وبطلان حمل على الصحة .

قالوا: وحديث القلادة: الذهب فيها أكثر من اثني عشر ديناراً لأنها إحدى الروايات في مسلم وصححها أصحاب أبي عليّ الغساني .

والتي لفظها: "قلادة فيها اثنا عشر ديناراً" هي أيضاً كرواية الأكثر في الحكم.

وهو على التقديرين لا يصح لأنه لا بد أن يكون المنفرد أكثر من المصاحب ليكون ما زاد من المنفرد في مقابلة المصاحب .

وأجاب المانعون بأن الحديث فيه دلالة على علة النهي وهي عدم الفصل حيث قال: لا تباع حتى تفصل وظاهره الإطلاق في المُساوي وغيره .

فالحق مع القائلين بعدم الصحة ولعل حكمة النهي هو سد الذريعة إلى وقوع التفاضل في الجنس الربوي ولا يكون إلا بتمييزه بفصل واختبار المساواة بالكيل أو الوزن وعدم الكفاية بالظن في التغليب .

ولمالك قول ثالث في المسألة وهو أنه يجوز بيع السيف المحلى بالذهب إذا كان الذهب في البيع تابعاً لغيره وقدره بأن يكون الثلث فما دونه وعلل لقوله بأنه إذا كان الجنس المقابل بجنسه الثلث فما دونه فهو مغلوب ومكثور للجنس المخالف والأكثر ينزل في غالب الأحكام منزلة الكل فكأنه لم يبع ذلك الجنس بجنسه ولا تخفى ركته وضعفه.

وأضعف منه القول الرابع وهو جواز بيعه بالذهب مطلقاً مثلاً بمثل أو أقل أو أكثر ولعل قائله ما عرف حديث القلادة .

وَعَنْ سَمُرَةَ بنِ جُنْدُبٍ رضي الله عنه: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم نَهى عَنْ بَيْعِ الْحَيَوانِ بِالْحَيَوَانِ نَسيئَةً" رَوَاهُ الخمْسةُ وَصَحّحَهُ التّرْمذيُّ وابنُ الْجارُود .

(وعن سمرة بن جندب رضي الله عنه: أن النبي صلى الله عليه وعلى آله وسلم نهى عن بيع الحيوان بالحيوان نسيئة. رواه الخمسة وصححه الترمذي وابن الجارود).

وأخرجه أحمد وأبو يعلى والضياء في المختارة كلهم من حديث الحسن عن سمرة.

وقد صححه الترمذي وقال غيره رجاله ثقات إلا أن الحفاظ رجحوا إرساله لما في سماع الحسن من سمرة من النزاع .

لكن رواه ابن حبان والدارقطني من حديث ابن عباس ورجاله ثقات أيضاً .

إلا أنه رجح البخاري وأحمد إرساله .

وأخرجه الترمذي عن جابر بإسناد لين وأخرجه عبد الله بن أحمد في زوائد المسند عن جابر بن سمرة والطحاوي والطبراني عن ابن عمر .

وهو يعضد بعضه بعضاً وفيه دليل على عدم صحة بيع الحيوان بالحيوان نسيئة إلا أنه قد عارضه رواية أبي رافع أنه صلى الله عليه وآله وسلم استسلف بعيراً بكراً وقضى رباعياً وسيأتي.

فاختلف العلماء في الجمع بينه وبين حديث سمرة فقيل: المراد بحديث سمرة أن يكون نسيئة من الطرفين معاً فيكون من بيع الكالىء بالكالىء وهو لا يصح وبهذا فسره الشافعي جمعاً بينه وبين حديث أبي رافع .

وذهبت الهادوية والحنفية والحنابلة إلى أن هذا ناسخ لحديث أبي رافع .

وأجيب عنه بأن النسخ لا يثبت إلا بدليل والجمع أولى منه وقد أمكن بما قاله الشافعي.

ويؤيده آثار عن الصحابة أخرجها البخاري قال: اشترى ابن عمر راحلة بأربعة أبعرة مضمونة عليه يوفيها صاحبها بالربذة واشترى رافع بن خديج بعيراً ببعيرين وأعطاه أحدهما وقال آتيك بالآخر غداً .

وقال ابن المسيب لا ربا في البعير بالبعيرين والشاة بالشاتين إلى أجل .

واعلم أن الهادوية يعللون منع بيع الحيوان الموجود بالحيوان المفقود بأن المبيع القيمي لا بد أن يكون موجوداً عند العقد في ملك البائع له والحيوان قيمي مبيع مطلقاً فيجب كونه موجوداً وإن لم يكن حاضراً مجلس العقد فلا بد أن يكون مميزاً عند البائع إما بإشارة أو لقبأو وصف .

وكذلك عللوا منع قرض الحيوان بعدم إمكان ضبطه .

وحديث أبي رافع يزعمون نسخه ويأتي تحقيق الكلام في شرح الحديث الرابع عشر.

وَعَن ابْنِ عُمَرَ رَضي اللَّهُ عَنْهُما قالَ: سَمِعْتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يقُول: "إذا تَبَايَعْتُمْ بالعِينةِ وأَخَذْتُمْ أَذْنابَ الْبَقَرِ وَرَضيْتمْ بالزَّرْع وتركْتُمُ الجِهادَ سَلّطَ اللَّهُ عَليْكُمْ ذلاً لا يَنْزِعُهُ شيءٌ حَتى تَرْجعُوا إلى دينكُم" رَوَاهُ أَبو داودَ مِنْ روايةِ نافعٍ عَنْهُ وَفي إسنادِهِ مَقَالٌ ولأحْمَدَ نَحْوُهُ مِنْ روَايةِ عطَاءٍ وَرجَالُهُ ثِقاتٌ وَصحّحَهُ ابْنُ الْقَطّانِ .

(وعن ابن عمر رضي الله عنهما قال سمعت رسول الله صلى الله عليه وآله وسلم يقول: "إذا تَبَايَعْتُمْ بالعِينَةِ" بكسر العين المهملة وسكون المثناة التحتية "وأَخَذْتُم أَذْنَابِ الْبَقَر ورَضيتُمْ بالزَّرْعِ وتَركْتُمْ الْجهاد سَلَّطَ اللَّهُ عَلَيْكُمْ ذُلاً) بضم الذال المعجمة والكسر: الاستهانة والضعف (لا ينْزِعُهُ شيءٌ حَتى تَرْجِعُوا إلى دينِكُمْ" رواه أبو داود من رواية نافع عنه وفي إسناده مقال)

لأن في إسناده أبا عبد الرحمن الخراساني اسمه إسحاق عن عطاء الخراساني قال الذهبي في الميزان: هذا من مناكيره .

( ولأحمد نحوه من رواية عطاء ورجاله ثقات وصححه ابن القطان).

قال المصنف: وعندي أن الحديث الذي صححه ابن القطان معلول لأنه لا يلزم من كونه رجاله ثقات أن يكون صحيحاً لأن الأعمش مدلس ولم يذكر سماعه من عطاء وعطاء يحتمل أن يكون هو الخراساني فيكون من تدليس التسوية بإسقاط نافع بن عطاء وابن عمر فيرجع إلى الحديث الأول وهو المشهور اهـ .

والحديث له طرق عديدة عقد له البيهقي باباً وبين عللها .

واعلم أن بيع العينة هو أن يبيع سلعة بثمن معلوم إلى أجل ثم يشتريها من المشتري بأقل ليبقى الكثير في ذمته وسميت عينة لحصول العين أي النقد فيها ولأنه يعود إلى البائع عين ماله.

وفيه دليل على تحريم هذا البيع وذهب إليه مالك وأحمد وبعض الشافعية عملاً بالحديث قالوا ولما فيه من تفويت مقصد الشارع من المنع عن الربا وسدّ الذرائع مقصود.

قال القرطبي: لأن بعض صور هذا البيع تؤدي إلى بيع التمر بالتمر متفاضلاً ويكون الثمن لغواً.

وأما الشافعي فنقل عنه أنه قال بجوازه أخذاً من قوله صَلّى الله عَلَيْهِ وَسَلّم في حديث أبي سعيد وأبي هريرة الذي تقدم: "بع الجمع بالدراهم ثم ابتع بالدراهم جنيباً".

قال فإنه دال على جواز بيع العينة فيصح أن يشتري ذلك البائع له ويعود له عين ماله لأنه لما لم يفصل ذلك في مقام الاحتمال دل على صحة البيع مطلقاً سواء كان من البائع أو غيره.

وذلك لأن ترك الاستفصال في مقام الاحتمال يجري مجرى العموم في المقال .

وأيد ما ذهب إليه الشافعي بأنه قد قام الإجماع على جواز البيع من البائع بعد مدة لا لأجل التوصل إلى عوده إليه بالزيادة .

وقالت الهادوية: يجوز البيع من البائع إذا كان غير حيلة ولا فرق بين التعجيل والتأجيل وبأن المعتبر في ذلك وجود الشرط في أصل العقد وعدمه فإذا كان مشروطاً عند العقد أو قبله على عوده إلى البائع فالبيع فاسد أو باطل على الخلاف وإن كان مضمراً غير مشروط فهو صحيح .

أي الإفطار وأضيفت إليه لأنه سببها كما يدل له ما في بعض روايات البخاري:" زكاة الفطر من رمضان

ولعلهم يقولون: حديث العينة فيه مقال فلا ينتهض دليلاً على التحريم .

وقوله: "وأخذتم أذناب البقر" كناية عن الاشتغال عن الجهاد بالحرث.

والرضا بالزرع كناية عن كونه قد صار همهم وهمتهم وتسليط الله كناية عن جعلهم أذلاء بالتسليط لما في ذلك من الغلبة والقهر .

وقوله: "حتى ترجعوا إلى دينكم" أي ترجعوا إلى الاشتغال بأعمال الدين.

وفي هذه العبارات زجر بالغ وتقريع شديد حتى جعل ذلك بمنزلة الردة وفيه الحث على الجهاد.

وَعَنْ أَبي أُمَامَةَ رضي الله عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ شَفَعَ لأخِيهِ شَفَاعةً فأَهْدَى لَهُ هَديةً فَقبِلها فَقَدْ أَتى باباً عظيماً مِنْ أَبْوابِ الرِّبا" رَوَاهُ أَحْمدُ وَأَبو دَاودَ وَفي إسْنَادِهِ مَقَالٌ .

( وعن أبي أمامة رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من شفع لأخيه شفاعة فأهدى له هدية فقبلها فقد أتى باباً عظيماً من أبواب الربا". رواه أحمد وأبو داود وفي إسناده مقال).

فيه دليل على تحريم الهدية في مقابلة الشفاعة وظاهره سواء كان قاصداً لذلك عند الشفاعة أو غير قاصد لها .

وتسميته ربا من باب الاستعارة للشبه بينهما وذلك لأن الربا هو الزيادة في المال من الغير لا في مقابلة عوض وهذا مثله .

ولعل المراد إذا كانت الشفاعة في واجب كالشفاعة عند السلطان في إنقاذ المظلوم من يد الظالم أو كانت في محظور كالشفاعة عنده في تولية ظالم على الرعية فإنها في الأولى واجبة فأخذ الهدية في مقابلها محرم والثانية محظورة فقبضها في مقابلها محظور.

وأما إذا كانت الشفاعة في أمر مباح فعله جائز أخذ الهدية لأنها مكافأة على إحسان غير واجب ويحتمل أنها تحرم لأن الشفاعة شيء يسير لا تؤخذ عليه مكافأة .

وإنما قال المصنف وفي إسناده مقال لأنه رواه القاسم عن أبي أمامة وهو عبد الرحمن مولاهم الأموي الشامي فيه مقال قاله المنذري .

قلت: في الميزان قال الإمام أحمد: روى عنه علي بن زيد أعاجيب وما أراها إلا من قبل القاسم.

وقال ابن حبان: كان ممن يروي عن أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم المعضلات ثم إنه وثقة ابن معين وقال الترمذي ثقة انتهى .

وَعَنْ عَبْدِ اللَّهِ بنِ عَمْرو بْنِ الْعَاصِ رَضي اللَّهُ عَنْهُما قالَ: "لَعَنَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم الرَّاشي والمُرْتَشيَ" رَوَاهُ أَبُو داوُدَ وَالتِّرْمذيُّ وَصَحّحَهُ .

(وعن عبد الله بن عمرو بن العاص رضي الله عنهما قال: "لعن رسول الله صَلّى الله عَلَيْهِ وَسَلّم الراشي والمرتشي" رواه أبو داود والترمذي وصححه).

ورواه أحمد في القضاء وابن ماجه في الأحكام والطبراني في الصغير وقال الهيثمي رجاله ثقات.

وذكر المصنف هذا الحديث في أبواب الربا لأنه أفاد لعن من ذكر لأجل أخذ المال الذي يشبه الربا كذلك أخذ الربا، وقد تقدم لعن آخذه أول الباب .

وحقيقة اللعن البعد عن مظان الرحمة ومواطنها وقد ثبت اللعن عنه صَلّى الله عَلَيْهِ وَسَلّم لأصناف كثيرة تزيد على العشرين وفيه دلالة على جواز لعن العصاة من أهل القبلة.

وأما حديث "المؤمن ليس باللعان" فالمراد به لعن من لا يستحق ممن لم يلعنه الله ولا رسوله أو ليس بالكثير اللعن كما تفيده صيغة فعال .

والراشي هو الذي يبذل المال ليتوصل به إلى الباطل مأخوذ من الرشاء وهو الحبل الذي يتوصل به إلى الماء في البئر فعلى هذا بذل المال للتوصل إلى الحق لا يكون رشوة.

والمرتشي آخذ الرشوة وهو الحاكم .

واستحقا اللعنة جميعاً لتوصل الراشي بماله إلى الباطل والمرتشي للحكم بغير الحق.

وفي حديث ثوبان زيادة "والرائش" وهو الذي يمشي بينهما .

وعنه: "أَنَّ النَّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَهُ أَنْ يُجَهِّزَ جَيْشاً فَنَفِدَتِ الإبِلُ فَأَمَرَهُ أَنْ يأخُذَ عَلى قَلائِص الصَّدقَةِ، قالَ: فَكُنْتُ آخُذُ الْبَعيرَ بالْبَعيريْنِ إلَى إبِلِ الصَّدَقَةِ" رَوَاهُ الْحاكِمُ والْبَيْهَقيُّ وَرجالُهُ ثِقَاتٌ .

(وعنه) أي ابن عمرو رضي الله عنهما (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أمره أن يجهز جيشاً فنفدت الإبل فأمره أن يأخذ على قلائص الصدقة قال: فكنت آخذ البعير بالبعيرين إلى إبل الصدقة: رواه الحاكم والبيهقي ورجاله ثقات).

ذِكْرُ المصنف له هنا لأن الحديث يدل أن لا رباً في الحيوانات وإلا فبابه القرض.

وفي الحديث دليل على جواز اقتراض الحيوان وفيه أقوال ثلاثة:

الأول: جواز ذلك وهو قول الشافعي ومالك وجماهير العلماء من السلف والخلف عملاً بهذا الحديث وبأن الأصل جواز ذلك إلا جارية لمن يملك وطأها فإنه لا يجوز، ويجوز لمن لا يملك وطأها كمحارمها والمرأة .

والثاني: يجوز مطلقاً للجارية وغيرها وهو لابن جرير وداود .

الثالث: للهادوية والحنفية أنه لا يجوز قرض شيء من الحيوانات وهذا الحديث يرد قولهم وتقدم دعواهم النسخ وعدم صحته .

واعلم أنه قد وقع في الشرح أن حديث ابن عمرو في قرض الحيوان كما ذكرناه وراجعنا كتب الحديث فوجدنا في سنن البيهقي ما لفظه بعد سياقه بإسناده:

"قال عمرو بن حريش لعبد الله بن عمرو بن العاص: إنا بأرض ليس فيها ذهب ولا فضة أفأبيع البقرة بالبقرتين والبعير بالبعيرين والشاة بالشاتين فقال: "أمرني رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن أجهز جيشاً ــــ الحديث" المصدر في الكتاب.

وفي لفظ: "فأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يبتاع ظهراً إلى خروج المُصَدِّق".

فسياق الأول واضح أنه في البيع ولفظ الثاني صريح في ذلك .

إذا عرفت هذا فحمله على القرض خلاف ما دل عليه من بيع الحيوان بالحيوان نسيئة.

وقد عارضه حديث النهي عن بيع الحيوان بالحيوان نسيئة كما تقدم في الحديث العاشر وقد علمت ما قيل فيه .

والأقرب من باب الترجيح أن حديث ابن عمرو أرجح من حيث الإسناد فإنه قد قال الشافعي في حديث سمرة إنه غير ثابت عن رسول الله صلى الله عليه وآله وسلم كما رواه عنه البيهقي.

وقرض الحيوان بالحيوان قد صح عنه صلى الله تعالى عليه وعلى آله وسلم جوازه أيضاً.

وَعَنْ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا قالَ: "نهَى رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنِ الْمُزَابَنَةِ": أَنْ يَبِيعَ ثَمَرَ حائِطِهِ إنْ كانَ نَخْلاً بِتَمْرٍ كَيْلاً، وإنْ كانَ كَرْماً أَنْ يَبيعَهُ بزبيبٍ كَيْلاً، وَإنْ كانَ زَرْعاً أَنْ يَبيعهُ بكيْلِ طَعَامٍ؛ نهَى عَنْ ذَلكَ كُلِّهِ، مُتّفَقٌ عَلَيْهِ .

(وعن ابن عمروُ رضي الله عنهما) وكان قياس قاعدة المصنف: وعنه (قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن المُزابَنَةِ) وفسرها بقوله: (أن يبيع ثمر حائطه إن كان نخلاً بتمر كيلاً وإن كان كرماً أن يبيعه بزبيب كيلاً وإن كان زرعاً أن يبيعه بِكَيْل طعام. نهى عن ذلك كله. متفق عليه)

تقدم الكلام على تفسير المزابنة واشتقاقها ووجه التسمية .

وقوله ثمر بالمثلثة وفتح الميم فشمل الرطب وغيره والمراد ما كان في أصله رطباً من هذه الأمور المذكورة وأراد بالكرم العنب .

وقد اختلف العلماء في تفسير المزابنة وتقدم أن المعول عليه في تفسيرها ما فسرها به الصحابي لاحتمال أنه مرفوع وإلا فهو أعرف بمراد الرسول صَلّى الله عَلَيْهِ وَسَلّم.

قال ابن عبد البر: لا مخالف لهم أن مثل هذا مزابنة وإنما اختلفوا هل يلحق بذلك كل ما لا يجوز بيعه إلا مثل بمثل؟

فالجمهور على الإلحاق في الحكم للمشاركة في العلة في ذلك وهو عدم العلم بالتساوي مع الاتفاق في الجنس والتقدير .

وأما تسمية ما ألحق مزابنة فهو إلحاق في الاسم فلا يصح إلا على رأي من أثبت اللغة بالقياس.

وَعَنْ سَعْدِ بنِ أَبي وَقّاصٍ رَضي اللَّهُ عَنْه قالَ: سَمِعْتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يُسْأَلُ عَنِ اشْتِرَاءِ الرُّطبِ بالتّمْر فَقَالَ: "أَيَنْقُصُ الرُّطَبُ إذا يَبِسَ؟" قالوا: نَعَمْ، فَنَهى عَنْ ذَلكَ، رَوَاهُ الْخَمْسَةُ وَصَحّحَهُ ابنُ المدينيِّ وَالتِّرمذِيُّ وابنُ حِبّانَ وَالْحاكِمُ.

( وعن سعد بن أبي وقاص رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يسأل عن اشتراء الرطب بالتمر فقال: "أينقص الرطب إذا يبس؟" قالوا: نعم، فنهى عن ذلك، رواه الخمسة وصححه ابن المديني والترمذي وابن حبان والحاكم)

وإنما صححه ابن المديني وإن كان مالك علقه عن داود بن الحصين لأن مالكاً لقي شيخه بعد ذلك. فحدث به مرة عن داود ثم استقر رأيه على التحديث به عن شيخه.

قال ابن المديني: إن والده حدث به عن مالك بتعليقه عن داود إلا أن سماع والده عن مالك قديم ثم حدث به مالك عن شيخه فصح من طريق مالك .

ومن أعله بجهالة خالد بن عياش فقد رد عليه بأن الدارقطني قال إنه ثبت ثقة وقال المنذري قد روى عنه ثقات وقد اعتمده مالك مع شدة نقده قال الحاكم: ولا أعلم أحداً طعن فيه.

والحديث دليل على عدم جواز بيع الرطب بالتمر لعدم التساوي كما تقدم .

وَعَنْ ابنِ عُمَرَ: "أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم نهَى عَنْ بَيْعِ الكَالىءِ بالكالىءِ" يعْني الديْنَ بالدَّيْنِ، رَوَاهُ إسْحَاقُ وَالْبَزَّارُ بإسْنَادٍ ضعيفٍ .

(وعن ابن عمررضي الله عنهما: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن بيع الكالىء بالكالىء" يعني الدين بالدين، رواه إسحاق والبزار بإسناد ضعيف).

ورواه الحاكم والدارقطني من دون تفسير لكن في إسناده[تض] موسى بن عبيدة الربذي[/تض] وهو ضعيف. قال أحمد: لا تحل الرواية عندي عنه ولا أعرف هذا الحديث لغيره. وصحفه الحاكم فقال موسى بن عتبة فصححه على شرط مسلم وتعجب البيهقي من تصحيفه على الحاكم.

قال أحمد: ليس في هذا حديث يصح لكن إجماع الناس أنه لا يجوز بيع دين بدين.

وظاهر الحديث أن تفسيره بذلك مرفوع .

والكالىء من كلأ الدين كلوءاً فهو كالىء إذا تأخر وكلأته إذا أنسأته وقد لا يهمز تخفيفاً.

قال في النهاية: هو أن يشتري الرجل شيئاً إلى أجل فإذا حل الأجل لم يجد ما يقضي به فيقول بعنيه إلى أجل آخر بزيادة شيء فيبيعه ولا يجري بينهما تقابض. والحديث دل على تحريم ذلك وإذا وقع كان باطلاً .


009-باب الرخصة في العرايا وبيع أصول الثمار

باب الرخصة في العرايا وبيع أصول الثمار

عَنْ زيْدِ بنِ ثابتٍ رَضيَ اللّهُ عَنْهُ: "أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم رَخّصَ في الْعَرَايا أَنْ تُباعَ بخَرْصِهَا كَيْلاً" مُتّفقٌ عَلَيْهِ.

ولِمُسْلمٍ "رَخّصَ في الْعريْةِ يَأْخُذُهَا أَهْلُ الْبَيْتِ بخَرْصِهَا تَمْراً يأكُلُونَهَا رُطبَاً

(عن زيد بن ثابت رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم رخص في العرايا أن تباع بخرصها كيلا، متفق عليه ولمسلم: رخص في العرية يأخذها أهل البيت بخرصها تمراً يأكلونها رطباً).

الترخيص في الأصل التسهيل والتيسير .

وفي عرف المتشرعة ما شرع من الأحكام لعذر مع بقاء دليل الإيجاب والتحريم لولا ذلك العذر.

وهذا دليل على أن حكم العرايا مخرج من بين المحرّمات مخصوص بالحكم .

وقد صرح باستثنائه في حديث جابر عند البخاري بلفظ: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن بيع الثمر حتى يطيب ولا يباع شيء منه إلا بالدنانير والدراهم إلا العرايا".

وفي قوله: "في العرايا" مضاف محذوف أي في بيع ثمر العرايا لأن العرية هي النخلة وهي في الأصل عطية ثمر النخل دون الرقبة كانت العرب في الجدب يتطوع أهل النخل منهم بذلك على من لا ثمر له كما كانوا يتطوعون بمنيحة الشاة والإبل.

وقال مالك: العرية أن يعري الرجل الرجلَ النخلةَ ثمَّ يتأذى المُعري بدخول المُعْرَى عليه فرخص له أن يشتريَها أي رطبها منه بتمر أي يابس .

وقد وقع اتفاق الجمهور على جواز رخصة العرايا وهو بيع الرطب على رؤوس النخل بقدر يقدر كيله من التمر خرصاً فيما دون خمس أوسق بشرط التقابض وإنما قلنا فيما دون خمسة أوسق لحديث أبي هريرة وهو:

وَعَنْ أَبي هُرَيْرْةَ رضيَ اللَّهُ تَعَالَى عَنْهُ: "أَنّ رَسُولُ اللَّهِ رَخّص في بَيْعِ الْعَرايا بخرْصِها فيما دُونَ خَمْسةِ أَوْسُقٍ أَوْ في خَمْسةِ أَوْسُقٍ" مُتّفقٌ عَلَيْهِ .

(وعن أبي هريرة رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم رخص في العرايا بخرصها فيما دون خمسة أوسق أو في خمسة أوسق. متفق عليه)

وبيّن مسلم أن الشك فيه من داود بن الحصين .

وقد وقع الاتفاق بين الشافعي ومالك على صحته فيما دون الخمسة وامتناعه فيما فوقها والخلاف بينهما فيها.

والأقرب تحريمه فيها لحديث جابر: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول حين أذن لأصحاب العرايا أن يبيعوها بخرصها يقول:

"الوسق والوسقين والثلاثة والأربعة" أخرجه أحمد .

وترجم له ابن حبان: الاحتياط على أن لا يزيد على أربعة أوسق .

وأمّا اشتراط التقابض فلأن الترخيص إنما وقع في بيع ما ذكر مع عدم تيقن التساوي فقط.

وأما التقابض فلم يقع فيه ترخيص فبقي على الأصل من اعتباره .

ويدل لاشتراطه ما أخرجه الشافعي من حديث زيد بن ثابت:

"أنه سمى رجالاً محتاجين من الأنصار شكوا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم ولا نقد في أيديهم يبتاعون به رطباً ويأكلون مع الناس وعندهم فضول قوتهم من التمر فرخص لهم أن يبتاعوا العرايا بخرصها من التمر

وفيه مأخذ لمن يشترط التقابض وإلا لم يكن لذكر وجود التمر عندهم وجه .

واعلم أن الحديث ورد في الرطب بالتمر على رؤوس الشجر .

وأما شراء الرطب بعد قطعه بالتمر فقال بجوازه كثير من الشافعية إلحاقاً له بما على رؤوس الشجر بناء على إلغاء وصف كونه على رؤوس الشجر .

كما بوب بذلك البخاري لأن محل الرخصة هو الرطب نفسه مطلقاً أعم من كونه على رؤوس النخل أو قد قطع فيشمله النص ولا يكون قياساً ولا منع إذ قد تدعو حكمة الترخيص إلى شراء الرطب الحاصل فإنه قد تدعو إليه الحاجة في الحال وقد يكون مع المشتري تمر فيأخذه به فيدفع به قولابن دقيق العيد إن ذلك لا يجوز وجهاً واحداً لأن أحد المعاني في الرخصة أن يأكل الرطب على التدريج طرياً وهذا القصد لا يحصل مما على وجه الأرض .

وَعَنْ ابنِ عُمَرَ رَضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: "نهى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنْ بَيْع الثِّمار حَتّى يَبْدُوَ صَلاحُهَا؛ نهى الْبَائِعَ والْمُبْتَاعَ" مُتّفقٌ عَلَيْهِ، وَفي روَايةٍ "وكانَ إذا سُئِلَ عَن صَلاحِهَا قالَ حتى تَذْهَبَ عاهَتُها.

(وعن ابن عمر رضي الله تعالى عنهما قال: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن بيع الثمار حتى يبدو صلاحها؛ نهى البائع والمبتاع". متفق عليه، وفي رواية: وكان إذا سئل عن صلاحها قال: حتى تذهب عاهتها) وهي الآفة والعيب .

اختلف السلف في المراد ببدو الصلاح على ثلاثة أقوال:

الأول: أنه يكفي بدوّ الصلاح في جنس الثمار أن يكون الصلاح متلاحقاً وهو قول الليث والمالكية.

والثاني: أنه لا بد أن يكون في جنس تلك الثمرة المبيعة وهو قول لأحمد .

والثالث: أنه يعتبر الصلاح في تلك الشجرة المبيعة وهو قول الشافعية .

ويفهم من قوله: يبدو أنه لا يشترط تكامله فيكفي زهو بعض الثمرة وبعض الشجرة مع حصول المعنى المقصود وهو الأمان من العاهة .

وقد جرت حكمة الله أن لا تطيب الثمار دفعة واحدة لتطول مدة التفكه بها والانتفاع.

والحديث دليل على النهي عن بيع الثمار قبل بدوّ صلاحها .

والإجماع قائم على أنه لا يصح بيع الثمار قبل خروجها لأنه بيع معدوم وكذا بعد خروجها قبل نفعها.

إلا أنه روى المصنف في الفتح أن الحنفية أجازوا بيع الثمار قبل بدوّ الصلاح وبعده بشرط القطع وأبطلوه بشرط البقاء قبله وبعده .

وأما بعد صلاحها ففيه تفاصيل: فإن كان بشرط القطع صح إجماعاً .

وإن كان بشرط البقاء كان بيعاً فاسداً إن جهلت المدة .

فإن علمت صح عند الهادوية ولا غرر .

وقال المؤيد: لا يصح للنهي عن بيع وشرط وإن أطلق صح عند الهادوية وأبي حنيفة إذ المتردد بين الصحة والفساد يحمل على الصحة إذ هي الظاهر إلا أن يجري عرف ببقائه مدة مجهولة فيفسده.

وأفاد نهي البائع والمبتاع أما البائع فلئلا يأكل مال أخيه بالباطل وأما المشتري فلئلا يضيع ماله.

والعاهة هي الآفة التي تصيب الثمار .

وقد بين ذلك حديث زيد بن ثابت قال: "كان الناس في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم يتبايعون الثمار فإذا جذ الناس وحضر تقاضيهم قال المبتاع إنه أصاب الثمر الدمان ــــ وهو فساد الطلع، وسواده ــــ أصابه مراض أصابه قشام عاهات يحتجون بها فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لما كثرت عنده الخصومة في ذلك: "فأما لا فلا تتبايعوا حتى يبدو صلاح الثمرة كالمشورة يشير بها لكثرة خصوماتهم" انتهى وأفهم قوله كالمشورة أن النهي للتنزيه لا للتحريم كأنه فهمه من السياق وإلا فأصله التحريم .

وكان زيد لا يبيع ثمار أرضه حتى تطلعَ الثرايا فيتبين الأصفر من الأحمر.

وأخرج أبو داود من حديث أبي هريرة مرفوعاً: "إذا طلع النجم صباحاً رفعت العاهة من كل بلد".

والنجم الثريا والمراد طلوعها صباحاً وهو في أول الصيف وذلك عند اشتداد الحر ببلاد الحجاز وابتداء نضج الثمار وهو المعتبر حقيقة وطلوع الثريا علامة.

وَعَنْ أَنَس بن مَالكٍ رَضي اللَّهُ تَعَالَى عَنْهُ "أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم نهَى عَنْ بَيْعِ الثِّمار حَتى تُزْهَى"، قِيلَ: وَمَا زَهْوُهَا؟ قالَ: "تحْمَارُّ وَتَصْفَارُّ" مُتفقٌ عَلَيْهِ وَاللفْظُ للْبُخاريِّ .

(وعن أنس رضي الله تعالى عنه: أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن بيع الثمار حتى تزهى، قيل) في رواية النسائي قيل: يا رسول الله، فأفاد أن التفسير مرفوع (وما زهوها) بفتح الزاي (قال: تحمار وتصفار. متفق عليه واللفظ للبخاري). يقال: أزهى يزهى إذا احمر واصفر، وزها النخل يزهو إذا ظهرت ثمرته. وقيل: هما بمعنى الاحمرار والاصفرار. ومنهم من أنكر يزهو، ومنهم من أنكر يزهى، كذا في النهاية.

قال الخطابي في هذه الرواية: هي الصواب ولا يقال في النخل يزهو إنما يقال يُزْهى لا غير.

ومنهم من قال زها إذا طال واكتمل وأزْهى إذا احمرّ واصفر قال الخطابي قوله: "تحمار وتصفار" لم يرد بذلك اللون الخالص من الحمرة والصفرة إنما أراد حمرة أو صفرة بكمودة فلذلك قال تحمارّ وتصفارّ قال: ولو أراد اللون الخالص لقال تحمرّ وتصفرّ.

قال ابن التين: أراد بقوله تحمار وتصفار ظهور أوائل الحمرة والصفرة قبل أن ينضج قال:

وإنما يقال يفعال في اللّون المتغير إذا كان يزول ذلك وقيل لا فرق .

إلا أنه قد يقال في هذا المحل المراد به ما ذكر بقرينة الحديث الآتي، وهو قوله:

وعنه رَضيَ اللَّهُ تعالى عَنْهُ "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم نهَى عَنْ بَيْعِ الْعنبِ حتّى يَسْوَدَّ وَعَنْ بَيْعِ الحبِّ حَتّى يَشْتدَّ" رَوَاهُ الْخَمْسةُ إلا النّسَائيَّ وصحّحَهُ ابْنُ حِبّانَ وَالْحاكِمُ.

وهو قوله (وعن أنس) قياس قاعدته: وعنه (أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن بيع العنب حتى يسود، وعن بيع الحب حتى يشتد. رواه الخمسة إلى النسائي وصححه ابن حبان والحاكم).

والمراد باسوداد العنب واشتداد الحب بدوّ صلاحه .

قال النووي: "فيه دليل لمذهب الكوفيين وأكثر العلماء في أنه يجوز بيع السنبل المشتد وأما مذهبنا ففيه تفصيل إن كان السنبل شعيراً أو ذرة أو مما في معناهما مما ترى حباته خارجة صح بيعه وإن كان حنطة أو نحوها مما يستر حباته بالقشور التي تزال في الدياس ففيه قولان للشافعي: الجديد أنه لا يصح وهو أصح قوليه والقديم أنه يصح.

وأما قبل الاشتداد فلا يصح إلا بشرط القطع كما ذكرنا فإذا باع الزرع قبل الاشتداد مع الأرض بلا شرط، صح تبعاً للأرض وكذا الثمار قبل الصلاح إذا بيعت مع الشجر جاز بلا شرط تبعاً.

هكذا حكم القول في الأرض لا يجوز بيعها دون الزرع إلا بشرط القطع وكذا لا يصلح بيع البطيخ ونحوه قبل بدو صلاحه وفروع المسألة كثيرة وقد نقحت مقاصدها في روضة الطالبين وشرح المهذب وجمعت فيها جملة مستكثرة وبالله التوفيق.

وَعَنْ جَابر بنِ عَبْدَ اللَّهِ رَضيَ الله تَعَالَى عَنْهُمَا قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لَوْ بِعْتَ مِنْ أَخِيك تَمْراً فأَصَابَتْهُ جَائْحَةٌ فَلا يحلُّ لكَ أَنْ تَأخُذَ مِنْهُ شَيْئاً، بمَ تَأخُذُ مَالَ أَخِيك بغَيْر حَقّ؟" رَوَاهُ مُسْلمٌ، وَفي روايةٍ لَهُ "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَ بوضْعِ الْجَوائح.

(وعن جابر بن عبد الله رضي الله تعالى عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لو بعت من أخيك ثمراً فأصابته جائحة) هي آفة تصيب الزرع (فلا يحل لك أن تأخذ منه شيئاً، بم تأخذ مال أخيك بغير حق؟" رواه مسلم، وفي رواية: أن النبي صَلّى الله عَلَيْهِ وَسَلّم أمر بوضع الجوائح).

الجائحة مشتقة من الجوح وهو الاستئصال ومنه حديث:"إن أبي يجتاحُ مَالي.

وفي الحديث دليل على أن الثمار التي على رؤوس الشجر إذا باعها المالك وأصابتها جائحة أن يكون تلفها من مال البائع وأنه لا يستحق على المشتري في ذلك شيئاً.

وظاهر الحديث فيما باعه بيعاً غير منهي عنه وأنه وقع البيع بعد بدو الصلاح لأنه منهي عن بيعه قبل بدوه .

ويحتمل وروده أي حديث وضع الجوائح قبل النهي .

يدل له ما وقع في حديث زيد بن ثابت أنه قال: "قدم النبي صَلّى الله عَلَيْهِ وَسَلّم ونحن نبتاع الثمار قبل أن يبدو صلاحها وسمع خصومة فقال: ما هذا؟ فذكر الحديث وأنه نهى عن بيعها قبل بدو صلاحها" فأفاد مع ذكر سبب النهي تاريخ ذلك فيكون حديث وضع الجوائح متأخراً، فيحمل ــــ أي حديث وضع الجوائح ــــ على البيع بعد بدو الصلاح.

وقد اختلف العلماء في وضع الجوائح فذهب الأقل إلى أن الجائحة إذا أصابت الثمر جميعه أن يوضع الثمن جميعه وأن التلف من مال البائع عملاً بظاهر الحديث.

وذهب الأكثر إلى أن التلف من مال المشتري وأنه لا وضع لأجل الجائحة إلا ندباً واحتجوا له بحديث أبي سعيد: "أنه صَلّى الله عَلَيْهِ وَسَلّم أمر الناس أن يتصدقوا على الذي أصيب في ثماره" وسيأتي .

قالوا: ووجه تلفه من مال المشتري أنَّ التَخْلِية في العقد الصحيح بمنزلة القبض، وقد سلمه البائع للمشتري بالتخلية فكأنه قبضه .

وأجيب عنه بأن قوله: "فلا يحل لك أن تأخذ منه شيئاً" الحديث دال على التحريم وأنه تلف على البائع لقوله مال أخيك إذ يدل أنه لم يستحق منه الثمن وأنه مال أخيه لا ماله، وحديث التصدق محمول على الاستحباب بقرينة قوله: لا يحل لك.

وفائدة الأمر بالتصدّق الإرشاد إلى الوفاء بغرضين: جبر البائع وتعريض المشتري لمكارم الأخلاق كما يدل له قوله في آخر الحديث لما طلبوا الوفاء: "ليس لكم إلا ذلك" فلو كان لازماً لأمرهم بالنظرة إلى ميسرة .

وَعَنِ ابنِ عُمَرَ رَضيَ اللَّهُ تَعَالَى عَنْهُما عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنِ ابْتَاعَ نَخْلاً بَعْدَ أَنْ تُؤَبّرَ فَثَمَرَتُها للذي باعَهَا إلا أَنْ يشْتَرِط المُبْتَاعُ" مُتّفَقٌ عَلْيهِ.

(وعن ابن عمر رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "من ابتاعَ نَخْلاً) هو اسم جنس يذكر ويؤنث والجمع نخيل (بَعْدَ أَنْ تُؤَبّرَ) والتأبير التشقيق والتلقيح وهو شق طلع النخلة الأنثى ليذرفها شيء من طلع النخلة الذكر (فَثَمَرَتُها للذي باعها إلاّ أَنْ يَشْتَرط المُبْتاعُ" متفق عليه).

دل الحديث على أن الثمرة بعد التأبير للبائع وهذا منطوقه .

ومفهومه أنها قبله للمشتري وإلى هذا ذهب جمهور العلماء عملاً بظاهر الحديث.

وقال أبو حنيفة: هي للبائع قبل التأبير وبعده فعمل بالمنطوق ولم يعمل بالمفهوم بناء على أصله من عدم العمل بمفهوم المخالفة .

ورد عليه بأن الفوائد المستترة تخالف الظاهرة في البيع فإن ولد الأمة المنفصل لا يتبعها والحمل يتبعها .

وفي قوله إلا أن يشترط المبتاع دليل على أنه إذا قال المشتري اشتريت الشجرة بثمرتها كانت الثمرة له.

ودل الحديث على أن الشرط الذي لا ينافي مقتضى العقد لا يفسد البيع فيخص النهي عن بيع وشرط وهذا النص في النخل ويقاس عليه غيره من الأشجار


001-أبواب السلم والقرض والرهن

أبواب السلم والقرض والرهن

عَنِ ابنِ عَبّاسٍ قالَ: قَدِمَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم المدينةَ وَهُمْ يُسْلِفُونَ في الثّمَارِ السّنَةَ والسّنَتَيْنٍ فَقَالَ: "مَنْ أَسْلَفَ في ثَمَرٍ فَلْيُسْلِفْ في كَيْلٍ مَعْلُومٍ ووَزْنِ مَعْلُومٍ إلى أَجَلٍ مَعْلُومٍ" مُتّفَقٌ عَلَيْهِ، وَللْبُخَاريِّ "مَنْ أَسْلَفَ في شيءٍ".

(عن ابن عباس رضي الله عنهما قال: قَدِمَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم المدينة وهم يُسْلِفون في الثمار السنةَ والسنتين) منصوبان بنزع الخافض أي إلى السنة والسنتين (فقال: "مَنْ أَسْلَفَ في ثَمَرٍ") روي بالمثناة والمثلثة فهو بها أعم (فلْيُسْلِفْ في كيلٍ مَعْلومٍ) إذا كان مما يكال (ووزَنٍ معلومٍ) إذا كان مما يوزن (إلى أَجَلٍ مَعْلومٍ" متفق عليه وللبخاري "مَنْ أَسْلَفَ في شيْء").

السلف بفتحتين هو السلم وزناً ومعنى قيل: وهو لغة أهل العراق والسلم لغة أهل الحجاز.

وحقيقته شرعاً: بيع موصوف في الذمة ببدل يعطى عاجلاً .

وهو مشروع إلا عند ابن المسيب .

واتفقوا على أنه يشترط فيه ما يشترط في البيع وعلى تسليم رأس المال في المجلس إلا أنه أجاز مالك تأجيل الثمن يوماً أو يومين ولا بد من أن يقدر بأحد المقدارين كما في الحديث.

فإن كان مما لا يكال ولا يوزن فقال المصنف في فتح الباري: فلا بد فيه من عدد معلوم رواه ابن بطال وادعى عليه الإجماع .

وقال المصنف: أو ذرع معلوم فإن العدد والذرع يلحقان بالوزن والكيل للجامع بينهما وهو ارتفاع الجهالة بالمقدار .

واتفقوا على اشتراط تعيين الكيل فيما يسلم فيه بالكيل كصاع الحجاز وقفيز العراق وأردب مصر فإذا أطلق انقلب إلى الأغلب في الجهة التي وقع فيها عقد السلم.

واتفقوا على أنه لا بد من معرفة صفة الشيء المسلم في صفة تميزه عن غيره ولم يتعرّض له في الحديث لأنهم كانوا يعلمون به .

وظاهر الحديث أن التأجيل شرط في السلم فإن كان حالاً لم يصح أو كان الأجل مجهولاً وإلى هذا ذهب[اث] ابن عباس[/اث] وجماعة من السلف .

وذهب آخرون إلى عدم شرطية ذلك وأنه يجوز السلم في الحالِ، والظاهرُ أنه لم يقع في عصر النبوّة إلا في المؤجل وإلحاق الحال بالمؤجل قياس على ما خالف القياس لأن السلم خالف القياس إذا هو بيع معدوم وعقد غرر .

واختلفوا أيضاً في شرطية المكان الذي يسلم فيه فأثبته جماعة قياساً على الكيل والوزن والتأجيل وذهب آخرون إلى عدم اشتراطه وفصلت الحنفية فقالت: إن كان لحمله مؤونة فيشترط وإلا فلا .

وقالت الشافعية إن عقد حيث لا يصلح للتسليم كالطريق فيشترط وإلا فقولان. وكل هذه التفاصيل مستندها العرف .

وَعَنْ عَبْدِ الرَّحْمنِ بنِ أَبْزى وَعَبْدِ اللَّهِ بنِ أَبي أَوْفَى رضيَ اللَّهُ تَعَالَى عَنْهُمَا قالا: كُنّا نُصيبُ الْمَغانِمَ مَعَ رسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم، وَكانَ يأتِينا أَنْباطٌ مِنْ أَنْباطِ الشَّامِ فَنُسْلِفُهُمْ في الحِنْطَةِ وَالشّعِير والزَّبيب" وَفي روَايةٍ ــــ والزَّيْتِ ــــ إلى أَجَلٍ مُسَمّى، قِيلَ: أَكَانَ، لَهُمْ زَرْعٌ؟ قالا: ما كُنّا نَسْأَلُهمْ عَنْ ذلكَ" رَوَاهُ الْبُخَاريُّ .

( وعن عبد الرحمن بن أَبْزَى وعبد الله بن أبي أَوْفى) بفتح الهمزة وسكون الموحدة وفتح الزاي الخزاعي. سكن الكوفة واستعمله علي بن أبي طالب عليه السلام على خراسان وأدرك النبي صَلّى الله عَلَيْهِ وَسَلّم وآله وصلى خلفه.

(قال: كنا نصيب المغانم مع رسول الله صلى الله عليه وآله وسلم وكان يأتينا أنباط من أنباط الشام).

هم من العرب دخلوا في العجم والروم فاختلطت أنسابهم وفسدت ألسنتهم سمواً بذلك لكثرة معرفتهم بإنباط الماء أي استخراجه .

( فنسلفهم في الحنطة والشعير والزبيب ــــ وفي رواية والزيت ــــ إلى أجل مسمى.

قيل: أكان لهم زرع؟ قالا: ما كنا نسألهم عن ذلك. رواه البخاري)

الحديث دليل على صحة السلف في المعدوم حال العقد إذ لو كان العقد من شرط وجود المسلم فيه لاستفصلوهم وقد قالا: ما كنا نسألهم. وترك الاستفصال في مقام الاحتمال ينزل منزلة العموم في المقال وقد ذهب إلى هذا الهادوية والشافعية و مالك واشترطوا إمكان وجوده عند حلول الأجل ولا يضر انقطاعه قبل حضور الأجل لما عرفت من ترك الاستفصال كذا في الشرح.

قلت: وهو استدلال بفعل الصحابي أو تركه ولا دليل على أنه صَلّى الله عَلَيْهِ وَسَلّم علم ذلك وأقره.

وأحسن منه في الاستدلال أنه صَلّى الله عَلَيْهِ وَسَلّم أقرّ أهل المدينة على السلم سنة وسنتين والرطب ينقطع في ذلك .

ويعارض ذلك حديث ابن عمر عند أبي داود: "ولا تسلفوا في النخل حتى يبدو صلاحه" فإن صح ذلك كان مقيداً لتقريره لأهل المدينة على سلم السنة والسنتين وأنه أمرهم بأن لا يسلفوا حتى يبدو صلاح النخل ويقوى ما ذهب إليه الناصر وأبو حنيفة من أنه يشترط في المسلم فيه أن يكونموجوداً من العقد إلى الحلول.

وَعَنْ أبي هُرَيْرَةَ رضيَ الله تَعَالَى عَنْهُ عنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ أَخَذَ أَمْوَالَ النّاسِ يُريدُ أَداءَهَا أَدَّى اللَّهُ عَنْهُ، وَمَنْ أَخَذَهَا يُريدُ إتلافَهَا أَتْلَفَهُ اللَّهُ" رَوَاهُ الْبُخَاريُّ .

(وعن أبي هريرة رضي الله تعالى عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من أخذ أموال الناس يريد أداءها أدى الله عنه، ومن أخذها يريد إتلافها أتلفه الله" رواه البخاري)

التعبير بأخذ أموال الناس يشمل أخذها بالاستدانة وأخذها لحفظها .

والمراد من إرادته التأدية قضاؤها في الدنيا .

وتأدية الله عنه يشمل تيسيره تعالى لقضائها في الدنيا بأن يسوق إلى المستدين ما يقضي به دينه وأداؤها عنه في الآخرة بإرضائه غريمه بما شاء تعالى .

وقد أخرج ابن ماجه وابن حبان والحاكم مرفوعاً: "ما من مسلم يَدَّانُ ديناً يعلم الله أنه يريد أداءه إلا أدَّاه الله عنه في الدنيا والآخرة.

وقوله: "يريد إتلافها" الظاهر أنه من يأخذ بالاستدانة مثلاً لا لحاجة ولا لتجارة بل لا يريد إلا إتلاف ما أخذ على صاحبه ولا ينوي قضاءها .

وقوله: "أتلفه الله" الظاهر إتلاف الشخص نفسه في الدنيا بإهلاكه وهو يشمل ذلك ويشمل إتلاف طيب عيشه وتضييق أموره وتعسر مطالبه ومحق بركته ويحتمل إتلافه في الآخرة بتعذيبه .

قال ابن بطال: فيه الحث على ترك استئكال أموال الناس والترغيب في حسن التأدية إليهم عند المداينة وأن الجزاء يكون من جنس العمل .

وأخذ منه الداودي أن من عليه دين فليس له أن يتصدق ولا يعتق وفيه بعد .

وفي الحديث الحث على حسن النية والترهيب عن خلافه وبيان أن مدار الأعمال عليها وأن من استدان ناوياً الإيفاء أعانه الله عليه .

وقد كان عبد الله بن جعفر يرغب في الدين فيسأل عن ذلك فقال سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إن الله مع الدائن حتى يُقضى دينه" رواه ابن ماجه والحاكم وإسناده حسن إلا أنه اختلف فيه على محمد بن عليّ، ورواه الحاكم من حديث عائشة بلفظ: "ما من عبد كانت له نية في وفاء دينه إلا كان له من الله عون" قالت ــــ يعني[اث] عائشة[/اث] ــــ: فأنا ألتمس ذلك العون.

فإن قلت: قد ثبت حديث: (إنه يغفر للشهيد كل ذنب إلا الدين) ، وحديث: "الآن بردت جلدته" قاله لمن أدى ديناً عن ميت مات عليه دين. قلت: يحتمل أن معنى لا يغفر للشهيد الدين أنه باق عليه حتى يوفيه الله عنه يوم القيامة ولا يلزم من بقائه عليه أن يعاقب في قبره ومعنى قوله: "بردت جلدته" خلصته من بقاء الدين عليه ويحتمل أن ذلك فيمن استدان ولم ينو الوفاء .

وعَنْ عَائِشَةَ رضيَ اللَّهُ عَنْها قَالَتْ: قُلْتُ: يا رسُولَ اللَّهِ إن فُلاناً قَدمَ لَهُ بَزٌّ مِنَ الشّامِ فَلَوْ بَعَثْتَ إلَيْهِ فَأَخَذْتَ مِنْهُ ثَوْبَيْنِ نَسِيئَةً إلى مَيْسَرَةٍ، فَبَعَثَ إلَيْهِ فَامْتَنَعَ. أَخْرَجَهُ الحاكِمُ وَالْبَيْهَقِيُّ وَرجالُهُ ثِقَاتٌ .

( وعن عائشة رضي الله عنها قالت: قلت: يا رسول الله إن فلاناً قدم له بز من الشام فلو بعثت إليه فأخذت منه ثوبين نسيئة إلى ميسرة، فبعث إليه فامتنع. أخرجه الحاكم والبيهقي ورجاله ثقات)

فيه دليل على بيع النسيئة وصحة التأجيل إلى ميسرة وفيه ما كان عليه صَلّى الله عَلَيْهِ وَسَلّم من حسن معاملة العباد وعدم إكراههم على الشيء وعدم الإلحاح عليهم.

وَعَنْ أَبِي هُرَيْرَةَ قَالَ: قَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الظَّهْرُ يُرْكَبُ بِنَفَقَتِهِ إِذَا كَانَ مَرْهُوناً، وَلَبَنُ الدَّرِّ يُشْرَبُ بِنَفَقَتِهِ إِذَا كَانَ مَرْهُوناً، وَعَلَى الَّذِي يَرْكَبُ وَيَشْرَبُ النَّفَقَةُ" رَوَاهُ الْبُخَارِيُّ .

وهذا من باب الرهن وهو لغة الاحتباس من قولهم رهن الشيء إذا دام وثبت ومنه {كل نفس بما كسبت رهينة} وفي الشرع جعل مال وثيقة على دين ويطلق على العين المرهونة.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "الظّهْرُ يُرْكَبُ) بالبناء للمفعول ومثله يشرب (بِنَفَقتهِ إذا كانَ مرهوناً ولَبنُ الدَّرِّ) بفتح الدال المهملة وتشديد الراء وهو اللبن تسمية بالمصدر قيل هو من إضافة الشيء إلى نفسه وقيل من إضافة الموصوف إلى صفته (يُشْرَبُ بِنَفَقَتِهِ إذَا كانَ مَرْهُوناً، وعَلى الّذِي يَرْكَبُ ويَشْرَب النّفَقَةُ" رواه البخاري)

فاعل يركب ويشرب هو المرتهن بقرينة العوض وهو الركوب وإن كان يحتمل أنه الراهن إلا أنه احتمال بعيد لأن النفقة لازمة له فإن المرهون ملكه وقد جعلت في الحديث على الراكب والشارب وهو غير المالك إذ النفقة لازمة للمالك على كل حال .

والحديث دليل على أنه يستحق المرتهن الانتفاع بالرهن في مقابلة نفقته وفي المسألة ثلاثة أقوال:

الأول: ذهب أحمد وإسحاق إلى العمل بظاهر الحديث وخصوا ذلك بالركوب والدرّ فقالوا ينتفع بهما بقدر قيمة النفقة ولا يقاس غيرهما عليهما .

والثاني: للجمهور قالوا: لا ينتفع المرتهن بشيء قالوا: والحديث خالف القياس من وجهين أولهما تجويز الركوب والشرب لغير المالك بغير إذنه وثانيهما تضمينه ذلك بالنفقة لا بالقيمة.

قال ابن عبد البر: هذا الحديث عند جمهور الفقهاء ترده أصول مجمع عليها وآثار ثابتة لا يختلف في صحتها ويدل على نسخه حديث ابن عمر: "لا تحلب ماشية امرىء بغير إذنه" أخرجه البخاري في أبواب المظالم .

قلت: أما النسخ فلا بد له من معرفة التاريخ على أنه لا يحمل عليه إلا إذا تعذر الجمع ولا تعذر هنا إذ يخص عموم النهي بالمرهونة .

وأما مخالفة القياس فليست الأحكام الشرعية مطردة على نسق واحد بل الأدلة تُفَرِّقُ بينهما في الأحكام والشارع حكم هنا بركوب المرهون وشرب لبنه وجعله قيمة النفقة.

وقد حكم الشارع ببيع الحاكم عن المتمرّد بغير إذنه وجعل صاع التمر عوضاً عن اللبن وغير ذلك.

وقال الشافعي: المراد أنه لا يمنع الراهن من ظهرها ودرّها فجعل الفاعل الراهن وتعقب بأنه ورد بلفظ المرتهن فتعين الفاعل .

والقول الثالث: للأوزاعي والليث أن المراد من الحديث أنه إذا امتنع الراهن من الإنفاق على المرهون فيباح حينئذ الإنفاق على الحيوان حفظاً لحياته وجعل له في مقابل النفقة الانتفاع بالركوب أو شرب اللبن بشرط أن لا يزيد قدر ذلك أو قيمته على قدر علفه وقوى هذا القول في الشرح .

ولا يخفى أنه تقييد للحديث بما لم يقيده به الشرع وإنما قيده بالضابط المتصيد من الأدلة وهو أن كل عين في يده لغيره بإذن الشارع فإنه ينفق عليها بنية الرجوع على المالك وله أن يؤجرها أو يتصرف في لبنها في قيمة العلف إلا أنه إذا كان في البلد حاكم ولم يستأذنه فلا رجوع بما أنفق ويلزمه غرامة المنفعة واللبن فإن لم يكن في البلد حاكم أو كان يتضرر الحيوان بمدة الرجوع فله أن ينفق ويرجع بما أنفق إلا أنه قد يقال إنها قاعدة عامة فتخص بحديث الكتاب .

وعنه قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَغْلَقُ الرَّهْنُ مِنْ صَاحِبِهِ الذي رَهَنَهُ لَهُ غُنْمُهُ وَعَلَيهِ غُرْمُهُ" رَوَاهُ الدّارَقُطْنيُّ والحاكِمُ وَرجَالُهُ ثِقَاتٌ إلا أنَّ المَحْفوظَ عِنْدَ أَبي داودَ وَغَيْرهِ إرْسالُهُ .

(وعنه) أي أبي هريرة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "لا يغلق) بفتح حرف المضارعة وغين معجمة ساكنة ولام مفتوحة وقاف يقال غلق الرهن إذا خرج عن ملك الراهن واستولى عليه المرتهن بسبب عجزه عن أداء ما رهنه فيه وكان هذا عادة العرب فنهاهم النبي صَلّى الله عَلَيْهِ وَسَلّم (الرَّهْنُ مِنْ صَاحِبِهِ الّذي رَهَنَهُ لَهُ غُنْمُهُ) زيادته (وعليْهِ غُرْمُهُ) هلاكه ونفقته (رواه الدارقطني والحاكم ورجاله ثقات إلا أن المحفوظ عند أبي داود وغيره إرساله).

قال الحافظ ابن عبد البر: اختلف في قوله: له غنمه وعليه غرمه فقيل هي مدرجة من قول سعيد بن المسيب قال ورفعها ابن أبي ذئب ومعمر وغيرهما مع كونهم أرسلوا الحديث على اختلاف على ابن أبي ذئب ووقفها غيرهم .

وقد روى ابن وهب هذا الحديث فجوده وبيّن أن هذه اللفظة من قول ابن المسيب وكذا أبو داود في المراسيل قوى أنه من قوله .

ومعنى يغلق لا يستحقه المرتهن إذا عجز صاحبه عن فكه والحديث ورد لإبطال ما كان عليه في الجاهلية عن غلق الرهن عند المرتهن وبيان أن زيادته للراهن ونفقته عليه كما سلف فيما قبله.

وَعَنْ أَبي رافعٍ رَضي الله عَنْهُ: أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم اسْتَسْلَفَ مِنْ رَجُلٍ بَكْراً فَقَدِمَتْ عَلَيْهِ إبلٌ مِنْ إبلِ الصَّدَقَةِ فَأَمَر أَبا رَافعٍ أَنْ يَقْضيَ الرَّجلَ بَكْرَهُ فَقَالَ: لا أجِدُ إلا خِيَاراً رَبَاعِياً، فَقَالَ: "أَعْطِهِ إيّاهُ فَإنَّ خِيّارَ النّاسِ أَحْسَنُهُمْ قَضَاءً" رَوَاهُ مُسْلِمٌ .

وهو من أحاديث باب القرض والأحاديث في فضله والحث عليه كثيرة .

(وعن أبي رافع أن النبي صَلّى الله عَلَيْهِ وَسَلّم اسْتسلَفَ من رجل بَكْراً) بفتح الموحدة وسكون الكاف من الإبل (فَقَدِمَتْ عليه إبِلٌ من إبِلِ الصَّدقَةِ فَأَمَرَ أبا رافعٍ أن يَقْضيَ الرجلَ بَكْرَهُ قال: لا أجدُ إلا خِياراً رَباعياً) هو بفتح الراء الذي يدخل في السنة السابعة وتبقى رباعيته (فقال: "أَعْطِهِ إيّاهُ فإنَّ خِيارَ النّاس أَحْسَنُهُمْ قَضَاءً" رواهُ مسلمٌ).

تقدم الكلام على الخلاف في قرض الحيوان .

والحديث دليل على جوازه وأنه يستحب لمن عليه دين من قرض أو غيره أن يرد أجود من الذي عليه وأن ذلك من مكارم الأخلاق المحمودة عرفاً وشرعاً ولا يدخل في القرض الذي يجر نفعاً لأنه لم يكن مشروطاً من المقرض وإنما ذلك تبرع من المستقرض.

وظاهره العموم للزيادة عدداً أو صفة وقال مالك الزيادة في العدد لا تحل.

وَعَنْ عَليَ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "كُلُّ قَرْضٍ جَرَّ مَنْفَعَةً فَهُوَ رباً" رَوَاهُ الحارثُ بنُ أَبي أُسَامَةَ وإسْنَادُهُ سَاقطٌ .

وَلَهُ شَاهدٌ ضَعيفٌ عَنْ[تض] فَضَالَةَ بنِ عُبَيْدٍ[/تض] عنْدَ الْبَيْهَقِي.

وَآخَرُ مَوْقُوفٌ عَنْ عَبْدِ اللَّهِ بنِ سَلامٍ عِنْدَ البُخَاريِّ .

( وعن علي قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "كل قرض جر منفعة فهو ربا". رواه الحارث بن أبي أسامة وإسناده ساقط) لأن في إسناده سوار بن مصعب الهمداني المؤذن الأعمى وهو متروك .

(وله شاهد ضعيف عن فضالة بن عبيد عند البيهقي) أخرجه البيهقي في المعرفة بلفظ: "كل قرض جرّ منفعة فهو وجه من وجوه الربا.

(وآخر موقوف عن عبد الله بن سلام عند البخاري) لم أجده في البخاري في باب الاستقراض ولا نسبه المصنف في التلخيص إلى البخاري بل قال إنه رواه البيهقي في السنن الكبرى عن ابن مسعود وأبيّ بن كعب وعبد الله بن سلام وابن عباس موقوفاً عليهم انتهى فلو كان في البخاري لماأهمل نسبته إليه في التلخيص.

والحديث بعد صحته لا بدّ من التوفيق بينه وبن ما تقدّم وذلك بأن هذا محمول على أن المنفعة مشروطة من المقرض أو في حكم المشروطة وأما لو كانت تبرعاً من المقترض فقد تقدم أنه يستحب له أن يعطي خيراً مما أخذه .


002-باب التفليس والحجر

باب التفليس والحجر

هو لغة مصدر فلسته نسبته إلى الإفلاس الذي هو مصدر أفلس أي صار إلى حالة لا يملك فيها فلساً.

"والحجر" لغة مصدر حجر أي منع وضيق وشرعاً قول الحاكم للمديون حجرت عليك التصرف في مالك.

عَنْ أَبي بَكْرِ بنِ عَبْد الرَّحْمنِ عَنْ أَبي هُرَيْرَةَ رضيَ اللَّهُ عَنْهُ قالَ: سَمِعْتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "مَنْ أَدْرَكَ مَالَهُ بِعَيْنهِ عِنْدَ رَجُلٍ قَدْ أَفْلَسَ فَهُوَ أَحَقُّ بهِ مِنْ غَيْرِهِ" مُتّفقٌ عَلَيْه، وَرَوَاهُ أَبُو دَاودَ وَمَالكٌ مِنْ روَايةِ أَبي بَكْر بنِ عَبْدِ الرَّحْمنِ مُرْسَلاً بِلَفْظٍ "أَيُّمَا رَجُلٍ باعَ مَتَاعاً فَأَفْلَس الذي ابْتَاعَهُ وَلَمْ يَقْبِضِ الذي بَاعَهُ مِنْ ثمنهِ شَيْئاً فَوَجَدَ مَتَاعَهُ بِعَيْنِهِ فَهُوَ أَحَقُّ بهِ، فإنْ ماتَ المشْتَري فَصَاحِبُ المتَاعِ أُسْوَةُ الْغُرَمَاءِ" وَوَصَلَهُ الْبَيْهَقِي وَضَعّفَهُ تَبَعاً لأبي دَاوُدَ، وَرَواهُ أَبُو دَاوُدَ وابنُ مَاجَهْ مِنْ روَايَةِ عُمَرَ بْنِ خَلدَةَ قال: "أَتَيْنا أَبا هُريرةَ في صَاحب لَنا قَدْ أَفلس فَقَالَ: لأَقْضِيَنَّ فِيكُمْ بِقَضَاءِ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم: مَنْ أَفْلَس أَوْ مَاتَ فَوَجَدَ رَجُلٌ مَتَاعَهُ بِعَيْنِهِ فَهُوَ أَحَقُّ بهِ" وَصَحّحَهُ الْحاكمُ وَضَعّفَهُ أَبو دَاوُدَ وَضَعّفَ أيضاً هذهِ الزِّيَادَةَ في ذِكْر المَوْتِ .

(عن أبي بكر بن عبد الرحمن رضي الله عنه) أي ابن الحارث بن هشام المخزومي قاضي المدينة تابعي سمع عائشة وأبا هريرة روى عنه الشعبي والزهري (عن أبي هريرة رضي الله عنه قال: سمعنا رسول الله صلى الله عليه وآله وسلم يقول: "مَنْ أَدْرَكَ مَالَهُ بِعَيْنِهِ").

لم يتغير بصفة من الصفات لا بزيادة ولا نقصان .

( عِنْدَ رَجُلٍ قَدْ أَفْلسَ فَهُوَ أَحَقُّ بِهِ مِنْ غَيْرهِ" متفق عليه، ورواه أبو داود ومالك من رواية أبي بكر بن عبد الرحمن مرسلاً).

وقد وصله أبو داود من طريق أخرى فيها إسماعيل بن عياش لأنها من روايته عن الشاميين وروايته عنهم صحيحة:

(بلفظ: "أَيُّمَا رَجُلٍ بَاعَ مَتَاعاً فأَفْلَسَ الذي ابْتَاعَهُ ولَمْ يَقْبِضِ الذي بَاعَهُ مِنْ ثَمَنِهِ شَيْئاً فَوَجَدَ مَتَاعَهُ بَعَيْنِهِ فهُوَ أَحَقُّ بِهِ وإنْ مَاتَ الْمُشْتري فَصَاحِبُ الْمَتَاعِ أُسْوَةُ الْغُرَمَاءِ" ووصله البيهقي وضعفه تبعاً لأبي داود).

راجعنا سنن أبي داود فلم نجد فيها تضعيفاً للرواية هذه بل قال في هذه الرواية بعد إخراجه لها من طريق مالك: وحديث مالك أصح، يريد أنه أصح من رواية أبي بكر بن عبد الرحمن التي ساقها أبو داود وفيها قال أبو بكر: "قضى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن من توفيوعنده سلعة رجل بعينها لم يقض من ثمنها شيئاً فصاحب السلعة أسوة الغرماء فيها" ولم يتكلم الشارح رحمه الله على هذا بشيء (ورواه أبو داود وابن ماجة من رواية عمر بن خلدة) بفتح الخاء المعجمة واللام ودال مهملة (قال: أتينا أبا هريرة في صاحب لنا قد أفلس فقال: لأقضين فيكم بقضاء رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَفْلَسَ أَوْ مَاتَ فوَجَدَ رَجُلٌ متَاعَهُ بَعَيْنِهِ فهُوَ أَحَقُّ بِهِ" وصححه الحاكم وضعفه أبو داود وضعف أيضاً هذه الزيادة في ذكر الموت").

سكت عليه الشارح وقد راجعت سنن أبي داود فلم أجد فيها تضعيفاً لرواية عمر بن خلدة بل قال البيهقي بعد رواية حديث أبي بكر بن عبد الرحمن المرسلة التي ساق لفظها المصنف هنا بلفظ أيما رجل إلى آخره أنه قال الشافعي رواية عمر بن خلدة أولى من رواية أبي بكر هذه قال لأنها موصولة جمع فيها النبي صَلّى الله عَلَيْهِ وَسَلّم بين الموت والإفلاس.

قال: وحديث ابن شهاب يريد به رواية أبي بكر بن عبد الرحمن المذكورة منقطع وساق في ذلك كلاماً كثيراً يرجح به رواية عمر بن خلدة فلينظر .

هذا الحديث اشتمل على مسائل:

الأولى: أنه إذا وجد البائع متاعه عند من شراه منه وقد أفلس فإنه أحق بمتاعه من سائر الغرماء فيأخذه إذا كان له غرماء وعموم قوله من أدرك ماله يعم من كان له مال عند الآخر بقرض أو بيع وإن كان قد وردت أحاديث مصرحة بلفظ البيع فقد أخرج ابن خزيمة وابن حبان وغيرهما الحديث بلفظ: "إذا ابتاع الرجل سلعة ثم أفلس وهي عنده بعينها فهو أحق بها من الغرماء

فقد عرف في الأصول أن الخاص الموافق للعامّ لا يخصص العامّ إلا عند أبي ثور وقد زيفوا ما ذهب إليه من ذلك ولذلك ذهب الشافعي وآخرون إلى أن المقرض أولى بماله في القرض كما أنه أولى به في البيع .

وذهب غيره إلى أنه يختص ذلك بالبيع للتصريح به في أحاديث الباب لكن قد عرفت أن ذلك لا يخص عموم حديث الباب .

المسألة الثانية: أفاد قوله بعينه أنه إذا وجده وقد تغير بصفة من الصفات بزيادة أو نقصان فإنه ليس صاحبه أولى به بل يكون أسوة الغرماء .

وقد اختلف العلماء في ذلك فذهبت الهادوية و الشافعي إلى أنه إذا تغيرت صفته بعيب فللبائع أخذه ولا أرش له وإن تغير بزيادة كان للمشتري غرامة تلك الزيادة وهي ما انفق عليه حتى حصلت.

وكذلك الفوائد للمشتري ولو كانت متصلة لأنها إنما حدثت في ملكه ويلزم له قيمة ما لا حدّ لبقائه كالشجرة إذا غرسها وإبقاء ماله حدّ بلا أجرة كالزرع .

وكذلك إذا نقصت العين فله أخذ الباقي بحصته من الثمن والحديث يتناوله لأن الباقي مبيع باق بعينه.

المسألة الثالثة: دلَّ لفظ أبي بكر بن عبد الرحمن المرسل أن البائع إذا كان قد قبض بعض الثمن فليس له حق في استرجاع المبيع بل يكون أسوة الغرماء وبهذا أخذ جمهور العلماء وعند الهادوية وهو راجح قولي الشافعي أنه لا يصير المبيع بقبض بعض ثمنه أسوة الغرماء بل البائع أولى به وكأن الشافعي ذهب إلى هذا لأنه لم يصح الحديث عنده بل قال إنه منقطع فمن قال بصحة الحديث وأنه موصول قال بما قاله الجمهور ومن لا فلا.

وفي وصله وعدمه خلاف: منهم من رجح إرساله وهم أكثر الحفاظ .

المسألة الرابعة: قوله: "فإن مات المشتري فصاحب المتاع أسوة الغرماء" فيه حذف تقديره فمتاع صاحب المتاع أسوة الغرماء وهذا دال على التفرقة بين الموت والإفلاس وإلى التفرقة بينهما ذهب مالك وأحمد عملاً بهذه الرواية قالوا: لأن الميت برئت ذمته وليس للغرماء محل يرجعون إليه فاستووا في ذلك بخلاف المفلس، وسواء خلف الميت وفاء أو لا .

وذهب الهادوية إلى أنه إذا خلف وفاء فليس البائع أولى بمتاعه بل يسلم الورثة الثمن من التركة وحجتهم أنه قد ورد في حديث أبي بكر بن عبد الرحمن زيادة لفظ: "إلا إن ترك صاحبها وفاء".

لكن قال الشافعي يحتمل أن الزيادة من رأي أبي بكر بن عبد الرحمن وقرينة الاحتمال أن الذين وصلوه عنه لم يذكروا قضية الموت وكذلك الذين رووه عن أبي هريرة.

وذهب الشافعي إلى أنه لا فرق بين الموت والإفلاس وأن صاحب المتاع أولى بمتاعه عملاً بعموم من أدرك ماله عند رجل ــــ الحديث متفق عليه. قال: ولا فرق بين الموت والإفلاس والتفرقة بينهما برواية أبي بكر بن عبد الرحمن وقوله فيها فإن مات فصاحب المتاع أسوة الغرماء غيرصحيحة لأن الحديث مرسل لم يصح وصله فلا يعمل به بل في رواية عمر بن خلدة التسوية بين الموت والإفلاس وهو حديث حسن يحتج بمثله .

وَعَنْ عَمْرو بنِ الشّريدِ عَنْ أَبيهِ رَضيَ اللَّهُ عَنْهُ قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لَيُّ الْوَاجدِ يُحِلُّ عِرْضَهُ وَعُقُوبَتَهُ" رَوَاهُ أَبُو دَاوُدَ وَالنّسَائيُّ وَعَلَّقَهُ البُخَاريُّ وَصَحّحَهُ ابنُ حِبّانَ .

(وعن عمرو بن الشريد) بفتح الشين المعجمة وكسر الراء تابعي سمع ابن عباس وغيره (عن أبيه رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "ليُّ") بفتح اللام ثم مثناة تحتية مشدّدة مصدر لوى يلوي أي مطل أضيف إلى فاعله وهو "الْوَاجِدِ" بالجيم يعني من الوجد بالضم أي القدرة (يُحِلُّ) بضم حرف المضارعة ("عِرْضَهُ وَعُقُوبَتَهُ" رواه أبو داود والنسائي وعلقه البخاري وصححه ابن حبان).

وأخرجه أحمد وابن ماجه والبيهقي وفسر البخاري حل العرض بما علقه عن سفيان قال: يقول مطلني وعقوبته حبسه وهو دليل لزيد بن علي أنه يحبس حتى يقضي دينه .

وأجاز الجمهور الحجز وبيع الحاكم عنه ماله وهذا أيضاً داخل تحت لفظ عقوبته لا سيما وتفسيرها بالحبس ليس بمرفوع .

ودلّ الحديث على تحريم مطل الواجد ولذا أبيحت عقوبته وإنما اختلف العلماء هل يبلغ إلى حدّ الكبيرة فيفسق وترد شهادته بمطله مرة واحدة أم لا؟ .

فذهبت الهادوية إلى أنه يفسق بذلك واختلفوا في قدر ما يفسق به فقال الجمهور منهم إنه يفسق بمطل عشرة دراهم فما فوق قياساً على نصاب السرقة وفي كلام الهادي عليه السلام ما يقضي بأنه يفسق بدون ذلك .

وكذلك ذهبت إلى هذا المالكية والشافعية إلا أنهم تردّدوا في اشتراط التكرار ومقتضى مذهب الشافعي اشتراطه .

ثم يدل بمفهومه على أن مطل غير الواجد وهو المعسر لا يحل عرضه ولا عقوبته والحكم كذلك عند الجماهير وهو الذي دل على قوله تعالى: {فنظرة إلى ميسرة}.

وَعَنْ أَبي سَعيدٍ الْخُدْريِّ رضيَ اللَّهُ عَنْهُ قالَ: أُصِيبَ رَجُلٌ في عَهْدِ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم في ثِمَارٍ ابْتَاعَهَا فَكَثُرَ دَيْنُهُ فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "تَصدَّقُوا عَلَيهِ" فَتَصَدَّق النّاسُ عَلَيْهِ ولم يَبْلُغْ ذلك وَفاءَ دَيْنِهِ، فَقَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم لِغُرَمائِهِ: "خُذُوا مَا وَجَدْتُمْ وَليسَ لَكُمْ إلاَّ ذلكَ" رَوَاهُ مُسْلِمٌ.

وعن أبي سعيد الخدري رضي الله عنه قال: أصيب رجل في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم في ثمار ابتاعها فكثر دينه فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تصدقوا عليه" فتصدق الناس عليه ولم يبلغ ذلك وفاء دينه، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم لغرمائه: "خذوا ما وجدتم وليس لكم إلا ذلك" رواه مسلم).

تقدم الكلام في الجمع بين هذا الحديث وحديث جابر قوله: "فلا يحلّ لك أن تأخذ" بأن هذا على جهة الاستحباب والحث على جبر من حدث عليه حادث. ويدل أيضاً قوله: "وليس لكم إلا ذلك" على أن الثمرة غير مضمونة إذ لو كانت مضمونة لقال وما بقي فنظرة إلى ميسرة أو نحوه إذ الدَّيْن لا يسقط بإعسار المدين وإنما تتأخر عنه المطالبة في الحال ومتى أيسر وجب عليه القضاء .

وَعَنْ ابنِ كَعْبِ بنِ مَالكٍ عَنْ أبيه رَضيَ اللَّهُ عَنْهُما: "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم حَجَرَ عَلى مُعاذٍ مَالَهُ، وَباعهُ في دَيْنٍ كانَ عَلَيْهِ" روَاهُ الدَّارَقُطْنيُّ وصَحّحَهُ الحاكِمُ وَأَخْرَجَهُ أَبُو داودَ مُرْسلاً وَرَجَّح إرْسَالَهُ .

( وعن ابن كعب بن مالك) اسمه عبد الرحمن، سماه عبد الرزاق (عن أبيه أن النبي صَلّى الله عَلَيْهِ وَسَلّم حجر على معاذ ماله، وباعه في دنيا كان عليه. رواه الدارقطني وصححه الحاكم، وأخرجه أبو داود مرسلاً ورجح إرساله).

قال عبد الحق: المرسل أصح من المتصل وقال ابن الصلاح في الأحكام: هو حديث ثابت.

كان ذلك في سنة تسع وجعل لغرمائه خمسة أسباع حقوقهم فقالوا: يا رسول الله بعه لنا فقال: "ليس لكم إليه سبيل

وأخرجه البيهقي من طريق الواقدي وزاد أن النبي صَلّى الله عَلَيْهِ وَسَلّم بعثه بعد ذلك إلى اليمن ليجبره .

والحديث دليل على أنه يحجر الحاكم، على المدين التصرف في ماله ويبيعه عنه لقضاء غرمائه.

والقول بأنه حكاية فعل غير صحيح فإن هذا فعل لا يتم إلا بأقوال تصدر عنه صَلّى الله عَلَيْهِ وَسَلّم يحجر بها تصرفه وألفاظ يبيع بها ماله وألفاظ يقضي بها غرماءه وما كان بهذه المثابة لا يقال إنه حكاية فعل إنما حكاية الفعل مثل حديث خلع نعله فخلعوا نعالهم كما لا يخفى .

ظاهر الحديث أن ماله كان مستغرقاً بالدين فهل يلحق به من لم يستغرق ماله في الحجر والبيع عنه كالواجد إذا مطل اختلف العلماء في ذلك .

فقال جمهور الهادوية و الشافعي: إنه يلحق به فيحجر عليه ويباع ماله لأنه قد حصل المقتضي لذلك وهو عدم المسارعة بقضاء الدين .

وقال زيد بن علي والحنفية إنه لا يلحق به فلا يحجر عليه ولا يباع عنه بل يجب حبسه حتى يقضي دينه لحديث: "إنه لا يحل مال امرىء مسلم إلا بطيبة من نفسه" ولقوله تعالى: {إلا أن تكون تجارة عن تراض} ومقتضى الحجر والبيع إخراج المال من غير طيبة من نفسه ولا رضاه .

( والجواب) عنه بأن الحديث والآية عامان خصصا بحديث معاذ لا يتم، لأن حديث معاذ ليس إلا في المستغرق ماله بدينه والكلام في غيره وهو الواجد الماطل .

فالأولى أن يقال أنهما خصصا بقياس الماطل الواجد، على من استغرق دينه ماله إلا أنه لا يخفى عدم نهوض القياس .

نعم في حديث: "ليّ الواجد يحل عرضه وعقوبته" دليل على أنه يحجر عليه ويباع عنه ماله فإنه داخل تحت مفهوم العقوبة وتفسيرها بالحبس فقط مجرد رَأيٍ مِن قائِلِهِ.

هذا وقد حكم عمر في أسيفع جهينة كحكمه صلى الله عليه وآله وسلم في معاذ فأخرج مالك في الموطأ بسند منقطع ورواه الدارقطني في غرائب مالك بإسناد متصل:

أن رجلاً من جهينة كان يشتري الرواحل فيغالي فيها فيسرع المسير فيسبق الحاج فأفلس فرفع أمره إلى عمر بن الخطاب فقال: "أما بعد أيها الناس فإن الأسيفعَ أسيفعَ جهينة قد رضي من دينه وأمانته أن يقال سبق الحاج وفيه: إلا أنه ادَّان معرضاً فأصبح وقد دين به ــــ أي أحاط به الدين ــــ فمن كان له عليه دين فليأتنا بالغداة فنقسم ماله بين غرمائه وإياكم والدين فإن أوله هم وآخره حرب" انتهى .

وأما قصة جابر مع غرماء أبيه وهي أنه لما قتل أبوه في أُحُد وعليه دين فاشتد الغرماء في حقوقهم قال:

أتيت النبي صَلّى الله عَلَيْهِ وَسَلّم فسألهم أن يقبلوا ثمر حائطي ويحللوا أبي فأبوا فلم يعطهم النبي صَلّى الله عَلَيْهِ وَسَلّم حائطي وقال سنغدوا عليك فغدا علينا حين أصبح فطاف في النخل ودعا في ثمره بالبركة فجذذتها فقضيتهم وبقي لنا من ثمرها" فإن فيها دليلاً على أن انتظار الغلة والتمكن منها لا يعد مطلاً .

قيل ويؤخذ منها أن من كان له دخل ينظر إلى دخله وإن طالت مدته إذ لا فرق بين المدة الطويلة والقصيرة في حق الآدمي ومن لا دخل له لا ينظر ويبيع الحاكم ماله لأهل الدين.

نعم وأما الحجر على البالغ لسفه وسوء تصرف فقال به الشافعي ولم يقل به زيد بن علي ولا أبو حنيفة وبوب له البيهقي في السنن الكبرى "باب الحجر على البالغين بالسفه" وذكر فيه بسنده:

أن عبد الله بن جعفر اشترى أرضاً بستمائة ألف درهم فهمَّ علي وعثمان أن يحجرا عليه، قال: فلقيت الزبير فقال: ما اشترى أحد بيعاً أرخص مما اشتريت، قال فذكر له عبد الله الحجر قال: لو أن عندي مالاً لشاركتك قال: فأنا أقرضك نصف المال قال: فأنا شريكك فأتاهما علي وعثمان وهما يتراوضان قالا: ما تراوضان؟ فذكر له الحجر على عبد الله بن جعفر قال: أتحجران على رجل أنا شريكه قالا: لا لعمري قال: فأنا شريكه" وفي رواية قال عثمان: "كيف أحجر على رجل في بيع شريكه فيه الزبير

قال الشافعي: فعلي لا يطلب الحجر إلا وهو يراه والزبير لو كان الحجر باطلاً لقال لا يحجر على بالغ وكذلك عثمان بل كلهم يعرف الحجر ثم ساق حديث عائشة وإرادة عبد الله بن الزبير الحجر عليها وغير ذلك من الأدلة من أفعال السلف .

ويستدل له بالحديث الصحيح وهو النهي عن إضاعة المال فإن السفيه يضيعه بسوء تصرفه فيجب الإنكار عليه بحجره عنه .

قال النووي: والصغير لا ينقطع عنه حكم اليُتْمِ بمجرد علوّ السن ولا بمجرد البلوغ بل لا بد أن يظهر منه الرشد في دينه وماله .

وقال أبو حنيفة: إذا بلغ خمساً وعشرين سنة يجب تسليم ماله إليه وإن كان غير ضابط.

وَعَنْ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا قالَ: عُرِضْتُ عَلى النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ أُحُدٍ وَأَنا ابْنُ أَرْبَعَ عشرةَ سَنَةً فَلَمْ يُجِزْني وَعُرضْتُ عَلَيْه يَوْمَ الْخَنْدق وأَنا ابنُ خَمْسَ عَشرَةَ سَنَةً فأَجَازَني. مُتّفَقٌ عَلَيْهِ، وفي روايةٍ للبيْهَقِي "فَلَم يجِزْني وَلَمْ يرَني بَلَغْتُ" وَصَحّحَهُا ابنُ خُزَيمةَ .

(وَعَنْ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا قالَ: عُرِضْتُ عَلى النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ أُحُدٍ وَأَنا ابْنُ أَرْبَعَ عشرةَ سَنَةً فَلَمْ يُجِزْني وَعُرضْتُ عَلَيْه يَوْمَ الْخَنْدق وأَنا ابنُ خَمْسَ عَشرَةَ سَنَةً فأَجَازَني. مُتّفَقٌ عَلَيْهِ، وفي روايةٍ للبيْهَقِي "فَلَم يجِزْني وَلَمْ يرَني بَلَغْتُ" وَصَحّحَهُا ابنُ خُزَيمةَ).

وجه ذكر الحديث هنا أن من لم يبلغ خمس عشرة سنة لا تنفذ تصرفاته من بيع وغيره.

ومعنى قوله لم يجزني لم يجعل لي حكم الرجال المتقاتلين في إيجاب الجهاد عَليَّ وخروجي معه.

وقوله فأجازني أي رآني فيمن يجب عليه الجهاد ويؤذن له في الخروج إليه وفيه دليل على أن من استكمل خمس عشرة سنة صار مكلفاً بالغاً له أحكام الرجال ومن كان دونها فلا ويدل له قوله: (ولم يرني بلغت).

وناقش في الاستدلال به على البلوغ بعض المتأخرين قائلاً إن الإذن في الخروج للحرب يدور على الجلادة والأهلية فليس له في رده دليل على أنه لأجل عدم البلوغ، وفهم ابن عمر ليس بحجة.

قلت: وهو احتمال بعيد والصحابي أعرف بما رواه .

وفيه دليل على أن الخندق كانت سنة أربع والقول بأنها سنة خمس يرده هذا الحديث ولأنهم أجمعوا أن أحداً كانت سنة ثلاث .

وَعَنْ عَطِيّةَ الْقُرَظِيِّ رضيَ الله تَعَالَى عَنْهُ قالَ: "عُرضْنَا عَلَى النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ قُرَيْظَةَ فكانَ مَنْ أَنْبَتَ قُتِلَ وَمَنْ لَمْ يُنْبِتْ خُلِّيَ سَبيلُهُ، فَكُنْتُ ممّنْ لَمْ يُنْبتْ فَخُلِّيَ سَبيلي" رَوَاهُ الخَمْسَةُ وصَحّحَهُ ابنُ حِبّانَ والحاكمُ وقَالَ: عَلى شَرْطِ الشّيْخَيْن .

(وعن عطية القرظي رضي الله عنه) بضم القاف فراء نسبة إلى بني قريظة (قال: عرضنا على النبي صَلّى الله عَلَيْهِ وَسَلّم يوم قريظة فكان من أنبت قُتِلَ ومن لم يُنْبِتْ خُلِّيَ سبيلُهُ فكُنْتُ ممن لم ينبت فَخُلِّيَ سبيلي. رواه الأربعة وصححه ابن حبان والحاكم وقال: على شرط الشيخين)

وهو كما قال إلا أنهما لم يخرجا لعطية .

والحديث دليل على أنه يحصل بالإنبات البلوغ فتجري على من أنبت أحكام المكلفين ولعله إجماع.

وَعَنْ عَمْرِو بنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّه رَضيَ الله عَنْهُمَا أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يجُوزُ لامرَأَةٍ عَطِيّةٌ إلا بإذْنِ زَوْجِها

وَفي لَفْظٍ "لا يجُوزُ للمرْأَةِ أمر في مَالَها إذا مَلكَ زَوْجُها عِصْمَتَهَا" رَوَاهُ أَحْمَدُ وَأَصْحابُ السُّننِ إلا التِّرْمذيَّ وَصَحّحَهُ الْحَاكِمُ .

(وَعَنْ عَمْرِو بنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّه رَضيَ الله عَنْهُمَا أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يجُوزُ لامرَأَةٍ عَطِيّةٌ إلا بإذْنِ زَوْجِها

وَفي لَفْظٍ "لا يجُوزُ للمرْأَةِ أمر في مَالَها إذا مَلكَ زَوْجُها عِصْمَتَهَا" رَوَاهُ أَحْمَدُ وَأَصْحابُ السُّننِ إلا التِّرْمذيَّ وَصَحّحَهُ الْحَاكِمُ).

قال الخطابي: حمله الأكثر على حسن العشرة واستطابة النفس أو يحمل على غير الرشيدة وقد ثبت عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه قال للنساء "تصدقن" فجعلت المرأة تلقي القرط والخاتم وبلال يتلقاه بردائه وهذه عطية بغير إذن الزوج انتهى. وهذا مذهب الجمهور مستدلينبمفهومات الكتاب والسنة ولم يذهب إلى معنى الحديث إلا طاوس فقال إن المرأة محجورة عن مالها إذا كانت مزوجة إلا فيما أذن لها فيه الزوج .

وذهب مالك إلى أن تصرفها من الثلث .

وَعَنْ قَبِيصةَ بنِ مُخَارقٍ الهلاليِّ رضيَ الله عَنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ المسْأَلَةَ لا تحلُّ إلا لأحَدِ ثَلاثةٍ: رَجُلٍ تَحَمّلَ حَمَالَةً فَحَلَّتْ لَهُ المسْأَلةُ حتى يُصِيبَهَا ثمَّ يُمْسِكَ، وَرَجلٍ أَصَابَتْهُ جَائِحَةٌ اجْتَاحَتْ مَالَهُ فَحَلَّتْ لَهُ المَسْأَلةُ حَتى يُصيبَ قِوَاماً مِنْ عَيْشٍ، وَرَجُلٍ أَصابَتْهُ فَاقَةٌ حتى يَقُولُ ثَلاثَةٌ مِنْ ذَوي الْحِجَا مِنْ قَوْمِهِ: لَقَدْ أَصَابَتْ فُلاناً فاقَةٌ فَحَلَّتْ لَهُ المسْأَلَةُ" رَوَاهُ مُسْلِمٌ.

(وعن قبيصة) بفتح القاف فموحدة فمثناة تحتية فصاد مهملة (ابن مخارق رضي الله عنه) بضم الميم فخاء معجمة فراء مكسورة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الْمَسْأَلَةَ لا تحِلُّ إلا لأَحَدِ ثَلاثةٍ: رَجُلٍ تَحَمّلَ حَمَالَةً" بفتح الحاء المهملة وتخفيف الميم "فَحَلّت لَهُ الْمْسْأَلَةُ حَتى يُصِيبَها ثُمَّ يُمْسِكَ، ورَجُلٍ أَصَابَتْهُ جَائِحَةٌ اجْتَاحَتْ مَالَهُ فَحَلّتْ لَهُ المسْأَلَةُ حَتى يُصِيبَ قِوَاماً مِنْ عَيْشٍ، ورَجُلٍ أَصَابَتْهُ فاقَةٌ حَتى يَقُولَ ثَلاثةٌ مِنْ ذَوي الْحِجَا مِنْ قَوْمِهِ لَقدْ أَصَابَتْ فُلاناً فاقَةٌ فَحَلّتْ لهُ المَسْأَلَةُ" رواه مسلم).

فقد تقدم بلفظه في باب قسمة الصدقات ولعل إعادته هنا أن الرجل الذي تحمل حمالة قد لزمه دين فلا يكون له حكم المفلس في الحجر عليه بل يترك حتى يسأل الناس فيقضي دينه وهذا يستقيم على القواعد إذا لم يكن قد ضمن ذلك المال .


003-باب الصلح

باب الصلح

قد قسم العلماء الصلح أقساماً: صلح المسلم مع الكافر، والصلح بين الزوجين، والصلح بين الفئة الباغية والعادلة، والصلح بين المتقاضيين، والصلح في الجراح كالعفو على مال، والصلح لقطع الخصومة إذا وقعت في الأملاك والحقوق وهذا القسم هو المراد هنا وهو الذي يذكره الفقهاء في باب الصلح .

عَنْ عُمْرِو بْنِ عَوْفٍ المُزَنيِّ رَضيَ الله تَعَالَى عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الصُّلْحُ جَائزٌ بَيْنَ المُسْلمينَ إلا صُلْحاً حَرَّمَ حَلالاً أَوْ أَحَلَّ حَرَاماً، وَالمسلمونَ عَلى شُرُوطِهِمْ إلا شَرْطاً حَرَّمَ حَلالاً أَوْ أَحَلَّ حرَاماً" رَوَاهُ التِّرْمذيُّ وَصَحّحهُ، وأنْكَروا عَلَيْهِ لأنه من رواية [تض]كَثيرِ بْنِ عَبْدِ اللَّهِ بْنِ عَمْرو بْنِ عَوْفٍ[/تض] وهو ضَعيفٌ وكأنهُ اعتَبرَهُ بِكَثْرَةِ طُرُقِهِ.

وقَدْ صَحّحَهُ ابْنُ حِبّانَ مِن حَديثِ أَبي هرَيرَة رَضِيَ اللَّهُ عَنْهُ.

(عن عمرو بن عوف المزني رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "الصُّلْحُ جَائِزٌ بَيْنَ الْمُسْلِمينَ إلا صُلْحاً حَرَّمَ حَلالاً أَوْ أَحَلَّ حَرَاماً والْمُسْلمونَ) وفي لفظ أبي داود والمؤمنون (عَلى شُرُوطِهِمْ إلا شَرْطاً حَرَّمَ حَلالاً أَوْ أَحَلَّ حَرَاماً" رواه الترمذي وصحّحهُ وأنكروا عليه لأنه من رواية [تض]كثير بن عبد الله بن عمرو بن عوف[/تض] وهو ضعيف) كذبه الشافعي وتركه أحمد وفي الميزان عن ابن حبان: له عن أبيه عن جده نسخة موضوعة وقال الشافعي وأبو داود: هو ركن من أركان الكذب واعتذر المصنف عن الترمذي بقوله: (وكأنه اعتبره بكثرة طرقه. وقد صححه ابن حبان من حديث أبي هريرة).

فيه مسألتان:

الأولى: في أحكام الصلح وهو أن وضعه مشروط فيه المراضاة لقوله: جائز أي أنه ليس بحكم لازم يُقْضى به وإن لم يرض به الخصم، وهو جائز أيضاً بين غير المسلمين من الكفار فتعتبر أحكام الصلح بينهم وإنما خص المسلمون بالذكر لأنهم المعتبرون في الخطاب المنقادون لأحكام السنة والكتاب .

وظاهره عموم صحة الصلح سواء كان قبل اتضاح الحق للخصم أو بعده .

ويدل للأول قصة الزبير والأنصاري فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يكن قد أبان للزبير ما استحقه وأمره أن يأخذ بعض ما يستحقه على جهة الإصلاح فلما لم يقبل الأنصاري الصلح وطلب الحق أبان رسول الله صَلّى الله عَلَيْهِ وَسَلّم للزبير قدر ما يستحقه كذا قال الشارح .

والثابت أن هذا ليس من الصلح مع الإنكار بل من الصلح مع سكوت المدعى عليه وهي مسألة مستقلة وذلك لأن الزبير لم يكن عالماً بالحق الذي له حتى يدعه بالصلح بل هذا أول التشريع في قدر السقيا .

والتحقيق أنه لا يكون الصلح إلا هكذا وأما بعد إبانة الحق للخصم فإنما يطلب من صاحب الحق أن يترك لخصمه بعض ما يستحق .

وإلى جواز الصلح على الإنكار ذهب مالك وأحمد وأبو حنيفة وخالف في ذلك الهادوية والشافعي وقالوا: لا يصح الصلح مع الإنكار ومعنى عدم صحته أنه لا يطيب مال الخصم مع إنكار المصالح وذلك حيث يدعي عليه آخرُ عيناً أو ديناً فيصالح ببعض العين أو الدين مع إنكار خصمه فإن الباقي لا يطيب له بل يجب عليه تسليمه لقوله صلى الله عليه وآله وسلم: "لا يحل مال امرىءٍ مسلم إلا بطيبة من نفسه" وقوله تعالى: {عن تراضٍ}.

وأجيب بأنها قد وقعت طيبة النفس بالرضا بالصلح وعقد الصلح قد صار في حكم عقد المعاوضة فيحل له ما بقي .

قلت: الأولى أن يقال إن كان المدعي يعلم أن له حقاً عند خصمه جاز له قبض ما صولح عليه وإن كان خصمه منكراً .

وإن كان يدعي باطلاً فإنه يحرم عليه الدعوى وأخذ ما صولح به .

والمدعى عليه إن كان عنده حق يعلمه وإنما ينكر لغرض وجب عليه تسليم ما صولح به عليه.

وإن كان يعلم أنه ليس عنده حق جاز له إعطاء جزء من ماله في دفع شجار غريم وأذيته وحرُم على المدعي أخذه وبهذا تجتمع الأدلة فلا يقال الصلح على الإنكار لا يصح ولا أنه يصح على الإطلاق بل يفصل فيه .

( المسألة الثانية) ما أفادها قوله والمسلمون على شروطهم ــــ أي ثابتون عليه واقفون عندها وفي تعديته بعلى ووصفهم بالإسلام أو الإيمان دلالة على علوّ مرتبتهم وأنهم لا يخلّون بشروطهم وفيه دلالة على لزوم الشرط إذا شرطه المسلم إلا ما استثناه في الحديث.

وللمفرعين تفاصيل في الشروط وتقاسيم: منها ما يصح ويلزم حكمه، ومنها ما لا يصح ولا يلزم، ومنها ما يصح ويلزم منه فساد العقد، وهي هنالك مبسوطة بعلل ومناسبات.

وللبخاري في كتاب الشروط تفاصيل كثيرة معروفة .

وقوله: "إلا شرطاً حرم حلالاً" ذلك كاشتراط البائع أن لا يطأ الأمة "أو أحل حراماً" مثل أن يشترط وطء الأمَة التي حرم الله عليها وطأها.

وَعَنْ أَبي هُرَيْرةَ رضيَ اللَّهُ عَنْهُ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يمْنَعْ جَارٌ جَارَهُ أَنْ يَغْرزَ خَشَبَةً في جِدارهِ" ثمَّ يقُولُ أَبو هُريْرةَ: مَا لِي أَرَاكمْ عَنْهَا مُعْرضينَ؟ والله لأرْمِيَنَّ بهِا بَينَ أَكتافِكُمْ، مُتفقٌ عَلَيْهِ .

(وعن أبي هريرة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: لا يمنَعْ) يروى بالرفع على الخبر والجزم على النهي (جارٌ جَارَهُ أَنْ يَغْرزَ خَشَبَةً) بالإفراد وفي لفظ خشبه بالجمع (في جدارهِ" ثم يقول أبو هريرة: ما لي أراكم عنها مُعْرضِين؟ والله لأرمِيَنَّ بها بين أكتافكم) بالتاء جمع كتف (متفق عليه) وفي لفظ لأبي داود فنكسوا رؤوسهم .

ولأحمد حين حدثهم بذلك فطأطأوا رؤوسهم والمراد المخاطبون وهذا قاله أبو هريرة أيام إمارته على المدينة في زمن مروان فإنه كان يستخلفه فيها فالمخاطبون ممن يجوز أنهم جاهلون بذلك وليسوا بصحابة وقد روى أحمد وعبد الرزاق من حديث ابن عباس: "لا ضرر ولا ضرار وللرجل أن يضع خشبة في حائط جاره.

والحديث فيه دليل على أنه ليس للجار أن يمنع جاره من وضع خشبة على جداره، وأنه إذا امتنع عن ذلك أجبر لأنه حق ثابت لجاره، وإلى هذا ذهب أحمد وإسحاق وغيرهما عملاً بالحديث.

وذهب إليه الشافعي في القديم وقضى به عمر في أيام وفور الصحابة .

وقال الشافعي: إن عمر لم يخالفه أحد من الصحابة. وهو فيما رواه مالك بسند صحيح: أن الضحاك بن خليفة سأله محمد بن مسلمة أن يسوق خليجاً له فيجريه في أرض محمد بن مسلمة فامتنع فكلمه عمر في ذلك فأبى فقال: والله ليمرَّنَّ به ولو على بطنك.

وهذا نظير قصة حديث أبي هريرة وَعَمَّمهُ عمر في كل ما يحتاج الجار إلى الانتفاع به من جاره وأرضه.

وذهب آخرون إلى أنه لا يجوز أن يضع خشبة إلا بإذن جاره فإن لم يأذن لم يجز.

قالوا لأن أدلة أنه لا يحل مال امرىء مسلم إلا بطيبة من نفسه تمنع هذا الحكم فهو للتنزيه وأجيب عنه بما قاله البيهقي: لم نجد في السنن الصحيحة ما يعارض هذا الحكم إلا عمومات لا ينكر أن يخصها وقد حمله الراوي على ظاهره من التحريم وهو أعلم بالمراد بدليل قوله: "ما لي أراكم عنها معرضين" فإنه استنكار لإعراضهم دال على أن ذلك للتحريم .

قال الخطابي معنى قوله: "بين أكتافكم" إن لم تقبلوا هذا الحكم وتعملوا به راضين لأجعلنها أي الخشبة على رقابكم كارهين: قال وأراد بذلك المبالغة.

قلت: والذي يتبادر أنّ المراد لأرمين بها أي هذه السنة المأمور بها بينكم بلاغاً لما تحملته منها وخروجاً عن كتمها وإقامة الحجة عليكم بها .

وَعَنْ أَبي حُميدٍ السَّاعِدِيِّ رَضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يحِلُّ لامْرىءٍ أَنْ يَأخُذَ عَصَا أَخيه بغيرِ طِيبةِ نَفْسٍ مِنْهُ" رَواهُ ابْنُ حِبّانَ والحاكمُ في صَحِيحَيْهِمَا.

(وَعَنْ أَبي حُميدٍ السَّاعِدِيِّ رَضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يحِلُّ لامْرىءٍ أَنْ يَأخُذَ عَصَا أَخيه بغيرِ طِيبةِ نَفْسٍ مِنْهُ" رَواهُ ابْنُ حِبّانَ والحاكمُ في صَحِيحَيْهِمَا).

وفي الباب أحاديث كثيرة في معناه، أخرج الشيخان من حديث عمر: "لا يحْلبنَّ أحد ماشية أحد بغير إذنه" وأخرج أبو داود والترمذي والبيهقي من حديث عبد الله بن السائب بن يزيد عن أبيه عن جده بلفظ: "لا يأخذ أحدكم متاع أخيه لاعباً ولا جاداً".

والأحاديث دالة على تحريم مال المسلم إلا بطيبة من نفسه وإن قل .

والإجماع واقع على ذلك وإيراد المصنف لحديث أبي حميد عقيب حديث أبي هريرة إشارة إلى تأويل حديث أبي هريرة وأنه محمول على التنزيه كما هو قول الشافعي في الجديد ويرد عليه أنه إنما يحتاج إلى التأويل إذا تعذر الجمع وهو هنا ممكن بالتخصيص فإن حديث أبي هريرة خاص وتلك الأدلة عامة كما عرفت .

وقد أخرج من عمومها أشياء كثيرة كأخذ الزكاة كرهاً وكالشفعة وإطعام المضطر ونفقة القريب المعسر والزوجة وكثير من الحقوق المالية التي لا يخرجها المالك برضاه فإنها تأخذ منه كرهاً وغرز الخشبة منها على أنه مجرد انتفاع والعين باقية.


004-باب الحوالة والضمان

باب الحوالة والضمان

الحوالة بفتح الحاء ــــ وقد تكسر ــــ حقيقتها عند الفقهاء:

نقل دين من ذمة إلى ذمة .

واختلفوا هل هي بيع دين بدين رُخِّص فيه وأخرج من النهي عن بيع الدين بالدين أو هي استيفاء.

وقيل هي عقد إرفاق مستقل .

ويشترط فيها لفظها ورضا المحيل بلا خلاف والمحال عند الأكثر والمحال عليه عند البعض وتماثل الصفات وأن تكون في الشيء المعلوم .

ومنهم من خصها بما دون الطعام لأنه بيع طعام قبل أن يستوْفى .

عَنْ أَبي هريرة رضي الله تعالى عنه قال: قال رَسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَطْلُ الْغَنيِّ ظُلْمٌ، وإذا أُتْبِعَ أَحَدُكُم عَلى مليءٍ فَلْيُتْبَعْ" مُتّفقٌ عَلَيهِ، وفي روَايةِ لأَحمد: "وَمَنْ أُحِيلَ فَلْيَحْتَلْ".

(عن أبي هريرة رضيَ الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "مَطْلُ الْغَنيّ") إضافة للمصدر إلى الفاعل أي مطل الغني غريمه وقيل إلى المفعول أي مطل الغريم للغنيّ (ظُلْمٌ) وبالأولى مطله الفقير (وإذا أُتْبعَ) بضم الهمزة وسكون المثناة الفوقية وكسر والموحدة (أَحَدُكُمْ علَى مَليءٍ) مأخوذ من الملاء بالهمزة يقال ملؤ الرجل أي صار مليئاً (فلْيَتْبَعْ) بإسكان المثناة الفوقية أيضاً مبني للمجهول كالأول أي إذا أحيل فليحتل (متفق عليه)

دل الحديث على تحريم المطل من الغنيّ .

والمطل هو المدافعة والمراد هنا تأخير ما استحق أداؤه بغير عذر من قادر على الأداء.

والمعنى على تقدير أنه من إضافة المصدر إلى الفاعل أنه يحرم على الغني القادر أن يمطل بالدين بعد استحقاقه بخلاف العاجز .

ومعناه على التقدير الثاني: أنه يجبَ وفاءُ الدين ولو كان مستحقه غنياً فلا يكون غناه سبباً لتأخير حقه وإذا كان ذلك في حق الغني ففي حق الفقير أولى.

ودل الأمر على وجوب قبول الإحالة وحمله الجمهور على الاستحباب ولا أدري ما الحامل على صرفه عن ظاهره .

وعلى الوجوب حمله أهل الظاهر وتقدم البحث في أن المطل كبيرة يفسق صاحبه فلا نكرره.

وإنما اختلفوا هل يفسق قبل الطلب أو لا بد منه والذي يشعر به الحديث أنه لا بد من الطلب لأن المطل لا يكون إلا معه .

ويشمل المطل كل من لزمه حق كالزوج لزوجته والسيد في نفقة عبده ودل الحديث بمفهوم المخالفة أن مطل العاجز عن الأداء لا يدخل في الظلم ومن لا يقول بالمفهوم يقول لا يسمى العاجز ماطلاً .

والغني الغائب عنه ماله كالمعدوم .

ويؤخذ من هذا أن المعسر لا يطالب حتى يوسر .

قال الشافعي: لو جازت مؤاخذته لكان ظالماً والفرض أنه ليس بظالم لعجزه .

ويؤخذ منه أنه إذا تعذر على المحال عليه التسليم لفقر لم يكن للمحتال الرجوع إلى المحيل لأنه لو كان له الرجوع لم يكن لاشتراط الغنى فائدة فلما شرطه الشارع علم أنه انتقل انتقالاً لا رجوع له كما لو عوض في دينه بعوض ثم تلف العوض في يد صاحب الدين.

وقالت الحنفية يرجع عند التعذر وشبهوا الحوالة بالضمان وأما إذا جهل الإفلاس حال الحوال فله الرجوع.

وَعَنْ جابر رَضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: تُوُفِّيَ رَجُلٌ مِنّا فَغَسّلْنَاهُ وَحَنَّطْنَاهُ وَكَفّنَاهُ ثمَّ أَتَيْنا به رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم فَقُلْنَا: تُصَلِّي عليْهِ؟ فَخَطى خُطاً ثمَّ قالَ: "أَعَلَيْه دَيْنٌ؟" قُلْنا: دينارَانِ فانْصَرفَ، فَتَحَمّلهُمَا أَبُو قَتَادة فَأَتَيْناه فقالَ أَبو قَتَادَةَ: الدِّيَنَارَانِ عَليَّ، فَقَالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "حَقَّ الغَريم وَبَرِىءَ مِنْهُما الميّتُ؟" قالَ: نَعَمْ، فَصَلّى عَلَيْهِ، رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ والنسَائيُّ وَصَحّحَهُ ابْنُ حبانَ وَالْحَاكِمُ .

(وعن جابر رضي الله عنه قال: توفي رجل منا فغسلناه وحنطناه وكفناه ثم أتينا به رسول الله صلى الله عليه وآله وسلم فقلنا: تصلي عليه؟ فخطا خُطا ثم قال: "عَلَيْهِ دَيْنٌ؟" قلنا: ديناران فانصرف) أي عن الصلاة عليه (فتحملهما أبو قتادة فأتيناه فقال أبو قتادة: الديناران عليّ فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "حَقَّ الْغريم" منصوب على المصدر مؤكد لمضمون قوله الديناران علي أي حق عليك الحق وثبت عليك وكنت غريماً. (وبَرىء منهما الْميِّتُ" قال: نعم فصلَّى عليه. رواه أحمد وأبو داود والنسائي وصححه ابن حبان والحاكم).

وأخرجه البخاري من حديث سلمة بن الأكوع إلا أن في حديثه ثلاثة دنانير .

وكذلك أخرجه أبو داود والطبراني وجمع بينه وبين قوله ديناران أن في حديث الكتاب أنهما كانا ديناران وشطراً فمن قال ثلاثة جبر الكسر ومن قال ديناران ألغاه.

أو كان الأصل ثلاثة فقضى قبل موته ديناراً فمن قال ثلاثة اعتبر أصل الدين ومن قال ديناران اعتبر الباقي .

ويحتمل أنهما قصتان وإن كان بعيداً .

وفي رواية الحاكم أنه صَلّى الله عَلَيْهِ وَسَلّم جعل إذا لقي أبا قتادة يقول: ما صنعت الديناران حتى كان آخر ذلك أن قال: قضيتهما يا رسول الله قال: "الآن بَرَّدْتَ جلدته".

وروى الدارقطني من حديث علي عليه السلام: "كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أتي بجنازة لم يسأل عن شيء من عمل الرجل ويسأل عن دَيْنِهِ فإن قيل عليه دين كف وإن قيل ليس عليه دين صلى، فأتى بجنازة فلما قام ليكبر سأل: هل عليه دين؟ فقالوا: ديناران فعدل عنه فقال عليٌ: هما عليَّ يا رسول الله وهو بريء منهما، فصلى عليه ثم قال: جزاك الله خيراً وفك الله رهانك ــــ الحديث.

قال ابن بطال: ذهب الجمهور إلى صحة هذه الكفالة عن الميت ولا رجوع له في مال الميت.

وفي الحديث دليل على أنه يصح أن يحتمل الواجب غير من وجب عليه وأنه ينفعه ذلك.

ويدل على شدة أمر الدين فإنه صلى الله عليه وعلى آله وسلم ترك الصلاة عليه لأنها شفاعة وشفاعته مقبولة لا ترد والدين لا يسقط إلا بالتأدية .

وفي الحديث دليل على أنه لا يكتفى بالظاهر من اللفظ بل لا بد للحاكم في الإلزام بالحق من تحقق ألفاظ العقود والإقرارات وأنه إذا ادَّعى من عليه الحكومة أنه قصد باللفظ معنى يحتمله وإن بَعُدَ الاحتمال لا يحكم عليه بظاهر اللفظ وعطف "وبرىء منهما" الميت على ذلك مما يؤيد ذلك المعنى المستنبط .

وَعَنْ أَبي هُريرة رَضي اللَّهُ تَعَالَى عَنْهُ: أَنَّ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم كانَ يُؤتَى بالرَّجُلِ المُتَوَفَّى عَلَيْهِ الدَّيْنُ فَيَسْأَلُ: "هَلْ تَرَكَ لِدَيْنِهِ مِنْ قَضَاءٍ؟" فَإنْ حُدِّثَ أَنّهُ تَرَكَ وَفاءً صَلّى عَلَيْهِ وإلاَّ قَالَ: "صَلُوا عَلى صاحبكُمْ" فَلَمّا فَتَحَ اللَّهُ عَلَيْهِ الفُتُوحَ قال: "أنا أولى بالمؤمنين من أنفسهم فمن تُوُفِّيَ وعليه دَيْنٌ فَعَلَيَّ قَضَاؤُهُ" مُتّفقٌ عَلَيْهِ.

وَفي روايةٍ للبُخَاريِّ: "فَمنْ ماتَ وَلَمْ يَتْرُكْ وَفَاءً.

(وَعَنْ أَبي هُريرة رَضي اللَّهُ تَعَالَى عَنْهُ: أَنَّ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم كانَ يُؤتَى بالرَّجُلِ المُتَوَفَّى عَلَيْهِ الدَّيْنُ فَيَسْأَلُ: "هَلْ تَرَكَ لِدَيْنِهِ مِنْ قَضَاءٍ؟" فَإنْ حُدِّثَ أَنّهُ تَرَكَ وَفاءً صَلّى عَلَيْهِ وإلاَّ قَالَ: "صَلُوا عَلى صاحبكُمْ" فَلَمّا فَتَحَ اللَّهُ عَلَيْهِ الفُتُوحَ قال: "أنا أولى بالمؤمنين من أنفسهم فمن تُوُفِّيَ وعليه دَيْنٌ فَعَلَيَّ قَضَاؤُهُ" مُتّفقٌ عَلَيْهِ .

وَفي روايةٍ للبُخَاريِّ: "فَمنْ ماتَ وَلَمْ يَتْرُكْ وَفَاءً)

إيراد المصنف له عُقَيْبَ الذي قبله إشارة إلى أنه صَلّى الله عَلَيْهِ وَسَلّم نسخ ذلك الحكم لما فتح عليه صلى الله عليه وآله وسلم واتسع الحال بتحمله الديون عن الأموات فظاهر قوله: "فَعَلَيَّ قضاؤه" أنه يجب عليه القضاء وهل هو من خالص ماله أو من مال المصالح؟ محتمل .

قال ابن بطال: وهكذا يلزم المتولي لأمر المسلمين أن يفعله فيمن مات وعليه دين فإن لم يفعل فالإثم عليه .

وقد ذكر الرافعي في آخر الحديث: قيل: يا رسول الله وعلى كل إمام بعدك؟ قال: وعلى كل إمام بعدي.

وقد وقع معناه في الطبراني الكبير من حديث زاذان عن سليمان قال: "أمرنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن نفدي سبايا المسلمين ونعطي سائلهم ثم قال: من ترك مالاً فلورثته ومن ترك ديناً فَعَليَّ وعلى الولاة من بعدي في بيت مال المسلمين" وفيه راو متروك ومتهم .

وَعَنْ عَمْرو بنِ شعَيْبٍ عَنْ أَبيهِ عَنْ جَدِّهِ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا كَفالَةَ في حَدٍ" رَوَاهُ الْبَيْهَقِيُّ بإسنادٍ ضعيفٍ.

(وعن عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا كَفَالَةَ في حَدٍ" رواه البيهقي بإسناد ضعيف) وقال إنه منكر: وهو دليل على أنه لا تصح الكفالة في الحدّ .

قال ابن حزم: "لا تجوز الضمانة بالوجه أصلاً لا في مال ولا حدّ ولا في شيء من الأشياء لأنه شرط ليس في كتاب الله فهو باطل. ومن طريق النظر أن نسأل من قال بصحته عمن تكفل بالوجه فقط فغاب المكفول عنه ماذا تصنعون بالضامن بوجه أتلزمونه غرامة ما على المضمون؟ فهذا جوروأكل مال بالباطل لأنه لم يلتزمه قط. أم تتركونه؟ فقد أبطلتم الضمان بالوجه. أم تكلفونه طلبه؟ فهذا تكليف الحرج وما لا طاقة له به وما لم يكلفه الله إياه قط.

وأجاز الكفالة بالوجه جماعة من العلماء واستدلوا بأنه صلى الله عليه وآله وسلم كفل في تهمة. قال: وهو خبر باطل لأنه من رواية[تض] إبراهيم بن خيثم بن عراك[/تض] وهو وأبوه في غاية الضعف لا تجوز الرواية عنهما ثم ذكر آثاراً عن عمر بن عبد العزيز وردّها كلها بأنه لا حجة فيها إذ الحجة في كلام الله ورسوله لا غيره وهذه الآثار قد سردها في الشرح.


005-باب الشركة والوكالة

باب الشركة والوكالة

الشركة بفتح أوّله وكسر الراء وبكسره مع سكونها وهي بضم الشين اسم للشيء المشترك والشركة الحالة التي تحدث بالاختيار بين اثنين فصاعداً .

وإن أريد الشركة بين الورثة في المال الموروث حذفت (بالاختيار)

"والوكالة" بفتح الواو وقد تكسر مصدر وَكّلَ مُشَّدداً بمعنى التفويض والحفظ وتخفف فتكون بمعنى التفويض وهي شرعاً إقامة الشخص غيره مقام نفسه مطلقاً ومقيداً.

عَنْ أَبي هُرَيْرة رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "قالَ اللَّهُ تعالى: أَنا ثالثُ الشريكَيْنِ مَا لَمْ يخُنْ أَحَدُهُمَا صَاحبَهُ، فإذا خَانَ خَرَجْتُ مِنْ بَيْنِهِمَا" رَوَاهُ أبو داوُدَ وَصَحّحَهُ الْحَاكِمُ .

وأعله ابن القطان بالجهل بحال سعيد بن حيان وقد رواه عنه ولده أبو حيان بن سعيد. لكن ذكره ابن حبان في الثقات وذكر أنه روى عنه الحارث بن شريد إلا أنه أعله الدارقطني بالإرسال فلم يذكر فيه أبا هريرة وقال إنه الصواب .

ومعناه أن الله معهما أي في الحفظ والرعاية والإمداد بمعونتهما في مالهما وإنزال البركة في تجارتهما فإذا حصلت الخيانة نزعت البركة من مالهما وفيه حث على التشارك مع عدم الخيانة وتحذير منه معها .

وَعن السّائِبِ بن يزيدَ المخْزُومِيِّ رضيَ اللَّهُ عَنْهُ أَنّهُ كَانَ شريكَ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَبْلَ الْبِعْثَةِ فَجَاءَ يَوْمَ الْفَتْح فَقَالَ: "مَرْحبَاً بأَخِي وَشريكي" رَواهُ أَحْمَدُ وأَبُو دَاوُدَ وابنُ مَاجَهْ.

(وَعن السّائِبِ بن يزيدَ المخْزُومِيِّ رضيَ اللَّهُ عَنْهُ أَنّهُ كَانَ شريكَ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَبْلَ الْبِعْثَةِ فَجَاءَ يَوْمَ الْفَتْح فَقَالَ: "مَرْحبَاً بأَخِي وَشريكي" رَواهُ أَحْمَدُ وأَبُو دَاوُدَ وابنُ مَاجَهْ)

قال ابن عبد البر: السائب بن أبي السائب من المؤلفة قلوبهم وممن حسن إسلامه وكان من المعمرين عاش إلى زمن معاوية وكان شريك النبي صلى الله عليه وآله وسلم في أوّل الإسلام في التجارة فلما كان يوم الفتح قال: "مرحباً بأخي وشريكي كان لا يماري ولا يداري. وصححه الحاكم

ولابن ماجه: كنت شريكي في الجاهلية .

والحديث دليل على أن الشركة كانت ثابتة قبل الإسلام ثم قررها الشارع على ما كانت.

وَعَنْ عَبْدِ اللَّهِ بْنِ مَسْعودٍ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: "اشتركْتُ أَنا وَعمّارٌ وَسَعْدٌ فيما نُصِيبُ يَوْمَ بَدْرٍ" الحديثَ، رواهُ النّسائيُّ.

(وَعَنْ عَبْدِ اللَّهِ بْنِ مَسْعودٍ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: "اشتركْتُ أَنا وَعمّارٌ وَسَعْدٌ فيما نُصِيبُ يَوْمَ بَدْرٍ" الحديثَ) تمامه: فجاء سعد بأسيرين ولم أجئ أنا وعمار بشيء (رواه النسائي).

فيه دليل على صحة الشركة في المكاسب وتسمى شركة الأبدان وحقيقتها أن يوكل كل صاحبه أن يتقبل ويعمل عنه في قدر معلوم ويعينان الصنعة وقد ذهب إلى صحتها الهادوية و أبو حنيفة.

وذهب الشافعي إلى عدم صحتها لبنائها على الغرر إذ لا يقطعان بحصول الربح لتجويز تعذر العمل وبقوله قال أبو ثور وابن حزم .

وقال ابن حزم: لا تجوز الشركة بالأبدان في شيء من الأشياء أصلاً فإن وقعت فهي باطلة لا تلزم ولكل واحد منهما ما كسب فإن اقتسماه وجب أن يقضي له ما أخذه وإلا بدله لأنها شرط ليس في كتاب الله فهو باطل .

وأما حديث ابن مسعود فهو من رواية ولده أبي عبيدة بن عبد الله وهو خبر منقطع لأن أبا عبيدة لم يذكر عن أبيه شيئاً فقد رويناه من طريق وكيع عن شعبة عن عمرو بن مرة قال: قلت لأبي عبيدة: أتذكر عن عبد الله شيئاً قال: لا. ولو صح لكان حجة على من قال بصحة هذه الشركة لأنه أول قائل معنا ومع سائر المسلمين إن هذه الشركة لا تجوز وإنه لا ينفرد أحد من أهل العسكر بما يصيب دون جميع أهل العسكر إلا السلب للقاتل على الخلاف فإن فعل فهو غلول من كبائر الذنوب ولأن هذه الشركة لو صح حديثها فقد أبطلها الله عز وجل وأنزل: {قل الأنفال لله وللرسول} الآية فأبطلها الله تعالى وقسمها هو بين المجاهدين .

ثم إن الحنفية لا يجيزون الشركة في الاصطياد ولايجيزها المالكية في العمل في مكانين فهذه الشركة في الحديث لا تجوز عندهم اهـ .

هذا وقد قسم الفقهاء الشركة إلى أربعة أقسام أطالوا فيها وفي فروعها في كتب الفروع فلا نطيل بها.

قال ابن بطال: أجمعوا على أن الشركة الصحيحة أن يخرج كل واحد مثل ما أخرج صاحبه ثم يخلط ذلك حتى لا يتميز ثم يتصرفا جميعاً إلا أن يقيم كل منهما الآخر مقام نفسه وهذه تسمى شركة العنان .

وتصح إن أخرج أحدهما أقل من الآخر من المال ويكون الربح والخسران على قدر مال كل واحد منهما.

وكذلك إذا اشتريا سلعة بينهما على السواء أو ابتاع أحدهما أكثر من الآخر منهما فالحكم في ذلك أن يأخذ كل من الربح والخسران بمقدار ما أعطى من الثمن .

وبرهان ذلك أنهما إذا خلطا المالين فقد صارت تلك الجملة مشاعة بينهما فما ابتاعا بها فمشاع بينهما وإذا كان كذلك فثمنه وربحه وخسرانه مشاع بينهما ومثله السلعة التي اشترياها فإنها بدل من الثمن .

وَعَنْ جابرِ بنِ عَبْدِ الله رَضِيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: أَرَدْتُ الخرُوجَ إلى خْيَبَر فأَتَيْتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "إذا أَتَيْتَ وَكِيلي بخَيْبَرَ فَخُذْ مِنْهُ خَمْسَةَ عَشَر وَسْقاً" رواهُ أَبو داوُدَ وَصحّحَهُ .

(وَعَنْ جابرِ بنِ عَبْدِ الله رَضِيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: أَرَدْتُ الخرُوجَ إلى خْيَبَر فأَتَيْتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "إذا أَتَيْتَ وَكِيلي بخَيْبَرَ فَخُذْ مِنْهُ خَمْسَةَ عَشَر وَسْقاً" رواهُ أَبو داوُدَ وَصحّحَهُ)

تمام الحديث: فإن ابتغى منك آية فضع يدك على تَرْقُوَتِهِ.

وفي الحديث دلالة على شرعية الوكالة. والإجماع على ذلك. وتعلق الأحكام بالوكيل.

وتمام الحديث فيه دليل على العمل بالقرينة في مال الغير وأنه يصدق بها الرسول لقبض العين.

وقد ذهب إلى تصديق الرسول في القبض جماعة من العلماء وقيده المهدي في الغيث: مع غلبة ظن صدقه. وعند الهادوية أنه لا يجوز تصديق الرسول لأنه مال الغير فلا يصح التصديق فيه وقيل عنهم إلا أن يحصل الظن بصدق الرسول جاز الدفع إليه .

وَعَنْ عُرْوَةَ الْبارقيِّ رَضيَ اللَّهُ تَعَالَى عَنْهُ: "أَنَّ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بَعَثَ مَعَهُ بدينارٍ يَشْتري لَهُ أُضْحِيَةً" الحديثَ. رَوَاهُ البُخاريُّ في أَثْنَاءِ حديثٍ وَقَدْ تَقَدَّمَ.

(وَعَنْ عُرْوَةَ الْبارقيِّ رَضيَ اللَّهُ تَعَالَى عَنْهُ: "أَنَّ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بَعَثَ مَعَهُ بدينارٍ يَشْتري لَهُ أُضْحِيَةً" الحديثَ. رَوَاهُ البُخاريُّ في أَثْنَاءِ حديثٍ وَقَدْ تَقَدَّمَ).

أي في كتاب البيع وتقدم الكلام على ما فيه من الأحكام .

وَعَنْ أَبي هُريرةَ رَضِيَ الله تَعَالَى عَنْهُ قالَ: "بَعَثَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم عُمَرَ عَلَى الصَّدقَةِ" الحديثَ، متّفقٌ عَلَيْهِ.

(وَعَنْ أَبي هُريرةَ رَضِيَ الله تَعَالَى عَنْهُ قالَ: "بَعَثَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم عُمَرَ عَلَى الصَّدقَةِ" الحديثَ، متّفقٌ عَلَيْهِ).

تمامه "فقيل منع ابن جميل وخالد بن الوليد والعباس عم رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: ما ينقم ابن جميل إلا أنه كان فقيراً فأغناه الله وأما خالد فإنكم تظلمون خالداً قد احتبس أدراعه وأعتاده في سبيل الله وأما العباس فهي عليَّ ومثلها معها.

والظاهر أنه صَلّى الله عَلَيْهِ وَسَلّم بعث عمر لقبض الزكاة وابن جميل من الأنصار كان منافقاً ثم تاب بعد ذلك. قال المصنف: وابن جميل لم أقف على اسمه.

وقوله: "ما ينقم" بكسر القاف ما ينكر "إلا أنه كان فقيراً فأغناه الله" وهو من باب تأكيد المدح بما يشبه الذم لأنه إذا لم يكن له عذر إلا ما ذكره فلا عذر له وفيه التعريض بكفران النعمة والتقريع بسوء الصنيع .

وقوله أعتاده جمع عتد بفتحتين وهو ما يعده الرجل من السلاح والدواب وقيل الخيل خاصة وحمل البخاري معناه على أنه جعلها زكاة ماله وصرفها في سبيل الله وهو بناء على أنه يجوز إخراج القيمة عن الزكاة .

وقوله: "فهي عليَّ ومثلها معها" يفيد أنه صَلّى الله عَلَيْهِ وَسَلّم تحملها عن العباس تبرعاً وفيه صحة تبرع الغير بالزكاة ونظيره حديث أبي قتادة في تبرعه بتحمل الدين عن الميت وهذا أقرب الاحتمالات وقد روي بألفاظ أخر تحتمل احتمالات كثيرة وقد بسطها المصنف في الفتح وتبعه الشارح .

وأما حديث أنه صَلّى الله عَلَيْهِ وَسَلّم كان يتعجل منه زكاة عامين فقد روي من طريق لم يسلم شيء منها من مقال .

وفي الحديث دليل على توكيل الإمام للعامل في قبض الزكاة ولأجل هذا ذكره المصنف هنا.

وفيه أن بعث العمال لقبض الزكاة سنة نبوية .

وفيه أنه يذكر الغافل بما أنعم الله عليه بإغنائه بعد أن كان فقيراً ليقوم بحق الله.

وفيه جواز ذكر من منع الواجب في غيبته بما ينقصه .

وفيه تحُّمل الإمام عن بعض المسلمين والاعتذار عن البعض وحسن التأويل .

وَعَنْ جابر رضيَ الله عَنْهُ: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم نَحَرَ ثلاثاً وَستينَ وأَمَرَ عَليّاً أَنْ يَذبَحَ الْباقي" الحديثَ، رَوَاهُ مُسْلِمٌ .

(وَعَنْ جابر رضيَ الله عَنْهُ: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم نَحَرَ ثلاثاً وَستينَ وأَمَرَ عَليّاً أَنْ يَذبَحَ الْباقي" الحديثَ، رَوَاهُ مُسْلِمٌ).

تقدم الكلام عليه في كتاب الحج وفيه دلالة على صحة التوكيل في نحر الهدي وهو إجماع إذا كان الذابح مسلماً فإن كان كافراً كتابياً صح عند الشافعي بشرط أن ينوي صاحب الهدي عند دفعه إليه أو عند ذبحه .

وَعَنْ أَبي هُريرَة في قِصَّةِ الْعَسيفِ، قَال النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "واغْدُ يا أُنَيْسُ عَلى امْرأَةِ هذا فإنِ اعْتَرَفَتْ فَارجُمْهَا" الحديثَ، مُتّفقٌ عَلَيْهِ .

(وعن أبي هريرة رضي الله عنه في قصة العسيف) بعين وسين مهملتين فمثناة تحتية ففاء: الأجير وزناً ومعنى (قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "اغْدُ يَا أُنَيْسُ عَلى امْرَأَةِ هذا فإن اعْتَرَفَتْ فارْجُمْهَا" الحديث. متفق عليه).

سيأتي في الحدود مستوفى. وذكر هنا بناء على أن المأمور وكيل عن الإمام في إقامة الحدّ.

وبوّب البخاري "باب الوكالة في الحدود" وأورد هذا الحديث وغيره.

وقال المصنف في الفتح: والإمام لما لم يتول إقامة الحدّ بنفسه وولاه غيره كان ذلك بمنزلة توكيله للغير .


006-باب الإقرار

باب الإقرار

الإقرار لغة: الإثبات، في الشرع: إخبار الإنسان بما عليه وهو ضد الجحود.

عَنْ أَبي ذَرَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ لي النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "قلِ الحقَّ وَلَوْ كانَ مُرّاً" صَحّحَهُ ابنُ حِبّانَ مِنْ حَديثٍ طويلٍ.

( عَنْ أَبي ذَرَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ لي النبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "قلِ الحقَّ وَلَوْ كانَ مُرّاً" صَحّحَهُ ابنُ حِبّانَ مِنْ حَديثٍ طويلٍ).

ساقه الحافظ المنذري في الترغيب والترهيب وفيه وصايا نبوية ولفظه: قال: "أوصاني خليلي رسول الله صلى الله عليه وآله وسَلَّم أن أنظر إلى من هو أسفل مني ولا أنظر إلى من فوقي، وأن أحب المساكين، وأن أدنوَ مِنهم، وأن أصل رحمي وإن قطعوني وجفوني، وأن أقول الحق ولو كان مراً، وأن لا أخاف في الله لومة لائم، وأن لا أسأل أحداً شيئاً، وأن أستكثر من لا حول ولا قوة إلا بالله فإنها من كنوز الجنة.

وقوله قل الحق يشمل قوله على نفسه وعلى غيره وهو مأخوذ من قوله تعالى: {كونوا قوامين بالقسط شهداء لله ولو على أنفسهم أو الوالدين والأقربين} ومن قوله تعالى: {ولا تقولوا على الله إلا الحق} وباعتبار شموله ذكره المصنف هنا تبعاً للرافعي فإنه ذكره في باب الإقرار .

وفيه دلالة على اعتبار إقرار الإنسان على نفسه في جميع الأمور وهو أمر هام لجميع الأحكام لأن قول الحق على النفس و الإخبار بما عليها مما يلزمها التخلص منه بمال أو بدن أو عرض.

وقوله: "ولو كان مُرّاً" من باب التشبيه لأن الحق قد يصعب إجراؤه على النفس كما يصعب عليها إساغة المرّ لمرارته ويأتي في باب الحدود والقصاص أحاديث في الإقرار.


007-باب العارية

باب العارية

العاريّة بتشديد المثناة التحتية وتخفيفها ويقال عارة وهي مأخوذة من عار الفرس إذا ذهب لأن العارية تذهب من يد المعير أو من العار لأنه لا يستعير أحد إلا وبه عار وحاجة.

وهي في الشرع عبارة عن إباحة المنافع من دون ملك العين .

عَنْ سَمُرَةَ بنِ جُنْدبٍ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عَلى اليَدِ مَا أَخَذَتْ حَتى تُؤدِّيَهُ" رَوَاهُ أَحْمَدُ والأرْبَعَةُ وَصَحّحَهُ الحاكِمُ .

(عَنْ سَمُرَةَ بنِ جُنْدبٍ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عَلى اليَدِ مَا أَخَذَتْ حَتى تُؤدِّيَهُ" رَوَاهُ أَحْمَدُ والأرْبَعَةُ وَصَحّحَهُ الحاكِمُ)

بناء منه على سماع الحسن من سمرة لأن الحديث من رواية الحسن عن سمرة وللحفاظ في سماعه منه ثلاثة مذاهب .

الأول: أنه سمع منه مطلقاً وهو مذهب عليّ بن المديني والبخاري والترمذي.

والثاني: لا، مطلقاً وهو مذهب يحيى بن سعيد القطان ويحيى بن معين وابن حبان.

والثالث: لم يسمع منه إلا حديث العقيقة وهو مذهب النسائي واختاره ابن عساكر وادعى عبد الحق أنه الصحيح .

والحديث دليل على وجوب ردّ ما قبضه المرء وهو ملك لغيره ولا يبرأ إلا بمصيره إلى مالكه أو ما يقوم مقامه لقوله: "حتى تؤديه" ولا تتحقق التأدية إلا بذلك.

وهو عام في الغصب والوديعة والعارية وذكره في باب العارية لشموله لها وربما يفهم منه أنها مضمونة على المستعير. وفي ذلك ثلاث أقوال .

الأول: أنها مضمونة مطلقاً وإليه ذهب[اث] ابن عباس[/اث] وزيد بن علي وعطاء وأحمد وإسحاق والشافعي لهذا الحديث ولما يأتي مما يفيد معناه .

والثاني: للهادي وآخرين معه أن العارية لا يجب ضمانها إلا إذا شرط مستدلين بحديث صفوان ويأتي الكلام عليه .

والثالث: للحسن وأبي حنيفة وآخرين أنها لا تضمن وإن ضمنت لقوله صَلّى الله عَلَيْهِ وَسَلّم: "ليس على المستعير غير المغل ولا على المستودع غير المغل ضمان" أخرجه الدارقطني والبيهقي عن ابن عمر وضعفاه وصححا وقفه على شريح .

وقوله: "المغل" بضم الميم فغين معجمة قال في النهاية: أي إذا لم يخن في العارية والوديعة فلا ضمان عليه من الإغلال وهو الخيانة .

وقيل المغل: المستغل وأراد به القابض لأنه بالقبض يكون مستغلاً والأوّل أولى. وحينئذ فلا تقوم به حجة. على أنه لا تقوم به الحجة ولو صح رفعه لأن المراد ليس عليه ذلك من حيث هو مستعير لأنه لو التزم الضمان للزمه .

وحديث الباب كثيراً ما يستدلون منه بقوله:"على اليد ما أخذت حتى تؤديه" على التضمين ولا دلالة فيه صريحاً فإن اليد الأمينة أيضاً عليها ما أخذت حتى تؤدى ولذلك قلنا (وربما يفهم).

ولم يبق دليل على تضمين العارية إلا قوله صَلّى الله عَلَيْهِ وَسَلّم عارية مضمونة في حديث صفوان فإن وصفها بمضمونة يحتمل أنها صفة موضحة وأن المراد من شأنها الضمان فيدل على ضمانها مطلقاً ويحتمل أنها صفة للتقييد وهو الأظهر لأنها تأسيس ولأنها كثيرة.

ثم ظاهره أن المراد عارية قد ضمناها لك وحينئذ يحتمل أن يلزم ويحتمل أنه غير لازم بل كالوعد وهو بعيد فيتم الدليل بالحديث للقائل إنها تضمن ــــ وهو الأظهر ــــ بالتضمين إما بطلب صاحبها له أو بتبرع المستعير .

وَعَنْ أَبي هُرَيرَةَ رضيَ اللَّهُ تَعَالَى عَنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَدِّ الأمانَةَ إلى مَنِ ائْتَمَنَكَ وَلا تخُنْ مَنْ خَانَك" رَوَاهُ أَبُو دَاوُدَ والترمِذيُّ وَحَسّنَهُ وَصَحّحَهُ الحاكِمُ وَاستْنكَرَهُ أَبُو حَاتمِ الرَّازيّ وأَخْرَجَهُ جَمَاعةٌ مِنَ الحُفّاظِ وَهُوَ شَامِلٌ لِلْعَارِيَةِ .

(وَعَنْ أَبي هُرَيرَةَ رضيَ اللَّهُ تَعَالَى عَنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَدِّ الأمانَةَ إلى مَنِ ائْتَمَنَكَ وَلا تخُنْ مَنْ خَانَك" رَوَاهُ أَبُو دَاوُدَ والترمِذيُّ وَحَسّنَهُ وَصَحّحَهُ الحاكِمُ وَاستْنكَرَهُ أَبُو حَاتمِ الرَّازيّ وأَخْرَجَهُ جَمَاعةٌ مِنَ الحُفّاظِ وَهُوَ شَامِلٌ لِلْعَارِيَةِ) والوديعة ونحوهما وأنه يجب أداء الأمانة كما أفاده قوله تعالى: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها}.

وقوله: "لا تخن من خانك" دليل على أنه لا يجازي بالإساءة من أساء وحمله الجمهور على أنه مستحب لدلالة قوله تعالى: {وجزاء سيئة سيئة مثلها} {وإن عاقبتم} على الجواز.

وهذه هي المعروفة بمسألة الظفر وفيها أقوال للعلماء .

هذا القول الأول وهو الأشهر من أقوال الشافعي وسواء كان من جنس ما أخذ عليه أو من غيره جنسه.

والثاني: يجوز إذا كان من جنس ما أخذ عليه لا من غيره لظاهر قوله: {بمثل ما عوقبتم به} وقوله: {مثلها} وهو رأي الحنفية و المؤيد .

والثالث: لا يجوز ذلك إلا بحكم لظاهر النهي في الحديث ولقوله تعالى: {لا تأكلوا أموالكم بينكم بالباطل} وأجيب أنه ليس أكلاً بالباطل والحديث يحمل فيه النهي على التنزيه.

الرابع: لابن حزم أنه يجب عليه أن يأخذ بقدر حقه سواء كان من نوع ما هو له أو من غيره ويعينه ويستوفي حقه فإن فضل على ما هو له رده له أو لورثته وإن نقص بقي في ذمة من عليه الحق فإن لم يفعل ذلك فهو عاص لله عزّ وجلّ إلا أن يحلله ويبرئه فهو مأجور فإن كان الحق الذيله لا بينة له عليه وظفر بشيء من مال من عنده له الحق أخذه فإن طولب أنكر فإن استحلف حلف وهو مأجور في ذلك. قال: وهذا هو قول الشافعي وأبي سليمان وأصحابهما وكذلك عندنا كل من ظفر لظالم بمال ففرض عليه أخذه وإنصاف المظلوم منه واستدل بالآيتين بقوله تعالى: {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} وبقوله تعالى: {والذين إذا أصابهم البغي هم ينتصرون} وبقوله صلى الله تعالى عليه وآله وسلم لهند امرأة أبي سفيان: "خذي ما يكفيك وولدك بالمعروف" لما ذكرت له أن أبا سفيان رجل شحيح وأنه لا يعطيني ما يكفيني وبنيَّ فهل عليَّ منجناح أن آخذ من ماله شيئاً ولحديث البخاري: "إن نزلتم بقوم فأمروا لكم بما ينبغي للضيف فاقبلوا، وإن لم يفعلوا فخذوا منهم حق الضيف

واستدل لكونه إذا لم يفعل يكون عاصياً بقوله تعالى: {وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان} قال: فمن ظفر بمثل ما ظلم فيه هو أو مسلم أو ذميّ فلم يزله عن يد الظالم ويردّ إلى المظلوم حقه فهو أحد الظالمين ولم يعن على البر والتقوى بل أعان على الإثم والعدوان .

وكذلك أمر رسول الله صلى الله تعالى عليه وآله وسلم من رأى منكراً أن يغيره بيده إن استطاع فمن قدر على قطع الظلم وكفه وإعطاء كل ذي حق حقه فلم يفعل فقد قدر على إنكار المنكر ولم يفعل فقد عصى الله ورسوله ثم ذكر حديث أبي هريرة فقال: هو من رواية [تض]طلق بن غنام عنشريك وقيس بن الربيع[/تض] وكلهم ضعيف قال: ولئن صح فلا حجة فيه لأنه ليس انتصاف المرء من حقه خيانة بل هو حق واجب وإنكار منكر وإنما الخيانة أن يخون بالظلم والباطل من لا حق له عنده.

قلت ويؤيد ما ذهب إليه حديث: "انصر أخاك ظالماً أو مظلوماً" فإن الأمر ظاهر في الإيجاب، ونصر الظالم بإخراجه عن الظلم وذلك بأخذ ما في يده لغيره ظلماً.

وَعَنْ يَعْلى بْنِ أُميّةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ لي رسولَ صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتَتْكَ رُسُلي فَأَعْطِهِمْ ثلاثين دِرْعاً" قُلْتُ: يَا رسولَ اللَّهِ أَعاريَةٌ مَضْمُونةٌ أَوْ عَاريةٌ مُؤَدَّاةٌ؟ قالَ: بل عَاريةٌ مُؤَدَّاةٌ" رَوَاهُ أَحمَدُ وأَبو دَاودَ والنّسَائيُّ وصحّحَهُ ابْنُ حِبّانَ .

(وَعَنْ يَعْلى بْنِ أُميّةَ) ويقال منيه بضم الميم وفتح النون وتشديد التحتية المثناة صحابي مشهور (قالَ: قالَ لي رسولَ صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتَتْكَ رُسُلي فَأَعْطِهِمْ ثلاثين دِرْعاً" قُلْتُ: يَا رسولَ اللَّهِ أَعاريَةٌ مَضْمُونةٌ أَوْ عَاريةٌ مُؤَدَّاةٌ؟ قالَ: بل عَاريةٌ مُؤَدَّاةٌ" رَوَاهُ أَحمَدُ وأَبو دَاودَ والنّسَائيُّ وصحّحَهُ ابْنُ حِبّانَ).

المضمونة: التي تضمن إن تلفت بالقيمة، والمؤداة: التي تجب تأديتها مع بقاء عينها فإن تلفت لم تضمن بالقيمة. والحديث دليل لمن ذهب إلى أنها لا تضمن العارية إلا بالتضمين وتقدم أنه أوضح الأقوال .

وَعَنْ صَفْوانَ بْنِ أُميّة رضيَ اللَّهُ عَنْهُ أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم اسْتَعَار مِنْهُ دُرُوعاً يَوْمَ حُنَيْنٍ فَقَالَ: أَغصْبٌ يا محمدُ؟ قالَ: "بَلْ عاريَةٌ مَضْمُونةٌ" رَوَاهُ أَبو دَاودَ وَأَحْمَدُ وَالنّسائيُّ وَصَحّحَهُ الحاكِمُ. وَأَخْرَجَ لَهُ شَاهداً ضَعيفاً عَنِ ابْنِ عَبّاسٍ.

( وعن صفوان بن أمية) قرشي من أشراف قريش هرب يوم الفتح واستؤمن له فعاد وحضر مع النبي صلى الله عليه وآله وسلم حنيناً والطائف كافراً ثم أسلم وحسن إسلامه.

(أن النبي صَلّى الله عَلَيْهِ وَسَلّم استعار منه دروعاً يوم حنين فقال: أغصبٌ يا محمد؟ قال: "بَلْ عَاريَةٌ مَضْمُونَةٌ" رواه أبو داود وأحمد والنسائي وصححه الحاكم وأخرج له شاهداً ضعيفاً عن ابن عباس) ولفظه "بل عارية مؤداة" وفي عدد الدروع روايات فلأبي داود: كانت ما بين الثلاثين إلى الأربعين، وللبيهقي في حديث مرسل: كانت ثمانين. وللحاكم من حديث جابر: كانت مائة درع وما يصلحها .

وزاد أحمد والنسائي في رواية ابن عباس: فضاع بعضها فعرض عليه النبي صَلّى الله عَلَيْهِ وَسَلّم أن يضمنها له فقال: أنا اليوم يا رسول الله أرغب في الإسلام.

وقوله مضمونة تقدم الكلام عليها وأن أصل الوصف التقييد وأنه الأكثر فهو دليل على ضمانها بالتضمين كما أسلفنا لا أنه محتمل ويكون مجملاً كما قيل، قاله الشارح.


008-باب الغصب

باب الغصب

عَنْ سَعيدٍ بْنِ زَيْدٍ رَضيَ اللَّهُ عَنْهُ أَنَّ رَسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ اقْتطعَ شِبراً مِنَ الأرْضِ ظُلْماً طَوَّقَهُ الله إياه يَوْم القيامةِ مِنْ سَبْعِ أَرَضينَ" مُتّفقٌ عَلَيْهِ .

(عن سعيد بن زيد أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ اقْتَطَعَ شِبراً مِنَ الأرْضِ) أي من أخذه وهو أحد ألفاظ الصحيحين (ظُلْماً طَوَّقَهُ اللَّهُ يَوْمَ الْقِيَامَةِ إيّاهُ مِنْ سَبْعِ أَرْضِين" متفق عليه).

اختلف في معنى التطويق فقيل معناه يعاقب بالخسف إلى سبع أرضين فتكون كل أرض في تلك الحالة طوقاً في عنقه ويؤيده أن في حديث ابن عمر: (خسف به يوم القيامة إلى سبع أرضين).

وقيل يكلف نقل ما ظلمه منها يوم القيامة في المحشر ويكون كالطوق في عنقه لا أنه طوق حقيقة ويؤيده حديث: "أيما رجل ظلم شبراً من الأرض كلفه الله أن يحفره حتى يبلغ آخر سبع أرضين ثم يطوّقه حتى يقضي بين الناس" أخرجه الطبراني وابن حبان من حديث يعلى بن مرة مرفوعاً .

ولأحمد والطبراني: "من أخذ أرضاً بغير حقها كلف أن يحمل ترابها إلى المحشر". وفيه قولان آخران والحديث دليل على تحريم الظلم والغصب وشدة عقوبته وإمكان غصب الأرض وأنه من الكبائر وأن من ملك أرضاً ملك أسفلها إلى تخوم الأرض وله منع من أراد أن يحفر سرباً أو بئراً وأنه من ملك ظاهر الأرض ملك باطنها بما فيه من حجارة أو أبنية أو معادن وأن له أن ينزل بالحفر ما شاء ما لم يضر من يجاوره وأن الأرضين السبع متراكمة لم يفتق بعضها من بعض لأنها لو فتقت لاكتُفِيَ في حق هذا الغاصب بتطويق التي غصبها لانفصالها عما تحتها .

وفيه دلالة على أن الأرض تصير مغصوبة بالاستيلاء عليها .

وهل تضمن إذا تلفت بعد الغصب؟ فيه خلاف: فقيل لا تضمن لأنه إنما يضمن ما أخذ لقوله صَلّى الله عَلَيْهِ وَسَلّم (على اليد ما أخذت حتى تؤديه)

قالوا: ولا يقاس ثبوت اليد في غير المنقول على النقل في المنقول لاختلافهما في التصرف.

وذهب الجمهور إلى أنها تضمن بالغصب قياساً على المنقول المتفق على أنه يضمن بعد النقل بجامع الاستيلاء الحاصل في نقل المنقول وفي ثبوت اليد على غير المنقول بل الحق أن ثبوت اليد استيلاء وإن لم ينقل، يقال استولى الملك على البلد واستولى زيد على أرض عمرو.

وقوله شبراً وكذا ما فوقه بالأولى وما دونه داخل في التحريم وإنما لم يذكر لأنه قد لا يقع إلا نادراً.

وقد وقع في بعض ألفاظه عند البخاري (شيئاً) عوضاً عن (شبراً) فَعَمَّ .

إلا أن الفقهاء يقولون إنه لا بد أن يكون المغصوب له قيمة فألزموا أنه حينئذ يأكل الرجل صاع تمر أو زبيب على واحدة واحدة فلا يضمن فيأكل عمره من المال الحرام فلا يضمن وإن أثم كأكله من الخبز واللحم على لقمة لقمة من غير استيلاء على الجميع.

وَعَنْ أَنَسٍ رَضي اللَّهُ عَنْهُ: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ عِنْدَ بَعْضِ نسَائِهِ فأَرسلتْ إحْدى أُمهاتِ المؤمنينَ مَعَ خادمٍ لهَا بِقَصْعَةٍ فيها طعامٌ فَضَرَبَتْ بيدِها فَكَسَرَتِ الْقَصْعَةَ فَضَمّهَا وجَعَلَ فيها الطعامَ وَقَال: "كُلُوا" وَدَفَعَ القْصعةَ الصّحيحَةَ للرَّسول وَحَبَسَ المكْسُورة" رَوَاهُ البْخَاريُّ وَالتِّرْمِذيُّ وَسَمّى الضّاربَةَ عَائِشَةَ وَزادَ: فَقَالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "طَعَامٌ بطعَامٍ وَإنَاءٌ بإنَاءٍ" وَصَحّحَهُ.

(وعن أنس رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم كان عند بعض نسائه فأرسلت إحدى أمهات المؤمنين) سماها ابن حزم زينب بنت جحش (مع خادم لها) قال المصنف لم أقف على اسم الخادم (بقصعة فيها طعام فضربت بيدها فكسرت القصعة فضمها وجعل فيها الطعام وقال: "كلُوا" ودفع القصعة الصحيحة للرسول وحبس المكسورة ــــ رواه البخاري والترمذي وَسَمَّى الضاربة عائشة وزاد فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "طَعَامٌ بطَعَامٍ وإنَاءٌ بإنَاءٍ" وصححه) واتفقت مثل هذه القصة من عائشة في صحفة أم سلمة فيما أخرجه النسائي عن أم سلمة: "أنها أتت بطعام في صحفة إلى النبي صلى الله عليه وآله وسلم وأصحابه فجاءت عائشة متزرة بكساء ومعها فهر ففلقت به الصحفة ــــ الحديث.

وقد وقع مثلها لحفصة وأن عائشة كسرت الإناء. ووقع مثلها لصفية مع عائشة والحديث دليل على أن من استهلك على غيره شيئاً كان مضموناً بمثله وهو متفق عليه في المثلى من الحبوب وغيرها .

وأما في القيمي ففيه ثلاثة أقوال:

الأول للشافعي والكوفيين أنه يجب فيه المثل حيواناً كان أو غيره ولا تجزىء القيمة إلا عند عدمه.

والثاني للهادوية أن القيمي يضمن بقيمته .

وقال مالك والحنفية: أما ما يكال أو يوزن فمثله وما عدا ذلك من العروض والحيوانات فالقيمة.

واستدل الشافعي ومن معه بقول النبي صَلّى الله عَلَيْهِ وَسَلّم: "إناء بإناء وطعام بطعام" وبما وقع في رواية ابن أبي حاتم: "من كسر شيئاً فهو له وعليه مثله" زاد في رواية الدارقطني فصارت قضية: أي من النبي صَلّى الله عَلَيْهِ وَسَلّم أي حكماً عاماً لكل من وقع له مثل ذلك فاندفع قول من قال إنها قضية عين لا عموم فيها ولو كانت كذلك لكان قوله صلى الله عليه وآله وسلم: "طعام بطعام وإناءٌ بإناء" كافياً في الدليل .

على أن ذكره للطعام واضح في التشريع العام لأنه لا غرامة هنا للطعام بل الغرامة للإناء.

وأما الطعام فهو هدية له صلى الله عليه وآله وسلم فإن عدم المثل فالمضمون له مخير بين أن يمهله حتى يجد المثل وبين أن يأخذ القيمة .

واستدل في البحر وغيره لمن قال بوجوب القيمة بأنه صَلّى الله عَلَيْهِ وَسَلّم قضى على من أعتق شركاً له في عبد أن يقوم عليه باقيه لشريكه قالوا فقضى صَلّى الله عَلَيْهِ وَسَلّم بالقيمة .

وأجيب بأن المعتق نصيبه من عبد بينه وبين آخر لم يستهلك شيئاً ولا غصب شيئاً ولا تعدّى أصلاً بل أعتق حصته التي أباح الله له عتقها ثم إن المستهلك بزعم المستدل هنا هو الشقص من العبد ومناظرة شقص لشقص تبعد فيكون النقد أقرب وأبعد من الشجار.

على أن التقويم لغة يشمل التقدير بالمثل أو بالقيمة وإنما خص اصطلاحاً بالقيمة وكلام الشارع يفسر باللغة لا بالاصطلاح الحادث .

واستدل بإمساكه صَلّى الله عَلَيْهِ وَسَلّم أكسار القصعة في بيت التي كسرت الهادوية والحنفية القائلين بأن العين المغصوبة إذا زال بفعل الغاصب اسمها ومعظم نفعها تصير ملكاً للغاصب.

قال ابن حزم: إنه ليس في تعليم الظلمة أكل أموال الناس أكثر من هذا فيقال لكل فاسق: إذا أردت أخذ قمح يتيم أو غيره أو أكل غنمه أو استحلال ثيابه فقطعها ثياباً على رغمه واذبح غنمه واطبخها وخذ الحنطة واطحنها وكُلْ ذلك حلالاً طيباً وليس عليك إلا قيمة ما أخذت وهذا خلاف القرآن في نهيه تعالى أن يؤكل أموال الناس بالباطل وخلاف المتواتر عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن أموالكم عليك حرام".

واحتجوا بخبر الشاة المعروف وهو أن امرأة دعته صلى الله عليه وآله وسلم إلى طعام فأخبرته أنها أرادت ابتياع شاة فلم تجدها فأرسلت إلى جارة لها أن ابعثي لي الشاة التي لزوجك فبعثت بها إليها فأمر رسول الله صلى الله تعالى عليه وآله وسلم بالشاة أن تطعم الأسارى .

قالوا: فهذا يدل على أن حق صاحب الشاة قد سقط عنها إذا شويت .

وأجيب بأن الخبر لا يصح. فإن صح فهو حجة عليهم لأنه خلاف قولهم إذ فيه أنه صَلّى الله عَلَيْهِ وَسَلّم لم يبق ذلك اللحم في ملك التي أخذتها بغير إذن مالكها وهم يقولون إنه للغاصب وقد تصدق بها صَلّى الله عَلَيْهِ وَسَلّم بغير إذنها وخبر شاة الأسارى قد بحثنا فيه في منحة الغفار .

وَعَنْ رَافعِ بنِ خديجٍ رضيَ الله عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ زَرَعَ في أَرْضِ قَوْمٍ بغير إذْنِهِمْ فَلَيْسَ لَهُ مِنَ الزَّرْعِ شيءٌ وَلَهُ نَفَقتُهُ" رَوَاهُ أَحْمدُ وَالأرْبعةُ إلا النّسائيَّ وَحَسّنَهُ التِّرْمذيُّ، ويُقالُ إنَّ البُخَاريَّ ضَعّفَهُ.

وَعَنْ رَافعِ بنِ خديجٍ رضيَ الله عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ زَرَعَ في أَرْضِ قَوْمٍ بغير إذْنِهِمْ فَلَيْسَ لَهُ مِنَ الزَّرْعِ شيءٌ وَلَهُ نَفَقتُهُ" رَوَاهُ أَحْمدُ وَالأرْبعةُ إلا النّسائيَّ وَحَسّنَهُ التِّرْمذيُّ، ويُقالُ إنَّ البُخَاريَّ ضَعّفَهُ.

هذا القول عن البخاري ذكره الخطابي وخالفه الترمذي فنقل عن البخاري تحسينه إلا أنه قال أبو زرعة وغيره: لم يسمع عطاء بن أبي رباح من رافع بن خديج .

وقد اختلف فيه الحفاظ اختلافاً كثيراً وله شواهد تقويه وهو دليل على أن غاصب الأرض إذا زرع الأرض لا يملك الزرع وأنه لمالكها وله ما غرم على الزرع من النفقة والبذر وهذا مذهب أحمد بن حنبل وإسحاق و مالك وهو قول أكثر علماء المدينة والقاسم بن إبراهيم وإليه ذهب أبو محمد بن حزم ويدل له حديث: "ليس لعرق ظالم حق" وسيأتي إذ المراد به من غرس أو زرع أو حفر في أرض غيره بغير حق ولا شبهة .

وذهب أكثر الأمة إلى أن الزرع لصاحب البذر الغاصب وعليه أجرة الأرض واستدلوا بحديث "الزرع للزارع وإن كان غاصباً" إلا أنه لم يخرجه أحد قال في المنار: وقد بحثت عنه فلم أجده والشارح نقله وبيض لمخرجه واستدلوا بحديث: "ليس لعرق ظالم حق" ويأتي وهو لأهل القول الأول أظهر في الاستدلال .

وَعَنْ عُرْوَةَ بْنِ الزُّبَيْر رضيَ اللَّهُ عنْهُما قالَ: قالَ رجُلٌ مِنْ أَصحابِ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم: إنَّ رَجُلَيْنِ اخْتَصَمَا إلى رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم في أَرْضٍ غَرَسَ أَحَدُهما فيها نَخْلاً والأرضُ للآخَر، فَقَضى رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم بالأرضِ لِصَاحبها وأَمَرَ صَاحبَ النّخْلِ أَنْ يُخْرجَ نَخْلَهُ وَقَالَ: "لَيْسَ لِعِرْقٍ ظالمٍ حَقٌّ" رَوَاهُ أَبو داودَ وإسْنَادُهُ حَسَنٌ.

وآخِرُهُ عِنْدَ أَصْحَّابِ السنن مِنْ روايةِ عُرْوَةَ عَنْ سعِيدِ بْنِ زَيْدِ واخْتُلِفَ في وَصْلهِ وإرسالِهِ وفي تَعْيين صَحابيِّهِ .

(وَعَنْ عُرْوَةَ بْنِ الزُّبَيْر رضيَ اللَّهُ عنْهُما قالَ: قالَ رجُلٌ مِنْ أَصحابِ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم: إنَّ رَجُلَيْنِ اخْتَصَمَا إلى رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم في أَرْضٍ غَرَسَ أَحَدُهما فيها نَخْلاً والأرضُ للآخَر، فَقَضى رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم بالأرضِ لِصَاحبها وأَمَرَ صَاحبَ النّخْلِ أَنْ يُخْرجَ نَخْلَهُ وَقَالَ: "لَيْسَ لِعِرْقٍ ظالمٍ حَقٌّ" رَوَاهُ أَبو داودَ وإسْنَادُهُ حَسَنٌ.

وآخِرُهُ عِنْدَ أَصْحَّابِ السنن مِنْ روايةِ عُرْوَةَ عَنْ سعِيدِ بْنِ زَيْدِ واخْتُلِفَ في وَصْلهِ وإرسالِهِ وفي تَعْيين صَحابيِّهِ)

فرواه أبو داود من طريق عروة مرسلاً ومن طريق آخر متصلاً من رواية محمد بن إسحاق وقال: فقال رجل من أصحاب النبي صَلّى الله عَلَيْهِ وَسَلّم وأكثر ظني أنه أبو سعيد.

وفي الباب عن عائشة أخرجه أبو داود الطيالسي .

وعن سمرة عند أبي داود والبيهقي وعن عبادة وعبد الله بن عمرو عند الطبراني.

واختلفوا في تفسير (عرق ظالم) فقيل هو أن يغرس الرجل في أرض فيستحقها بذلك.

وقال مالك: كل ما أخذ واحتفر وغرس بغير حق .

وقال ربيعة: العرق الظالم يكون ظاهراً ويكون باطناً فالباطن: ما احتفر الرجل من الآبار واستخرجه من المعادن والظاهر: ما بناه أو غرسه .

وقيل الظالم من بنى أو زرع أو حفر في أرض غيره بغير حق ولا شبهة وكل ما ذكر من التفاسير متقارب ودليل على أن الزارع في أرض غيره ظالم ولا حق له بل يخير بين إخراج ما غرسه وأخذ نفقته عليه جمعاً بين الحديثين من غير تفرقة بين زرع وشجر.

والقول بأنه دليل على أن الزرع للغاصب حمل له على خلاف ظاهره .

وكيف يقول الشارع (ليس لعرق ظالم حق) ويسميه ظالماً وينفي عنه الحق ونقول بل الحق له؟

وَعَنْ أَبي بَكْرَةً رضيَ الله عَنْهُ: أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ في خُطْبَتِهِ يَوْمَ النّحْرِ بمِنىً: "إنَّ دمَاءَكُمْ وأَمْوَالَكُمْ وَأَعراضَكُمْ عَلَيْكُمْ حَرامٌ كَحُرْمَةِ يَوْمِكُمْ هذا في شَهْركُمْ هذا في بَلَدِكُم هذا" مُتّفّقٌ عَلَيْهِ .

(وَعَنْ أَبي بَكْرَةً رضيَ الله عَنْهُ: أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ في خُطْبَتِهِ يَوْمَ النّحْرِ بمِنىً: "إنَّ دمَاءَكُمْ وأَمْوَالَكُمْ وَأَعراضَكُمْ عَلَيْكُمْ حَرامٌ كَحُرْمَةِ يَوْمِكُمْ هذا في شَهْركُمْ هذا في بَلَدِكُم هذا" مُتّفّقٌ عَلَيْهِ)

وما دل عليه واضح وإجماع ولو بدأ به المصنف في أول باب الغصب لكان أليق أساساً وأحسن افتتاحاً.


009-باب الشفعة

باب الشفعة

الشفعة بضم الشين المعجمة وسكون الفاء. في اشتقاقها ثلاثة أقوال:

قيل من الشفع وهو الزوج، وقيل من الزيادة، وقيل من الإعانة .

وهي شرعاً انتقال حصة إلى حصة بسبب شرعي كانت انتقلت إلى أجنبي بمثل العوض المسمى.

وقال أكثر الفقهاء إنها وردت على خلاف القياس لأنها تؤخذ كرهاً ولأن الأذية لا تدفع عن واحد بضرر آخر .

وقيل خالفت هذا القياس ووافقت قياسات أخر يدفع فيها ضرر الغير بضرر الآخر ثم يؤخذ حقه كرهاً كبيع الحاكم عن المتمرد والمفلس ونحوهما .

عَنْ جابر بن عبد الله رَضيَ اللَّهُ عَنْهُمَا قالَ: "قضى رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم بالشفْعةِ في كُلِّ ما لم يُقسمْ، فإذا وَقَعَت الحُدُود وَصُرِّفَتِ الطرقُ فَلا شُفعةَ" مُتّفقٌ عَلَيْهِ وَاللفْظُ للْبُخاريِّ.

وفي روايةِ مسْلمٍ "الشفْعَةُ في كُلِّ شِرْكٍ في أَرْضٍ أَو رَبْعٍ أَوْ حائطٍ لا يَصْلُحُ ــــ وفي لَفْظٍ لا يحل ــــ أنْ يَبيعَ حتى يَعْرضَ عَلى شريكه".

وَفي روايةِ الطّحاويِّ "قضى النبي صَلّى الله عَلَيْهِ وَسَلّم بالشفعةِ في كلِّ شيء" ورجالُهُ ثِقاتٌ .

(عن جابر بن عبد الله رضي الله عنه قال: "قضى رسول الله صَلّى الله عَلَيْهِ وَسَلّم بالشُّفْعةِ في كُلِّ مَا لَمْ يُقْسَمْ فإذا وقَعَتِ الْحُدودُ وصُرِّفَتِ) بضم الصاد المهملة وتشديد الراء ففاء معناه بينت مصارف (الطُّرُقُ) وشوارعها (فَلا شُفْعَةَ" متفق عليه واللفظ للبخاري وفي رواية مسلم) أي من حديث جابر (الشُّفْعَةُ في كُلِّ شِرْكٍ) أي مشترك (في أَرْض أَوْ رَبْعٍ) بفتح الراء وسكون الموحّدة الدار ويطلق على الأرض (أوْ حائِطٍ لا يَصْلُحُ ــــ وفي لفظ لا يحل ــــ أَنْ يَبيعَ) الخليط لدلالة السياق عليه (حَتى يَعْرضَ عَلى شريكهِ" وفي رواية الطحاوي أي من حديث جابر "قضى رسول الله صلى الله عليه وآله وسلم بالشفعة في كل شيءً" ورجاله ثقات).

الألفاظ في هذا الحديث قد تضافرت في الأدلة على ثبوت الشفعة للشريك في الدور والعقار والبساتين وهذا مجمع عليه إذا كان مما يقسم .

وفيما لا يقسم كالحمام الصغير ونحوه خلاف .

وذهب الهادوية ــــ وفي البحر العترة ــــ إلى صحة الشفعة في كل شيء .

ومثله في البحر عن أبي حنيفة وأصحابه ويدل له حديث الطحاوي .

ومثله عند ابن عباس عن الترمذي مرفوعاً "الشفعة في كل شيء" وإن قيل إن رفعه خطأ فقد ثبت إرساله عن ابن عباس وهو شاهد لرفعه .

على أن مرسل الصحابي إذا صحت عنه الرواية حجة .

وعن المنصور أنه لا شفعة في المكيل والموزون لأنه لا ضرر فيه .

فأجيب بأن فيه ضرراً وهو إسقاط حق الجوار ولأنا لا نسلم أن العلة الضرر.

وذهب الأكثر على عدم ثبوتها في المنقول مستدلين بقوله: "فإذا وقعت الحدود وصرفت الطرق فلا شفعة" فإنه دل على أنها لا تكون إلا في العقار وتلحق به الدار لقوله في حديث مسلم: "أو ربع

قالوا: ولأنه أخرج البزار من حديث جابر والبيهقي من حديث أبي هريرة بلفظ الحصر فيهما.

الأول: "لا شفعة إلا في ربع أو حائط

ولفظ الثاني: "لا شفعة إلا في دار أو عقار.

إلا أنه قال البيهقي بعد سياقه له: الإسناد ضعيف. وأجيب بأنها لو ثبتت لكانت مفاهيم ولا تُقاوِمَ منطوقَ "في كل شيء

ومنهم من استثنى من المنقول الثياب فقال تصح فيها الشفعة .

ومنهم من استثنى منه الحيوان فقال تصح فيه الشفعة .

وفي حديث مسلم دليل على أنه لا يحل للشريك بيع حصته حتى يعرض على شريكه وأنه محرم عليه البيع قبل عرضه، ومن حمله على الكراهة فهو حمل على خلاف أصل النهي بلا دليل.

واختلف العلماء هل للشريك الشفعة بعد أن آذنه شريكه ثم باعه من غيره فقيل له ذلك ولا يمنع صحتها تقدم إيذانه وهو قول الأكثر .

وقال الثوري والحكم وأبو عبيد وطائفة من أهل الحديث تسقط شفعته بعد عرضه عليه وهو الأوفق بلفظ الحديث وهو الذي اخترناه في حاشية ضوء النهار .

وفي قوله: "أن يبيع" ما يشعر بأنها إنما تثبت فيما كان بعقد البيع وهذا مجمع عليه، وفي غيره خلاف .

وقوله في كل شيء يشمل الشفعة في الإجارة وقد منعها الهادوية وقالوا إنما تكون في عين لا منفعة وضعف قولهم لأن المنفعة تسمى شيئاً وتكون مشتركة فشملها "في كل شرك" أيضاً إذ لو لم تكن شيئاً ولا مشتركة لما صح التأجير فيها ولا القسمة بالمهايأة ونحو ذلك وهي بيع مخصوصفيشملها: "لا يحل له أن يبيع".

فالحق ثبوت الشفعة فيها لشمول الدليل لها ولوجود علة الشفعة فيها .

وظاهر قوله: "في كل شرك" أي مشترك ثبوتها للذمي على المسلم إذا كان شريكاً له في الملك وفيه خلاف .

والأظهر ثبوتها للذمي في غير جزيرة العرب لأنهم منهيون عن البقاء فيها .

وعَنْ أَنَسِ بْنِ مِالكٍ رضيَ الله عَنْهُ قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "جَارُ الدَّار أَحَقُّ بالدارِ" رَوَاهُ النّسائي وصَحّحَه ابْنُ حِبّانَ وَلَهُ عِلّةٌ .

(وعَنْ أَنَسِ بْنِ مِالكٍ رضيَ الله عَنْهُ قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "جَارُ الدَّار أَحَقُّ بالدارِ" رَوَاهُ النّسائي وصَحّحَه ابْنُ حِبّانَ وَلَهُ عِلّةٌ)

وهي أنه أخرجه أئمة من الحفاظ عن قتادة عن أنس وآخرون أخرجوه عن الحسن عن سمرة قالوا وهذا هو المحفوظ وقيل هما صحيحان جميعاً قاله ابن القطان وهو الأولى .

وهذا وإن كان فيه علة فالحديث الآتي صحيح وهو قوله:

وَعَنْ أَبي رافعٍ رَضِيَ اللَّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الجارُ أَحقُ بصقَبِهِ" أَخْرجهُ البُخاريُّ وفيهِ قِصَّةٌ.

وهو قوله (وَعَنْ أَبي رافعٍ رَضِيَ اللَّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الجارُ أَحقُ بصقَبِهِ" أَخْرجهُ البُخاريُّ وفيهِ قِصَّةٌ).

وهي أنه قال أبو رافع للمسور بن مخرمة: ألا تأمر هذا ــــ يشير إلى سعد ــــ أن يشتري مني بيتيّ اللَّذَيْنِ في داره فقال له سعد: والله لا أزيدك على أربعمائة دينار مقطعة أو منجمة فقال أبو رافع: سبحان الله لقد منعتهما من خمسمائة نقداً فلولا أني سمعت رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: "الجار أحق بصقبه" ما بعتك .

والحديث وإن كان ذكره أبو رافع في البيع فهو يعم الشفعة فذهب إلى ثبوتها الهادوية والحنفية وآخرون لهذه الأحاديث ولغيرها كحديث الشريد بن سويد قال: قلت: يا رسول الله أرض لي ليس لأحد فيها شرك ولا قسم إلا الجوار قال: "الجار أحق بصقبه" أخرجه ابن سعد عن عمرو بن شعيب عن الشريد وحديث جابر الآتي .

وذهب[اث] عليٌّ[/اث] و[اث]عمر[/اث] و[اث]عثمان[/اث] والشافعي وأحمد وإسحاق وغيرهم إلى أنه لا شفعة بالجوار .

قالوا: والمراد بالجار في الحديث الشريك، قالوا: ويدل على أن المراد به ذلك حديث أبي رافع فإنه سمى الخليط جاراً واستدل بالحديث وهو من أهل اللسان وأعرف بالمراد والقول بأنه لا يعرف في اللغة تسمية الشريك جاراً غير صحيح فإن كل شيء قارب شيئاً فهو جار.

وأجيب بأن أبا رافع غير شريك لسعد بل جار له لأنه كان يملك بيتين في دار سعد لا أنه كان يملك شقصاً شائعاً من منزل سعد .

واستدلوا أيضاً بما سلف من أحاديث الشفعة للشريك وقوله: "إذا وقعت الحدود وصرفت الطرق فلا شفعة" ونحوه من الأحاديث التي فيها حصر الشفعة قبل القسمة.

وأجيب عنها بأن غاية ما فيها إثبات الشفعة للشريك من غير تعرض للجار لا بمنطوق ولا مفهوم.

ومفهوم الحصر في قوله: "إنما جعل النبي صَلّى الله عَلَيْهِ وَسَلّم الشفعة الحديث" إنما هو فيما قبل القسمة للمبيع بين المشتري والشريك فمدلوله أن القسمة تبطل الشفعة وهو صريح رواية:

"وإنما جعل النبي صلى الله عليه وعلى آله وسلم الشفعة في كل ما لم يقسم".

وأحاديث إثبات الشفعة للخليط لا تبطل ثبوتها للجار بعد قيام الأدلة عليها التي منها ما سلف ومنها الحديث الآتي:

وعَنْ جابرٍ رَضى اللَّهُ عَنْهُ قالَ: رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الجارُ أَحَق بشُفْعَةِ جارهِ يُنتظرُ بهَا ــــ وإنْ كانَ غائباً ــــ إذا كانَ طَريقُهُمَا وَاحداً" رَواهُ أَحْمَدُ والأربعةُ ورَجاله ثقاتٌ .

( وعَنْ جابرٍ رَضى اللَّهُ عَنْهُ قالَ: رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الجارُ أَحَق بشُفْعَةِ جارهِ يُنتظرُ بهَا وإنْ كانَ غائباً إذا كانَ طَريقهما وَاحداً" رَواهُ أَحْمَدُ والأربعةُ ورَجاله ثقاتٌ)

أحسن المصنف بتوثيق رجاله وعدم إعلاله وإلا فإنهم قد تكلموا في هذه الرواية بأنه انفرد بزيادة قوله: "إذا كان طريقهما واحداً" عبد الملك بن أبي سليمان العرزمي.

قلت: وعبد الملك ثقة مأمون لا يضر انفراده كما عرف في الأصول وعلوم الحديث.

والحديث من أدلة شفعة الجار إلا أنه قيده بقوله: "إذا كان طريقهما واحداً" وقد ذهب إلى اشتراط هذا بعض العلماء قائلاً بأنها تثبت الشفعة للجار إذا اشتركا في الطريق .

قال في الشرح: ولا يبعد اعتباره:

أما من حيث الدليل فللتصريح به في حديث جابر هذا .

ومفهوم الشرط أنه إذا كان مختلفاً فلا شفعة .

وأما من حيث التعليل فلأن شرعية الشفعة لمناسبة دفع الضرر والضرر بحسب الأغلب إنما يكون مع شدّة الاختلاط وشبكة الانتفاع وذلك إنما هو مع الشريك في الأصل أو في الطريق ويندر الضرر مع عدم ذلك .

وحديث جابر المقيد بالشرط لا يحتمل التأويل المذكور أوَّلاً، لأنه إذا كان المراد بالجار الشريك فلا فائدة لاشتراط كون الطريق واحداً .

قلت: ولا يخفى أنه قد آل الكلام إلى الخليط لأنه مع اتحاد الطريق تكون الشفعة للخلطة فيها وهذا هو الذي قررناه في منحة الغفار حاشية ضوء النهار .

قال ابن القيم: وهو أعدل الأقوال وهو اختيار شيخ الإسلام ابن تيمية .

وحديث جابر هذا صريح فيه فإنه أثبت الشفعة بالجوار مع اتحاد الطريق ونفاها به في حديثه الآخر مع اختلافها حيث قال: "فإذا وقعت الحدود وصرفت الطرق فلا شفعة".

فمفهوم حديث جابر هذا هو بعينه منطوق حديثه المتقدم فأحدهما يصدق الآخر ويوافقه لا يعارضه ولا يناقضه وجابر روى اللفظين فَتوافقت السنن وائتلفت بحمد الله انتهى بمعناه.

وقوله: "ينتظر بها" دال على أنها لا تبطل شفعة الغائب وإن تراخى.

وأما الحديث الآتي وهو قوله:

وعن ابن عُمَرَ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "الشفعة كَحَلِّ الْعِقَال" رواهُ ابنُ مَاجَهْ والبَزَّار وزاد "ولا شفعَةَ لِغائِبٍ" وإسْنادهُ ضَعيفٌ .

وهو قوله: (وعن ابن عمر رضي الله عنه: الشفعة كحل عقال. رواه ابن ماجه والبزار وزاد: "ولا شفعة لغائب" وإسناده ضعيف).

فإنه لا تقوم به حجة لما ستعرفه ولفظه من روايتهما: "لا شفعة لغائب ولا لصغير والشفعة كحل عقال" وضعفه البزار وقال ابن حبان لا أصل له وقال أبو زرعة منكر وقال البيهقي ليس بثابت .

وفي معناه أحاديث كلها لا أصل لها .

اختلف الفقهاء في ذلك فعند الهادوية والشافعية والحنابلة أنها على الفور ولهم تقادير في زمان الفور لا دليل على شيء منها .

ولا شك أنه إذا كان وجه شرعيتها دفع لضرر فإنه يناسب الفورية يقال كيف يبالغ في دفع ضرر الشفيع ويبالغ في ضرر المشتري ببقاء مشتراه معلقاً .

إلا أنه لا يكفي هذا القدر في إثبات حكم والأصل عدم اشتراط الفورية، وإثباتها يحتاج إلى دليل ولا دليل .

وقد عقد البيهقي باباً في السنن الكبرى لألفاظ منكرة يذكرها بعض الفقهاء وعدّ منها الشفعة كحل عقال ولا شفعة لصبي ولا لغائب، والشفعة لا ترث ولا تورث، والصبي على شفعته حتى يدرك ولا شفعة لنصراني وليس لليهودي ولا للنصراني شفعة، فعد منها حديث الكتاب.


010-باب القراض

باب القراض

القراض بكسر القاف وهو معاملة العامل بنصيب من الربح .

وهذه تسميته في لغة أهل الحجاز .

وتسمى مضاربة مأخوذة من الضرب في الأرض لما كان الربح يحصل في الغالب بالسفر أو من الضرب في المال وهو التصرف .

عَنْ صهيبٍ رضيَ اللَّهُ عَنْهُ أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "ثَلاثٌ فِيهن الْبَرَكةُ: الْبَيْعُ إلى أجلٍ، والمُقَارضَةُ، وَخَلْطُ البُر بالشعير للْبَيْتِ لا للْبَيْعِ" رَوَاهُ ابنُ مَاجَهْ بإسنادٍ ضعيفٍ.

(عَنْ صهيبٍ رضيَ اللَّهُ عَنْهُ أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "ثَلاثٌ فِيهن الْبَرَكةُ: الْبَيْعُ إلى أجلٍ، والمُقَارضَةُ، وَخَلْطُ البُر بالشعير للْبَيْتِ لا للْبَيْعِ" رَوَاهُ ابنُ مَاجَهْ بإسنادٍ ضعيفٍ).

وإنما كانت البركة في ثلاث لما في البيع إلى أجل من المسامحة والمساهلة والإعانة للغريم بالتأجيل .

وفي المقارضة لما في ذلك من انتفاع الناس بعضهم ببعض .

وخلط البر بالشعير قوتاً لا للبيع لأنه قد يكون فيه غرر وغش .

وعَنْ حكيمِ بنِ حِزامٍ رضيَ اللَّهُ عَنْهُ: "أَنّهُ كانَ يَشْترطُ عَلى الرَّجلِ إذا أَعْطَاهُ مَالاً مُقارَضةً أَنْ لا تَجْعَلَ مالي في كَبِدٍ رَطْبَةٍ وَلا تَحْمِلَهُ في بَحْر، ولا تَنْزلَ به في بَطْنِ مَسيل، فإنْ فَعَلْتَ شَيْئاً مِنْ ذلك فَقَدْ ضَمِنْتَمالي" رَواهُ الدَّارَقُطْنيُّ ورجالهُ ثِقاتٌ .

وقالَ مالكٌ في الموطأِ عَنِ الْعلاءِ بنِ عَبْد الرَّحْمن بْنِ يعْقوبَ عَنْ أَبيهِ عَنْ جَده: "إِنَّهُ عَمِلَ في مالٍ لِعُثمانَ عَلى أَنَّ الرِّبْحَ بَيْنَهُما" وَهُوَ مَوْقوفٌ صحيحٌ .

(وعَنْ حكيمِ بنِ حِزامٍ رضيَ اللَّهُ عَنْهُ: "أَنّهُ كانَ يَشْترطُ عَلى الرَّجلِ إذا أَعْطَاهُ مَالاً مُقارَضةً أَنْ لا تَجْعَلَ مالي في كَبِدٍ رَطْبَةٍ وَلا تَحْمِلَهُ في بَحْر، ولا تَنْزلَ به في بَطْنِ مَسيل، فإنْ فَعَلْتَ شَيْئاً مِنْ ذلك فَقَدْ ضَمِنْتَ مالي" رَواهُ الدَّارَقُطْنيُّ ورجالهُ ثِقاتٌ .

وقالَ مالكٌ في الموطأِ عَنِ الْعلاءِ بنِ عَبْد الرَّحْمن بْنِ يعْقوبَ عَنْ أَبيهِ عَنْ جَده: "إِنَّهُ عَمِلَ في مالٍ لِعُثمانَ عَلى أَنَّ الرِّبْحَ بَيْنَهُما" وَوَ مَوْقوفٌ صحيحٌ).

لا خلاف بين المسلمين في جواز القراض وأنه مما كان في الجاهلية فأقره الإسلام وهو نوع من الإجارة إلا أنه عفى فيها عن جهالة الأجر .

وكانت الرخصة في ذلك الموضع الرفق بالناس .

ولها أركان وشروط:

فأركانها العقد بالإيجاب أو ما في حكمه والقبول أو ما في حكمه وهو الامتثال بين جائِزَي التصرف إلا من مال مسلم لكافر على مال نقد عند الجمهور .

ولها أحكام مجمع عليها:

منها أن الجهالة مغتفرة فيها .

ومنها أنه لا ضمان على العامل فيما تلف من رأس المال إذا لم يتعد .

واختلفوا إذا كان ديناً فالجمهور على منعه:

قيل لتجويز إعسار العامل بالدين فيكون من تأخيره عنه لأجل الربح فيكون من الربا المنهي عنه.

وقيل لأن ما في الذمة يتحول عن الضمانة ويصير أمانة .

وقيل لأن ما في الذمة ليس بحاضر حقيقة فلم يتعين كونه مال المضاربة .

ومن شرط المضاربة أن تكون على مال من صاحب المال .

واتفقوا أيضاً على أنه إذا اشترط أحدهما من الربح لنفسه شيئاً زائداً معيناً فإنه لا يجوز ويلغو.

ودل حديث حكيم على أنه يجوز لمالك المال أن يحجر العامل عما شاء فإن خالف ضمن إذا تلف المال وإن سلم المال فالمضاربة باقية فيما إذا كان يرجع إلى الحفظ.

وأما إذا كان الاشتراط لا يرجع إلى الحفظ بل كان يرجع إلى التجارة وذلك بأن ينهاه أن لا يشتري نوعاً معيناً ولا يبيع من فلان فإنه يصير فضولياً إذا خالف فإن أجاز المالك نفذ البيع وإن لم يجز لم ينفذ .


011-باب المساقاة والإجارة

باب المساقاة والإجارة

عَنِ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُما: "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عامَلَ أَهْلَ خَيبرَ بشَطرِ مَا يَخْرجُ مِنْها مِنْ ثَمَرٍ أَوْ زَرْعٍ" مُتّفق عَلَيْهِ .

وفي رَوايةٍ لهُما: "فَسَأَلُوه أَنْ يقرَّهُمْ بها عَلى أَنْ يكفُوا عَمَلَهَا وَلَهُمْ نِصْفُ الثَمَرِ، فَقَالَ لَهُمْ رَسول الله صَلّى الله عَلَيْهِ وَسَلّم: "نُقِرُّكُمْ بهَا عَلى ذلك ما شِئنا" فَقَرُّوا بها حتى أَجْلاهُمْ عُمَر.

ولمُسْلمٍ "أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم دَفَعَ إلى يهودِ خَيْبَرَ نخْلَ خَيْبَرَ وأَرْضَها عَلى أَنْ يَعْتَمِلُوها مِنْ أَموالهمْ وَلَهُمْ شَطْرُ ثَمَرهَا

(عَنِ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُما: "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عامَلَ أَهْلَ خَيبرَ بشَطرِ مَا يَخْرجُ مِنْها مِنْ ثَمَرٍ أَوْ زَرْعٍ" مُتّفق عَلَيْهِ .

وفي رَوايةٍ لهُما: "فَسَأَلُوه أَنْ يقرَّهُمْ بها عَلى أَنْ يكفُوا عَمَلَهَا وَلَهُمْ نِصْفُ الثَمَرِ، فَقَالَ لَهُمْ رَسول الله صَلّى الله عَلَيْهِ وَسَلّم: "نُقِرُّكُمْ بهَا عَلى ذلك ما شِئنا" فَقَرُّوا بها حتى أَجْلاهُمْ عُمَر.

ولمُسْلمٍ "أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم دَفَعَ إلى يهودِ خَيْبَرَ نخْلَ خَيْبَرَ وأَرْضَها عَلى أَنْ يَعْتَمِلُوها مِنْ أَموالهمْ وَلَهُمْ شَطْرُ ثَمَرهَا

الحديث دليل على صحة المساقاة والمزارعة وهو قول[اث] علي عليه السلام[/اث] و[اث]أبي بكس[/اث] و[اث]عمر[/اث] وأحمد وابن خزيمة وسائر فقهاء المحدثين أنهما تجوزان مجتمعتين وتجوز كل واحدة منفردة .

والمسلمون في جميع الأمصار والأعصار مستمرون على العمل بالمزارعة .

وقوله ما شئنا دليل على صحة المساقاة والمزارعة وإن كانت المدة مجهولة وقال الجمهور لا تجوز المساقاة والمزارعة إلا في مدة معلومة كالإجازة وتأولوا قوله: "ما شئنا" على مدة العهد وأن المراد نمكنكم من المقام في خيبر ما شئنا ثم نخرجكم إذا شئنا لأنه صلى الله عليه وآله وسلم كان عازماً على إخراج اليهود من جزيرة العرب وفيه نظر.

وأما المساقاة فإن مدتها معلومة لأنها إجارة وقد اتفقوا على أنها لا تجوز إلا بأجل معلوم.

وقال ابن القيم في زاد المعاد: "في قصة خيبر دليل على جواز المساقاة والمزارعة بجزء من الغلة من ثمر أو زرع لأنه صَلّى الله عَلَيْهِ وَسَلّم عامل أهل خيبر على ذلك واستمر في ذلك إلى حين وفاته ولم ينسخ البتة. واستمر عمل خلفائه الراشدين عليه وليس هذا من باب المؤاجرة في شيء بل من باب المشاركة وهو نظير المضاربة سواء، فمن أباح المضاربة وحرّم ذلك فقد فرق بين متماثلين فإنه صَلّى الله عَلَيْهِ وَسَلّم دفع إليهم الأرض على أن يعتملوها من أموالهم ولم يدفع إليها البذر ولا كان يحمل إليهم البذر من المدينة قطعاً فدل على أن هديُه عدم اشتراط كون البذر من رب الأرض وأنه يجوز أن يكون من العامل وهذا كان هديه صلى الله عليه وعلى آله وسلم وهدي الخلفاء الراشدين من بعده وكما أنه هو المنقول فهو الموافق للقياس فإن الأرض بمنزلة رأس المال في المضاربة والبذر يجري مجرى سقي الماء ولهذا يموت في الأرض ولا يرجع إلى صاحبه ولو كان بمنزلة رأس المال في المضاربة لاشترط عوده إلى صاحبه وهذا يفسد المزارعة فعلم أن القياس الصحيح هو الموافق لهدي رسول الله صَلّى الله عَلَيْهِ وَسَلّم وخلفائه الراشدين انتهى

وقد أشار في كلامه إلى ما يذهب إليه الحنفية والهادوية من أن المساقاة والمزارعة لا تصح وهي فاسدة وتأولوا هذا الحديث بأن خيبر فتحت عنوة فكان أهلها عبيداً له صلى الله عليه وآله وسلم فما أخذه فهو له وما تركه فهو له وهو كلام مردود لا يحسن الاعتماد عليه.

وَعَنْ حَنْظَلَةَ بْنِ قَيْسٍ رضيَ الله عَنْهُ قالَ: سَأَلْتُ رافِعَ بْنَ خَديجٍ عَنْ كِراءِ الأرْضِ بالذهَبِ وَالفِضَّةِ؟ فَقَالَ: لا بأسَ بِهِ إنّما كانَ النّاس يُؤاجِرونَ عَلى عَهْدِ رسولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَلى المَاذِيَانَاتِ وأَقْبَالِ الجدَاولِ وأَشياءَ مِنَ الزَّرْعِ فَيَهْلِكُ هذا وَيَسْلَمُ هذا وَيَسْلمُ هذا ويَهلكُ هذا، ولمْ يَكُنْ للنّاسِ كِرَاءٌ إلا هذا فَلذلكَ زَجَرَ عَنْهُ، فأَمّا شيءٍ مَعْلُومٌ مَضْمُونٌ فَلا بأسَ بِهِ" رَوَاهُ مُسْلِمٌ .

وفيهِ بَيَانٌ لمَا أُجْمِلَ في المتّفَقِ عَلَيْهِ مِنْ إطْلاقِ النَهْي عَنْ كِراءِ الأرْضِ.

(وعن حنظلة بن قيس رضي الله عنه) هو الزُّرَقِي الأنصاري من ثقات أهل المدينة (قال: سألت رافع بنَ خَديجٍ عن كِرَاءِ الأرض بالذَّهَبِ والفِضَّةِ فقال: لا بأسَ بِهِ إنما كان الناسُ يؤاجرونَ على عهدِ رسولِ اللَّهِ صلى الله تعالى عليه وعلى آله وسلم على الماذياناتِ) بذال معجمة مكسورة ثم مثناة تحتية ثم ألف ونون ثم ألف ثم مثناة فوقية هي مسايل المياه وقيل ما ينبت حول السواقي (وَأَقْبالِ الجداول) بفتح الهمزة فقاف فموحدة أوائل الجداول (وأشْياءَ من الزرع فيهلك هذا ويسلمُ هذا، ويسلمُ هذا ويهلكُ هذا، ولم يكن للناس كراءٌ إلا هذا فلذلكَ زَجَرَ عنه فأما شيءٍ معلومٌ مضمونٌ فلا بأسَ به. رواه مسلم، وفيه بيان لما أُجْمِلَ في المتفق عليه من إطلاق النهي عن كراءِ الأرض)

مضمون الحديث دليل على صحة كراء الأرض بأجرة معلومة من الذهب والفضة ويقاس عليهما غيرهما من سائر الأشياء المتقوّمة ويجوز بما يخرج منها من ثلث وربع لما دل عليه الحديث الأول.

وحديث ابن عمر قال: "قد علمت أن الأرض كانت تكرى على عهد رسول الله صلى الله عليه وآله وسلم بما على الأرْبِعاءِ وشيء من التبن لا أدري ما هو"، أخرجه مسلم.

وأخرج أيضاً أَنَّ ابن عمر كان يعطي أرضه بالثلث والربع ثم تركه .

ويأتي ما يعارضه وقوله على الأربعاء جمع ربيع وهي الساقية الصغيرة ومعناه هو وحديث الباب أنهم كانوا يدفعون الأرض إلى من يزرعها ببذر من عنده على أن يكون لمالك الأرض ما ينبت على مسايل المياه ورؤُوس الجداول أو هذه القطعة والباقي للعامل فنهوا عن ذلك لما فيه من الغرر فربما هلك ذا دون ذاك .

وَعَنْ ثابتِ بْنِ الضَّحَاكِ رضي اللَّهُ عَنْهُ: "أَنَّ رسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم نهى عَنِ المزَارعةِ وأَمَرَ بالمؤاجَرَةِ" رَوَاهُ مُسْلِمٌ أَيْضاً .

(وعن ثابت بن الضحاك رضي الله عنه: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم نهى عن المزارعة وَأَمَرَ بالمؤاجَرَةِ. رواه مسلم)

وأخرج مسلم أيضاً "أن عبد الله بن عمر كان يكري أرضه حتى بلغه أن رافع بن خديج الأنصاري كان ينهى عن كراء المزارع فلقيه عبد الله فقال: يا ابن خديج ماذا تحدث عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم في كراء الأرض فقال رافع لعبد الله: سمعت عَمَّيَّ وكانا شهدا بدراً يحدثان أهل الدار أن رسول الله صلى الله تعالى عليه وآله وسلم نهى عن كراء الأرض فقال عبد الله: لقد كنت أعلم في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن الأرض تكرى ثم خَشِيَ عبد الله أن يكون رسول الله صلى الله عليه وآله وسلم أحدث في ذلك شيئاً لم يكن فترك كراء الأرض.

وفي النهي عن المزارعة أحاديث ثابتة وقد جمع بينها وبين الأحاديث الدالة على جوازها بوجوه:

أحسنها أن النهي كان في أول الأمر لحاجة الناس وكون المهاجرين ليس لهم أرض فأمر الأنصار بالتكرم بالمواساة. ويدل له ما أخرجه مسلم من حديث جابر قال: "كان لرجال من الأنصار فضول أرض وكانوا يكرونها بالثلث والربع فقال النبي صَلّى الله عَلَيْهِ وَسَلّم وآله: من كانتله أرض فليزرعها أو ليمنحها أخاه فإن أبى فليمسكها

وهذا كما نهوا عن ادخار لحوم الأضحية ليتصدقوا بذلك ــــ ثم بعد توسع حال المسلمين زال الاحتياج فأبيح لهم المزارعة وتصرف المالك في ملكه بما شاء من إجارة وغيرها.

ويدل على ذلك ما وقع من المزارعة في عهده صَلّى الله عَلَيْهِ وَسَلّم وعهد الخلفاء من بعده ومن البعيد غفلتهم عن النهي وترك إشاعة رافع له في هذه المدة وذكره في آخر خلافة معاوية.

قال الخطابي: قد عقل المعنى ابن عباس وأنه ليس المراد تحريم المزارعة بشطر ما تخرجه الأرض وإنما أريد بذلك أن يتمانحوا وأن يرفق بعضهم ببعض انتهى .

وعن زيد بن ثابت: يغفر الله لرافع أنا والله أعلم بالحديث منه، إنما أتاه رجلان من الأنصار قد اختلفا فقال: "إن كان هذا شأنكم فلا تكروا المزارع" كأن زيداً يقول إن رافعاً اقتطع الحديث فروى النهي غير راو أوّله فأخلَّ بالمقصود.

وأما الاعتذار عن جهالة الأجرة فقد صح في المرضعة بالنفقة والكسوة مع الجهالة قدراً أو لأنه كالمعلوم جملة لأن الغالب تقارب حال الحاصل وقد حد بجهة الكمية أعني النصف والثلث وجاء النص فقطع التكلفات .

وَعَنْ ابْنِ عَبّاسٍ قالَ: "احْتَجَمَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم وَأَعْطَى الذي حَجَمَهُ أَجْرَهُ وَلَوْ كانَ حَرَاماً لَمْ يُعْطِهِ" رَوَاهُ الْبُخَاري .

(وَعَنْ ابْنِ عَبّاسٍ قالَ: "احْتَجَمَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم وَأَعْطَى الذي حَجَمَهُ أَجْرَهُ وَلَوْ كانَ حَرَاماً لَمْ يُعْطِهِ" رَوَاهُ الْبُخَاري)

وفي لفظ في البخاري: "ولو علم كراهية لم يعطه.

وهذا من قول ابن عباس كأنه يريد الرد على من زعم أنه لا يحل إعطاء الحجام أجرته وأنه حرام.

وقد اختلف العلماء في أجرة الحجام فذهب الجمهور إلى أنه حلال احتجوا بهذا الحديث وقالوا: هو كسب فيه دناءة وليس بمحرم وحملوا النهي على التنزيه ومنهم من ادعى النسخ وأنه كان حراماً ثم أبيح وهو صحيح إذا عرف التاريخ .

وذهب أحمد وآخرون إلى أنه يكره للحر الاحتراف بالحجامة ويحرم عليه الإنفاق على نفسه من أجرتها ويجوز له الإنفاق على الرقيق والدواب وحجتهم ما أخرجه مالك وأحمد وأصحاب السنن برجال ثقات من حديث محيصة: أنه سأل رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن كسب الحجام فنهاه فذكر له الحاجة فقال: "اعلفه نواضحك". وأباحوه للعبد مطلقاً .

وفيه جواز التداوي بإخراج الدم وغيره وهو إجماع .

وَعَنْ رَافِع بنِ خديجٍ رضي اللَّهُ عَنْهُ قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "كَسْبُ الحجّامِ خبيثٌ" رَوَاهُ مُسْلمٌ .

( وَعَنْ رَافِع بنِ خديجٍ رضي اللَّهُ عَنْهُ قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "كَسْبُ الحجّامِ خبيثٌ" رَوَاهُ مُسْلمٌ)

الخبيث ضد الطيب وهل يدل على تحريمه؟ الظاهر أنه لا يدل له فإنه تعالى قال: {ولا تيمموا الخبيث منه تنفقون} فسمى رذال المال خبيثاً ولم يحرمه وأما حديث: "من السحت كسب الحجام" فقد فسره هذا الحديث وأنه أريد بالسحت عدم الطيب .

وأيد ذلك إعطاؤه صَلّى الله عَلَيْهِ وَسَلّم الحجام أجرته .

قال ابن العربي: يجمع بينه وبين إعطائه صَلّى الله عَلَيْهِ وَسَلّم الحجام أجرته بأن محل الجواز ما إذا كانت الأجرة على عمل معلوم ومحل الزجر ما إذا كانت الأجرة على عمل مجهول.

قلت: هذا بناء على أن ما يأخذه حرام .

وقال ابن الجوزي: إنما كرهت لأنها من الأشياء التي تجب على المسلم للمسلم إعانته بها عند الاحتياج فما كان ينبغي أن يأخذ على ذلك أجراً .

وَعَنْ أَبي هُريرة رضي اللَّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "قالَ الله عَزَّ وَجَلَّ: ثَلاثَةٌ أَنَا خَصْمُهُمْ يَوْمَ الْقيامةِ: رَجُلٌ أَعْطى بي ثمَّ غَدَرَ، وَرَجُلٌ بَاعَ حُراً فَأَكل ثمنَهُ، وَرجلٌ استأجَرَ أجيراً فاستوفى مِنْه وَلَمْ يُعْطِهِ أَجْرَهُ" رَوَاهُ مُسْلِمٌ.

(وَعَنْ أَبي هُريرة رضي اللَّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "قالَ الله عَزَّ وَجَلَّ: ثَلاثَةٌ أَنَا خَصْمُهُمْ يَوْمَ الْقيامةِ: رَجُلٌ أَعْطى بي ثمَّ غَدَرَ، وَرَجُلٌ بَاعَ حُراً فَأَكل ثمنَهُ، وَرجلٌ استأجَرَ أجيراً فاستوفى مِنْه وَلَمْ يُعْطِهِ أَجْرَهُ" رَوَاهُ مُسْلِمٌ).

فيه دلالة على شدة جرم من ذكر وأنه تعالى يخصمهم يوم القيامة نيابة عمن ظلموه.

وقوله: أعطى بي أي حلف باسمي وعاهد أو أعطى الأمان باسمي وبما شرعته من ديني.

وتحريم الغدر والنكث مجمع عليه وكذا بيع الحر مجمع على تحريمه .

وقوله: استوفى منه أي استكمل منه العمل ولم يعطه الأجرة فهو أكل لماله بالباطل مع تعبه وكده.

وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهما أَنَّ رَسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إنَّ أَحَقَّ مَا أَخَذْتُمْ عَلَيْهِ أَجْراً كِتابُ الله" أَخْرَجَهُ الْبُخَاري .

(وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهما أَنَّ رَسولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إنَّ أَحَقَّ مَا أَخَذْتُمْ عَلَيْهِ أَجْراً كِتابُ الله" أَخْرَجَهُ الْبُخَاري)

وقد عارضه ما أخرجه أبو داود من حديث عبادة بن الصامت ولفظه: "علّمت ناساً من أهل الصفة الكتاب والقرآن فأهدى إليّ رجل منهم قوساً فقلت: ليست لي بمال فأرمي عليها في سبيل الله فأتيته فقلت: يا رسول الله أهدي إليَّ قوساً ممن كنت أعلمه الكتاب والقرآن وليست لي بمال فأرمي عليها في سبيل الله. فقال: إن كنت تحب أن تطوق طوقاً من نار فاقبلها

فاختلف العلماء في العمل بالحديثين:

فذهب الجمهور و مالك والشافعي إلى جواز أخذ الأجرة على تعليم القرآن سواء كان المتعلم صغيراً أو كبيراً ولو تعين تعليمه على المعلم عملاً بحديث ابن عباس ويؤيده ما يأتي في النكاح من جعله صَلّى الله عَلَيْهِ وَسَلّم تعليم الرجل لامرأته القرآن مهراً لها.

قالوا: وحديث عبادة لا يعارض حديث ابن عباس إذ حديث ابن عباس صحيح وحديث عبادة في رواته مغيرة بن زياد مختلف فيه واستنكر أحمد حديثه وفيه الأسود بن ثعلبة فيه مقال فلا يعارض الحديث الثابت .

قالوا: ولو صح فإنه محمول على أن عبادة كان متبرعاً بالإحسان وبالتعليم غير قاصد لأخذ الأجرة فحذره النبي صَلّى الله عَلَيْهِ وَسَلّم من إبطال أجره وتوعده.

وفي أخذ الأجرة من أهل الصفة بخصوصهم كراهة ودناءة لأنهم ناس فقراء كانوا يعيشون بصدقة الناس فأخذ المال منهم مكروه .

وذهب الهادوية والحنفية وغيرهما إلى تحريم أخذ الأجرة على تعليم القرآن مستدلين بحديث عبادة وفيه ما عرفت فيه قريباً .

نعم استطرد البخاري ذكر أخذ الأجرة على الرقية في هذا الباب فأخرج من حديث أبي سعيد في رقية بعض الصحابة لبعض العرب وأنه لم يرقه حتى شرط عليه قطيعاً من غنم فتفل عليه وقرأ عليه {الحمد لله رب العالمين} فكأنما نشط من عقال فانطلق يمشي وما به قلبة أي علة فأوفاه ما شرط ولما ذكروا ذلك لرسول الله قال: "قد أصبتم اقسموا واضربوا لي معكم سهماً

وذكر البخاري لهذه القصة في هذا الباب وإن لم تكن من الأجرة على التعليم وإنما فيها دلالة على جواز أخذ العوض في مقابلة قراءة القرآن لتأييد جواز أخذ الأجرة على قراءة القرآن تعليماً أو غيره، إذ لا فرق بين قراءته للتعليم وقراءته للطب.

وَعَنِ ابْنِ عُمَرَ رَضِيَ الله عَنْهُمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَعطُوا الأجِيرَ أَجْرَهُ قَبْلَ أَنْ يجفَّ عَرَقُهُ" رَوَاهُ ابنُ مَاجَهْ .

وَفي البابِ عَنْ أَبي هُرَيْرةَ رَضِيَ اللّهُ عَنْهُ عِنْدَ أَبي يَعْلَى والبَيْهَقيِّ وَجَابرٍ عِنْدَ الطّبرانيِّ وَكُلّها ضِعافٌ .

(وَعَنِ ابْنِ عُمَرَ رَضِيَ الله عَنْهُمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَعطُوا الأجِيرَ أَجْرَهُ قَبْلَ أَنْ يجفَّ عَرَقُهُ" رَوَاهُ ابنُ مَاجَهْ .

وَفي البابِ عَنْ أَبي هُرَيْرةَ رَضِيَ اللّهُ عَنْهُ عِنْدَ أَبي يَعْلَى والبَيْهَقيِّ وَجَابرٍ عِنْدَ الطّبرانيِّ وَكُلّها ضِعافٌ)

لأن في حديث ابن عمر شرقي بن قطامي ومحمد بن زياد الراوي عنه وكذا في مسند أبي يعلى والبيهقي.

وتمامه عند البيهقي: "وأعلمه أجره وهو في عمله" قال البيهقي عقيب سياقه بإسناده: وهذا ضعيف.

وَعَنْ أَبي سعيدٍ الخدْريِّ رضيَ اللَّهُ عَنْهُ: أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنِ استَأجَرَ أَجيراً فَلْيُسَمِّ لَهُ أُجْرَتَهُ" رَوَاهُ عَبْدُ الرَّزَّاق وَفيهِ انقِطاعٌ ووصَلَهُ البَيْهَقِيُّ مِنْ طريقِ أَبي حَنيفةَ .

(وَعَنْ أَبي سعيدٍ الخدْريِّ رضيَ اللَّهُ عَنْهُ: أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنِ استَأجَرَ أَجيراً فَلْيُسَمِّ لَهُ أُجْرَتَهُ" رَوَاهُ عَبْدُ الرَّزَّاق وَفيهِ انقِطاعٌ ووصَلَهُ البَيْهَقِيُّ مِنْ طريقِ أَبي حَنيفةَ)

قال البيهقي: كذا رواه أبو حنيفة وكذا في كتابي عن أبي هريرة وقيل من وجه آخر ضعيف عن[تض] ابن مسعود[/تض].

وفي الحديث دليل على ندب تسمية أجرة الأجير على عمله، لئلا تكون مجهولة فتؤدي إلى الشجار والخصام .


012-باب إحياء الموات

باب إحياء الموات

الموات بفتح الميم والواو الخفيفة الأرض التي لم تعمر شبهت العمارة بالحياة وتعطيلها بعدم الحياة وإحياؤها عمارتها .

واعلم أن الإحياء ورد عن الشارع مطلقاً وما كان كذلك وجب الرجوع فيه إلى العرف لأنه قد بين مطلقات الشارع كما في قبض المبيعات والحرز في السرقة مما يحكم به العرف.

والذي يحصل به الإحياء في العرف أحد خمسة أسباب:

تبييض الأرض، وتنقيتها للزرع، وبناء الحائط على الأرض، وحفر الخندق القعير الذي لا يطلع من نزله إلا بمطلع .

هذا كلام الإمام يحيى .

عَنْ عُرْوَةَ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عنْها أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ عَمّرَ أَرْضاً لَيْسَتْ لأحَدٍ فَهُو أَحَقُّ بهَا" قَالَ عُرْوَةُ: وَقَضَى بهِ عُمَرُ في خلافَتِهِ، رَوَاهُ البُخَاريُّ.

( عن عروة عن عائشة رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من عَمّرَ أَرْضاً) بالفعل الماضي ووقع أعمر في رواية والصحيح الأول (لَيْسَتْ لأحَدٍ فَهُوَ أَحَقُّ بها" قال عروة: وقضى به عمر في خلافته. رواه البخاري)

وهو دليل على أن الإحياء تَمَلُّكٌ إن لم يكن ملكها مسلم أو ذمي أو ثبت فيها حق للغير.

وظاهر الحديث أنه لا يشترط في ذلك إذن الإمام وهو قول الجمهور .

وعن أبي حنيفة أنه لا بد من إذنه .

ودليل الجمهور هذا الحديث والقياس على ماء البحر والنهر وما صيد من طير وحيوان وأنهم اتفقوا على أنه لا يشترط فيه إذن الإمام .

وأما ما تقدم عليه يد لغير معين كبطون الأودية فلا يجوز إلا بإذن الإمام مما ليس فيه ضرر لمصلحة عامة ذكره بعض الهادوية .

وقال المؤيد وأبو حنيفة: لا يجوز إحياؤها بحال لجريها مجرى الأملاك لتعلق سيول المسلمين بها إذ هي مجرى السيول .

وقال الإمام المهدي ــــ وهو قوي ــــ: فإن تحول عنها جَرْيُ الماء جاز إحياؤها بإذن الإمام لانقطاع الحق وعدم تعين أهله وليس للإمام الإذن مع ذلك إلا لمصلحة عامة لا ضرر فيها.

ولا يجوز الإذن لكافر بالإحياء لقوله صَلّى الله عَلَيْهِ وَسَلّم: "عاديُّ الأرض لله ولرسوله ثم هي لكم" والخطاب للمسلمين. وقوله: وقضى به عمر، قيل: هو مرسل لأن عروة ولد في آخر خلافة عمر .

وَعَنْ سَعيد بنِ زَيْدٍ رضيَ اللَّهُ عَنْهُ عَنِ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ أَحْيا أَرْضاً مَيِّتَةً فَهِيَ لهُ" رَوَاهُ الثّلاثةُ وَحَسّنَهُ الترمذي وَقالَ: رُوي مُرْسلاً، وَهو كما قال. واخْتُلفَ في صحابيّهِ فقيلَ: جَابرٌ، وَقيلَ: عائشة، وَقيلَ: عَبْدُ الله بنُ عُمَرَ، والرَّاجحُ الأوَّلُ .

(وعن سعيد بن زيد) تقدمت ترجمته في كتاب الوضوء (عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أَحْيَا أرْضاً مَيِّتَةً فَهِيَ لهُ". رواه الثلاثة وحسنه الترمذي وقال: رُوِيَ مرسلاً وهو كما قال واختلف في صحابيه) أي في راويه من الصحابة: (فقيل جابر وقيل عائشة وقيل عبد الله بن عمر. والراجح) من الثلاثة الأقوال (الأول):

وفيه أن رجلين اختصما إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم غرس أحدهما نخلاً في أرض الآخر فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله منها قال: فلقد رأيتها وإنها تضرب أصولها بالفؤوس وإنها لنخل عم حتى أخرجت منها .

وتقدم الكلام على فقهه وأنه: "ليس لعرق ظالم حق.

وَعَنِ ابنِ عَبّاسٍ أَنَّ الصَّعبَ بْنَ جَثّامَةَ أَخبَرَهُ أَنَّ النّبيَ صَلّى الله عَلَيْهِ وَسَلّم قال: "لا حِمى إلا لله وَلرَسُولهِ" رَوَاهُ البُخَاريُّ .

(وعن ابن عباس رضي الله عنهما أن الصعب) بفتح الصاد المهملة وسكون العين المهملة فموحدة (ابن جثامة) بفتح الجيم فمثلثة مشدّدة (أخبره أن النبي صلى الله عليه وآله وسلم قال: "لا حِمَى إلا للَّهِ ولِرَسُولهِ". رواه البخاري).

الحمى يقصر ويمد والقصر أكثر وهو المكان المحمي وهو خلاف المباح ومعناه أن يمنع الإمام الرعي في أرض مخصوصة لتختص برعيها إبل الصدقة مثلاً .

وكان في الجاهلية إذ أراد الرئيس أن يمنع الناس من محل يريد اختصاصه استعوى كلباً من مكان عال فإلى حيث ينتهي صوته حماه من كل جانب فلا يرعاه غيره ويرعى هو مع غيره فأبطل الإسلام ذلك وأثبت الحمى لله ولرسوله .

وقال الشافعي يحتمل الحديث شيئين: أحدهما: ليس لأحد أن يحمي للمسلمين إلا مما حماه النبي صَلّى الله عَلَيْهِ وَسَلّم .

والآخر: معناه إلا على مثل ما حماه عليه رسول الله صَلّى الله عَلَيْهِ وَسَلّم.

فعلى الأول ليس لأحد من الولاة بعده أن يحمي وعلى الثاني يختص الحمى بمن قام مقام رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو الخليفة خاصة .

ورجح هذا الثاني بما ذكره البخاري عن الزهري تعليقاً: أن عمر حمى الشرف والربذة.

وأخرج ابن أبي شيبة بإسناد صحيح عن نافع عن ابن عمر: أن عمر حمى الربذة لإبل الصدقة.

وقد ألحق بعض الشافعية ولاة الأقاليم في أنهم يحمون لكن بشرط أن لا يضر بكافة المسلمين.

واختلف هل يحمي الإمام لنفسه أو لا يحمي إلا لما هو للمسلمين؟

فقال المهدي: كان له صلى الله عليه وعلى آله وسلم أن يحمي لنفسه لكنه لم يملك لنفسه ما يحمي لأجله.

وقال الإمام يحيى والفريقان: لا يحمي إلا لخيل المسلمين ولا يحمي لنفسه ويحمي لإبل الصدقة ولمن ضعف من المسلمين عن الانتجاع لقوله: "لا حمى إلا لله" الحديث.

ولا يخفى أنه لا دليل فيه على الاختصاص أما قصة عمر فإنها دالة على الاختصاص ولفظها فيما أخرجه أبو عبيد وابن أبي شيبة والبخاري والبيهقي عن أسلم: (أن عمر بن الخطاب استعمل مولى له يسمى هنياً على الحمى فقال له: يا هَنِيّ اضمم جناحك عن المسلمين واتق دعوة المظلوم فإن دعوة المظلوم مجابة. وأدخل رب الصريمة ورب الغنيمة وإياك ونعم ابن عوف ونعم ابن عفان فإنهما إن تهلك ماشيتهما يرجعان إلى نخل وزرع وإن رب الصريمة ورب الغنيمة إن تهلك ماشيتهما يأتيني ببنيه يقول يا أمير المؤمنين، أفتاركهم أنا لا أبا لك؟ فالماء والكلأ أيسر عَليَّ من الذهب والورق. وايم الله إنهم يرون أني ظلمتهم وإنها لبلادهم قاتلوا عليها في الجاهلية وأسلموا عليها في الإسلام والذي نفسي بيده لولا المال الذي أحمل عليه في سبيل الله ما حميت على الناس في بلادهم) انتهى.

هذا صريح أنه لا يحمى الإمام لنفسه .

وعنْه رَضيَ الله تَعَالى عَنْهُ قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا ضَرَرَ وَلا ضِرَارَ" رَوَاهُ أَحْمَدُ وابْنُ مَاجَهْ.

وَلَهُ مِنْ حَديثِ أَبي سَعيد مِثْلُهُ وَهُوَ في الموَطّأِ مُرْسَلٌ .

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا ضرر ولا ضرار"، رواه أحمد وابن ماجه. وله) أي: لابن ماجه (من حديث أبي سعيد مثله، وهو في الموطأ مرسل)

وأخرجه ابن ماجه أيضاً والبيهقي من حديث عبادة بن الصامت وأخرجه مالك عن عمرو بن يحيى المازني عن أبيه مرسلاً بزيادة: "من ضارّ ضاره الله ومن شاق شاقّ الله عليه".

وأخرجه بها الدارقطني والحاكم والبيهقي عن أبي سعيد مرفوعاً .

وأخرجه عبد الرزاق وأحمد عن ابن عباس أيضاً وفيه زيادة: "وللرجل أن يضع خشبته في حائط جاره والطريق الميتاء سبعة أذرع

وقوله لا ضرر: الضرر ضد النفع يقال: ضره ضراً وضراراً وأضر به يضر إضراراً ومعناه: لا يضر الرجل أخاه فينقصه شيئاً من حقه .

والضرار فعال من الضر أي لا يجازيه بإضراره بإدخال الضر عليه فالضر ابتداء الفعل والضرر الجزاء عليه .

قلت: يبعده جواز الانتصار لمن ظلم {ولمن انتصر بعد ظمه} الآية {وجزاء سيئة سيئة مثلها}.

وقيل: الضرر ما تضر به صاحبك وتنتفع أنت به، والضرار أن تضره من غير أن تنتفع وقيل: هما بمعنى وتكرارهما للتأكيد .

وقد دل الحديث على تحريم الضرر لأنه إذا نفى ذاته دل على النهي عنه لأن النهي لطلب الكف عن الفعل وهو يلزم منه عدم ذات الفعل فاستعمل اللازم في الملزوم.

وتحريم الضرر معلوم عقلاً وشرعاً إلا ما دل الشرع على إباحته رعاية للمصلحة التي تربو على المفسدة وذلك مثل إقامة الحدود ونحوها وذلك معلوم في تفاصيل الشريعة.

ويحتمل أن لا تسمى الحدود من القتل والضرب ونحوه ضرراً من فاعلها لغيره لأنه إنما امتثل أمر الله له بإقامة الحد على العاصي فهو عقوبة من الله تعالى لا أنه إنزال ضرر من الفاعل ولذا لا يذم الفاعل لإقامة الحد بل يمدح على ذلك .

وَعَن سَمُرَةَ بنِ جُنْدَبٍ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَحاطَ حَائِطاً على أَرْضٍ فهيَ لَهُ" رَوَاهُ أَبُو داوُدَ وَصَحّحَهُ ابنُ الجَارُودِ .

(وَعَن سَمُرَةَ بنِ جُنْدَبٍ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَحاطَ حَائِطاً على أَرْضٍ فهيَ لَهُ" رَوَاهُ أَبُو داوُدَ وَصَحّحَهُ ابنُ الجَارُودِ)

وتقدم أن من أعمر أرضاً ليست لأحد فهي له. وهذا الحديث بيّن نوعاً من أنواع العمارة ولا بد من تقييد الأرض بأنه لا حق فيها لأحد كما سلف .

وَعَنْ عَبْدِ اللَّهِ بنِ مُغَفَّلٍ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ حَفَرَ بئراً فَلَهُ أَربعونَ ذِرَاعاً عَطَناً لمَاشِيَتِهِ" رَوَاهُ ابنُ مَاجَهْ بإسْنادٍ ضعيفٍ .

(وعن عبد الله بن مُغَفّلٍ رضيَ الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ حَفَرَ بِئراً فَلَهُ أَرْبعُونَ ذرَاعاً عَطَناً" بفتح العين المهملة وفتح الطاء فنون. في القاموس العطن محركة وطن الإبل ومبركها حول الحوض "لمَاشِيَتِهِ" رواه ابن ماجه بإسناد ضعيف)

لأن فيه إسماعيل بن سلم وقد أخرجه الطبراني من حديث أشعث عن الحسن .

وفي الباب عن أبي هريرة عند أحمد: "حريم البئر البدىء خمسة وعشرون ذراعاً وحريم البئر العاديّ خمسون ذراعاً

وأخرجه الدارقطني من طريق سعيد بن المسيب عنه وأعله بالإرسال وقال: من أسنده فقد وهم، وفي سنده[تض] محمد بن يوسف المقري[/تض] شيخ شيخ الدارقطني وهو متهم بالوضع.

ورواه البيهقي من طريق يونس عن الزهري عن ابن المسيب مرسلاً وزاد فيه: "وحريم بئر الزرع ثلاثمائة ذراع من نواحيها كلها

وأخرجه الحاكم من حديث أبي هريرة موصولاً ومرسلاً والموصول فيه[تض] عمر بن قيس[/تض] ضعيف.

والحديث دليل على ثبوت الحريم للبئر والمراد بالحريم ما يمنع منه المحيي والمحتفر لإضراره.

وفي النهاية سُمِّيَ بالحريم لأنه يحرم منه صاحبه منه ولأنه يحرم على غيره التصرف فيه والحديث نص في حريم البئر وظاهر حديث عبد الله أن العلة في ذلك هي ما يحتاج إليه صاحب البئر عند سقي إبله لاجتماعها على الماء .

وحديث أبي هريرة دال على أن العلة في ذلك هو ما يحتاج إليه البئر لئلا تحصل المضرة عليها بقرب الإحياء منها ولذلك اختلف الحال في البديء والعاديِّ .

والجمع بين الحديثين أنه يقدم ما يحتاج إليه إما لأجل السقي للماشية أو لأجل البئر.

وقد اختلف العلماء في ذلك .

فذهب الهادي والشافعي وأبو حنيفة إلى أن حريم البئر الإسلامية أربعون وذهب أحمد إلى أن الحريم خمسة وعشرون .

وأما العيون فذهب الهادي إلى أن حريم العين الكبيرة الفوارة خمسمائة ذراع من كل جانب استحساناً.

قيل: وكأنه نظر إلى أرض رخوة تحتاج إلى ذلك القدر وأما الأرض الصلبة فدون ذلك.

والدار المنفردة حريمها فناؤها وهو مقدار طول جدار الدار وقيل: ما تصل إليه الحجارة إذا انهدمت وإلى هذا ذهب زيد بن علي وغيره .

وحريم النهر قدر ما يلقى منه كسحه وقيل: مثل نصفه من كل جانب وقيل: بل بقدر أرض النهر جميعاً.

وحريم الأرض ما تحتاج إليه وقت عملها وإلقاء كسحها وكذا المسيل حريمه مثل البئر على الخلاف.

وكل هذه الأقوال قياس على البئر بجامع الحاجة وهذا في الأرض المباحة .

وأما الأرض المملوكة فلا حريم في ذلك بل كل يعمل في ملكه ما شاء .

وَعَنْ عَلْقَمَةَ بنِ وائلٍ عَنْ أَبيهِ: "أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَقْطَعَهُ أَرْضاً بحضرَمَوْتَ" رَوَاهُ أَبو دَاوُدَ والترْمذِي وصحّحَهُ ابنُ حِبّانَ .

(وَعَنْ عَلْقَمَةَ بنِ وائلٍ عَنْ أَبيهِ: "أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَقْطَعَهُ أَرْضاً بحضرَمَوْتَ" رَوَاهُ أَبو دَاوُدَ والترْمذِي وصحّحَهُ ابنُ حِبّانَ) ، وصححه أيضاً الترمذي والبيهقي.

ومعناه أنه خصه ببعض الأرض الموات فيختص بها ويصير أولى بها بإحيائه ممن لم يسبق إليها بالإحياء.

واختصاص الإحياء بالموات متفق عليه في كلام الشافعية والهادوية وغيرهم .

وحكى القاضي عياض: "أن الإقطاع تسويغ الإمام من مال الله شيئاً لمن يراه أهلاً لذلك.

قال: وأكثر ما يستعمل في الأرض وهو أن يخرج منها لمن يراه ما يحوزه إما بأن يملكه إياه فيعمره وإما بأن يجعل له غلتها مدة .

قال السبكي والثاني: هو الذي يسمى في زماننا هذا إقطاعاً ولم أر أحداً من أصحابنا ذكره، وتخريجه على طريقة فقهية مشكل والذي يظهر أنه يحصل للمقطع بذلك اختصاص كاختصاص المتحجر ولكنه لا يملك الرقبة بذلك" انتهى .

وبه جزم المحب الطبري .

وادعى الأوزاعي نفي الخلاف في جواز تخصيص الإمام بعض الجند بغلة أرض إذا كان مستحقاً لذلك.

قال ابن التين: إنما يسمى إقطاعاً إذا كان من أرض أو عقار وإنما يقطع من الفيء ولا يقطع من حق مسلم ولا معاهد. قال: وقد يكون الإقطاع تمليكاً وغير تمليك. وأما ما يقطع في أرض اليمن في هذه الأزمنة المتأخرة من إقطاع جماعة من أعيان الآل قُرىَ من البلاد العشرية يأخذون زكاتها وينفقونها على أنفسهم مع غناهم فهذا شيء محرم لم تأت به الشريعة المحمدية بل أتت بخلافه وهو تحريم الزكاة على آل محمد وتحريمها على الأغنياء من الأمة فإنا لله وإنا إليه راجعون .

وَعَنِ ابْنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا: أَنَّ النبيَ صَلّى الله عَلَيْهِ وَسَلّم أَقْطَعَ الزبَيْرِ حُضْرَ فَرَسِهِ فَأَجْرَى الْفَرَسَ حَتى قامَ ثُمَّ رَمَى بَسوْطِهِ، فَقَالَ: "أَعْطُوهُ حَيْثُ بَلَغَ السّوْطُ" رَوَاهُ أَبُو داوُدَ وفيه ضَعْفٌ .

(وعن ابن عمر رضي الله عنهما: أن النبي صَلّى الله عَلَيْهِ وَسَلّم أقطع الزبير حُضْرَ) بضم الحاء المهملة وسكون الضاد المعجمة فراء (فرسه) أي ارتفاع الفرس في عدوه (فأَجَرَى الفرس حتى قامَ ثم رَمى بسوطِهِ فقال: "أَعْطُوهُ حَيْثُ بلَغَ السّوْطُ" رواه أبو داود وفيه ضعف) لأن فيه العمري المكبر وهو عبد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب وفيه مقال .

وأخرجه أحمد من حديث أسماء بنت أبي بكر وفيه أن الإقطاع كان من أموال بني النضير.

قال في البحر: وللإمام إقطاع الموات لإقطاع النبي صلى الله عليه وآله وسلم الزبير حضر فرسه ولفعل أبي بكر وعمر .

وَعَنْ رَجُلٍ مِنَ الصَّحابةِ رَضي اللَّهُ عَنْهُ قالَ: غَزَوْتُ مَعَ النبي صَلّى الله عَلَيْهِ وَسَلّم فَسَمِعْتُهُ يقُولُ: "النّاس شُرَكاءُ في ثلاثةٍ: في الكَلإ والماءِ والنّار" رَوَاهُ أَحْمَدُ وَأَبُو داودَ وَرجالُهُ ثِقاتٌ.

(وعن رجل من الصحابة قال: غزوت مع النبي صلى الله عليه وآله وسلم فسمعته يقول: "النّاسُ شُرَكاءُ في ثلاثةٍ: في الْكَلإ) مهموز ومقصور (والْمَاءِ والنّارِ رواه أحمد وأبو داود ورجاله ثقات)

وروى ابن ماجه من حديث أبي هريرة مرفوعاً: "ثلاث لا يمنعن: الكلأ والماء والنار" وإسناده صحيح .

وفي الباب روايات كثيرة لا تخلو من مقال ولكن الكل ينهض على الحجية .

ويدل للماء بخصوصه أحاديث في مسلم وغيره .

والكلأ النبات رطباً كان أو يابساً وأما الحشيش والهشيم فمختص باليابس وأما الخلا مقصور غير مهموز فيختص بالرطب ومثله العشب .

والحديث دليل على عدم اختصاص أحد من الناس بأحد الثلاثة وهو إجماع في الكلأ في الأرض المباحة والجبال التي لم يحرزها أحد فإنه لا يمنع من أخذ كلئها أحد إلا ما حماه الإمام كما سلف.

وأما النابت في الأرض المملوكة والمتحجرة ففيه خلاف بين العلماء فعند الهادوية وغيرها أن ذلك مباح أيضاً وعموم الحديث دليل لهم .

وأما النار فاختلف في المراد بها فقيل: أريد بها الحطب الذي يحطبه الناس وقيل: أريد بها الاستصباح منها والاستضاءة بضوئها وقيل: الحجارة التي تورى منها النار إذا كانت في موات.

والأقرب أنه أريد بها النار حقيقة فإن كانت من حطب مملوك فقيل: حكمها حكم أصلها.

وقيل: يحتمل أنه يأتي فيها الخلاف الذي في الماء وذلك لعموم الحاجة وتسامح الناس في ذلك.

وأما الماء فقد تقدم الكلام فيه وأنه يحرم منع المياه المجتمعة من الأمطار في أرض مباحة وأنه ليس أحد أحق بها من أحد إلا لقرب أرضه منها، ولو كان في أرض مملوكة فكذلك إلا أن صاحب الأرض المملوكة أحق به يسقيها ويسقي ماشيته ويجب بذله لما فضل من ذلك. فلو كان في أرضهأو داره عين نابعة أو بئر احتفرها فإنه لا يملك الماء بل حقه فيه تقديمه في الانتفاع به على غيره وللغير دخول أرضه كما سلف .

فإن قيل: فهل يجوز بيع العين والبئر نفسهما قيل: يجوز بيع العين والبئر لأن النهي وارد عن بيع فضل الماء لا البئر والعيون في قرارهما فلا نهي عن بيعهما والمشتري لهما أحق بمائهما بقدر كفايته وقد ثبت شراء عثمان لبئر رومة من اليهودي بأمره صلى الله تعالى عليه وعلى آله وسلم وسبلها للمسلمين .

فإن قيل: إذا كان الماء لا يملك فكيف تحجر اليهودي البئر حتى باعها من عثمان؟

قيل: هذا كان في أوّل الإسلام حين قدم النبي صلى الله عليه وآله وسلم المدينة وقبل تَقَرُّرِ الأحكام على اليهودي، والنبي صلى الله عليه وآله وسلم أبقاهم أوّل الأمر على ما كانوا عليه وقرّرهم على ما تحت أيديهم .


013-باب الوقف

باب الوقف

الوقف لغة الحبس يقال وقفت كذا أي حبسته وهو شرعاً جنس مال يمكن الانتفاع به مع بقاء عينه بقطع التصرف في رقبته على مصرف مباح .

عَنْ أَبي هُريرةَ رَضيَ اللَّهُ تَعَالَى عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا مَاتَ ابنُ آدمَ انْقَطَعَ عَنْهُ عَمَلَهُ إلا مِنْ ثَلاثٍ: "صَدَقَةٍ جَاريَةٍ، أَوْ عِلْمٍ يُنْتَفَعُ بهِ، أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَهُ" رَوَاهُ مُسْلِمٌ .

(عَنْ أَبي هُريرةَ رَضيَ اللَّهُ تَعَالَى عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا مَاتَ ابنُ آدمَ انْقَطَعَ عَنْهُ عَمَلَهُ إلا مِنْ ثَلاثٍ: "صَدَقَةٍ جَاريَةٍ، أَوْ عِلْمٍ يُنْتَفَعُ بهِ، أَوْ وَلَدٍ صَالِحٍ يَدْعُو لَهُ" رَوَاهُ مُسْلِمٌ).

ذكره في باب الوقف لأنه فسر العلماء الصدقة الجارية بالوقف وكان أوّل وقف في الإسلام وقف عمر رضي الله عنه الآتي حديثه. كما أخرجه ابن أبي شيبة: أن أوّل حبس في الإسلام صدقة عمر، قال الترمذي: لا نعلم بين الصحابة والمتقدمين من أهل الفقه خلافاً في جواز وقف الأرضين .

وأشار الشافعي أنه من خصائص الإسلام لا يعلم في الجاهلية .

وألفاظه: وقفت وحبست وسبلت وأبدت، فهذه صرائح ألفاظه. وكنايته: تصدقت واختلف في (حرمت) فقيل صريح وقيل غير صريح .

وقوله أو علم ينتفع به: المراد النفع الأخروي فيخرج ما لا نفع فيه كعلم النجوم من حيث أحكام السعادة وضدها .

ويدخل فيه من ألف علماً نافعاً أو نشره فبقي من يرويه عنه وينتفع به .

أو كتب علماً نافعاً ولو بالأجرة مع النية أو وقف كتباً .

ولفظ الولد شامل للأنثى والذكر وشرط صلاحه ليكون الدعاء مجاباً .

والحديث دليل على أنه ينقطع أجر كل عمل بعد الموت إلا هذه الثلاثة فإنه يجري أجرها بعد الموت ويتجدد ثوابها. قال العلماء لأن ذلك كسبه .

وفيه دليل على أن دعاء الولد لأبويه بعد الموت يلحقهما وكذلك غير الدعاء من الصدقة وقضاء الدين وغيرهما .

واعلم أنه قد زيد على هذه ثلاثة ما أخرجه ابن ماجه بلفظ: "إن مما يلحق المؤمن من عمله وحسناته بعد موته علماً نشره وولداً صالحاً تركه أو مصحفاً ورثه أو مسجداً بناه أو بيتاً لابن السبيل بناه أو نهراً أجراه أو صدقة أخرجها من ماله في صحته وحياته تلحقه بعد موته

ووردت خصال أخر تبلغ عشراً ونظمها الحافظ السيوطي رحمه الله تعالى قال:

[شع] إذا مات ابن آدم ليس يجري

عليه من فعال غير عشر[/شع]

[شع] علوم بثها ودعاء نجل

وغرس النخل والصدقات تجري[/شع]

[شع] وراثة مصحف ورباط ثغر

وحفر البئر أو إجراء نهر[/شع]

[شع] وبيت للغريب بناه يأوى

إليه أو بناء محل ذكر[/شع]

وَعَنِ ابْنِ عُمَرَ قالَ: أَصابَ عُمَرُ رَضِيَ اللَّهُ عَنْهُ أرضاً بخَيْبَرَ فَأَتى النّبيَ صَلّى الله عَلَيْهِ وَسَلّم يسْتَأمِرُهُ فِيهَا فَقَالَ: يَا رسولَ اللَّهِ إنِي أَصَبْتُ أَرْضاً بخَيْبَرَ لَمْ أُصبْ مالاً قَطُّ هُوَ أَنْفَسُ عِنْدي مِنْهُ فَقَالَ: "إنْ شِئْتَ حَبَسْتَ أَصْلَهَا وَتَصَدَّقْتَ بها" قالَ: فَتَصدَّقَ بها عُمَرُ: أَنَّهُ لا يُباعُ أَصْلُهَا وَلا يُورَثُ وَلا يُوهَبُ، فَتَصَدَّقَ بها في الفُقَرَاءِ وفي الْقرْبى وفي الرِّقابِ وفي سبيلِ اللَّهِ وابنِ السّبيلِ والضَّيْفِ، لا جُنَاحَ عَلى مَنْ وَلِيَها أَنْ يَأكُل مِنْهَا بِالْمَعْرُوفِ ويُطْعِمَ صَديقاً غَيْرَ مُتَمَوِّل مالا. مُتّفقٌ عَلَيه واللّفْظُ لمسْلِمٍ .

وفي روايةٍ للبُخاري: تَصَدَّقَ بأَصْلِهَا لا يُبَاعُ وَلا يوهبُ وُلكنْ يُنْفَقُ ثَمَرُهُ.

(وعن ابن عمر رضي الله عنهما قال أصابَ عمرُ أرضاً بخَيبَر) في رواية النسائي أنه كان لعمر مائة رأس فاشترى بها مائة سهم من خيبر (فأَتى النبي صَلّى الله عَلَيْهِ وَسَلّم يستأمره فيها فقال: يا رسول الله إني أصبت أرضاً بخيبر لم أصب مالاً قط هو أنفس عندي منه فقال صَلّى الله عَلَيْهِ وَسَلّم:

إنْ شِئْتَ حَبَسْتَ أصْلَها وتصَدَّقْتَ بها" قال: فتصدق بها عمر: وأَنّهُ لا يُبَاعُ أصْلُها ولا يُورَثُ ولا يُوهَبُ فَتَصَدّقَ بها عَلى الفقراء الْقُرْبى) أي ذوي قربى عمر (وفي الرِّقابِ وفي سَبيلِ الله وابْنِ السبّيل والضَّيْفِ لا جُنَاحَ عَلىَ مَنْ وليَهَا أَنْ يأكُلَ بالمَعْرُوفِ أو يُطْعِمَ صَديقاً غَيْرَ مُتَمَوّلٍ مَالاً" متفق عليه واللفظ لمسلم وفي رواية للبخاري: "تَصَدّقْ بأَصْله لا يُبَاعُ ولا يُوهَبُ ولكنْ يُنْفق ثُمَرُهُ").

أفادت رواية البخاري أن كونه لا يباع ولا يوهب من كلامه صَلّى الله عَلَيْهِ وَسَلّم وأن هذا شأن الوقف، وهو يدفع قول أبي حنيفة بجواز بيع الوقوف .

قال أبو يوسف: إنه لو بلغ أبا حنيفة هذا الحديث لقال به ورجع عن بيع الوقف.

قال القرطبي: رد الوقف مخالف للإجماع فلا يلتفت إليه .

وقوله: "أن يأكل منها من وليها بالمعروف" قال القرطبي: جرت العادة أن العامل يأكل من ثمرة الوقف حتى لو اشترط الواقف أن لا يأكل منه لاستقبح ذلك منه.

والمراد بالمعروف القدر الذي جرت به العادة وقيل: القدر الذي يدفع الشهوة وقيل: المراد أن يأخذ منه بقدر عمله والأول أولى .

وقوله: "غير متمول" أي غير متخذ منها مالاً أي ملكاً والمراد لا يتملك شيئاً من رقابها ولا يأخذ من غلتها ما يشتري بدله ملكاً بل ليس له إلا ما ينفقه.

وزاد أحمد في روايته: أن عمر أوصى بها إلى حفصة أم المؤمنين ثم إلى الأكابر من آل عمر، ونحوه عند الدارقطني .

وَعَنْ أَبي هُريرة رضيَ اللَّهُ تَعَالَى عنْهُ قالَ: بَعَثَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عُمَرَ عَلى الصَّدَقةِ، الحديث وَفيهِ: "وَأَمّا خَالدٌ فَقَدِ احْتَبَسَ أَدْرَاعَهُ وأَعْتَادَهُ في سَبيلِ اللَّهِ" مُتّفقٌ عَلَيْهِ.

(وَعَنْ أَبي هُريرة رضيَ اللَّهُ تَعَالَى عنْهُ قالَ: بَعَثَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عُمَرَ عَلى الصَّدَقةِ، الحديث وَفيهِ: "وَأَمّا خَالدٌ فَقَدِ احْتَبَسَ أَدْرَاعَهُ وأَعْتَادَهُ في سَبيلِ اللَّهِ" مُتّفقٌ عَلَيْهِ).

تقدم تفسير الأعتاد، والحديث دليل على صحة وقف العين عن الزكاة وأنه يأخذ بزكاته آلات للحرب للجهاد في سبيل الله وعلى أنه يصح وقف العروض .

وقال أبو حنيفة: لا يصح لأن العروض تبذل وتغير والوقف موضوع على التأبيد والحديث حجة عليه ودل على صحة وقف الحيوان لأنها قد فسرت الأعتاد بالخيل وعلى جواز صرف الزكاة إلى صنف واحد من الثمانية .

وتعقب ابن دقيق العيد جميع ما ذكر بأن القصة محتملة لما ذكر ولغيره فلا ينتهض الاستدلال بها على شيء مما ذكر قال: ويحتمل أن يكون تحبيس خالد إرصاداً وعدم تصرف ولا يكون وقفاً.


014-باب الهبة، والعمرى، والرقبى

باب الهبة، والعمرى، والرقبى

الهبة ــــ بكسر الهاء ــــ مصدر وهبت وهي شرعاً تمليك عين بعقد على غير عوض معلوم في الحياة ويطلق على الشيء الموهوب ويطلق على أعم من ذلك .

عَنِ النُّعْمَانِ بْنِ بَشِيرٍ: أَنَّ أَباهُ أَتى بهِ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنِّي نَحَلْتُ ابني هذا غُلاماً كَانَ لي، فَقَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَكُلَّ وَلَدِكَ نحَلْتَهُ مِثْلَ هذا؟" فَقَالَ لا، فَقَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "فَارْجِعْهُ" وفي لَفْظٍ: فَانْطلقَ أَبي إلى النبيِّ صَلّى الله عَلَيْهِ وَسَلّم لِيشْهِدَهُ عَلى صَدَقتي فَقَالَ: "أَفَعَلْتَ هذا بولَدِكَ كُلِّهِمْ؟" قَالَ: لا، قالَ: "اتّقُوا الله واعْدِلُوا بَيْنَ أَوْلادكُمْ" فَرَجعَ أَبي فرَدَّ تِلْكَ الصَّدَقَةَ. مُتّفقٌ عَلَيْهِ.

وفي روايةٍ لمسْلِمٍ قالَ: "فَأَشْهدْ عَلى هذا غَيري" ثمَّ قالَ: "أَيَسُرُّكَ أَنْ يَكُونُوا لك في الْبِر سَواءً؟" قالَ: بلى، قالَ: "فَلا إذنْ".

(عَنِ النُّعْمَانِ بْنِ بَشِيرٍ: أَنَّ أَباهُ أَتى بهِ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنِّي نَحَلْتُ ابني هذا غُلاماً كَانَ لي، فَقَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَكُلَّ وَلَدِكَ نحَلْتَهُ مِثْلَ هذا؟" فَقَالَ لا، فَقَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "فَارْجِعْهُ" وفي لَفْظٍ: فَانْطلقَ أَبي إلى النبيِّ صَلّى الله عَلَيْهِ وَسَلّم لِيشْهِدَهُ عَلى صَدَقتي فَقَالَ: "أَفَعَلْتَ هذا بولَدِكَ كُلِّهِمْ؟" قَالَ: لا، قالَ: "اتّقُوا الله واعْدِلُوا بَيْنَ أَوْلادكُمْ"فَرَجعَ أَبي فرَدَّ تِلْكَ الصَّدَقَةَ. مُتّفقٌ عَلَيْهِ .

وفي روايةٍ لمسْلِمٍ قالَ: "فَأَشْهدْ عَلى هذا غَيري" ثمَّ قالَ: "أَيَسُرُّكَ أَنْ يَكُونُوا لك في الْبِر سَواءً؟" قالَ: بلى، قالَ: "فَلا إذنْ").

الحديث دليل على وجوب المساواة بين الأولاد في الهبة وقد صرح به البخاري وهو قول أحمد وإسحاق والثوري وآخرين .

وأنها باطلة مع عدم المساواة وهو الذي تفيده ألفاظ الحديث من أمره صَلّى الله عَلَيْهِ وَسَلّم بإرجاعه، ومن قوله: اتقوا الله، وقوله: اعدلوا بين أولادكم، وقوله: فلا إِذَنْ، وقوله: لا أشهد على جور .

واختلف في كيفية التسوية فقيل: بأن تكون عطية الذكر والأنثى سواء وهو ظاهر قوله في بعض ألفاظه عند النسائي: "ألا سويت بينهم" وعند ابن حبان: "سووا بينهم" ولحديث ابن عباس: "سووا بين أولادكم في العطية فلو كنت مفضلاً أحداً لفضلت النساء" أخرجه سعيد بن منصور والبيهقي بإسناد حسن .

وقيل: بل التسوية أن يجعل للذكر مثل حظ الأنثيين على حسب التوريث .

وذهب الجمهور إلى أنها لا تجب التسوية بل تندب وأطالوا في الاعتذار عن الحديث وذكر في الشرح عشرة أعذار كلها غير ناهضة .

وقد كتبنا في ذلك رسالة جواب سؤال أوضحنا فيها قوة القول بوجوب التسوية وأن الهبة مع عدمها باطلة .

وَعَنِ ابن عَبّاسٍ رَضيَ اللَّهُ عَنْهُما قالَ: قالَ النبي صَلّى الله عَلَيْهِ وَسَلّم: "العائِدُ في هِبَتهِ كالْكَلْبِ يَقِيءُ ثُمَّ يعودُ في قَيْئِهِ" متفقٌ عَلَيْه .

وَفي روَايةٍ للبُخاريِّ: "لَيْسَ لَنَا مَثَلُ السَّوْءِ، الذي يَعَودُ في هِبَتِهِ كالْكَلْبِ يَقِيءُ ثمَّ يَرْجَع في قَيْئِهِ.

( وَعَنِ ابن عَبّاسٍ رَضيَ اللَّهُ عَنْهُما قالَ: قالَ النبي صَلّى الله عَلَيْهِ وَسَلّم: "العائِدُ في هِبَتهِ كالْكَلْبِ يَقِيءُ ثُمَّ يعودُ في قَيْئِهِ" متفقٌ عَلَيْه.

وَفي روَايةٍ للبُخاريِّ: "لَيْسَ لَنَا مَثَلُ السَّوْءِ، الذي يَعَودُ في هِبَتِهِ كالْكَلْبِ يَقِيءُ ثمَّ يَرْجَع في قَيْئِهِ").

فيه دلالة على تحريم الرجوع في الهبة وهو مذهب جماهير العلماء وبوب له البخاري ــــ باب لا يحل لأحد أن يرجع في هبته وصدقته ــــ .

وقد استثنى الجمهور ما يأتي من الهبة للولد ونحوه .

وذهبت الهادوية و أبو حنيفة إلى حل الرجوع في الهبة دون الصدقة إلا الهبة لذي رحم.

قالوا: والحديث المراد به التغليظ في الكراهة. قال الطحاوي: قوله كالعائد في قيئه وإن اقتضى التحريم لكن الزيادة في الرواية الأخرى وهو قوله: كالكلب تدل على عدم التحريم لأن الكلب غير متعبد فالقيء ليس حراماً عليه والمراد التنزه عن فعل يشبه فعل الكلب.

وتعقب باستبعاد التأويل ومنافرة سياق الحديث له وعرف الشرع في مثل هذه العبارة الزجر الشديد كما ورد النهي في الصلاة عن إقعاء الكلب ونقر الغراب والتفات الثعلب ونحوه ولا يفهم من المقام إلا التحريم والتأويل البعيد لا يلتفت إليه ويدل على التحريم الحديث الآتي وهو:

وعنْ ابن عُمَرَ وابْنِ عَبّاسٍ عن النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يحِلُّ لِرَجُلٍ مُسْلِمٍ أَنْ يُعْطِيَ الْعَطيّةَ ثم يَرْجعَ فيها إلا الْوَالِدَ فيما يُعْطِي وَلَدَهُ" رَوَاهُ أَحْمدُ والأرْبَعَةُ، وَصَحّحَه الترْمِذي وابْنُ حِبّانَ وَالحاكمُ .

(وعنْ ابن عُمَرَ وابْنِ عَبّاسٍ عن النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يحِلُّ لِرَجُلٍ مُسْلِمٍ أَنْ يُعْطِيَ الْعَطيّةَ ثم يَرْجعَ فيها إلا الْوَالِدَ فيما يُعْطِي وَلَدَهُ" رَوَاهُ أَحْمدُ والأرْبَعَةُ، وَصَحّحَه الترْمِذي وابْنُ حِبّانَ وَالحاكمُ)

فإن قوله لا يحل ظاهر في التحريم والقول بأنه مجاز عن الكراهة الشديدة صرف له عن ظاهره.

وقوله إلا الوالد دليل على أنه يجوز للأب الرجوع فيما وهبه لابنه كبيراً كان أو صغيراً واختصه الهادوية بالطفل وهو خلاف ظاهر الحديث .

وفرق بعض العلماء فقال: يحل الرجوع في الهبة دون الصدقة لأن الصدقة يراد بها ثواب الآخرة وهو فرق غير مؤثر في الحكم .

وحكم الأم حكم الأب عند أكثر العلماء .

"نعم" وخص الهادي ما وهبته الزوجة لزوجها من صداقها بأنه ليس لها الرجوع في ذلك، ومثله رواه البخاري عن النخعي وعمر بن عبد العزيز تعليقاً .

وقال الزهري: يرد إليها إن كان خدعها. وأخرج عبد الرزاق بسند منقطع: "إن النساء يعطين رغبة ورهبة فأيما امرأة أعطت زوجها فشاءت أن ترجع رجعت.

وَعَنْ عائشةَ رَضِيَ اللَّهُ عَنْهَا قالَتْ: "كانَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقْبَلُ الْهَديّةَ وَيُثِيبُ عَلَيها" رَوَاهُ الْبُخَاري.

(وَعَنْ عائشةَ رَضِيَ اللَّهُ عَنْهَا قالَتْ: "كانَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقْبَلُ الْهَديّةَ وَيُثِيبُ عَلَيها" رَوَاهُ الْبُخَاري).

فيه دلالة على أن عادته صَلّى الله عَلَيْهِ وَسَلّم كانت جارية بقبول الهدية والمكافأة عليها.

وفي رواية لابن أبي شيبة: "ويثيب عليها ما هو خير منها.

وقد استدل به على وجوب الإثابة على الهدية إذ كونه عادة له صَلّى الله عَلَيْهِ وَسَلّم مستمرة يقتضي لزومه ولا يتم به الاستدلال على الوجوب لأنه قد يقال إنما فعله صَلّى الله عَلَيْهِ وَسَلّم مستمراً لما جبل عليه من مكارم الأخلاق لا لوجوبه.

وقد ذهبت الهادوية إلى وجوب المكافأة بحسب العرف قالوا: لأن الأصل في الأعيان الأعواض.

قال في البحر: ويجب تعويضها حسب العرف .

وقال الإمام يحيى: المثلي مثله والقيمي قيمته ويجب له الإيصاء بها .

وقال الشافعي في الجديد: الهبة للثواب باطلة لا تنعقد لأنها بيع بثمن مجهول ولأن موضع الهبة التبرع فلو أوجبناه لكان في معنى المعاوضة وقد فرق الشرع والعرف بين الهبة والبيع. فما يستحق العوض أطلق عليه لفظ البيع، بخلاف الهبة .

قيل: وكأن من أجازها للثواب جعل العرف فيها بمنزلة الشرط وهو ثواب مثلها.

وقال بعض المالكية: يجب الثواب على الهبة إذا أطلق الواهب أو كان مما يطلب مثله الثواب كالفقير للغني بخلاف ما يهبه الأعلى للأدنى .

فإذا لم يرض الواهب بالثواب فقيل: تلزم الهبة إذا أعطاه الموهوب له القيمة وقيل: لا تلزم إلا أن يرضيه، والأول المشهور عن مالك رحمه الله ويرده الحديث الآتي وهو:

وَعَنْ ابْنِ عَبّاسٍ رَضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: وَهَبَ رَجُلٌ لِرَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم نَاقَةً فَأثَابَهُ عَلَيْهَا فَقَالَ: "رضيتَ؟" قالَ: لا، فَزَادَه فَقَالَ: "رَضَيْتَ؟" قالَ: لا، فَزَادَهُ فَقَالَ: "رضيت؟" قَالَ نَعَمْ، رَوَاهُ أَحْمَدُ وَصَحّحَهُ ابْنُ حِبّانَ .

(وَعَنْ ابْنِ عَبّاسٍ رَضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: وَهَبَ رَجُلٌ لِرَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم نَاقَةً فَأثَابَهُ عَلَيْهَا فَقَالَ: "رضيتَ؟" قالَ: لا، فَزَادَه فَقَالَ: "رَضَيْتَ؟" قالَ: لا، فَزَادَهُ فَقَالَ: "رضيت؟" قَالَ نَعَمْ، رَوَاهُ أَحْمَدُ وَصَحّحَهُ ابْنُ حِبّانَ)

ورواه الترمذي وبين أن العوض كان ست بكرات .

وفيه دليل على اشتراط رضا الواهب وأنه إن أسلم إليه قدر ما وهب ولم يرض زيد له وهو دليل لأحد القولين الماضيين وهو قول[اث] ابن عمر[/اث]. قالوا: فإذا اشترط فيه الرضا فليس هناك بيع انعقد .

وَعَنْ جابرٍ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الْعُمْرَى لمَنْ وُهِبَتْ لَهُ" مُتّفقٌ عَلَيهِ.

ولمَسْلمٍ: "أمسكوا عَلَيكُمْ أموَالَكُمْ وَلا تُفْسِدُوها فإنّهُ مَنْ أَعْمَرَ عُمْرى فَهِيَ للذي أُعْمِرَهَا حَياً وَمَيْتاً وَلِعَقِبِهِ.

وفي لَفْظٍ "إنمَا الْعُمْرَى الّتي أجَازَها رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ يَقُولَ: هِي لكَ وَلَعَقِبك، فَأَمّا إذا قالَ: هِيَ لكَ ما عِشْتَ فإنّها تَرْجعُ إلى صَاحِبها

ولأبي دَاوُدَ والنّسائي "لا تُرقِبُوا وَلا تُعْمِرُوا، فَمَنْ أُرْقِبَ شَيْئاً أَوْ أُعْمِرَ شَيْئاً فَهُوَ لورَثَتِهِ.

(وعن جابر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الْعُمْرَى) بضم المهملة وسكون الميم وألف مقصورة (لِمَنْ وُهِبَتْ لهُ" متفق عليه ولمسلم) أي من حديث جابر: (أَمْسِكُوا عَلَيْكُمْ أَمَوَالكُم ولا تُفْسِدُوهَا فإنّهُ مَنْ أَعْمَرَ عُمْرَى فهِيَ للّذِي أُعْمِرَهَا حَيّاً ومَيْتاً ولعَقِبِهِ

وفي لفظ: "إنّمَا الْعُمْرَى التي أَجَازَها رسول الله صلى الله تعالى عليه وسلم أنْ يقُولَ: هِيَ لَكَ ولعَقبِك، فأَمّا إذا قَالَ: هِي لكَ مَا عِشْتَ فإنّهَا تَرْجعُ إلى صَاحبها

(ولأبي داود والنسائي) أي: من حديث جابر ("لا تُرْقِبُوا ولا تُعْمِرُوا فَمَنْ أُرْقِبَ شيْئاً أَوْ أُعْمِرَ شَيْئاً فهوَ لِوَرَثَتِهِ").

الأصل في العمرى والرقبى أنه كان في الجاهلية يعطي الرجل الرجل الدار ويقول: أعمرتك إياها أي أبحتها لك مدة عمرك فقيل لها عَمْرَى لذلك .

كما أنه قيل لها رقبى لأن كلاً منهما يرقب موت الآخر .

وجاءت الشريعة بتقرير ذلك، ففي الحديث دلالة على شرعيتها وأنها مملكة لمن وهب له وإليه ذهب العلماء كافة إلا رواية عن داود أنها لا تصح .

واختلف إلى ماذا يتوجه التمليك .

فالجمهور أنه يتوجه إلى الرقبة كغيرها من الهبات .

وعند الشافعي ومالك إلى المنفعة دون الرقبة .

وتكون على ثلاثة أقسام:

مؤبدة إن قال أبداً.

ومطلقة عند عدم التقييد .

ومقيدة بأن يقول ما عشت فإذا مت رجعت إليّ .

واختلف العلماء في ذلك والأصح أنها صحيحة في جميع الأحوال وأن الموهوب له يملكها ملكاً تاماً يتصرف فيها بالبيع وغيره من التصرفات وذلك لتصريح الأحاديث بأنها لمن أعمرها حياً وميتاً.

وأما قوله: "فإذا قال: هي لك ما عشت فإنها ترجع إلى صاحبها" فلأنها بهذا القيد قد شرط أن تكون إلى الواهب بعد موته فيكون لها حكم ما إذا صرح بذلك الشرط وهي كما لو أعمره شهراً أو سنة فإنها عارية إجماعاً .

وقوله: "أمسكوا أموالكم" وقوله: "لا ترقبوا" محمول على الكراهة والإرشاد لهم إلى حفظ أموالهم لأنهم كانوا يعمرون ويرقبون ويرجع إليهم إذا مات من أعمروه وأرقبوه فجاء الشرع بمراغمتهم وصحح العقد وأبطل الشرط المضاد لذلك فإنه أشبه الرجوع في الهبة وقد صح النهي عنه .

وأخرج النسائي من حديث ابن عباس يرفعه: "العمرى لمن أعمرها والرقبى لمن أرقبها والعائد في هبته كالعائد في قيئه

وأما إذا صرح بالشرط كما في الحديث وقال: ما عشت، فإنها عارية مؤقتة لا هبة. ومرّ حديث: "العائد في هبته كالعائد في قيئه" ومثله الحديث الآتي وهو:

وَعَنْ عُمَرَ قالَ: حَمَلْتُ عَلى فَرَس في سبيل اللَّهِ فَأَضاعهُ صَاحِبُهُ، فَظَنَنْتُ أنّهُ بائِعُهُ برُخْصٍ، فَسأَلتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم عَن ذلك فَقَالَ: "لا تَبتعْهُ وَإنْ أَعْطاكَهُ بدِرْهَمٍ" الحديثَ، مُتّفقٌ عَلَيْهِ .

(وَعَنْ عُمَرَ قالَ: حَمَلْتُ عَلى فَرَس في سبيل اللَّهِ فَأَضاعهُ صَاحِبُهُ، فَظَنَنْتُ أنّهُ بائِعُهُ برُخْصٍ، فَسأَلتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم عَن ذلك فَقَالَ: "لا تَبتعْهُ وَإنْ أَعْطاكَهُ بدِرْهَمٍ" الحديثَ، مُتّفقٌ عَلَيْهِ).

تمامه: "فإن العائد في صدقته كالكلب يعود في قيئه.

وقوله: فأضاعه أي قصر في مؤنته وحسن القيام به وقوله: لا تبتعه أي لا تشتره.

وفي لفظ: ولا تعد في صدقتك، فسمى الشراء عوداً في الصدقة قيل: لأن العادة جرت بالمسامحة في ذلك من البائع للمشتري فأطلق على القدر الذي يقع به التسامح رجوعاً ويحتمل أنه مبالغة وأن عودها إليه بالقيمة كالرجوع .

وظاهر النهي التحريم وإليه ذهب قوم .

وقال الجمهور: إنه للتنزيه .

وتقدم أن الرجوع في الهبة محرم وأنه الأقوى دليلاً إلا ما استثني .

قال الطبري: يخص من عموم هذا الحديث من وهب بشرط الثواب، وما إذا كان الواهب الوالد لولده، والهبة التي لم تقبض، والتي ردها الميراث إلى الواهب، لثبوت الأخبار باستثناء ذلك. ومما لا رجوع فيه مطلقاً الصدقة يراد بها ثواب الآخرة .

قلت: هذا في الرجوع في الهبة فأما شراؤها وهو الذي فيه سياق هذا الحديث فالظاهر أن النهي للتنزيه، وإنما التحريم في الرجوع فيها. ويحتمل أنه لا فرق بينهما للنهي وأصله التحريم.

وَعَنْ أَبي هُريرة عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "تَهَادُوا تَحَابُّوا" رَواهُ الْبُخَاريُّ في "الأدَبِ المُفْرَدِ" وَأَبُو يَعْلى بإسْنادٍ حَسَنٍ .

(وَعَنْ أَبي هُريرة عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "تَهَادُوا تَحَابُّوا" رَواهُ الْبُخَاريُّ في "الأدَبِ المُفْرَدِ" وَأَبُو يَعْلى بإسْنادٍ حَسَنٍ)

وأخرجه البيهقي وغيره وفي كل رواته مقال والمصنف قد حسن إسناده وكأنه لشواهده التي منها الحديث ــــ وإن كان ضعيفاً ــــ وهو قوله:

وَعَنْ أَنَسٍ رضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "تهادُوا فإنَّ الهَدِيّة تَسُلُّ السّخيمةَ" رَوَاهُ البزَّارُ بإسْنادٍ ضعيفٍ .

(وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تَهادُوا فإنَّ الْهَديةَ تسُلُّ السّخِيمَةَ) بالسين المهملة مفتوحة فخاء معجمة فمثناة تحتية في القاموس السخيمة والسخيمة بالضم: الحقد (رواه البزار بإسناد ضعيف) لأن في روايته من ضعف وله طرق كلها لا تخلو عن مقال وفي بعض ألفاظه: تذهب وَحَرَ الصدر بفتح الواو والحاء المهملة وهو الحقد أيضاً. والأحاديث وإن لم تخل عن مقال فإن للهدية في القلوب موقعاً لا يخفى .

وَعَنْ أَبي هُريرة قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "يا نساءَ المُسْلماتِ، لا تَحْقِرنَّ جارَةٌ لِجارَتها وَلَوْ فِرْسِنَ شَاةٍ" مُتّفقْ عَلَيْهِ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يَا نِساءَ الْمُسْلماتِ) قال القاضي: الأشهر نصب النساء على أنه منادى مضاف إلى المسلمات من إضافة الصفة وقيل غير هذا (لا تَحْقِرَنَّ) بالحاء المهملة ساكنة وفتح القاف وكسرها (جَارَةٌ لِجَارَتِهَا ولوْ فِرْسِنَ شاةٍ) بكسر الفاء وسكون الراء وكسر السين المهملة آخره نون وهو من البعير بمنزلة الحافر من الدابة وربما استعير للشاة (متفق عليه)

في الحديث حذف تقديره لا تحقرن جارة لجارتها هدية ولو فرسن شاة والمراد من ذكره المبالغة في الحث على هدية الجارة لجارتها لا حقيقة الفرسن لأنه لم تجر العادة بإهدائه.

وظاهره النهيِ للْمُهْدِي "اسم فاعل" عن استحقار ما يهديه بحيث يؤدي إلى ترك الإهداء.

ويحتمل أنه للْمُهْدَى إليه والمراد لا يحقرن ما أهدى إليه ولو كان حقيراً.

ويحتمل إرادة الجمع وفيه الحث على التهادي سيما بين الجيران ولو بالشيء الحقير لما فيه من جلب المحبة والتأنيس .

وَعَن ابْنِ عُمَرَ رضيَ اللَّهُ عَنْهُما عنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ وَهَبَ هِبَةً فَهُوَ أحَقُّ بها مَا لم يُثبْ عليْها" رَوَاهُ الحاكم وصحّحَهُ، والمحْفوظُ مِنْ روَايةِ ابنِ عُمَرَ عَنْ عُمَرَ قولُهُ.

(وَعَن ابْنِ عُمَرَ رضيَ اللَّهُ عَنْهُما عنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ وَهَبَ هِبَةً فَهُوَ أحَقُّ بها مَا لم يُثبْ عليْها" رَوَاهُ الحاكم وصحّحَهُ، والمحْفوظُ مِنْ روَايةِ ابنِ عُمَرَ عَنْ عُمَرَ قولُهُ).

قال المصنف: صححه الحاكم وابن حزم، وفيه دليل على جواز الرجوع في الهبة التي لم يثب عليها، وعدم جواز الرجوع في الهبة التي أثاب عليها الموهوب له الواهب. وتقدم الكلام في ذلك وفي حكم الهبة للثواب والمكافأة. وما أحسن ما قيل في ذلك إن الفاعل لا يفعل إلا لغرض، فالهبة للأدنى كثيراً ما تكون كالصدقة وهي غرض معهم.

وللمساوي معاشرة لجلب المودة وحسن العشرة وهي مثل عطية الأدنى، إلا أن في عطية الأدنى توهم الصدقة.

والعرف جار بتخالف الهدايا باعتبار حال المهدي والمهدى إليه فإذا كان الغرض الطمع والتحصيل كما يهدي المتكسب للملك يتحفه بشيء يرجو فضله فلو اقتصر الملك على قدر قيمتها لذم والذم دليل الرجوع بل إما أن يردها أو يعطيه خيراً منها .

وإن كان غرض المهدي تحصيل الاتصال بينهما والمخالفة الحسنة وتصفية ذات البين أجزأه من المكافأة أدنى شيء قَلَّ أو كثر بل الأقل أنسب لإشعاره بأن ليس الغرض المعاوضة بل تكميل المودّة وأنه لا فرق بين ما تملكه أنت وما أملكه أنا .


015-باب اللقطة

باب اللقطة

اللقطة بضم اللام وفتح القاف قيل: لا يجوز غيره وقال الخليل: القاف ساكنة لا غير وأما بفتحها فهو اللاقط. قيل: وهذا هو القياس إلا أنه أجمع أهل اللغة والحديث على الفتح ولذا قيل: لا يجوز غيره .

عَنْ أَنَسٍ قالَ: مَرَّ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بتَمْرَةٍ في الطريقِ فَقَالَ: "لَولا أَني أَخافُ أَنْ تَكونَ مِنَ الصَّدقةِ لأكَلْتُها" مُتّفق عَلَيْهِ .

( عَنْ أَنَسٍ قالَ: مَرَّ النبيُّ صَلّى الله عَلَيْهِ وَسَلّم بتَمْرَةٍ في الطريقِ فَقَالَ: "لَولا أَني أَخافُ أَنْ تَكونَ مِنَ الصَّدقةِ لأكَلْتُها" مُتّفق عَلَيْهِ).

دل على جواز أخذ الشيء الحقير الذي يتسامح به، ولا يجب التعريف به وأن الآخذ يملكه بمجرد الأخذ له.

وظاهر الحديث أنه يجوز ذلك في الحقير وإن كان مالكه معروفاً. وقيل: لا يجوز إلا إذا جهل. وأما إذا علم فلا يجوز إلا بإذنه وإن كان يسيراً .

وقد أورد عليه أنه صَلّى الله عَلَيْهِ وَسَلّم كيف تركها في الطريق مع أن على الإمام حفظ المال الضائع وحفظ ما كان من الزكاة وصرفه في مصارفه .

ويجاب عنه بأنه لا دليل على أنه صَلّى الله عَلَيْهِ وَسَلّم لم يأخذها للحفظ، وإنما ترك أكلها تورّعاً أو أنه تركها عمداً ليأخذها من يمر ممن تحل له الصدقة. ولا يجب على الإمام إلا حفظ المال الذي يعلم طلب صاحبه له لا ما جرت العادة بالإعراض عنه لحقارته.

وفيه حث على التورّع عن أكل يجوز فيه أنه حرام .

وَعَنْ زَيْدِ بنِ خالدٍ الجُهَنيِّ قالَ: جاءَ رَجلٌ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فَسَأَلَهُ عَنِ اللقَطَةِ فَقَالَ: "اعْرفْ عِفاصَهَا ووكاءَها ثمَّ عَرِّفْها سَنَةً فإنْ جاءَ صاحِبُها وإلا فَشَأنَكَ بها" قَالَ: فَضَالّةُ الْغَنمِ؟ قَالَ: "هيَ لك أَوْ لأخِيك أَوْ للذِّئْبِ" قال: فَضَالّةُ الإبلِ؟ قال: "مَا لَكَ وَلَها مَعَهَا سِقاؤُها وحذاؤها تَرِدُ الماءَ وتَأكلُ الشّجرَ حتى يَلقاهَا رَبُّها" مُتّفقٌ عَليْهِ.

(وعن زيد بن خالد الجُهَني رضي الله عنه) هو أبو طلحة أو أبو عبد الرحمن نزل الكوفة ومات بها سنة ثمان وسبعين وهو ابن خمسين وثمانين سنة وروى عنه جماعة (قال: جاء رجلٌ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم) لم يقم برهان على تعيين الرجل (فسأله عن اللُّقَطَةِ) أي عن حكمها شرعاً (فقال: "اعْرفْ عِفاصَهَا" بكسر العين المهملة ففاء وبعد الألف صاد مهملة وعاءها ووقع في رواية خرقتها "ووكاءَها" بكسر الواو ممدوداً ما يربط به "ثمَّ عَرِّفْها" بتشديد الراء "سَنةً فإنْ جاءَ صاحبُهَا وإلا فَشأنَكَ بها" قال: فضالة الغنم) الضالة تقال على الحيوان. وما ليس بحيوان يقال له لقطة (قال: هِيَ لَكَ أَوْ لأخِيك أَوْ للذئْبِ" قال: فضالة الإبل قال: "مَا لكَ ولهَا مَعَهَا سِقَاؤها" أي جوفها وقيل عنقها "وحِذَاؤهَا" بكسر الحاء المهملة فذال معجمة أي خفها "تَردُ الْمَاءَ وتأكُلُ الشّجَرَ حَتى يلْقَاهَا رَبُّهَا" متفق عليه)

اختلف العلماء في الالتقاط هل هو أفضل أم الترك فقال أبو حنيفة: الأفضل الإلتقاط لأن من الواجب على المسلم حفظ مال أخيه ومثله قال الشافعي .

وقال مالك وأحمد: تركه أفضل لحديث: "ضالة المؤمن حرق النار" ولما يخاف من التضمين والدين.

وقال قوم: بل الالتقاط واجب وتأولوا الحديث بأنه فيمن أراد أخذها للانتفاع بها من أول الأمر قبل تعريفه بها .

هذا وقد اشتمل الحديث على ثلاثة مسائل:

الأولى: في حكم اللقطة وهي الضائعة التي ليست بحيوان ــــ فإن ذلك يقال له ضالة ــــ فقد أمر صَلّى الله عَلَيْهِ وَسَلّم الملتقط أن يعرف وعاءها وما تشد به وظاهر الأمر وجوب التعرف لما ذكر ووجوب التعريف ويزيد الأخير عليه دلالة قوله:

وَعَنْهُ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من آوى ضالّةً فَهُو ضالٌّ ما لم يُعرِّفْها" رَوَاهُ مُسْلمٌ.

(وَعَنْهُ) أي عن زيد بن خالد (قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من آوى ضالّةً فَهُو ضالٌّ ما لم يُعرِّفْها" رَوَاهُ مُسْلمٌ).

فوصفه بالضلال إذا لم يعرف بها. وقد اختلف في فائدة معرفتهما .

فقيل: لتردّ للواصف لها وأنه يقبل قوله بعد إخباره بصفتها ويجب ردها إليه كما دل له ما هنا.

وما في رواية البخاري: "فإن جاء أحد يخبرك بها" وفي لفظ: "بعددها ووعائها ووكائها فأعطها إياه" وإلى هذا ذهب أحمد ومالك واشترطت المالكية زيادة صفة الدنانير والعدد قالوا: لورود ذلك في بعض الروايات وقالوا: لا يضره الجهل بالعدد إذا عرف العفاص والوكاء .

فأما إذا عرف إحدى العلامتين المنصوص عليهما من العفاص والوكاء وجهل الأخرى فقيل: لا شيء له إلا بمعرفتهما جميعاً .

وقيل: تدفع إليه بعد الإنظار مدة .

ثم اختلف هل تدفع إليه بعد وصفه لعفاصها ووكائها بغير يمينه أم لا بد من اليمين.

فقيل: تدفع إليه بغير يمين لأنه ظاهر الأحاديث .

وقيل: لا ترد إلا بالبينة. وقال من أوجب البينة: إن فائدة أمر الملتقط بمعرفتها لئلا يلتبس بماله لا لأجل ردها لمن وصفها فإنها لا ترد إليه إلا بالبينة .

قالوا: وذلك لأنه مدّع وكل مدّع لا يسلم إليه ما ادعاه إلا بالبينة، وهذا أصل مقرر شرعاً لا يخرج عنه بمجرد وصف المدعى للعفاص والوكاء .

وأجيب: بأن ظاهر الأحاديث وجوب الرد بمجرّد الوصف فإنه قال صَلّى الله عَلَيْهِ وَسَلّم: "فأعطها إياه

وفي حديث الباب مقدر بعد قوله فإن جاء صاحبها أي فأعطه إياها وإنما حذف جواب الشرط للعلم به.

وحديث "البينة على المدعي" ليست البينة مقصورة على الشهادة بل هي عامة لكل ما تبين به الحق ومنها وصف العفاص والوكاء .

على أنه قد قال من اشترط البينة: إنها إذا ثبتت الزيادة وهي قوله فأعطها إياه كان العمل عليها والزيادة قد صحت كما حققه المصنف فيجب العمل بها ويجب الرد بالوصف.

وكما أوجب صَلّى الله عَلَيْهِ وَسَلّم التعرف بها فقد حدّ وقته بسنة فأوجب التعريف بها سنة وأما ما بعدها:

فقيل: لا يجب التعريف بها بعد السنة وقيل: يجب والدليل مع الأول .

ودل على أنه يعرف بها سنة لا غير، حقيرة كانت أو عظيمة .

ثم التعريف يكون في مظان اجتماع الناس من الأسواق وأبواب المساجد والمجامع الحافلة.

وقوله: "وإلا فشأنك بها" نصب شأنك على الإغراء ويجوز رفعه على الابتداء وخبره بها وهو تفويض له في حفظها أو الانتفاع بها .

واستدل به على جواز تصرف الملتقط فيها أي تصرف، إما بصرفها على نفسه غنياً كان أو فقيراً أو التصدق بها إلا أنه قد أورد من الأحاديث ما يقتضي أنه لا يتملكها.

فعند مسلم: "ثم عرفها سنة فإن لم يجيء صاحبها كانت وديعة عندك.

وفي رواية: "ثم عرفها سنة فإن لم تعرف فاستنفقها ولتكن وديعة عندك فإن جاء طالبها يوماً من الدهر فأَدّها إليه" ولذلك اختلف العلماء في حكمها بعد السنة.

قال في نهاية المجتهد: إنه اتفق فقهاء الأمصار مالك والثوري والأوزاعي والشافعي على أنه يتملكها، ومثله عن[اث] عمر[/اث] و[اث]ابنه[/اث] و[اث]ابن مسعود[/اث] وقال أبو حنيفة: ليس له إلا أن يتصدق بها، ومثله يروى عن[اث] علي[/اث] و[اث] ابن عباس[/اث] وجماعة من التابعين وكلهم متفقون على أنه إن أكلها ضمنها لصاحبها إلا أهل الظاهر فقالوا: تحل وتصير بعد السنة له مالاً من ماله ولا يضمنها إن جاء صاحبها.

قلت: ولا أدري ما يقولون في حديث مسلم ونحوه الدال على وجوب ضمانها .

وأقرب الأقوال ما ذهب إليه الشافعي ومن معه لأنه أذن صَلّى الله عَلَيْهِ وَسَلّم في استنفاقه لها ولم يأمره بالتصدق بها ثم أمره بعد الإذن في الاستنفاق أن يردها إلى صاحبها إن جاء يوماً من الدهر وذلك تضمين لها .

المسألة الثانية: في ضالة الغنم فقد اتفق العلماء على أن لواجد الغنم في المكان القفر البعيد عن العمران أن يأكلها لقوله صَلّى الله عَلَيْهِ وَسَلّم: "هي لك أو لأخيك أو للذئب" فإن معناه أنها معرضة للهلاك متردّدة بين أن تأخذها أو أخوك والمراد به ما هو أعم من صاحبها أو من ملتقط آخر والمراد من الذئب جنس ما يأكل الشاة من السباع.

وفيه حث على أخذه إياها، وهل يجب عليه ضمان قيمتها لصاحبها أو لا؟

فقال الجمهور: إنه يضمن قيمتها .

والمشهور عن مالك أنه لا يضمن واحتج بالتسوية بين الملتقط والذئب. والذئب لا غرامة عليه فكذلك الملتقط .

وأجيب بأن اللام ليست للتمليك لأن الذئب لا يملك وقد أجمعوا على أنه لو جاء صاحبها قبل أن يأكلها الملتقط فهي باقية على ملك صاحبها .

والمسألة الثالثة: في ضالة الإبل وقد حكم صَلّى الله عَلَيْهِ وَسَلّم بأنها لا تلتقط بل تترك ترعى الشجر وترد المياه حتى يأتي صاحبها .

قالوا: وقد نبه صَلّى الله عَلَيْهِ وَسَلّم على أنها غنية غير محتاجة إلى الحفظ بما ركَّبَ الله في طباعها من الجلادة على العطش وتناول الماء بغير تعب لطول عنقها وقوتها على المشي فلا تحتاج إلى الملتقط بخلاف الغنم .

وقالت الحنفية وغيرها: الأولى التقاطها .

قال العلماء: والحكمة في النهي عن التقاط الإبل أن بقاءها حيث ضلت أقرب إلى وجدان مالكها لها من تَطَلُّبه لها في رحال الناس .

وَعَنْ عِياضِ بْنِ حِمارٍ رضي اللَّهُ تَعَالَى عَنْهُ قال: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ وَجَدَ لُقَطَةً فَلْيُشْهِدْ ذَوَيْ عَدْلٍ، وَلْيَحْفَظْ عِفاصَهَا ووكَاءَهَا، ثمَّ لا يَكْتُمُ وَلا يُغَيِّبُ، فإن جَاءَ رَبُّهَا فَهُو أَحَقُّ بها وإلا فهُو مالُ الله يؤتِيهِ مَنْ يَشَاءُ" رَوَاهُ أَحْمدُ والأرْبَعَةُ إلا التّرْمذي وَصَحّحَه ابْنُ خُزيمةَ وابنُ الجارُودَ وابن حِبَّانَ .

(وعن عياض) بكسر المهملة آخره ضاد معجمة (ابن حمار) بلفظ الحيوان المعروف صحابي معروف (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ وَجَدَ لُقَطَةً فَلْيُشْهِدْ ذَوَيْ عَدْلٍ، وَلْيَحْفَظْ عِفاصَهَا ووكَاءَهَا، ثمَّ لا يَكْتُمُ وَلا يُغَيِّبُ، فإن جَاءَ رَبُّهَا فَهُو أَحَقُّ بها وإلا فهُو مالُ الله يؤتِيهِ مَنْ يَشَاءُ" رَوَاهُ أَحْمدُ والأرْبَعَةُ إلا التّرْمذي وَصَحّحَه ابْنُ خُزيمةَ وابنُ الجارُودَ وابن حِبَّانَ).

تقدم الكلام في اللقطة والعفاص والوكاء وأفاد هذا الحديث زيادة وجوب الإشهاد بعدلين على التقاطها، وقد ذهب إلى هذا أبو حنيفة وهو أحد قولي الشافعي فقالوا:

يجب الإشهاد على اللقطة وعلى أوصافها .

وذهب الهادي ومالك وهو أحد قولي الشافعي إلى أنه لا يجب الإشهاد قالوا: لعدم ذكر الإشهاد في الأحاديث الصحيحة فيحمل هذا على الندب .

وقال الأولون: هذه الزيادة بعد صحتها يجب العمل بها فيجب الإشهاد ولا ينافي ذلك عدم ذكره في غيره من الأحاديث .

والحق وجوب الإشهاد.

في قوله: "فهو مال الله يؤتيه من يشاء" دليل للظاهرية في أنها تصير ملكاً للملتقط ولا يضمنها .

وقد يجاب بأن هذا مقيد بما سلف من إيجاب الضمان. وأما قوله صَلّى الله عَلَيْهِ وَسَلّم يؤتيه من يشاء فالمراد أنه يحل انتفاعه بها بعد مرور سنة التعريف .

وَعَنْ عَبْدِ الرَّحْمن بنِ عُثمانَ التَّيْمِيِّ رضي الله عَنْهُ: "أَن النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم نهى عَنْ لُقَطةِ الحاجِّ" رَواهُ مسلمٌ.

(وعن عبد الرحمن بن عثمان التيمي رضي الله عنه) هو قرشي وهو ابن أخي طلحة بن عبيد الله، صحابي وقيل: إنه أدرك النبي صلى الله عليه وآله وسلم وليست له رؤية وأسلم يوم الحديبية وقيل يوم الفتح وقتل مع ابن الزبير (أن النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن لقطة الحاج. رواه مسلم)

أي عن التقاط الرجل ما ضاع للحاج والمراد ما ضاع في مكة لما تقدّم من حديث أبي هريرة أنها "لا تحل لقطتها إلا لمنشد" وتقدم أنه حمله الجمهور على أنه نهيٌ عن التقاطها للتملك لا للتعريف بها فإنه يحل .

قالوا: وإنما اختصت لقطة الحاج بذلك لإمكان إيصالها إلى أربابها لأنها إن كانت لمكي فظاهر وإن كانت لآفاقي فلا يخلو أفق في الغالب من رواد منه إليها فإذا عرَّفها واجدها في كل عام سهل التوصل إلى معرفة صاحبها، قاله ابن بطال .

وقال جماعة: هي كغيرها من البلاد وإنما تختص مكة بالمبالغة في التعريف لأن الحاج يرجع إلى بلده وقد لا يعود فاحتاج الملتقط إلى المبالغة في التعريف بها .

والظاهر القول الأول وأن حديث النهي هذا مقيَّدٌ بحديث أبي هريرة بأنه لا يحل التقاطها إلا لمنشد فالذي اختصت به لقطة مكة بأنها لا تلتقط إلا للتعريف بها أبداً فلا تجوز للتملك ويحتمل أن هذا الحديث في لقطة الحاج مطلقاً في مكة وغيرها لأنه هنا مطلق ولا دليل على تقييده بكونها في مكة .

وَعَنِ المِقْدامِ بنِ مَعْدِ يكرب رضي اللَّهُ عَنْهُ قالَ: قال رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَلا لا يحلُّ ذُو نابٍ مِنَ السِّباعِ، وَلا الحمَارُ الأهْلي، وَلا اللّقَطَةُ مِنْ مَالِ مُعاهَدٍ إلا أنْ يَسْتَغْني عَنْها" رَواهُ أَبو داود .

(وعن المقدامِ بن معد يكرب قال: قال رسول الله صلى الله عليه وآله وسلم: "أَلا لا يَحِلُّ ذُو نابٍ مِنَ السبِّاعِ ولا الْحِمَارُ الأهْليُّ ولا اللقَطَةُ مِنْ مَال مُعَاهِدٍ إلاَّ أَنْ يَسْتَغْنِي عَنْهَا". رواه أبو داود).

يأتي الكلام على تحريم ما ذكر في باب الأطعمة وذكر الحديث هنا لقوله: "ولا اللقطة من مال معاهد" فدل على أن اللقطة من ماله كاللقطة من مال المسلم. وهذا محمول على التقاطها من محل غالب أهله أو كلهم ذميون وإلا فاللقطة لا تعرف من مال أي إنسان عند التقاطها .

وقوله: "إلا أن يستغني عنها" مؤول بالحقير كما سلف في التمرة ونحوها، أو بعدم معرفة صاحبها بعد التعريف بها كما سلف أيضاً. وعبر عنه بالاستغناء لأنه سبب عدم المعرفة في الأغلب فإنه لو لم يستغن عنها لبالغ في طلبها أو نحو ذلك.

فائدة" قال النووي في شرح المهذب: اختلف العلماء فيمن مرَّ ببستان أو زرع أو ماشية فقال الجمهور: لا يأخذ منه شيئاً إلا في حال الضرورة فيأخذ ويغرم عند الشافعي والجمهور .

وقال بعض السلف: لا يلزمه شيء .

وقال أحمد: إذا لم يكن للبستان حائط جاز له الأكل من الفاكهة الرطبة في أصح الروايتين ولو لم يحتج إلى ذلك، وفي الأخرى إذا احتاج ولا ضمان عليه في الحالين. وعلق الشافعي القول بذلك على صحة الحديث قال البيهقي: يعني حديث ابن عمر مرفوعاً: "إذا مر أحدكم بحائط فليأكلولا يتخذ خبنة" أخرجه الترمذي واستغربه. قال البيهقي: لم يصح وجاء من أوجه أخر غير قوية. قال المصنف: والحق أن مجموعها لا يقصر عن درجة الصحيح وقد احتجوا في كثير من الأحكام بما هو دونها وقد بينت ذلك في كتابي "المنحة فيما علق الشافعي القول به على الصحة" اهـ.

ولعل المراد إذا كانت الشفاعة في واجب كالشفاعة عند السلطان في إنقاذ المظلوم من يد الظالم أو كانت في محظور كالشفاعة عنده في تولية ظالم على الرعية فإنها في الأولى واجبة فأخذ الهدية في مقابلها محرم والثانية محظورة فقبضها في مقابلها محظور.

وفي المسئلة خلاف وأقاويل كثيرة قد نقلها الشارع عن المذهب ولم يتلخص البحث لتعارض الأحاديث في الإباحة والنهي، فلم يقو نقل أحاديث الإباحة على نقل الأصل وهو حرمة مال الآدمي وأحاديث النهي أكدت ذلك الأصل .


016-باب الفرائض

باب الفرائض

الفرائض جمع فريضة وهي فعلية بمعنى مفروضة مأخوذة من الفرض وهوالقطع وخصت المواريث باسم الفرائض من قوله تعالى {نصيباً مفروضاً} أي مقداراً معلوماً وقد وردت أحاديث كثيرة في الحث على تعلم الفرائض وورد أنه أول علم يرفع .

عن ابْنِ عَبّاسٍ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ألحقوا الفَرائضَ بأَهْلها فَما بَقي فَهو لأوْلى رَجُلٍ ذَكَر" مُتّفقٌ عَلَيْه.

(عن ابن عباس رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "أَلْحِقُوا الْفَرَائضَ بِأَهْلِهَا) والمراد بها الست المنصوص عليها وهو أهلها في القرآن (فمَا بَقِيَ فَهُوَ لأَوْلى رَجُلٍ ذَكَرٍ") اختلف في فائدة وصف الرجل بالذكر والأقرب أنه تأكيد ونقل في الشرح كلاماً كثيراً وفائدته قليلة (متفق عليه).

والفرائض المنصوصة في القرآن ست: النصف ونصفه ونصف نصفه والثلثان ونصفهما ونصف نصفهما.

والمراد من أهلها من يستحقها بنص كتاب الله قال ابن بطال: المراد بأولى رجل أن الرجال من العصبة بعد أهل الفرائض إذا كان فيهم من هو أقرب إلى الميت استحق دون من هو أبعد، فإن استووا اشتركوا. ولم يقصد من يدلي بالآباءِ والأمهات مثلاً لأنه ليس فيهم من هو أولى من غيره إذا استووا في المنزلة .

وقال غيره: المراد به العمة مع العم وبنت الأخ مع ابن الأخ وبنت العم مع ابن العم وخرج من ذلك الأخ والأخت لأبوين أو لأب فإنهم يرثون بنص قوله تعالى: {وإن كانوا إخوة رجالاً ونساءً فللذكر مثل حظ الأنثيين}.

وأقرب العصبات البنون ثم بنوهم وإن سلفوا ثم الأب ثم الجد أبو الأب وإن علوا وتفاصيل العصبات وسائر أهل الفرائض مستوفى في كتب الفرائض .

والحديث مبني على وجود عصبة من الرجال فإذا لم توجد عصبة من الرجال أُعْطِيَ بقية الميراث من لا فرض له من النساء كما يأتي في بنت وبنت ابن وأخت .

وَعَنْ أُسامةَ بْنِ زَيْدٍ رَضي اللَّهُ عَنَهُ أَن النبيَ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يَرثُ المُسْلمُ الْكافرَ وَلا يرثُ الكافِرُ المُسْلمَ" متَفّقٌ عَلَيه.

(وَعَنْ أُسامةَ بْنِ زَيْدٍ رَضي اللَّهُ عَنَهُ أَن النبيَ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يَرثُ المُسْلمُ الْكافرَ وَلا يرثُ الكافِرُ المُسْلمَ" متَفّقٌ عَلَيه).

المسلم في صدر الحديث فاعل والكافر مفعول وفي آخره بالعكس، وإلى ما أفاده الحديث ذهب الجماهير.

وروي خلافه عن[اث] معاذ[/اث] و[اث] معاوية[/اث] و مسروق وسعيد بن المسيب وإبراهيم وإسحاق وذهب إليه الإمامية والناصر .

قالوا: إنه يرث المسلم من الكافر من غير عكس. واحتج معاذ بأنه سمع النبي صَلّى الله عَلَيْهِ وَسَلّم يقول: "الإسلام يزيد ولا ينقص" أخرجه أبو داود وصححه الحاكم.

وقد أخرج مسدد أنه اختصم إلى معاذ أخوان مسلم ويهودي مات أبوهما يهودياً فحاز ابنه اليهودي ميراثه فنازعه المسلم فورّث معاذ المسلم. وأخرج ابن أبي شيبة من طريق عبد الله بن مغفل قال: "ما رأيت قضاء أحسن من قضاء معاوية نرث أهل الكتاب ولا يرثوننا كما يحل لنا النكاحمنهم ولا يحل لهم منّا.

وأجاب الجمهور بأن الحديث المتفق عليه نص في منع التوريث، وحديث معاذ ليس فيه دلالة على خصوصية الميراث إنما فيه الإخبار بأن دين الإسلام يفضل غيره من سائر الأديان ولا يزال يزداد ولا ينقص .

وَعَنِ ابْن مَسْعُودٍ رضيَ اللَّهُ تَعَالَى عَنْهُ في بِنْتٍ وبِنْتِ ابنٍ وأخْتٍ: "قضى النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم للابْنَةِ النِّصْفُ، ولابْنَةِ الابنِ السُدسُ تَكْمِلَةَ الثُّلُثَيْنِ، وَمَا بَقى فَللأخْتِ" رَوَاهُ الْبُخاري .

(وَعَنِ ابْن مَسْعُودٍ رضيَ اللَّهُ تَعَالَى عَنْهُ في بِنْتٍ وبِنْتِ ابنٍ وأخْتٍ: "قضى النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم للابْنَةِ النِّصْفُ، ولابْنَةِ الابنِ السُدسُ تَكْمِلَةَ الثُّلُثَيْنِ، وَمَا بَقى فَللأخْتِ" رَوَاهُ الْبُخاري).

فيه دلالة على أن الأخت مع البنت وبنت الإبن عصبة تعطى بقية الميراث، وهو مجموع على أن الأخوات مع البنات عصبة. وقد أفتى أبو موسى أن للأخت النصف ثم أمر السائل أن يسأل ابن مسعود فقضى ابن مسعود بقضاء النَّبِيِّ صلى الله عليه وآله وسلم فقال أبو موسى: لا تسألوني ما دام هذا الحبر فيكم .

ضبط أئمة اللغة الحبر بكسر الحاء وفتحها ورواية المحدثين جميعاً له بفتحها.

قال أبو عبيد: هو العالم بتحبير الكلام وتحسينه وقيل سمي حبراً لما يبقى من أثر علومه ــــ زاد الراغب ــــ في قلوب الناس ومن آثار أفعاله الحسنة المقتدى بها.

وَعَنْ عبدِ اللَّهِ بنِ عُمَرَ رضي اللَّهُ عَنْهُما قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَتَوَارَثُ أَهْلُ مِلَّتَيْنِ" رَوَاهُ أَحمد والأرْبَعَةُ إلا الترمذيَّ، وَأَخْرجهُ الحاكمُ بلفظِ أُسامَةَ، ورَوى النسائي حديثَ أسامةَ بهذا اللفْظِ .

( وعن عبد الله بن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يتَوَارَثُ أَهْلُ ملّتين" رواه أحمد والأربعة إلا الترمذي وأخرجه الحاكم بلفظ أسامة وروى النسائي حديث أسامة بهذا اللفظ).

والحديث دليل على أنه لا توارث بين أهل ملتين مختلفتين بالكفر أو بالإسلام والكفر.

وذهب الجمهور إلى أن المراد بالملتين الكفر والإسلام فيكون كحديث "لا يرث المسلم الكافر ــــ الحديث

قالوا: وأما توريث ملل الكفر بعضهم من بعض فإنه ثابت ولم يقل بعموم الحديث للملل كلها إلا الأوزاعي فإنه قال: لا يرث اليهودي من النصراني ولا عكسه وكذلك سائر الملل.

والظاهر من الحديث مع الأوزاعي وهو مذهب الهادوية والحديث مخصص للقرآن في قوله: {يوصيكم الله في أولادكم} فإنه عام في الأولاد فيخص منه الولد الكافر بأنه لا يرث من أبيه المسلم والقرآن يخص بأخبار الآحاد كما عرف في الأصول .

وَعَنْ عِمْرَانَ بنِ حُصَينٍ رضيَ اللَّهُ عَنْهُ قال: جاءَ رجلٌ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنَّ ابْنَ ابني ماتَ فَمَا لي مِنْ ميراثِهِ؟ فَقَالَ: "لكَ السُّدسُ" فَلَما وَلَّى دَعَاهُ فقالَ: "لكَ سُدسٌ آخَرُ" فَلَما وَلى دَعاهُ فقالَ: "إنَّ السُّدُسُ الآخرَ طُعْمَةٌ" رَوَاهُ أَحْمدُ والأربَعَةُ وَصَحّحَهُ التِّرمِذِيُّ، وهُو مِنْ روايةِ الحسَن البصري عَنْ عِمْرَانَ، وَقِيلَ: إِنَّهُ لَمْ يَسْمَعْ مِنْهُ.

(وَعَنْ عِمْرَانَ بنِ حُصَينٍ رضيَ اللَّهُ عَنْهُ قال: جاءَ رجلٌ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنَّ ابْنَ ابني ماتَ فَمَا لي مِنْ ميراثِهِ؟ فَقَالَ: "لكَ السُّدسُ" فَلَما وَلَّى دَعَاهُ فقالَ: "لكَ سُدسٌ آخَرُ" فَلَما وَلى دَعاهُ فقالَ: "إنَّ السُّدُسُ الآخرَ طُعْمَةٌ" رَوَاهُ أَحْمدُ والأربَعَةُ وَصَحّحَهُ التِّرمِذِيُّ، وهُو مِنْ روايةِ الحسَن البصري عَنْ عِمْرَانَ، وَقِيلَ: إِنَّهُ لَمْ يَسْمَعْ مِنْهُ .

قال قتادة: لا أدري مع أي شيء ورثه، وقال: أقل شيء ورث الجد السدس .

وصورة هذه المسألة أنه ترك الميت بنتين وهذا السائل ــــ وهو الجد ــــ فللبنتين الثلثان وبقي ثلث فدفع النبي صَلّى الله عَلَيْهِ وَسَلّم إلى السائل السدس بالفرض لأنه فرض الجد هنا ولم يدفع إليه السدس الآخر لئلا يظنّ أن فرضه الثلث وتركه حتى ولي أي ذهب فدعاه فقال لك سدس آخر وهو بقية التركة فلما ذهب دعاه فقال إن الآخر ــــ بكسر الخاء ــــ طعمة أي زيادة على الفريضة والمراد من ذلك إعلامه بأنه زائد على الفرض الذي له فله سدس فرضاً والباقي تعصيباً .

وَعَنِ ابنِ بُريدَةَ عَنْ أَبيهِ رضي اللَّهُ عَنْهُما: أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم جَعَلَ للجَدَّةِ السُدُسَ إذا لمْ يَكُنْ دُونَهَا أُمٌّ رَوَاهُ أَبُو داودَ والنّسائيُّ وصحّحَهُ ابنُ خُزَيْمَةَ وابنُ الجارُودِ وقوَّاه ابنُ عَدِي.

(وعن ابن بريدة رضي الله عنه عن أبيه رضي الله عنه) هو بريدة بن الحصيب (أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم جَعَلَ للجَدَّةِ السُدُسَ إذا لمْ يَكُنْ دُونَهَا أُمٌّ رَوَاهُ أَبُو داودَ والنّسائيُّ وصحّحَهُ ابنُ خُزَيْمَةَ وابنُ الجارُودِ وقوَّاه ابنُ عَدِي)

فيه عبد الله العتكي مختلف فيه، وثقه أبو حاتم .

والحديث دليل على أن ميراث الجدة السدس سواء كانت أم أُم أو أُم أب، ويشترك فيه الجدتان فأكثر إذا استوين فإن اختلفن سقطت البعدى من الجهتين بالقربى. ولا يسقطهنّ إلا الأم والأب كل منهما يسقط من كان من جهته .

وَعَنِ المقْدامِ بنِ معديكَربَ قالَ: قالَ رسولُ صَلّى الله عَلَيْهِ وَسَلّم: "الخالُ وَارثُ من لا وارثَ لَهُ" أخْرَجَهُ أَحْمَدُ والأرْبَعَةَ سِوَى الترمذيِّ وحسّنهُ أَبُو زُرْعَةَ الرَّازي وصححهُ ابنُ حِبّانَ والحاكمُ.

(وَعَنِ المقْدامِ بنِ معديكَربَ رضي الله عنه قالَ: قالَ رسولُ صَلّى الله عَلَيْهِ وَسَلّم: "الخالُ وَارثُ من لا وارثَ لَهُ" أخْرَجَهُ أَحْمَدُ والأرْبَعَةَ سِوَى الترمذيِّ وحسّنهُ أَبُو زُرْعَةَ الرَّازي وصححهُ ابنُ حِبّانَ والحاكمُ).

فيه دليل على توريث الخال عند عدم من يرث من العصبة وذوي السهام والخال من ذوي الأرحام.

وقد اختلف العلماء في توريث ذوي الأرحام فذهبت طائفة كثيرة من علماء الآل وغيرهم إلى توريثهم فمن خَلّف عمته وخالته ولا وارث له سواهما كان للعمة الثلثان وللخالة الثلث واستدلوا بهذا الحديث وبقوله تعالى: {وأولو الأرحام بعضهم أولى ببعض}.

وخالفت طائفة من الأئمة وقالوا: لا يثبت لذوي الأرحام ميراث لأن الفرائض لا تثبت إلا بكتاب الله أو سنة صحيحة أو إجماع والكل مفقود هنا .

وأجابوا عن حديث الباب أنه نص في الخال لا في غيره، والآية مجملة ومسمى أولى الأرحام فيهما غير مسماه في عرف الفقهاء .

وقد وردت أحاديث بأنه لا ميراث للعمة والخالة وإن كان فيها مقال لكنها معتضدة بأن الأصل عدم الميراث حتى يقوم الدليل الناهض مما ذكرناه .

والقائلون بأنه لا ميراث لذوي الأرحام يقولون يكون مال من لا وارث له لبيت المال إذا كان منتظماً وهو إذا كان في يد إمام عادل يصرفه في مصارفه، أو كان في البلد قاض قائم بشروط القضاء مأذون له في التصرف في مال المصالح دفع إليه ليصرفه فيها.

وتفاصيل بقية مواريث ذوي الأرحام على القول به مستوفى في كتب هذا الفن فلا نطول بها.

وعَنْ أَبي أَمَامة بنِ سَهْلٍ رَضيَ اللَّهُ عَنْهُ قالَ: كَتَبَ عُمَرُ إلى أَبي عُبيْدَةَ رَضيَ اللَّهُ عَنْهُمَا أَنَّ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "اللَّهُ ورسولهُ مَوْلى مَنْ لا موْلى لَهُ، والخالُ وارثُ مَنْ لا وارث لهُ" رَواهُ أَحُمدُ والأربعةُ سوى أَبي داودَ وحسنهُ الترمذي وصححه ابنُ حبّان .

(وعَنْ أَبي أَمَامة بنِ سَهْلٍ رَضيَ اللَّهُ عَنْهُ قالَ: كَتَبَ عُمَرُ إلى أَبي عُبيْدَةَ رَضيَ اللَّهُ عَنْهُمَا أَنَّ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "اللَّهُ ورسولهُ مَوْلى مَنْ لا موْلى لَهُ، والخالُ وارثُ مَنْ لا وارث لهُ" رَواهُ أَحُمدُ والأربعةُ سوى أَبي داودَ وحسنهُ الترمذي وصححه ابنُ حبّان)

الحديث يرد قول من قال إن المراد بالخال في حديث المقدام السلطان ولو كان كذلك لقال: أنا وارث من لا وارث له .

وقد أخرج أبو داود وصححه ابن حبان: "أنا وارث من لا وارث له أعقل عنه وأرثه.

فالجمع بينه وبين حديث المقدام وحديث أبي أمامة الدالين على ثبوت ميراث الخال حيث لا وارث له أنه أراد به أنه صَلّى الله عَلَيْهِ وَسَلّم وارث من لا وارث له في جميع الجهات من العصبات وذوي السهام والخال .

والمراد من إرثه صَلّى الله عَلَيْهِ وَسَلّم أنه يصير المال لمصالح المسلمين.

وأنه لا يكون المال لبيت المال إلا عند عدم جميع من ذكر من الخال وغيره.

وعَنْ جابر رضيَ الله عنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا استهلَّ المَوْلُود وَرثَ" رواهُ أَبو داوُدَ وصَحّحَهُ ابنُ حِبّانَ.

(وعَنْ جابر رضيَ الله عنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا استهلَّ المَوْلُود وَرثَ" رواهُ أَبو داوُدَ وصَحّحَهُ ابنُ حِبّانَ.

والاستهلال روي في تفسيره حديث مرفوع ضعيف: "الاستهلال العطاس" أخرجه البزار.

وقال ابن الأثير: استهل المولود إذا بكى عند ولادته وهو كناية عن ولادته حياً وإن لم يستهل بل وجدت منه أمارة تدل على حياته .

والحديث دليل على أنه إذا استهل السقط ثبت له حكم غيره في أنه يرث .

ويقاس عليه سائر الأحكام من الغسل والتكفين والصلاة عليه ويلزم من قتله القود أو الدية.

واختلفوا هل يكفي في الإخبار باستهلاله عدلة أو لا بد من عدلين أو أربع.

الأول للهادوية والثاني للهادي والثالث للشافعي .

وهذا الخلاف يجري في كل ما يتعلق بعورات النساء .

وأفاد مفهوم الحديث أنه إذا لم يستهل لا يحكم بحياته فلا يثبت له شيء من الأحكام التي ذكرناها.

وَعَنْ عَمْرو بنِ شُعَيْبٍ عَنْ أَبيهِ عَنْ جَدِّه قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لَيْسَ للقَاتلِ منَ الميرَاثِ شيءٌ" رواهُ النسائيُّ والدارَقُطْنيُّ، وقَواهُ ابنُ عَبْدِ البرِّ وأَعَلّهُ النسائي. والصَّوابُ وقْفُهُ عَلى عَمْرو .

والحديث له شواهد كثيرة لا تقصر عن العمل بمجموعها .

وإلى ما أفاده من عدم إرث القاتل عمداً كان أو خطأ ذهب الشافعي وأبو حنيفة وأصحابه وأكثر العلماء.

قالوا: لا يرث من الدية ولا من المال .

وذهبت الهادوية و مالك إلى أنه إن كان القتل خطأ ورث من المال دون الدية ولا يتم لهم دليل ناهض على هذه التفرقة .

بل أخرج البيهقي عن خلاس: أن رجلاً رمى بحجر فأصاب أُمه فماتت من ذلك، فأراد نصيبه من ميراثها فقال له إخوته: لا حق لك. فارتفعوا إلى عليّ عليه السلام فقال له عليّ عليه السلام: حقك من ميراثها الحجر فأغرمه الدية ولم يعطه من ميراثها شيئاً.

وأخرج أيضاً عن جابر بن زيد قال: "أيما رجل قتل رجلاً أو امرأة عمداً أو خطأ ممن يرث فلا ميراث له منهما وأيما امرأة قتلت رجلاً أو امرأة عمداً أو خطأ فلا ميراث لها منهما".

وإن كان القتل عمداً فالقود إلا أن يعفو أولياء المقتول فإن عفوا فلا ميراث له من عقله ولا من ماله قضى بذلك[اث] عمر بن الخطاب[/اث] و[اث] عليُّ[/اث] وشريح وغيرهم من قضاة المسلمين.

وَعَنْ عُمَرَ بنِ الخطابِ رضي اللَّهُ عَنهُ قالَ: سَمِعْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "ما أَحْرَزَ الوَالِدُ أَو الوَلَدُ فَهُوَ لِعَصَبَتِهِ مَنْ كانَ" رَوَاهُ أبُو داودَ والنسائي وابنُ ماجَهْ وصحّحَهُ ابنُ المديني وابنُ عَبْدِ البر .

(وَعَنْ عُمَرَ بنِ الخطابِ رضي اللَّهُ عَنهُ قالَ: سَمِعْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "ما أَحْرَزَ الوَالِدُ أَو الوَلَدُ فَهُوَ لِعَصَبَتِهِ مَنْ كانَ" رَوَاهُ أبُو داودَ والنسائي وابنُ ماجَهْ وصحّحَهُ ابنُ المديني وابنُ عَبْدِ البر)

المراد بإحراز الوالد أو الولد أن ما صار مستحقاً لهما من الحقوق فإنه يكون للعصبة ميراثاً، والحديث فيه قصة .

ولفظه في السنن: "أن رئاب بن حذيفة تزوج امرأة فولدت له ثلاثة غلمة فماتت أمهم فورثوها رباعها وولاء مواليها وكان عمرو بن العاص عصبة بنيها فأخرجهم إلى الشام فماتوا فقدم عمرو بن العاص ومات مولى لها وترك مالاً فخاصمه إخوتها إلى عمر بن الخطاب فقال عمر: قال رسول الله صلى الله عليه وآله وسلم ما أحرز ــــ الحديث ــــ قال فكتب له كتاباً فيه شهادة عبد الرحمن بن عوف وزيد بن ثابت ورجل آخر.

والحديث دليل على أن الولاء لا يورث وفيه خلاف .

وتظهر فائدة الخلاف فيما إذا أعتق رجل عبداً ثم مات ذلك الرجل وترك أخوين أو ابنين ثم مات أحد الابنين وترك ابناً أو أحد الأخوين وترك ابناً .

فعلى القول بالتوريث ميراثه بين الابن وابن الابن أو الأخ وابن الأخ .

وعلى القول بعدمه يكون للابن وحده .

وَعَنْ عبْدِ اللَّهِ بنِ عُمَر رَضيَ اللَّهُ تَعَالَى عَنْهُما قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الوَلاءُ لُحْمَةٌ كَلُحْمَةِ النَّسبِ لا يباعُ وَلا يُوهَبُ" رَواهُ الحاكِمُ مِنْ طريقِ الشافعيِّ عَنْ محمدٍ بِنْ الحسَنِ عَنْ أبي يُوسُفَ وَصَحّحَهُ ابنُ حِبّانَ وأَعَلَّهُ البَيْهَقِيُّ.

(وَعَنْ عبْدِ اللَّهِ بنِ عُمَر رَضيَ اللَّهُ تَعَالَى عَنْهُما قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الوَلاءُ لُحْمَةٌ كَلُحْمَةِ النَّسبِ لا يباعُ وَلا يُوهَبُ" رَواهُ الحاكِمُ مِنْ طريقِ الشافعيِّ عَنْ محمدٍ بِنْ الحسَنِ عَنْ أبي يُوسُفَ وَصَحّحَهُ ابنُ حِبّانَ وأَعَلَّهُ البَيْهَقِيُّ).

وللعلماء كلام كثير في طرق الحديث وصحته وعدمها، وقد تقدّم في كتاب البيع ودل على أن الولاء لا يكتسب ببيع ولا هبة ولا يقاس عليهما سائر التمليكات من النذر والوصية لأنه قد جعله كالنسب، والنسب لا ينتقل بعوض ولا بغير عوض .

وَعَنْ أَبي قِلابَةَ عَنْ أَنَسٍ رضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَفْرضُكم زَيْدُ بنُ ثابتٍ" أَخرجَهُ أَحْمَدُ والأربعةُ سوى أبي داودَ وصحّحَهُ الترمذي وابن حِبّان والحاكِمُ وَأُعِلَّ بالإرْسَالِ .

(وَعَنْ أَبي قِلابَةَ) بكسر القاف وتخفيف اللام بعد ألفه موحدة تابعي جليل (عَنْ أَنَسٍ رضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَفْرضُكم زَيْدُ بنُ ثابتٍ" أَخرجَهُ أَحْمَدُ والأربعةُ سوى أبي داودَ وصحّحَهُ الترمذي وابن حِبّان والحاكِمُ وَأُعِلَّ بالإرْسَالِ).

بأن أبا قلابة لم يسمع هذا الحديث من أنس وإن كان سماعه لغيره من الأحاديث عن أنس ثابتاً.

وهذا الذي ذكر قطعة من الحديث فإنه حديث طويل فيه ذكر سبعة من الصحابة يختص كل منهم بخصلة خير، فذكر المصنف منه ما له تعلق بباب الفرائض لأنه شهادة لزيد بن ثابت بأنه أعلم المخاطبين بالمواريث. فيؤخذ منه أنه يرجع إليه عند الاختلاف واعتمده الشافعي في الفرائض ورجحهعلى غيره .


017-باب الوصايا

باب الوصايا

الوصايا جمع وصية كهدايا وهدية وهي شرعاً عهد خاص يضاف إلى ما بعد الموت.

عَنِ ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُمَا أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَا حَقُّ امرىءٍ مُسلم لهُ شيءٌ يريد أن يُوصِيَ فيهِ يَبيتُ لَيْلَتَيْنِ إلا وَوَصِيّتُهُ مَكْتُوبَةٌ عِنْدَهُ" متّفقٌ عَلَيْهِ.

(عَنِ ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُمَا أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَا حَقُّ امرىءٍ مُسلم لهُ شيءٌ يريد أن يُوصِيَ فيهِ يَبيتُ لَيْلَتَيْنِ إلا وَوَصِيّتُهُ مَكْتُوبَةٌ عِنْدَهُ" متّفقٌ عَلَيْهِ).

كلمة "ما" نافية بمعنى ليس وحق اسمها وخبرها ما بعد إلا والواو زائدة في الخبر لوقوع الفصل بإلا .

قال الشافعي: معناه ما الحزم والاحتياط للمسلم إلا أن تكون وصيته مكتوبة عنده إذا كان له شيء يريد أن يوصي فيه لأنه لا يدري متى تأتيه منيته فتحول بينه وبين ما يريد من ذلك.

وقال غيره: الحق لغة الشيء الثابت ويطلق شرعاً على ما يثبت به الحكم والحكم الثابت أعم من أن يكون واجباً أو مندوباً ويطلق على المباح بقلة فإن اقترن به "على" ونحوه كان ظاهراً في الوجوب وإلا فهو على الاحتمال .

وفي قوله: "يريد أن يوصي" ما يدل على أن الوصية ليست بواجبة عليه وإنما ذلك عند إرادته.

وقد أجمع المسلمون على الأمر بها وإنما اختلفوا هل هي واجبة أم لا .

فذهب الجماهير إلى أنها مندوبة .

وذهب داود وأهل الظاهر إلى وجوبها .

وحكي عن الشافعي في القديم، وادعى ابن عبد البر الإجماع على عدم وجوبها مستدلاً من حيث المعنى بأنه لو لم يوص لقسم جميع ماله بين ورثته بالإجماع فلو كانت الوصية واجبة لأخرج من ماله سهم ينوب عن الوصية .

والأقرب ما ذهب إليه الهادوية وأبو ثور من وجوبها على من عليه حق شرعي يخشى أن يضيع إن لم يوص به كوديعة ودين لله تعالى أو لآدمي .

ومحل الوجوب فيمن عليه حق ومعه مال ولم يمكنه تخليصه إلا إذا أوصى به وما انتفى فيه واحد من ذلك فلا وجوب .

وقوله: "ليلتين" للتقريب لا للتحديد وإلا فقد روي ثلاث ليال .

وقال الطيبي: في تخصيص الليلتين والثلاث تسامح في إرادة المبالغة أي لا ينبغي أن يبيت زماناً وقد سامحناه في الليلتين والثلاث فلا ينبغي أن يتجاوز ذلك .

وروى مسلم عن[اث] ابن عمر[/اث] راوي الحديث أنه قال: ولم أبت ليلة إلا ووصيتي مكتوبة عندي.

وأما ما أخرجه ابن المنذر بسند صحيح عن نافع "أنه قيل لابن عمر في مرض موته: ألا توصي قال: أما مالي فالله أعلم ما كنت أصنع فيه" فيجمع بينه وبين ما قبله بأنه كان يكتب وصيته ويتعاهدها وينجز ما كان يوصي به حتى وفد عليه الموت ولم يكن له شيء يوصي به.

وفي قوله: "أما مالي فالله أعلم ما كنت أصنع فيه" ما يدل لهذا الجمع.

واستدل بقوله: "مكتوبة عنده" على جواز الاعتماد على الكتابة والخط وإن لم يقترن بشهادة.

وقال بعض أئمة الشافعية إن ذلك خاص بالوصية وأنه يجوز الاعتماد على الخط فيها من دون شهادة لثبوت الخبر فيها ولأنّ الوصية لما أمر الشارع بها وهي تكون مما يلزم من حقوق ولوازم كان حقها أن تجدد في الأوقات واستصحاب الإشهاد في كل لازم يريد أن يتخلص منه خشية مفاجأة الأجل متعسر بل متعذر في بعض الأوقات فيلزم منه عدم وجود الوصية أو شرعيتها بالكتابة من دون شهادة إذ لا فائدة في ذلك وقد ثبت الأمر المذكور في الحديث بها فدل على قبولها من غير شهادة .

وقال الجماهير: المراد مكتوبة بشرطها وهو الشهادة واستدلوا بقوله تعالى: {شهادة أحدكم أذا حضر أحدكم الموت} إنه دال على اعتبار الإشهاد في الوصية .

وأجيب بأنه لا يلزم من ذكر الإشهاد في الآية أنها لا تصح الوصية إلا به.

والتحقيق أن المعتبر معرفة الخط فإذا عرف خط الموصي عمل به ومثله خط الحاكم وعليه عمل الناس قديماً وحديثاً .

وقد كان رسول الله صلى الله عليه وآله وسلم يبعث الكتب يدعو فيها العباد إلى الله تعالى وتقوم عليهم الحجة بذلك ولم يزل الناس يكتب بعضهم إلى بعض في المهمات من الدينيات والدنيويات ويعملون بها وعليه العمل بالوجادة كل ذلك من دون إشهاد.

والحديث دليل على الإيصاء بشيء يتعلق بالحقوق ونحوها لقوله: "له شيء يريد أن يوصي".

وأما كتب الشهادتين ونحوهما مما جرت به عادة الناس فلا يعرف فيه حديث مرفوع وإنما أخرج عبد الرزاق بسند صحيح عن أنس موقوفاً قال: كانوا يكتبون في صدور وصاياهم: بسم الله الرحمن الرحيم. هذا ما أوصى به فلان أنه يشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله وأن الساعة آتية لا ريب فيها وأن الله يبعث من في القبور وأوصى من ترك من أهله أن يتقوا الله ويصلحوا ذات بينهم ويطيعوا الله ورسوله إن كانوا مؤمنين وأوصاهم بما أوصى به إبراهيم بنيه ويعقوب إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون .

وضمير كانوا عائد إلى الصحابة إذ المخبر صحابي .

واختلف العلماء هل أوصى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أو لم يوص لاختلاف الروايات في ذلك.

ففي البخاري عن ابن أبي أَوْفَى أنه لم يوص قالوا: لأنه لم يترك مالاً وأما الأرض قد كان سلبها وأما السلاح والبغلة فقد كان أخبر أنها لا تورث كما ذكره النووي.

وفي المغازي لابن إسحاق أنه صلى الله عليه وآله وسلم لم يوص عند موته إلا بثلاث لكل من الداريين والرهاويين والأشعريين بجاد مائة وسق من خيبر وألا يترك في جزيرة العرب دينان وأن ينفذ بعث أسامة .

وأخرج مسلم من حديث ابن عباس "أوصى صَلّى الله عَلَيْهِ وَسَلّم بثلاث: أجيزوا الوفد بمثل ما كنت أجيزهم ــــ الحديث

وفي حديث ابن أبي أوفى "أوصى بكتاب الله.

وفي حديث أنس عند النسائي وأحمد وابن سعد "كانت وصيته صَلّى الله عَلَيْهِ وَسَلّم حين حضره الموت: الصلاة وما ملكت أيمانكم.

وقد ثبتت وصيته بالأنصار وبأهل بيته ولكنها ليست عند الموت وروي غير ذلك.

وقد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم أراد في مرضه أن يكتب كتاباً وهو وصيته للأمة إلا أنه حيل بينه وبينه كما أخرجه البخاري .

وَعَنْ سَعْدِ بْنِ أَبي وقاص رضيَ اللَّهُ تَعَالَى عنه قالَ: قُلْتُ: يا رسولَ الله أَنا ذو مال ولا يرثُني إلا ابنَةٌ لي واحدةٌ أَفَأَتَصَدَّق بِثُلُثَيْ مالي؟ قالَ: "لا" قُلْتُ: أَفَأَتَصَدَّقُ بِشطره؟ قالَ "لا" قُلْتُ: أَفَأَتَصَدَّقُ بثلثِهِ؟ قالَ: "الثُّلْثُ والثُّلْثُ كثيرٌ؛ إنكَ أَنْ تَذَرَ ورثَتَكَ أَغْنياءَ خيَرٌ مِنْ أَنْ تَذَرَهُمْ عالةً يَتَكَفَفُونَ الناسَ" مُتّفقٌ عَلَيْهِ .

(وعن سعد بن أبي وقاص قال: قلتُ يا رسول الله أنا ذو مال) وقع في رواية: كثير (ولا يَرثُني إلا ابنةٌ لي واحدةٌ أفأتصدَّقُ بِثُلُثَيْ مالي قال: "لا" قلت: أفأتصدقُ بِشَطْر مالي؟ قال: "لا" قلتُ أفأتصدقُ بثلثِهِ قال: "الثُّلُثُ والثُّلُثُ كثيرٌ إنّك أنْ) يروى بفتح الهمزة وكسرها فالفتح على تقدير لام التعليل والكسر على أنها شرطية وجوابه خير على تقدير فهو خير (تَذرْ ورَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِن أَنْ تَذَرَهُمْ عالَةً) جمع عائل هو الفقير (يتَكَفّفُون) يسألون (النّاسَ) بأكفهم (متفق عليه)

اختلف متى وقع هذا الحكم فقيل: في حجة الوداع بمكة فإنه مرض سعد فعاده صَلّى الله عَلَيْهِ وَسَلّم فذكر ذلك وهو صريح في رواية الزهري .

وقيل: في فتح مكة أخرجه الترمذي عن ابن عيينة واتفق الحفاظ أنه وهم وأن الأول هو الصحيح وقيل: وقع ذلك في المرتين معاً .

وأخذ من مفهوم قوله كثير أنه لا يوصي من مال قليل روي هذا عن[اث] علي[/اث] و[اث]ابن عباس[/اث] و[اث]عائشة[/اث].

وقوله: "لا يرثني إلا ابنة لي" أي لا يرثني من الأولاد وإلا فإن سعداً كان من بني زهرة وهم عصبته وكان هذا قبل أن يولد له الذكور وإلا فإنه ذكر الواقدي أنه ولد لسعد بعد ذلك أربعة بنين وقيل أكثر من عشرة ومن البنات اثنتا عشرة بنتاً.

وقوله: "أفأتصدق" يحتمل أنه استأذنه في تنجيز ذلك في الحال أو أراد بعد الموت إلا أنه في رواية بلفظ: أوصي وهي نص في الثاني فيحمل الأول عليه .

وقوله: "بشطر مالي" أراد به النصف وقوله والثلث كثير يروى بالمثلثة وبالموحدة على أنه شك من الراوي وقع ذلك في البخاري ومثله وقع في النسائي وأكثر الروايات بالمثلثة.

ووصف الثلث بالكثرة بالنسبة إلى ما دونه. وفي فائدة وصفه بذلك احتمالان:

الأول بيان أن الأولى الاقتصار عليه من غير زيادة وهذا هو المتبادر وفهمه[اث] ابن عباس[/اث] فقال: وددت أن الناس غضوا من الثلث إلى الربع في الوصية .

والثاني بيان أن التصدق بالثلث وهو الأكمل أي كثير أجره ويكون من الوصف بحال المتعلق.

وفي الحديث دليل على منع الوصية بأكثر من الثلث لمن له وارث وعلى هذا استقر الإجماع.

وإنما اختلفوا هل يستحب الثلث أو أقل؟

فذهب[اث] ابن عباس[/اث] والشافعي وجماعة إلى أن المستحب ما دون الثلث لقوله والثلث كثير قال قتادة: أوصى أبو بكر بالخمس وأوصى عمر بالربع والخمس أحب إليّ.

وذهب آخرون إلى أن المستحب الثلث لقوله صلى الله عليه وآله وسلم: "إن الله جعل لكم في الوصية ثلث أموالكم زيادة على حسناتكم" وسيأتي قريباً أنه حديث ضعيف.

والحديث ورد فيمن له وارث فأما من لا وارث له فذهب مالك إلى أنه مثل من له وارث فلا يستحب له الزيادة على الثلث .

وأجازت الهادوية والحنفية له الوصية بالمال كله وهو قول[اث] ابن مسعود[/اث] فلو أجاز الوارث الوصية بأكثر من الثلث نفذت لإسقاطهم حقهم وإلى هذا ذهب الجمهور وخالفت الظاهرية و المزني .

وسيأتي في حديث ابن عباس: "إلا أن يشاء الورثة" وأنه حسن يعمل به.

نعم فلو رجع الورثة عن الإجازة فذهب جماعة إلى أنه لا رجوع لهم في حياة الموصي ولا بعد وفاته.

وقيل: إن رجعوا بعد وفاته فلا يصح لأن الحق قد انقطع بالموت بخلاف حال الحياة فإنه يتجدد لهم الحق.

وسبب الخلاف الاختلاف في المفهوم من قوله صَلّى الله عَلَيْهِ وَسَلّم: "إنك أن تذر إلى آخره" هل يفهم منه علة المنع من الوصية بأكثر من الثلث وأن السبب في ذلك رعاية حق الوارث وأنه إذا انتفى ذلك انتفى الحكم بالمنع؟

أو أن العلة لا تتعدى الحكم؟ أو يجعل المسلمون بمنزلة الورثة كما هو أحد قولي الشافعي؟.

والأظهر أن العلة متعدية وأنه ينتفي الحكم في حق من ليس له وارث معين .

وَعَنْ عائشَةَ أَنّ رَجُلاً أَتى النبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: يَا رسولَ الله إن أمي افْتُلِتَتْ نَفْسُهَا وَلَمْ تُوص وَأَظُنُّهَا لَوْ تَكَلّمّتْ تَصَدَّقَتْ أَفَلَهَا أَجْرٌ إنْ تَصَدَّقْتُ عَنْهَا؟ قالَ: "نَعَمْ" مُتّفَقٌ عَلَيْهِ. واللّفْظُ لمسْلِمٍ .

(وعن عائشة رضي الله عنها أن رجلاً) جاء مبيناً أنه سعد بن عبادة (أتى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال يا رسول الله إن أمي افْتُلِتَتْ) بضم المثناة بعد الفاء الساكنة وكسر اللام (نَفْسُها) أخذت فلتة (ولم توصِ وأظنّها لو تَكَلّمَتْ تصَدَّقَتْ أَفَلَهَا أَجرٌ إن تَصَدَّقْتُ عنها؟ قال: "نَعَمْ" متفق عليه واللفظ لمسلم).

في الحديث دليل على أن الصدقة من الولد تلحق الميت ولا يعارضه قوله تعالى: {وأن ليس للإنسان إلا ما سعى} لثبوت حديث: "إن أولادكم من كسبكم" ونحوه فولده من سعيه وثبوت "أو ولد صالح يدعو له" وقد قدمنا الكلام في ذلك في آخر كتاب الجنائز.

وَعَنْ أَبي أُمامةَ الْباهليِّ رضي اللَّهُ تَعَالى عنه قالَ: سَمِعْتُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "إنَّ اللَّهَ قَدْ أَعْطى كُلَّ ذي حقَ حَقّهُ فلا وصيّةَ لِوارثٍ" رَوَاهُ أَحْمدُ والأربعةُ إلا النسائيَّ وحسّنَهُ أَحمَدُ والترمذيُّ وَقَوَّاهُ ابنُ خُزيمةَ وَابنُ الْجَارود، وَرَوَاهُ الدَّارَقُطْنيُّ مِنْ حديث ابنِ عَبّاسٍ رَضِيَ اللَّهُ عَنْهُما وَزَادَ في آخرِهِ "إلا أَنْ يَشَاءَ الوَرَثَةُ" وإسْنَادُهُ حَسَنٌ.

(وَعَنْ أَبي أُمامةَ الْباهليِّ رضي اللَّهُ عنه قالَ: سَمِعْتُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "إنَّ اللَّهَ قَدْ أَعْطى كُلَّ ذي حقَ حَقّهُ فلا وصيّةَ لِوارثٍ" رَوَاهُ أَحْمدُ والأربعةُ إلا النسائيَّ وحسّنَهُ أَحمَدُ والترمذيُّ وَقَوَّاهُ ابنُ خُزيمةَ وَابنُ الْجَارود، وَرَوَاهُ الدَّارَقُطْنيُّ مِنْ حديث ابنِ عَبّاسٍ رَضِيَ اللَّهُ عَنْهُما وَزَادَ في آخرِهِ "إلا أَنْ يَشَاءَ الوَرَثَةُ" وإسْنَادُهُ حَسَنٌ).

وفي الباب عن عمرو بن خارجة عند الترمذي والنسائي .

وعن أنس عند ابن ماجه وعن عمرو بن شعيب عن أبيه عن جده عند الدارقطني .

وعن جابر عنده أيضاً وقال: الصواب إرساله .

وعن علي عند ابن أبي شيبة ولا يخلو إسناد كل واحد منها عن مقال لكن مجموعها ينهض على العمل به.

بل جزم الشافعي في الأم أن هذا المتن متواتر فإنه قال: إنه نقل كافة عن كافة وهو أقوى من نقل واحد.

قلت: الأقرب وجوب العمل به لتعدد طرقه ولما قاله الشافعي وإن نازع في تواتره الفخر الرازي ولا يضر ذلك بثبوته فإنه متلقى بالقبول من الأمة كما عرف .

وقد ترجم له البخاري فقال: "باب لا وصية لوارث" وكأنه لم يثبت على شرطه فلم يخرجه ولكنه أخرج بعده عن عطاء بن أبي رباح عن ابن عباس موقوفاً في تفسير الآية وله حكم المرفوع.

والحديث دليل على منع الوصية للوارث وهو قول الجماهير من العلماء .

وذهب الهادي وجماعة إلى جوازها مستدلين بقوله تعالى: {كُتب عليكم إذا حضر أحدكم الموت} الآية قالوا: ونسخ الوجوب لا ينافي بقاء الجواز .

قلنا: نعم لو لم يرد هذا الحديث فإنه ناف لجوازها إذ وجوبها قد علم نسخه من آية المواريث كما قال [اث]ابن عباس[/اث]: "كان المال للولد والوصية للوالدين فنسخ الله سبحانه من ذلك ما أحب فجعل للذكر مثل حظ الأنثيين وجعل للأبوين لكل واحد منهما السدس وجعل للمرأة الثمنوالربع وللزوج الشطر والربع".

وقوله "إلا أن يشاء الورثة" دل على أنها تصح وتنفذ الوصية للوارث إن أجازها الورثة وتقدم الكلام في إجازة الورثة ما زاد على الثلث هل ينفذ بها أو لا وأن الظاهرية ذهبت إلى أنه لا أثر لإجازتهم والظاهر معهم لأنه صلى الله عليه وآله وسلم لما نهى عن الوصية للوارث قيدها بقوله: "إلا أن يشاء الورثة" وأطلق لما منع عن الوصية بالزائد على الثلث وليس لنا تقييد ما أطلقه .

ومن قيد هنالك قال: إنه يؤخذ القيد من التعليل بقوله: إنك أن تذر الخ. فإنه دل على أَن المنع من الزيادة على الثلث كان مراعاة لحق الورثة فإن أجازوا سقط حقهم ولا يخلو عن قوة. هذا في الوصية للوارث .

واختلفوا إذا أقرّ المريض للوارث بشيء من ماله فأجازه الأوزاعي وجماعة مطلقاً.

وقال أحمد لا يجوز إقرار المريض لوارثه مطلقاً واحتج بأنه لا يؤمن بعد المنع من الوصية لوارثه أن يجعلها إقراراً .

واحتج الأول بما يتضمن الجواب عن هذه الحجة فقال: إن التهمة في حق المحتضر بعيدة وبأنه وقع الاتفاق أنه لو أقر بوارث آخر صح إقراره مع أنه يتضمن الإقرار بالمال وبأن مدار الأحكام على الظاهر فلا يترك إقراره للظن المحتمل فإن أمره إلى الله.

قلت: وهذا القول أقوى دليلاً .

واستثنى مالك ما إذا أقر لبنته ومعها من يشاركها من غير الولد كابن العم قال: لأنه يتهم في أنه يزيد لابنته وينقص ابن العم .

وكذلك استثنى ما إذا أقر لزوجته المعروف بمحبته لها وميله إليها وكان بينه وبين ولده من غيرها تباعد لا سيما إذا كان له منها ولد في تلك الحال .

قلت: والأحسن ما قيل عن بعض المالكية واختاره الروياني من الشافعية أن مدار الأمر على التهمة وعدمها فإن فقدت جاز وإلا فلا وهي تعرف بقرائن الأحوال وغيرها وعن بعض الفقهاء أنه لا يصح إقراره إلا للزوجة بمهرها .

وَعَنْ مُعَاذِ بنِ جَبَلٍ رضيَ اللَّهُ تَعَالى عَنْهُ قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن الله تَصَدَّقَ عَلَيْكمْ بثلثِ أَموالكُمْ عِنْدَ وَفاتِكُم زيادة في حَسَنَاتِكُمْ" رَوَاهُ الدَّارَقُطْنيَ، وَأَخْرجهُ أَحْمدُ والبَزَّارُ منْ حَديثِ أَبي الدَّرْداءِ وابنُ مَاجَهْ مِنْ حديثِ أَبي هُريرةَ، وكلها ضَعِيفةٌ لكنْ قَدْ يُقوِّي بَعْضُها بَعْضاً، والله أَعْلمُ .

(وَعَنْ مُعَاذِ بنِ جَبَلٍ رضيَ اللَّهُ عَنْهُ قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن الله تَصَدَّقَ عَلَيْكمْ بثلثِ أَموالكُمْ عِنْدَ وَفاتِكُم زيادة في حَسَنَاتِكُمْ" رَوَاهُ الدَّارَقُطْنيَ، وَأَخْرجهُ أَحْمدُ والبَزَّارُ منْ حَديثِ أَبي الدَّرْداءِ وابنُ مَاجَهْ مِنْ حديثِ أَبي هُريرةَ، وكلها ضَعِيفةٌ لكنْ قَدْ يُقوِّي بَعْضُها بَعْضاً، والله أَعْلمُ).

وذلك لأن في إسناده[تض] إسماعيل بن عياش [/تض] وشيخه[تض] عتبة بن حميد[/تض] وهما ضعيفان وإن كان لهم في رواية إسماعيل تفصيل معروف .

والحديث دليل على شرعية الوصية بالثلث وأنه لا يمنع منه الميت .

وظاهره الإطلاق في حق من له مال كثير ومن قل ماله وسواء كانت لوارث أو غيره.

ولكن يقيده ما سلف من الأحاديث التي هي أصح منه فلا تنفذ للوارث وإليه ذهب الفقهاء الأربعة وغيرهم والمؤيد بالله. وروى عن زيد بن علي .

وذهبت الهادوية إلى نفوذها للوارث وادعى فيه إجماع أهل البيت ولا يصح هذا.

واعلم أن قوله تعالى: {من بعد وصية يوصين بها أو دين} يقتضي ظاهره أنه يخرج الدين والوصية من تركة الميت على سواء فتشارك الوصية الدين إذا استغرق المال .

وقد اتفق العلماء على أنه يقدّم إخراج الدين على الوصية لما أخرجه أحمد والترمذي وغيرهما من حديث عليّ عليه السلام من رواية الحارث الأعور عنه قال: "قضى محمد صَلّى الله عَلَيْهِ وَسَلّم أن الدين قبل الوصية وأنتم تقرءون الوصية قبل الدين" وعلقه البخاري وإسناده ضعيف .

لكن قال الترمذي: العمل عليه عند أهل العلم وكأن البخاري اعتمد عليه لاعتضاده بالاتفاق على مقتضاه وقد أورد له شاهداً ولم يختلف العلماء أن الدين يقدم على الوصية.

فإن قيل: فإذا كان الأمر هكذا فلم قدمت الوصية على الدين في الآية؟ .

قلت: أجاب السهيلي بأنها لما كانت الوصية تقع على وجه البر والصلة والدين يقع بتعدي الميت بحسب الأغلب بدأ بالوصية لكونها أفضل .

وأجاب غيره: بأنها قدمت الوصية لأنها شيء يؤخذ بغير عوض والدين يؤخذ بعوض فكان إخراج الوصية أشق على الوارث من إخراج الدين وكان أداؤها مظنة التفريط بخلاف الدين قدمت الوصية لذلك، لأنها حظ الفقير والمسكين غالباً والدين حظ الغريم يطلبه بقوة وله مقال، ولأن الوصية ينشئها الموصي من قبل نفسه فقدمت تحريضاً على العمل بها بخلاف الدين فإنه مطلوب منه ذكر أو لم يذكر .

أو لأن الوصية ممكنة من كل أحد تتعلق بذمته إما ندباً أو وجوباً فيشترك فيها جميع المخاطبين وتقع بالمال وبالعمل وقل ما يخلو عن ذلك بخلاف الدين، وما يكثر وقوعه أهم بأن يذكر أَوَّلاً مما يقل وقوعه .


018-باب الوديعة

باب الوديعة

الوديعة هي العين التي يضعها مالكها أو نائبه عند آخر ليحفظها وهي مندوبة إذا وثق من نفسه بالأمانة لقوله تعالى: {وتعاونوا على البر والتقوى} وقوله صلى الله عليه وآله وسلم: "والله في عون العبد ما كان العبد في عون أخيه" أخرجه مسلم. وقد تكون واجبة إذا لم يكن من يصلح لها غيره وخاف الهلاك عليها إن لم يقبلها.

عَنْ عُمْرو بنِ شُعَيْبٍ عَنْ أَبيه عَنْ جَدِّهِ رضيَ اللَّهُ عَنْهُمَا عَنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ أُوْدِعَ وَديعةً فَلَيْسَ عَلَيْهِ ضَمَانٌ" أَخْرَجَهُ ابن مَاجَهْ وإسْنَادُهُ ضعيفٌ.

(عَنْ عُمْرو بنِ شُعَيْبٍ عَنْ أَبيه عَنْ جَدِّهِ عَنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ أُوْدِعَ وَديعةً فَلَيْسَ عَلَيْهِ ضَمَانٌ" أَخْرَجَهُ ابن مَاجَهْ وإسْنَادُهُ ضعيفٌ).

وذلك أن في رواته المثنى بن الصباح وهو متروك .

وأخرجه الدارقطني بلفظ: "ليس على المستعير غير المغل ضمان ولا على المستودع غير المغل ضمان" وفي إسناده ضعيفان .

قال الدارقطني: وإنما يوري هذا عن شريح غير مرفوع وفسر المغل في رواية الدارقطني بالخائن وقيل هو المستغل .

وفي الباب آثار عن[اث] أبي بكر[/اث] و[اث] علي[/اث] و[اث] ابن مسعود[/اث] و[اث] جابر[/اث] أن الوديعة أمانة وفي بعضها مقال .

ويغني عن ذلك الإجماع فإنه وقد على أنه ليس على الوديع ضمان إلا ما يروى عن الحسن البصري أنه إذا اشترط الضمان فإنه يضمن وقد تؤول بأنه مع التفريط .

والوديعة قد تكون باللفظ كاستودعتك ونحوه من الألفاظ الدالة على الاستحفاظ ويكفي القبول لفظاً.

وقد تكون بغير لفظ كأن يضع في حانوته وهو حاضر ولم يمنعه من ذلك أو في المسجد وهو غير مصل وأما إذا كان في الصلاة فلا لأنه لا يمكنه إظهار الكراهة .

وفي باب الوديعة تفاصيل في الفروع كثيرة. قوله: (وباب قسم الصدقات) بين الأصناف الثمانية (في آخر الزكاة) وهو أليق بالاتصال به (وباب قسم الفيء والغنيمة يأتي عقب الجهاد إن شاء الله) وهو أولى بأن يلي الجهاد لأنه من توابعه .

وإنما ذكر المصنف هذا لأنها جرت عادة كتب فروع الشافعية على جعل هذين البابين قبيل كتاب النكاح والمصنف خالفهم فألحقهما بما هو أليق بهما


001-باب النكاح

باب النكاح

النكاح لغة الضم والتداخل ويستعمل في الوطء:

وفي العقد قيل مجاز من إطلاق اسم المسبب على السبب وقيل إنه حقيقة فيهما وهو مراد من قال إنه مشترك فيهما .

وكثر استعماله في العقد فقيل إنه فيه حقيقة شرعية ولم يرد في الكتاب العزيز إلا في العقد.

عَنْ عَبْدِ الله بنِ مَسْعودٍ رَضيَ الله تَعَالى عَنْهُ قالَ: قالَ لَنَا رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يَا مَعْشَرَ الشبّابِ مَنِ اسْتطاعَ مِنكم الباءَةَ فَلْيَتَزَوَجْ فإنّهُ أَغَضُّ للْبَصَر وَأَحْصَنُ للْفرج، وَمَنْ لمْ يستطعْ فَعَلَيْهِ بالصَّوْمِ فإنّهُ لَهُ وِجَاءٍ" مُتّفقٌ عَلَيْهِ.

( عن ابن مسعود رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يا معشر الشباب من استطاع منكم الباءة) بالباء الموحدة والهمزة والمد (فليتزوج فإنه أغض للبصر وأحصن للفرج، ومن لم يستطع فعليه بالصوم فإنه لو وجاء) بكسر الواو والجيم والمد (متفق عليه).

وقع الخطاب منه للشباب لأنهم مظنة الشهوة للنساء .

واختلف العلماء في المراد بالباءة والأصح أن المراد بها الجماع فتقديره من استطاع منكم الجماع لقدرته على مؤنة النكاح فليتزوج ومن لم يستطع الجماع لعجزه عن مؤنته فعليه بالصوم ليدفع شهوته ويقطع شر مائه كما يقطع الوجاء .

ووقع في رواية ابن حبان مدرجاً تفسير الوجاء بأنه الإخصاء وقيل الوجاء رض الخصيتين والإخصاء سلبهما.

والمراد أن الصوم كالوجاء .

والأمر بالتزوج يقتضي وجوبه مع القدرة على تحصيل مؤنته وإلى الوجوب ذهب داود وهو رواية عن أحمد.

وقال ابن حزم: وفرض على كل قادر على الوطء إن وجد أن يتزوج أو يتسرى فإن عجز عن ذلك فليكثر من الصوم وقال: إنه قول جماعة من السلف .

وذهب الجمهور إلى أن الأمر للندب مستدلين بأنه تعالى خير بين التزوج والتسري بقوله: {فواحدة أو ماملكت أيمانكم} والتسري لا يجب إجماعاً فكذا النكاح لأنه لا تخيير بين واجب وغير واجب إلا أن دعوى الإجماع غير صحيحة لخلاف داود وابن حزم.

وذكر ابن دقيق العيد أن من الفقهاء من قال بالوجوب على من خاف العنت وقدر على النكاح وتعذر عليه التسري وكذا حكاه القرطبي فيجب على من لا يقدر على ترك الزنا إلا به. ثم ذكر من يحرم عليه ويكره ويندب له ويباح .

فيحرم على من يخل بالزوجة في الوطء والإنفاق مع قدرته عليه وتوقانه إليه.

ويكره في حق مثل هذا حيث لا إضرار بالزوجة .

والإباحة فيما إذا انتفت الدواعي والموانع .

ويندب في حق كل من يرجى منه النسل ولو لم يكن له في الوطء شهوة لقوله صَلّى الله عَلَيْهِ وَسَلّم: "فإني مكاثر بكم الأمم" ولظواهر الحث على النكاح والأمر به.

وقوله: "فعليه بالصوم" إغراء بلزوم الصوم .

وضمير عليه يعود إلى "من" فهو مخاطب في المعنى .

وإنما جعل الصوم وجاء لأنه بتقليل الطعام والشراب يحصل للنفس إنكسار عن الشهوة ولسر جعله الله تعالى في الصوم فلا ينفع تقليل الطعام وحده من دون صوم .

واستدل به الخطابي على جواز التداوي لقطع الشهوة بالأدوية وحكاه البغوي في شرح السنة ولكن ينبغي أن يحمل على دواء يسكن الشهوة ولا يقطعها بالأصالة لأنه قد يقوى على وجدان مؤن النكاح بل قد وعد الله من يستعف أن يغنيه من فضله لأنه جعل الإغناء غاية للاستعفاف ولأنهم اتفقوا على منع الجب والإخصاء فلحق بذلك ما في معناه.

وفيه الحث على تحصيل ما يغض به البصر ويحصن الفرج .

وفيه أنه لا يتكلف للنكاح بغير الممكن كالاستدانة .

واستدل به العراقي على أن التشريك في العبادة لا يضر بخلاف الرياء لكنه يقال إن كان المشرك عبادة كالمشرك فيه فإنه لا يضر فإنه يحصل بالصوم تحصين الفرج وغض البصر.

وأما تشريك المباح كما لو دخل إلى الصلاة لترك خطاب من يحل خطابه فهو محل نظر يحتمل القياس على ما ذكر ويحتمل عدم صحة القياس .

نعم إن دخل في الصلاة لترك الخوض في الباطل أو الغيبة وسماعها كان مقصداً صحيحاً.

واستدل به بعض المالكية على تحريم الاستمناء لأنه لو كان مباحاً لأرشد إليه لأنه أسهل وقد أباح الاستمناء بعض الحنابلة وبعض الحنفية .

وَعَنْ أَنَس بنِ مَالكٍ رضيَ الله عَنْهُ: أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم حَمِدَ اللَّهَ وأَثنى عَلَيْهِ وقالَ: "لكني أَنا أُصَلِّي وَأَنَامُ وأَصُومُ وأُفْطِرُ وأَتَزوَّجُ النّساءَ، فَمَنْ رَغِبَ عَنْ سُنَّتي فَلَيْس مني" مُتّفقٌ عَلَيْهِ .

(وَعَنْ أَنَس بنِ مَالكٍ رضيَ الله عَنْهُ: أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم حَمِدَ اللَّهَ وأَثنى عَلَيْهِ وقالَ: "لكني أَنا أُصَلِّي وَأَنَامُ وأَصُومُ وأُفْطِرُ وأَتَزوَّجُ النّساءَ، فَمَنْ رَغِبَ عَنْ سُنَّتي فَلَيْس مني" مُتّفقٌ عَلَيْهِ) هذا اللفظ لمسلم وللحديث سبب وهو أنه قال أنس: "جاء ثلاثة رهط إلى بيوت أزواج النبي صلى الله عليه وآله وسلم يسألون عن عبادته صلى الله عليه وآله وسلم فلما أُخبروا كأنهم تقالوها فقالوا: أين نحن من رسول الله صَلّى الله عَلَيْهِ وَسَلّم قد غفر الله له ما تقدّم من ذنبه وما تأخر، فقال أحدهم: أمّا أنا فإني أصلي الليل أبداً وقال آخر: وأنا أصوم الدهر ولا أفطر وقال آخر: وأنا أعتزل النساء فلا أتزوج، فجاء رسول الله صلى الله عليه وآله وسلم إليهم فقال: أنتم قلتم كذا وكذا؟ أما والله إني لأخشاكم لله وأتقاكم له ولكني أنا أصلي وأنام وأصوم ــــ الحديث.

وهو دليل على أن المشروع هو الاقتصاد في العبادات دون الانهماك والإضرار بالنفس وهجر المألوفات كلها وأن هذه الملة المحمدية مبنية شريعتها على الاقتصاد والتسهيل والتيسير وعدم التعسير: {يريد الله بكم اليسر ولا يريد بكم العسر}.

قال الطبري: في الحديث الرد على من منع استعمال الحلال من الطيبات مأكلا وملبساً.

قال القاضي عياض: هذا مما اختلف فيه السلف فمنهم من ذهب إلى ما قاله الطبري ومنهم من عكس واستدل بقوله تعالى: {أذهبتكم طيباتكم في حياتكم الدنيا}.

قال: والحق أن الآية في الكفار وقد أخذ النبي صلى الله تعالى عليه وآله وسلم بالأمرين، والأولى التوسط في الأمور وعدم الإفراط في ملازمة الطيبات فإنه يؤدي إلى الترفّه والبطر ولا يأمن من الوقوع في الشبهات فإن من اعتاد ذلك قد لا يجده أحياناً فلا يستطيع الصبر عنه فيقع في المحظور .

كما أن من منع من تناول ذلك أحياناً قد يفضي به إلى التنطع وهو التكلف المؤدي إلى الخروج عن السنة المنهي عنه ويرد عليه صريح قوله تعالى: {قل من حرم زينة الله التي أخرجها لعباده والطيبات من الرزق}.

كما أن الأخذ بالتشديد في العبادة يؤدي إلى الملل القاطع لأصلها .

وملازمة الاقتصار على الفرائض مثلاً وترك النفل يفضي إلى البطالة وعدم النشاط إلى العبادة وخيار الأمور أوسطها .

وأراد صَلّى الله عَلَيْهِ وَسَلّم بقوله: "فمن رغب عن سنتي" عن طريقتي "فليس مني" أي ليس من أهل الحنيفية السهلة بل الذي يتعين عليه أن يفطر ليقوى على الصوم وينام ليقوى على القيام وينكح النساء ليعف نظره وفرجه.

وقيل: إن أراد من خالف هديه صَلّى الله عَلَيْهِ وَسَلّم وطريقته أن الذي أتى به من العبادة أرجح مما كان عليه صَلّى الله عَلَيْهِ وَسَلّم فمعنى "ليس مني" أي ليس من أهل ملّتي لأن اعتقاد ذلك يؤدي إلى الكفر .

وعنه قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَأمُرُنَا بالبَاءَة وَيَنْهَى عَنِ التّبَتُل نهْياً شَديداً وَيَقُولُ: "تَزَوَّجُوا الْوَلُودَ الْودُودَ فإني مُكاثِرٌ بكُمُ الأَنْبِيَاءَ يَوْمَ القِيامَةِ" رَوَاهُ أَحْمَدُ وَصَحّحَهُ ابنُ حِبّانَ، وَلَهُ شَاهِدٌ عِنْدَ أَبي داودَ والنسائي وابنِ حِبّانَ مِنْ حديث مَعْقِلِ بنِ يسار .

(وعنه) أي عن أنس (قال: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَأمُرُنَا بالبَاءَة وَيَنْهَى عَنِ التّبَتُل نهْياً شَديداً وَيَقُولُ: "تَزَوَّجُوا الْوَلُودَ الْودُودَ فإني مُكاثِرٌ بكُمُ الأَنْبِيَاءَ يَوْمَ القِيامَةِ" رَوَاهُ أَحْمَدُ وَصَحّحَهُ ابنُ حِبّانَ، وَلَهُ شَاهِدٌ عِنْدَ أَبي داودَ والنسائي وابنِ حِبّانَ مِنْ حديث مَعْقِلِ بنِ يسار).

التبتل الانقطاع عن النساء وترك النكاح انقطاعاً إلى عبادة الله .

وأصل البتل القطع ومنه قيل لمريم البتول وفاطمة عليها السلام البتول لانقطاعهما عن نساء زمانهما ديناً وفضلاً ورغبة في الآخرة .

والمرأة الولود كثيرة الولادة ويعرف ذلك في البكر بحال قرابتها .

والودود المحبوبة بكثرة ما هي عليه من خصال الخير وحسن الخلق والتحبب إلى زوجها.

والمكاثرة المفاخرة وفيه جوازها في الدار الآخرة ووجه ذلك أن من أُمّتُهُ أكثر فثوابه أكثر لأن له مثل أجر من تبعه .

وَعَنِ أَبي هُريرة رضيَ اللَّهُ تَعَالَى عَنْهُ عَنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "تُنْكحُ الْمَرْأَةُ لأرْبَعٍ: لمالها ولِحَسَبها ولِجَمَالها وَلدينها: فَاظْفَرْ بذاتِ الدِّينِ تَربَتْ يَدَاكَ" مُتّفَقٌ عَلَيْهِ مَعَ بَقيّةِ السّبْعَةِ .

(وعن أبي هريرة رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: تنكح المرأة) أي: الذي يرغب في نكاحها ويدعو إليه خصال أربع (لمالها وحسبها وجمالها ولدينها فاظفر بذات الدين تربت يداك. متفق عليه) بين الشيخين (مع بقية السبعة) الذين تقدم ذكرهم في خطبة الكتاب .

الحديث إخبار أن الذي يدعو الرجال إلى التزوج أحد هذه الأربع وآخرها عندهم ذات الدين فأمرهم صَلّى الله عَلَيْهِ وَسَلّم أنهم إذا وجدوا ذات الدين فلا يعدلوا عنها.

وقد ورد النهي عن نكاح المرأة لغير دينها فأخرج ابن ماجه والبزار والبيهقي من حديث عبد الله بن عمرو مرفوعاً: "لا تنكحوا النساء لحسنهن فلعله يرديهن ولا لمالهن فلعله يطغيهن وانكحوهن للدين، ولأمة سوداء خرقاء ذات دين أفضل.

وورد في صفة خير النساء ما أخرجه النسائي عن أبي هريرة رضي الله عنه قال: "قيل: يا رسول الله أي النساء خير؟ قال: التي تسره إن نظر وتطيعه إن أمر ولا تخالفه في نفسها ومالها بما يكره

والحسب هو الفعل الجميل للرجل وآبائه .

وقد فسر الحسب بالمال في الحديث الذي أخرجه الترمذي وحسنه من حديث سمرة مرفوعاً: "الحسب المال؛ والكرم التقوى

إلا أنه لا يراد به المال في حديث الباب لذكره بجنبه فالمراد فيه المعنى الأول.

ودل الحديث على أن مصاحبة أهل الدين في كل شيء هي الأولى لأن مصاحبهم يستفيد من أخلاقهم وبركتهم وطرائقهم ولا سيما الزوجة فهي أولى من يعتبر دينه لأنها ضجيعته وأم أولاده وأمينته على ماله ومنزله وعلى نفسها .

وقوله: "تربت يداك" أي التصقت بالتراب من الفقر وهذه الكلمة خارجة مخرج ما يعتاده الناس في المخاطبات لا أنه صَلّى الله عَلَيْهِ وَسَلّم قصد بها الدعاء.

وَعَنْهُ أَنّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا رَفّأَ إنساناً إذا تزوجَ قالَ: "باركَ اللَّهُ لك وباركَ عَلَيكَ وَجَمَعَ بَيْنَكُمَا في خَيْرٍ" رَوَاهُ أَحْمَدُ والأرْبَعَةُ وَصَحّحَهُ الترْمذي وابنُ خُزَيْمَةَ وابنُ حِبّانَ.

(وعنه) أي: أبي هريرة (أن النبي صَلّى الله عَلَيْهِ وَسَلّم كان إذا رفأ) بالراء وتشديد الفاء فألف مقصورة (إنساناً إذا تزوج قال: "باركَ اللَّهُ لك وباركَ عَلَيكَ وَجَمَعَ بَيْنَكُمَا في خَيْرٍ" رَوَاهُ أَحْمَدُ والأرْبَعَةُ وَصَحّحَهُ الترْمذي وابنُ خُزَيْمَةَ وابنُ حِبّانَ).

الرَّفَاءُ الموافقة وحسن المعاشرة وهو من رفأ الثوب وقيل: من رفوتُ الرجل إذا سكنت ما به من ورع.

فالمراد إذا دعا صَلّى الله عَلَيْهِ وَسَلّم للمتزوج بالموافقة بينه وبين أهله وحسن العشرة بينهما قال ذلك .

وقد أخرج بقيّ بن مخلد عن رجل من بني تميم قال: كنا نقول في الجاهلية بالرفاء والبنين فعلمنا رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال قولوا: الحديث .

وأخرج مسلم من حديث جابر: أنه صَلّى الله عَلَيْهِ وَسَلّم قال له: تزوجت؟ قال: نعم قال: "بارك الله لك" وزاد الدارمي: "وبارك عليك.

وفيه أن الدعاء للمتزوج سنّة فيسن له أن يفعل ويدعو بما أفاده حديث عمرو بن شعيب عن أبيه عن جده عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "إذا أفاد أحدكم امرأة أو خادماً أو دابة فليأخذ بناصيتها وليقل: اللهم إني أسألك خيرها وخير ما جبلت عليه وأعوذ بك من شرها وشر ما جبلت عليه" رواه أبو داود والنسائي وابن ماجه.

وَعَن عبْدِ اللَّهِ بنِ مَسْعودٍ رضيَ اللَّهُ عنهُ قالَ: عَلّمَنَا رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم التّشَهُّدَ في الحاجَةِ: "إن الحمْدَ للَّهِ نحْمدُه ونستْعَيِنُهُ وَنَسْتَغْفِرُهُ، وَنَعُوذُ بالله مِنْ شرور أَنْفُسِنَا، مَنْ يهْدِ اللَّهُ فَلا مُضِلَّ لَهُ وَمَنْ يُضْلِلْ فَلا هاديَ لَهُ، وَأَشْهدُ أَنْ لا إله إلاَّ اللَّهُ وَأَشْهدُ أَنَّ مُحَمّداً عَبْدُهُ وَرَسُولُهُ" وَيَقَرَأُ ثَلاثَ آياتٍ، رَوَاهُ أَحمدُ والأرْبعةُ وَحَسّنَهُ الترْمذيُّ والحاكمُ.

(وَعَن عبْدِ اللَّهِ بنِ مَسْعودٍ رضيَ اللَّهُ عنهُ قالَ: عَلّمَنَا رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم التّشَهُّدَ في الحاجَةِ) زاد فيه ابن كثير في الإرشاد: في النكاح وغيره (إن الحمْدَ للَّهِ نحْمدُه ونستْعَيِنُهُ وَنَسْتَغْفِرُهُ، وَنَعُوذُ بالله مِنْ شرور أَنْفُسِنَا، مَنْ يهْدِ اللَّهُ فَلا مُضِلَّ لَهُ وَمَنْ يُضْلِلْ فَلا هاديَ لَهُ، وَأَشْهدُ أَنْ لا إله إلا اللَّهُ وَأَشْهدُ أَنَّ مُحَمّداً عَبْدُهُ وَرَسُولُهُ" وَيَقَرَأُ ثَلاثَ آياتٍ، رَوَاهُ أَحمدُ والأرْبعةُ وَحَسّنَهُ الترْمذيُّ والحاكمُ.

والآيات: {يا أيها الناس اتقوا ربكم}.

والثانية: {يا أيها الذين امنوا اتقوا الله حق تقاته} كذا في الشرح .

وفي الإرشاد لابن كثير عدّ الآيات في نفس الحديث .

وقوله: "في الحاجة" عام لكل حاجة ومنها النكاح وقد صرح به في رواية كما ذكرناه.

وأخرج البيهقي أنه قال شعبة: قلت لأبي إسحاق: هذه خطبة النكاح وغيرها قال: في كل حاجة.

وفيه دلالة على سنية ذلك في النكاح وغيره ويخطب بها العاقد بنفسه حال العقد وهي من السنن المهجورة.

وذهبت الظاهرية إلى أنها واجبة ووافقهم من الشافعية أبو عوانة وترجم في صحيحه "باب وجوب الخطبة عند العقد

ويأتي في شرح الحديث التاسع ما يدل على عدم الوجوب .

وعَنْ جابر قال: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا خَطَبَ أَحَدُكُم المرْأَةَ فإنِ اسْتطاعَ أَنْ يَنْظُرَ مِنْهَا إلى ما يدْعوهُ إلى نكاحهِا فَلْيَفْعلْ" رَوَاهُ أَحْمَدُ وأَبُو داودَ ورجالُهُ ثِقَاتٌ وَصَحّحَهُ الحاكِمُ، وَلَهُ شاهدٌ عِنْدَ التِّرْمِذيِّ والنّسائيِّ عَنِ المغِيرةِ، وَعِنْدَ ابنِ مَاجَهْ وابنِ حِبّانَ مِنْ حديثِ مُحَمّدِ بنِ مَسْلَمَةَ، وَلِمُسْلِمٍ عنْ أبي هُرَيْرَةَ أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ لِرَجُلٍ تَزَوَّجَ امْرَأَةً: "أَنَظَرْتَ إليْها؟" قالَ: لا، قالَ: "اذهَبْ فَانْظُرْ إليْهَا

(وعن جابر رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم "إذَا خَطَبَ أَحَدُكُمُ الْمَرْأَةَ فإن اسْتَطَاعَ أَنْ ينْظُرَ مِنْهَا إلى مَا يَدْعُوهُ إلى نكَاحِهَا فَلْيَفْعَلْ)

وتمامه: قال جابر فخطبت جارية فكنت أتخبأ لها حتى رأيت منها ما دعاني إلى نكاحها فتزوجتها.

(رواه أحمد وأبو داود ورجاله ثقات وصححه الحاكم وله شاهد عند الترمذي والنسائي عن المغيرة) ولفظه: أنه قال له وقد خطب امرأة: "انظر إليها فإنه أحرى أن يؤدم بينكما

(وعند ابن ماجه وابن حبان من حديث محمد بن مسلمة ولمسلم عن أبي هريرة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال لرجل تزوج امرأة): أي أراد ذلك: ("أَنَظَرْتَ إليْهَا؟" قال: لا قال: "اذْهَبْ فانْظُرْ إليْهَا").

دلت الأحاديث على أنه يندب تقديم النظر إلى من يريد نكاحها وهو قول جماهير العلماء.

والنظر إلى الوجه والكفين لأنه يستدل بالوجه على الجمال أو ضده .

والكفين على خصوبة البدن أو عدمها .

وقال الأوزاعي: ينظر إلى مواضع اللحم .

وقال داود: ينظر إلى جميع بدنها .

والحديث مطلق فينظر إلى ما يحصل له المقصود بالنظر إليه ويدل على فهم الصحابة لذلك ما رواه عبد الرزاق وسعيد بن منصور: أن عمر كشف عن ساق أم كلثوم بنت علي لما بعث بها إليه لينظرها.

ولا يشترط رضا المرأة بذلك النظر بل له أن يفعل ذلك على غفلتها كما فعله جابر.

قال أصحاب الشافعي: ينبغي أن يكون نظره إليها قبل الخطبة حتى إن كرهها تركها من غير إيذاء بخلافه بعد الخطبة وإذا لم يمكنه النظر إليها استحب له أن يبعث امرأة يثق بها تنظر إليها وتخبره بصفتها، فقد روى أنس: أنه صَلّى الله عَلَيْهِ وَسَلّم بعث أم سليم إلى امرأة فقال: "انظري إلى عرقوبها وشمي معاطفها" أخرجه أحمد والطبراني والحاكم والبيهقي وفيه كلام وفي رواية: "شمِّي عوارضها" وهي الأسنان التي في عرض الفم وهي ما بين الثنايا والأضراس واحدها عارض والمراد اختبار رائحة النكهة .

وأما المعاطف فهي ناحيتا العنق ويثبت مثل هذا الحكم للمرأة فإنها تنظر إلى خاطبها فإنه يعجبها منه ما يعجبه منها كذا قيل ولم يرد به حديث .

والأصل تحريم نظر الأجنبي والأجنبية إلا بدليل كالدليل على جواز نظر الرجل لمن يريد خطبتها.

وَعَنْ ابْنِ عُمَرَ رضيَ اللَّهُ عَنْهُمَا قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يخطبْ أَحدُكُمْ على خطبة أَخيهِ حَتى يَتْرُكَ الْخاطبُ قَبْلَهُ أَوْ يأذَنَ لَهُ" مُتّفقٌ عَلَيْهِ واللفْظُ للبُخاري.

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَخْطُبْ أَحَدُكُمْ عَلى خِطْبَةِ أَخِيهِ) تقدّم أنها بكسر الخاء (حَتى يَتْرُكَ الْخَاطِبُ قَبْلَهُ أَوْ يَأذَنَ لَهُ" متفق عليه واللفظ للبخاري).

النهي أصله التحريم إلا لدليل يصرفه عنه وادعى النووي الإجماع على أنه له.

وقال الخطابي النهي للتأديب وليس للتحريم .

وظاهره أنه منهي عنه سواء أجيب الخاطب أم لا وقدمنا في البيع أنه لا يحرم إلا بعد الإجابة والدليل حديث فاطمة بنت قيس وتقدم .

والإجماع قائم على تحريمه بعد الإجابة .

والإجابة من المرأة المكلفة في الكفء ومن ولِّي الصغيرة .

وأما غير الكفء فلا بد من إذن الولي على القول بأن له المنع وهذا في الإجابة الصريحة وأما إذا كانت غير صريحة فالأصح عدم التحريم وكذلك إذا لم يحصل رد ولا إجابة.

ونص الشافعي أن سكوت البكر رضا بالخاطب فهو إجابة .

وأما العقد مع تحريم الخطبة فقال الجمهور: يصح .

وقال داود يفسخ النكاح قبل الدخول وبعده .

وقوله: "أو يأذن له" دل على أنه يجوز له الخطبة بعد الإذن وجوازها للمأذون له بالنص ولغيره بالإلحاق لأن إذنه قد دل على إضرابه فتجوز خطبتها لكل من يريد نكاحها وتقدم الكلام على قوله "أخيه" وأنه أفاد التحريم على خطبة المسلم لا على خطبة الكافر وتقدم الخلاف فيه .

وأما إذا كان الخاطب فاسقاً فهل يجوز للعفيف الخطبة على خطبته؟ قال الأمير الحسين في الشفاء: إنه يجوز الخطبة على خطبة الفاسق ونقل عن ابن القاسم صاحب مالك ورجحه ابن العربي وهو قريب فيما إذا كانت المخطوبة عفيفة فيكون الفاسق غير كفء لها فتكون خطبته كلا خطبة .

ولم يعتبر الجمهور بذلك إذا صدرت عنها علامة القبول .

وَعَنْ سَهْلِ بنِ سَعْدٍ السّاعديِّ رضيَ اللَّهُ عَنْهُ قالَ: جَاءَتِ امْرَأَة إلى رسولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَقَالتْ: يا رسولَ اللَّهِ جِئْتُ أَهَبُ لكَ نَفْسي، فَنَظَرَ إلَيْهَا رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَصَعّدَ النّظَرفيها وَصَوَّبَهُ ثمَّ طأطأَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم رأسَهُ فَلَمّا رَأَتِ المرأَةُ أَنّهُ لَمْ يَقْضِ فِيها شيئاً جَلَسَتْ، فَقَامَ رجلٌ مِنْ أَصحابِه فَقَالَ: يا رَسُولَ الله إنْ لَمْ تَكُنْ لَكَ بها حَاجَةٌ فَزَوّجْنِيها فَقَالَ: "فَهَلْ عِنْدَكَ مِنْ شيءٍ؟" فَقَالَ: لا واللَّهِ يَا رسول اللَّهِ، فَقالَ: "اذْهَبْ إلى أَهْلِكَ فانْظُرْ هَلْ تجدُ شَيْئاً؟" فَذَهَبَ ثمَّ رَجَعَ فَقَالَ لا واللَّهِ ما وَجَدْتُ شيْئاً، فَقَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "انْظرْ وَلَوْ خَاتماً مِنْ حديد" فَذَهَبَ ثمَّ رَجَعَ فَقَالَ: لا واللَّهِ يَا رَسُولَ اللَّهِ ولا خَاتَماً مِنْ حَديد، ولكنْ هذا إزاري ــــ قالَ سَهْلٌ: مالهُ رداءٌ ــــ فَلَهَا نِصْفُهُ، فَقَال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَا تَصْنَعُ بإزَاركَ؟ إنْ لَبِسْتَهُ لمْ يكُنْ عليها مِنْهُ شيءٌ وإنْ لَبِسَتْهُ لمْ يَكُنْ عَلَيْك مِنْهُ شيءٌ" فَجَلَسَ الرَّجُلُ حتى إذا طَالَ مَجْلِسُهُ قَامَ، فَرآهُ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم مُوَلِّياً فَأَمَرَ بِهِ فَدُعِيَ، فَلَما جَاءَ قَالَ: "ماذا مَعَكَ مِنَ القُرْآن؟" قَالَ مَعِي سُورةُ كذَا وَسُورَةُ كَذا عَدَّدَهَا، فَقَالَ: "تَقْرَؤهُنَّ عَنْ ظَهْرِ قَلْبِكَ؟" قالَ: نعمْ، قال: "اذهبْ فَقَدْ مَلَّكْتُكَهَا بما مَعَكَ مِنَ القُرْآن" مُتّفَقٌ عَلَيْهِ واللّفْظُ لمُسْلمٍ، وفي روايةٍ قَالَ لَهُ: انْطَلِقْ فَقَدْ زَوَّجْتُكها فَعَلِّمْها مِنَ القُرْآن" وفي رواية للبخاريِّ: "أَمكَنّاكَهَا بمَا مَعَكَ مِنَ القُرْآنِ" ولأبي داودَ عَنْ أَبي هُرَيْرَة رَضِيَ اللَّهُ عَنْهُ قَالَ: "مَا تحْفَظُ؟" قَالَ: سُورةَ البَقَرَة والتي تليها،قَالَ: "قُمْ فَعَلِّمْهَا عِشْرينَ آيَةً

(وعن سهل بن سعد الساعديِّ رضي الله عنه قال جاءت امرأة) قال المصنف في الفتح لم أقف على اسمها (إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقالت: يا رسول الله جئت أهب لك نفسي) أي أمر نفسي لأن الحرّ لا تملك رقبته (فنظر إليها رسول الله صَلّى الله عَلَيْهِ وَسَلّم فصعد النظر فيها وصوّبه) في النهاية: ومنه الحديث فصعد فيَّ النظر وصوّبه أي نظر أعلاي وأسفلي وتأملني وهو من أدلة جواز النظر إلى من يريد زواجها وقال المصنف إنه تحرر عنده أنه صلى الله عليه وآله وسلم كان لا يحرم عليه النظر إلى المؤمنات الأجنبيات بخلاف غيره (ثم طَأطَأ رسول الله صَلّى الله عَلَيْهِ وَسَلّم رَأسَهُ فلما رأت المرأةُ أَنّهُ لم يقضِ فيها شيئاً جَلَسَتْ فقامَ رجلٌ من الصحابة) قال المصنف لم أقف على اسمه (فقال: يا رسول الله إن لم يَكُنْ لك بها حاجة فزوجنيها فقال: "فَهَلْ عِنْدَك مِنْ شيءٌ؟" فقال: لا واللَّهِ يا رسول الله، قال: "اذْهَبَ إلىَ أَهْلكَ فانْظُرْ هَلْ تجِدْ شَيْئاً؟" فذهب ثم رجع فقال: لا واللَّهِ ما وجدت شيئاً. فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم "انْظُرْ ولَوْ خَاتماً) أي ولو نظرت خاتماً (مِنْ حَديدٍ" فذهب ثم رجع فقال: لا والله يا رسولَ اللَّهِ ولا خَاتماً من حديد) أي موجود فخاتم مبتدأ حذف خبره (ولكِنْ هذا إزَاري ــــ قال) سهل بن سعد الراوي (ماله رداء ــــ فلها نصفه. فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَا تَصْنعُ بِإزَاركَ؟ إنْ لَبِسْتَهُ) أي كله (لَمْ يكُنْ عَلَيْها مِنْهُ شيءٌ وإنْ لبِسَتْهُ) أي كله (لَمْ يكُنْ عَلَيْكَ مِنْهُ شيءٌ) ولعله بهذا الجواب بيّن له أن قسمة الرداء لا تنفعه ولا تنفع المرأَة (فجلس الرجل حتى إذا طال مجلسه قام فرآه رسول الله صَلّى الله عَلَيْهِ وَسَلّم مولياً فأمر به فدعي به فلما جاءَ قال: "مَاذَا مَعَكَ مِنَ الْقُرْآن" قال معي سورة كذا وسورة كذا عدّدها فقال: "تَقْرَؤُهُنَّ عَنْ ظَهْرِ قَلْبِكَ؟" قال: نعم. قال: "اذْهَبْ فَقَدْ مَلّكْتُكَهَا بمَا مَعَكَ مِنَ القُرْآنِ" متفق عليه واللفظ لمسلم .

وفي رواية قال: "انْطَلِقْ فَقَدْ زَوَّجْتُكَهَا فعَلِّمهَا من الْقُرْآنِ" وفي رواية للبخاري "أَمْكَنّاكَهَا بمَا مَعَكَ مِنَ الْقُرْآنِ" ولأبي داود عن أبي هريرة قال:) أي رسول الله صلى الله عليه وآله وسلم (مَا تحْفَظ" قال: سورة البقرة والتي تليها قال: "قُمْ فَعَلِمْهَا عِشْرينَ آيَةً").

دل الحديث على مسائل عديدة وقد تتبعها ابن التين وقال: هذه إحدى وعشرين فائدة بوّب البخاري على أكثرها .

قلت: ولنأت بأنفسها وأوضحها .

الأولى: جواز عرض المرأة نفسها على رجل من أهل الصلاح .

وجواز النظر من الرجل وإن لم يكن خاطباً لإرادة التزوج يريد: أنه ليس جواز النظر خاصاً للخاطب بل يجوز لمن تخطبه المرأة فإنَّ نظره صَلّى الله عَلَيْهِ وَسَلّم إليها أنه أراد زواجها بعد عرضها عليه نفسها وكأنها لم تعجبه فأضرب عنها .

والثانية: ولاية الإمام على المرأة التي لا قريب لها إذا أذنت، إلا أن في بعض ألفاظ الحديث أنها فوضت أمرها إليه وذلك توكيل .

وأنه يعقد للمرأة من غير سؤال عن وليها هل هو موجود أو لا، حاضر أو لا، وسؤالها هل هي في عصمة رجل أو عدمه .

قال الخطابي: وإلى هذا ذهب جماعة حملاً على ظاهر الحال .

وعند الهادوية أنها تحلف الغريبة احتياطاً .

الثالثة: أن الهبة لا تثبت إلا بالقبول .

الرابعة: أنه لا بد من الصداق في النكاح وأنه يصح أن يكون شيئاً يسيراً فإن قوله: ولو خاتماً من حديد مبالغة في تقليله فيصح بكل ما تراضى عليه الزوجان أو من إليه ولاية العقد مما فيه منفعة .

وضابطه أن كل ما يصلح أن يكون قيمة وثمناً لشيء يصح أن يكون مهراً .

ونقل القاضي عياض الإجماع على أنه لا يصح أن يكون مما لا قيمة له ولا يحل به النكاح.

وقال ابن حزم: يصح بكل ما يسمى شيئاً ولو حبة من شعير لقوله صَلّى الله عَلَيْهِ وَسَلّم هل تجد شيئاً .

وأجيب بأن قوله صَلّى الله عَلَيْهِ وَسَلّم ولو خاتماً من حديد مبالغة في التقليل وله قيمة.

وبأن قوله في الحديث: (من استطاع منكم الباءة) ومن لم يستطع دل على أنه شيء لا يستطيعه كل واحد وحبة الشعير مستطاعة لكل أحد وكذلك قوله تعالى: {ومن لم يستطع منكم طولا} وقوله تعالى: {أن تبتغوا بأموالكم} دال على اعتبار المالية في الصداق حتى قال بعضهم: أقله خمسون وقيل أربعون وقيل خمسة دراهم وإن كانت هذه التقادير لا دليل على اعتبارها بخصوصها .

والحق أنه يصح بما يكون له قيمة وإن تحقرت .

والأحاديث والآيات يحتمل أنها خرجت مخرج الغالب وأنه لا يقع الرضا هنا من الزوجة إلا بكونه مالاً له صورة ولا يطيق كل أحد تحصيله .

الخامسة: أنه ينبغي ذكر الصداق في العقد لأنه أقطع للنزاع وأنفع للمرأة فلو عقد بغير ذكر صداق صح العقد ووجب لها مهر المثل بالدخول وأنه يستحب تعجيل المهر.

السادسة: أنه يجوز الحلف وإن لم يكن عليه اليمين وأنه يجوز الحلف على ما يظنه لأنه صلى الله عليه وآله وسلم قال له بعد يمينه: اذهب إلى أهلك فانظر هل تجد شيئاً فدل أن يمينه كانت على ظنه ولو كانت لا تكون إلا على العلم لم يكن للأمر بذهابه إلى أهله فائدة.

السابعة: أنه لا يجوز للرجل أن يخرج من ملكه ما لا بد له منه كالذي يستر عورته أو يسد خلته من الطعام والشراب لأنه صلى الله عليه وآله وسلم علل منعه عن قسمة ثوبه بقوله: (إن لبسته لم يكن عليك منه شيء).

الثامنة: اختبار مدعي الإعسار فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يصدقه في أول دعواه الإعسار حتى ظهر له قرائن صدقه وهو دليل على أنه لا يسمع اليمين من مدعي الإعسار حتى تظهر قرائن إعساره .

التاسعة: أنها لا تجب الخطبة للعقد لأنها لم تذكر في شيء من طرق الحديث وتقدم أن الظاهرية تقول بوجوبها وهذا يرد قولهم .

وأنه يصح أن يكون الصداق منفعة كالتعليم فإنه منفعة ويقاس عليه غيره ويدل عليه قصة موسى مع شعيب.

وقد ذهب إلى جواز كونه منفعة الهادوية وخالفت الحنفية وتكلفوا لتأويل الحديث وادعوا أن التزوج بغير مهر من خواصه صلى الله عليه وآله وسلم وهو خلاف الأصل.

العاشرة: قوله بما معك من القرآن، يحتمل كما قاله القاضي عياض وجهين: أظهرهما أن يعلمها ما معه من القرآن أو قدراً معيناً منه ويكون ذلك صداقاً ويؤيده قوله في بعض طرقه الصحيحة: "فعلمها من القرآن" وفي بعضها تعيين عشر من الآيات، ويحتمل أن الباء للتعليل وأنه زوجه بها بغير صداق إكراماً له لكونه حافظاً لبعض من القرآن.

ويؤيد هذا الاحتمال قصة أم سليم مع أبي سليم وذلك "أنه خطبها فقالت: والله ما مثلك يرد ولكنك كافر وأنا مسلمة ولا يحل لي أن أتزوجك فإن تسلم فذلك مهرك ولا أسألك غيره فأسلم فكان ذلك مهرها" أخرجه النسائي وصححه عن ابن عباس وترجم له النسائي: "باب التزويج على الإسلام

وترجم على حديث سهل هذا بقوله "باب التزويج على سورة البقرة" وهذا ترجيح منه للاحتمال الثاني والاحتمال الأول أظهر كما قاله القاضي لثبوت رواية: فعلمها من القرآن .

الحادية عشرة: أن النكاح ينعقد بلفظ التمليك وهو مذهب الهادوية والحنفية ولا يخفى أنها قد اختلفت الألفاظ في الحديث فروي بالتمليك وبالتزويج وبالإمكان.

قال ابن دقيق العيد: هذه لفظة واحدة في قصة واحدة اختلفت مع اتحاد مخرج الحديث والظاهر أن الواقع من النبي صَلّى الله عَلَيْهِ وَسَلّم لفظ واحد فالمرجع في هذا إلى الترجيح.

وقد نقل عن الدارقطني أن الصواب رواية من روى قد زوجتكها وأنهم أكثر وأحفظ وأطال المصنف في الفتح الكلام على هذه الثلاثة الألفاظ ثم قال: فرواية التزويج والإنكاح أرجح.

وأما قول ابن التين: إنه اجتمع أهل الحديث على أن الصحيح رواية زوجتكها وأن رواية ملكتكها وهم فيه فقد قال المصنف: إن ذلك مبالغة منه .

وقال البغوي: الذي يظهر أنه كان بلفظ التزويج على وفق قول الخاطب زوجنيها إذ هو الغالب في لفظ العقود إذ قلما يختلف فيه لفظ المتعاقدين .

وقد ذهبت الهادوية والحنفية والمشهور عن المالكية إلى جواز العقد بكل لفظ يفيد معناه إذا قرن به الصداق أو قصد به النكاح كالتمليك ونحوه ولا يصح بلفظ العارية والإجارة والوصية.

وَعَنْ عامر بن عَبْدِ اللَّهِ بنِ الزُّبَيْرِ عَنْ أَبيهِ رَضيَ اللَّهُ عَنْهُمْ: أَنَّ رَسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "أَعْلِنُوا النِّكاحَ" رَوَاهُ أَحْمدُ وصَحّحَهُ الحاكِمُ .

(وعن عامر بن عبد الله بن الزبير) عامر تابعي سمع أباه وغيره مات سنة أربع وعشرين ومائة (عن أبيه أن رسول الله صلى الله عليه وآله قال: "أَعْلِنُوا النِّكَاحَ" رواه أحمد وصححه الحاكم)

وفي الباب عن عائشة: "أعلنوا النكاح واضربوا عليه بالغربال" أي الدف أخرجه الترمذي وفي رواته[تض] عيسى بن ميمون[/تض] ضعيف كما قاله الترمذي وأخرجه ابن ماجه والبيهقي وفي إسناده خالد بن إياس منكر الحديث .

قال أحمد: وأخرج الترمذي أيضاً من حديث عائشة وقال حسن غريب: "أعلنوا هذا النكاح واجعلوه في المساجد واضربوا عليه بالدفوف وليولم أحدكم ولو بشاة فإذا خطب أحدكم امرأة وقد خضب بالسواد فليعلمها لا يغرها.

دلت الأحاديث على الأمر بإعلان النكاح والإعلان خلاف الإسرار .

وعلى الأمر بضرب الغربال وفسره بالدف والأحاديث فيه واسعة وإن كان في كل منها مقال إلا أنها يعضد بعضها بعضاً ويدل على شرعية ضرب الدف لأنه أبلغ في الإعلان من عدمه.

وظاهر الأمر الوجوب ولعله لا قائل به فيكون مسنوناً ولكن بشرط أن لا يصحبه محرم من التغني بصوت رخيم من امرأة أجنبية بِشِعْرٍ فيه مَدْحِ القدود والخدود بل ينظر الأسلوب العربي الذي كان في عصره صلى الله تعالى عليه وعلى آله وسلم فهو المأمور به.

وأما ما أحدثه الناس من بعد ذلك فهو غير المأمور به ولا كلام في أنه في هذه الأعصار يقترن بمحرمات كثيرة فيحرم لذلك لا لنفسه .

وَعَنْ أَبي بُرْدةَ بنِ أبي موسى عَنْ أَبيهِ رضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا نكاح إلا بوَليَ" رواه أَحْمَدُ والأرْبَعَة وَصَحّحَهُ ابنُ المدينيِّ والتِّرمذيُّ وابنُ حِبّانَ وأَعَلّهُ بالإرْسَالِ .

وَرَوَى الإِمَامُ أَحْمَدُ عَنِ الحَسَنِ عَنْ عمْرَانِ بْنِ الحُصَيْنِ مَرْفُوعاً: "لا نِكَاحَ إِلا بِوَلِيَ وَشَاهِدَيْنِ.

(وَعَنْ أَبي بُرْدةَ بنِ أبي موسى عَنْ أَبيهِ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا نكاح إلّا بوَليَ" رواه أَحْمَدُ والأرْبَعَة وَصَحّحَهُ ابنُ المدينيِّ والتِّرمذيُّ وابنُ حِبّانَ وأَعَلّهُ بإرْسَالِهِ).

قال ابن كثير: قد أخرجه أبو داود والترمذي وابن ماجه وغيرهم من حديث إسرائيل وأبو عوانة وشريح القاضي وقيس بن الربيع ويونس بن أبي إسحاق وزهير بن معاوية كلهم عن أبي إسحاق كذلك قال الترمذي .

ورواه شعبة والثوري عن أبي إسحاق مرسلاً قال: والأول عندي أصح هكذا صححه عبد الرحمن بن مهدي فيما حكاه ابن خزيمة عن أبي المثنى عنه .

وقال علي بن المديني: حديث إسرائيل في النكاح صحيح وكذا صححه البيهقي وغير واحد من الحفاظ قال: ورواه أبو يعلى الموصلي في مسنده عن جابر مرفوعاً. قال الحافظ الضياء بإسناد رجاله كلهم ثقات .

قلت: ويأتي حديث أبي هريرة: "لا تزوّج المرأة المرأة ولا تزوّج المرأة نفسها" وحديث عائشة: "إن النكاح من غير ولي باطل.

قال الحاكم: وقد صحت الرواية فيه عن أزواج النبي صلى الله عليه وآله وسلم عائشة وأم سلمة وزينب بنت جحش .

قال: وفي الباب عن علي وابن عباس ثم سرد ثلاثين صحابياً .

والحديث دل على أنه لا يصح النكاح إلا بولي لأن الأصل في النفي نفي الصحة لا الكمال.

والولي هو الأقرب إلى المرأة من عصبتها دون ذوي أرحامها .

واختلف العلماء في اشتراط الولي في النكاح فالجمهور على اشتراطه وأنها لا تزوج المرأة نفسها.

وحكى عن ابن المنذر أنه لا يعرف عن أحد من أحد من الصحابة خلاف ذلك وعليه دلت الأحاديث.

وقال مالك: يشترط في حق الشريفة لا الوضيعة فلها أن تُزوِّج نفسها .

وذهبت الحنفية إلى أنه لا يشترط مطلقاً محتجين بالقياس على البيع فإنها تستقل ببيع سلعتها وهو قياس فاسد الاعتبار إذ هو قياس مع نص ويأتي الكلام في ذلك مستوفى في شرح حديث أبي هريرة: "لا تزوّج المرأة المرأة ــــ الحديث.

وقالت الظاهرية: يعتبر الولي في حق البكر لحديث "الثيب أولى بنفسها" وسيأتي، ويأتي أن المراد منه اعتبار رضاها جمعاً بينه وبين أحاديث اعتبار الولي.

وقال أبو ثور: للمرأة أن تنكح نفسها بإذن وليها لمفهوم الحديث الآتي:

وَعَنْ عائشةَ قالتْ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا امرَأَةٍ نَكَحَتْ بغَيْر إذنِ وَلِيِّهَا فَنِكاحُهَا باطل، فَإنْ دَخَلَ بها فَلَها المَهْرُ بما اسْتَحَلَّ مِنْ فَرْجِهَا، فإن اشْتَجَرُوا فالسُّلْطَانُ وَليُّ مَنْ لا وَليَّ لَهُ"أَخْرجَهُ الأربَعَةُ إلا النسائيّ وَصَحّحَهُ أَبُو عَوَانةَ وابنُ حِبّانَ والحاكِمُ .

(وَعَنْ عائشةَ قالتْ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا امرَأَةٍ نَكَحَتْ بغَيْر إذنِ وَلِيِّهَا فَنِكاحُهَا باطل، فَإنْ دَخَلَ بها فَلَها المَهْرُ بما اسْتَحَلَّ مِنْ فَرْجِهَا، فإن اشْتَجَرُوا فالسُّلْطَانُ وَليُّ مَنْ لا وَليَّ لَهُ" أَخْرجَهُ الأربَعَةُ إلا النسائيّ وَصَحّحَهُ أَبُو عَوَانةَ وابنُ حِبّانَ والحاكِمُ)

قال ابن كثير وصححه يحيى بن معين وغيره من الحفاظ .

قال أبو ثور فقوله: "بغير إذن وليها" يفهم منه أنه إذا أذن لها جاز لها أن تعقد لنفسها.

وأجيب بأنه مفهوم لا يقوى على معارضة المنطوق باشتراطه .

واعلم أن الحنفية طعنوا في هذا الحديث بأنه رواه سليمان بن موسى عن الزهري وسئل الزهري عنه فلم يعرفه والذي روى هذا القدح هو إسماعيل بن علية القاضي عن ابن جريج الراوي عن سليمان أنه سأل الزهري عنه أي عن الحديث فلم يعرفه .

وأجيب عنه بأنه لا يلزم من نسيان الزهري له أن يكون سليمان بن موسى وهم عليه لا سيما وقد أثنى الزهري على سليمان بن موسى .

وقد طال كلام العلماء على هذا الحديث واستوفاه البيهقي في السنن الكبرى وقد عاضدته أحاديث اعتبار الولي وغيرها مما يأتي في شرح حديث أبي هريرة .

وفي الحديث دليل على اعتبار إذن الولي في النكاح بعقده لها أو عقد وكيله.

وظاهره أن المرأة تستحق المهر بالدخول وإن كان النكاح باطلاً لقوله: "فإن دخل بها فلها المهر بما استحل من فرجها

وفيه دليل على أنه إذا اختل ركن من أركان النكاح فهو باطل مع العلم والجهل.

وأن النكاح يسمى باطلاً وصحيحاً ولا واسطة .

وقد أثبت الواسطة الهادوية وجعلوها العقد الفاسد .

قالوا: وهو ما خالف مذهب الزوجين أو أحدهما جاهلين ولم تكن المخالفة في أمر مجمع عليه وترتب عليه أحكام مبينة في الفروع .

والضمير في قوله: "فإن اشتجروا" عائد إلى الأولياء الدال عليهم ذكر الولي والسياق والمراد بالاشتجار منع الأولياء من العقد عليها وهذا هو العضل وبه تنتقل الولاية إلى السلطان إن عضل الأقرب، وقيل بل تنتقل إلى الأبعد وانتقالها إلى السلطان مبني على منع الأقرب الأبعد وهو محتمل .

ودل على أن السلطان وليّ من لا وليَّ لها لعدمه أو لمنعه ومثلهما غيبة الولي ويؤيد حديث الباب ما أخرجه الطبراني من حديث ابن عباس مرفوعاً "لا نكاح إلا بوليّ والسلطان وليّ من لا وليّ له" وإن كان فيه الحجاج بن أرطاة فقد أخرجه سفيان في جامعة.

ومن طريقة الطبراني في الأوسط بإسناد حسن عن ابن عباس بلفظ: "لا نكاح إلا بولي مرشد أو سلطان" ثم المراد بالسلطان من إليه الأمر جائراً كان أو عادلاً لعموم الأحاديث القاضية بالأمر لطاعة السلطان جائراً أو عادلاً .

وقيل: بل المراد به العادل المتولي لمصالح العباد لا سلاطين الجور فإنهم ليسوا بأهل لذلك.

وَعَنْ أَبي هُريرةَ رضِيَ اللَّهُ تَعَالَى عَنْهُ: أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تُنْكَحُ الأيّمُ حتّى تُسْتأمَرَ، ولا تُنْكَح الْبكْرُ حَتى تُسْتَأذَنَ" قالوا: يا رسولَ اللَّهِ وَكَيْفَ إذْنُهَا؟ قالَ: "أَنْ تَسْكُتَ" مُتّفَقٌ عَلَيهِ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تُنْكَحُ) مغير الصيغة مجزوماً ومرفوعاً ومثله الذي بعده (الأيِّمُ) التي فارقت زوجها بطلاق أو موت (حتّى تُسْتَأمَرَ) من الاستئمار طلب الأمر (ولا تُنْكَحُ البِكْرُ حَتى تُسْتَأذَنَ" قالوا: يا رسول الله وكيف إذنها؟ قال: "أَنْ تَسْكُتَ" متفقٌ عليه)

فيه أنه لا بد من طلب الأمر من الثيب وأمرها فلا يعقد عليها حتى يطلب الوَليُّ الأمر منها بالإذن بالعقد. والمراد من ذلك اعتبار رضاها وهو معنى أحقيتها بنفسها من وليها في الأحاديث.

وقوله: "البكر" أراد بها البكر البالغة وعبر هنا بالاستئذان وعبر في الثيب بالاستئمار إشارة إلى الفرق بينهما .

وأنه يتأكد مشاورة الثيب ويحتاج الولي إلى صريح القول بالإذن منها في العقد عليها.

والإذن من البكر دائر بين القول والسكوت بخلاف الأمر فإنه صريح في القول.

وإنما اكْتُفيَ منها بالسكوت لأنها قد تستحي من التصريح .

وقد ورد في رواية عائشة قالت: يا رسول الله إن البكر تستحي قال: "رضاها صماتها" أخرجه الشيخان .

ولكن قال ابن المنذر يستحب أن يعلم أن سكوتها رضا .

وقال ابن شعبان: يقال لها ثلاثاً: إن رضيت فاسكتي وإن كرهت فانطقي فأما إذا لم تنطق ولكنها بكت عند ذلك فقيل: لا يكون سكوتها رضا مع ذلك وقيل: لا أثر لبكائها في المنع إلا أن يقترن بصياح ونحوه وقيل: يعتبر الدمع هل هو حار فهو يدل على المنع أو بارد فهو يدل على الرضا .

والحديث عام للأولياء من الأب وغيره في أنه لا بد من إذن البكر البالغة وإليه ذهب الهادوية والحنفية وآخرون عملاً بعموم الحديث هنا وبالخاص الذي أخرجه مسلم بلفظ: "والبكر يستأذنها أبوها

ويأتي ذكر الخلاف في ذلك واستيفاء الكلام عليه في شرح الحديث الآتي:

وعَنْ ابنِ عَبّاسٍ: أَنّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الثيّبُ أَحَقُّ بِنفْسِها مِنْ وَليّها، والبِكْرُ تُسْتَأمَرُ وإذْنُها سُكوتُهَا" رَوَاهُ مُسْلِمٌ، وفي لَفْظٍ: "لَيْس للولي مَعَ الثّيبِ أَمْرٌ، والْيَتيَمةُ تُسْتَأمَرُ" رَوَاهُ أَبُو داوُدَ والنّسائيُّ وصَحّحَهُ ابنُ حِبّانَ.

(وعَنْ ابنِ عَبّاسٍ رضي الله عنه: أَنّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "الثيّبُ أَحَقُّ بِنفْسِها مِنْ وَليّها، والبِكْرُ تُسْتَأمَرُ وإذْنُها سُكوتُهَا" رَوَاهُ مُسْلِمٌ، وفي لَفْظٍ) أي من رواية ابن عباس (لَيْس للولي مَعَ الثّيبِ أَمْرٌ، والْيَتيَمةُ تُسْتَأمَرُ" رَوَاهُ أَبُو داوُدَ والنّسائيُّ وصَحّحَهُ ابنُ حِبّانَ)

تقدم الكلام على أن المراد بأحقية الثيب بنفسها اعتبار رضاها كما تقدم على استئمار البكر وقوله: "ليس للولي مع الثيب أمر" أي إن لم ترض لما سلف من الدليل على اعتبار رضاها وعلى أن العقد إلى الولي وأما قوله: "واليتمية تستأمر".

فاليتيمة في الشرع الصغيرة التي لا أب لها وهو دليل للناصر والشافعي في أنه لا يزوج الصغيرة إلا الأب لأنه صلى الله عليه وآله وسلم قال: "تستأمر اليتيمة" ولا استئمار إلا بعد البلوغ إذ لا فائدة لاستئمار الصغيرة .

وذهب الحنفية إلى أنه يجوز أن يزوّجها الأولياء مستدلين بظاهر قوله تعالى: {وإن خفتم ألاَّ تقسطوا في اليتامى} الآية، وما ذكر في سبب نزولها في أن يكون في حجر الولي ليس له رغبة في نكاحها وإنما يرغب في مالها فيتزوجها لذلك، فنهوا وليس بصريح في أنه ينكحها صغيرة لاحتمال أنه يمنعها الأزواج حتى تبلغ ثم يتزوجها.

قالوا: ولها بعد البلوغ الخيار قياساً على الأمة فإنها تخير إذا أعتقت وهي مزوجة والجامع حدوث ملك التصرف ولا يخفى ضعف هذا القول وما يتفرع من جواز الفسخ وضعف القياس.

ولهذا قال أبو يوسف: لا خيار لها مع قوله: بجواز تزويج غير الأب لها كأنه لم يقل بالخيار لضعف القياس فالأرجح ما ذهب إليه الشافعي .

وَعَنْ أَبي هُرَيْرةَ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رسولُ صَلّى الله عَلَيْهِ وَسَلّم: "لا تُزَوِّجُ المَرْأَةُ المَرْأَةَ. ولا تَزَوِّجُ المَرْأَةُ نَفْسَهَا" رَوَاهُ ابنُ ماجَهْ والدارَقُطْنيُّ وَرجالُهُ ثِقاتٌ.

( وَعَنْ أَبي هُرَيْرةَ رضيَ اللَّهُ عَنْهُ قالَ: قالَ رسولُ صَلّى الله عَلَيْهِ وَسَلّم: "لا تُزَوِّجُ المَرْأَةُ المَرْأَةَ. ولا تَزَوِّجُ المَرْأَةُ نَفْسَهَا" رَوَاهُ ابنُ ماجَهْ والدارَقُطْنيُّ وَرجالُهُ ثِقاتٌ).

فيه دليل على أن المرأة ليس لها ولاية في الإنكاح لنفسها ولا لغيرها فلا عبرة لها في النكاح إيجاباً ولا قبولاً فلا تزوّج نفسها بإذن الولي ولا غيره ولا تزوج غيرها بولاية ولا بوكالة ولا تقبل النكاح بولاية ولا وكالة وهو قول الجمهور.

وذهب أبو حنيفة إلى تزويج العاقلة البالغة نفسها وابنتها الصغيرة وتتوكل عن الغير لكن لو وضعت نفسها عند غير كفء؛ فلأوليائها الاعتراض .

وقال مالك: تزوج الدنية نفسها دون الشريفة كما تقدم .

واستدل الجمهور بالحديث بقوله تعالى: {فلا تعضلوهن أن ينكحن أزواجهن} قال الشافعي: هي أصرح آية في اعتبار الولي وإلا لما كان لعضله معنى، وسبب نزولها في معقل بن يسار: زوّج أخته فطلقها زوجها طلقة رجعية وتركها حتى انقضت عدتها ورام رجعتها فحلف أن لا يزوجها قال ففيه نزلت هذه الآية. رواه البخاري زاد أبو داود: فكفرت عن يميني وأنكحتها إياه.

فلو كان لها تزويج نفسها لم يعاتب أخاها على الامتناع ولكان نزول الآية لبيان أنها تزوّج نفسها.

وبسبب نزول الآية يعرف ضعف قول الرازي إن الضمير للأزواج وضعف قول صاحب نهاية المجتهد: إنه ليس في الآية نهيهم عن العضل ولا يفهم منه اشتراط إذنهم في صحة العقد لا حقيقة ولا مجازاً بل قد يفهم منه ضد هذا وهو أن الأولياء ليس لهم سبيل على من يلونهم اهـ.

ويقال عليه: قد فهم السلف شرط إذنهم في عصره صلى الله عليه وآله وسلم وبادر من نزلت فيه إلى التكفير عن يمينه والعقد ولو كان لا سبيل للأولياء لأبان الله تعالى غاية البيان بل كرر تعالى كون الأمر إلى الأولياء في عدة آيات ولم يأت حرف واحد أن للمرأة إنكاح نفسها.

ودلت أيضاً أن نسبة النكاح إليهن في الآيات مثل {حتى تنكح زوجاً غيره} ومراد به الإنكاح بعقد الولي إذ لو فهم صَلّى الله عَلَيْهِ وَسَلّم أنها تنكح نفسها لأمرها بعد نزول الآية بذلك ولأبان لأخيها أنه لا ولاية له ولم يبح له الحنث في يمينه والتكفير.

ويدل لاشتراط الولي ما أخرجه البخاري وأبو داود من حديث عروة عن عائشة أنها أخبرته: أن النكاح في الجاهلية كان على أربعة أنحاء منها نكاح الناس اليوم يخطب الرجل إلى الرجل وليته أو ابنته فيصدقها ثم ينكحها ثم قالت في آخره: فلما بعث محمد بالحق هدم نكاح الجاهلية كله إلا نكاح الناس اليوم .

فهذا دال أنه صلى الله عليه وآله وسلم قرر ذلك النكاح المعتبر فيه الولي وزاده تأكيداً بما قد سمعت من الأحاديث ويدل على نكاحه صلى الله عليه وآله وسلم لأم سلمة وقولها إنه ليس أحد من أوليائها حاضراً ولم يقل صلى الله عليه وآله وسلم أنكحي أنت نفسك مع أنه مقام البيان ويدل له قوله تعالى: {ولا تنكحوا المشركين} فإنه خطاب للأولياء بأن لا ينكحوا المسلمات المشركين .

ولو فرض أنه يجوز لها إنكاح نفسها لما كانت الآية دالة على تحريم ذلك عليهن لأن القائل بأنها تنكح نفسها يقول بأنه ينكحها وليها أيضاً فيلزم أن الآية لم تف بالدلالة على تحريم إنكاح المشركين للمسلمات لأنها إنما دلت على نهي الأولياء من إنكاح المشركين لا على نهي المسلمات أن ينكحن أنفسهن منهم وقد علم تحريم نكاح المشركين المسلمات فالأمر للأولياء دال على أنه ليس للمرأة ولاية في النكاح.

ولقد تكلم صاحب نهاية المجتهد على الآية بكلام في غاية السقوط فقال: "الآية مترددة بين أن تكون خطاباً للأولياء أو لأولي الأمر ثم قال: فإن قيل هو عام والعام يشمل أوي الأمر والأولياء قلنا: هذا الخطاب إنما هو خطاب بالمنع والمنع بالشرع فيستوي فيه الأولياء وغيرهم وكون الولي مأموراً بالمنع بالشرع لا يوجب له ولاية خاصة بالإذن، ولو قلنا إنه خطاب للأولياء يوجب اشتراط إذنهم في النكاح لكان مجملاً لا يصح به عمل لأنه ليس فيه ذكر أصناف الأولياء ولا مراتبهم والبيان لا يجوز تأخيره عن وقت الحاجة" اهـ والجواب أن الأظهر أن الآية خطاب لكافة المؤمنين المكلفين الذين خوطبوا بصدرها أعني قوله: {ولا تنكحوا المشركات حتى يؤمن} والمراد لا ينكحهن من إليه الإنكاح وهم الأولياء أو خطاب للأولياء ومنهم الأمراء عند فقدهم أو عضلهم لما عرفت من قوله "فإن اشتجروا فالسلطان ولي من لا ولي لها" فبطل قولهإنه متردد بين خطاب الأولياء وأولي الأمر.

وقوله: قلنا: هذا الخطاب إنما هو خطاب بالمنع بالشرع "قلنا" نعم قوله: والمنع بالشرع يستوي فيه الأولياء وغيرهم "قلنا" هذا كلام في غاية السقوط فإن المنع بالشرع هنا الأولياء الذين يتولون العقد إما جوازاً كما تقوله الحنفية أو شرطاً كما يقوله غيرهم .

فالأجنبي بمعزل عن المنع لأنه لا ولاية له على بنات زيد مثلاً فما معنى نهيه عن شيء ليس من تكليفه فهذا تكليف يخص الأولياء فهو كمنع الغني من السؤال ومنع النساء عن التبرج.

فالتكاليف الشرعية منها ما يخص الذكور ومنها ما يخص الإناث ومنها ما يخص بعضاً من الفريقين أو فرداً منهما ومنها ما يعم الفريقين وإن أراد أنه يجب على الأجنبي الإنكار على من يزوج مسلم بمشرك فخروج من البحث .

وقوله: ولو قلنا إنه خطاب للأولياء لكان مجملاً لا يصح به عمل، جوابه أنه ليس بمجمل إذ الأولياء معروفون في زمان من أنزلت عليهم الآية وقد كان معروفاً عندهم. ألا ترى إلى قول عائشة: يخطب الرجل إلى الرجل وليته فإنه دال على أن الأولياء معروفون.

وكذلك قول أم سلمة له صلى الله عليه وآله وسلم ليس: أحد من أوليائي حاضراً. وإنما ذكرنا هذا لأنه نقل الشارح رحمه الله كلام النهاية وهو طويل وجنح إلى رأي الحنفية واستقواه الشارح ولم يقو في نظري ما قاله فأحببت أن أنبه على بعض ما فيه.

ولولا محبة الاختصار لنقلته بطوله وأبنت ما فيه .

ومن الأدلة على اعتبار الولي قوله صلى الله عليه وآله وسلم: "الثيب أحق بنفسها من وليها" فإنه أثبت حقاً للولي كما يفيده لفظ "أحق" وأحقيته هي الولاية وأحقيتها رضاها فإنه لا يصح عقده بها إلا بعده فحقها بنفسها آكد من حقه لتوقف حقه على إذنها .

وَعَنْ نَافِعٍ عَنِ ابنِ عُمَرَ رَضي اللَّهُ عَنْهُمَا قَالَ:"نهى رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنِ الشِّغار" وَالشِّغارُ أَنْ يُزَوِّجَ الرَّجُلُ ابْنَتَهُ عَلى أَنْ يُزَوِّجَهُ الآخَرُ ابْنَتَهُ وَلَيْسَ بَيْنَهُمَا صَدَاقٌ، مُتّفَقٌ عَلَيْهِ، وَاتّفَقَا مِنْ وَجْهٍ آخَرَ عَلى أنّ تَفْسيرَ الشِّغار مِنْ كَلامِ نَافعٍ .

(وعن نافع عن ابن عمر قال: نهى رسول الله صلى الله عليه وآله وسلم عن الشغار) فسره بقوله: (أَنْ يُزَوِّجَ الرَّجُلُ ابْنَتَهُ عَلى أنْ يُزَوِّجَهُ الآخَرُ ابْنَتَهُ وليْسَ بَيْنَهُمَا صَداقٌ" متفق عليه).

قال الشافعي: لا أدري التفسير عن النبي صلى الله تعالى عليه وعلى آله وسلم أو عن ابن عمر أو عن نافع أو عن مالك؟ حكاه عنه البيهقي في المعرفة .

( واتفقا من وجه آخر على أن تفسير الشغار من كلام نافع).

وقال الخطيب: إنه ليس من كلام النبي صلى الله تعالى عليه وآله وسلم وإنما هو قول مالك وصل بالمتن المرفوع وقد بيّن ذلك ابن مهدي والقعنبي ويدل على أنه من كلام مالك أنه أخرجه الدارقطني من طريق خالد بن مخلد عن مالك قال:

سمعت أن الشغار أن يزوّج الرجل... إلخ .

وأما البخاري فصرح في كتاب الحيل أن تفسير الشغار من قول نافع .

قال القرطبي: "تفسير الشغار بما ذكر صحيح موافق لما ذكره أهل اللغة فإن كان مرفوعاً فهو المقصود وإن كان من قول الصحابي فمقبول أيضاً لأنه أعلم بالمقال وأفقه بالحال" اهـ.

وإذا ثبت النهي عنه فقد اختلف الفقهاء هل هو باطل أو غير باطل؟

فذهبت الهادوية والشافعي ومالك إلى أنه باطل للنهي عنه وهو يقتضي البطلان.

وللفقهاء خلاف في علة النهي لا نطول به فكلها أقوال تخمينية .

ويظهر من قوله في الحديث "لا صداق بينهما" أنه علة النهي .

وذهبت الحنفية وطائفة إلى أن النكاح صحيح ويلغو ما ذكر فيه عملاً بعموم قوله تعالى: {فانكحوا ما طاب لكم من النساء} ويجاب بأنه خصه النهي .

وَعَنِ ابنِ عَباسٍ رَضيَ اللَّهُ عَنْهُمَا: "أَنَّ جَاريَةً بكْراً أَتَتِ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَذَكَرَتْ أَنْ أَبَاهَا زَوَّجَهَا وَهِيَ كارهِةٌ فَخَيّرَهَا رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم" رَوَاهُ أَحْمَدُ وَأَبُو دَاودَ وابنُ مَاجَهْ وأُعِلَّ بالإرْسَالِ.

(وَعَنِ ابنِ عَباسٍ رَضيَ اللَّهُ عَنْهُمَا: "أَنَّ جَاريَةً بكْراً أَتَتِ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَذَكَرَتْ أَنْ أَبَاهَا زَوَّجَهَا وَهِيَ كارهِةٌ فَخَيّرَهَا رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم" رَوَاهُ أَحْمَدُ وَأَبُو دَاودَ وابنُ مَاجَهْ وأُعِلَّ بالإرْسَالِ).

وأجيب عنه بأنه رواه أيوب بن سويد عن الثوري عن أيوب موصولاً وكذلك رواه معمر بن سليمان الرقي عن زيد بن حبان عن أيوب موصولاً .

وإذا اختلف في وصل الحديث وإرساله فالحكم لمن وصله .

قال المصنف: الطعن في الحديث لا معنى له لأنه له طرقاً يقوي بعضها بعضاً اهـ.

وقد تقدّم حديث أبي هريرة المتفق عليه وفيه: "ولا تنكح البكر حتى تستأذن" وهذا الحديث أفاد ما أفاده فدل على تحريم إجبار الأب لابنته البكر على النكاح وغيره من الأولياء بالأولى .

وإلى عدم جواز إجبار الأب ذهبت الهادوية والحنفية لما ذكر ولحديث مسلم "والبكر يستأذنها أبوها" وإن قال البيهقي: زيادة الأب في الحديث غير محفوظة فقد ردّه المصنف بأنها زيادة عدل يعني فيعمل بها .

وذهب أحمد وإسحاق والشافعي إلى أن للأب إجبار بنته البكر البالغة على النكاح عملاً بمفهوم "الثيب أحق بنفسها" كما تقدم فإنه دل أن البكر بخلافها وأن الولي أحق بها.

ويردّ بأنه مفهوم لا يقاوم المنطوق وبأنه لو أخذ بعمومه لزم في حق غير الأب من الأولياء وأن لا يخص الأب بجواز الإجبار .

وقال البيهقي في تقوية كلام الشافعي: إن حديث ابن عباس هذا محمول على أنه زوّجها من غير كفء قال المصنف: جواب البيهقي هو المعتمد لأنها واقعة عين فلا يثبت الحكم بها تعميماً.

قلت: كلام هذين الإمامين محاماة عن كلام الشافعي ومذهبهم وإلا فتأويل البيهقي لا دليل عليه فلو كان كما قال لذكرته المرأة بل قالت: إنه زوّجها وهي كارهة فالعلة كراهتها فعليها علق التخيير لأنها المذكورة فكأنه قال صَلّى الله عَلَيْهِ وَسَلّم: إذا كنت كارهة فأنت بالخيار .

وقوله المصنف: "إنها واقعة عين" كلام غير صحيح بل كحكم عام لعموم علته فأينما وجدت الكراهة ثبت الحكم .

وقد أخرج النسائي عن عائشة: "أن فتاة دخلت عليها، فقالت: إن أبي زوّجني من ابن أخيه يرفع بي خسيسته وأنا كارهة قالت: اجلسي حتى يأتي رسول الله صَلّى الله عَلَيْهِ وَسَلّم فجاء رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأخبرته فأرسل إلى أبيها فدعاه فجعل الأمر إليها فقالت: يا رسول الله قد أجزت ما صنع أبي ولكن أردت أن أعلم النساء أن ليس للآباء من الأمر شيء

والظاهر أنها بكر ولعلها البكر التي في حديث ابن عباس وقد زوجها أبوها كفئاً ابن أخيه.

وإن كانت ثيباً فقد صرحت أنه ليس مرادها إلا إعلام النساء أنه ليس للآباء من الأمر شيء ولفظ النساء عام للثيب والبكر وقد قالت هذا عنده صَلّى الله عَلَيْهِ وَسَلّم فأَقرّها عليه.

والمراد بنفي الأمر عن الآباء نفي التزويج للكراهة لأن السياق في ذلك فلا يقال هو عام لكل شيء.

وَعَنِ الحَسَنِ عَنْ سَمُرَةَ رضيَ اللَّهُ تَعَالَى عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "أَيُّمَا امْرَأَةٍ زَوَّجَهَا وَلِيّانِ فَهِيَ للأوَّلِ مِنْهُمَا" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ وَحَسّنَهُ التِّرْمِذيُّ.

( وعن الحسن) هو أبو سعيد الحسن بن أبي الحسن مولى زيد بن ثابت ولد لسنتين بقيتا من خلافة عمر بالمدينة وقدم البصرة بعد مقتل عثمان. وقيل إنه لقي علياً بالمدينة وأما بالبصرة فلم تصح رؤيته إياه وكان إمام وقته علماً وزهداً وورعاً مات في رجب سنة عشرة ومائة (عن سمرةرضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "أَيّمَا امْرَأَةٍ زَوَّجَهَا ولِيّان فَهِي لِلأوَّل مِنْهُمَا" رواه أحمد والأربعة وحسنه الترمذي)

تقدم ذكر الخلاف في سماع الحسن من سمرة .

ورواه الشافعي وأحمد والنسائي من طريق قتادة عن الحسن عن عقبة بن عامر .

قال الترمذي: الحسن عن سمرة في هذا أصح .

قال ابن المديني: لم يسمع الحسن عن عقبة شيئاً .

والحديث دليل على أن المرأة إذا عقد لها وليان لرجلين وكان العقد مترتباً أنها للأول منهما سواء دخل بها الثاني أو لا .

أما إذا دخل بها عالماً فإجماع أنه زنا، وأنها للأول، وكذلك إن دخل بها جاهلاً إلا أنه لا حدّ عليه. للجهل .

فإن وقع العقدان في وقت واحد بطلا وكذا إذا علم ثم التبس فإنهما يبطلان إلا أنها إذا أقرت الزوجة أو دخل بها أحد الزوجين برضاها فإن ذلك يقرر العقد الذي أقرّت بسبقه إذ الحق عليها فإقرارها صحيح وكذا الدخول برضاها فإنه قرينة السبق لوجوب الحمل على السلامة .

وَعَنْ جَابرٍ رَضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا عَبْدٍ تَزوجَ بِغَيْرِ إذْنِ مَوَاليِهِ أَوْ أَهْلِهِ فَهُوَ عَاهرٌ" رَواهُ أَحمدُ وأبو دَاودَ وَالتِّرْمِذِيُّ وَصَحّحَهُ وَكَذلكَ صححهُ ابنُ حِبّانَ .

(وَعَنْ جَابرٍ رَضيَ اللَّهُ عَنْهُ قالَ: قَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا عَبْدٍ تَزوجَ بِغَيْرِ إذْنِ مَوَاليِهِ أَوْ أَهْلِهِ فَهُوَ عَاهرٌ") أي زان (رَواهُ أَحمدُ وأبو دَاودَ وَالتِّرْمِذِيُّ وَصَحّحَهُ وَكَذلكَ) صححهُ (ابنُ حِبّانَ)

ورواه من حديث ابن عمر موقوفاً وأنه وجد عبداً له تزوج بغير إذنه ففرق بينهما وأبطل عقده وضربه الحدّ.

والحديث دليل على أن نكاح العبد بغير إذن مالكه باطل وحكمه حكم الزنا عند الجمهور إلا أنه يسقط عنه الحد إذا كان جاهلاً للتحريم ويلحق به النسب .

وذهب داود إلى أن نكاح العبد بغير إذن مالكه صحيح لأن النكاح عنده فرض عين فهو كسائر فروض العين لا يفتقر إلى إذن السيد وكأنه لم يثبت لديه الحديث .

وقال الإمام يحيى: إن العقد الباطل لا يكون له حكم الزنا هنا ولو كان عالماً بالتحريم لأن العقد شبهة يدرأ بها الحدّ .

وهل ينفذ عقده بالإجازة من سيده؟ فقال الناصر والشافعي: لا ينفذه بالإجازة لأنه سماه النبي صلى الله تعالى عليه وعلى آله وسلم عاهراً .

وأجيب بأن المراد إذا لم تحصل الإجازة إلا أن الشافعي لا يقول بالعقد الموقوف أصلاً. والمراد بالعاهر أنه كالعاهر وأنه ليس بزان حقيقة .

وَعَنْ أَبي هُرَيْرَةَ رَضي اللَّهُ عَنْهُ أَنْ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "لا يُجْمَعُ بَيْنَ الْمَرْأَةِ وَعَمّتِهَا وَلا بَيْنَ الْمَرْأَةِ وَخَالَتِهَا" مُتّفَقٌ عَلَيْهِ .

(وعن أبي هريرة رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يُجْمَعُ) بلفظ المضارع المبني للمجهول و "لا" نافية فهو مرفوع ومعناه النهي وقد ورد في إحدى روايات الصحيح بلفظ: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن يجمع (بَيْنَ الْمَرْأَةِ وعَمّتِهَا ولا بَيْنَ الْمَرْأَةِ وخَالتِها" متفق عليه)

فيه دليل على تحريم الجمع بين من ذكر .

قال الشافعي: يحرم الجمع بين من ذكر وهو قول من لقيته من المفتين لا خلاف بينهم في ذلك.

ومثله قال الترمذي وقال ابن المنذر: لست أعلم في منع ذلك اختلافاً اليوم وإنما قال بالجواز فرقة من الخوارج .

ونقل الإجماع أيضاً ابن عبد البر وابن حزم والقرطبي والنووي .

ولا يخفى أن هذا الحديث خصص عموم قوله تعالى: {وأحل لكم ما وراء ذالكم}.

قيل: ويلزم الحنفية أن يجوّزوا الجمع بين من ذكر لأن أصولهم تقديم عموم الكتاب على أخبار الآحاد إلا أنه أجاب صاحب الهداية بأنه حديث مشهور والمشهور له حكم القطعي سيما مع الإجماع من الأمة وعدم الإعتداد بالمخالف .

وَعَنْ عُثُمَانَ رضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْكِحُ الْمُحْرمُ وَلا يُنْكِحُ" رَوَاهُ مُسْلِمٌ، وَفي روَايةِ لَهُ: "وَلا يَخْطُبُ" وَزَادَ ابنُ حِبّانَ: "ولا يُخْطَبُ عَلَيهِ

(وعن عثمان رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْكِحُ) بفتح حرف المضارعة من نكح ("الْمُحْرِمُ ولا يُنْكِحُ) بضمه من أنكح (رواه مسلم وفي رواية له) أي لمسلم عن عثمان (ولا يَخْطُبُ) أي لنفسه أو لغيره "زاد ابن حبان "ولا يُخْطَبُ عَلَيْهِ").

وتقدم ذلك في كتاب الحج إلا قوله: "ولا يخطب عليه" والمراد أنه لا يخطب أحد منه وليته.

وَعَنِ ابْنِ عَبّاسٍ رضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: "تزَوَّجَ النّبي صَلّى الله عَلَيْهِ وَسَلّم مَيْمُونةَ وَهُوَ مُحْرمٌ" مُتّفقٌ عَلَيْهِ، وَلمُسْلِمٍ عَنْ مَيْمُونَةَ نَفْسِهَا رَضِيَ اللّهُ عَنْهَا: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم تَزَوَّجَهَا وَهُوَ حَلالٌ.

(وعن ابن عباس رضي الله عنهما قال: تزوجَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ميمونةَ وهو مُحْرم. متفقٌ عليه)

الحديث قد أكثر الناس فيه الكلام لمخالفة ابن عباس لغيره .

قال ابن عبد البر: اختلفت الآثار في هذا الحكم لكن الرواية أنه تزوجها وهو حلال جاءت من طرق شتى وحديث ابن عباس صحيح الإسناد لكن الوهم إلى الواحد أقرب من الوهم إلى الجماعة.

فأقل أحوال الخبرين أن يتعارضا فتطلب الحجة من غيرهما وحديث عثمان صحيح في منع نكاح المحرم فهو المعتمد انتهى .

وقال الأثرم: قلت لأحمد: إن أبا ثور يقول بأي شيء يدفع حديث ابن عباس أي مع صحته قال: الله المستعان. ابن المسيب يقول: وهم ابن عباس وميمونة تقول: تزوجني وهو حلال انتهى.

يريد بقول ميمونة ما رواه عنها مسلم وهو:

(ولمسلم عن ميمونة نفسها: أن النبي صَلّى الله عَلَيْهِ وَسَلّم تزوجها وهو حلال).

وعضد حديثها حديث عثمان وقد تُؤُوِّلَ حديث ابن عباس بأن معنى "وهو محرم" أي داخل في الحرم أو في الأشهر الحرم جزم بهذا التأويل ابن حبان في صحيحه وهو تأويل بعيد لا تساعد عليه الأحاديث. وقد تقدم الكلام في هذا في الحج.

وَعَنْ عُقْبَةَ بنِ عامِر رَضي اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ أَحَقَّ الشُّرُوطِ أَنْ يُوَفى بِهِ مَا اسْتَحْلَلْتُمْ بِهِ الْفُرُوجَ" مُتّفقٌ عَلَيْهِ .

(وَعَنْ عُقْبَةَ بنِ عامِر قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ أَحَقَّ الشُّرُوطِ أَنْ يُوَفى بِهِ مَا اسْتَحْلَلْتُمْ بِهِ الْفُرُوجَ" مُتّفقٌ عَلَيْهِ .

أي أحق الشروط بالوفاء شروط النكاح لأن أمره أحوط وبابه أضيق .

والحديث دليل على أن الشروط المذكورة في عقد النكاح يتعين الوفاء بها وسواء كان الشرط عرضاً أو مالاً حيث كان الشرط للمرأة .

لأن استحلال البضع إنما يكون فيما يتعلق بها أو ترضاه لغيرها .

وللعلماء في المسألة أقوال:

قال الخطابي: الشروط في النكاح مختلف فيها .

فمنها ما يجب الوفاء به اتفاقاً وهو ما أمر الله تعالى به من إمساك بمعروف أو تسريح بإحسان وعليه حمل بعضهم هذا الحديث .

ومنها ما لا يوفى به اتفاقاً كطلاق أختها لما ورد من النهي عنه .

ومنها ما اختلف فيه كاشتراط أن لا يتزوج عليها ولا يتسرى ولا ينقلها من منزلها إلى منزله.

وأما ما يشترطه العاقد لنفسه خارجاً عن الصداق فقيل: هو للمرأة مطلقاً وهو قول الهادوية وعطاء وجماعة.

وقيل: هو لمن شرطه وقيل: يختص ذلك بالأب دون غيره من الأولياء .

وقال مالك: إن وقع في حال العقد فهو من جملة المهر أو خارجاً عنه فهو لمن وهب له.

ودليله ما أخرجه النسائي من حديث عمرو بن شعيب عن أبيه عن جده يرفعه بلفظ: "أيما امرأة نكحت على صداق أو حباء أو عدة قبل عصمة النكاح فهو لها وما كان بعد عصمة النكاح فهو لمن أعطيه وأحق ما أكرم عليه الرجل ابنته أو أخته.

وأخرج نحوه الترمذي من حديث عروة عن عائشة ثم قال: والعمل على هذا عند بعض أهل العلم من الصحابة منهم[اث] عمر[/اث] قال:

إذا تزوج الرجل المرأة بشرط أن لا يخرجها لزم، وبه يقول الشافعي وأحمد وإسحاق.

إلا أنه قد تعقب بأن نقله عن الشافعي غريب والمعروف عن الشافعية أن المراد من الشروط هي التي لا تنافي النكاح بل تكون من مقتضياته ومقاصده كاشتراط حسن العشرة والإنفاق والكسوة والسكنى وأن لا يقصر في شيء من حقها من قسمة ونفقة وكشرطه عليها ألا تخرج إلا بإذنه وأن لا تتصرف في متاعه ونحو ذلك .

قلت: هذه الشروط إن أرادوا أنه يحمل عليها الحديث فقد قلّلوا فائدته لأن هذه أمور لازمة للعقد لا تفتقر إلى شرط وإن أرادوا غير ذلك فما هو؟ .

نعم لو شرطت ما ينافي العقد كأن لا يقسم لها ولا يتسرى عليها فلا يجب الوفاء به.

قال الترمذي: قال[اث] عليّ[/اث] رضيَ الله عنه: سبق شرط الله شرطها. فالمراد في الحديث الشروط الجائزة لا المنهي عنها فأما شرطها أن لا يخرجها من منزلها فهذا شرط غير منهي عنه فيتعين الوفاء به .

وَعَنْ سَلَمَةَ بنِ الأكْوَع قالَ: "رَخّصَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَامَ أَوْطَاسٍ في الْمُتْعَةِ ثَلاثةَ أَيّامٍ ثمَّ نَهَى عَنْها" رَوَاهُ مُسْلمٌ .

(وَعَنْ سَلَمَةَ بنِ الأكْوَع رَضِيَ الله عَنْهُ قالَ: "رَخّصَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَامَ أَوْطَاسٍ في الْمُتْعَةِ ثَلاثةَ أَيّامٍ ثمَّ نَهَى عَنْها" رَوَاهُ مُسْلمٌ.

اعلم أن حقيقة المتعة كما في كتب الإمامية هي النكاح المؤقت بأمد معلوم أو مجهول وغايته إلى خمسة وأربعين يوم ويرتفع النكاح بانقضاء المؤقت في المنقطعة الحيض وبحيضتين في الحائض وبأربعة أشهر وعشر في المتوفى عنها زوجها .

وحكمه ألا يثبت لها مهر غير المشروط ولا تثبت لها نفقة ولا توارث ولا عدة إلا الاستبراء بما ذكر.

ولا يثبت به نسب إلا أن يشترط وتحرم المصاهرة بسببه، هذا كلامهم .

وحديث سلمة هذا أفاد أنه صَلّى الله عَلَيْهِ وَسَلّم رخص في المتعة ثم نهى عنها واستمر النهي ونسخت الرخصة، وإلى نسخها ذهب الجماهير من السلف والخلف. وقد روي نسخها بعد الترخيص في ستة مواطن:

الأول: في خيبر.

الثاني: في عمرة القضاء .

الثالث: عام الفتح.

الرابع: عام أوطاس.

الخامس: غزوة تبوك.

السادس: في حجة الوداع .

فهذه التي وردت إلا أن في ثبوت بعضها خلافاً .

قال النووي: الصواب أن تحريمها وإباحتها وقعا مرتين فكانت مباحة قبل خيبر ثم حرمت فيها ثم أبيحت عام الفتح وهو عام أوطاس ثم حرمت تحريماً مؤبداً .

وإلى هذا التحريم ذهب أكثر الأمة وذهب إلى بقاء الرخصة جماعة من الصحابة وروي رجوعهم وقولهم بالنسخ ومن أولئك[اث] ابن عباس[/اث]، روي عنه بقاء الرخصة ثم رجع عنه إلى القول بالتحريم. قال البخاري: بين عليّ رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه منسوخ .

وأخرج ابن ماجه عن عمر بإسناد صحيح أنه خطب فقال: إن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أذن لنا في المتعة ثلاثاً ثم حرمها والله لا أعلم أحداً تمتع وهو محصن إلا رجمته بالحجارة .

وقال[اث] ابن عمر[/اث]: نهانا رسول الله صَلّى الله عَلَيْهِ وَسَلّم وما كنا مسافحين. إسناده قوي والقول بأن إباحتها قطعيّ ونسخها ظنيّ غير صحيح لأن الراوين لإباحتها رووا نسخها وذلك إما قطعيّ في الطرفين أو ظني في الطرفين كذا في الشرح.

وفي نهاية المجتهد أنها تواترت الأخبار بالتحريم إلا أنها اختلفت في الوقت الذي وقع فيه التحريم انتهى وقد بسطنا القول في تحريمها في حواشي ضوء النهار .

وَعَنْ عَليَ رضي اللَّهُ تَعَالَى عَنْهُ قالَ: "نهى رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَن الْمُتْعَةِ عَامَ خَيْبَرَ" مُتّفَقٌ عَلَيْهِ.

وَعَنْهُ: "أَنَّ رَسولَ الله صَلّى الله عَلَيْهِ وَسَلّم نَهَى عَنْ مُتْعَةِ النِّسَاءِ، وَعَنْ أَكْلِ الحُمُر الأهْلِيّةِ يَوْمَ خَيْبَرَ" أَخْرَجَهُ السّبْعَةُ إلا أَبا داودَ .

وَعَنْ رَبيع بْنِ سَبْرَةَ عَنْ أَبيهِ رضيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إني كُنْتُ أَذنْتُ لَكُمْ في الاسْتِمْتَاعِ مِنَ النِّساءِ، وَإنَّ اللَّهَ قَدْ حَرَّمَ ذلكَ إلى يَوْمِ الْقِيَامَةِ، فَمَنْ كَانَ عِنْدَهُ مِنْهُنَّ شيءٌ فَلْيُخَلِّ سَبِيلَهَا ولا تَأخُذُوا مما آتَيْتُمُوهُنَّ شَيْئاً" أَخْرَجَهُ مُسْلمٌ وأبو داودَ والنّسائيُّ وابنُ مَاجَهْ وَأَحْمَدُ وابْنُ حِبّانَ .

(وعن عليّ رضيَ الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن المتعة عام خيبر. متفق عليه)

لفظه في البخاري: "إن النبي صلى الله عليه وآله وسلم نهى عن المتعة وعن الحمر الأهلية زمن خيبر" بالخاء المعجمة أوله والراء آخره .

وقد وهم من رواه عام حنين بمهملة أوله ونون آخره أخرجه النسائي والدارقطني ونبه على أنه وهم.

ثم الظاهر أن الظرف في رواية البخاري متعلق بالأمرين معاً المتعة ولحوم الحمر الأهلية.

وحكى البيهقي عن الحميدي أنه كان يقول سفيان بن عيينة: في خيبر يتعلق بالحمر الأهلية لا بالمتعة. قال البيهقي: وهو محتمل ذلك ولكن أكثر الروايات يفيد تعلُّقَهُ بهما.

وفي رواية لأحمد من طريق معمر بسنده أنه بلغه: أن ابن عباس رخص في متعة النساء فقال له: إن رسول الله صَلّى الله عَلَيْهِ وَسَلّم نهى عنه يوم خيبر وعن لحوم الحمر الأهلية.

إلا أنه قال السهيلي: إنه لا يعرف عن أهل السير ورواة الآثار أنه نهى عن نكاح المتعة يوم خيبر قال: والذي يظهر أنه وقع تقديم وتأخير .

وقد ذكر ابن عبد البر أن الحميدي ذكر عن ابن عيينة أن النهي زمن خيبر عن لحوم الحمر الأهلية وأما المتعة فكان في غير يوم خيبر .

وقال أبو عوانة في صحيحه: سمعت أهل العلم يقولون: معنى حديث علي أنه نهى يوم خيبر عن لحوم الحمر؛ وأما المتعة فسكت عنها وإنما نهى عنها يوم الفتح .

والحامل لهؤلاء على ما سمعت ثبوت الرخصة بعد زمن خيبر ولا تقوم لعليّ الحجة على ابن عباس إلا إذا وقع النهي أخيراً إلا أنه يمكن الانفصال عن ذلك بأن علياً رضي الله عنه لم تبلغه فيها يوم الفتح لوقوع النهي عن قرب ويمكن أن علياً عرف بالرخصة يوم الفتح ولكن فهم توقيت الترخيص وهو أيام شدة الحاجة مع العزوبة وبعد مضي ذلك فهي باقية على أصل التحريم المتقدم فتقوم له الحجة على ابن عباس .

وأما قول ابن القيم: إن المسلمين لم يكونوا يستمتعون بالكتابيات يريد فيقوى أن النهي لم يقع عام خيبر إذ لم يقع هناك نكاح متعة فقد يجاب عنه بأنه قد يكون هناك مشركات غير كتابيات فإن أهل خيبر كانوا يصاهرون الأوس والخزرج قبل الإسلام فلعله كان هناك من نساء الأوس والخزرج من يستمتعون منهن .

وَعَنِ ابنِ مَسْعودٍ رضيَ الله عَنْهُ قَالَ: "لَعَنَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم الْمُحَلِّلَ والمحَلَّلَ له" رَوَاهُ أَحْمدُ والنّسائيُّ والترمذيُّ وصحّحَهُ، وفي البابِ عَنْ عَليَ أَخْرَجَهُ الأربعةُ إلا النّسَائيَّ.

(وَعَنِ ابنِ مَسْعودٍ رضيَ الله عَنْهُ قَالَ: "لَعَنَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم الْمُحَلِّلَ والمحَلَّلَ له" رَوَاهُ أَحْمدُ والنّسائيُّ والترمذيُّ وصحّحَهُ، وفي البابِ عَنْ عَليَ أَخْرَجَهُ الأربعةُ إلا النّسَائيَّ).

وصحح حديث ابن مسعود ابن القطان وابن دقيق العيد على شرط البخاري .

وقال الترمذي حديث حسن صحيح والعمل عليه عند أهل العلم منهم عمر وعثمان وعبد الله بن عمر وهو قول الفقهاء من التابعين .

وأما حديث علي رضي الله عنه ففي إسناده[تض] مجالد[/تض] وهو ضعيف وصححه ابن السكن وأعله الترمذي ورواه ابن ماجه والحاكم من حديث عقبة بن عامر ولفظه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ألا أخبركم بالتيس المستعار؟ قالوا: بلى يا رسول الله قال: فهو المحلّل، لعن الله المحلِّل والمحلّل له.

والحديث دليل على تحريم التحليل لأنه لا يكون اللعن إلا على فاعل المحرم وكل محرّم منهيّ عنه والنهي يقتضي فساد العقد. واللعن وإن كان ذلك للفاعل لكنه علق بوصف يصح أن يكون علة الحكم .

وذكروا للتحليل صوراً منها أن يقول له في العقد: إذا أحللتها فلا نكاح وهذا مثل نكاح المتعة لأجل التوقيت .

ومنها أن يقول في العقد: إذا أحللتها طلقتها .

ومنها أن يكون مضمراً عند العقد بأن يتواطأ على التحليل ولا يكون النكاح الدائم هو المقصود.

وظاهر شمول اللعن فساد العقد لجميع الصور وفي بعضها خلاف بلا دليل ناهض فلا يشتغل بها.

وَعَنْ أبي هُرَيْرةَ قال: قَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْكِحُ الزَّاني المَجْلُودُ إلا مِثْلَهُ" رَوَاهُ أحمَدُ وأَبو داودَ ورجالُهُ ثُقاتٌ .

( وَعَنْ أبي هُرَيْرةَ رضي الله عنه قال: قَالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْكِحُ الزَّاني المَجْلُودُ إلا مِثْلَهُ" رَوَاهُ أحمَدُ وأَبو داودَ ورجالُهُ ثُقاتٌ).

الحديث دليل على أنه يحرّم على المرأة أن تزوج بمن ظهر زناه ولعل الوصف بالمجلود بناء على الأغلب في حق من ظهر منه الزنا وكذلك يحرم عليه أن يتزوج بالزانية التي ظهر زناها. وهذا الحديث موافق قوله تعالى: {وحُرم ذلك على المؤمنين} إلا أنه حمل الحديث والآية الأكثر من العلماء على أن معنى لا ينكح لا يرغب الزاني المجلود إلا في مثله والزانية لا ترغب في نكاح غير العاهر هكذا تأولوهما .

والذي يدل عليه الحديث والآية النهي عن ذلك لا الإخبار عن مجرد الرغبة وأنه يحرم نكاح الزاني العفيفة والعفيف الزانية ولا أصرح من قوله: {وحُرم ذلك على المؤمنين} أي كاملي الإيمان الذين هم ليسوا بزناة وإلا فإن الزاني لا يخرج من مسمى الإيمان عند الأكثر.

وَعَنْ عَائِشَةَ رضيَ اللَّهُ عَنْهَا قالتْ: "طَلّقَ رجُلٌ امرَأَتَهُ ثَلاثاً فَتَزَوَّجَهَا رَجُلٌ ثمَّ طَلّقَهَا قَبْلَ أَنْ يَدْخُلَ بَها فَأَرَادَ زَوْجُهَا الأوَّلُ أَنْ يتزوَّجَها فسئِلَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنْ ذلك، فَقَالَ: "لا، حتّى يَذُوقَ الآخَرُ مِنْ عُسَيْلَتِهَا ما ذَاقَ الأولُ" مُتّفقٌ عَلَيْهِ، واللّفظُ لمُسْلم .

(وعن عائشة رضي الله عنها قالت: طلق رجل امرأته ثلاثاً فتزوجها رجل ثم طلقها قبل أن يدخل بها فأراد زوجها الأول أن يتزوجها فسئل رسول الله صلى الله عليه وآله وسلم عن ذلك فقال: "لا، حتّى يَذوقَ الآخَرُ مِنْ عُسَيْلَتِها) مصغر عسل وأنث لأن العسل مؤنث وقيل إنه يذكر ويؤنث (ما ذَاقَ الأوَّلُ" متفق عليه واللفظ لمسلم).

اختلف في المراد بالعسيلة فقيل: إنزال المني وأن التحليل لا يكون إلا بذلك وذهب إليه الحسن.

وقال الجمهور: ذوق العسيلة كناية عن المجامعة وهو تغييب الحشفة من الرجل في فرج المرأة ويكفي منه ما يوجب الحدّ ويوجب الصداق .

وقال الأزهري: الصواب أن معنى العسيلة حلاوة الجماع التي تحصل بتغييب الحشفة.

قال أبو عبيدة: العسيلة لذة الجماع والعرب تسمي كل شيء تستلذه عسلاً والحديث محتمل.

وأما قول سعيد بن المسيب إنه يحصل التحليل بالعقد الصحيح فقال ابن المنذر: لا نعلم أحداً وافقه عليه إلا الخوارج ولعله لم يبلغه الحديث فأخذ بظاهر القرآن.

وأما رواية ذلك عن سعيد بن جبير فلا يوجد مسنداً عنه في كتاب إنما نقله أبو جعفر النحاس في معاني القرآن وتبعه عبد الوهاب المالكي في شرح الرسالة وقد حكى ابن الجوزي مثل قول ابن المسيب عن داود .


002-باب الكفاءة والخيار

باب الكفاءة والخيار

الكفاءة المساواة أو المماثلة والكفاءة في الدين معتبرة فلا يحل تزوج مسلمة بكافر إجماعاً.

عَن ابْنِ عُمَرَ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الْعَرَبُ بِعَضُهُمْ أَكْفَاءُ بَعْضٍ، والموَالي بَعْضُهُمْ أَكْفَاءُ بَعْضٍ، إلا حائِكاً أَوْ حَجّاماً" رواهُ الحاكِمُ وَفي إسنادِهِ رَاوٍ لَمْ يُسْمَّ، واسْتَنْكَرَهُ أَبُو حاتمٍ، وَلَهُ شَاهِدٌ عِنْدَ الْبَزَّارِ عَنْ مُعَاذ بنِ جَبَلٍ بِسَنَدٍ مُنْقَطعٍ .

(عَن ابْنِ عُمَرَ رضي الله عنه قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الْعَرَبُ بِعَضُهُمْ أَكْفَاءُ بَعْضٍ، والموَالي بَعْضُهُمْ أَكْفَاءُ بَعْضٍ، إلا حائِكاً أَوْ حَجّاماً" رواهُ الحاكِمُ وَفي إسنادِهِ رَاوٍ لَمْ يُسْمَّ، واسْتَنْكَرَهُ أَبُو حاتمٍ، وَلَهُ شَاهِدٌ عِنْدَ الْبَزَّارِ عَنْ مُعَاذ بنِ جَبَلٍ بِسَنَدٍ مُنْقَطعٍ)

وسأل ابن أبي حاتم عن هذا الحديث أباه فقال: هذا كذب لا أصل له وقال في موضع آخر: باطل، ورواه ابن عبد البر في التمهيد .

قال الدارقطني في العلل: لا يصح. وحدّث به هشام بن عبيد الراوي فزاد فيه بعد (أو حجاماً): أو دباغاً؛ فاجتمع عليه الدباغون وهموا به .

قال ابن عبد البر: هذا منكر موضوع وله طرق كلها واهية .

والحديث دليل على أن العرب سواء في الكفاءة بعضهم لبعض وأن الموالي ليسوا أكفاء لهم.

وقد اختلف العلماء في المعتبر من الكفاءة اختلافاً كثيراً والذي يقوى هو ما ذهب إليه زيد بن علي ومالك ويروى عن[اث] عمر[/اث] و[اث]ابن مسعود[/اث]و ابن سيرين وعمر بن عبد العزيز وهو أحد قولي الناصر أن المعتبر الدين لقوله تعالى: {أن أكرمكم عند الله أتقاكم} ولحديث: "الناس كلهم ولد آدم" وتمامه: "وآدم من تراب" أخرجه ابن سعد من حديث أبي هريرة وليس فيه لفظ كلهم "والناس كأسنان المشط لا فضل لأحد على أحد إلا بالتقوى" أخرجه ابن لال بلفظ قريب من لفظ حديث سهل بن سعد .

وأشار البخاري إلى نصرة هذا القول حيث قال: باب الأكفاء في الدين وقوله تعالى: {وهو الذي خلق من الماء بشراً}. فاستنبط من الآية الكريمة المساواة بين بني آدم ثم أردفه بإنكاح أبي حذيفة من سالم بابنة أخيه هند بنت الوليد بن عتبة بن ربيعة وسالم مولى لامرأة من الأنصار وقد تقدم حديث: "فعليك بذات الدين" وقد خطب النبي صَلّى الله عَلَيْهِ وَسَلّم يوم فتح مكة فقال: "الحمد لله الذي أذهب عنكم عُبِّيَّةَ ــــ بضم المهملة وكسرها ــــ الجاهلية وتكبرها، يا أيها الناس إنما الناس رجلان: مؤمن تقي كريم على الله، وفاجر شقي هين على الله، ثم قرأ الآية" وقال صَلّى الله عَلَيْهِ وَسَلّم: "من سره أن يكون أكرم الناس فليتق الله".

فجعل صَلّى الله عَلَيْهِ وَسَلّم الالتفات إلى الأنساب من عبية الجاهلية وتكبرها فكيف يعتبرها المؤمن ويبني عليها حكماً شرعياً؟

وفي الحديث: "أربع من أمور الجاهلية لا يتركها الناس. ثم ذكر منها الفخر بالأنساب" أخرجه ابن جرير من حديث ابن عباس .

وفي الأحاديث شيء كثير في ذم الالتفات إلى الترفع بها. وقد أمر صَلّى الله عَلَيْهِ وَسَلّم بني بياضة بإنكاح أبي هند الحجام وقال: "إنما هو امرؤ من المسلمين" فنبه على الوجه المقتضي لمساواتهم وهو الاتفاق في وصف الإسلام .

وللناس في هذه المسألة عجائب لا تدور على دليل غير الكبرياء والترفع ولا إله إلا الله كم حرمت المؤمنات النكاح لكبرياء الأولياء واستعظامهم أنفسهم. اللهم إنا نبرأ إليك من شرط وَلَّدَهُ الهوى ورباه الكبرياء .

ولقد منعت الفاطميات في جهة اليمن ما أحل الله لهن من النكاح لقول بعض أهل مذهب الهادوية إنه يحرم نكاح الفاطمية إلا من فاطمي من غير دليل ذكروه وليس مذهباً لإمام المذهب الهادي عليه السلام بل زوج بناته من الطبريين .

وإنما نشأ هذا القول من بعده في أيام الإمام أحمد بن سليمان وتبعهم بيت رياستها فقالوا بلسان الحال تحرم شرائفهم على الفاطميين إلا من مثلهم وكل ذلك من غير علم ولا هدى ولا كتاب منير بل ثبت خلاف ما قالوه عن سيد البشر كما دل له:

وَعَنْ فَاطِمَةَ بِنْتِ قَيْسٍ رضي اللَّهُ تَعَالَى عَنْهَا: "أَنَّ النّبيَ صَلّى الله عَلَيْهِ وَسَلّم قالَ لَها: انْكِحِي أُسَامَةَ" رَوَاهُ مُسْلِمٌ .

(وَعَنْ فَاطِمَةَ بِنْتِ قَيْسٍ رضي اللَّهُ عَنْهَا: "أَنَّ النّبيَ صَلّى الله عَلَيْهِ وَسَلّم قالَ لَها: انْكِحِي أُسَامَةَ" رَوَاهُ مُسْلِمٌ).

وفاطمة قرشية فهرية أخت الضحاك بن قيس وهي من المهاجرات الأول كانت ذات جمال وفضل وكمال جاءت إلى رسول الله صلى الله عليه وآله وسلم بعد أن طلقها أبو عمرو بن حفص بن المغيرة بعد انقضاء عدّتها منه فأخبرته أن معاوية بن أبي سفيان وأبا جهم خطباها فقال رسول الله صلى الله عليه وآله وسلم: "أمّا أبو جهم فلا يضع عصاه عن عاتقه وأما معاوية فصعلوك لا مال له انكحي أسامة بن زيد ــــ الحديث" فأمرها بنكاح أُسامة مولاه ابن مولاه وهي قرشية وقدّمه على أكفائها ممن ذكر ولا أعلم أنه طلب من أحد أوليائها إسقاط حقه .

وكأن المصنف رحمه الله أورد هذا الحديث بعد بيان ضعف الحديث الأول للإشارة إلى أنه لا عبرة في الكفاءة بغير الدين كما أورد لذلك قوله:

وَعَنْ أَبي هُرَيْرة رضيَ اللَّهُ تَعَالَى عَنْهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "يا بني بَيَاضةَ انْكِحُوا أَبا هِنْدٍ وأنكِحُوا إليْهِ" وَكانَ حَجّاماً، رَوَاهُ أَبو داوُدَ والحاكِمُ بسَنَدٍ جَيِّدٍ .

(وَعَنْ أَبي هُرَيْرة رضيَ اللَّهُ تَعَالَى عَنْهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "يا بني بَيَاضةَ انْكِحُوا أَبا هِنْدٍ) اسمه يسار وهو الذي حجم النبي صَلّى الله عَلَيْهِ وَسَلّم وكان مولى لبني بياضة (وأنكِحُوا إليْهِ" وَكانَ حَجّاماً، رَوَاهُ أَبو داوُدَ والحاكِمُ بسَنَدٍ جَيِّدٍ).

فهو من أدلة عدم اعتبار كفاءة الأنساب وقد صح أن بلالاً نكح هالة بنت عوف أخت عبد الرحمن بن عوف وعرض عمر بن الخطاب ابنته حفصة على سلمان الفارسي .

وَعَنْ عَائشَةَ رضيَ اللَّهُ عَنْها قالَتْ: "خُيِّرَتْ بريرَةُ عَلى زَوْجِهَا حين عَتَقَتْ" مُتّفقٌ عَلَيْهِ في حديثٍ طويلٍ، ولمُسْلمٍ عنها رَضِيَ اللَّهُ عَنْهَا: أن زوجها كان عبداً. وفي رواية عنها: كان حراً والأوَّلُ أَثْبَتُ، وَصَحَّ عَنِ ابْنِ عَبّاسٍ رَضِيَ اللَّهُ تَعَالَى عَنْهُ عِنْدَ الْبُخَاريِّ أَنّهُ كانَ عَبْداً .

(وَعَنْ عَائشَةَ رضيَ اللَّهُ عَنْها قالَتْ: "خُيِّرَتْ بريرَةُ عَلى زَوْجِهَا حين عَتَقَتْ" مُتّفقٌ عَلَيْهِ في حديثٍ طويلٍ، ولمُسْلمٍ عنها رَضِيَ اللَّهُ عَنْهَا: أن زوجها كان عبداً. وفي رواية عنها: كان حراً والأوَّلُ أَثْبَتُ) لأنه جزم البخاري أنه كان عبد الله ولذا قال: (وَصَحَّ عَنِ ابْنِ عَبّاسٍ رَضِيَ اللَّهُ تَعَالَى عَنْهُ عِنْدَ الْبُخَاريِّ أَنّهُ كانَ عَبْداً).

ورواه علماء المدينة وإذا روى علماء المدينة شيئاً رأوه فهو أصح .

وأخرجه أبو داود من حديث ابن عباس بلفظ: "إن زوج بريرة كان عبداً أسود يسمى مغيثاً فخيرها النبي صلى الله عليه وآله وسلم وأمرها أن تعتد.

وفي البخاري عن ابن عباس: "ذاك مغيث عبد بني فلان يعني زوج بريرة.

وفي أخرى عند البخاري: "كان زوج بريرة عبداً أسود يقال له مغيث.

قال الدارقطني: لم تختلف الرواية عن عروة عن عائشة أنه كان عبداً. وكذا قال جعفر بن محمد عن أبيه عن عائشة .

قال النووي: يؤيد قول من قال كان عبداً قول عائشة: كان عبداً فأخبرت وهي صاحبة القصة بأنه كان عبداً. فصح رجحان كونه عبداً قوّة وكثرة وحفظاً .

والحديث دليل على ثبوت الخيار للمعتقة بعد عتقها في زوجها إذا كان عبداً وهو إجماع.

واختلف إذا كان حرّاً فقيل لايثبت لها الخيار وهو قول الجمهور قالوا: لأن العلة في ثبوت الخيار. إذا كان عبداً هو عدم المكافأة من العبد للحرة في كثير من الأحكام فإذا عتقت ثبت لها الخيار من البقاء في عصمته. أو المفارقة لأنها في وقت العقد عليها لم تكن من أهل الاختيار .

وذهبت الهادوية والشعبي وآخرون إلى أنه يثبت لها الخيار. وإن كان حراً. احتجوا بأنه قد ورد في رواية: أن زوج بريرة كان حراً. وردّه الأولون بأنها رواية مرجوحة لا يعمل بها.

قالوا: ولأنها عند تزويجها لم يكن لها اختيار. فإن سيدها يزوجها وإن كرهت فإذا أعتقت تجدد لها حال لم يكن قبل ذلك .

قال ابن القيم: "في تخييرها ثلاثة مآخذ وذكر مأخذين وضعفهما ثم ذكر الثالث وهو أرجحها وتحقيقه أن السيد عقد عليها بحكم الملك حيث كان مالكاً لرقبتها ومنافعها والعتق يقتضي تمليك الرقبة والمنافع للمعتق وهذا مقصود العتق وحكمته فإذا ملكت رقبتها ملكت بضعها ومنافعها ومن جملتها منافع البضع فلا يملك عليها إلا باختيارها فخيرها الشارع بين الأمرين البقاء تحت الزوج أو الفسخ منه وقد جاء في بعض طرق حديث بريرة: "ملكت نفسك فاختاري

قلت: وهو من تعليق الحكم وهو الاختيار على ملكها لنفسها فهو إشارة إلى علة التخيير وهذا يقتضي ثبوت الخيار إن كانت تحت حرّ .

وهل يقع الفسخ بلفظ الاختيار؟ قيل: نعم كما يدل له قوله في الحديث: "خيرت.

وقيل: لا بد من لفظ الفسخ .

ثم إذا اختارت نفسها لم يكن للزوج الرجعة عليها وإنما يراجعها بعقد جديد إن رضيت به ولا يزال لها الخيار بعد علمها ما لم يطأها لما أخرجه أحمد عنه صَلّى الله عَلَيْهِ وَسَلّم: "إذا عتقت الأمة فهي بالخيار ما لم يطأها إن تشأ فارقته وإن وطئها فلا خيار لها وأخرجه الدارقطني بلفظ: "إن قاربك فلا خيار لك" فدل أن الوطء مانع من الخيار وإليه ذهب الحنابلة .

واعلم أن هذا الحديث جليل قد ذكره العلماء في مواضع من كتبهم في الزكاة وفي العتق وفي البيع وفي النكاح وذكره البخاري في البيع وأطال المصنف في عدة ما استخرج منه من الفوائد حتى بلغت مائة واثنتين وعشرين فائدة فنذكر ما له تعلق بالباب الذي نحن بصدده.

( منها) جواز بيع أحد الزوجين الرقيقين دون الآخر، وأن بيع الأمة المزوجة لا يكون طلاقاً وأن عتقها لا يكون طلاقاً ولا فسخاً.

وأن للرقيق أن يسعى في فكاك رقبته من الرق، وأن الكفارة معتبرة في الحرية.

قلت: قد أشار في الحديث إلى سبب تخييرها وهو ملكها نفسها كما عرفت فلا يتم هذا وأن اعتبارها يسقط برضا المرأة التي لا ولي لها. ومما ذكر في قصة بريرة أن زوجها كان يتبعها في سكك المدينة يتحدر دمعه لفرط محبته لها قالوا: فيؤخذ منه أن الحب يذهب الحياء وأنه يعذر من كان كذلك إذا كان بغير اختيار منه فيعذر أهل المحبة في الله إذا حصل لهم الوجد عند سماع ما يفهمون منه الإشارة إلى أحوالهم حيث يغتفر منهم ما لا يحصل عن اختيار كالرقص ونحوه .

قلت: لا يخفى أن زوج بريرة بكى من فراق محبه فمحب الله يبكي شوقاً إلى لقائه وخوفاً من سخطه كما كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يبكي عند سماع القرآن وكذلك أصحابه ومن تبعهم بإحسان. وأما الرقص والتصفيق فشأن أهل الفسق والخلاعة لا شأن من يحب الله ويخشاهفأعجب لهذا المأخذ الذي أخذوه من الحديث وذكره المصنف في الفتح ثم سرد فيه غير ما ذكرناه وأبلغ فوائده إلى العدد الذي وصفناه وفي بعضها خفاء وتكلف لا يليق بمثل كلام رسول الله صلى الله عليه وآله وسلم.

وَعَنِ الضَّحاكِ بنِ فَيْرُوزَ الدَّيْلَمِيِّ عَنْ أَبيهِ رضيَ اللَّهُ عَنْهُ تَعَالَى قالَ: قلتُ: يَا رسُولَ اللَّهِ إني أَسْلَمْتُ وَتحْتي أُختانِ؟ فَقَالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "طلِّقْ أَيّتَهُما شِئْتَ" رَوَاهُ أَحْمَدُ والأرْبعةُإلا النّسائيَّ وَصَحّحَهُ ابنُ حِبّانَ والدَّارَقُطْنيُّ وَالْبَيْهَقِيُّ وأَعلّهُ الْبُخَاريُّ.

(وعن الضحاك) تابعي معروف روى عن أبيه (ابن فيروز) بفتح الفاء وسكون المثناة التحتية وضم الراء وسكون الواو آخره زاي هو أبو عبد الله (الديلمي) ويقال الحميري لنزوله حمير وهو من أبناء فارس من فرس صنعاء كان ممن وفد على النبي صلى الله عليه وآله وسلم وهو الذي قتل العنسي الكذاب الذي ادعى النبوة في سنة إحدى عشرة وأتى حين قتله النبي صَلّى الله عَلَيْهِ وَسَلّم وهو مريض مرض موته وكان بين ظهوره وقتله أربعة أشهر (عن أبيه رضي الله عنه قال: قلت يا رسول الله إني أسلمت وتحتي أختان فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "طَلِّقْ أَيّتَهُمَا شِئْتَ" رواه أحمد والأربعة إلا النسائي وصححه ابن حبان والدارقطني والبيهقي وأعله البخاري) بأنه رواه الضحاك عن أبيه ورواه عنه أبو وهب الجَيْشاني ــــ بفتح الجيم وسكون المثناة التحتية والشين المعجمة فنون .

قال البخاري: لا نعرف سماع بعضهم من بعض .

والحديث دليل على اعتبار أنكحة الكفار وإن خالفت نكاح الإسلام وأنها لا تخرج المرأة من الزوج إلا بطلاق بعد الإسلام وأنه يبقى بعد الإسلام بلا تجديد عقد وهذا مذهب مالك وأحمد والشافعي وداود .

وعند الهادوية والحنفية أنه لا يقر منه إلا ما وافق الإسلام وتأولوا هذا الحديث بأن المراد بالطلاق الاعتزال وإمساك الأخت الأخرى التي بقيت عنده بعقد جديد.

ولا يخفى أنه تأويل متعسف وكيف يخاطب رسول الله صَلّى الله عَلَيْهِ وَسَلّم من دخل في الإسلام ولم يعرف الأحكام بمثل هذا وكذلك تأولوا مثل هذا قوله:

وَعَنْ سَالِمٍ عَنْ أَبِيهِ رَضيَ اللَّهُ عَنْهُ: "أَنَّ غَيْلان بْنَ سَلَمَةَ أَسْلَمَ وَلَهُ عَشْرُ نِسْوَةٍ فَأَسْلَمْنَ مَعَهُ فَأَمَرَهُ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم أَنْ يَتَخَيّرَ مِنْهُنَّ أَرْبعاً" رَوَاهُ أَحْمدُ والتِّرْمِذيُّ وَصَحّحَهُ ابْنُ حِبّانَ والحَاكِمُ وَأَعَلّهُ الْبُخَاريُّ وأَبُو زُرْعَةَ وأَبُو حَاتِمٍ .

(وعن سالم عن أبيه رضي الله عنه) عبد الله بن عمر (أن غيلان بن سلمة) هو ممن أسلم بعد فتح الطائف ولم يهاجر وهو من أعيان ثقيف ومات في خلافة عمر (أسلم وله عشر نسوة فأسلمن معه فأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يتخير منهن أربعاً. رواه أحمد والترمذي وصححهابن حبان والحاكم وأعله البخاري وأبو زرعة).

قال الترمذي: قال البخاري هذا الحديث غير محفوظ .

وأطال المصنف في التلخيص الكلام على الحديث .

وأخصر منه وأحسن إفادة كلام ابن كثير في الإرشاد. قال عقب سياقه له: رواه الإمامان أبو عبد الله محمد بن إدريس الشافعي وأحمد بن حنبل والترمذي وابن ماجه وهذا الإسناد رجاله على شرط الشيخين إلا أن الترمذي يقول: سمعت البخاري يقول: هذا حديث غير محفوظ والصحيح ما روىشعيب وغيره عن الزهري قال: حدثت عن محمد بن شعيب الثقفي أن غيلان فذكره .

قال البخاري: وإنما حديث الزهري عن سالم عن أبيه: أن رجلاً من ثقيف طلق نساءه فقال له عمر: لتراجعن نساءك الحديث .

قال ابن كثير: قلت: قد جمع الإمام أحمد في روايته لهذا الحديث بين هذين الحديثين بهذا السند فليس ما ذكره البخاري قادحاً وساق رواية النسائي له برجال ثقات إلا أنه يرد على ابن كثير ما نقله الأثرم عن أحمد أنه قال: هذا الحديث غير صحيح والعمل عليه.

وهو دليل على ما دلّ عليه حديث الضحاك. ومن تأول ذلك تأول هذا .

"فائدة" سبقت إشارة إلى قصة تطليق رجل من ثقيف نساءه. وذلك أنه اختار أربعاً فلما كان في عهد عمر طلق نساءه وقسم ماله بين بنيه فلما بلغ ذلك عمر قال: "إني لأظن الشيطان مما يسترق من السمع سمع بموتك فقذفه في نفسك وأعلمك أنك لا تمكث إلا قليلاً وأيم لتراجعن نساءك ولترجعن مالك أو لأورثهن منك ولآمرن بقبرك فليرجم كما رجم قبر أبي رغال الحديث

ووقع في الوسيط ابن غيلان وهو وهم بل هو غيلان .

وأشد منه وهماً ما وقع في مختصر ابن الحاجب ابن عيلان بالعين المهملة .

وفي سنن أبي داود: "أن قيس بن الحرث أسلم وعنده ثمان نسوة فأمره النبي صَلّى الله عَلَيْهِ وَسَلّم أن يختار أربعاً

وروى الشافعي والبيهقي عن نوفل بن معاوية أنه قال: أسلمت وتحتي خمس نسوة فسألت النبي صلى الله عليه وآله وسلم فقال: فارق واحدة وأمسك أربعاً، فعمدت إلى أقدمهن عندي عاقر من ستين سنة ففارقتها .

وعاش نوفل بن معاوية مائة وعشرين سنة ستين في الإسلام وستين في الجاهلية.

وفي كلام عمر ما يدل على إبطال الحيلة لمنع التوريث وأن الشيطان قد يقذف في قلب العبد ما يسترقه من السمع من أحواله وأنه يرجم القبر عقوبة للعاصي وإهانة وتحذيراً عن مثل ما فعله.

وَعَنِ ابنِ عَبّاسٍ قالَ: "رَدَّ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم ابْنَتَهُ زَيْنَبَ عَلى أَبي الْعَاصِ بْنِ الرَّبِيع بَعْدَ سِتِّ سِنِينَ بالنِّكاحِ الأوَّلِ وَلَمْ يُحْدثْ نِكاحاً" رَوَاهُ أَحْمَدُ والأرْبَعةُ إلا النسائيَّ وَصَحّحَهُ أَحْمدُ والحاكِمُ .

(وَعَنِ ابنِ عَبّاسٍ رَضِيَ اللّهُ عَنْهُمَا قالَ: "رَدَّ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم ابْنَتَهُ زَيْنَبَ عَلى أَبي الْعَاصِ بْنِ الرَّبِيع بَعْدَ سِتِّ سِنِينَ بالنِّكاحِ الأوَّلِ وَلَمْ يُحْدثْ نِكاحاً" رَوَاهُ أَحْمَدُ والأرْبَعةُ إلا النسائيَّ وَصَحّحَهُ أَحْمدُ والحاكِمُ).

قال الترمذي: حسن وليس بإسناده بأس وفي لفظ لأحمد كان إسلامها قبل إسلامه بست سنين وعنى بإسلامها هجرتها بعد وقعة بدر بقليل ووقعة بدر كانت في رمضان من السنة الثانية من هجرته صَلّى الله عَلَيْهِ وَسَلّم وحرمت المسلمات على الكفار في الحديبية سنة ست من ذي القعدة منها فيكون مكثها بعد ذلك نحواً من سنتين ولهذا ورد في رواية أبي داود ردها عليه بعد سنتين وهكذا قرر ذلك أبو بكر البيهقي .

قال الترمذي: لا يعرف وجه هذا الحديث، يشير إلى أنه كيف ردها عليه بعد ست سنين أو ثلاث أو سنتين وهو مشكل لاستبعاد أن تبقى عدّتها هذه المدة ولم يذهب أحد إلى تقرير المسلمة تحت الكافر إذا تأخر إسلامه عن إسلامها .

نقل الإجماع في ذلك ابن عبد البر وأشار إلى أن بعض أهل الظاهر جوزه ورد بالإجماع وتعقب بثبوت الخلاف فيه عن علي والنخعي أخرجه ابن أبي شيبة عنهما وبه أفتى حمّاد شيخ أبي حنيفة فروى عن علي أنه قال: "في الزوجين الكافرين يسلم أحدهما: "هو أملك لبضعها ما دامت في دار هجرتها" وفي رواية: "هو أولى بها ما لم تخرج من مصرها".

وفي رواية عن الزهري أنه: إن أسلمت ولم يسلم زوجها فهما على نكاحهما ما لم يفرق بينهما سلطان.

وقال الجمهور: إن أسلمت الحربية وزوجها حربي وهي مدخول بها فإن أسلم وهي في العدة فالنكاح باق وإن أسلم بعد انقضاء عدتها وقعت الفرقة بينهما وهذا الذي ادعى عليه الإجماع في البحر. وادّعاه ابن عبد البر كما عرفت .

وتأول الجمهور حديث زينب بأن عدتها لم تكن قد انقضت وذلك بعد نزول آية التحريم لبقاء المسلمة تحت الكافر وهو مقدار سنتين وأشهر لأن الحيض قد يتأخر مع بعض النساء فردّها صَلّى الله عَلَيْهِ وَسَلّم لما كانت العدة غير منقضية .

وقيل المراد بقوله بالنكاح الأول: أنه لم يحدث زيادة شرط ولا مهر ورد هذا ابن القيم وقال:

لا نعرف اعتبار العدة في شيء من الأحاديث ولا كان النبي صلى الله عليه وآله وسلم يسأل المرأة هل انقضت عدتها أم لا .

ولا ريب أن الإسلام لو كان بمجرده فرقة لكانت فرقة بائنة لا رجعية فلا أثر للعدة في بقاء النكاح.

فلو كان الإسلام قد نجز الفرقة بينهما لم يكن أحق بها في العدة ولكن الذي دلّ عليه حكمه صلى الله عليه وآله وسلم أن النكاح موقوف فإن أسلم قبل انقضاء عدتها فهي زوجته.

وإن انقضت عدتها فلها أن تنكح من شاءت. وإن أحبت انتظرته فإن أسلم كانت زوجته من غير حاجة إلى تجديد نكاح .

ولا يعلم أحد جدّد بعد الإسلام نكاحه البتة بل كان الواقع أحد الأمرين إما افتراقهما ونكاحها غيره وإما بقاؤهما عليه وإن تأخر إسلامه .

وأما تنجيز الفرقة ومراعاة العدة فلا يعلم أن رسول الله صلى الله عليه وآله وسلم قضى بواحد منهما مع كثرة من أسلم في عهده. وقرب إسلام أحد الزوجين من الآخر وبعده منه.

قال: ولولا إقراره صلى الله تعالى عليه وآله وسلم الزوجين على نكاحهما وإن تأخر إسلام أحدهما عن الآخر بعد صلح الحديبية وزمن الفتح لقلنا بتعجيل الفرقة بالإسلام من غير اعتبار عدة لقوله تعالى: {لا هن حل لهم ولا هم يحلون لهن} وقوله تعالى: {ولا تمسكوا بعصم الكوافر} ثم سرد قضايا توكد ما ذهب إليه وهو أقرب الأقوال في المسألة .

وَعَنْ عَمْرو بنِ شُعَيْبٍ عَنْ أَبيهِ عنْ جَدِّهِ: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم رَدَّ ابْنَتَهُ زَيْنَبَ عَلى أبي الْعاص بن الربيع بِنِكاحٍ جَديدٍ". قَالَ التّرمِذِيُّ حَديثُ ابْنِ عَبّاسٍ أَجْودُ إسْناداً، والعَمَلُ عَلى حديثِ عَمْرو بْنِ شُعَيْبٍ .

(وَعَنْ عَمْرو بنِ شُعَيْبٍ عَنْ أَبيهِ عنْ جَدِّهِ: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم رَدَّ ابْنَتَهُ زَيْنَبَ عَلى أبي الْعاص بن الربيع بِنِكاحٍ جَديدٍ". قَالَ التّرمِذِيُّ حَديثُ ابْنِ عَبّاسٍ أَجْودُ إسْناداً، والعَمَلُ عَلى حديثِ عَمْرو بْنِ شُعَيْبٍ).

قال الحافظ ابن كثير في الإرشاد: قال الإمام أحمد: هذا حديث ضعيف وحجاج لم يسمعه من عمرو بن شعيب إنما سمعه من محمد بن عبد الله العزرمي والعزرمي لا يساوي حديثه شيئاً، قال: والصحيح حديث ابن عباس يعني المتقدم، وهكذا قال البخاري والترمذي والدارقطني والبيهقي وحكاهعن حفاظ الحديث.

وأما: ابن عبد البر فإنه جنح إلى ترجيح رواية عمرو بن شعيب وجمع بينه وبين حديث ابن عباس فحمل قوله في حديث ابن عباس بالنكاح الأول أي بشروطه ومعنى لم يحدث شيئاً أي لم يزد على ذلك شيئاً. وقد أشرنا إليه آنفاً .

قال: وحديث عمرو بن شعيب تعضده الأصول وقد صرح فيه بوقوع عقد جديد ومهر جديد. والأخذ بالصريح أولى من الأخذ بالمحتمل انتهى .

قلت: يرد تأويل حديث ابن عباس تصريح ابن عباس في رواية: "فلم يحدث شهادة ولا صداقاً" رواه ابن كثير في الإرشاد ونسبه إلى إخراج الإمام أحمد له.

وأما قول الترمذي: والعمل على حديث عمرو بن شعيب فإنه يريد عمل أهل العراق، ولا يخفى أن عملهم بالحديث الضعيف وهجر القوي لا يقوى بل يضعف ما ذهبوا إليه من العمل.

وَعَنِ ابنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُما قالَ: "أَسْلَمَتِ امْرَأَةٌ فَتَزَوِّجَتْ فَجَاءَ زَوْجُها فَقَال: يَا رَسُولَ اللَّهِ، إِنِّي كُنْتُ أَسْلَمْتُ وَعَلِمَتْ بإسْلامِي، فَانْتَزَعَهَا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم مِنْ زَوْجِهَا الآخَرِ وَرَدَّهَا إلى زَوْجِهَا الأوَّلِ" رَوَاهُ أَحْمَدُ وأَبُو دَاودَ وابْنُ مَاجَه وصَحّحَهُ ابنُ حِبّانَ والحاكِمُ .

(وَعَنِ ابنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُما قالَ: "أَسْلَمَتِ امْرَأَةٌ فَتَزَوِّجَتْ فَجَاءَ زَوْجُها فَقَال: يَا رَسُولَ اللَّهِ، إِنِّي كُنْتُ أَسْلَمْتُ وَعَلِمَتْ بإسْلامِي، فَانْتَزَعَهَا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم مِنْ زَوْجِهَا الآخَرِ وَرَدَّهَا إلى زَوْجِهَا الأوَّلِ" رَوَاهُ أَحْمَدُ وأَبُو دَاودَ وابْنُ مَاجَه وصَحّحَهُ ابنُ حِبّانَ والحاكِمُ).

الحديث دليل على أنه إذا أسلم الزوج وعلمت امرأته بإسلامه فهي في عقد نكاحه وإن تزوجت فهو تزوج باطل تنتزع من الزوج الآخر .

وقوله: "وعلمت بإسلامي" يحتمل أنه أسلم بعد انقضاء عدتها أو قبلها وأنها ترد إليه على كل حال وأن علمها بإسلامه قبل تزوجها بغيره يبطل نكاحها مطلقاً سواء انقضت عدتها أم لا؛ فهو من الأدلة لكلام ابن القيم الذي قدمناه لأن تركه صَلّى الله عَلَيْهِ وَسَلّم الاستفصالهل علمت بعد انقضاء العدة أو لا: دليل على أنه لا حكم للعدة .

إلا أنه على كلام ابن القيم الذي قدمناه أنها بعد انقضاء عدتها تزَوَّجُ من شاءت لا تتم هذه القضية إلا على تقدير تزوجها في العدة كذا قاله الشارح رحمه الله.

ولا يخفى أنه مشكل لأنه إن كان عقد الآخر بعد انقضاء عدتها من الأول فنكاحها صحيح وإن كان قبل انقضاء عدتها فهو باطل إلا أن يقال إنه أسلم وهي في العدة وإذا أسلم وهي فيها فالنكاح باق بينهما فتزوجها بعد إسلامه باطل لأنها باقية في عقد نكاحها فهذا أقرب.

وَعَنْ زَيْدِ بنِ كَعْبِ بنِ عُجْرَةَ عَنْ أَبِيهِ قَالَ: تَزَوّجَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم الْعاليةَ مِنْ بني غِفَار فَلَمّا دَخَلَتْ عَلَيهِ وَوَضَعَتْ ثِيَابَهَا رَأَى بِكَشْحِهَا بَيَاضاً، فَقَال النَّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "الْبَسِي ثِيَابَكِ وَالْحَقِي بِأَهْلِكِ" وَأَمَرَ لَهَا بالصَّدَاق. رَوَاهُ الحاكمُ، وفي إسْنَادِهِ جميلُ بنُ زَيْدٍ وَهُوَ مَجْهُولٌ، واخْتُلِفَ عَلَيْهِ في شَيْخِهِ اخْتِلافاً كثيراً.

(وعن زيد بن كعب بن عجرة عن أبيه قال: تزوج رسول الله صَلّى الله عَلَيْهِ وَسَلّم العالِيَةَ من بَني غِفَار) بكسر الغين المعجمة ففاء خفيفة فراء بعد الألف قبيلة معروفة (فلما دخلت عليه ووضعت ثيابها رأى بكشحها) بفتح الكاف فشين معجمة فحاء مهملة هو ما بين الخاصرتين إلى الضلع كما في القاموس (بياضاً فقال: "الْبَسي ثِيَابَك والْحَقِي بأَهْلِكِ" وأمر لها بالصداق: رواه الحاكم وفي إسناده جميل بن زيد وهو مجهول واختلف عليه في شيخه اختلافاً كثيراً).

اختلف في الحديث عن جميل فقيل عنه كما قال المصنف وقيل عن ابن عمر وقيل عن كعب بن عجرة وقيل عن كعب بن زيد .

والحديث فيه دليل على أن البرص منفر ولا يدل الحديث على أنه يفسخ به النكاح صريحاً لاحتمال قوله صَلّى الله عَلَيْهِ وَسَلّم: "الحقي بأهلك" أنه قصد الطلاق إلا أنه قد روى هذا الحديث ابن كثير بلفظ: أنه صَلّى الله عَلَيْهِ وَسَلّم تزوج امرأة من بني غفار فلما دخلتعليه رأى بكشحها وضحاً فردها إلى أهلها وقال: "دلستم عليّ" فهو دليل على الفسخ .

وهذا الحديث ذكره ابن كثير في باب الخيار في النكاح والرد بالعيب .

وقد اختلف العلماء في فسخ النكاح بالعيوب فذهب أكثر الأمة إلى ثبوته وإن اختلفوا في التفاصيل.

فروي عن[اث] علي[/اث] و[اث]عمر[/اث] أنها لا ترد النساء إلا من أربع: من الجنون والجذام والبرص والداء في الفرج وإسناده منقطع .

وروى البيهقي بإسناد جيد عن [اث]ابن عباس[/اث] رضي الله عنه: "أربع لا يجزن في بيع ولا نكاح: المجنونة والمجذومة والبرصاء والعفلاء.

والرجل يشارك المرأة في ذلك ويرد بالجب والعنة على خلاف في العنة وفي أنواع من المنفرات خلاف.

واختار ابن القيم أن كل عيب ينفر الزوج الآخر منه ولا يحل به مقصود النكاح من المودة والرحمة يوجب الخيار وهو أولى من البيع كما أن الشروط المشروطة في النكاح أولى بالوفاء من الشرط في البيع .

قال: ومن تدبر مقاصد الشرع في مصادره وموارده وعدله وحكمته وما اشتملت عليه من المصالح لم يخف عليه رجحان هذا القول وقربه من قواعد الشريعة .

وقال: وأما الاقتصار على عيبين أو ثلاثة أو أربعة أو خمسة أو ستة أو سبعة أو ثمانية دون ما هو أولى منها أو مساويها فلا وجه له فالعمى والخرس والطرش وكونها مقطوعة اليدين أو الرجلين أو إحداهما من أعظم المنفرات والسكوت عنه من أقبح التدليس والغش وهو مناف للدين والإطلاق إنما ينصرف إلى السلامة فهو كالمشروط عرفاً .

قال: وقد قال أمير المؤمنين عمر بن الخطاب لمن تزوج امرأة وهو لا يولد له: أخبرها أنك عقيم. فماذا تقول في العيوب الذي هذا عندها كمال لا نقص انتهى .

وذهب داودو ابن حزم إلى أنه لا يفسخ النكاح بعيب ألبتة وكأنه لما لم يثبت الحديث به ولا يقولون بالقياس لم يقولوا بالفسخ .

وَعَنْ سَعيدِ بنِ المُسَيّبِ أَنَّ عُمَرَ بنَ الْخطْابِ رضيَ الله عَنْهُ قالَ: "أَيُّمَا رَجُلٍ تَزَوَّجَ امْرَأَةً فَدَخَلَ بها فَوَجَدَهَا بَرْصَاءَ أَوْ مَجْنُونَةً أَوْ مَجُذومَةً فَلَهَا الصَّداقُ بمسِيسِهِ إيّاها، وَهُوَ لَهُ عَلى منْ غَرَّهُ مِنْها"أَخْرَجَهُ سَعيدُ بنُ مَنْصُور وَمَالكٌ وابنُ أَبي شَيْبَةَ وَرجَالُهُ ثِقاتٌ، وَرَوَى سعيدٌ أَيّضاً عَنْ عَليَ نَحْوَهُ وَزَاد: "أَوْ بها قَرنٌ فَزَوْجُهَا بالخيَار، فإنْ مَسّهَا فَلَهَا الْمَهْرُ بما اسْتَحَلَّ مِنْ فَرْجِهَا". وَمِنْ طريقِ سَعيدِ بنِ الْمُسَيّبِ أَيضاً قَالَ: "قَضَى عُمَرُ في الْعِنِّينِ أَنْ يُؤجّلَ سَنَةً" ورجالُهُ ثِقَاتٌ .

(وعن سعيد بن المسيب أن عمر بن الخطاب رضي الله عنه قال: أيما رجل تزوّحَ امرأةً فدخلَ بها فوجدها برصاء أو مجنونة أو مجذومة فلها الصداق بمَسِيسِهِ إياها وهو لَهُ على مَنْ غَرَّهُ منها. أخرجه سعيد بن منصور ومالك وابن أبي شيبة ورجاله ثقات).

تقدم الكلام في الفسخ بالعيب. وقوله "وهو" أي المهر له أي للزوج على من غرّه منها. أي يرجع عليه وإليه ذهب الهادي ومالك وأصحاب الشافعي وذلك لأنه غرم لحقه بسببه.

إلا أنهم اشترطوا علمه بالعيب فإذا كان جاهلاً فلا غرم عليه .

وقول عمر: "على من غرّه" دال على ذلك إذ لا غرر منه إلا مع العلم.

وذهب أبو حنيفة والشافعي إلى أنه لا رجوع إلا أن الشافعي قال بها في الجديد.

قال ابن كثير في الإرشاد: وقد حكى الشافعي في القديم عن[اث] عمر[/اث] و[اث]علي[/اث] و[اث]ابن عباس[/اث] في المغرور يرجع بالمهر على من غرّه ويعتضد بما تقدم من قوله صلى الله عليه وآله وسلم: "من غشنا فليس منا.

ثم قال الشافعي في الجديد: وإنما تركنا ذلك لحديث: "أيما امرأة نكحت بغير إذن وليها فنكاحها باطل فإن أصابها فلها الصداق بما استحل من فرجها.

قال: فجعل لها الصداق في النكاح الباطل وهي التي غرته فلأن يجعل لها الصداق بلا رجوع على الغارّ في النكاح الصحيح الذي الزوج فيه مخير بطريق الأولى انتهى.

وقد يقال هذا مطلق مقيد بحديث الباب .

(وروى سعيد أيضاً) يعني ابن منصور (عن عليّ رضيَ الله عنه نحوه وزاد: أو بها قَرْنٌ" بفتح القاف وسكون الراء هو العفلة بفتح العين المهملة وفتح الفاء واللام وهي تخرج في قُبُل النساء وحيا الناقة كالأدرة في الرجال (فزوجُها بالخيار فإن مَسّها فلها المهرُ بما استَحَلَّ مِنْ فَرْجِهَا)

(ومن طريق سعيد بن المسيب أيضاً) أي وأخرج سعيد بن منصور من طريق ابن المسيب: (قال: قضى عمر رضي الله عنه في العنين أن يؤجل سنة، ورجاله ثقات) بالمهملة فنون فمثناة تحتية فنون بزنة سكين، هو من لا يأتي النساء عجزاً لعدم انتشار ذكره، ولا يريدهن .

والاسم العنانة والتعنين والعنينة بالكسر ويشدّد والعنة بالضم الاسم أيضاً من عنن عن امرأته حكم عليه القاضي بذلك أو منع بالسحر. وهذا الأثر دال على أنها عيب يفسخ بها النكاح بعد تحققها .

واختلفوا في ذلك.

والقائلون بالفسخ اختلفوا أيضاً في إمهاله. ليحصل التحقيق .

فقيل يمهل سنة وهو مروي عن[اث] عمر[/اث] و[اث]ابن مسعود[/اث].

وروي عن[اث] عثمان[/اث] أنه لم يؤجله .

وعن الحارث بن عبد الله يؤجل عشرة أشهر .

وذهب أحمد والهادي وجماعة إلى أنه لا فسخ في ذلك. واستدلوا بأن الأصل عدم الفسخ وهو أثر لا حجة فيه وبأنه صَلّى الله عَلَيْهِ وَسَلّم لم يخير امرأة رفاعة وقد شكت منه ذلك وهو في موضع التعليم .

وقد أجاب في البحر بقوله: قلنا: لعل زوجها أنكر والظاهر معه .

قلت: لا يخفى أن امرأة رفاعة لم تشك من رفاعة فإنه كان قد طلقها فتزوجها عبد الرحمن بن الزبير فجاءت تشكو إليه صلى الله عليه وآله وسلم إنما معه مثل هدبة الثوب فقال صلى الله عليه وآله وسلم: "أتريدين أن ترجعي إلى رفاعة؟ لا حتى يذوق عسيلتك وتذوقي عسيلته

وفي الموطأ: "أن رفاعة طلق امرأته تميمة بنت وهب في عهد رسول الله صلى الله عليه وآله وسلم ثلاث فنكحت عبد الرحمن بن الزبير فأعرض عنها فلم يستطع أن يمسها ففارقها فأراد رفاعة أن ينكحها وهو زوجها الأوُّل؛ فقال صلى الله عليه وآله وسلم: أتريدين ــــ الحديث

وبهذا يعرف عدم صحة الاستدلال بقصة رفاعة فإنها لم تطلب الفسخ بل فهم منها صلى الله تعالى عليه وعلى آله وسلم أنها تريد أن يراجعها رفاعة فأخبرها أن عبد الرحمن حيث لم يذق عسيلتها ولا ذاقت عسيلته لا يحلها لرفاعة .

وكيف يحمل حديثها على طلبها الفسخ وقد أخرج مالك في الموطأ: "أن عبد الرحمن لم يستطع أن يمسها فطلقها فأراد رفاعة أن ينكحها وهو زوجها الأول. فجاءت تستفتي رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأجابها بأنها لا تحل له.

وأما قصة أبي ركانة وهي: "أنه نكح امرأة من مزينة فجات إلى النبي صلى الله عليه وآله وسلم فقالت: ما يغني عني إلا كما تغني عني هذه الشعرة ــــ لشعرة أخذتها من رأسها ــــ ففرق بيني وبينه فأخذت النبي صَلّى الله عَلَيْهِ وَسَلّم حمية فدعا بركانة وإخوته ثم قال لجلسائه أترون فلاناً ــــ يعني ولداً له ــــ يشبه منه كذا وكذا من عبد يزيد وفلاناً لابنه الآخر يشبه منه كذا وكذا قالوا: نعم قال النبي صَلّى الله عَلَيْهِ وَسَلّم لعبد يزيد: طلقها ففعل ــــ الحديث" أخرجه أبو داود عن ابن عباس .

والظاهر أنه لم يثبت عنده صَلّى الله عَلَيْهِ وَسَلّم ما ادعته المرأة من العنة لأنها خلاف الأصل .

ولأنه صَلّى الله عَلَيْهِ وَسَلّم تعرف أولاده بالقيافة وسأله عنها أصحابه صَلّى الله عَلَيْهِ وَسَلّم فدل أنه لم يثبت له أنه عنين فأمره الطلاق إرشاداً إلى أنه ينبغي له فراقها حيث طلبت ذلك منه لا أنه يجب عليه .

فائدة" قال ابن المنذر: اختلفوا في المرأة تطالب الرجل بالجماع فقال الأكثرون. إن وطئها بعد أن دخل بها مرة واحدة لم يؤجل أجل العنين وهو قول الأوزاعي والثوري وأبي حنيفة ومالك والشافعي وإسحاق.

وقال أبو ثور: إن ترك جماعها لعلة أجل لها سنة وإن كان لغير علة فلا تأجيل.

وقال عياض: اتفق كافة العلماء أن للمرأة حقاً في الجماع فيثبت الخيار لها إذا تزوجت المجبوب والممسوح جاهلة بهما ويضرب للعنين سنة لاختبار زوال ما به انتهى.

قلت: ولم يستدلوا على مقدار الأجل بالسنة بدليل ناهض إنما يذكر الفقهاء أنه لأجل أن تمر به الفصول الأربعة فيتبين حينئذ حاله .


003-باب عشرة النساء

باب عشرة النساء

بكسر العين وسكون الشين المعجمة أي عشرة الرجال أي الأزواج النساء أي الزوجات.

عَنْ أَبي هُرَيْرَةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَلْعُونٌ مَنْ أَتَى امْرأَةً في دُبُرها" رَوَاهُ أَبُو داودَ والنّسائيُّ والّلفْظُ لَهُ، وَرجَالُهُ ثِقَاتٌ، لكن أُعِلَّ بالإرْسالِ .

(عَنْ أَبي هُرَيْرَةَ رَضيَ اللَّهُ عَنْهُ قالَ: قالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَلْعُونٌ مَنْ أَتَى امْرأَةً في دُبُرها" رَوَاهُ أَبُو داودَ والنّسائيُّ والّلفْظُ لَهُ، وَرجَالُهُ ثِقَاتٌ، لكن أُعِلَّ بالإرْسالِ).

رُوِيَ هذا الحديث بلفظه من طرق كثيرة عن جماعة من الصحابة منهم عليّ بن أبي طالب رضي الله عنه وعمر وخزيمة وعلي بن طلق وطلق بن عليّ وابن مسعود وجابر وابن عباس وابن عمر والبراء وعقبة بن عامر وأنس وأبو ذرّ وفي طرقة جميعها كلام ولكنه مع كثرة الطرق واختلاف الرواةيشدّ بعض طرقه بعضاً.

ويدل على تحريم إتيان النساء في أدبارهن وإلى هذا ذهبت الأمة ــــ إلا القليل ــــ للحديث.

هذا ولأن الأصل تحريم المباشرة إلا ما أحله الله ولم يحل تعالى إلا القبل كما دل له قوله: {فاتوا حرثكم أنى شئتم} وقوله: {فأتوهن من حيث أمركم الله}.

فأباح موضع الحرث والمطلوب من الحرث نبات الزرع فكذلك النساء الغرض من إتيانهن هو طلب النسل لا قضاء الشهوة وهو لا يكون إلا في القبل فيحرم ما عدا موضع الحرث ولا يقاس عليه غيرة لعدم المشابهة في كونه محلا للزرع .

وأما حل الاستمتاع فيما عدا الفرج فمأخوذ من دليل آخر وهو جواز مباشرة الحائض فيما عدا الفرج وذهبت الإمامية إلى جواز إتيان الزوجة والأمة بل المملوك في الدبر.

وروي عن الشافعي أنه قال: لم يصح في تحليله ولا تحريمه شيء والقياس أنه حلال؛ ولكن قال الربيع: والله الذي لا إله إلا هو لقد نص الشافعي على تحريمه في ستة كتب ويقال: إنه كان يقول بحله في القديم .

وفي الهدي النبوي عن الشافعي أنه قال: لا أرخص فيه بل أنهى عنه وقال: إن من نقل عن الأئمة إباحته فقد غلط عليهم أفحش الغلط وأقبحه وإنما الذي أباحوه أن يكون الدبر طريقاً إلى الوطء في الفرج فيطأ من الدبر لا في الدبر فاشتبه على السامع انتهى.

ويروى جواز ذلك عن مالك وأنكره أصحابه وقد أطال الشارح القول في المسألة بما لا حاجة إلى استيفائه هنا وقرر آخراً تحريم ذلك، ومن أدلة تحريمه قوله:

وَعَنْ ابنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُمَا قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْظُر اللَّهُ إلى رَجُلٍ أَتى رَجُلاً أَوْ امْرَأَةً في دُبُرهَا" رَوَاهُ التّرْمِذِيُّ والنّسَائي وابنُ حِبّانَ وَأُعِلَّ بالْوَقْفِ.

(وَعَنْ ابنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُمَا قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَنْظُر اللَّهُ إلى رَجُلٍ أَتى رَجُلاً أَوْ امْرَأَةً في دُبُرهَا" رَوَاهُ التّرْمِذِيُّ والنّسَائي وابنُ حِبّانَ وَأُعِلَّ بالْوَقْفِ) على ابن عباس ولكن المسألةَ لا مسرحَ للاجتهادَ فيها سيما ذكر هذا النوع من الوعيد فإنه لا يدرك بالاجتهاد فله حكم الرفع.

وَعَنْ أَبي هُرَيْرَة رضيَ الله عَنْهُ عَنِ النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ كانَ يُؤمِنُ باللَّهِ واليومِ الآخِر فَلا يُؤذِ جَارَهُ، وَاسْتَوْصُوا بالنِّساءِ خَيْراً فإنهُنَّ خُلِقْنَ مِنْ ضِلَعٍ وإن أَعْوجَ شيءٍ في الضِّلَعِ أعْلاهُ، فإنْ ذَهَبْتَ تقيمُهُ كَسَرْتَهُ وإنْ تَركْتَهُ لَمْ يَزَلْ أَعْوَجَ، فَاسْتَوْصُوا بالنسَاءِ خَيْرَاً" مُتّفَقٌ عَلَيْهِ، وَاللّفْظُ للبُخَاريِّ. وَلمسْلم: "فإن اسْتَمْتَعْتَ بها اسْتَمْتَعْتَ بها وبها عِوَجٌ، وإنْ ذَهَبْتَ تُقيمُهَا كَسَرْتهَا وَكَسْرُهَا طَلاقُهَا.

(وعن أبي هريرة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال: "مَنْ كانَ يُؤْمِنُ بالله والْيَوْمِ الآخَر فلا يُؤْذِ جَارَهُ واسْتَوْصُوا بالنِّسَاءِ خَيْراً فإنّهُنَّ خُلِقْنَ مِنْ ضِلَعٍ) بكسر الضاء المعجمة وفتح اللام وإسكانها واحد الأضلاع (وإنَّ أعْوَجَ شْيءٍ مِنَ الضِّلَعِ أَعْلاهُ فإنْ ذَهَبَتْ تُقِيمُهُ كَسَرْتَهُ وإنْ تَرَكْتَهُ لَمْ يَزَلْ أَعْوَجَ فاسْتَوْصُوا بالنِّسَاءِ خَيْراً) أي اقبلوا الوصية فيهن والمعنى أني أوصيكم بهن خيراً أو المعنى يوصي بعضكم بعضاً فيهن خيراً (متفق عليه واللفظ للبخاري، ولمسلم "فإنِ اسْتَمْتَعْتَ بها اسْتَمْتَعْتَ بها وبها عِوَجٌ) هو بكسر أوله على الأرجح (وإنّ ذَهَبْتَ تُقيمُهَا كَسَرْتها وكَسْرُهَا طَلاقُهَا).

الحديث دليل على عظم حق الجار وأن من آذى الجار فليس بمؤمن بالله واليوم الآخر وهذا إن كان يلزم منه كفر من آذى جاره إلا أنه محمول على المبالغة لأن من حق الإيمان ذلك فلا ينبغي لمؤمن الاتصاف به .

وقد عدّ أذى الجار من الكبائر فالمراد من كان يؤمن إيماناً كاملاً وقد وصى الله على الجار في القرآن.

وحدّ الجار إلى أربعين داراً كما أخرج الطبراني أنه: "أتى النبي صلى الله عليه وآله وسلم رجل فقال: يا رسول الله إني نزلت في محل بني فلان وإن أشدهم لي أذى أقربهم إليَّ داراً فبعث النبي صلى الله عليه وآله وسلم أبا بكراً وعمر وعلياً رضي الله عنهم يأتون في المسجدفيصيحون على أن أربعين داراً جار ولا يدخل الجنة من خاف جاره بوائقه.

وأخرج الطبراني في الكبير والأوسط: "إن الله ليدفع بالمؤمن الصالح عن مائة بيت من جيرانه" وهذا فيه زيادة على الأول والأذية للمؤمن مطلقاً محرمة قال تعالى: {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا وإثماً مبيناً} ولكنه في حق الجار أشدّ تحريماً فلا يغتفر منه شيء وهو كل ما يعد في العرف أذى حتى ورد في الحديث: "أنه لا يؤذيه بقتار قدره إلا أن يغرف له من مرقته ولا يحجز عنه الريح إلا بإذنه وإن اشترى فاكهة أهدى إليه منها.

وحقوق الجار مستوفاة في الإحياء للغزالي .

وقوله: "واستوصوا" تقدّم بيان معناه وعلله بقوله: فإنهن خلقن من ضلع يريد خلقن خلقاً فيه اعوجاج لأنهن خلقن من أصل معوج والمراد أن حواء أصلها خلقت من ضلع آدم كما قال تعالى: {وخلق منها زوجها} بعد قوله: {خلقكم من نفس واحدة}.

وأخرج ابن إسحاق من حديث[اث] ابن عباس[/اث]: "إن حواء خلقت من ضلع آدم الأقصر الأيسر وهو نائم".

وقوله: "وإن أعوج ما في الضلع" إخبار بأنها خلقت من أعوج أجزاء الضلع مبالغة في إثبات هذه الصفة لهن .

وضمير قوله: "تقيمه وكسرته" للضلع وهو يذكر ويؤنث وكذا جاء في لفظ البخاري: تقيمها وكسرتها، ويحتمل أنه للمرأة ورواية مسلم صريحة في ذلك حيث قال: "وكسرها طلاقها".

والحديث فيه الأمر بالوصية بالنساء والاحتمال لهن والصبر على عوج أخلاقهن وأنه لا سبيل إلى إصلاح أخلاقهن بل لا بد من العوج فيها وأنه من أصل الخلقة وتقدم ضبط العوج هنا.

وقد قال أهل اللغة؛ العوج: بالفتح في كل منتصب كالحائط والعود وشبههما وبالكسر ما كان في بساط أو معاش أو دين ويقال: فلان في دينه عوج بالكسر .

وَعَنْ جابرٍ قالَ: كُنّا مَعَ النّبي صَلّى الله عَلَيْهِ وَسَلّم في غَزْوَةٍ فَلَمَا قَدمْنا المدينَةَ ذَهَبْنَا لِنَدْخُلَ فَقَالَ: "أَمْهِلُوا حَتى تَدْخُلُوا لَيْلاً" (يَعْني عِشَاءً) لِكَيْ تَمْتَشِطَ الشّعِثَةُ وَتَسْتَحِدَّ المُغيبةُ" مُتْفقٌ عَلَيْهِ، وفي روَايةٍ للبُخاريِّ: "إذَا أَطَال أَحَدُكُمْ الْغَيْبَةَ فَلا يطْرُقْ أَهْلَهُ لَيْلاً".

(وعن جابر رضي الله عنه قال: كنا مع النبي صلى الله عليه وآله وسلم في غزوة فلما قدمنا المدينة ذهبنا لندخل فقال صلى الله عليه وآله وسلم: "أَمْهِلُوا حَتى تَدْخُلُوا ليْلاً ــــ يعْني عِشَاءً ــــ لِكَيْ تَمْتَشِطَ الشّعِثَةُ) بفتح الشين المعجمة وكسر العين المهملة فمثلثة (وتَسْتَحِدَّ) بسين وحاء مهملتين (الْمُغِيبَةُ) بضم الميم وكسر المعجمة بعدها مثناة تحتية ساكنة فموحدة مفتوحة التي غاب عنها زوجها (متفق عليه). فيه دليل على أنه يحسن التأني للقادم على أهله حتى يشعروا بقدومه قبل وصوله بزمان يتسع لما ذكر من تحسين هيئات من غاب عنهن أزواجهن من الامتشاط وإزالة الشعر بالموسى مثلاً من المحلات التي يحسن إزالته منها وذلك لئلا يهجم على أهله وهم في هيئة غير مناسبة فينفر الزوج عنهن والمراد إذا سافر سفراً يطيل فيه الغيبة كما دل له قوله .

(وفي رواية البخاري) أي عن جابر (إذَا أَطَالَ أَحَدُكُمُ الْغَيْبَةَ فلا يَطْرُقْ أَهْلَهُ ليْلاً) قال أهل اللغة: الطروق المجيء بالليل من سفر وغيره على غفلة ويقال لكل آت بالليل طارق ولا يقال في النهار إلا مجازاً وقوله: "ليلاً" ظاهره تقييد النهي بالليل وأنه لا كراهة في دخوله إلى أهله نهاراً من غير شعورهم واختلف في علة التفرقة بين الليل والنهار .

فعلل البخاري في ترجمة الباب بقوله: "باب لا يطرق الرجل أهله ليلاً إذا أطال الغيبة مخافة أن يتخوَّنهم أو يتلمس عثراتهم" فعلى هذا التعليل يكون الليل جزء العلة لأن الريبة تغلب في الليل وتندر في النهار وإن كانت العلة ما صرح به. وهو قوله: "لكي تمتشط إلى آخره" فهو حاصل في الليل والنهار.

قيل: ويحتمل أن يكون معتبراً على كلا التقديرين، فإن الغرض منه التنظيف والتزيين وتحصيل لكمال الغرض من قضاء الشهوة وذلك في الأغلب يكون في الليل فالقادم في النهار يتأنى ليحصل لزوجته التنظيف والتزيين لوقت المباشرة، وهو الليل بخلاف القادم في الليل. وكذلك ما يخشىمنه من العثور على وجود أجنبي، وهو في الأغلب يكون في الليل .

وقد أخرج ابن خزيمة عن ابن عمر قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن تطرق النساء ليلاً فطرق رجلان كلاهما فوجد ــــ يريد كل واحد منهما ــــ مع امرأته ما يكره.

وأخرج أبو عوانة في صحيحه من حديث جابر: "أن عبد الله بن رواحة أتى امرأته ليلاً وعندها امرأة تمشطها فظنها رجلاً فأشار إليها بالسيف، فلما ذكر ذلك للنبي صلى الله عليه وآله وسلم نهى أن يطرق الرجل أهله ليلاً.

وفي الحديث الحث على البعد عن تتبع عورات الأهل، والحث على ما يجلب التودّد والتحاب بين الزوجين وعدم التعرض لما يوجب سوء الظنّ بالأهل، وبغيرهم أولى .

وفيه أن الاستحداد ونحوه مما تتزين به المرأة لزوجها محبوب للشرع، وأنه ليس من تغيير خلق الله المنهي عنه .

وَعَنْ أَبي سَعيد الخُدْريِّ رضيَ الله عَنْهُ قَالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّ شرَّ النّاس عِنْدَ الله مَنْزلَةً يَوْمَ الْقِيَامَةِ الرَّجُلُ يُفْضِي إلى امْرَأَتِهِ وَتُفْضِي إلَيْهِ ثمَّ يَنْشُرُ سِرَّهَا" أَخْرَجَهُ مُسْلِمٌ .

(وعن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ شَرَّ النّاسِ عِنْدَ اللَّهِ مَنْزلَةً يَوْمَ الْقَيَامَةِ الرَّجُلُ يُفْضِي إلى امْرَأَتِهِ) من أفضى الرجل إلى المرأة جامعها أو خلا بها جامع أو لا، كما في القاموس (وتُفْضِي إليْهِ ثُمَّ ينْشُرُ سِرَّهَا") أي وتنشر سره (أخرجه مسلم) إلا أنه بلفظ "إن من أشر الناس.

قال القاضي عياض: وأهل النحو يقولون: لا يجوز أشر وأخير وإنما يقال هو خير منه وشرّ منه قال: وقد جاءت الأحاديث الصحيحة باللغتين جميعاً وهي حجة في جوازهما جميعاً وأنهما لغتان.

والحديث دليل على تحريم إفشاء الرجل ما يقع بينه وبين امرأته من أمور الوقاع ووصف تفاصيل ذلك، وما يجري من المرأة فيه من قول أو فعل ونحوه .

وأما مجرّد ذكر الوقاع فإذا لم يكن لحاجة فذكره مكروه لأنه خلاف المروءة وقد قال صلى الله عليه وآله وسلم: "من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت".

فإن دعت إليه حاجة أو ترتبت عليه فائدة، بأن كان ينكر إعراضه عنها أو تدعي عليه العجز عن الجماع أو نحو ذلك فلا كراهة في ذكره كما قال صلى الله عليه وآله وسلم: "إني لأفعله أنا وهذه" وقال لأبي طلحة: "أعرستم الليلة" وقال لجابر: "الكيس الكيس

كذلك المرأة لا يجوز لها إفشاء سره؛ وقد ورد به النص أيضاً .

وَعَنْ حَكيم بنِ مُعَاويَةَ عَنْ أَبيهِ رَضيَ اللَّهُ عَنْهُ قالَ: قُلْتُ: يَا رَسُولَ اللَّهِ مَا حَقُّ زَوْجِ أَحَدِنَا عَلَيْهِ؟ قال: "تُطْعِمُها إذا أَكَلْتَ، وَتَكْسُوهَا إذا اكْتسَيْتَ، وَلا تَضْرِبِ الْوَجْهَ ولا تُقَبِّحْ، وَلا تَهْجُرْ إلا في الْبَيْتِ" رَوَاهُ أَحْمَدُ وَأَبُو داودَ والنَّسَائيُّ وَابْنُ مَاجَهْ، وَعَلّقَ الْبُخَاريُّ بَعْضَهُ، وَصَحّحَهُ ابنُ حِبّانَ وَالْحَاكِمُ .

(وعن حكيم بن معاوية) أي ابن حيدة بفتح الحاء المهملة فمثناة تحتية ساكنة فدال مهملة ومعاوية صحابي روى عنه ابنه حكيم وروى عن حكيم ابنه بَهْز بفتح الموحدة وسكون الهاء فزاي (عن أبيه رضي الله عنه قال: قلت: يا رسول الله ما حق زوج أحدنا) هكذا بعدم التاء هي اللغة الفصيحة وجاء زوجة بالتاء (عليه؟، قال: "تُطْعِمَهَا إذا أَكَلْتَ وتكْسُوهَا إذا اكْتَسَيْتَ ولا تَضْربِ الْوَجْهَ ولا تُقَبِّحْ ولا تَهْجُرْ إلا في الْبَيْتِ" رواه أحمد وأبو داود والنسائي وابن ماجه وعلق البخاري بعضه).

حيث قال: "باب هجر النبي صلى الله تعالى عليه وعلى آله وسلم نساءه في غير بيوتهنّ".

ويذكر عن معاوية بن حيدة رفعه: "ولا تهجر إلا في البيت" والأول أصح (وصححه ابن حبان والحاكم).

دل الحديث على وجوب نفقة الزوجة وكسوتها .

وأن النفقة بقدر سعته لا يكلف فوق وسعه لقوله: "إذا أكلت" كذا قيل وفي أخذه من هذا اللفظ خفاء .

فمتى قدر على تحصيل النفقة وجب عليه أن لا يختص بها دون زوجته ولعله مقيد بما زاد على قدر سدّ خلته لحديث "ابدأ بنفسك" ومثله القول في الكسوة.

وفي الحديث دليل على جواز الضرب تأديباً إلا أنه منهي عن ضرب الوجه للزوجة وغيرها وقوله: لا تقبح أي لا تسمعها ما تكره وتقول: قبحك الله ونحوه من الكلام الجافي.

ومعنى قوله: "لا تهجر إلا في البيت" أنه إذا أراد هجرها في المضجع تأديباً لها كما قال تعالى: {واهجروهن في المضاجع} فلا يهجرها إلا في البيت ولا يتحوّل إلى دار أخرى أو يحوّلها إليها .

إلا أن رواية البخاري التي ذكرناها دلت أنه صَلّى الله عَلَيْهِ وَسَلّم هجر نساءه في غير بيوتهن وخرج إلى مشربة له .

وقد قال البخاري: إن هذا أصح من حديث معاوية .

هذا وقد يقال دل فعله على جواز هجرهن في غير البيوت وحديث معاوية على هجرهن في البيوت ويكون مفهوم الحصر غير مراد واختلف في تفسير الهجر .

فالجمهور فسروه بترك الدخول عليهن والإقامة عندهن على ظاهر الآية وهو من الهجران بمعنى البعد.

وقيل: يضاجعها ويوليها ظهره .

وقيل: يترك جماعها.

وقيل: يجامعها ولا يكلمها .

وقيل: من الهجر الإغلاظ في القول .

وقيل: من الهجار وهو الحبل الذي يربط به البعير أي أوثقوهن في البيوت قاله الطبري واستدل له ووهاه ابن العربي .

وَعَنْ جَابر بْنِ عَبْدِ اللَّهِ قالَ: كانَتِ الْيَهُودُ تَقُولُ: إذا أَتَى الرَّجُلُ امْرَأَتَهُ مِنْ دُبُرِهَا في قُبُلِهَا كانَ الْوَلَدُ أَحْوَلَ فَنَزَلَتْ: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} مُتّفَقٌ عَلَيْهِ واللّفْظُ لِمُسْلِمٍ.

(وَعَنْ جَابر بْنِ عَبْدِ اللَّهِ رضي الله عنهما قالَ: كانَتِ الْيَهُودُ تَقُولُ: إذا أَتَى الرَّجُلُ امْرَأَتَهُ مِنْ دُبُرِهَا في قُبُلِهَا كانَ الْوَلَدُ أَحْوَلَ فَنَزَلَتْ: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} مُتّفَقٌ عَلَيْهِ واللّفْظُ لِمُسْلِمٍ).

ولفظ البخاري سمعت جابراً يقول: كانت اليهود تقول: إذا جامعها من ورائها ــــ أي في قبلها كما فسرته الرواية الأولى ــــ جاء الولد أحْوَل فنزلت: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم}.

واختلف الروايات في سبب نزولها على ثلاثة أقوال .

الأول: ما ذكره المصنف من رواية الشيخين أنه في إتيان المرأة من ورائها في قبلها وأخرج هذا المعنى جماعة من المحدثين عن جابر وغيره واجتمع فيه ستة وثلاثون طريقاً في بعضها أنه لا يحل إلا في القبل وفي أكثرها الردّ على اليهود .

الثاني: أنها نزلت في حل إتيان دبر الزوجة أخرجه جماعة عن [اث]ابن عمر[/اث] من اثني عشر طريقاً.

الثالث: أنها نزلت في حل العزل عن الزوجة أخرجه أئمة من أهل الحديث عن[اث] ابن عباس[/اث] وعن [اث]ابن عمر[/اث] وعن [اث]ابن المسيب[/اث] ولا يخفى أن ما في الصحيحين مقدّم على غيره فالراجح هو القول الأول .

وابن عمر قد اختلفت عنه الرواية والقول بأنه أريد بها العزل لا يناسبه لفظ الآية هذا.

وقد روي عن ابن الحنفية أن معنى قوله تعالى: {أنى شئتم} فهو بيان للفظ "أنى" وأنه معنى "إذا" فلا يدل على شيء مما ذكر أنه سبب النزول على أن إتيان الزوجة موكول إلى مشيئة الزوج .

وَعَنْ ابنِ عَبّاسٍ رضي اللَّهُ عَنْهما قالَ: قالَ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لَوْ أَنَّ أَحَدَكُمْ إذا أَرَادَ أَنْ يأتيَ أَهْلَهُ قالَ: بِسْمِ اللَّهِ، اللهُمَّ جَنِّبْنَا الشيّطانَ وَجَنِّبِ الشّيْطانَ مَا رَزَقْتَنَا فَإنّهُ إنْ يُقَدَّرْ بَيْنَهُمَا وَلَدٌ في ذلك لَمْ يَضُرَّهُ الشّيْطَانُ أَبَداً" مُتّفَقٌ عَلَيْهِ .

(وَعَنْ ابنِ عَبّاسٍ رضي اللَّهُ عَنْهما قالَ: قالَ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لَوْ أَنَّ أَحَدَكُمْ إذا أَرَادَ أَنْ يأتيَ أَهْلَهُ قالَ: بِسْمِ اللَّهِ، اللهُمَّ جَنِّبْنَا الشيّطانَ وَجَنِّبِ الشّيْطانَ مَا رَزَقْتَنَا فَإنّهُ إنْ يُقَدَّرْ بَيْنَهُمَا وَلَدٌ في ذلك لَمْ يَضُرَّهُ الشّيْطَانُ أَبَداً" مُتّفَقٌ عَلَيْهِ)

هذا لفظ مسلم والحديث دليل على أنه يكون القول قبل المباشرة عند الإرادة وهذه الرواية تفسر رواية: "لو أن أحدكم يقول حين يأتي أهله" ــــ أخرجها البخاري ــــ بأن المراد حين يريد وضمير جنبنا للرجل وامرأته .

وفي رواية الطبراني: جنبني وجنب ما رزقتني بالإفراد .

وقوله: لم يضره الشيطان أبداً أي: لم يسلط عليه .

قال القاضي عياض: نفي الضرر على جهة العموم في جميع أنواع الضرر غير مراد وإن كان الظاهر العموم في جميع الأحوال من صيغة النفي مع التأبيد وذلك لما ثبت في الحديث من أن كل ابن آدم يطعن الشيطان في بطنه حين يولد إلا مريم وابنها فإن في هذا الطعن نوع ضرر في الجملة مع أن ذلك سبب صراخه. قلت: هذا من القاضي مبني على عموم الضرر الديني والدنيوي.

وقيل: ليس المراد إلا الديني وأنه يكون من جملة العباد الذي قال تعالى فيهم: {إن عبادي ليس لك عليهم سلطان} ويؤيد هذا أنه أخرج عبد الرزاق عن الحسن وفيه: فكان يرجى إن حملت به أن يكون ولداً صالحاً وهو مرسل ولكنه لا يقال من قبل الرأي.

قال ابن دقيق العيد: يحتمل أنه لا يضره في دينه ولكن يلزم منه العصمة وليست إلا للأنبياء.

وقد أجيب بأن العصمة في حق الأنبياء على جهة الوجوب وفي حق من دُعِيَ لأجله بهذا الدعاء على جهة الجواز فلا يبعد أن يوجد من لا يصدر منه معصية عمداً، وإن لم يكن ذلك واجباً له.

وقيل: لم يضره لم يفتنه في دينه إلى الكفر، وليس المراد عصمته عن المعصية.

وقيل: لم يضره مشاركة الشيطان لأبيه في جماع أمه، ويؤيده ما جاء عن مجاهد: أن الذي يجامع ولا يسمي يلتف الشيطان على إحليله فيجامع معه، قيل: ولعل هذا أقرب الأجوبة.

قلت: إلا أنه لم يذكر من أخرجه عن مجاهد ثم هو مرسل ثم الحديث سيق لفائدة تحصل للولد ولا تحصل على هذا ولعله يقول إن عدم مشاركة الشيطان لأبيه في جماع أمه فائدته عائدة على الولد أيضاً .

وفي الحديث استحباب التسمية وبيان بركتها في كل حال وأن يعتصم بالله وذكره من الشيطان والتبرك باسمه والاستعاذة به من جميع الأسواء .

وفيه أن الشيطان لا يفارق ابن آدم في حال من الأحوال إلا إذا ذكر الله .

وَعَنْ أَبي هُرَيْرةَ رَضيَ اللَّهُ عَنْهُ عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا دَعَا الرَّجُلُ امرأَتَهُ إلى فرَاشِهِ فَأَبَتْ أَنْ تجِيءَ فَبَاتَ غَضْبَانَ لَعَنَتْهَا المَلائِكَةُ حَتى تُصْبِحَ" مُتّفقٌ عَلَيْهِ واللّفْظُ للبُخَاريِّ، وَلمُسْلِمٍ: "كانَ الذي في السّمَاءِ سَاخِطاً عَلَيْهَا حَتى يَرْضى عَنْهَا.

(وعن أبي هريرة رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذَا دَعَا الرِّجُلُ امْرَأَتَهُ إلى فِرَاشِهِ فأَبَتْ أَنْ تَجيءَ فَبَاتَ غَضْبَانَ لَعَنَتْهَا الْمَلائِكَةُ حَتى تُصْبِحَ") أي وترجع عن العصيان ففي بعض ألفاظ البخاري حتى ترجع (متفق عليه واللفظ للبخاري ولمسلم "كان الّذي في السّمَاءِ سَاخِطاً عَلَيْهَا حَتى يَرْضى عَنْهَا") إخبار بأنه يجب على المرأة إجابة زوجها أي إذا دعاها للجماع لأن قوله إلى فراشه كناية عن الجماع كما في قوله: "الولد للفراش.

ودليل الوجوب لعن الملائكة لها إذ لا يلعنون إلا عن أمر الله ولا يكون إلا عقوبة ولا عقوبة إلا على ترك واجب .

وقوله: "حتى تصبح" دليل على وجوب الإجابة في الليل. ولا مفهوم له لأنه خرج ذكره مخرج الغالب وإلا فإنه يجب عليها إجابته نهاراً .

وقد أخرج غير مقيد بالليل ابن خزيمة وابن حبان مرفوعاً: "ثلاثة لا تقبل لهم صلاة ولا تصعد لهم إلى السماء حسنة: "العبد الآبق حتى يرجع والسكران حتى يصحو والمرأة الساخط عليها زوجها حتى يرضى

وإن كان هذا في سخطه مطلقاً ولو لعدم طاعتها في غير الجماع وليس فيه لعن إلا أن فيه وعيداً شديداً يدخل فيه عدم طاعتها له في جماعها من ليل أو نهار .

وزاد البخاري في روايته في بدء الخلق: "فبات غضبان عليها" أي زوجها وقيل هذه الزيادة يتجه وقوع اللعن عليها لأنها حينئذ يتحقق ثبوت معصيتها بخلاف ما إذا لم يغضب من ذلك فإنها لا تستحق اللعن .

وفي قوله: "لعنتها الملائكة" دلالة على أن منع من عليه الحق عمن هو له وقد طلبه يوجب سخط الله تعالى على المانع سواء كان الحق في بدن أو مال .

قيل: ويدل على أنه يجوز لعن العاصي المسلم إذا كان على وجه الإرهاب عليه قبل أن يواقع المعصية فإذا واقعها دعي له بالتوبة والمغفرة .

قال المصنف في الفتح بعد نقله لهذا عن المهلب: "ليس هذا التقييد مستفاداً من الحديث بل من أدلة أخرى .

والحق أن منع اللعن أراد به معناه اللغوي وهو الإبعاد من الرحمة. وهذا لا يليق أن يدعى به على المسلم بل يطلب له الهداية والتوبة والرجوع عن المعصية والذي أجازه أراد معناه العرفي وهو مطلق السب ولا يخفى أن محله إذا كان بحيث يرتدع العاصي به وينزجر.

ولعن الملائكة لا يلزم منه جواز اللعن منا فإن التكليف مختلف" انتهى كلامه.

قلت: قول المهلب إنه يلعن قبل وقوع المعصية للإرهاب كلام مردود فإنه لا يجوز لعنه قبل إيقاعه لها أصلاً لأن سبب اللعن وقوعها منه فقبل وقوع السبب لا وجه لإيقاع المسبب.

ثم إنه رتب في الحديث لعن الملائكة على إباء المرأة عن الإجابة وأحاديث "لعن الله شارب الخمر" رتب فيها اللعن على وصف كونه شارباً وقول الحافظ بأنه إن أريد معناه العرفي جاز: لا يخفى أنه غير مراد للشارع إلا المعنى اللغوي.

والتحقيق أن الله تعالى أخبرنا أن الملائكة تلعن من ذكر وبأنه تعالى لعن شارب الخمر ولم يأمرنا بلعنه فإن ورد الأمر بلعنه وجب علينا الامتثال ولعنه ما لم تعلم توبته وندب لنا الدعاء له بالتوفيق للتوبة والاستغفار .

وقد أخبر الله تعالى أن الملائكة تلعن من ذكر ومعلوم أنه عن أمر الله وأخبر أنهم يستغفرون لمن في الأرض وهو عام يشتمل من يلعنونهم من أهل إلى الاستغفار لا أنها مقيدة بقوله: {ربنا وسعت كل شيء رحمة وعلماً فاغفر للذين تابوا} كما قيل: لأن التائب مغفور له.

وإنما دعاؤهم له بالمغفرة تعبد وزيادة تنويه بشأن التائبين .

وأما شمول عمومها للكفار فمعلوم أنه غير مراد وبهذا يعرف أن الملائكة قاموا بالأمرين كما أشرنا إليه.

وفي الحديث رعاية الله لعبده ولعن من عصاه في قضاء شهوته منه وأي رعاية أعظم من رعاية الملك الكبير للعبد الحقير؟ فليكن لنعم مولاه ذاكراً ولأياديه شاكراً ومن معاصيه محاذراً ولهذه النكتة الشريفة من كلام رسول الله صَلّى الله عَلَيْهِ وَسَلّم مذاكراً.

وَعَنِ ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُما: "أَنَّ النّبيّ صَلّى الله عَلَيْهِ وَسَلّم لَعَنَ الْوَاصِلَةَ والْمُسْتَوْصِلَةَ والواشمةَ والمُسْتَوْشِمَةَ" مُتّفقٌ عَلَيهِ .

( وعن ابن عمر رضي الله عنهما: أن النبي صلى الله عليه وآله وسلم لعن الواصِلَة) بالصاد المهملة (والمستوصِلَةَ، والواشِمَةَ) بالشين المعجمة (والمُسْتَوْشِمةَ متفق عليه)

الواصلة هي المرأة التي تصل شعرها بشعر غيرها سواء فعلته لنفسها أو لغيرها.

والمستوصلة التي تطلب فعل ذلك وزاد في الشرح: ويفعل بها ولا يدل عليه اللفظ .

والواشمة فاعلة الوشم وهو أن تغرز إبرة ونحوها في ظهر كفها أو شفتها أو نحوهما من بدنها حتى يسيل الدم ثم تحشو ذلك الموضع بالكحل والنورة فيخضر .

والمستوشمة الطالبة لذلك والحديث دليل على تحريم الأربعة الأشياء المذكورة في الحديث.

فالوصل محرم للمرأة مطلقاً بشعر محرم أو غيره آدمي أو غيره سواء كانت المرأة ذات زينة أو لا، مزوّجة أو غير مزوّجة .

وللهادوية و الشافعي خلاف وتفاصيل لا ينهض عليها دليل بل الأحاديث قاضية بالتحريم مطلقاً لوصل الشعر واستيصاله كما هي قاضية بتحريم الوشم وسؤاله ودل اللعن أن هذه المعاصي من الكبائر .

هذا وقد علل الوشم في بعض الأحاديث بأنه تغيير لخلق الله .

ولا يقال إن الخضاب بالحناء ونحوه تشمله العلة وإن شملته فهو مخصوص بالإجماع وبأنه قد وقع في عصره صلى الله عليه وآله وسلم بل أمر بتغيير بياض أصابع المرأة بالخضاب كما في قصة هند.

فأما وصل الشعر بالحرير ونحوه من الخرق فقال القاضي عياض: اختلف العلماء في المسألة:

فقال مالك والطبري وكثيرون أو قال الأكثرون: الوصل ممنوع بكل شيء سواء وصلته بصوف أو حرير أو خرق. واحتجوا بحديث مسلم عن جابر أن النبي صلى الله عليه وآله وسلم: "زجر أن تصل المرأة برأسها شيئاً

وقال الليث بن سعد: النهي مختص بالوصل بالشعر ولا بأس بوصله بصوف أو خرق وغير ذلك.

وقال بعضهم: يجوز بكل شيء وهو مروي عن عائشة ولا يصح عنها .

قال القاضي: وأما ربط خيوط الحرير الملونة ونحوها مما لا يشبه الشعر فليس بمنهي عنه لأنه ليس بوصل ولا لمعنى مقصود من الوصل وإنما هو للتجمل والتحسين انتهى.

ومراده من المعنى المناسب هو ما في ذلك من الخداع للزوج فما كان لونه مغايراً للون الشعر فلا خداع فيه .

وَعَنْ جُذامَةَ بِنْتِ وَهْبٍ رضيَ الله عَنْهَا قَالَتْ: "حَضَرْتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم في أُنَاسٍ وَهَوَ يَقُولُ: "لَقَدْ هَمَمْتُ أنْ أنْهَى عَنِ الْغِيلَةِ فَنَظَرْتُ في الرُّومِ وَفارسَ فَإذا هُمْ يُغِيلُونَ أَوْلادَهُمْ فَلا يضُرُّ ذلكَ أَوْلادَهُمْ شَيْئاً" ثمَّ سأَلُوهُ عَنِ الْعَزْلِ فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ذلك الْوَأدُ الخَفِيُّ" رَوَاهُ مُسْلِمٌ.

(وعن جذامة بنت وهب رضي الله عنها) بضم الجيم وذال معجمة ويروى بالدال المهملة قيل وهو تصحيف هي أخت عكاشة بن محصن من أُمه هاجرت مع قومها وكانت تحت أنيس بن قتادة مصغر أنس: (قالت: حَضَرْتُ رسولَ اللَّهِ صلى الله عليه وآله وسلم في أُناسٍ وهو يقولُ: لقَذ هَمَمْتُ أنْ أَنْهَى عَنِ الْغِيلَةِ) بكسر الغين المعجمة فمثناة تحتية (فنَظرْتُ في الرُّومِ وفارسَ فإذا هُمْ يُغيِلُونَ أوْلادَهُمْ فَلا يُضرُّ ذلكَ أَوْلادَهُمْ شَيْئاً" ثم سألوه عن العزل فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ذلكَ الْوَأدُ الْخَفِيُّ" رواهمسلم)

اشتمل الحديث على مسألتين: "الأولى الغيلة" تقدم ضبطها ويقال لها الغيل بفتح الغين مع فتح المثناة التحية والغيال بكسر الغين المراد بها مجامعة الرجل امرأته وهي ترضع كما قاله مالك والأصمعي وغيرهما .

وقيل: هي أن ترضع المرأة وهي حامل والأطباء يقولون إن ذلك داء والعرب تكرهه وتتقيه ولكن النبي صلى الله عليه وآله وسلم رد عليهم وبيّن عدم الضرر الذي زعمه العرب والأطباء بأن فارساً والروم تفعل ذلك ولا ضرر يحدث مع الأولاد .

وقوله: "فإذا هم يغيلون" من أغال يغيل .

"والمسألة الثانية العزل" وهو بفتح العين المهملة وسكون الزاي وهو أن ينزع بعد الإيلاج لينزل خارج الفرج.

وهو يفعل لأحد أمرين: أما في حق الأمة فلئلا تحمل كراهة لمجيء الولد من الأمة لأنه مع ذلك يتعذر بيعها وأما في حق الحرة فكراهة ضرر الرضيع إن كان أو لئلا تحمل المرأة.

وقوله في جواب سؤالهم عنه: "أنه الوأد الخفي" دال على تحريمه لأن الوأد دفن البنت حية.

وبالتحريم جزم ابن حزم محتجاً بحديث الكتاب هذا .

وقال الجمهور: يجوز عن الحرة بإذنها وعن الأمة السرية بغير إذنها ولهم خلاف في الأمة المزوّجة بحرّ.

قالوا: وحديث الكتاب معارض بحديثين: الأول عن جابر قال: كانت لنا جوار وكنا نعزل فقالت اليهود تلك الموءودة الصغرى فسئل رسول الله صلى الله تعالى عليه وعلى آله وسلم عن ذلك فقال: "كذبت اليهود ولو أراد الله خلقه لم تستطع ردّه" أخرجه النسائي والترمذي وصححه .

والثاني أخرجه النسائي من حديث أبي هريرة نحوه قال الطحاوي: والجمع بين الأحاديث: بحمل النهي في حديث جذامة على التنزيه .

ورجح ابن حزم حديث جذامة وأن النهي فيه للتحريم بأن حديث غيرها مرجح لأصل الإباحة وحديثها مانع فمن ادّعى أنه أبيح بعد المنع فعليه البيان .

ونوزع ابن حزم في دلالة قوله صلى الله عليه وآله وسلم: "ذلك الوأد الخفي" على الصراحة بالتحريم لأن التحريم للوأد المحقق الذي هو قطع حياة محققة والعزل وإن شبهه صلى الله عليه وآله وسلم به فإنما هو قطع لما يؤدي إلى الحياة والمشبه دون المشبه به.

وإنما سماه وأداً لما تعلق به من قصد منع الحمل وأما علة النهي عن العزل فالأحاديث دالة على أن وجهه أنه معاندة للقدر وهو دال على عدم التفرقة بين الحرة والأمة.

"فائدة" معالجة المرأة لإسقاط النطفة قبل نفخ الروح يتفرع جوازه وعدمه على الخلاف في العزل ومن أجازه أجاز المعالجة ومن حرّمه حرّم هذا بالأولى .

ويلحق بهذا تعاطي المرأة ما يقطع الحبَل من أصله وقد أفتى بعض الشافعية بالمنع وهو مشكل على قولهم بإباحة العزل مطلقاً .

وَعَنْ أبي سَعِيد الخدْريِّ رضي اللَّهُ عَنْهُ أنَّ رَجُلاً قالَ: يَا رسُولَ اللَّهِ إنَّ لي جاريةً وأَنَا أعْزلُ عَنْهَا وَأكْرَهُ أنْ تَحْمِلَ وَأَنَا أُريدُ مَا يُريدُ الرِّجَالُ وإنَّ الْيَهُودَ تَحَدَّثُ أَنَّ الْعَزْلَ الْمَوْءُودة الصُّغْرَى؟ قالَ: "كَذَبَتِ الْيَهُودُ لَوْ أَرَادَ الله أنْ يَخْلُقَهُ مَا اسْتَطَعْتَ أَنْ تَصْرفَهُ" رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَاللّفْظُ لَهُ وَالنّسَائي والطّحَاويُّ وَرجالُهُ ثِقاتٌ.

(وَعَنْ أبي سَعِيد الخدْريِّ رضي اللَّهُ عَنْهُ أنَّ رَجُلاً قالَ: يَا رسُولَ اللَّهِ إنَّ لي جاريةً وأَنَا أعْزلُ عَنْهَا وَأكْرَهُ أنْ تَحْمِلَ وَأَنَا أُريدُ مَا يُريدُ الرِّجَالُ وإنَّ الْيَهُودَ تَحَدَّثُ أَنَّ الْعَزْلَ الْمَوْءُودة الصُّغْرَى؟ قالَ: "كَذَبَتِ الْيَهُودُ لَوْ أَرَادَ الله أنْ يَخْلُقَهُ مَا اسْتَطَعْتَ أَنْ تَصْرفَهُ" رَوَاهُ أَحْمَدُ وَأَبُو دَاوُدَ وَاللّفْظُ لَهُ وَالنّسَائي والطّحَاويُّ وَرجالُهُ ثِقاتٌ).

الحديث قد عارض حديث النهي وتسميته صَلّى الله عَلَيْهِ وَسَلّم العزل الوأد الخفي وفي هذا كذب اليهود في تسميته الموءودة الصغرى .

وقد جمع بينهما بأن حديث النهي حمل على التنزيه وتكذيب اليهود لأنهم أرادوا التحريم الحقيقي.

وقوله: لو أراد أن يخلقه ــــ إلى آخره ــــ معناه أنه تعالى إذا قدّر خلق نفس فلا بد من خلقها وأنه يسبقكم الماء فلا تقدرون على دفعه ولا ينفعكم الحرص على ذلك فقد يسبق الماء من غير شعور العازل لتمام ما قدّره الله .

وقد أخرج أحمد والبزار من حديث أنس وصححه ابن حبان: "أن رجلاً سأل عن العزل فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: لو أن الماء الذي يكون منه الولد أهرقته على صخرة لأخرج الله منها ولداً" وله شاهدان في الكبير للطبراني عن ابن عباس وفي الأوسط له عن ابن مسعود .

وَعَنْ جابرٍ قَالَ: "كُنّا نَعْزلُ عَلى عَهْدِ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم وَالْقُرْآنُ يَنْزلُ وَلَوْ كان شَيْئاً يُنْهَى عَنْهُ لَنَهَانَا عَنْهُ الْقُرْآنُ" مُتّفَقٌ عَلَيْهِ، وَلِمُسْلِمٍ: "فَبَلَغَ ذلكَ نِبيَّ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَلمْ يَنْهَنَا عَنْهُ.

(وعن جابر رضي الله عنه قال: كنا نعزل على عهد صلى الله عليه وآله وسلم والقرآن ينزل لو كان شيء يُنْهى عنه لنهانا عنه القرآن. متفق عليه) إلا أن قوله: لو كان شيء يُنْهى عنه إلى آخره لم يذكره البخاري وإنما رواه مسلم من كلام سفيان أحد رواته وظاهره أنه قاله استنباطاً .

قال المصنف في الفتح: تتبعت المسانيد فوجدت أكثر رواته عن سفيان لا يذكرون هذه الزيادة اهـ.

وقد وقع لصاحب العمدة مثل ما وقع للمصنف هنا فجعل الزيادة من الحديث .

وشرحها ابن دقيق العيد واستغرب استدلال جابر بتقرير الله لهم. (ولمسلم) أي عن جابر (فبلغ ذلك نبيَّ صلى الله عليه وآله وسلم فلم ينهنا عنه)

فدل تقريره صلى الله عليه وآله وسلم لهم على جوازه وقد قيل: إنه أراد جابر بالقرآن ما يقرأ أعم من المتعبد بتلاوته أو غيره مما يوحي إليه فكأنه يقول: فعلنا في زمن التشريع ولو كان حراماً لم نقر عليه قيل: فيزول استغراب ابن دقيق العيد إلا أنه لا بد من علم النبي صلى الله عليه وآله وسلم بأنهم فعلوه .

والحديث دليل على جواز العزل ولا ينافيه كراهة التنزيه كما دل له أحاديث النهي.

وَعَنْ أَنَس بنِ مَالكٍ رضيَ اللَّهُ عنْهُ: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم كانَ يَطُوفُ عَلى نِسَائِهِ بِغُسْلٍ واحِدٍ" أَخْرَجَاهُ واللّفْظُ لِمُسْلِمٍ .

(وَعَنْ أَنَس بنِ مَالكٍ رضيَ اللَّهُ عنْهُ: "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم كانَ يَطُوفُ عَلى نِسَائِهِ بِغُسْلٍ واحِدٍ" أَخْرَجَاهُ واللّفْظُ لِمُسْلِمٍ).

تقدم الكلام عليه في باب الغسل واستدل به على أنه لم يكن القسم بين نسائه صلى الله عليه وآله وسلم عليه واجباً .

وقال ابن العربي: إنه كان للنبي صلى الله عليه وآله وسلم ساعة من النهار لا يجب عليه فيها القسم وهي بعد العصر فإن اشتغل عنها كانت بعد المغرب .

وكأنه أخذه من حديث عائشة الذي أخرجه البخاري: "أنه صلى الله تعالى عليه وآله وسلم كان إذا انصرف من العصر دخل على نسائه فيدنو من إحداهن.

فقولها: فيدنو يحتمل أنه للوقاع إلا أن في بعض رواياته من غير وقاع فهو لا يتم مأخذاً لابن العربي.

وقد أخرج البخاري من حديث أنس: "أنه صلى الله عليه وآله وسلم كان يطوف على نسائه في الليلة الواحدة وله يومئذ تسع نسوة

ولا يتم أن يراد بالليلة بعد المغرب كما قاله لأنه لا يتسع ذلك الوقت سيما مع الانتظار لصلاة العشاء لفعل ذلك. كذا قيل: وهو مجرد استبعاد وإلا فالظاهر اتساعه لذلك فقد كان صَلّى الله عَلَيْهِ وَسَلّم يؤخر العشاء أو لأنه أعطى قوّة في ذلك لم يعطها غيره.

والحديث دليل أنه كان لا يجب القسم عليه لنسائه وهو ظاهر قوله تعالى: {ترجي من تشاء منهن} وذهب إليه جماعة من أهل العلم .

والجمهور يقولون يجب عليه القسم وتأولوا هذا الحديث بأنه كان يفعل ذلك برضا صاحبة النوبة وبأنه يحتمل فعله عند استيفاء القسم ثم يستأنف القسمة وبأنه يحتمل أنه فعل ذلك قبل وجوب القسم .

وقوله: "وله يومئذ تسع نسوة" وفي رواية البخاري: "وهنّ إحدى عشرة" ويجمع بين الروايتين بأن يحمل قول من قال تسع نظراً إلى الزوجات التي اجتمعن عنده ولم يجتمع عنده أكثر من تسع وأنه مات عن تسع كما قال أنس أخرجه الضياء عنه في المختارة.

ومن قال: إحدى عشرة أدخل مارية القبطية وريحانة فيهن ويطلق عليهما لفظ نسائه تغليباً.

وفي الحديث دلالة على أنه صَلّى الله عَلَيْهِ وَسَلّم كان أكمل الرجال في الرجولية حيث كان له هذه القوّة وقد أخرج البخاري أنه كان له قوّة ثلاثين رجلاً وفي رواية الإسماعيلي قوّة أربعين ومثله لأبي نعيم في صفة الجنة وزاد من رجال أهل الجنة.

وقد أخرج أحمد والنسائي وصححه الحاكم من حديث زيد بن أرقم: "إن الرجل في الجنة ليعطى قوّة مائة في الأكل والشرب والجماع والشهوة.


004-باب الصداق

باب الصداق

الصداق بفتح الصاد المهملة وكسرها مأخوذ من الصدق لإشعاره بصدق رغبة الزوج في الزوجة وفيه سبع لغات وله ثمانية أسماء يجمعها قوله:

[شع] صداق ومهر نحلة وفريضة

حباء وأجر ثم عقر علائق[/شع]

وكان الصداق في شرع من قبلنا للأولياء كما قال صاحب المستعذب على المذهب.

عَنْ أَنسٍ رضيَ اللَّهُ عَنْهُ عَنِ النْبي صَلّى الله عَلَيْهِ وَسَلّم: "أَنّهُ أَعْتَقَ صَفِيّةَ وَجَعَلَ عِتْقَهَا صدَاقَهَا" مُتّفقٌ عَلَيْهِ.

(عَنْ أَنسٍ رضيَ اللَّهُ عَنْهُ عَنِ النْبي صَلّى الله عَلَيْهِ وَسَلّم: "أَنّهُ أَعْتَقَ صَفِيّةَ وَجَعَلَ عِتْقَهَا صدَاقَهَا" مُتّفقٌ عَلَيْهِ).

هي أم المؤمنين صفية بنت حيي بن أخطب من سبط هرون بن عمران كانت تحت ابن أبي الحقيق وقتل يوم خيبر ووقعت صفية في السبي فاصطفاها رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأعتقها وتزوّجها وجعل عتقها صداقها وماتت سنة خمسين وقيل غير ذلك.

والحديث دليل على صحة جعل العتق صداقاً: أيَّ عبارة وقعت تفيد ذلك. وللفقهاء عّدة عبارات في كيفية العبارة في هذا المعنى .

وذهب إلى صحة جعل العتق مهراً الهادوية و أحمد وإسحاق وغيرهم واستدلوا بهذا الحديث.

وذهب الأكثر إلى عدم صحة جعل العتق مهراً وأجابوا عن الحديث بأنه صلى الله عليه وآله وسلم أعتقها بشرط أن يتزوّجها فوجب له عليها قيمتها وكانت معلومة فتزوّجها بها.

ويرد هذا التأويل أنه في مسلم بلفظ: "ثم تزوّجها وجعل عتقها صداقها.

وفيه: أنه قال عبد العزيز راويه: قال ثابت لأنس بعد أن روى الحديث: ما أصدقها؟ قال: نَفْسَها وأعتقها؛ فإنه ظاهر أنه جعل نفس العتق صداقاً .

وأما قول من قال إن هذا شيء فهمه أنس فعبر به ويجوز أن فهمه غير صحيح فجوابه أنه أعرف باللفظ وأفهم له وقد صرح بأنه صلى الله تعالى عليه وعلى آله وسلم جعل العتق صداقاً فهو راو لفعله صلى الله تعالى عليه وآله وسلم وحسن الظن به لثقته يوجب قبول روايته للأفعال كما يجب قبولها للأقوال وإلا لزم ردّ الأقوال والأفعال إذ لم ينقل الصحابة اللفظ النبوي إلا في شيء قليل وأكثر ما يروونه بالمعنى كما هو معروف ورواية المعنى عمدتها فهمه .

وقوله: إنه لم يرفعه أنس بل قاله تظننا خلاف ظاهر لفظه فإنه قال: جعل ــــ يريد النبي صلى الله عليه وآله وسلم ــــ صداقها عتقها. وقد أخرج الطبراني وأبو الشيخ من حديث صفية قالت: "أعتقني النبي صلى الله عليه وآله وسلم وجعل عتقي صداقي" وهو صريح فيما رواه أنس وأنهلم يقل ذلك، تظننا كما قيل.

وإنما خالف الجمهور الحديث وتأولوه قالوا لأنه خالف القياس لوجهين:

أحدهما: أن عقدها على نفسها إما أن يقع قبل عتقها وهو محال وإما بعده وذلك غير لازم لها.

والثاني: أنا إن جعلنا العتق صداقاً فإما يتقرر العتق حالة الرق وهو محال أيضاً لتناقضهما أو حالة الحرية فليزم سبقها على العقد فيلزم وجود العتق حال فرض عدمه وهو محال لأنّ الصداق لا بد أن يتقدّم تقرره على الزوج إما نصاً وإما حكماً حتى تملك الزوجة طلبه ولا يتأتى مثل ذلك في العتق فاستحال أن يكون صداقاً .

وأجيب أولاً: أنه بعد صحة القصة لا يبالى بهذه المناسبات .

وثانياً: بعد تسليم ما قالوه فالجواب عن الأوّل يكون بعد العتق وإذا امتنعت من العقد لزمها السعاية بقيمتها ولا محذور في ذلك .

وعن الثاني بأن العتق منفعة يصح المعاوضة عنها والمنفعة إذا كانت كذلك صح العقد عليها مثل سكنى الدار وخدمة الزوج ونحو ذلك .

وأما قول من قال إنّ ثواب العتق عظيم فلا ينبغي أن يفوت بجعله صداقاً وكان يمكن جعل المهر غيره.

فجوابه أنه صلى الله عليه وآله وسلم يفعل المفضول لبيان التشريع ويكون ثوابه أكثر من ثواب الأفضل فهو في حقه أفضل. وأما جعل حديث عائشة في قصة جويرية مؤيداً لحديث صفية ولفظه: "أنه صَلّى الله عَلَيْهِ وَسَلّم قال لجويرية لما جاءت تستعينه في كتابتها: هل لك أن أقضي عنك كتابتك وأتزوّجك قالت: قد فعلت" أخرجه أبو داود.

فلا يخفى أنه ليس فيه تعرض للمهر ولا غيره فليس مما نحن فيه .

وَعَنْ أَبي سَلَمَةَ بنِ عَبْدِ الرَّحْمنِ رَضي اللَّهُ عَنْهُ أَنّهُ قالَ: "سأَلْتُ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا: كَمْ كانَ صَدَاقُ رَسُول الله صَلّى الله عَلَيْهِ وَسَلّم؟ قالَتْ: كَانَ صَدَاقُهُ لأزْوَاجِهِ اثِنْتي عَشَرة أُوقِيّةً وَنَشّاً، قالَتْ:أَتَدْري مَا النّشُّ؟ قالَ: قلْتُ: لا قالَتْ: نِصْفُ أُوقِيّةٍ، فَتِلكَ خَمْسُمِائَةِ دِرْهَمٍ؛ فَهَذا صَداقُ رَسُولِ اللَّهُ صَلّى الله عَلَيْهِ وَسَلّم لأزْوَاجِهِ" رَوَاهُ مُسْلمٌ .

( وعن أبي سلمة بن عبد الرحمن رضي الله عنه) هو أبو سلمة بن عبد الرحمن بن عوف الزهري القرشي أحد الفقهاء السبعة المشهورين بالفقه بالمدينة في قول من مشاهير التابعين وأعلامهم يقال إن اسمه كنيته.

وهو كثير الحديث واسع الرواية سمع عن جماعة من الصحابة وأخذ عنه جماعة مات سنة أربع وسبعين وقيل أربع ومائة وهو في سبعين سنة (قال: سألت عائشة زوج النبي صلى الله عليه تعالى وعلى آله وسلم: كم صداق رسول الله صلى الله تعالى عليه وعلى آله وسلم؟ قالت: كان صداقه لأزواجه اثنتي عشرة أوقية) بضم الهمزة وتشديد المثناة التحتية (ونَشّاً) بفتح النون وشين معجمة مشددة. (قالت: أتدري ما النّشُ؟ قال: قلت: لا. قالت: نصف أوقية فتلك خمسمائة درهم فهذا صداق رسول الله صَلّى الله عَلَيْهِ وَسَلّم لأزواجه. رواه مسلم).

المراد في الحديث أوقية الحجاز وهي أربعون درهماً وكان كلام عائشة هذا بناء على الأغلب وإلا فإن صداقها هذا المقدار وأم حبيبة أصدقها النجاشي عن النبي صلى الله عليه وآله وسلم بأربعة آلاف درهم وأربعة آلاف دينار إلا إنه كان تبرعاً منه إكراماً لرسول الله صَلّى الله عَلَيْهِ وَسَلّم ولم يكن عن أمره صَلّى الله عَلَيْهِ وَسَلّم.

وقد استحب الشافعية جعل المهر خمسمائة درهم تأسياً .

وأما أقل المهر الذي يصح به العقد فقد قدّمناه أما أكثره فلا حدّ له إجماعاً قال تعالى: {واتيتم إحداهن قنطاراً}.

والقنطار قيل إنه ألف ومائتا أوقية ذهباً وقيل ملء مسك ثور ذهباً وقيل سبعون ألف مثقال وقيل مائة رطل ذهباً .

وقد كان أراد عمر قصر أكثره على قدر مهور أزواج النبي صَلّى الله عَلَيْهِ وَسَلّم ورد الزيادة إلى بيت المال وتكلم به في الخطبة فردّت عليه امرأة محتجة بقوله تعالى: {واتيتم إحداهن قنطاراً} فرجع وقال: كلكم أفْقَه من عمر .

وَعَنِ ابنِ عَبّاسٍ قالَ: لمّا تَزوَّجَ عَليٌّ فَاطمةَ قالَ لهُ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَعْطِهَا شَيْئاً" قالَ: مَا عِنْدي شيءٌ، قالَ: "فَأَيْنَ دِرْعُكَ الحُطَمِيَّةُ؟" رَوَاهُ أَبُو داوُدَ والنّسَائيُّ وَصَحّحَهُ الحاكِمُ .

(وعن ابن عباس رضي الله عنهما قال: لما تزوّج عَليٌّ فاطمَة رضي الله عنها).

هي سيدة نساء العالمين تزوّجها علي رضي الله عنه في السنة الثانية من الهجرة في شهر رمضان وبنى عليها في ذي الحجة ولدت له الحسن والحسين والمحسن وزينب ورقية وأم كلثوم وماتت بالمدينة بعد موته صلى الله عليه وآله وسلم بثلاثة أشهر وقد بسطنا ترجمتها في الروضة الندية (قال له رسول الله صلى الله عليه وآله وسلم: "أعْطِهَا شيّئاً" قال: ما عندي شيء قال: "فأَيْنَ دِرْعُكَ الْحُطَمِيّةُ؟") بضم الحاء المهملة وفتح الطاء نسبة إلى حطمة من محارب بطن من عبد القيس كانوا يعملون الدروع (رواه أبو داود والنسائي وصححه الحاكم)

فيه دليل على أنه ينبغي تقديم شيء للزوجة قبل الدخول بها جبراً لخاطرها وهو المعروف عند الناس كافة ولم يذكر في الرواية هل أعطاها درعه المذكور أو غيرها.

وقد وردت روايات في تعيين ما أعطى عليٌّ فاطمة رضي الله عنهما إلا أنها غير مسندة.

وَعَنْ عَمْرو بنِ شُعَيْبٍ عَنْ أَبيهِ عَنْ جَدِّه رضي اللَّهُ عَنْهُمَا قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّمَا امْرَأَةٍ نَكَحَتْ عَلى صَداقٍ أَوْ حِبَاءٍ أَوّ عِدَةٍ قَبْلَ عِصْمَةِ النِّكاحِ فَهُوَ لَهَا، وَمَا كانَ بَعْدَ عِصْمَة النّكاح فَهُوَ لِمَنْ أُعْطِيَهُ، وَأَحَقُّ مَا أُكْرمَ الرَّجُلُ عَلَيْهِ ابْنَتُهُ أَوْ أُخْتُهُ" رَوَاهُ أَحْمدُ والأرْبَعَةُ إلا الترْمِذِيَّ .

(وعن عمرو بن شعيب عن أبيه عن جده قال: قال رسول الله صلى الله عليه وآله وسلم: "أَيُّمَا امْرَأَةٍ نكحَتْ عَلى صَداق أوْ حِبَاءٍ) بكسر الحاء المهملة فموحدة فهمزة ممدودة العطية للغير أو للزوجة زائد على مهرها (أوْ عِدَةٍ) بكسر العين المهملة ما وعد به الزوج وإن لم يحضر (قَبْلَ عِصْمَةِ النّكاح فَهُوَ لَهَا ومَا كانَ بعْدَ عِصْمَةِ النِّكَاح فَهُوَ لِمَنْ أُعْطِيَهُ وأَحَقُّ مَا أُكْرمَ الرَّجُلُ عَلْيهِ ابْنَتُهُ أوْ أُخْتُهُ" رواه أحمد والأربعة إلا الترمذي).

الحديث دليل على أن ما سماه الزوج قبل العقد فهو للزوجة. وإن كان تسميته لغيرها من أب وأخ كذلك ما كان عند العقد وفي المسألة خلاف .

فذهب إلى ما أفاده الحديث: الهادي ومالك وعمر بن عبد العزيز والثوري .

وذهب أبو حنيفة وأصحابه إلى أن الشرط لازم لمن ذكر من أخ أو أب والنكاح صحيح.

وذهب الشافعي إلى أن تسمية المهر تكون فاسدة ولها صداق المثل .

وذهب مالك إلى أنه إن كان الشرط عند العقد فهو لابنته وإن كان بعد النكاح فهو له قال في نهاية المجتهد: "وسبب اختلافهم تشبيه النكاح في ذلك بالبيع، فمن شبهه بالوكيل ببيع السلعة وشرط لنفسه حباء قال: لا يجوز النكاح كما لا يجوز البيع. ومن جعل النكاح في ذلك مخالفاًللبيع قال: يجوز وأما تفريق مالك فلأنه اتهمه إذا كان الشرط في عقد النكاح أن يكون ذلك اشتراط لنفسه نقصاناً على صداق مثلها ولم يتهمه إذا كان بعد انعقاد النكاح والاتفاق على الصداق" انتهى وإنما علل ذلك بما سمعت ولم يذكر الحديث لأن فيه مقالاً .

هذا وأما ما يعطي الزوج في العرف مما هو للإتلاف كالطعام ونحوه فإن شرط في العقد كان مهراً وما سلم قبل العقد كان إباحة فيصح الرجوع فيه مع بقائه إذا كان في العادة يسلم للتلف وإن كان يسلم للبقاء رجع في قيمته بعد تلفه إلا أن يتمنعوا من تزويجه رجع بقيمته في الطرفين جميعاً .

وإذا ماتت الزوجة أو امتنع هو من التزويج كان له الرجوع فيما بقي وفيما سلم للبقاء وفيما تلف قبل الوقت الذي يعتاد التلف فيه. لا فيما عدا ذلك وفيما سلمه بعد العقد هبة أو هدية على حسب الحال أو رشوة إن لم تسلم الزوجة وكان مشروطاً مع العقد لصغيره وفعل ذلك جاز التناول منه لمن يعتاد لمثله كالقرابة وغيرهم لأن الزوج إنما شرطه وسلمه ليفعل ذلك لا ليبقى ملكاً للزوج والعرف معتبر في هذا.

وَعَنْ عَلْقَمَةَ عَنِ ابن مَسْعُودٍ: "أَنّهُ سُئِلَ عَنْ رَجُلٍ تَزَوَّج امْرَأَةً وَلَمْ يَفْرضْ لَهَا صَدَاقاً وَلَمْ يَدْخُلْ بهَا حَتى مَاتَ؟ فَقَالَ ابنُ مَسْعُودٍ: لَهَا مِثْلُ صَداقِ نسَائهَا لا وَكْسَ وَلا شَطَطَ، وَعَلَيْهَا الْعِدَّةُ وَلَهَا المِيرَاثُ، فَقَامَ مَعْقِلُ بنُ سِنَانٍ الأشْجَعِيُّ فَقَالَ: قَضَى رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم في بَرْوَعَ بِنْتِ وَاشِقٍ ــــ امْرَأَةٍ مِنّا ــــ مِثْلَ مَا قَضَيْتَ، فَفَرحَ بها ابنُ مَسْعُودٍ" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ وَصَحّحَهُ التِّرمذيُّ وَحَسّنَهُ جَمَاعَةٌ.

(وعن علقمة) أي ابن قيس أبي شبل بن مالك من بني بكر بن النخع روى عن عمر وابن مسعود وهو تابعي جليل اشتهر بحديث ابن مسعود وصحبته وهو عم الأسود النخعي مات سنة إحدى وستين (عن ابن مسعود سُئِلَ عَنْ رَجُلٍ تَزَوَّجَ امرأَةً ولم يَفْرضْ لها صَداقاً ولم يَدْخُلْ بها حتى ماتَ فقال ابن مسعود: لها مثل صداقِ نِسائِها لا وَكْسَ) بفتح الواو وسكون الكاف وسين مهملة هو النقص أي لا ينقص من مهر نسائها (ولا شَطَطَ) بفتح الشين وبالطاء المهملة وهو الجور أي لا يجار على الزوج بزيادة مهرها على نسائها (وعليها العِدَّةُ ولها الميراثُ فقام معقل) بفتح الميم وسكون العين المهملة وكسر القاف (ابن سنان) بكسر السين المهملة فنون فألف فنون (الأشجعي) بفتح الهمزة وشين معجمة ساكنة ومعقل هو أبو محمد شهد فتح مكة ونزل الكوفة. وحديثه في أهل الكوفة وقتل يوم الحرة صبراً (فقال: قضى رسول الله صَلّى الله عَلَيْهِ وَسَلّم في بَرْوَع) بفتح الباء الموحدة وسكون الراء وفتح الواو فعين مهملة (بِنْتِ واشق) بواو مفتوحة فألف فشين معجمة فقاف (امرأة منا) بكسر الميم فنون مشددة فألف (مثل ما قضيت ففرح بها ابن مسعود. رواه أحمد والأربعة وصححه الترمذي وحسنه جماعة) منهم ابن مهدي وابن حزم وقال: لا مغمز فيه لصحة إسناده ومثله قال البيهقي في الخلافيات .

وقال الشافعي: لا أحفظه من وجه يثبت مثله وقال: لو ثبت حديث بروع لقلت به. وقال في الأم: إن كان يثبت عن رسول الله صلى الله عليه وآله وسلم فهو أول الأمور ولا حجة في أحد دون رسول الله صلى الله عليه وآله وسلم وإن كبر ولا شيء في قوله إلا طاعة الله بالتسليم له ولمأحفظه عنه من وجه يثبت مثله.

مرة يقال عن معقل بن سنان ومرة عن معقل بن يسار ومرة عن بعض أشجع ولا يسمى.

هذا تضعيف الشافعي بالاضطراب وضعفه الواقدي بأنه حديث ورد إلى المدينة من أهل الكوفة فما عرفه أهل المدينة .

وقد روي عن عليّ رضي الله عنه أنه رده بأن معقل بن سنان أعرابي بَوَّالٌ على عقبيه.

وأجيب بأن الاضطراب غير قادح لأنه متردد بين صحابي وصحابي وهذا لا يطعن به في الرواية وعن بعض أشجع فلا يضر أيضاً لأنه قد فسر ذلك البعض بمعقل فقد تبين أن ذلك البعض صحابي.

وأما عدم معرفة علماء المدينة له فلا يقدح بها مع عدالة الراوي .

وأما الرواية عن علي رضي الله عنه فقال في البدر المنير: لم يصح عنه .

وقد روى الحاكم من حديث حرملة بن يحيى أنه قال: سمعت الشافعي يقول: إن صح حديث بروع بنت واشق قلت به. قال الحاكم: قلت: صح فقل به .

وذكر الدارقطني الاختلاف فيه في العلل ثم قال: وأنسبها إسناداً حديث قتادة إلا أنه لم يحفظ اسم الصحابي قلت: لا يضر جهالة اسمه على رأي المحدثين. وما قال المصنف من أن لحديث بروع شاهداً من حديث عقبة بن عامر أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم زوج امرأة رجلاً فدخل بها ولم يفرض لها صداقاً فحضرته الوفاة فقال: أشهدكم أن سهمي بخيبر لها. أخرجه أبو داود والحاكم .

فلا يخفى أن لا شهادة له على ذلك لأن هذا في امرأة دخل بها زوجها نعم فيه شاهد أنه يصح النكاح بغير تسمية والحديث دليل على أن المرأة تستحق كمال المهر بالموت وإن لم يسم لها الزوج ولا دخل بها وتستحق مهر مثلها .

وفي المسألة قولان:

الأول: العمل بالحديث وأنها تستحق المهر كما ذكر وقول[اث] ابن مسعود[/اث] اجتهاد موافق الدليل وقول أبي حنيفة وأحمد وآخرين والدليل الحديث وما طعن به فيه قد سمعت دفعه.

والثاني: لا تستحق إلا الميراث لعلي وابن عباس وابن عمر والهادي ومالك وأحد قولي الشافعي رحمه الله قالوا: لأن الصداق عوض فإذا لم يستوف الزوج المعوّض عنه لم يلزم قياساً على ثمن المبيع قالوا: والحديث فيه تلك المطاعن قلنا: المطاعن قد دفعت فنهض الحديث للاستدلال فهو أولى من القياس .

وَعَنْ جابر بنِ عَبْدَ الله رضيَ اللَّهُ عَنْهُمَا أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "مَن أَعْطَى في صَداقِ امْرَأَةٍ سَويقاً أَوْ تَمْراً فَقَدِ اسْتَحَلَّ" أَخْرَجَهُ أَبُو دَاودَ وأَشَارَ إلى تَرْجِيحِ وَقْفِهِ.

( وعن جابر بن عبد الله رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ أَعْطَى في صَدَاقِ امْرَأَةٍ سَويقاً) هو دقيق القمح المقلو أو الذرة أو الشعير أو غيرها (أو تمراً فقد استحل". أخرجه أبو داود وأشار إلى ترجيح وقفه). وقال المصنف في التلخيص: فيه[تض] موسى بن مسلم بن رومان[/تض] وهو ضعيف وروي موقوفاً وهو أقوى انتهى.

فكان عليه أن يشير إلى أن فيه ضعفاً على عادته وأخرجه الشافعي بلاغاً .

والحديث دليل على أنه يصح كون المهر من غير الدراهم والدنانير وأنه يجزي مطلق السويق والتمر وظاهره وإن قل. وتقدّمت أقاويل العلماء في قدر أقل المهر في شرح حديث الواهبة نفسها.

وَعَنْ عَبْدِ اللَّهِ بنِ عامر بنِ رَبيعةَ عَنْ أَبيهِ رَضيَ اللَّهُ عَنْهُ: "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَجازَ نكاحَ امْرَأَةٍ عَلى نَعْلَيْنِ" أَخْرَجَهُ التِّرْمِذِيُّ وَصَحّحَهُ وَخُولِفَ في ذلكَ.

(وعن عبد الله بن عامر بن ربيعة" العنزي بفتح العين وسكون النون وبالزاي في نسبه خلاف كثير قبض النبي صلى الله عليه وآله وسلم وهو في أربع سنين أو خمس. مات عبد الله المذكور سنة خمس وثمانين وقيل سنة تسعين (عن أبيه: أن النبي صلى الله عليه وآله وسلم أجاز نكاح امرأة على نعلين. أخرجه الترمذي وصححه وخولف) أي الترمذي (في ذلك) أي في التصحيح. لفظ الحديث: أن امرأة من بني فزارة تزوجت على نعلين فقال رسول الله صلى الله عليه وآله وسلم: "رضيت من نفسك ومالك بنعلين" قالت: نعم فأجازه .

والحديث دليل على صحة جعل المهر أي شيء له ثمن وقد أسلف أن كل ما صح جعله ثمناً صح جعله مهراً وفيه مأخذ لما ورد في غيره من أنها لا تتصرف المرأة في مالها إلا برأي زوجها.

وَعَنْ سَهْلِ بنِ سَعْدِ رضي اللَّهُ عَنْهُ قالَ: "زَوَّجَ النّبي صَلّى الله عَلَيْهِ وَسَلّم رجُلاً امْرَأَةً بخاتَم مِنْ حدَيد" أَخْرَجَهُ الحاكِمُ، وَهُوَ طَرَفٌ مِنَ الحديثِ الطّويلِ المتقدِّم في أَوائِلِ النِّكاحِ .

(وعن سهل بن سعد رضي الله عنه قال: زوّج النبي صَلّى الله عَلَيْهِ وَسَلّم رجلاً امرأة بخاتم من حديد. أخرجه الحاكم)

قد تقدم حديث سهل في الواهبة نفسها بطوله وفيه أنه صَلّى الله عَلَيْهِ وَسَلّم أمر من خطبها أن يلتمس ولو خاتماً من حديد فلم يجده فزوّجه إياها على تعليمها شيئاً من القرآن فإن كان هذا هو ذلك الحديث فلم يتم جعل المهر خاتماً من حديد كما عرفت وإن أريد غيره فيحتملوهو بعيد لقول المصنف (وهو طرف من الحديث الطويل المتقدم في أوائل النكاح) وعلى تقدير أنه أريد ذلك الحديث فتأويله أنه صَلّى الله عَلَيْهِ وَسَلّم أذن في جعل الصداق خاتماً من حديد وإن لم يتم العقد عليه .

وَعَنْ عليَ رضيَ اللَّهُ عَنْهُ قالَ: "لا يَكُونُ المَهْرُ أَقَلَّ مِنْ عَشَرَةِ دَرَاهِمَ" أَخْرَجَهُ الدارَقُطْنيُّ موْقُوفاً وفي سَنَدِهِ مَقَالٌ.

( وعن عليّ رضي الله عنه قال: لا يكون المهر أقل من عشرة دراهم. أخرجه الدارقطني موقوفاً وفي سنده مقال) أي موقوف على عليّ رضي الله عنه .

وقد روي من حديث جابر مرفوعاً ولم يصح .

والحديث معارض للأحاديث المتقدمة المرفوعة الدالة على صحة أي شيء يصح جعله مهراً كما عرفت. والمقال الذي في الحديث هو أن فيه مبشر بن عبيد قال أحمد: كان يضع الحديث.

وَعَنْ عُقْبَةَ بنِ عَامِرٍ رَضي اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "خَيْرُ الصَّداقِ أَيْسَرُهُ" أَخْرَجَهُ أَبُو دَاودَ وَصَحّحَهُ الحاكمُ .

(وَعَنْ عُقْبَةَ بنِ عَامِرٍ رَضي اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "خَيْرُ الصَّداقِ أَيْسَرُهُ" أَخْرَجَهُ أَبُو دَاودَ وَصَحّحَهُ الحاكمُ .

فيه دلالة على استحباب تخفيف المهر وأن غير الأيسر على خلاف ذلك وإن كان جائزاً كما أشارت إليه الآية الكريم في قوله: {واتيتم إحداهن قنطاراً من ذهب} وتقدم أن عمر نهى عن المغالاة في المهور فقالت امرأة: ليس ذلك إليك يا عمر إن الله يقول: {واتيتم إحداهن قنطاراً منذهب}.

قال[اث] عمر[/اث]: امرأة خاصمت عمر فخصمته. أخرجه عبد الرزاق .

وقوله في الرواية: من ذهب هي قراءة ابن مسعود وله طرق بألفاظ مختلفة وتحتمل أن الخيرية بركة المرأة ففي لحديث "أبركهن أيسرهن مؤنة.

وَعَنْ عائِشَةَ رضي اللَّهُ عنها: أَنَّ عَمْرَةَ بنْتَ الجَوْنِ تَعَوَّذَتْ مِنْ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم حين أُدْخِلَتْ عَلَيْهِ (تَعْني لمّا تَزَوَّجَهَا) فَقَال: "لَقَدْ عُذْتِ بمعَاذٍ" فَطَلّقَهَا وَأَمَرَ أُسَامَةَ فَمَتّعَهَا بثلاثةِ أَثْوابٍ، أَخْرَجَهُ ابنُ مَاجَهْ وفي إسْنَادِهِ رَاوٍ مَتْرُوكٌ. وأصْلُ القِصَّةِ في الصَّحيحِ مِنْ حَديثِ أبي أسيدٍ السّاعِدِيِّ.

(وعن عائشة رضي الله عنها أن عمرة بنت الجوْن) بفتح الجيم وسكون الواو فنون (تعوّذت من رسول الله صَلّى الله عَلَيْهِ وَسَلّم وآله حين أُدخلت عليه ــــ تعني لما تزوجها ــــ فقال: "لَقَدْ عُذْتِ بمعَاذٍ) بفتح الميم ما يستعاذ به (فطلقها وأمر أُسامة فمتعها بثلاثة أثواب. أخرجه ابن ماجه وفي إسناده راوه متروك. وأصل القصة في الصحيح من حديث أبي أسيد الساعدي).

وقد سماها في الحديث عمرة ووقع مع ذلك اختلاف في اسمها ونسبها كثير لكنه لا يتعلق به حكم شرعي.

واختلف في سبب تعوذها منه ففي رواية أخرجها ابن سعد: أنه صلى الله عليه وآله وسلم لما دخل عليها وكانت من أجمل النساء فداخل نساءه صلى الله تعالى عليه وسلم غيرة، فقيل لها: إنما تحظى المرأة عند رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن تقول إذا دخلت عليه أعوذ بالله منك

وفي رواية أخرجها ابن سعد أيضاً بإسناد البخاري: "إن عائشة وحفصة دخلتا عليها أول ما قدمت مشطتاها وخضبتاها وقالت لها إحداهما: إن النبي صلى الله تعالى عليه وسلم يعجبه من المرأة إذا دخل عليها أن تقول أعوذ بالله منك" وقيل في سببه غير ذلك.

والحديث دليل على شرعية المتعة للمطلقة قبل الدخول واتفق الأكثر على وجوبها في حق من لم يُسمِّ لها صداقاً إلا عن الليث ومالك وقد قال تعالى: {لا جناح عليكم إن طلقتم النساء}.

وظاهر الأمر الوجوب.

وأخرج البيهقي في سننه عن ابن عباس قال: "المس النكاح والفريضة الصداق ومتعوهنّ قال: هو على الزوج يتزوّج المرأة ولم يسم لها صداقاً ثم يطلقها قبل أن يدخل بها، فأمره الله أن يمتعها على قدر عسره ويسره ــــ الحديث.

وقد أخرج عنه ابن جرير وابن المنذر وابن أبي حاتم: "متعة الطلاق أعلاها الخادم ودون ذلك الورق ودون ذلك الكسوة

نعم هذه المرأة التي متعها صَلّى الله عَلَيْهِ وَسَلّم يحتمل أنه لم يسم لها صداقاً فمتعها كما قضت به الآية ويحتمل أنه كان سمى لها فمتعها إحساناً منه وفضلاً.

وأما تمتيع من لم يسم الزوج لها مهراً ودخل بها ثم فارقها فقد اختلف في ذلك.

فذهب[اث] علي[/اث] و[اث]عمر[/اث] والشافعي إلى وجوبها أيضاً بقوله تعالى: {وللمطلقات متاع بالمعروف}.

وذهبت الهادوية والحنفية إلى أنه لا يجب إلا مهر المثل لا غير. قالوا: وعموم الآية مخصوص بمن لم يكن قد دخل بها والذي خصّه الآية الأخرى التي أوجب فيها المتعة لأنه شرط فيها عدم المس وهذا قد مس .

وأما قوله تعالى: {فتعالين أمتعكن} فإنه يحتمل نفقة العدّة ولا دليل مع الاحتمال.

هذا وقد سبقت إشارة إلى أن الليث لا يقول بوجوب المتعة مطلقاً واستدل له بأنها لو كانت واجبة لكانت مقدرة ودفع بأن نفقة القريب واجبة ولا تقدير لها .


005-باب الوليمة

باب الوليمة

الوليمة مشتقة من الوَلْم بفتح الواو وسكون اللام وهو الجمع لأن الزوجين يجتمعان قاله الأزهري وغيره والفعل منها أولم، تقع على كل طعام يتخذ لسرور حادث ووليمة العرس ما يتخذ عند الدخول وما يتخذ عند الإملاك .

عَنْ أَنَسٍ بنِ مَالِكٍ رَضيَ اللَّهُ عنْهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم رَأَى على عَبْدِ الرَّحْمن بنِ عَوْفٍ أَثَر صُفْرَةٍ فَقَالَ: "ما هَذا؟" قالَ: يا رَسُولَ اللَّهِ إني تَزَوَّجْتُ امْرَأَةً عَلى وزن نَوَاةٍ مِنْ ذَهَبٍ، قَالَ: "بَارَكَ اللَّهُ لكَ أَوْلِمْ وَلَوْ بشَاةٍ" مُتّفَقٌ عَلَيْهِ واللفْظُ لمُسْلمٍ .

(عَنْ أَنَسٍ بنِ مَالِكٍ رَضيَ اللَّهُ عنْهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم رَأَى على عَبْدِ الرَّحْمن بنِ عَوْفٍ أَثَر صُفْرَةٍ فَقَالَ: "ما هَذا؟" قالَ: يا رَسُولَ اللَّهِ إني تَزَوَّجْتُ امْرَأَةً عَلى وزن نَوَاةٍ مِنْ ذَهَبٍ، قَالَ: "بَارَكَ اللَّهُ لكَ أَوْلِمْ وَلَوْ بشَاةٍ" مُتّفَقٌ عَلَيْهِ واللفْظُ لمُسْلمٍ)

جاء في الروايات بيان الصفرة بأنها ردغ من زعفران وهو بفتح الراء ودال مهملة وغين معجمة أثر الزعفران.

فإن قلتَ" قد علم النهي عن التزعفر فكيف لم ينكره صلى الله تعالى عليه وآله وسلم؟ قلتُ: (هذا مخصص للنهي بجوازه للعروس)

وقيل: يحتمل أنها كانت في ثيابه دون بدنه بناء على جوازه في الثوب وقد منع جوازه فيه أبو حنيفة والشافعي ومن تبعهما .

والقول بجوازه في الثياب مروي عن مالك وعلماء المدينة واستدل لهم بمفهوم النهي الثابت في الأحاديث الصحيحة كحديث أبي موسى مرفوعاً: "لا يقبل الله صلاة رجل في جسده شيء من الخلوق

وأجيب بأن ذلك مفهوم لا يقاوم النهي الثابت في الأحاديث الصحيحة وبأن قصة عبد الرحمن كانت قبل النهي في أول الهجرة وبأنه يحتمل أنه الصفرة التي رآها رسول الله صلى الله تعالى عليه وسلم كانت من جهة امرأته تعلقت به فكان ذلك غير مقصود له، ورجح هذا النووي وعزاه للمحققين وبنى عليه البيضاوي .

وقوله: على وزن نواة من ذهب قيل المراد واحدة نوى التمر قيل: كان يومئذ ربع دينار، ورد بأن نوى التمر يختلف فكيف يجعل معياراً لما يوزن .

وقيل إن النواة من ذهب عبارة عما قيمته خمسة دراهم من الورق وجزم به الخطابي واختاره الأزهري ونقله عياض عن أكثر العلماء ويؤيده أن في رواية البيهقي وزن نواة من ذهب قومت خمسة دراهم .

وفي رواية عند البيهقي عن قتادة: قومت ثلاثة دراهم وثلثاً وإسناده ضعيف لكن جزم به أحمد وقيل في قدرها غير ذلك .

وعن بعض المالكية أن النواة عند أهل المدينة ربع دينار .

والحديث دليل أنه يدعى للعروس بالبركة وقد نال عبد الرحمن بركة الدعوة النبوية حتى قال: فلقد رأيتني لو رفعت حجراً لرجوت أن أصيب ذهباً أو فضة. رواه البخاري عنه في آخر هذه الرواية وفي قوله:

أولم ولو بشاة" دليل على وجوب الوليمة في العرس وإليه ذهب الظاهرية قيل: وهو نص الشافعي في الأم ويدل له:

ما أخرجه أحمد من حديث بريدة أنه صَلّى الله عَلَيْهِ وَسَلّم قال لما خطب عليّ فاطمة: "لا بد من وليمة" وسنده لا بأس به وهو يدل على لزوم الوليمة وهو في معنى الوجوب.

وما أخرجه أبو الشيخ والطبراني في الأوسط من حديث أبي هريرة مرفوعاً: "الوليمة حق وسنة فمن دعي ولم يجب فقد عصى" والظاهر من الحق الوجوب .

وقال أحمد: الوليمة سنة .

وقال الجمهور: مندوبة .

وقال ابن بطال: لا أعلم أحداً أوجبها وكأنه لم يعرف الخلاف واستدل على الندبية بما قال الشافعي: لا أعلم أمر بذلك غير عبد الرحمن ولا أعلم أنه صَلّى الله عَلَيْهِ وَسَلّم ترك الوليمة رواه عنه البيهقي فجعل ذلك مستنداً إلى كون الوليمة غير واجبة ولا يخفى ما فيه .

واختلف العلماء في وقت الوليمة هل هي العقد أو عقبه أو عند الدخول وهي أقوال في مذهب المالكية.

ومنهم من قال عند العقد وبعد الدخول .

وصرح الماوردي من الشافعية بأنها عند الدخول قال السبكي: والمنقول من فعل النبي صلى الله عليه وآله وسلم أنها بعد الدخول وكأنه يشير إلى قصة زواج زينب بنت جحش لقول أنس: أصبح ــــ يعني النبي صلى الله عليه وآله وسلم ــــ عروساً بزينب فدعا القوم، وقد ترجم عليه البيهقي "باب وقت الوليمة.

وأما مقدارها فظاهر الحديث أن الشاة أقل ما تجزىء إلا أنه قد ثبت أنه صلى الله عليه وآله وسلم أولم على أم سلمة وغيرها بأقل من شاة وأولم على زينب بشاة .

وقال[اث] أنس[/اث]: لم يولم على غير زينب بأكثر مما أولم عليها .

إلا أنه أولم على ميمونة بنت الحارث لما تزوجها بمكة عام القضية ــــ وطلب من أهل مكة أن يحضروا فامتنعوا ــــ بأكثر من وليمته على زينب وكأن أنساً يريد أنه وقع في وليمة زينب بالشاة من البركة في الطعام ما لم يقع في غيرها فإنه أشبع الناس خبزاً ولحماً فكأن المرادلم يشبع أحداً خبزاً ولحماً في وليمة من ولائمه صلى الله عليه وآله وسلم أكثر مما وقع في وليمة زينب رضي الله عنها.

وَعَنِ ابنِ عُمَرَ رضيَ اللَّهُ عنهما قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دُعِي أحَدُكُمْ إلى وَلِيمَةٍ فَلْيَأتهَا" مُتّفقٌ عَلَيْهِ، ولمُسْلِمٍ: "إذا دَعَا أَحَدُكُمْ أَخَاهُ فَلْيُجِبْ عُرْساً كانَ أَوْ نَحْوَهُ

(وَعَنِ ابنِ عُمَرَ رضيَ اللَّهُ عنهما قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دُعِي أحَدُكُمْ إلى وَلِيمَةٍ فَلْيَأتهَا" مُتّفقٌ عَلَيْهِ، ولمُسْلِمٍ) أي: عن ابن عمر مرفوعاً: (إذا دَعَا أَحَدُكُمْ أَخَاهُ فَلْيُجِبْ عُرْساً كانَ أَوْ نَحْوَهُ)

الحديث الأول دال على وجوب الإجابة إلى الوليمة والثاني دال على وجوبها إلى كل دعوة ولا تعارض بين الروايتين وإن كانا عن راو واحد .

وقد أخذت الظاهرية وبعض الشافعية بظاهره فقالوا: تجب الإجابة إلى الدعوة مطلقاً.

وزعم ابن حزم أنه قول جمهور الصحابة والتابعين .

ومنهم من فرق بين وليمة العرس وغيرها فنقل ابن عبد البر وعياض والنووي الاتفاق على وجوب إجابة وليمة العرس وصرح جمهور الشافعية والحنابلة بأنها فرض عين ونص عليه مالك.

وعن البعض فرض كفاية وفي كلام الشافعي ما يدل على وجوب الإجابة في وليمة العرس وعدم الرخصة في غيرها فإنه قال: إتيان دعوة الوليمة حق والوليمة التي تعرف وليمة العرس وكل دعوة دعي إليها رجل وليمة فلا أرخص لأحد في تركها ولو تركها لم يتبين أنه عاص كما تبين لي في وليمة العرس .

وفي البحر للمهدي حكاية إجماع العترة على عدم وجوب الإجابة في الولائم كلها.

هذا وعلى القول بالوجوب فقد قال ابن دقيق العيد في شرح الإلمام:

وقد يسوغ ترك الإجابة لأعذار: منها أن يكون في الطعام شبهة أو يخص بها الأغنياء أو يكون هناك من يتأذى بحضوره معه أو لا يليق لمجالسته أو يدعوه لخوف شره أو لطمع في جاهه أو ليعاونه على باطل أو يكون هناك منكر من خمر أو لهو أو فراش حرير أو ستر لجدران البيت أو صورةفي البيت أو يعتذر إلى الداعي فيتركه أو كانت في الثالث كما يأتي فهذه الأعذار ونحوها في تركها على القول بالوجوب وعلى القول بالندب بالأولى .

وهذا مأخوذ مما علم من الشريعة ومن قضايا وقعت للصحابة كما في البخاري أن أبا أيوب دعاه ابن عمر فرأى في البيت ستراً على الجدران فقال ابن عمر: غلبنا عليه النساء فقال: من كنت أخشى عليه فلم أكن أخشى عليك والله لا أطعم لك طعاماً فرجع، أخرجه البخاري تعليقاً ووصله أحمد ومسدّد في مسنده .

وأخرج الطبراني عن سالم بن عبد الله بن عمر قال: عرست في عهد أبي فأذنا الناس فكان أبو أيوب فيمن أذنا وقد ستروا بيتي ببجاد أخضر فأقبل أبو أيوب فاطلع فرآه فقال: يا عبد الله أتسترون الجدر فقال أبي واستحى: غلبنا عليه النساء يا أبا أيوب فقال: من خشيت أن تغلبه النساء فذكروه .

وفي رواية: فأقبل أصحاب النبي صلى الله عليه وآله وسلم يدخلون الأوّل فالأوّل حتى أقبل أبو أيوب وفيه:

فقال عبد الله: أقسمت عليك لترجعن فقال: وأنا أعزم على نفسي أن لا أدخل يومي هذا ثم انصرف.

وأخرج أحمد في كتاب الزهد: أنّ رجلاً دعا ابن عمر إلى عرس فإذا بيته قد ستر بالكرور فقال ابن عمر: يا فلان متى تحوّلت الكعبة في بيتك ثم قال لنفر معه من أصحاب محمد صَلّى الله عَلَيْهِ وَسَلّم: ليهتك كل رجل ما يليه، والحديث وما قبله دليل على تحريم ستر الجدران .

وقد أخرج أبو داود وغيره من حديث ابن عباس مرفوعاً: "لا تستروا الجدر بالثياب" وفيه ضعف وله شاهد، وأخرج البيهقي وغيره من حديث سلمان موقوفاً أنه أنكر ستر البيت فقال: محموم بيتكم أو تحوّلت الكعبة؟ ثم قال: لا أدخله حتى يهتك.

والمسألة فيها خلاف: جزم جماعة بالتحريم لستر الجدار وجمهور الشافعية على أنه مكروه.

وقد أخرج مسلم أنه صلى الله عليه وآله وسلم قال: "إنّ الله لم يأمرنا أن نكسو الحجارة والطين" وجذب الستر حتى هتكه في قصة معروفة: وقد كنا كتبنا في هذا رسالة جواب سؤال في مدّة قديمة .

وقد أخرج الطبراني في الأوسط من حديث عمران بن حصين نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن إجابة طعام الفاسقين .

وأخرج النسائي من حديث جابر مرفوعاً: "من كان يؤمن بالله واليوم الآخر فلا يقعد على مائدة يدار عليها الخمر" وإسناده جيد وأخرجه الترمذي من وجه آخر عن جابر وفيه ضعف وأخرجه أحمد من حديث عمر .

وبالجملة الدعوة مقتضية للإجابة وحصول المنكر مانع عنها فتعارض المانع والمقتضي والحكم للمانع.

وَعَنْ أبي هُرَيْرةَ رضي اللَّهُ عنهُ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "شَرُّ الطّعامِ طَعامُ الْوليمَةِ يُمْنَعُها مَنْ يأتيِها ويُدْعَى إليْهَا مَنْ يَأبَاهَا، وَمَنْ لَمْ يَجِبِ الدَّعْوَةَ فَقَدْ عصى الله وَرَسُولَهُ" أَخْرَجَهُ مُسْلِمٌ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "شَرُّ الطّعَامِ طَعَامُ الْولِيمَةِ يُمْنَعُها مَن يأتِيها) وهم الفقراء كما يدل له حديث ابن عباس عند الطبراني: "بئس الطعام طعام الوليمة يدعى إليها الشبعان ويمنع عنها الجيعان" اهـ فلو شملت الدعوة الفريقين زالت الشرية عنها (ويُدْعَى إليْهَا مَنْ يَأبَاهَا) يعني الأغنياء (ومَنْ لَمْ يُجِبِ الدَّعْوَةَ فَقَدْ عصى اللَّهَ وَرَسُولَهُ" أخرجه مسلم)

المراد من الوليمة وليمة العرس لما تقدم قريباً من أنها إذا أطلقت من غير تقييد انصرفت إلى وليمة العرس وشرية طعامها قد بين وجهه .

قوله: يدعى إليها من يأباها فإنها جملة مستأنفة بيان لوجهة شرية الطعام.

والحديث دليل على أنه يجب على من يدعى الإجابة ولو كانت إلى شر طعام وأنه يعصي الله ورسوله من لم يجب وتقدّم الكلام على ذلك .

وَعَنْهُ رَضِيَ الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا دُعِيَ أحَدُكُمْ فَلْيَجِبْ، فإنْ كانَ صائماً فَلْيُصَلِّ، وَإِنْ كانَ مُفْطِراً فَلْيَطْعَمْ" أخْرَجَهُ مُسْلِمٌ أَيْضاً، وَلَهُ مِنْ حديثِ جابرٍ نَحْوَهُ وَقَالَ: "إنْ شاءَ طَعِمَ وَإنْ شَاءَ تَرَكَ.

(وعنه) أي أبي هريرة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذَا دُعِيَ أَحَدُكُمْ فَلْيُجِبْ فإنْ كانَ صائِماً فلْيُصَلِّ وإنْ كانَ مُفْطِراً فلْيَطْعَمْ" أخرجه مسلم)

فيه دليل على أنه يجب على من كان صائماً أن لا يعتذر بالصوم ثم إنه قد اختلف في المراد من الصلاة.

فقال الجمهور: المراد فليدع لأهل الطعام بالمغفرة والبركة وقيل: المراد بالصلاة المعروفة أي يشتغل بالصلاة ليحصل فضلها وينال بركتها أهل الطعام والحاضرون وظاهره أنه لا يلزمه الإفطار ليجيب .

فإن كان صومه فرضاً فلا خلاف أنه يحرم عليه الإفطار وإن كان نفلاً جاز له.

وظاهر قوله: فليطعم وجوب الأكل وقد اختلف العلماء في ذلك والأصح عند الشافعية أنه لا يجب الأكل في طعام الوليمة ولا غيرها وقيل: يجب لظاهر الأمر وأقله لقمة ولا تجب الزيادة.

وقال من لم يوجب الأكل: الأمر للندب والقرينة الصارفة إليه قوله: (وله) أي (من حديث جابر رضي الله عنه نحوه وقال: "فإنّ شَاءَ طَعِمَ وإن شَاءَ تَرَكَ") فإنه خيّرَه والتخيير دليل على عدم الوجوب للأكل ولذلك أورده المصنف عقيب حديث أبي هريرة.

وَعَنِ ابنِ مَسّعُودٍ قالَ: قالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "طَعَامُ الوَلِيمَةِ أَوَّلَ يَوْمٍ حَقٌّ، وَطَعَامُ يَوْمِ الثّاني سُنّةٌ، وَطَعَامُ يَوْمِ الثّالِثِ سُمْعَةٌ، وَمَنْ سَمَّعَ سَمَّعَ اللَّهُ بِهِ" رَوَاهُ التِّرّمِذيُّ واسْتَغْرَبَهُ وَرجَالُهُ رجَالُ الصَّحيح، وَلَهُ شَاهدٌ عَنْ أَنْسٍ عِنْدَ ابنِ مَاجَهْ .

(وعن ابن مسعود رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "طَعَامُ الْوَلِيمَةِ أوَّلَ يَوْمٍ حَقٌ) أي واجب أو مندوب (وَطَعَامُ يَوْمِ الثّاني سُنّةٌ وطَعَامُ يَوْمِ الثّالثِ سمْعَة ومَنْ سَمّعَ سَمّعَ الله بِهِ" رواه الترمذي واستغربه) وقال: لا نعرفه إلا من حديث زياد بن عبد الله البكائي وهو كثير الغرائب والمناكير. قال المصنف كالراد على الترمذي ما لفظه: (ورجاله رجال الصحيح) إلا أنه قال المصنف إن زياداً مختلف فيه وشيخه عطاء بن السائب اختلط وسماعه منه بعد اختلاطه انتهى .

قلت: وحينئذ فلا يصح قوله إن رجاله رجال الصحيح ثم قال:

(وله شاهد عن أنس عند ابن ماجه) وفي إسناده[تض] عبد الملك بن حسين[/تض] وهو ضعيف وفي الباب أحاديث لا تخلو عن مقال.

والحديث دليل على شرعية الضيافة في الوليمة يومين ففي أول يوم واجبة كما يفيده لفظ حق لأنه الثابت اللازم وتقدم الكلام في ذلك .

وفي اليوم الثاني سنة أي طريقة مستمرة يعتاد الناس فعلها لا يدخل صاحبها الرياء والتسميع.

وفي اليوم الثالث رياء وسمعة فيكون فعلها حراماً والإجابة إليها كذلك وعليه أكثر العلماء.

قال النووي: إذا أولم ثلاثاً فالإجابة في اليوم الثالث مكروهة وفي اليوم الثاني لا تجب مطلقاً ولا يكون استحبابها فيه كاستحبابها في اليوم الأول .

وذهب جماعة إلى أنه لا تكره في الثالث لغير المدعو في اليوم الأول والثاني لأنه إذا كان المدعوون كثيرين ويشق جمعهم في يوم واحد فدعا في كل يوم فريقاً لم يكن في ذلك رياء ولا سمعة وهذا قريب .

وجنح البخاري إلى أنه لا بأس بالضيافة ولو إلى سبعة أيام حيث قال: "باب حق إجابة الوليمة والدعوة ومن أولم سبعة أيام ونحوه" ولم يوقت النبي صَلّى الله عَلَيْهِ وَسَلّم يوماً ولا يومين .

وأشار بذلك إلى ما أخرجه ابن أبي شيبة من طريق حفصة بنت سيرين قالت: لمّا تزوج أبي دعا الصحابة سبعة أيام وفي رواية ثمانية أيام، وإليها أشار البخاري بقوله: "أو نحوه".

وفي قوله: "ولم يوقت" ما يدل على عدم صحة حديث الباب عنده .

قال القاضي عياض: استحب أصحابنا لأهل السعة كونها أسبوعاً فأخذت المالكية بما دل عليه كلام البخاري .

وَعَنْ صَفِيّةَ بِنْتِ شَيْبَةَ رضي اللَّهُ عنها قالَتْ: "أَوْلَمْ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم عَلى بَعْضِ نِسَائِهِ بِمُدَّيْنِ مِنْ شَعِير" أَخْرَجَهُ الْبُخَاريُّ .

(وعن صفية بنت شيبة) أي ابن عثمان بن أبي طلحة الحجبي من بني عبد الدار قيل: إنها رأت النبي صلى الله عليه وآله وسلم وقيل: إنها لم تره. وجزم ابن سعد بأنها تابعية (قالت: أَوْلَمَ النبيُّ صلى الله عليه وآله وسلم على بَعْضِ نِسائِهِ بمدّين من شعير. أخرجه البخاري) .

قال المصنف: لم أقف على تعيين اسمها يعني بعض نسائه المذكورة هنا قال: وفي الباب أحاديث تدل على أنها أم سلمة .

وقيل: إنها وليمة عليّ بفاطمة رضي الله عنها وأراد ببعض نسائه من تنسب إليه من النساء في الجملة وإن كان خلاف المتبادر إلا أنه يدل له ما أخرجه الطبراني من حديث أسماء بنت عميس قالت: لقد أولَم عليّ بفاطمة فما كان وليمة في ذلك الزمان أفضل من وليمته رهن درعه عند يهودي بشطر شعير ولعله المراد بمدّين من شعير لأن المدّين نصف صاع فكأنه قال شطر صاع فينطبق على القصة التي في الباب ويكون نسبة الوليمة إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم مجازية إما لكونه الذي وفى اليهودي من شعيره أو لغير ذلك.

قلت: ولا يخفى أنه تكلف ولا مانع أن يولم صَلّى الله عَلَيْهِ وَسَلّم بمدّين ويولم عليٌّ أيضاً بمدين والمذكور في الباب وليمته صلى الله عليه وآله وسلم .

وَعَنْ أَنَسٍ قالَ: أَقَامَ النّبي صَلّى الله عَلَيْهِ وَسَلّم بَيْنَ خَيْبَرَ والمدينة ثَلاثَ لَيَالٍ يُبْنى عَلَيْهِ بِصَفِيّةَ فَدَعَوْتُ الْمُسْلمينَ إلى وَلِيمَتِهِ فَمَا كان فيها مِنْ خُبْز ولا لَحْمٍ، وَمَا كان فِيها إلا أنْ أمَرَ بالأنْطاعِ فَبُسِطَتْ فَأُلْقِيَ عَلَيْهَا التّمْرُ والأقِطُ وَالسّمْنُ" مُتّفقٌ عَلَيْهِ واللَّفْظُ للبُخاريِّ .

(وعن أنس رضي الله عنه قال: أقام رسول الله صلى الله عليه وآله وسلم بين خيبرَ والمدينةِ ثلاثَ ليال يُبْنَى) مغير الصيغة (عليه بصفية) أي يبنى عليه خباء جديد بسبب صفية أو بمصاحبتها (ودَعَوْتُ المسلمين إلى وليمته فما كان فيها من خبر ولا لحم وما كان فيها إلا أن أمر بالأنطاع فبسطت فألقى عليها التمر والأقط).

وفي القاموس الأقط ككتف وإبل شيء يتخذ من المخيض الغنمي (والسمن) ومجموع هذه الأشياء يسمى حيسا (متفق عليه واللفظ للبخاري) فيه إجزاء الوليمة بغير ذبح شاة والبناء بالمرأة في السفر وإيثار الجديدة بثلاثة أيام وإن كانوا في السفر .

وَعَنْ رَجُلٍ مِنْ أصْحابٍ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا اجْتَمَعَ داعِيانِ فَأَجِبْ أَقْربهما باباً، فإن سَبَقَ أَحَدُهُمَا فَأَجِبِ الذي سَبَقَ" رَوَاهُ أَبُو دَاودَ وَسَنَدُهُ ضَعِيفٌ .

(وعن رجل من أصحاب النبي صلى الله عليه وآله وسلم قال: "إذَا اجّتَمَعَ دَاعِيَانِ فأَجِبْ أَقرَبَهُمَا باباً) زاد في التلخيص: فإن أقربهما إليك باباً أقربهما إليك جواراً (فإنْ سَبَقَ أَحَدُهُمَا فأَجِبِ الذي سَبِقَ" رواه أبو داود وسنده ضعيف).

ولكن رجال إسناده موثقون ولا يدرى ما وجه ضعف سنده فإنه رواه أبو داود عن هناد بن السري عن عبد السلام بن حرب عن أبي خالد الدالاني عن أبي العلاء الأودي عن حميد بن عبد الرحمن الحميري عن رجل من أصحاب النبي صلى الله عليه وآله وسلم وكل هؤلاء وثقهم الأئمة إلا أبا خالد الدالاني فإنهم اختلفوا فيه .

فوثقه أبو حاتم وقال أحمد وابن معين لا بأس به وقال ابن حبان: لا يجوز الاحتجاج به وقال ابن عدي حديثه لين وقال شريك: كان مرجئاً .

والحديث على سياق المصنف ظاهِرُهُ الوقفُ وفيه دليلٌ على أنه إذا اجتمع داعيان فالأحق بالإجابة الأسبق فإن استويا قدم الجار. والجار على مراتب فأحقهم أقربهم باباً فإن استويا أقرع بينهم .

وَعَنْ أَبِي جُحَيْفَةَ رضي اللَّهُ عنه قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا آكُلُ مُتّكِئاً" رَواهُ البُخاريُّ .

( وَعَنْ أَبِي جُحَيْفَةَ رضي اللَّهُ عنه قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا آكُلُ مُتّكِئاً" رَواهُ البُخاريُّ)

الاتكاء مأخوذ من الوكاء والتاء بدل الواو والوكاء هو ما يشدّ به الكيس أو غيره فكأنه أوكأ مقعدته ويشدّها بالقعود على الوطاء الذي تحته ومعناه الاستواء على وطاء متمكناً.

قال الخطابي: المتكىء هنا هو المتمكن في جلوسه من التربع وشبهه المعتمد على الوطاء تحته قال: ومن استوى قاعداً على وطاء فهو متكىء .

والعامة لا تعرف المتكىء إلا من مال على أحد شقيه ومعنى الحديث: إذا أكلت لا أقعد متكئاً كفعل من يريد الاستكثار من الأكل ولكن آكل بلغة فيكون قعودي مستوفزاً. ومن حمل الاتكاء على الميل على أحد الشقين، تأول ذلك على مذهب أهل الطب بأن ذلك فيه ضرر فإنه لا ينحدر في مجاري الطعام سهلاً ولا يسيغه هنيئاً وربما تأذى به.

وَعَنْ عُمَرَ بنِ أبي سَلَمَةَ قالَ: قالَ لي رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "يَا غُلامُ سَمِّ اللَّهَ، وَكُلْ بَيَميِنِكَ، وكُلْ ممّا يَلِيكَ" مُتّفقٌ عَلَيهِ .

(وَعَنْ عُمَرَ بنِ أبي سَلَمَةَ قالَ: قالَ لي رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "يَا غُلامُ سَمِّ اللَّهَ، وَكُلْ بَيَميِنِكَ، وكُلْ ممّا يَلِيكَ" مُتّفقٌ عَلَيهِ)

الحديث دليل على وجوب التسمية للأمر بها وقيل: إنها مستحبة في الأكل ويقاس عليه الشرب.

قال العلماء: ويستحب أن يجهر بالتسمية ليسمع غيره وينبهه عليها فإن تركها لأي سبب نسيان أو غيره في أول الطعام فليقل في أثنائه: بسم الله أوله وآخره، لحديث أبي داود والترمذي وغيرهما. قال الترمذي: حسن صحيح أنه صلى الله عليه وآله وسلم قال:

"إذا أكل أحدكم فليذكر اسم الله فإن نسي أن يذكر الله في أوله فليقل بسم الله أوله وآخره".

وينبغي أن يسمي كل واحد من الآكلين فإن سمى واحد فقط فقد حصل بتسميته السنة، قاله الشافعي.

ويستدل بأنه صلى الله عليه وآله وسلم أخبر أن الشيطان يستحل الطعام الذي لم يذكر اسم الله عليه فإن ذكره واحد من الآكلين صدق عليه أنه ذكر اسم الله عليه.

وفي الحديث دليل على وجوب الأكل باليمين للأمر به أيضاً ويزيده تأكيداً: أنه صلى الله عليه وآله وسلم أخبر بأن الشيطان يأكل بشماله ويشرب بشماله وفعل الشيطان يحرم على الإنسان.

ويزيده تأكيداً: أن رجلاً أكل عنده صَلّى الله عَلَيْهِ وَسَلّم بشماله فقال: كل بيمينك فقال لا أستطيع قال: لا استطعت ما منعه إلا الكبر فما رفعها إلى فيه. أخرجه مسلم ولا يدعو صلى الله عليه وآله وسلم إلا على من ترك الواجب .

وأما كون الدعاء لتكبره فهو محتمل أيضاً ولا ينافي أن الدعاء عليه للأمرين معاً.

وفي قوله: وكل مما يليك دليل أنه يجب الأكل مما يليه وأنه ينبغي حسن العشرة للجليس وأن لا يحصل من الإنسان ما يسوء جليسه مما فيه سوء عشرة، وترك مروءة .

فقد يتقذر جليسه ذلك لا سيما في الثريد والأمراق ونحوها إلا في مثل الفاكهة.

فإنه قد أخرج الترمذي وغيره من حديث عكراش بن ذؤيب قال: أتينا بجفنة كثيرة الثريد والوذر وهو بفتح الواو وفتح الذال المعجمة فراء جمع وذرة قطعة من اللحم لا عظم فيها فخبطت بيدي في نواحيها وأكل رسول الله صلى الله عليه وآله وسلم من بين يديه فقبض بيدِهِ اليُسْرَى على يدِي اليمنى ثم قال: يا عكراش كل من موضع واحد فإنه طعام واحد ثم أتينا بطبق فيه ألوان التمر فجعلت آكل من بين يدي وجالت يد رسول الله صلى الله عليه وآله وسلم في الطبق .

فقال: يا عكراش كل من حيث شئت فإنه غير لون واحد .

فهذا يدل على التفرقة بين الأطعمة والفواكه بل يدل على أنه إذا تعدّد لون المأكول من طعام أو غيره فله أن يأكل من أي جانب وكذلك إذا لم يبق تحت يد الآكل شيء فله أن يتبع ذلك ولو من سائر الجوانب .

فقد أخرج البخاري ومسلم من حديث أنس: أن خياطاً دعا النبي صَلّى الله عَلَيْهِ وَسَلّم لطعام صنعه قال: فذهبت مع النبي صَلّى الله عَلَيْهِ وَسَلّم فقرب خبز شعير ومرقاً فيه دباء وقديد فرأيت النبي صَلّى الله عَلَيْهِ وَسَلّم يتتبع الدباء من حوالي القصعة أي جوانبها فلم أزل أتتبع الدباء من يومئذ .

وفي الحديث قال أنس: فلما رأيت ذلك جعلت ألقيه إليه ولا أطعمه وهو دليل على تطلبه له من جميع القصعة لمحبته له .

هذا ومما نهي عنه الأكل من وسط القصعة كما يدل له الحديث الآتي وهو قوله:

وَعَنْ ابنِ عَبّاسٍ أَنّ النَّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أُتِيَ بِقَصْعَةٍ مِنْ ثَريدٍ فَقَالَ: "كُلُوا مِنْ جَوَانِبِهَا ولا تأكُلوا مِنْ وَسَطِهَا فإن الْبرَكَةَ تَنْزلُ في وَسَطِهَا" رَوَاهُ الأرْبَعَةُ وَهذا لَفْظُ النسائيِّ وَسَنَدُهُ صَحيحٌ .

(وَعَنْ ابنِ عَبّاسٍ رضي الله عنه أَنّ النَّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أُتِيَ بِقَصْعَةٍ مِنْ ثَريدٍ فَقَالَ: "كُلُوا مِنْ جَوَانِبِهَا ولا تأكُلوا مِنْ وَسَطِهَا فإن الْبرَكَةَ تَنْزلُ في وَسَطِهَا" رَوَاهُ الأرْبَعَةُ وَهذا لَفْظُ النسائيِّ وَسَنَدُهُ صَحيحٌ.

دل على النهي عن الأكل من وسط القصعة وعلله بأنه تنزل البركة في وسطها وكأنه إذا أكل منه لم ينزل البركة على الطعام والنهي يقتضي التحريم وسواء كان الآكل وحده أو مع جماعة.

وَعَنْ أَبي هُرَيْرة قالَ: "مَا عابَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم طَعَاماً قَطُّ، كانَ إذا اشتَهَى شَيْئاً أَكَلَهُ وإنْ كَرهَهُ تَرَكَهُ" مُتّفقٌ عَلَيْهِ .

فيه إخبار بعدم عيبه صلى الله عليه وآله وسلم للطعام وذمه له فلا يقول هو مالح أو حامض أو نحو ذلك.

وحاصله أنه دل على عدم عنايته صلى الله عليه وآله وسلم بالأكل بل ما اشتهاه أكله وما لم يشتهه تركه وليس في تركه ذلك دليل على أنه يحرم عيب الطعام .

وَعَنْ جَابرٍ رَضيَ اللَّهُ تَعَالَى عَنْهُ عَنْ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تأكُلُوا بالشِّمالِ فإنَّ الشّيْطانَ يَأكلُ بالشِّمالِ" رَوَاهُ مُسْلمٌ .

(وَعَنْ جَابرٍ رَضيَ اللَّهُ تَعَالَى عَنْهُ عَنْ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تأكُلُوا بالشِّمالِ فإنَّ الشّيْطانَ يَأكلُ بالشِّمالِ" رَوَاهُ مُسْلمٌ).

تقدم أنه من أدلة تحريم الأكل بالشمال وإن ذهب الجماهير إلى كراهته لا غير وقد ورد في الشرب كذلك أيضاً وهو دليل على أن الشيطان يأكل أكلاً حقيقياً .

وَعَنْ أَبي قَتَادَةَ رضيَ الله عَنْهُ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا شربَ أَحَدُكُمْ فَلا يَتَنَفّسْ في الإناءِ" مُتّفقٌ عَلَيْهِ، ولأبي دَاوُدَ عَن ابن عَبّاسٍ رضي الله عنهما نَحْوَهُ، وَزَادَ: "وَيَنْفُخُ فِيهِ" وَصحّحَهُ الترمذيُّ .

(وعن أبي قتادة رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذَا شَرَب أَحَدُكُمْ فلا يَتَنَفَسْ في الإناءِ (ثلاثا) " متفق عليه).

وقد أخرج الشيخان من حديث أنس: أنه صَلّى الله عَلَيْهِ وَسَلّم كان يتنفس في الشراب ثلاثاً أي في أثناء الشراب لا أنه في إناء الشراب .

وورد تعليل ذلك في رواية مسلم أنه أروى أي أقمع للعطش وأبرأ أي أكثر برأ لما فيه من الهضم ومن سلامته من التأثير في برد المعدة وأَمْرَأُ أي أكثرُ مراءَةً لما فيه من السهولة.

وقيل: العلة خشية تقذيره على غيره لأنه قد يخرج شيء من الفم فيتصل بالماء فيقذره على غيره.

( ولأبي داود عن ابن عباس رضي الله عنهما) أي مرفوعاً (وزاد) على ما ذكر (ويَنْفُخْ فِيهِ" وصححه الترمذي)

فيه دلالة على تحريم النفخ في الإناء وأخرج الترمذي من حديث أبي سعيد: أنّ النبي صَلّى الله عَلَيْهِ وَسَلّم نهى عن النفخ في الشراب فقال رجل:

القذاة أراها في الإناء، فقال: أهرقها .

قال: فإني لا أروى من نفس واحد، قال: فَأَبِنِ القدحَ عن فِيكَ ثم تنفسْ في الشرب ثلاث مرات. ومن حديث ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: "لا تشربوا واحداً" أي شرباً واحداً كشرب البعير "ولكن اشربوا مثنى وثلاث وسموا إذا أنتم شربتم واحمدوا إذا أنت رفعتم" وأفاد أنّ المرّتين سنة أيضاً؛ نعم .

وقد ورد النهي عن الشرب من فم السقاء فأخرج الشيخان من حديث ابن عباس: أنّ رسول الله صلى الله عليه وآله وسلم نهى عن الشرب من في السقاء .

وأخرجا من حديث أبي سعيد قال: نهى رسول الله صلى الله عليه وآله وسلم عن اختناث الأسقية، زاد في رواية: واختناثها أن يقلب رأسها ثم يشرب منه .

وقد عارضه حديث كبشة قالت: دخل عليّ رسول الله صلى الله عليه وآله وسلم فشرب من في قربة معلقة فقمت إلى فيها فقطعته أي أخذته شفاء نتبرك به ونستشفى به. أخرجه الترمذي وقال: حسن غريب صحيح .

وأخرجه ابن ماجه، وجمع بينهما بأنّ النهي إنما هو في السقاء الكبير والقربة هي الصغيرة.

أو أن النهي للتنزيه لئلا يتخذه الناس عادة دون الندرة .

وعلة النهي أنها قد تكون فيه دابة فتخرج إلى في الشارب فيبتلعها مع الماء كما ورد أنه شرب رجل من في السقاء فخرجت منه حية. وكذلك ثبت النهي عن الشرب قائماً.

فأخرج مسلم من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: "لا يشربن أحدكم قائماً فمن نَسِيَ فليستقيء" أي يتقيأ، وفي رواية عن أنس: زجر عن الشرب قائماً؛ قال قتادة: قلنا فالأكل، قال: أشد وأخبث .

ولكنه عارضه ما أخرجه مسلم من حديث ابن عباس قال: سقيت رسول الله صلى الله عليه وآله وسلم من زمزم فشرب وهو قائم .

وفي لفظ: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم شرب من زمزم وهو قائم. وفي صحيح البخاري أن علياً رضي الله عنه شرب قائماً وقال:

رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم فعل كما رأيتموني. وجمع بينهما بأن النهي للتنزيه فعله صَلّى الله عَلَيْهِ وَسَلّم بياناً لجواز ذلك فهو واجب في حقه صَلّى الله عَلَيْهِ وَسَلّم لبيان التشريع وقد وقع منه صَلّى الله عَلَيْهِ وَسَلّم مثل هذا في صور كثيرة .

وأما التقيؤ لمن شرب قائماً فإنه يستحب للحديث الصحيح الوارد بذلك وظاهر حديث التقيؤ أنه يستحب مطلقاً لعامد وناس ونحوهما .

وقال القاضي عياض: إنه من شرب ناسياً فلا خلاف بين العلماء أنه ليس عليه أن يتقيأ، نعم ومن آداب الشرب أنه إذا كان عند الشارب جلساء وأراد أن يعمم الجلساء أن يبدأ بمن عن يمينه كما أخرج الشيخان من حديث أنس: أنه أعطى صَلّى الله عَلَيْهِ وَسَلّم القدح فشرب وعن يساره أبو بكر وعن يمينه أعرابي فقال عمر: أعط أبا بكر يا رسول الله فأعطى الأعرابي الذي عن يمينه ثم قال: الأيمن فالأيمن .

وأخرجا من حديث سهل بن سعد قال: أُتِيَ النبي صلى الله عليه وآله وسلم بقدح فشرب منه وعن يمينه غلام أصغر القوم هو عبد الله بن عباس والأشياخ عن يساره فقال: يا غلام أَتأذن أن أعطيه الأشياخ فقال: ما كنت لأوثر بفضل منك أحداً يا رسول الله فأعطاه إياه.

ومن مكروهات الشرب أن تشرب من ثلمة القدح لما أخرجه أبو داود من حديث أبي سعيد الخدري: نهى رسول الله صلى الله عليه وآله وسلم عن الشرب من ثلمة القدح .


006-باب القسم بين الزوجات

باب القسم بين الزوجات

عَنْ عَائِشَةَ رضيَ اللَّهُ عَنْهَا قالَتْ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَقْسِمُ لِنِسَائِهِ فَيَعْدِلُ ويَقولُ: "اللّهُمَّ هذا قَسْمِي فِيما أَمْلِكُ فَلا تُلُمْني فيمَا تمْلِكُ وَلا أَمْلِكُ" رَوَاهُ الأرْبَعَةُ وَصَحّحَهُ ابنُ حبِّانَ والحاكِمُ وَلَكِنْ رَجّحَ التِّرْمِذِيُّ إرْسَالَهُ.

(عن عائشة رضي الله عنها قالت: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقسم بين نسائه ويعدل ويقول: "اللّهُمَّ هذَا قَسْمِي) بفتح القاف (فِيمَا أَمْلِكُ) وهو المبيت مع كل واحدة في نوبتها (فَلا تلُمْني فِيما تَمْلِكُ ولا أَمْلِكُ) قال الترمذي: يعني الحب والمودّة (رواه الأربعة وصححه ابن حبان والحاكم ولكن رجح الترمذي إرساله).

قال أبو زرعة: لا أعلم أحداً تابع حماد بن سلمة على وصله لكن صححه ابن حبان من طريق حماد بن سلمة عن أيوب السختياني عن أبي قلابة عن عبد الله بن يزيد عن عائشة موصولاً.

والذي رواه مرسلاً هو حماد بن يزيد عن أيوب عن أبي قلابة عن عائشة .

قال الترمذي: المرسل أصح. قلت: بعد تصحيح ابن حبان الوصل فقد تعاضد الموصل والمرسل.

دل الحديث على أنه صَلّى الله عَلَيْهِ وَسَلّم كان يقسم بين نسائه، وتقدمت الإشارة إلى أنه هل كان واجباً عليه أم لا؟ قيل: وكان القسم عليه صَلّى الله عَلَيْهِ وَسَلّم غير واجب لقوله تعالى: {تُرجي من تشاء منهن} قال بعض المفسرين: إنه أباح الله له أن يترك التسوية والقسم بين أزواجه حتى إنه ليؤخر من شاء منهن عن نوبتها ويطأ من يشاء في غير نوبتها، وأن ذلك من خصائصه صَلّى الله عَلَيْهِ وَسَلّم بناء على أن الضمير في "منهن" للزوجات .

وإذا ثبت أنه لا يجب القسم عليه صَلّى الله عَلَيْهِ وَسَلّم فإنه كان يقسم بينهن من حسن عشرته وكمال حسن خلقه وتأليف قلوب نسائه .

والحديث يدل على أن المحبة وميل القلب أمر غير مقدور للعبد بل هو من الله تعالى لا يملكه العبد ويدل له {ولكن الله ألف بينهم} بعد قوله: {لو أنفقت ما في الأرض جميعاً ما ألفت بينهم} وبه فسر {واعلموا أن الله يحول بين المرء وقلبه}.

وَعَنْ أَبي هُرَيْرَةَ رضي اللَّهُ عَنْهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ كانَتْ لَهُ امْرَأَتَانِ فَمَالَ إلى إحْداهُمَا جاءَ يَوْمَ القيامَةِ وَشِقُّهُ مائلٌ" رَوَاهُ أَحْمَدُ والأرْبعَةُ وَسَنَدَهُ صحيحٌ.

(وَعَنْ أَبي هُرَيْرَةَ رضي اللَّهُ عَنْهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ كانَتْ لَهُ امْرَأَتَانِ فَمَالَ إلى إحْداهُمَا جاءَ يَوْمَ القيامَةِ وَشِقُّهُ مائلٌ" رَوَاهُ أَحْمَدُ والأرْبعَةُ وَسَنَدَهُ صحيحٌ).

الحديث دليل على أنه يجب على الزوج التسوية بين الزوجات ويحرم عليه الميل إلى إحداهن وقد قال تعالى: {فلا تميلوا كل الميل} والمراد الميل في القسم والإنفاق لا في المحبة لما عرفت من أنها مما لا يملكه العبد .

ومفهوم قوله: {كل الميل} جواز اليسير ولكن إطلاق الحديث ينفي ذلك ويحتمل تقييد الحديث بمفهوم الآية .

وَعَنْ أَنَسٍ رضي اللَّهُ عَنْهُ قالَ: "مِنَ السُّنّةِ إذا تَزَوَّجَ الرَّجُلُ الْبِكْرَ عَلى الثّيِّبِ أَقامَ عِنْدَها سَبْعاً ثمَّ قَسَمَ، وإذا تَزَوَّجَ الثّيِّبَ أَقَامَ عِنْدَهَا ثلاثاً ثمَّ قَسَمَ" مُتّفقٌ عَلَيْهِ وَاللفْظُ للْبُخَاري .

(وَعَنْ أَنَسٍ رضي اللَّهُ عَنْهُ قالَ: "مِنَ السُّنّةِ إذا تَزَوَّجَ الرَّجُلُ الْبِكْرَ عَلى الثّيِّبِ أَقامَ عِنْدَها سَبْعاً ثمَّ قَسَمَ، وإذا تَزَوَّجَ الثّيِّبَ أَقَامَ عِنْدَهَا ثلاثاً ثمَّ قَسَمَ" مُتّفقٌ عَلَيْهِ وَاللفْظُ للْبُخَاري)

يريد من سنّة النبي صلى الله تعالى عليه وآله وسلم فله حكم الرفع .

ولذا قال أبو قلابة راويه عن أنس: ولو شئت لقلت: إن أنساً رفعه إلى النبي صَلّى الله عَلَيْهِ وَسَلّم يريد فيكون رواية بالمعنى إذ معنى من السنة هو الرفع إلا إنه رأى المحافظة على قول أنس أولى وذلك لأن كونه مرفوعاً إنما هو بطريق اجتهادي محتمل والرفع نص وليس للراوي أن ينقل ما هو محتمل إلى ما هو نص غير محتمل كذا قاله ابن دقيق العيد.

وبالجملة إنهم لا يعنون بالسنة إلا سنة النبي صلى الله عليه وآله وسلم .

وقد قال سالم: وهل يعنون ــــ يريد الصحابة ــــ بذلك إلا سنة النبي صَلّى الله عَلَيْهِ وَسَلّم؟.

والحديث قد أخرجه أئمة من المحدثين عن أنس مرفوعاً من طرق مختلفة عن أبي قلابة.

والحديث دليل على إيثار الجديدة لمن كانت عنده زوجة وقال ابن عبد البر:

جمهور العلماء على أن ذلك حق المرأة بسبب الزفاف سواء أكانت عنده زوجة أم لا واختاره النووي لكن الحديث دل على أنه فيمن كانت عنده زوجة .

وقد ذهب إلى التفرقة بين البكر والثيب بما ذكر الجمهور فظاهر الحديث أنه واجب وأنه حق للزوجة الجديدة وفي الكل خلاف لم يقم عليه دليل يقاوم الأحاديث .

والمراد بالإيثار في البقاء عندها ما كان متعارفاً حال الخطاب .

والظاهر أن الإيثار يكون بالمبيت والقيلولة لا استغراق ساعات الليل والنهار عندها كما قاله جماعة.

حتى قال ابن دقيق العيد: إنه أفرط بعض الفقهاء حتى جعل مقامه عندها عذراً في إسقاط الجمعة.

وتجب الموالاة في السبع والثلاث فلو فرق وجب الاستئناف .

ولا فرق بين الحرة والأمة فلو تزوج أخرى في مدة السبع أو الثلاث فالظاهر أنه يتم ذلك لأنه قد صار مستحقاً لها .

وَعَنْ أُمِّ سَلَمَةَ رضي اللَّهُ عَنْها أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم لمّا تَزَوَّجَها أَقامَ عِنْدَهِا ثلاثاً وَقَالَ: "إنَّهُ ليس بِكِ عَلى أَهْلكِ هَوَانٌ، إنّ شِئْتِ سَبَّعْتُ لكِ، وإنّ سَبّعْتُ لكِ سَبّعْتُ لِنِسائي" رَوَاهُ مُسْلمٌ .

(وعن أم سلمة رضي الله عنها أن رسول الله صلى الله عليه وآله وسلم لمّا تزوجها أقام عندها ثلاثاً وقال: "إنّهُ لَيْسَ بِكِ عَلَى أَهْلِكِ) يريد نفسه (هَوَان: إنّ شِئْتِ سَبّعْتُ لكِ) أي أتممت عندك سبعاً (وإنّ سَبّعْتُ لكِ سَبّعْتُ لِنِسَائي" رواه مسلم).

وزاد في رواية: دخل عليها فلما أراد أن يَخْرجَ أخذت بثوبه فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن شئت زدت لك وحاسبتك: للبكر سبع وللثيب ثلاث.

دلّ ما تقدّم على استحقاق البكر والثيب ما ذكر من العدد ودلت الأحاديث على أنه إذا تعدى الزوج المدة المقدرة برضا المرأة سقط حقها من الإيثار ووجب عليها القضاء لذلك وأما إذا كان بغير رضاها فحقّها ثابت وهو مفهوم قوله صلى الله عليه وآله وسلم: "إن شئت".

ومعنى قوله: "ليس بك على أهلك هوان" أن لا يلحقك منا هوان ولا نضيع مما تستحقينه شيئاً بل تأخذينه كاملاً ثم أعلمها أن إليها الاختيار بين ثلاث بلا قضاء وبين سبع ويقضي نساءه .

وفيه حسن ملاطفة الأهل وإبانة ما يجب لهم وما لا يجب والتخيير لهم فيما هو لهم.

وَعَنْ عَائِشَةَ: "أَنَّ سَوْدَةَ بنْت زَمْعَةَ وَهَبَتْ يَوْمَهَا لِعَائِشَةَ وَكانَ النّبي صَلّى الله عَلَيْهِ وَسَلّم يَقْسِمُ لِعائِشَةَ يَوْمَهَا ويومَ سَوْدَةَ" مُتّفَقٌ عَلَيْهِ .

(وعن عائشة رضي الله عنها أن سودة بنت زمعة) بفتح الزاي والميم وعين مهملة وكان صَلّى الله عَلَيْهِ وَسَلّم تزوج سودة بمكة بعد موت خديجة وتوفيت بالمدينة سنة أربع وخمسين (وهبت يومها لعائشة وكان النبي صَلّى الله عَلَيْهِ وَسَلّم يقسم لعائشة يومها ويوم سودة. متفق عليه)

زاد البخاري: "وليلتها" وزاد أيضاً في آخره: "تبتغي بذلك رضا رسول الله صلى الله عليه وآله وسلم" أخرجه أبو داود وذكر فيه سبب الهبة بسند رجاله رجال مسلم: "أن سودة حين أسنت وخافت أن يفارقها رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالت: يا رسول الله يومي لعائشة فقبل ذلك منها" ففيها وأشباهها نزلت: {وإن امرأة خافت من بعلها نشوزاً أو إعراضاً}.

وأخرج ابن سعد برجال ثقات من رواية القاسم بن أبي بزة مرسلاً: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم طلقها يعني سودة فقعدت على طريقه وقالت: والذي بعثك بالحق ما لي في الرجال حاجة ولكني أحب أن أبعث مع نسائك يوم القيامة فأنشدك بالذي أنزل عليك الكتاب هل طلقتني بوجدة وجدتها عليّ؟ قال: لا. قالت: فأنشدك الله لما راجعتني، فراجعها قالت: فإني جعلت يومي لعائشة حِبة رسول الله صَلّى الله عَلَيْهِ وَسَلّم

وفي الحديث دليل على جواز هبة المرأة نوبتها لضرتها ويعتبر رضا الزوج لأن له حقاً في الزوجة فليس لها أن تسقط حقه إلا برضاه .

واختلف الفقهاء إذا وهبت نوبتها للزوج فقال الأكثر: تصح ويخص بها الزوج من أراد وهذا هو الظاهر وقيل: ليس له ذلك بل تصير كالمعدومة وقيل: إن قالت له: خصَّ بها من شئت جاز، لا إذا أطلقت له .

قالوا: ويصح الرجوع للمرأة فيما وهبت من نوبتها لأن الحق يتجدد .

وَعَنْ عُرْوَةَ رضي اللَّهُ عَنْهُ قالَ: قَالَتْ عَائِشَةُ رَضيَ الله عَنْها: "يَا ابْنَ أُخْتي كانَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم لا يُفَضِّلُ بَعْضَنَا عَلى بَعْضٍ في الْقَسْمِ مِنْ مُكْثِهِ عِنْدنَا، وكانَ قَلَّ يَوْمٌ إلا وَهُوَ يَطُوفُ عَلَيْنَا جميعاً فَيَدْنُو مِنْ كُلِّ امْرَأَةٍ مِنْ غَيْرَ مَسيِسٍ حَتى يَبْلُغَ الّتي هُوَ يَوْمُها فَيَبِيتَ عِنْدَهَا" رَوَاهُ أَحْمَدُ وَأَبو دَاوُدَ واللّفظُ لَهُ وَصَحّحَهُ الحاكمُ، وَلمُسْلِمٍ عَنْ عَائشَةَ رَضِيَ اللَّهُ عَنْهَا قالَتْ: "كان رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذا صلىَّ الْعَصْرَ دَارَ عَلى نِسائِه ثمَّ يَدْنُو مِنْهُنَّ" الحديثَ.

(وعن عروة قال: قالت عائشة رضي الله عنها: يا ابْنَ أختي كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم لا يُفَضِّلُ بَعْضَنا على بَعْضٍ في القَسمْ مِنْ مُكْثِهِ عندنا وكان قلَّ يوم إلا وهو يَطْرُقُ علينا جميعاً فيدنو من كل واحدةٍ من غَيْر مَسيسٍ) وفي رواية بغير وقاع فهو المراد هنا (حتى يبلغ التي هو يومها فيبيت عندها. رواه أحمد وأبو داود واللفظ له وصححه الحاكم).

فيه دليل على أنه يجوز للرجل الدخول على من لم يكن في يومها من نسائه والتأنيس لها واللمس والتقبيل.

وفيه بيان حسن خلقه صَلّى الله عَلَيْهِ وَسَلّم وأنه كان خير الناس لأهله.

وفي هذا رد لما قاله ابن العربي وقد أشرنا إليه سابقاً أنه كان له صَلّى الله عَلَيْهِ وَسَلّم ساعة من النهار لا يجب عليه القسم فيها وهي بعد العصر قال المصنف: لم أجد لما قاله دليلاً وقد عين الساعة التي يدور فيها الحديث الآتي وهو قوله:

( ولمسلم عن عائشة رضي الله عنها كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا صلى العصرَ دارَ على نسائِهِ ثم يدنون مِنْهُنَّ) أي دنو لمس وتقبيل من دون وقاع كما عرفت.

وَعَنْ عَائِشَةَ رَضيَ اللَّهُ عنها: "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم كانَ يَسْأَلُ في مرَضِهِ الذي مَاتَ فيهِ: "أَيْنَ أَنا غداً؟" يُريدُ يَوْمَ عائشةَ، فَأَذنَ لَهُ أَزْوَاجُهُ يَكُونُ حَيْثُ شَاءَ فَكَانَ في بَيْتِ عائِشَةَ" متفقٌ عَليهِ .

(وَعَنْ عَائِشَةَ رَضيَ اللَّهُ عنها: "أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم كانَ يَسْأَلُ في مرَضِهِ الذي مَاتَ فيهِ: "أَيْنَ أَنا غداً؟" يُريدُ يَوْمَ عائشةَ، فَأَذنَ لَهُ أَزْوَاجُهُ يَكُونُ حَيْثُ شَاءَ فَكَانَ في بَيْتِ عائِشَةَ" متفقٌ عَليهِ)

وفي رواية وكان أول ما بدىء به من مرضه في بيت ميمونة أخرجها البخاري في آخر كتاب المغازي وقوله: فأذن له أزواجه .

ووقع عند أحمد عن عائشة أنه صَلّى الله عَلَيْهِ وَسَلّم قال: إني لا أستطيع أن أدور بيوتكن فإن شئتن أذنتن لي فأذنّ له .

ووقع عند ابن سعد بإسناد صحيح عن الزهري: أن فاطمة هي التي خاطبت أمهات المؤمنين وقالت: إنه يشق عليه الاختلاف ويمكن أنه استأذن صلى الله عليه وآله وسلم واستأذنت له فاطمة رضي الله عنها فيجتمع الحديثان .

ووقع في رواية: أنه دخل بيت عائشة يوم الاثنين ومات يوم الاثنين الذي يليه والحديث دليل على أن المرأة إذا أذنت كان مسقطاً لحقها من النوبة وأنه لا تكفي القرعة إذا مرض كما تكفي إذا سافر كما دل له قوله:

وَعَنْهَا قَالَتْ: "كانَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذَا أرَادَ سَفَراً أَقْرَعَ بَيْنَ نِسَائِهِ فَأَيَتَهُنَّ خَرَجَ سَهْمُهَا خَرَجَ بهَا مَعَهُ" مُتّفَقٌ عَلَيْهِ .

(وعنها) أي عائشة (قَالَتْ: "كانَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم إذَا أرَادَ سَفَراً أَقْرَعَ بَيْنَ نِسَائِهِ فَأَيَتَهُنَّ خَرَجَ سَهْمُهَا خَرَجَ بهَا مَعَهُ" مُتّفَقٌ عَلَيْهِ).

وأخرجه ابن سعد وزاد فيه عنها: "فكان إذا خرج سهم غيري عرف فيه الكراهية.

دل الحديث على القرعة بين الزوجات لمن أراد سفراً وأراد إخراج إحداهن معه وهذا فعل لا يدل على الوجوب.

وذهب الشافعي إلى وجوبه .

وذهبت الهادوية إلى أن له السفر بمن شاء وأنه لا تلزمه القرعة قال: لأنه لا يجب عليه القسم في السفر وفعله صَلّى الله عَلَيْهِ وَسَلّم إنما كان من مكارم أخلاقه ولطف شمائله وحسن معاملته فإن سافر بزوجة فلا يجب القضاء لغير من سافر بها.

وقال أبو حنيفة: يجب القضاء سواء كان سفره بقرعة أو بغيرها .

وقال الشافعي: إن كان بقرعة لم يجب القضاء وإن كان بغيرها وجب عليه القضاء ولا دليل على الوجوب مطلقاً ولا مفصلاً .

والاستدلال بأن القسم واجب وأنه لا يسقط الواجب بالسفر جوابه أن السفر أسقط هذا الواجب بدليل أن له أن يسافر ولا يخرج منهن أحداً فإنه لا يجب عليه بعد عوده قضاء أيام سفره لهن اتفاقاً .

والإقراع لا يدل الحديث على وجوبه لما عرفت أنه فعل .

وفي الحديث دليل على اعتبار القرعة بين الشركاء ونحوهم .

والمشهور عن المالكية والحنفية عدم اعتبار القرعة قال القاضي عياض: وهو مشهور عن مالك وأصحابه لأنه من باب الحظ والقمار .

وحكي عن الحنفية إجازتها اهـ .

واحتج من منع من القرعة بأن بعض النساء قد تكون أنفع في السفر من غيرها فلو خرجت القرعة للتي لا نفع فيها في السفر لأضر بحال الزوج .

وكذا قد يكون بعض النساء أقوم برعاية مصالح بيت الرجل في الحضر فلو خرجت القرعة عليها بالسفر لأضر بحال الزوج من رعاية مصالح بيت الرجل في الحضر .

وقال القرطبي: تختص مشروعية القرعة بما إذا اتفقت أحوالهن لئلا يخص واحدة فيكون ترجيحاً بلا مرجح قيل: هذا تخصيص لعموم الحديث بالمعنى الذي شرع لأجل الحكم. والجري على ظاهره كما ذهب إليه الشافعي أقوم .

وَعَنْ عَبْدِ اللَّهِ بْنِ زَمْعَةَ رضي اللَّهُ عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَجْلِدْ أَحَدُكُمُ امْرَأَتَهُ جَلْدَ الْعَبْدِ" رَواهُ البُخَاريُّ .

(وعن عبد الله بن زمعة رضي الله عنه) هو ابن الأسود بن عبد المطلب بن أسد بن عبد العزى صحابي مشهور وليس له في البخاري سوى هذا الحديث وعداده في أهل المدينة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَجْلِدْ أَحَدُكُمُ امْرَأَتَهُ جَلْدَ الْعَبْدِ") بالنصب على المصدرية (رواه البخاري) وتمامه فيه "ثم يجامعها" وفي رواية: "ولعله أن يضاجعها".

وفي الحديث دليل على جواز ضرب المرأة ضرباً خفيفاً لقوله: جلد العبد، ولقوله في رواية أبي داود: "ولا تضرب طعينتك ضربك أمتك"، وفي لفظ للنسائي: "كما تضرب العبد أو الأمة

وفي رواية للبخاري: "ضرب الفحل أو العبد" فإنها دالة على جواز الضرب إلا أنه لا يبلغ ضرب الحيوانات والمماليك .

وقد قال تعالى: {واضربوهن} ودل على جواز ضرب غير الزوجات فيما ذكر ضرباً شديداً.

وقد أخرج النسائي من حديث عائشة ما ضرب رسول الله صَلّى الله عَلَيْهِ وَسَلّم امرأة له ولا خادماً قط ولا ضرب بيده قط إلا في سبيل الله أو تنتهك محارم الله فينتقم لله.


007-باب الخلع

باب الخلع

بضم المعجمة وسكون اللام هو فراق الزوجة على مال، مأخوذ من خلع الثوب لأن المرأة لباس الرجل مجازاً وضم المصدر تفرقة بين المعنى الحقيقي والمجازي والأصل فيه قوله تعالى: {وإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت}.

عَنِ ابنِ عَبّاسٍ رضيَ اللَّهُ عَنْهُمَا: أَنَّ امْرَأَةَ ثابتِ بْنِ قَيْسٍ أَتَتِ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَتْ: يَا رسولَ اللَّهِ ثَابِتُ بنُ قَيْسٍ مَا أَعِيبُ عَلَيْهِ في خُلُقٍ ولا دينٍ وَلكني أَكْرَهُ الْكُفْرَ في الإسْلامِ، فقالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَتَرُدِّينَ عَلَيهِ حَديقَتَهُ؟" فَقَالَتْ: نَعَمْ، فقالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "اقْبَلِ الحَدِيقَةَ وَطَلِّقْهَا تَطْلِيقَةً" رَوَاهُ البُخَاريُّ، وفي روَايَةٍ لهُ: "وأَمَرَهُ بِطَلاقِهَا". وَلأبيدَاودَ وَالتِّرْمِذيِّ وَحَسّنَهُ: "أَنَّ امَرأَةَ ثَابتِ بْنِ قَيْسٍ اخْتَلَعَتْ مِنْهُ فَجَعَلَ النّبي صَلّى الله عَلَيْهِ وَسَلّم عِدَّتها حَيْضَةً". وفي روايةِ عَمْرو بْن شُعَيْبٍ عن أبيه عَنْ جَدِّه عِنْدَ ابنِ مَاجَهْ: "أَنَّ ثابتَ بن قَيْسٍ كانَ دَميماً وَأَنَّ امْرَأَتَهُ قالَتْ: لَوْلا مَخَافَةُ اللَّهِ إذا دَخَلَ عَليَّ لَبَصَقْتُ في وَجْهِهِ". ولأحْمَدَ مِن حَدِيثِ سَهْلِ بْنِ أَبي حَثْمَةَ: "وَكَانَ ذلكَ أَوَّلَ خُلْعٍ في الإسْلامِ.

(عن ابن عباس رضي الله عنهما أن امرأة ثابتِ بنِ قَيْسٍ) سماها البخاري جميلة ذكره عن عكرمة مرسلاً وأخرج البيهقي مرسلاً أن اسمها زينب بنت عبد الله بن أبّي بن سلول وقيل غير ذلك (أتَتِ النّبيَ صلى الله عليه وآله وسلم فقالت: يا رسولَ اللَّهِ ثابتُ بنُ قَيْسٍ) هوخزرجي أنصاري شهد أحداً وما بعدها وهو من أعيان الصحابة كان خطيباً للأنصار ولرسول لله صلى الله تعالى عليه وآله وسلم وشهد له النبي صلى الله عليه وآله وسلم بالجنة (ما أعيبُ) روى بالمثناة الفوقية مضمومة ومكسورة من العتب وبالمثناة التحتية ساكنة من العيب وهو أوفق بالمراد (عليه في خُلُقٍ) ضم الخاء وضم اللام ويجوز سكونها (ولا دِينٍ ولكني أَكْرَهُ الكُفْرَ في الإسلامِ فقال رسول الله صلى الله عليه وآله وسلم: "أَتَرُدِّينَ عَلَيْهِ حَدِيقَتَهُ؟" فقالتْ: نعم فقال رسول الله صلى الله عليه وآله وسلم: "اقْبَلِ الْحَدِيقَةَوَطَلِّقْهَا تَطْلِيقَةً" رواه البخاري. وفي رواية له: وأمره بطلاقها، ولأبي داود والترمذي أي: من حديث ابن عباس وحسنه: "أن امرأة ثابت بن قيس اختلعت منه فجعل النبي صلى الله عليه وآله وسلم عدّتها حيضة).

قولها: أكره الكفر في الإسلام أي أكره من الإقامة عنده أن أقع فيما يقتضي الكفر.

والمراد ما يضاد الإسلام من النشوز وبغض الزوج وغير ذلك أطلقت على ما ينافي خلق الإسلام الكفر مبالغة ويحتمل غير ذلك .

وقوله: "حديقته" أي بستانه ففي الرواية أنه كان تزوجها على حديقة نخل.

الحديث فيه دليل على شرعية الخلع وصحته وأنه يحل أخذ العوض من المرأة .

واختلف العلماء هل يشترط في صحته أن تكون المرأة ناشزة أم لا .

فذهب إلى الأول الهادي والظاهرية واختاره ابن المنذر مستدلين بقصة ثابت هذه فإن طلب الطلاق نشوز.

وبقوله تعالى: {إلا أن يخافا أن لا يقيما حدود الله} وقوله: {إلا أن يأتين بفاحشة مبينة}.

وذهب أبو حنيفة والشافعي والمؤيد وأكثر أهل العلم إلى الثاني وقالوا: يصح الخلع مع التراضي بين الزوجين وإن كانت الحال مستقيمة بينهما ويحل العوض لقوله تعالى: {فإن طبن لكم عن شيء منه نفساً} ولم تفرق .

ولحديث: "إلا بطيبة من نفسه" وقالوا: إنه ليس في حديث ثابت هذا دليل على الاشتراط والآية يحتمل أن الخوف فيها وهو الظنّ والحسبان يكون في المستقبل فيدل على جوازه وإن كان الحال مستقيماً بينهما وهما مقيمان لحدود الله في الحال.

ويحتمل أن يراد أن يعلما ألا يقيما حدود الله ولا يكون العلم إلا لتحققه في الحال كذا قيل.

وقد يقال إن العلم لا ينافي أن يكون النشوز مستقبلاً والمراد إني أعلم في الحال أني لا أحتمل معه إقامة حدود الله في الاستقبال وحينئذ فلا دليل على اشتراط النشوز في الآية على التقديرين .

ودل الحديث على أن يأخذ الزوج منها ما أعطاه من غير زيادة .

واختلف هل تجوز الزيادة أم لا فذهب الشافعي ومالك إلى أنها تحل الزيادة إذا كان النشوز من المرأة قال مالك: لم أزل أسمع أن الفدية تجوز بالصداق وبأكثر منه لقوله تعالى: {لا جناح عليهما فيما افتدت به}.

قال ابن بطال: ذهب الجمهور إلى أنه يجوز للرجل أن يأخذ في الخلع أكثر مما أعطاها وقال مالك: لم أر أحداً ممن يقتدي به منع ذلك لكنه ليس من مكارم الأخلاق.

وأما الرواية التي فيها أنه قال صلى الله عليه وآله وسلم: "أما الزيادة فلا" فلم يثبت رفعها .

وذهب عطاء وطاوس وأحمد وإسحاق والهادوية وآخرون إلى أنها لا تجوز الزيادة لحديث الباب.

ولما ورد من رواية: "أما الزيادة فلا" فإنه قد أخرجها في آخر حديث الباب البيهقي وابن ماجه عن ابن جريج عن عطاء مرسلاً ومثله عند الدارقطني وأنها قالت لما قال لها النبي صَلّى الله عَلَيْهِ وَسَلّم: "أتردّين عليه حديقته؟" قالت: وزيادة، قال النبي صَلّى الله عَلَيْهِ وَسَلّم: "أمّا الزيادة فلا" الحديث ورجاله ثقات إلا أنه مرسل .

وأجاب: من قال بجواز الزيادة أنه لا دلالة في حديث الباب على الزيادة نفياً ولا إثباتاً.

وحديث: "أما الزيادة فلا" تقدّم الجواب عنه بأنه لم يثبت رفعها وأنه مرسل وإن ثبت رفعها فلعله خرج مخرج المشورة عليها والرأي وأنه لا يلزمها لا أنه خرج مخرج الإخبار عن تحريمها على الزوج .

وأما أمره صَلّى الله عَلَيْهِ وَسَلّم بتطليقه لها فإنه أمر إرشاد لا إيجاب كذا قيل.

والظاهر بقاؤه على أصله من الإيجاب ويدل له قوله تعالى: {فإمساك بمعروف أو تسريح بإحسان} فإن المراد يجب عليه أحد الأمرين وهنا قد تعذر الإمساك بمعروف لطلبها للفراق فيتعين عليه التسريح بإحسان .

ثم الظاهر إنه يقع الخلع بلفظ الطلاق وأن المواطأة على ردّ المهر لأجل الطلاق يصير بها الطلاق خلعاً.

واختلفوا إذا كان بلفظ الخلع فذهبت الهادوية وجمهور العلماء إلى أنه طلاق وحجتهم أنه لفظ لا يملكه إلا الزوج فكان طلاقاً ولو كان فسخاً لما جاز على غير الصداق كالإقالة وهو يجوز عند الجمهور بما قل أو كثر فدل أنه طلاق .

وذهب[اث] ابن عباس[/اث] وآخرون إلى أنه فسخ وهو مشهور مذهب أحمد ويدل له أنه صَلّى الله عَلَيْهِ وَسَلّم أمرها أن تعتدّ بحيضة .

قال الخطابي: في هذا أقوى دليل لمن قال إن الخلع فسخ وليس بطلاق إذا لو كان طلاقاً لم يكتف بحيضة للعدّة .

واستدل القائل بأنه فسخ أنه تعالى ذكر في كتابه الطلاق قال: {الطلاق مرتان} ثم ذكر الافتداء ثم قال: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره}.

فلو كان الافتداء طلاقاً لكان الطلاق الذي لا تحل له إلا من بعد زوج هو الطلاق الرابع وهذا الاستدلال مروي عن ابن عباس فإنه سأله رجل طلق امرأته طلقتين ثم اختلعها قال: نعم ينكحها فإن ينكحها فإن الخلع ليس بطلاق، ذكر الله الطلاق في أوّل الآية وآخرها والخلع فيما بين ذلك فليس الخلع بشيء ثم قال: {الطلاق مرتان} ثم قرأ: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجاً غيره}.

وقد قرّرنا أنه ليس بطلاق في منحة الغفار حاشية ضوء النهاء ووضحنا هناك الأدلة وبسطناها.

ثم من قال إنه طلاق يقول إنه طلاق بائن لأنه لو كان للزوج الرجعة لم يكن للافتداء بها فائدة.

وللفقهاء أبحاث طويلة وفروع كثيرة في الكتب الفقهية فيما يتعلق بالخلع ومقصودنا شرح ما دل عليه الحديث على أنه قد زدنا على ذلك ما يحتاج إليه .

(وفي رواية عمرو بن شعيب عن أبيه عن جدّه عند ابن ماجه أن ثابت بن قيس كان دميماً وأن امرأته قالت: لولا مخافَةُ اللَّهِ إذا دَخَلَ عَليَّ لَبَصَقْتُ في وَجْهِهِ).

وفي رواية عن ابن عباس أن امرأة ثابت أتت رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقالت: يا رسولَ اللَّهِ لا يَجْتَمِعُ رَأسِي ورَأسُ ثَابتٍ أبداً إني رفعتُ جانِبَ الخبِاءِ فَرَأَيْتُهُ أَقْبَلَ في عِدَّةٍ فإذا هُوَ أَشَدُّهُم سَواداً وأقصرُهُمْ قامة وأَقْبَحُهُمْ وَجْهاً. الحديث فصرح الحديث بسبب طلبها الخلع.

(ولأحمد من حديث سهل بن أبي حَثْمَةَ) بفتح الحاء المهملة فمثلثة ساكنة (وكان ذلك أوّلَ خُلْعٍ في الإسلام) أنه أول خلع وقع في عصره صَلّى الله عَلَيْهِ وَسَلّم وقيل إنه وقع في الجاهلية وهو أن عامر بن الظّرب بفتح الظاء المعجمة وكسر الراء ثم موحدة زوج ابنته من ابن أخيه عامر بن الحارث فلما دخلت عليه نفرت منه فشكا إلى أبيها فقال: لا أجمع عليك فراق أهلك ومالك وقد خلعتها منك بما أعطيتها. زعم بعض العلماء أن هذا كان أول خلع في العرب


001-باب الرجعة

باب الرجعة

عَنْ عِمْرَانَ بنِ حُصَيْنٍ رَضيَ اللَّهُ عَنْهُ: أَنّهُ سُئِلَ عَنِ الرَّجُلِ يُطَلِّقُ ثُمَّ يُرَاجِعُ وَلا يُشْهِدُ؟ فَقَالَ: "أَشْهِدْ عَلى طَلاقِهَا وَعَلى رَجْعَتِهَا" رَوَاهُ أَبُو دَاوُدَ هكَذَا مَوْقُوفاً وَسَنَدُهُ صحيحٌ، وأَخْرَجَهُ الْبَيْهَقِيُّ بِلَفْظ: أَنَّ عِمْرَانَ بْنَ حُصَيْنٍ سُئِلَ عَمّنْ رَاجَعَ امْرَأَتَهُ وَلَمْ يُشْهِدْ، فَقَالَ: "في غَيْر سُنّةٍ فَلْيُشْهِدْ الآنَ" وَزَادَ الطّبَرَانيُّ في روَايَةٍ: "وَيَسْتَغْفِر اللَّهَ".

(عَنْ عِمْرَانَ بنِ حُصَيْنٍ رَضيَ اللَّهُ عَنْهُ: أَنّهُ سُئِلَ عَنِ الرَّجُلِ يُطَلِّقُ ثُمَّ يُرَاجِعُ وَلا يُشْهِدُ؟ فَقَالَ: "أَشْهِدْ عَلى طَلاقِهَا وَعَلى رَجْعَتِهَا" رَوَاهُ أَبُو دَاوُدَ هكَذَا مَوْقُوفاً وَسَنَدُهُ صحيحٌ، وأَخْرَجَهُ الْبَيْهَقِيُّ بِلَفْظ: أَنَّ عِمْرَانَ بْنَ حُصَيْنٍ سُئِلَ عَمّنْ رَاجَعَ امْرَأَتَهُ وَلَمْ يُشْهِدْ، فَقَالَ: "في غَيْر سُنّةٍ فَلْيُشْهِدْ الآنَ" وَزَادَ الطّبَرَانيُّ في روَايَةٍ: "وَيَسْتَغْفِر اللَّهَ").

دل الحديث على شرعية الرجعة والأصل فيها قوله تعالى: {وبعولتهن أحق بردهن}. وقد أجمع العلماء على أن الزوج يملك رجعة زوجته في الطلاق الرجعي ما دامت في العدة من غير اعتبار رضاها ورضا وليها إذا كان الطلاق بعد المسيس وكان الحكم بصحة الرجعة مجمعاً عليه لا إذا كان مختلفاً فيه .

والحديث دلّ على ما دلت عليه آية سورة الطلاق وهي قوله: {وأشهدوا ذوي عدل منكم} بعد ذكره الطلاق.

وظاهر الأمر وجوب الإشهاد وبه قال الشافعي في القديم وكأنه استقرّ مذهبه على عدم وجوبه فإنه قال المرزعي في تيسير البيان:

وقد اتفق الناس على أن الطلاق من غير إشهاد جائز .

وأما الرجعة فيحتمل أنها تكون في معنى الطلاق لأنها قرينته فلا يجب فيها الإشهاد لأنها حق للزوج ولا يجب عليه الإشهاد على قبضه ويحتمل أن يجب الإشهاد وهو ظاهر الخطاب انتهى.

والحديث يحتمل أنه قاله عمران اجتهاداً إذ للاجتهاد فيه مسرح .

إلا أن قوله: راجع في غير سنة قد يقال إن السنة إذا أطلقت في لسان الصحابي يراد بها سنة النبي صلى الله عليه وآله وسلم فيكون مرفوعاً إلا أنه لا يدل على الإيجاب لتردّد كونه من سنته صلى الله عليه وآله وسلم بين الإيجاب والندب والإشهاد على الرجعة ظاهر إذا كانت بالقول الصريح .

واتفقوا على الرجعة بالقول واختلف إذا كانت الرجعة بالفعل فقال الشافعي والإمام يحيى إن الفعل محرم فلا تحل به ولأنه تعالى ذكر الإشهاد ولا إشهاد إلا على القول.

وأجيب: بأنه لا إثم عليه لأنه تعالى قال: {إلا على أزواجهم} وهي زوجة والإشهاد غير واجب كما سلف.

وقال الجمهور: يصح بالفعل واختلفوا هل من شرط الفعل النية؟ .

فقال مالك: لا يصح بالفعل إلا مع النية كأنه يقول لعموم الأعمال بالنيات.

وقال الجمهور: يصح لأنها زوجة شرعاً داخلة تحت قوله: {إلا على أزواجهم} ولا يشترط النية في لمس الزوجة وتقبيلها وغيرهما إجماعاً .

واختلف هل يجب عليه إعلامها بأنه قد راجعها لئلا تتزوج غيره فذهب الجمهور من العلماء أنه يجب عليه وقيل لا يجب، وتفرع من الخلاف لو تزوّجت قبل علمها بأنه راجعها فقال الأولون النكاح باطل وهي لزوجها الذي ارتجعها واستدلوا بإجماع العلماء على أن الرجعة صحيحة وإن لم تعلم بها المرأة وبأنهم أجمعوا أن الزوج الأول أحق بها قبل أن تزوّج.

وعنمالك أنها للثاني دخل بها أو لم يدخل واستدل بما رواه ابن وهب عن يونس عن ابن شهاب عن ابن المسيب أنه قال: مضت السنة في الذي يطلق امرأته ثم يراجعها ثم يكتمها رجعتها فتحل فتنكح زوجاً غيره أنه ليس له من أمرها شيء ولكنها لمن تزوّجها.

إلا أنه قيل إنه لم يرو هذا إلا عن ابن شهاب فقط وهو الزهري فيكون من قوله وليس بحجة.

ويشهد لكلام الجمهور حديث الترمذي عن سمرة بن جندب أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "أيما امرأة تزوّجها اثنان فهي للأول منهما". فإنه صادق على هذه الصورة.

واعلم أنه قال تعالى: {وبعولتهن أحق بردهن في ذلك إن أرادا إصلاحاً} أي أحق بردّهن في العدّة بشرط أن يريد الزوج بردّها الإصلاح وهو حُسن العشرة والقيام بحقوق الزوجية.

فإن أراد بالرجعة غير ذلك كمن يراجع زوجته ليطلقها كما يفعله العامة فإنه يطلق ثم ينتقل من موضعه فيراجع ثم يطلق إرادة لبينونة المرأة فهذا المراجعة لم يرد بها إصلاحاً ولا إقامة حدود الله فهي باطلة .

إذ الآية ظاهرة في أنه لا تباح له المراجعة ويكون أحق بردّ امرأته إلا بشرط إرادة الإصلاح وأي إرادة إصلاح في مراجعتها ليطلقها .

ومن قال إن قوله: {إن أرادا إصلاحاً} ليس بشرط للرجعة فإنه قول مخالف لظاهر الآية بلا دليل.

وَعَنِ ابنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا أَنّهُ لَمّا طَلّقَ امْرَأَتَهُ قالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم لِعُمَرَ: "مُرْهُ فَلْيُرَاجِعْهَا" مُتّفَقٌ عَلَيْهِ .

(وَعَنِ ابنِ عُمَرَ رَضيَ اللَّهُ عَنْهُمَا أَنّهُ لَمّا طَلّقَ امْرَأَتَهُ قالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم لِعُمَرَ: "مُرْهُ فَلْيُرَاجِعْهَا" مُتّفَقٌ عَلَيْهِ)

تقدم الكلام عليه بما يكفي من غير زيادة .


002-باب الإيلاء والظهار والكفارة

باب الإيلاء والظهار والكفارة

الإيلاء لغة الحلف وشرعاً الامتناع باليمين من وطء الزوجة .

(والظهار) بكسر الظاء مشتق من الظهر لقول القائل: أنتِ عليَّ كظهر أمي.

(والكفارة) وهي من التكفير: التغطية .

عَنْ عَائِشَةَ رَضي اللَّهُ عَنْهَا قَالَتْ: "آلى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم مِنْ نِسَائِهِ وَحَرَّمَ، فَجَعَلَ الْحَرَامَ حَلالاً، وَجَعَلَ لِلْيمينِ كَفّارَةً" رَوَاهُ التِّرْمِذيُّ وَرُوَاتُهُ ثِقَاتٌ.

(عَنْ عَائِشَةَ رَضي اللَّهُ عَنْهَا قَالَتْ: "آلى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم مِنْ نِسَائِهِ وَحَرَّمَ، فَجَعَلَ الْحَرَامَ حَلالاً، وَجَعَلَ لِلْيمينِ كَفّارَةً" رَوَاهُ التِّرْمِذيُّ وَرُوَاتُهُ ثِقَاتٌ).

ورجح الترمذي إرساله على وصله .

الحديث دليل على جواز حلف الرجل من زوجته وليس فيه تصريح بالإيلاء المصطلح عليه في عرف الشرع وهو الحلف من وطء الزوجة .

اعلم أنها اختلفت الروايات في سبب إيلائه صَلّى الله عَلَيْهِ وَسَلّم وفي الشيء الذي حرمه على روايات:

أحدها: أنه بسبب إفشاء حفصة للحديث الذي أسره إليها .

واختلف في الحديث الذي أسره إليها، أخرجه البخاري عن ابن عباس عن عمر في حديث طويل وأجمل في رواية البخاري هذه وفسره في رواية أخرجها الشيخان بأنه تحريمه لمارية وأنه أسره إلى حفصة فأخبرت به عائشة .

أو تحريمه للعسل.

وقيل: بل أسرَّ إلى حفصة أن أباها يلي أمر الأمّة بعد أبي بكر .

وقال: لا تخبري عائشة بتحريمي مارية .

ثانيها: السبب في إيلائه أنه فرّق هدية جاءت له بين نسائه فلم ترض زينب بنت جحش بنصيبها فزادها مرة أخرى فلم ترض فقالت عائشة: لقد أَقْمَتْ وَجْهَكَ تردُ عليكَ الهَدِيّة فقال: لأنتن أهون علي الله من أن يغمني لا أدخل عليكنّ شهراً. أخرجه ابن سعد عن عمرة عن عائشة ومن طريق الزهري عن عمرة عن عائشة نحوه وقال: ذبح ذبحاً.

ثالثها: أنه بسبب طلبهنّ النفقة. أخرجه مسلم من حديث جابر. فهذه أسباب ثلاثة:

إما لإفشاء بعض نسائه السر وهي حفصة .

والسر أحد ثلاثة: إمّا تحريمة مارية أو العسل أو بتحريج صدره من قبل ما فرقه بينهنّ من الهدية أو تضييقهنّ في طلب النفقة .

قال المصنف: واللائق بمكارم أخلاقه صلى الله تعالى عليه وعلى آله وسلم وسعة صدره وكثرة صفحه أن يكون مجموع هذه الأشياء سبباً لاعتزالهنّ .

وقولها: وحرم أي حرم مارية أو العسل وليس فيه دليل على أن التحريم للجماع حتى يكون من باب الإيلاء الشرعي فلا يوجه لجزم ابن بطال وغيره أنه صلى الله عليه تعالى وسلم امتنع من جماع نسائه ذلك الشهر إن أخذه من هذا الحديث ولا مستند له غيره فإنه قال المصنف:

لم أقف على نقل صريح في ذلك فإنه لا يلزم من عدم دخوله عليهنّ أن لا تدخل إحداهنّ عليه في المكان الذي اعتزل فيه إلا إن كان المكان المذكور في المسجد فيتم استلزام عدم الدخول عليهنّ مع استمرار الإقامة في المسجد العزم على ترك الوطء لامتناع الوطء في المسجد.

وَعَنِ ابنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قالَ: "إذا مَضَتْ أَرْبَعَةُ أَشْهُرٍ وَقَفَ المُوْلي حَتى يُطلِّقَ، وَلا يَقَعُ عَلَيْهِ الطّلاقُ حَتى يُطَلِّقَ" أَخْرَجَهُ البُخَاريُّ .

(وَعَنِ ابنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قالَ: "إذا مَضَتْ أَرْبَعَةُ أَشْهُرٍ وَقَفَ المُوْلي حَتى يُطلِّقَ، وَلا يَقَعُ عَلَيْهِ الطّلاقُ حَتى يُطَلِّقَ" أَخْرَجَهُ البُخَاريُّ)

الحديث كالتفسير لقوله تعالى: {للذين يؤلون من نسائهم تربص أربعة أشهر}.

وقد اختلف العلماء في مسائل من الإيلاء:

الأولى: في اليمين فإنهم اختلفوا فيها .

فقال الجمهور: ينعقد الإيلاء بكل يمين على الامتناع من الوطء سواء حلف بالله أو بغيره.

وقالت الهادوية: أنه لا ينعقد إلا بالحلف بالله قالوا: لأنه لا يكون يميناً إلا ما كان بالله تعالى فلا تشمل الآية ما كان بغيره .

قلت: وهو الحق.

الثانية: في الأمر الذي تعلق به الإيلاء وهو ترك الجماع صريحاً أو كناية أو ترك الكلام عند البعض.

والجمهور على أنه لا بد فيه من التصريح بالامتناع من الوطء لا مجرد الامتناع عن الزوجة ولا كلام أن الأصل في الإيلاء قوله تعالى: {للذين يؤلون من نسائهم تربص أربعة أشهر} فإنها نزلت لإبطال ما كان عليه الجاهلية من إطالة مدة الإيلاء فإنه كان الرجل يولي من امرأته سنة وسنتين فأبطل الله تعالى ذلك وأنظر المولي أربعة أشهر فإما أن يفيء أو يطلق .

الثالثة: اختلفوا في مدة الإيلاء فعند الجمهور والحنفية أنه لا بد أن يكون أكثر من أربعة أشهر وقال الحسن وآخرون ينعقد بقليل الزمان وكثيره لقوله تعالى: {يؤلون من نسائهم}.

ورد بأنه لا دليل في الآية إذ قد قدر الله المدة فيها بقوله تعالى: {أربعة أشهر}.

فالأربعة قد جعلها الله مدة الإمهال وهي كأجل الدين لأنه تعالى قال: {فإن فاؤوا} بفاء التعقيب وهو بعد الأربعة فلو كان المدة أربعة أو أقل لكانت قد انقضت فلا يطالب بعدها والتعقيب للمدة لا للإيلاء لبعده .

والرابعة: أن مضي المدة لا يكون طلاقاً عند الجمهور .

وقال أبو حنيفة: بل إذا مضت الأربعة الأشهر طلقت المرأة، قالوا: والدليل على أنه لا يكون بمضيها طلاقاً أنه تعالى خير في الآية بين الفيئة والعزم على الطلاق فيكونان في وقت واحد وهو بعد مضي الأربعة فلو كان الطلاق يقع بمضي الأربعة والفيئة بعدها لم يكن تخيير .

لأن حق المخير فيهما أن يقع أحدهما في الوقت الذي يصح فيه الآخر كالكفارة لأنه تعالى أضاف عزم الطلاق إلى الرجل وليس مضي المدة من فعل الرجل .

ولحديث ابن عمر هذا الذي نحن في سياقه وإن كان موقوفاً فهو مقوّ للأدلة.

الخامسة: الفيئة هي الرجوع ثم اختلفوا بماذا تكون فقيل تكون بالوطء على القادر والمعذور يبين عذره بقوله: لو قدرت لفئت لأنه الذي يقدر عليه لقوله تعالى: {لا يكلف الله نفساً إلا وسعها}.

وقيل بقوله: رجعت عن يميني وهذا للهادوية كأنهم يقولون المراد رجوعه عن يمينه لا إيقاع ما حلف عليه.

وقيل: تكون في حق المعذور بالنية لأنها توبة يكفي فيها العزم ورد بأنها توبة عن حق مخلوق فلا بد من إفهامه الرجوع عن الأمر الذي عزم عليه .

السادسة: اختلفوا هل تجب الكفارة على من فاء. فقال الجمهور: تجب لأنها يمين قد حنث فيها فتجب الكفارة لحديث "من حلف على يمين فرأى غيرها خيراً منها فليكفر عن يمينه وليأت الذي هو خير

وقيل لا تجب لقوله تعالى: {فإن فاؤوا فإن الله غفور رحيم} وأجيب بأن الغفران يختص بالذنب لا بالكفارة ويدل للمسألة الخامسة قوله:

وَعَنْ سُلَيْمانَ بنِ يَسَارٍ رَضي اللَّهُ عَنْهُ قالَ: "أدْرَكْتُ بِضْعَةَ عَشَرَ رَجُلاً مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم كُلُّهُمْ يَقِفُونَ المُوْلي" رواهُ الشافعِيُّ .

(وعن سليمان بن يسار رضي الله عنه) بفتح المثناة فسين مهملة مخففة بعد الألف راء هو أبو أيوب سليمان بن يسار مولى ميمونة زوج رسول الله صلى الله عليه وآله وسلم وهو أخو عطاء بن يسار كان سليمان من فقهاء المدينة وكبار التابعين ثقة فاضلاً ورعاً حجة هو أحد الفقهاء السبعة روى عن ابن عباس وأبي هريرة وأم سلمة مات سنة سبع ومائة وهو ابن ثلاث وسبعين سنة (قال: أدركت بضعة عشر رجلاً من أصحاب رسول الله صلى الله عليه وآله وسلم كلهم يقفون المولي. رواه الشافعي).

وفي الإرشاد لابن كثير أنه قال الشافعي بعد رواية الحديث: وأقل ذلك ثلاثة عشر اهـ يريد أقل ما يطلق عليه لفظ بضعة عشر .

وقوله: يقفون بمعنى يقفونه أربعة أشهر كما أخرجه إسماعيل ــــ هو ابن أبي إدريس ــــ عن سليمان أيضاً قال: أدركنا الناس يقفون الإيلاء إذا مضت الأربعة .

فإطلاق رواية الكتاب محمولة على هذه الرواية المقيدة .

وقد أخرج الدارقطني من طريق سهيل بن أبي صالح عن أبيه أنه قال: سألت اثنى عشر رجلاً من الصحابة عن الرجل يولي فقالوا: ليس عليه شيء حتى تمضي أربعة أشهر فيوقف فإن فاء وإلا طلق.

وأخرج إسماعيل المذكور من حديث [اث]ابن عمر[/اث] أنه قال: إذا مضت أربعة أشهر يوقف حتى يطلق ولا يقع عليه الطلاق حتى يطلق .

وأخرج الإسماعيلي أثر ابن عمر بلفظ أنه كان يقول: أيما رجل آلى من امرأته فإذا مضت أربعة أشهر يوقف حتى يطلق أو يفيء ولا يقع عليها طلاق إذا مضت حتى يوقف.

وفي الباب آثار كثيرة عن السلف كلها قاضية بأنه لا بد بعد مضي الأربعة الأشهر من إيقاف المولي.

ومعنى إيقافه هو أن يطالب إما بالفيء وإما بالطلاق .

ولا يقع الطلاق بمجرد مضي المدة وإلى هذا ذهب الجماهير وعليه دل ظاهر الآية إذ قوله تعالى: {وإن عزموا الطلاق فإن الله سميع عليم} يدل قوله: {سميع} على أن الطلاق يقع بقول يتعلق به السمع ولو كان يقع بمضي المدة لكفى قوله: {عليم} لما عرف من بلاغة القرآن وأن فواصل الآيات تشير إلى ما دلت عليه الجملة السابقة .

فإذا وقع الطلاق فإنه يكون رجعياً عند الجمهور وهو الظاهر ولغيرهم تفاصيل لا يقوم عليها دليل.

وَعَنِ ابْنِ عَبّاسٍ قال: "كَانَ إيلاءُ الجَاهِلِيّةِ السّنَةَ والسّنَتَيْنِ، فَوَقّتَ اللَّهُ أرْبَعَةَ أشْهُر، فإنْ كانَ أَقَلَّ منْ أَرْبَعَةِ أشْهُر فَلَيْس بإيلاءٍ" أَخْرَجَهُ الْبَيْهَقيُّ .

(وَعَنِ ابْنِ عَبّاسٍ رضي الله عنهما قال: "كَانَ إيلاءُ الجَاهِلِيّةِ السّنَةَ والسّنَتَيْنِ، فَوَقّتَ اللَّهُ أرْبَعَةَ أشْهُر، فإنْ كانَ أَقَلَّ منْ أَرْبَعَةِ أشْهُر فَلَيْس بإيلاءٍ" أَخْرَجَهُ الْبَيْهَقيُّ.

وأخرجه الطبراني أيضاً عنه .

وقال الشافعي: كانت العرب في الجاهلية تحلف بثلاثة أشياء .

وفي لفظ كانوا يطلقون الطلاق والظهار والإيلاء فنقل تعالى الإيلاء والظهار عما كان عليه الجاهلية من إيقاع الفرقة على الزوجة إلى ما استقر عليه حكمهما في الشرع وبقي حكم الطلاق على ما كان عليه .

والحديث دليل على أن أقل ما ينعقد به الإيلاء أربعة أشهر .

وَعَنْهُ رَضيَ اللَّهُ عَنْهُ أنَّ رَجُلاً ظَاهَرَ مِنَ امْرَأَتِهِ ثمَّ وَقَعَ عَلَيْها فَأَتَى النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنِّي وَقَعْتُ عَلَيْهَا قَبْلَ أَنْ أُكَفِّرَ؟؟ قَالَ: "فَلا تَقْرَبْهَا حَتى تَفْعَلَ مَا أَمَرَكَ اللَّهُ بِهِ" رَوَاهُ الأرْبَعَةُ وَصَحّحَهُ التِّرْمِذِي وَرَجّحَ النّسَائيُّ إرْسَالَهُ، وَرَوَاهُ الْبَزَّارُ مِنْ وَجْهٍ آخَرَ عَنِ ابْنِ عَبّاسٍ وَزَادَ فِيهِ: "كَفِّرْ ولا تَعُدْ.

(وَعَنْ ابن عباس رَضيَ اللَّهُ عَنْهُ أنَّ رَجُلاً ظَاهَرَ مِنَ امْرَأَتِهِ ثمَّ وَقَعَ عَلَيْها فَأَتَى النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنِّي وَقَعْتُ عَلَيْهَا قَبْلَ أَنْ أُكَفِّرَ؟؟ قَالَ: "فَلا تَقْرَبْهَا حَتى تَفْعَلَ مَا أَمَرَكَ اللَّهُ بِهِ" رَوَاهُ الأرْبَعَةُ وَصَحّحَهُ التِّرْمِذِي وَرَجّحَ النّسَائيُّ إرْسَالَهُ، وَرَوَاهُ الْبَزَّارُ مِنْ وَجْهٍ آخَرَ عَنِ ابْنِ عَبّاسٍ وَزَادَ فِيهِ: "كَفِّرْ ولا تَعُدْ").

هذا من باب الظهار والحديث لا يضر إرساله كما قررناه من أن إتيانه من طريق موصولة لا يكون علة بل يزيده قوّة .

والظهار مشتق من الظهر لأنه قول الرجل لامرأته أنت عليَّ كظهر أمي فأخذ اسمه من لفظه وكنوا بالظهر عما يستهجن ذكره .

وأضافه إلى الأمّ لأنها أم المحرمات وقد أجمع العلماء على تحريم الظهار وإثم فاعله كما قال تعالى: {وإنهم ليقولون منكراً من القول وزوراً}.

وأما حكمه بعد إيقاعه فيأتي .

وقد اتفق العلماء على أنه يقع بتشبيه الزوجة بظهر الأم ثم اختلفوا فيه في مسائل:

الأولى: إذا شبهها بعضو منها غيره فذهب الأكثر إلى أنه يكون ظهاراً أيضاً وقيل يكون ظهاراً إذا شبهها بعضو يحرم النظر إليه وقد عرفت أن النص لم يرد إلا في الظهر.

الثانية: أنهم اختلفوا أيضاً فيما إذا شبهها بغير الأم من المحارم فقالت الهادوية لا يكون ظهاراً لأن النص ورد في الأم وذهب آخرون منهم مالك والشافعي وأبو حنيفة إلى أنه يكون ظهاراً ولو شبهها بمحرم من الرضاع .

ودليلهم القياس فإن العلة التحريم المؤبد وهو ثابت في المحارم كثبوته في الأم.

وقال مالك وأحمد: إنه ينعقد وإن لم يكن المشبه به مؤبد التحريم كالأجنبية.

بل قال أحمد: حتى في البهيمة ولا يخفى أن النص لم يرد إلا في الأم .

وما ذكر من إلحاق غيرها فبالقياس وملاحظة المعنى ولا ينتهض دليلاً على الحكم.

الثالثة: أنهم اختلفوا أيضاً هل ينعقد الظهار من الكافر فقيل: نعم لعموم الخطاب في الآية وقيل: لا ينعقد منه لأن من لوازمه الكفارة وهي لا تصح من الكافر، ومن قال ينعقد منه قال: يكفر بالعتق أو الإطعام لا بالصوم لتعذره في حقه .

وأجيب بأن العتق والإطعام إذا فعلا لأجل الكفارة كانا قربة ولا قربة لكافر.

الرابعة: أنهم اختلفوا أيضاً في الظهار من الأمة المملوكة فذهبت الهادوية والحنفية والشافعية أنه لا يصح الظهار منها لأن قوله تعالى: {من نسائهم} لا يتناول المملوكة في عرف اللغة للاتفاق في الإيلاء على أنها غير داخلة في عموم النساء وقياساً على الطلاق.

وذهب مالك وغيره إلى أنه يصح من الأمة لعموم لفظ النساء .

إلا أنه اختلف القائلون بصحته منها في الكفارة فقيل: لا تجب إلا نصف الكفارة فكأنه قاس ذلك على الطلاق عنده .

الخامسة: الحديث دليل على أنه يحرم وطء الزوجة التي ظاهر منها قبل التكفير وهو مجمع عليه لقوله تعالى: {من قبل أن يتماسا} فلو وطىء لم يسقط التكفير ولا يتضاعف لقوله صَلّى الله عَلَيْهِ وَسَلّم: "حتى تفعل ما أمرك الله" قال الصلت بن دينار: سألت عشرة من الفقهاء عنالمظاهر يجامع قبل التكفير فقالوا: كفارة واحدة وهو قول الفقهاء الأربعة .

وعن[اث] ابن عمر[/اث]: أن عليه كفارتين إحداهما للظهار الذي اقترن به العود والثانية للوطء المحرم كالوطء في رمضان نهاراً ولا يخفى ضعفه .

وعن الزهري وابن جبير: أنها تسقط الكفارة لأنه فات وقتها فإنه قبل المسيس وقد فات وأجيب بأن فوات وقت الأداء لا يسقط الثابت في الذمة كالصلاة وغيرها من العبادات.

واختلف في تحريم المقدمات فقيل حكمها حكم المسيس في التحريم لأنه شبهها بمن يحرم في حقها الوطء ومقدماته وهذا قول الأكثر .

وعن الأقل لا تحرم المقدمات لأن المسيس هو الوطء وحده فلا يشمل المقدمات إلا مجازاً.

ولا يصح أن يرادا لأنه جمع بين الحقيقة والمجاز وعن الأوزاعي يحل له الاستمتاع بما فوق الإزار.

وَعَنْ سَلَمَةَ بنِ صَخْرٍ رَضيَ اللَّهُ عَنْهُ قالَ: دَخَلَ رَمَضَانُ فَخِفْتُ أَنْ أُصِيبَ امْرَأَتي فَظَاهَرْتُ مِنْهَا فَانْكَشَفَ لي شَيءٌ عَلَيْهَا لَيْلَةً فَوَقَعْتُ عَلَيْهَ، فَقَالَ لي رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "حَرِّرْ رَقَبَةً" فَقُلْتُ: مَا أَمْلِكُ إلا رَقَبَتي، قَالَ: "فَصُمْ شَهْرَيْنِ مُتَتَابِعَينِ" قُلْتُ: وهَلْ أَصَبْتُ الذي أَصَبْتُ إلا مِنَ الصِّيّام؟ قَالَ: "أطْعِمْ فَرَقاً مِنْ تَمْرٍ سِتِّينَ مِسْكيناً" أَخْرَجَهُ أَحْمَدُ والأرْبَعَةُ إلا النسائيَّ وَصَحّحَهُ ابْنُ خُزَيْمَةَ وَابْنُ الْجارُودِ .

( وعن سلمة بن صخر رضي الله عنه) هو البَيَاضي بفتح الموحدة وتخفيف المثناة التحتية وضاد معجمة أنصاري خزرجي كان أحدَ البَكّائِين. روى عنه سليمان بن يسار وابن المسيب. قال البخاري: لا يصح حديثه يعني هذا الذي في الظهار (قال: دخل رمضان فخفت أن أصيب امرأتي).

وفي الإرشاد قال: إني كنت امرءاً أصيب من النساء ما لا يصيب غيري (فظاهرت منها فانكشف لي منها شيء ليلة فوقعت عليها، فقال لي رسول الله صلى الله عليه وآله وسلم: "حَرَّرْ رَقَبَةً" فقلت ما أملك إلا رقبتي، قال: "فصُمْ شَهْرَيْنِ مُتَتابِعَيْنِ" قلت: وهل أصبتُ الذي أصبتُ إلا من الصيام؟، قال: "أَطْعِمْ فَرَقاً مِنْ تَمر سِتِّينَ مِسْكيناً" أخرجه أحمد والأربعة إلا النسائي وصححه ابن خزيمة وابن الجارود).

وقد أعله عبد الحق بالانقطاع بين سليمان بن يسار وسلمة لأن سليمان لم يدرك سلمة حكى ذلك الترمذي عن البخاري .

وفي الحديث مسائل:

الأولى: أنه دل على ما دلت عليه الآية من ترتيب خصال الكفارة والترتيب إجماع بين العلماء.

الثانية: أنها أطلقت الرقبة في الآية وفي الحديث أيضاً ولم تقيد بالإيمان كما قيدت به في آية القتل .

فاختلف العلماء في ذلك فذهب زيد بن علي وأبو حنيفة وغيرهما إلى عدم التقييد وأنها تجزئ رقبة ذمية وقالوا: لا تقيد بما في آية القتل لاختلاف السبب .

وقد أشار الزمخشري إلى عدم اعتبار القياس لعدم الاشتراك في العلة فإن المناسبة أنه لما أخرج رقبة مؤمنة من صفة الحياة إلى الموت كان كفارته إدخال رقبة مؤمنة في حياة الحرية وإخراج عن الرِّقِّيَّة .

فإن الرق يقتضي سلب التصرف عن المملوك فأشبه الموت الذي يقتضي سلب التصرف عن الميت فكان في إعتاقه إثبات التصرف فأشبه الإحياء الذي يقتضي إثبات التصرف للحي.

وذهبت الهادوية ومالك والشافعي إلى أنه لا يجزىء إعتاق رقبة كافرة وقالوا: تقيد آية الظهار كما قيدت آية القتل وإن اختلف السبب .

قالوا: وقد أيدت ذلك السنة فإنه لما جاءه صلى الله عليه وآله وسلم السائل يستفتيه في عتق رقبة كانت عليه سأل صلى الله عليه وآله وسلم الجارية: أين الله؟ فقالت: في السماء فقال: من أنا؟ فقالت: أنت رسول الله قال: "فأعتقها فإنها مؤمنة" أخرجه البخاري وغيره .

قالوا: فسؤاله صلى الله عليه وآله وسلم لها عن الإيمان وعدم سؤاله عن صفة الكفارة وسببها دال على اعتبار الإيمان في كل رقبة تعتق عن سبب لأنه قد تقرر أن ترك الاستفصال مع قيام الاحتمال ينزل منزلة العموم في المقال كما قد تقرر .

قلت: الشافعي قائل بهذه القاعدة فإن قال بها من معه من المخالفين كان الدليل على التقييد إلا مع اتحاد السبب ولكنه وقع في حديث أبي هريرة عند أبي داود ما لفظه:

فقال: يا رسول الله إن عليَّ رقبة مؤمنة الحديث إلى آخره .

قال عز الدين الذهبي: هذا الحديث صحيح وحينئذ فلا دليل في الحديث على ما ذكر فإنه صَلّى الله عَلَيْهِ وَسَلّم لم يسألها عن الإيمان إلا لأن السائل قال: عليه رقبة مؤمنة.

الثالثة: اختلف العلماء في الرقبة المعينة بأي عيب فقالت الهادوية وداود تجزئ المعيبة لتناول اسم الرقبة لها .

وذهب آخرون إلى عدم إجزاء المعيبة قياساً على الهدايا والضحايا بجامع التقرب إلى الله.

وفصل الشافعي فقال: إن كانت كاملة المنفعة كالأعور أجزأت وإن نقصت منافعه لم تجز إذا كان ذلك ينقصها نقصاناً ظاهراً كالأقطع والأعمى إذ العتق تمليك المنفعة وقد نقصت.

وللحنفية تفاصيل في العيب يطول تعدادها ويعزّ قيام الأدلة عليه .

الرابعة: أن قوله صَلّى الله عَلَيْهِ وَسَلّم: "فصم شهرين متتابعين" دال على وجوب التتابع وعليه دلت الآية وشرطت أن تكون قبل المسيس فلو مسَّ فيهما استأنف وهو إجماع إذا وطئها نهاراً معتمداً .

وكذا ليلاً عند الهادوية و أبي حنيفة وآخرين ولو ناسياً للآية وذهب الشافعي وأبو يوسف إلى أنه لا يضر ويجوز لأن علة النهي إفساد الصوم ولا إفساد بوطء الليل وأجيب بأن الآية عامّة.

واختلفوا إذا وطىء نهاراً ناسياً فعند الشافعي وأبي يوسف لا يضر لأنه لم يفسد الصوم وقالت الهادوية وأبو حنيفة بل يستأنف كما إذا وطىء عامداً لعموم الآية.

قالوا: وليست العلة إفساد الصوم بل دلَّ عموم الدليل للأحوال كلها على أنها لا تتم الكفارة إلا بوقوعها قبل المسيس .

الخامسة: اختلفوا أيضاً فيما إذا عرض له في أثناء صيامه عذر مأيوس ثم زال هل يبني على صومه أو يستأنف فقالت الهادوية و مالك وأحمد إنه يبني على صومه لأنه فرقه بغير اختياره.

وقال أبو حنيفة وهو أحد قولي الشافعي بل يستأنف لاختياره التفريق .

وأجيب بأن العذر صيره كغير المختار .

وأما إذا كان العذر مرجوّاً فقيل: يبني أيضاً وقيل: لا يبني لأن رجاء زوال العذر صيره كالمختار وأجيب بأنه مع العذر لا اختيار له .

السادسة: أن ترتيب قوله صلى الله عليه وآله وسلم: "فصم" على قول السائل ما أملك إلا رقبتي يقضي بما قضت به الآية أنه لا ينتقل إلى الصوم إلا لعدم وجدان الرقبة فإن وجد الرقبة إلا أنه يحتاجها لخدمته للعجز فإنه لا يصح منه الصوم.

فإن قيل: إنه قد صح التيمم لواجد الماء إذا كان يحتاج إليه فهلا قستم هذا عليه؟

قلت: لا قياس لأن التيمم قد شرع مع العذر فكأن الاحتياج إلى الماء كان لعذر.

فإن قيل: فهل يجعل الشبق إلى الجماع عذراً يكون له معه العدول إلى الإطعام ويعد صاحب الشبق غير مستطيع للصوم؟

قلت: هو ظاهر حديث سلمة وقوله في الاعتذار عن التكفير بالصيام "وهل أصبت الذي أصبت إلا من الصيام" وإقراره صلى الله تعالى عليه وآله وسلم على عذره وقوله: "أطعم" يدل على أنه عذر يعدل معه إلى الإطعام .

السابعة: أن النص القرآني والنبوي صريح في إطعام ستين مسكيناً كأنه جعل عن كل يوم من الشهرين إطعام مسكين .

واختلف العلماء: هل لا بدّ من إطعام ستين مسكيناً أو يكفي إطعام مسكين واحد ستين يوماً فذهبت الهادوية ومالك وأحمد والشافعي إلى الأول لظاهر الآية .

وذهبت الحنفية وهو أحد قولي زيد بن علي والناصر إلى الثاني وأنه يكفي إطعام واحد ستين يوماً أو أكثر من واحد بقدر إطعام ستين مسكيناً .

قالوا: لأنه في اليوم الثاني مستحق كقبل الدفع إليه وأجيب بأن ظاهر الآية تغاير المساكين بالذات.

ويروى عن أحمد ثلاثة أقوال كالقولين هذين .

والثالث: إن وجد غير المسكين لم يجز الصرف إليه وإلا أجزأ إعادة الصرف إليه.

الثامنة: اختلف في قدر الإطعام لكل مسكين فذهبت الهادوية والحنفية إلى أن الواجب ستون صاعاً من تمر أو ذرة أو شعير أو نصف صاع من بر .

وذهب الشافعي إلى أن الواجب لكل مسكين مدّ والمدّ ربع الصاع واستدل بقوله في حديث الباب: أطعم عرقاً من تمر ستين مسكيناً والعرق مكتل يأخذ خمسة عشر صاعاً من تمر ولأنه أكثر الروايات في حديث سلمة .

هذا واستدل الأوّلون بأنه ورد في رواية عبد الرزاق: اذهب إلى صاحب صدقة بني زريق فقل له فليدفعها إليك فأطعم عنك منها وسقاً ستين مسكيناً، قالوا: والوسق ستون صاعاً وفي رواية لأبي داود والترمذي: فأطعم وسقاً من تمر ستين مسكيناً وجاء في تفسير العرق أنه ستون صاعاً.

وفي رواية لأبي داود أن العرق مكتل يسع ثلاثين صاعاً قال أبو داود: وهذا أصح الحديثين ولما اختلف في تفسير العرق على ثلاثة أقوال واضطربت الروايات فيه جنح الشافعي إلى الترجيح بالكثرة.

وأكثر الروايات خمسة عشر صاعاً .

وقال الخطابي في معالم السنن: العرق السقيفة التي من الخوص فيتخذ منها المكاتل قال: وجاء تفسيره أنه ستون صاعاً وفي رواية لأبي داود: يسع ثلاثين صاعاً وفي رواية سلمة يسع خمسة عشر صاعاً فذكر أن العرق يختلف في السعة والضيق .

قال: فذهب الشافعي إلى رواية الخمسة عشر صاعاً .

قلت: يؤيد قوله أن الأصل براءة الذمة عن الزائد وهو وجه الترجيح .

التاسعة: في الحديث دليل على أن الكفارة لا تسقط جميع أنواعها بالعجز وفيه خلاف.

فذهب الشافعي وأحد الروايتين عن أحمد إلى عدم سقوطها بالعجز لما في حديث أبي داود عن خويلة بنت مالك بن ثعلبة قالت: ظاهر مني زوجي أوس بن الصامت إلى أن قال لها رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "يعتق رقبة" قالت: لا يجد قال: "يصوم شهرين متتابعين" قالت: إنه شيخ كبير ما به من صيام قال: "يطعم ستين مسكيناً" قالت: ما عنده من شيء يتصدق به قال: "فإني سأعينه بعرق" الحديث فلو كان يسقط عنه العجز لأبانه صلى الله عليه وآله وسلم ولم يعنه من عنده.

وذهب أحمد في رواية وطائفة إلى سقوطها بالعجز كما تسقط الواجبات بالعجز عنها وعن أبدالها.

وقيل: إنها تسقط كفارة الوطء في رمضان بالعجز عنها لا غيرها من الكفارات.

قالوا: لأن النبي صَلّى الله عَلَيْهِ وَسَلّم أمر المجامع في نهار رمضان أن يأكل الكفارة هو وعياله والرجل لا يكون مصرفاً لكفارته .

وقال الأولون: إنما حلت له لأنه إذا عجز وكفر عنه الغير جاز أن يصرفها إليه وهو مذهب أحمد في كفارة الوطء في رمضان وله في غيرها من الكفارات قولان وهو نظير ما قالته الهادوية من أنه يجوز للإمام إذا قبض الزكاة من شخص أن يردّها إليه .

العاشرة: قال الخطابي: دل الحديث على أن الظهار المقيد كالظهار المطلق وهو إذا ظاهر من امرأته إلى مدة ثم أصابها قبل انقضاء تلك المدة .

واختلفوا فيه إذا برّ ولم يحنث فقال مالك وابن أبي ليلى: إذا قال لامرأته أنت عليَّ كظهر أمي إلى الليل لزمته الكفارة وإن لم يقربها .

وقال أكثر أهل العلم لا شيء عليه إذا لم يقربها وجعل الشافعي في الظهار المؤقت قولين: أحدهما أنه ليس بظهار .

فائدة" قد يتوهم أن سبب نزول آية الظهار حديث سلمة هذا لاتفاق الحكمين في الآية والحديث وليس كذلك بل سبب نزولها قصة أوس بن الصامت ذكره ابن كثير في الإرشاد من حديث خويلة بنت ثعلبة قالت: (فيّ والله وفي أوس أنزل الله سورة المجادلة). قالت: كنت عنده وكان شيخاً كبيراً قد ساء خلقه وقد ضجر قالت: فدخل عليَّ يوماً فراجعته بشيء فغضب فقال أنت عليَّ كظهر أمي قالت: ثم خرج فجلس في نادي قومه ساعة ثم دخل عليّ فإذا هو يريدني عن نفسي. قالت: قلت: كلا والذي نفس خويلة بيده لا تخلص إليَّ وقد قلت ما قلت فحكم الله ورسوله فيهما الحديث" رواه الإمام أحمد وأبو داود وإسناده مشهور.

وأخذ منه أنه إذا قصد بلفظ الظهار الطلاق لم يقع الطلاق وكان ظهاراً وإلى هذا ذهب أحمد والشافعي وغيرهما .

قال الشافعي: ولو ظاهر يريد به طلاقاً كان ظهاراً ولو طلق يريد ظهاراً كان طلاقاً.

وقال أحمد: إذا قال أنت عليَّ كظهر أمي وعنى به الطلاق كان ظهاراً ولا تطلق وعلله ابن القيم بأن الظهار كان طلاقاً في الجاهلية فنسخ فلم يجز أن يعاد إلى الأمر المنسوخ.

وأيضاً فأوس إنما نوى به الطلاق لما كان عليه فأجرى عليه حكم الظهار دون الطلاق وأيضاً فإنه صريح في حكمه فلم يجز في جعله كناية في الحكم الذي أبطل الله شرعه وقضاء الله أحق وحكمه أوجب .


003-باب اللعان

باب اللعان

هو مأخوذ من اللعن لأنه يقول الزوج في الخامسة لعنة الله عليه إن كان من الكاذبين ويقال فيه اللعان والالتعان والملاعنة .

واختلف في وجوبه على الزوج فقال في الشفاء للأمير الحسين: يجب إذا كان ثمة ولد وعلم أنه لم يقربها.

وفي المهذب والانتصار أنه مع غلبة الظن بالزنا في المرأة أو العلم يجوز ولا يجب ومع عدم الظن يحرم.

عَنِ ابْنِ عُمَرَ رَضيَ اللَّهُ تَعَالَى عَنْهُمَا قالَ: "سَأَلَ فُلانٌ فَقَالَ: يَا رَسُولَ اللَّهِ أَرَأَيْتَ أنْ لَوْ وَجَدَ أَحَدُنَا امْرَأَتَهُ عَلى فَاحِشةٍ كَيْفَ يَصْنَعُ؟ إنْ تَكَلّمَ تَكَلّمَ بأَمْرٍ عَظيمٍ وإنْ سَكَتَ سَكَتَ عَلى مِثْلِ ذلِكَ؟ فَلَمْ يُجِبْهُ، فَلَمّا كانَ بَعْدَ ذلِكَ أَتَاه فَقَالَ: إنَّ الذي سَأَلْتُكَ عَنْهُ قَدِ ابْتُلِيتُ بِهِ، فَأَنْزَلَ اللَّهُ الآياتِ في سُورَةِ النورِ فَتَلاهُنَّ عَلَيْهِ وَوَعَظَهُ وَذَكّرَهُ وأخْبَرْهُ أنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذابِ الآخِرَةِ، قَالَ: لا والذي بَعَثَك بالْحَقِّ مَا كَذَبْتُ عَلَيْهَا، ثمَّ دَعَاهَا فَوَعَظَهَا كَذَلكَ، قَالَتْ: لا وَالّذي بَعَثَكَ بالْحَقِّ إنّهُ لَكَاذِبٌ، فَبَدَأ بالرَّجُلِ فشهد أرْبَعَ شَهَاداتٍ باللَّهِ، ثمَّ ثَنّى بالْمَرْأَةِ ثمَّ فَرَّقَ بَيْنَهُمَا" رَوَاهُ مُسْلِمٌ .

(وعن ابن عُمَرَ رَضِي اللَّهُ عَنْهُ قالَ: سَأَلَ فلانٌ) هو عويمر العجلاني كما في أكثر الروايات: (فقال: يا رسول الله أرأيت أن لو وجد أحدنا امرأته على فاحشة كيف يصنع؟ إن تكلم تكلم بأمر عظيم وإن سكت سكت على مثل ذلك) أي على أمر عظيم (فلم يجبه، فلما كان بعد ذلك أتاه فقال: إن الذي سألتك عنه قد ابتليت به. فأَنزل الله الآيات في سورة النور).

والأكثر في الروايات أن سبب نزول الآيات قصة هلال بن أمية وزوجته وكانت متقدّمة على قصة عويمر وإنما تلاها صلى الله عليه وآله وسلم لأن حكمها عامّ للأمة (فتلاهنَّ عليه وَوَعَظَهُ وَذَكَّرَهُ) عطف تفسير إذ الوعظ هو التذكير (وَأَخْبَرَهُ أنَّ عذابَ الدنيا أهونُ من عذابِ الآخِرَةِ) الموعود به في قولِهِ: {لعنوا في الدنيا والآخرة ولهم عذاب عظيم} (قال: لا. والذي بَعَثَكَ بالحقِّ مَا كَذَبْتُ عَلَيْها. ثم دعاها فَوَعَظَهَا كذلك. قالت: لا. والذي بَعَثَكَ بالحقِّ إنهُ لَكَاذِبٌ. فَبَدَأَ بالرَّجُلِ فَشَهِدَ أربعَ شهاداتٍبالله، ثمَّ ثَنّى بالمرأة ثم فَرَّقَ بَيْنَهُما. رواه مسلم).

في الحديث مسائل:

الأولى: قوله فلم يجبه، ووقع عند أبي داود: فكره صلى الله عليه وآله وسلم المسائل.

وعليها قال الخطابي: يريد المسألة عما لا حاجة بالسائل إليه .

وقال الشافعي: كانت المسائل فيما لم ينزل فيه حكم زمن نزول الوحي ممنوعة لئلا ينزل في ذلك ما يوقعهم في مشقة وتعنت كما قال تعالى: {لا تسألوا عن أشياء}.

وفي الحديث الصحيح: "أعظم الناس جرماً من سأل عن شيء لم يحرم فحرم من أجل مسألته".

وقال الخطابي: قد وجدنا المسألة في كتاب الله على وجهين:

أحدهما: ما كانت على وجه التبيين والتعليم فيما يلزم الحاجة إليه من أمر الدين.

والآخر: ما كان على الطريق التعنت والتكلف .

فأباح النوع الأوّل وأمر به وأجاب عنه فقال: {فاسألوا أهل الذكر} وقال: {فاسأل الذين يقرأون الكتاب من قبلك} وأجابه تعالى في الآيات: {يسألونك عن الأهلة}؛ {ويسألونك عن المحيض} وغيرها وقال في النوع الآخر: {ويسألونك عن الروح قل الروح من أمر ربي} وقال {يسألونك عن الساعة أيّان مرساها}.

فكل ما كان من السؤال على هذا الوجه فهو مكروه فإذا وقع السكوت عن جواب فإنما هو زجر وردع للسائل فإذا وقع الجواب فهو عقوبة وتغليظ .

الثانية: في قوله فبدأ بالرجل ما يدل على أنه يبدأ به وهو قياس الحكم الشرعي لأنه المدّعي فيقدم وبه وقعت البداءة في الآية .

وقد وقع الإجماع على أن تقديمه سنة واختلف هل تجب البداءة به أم لا؟ فذهب الجماهير إلى وجوبها لقوله صَلّى الله عَلَيْهِ وَسَلّم لهلال: "البينة وإلا حدّ في ظهرك".

فكانت البداءة لدفع الحدّ عن الرجل فلو بدأ بالمرأة كان دافعاً لأمر لم يثبت.

وذهب أبو حنيفة إلى أنها تصح البداءة بالمرأة لأن العطف فيها بالواو وهي لا تقتضي الترتيب.

وأجيب عنه بأنها وإن لم تقتض الترتيب فإنه تعالى لا يبدأ إلا بما هو الأحق في البداءة والأقدم في العناية وبين فعله صَلّى الله عَلَيْهِ وَسَلّم ذلك فهو مثل قوله: "نبدأ بما بدأ الله به" في وجوب البداءة بالصفا .

الثالثة: قوله: ثم فرّق بينهما دال على أن الفرقة بينهما لا تقع إلا بتفريق الحاكم لا بنفس اللعان.

وإلى هذا ذهب كثير مستدلين بهذا اللفظ في الحديث وأنه ثبت في الصحيح بأن الرجل طلقها ثلاثاً بعد تمام اللعان وأقرّه النبي صلى الله عليه وآله وسلم على ذلك.

ولو كانت الفرقة تقع بنفس اللعان لبين صَلّى الله عَلَيْهِ وَسَلّم أن طلاقه في غير محله.

وقال الجمهور: بل الفرقة تقع بنفس اللعان وإنما اختلفوا هل تحصل الفرقة بتمام لعانه وإن لم تلتعن هي؟ فقال الشافعي تحصل به .

وقال أحمد: لا تحصل إلا بتمام لعانهما وهو المشهور عند المالكية وبه قالت الظاهرية.

واستدلوا بما جاء في صحيح مسلم من قوله صَلّى الله عَلَيْهِ وَسَلّم: (ذلكم التفريق بين كل متلاعنين).

وقال ابن العربي: أخبر صَلّى الله عَلَيْهِ وَسَلّم بقوله: (ذلكم) عن قوله: (لا سبيل لك عليها).

قال: وكذا حكم كل متلاعنين فإن كان الفراق لا يكون إلا بحكم فقد نفذ الحكم فيه من الحاكم الأعظم صلى الله عليه وآله وسلم بقوله ذلكم التفريق بين كل متلاعنين.

قالوا: وقوله فرّق بينهما معناه إظهار ذلك وبيان حكم الشرع فيه لا أنه أنشأ الفرقة بينهما.

قالوا: فأما طلاقه إياها فلم يكن عن أمره صلى الله عليه وآله وسلم وبأنه لم يزد التحريم الواقع باللعان إلا تأكيداً فلا يحتاج إلى إنكاره .

وبأنه لو كان لا فرقة إلا بالطلاق لجاز له الزواج بها بعد أن تنكح زوجاً غيره.

وقد أخرج أبو داود عن ابن عباس الحديث وفيه: وقضى رسول الله صلى الله عليه وآله وسلم أن لا بيت لها عليه ولا قوت من أجل أنهما يتفرقان من غير طلاق ولا متوفى عنها.

وأخرج أبو داود من حديث سهل بن سعد في حديث المتلاعنين قال: مضت السنة بعد في المتلاعنين أن يفرّق بينهما ثم لا يجتمعان أبداً .

وأخرجه البيهقي بلفظ: فرق رسول الله صلى الله عليه وآله وسلم بينهما وقال: لا يجتمعان أبداً.

وعن[اث] عليّ[/اث] و[اث]ابن مسعود[/اث] قالا: مضت السنة بين المتلاعنين أن لا يجتمعا أبداً.

وعن[اث] عمر[/اث] يفرق بينهما ولا يجتمعان أبداً .

الرابعة: اختلف العلماء في فرقة اللعن هل هي فسخ أو طلاق بائن فذهبت الهادوية والشافعي وأحمد وغيرهم إلى أنها فسخ مستدلين بأنها توجب تحريماً مؤبداً فكانت فسخاً كفرقة الرضاع إذ لا يجتمعان أبداً .

ولأن اللعان ليس صريحاً في الطلاق ولا كناية فيه .

وذهب أبو حنيفة إلى أنها طلاق بائن مستدلاً بأنها لا تكون إلا من زوجة فهي من أحكام النكاح المختصة فهي طلاق إذ هو من أحاكم النكاح المختصة بخلاف الفسخ فإنه قد يكون من أحكام غيره النكاح كالفسخ بالعيب .

وأجيب بأنه لا يلزم من اختصاصه بالنكاح أن يكون طلاقاً كما أنه لا يلزم فيه نفقة ولا غيرها.

الخامسة: وهي فرع الرابعة: اختلفوا لو أكذب نفسه بعد اللعان هل تحل له الزوجة فقال أبو حنيفة: تحل له لزوال المانع وهو قول سعيد بن المسيب فإنه قال: فإن أكذب نفسه فإنه خاطب من الخطاب.

وقال ابن جبير: ترد إليه ما دامت في العدة .

وقال الشافعي وأحمد: لا تحل له أبداً لقوله صَلّى الله عَلَيْهِ وَسَلّم: لا سبيل لك عليها.

قلت: قد يجاب عنه بأنه صَلّى الله عَلَيْهِ وَسَلّم قاله لمن التعن ولم يكذِّب نفسه.

السادسة: في حديث لعان هلال بن أمية أنه قذف امرأته عند النبي صلى الله عليه وآله وسلم بشريك بن سحماء الحديث عند أبي داود وغيره .

قال الخطابي: فيه من الفقه أن الزوج إذا قذف امرأته برجل بعينه ثم تلاعنا فإن اللعان يسقط عنه الحد فيصير في التقدير ذكره المقذوف به تبعاً ولا يعتبر حكمه وذلك أنه قال صلى الله عليه وآله وسلم لهلال بن أمية البينة أو حدّ في ظهرك فلما تلاعنا لم يتعرض لهلال بالحد.

ولا يروى في شيء من الأخبار أن شريك بن سحماء عفا عنه فعلم أن الحد الذي كان يلزمه بالقذف سقط عنه باللعان وذلك لأنه مضطر إلى ذكر من يقذفها به لإزالة الضرر عن نفسه فلم يحمل نفسه على القصد له بالقذف وإدخال الضرر عليه .

قلت: ولا يخفى أنه لا ضرورة في تعيين من قذفها به .

قال: وقال الشافعي: إنما يسقط الحد عنه إذا ذكر الرجل وسماه في اللعان فإن لم يفعل ذلك حدّ له.

وقال أبو حنيفة: الحد لازم له وللرجل مطالبته به .

وقال مالك: يحد للرجل ويلاعن للزوجة انتهى .

قلت: ولا دليل في حديث هلال على سقوط الحد بالقذف لأنه حقٌ للمقذوف ولم يرد أنه طالب به حتى يقول له صلى الله تعالى عليه وآله وسلم قد سقط باللعان أو يحد القاذف فيتبين الحكم.

والأصل ثبوت الحد على القاذف، واللعان إنما شرع لدفع الحد عن الزوج والزوجة.

وَعَنْهُ رَضِيَ اللَّهُ عَنْهُ أنَّ رَسُولَ اللَّهِ قَالَ لِلْمُتَلاعِنَيْنِ: "حِسَابُكُمَا عَلى اللَّهِ، أَحَدُكُمَا كَاذِبٌ، لا سَبِيلَ لكَ عَلَيْهَا" قَالَ: يَا رَسُولَ اللَّهِ مَالي؟ فَقَالَ: "إنْ كُنْتَ صَدَقْتَ عَلَيْهَا فَهُوَ بمَا اسْتَحْلَلْتَ مِنْ فَرْجِهَا، وإنْ كُنْتَ كَذَبْتَ عَلَيْهَا فَذاكَ أَبْعَدُ لكَ مِنْهَا" مُتّفقٌ عَلَيُهِ.

(وعن ابن عمر رضي الله عنها أن رسول الله صلى الله عليه وآله وسلم قال للمتلاعنين: "حِسَابُكُما عَلى اللَّهِ) بيّنه بقوله: (أَحَدُكُمَا كاذبٌ) فإذا كان أحدهما كاذباً فالله هو المتولي لجزائه (لاسبيل لك عليها) هو إبانة للفرقة بينهما كما سلف (قال يا رسول الله مالي) يريد به الصداق الذي سلمه إليها قال: (إنْ كُنْتَ صَدَقْتَ عَليْها فهُوَ بمَا اسْتَحْلَلْتَ مِنْ فرْجِها وإنْ كُنْتَ كَذَبْتَ عَليْها فذاكَ أَبْعَدُ لَكَ مِنْها" متفق عليه)

الحديث أفاد ما سلف من الفراق بينهما وأن أحدهما كاذب في نفس الأمر وحسابه على الله وأن لا يرجع بشيء مما سلمه من الصداق لأنه إن كان صادقاً في القذف فقد استحقت المال بما استحل منها وإن كان كاذباً فقد استحقته أيضاً بذلك ورجوعه إليه أبعد لأنه هضمها بالكذب عليها فكيف يرتجع ما أعطاها .

وَعَنْ أَنَسٍ رضيَ اللَّهُ عَنْهُ أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "أبصِرُوهَا فإنْ جَاءَتْ بِهِ أَبْيَضَ سَبِطاً فَهُوَ لِزَوْجِهَا، وإنْ جَاءَتْ بِهِ أَكْحَل جَعْداً فَهُوَ للّذي رَمَاهَا بِهِ" مُتّفَقٌ عَلَيْهِ.

(وعن أنس رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "أَبْصِرُوهَا فَإن جاءَتْ بِهِ أَبْيَضَ سَبِطاً) بفتح السين المهملة وكسر الباء الموحدة بعدها طاء مهملة وهو الكامل الخلق من الرجال (فهُوَ لِزَوْجِها وإنْ جَاءَتْ بِهِ أَكْحَلَ) بفتح الهمزة وسكون الكاف هو الذي منابت أجفانه كلها سود كأَن فيها كحلاً وهي خلقة (جَعْداً) بفتح الجيم وسكون العين المهملة فدال مهملة وهو من الرجال القصير (فَهُوَ للَّذي رَمَاهَا بِهِ) متفق عليه .

ولهما في أخرى: فجاءت به على النعت المكروه .

وفي الأحاديث ثبتت له عدة صفات، وفي رواية لهما وللنسائي أنه قال صَلّى الله عَلَيْهِ وَسَلّم بعد سرد صفات ما في بطنها: اللهم بين، فوضعت شبيها بالذي ذكر زوجها أنه وجده عندها.

وفي الحديث دليل على أنه يصح اللعان للمرأة الحامل ولا يؤخر إلى أن تضع وإليه ذهب الجمهور لهذا الحديث .

وقالت الهادوية وأبو يوسف ومحمد ويروى عن أبي حنيفة وأحمد: أنه لا لعان لنفي الحمل لجواز أن يكون ريحاً فلا يكون للعان حينئذ معنى .

قلت: وهذا رأي في مقابلة النص وكأنهم يريدون أنه لا لعان بمجرد ظن الحمل من الأجنبي لا لوجدانه معها الذي هو صورة النص .

وفي الحديث دليل على أنه ينتفي الولد باللعان وإن لم يذكر النفي في اليمين وإلى هذا ذهب أهل الظاهر.

وعند بعض المالكية وبعض أصحاب أحمد أنه لا يصح اللعان على الحمل إلا بشرط ذكر الزوج لنفي الولد دون المرأة .

وإنه يصح نفي الولد وهو حمل ويؤخر اللعان إلى ما بعد الوضع ولا دليل عليهما.

بل الحق قول الظاهرية فإنه لم يقع في اللعان عنده صَلّى الله عَلَيْهِ وَسَلّم نفي الولد ولم نره في حديث هلال ولا عويمر ولم يكن اللعان إلا منهما في عصره صلى الله عليه وآله وسلم.

وأما لعان الحامل فقد ثبت في هذه الأحاديث وقد أخرج مالك عن نافع عن ابن عمر: "أن النبي صلى الله عليه وآله وسلم لاعن بين رجل وامرأته وانتفى من ولده ففرق بينهما وألحق الولد بالمرأة

وفي حديث سهل: (وكانت حاملاً فأنكر حملها وذكر أنه انتفى من ولده)

ولكنه لا يدل على اشتراط نفي الولد لأنه فعله الرجل من تلقاء نفسه .

وقال أبو حنيفة: لا يصح نفي الحمل واللعان عليه فإن لاعنها حاملاً ثم أتت بالولد لزمه ولم يُمَكَّنْ من نفيه أصلاً لأن اللعان لا يكون إلا بين الزوجين وهذه قد بانت بلعانهما في حال حملها .

ويجاب بأن هذا رأي في مقابلة النص الثابت في حديث الباب وفي حديث ابن عمر هذا وإن كان البخاري قد بين أن قوله فيه وكانت حاملاً من كلام الزهري لكن حديث الباب صحيح صريح.

وفي الحديث دليل على العمل بالقيافة وكان مقتضاها إلحاق الولد بالزوج إن جاءت به على صفته لأنه للفراش لكنه بين صلى الله عليه وآله وسلم المانع عن الحكم بالقيافة نفياً وإثباتاً بقوله: لولا الأيمان لكان لي ولها شأن .

وَعَنِ ابنِ عَبّاسٍ رَضي اللَّهُ عَنْهُمَا أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَ رَجُلاً أَنْ يَضَعَ يَدَهُ عِنْدَ الْخَامِسَةِ عَلى فِيِهِ وَقَالَ: "إنّهَا مُوجِبَةُ" رَوَاهُ أَبُو دَاوُد وَالنّسائي وَرجَالُه ثِقَاتٌ .

(وَعَنِ ابنِ عَبّاسٍ رَضي اللَّهُ عَنْهُمَا أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَمَرَ رَجُلاً أَنْ يَضَعَ يَدَهُ عِنْدَ الْخَامِسَةِ عَلى فِيِهِ وَقَالَ: "إنّهَا مُوجِبَةُ" رَوَاهُ أَبُو دَاوُد وَالنّسائي وَرجَالُه ثِقَاتٌ).

فيه دلالة على أنه يشرع من الحاكم المبالغة في منع الحلف خشية أن يكون كاذباً فإنه صلى الله عليه وآله وسلم منع بالقول بالتذكير والوعظ كما سلف ثم منع ههنا بالفعل ولم يرو أنه أمر بوضع يد أحد على فم المرأة وإن أوهمه كلام الرافعي .

وقوله: إنها الموجبة أي للفرقة ولعذاب الكاذب .

وفيه دليل على أن اللعنة الخامسة واجبة .

وأما كيفية التحليف فأخرج الحاكم والبيهقي من حديث ابن عباس في تحليف هلال بن أمية أنه قال له رسول الله صلى الله عليه وآله وسلم: "احلف بالذي لا إله إلا هو إني لصادق ــــ يقول ذلك أربع مرات" الحديث بطوله قال الحاكم: صحيح على شرط البخاري.

وَعَنْ سَهْلِ بنِ سَعْدٍ رَضي اللَّهُ عَنْهُ ــــ في قِصّةِ الْمُتلاعِنَيْنِ ــــ قالَ: "فَلَمّا فَرَغَا مِنْ تَلاعُنِهِمَا قَال: كَذَبْتُ عَلَيْهَا يا رَسُولَ اللَّهِ إنْ أَمْسَكْتُهَا، فَطَلّقَهَا ثَلاثاً قَبْلَ أنْ يَأمُرَهُ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم" مُتّفَقٌ عَلَيْهِ.

(وَعَنْ سَهْلِ بنِ سَعْدٍ رَضي اللَّهُ عَنْهُ ــــ في قِصّةِ الْمُتلاعِنَيْنِ ــــ قالَ: "فَلَمّا فَرَغَا مِنْ تَلاعُنِهِمَا قَال: كَذَبْتُ عَلَيْهَا يا رَسُولَ اللَّهِ إنْ أَمْسَكْتُهَا، فَطَلّقَهَا ثَلاثاً قَبْلَ أنْ يَأمُرَهُ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم" مُتّفَقٌ عَلَيْهِ).

تقدم الكلام على تحقيق المقام .

وَعَنِ ابْنِ عَبّاسٍ أنّ رَجُلاً جَاءَ إلى النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: إنَّ امْرَأَتي لا تَرُدُّ يَدَ لامِسٍ، قالَ: "غَرِّبْهَا" قَالَ: أَخَافُ أَنْ تَتْبَعَهَا نَفْسيِ، قالَ: "فَاسْتَمتعْ بِهَا" رَوَاهُ أَبُو دَاوُدَ والتِّرْمِذِي والْبَزَّارُ وَرجالُه ثِقَاتٌ، وَأَخْرَجَهُ النّسائيُّ مِنْ وَجْهٍ آخَرَ عَنِ ابنِ عَبّاسٍ بِلَفْظٍ قَالَ: "طَلِقْهَا" قالَ: لا أَصْبِرُ عَنْهَا، قَالَ: "فَأَمْسِكْهَا".

(وعن ابن عباس رضي الله عنهما أن رجلاً جاء إلى رسول الله صلى الله عليه وآله وسلم فقال: إن امرأتي لا ترد يد لامس قال: غَرِّبْها) بالغين المعجمة والراء وباء موحدة قال في النهي: أي أبعدها يريد الطلاق (قال: أخاف أن تتبعها نفسي قال: "فاسْتَمْتعْ بها" رواه أبو داود والترمذي والبزار ورجاله ثقات) وأطلق عليه النووي الصحة .

لكنه نقل ابن الجوزي عن أحمد أنه قال: لا يثبت عن النبي صلى الله عليه وآله وسلم في هذا الباب شيء وليس له أصل فتمسك بهذا ابن الجوزي وعده في الموضوعات مع أنه أورده بإسناد صحيح.

( وأخرجه النسائي من وجه آخر عن ابن عباس بلفظ "طَلِقْها" قال: لا أصبر عنها قال: فأمسكها).

اختلف العلماء في تفسير قوله: لا تردّ يد لامس على قولين: الأول: أن معناه الفجور وأنها لا تمنع من يريد منها الفاحشة وهذا قول أبي عبيد والخلال والنسائي وابن الأعرابي والخطابي .

واستدل به الرافعي على أنه لا يجب تطليق من فسقت بالزنا إذا كان الرجل لا يقدر على مفارقتها.

والثاني: أنها تبذر بمال زوجها ولا تمنع أحداً طلب منها شيئاً منه وهذا قول أحمد والأصمعي ونقله عن علماء الإسلام وأنكر ابن الجوزي على من ذهب إلى الأول.

قال في النهاية: وهو أشبه بالحديث لأن المعنى الأول يشكل على ظاهر قوله تعالى: {وحرم ذلك على المؤمنين} وإن كان في معنى الآية وجوه كثيرة .

قلت: الوجه الأول في غاية من البعد بل لا يصح للآية ولأنه صَلّى الله عَلَيْهِ وَسَلّم لا يأمر الرجل أن يكون ديوثاً فحمله على هذا لا يصح .

والثاني بعيد لأن التبذير إن كان بمالها فمنعها ممكن وإن كان من مال الزوج فكذلك ولا يوجب أمره بطلاقها. على أنه لم يتعارف في اللغة أن يقال فلان لا يردّ يد لامس كناية عن الجود، فالأقرب المراد أنها سهلة الأخلاق ليس فيها نفور وحشمة عن الأجانب لا أنها تأتي الفاحشة .

وكثير من النساء والرجال بهذه المثابة مع البعد من الفاحشة ولو أراد به أنها لا تمنع نفسها عن الوقاع من الأجانب لكان قاذفاً لها .

وَعَنْ أَبي هُرَيْرَةَ رَضِي اللَّهُ عَنْهُ أَنّهُ سَمِعَ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ ــــ حِينَ نَزَلَتْ آيَةُ الْمُتَلاعِنَيْنِ: "أَيُّمَا امْرَأَةٍ أَدْخَلَتْ عَلى قَوْمٍ مَنْ لَيْسَ مِنْهُمْ فَلَيْسَتْ مِن الله في شيءٍ وَلَمْ يُدْخِلْهَا الله جَنّتَهُ، وَأَيُّمَا رَجُلٍ جَحَدَ وَلَدَهُ وَهُوَ يَنْظُرُ إلَيْهِ احْتَجَبَ الله عَنْهُ، وَفَضَحَهُ عَلى رُؤوس الأوَّلِينَ وَالآخرينَ" أَخْرَجَهْ أبُو دَاودَ والنّسائي وابنُ مَاجَهُ وَصَحّحهُ ابنُ حِبّانَ .

(وَعَنْ أَبي هُرَيْرَةَ رَضِي اللَّهُ عَنْهُ أَنّهُ سَمِعَ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ ــــ حِينَ نَزَلَتْ آيَةُ الْمُتَلاعِنَيْنِ: "أَيُّمَا امْرَأَةٍ أَدْخَلَتْ عَلى قَوْمٍ مَنْ لَيْسَ مِنْهُمْ فَلَيْسَتْ مِن الله في شيءٍ وَلَمْ يُدْخِلْهَا الله جَنّتَهُ، وَأَيُّمَا رَجُلٍ جَحَدَ وَلَدَهُ وَهُوَ يَنْظُرُ إلَيْهِ) أي يعلم أنه ولده (احْتَجَبَ الله عَنْهُ، وَفَضَحَهُ عَلى رُؤوس الأوَّلِينَ وَالآخرينَ" أَخْرَجَهْ أبُو دَاودَ والنّسائي وابنُ مَاجَهُ وَصَحّحهُ ابنُ حِبّانَ)

وقد تفرد به عبد الله بن يونس عن سعيد المقبري عن أبي هريرة ولا يعرف عبد الله إلا بهذا الحديث ففي تصحيحه نظر .

وصححه أيضاً الدارقطني مع اعترافه بتفرد عبد الله .

وفي الباب عن ابن عمر عند البزار وفيه[تض] إبراهيم بن يزيد الجوزي[/تض] ضعيف وأخرج أحمد من طريق مجاهد عن ابن عمر نحوه أخرجه عبد الله بن أحمد في زوائد المسند عن أبيه عن وكيع وقال: تفرد به وكيع، ومعنى الحديث واضح .

وَعَنْ عُمَرَ رَضيَ اللَّهُ عَنْهُ قالَ: "مَنْ أَقَرَّ بِوَلَدِهِ طَرْفَةَ عيْنٍ فَلَيْسَ لَهُ أَنْ يَنْفِيَهُ" أَخْرَجَهُ الْبَيْهَقِيُّ وَهُوَ حَسَنٌ مَوْقُوفٌ.

(وَعَنْ عُمَرَ رَضيَ اللَّهُ عَنْهُ قالَ: "مَنْ أَقَرَّ بِوَلَدِهِ طَرْفَةَ عيْنٍ فَلَيْسَ لَهُ أَنْ يَنْفِيَهُ" أَخْرَجَهُ الْبَيْهَقِيُّ وَهُوَ حَسَنٌ مَوْقُوفٌ)

فيه دليل على أنه لا يصح النفي للولد بعد الإقرار به وهو مجمع عليه واختلف فيما إذا سكت بعد علمه به ولم ينفه فقال المؤيد: إنه يلزمه وإن لم يعلم أن له النفي لأن ذلك حق يبطل بالسكوت وذلك كالشفيع إذا أبطل شفعته قبل علمه باستحقاقها.

وذهب أبو طالب إلى أن له النفي متى علم إذ لا يثبت التخيير من دون علم فإن سكت عند العلم لزم ولم يمكن من النفي بعد ذلك ولا يعتبر عنده فور ولا تراخ بل السكوت كالإقرار.

وقال الإمام يحيى والشافعي: بل يكون نفيه على الفور. قال: وحد الفور ما لم يعد تراخياً عرفاً كما لو اشتغل بإسراج دابته أو لبس ثيابه أو نحو ذلك لم يعد تراخياً عرفاً. ولهم في المسألة تقادير ليس عليها دليل إلا الرأي وفروع على غير أصل أصيل.

وَعَنْ أبي هُرَيْرَةَ أنَّ رَجُلاً قَالَ: يا رسولَ الله إن امرأتي ولدت غُلاماً أَسْوَدَ؟ قالَ: "هَلْ لَكَ مِنْ إبِلٍ؟" قالَ: نَعَمْ، قال: "فَمَا أَلْوَانُهَا؟" قالَ: حُمْرٌ، قَالَ: "هَلْ فِيهَا مِنْ أَوْرَقَ؟" قالَ: نَعَمْ، قَالَ: "فَأَنّى ذلِكَ؟" قالَ: لَعَلّهُ نَزَعَهُ عِرْقٌ، قَالَ: "فَلَعَلَّ ابْنَكَ هذَا نَزَعَهُ عِرْقٌ" متفق عَلَيْهِ، وفي روايَةِ لِمُسْلمٍ: وَهُوَ يُعَرِّضُ بأَن يَنْفِيَهُ، وقالَ في آخِرهِ: وَلَمْ يُرَخِّصْ لَهُ في الانتفاءِ مِنْهُ .

(وعن أبي هريرة رضي الله عنه أن رجلاً) قال عبد الغني: إن اسمه ضمضم بن قتادة: (قال: يا رسول الله إن امرأتي ولدت غلاماً أسود، قال: "هَلْ لَكَ مِنْ إبِلٍ؟" قال: نعم قال: "فَمَا أَلْوانُها؟" قال: حُمْرٌ قال: "هَلْ فِيها مِنْ أَوْرَقَ؟") بالراء والقاف ــــ بزنة أحمر ــــ وهو الذي في لونه سواد ليس بحالك (قال: نعم، قال: فأَنّى ذلكَ؟ قال: لعله نَزَعَهُ) بالنون فزاي وعين مهملة: أي جذبه إليه (عِرْقٌ، قال: فَلَعَلَّ ابْنَكَ هذا نَزَعَهُ عِرْق" متفق عليه)

(وفي رواية لمسلم) أي عن أبي هريرة (وهو) أي الرجل (يعرض بأن ينفيه وقال في آخره: ولم يرخص له في الانتفاء منه)

قال الخطابي: هذا القول من الرجل تعريض بالريبة كأنه يريد نفي الولد .

فحكم النبي صَلّى الله عَلَيْهِ وَسَلّم بأن الولد للفراش ولم يجعل خلاف الشبه واللون دلالة يجب الحكم بها وضرب له المثل بما يوجد من اختلاف الألوان في الإبل ولقاحها واحد.

وفي هذا إثبات القياس وبيان أن المتشابهين حكمهما من حيث الشبه واحد ثم قال:

وفيه دليل على أن الحدّ لا يجب في المكاني وإنما يجب في القذف الصريح .

وقال المهلب: التعريض إذا كان على جهة السؤال لا حدّ فيه وإنما يجب الحدّ في التعريض إذا كان في المواجهة والمشاتمة .

وقال ابن المنير: يفرّق بين الزوج والأجنبي في التعريض أن الأجنبي يقصد الأذية المحضة والزوج قد يعذر بالنسبة إلى صيانة النسب .

وقال القرطبي: لا خلاف أنه لا يجوز نفي الولد باختلاف الألوان المتقاربة كالسمرة والأدمة ولا في البياض والسواد إذا كان قد أقر بالوطء ولم تمض مدة الاستبراء.

قال في الشرح: كأنه أراد في مذهبه وإلا فالخلاف ثابت عند الشافعية بتفصيل وهو إن لم ينضم إليه قرينة زنا لم يجز النفي وإن اتهمها بولد على لون الرجل الذي اتهمها به جاز النفي على الصحيح .

وعند الحنابلة يجوز النفي مع القرينة مطلقاً والخلاف إنما هو عند عدمها والحديث يحتمله لأنه لم يذكر أن معه قرينة الزنا وإنما هو مجرد مخالفة اللون .


004-باب العدّة والإحداد والاستبراء، وغير ذلك

باب العدّة والإحداد والاستبراء، وغير ذلك

بكسر العين المهملة: اسم لمدّة تتربص بها المرأة عن التزويج بعد وفاة زوجها أو فراقه لها إما بالولادة أو الأقراء أو الأشهر .

والإحداد" بالحاء بعدها دالان مهملتان بينهما ألف: وهو لغة المنع وشرعاً ترك الطيب والزينة للمعتدة عن وفاة .

عَنِ الْمِسْوَر بنِ مَخْرَمَةَ: "أَنَّ سُبَيْعَةَ الأسْلَمِيّةَ نُفِسَتْ بَعْدَ وَفاةِ زَوْجِهَا بِلَيَالٍ فَجَاءَتْ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَاسْتَأَذَنَتْهُ أنْ تَنْكِحَ، فَأَذِنَ لهَا فَنَكَحَتْ" رَوَاهُ الْبُخَاريُّ وَأَصْلَهُ في الصَّحيحَيْنِ. وفي لَفْظٍ: "أنّهَا وَضَعَتْ بَعْدَ وَفَاةِ زَوْجِهَا بأَربعين لَيْلَةً"، وفي لَفْظٍ لِمُسْلِمٍ قَالَ الزُّهْريُّ: "ولا أَرَى بأساً أنْ تزَوَّجَ وَهِيَ في دَمِهَا غَير أنّه لا يَقْرَبُها زَوْجُهَا حَتى تَطْهُرَ.

(عن المسور) بكسر الميم وسكون السين المهملة فواو مفتوحة فراء (ابن مخرمة) بفتح الميم وسكون الخاء المعجمة وفتح الراء: تقدمت ترجمته (أن سُبَيْعَةَ) بضم السين المهملة فباء موحدة فمثناة تحتية: تصغير سبع وتاء التأنيث (الأسْلَمِّيّةَ نُفِسَتْ) بضم النون وكسر الفاء (بعد وفاة زوجها) هو سعيد بن خولة توفي بمكة بعد حجة الوداع (بليال) وقع في تقديرها خلاف كبير لا حاجة إلى ذكره ويأتي بعضه قريباً (فجاءت إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فاستأذنته أن تنكح فأذن لها فنكحت. رواه البخاري وأصلح في الصحيحين. وفي لفظ) للبخاري (أنها وضعت بعد وفاة زوجها بأربعين ليلة وفي لفظ لمسلم) أي عن المسور (قال الزهري: ولا أرى بأساً أن تزوّج وهي في دمها) أي دم نفاسها (غير أنه لا يقربها زوجها حتى تطهر).

الحديث دليل على أن الحامل المتوفى عنها زوجها تنقضي عدّتها بوضع الحمل وإن لم يمض عليه أربعة أشهر وعشر ويجوز بعده أن تنكح .

وفي المسألة خلاف فهذا الذي أفاده الحديث قول جماهير العلماء من الصحابة وغيرهم لهذا الحديث ولعموم قوله تعالى: {وأولات الأحمال أجلهن أن يضعن حملهن} والآية وإن كان ما قبلها في المطلقات لكن ذلك لا يخص عمومها .

وأيد بقاء عمومها على أصله ما أخرجه عبد الله بن أحمد في رواية المسند والضياء في المختارة وابن مردويه عن أبي بن كعب قال:

قلت: يا رسول الله {وأولات الأحمال أجلهن أن يضعن حملهن} هي المطلقة ثلاثاً أم المتوفى عنها؟ قال: "هي المطلقة ثلاثاً والمتوفى عنها.

وأخرجه ابن جرير وابن أبي حاتم وابن مردويه والدارقطني عن أبيّ من وجه آخر قال: لمّا نزلت هذه الآية قلت: يا رسول الله هذه الآية مشتركة أم مبهمة؟ قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أية آية؟ قلت: {وأولات الأحمال أجلهن أن يضعن حملهن} المطلقة والمتوفى عنها زوجها؟ قال: نعم .

وثبت عن ابن مسعود رضي الله عنه عدة روايات دالة على قوله بهذا .

وأخرج عنه ابن مردويه قال: نسخت سورة النساء القصري كل عدة {وأولات الأحمال أجلهن أن يضعن حملهن} أجل كل حامل مطلقة أو متوفى عنها زوجها أن تضع حملها .

وأخرج ابن مردويه عن أبي سعيد الخدري قال: نزلت سورة النساء القصري بعد التي في البقرة بسبع سنين.

وأخرج الشيخان وأبو داود والترمذي والنسائي وابن ماجه وابن جرير وابن المنذر وابن مردويه عن أبي سلمة بن عبد الرحمن قال: وكنت أنا وابن عباس وأبو هريرة رضي الله عنهما فجاء رجل فقال: أفتني في امرأة ولدت بعد وفاة زوجها بأربعين ليلة أحلت؟

قال[اث] ابن عباس[/اث]: تعتد آخر الأجلين، قلت أنا: {وأولات الأحمال أجلهن أن يضعن حملهن}.

قال ابن عباس: ذلك في الطلاق قال أبو سلمة: أرأيت لو أن امرأة جرت حملها سنة فما عدتها؟ قال ابن عباس: آخر الأجلين .

قال أبو هريرة: أنا مع ابن أخي، يعني أبا سلمة فأرسل ابن عباس غلامه كريباً إلى أم سلمة يسألها أمضت في ذلك سنة؟ فقالت: "قتل زوج سبيعة الأسلمية وهي حبلى فوضعت بعد موته بأربعين ليلة فخطبت فأنكحها رسول الله صَلّى الله عَلَيْهِ وَسَلّم".

وأخرجه عبد بن حميد من حديث أبي سلمة وفيه: أنهم أرسلوا إلى عائشة فسألوها فقالت: ولدت سبيعة (مثل ما مضى) إلا أنها قالت بعد وفاة زوجها بليالٍ .

وفي الباب عدة روايات عن السلف دالة على أن الآية باقية على عمومها في جميع العدد وأن عموم آية البقرة منسوخ بهذه الآية الكريمة ومع تأخر نزولها كما صرحت به الروايات ينبغي أن يكون التخصيص أو النسخ متفقاً عليه .

وذهبت الهادوية وغيرهم ويروى عن عليّ أنها تعتد بآخر الأجلين إما وضع الحمل إن تأخر عن الأربعة الأشهر والعشر أو بالمدة المذكورة إن تأخرت عن وضع الحمل مستدلين بقوله تعالى: {الذين يتوفون منكم أربعة أشهر وعشراً}.

قالوا: فالآية الكريمة فيها عموم وخصوص من وجه. وقوله: {وأولات الأحمال أجلهن} كذلك فجمع بين الدليلين بالعمل بهما والخروج من العهدة بيقين بخلاف ما إذا عمل بأحدهما.

وأجيب عنه بأن حديث سبيعة نص في الحكم مبين بأن آية النساء القصرى شاملة للمتوفى عنها زوجها وأيد حديثها ما سمعته من الأحاديث والآثار .

وأما الرواية عن علي رضي الله عنه فقال الشعبي: ما أصدق أن علي بن أبي طالب كان يقول عدة المتوفى عنها زوجها آخر الأجلين .

وهذا وكلام الزهري صريح أنه يعقد بها وإن كانت لم تطهر من دم نفاسها وإن حرم وطؤها لأجل علة أخرى هي بقاء الدم .

وقال النووي في شرح مسلم: قال العلماء من أصحابنا وغيرهم سواء كان الحمل ولداً أو أكثر كامل الخلقة أو ناقصها أو علقة أو مضغة فإنها تنقضي العدة بوضعه إذا كان فيه صورة خلقة آدمي سواء كانت صورة خفية تختص النساء بمعرفتها أو صورة جلية يعرفها كل أحد.

وتوقف ابن دقيق العيد فيه من أجل أن الغالب في إطلاق وضع الحمل هو الحمل التام المتخلق وأما خروج المضغة والعلقة فهو نادر والحمل على الغالب أقوى .

قال المصنف: ولهذا نقل عن الشافعي قولٌ بأن العدة لا تنقضي بوضع قطعة لحم ليس فيها صورة بينة ولا خفية .

وظاهر الحديث والآية الإطلاق فيما يتحقق كونه حملاً وأما ما لا يتحقق كونه حملاً فلا؛ لجواز أنه قطعة لحم والعدة لازمة بيقين فلا تنقضي بمشكوك فيه .

وَعَنْ عَائشَةَ رَضي اللَّهُ عَنْهَا قالَتْ: "أُمِرَتْ بَريرَةُ أَنْ تَعْتَدَّ بِثَلاثِ حِيَضٍ" رَوَاهُ ابنُ مَاجَهْ وَروَاتُهُ ثِقَاتٌ لكِنّهُ مَعْلُولٌ.

( وعن عائشة رضي الله عنها قالت: "أُمِرَتْ) مغير الصيغة والآمر هو النبي صَلّى الله عَلَيْهِ وَسَلّم (بريرة أن تعتد بثلاث حيض" رواه ابن ماجه ورواته ثقات لكنه معلول).

وقد ورد ما يؤيده وهو دليل على أن العدة تعتبر بالمرأة عند من يجعل عدة المملوكة دون عدة الحرة لا بالزوج، على القول الأظهر من أن زوج بريرة كان عبداً.

وَعَنِ الشّعْبي عَنْ فَاطِمَةَ بِنْتِ قَيْسٍ رَضي اللَّهُ عَنْهَا عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم ــــ في الْمُطَلّقَةِ ثَلاثاً ــــ: "لَيْسَ لَهَا سُكْنى وَلا نَفَقَةٌ" رَوَاهُ مُسلِمٌ .

( وعن الشعبي) هو أبو عمرو عامر بن شراحيل بن عبد الله الشعبي الهمذاني الكوفي تابعي جليل القدر فقيه كبير. قال ابن عيينة: كان ابن عباس في زمانه والشعبي في زمانه.

مرّ[اث] ابن عمر[/اث] بالشعبي وهو يحدث بالمغازي فقال: شهدت القوم وهو أعلم بها مني.

وقال الزهري: العلماء أربعة ابن المسيب بالمدينة والشعبي بالكوفة والحسن البصري بالبصرة ومكحول بالشام .

ولد الشعبي في خلافة عمر كما في الكاشف للذهبي وقيل: لست خلت من خلافه عثمان ومات سنة أربع ومائة وله اثنتان وستون سنة (عن فاطمة بنت قيس عن النبي صَلّى الله عَلَيْهِ وَسَلّم في المطلقة ثلاثاً: "ليْسَ لهَا سُكْنى ولا نَفَقَة" رواه مسلم).

الحديث دليل على أن المطلقة ثلاثاً ليس لها نفقة ولا سكنى وفي المسألة خلاف.

ذهب إلى ما أفاده الحديث:[اث] ابن عباس[/اث]و الحسن وعطاء والشعبي وأحمد في إحدى الروايات القاسم والإمامية و إسحاق وأصحابهو داود وكافة أهل الحديث مستدلين بهذا الحديث.

وذهب[اث] عمر بن الخطاب[/اث] وعمر بن عبد العزيز والحنفية و الثوري وغيرهم إلى أنها تجب لها النفقة ولا سكنى مستدلين على الأوّل بقوله تعالى: {أسكنوهن من حيث سكنتم} وهذا في الحامل، وبالإجماع في الرجعية على أنها تجب لها النفقة.

وعلى الثاني بقوله تعالى: {وللمطلقات متاع}.

وذهب الهادي وآخرون إلى وجوب النفقة دون السكنى مستدلين بقوله تعالى: {وللمطلقات متاع} ولأنها حبست بسببه كالرجعية .

ولا يجب لها السكنى لأن قوله {من حيث سكنتم} يدل على أن ذلك حيث يكون الزوج وهو يقتضي الاختلاط ولا يكون ذلك إلا في حق الرجعية .

قالوا: وحديث فاطمة بنت قيس قد طعن فيه بمطاعن يضعف معها الاحتجاج به وحاصلها أربعة مطاعن.

الأول: كون الراوي امرأة ولم تقترن بشاهدين عدلين يتابعانها على حديثها.

الثاني: أن الرواية تخالف ظاهر القرآن .

الثالث: أن خروجها من المنزل لم يكن لأجل أنه لا حق لها في السكنى بل لإيذائها أهل زوجها بلسانها.

الرابع: معارضة روايتها برواية عمر .

وأجيب بأن كون الراوي امرأة غير قادح فكم من سنن ثبتت عن النساء يعلم ذلك من عرف السير وأسانيد الصحابة .

وأما قول عمر: لا نترك كتاب ربنا وسنة نبينا لقول امرأة لا ندري أحفظت أم نسيت؟ فهذا تردّد منه في حفظها وإلا فإنه قد قبل عن عائشة وحفصة عدة أخبار وتردّده في حفظها عذر له في عدم العمل بالحديث ولا يكون شكه حجة على غيره .

وأما قوله إنه مخالف للقرآن وهو قوله تعالى: {لا تخرجوهن من بيوتهن} فإن الجمع ممكن بحمل الحديث على التخصيص لبعض أفراد العام .

وأما رواية عمر فأرادوا بها قوله: وسنة نبينا وقد عرف من علوم الحديث أن قول الصحابي: "من السنة كذا" يكون مرفوعاً .

فالجواب أنه قد أنكر أحمد بن حنبل الزيادة من قول عمر وجعل يقسم ويقول: وأين في كتاب الله إيجاب النفقة والسكنى للمطلقة ثلاثاً؟ وقال: هذا لا يصح عن عمر، قال ذلك الدارقطني.

وأما حديث عمر: سمعت النبي صلى الله عليه وآله وسلم يقول: لها السكنى والنفقة. فإنه من رواية إبراهيم النخعي عن عمر وإبراهيم لم يسمعه من عمر فإنه لم يولد إلا بعد موت عمر بسنين.

وأما القول بأن خروج فاطمة من بيت زوجها كان لإيذائها لأهل بيته بلسانها فكلام أجنبي عما يفيده الحديث الذي روت ولو كانت تستحق السكنى لما أسقطه صلى الله عليه وآله وسلم لبذاءة لسانها ولوعظها وكفها عن إذاية أهل زوجها .

ولا يخفى ضعف هذه المطاعن في رد الحديث فالحق ما أفاده الحديث وقد أطال ابن القيم في ذلك في الهدي النبوي ناصراً للعمل بحديث فاطمة .

وَعَنْ أُمِّ عَطيّةَ رَضي اللَّهُ عَنْهَا أنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا تُحِدَّ امْرَأَةٌ عَلى مَيِّتٍ فَوْقَ ثَلاثٍ إلا عَلى زَوْجٍ أرْبَعَةَ أَشْهُرٍ وَعَشْراً، وَلا تَلْبَسْ ثَوْباً مَصْبُوغاً، إلا ثَوْبَ عَصْبٍ، وَلا تَكْتَحِلْ وَلا تَمَسَّ طِيباً إلا إذَا طَهُرَتْ نُبْذَةً مِنْ قُسْطٍ أَوْ أَظْفَارٍ" مُتَّفَقٌ عَلَيْهِ وهذا لَفْظُ مُسْلِمٍ، وَلأبي دَاوُدَ والنّسَائيِّ مِنَ الزِّيَادَةِ: "وَلا تَخْتَضِبْ" وللنّسائيِّ: "ولا تمْتَشِطْ

(وعن أم عطية رضي الله عنها) اسمها نسيبة بضم النون وفتح المهملة صحابية لها أحاديث في كتب الحديث: (أن رسول الله صلى الله عليه وآله وسلم قال: "لا تحِد) بضم حرف المضارعة وكسر الحاء المهملة ويجوز ضم الدال على أن "لا" نافية وجزمها على أنها نهي (امْرَأَةٌ عَلى مَيِّتٍ فوْقَ ثلاثٍ إلا عَلى زَوْجٍ أَرْبَعَةَ أَشْهُر وَعَشْراً ولا تَلْبس ثوْباً مَصْبُوغاً إلا ثوْبَ عَصْبٍ) بفتح العين المهملة وسكون الصاد المهملة فباء موحدة. في النهاية أنها برود يمنية يعصب غزلها أي يجمع ويشد ثم يصبغ وينشر فيبقى مُوَشَّى لبقاءِ ما عُصِبَ مِنْهُ أبيضَ لم يأخذْهُ الصبغ (ولا تكتحل ولا تمس طيباً إلا إذَا طَهُرَتْ نُبْذَةً) بضم النون وسكون الباء الموحدة فذال معجمة أي قطعة (مِنْ قُسْطٍ) بضم القافْ وسكون السين المهملة. في النهاية أنه ضرب من الطيب وقيل العود (أوْ أَظْفَارٍ) يأتي تفسيره (متفق عليه). وهذا لفظ مسلم ولأبي داود والنسائي من الزيادة "ولا تَخْتَضِبُ" وللنسائي "ولا تمْتَشِطُ").

الحديث فيه مسائل.

الأولى: تحريم إحداد المرأة فوق ثلاثة أيام على أي ميت من أب أو غيره وجوازه ثلاثاً عليه. وعلى الزوج فقط أربعة أشهر وعشراً .

إلا أنه أخرج أبو داود في المراسيل من حديث عمرو بن شعيب عن أبيه عن جده: أن النبي صلى الله عليه وآله وسلم رخص للمرأة أن تحد على أبيها سبعة أيام وعلى من سواه ثلاثة أيام.

فلو صح كان مخصصاً للأب من عموم النهي في حديث أم عطية إلا أنه مرسل لا يقوى على التخصيص.

الثانية: في قوله امرأة إخراج للصغيرة بمفهومه فلا يجب عليها الإحداد على الزوج فلا تنهى عن الإحداد على غيره أكثر من ثلاثة وإليه ذهب الحنفية و الهادي .

وذهب الجمهور إلى أنها داخلة في العموم وأن ذكر المرأة خرج مخرج الغالب والتكليف على وليها في منعها من الطيب وغيره ولأن العدة واجبة على الصغيرة كالكبيرة ولا تحل خطبتها.

الثالثة: في قوله على ميت دليل على أنه لا إحداد على المطلقة فإن كان رجعياً فإجماع.

وإن كان بائناً فذهب الجمهور إلى أنه لا إحداد عليها وهو قول الهادي والشافعي ومالك ورواية عن أحمد لظاهر قوله على ميّت .

وإن كان مفهوماً فإنه يؤيده أن الإحداد شرع لقطع ما يدعو إلى الجماع، وكان هذا في حق المتوفى عنها لتعذر رجوعها إلى الزوج .

وأما المطلقة بائناً فإنه يصح أن تعود مع زوجها بعقد إذا لم تكن مثلثة أي مطلقة ثلاثاً.

وذهب آخرون منهم[اث] عليٌّ[/اث] وزيد بن علي وأبو حنيفة وأصحابه إلى وجوب الإحداد على المطلقة بائناً قياساً على المتوفى عنها لأنهما اشتركتا في العدة واختلفتا في سببها.

ولأن العدة تحرم النكاح فحرمت دواعيه والقول الأول أظهر دليلاً .

الرابعة: أنه لا دلالة في الحديث على وجوب الإحداد وإنما دل على حله على الزوج الميت.

وذهب إلى وجوبه أكثر العلماء لما أخرجه أبو داود من حديث سلمة أنها قالت: دخل عليّ رسول الله صلى الله تعالى عليه وعلى آله وسلم حين تُوُفِّي أبو سلمةَ وقد جَعَلْتُ عَليَّ صَبْراً، الحديث سيأتي ورواه النسائي .

قال ابن كثير: وفي سنده غرابة قال: ولكن رواه الشافعي عن مالك أنه بلغه عن أم سلمة فذكره وهو مما يتقوى به الحديث ويدلّ على أن له أصلاً .

ولما أخرجه عنها أيضاً أحمد وأبو داود والنسائي أن رسول الله صلى الله عليه وآله وسلم قال: المتوفى عنها زوجها لا تلبس المعصفر من الثياب ولا الممشقة ولا الحلي ولا تختضب ولا تكتحل".

قال الحافظ ابن كثير: إسناده جيد لكن رواه البيهقي موقوفاً عليها .

وذهب الحسن والشعبي أن المطلقة ثلاثاً والمتوفى عنها زوجها تكتحلان وتمتشطان وتتطيبان وتتقلدان وتنتعلان وتصبغان ما شاءتا .

واستدلا بما أخرجه أحمد وصححه ابن حبان من حديث أسماء بنت عميس قالت: دخل عليّ رسول الله صلى الله عليه وآله وسلم اليوم الثالث من قتل جعفر بن أبي طالب فقال: "لا تحدّي بعد يومك" هذا لفظ أحمد .

وله ألفاظ كلها دالة على أمره صلى الله عليه وآله وسلم لها بعدم الإحداد بعد ثلاث وهذا ناسخ لأحاديث أم سلمة في الإحداد لأنه بعدها فإن أم سلمة أمرت بالإحداد بعد موت زوجها وموته متقدم على قتل جعفر .

وقد أجاب الجمهور عن حديث أسماء بأجوبة سبعة كلها تكلف لا حاجة إلى سردها.

المسألة الخامسة: في قوله: "أربعة أشهر وعشراً" قيل الحكمة في التقدير بهذه المدة أن الولد تتكامل خلقته وينفخ فيه الروح بعد مضي مائة وعشرين يوماً وهي زيادة على أربعة أشهر بنقصان الأهلة فجبر الكسر إلى العقد على طريق الاحتياط وذكر العشر مؤنثاً باعتبار الليالي .

والمراد مع أيامها عند الجمهور فلا تحل حتى تدخل الليلة الحادية عشرة .

المسألة السادسة: في قوله ثوباً مصبوغاً دليل على النهي عن كل مصبوغ بأي لون إلا ما استثناه في الحديث وقال ابن عبد البر: أجمع العلماء على أنه لا يجوز للحادة لبس الثياب المعصفرة ولا المصبوغة إلا ما صبغ بسواد فرخص فيه مالك والشافعي لكونه لا يتخذ للزينة بل هو منلباس الحزن .

واختلف في الحرير فذهبت الشافعية في الأصح إلى المنع لها منه مطلقاً مصبوغاً أو غير مصبوغ.

قالوا: لأنه أبيح للنساء التزين به والحادّة ممنوعة من التزين .

وقال ابن حزم: إنها تجتنب الثياب المصبوغة فقط ويحل لها أن تلبس ما شاءت من حرير أبيض أو أصفر من لونه الذي لم يصبغ ويباح لها أن تلبس المنسوج بالذهب والحلي كله من الذهب والفضة والجوهر والياقوت وهذا جمود منه على لفظ النص الوارد في حديث أم عطية.

وأما حديث أم سلمة الذي فيه النهي عن لبسها الثياب المعصفرة ولا الممشقة ولا الحلي فقال: إنه لم يصح لأنه من رواية إبراهيم بن طهمان .

ورد عليه بأنه من الحفاظ الأثبات الثقات وقد صحح حديثه جماعة من الأئمة كابن المبارك وأحمد وأبي حاتم .

وابن حزم أدار التحريم على ما ثبت عنده بالنص .

وغيره من الأئمة أداره على التعليل بالزينة فبقي كلامهم أن ثوب العصب إذا كان فيه زينة منعت منه ويخصصون الحديث بالمعنى المناسب للمنع وتقدم تفسير ثوب العصب عن النهاية وللعلماء في تفسيره أقوال أُخر .

المسألة السابعة: في قوله ولا تكتحل دليل على منعها من الاكتحال وهو قول الجمهور.

وقال ابن حزم: ولا تكتحل ولو ذهبت عيناها لا ليلاً ولا نهاراً ودليله حديث الباب وحديث أم سلمة المتفق عليه أن امرأة توفي عنها زوجها فخافوا على عينها فأتوا النبي صلى الله عليه وآله وسلم فاستأذنوه في الكحل فما أذن فيه بل قال: "لا" مرتين أو ثلاثاً.

وذهب الجمهور مالك وأحمد وأبو حنيفة وأصحابه إلى أنه يجوز الاكتحال بالإثمد للتداوي مستدلين بحديث أم سلمة الذي أخرجه أبو داود أنها قالت في كحل الجلاء لما سألتها امرأة أن زوجها توفي وكانت تشتكي عينها فأرسلت إلى أم سلمة فسألتها عن كحل الجلاء فقالت أم سلمة: لا يكتحل منه إلا من أمر لا بد منه يشتد عليك فتكتحلين بالليل وتمسحينه بالنهار .

ثم قالت أم سلمة: دخل عليّ رسول الله صلى الله عليه وآله وسلم حين توفي أبو سلمة وذَكَرَتْ حديث الصبر .

قال ابن عبد البر: وهذا عندي وإن كان مخالفاً لحديثها الآخر الناهي عن الكحل مع الخوف على العين إلا أنه يمكن الجمع بأنه صَلّى الله عَلَيْهِ وَسَلّم عرف من الحالة التي نهاها أن حاجتها إلى الكحل خفيفة غير ضرورية والإباحة في الليل لدفع الضرر بذلك.

قلت: ولا يخفى أن فتوى أم سلمة قياس منها للكحل على الصبر والقياس مع النص الثابت والنهي المتكرر لا يعمل به عند من قال بوجوب الإحداد .

وَعَنْ أُمِّ سَلَمَةَ رَضيَ اللَّهُ عَنْهَا قَالَتْ: "جَعَلْتُ عَلى عَيْنَيَّ صَبْراً بَعْدَ أَنْ تَوفِّيَ أَبُو سَلَمَةَ، فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّهُ يَشِبُّ الْوَجْهَ فَلا تَجْعَلِيهِ إلا بالليْلِ وَانْزعِيهِ بالنّهَارِ، ولا تمْتَشِطِي بالطِّيبِ وَلا بالحِنّاءٍ فإنّهُ خِضَابٌ" قُلْتُ: بِأَي شيءٍ أَمْتَشِط؟ قالَ: "بالسِّدْر" رَوَاهُ أَبُو دَاوُدَ وَالنسَائي وإسْنَادُهُ حَسَنٌ .

(وَعَنْ أُمِّ سَلَمَةَ قَالَتْ: "جَعَلْتُ عَلى عَيْنَيَّ صَبْراً بَعْدَ أَنْ تَوفِّيَ أَبُو سَلَمَةَ، فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّهُ يَشِبُّ الْوَجْهَ) بفتح حرف المضارعة (فَلا تَجْعَلِيهِ إلا بالليْلِ وَانْزعِيهِ بالنّهَارِ، ولا تمْتَشِطِي بالطِّيبِ وَلا بالحِنّاءٍ فإنّهُ خِضَابٌ" قُلْتُ: بِأَي شيءٍ أَمْتَشِط؟ قالَ: "بالسِّدْر" رَوَاهُ أَبُو دَاوُدَ وَالنسَائي وإسْنَادُهُ حَسَنٌ)

فيه دليل على تحريم الطيب وهو عام لكل طيب وقد ورد في لفظ لا تمس طيباً ولكنه قد استثنى فيما سلف حال طهرها من حيضها وأذن لها في القسط والأظفار وقال البخاري القسط والكست مثل الكافور والقافور يجوز في كل منهما القاف والكاف .

قال النووي: القسط والأظفار نوعان معروفان من البخور .

وَعَنْهَا رَضي اللَّهُ عَنْهَا أَنّ امْرَأَةً قَالَتْ: يَا رسُولَ اللَّهِ إنَّ ابْنَتي مَاتَ عَنْهَا زَوْجُهَا وقَدِ اشْتَكَتْ عَيْنُها أَفَنَكْحَلُها؟ قَالَ: "لا" مُتّفَقٌ عَلَيْهِ .

(وعنها) أي أم سلمة (رضي الله عنها أن امرأة قالت: يا رسول الله ابنتي مات عنها زوجها وقد اشتكت عينها أفنكحلها) بضم الحاء (قال: "لا" متفق عليه).

تقدم الكلام في الكحل وظاهر الحديث أنها لا تكحلها للتداوي فمن قال إنه تمنع الحادة من الكحل بالإثمد لأنه الذي تحصل به الزينة فأما الكحل بالتوتيا والعنزروت ونحوهما فلا بأس به لأنه لا زينة فيه بل يصح العين، يَردُ عليه لفظ الحديث فإنها سألت عن كحل تداوي به العين لا عن كحل الإثمد بخصوصه إلا أن يدعى أن الكحل إذا أطلق لا يتبادر إلا إليه .

وَعَنْ جَابِر رَضيَ اللَّهُ عَنْه قَالَ: طُلِّقَتْ خَالَتي فَأَرَادَتْ أَنْ تَجُدَّ نَخْلَها فَزَجَرَهَا رَجُلٌ أَنْ تَخْرُجَ، فَأَتَتِ النّبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "بلى فجُدِّي نَخْلَكِ فَإنّكِ عَسى أَنْ تَصَّدَّقِي أَوْ تَفْعَلي مَعْرُوفاً" رَوَاهُ مُسْلِمٌ.

(وعن جابر رضي الله عنه قال: طُلِّقَتْ خَالَتي فأرادت أن تجذّ نخلها) بالجيم والذال المعجمة هو القطع المستأصل كما في القاموس وفي النهاية بالدال المهملة صرام النّخل وهو قطع ثمرها (فزجرها رجل أن تخرج فأتت النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "بلَى جُذِّي نَخْلَكِ فإنّكِ عَسَى أنْ تصَدِّقي أوْ تَفْعَلي مَعْرُوفاً" رواه مسلم) في باب جواز خروج المعتدّة البائن كما بوّبه النووي.

وأخرجه أبو داود والنسائي بزيادة: طلقت خالتي ثلاثاً .

والحديث دليل على جواز خروج المعتدّة من طلاق بائن من منزلها في النهار للحاجة إلى ذلك ولا يجوز لغير حاجة وقد ذهب إلى ذلك طائفة من العلماء وقالوا: يجوز الخروج للحاجة والعذر ليلاً ونهاراً كالخوف وخشية انهدام المنزل .

ويجوز إخراجها إذا تأذت بالجيران أو تأذوا بها أذى شديداً لقوله تعالى: {لا تخرجوهن من بيوتهن ولا يخرجن ألا أن يأتين بفاحشة مبينة} وفسر الفاحشة بالبذاءة على الأحماء وغيرهم.

وذهبت طائفة منهم إلى جواز خروجها نهاراً مطلقاً دون الليل للحديث المذكور وقياساً على عدة الوفاة.

ولا يخفى أن الحديث المذكور علل فيه جواز الخروج برجاء أن تصدق أو تفعل معروفاً وهذا عذر في الخروج وأما لغير عذر فلا يدل عليه، إلا أن يقال إنما هذا رجاء فعل ذلك، وقد يرجى في كل خروج في الغالب .

وفيه دليل على استحباب الصدقة من التمر عند جذاذه واستحباب التعريض لصاحبه بفعل الخير والتذكير بالمعروف والبر .

وَعَنْ فُرَيْعَةَ بِنْتِ مَالِكٍ أَنَّ زَوْجَهَا خَرَجَ في طَلَبِ أَعْبُدٍ لَهُ فَقَتَلُوهُ. قَالَتْ: فَسَأَلتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ أَرجعَ إلى أَهْلي فَإنَّ زَوْجِي لَمْ يَتْرُكْ لي مَسْكَناً يمْلِكُهُ وَلا نَفَقَةً، فَقَال: "نَعَمْ" فَلَمّا كُنْتُ في الحُجْرَةِ نَاداني فَقَالَ: "امْكُثي في بَيْتِكِ حَتى يَبْلُغَ الكِتَابُ أَجَلَهُ" قالَتْ: فَاعْتَدَدْتُ فِيهِ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً، قالَتْ: فَقَضى بِهِ بَعْدَ ذلكَ عُثْمَانُ. أَخَرَجَهُ أَحْمَدُ والأَرْبَعَةُ وصحّحه التِّرّمِذِي وَالذُّهليُّ وابنُ حِبّانَ وَالحاكِمُ وَغَيْرُهُمْ .

(وعن فريعة) بضم الفاء وفتح الراء وسكون المثناة التحتية وعين مهملة: أخت أبي سعيد الخدري شهدت بيعة الرضوان ولها رواية (بِنْتِ مالكٍ أن زوجها خرج في طلب أعبد له فقتلوه قالت: فسألت رسول الله صلى الله عليه وآله وسلم أن أرجع إلى أهلي فإن زوجي لم يترك لي مسكناً يملكه ولا نفقة فقال: "نَعَمْ" فلما كنت في الحجرة ناداني فقال: "امْكثي في بيْتِك حَتّى يبْلُغَ الْكِتَابُ أَجَلَهُ" قالت: فاعتددت فيه أربعة أشهر وعشراً قالت: فقضى به بعد ذلك عثمان. أخرجه أحمد والأربعة وصححه الترمذي والذهلي) بضم الذال المعجمة (وابن حبان والحاكم وغيرهم) أخرجوه كلهم من حديث سعد بن إسحاق بن كعب عن عمته زينب بنت كعب بن عجرة عن الفريعة .

وقال ابن عبد البر: هذا حديث معروف مشهور عند علماء الحجاز والعراق وأعله عبد الحق تبعاً لابن حزم بجهالة حال زينب وبأن سعد بن إسحاق غير مشهور العدالة وتعقب بأن زينب هذه من التابعيات وهي امرأة أبي سعيد روى عنها سعد بن إسحاق وذكرها ابن حبان في كتاب الثقات وقد روى عنها سليمان بن محمد بن كعب بن عجرة فهي امرأة تابعية تحت صحابي ثم روى عنها الثقات ولم يطعن فيها بحرف .

وسعد بن إسحاق وثقه ابن معين والنسائي والدارقطني وروى عنه حماد بن زيد وسفيان الثوري وابن جريج ومالك وغيرهم .

والحديث دليل على أن المتوفى عنها زوجها تعتد في بيتها الذي نوت فيه العدّة ولا تخرج منه إلى غيره.

وإلى هذا ذهب جماعة من السلف والخلف. وفي ذلك عدّة روايات وآثار عن الصحابة ومن بعدهم وقال بهذا أحمد والشافعي وأبو حنيفة وأصحابهم .

وقال ابن عبد البر: وبه يقول جماعة من فقهاء الأمصار بالحجاز والشام ومصر والعراق وقضى به [اث]عمر[/اث] بمحضر من المهاجرين والأنصار .

والدليل حديث الفريعة ولم يطعن فيه أحد ولا في رواته إلا ما عرفت وقد دفع.

ويجب لها السكنى في مال زوجها لقوله تعالى: {غير إخراج} والآية وإن كان قد نسخ فيها استمرار النفقة والكسوة حولاً فالسكنى باقٍ حكمها مدة العدّة .

وقد قرّر الشافعي الاستدلال بالآية بما فيه تطويل .

وذهبت طائفة من السلف والخلف إلى أنه لا سكنى للمتوفى عنها. روى عبد الرزاق عن عروة عن عائشة أنها كانت تفتي المتوفى عنها بالخروج في عدتها .

وأخرج أيضاً عن ابن عباس أنه قال: إنما قال الله تعتدّ أربعة أشهر وعشراً ولم يقل تعتد في بيتها فتعتد حيث شاءت .

ومثله أخرجه عن جابر بن عبد الله ومثله عن جماعة من الصحابة وإليه ذهب الهادي فقال: لا تجب السكنى ويجب أن لا تبيت إلا في منزلها ودليلهم ما ذكره ابن عباس من أنه تعالى ذكر مدة العدة ولم يذكر السكنى .

والجواب أنه ثبت بالسنة وهو حديث الفريعة وبالكتاب أيضاً كما تقدم إلا أن حديث الفريعة صرحت فيه أن البيت ليس لزوجها فيؤخذ منه أنها لا تخرج من البيت الذي مات وهي فيه سواء كان له أو لا .

أطال في الهدي النبوي الكلام على ما يتفرع من إثبات السكنى وهل تجب على الورثة من رأس التركة أو لا؟

وهل تخرج من منزلها للضرورة أو لا؟

وذكر خلافاً كثيراً بين العلماء في ذلك ليس للتطويل بنقله كثير فائدة إذ ليس على شيء من تلك الفروع دليل ناهض .

وَعَنْ فاطِمَةَ بِنْتِ قَيْسٍ قَالَتْ: "قُلْتُ: يا رسولَ اللَّهِ إنَّ زَوْجِي طَلّقَني ثَلاثاً وأَخَافُ أَنْ يُقْتَحَمَ عَليَّ؟ فَأَمَرَهَا فَتَحَوَّلَتْ" رَوَاهُ مُسْلِمٌ .

( وعن فاطمة بنت قيس قالت: قلت: يا رسول الله إن زوجي طلقني ثلاثاً وأخاف أن يُقتحَم) مغير الصيغة (علي) أي يهجم علي أحد بغير شعور (فأمرها فتحولت. رواه مسلم) تقدم الكلام على حديث فاطمة وحكم ما أَفاده ولا وجه لإعادة المصنف له .

وَعَنْ عَمْرُو بن الْعَاصِ رَضِيَ اللَّهُ عَنْهُ قالَ: "لا تُلْبِسوا عَلَيْنَا سُنّةَ نَبِينَا عِدَّةُ أُمِّ الْوَلَدِ إذا تَوُفِّيَ عَنْهَا سَيّدُهَا أَرْبَعَةُ أَشْهُرٍ وَعَشْرٌ" رَوَاهُ أَحْمَدُ وأَبُو دَاوُدَ وَابنُ مَاجَهْ وَصَحّحهُ الحَاكِمُ وَأَعَلّهُ الدَّارقُطنيُّ بالانْقِطَاع.

(وَعَنْ عَمْرُو بن الْعَاصِ قالَ: "لا تُلْبِسوا عَلَيْنَا سُنّةَ نَبِينَا عِدَّةُ أُمِّ الْوَلَدِ إذا تَوُفِّيَ عَنْهَا سَيّدُهَا أَرْبَعَةُ أَشْهُرٍ وَعَشْرٌ" رَوَاهُ أَحْمَدُ وأَبُو دَاوُدَ وَابنُ مَاجَهْ وَصَحّحهُ الحَاكِمُ وَأَعَلّهُ الدَّارقُطنيُّ بالانْقِطَاع)

وذلك لأنه من رواية قبيصة بن ذؤيب عن عمرو بن العاص ولم يسمع منه .

قال الدارقطني: وقال ابن المنذر: ضعفه أحمد وأبو عبيد .

وقال محمد بن موسى: سألت أبا عبد الله عنه فقال: لا يصح وقال الميموني: رأيت أبا عبد الله يعجب من حديث عمرو بن العاص هذا ثم قال: أي سنة للنبي صَلّى الله عَلَيْهِ وَسَلّم في هذا؟

وقال: أربعة أشهر وعشراً إنما هي عدة الحرة عن النكاح، وإنما هذه أمة خرجت عن الرق إلى الحرية.

وقال المنذري: في إسناد حديث[تض] عمرو مطر بن طهمان أبو رجاء الوراق[/تض] وقد ضعفه غير واحد.

وله علة ثالثة هي الاضطراب لأنه روي على ثلاثة وجوه .

وقال أحمد: حديث منكر وقد روى خلاس عن علي مثل رواية قبيصة عن عمرو ولكن خلاس بن عمرو قد تكلم في حديثه، كان ابن معين لا يعبأ بحديثه .

وقال أحمد في روايته عن علي يقال: إنها كتاب وقال البيهقي: رواية خلاس عن علي ضعيفة عند أهل العلم.

والمسألة فيها خلاف، ذهب إلى ما أفاده حديث عمرو: الأوزاعي والناصر والظاهرية وآخرون.

وذهب مالك والشافعي وأحمد وجماعة إلى أن عدتها حيضة لأنها ليست زوجة ولا مطلقة فليس إلا استبراء رحمها وذلك بحيضة تشبيهاً بالأمة يموت عنها سيدها وذلك مما لا خلاف فيه.

وقال مالك: فإن كانت ممن لا تحيض اعتدت بثلاثة أشهر ولها السكنى .

وقال أبو حنيفة: عدتها ثلاث حيض وهو قول[اث] علي[/اث] و[اث]ابن مسعود[/اث] وذلك لأن العدة إنما وجبت عليها وهي حرة وليست بزوجة فتعتد عدة الوفاة ولا بأمة فتعتد عدة الأمة فوجب أن يستبرأ رحمها بعدة الحرائر .

قلنا: إذا كان المراد الاستبراء كفت حيضة إذ بها يتحقق وقال قوم: عدتها نصف عدة الحرة تشبيهاً لها بالأمة المزوجة عند من يرى ذلك وسيأتي .

وقالت الهادوية: عدتها حيضتان تشبيهاً بعدة البائع والمشتري فإنهم يوجبون على البائع الاستبراء بحيضة وعلى المشتري كذلك والجامع زوال الملك .

قال في نهاية المجتهد: سبب الخلاف أنها مسكوت عنها أي في الكتاب والسنة مترددة الشبه بين الأمة والحرة فأما من شبهها بالزوجة الأمة فضعيف وأضعف منه من شبهها بعدة الحرة المطلقة اهـ .

قلت: وقد عرفت ما في حديث عمرو من المقال فالأقرب قول أحمد و الشافعي أنها تعتد بحيضة وهو قول[اث] ابن عمر[/اث] و[اث]عروة بن الزبير[/اث]و القاسم بن محمد والشعبي والزهري لأن الأصل البراءة من الحكم وعدم حبسها عن الأزواج واستبراء الرحم يحصل بحيضة.

وَعَنْ عَائِشَةَ رَضيَ اللَّهُ عنْهَا قالتْ: "إنّمَا الأقْرَاءُ الأطْهَارُ" أَخْرَجَهُ مَالِكٌ في قِصَّة بِسَنَدٍ صَحِيحٍ .

(وَعَنْ عَائِشَةَ رَضيَ اللَّهُ عنْهَا قالتْ: "إنّمَا الأقْرَاءُ الأطْهَارُ" أَخْرَجَهُ مَالِكٌ في قِصَّة بِسَنَدٍ صَحِيحٍ).

والقصة هي ما أفاده سياق الحديث قال الشافعي: أخبرنا مالك عن ابن شهاب عن عروة عن عائشة أنها قالت وقد جادلها في ذلك ناس وقالوا: إن الله يقول: ثلاثة قروء فقالت عائشة: صدقتم وهل تدرون ما الأقراء؟ الأقراء الأطهار .

قال الشافعي: أخبرنا مالك عن ابن شهاب: ما أدركت أحداً من فقهائنا إلا وهو يقول هذا. يريد الذي قالت عائشة انتهى .

واعلم أن هذه مسألة اختلف فيها سلف الأمة وخلفها مع الاتفاق أن القرء ــــ بفتح القاف وضمها ــــ يطلق لغة على الحيض والطهر .

وأنه لا خلاف أن المراد في قوله تعالى: {وثلاثة قروء} أحدهما لا مجموعهما.

إلا أنهم اختلفوا في الأحد المراد منهما فيها فذهب كثير من الصحابة وفقهاء المدينة و الشافعي وأحمد في إحدى الروايتين وهو قول مالك وقال: هو الأمر الذي أدركت عليه أهل العلم ببلدنا أن المراد بالأقراء في الآية الكريمة الأطهار مستدلين بحديث عائشة هذا.

وقال الشافعي: إنه يدل لذلك الكتاب واللسان أي اللغة أما الكتاب فقوله تعالى: {فطلقوهن لعدتهن} وقد قال صلى الله عليه وآله وسلم في حديث ابن عمر: "ثم تطهر ثم إن شاء طلق فتلك العدة التي أمر الله أن تطلق لها النساء.

وفي حديث ابن عمر: لما طلق امرأته حائضاً قال رسول الله صلى الله عليه وآله وسلم: إذا طهرت فليطلق أو يمسك وتلا صَلّى الله عَلَيْهِ وَسَلّم: {إذا طلقتم النساء} لقبل عدتهن أو في قبل عدتهن .

قال الشافعي: أنا شككت، فأخبر صَلّى الله عَلَيْهِ وَسَلّم أن العدة الطهر دون الحيض وقرأ: فطلقوهن لقبل عدتهن وهو أن يطلقها طاهراً وحينئذ تستقبل عدتها فلو طلقت حائضاً لم تكن مستقبلة عدتها إلا بعد الحيض .

وأما اللسان فهو أن القرء اسم معناه الحبس تقول العرب: هو يقرىء الماء في حوضه وفي سقائه وتقول: يقرىء الطعام في شدقه يعني يحبس الطعام فيه وتقول: إذا حبس الشيء أقرأه أي خبأه وقال الأعشى:

[شع] أفي كل يوم أنت جاشم غزوة

تشد لأقصاها عزيم عزائكا[/شع]

[شع] مورثة عزا وفي الحي رفعة

لما ضاع فيها من قروء نسائكا[/شع]

فالقرء في البيت بمعنى الطهر لأنه ضيع أطهارهن في غزاته وآثرها عليهن أي آثر الغزو على القعود فضاعت قروء نسائه بلا جماع فدل على أنها الأطهار .

وذهب جماعة من السلف كالخلفاء الأربعة[اث] وابن مسعود[/اث] وطائفة كثيرة من الصحابة والتابعين إلى أنها الحيض وبه قال أئمة الحديث وإليه رجع أحمد ونقل عنه أنه قال: كنت أقول إنها الأطهار وأنا اليوم أذهب إلى أنها الحيض وهو قول الحنفية وغيرهم.

واستدلوا بأنه لم يستعمل القرء في لسان الشارع إلا في الحيض كقوله تعالى: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} وهذا هو الحيض والحمل لأن المخلوق في الرحم هو أحدهما وبهذا فسره السلف والخلف .

وقوله صلى الله تعالى عليه وعلى آله وسلم: "دعي الصلاة أيام أقرائك" ولم يقل أحد أن المراد به الطهر .

ولقوله صلى الله تعالى عليه وآله وسلم فيما أخرجه أحمد وأبو داود في سبايا أوطاس: "لا توطأ حامل حتى تضع ولا غير ذات حمل حتى تحيض حيضة" وسيأتي.

وأجاب الأولون عن الآية بأن الآية أفادت تحريم كتمان ما خلق الله في أرحامهن وهو الحيض أو الحبل أو كلاهما .

ولا ريب أن الحيض داخل في ذلك ولكن تحريم كتمانه لا يدل على أن القرء المذكور في الآية هو الحيض فإنها إذا كانت الأطهار فإنها تنقضي بالطعن في الحيضة الرابعة أو الثالثة فكتمان الحيض يلزم منه عدم معرفة انقضاء الطهر الذي تتم به العدة فتكون دلالة الآية على أن الأقراء الأطهار أظهر. وعن الحديث الأول بأن الأصح أن لفظه كما قال الشافعي: أخبرنا مالك عن نافع بن سليمان بن يسار عن أم سلمة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لتنتظر عداد الليالي والأيام التي كانت تحيضهن من الشهر قبل أن يصيبها الذي أصابها ثم لتدع الصلاة ثم لتغتسل ولتصل" وهذه رواية نافع ونافع أحفظ من سليمان بن يسار الراوي لذلك اللفظ.

هذا حاصل ما نقل عن الشافعي من رده للحديث الأول، وعن الحديث الثاني بأنه لا شك أن الاستبراء ورد بحيضة وهو النص عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو قول جمهور الأمة والفرق بين الاستبراء والعدة أن العدة وجبت قضاء لحق الزوج فاختصت بزمان حقه وهو الطهر وبأنها تتكرر فيعلم فيها البراءة بواسطة الحيض بخلاف الاستبراء.

واعلم أنه قد أكثر الاستدلال المتنازعون في المسألة من الطرفين كل يستدل على ما ذهب إليه. وغاية ما أفادت الأدلة أنه أطلق القرء على الحيض وأطلق على الطهر وهو في الآية محتمل كما عرفت فإن كان مشتركاً كما قاله جماعة فلا بد من قرينة معينة لأحد معنييه وإن كان في أحدهما حقيقة وفي الآخر مجازاً فالأصل الحقيقة ولكنهم مختلفون هل هو حقيقة في الحيض مجاز في الطهر أو العكس؟ قال الأكثرون بالأول وقال الأقلون بالثاني.

فالأوّلون يحملونه في الآية على الحيض لأنه الحقيقة والأقلون على الطهر ولا ينهض دليل على تعيين أحد القولين لأن غاية الموجود في اللغة الاستعمال في المعنيين ــــ وللمجاز علامات من التبادر وصحة النفي ونحو ذلك ولا ظهور لها هنا .

وقد أطال ابن القيم الاستدلال على أنه الحيض واستوفى المقال. قال السيد رحمه الله: ولم يقهرنا دليله إلى تعيين ما قاله. ومن أدلة القول بأن الأقراء الحيض قوله:

وَعَنْ ابْنِ عُمَرَ رَضي اللَّهُ عَنْهُمَا قالَ: "طَلاقُ الأمَةِ تَطْلِيقتَان وَعِدَّتُهَا حَيْضَتَانِ" رَوَاهُ الدَّارَقُطْنيُّ وَأَخْرَجَهُ مَرْفُوعاً وَضَعّفَهُ، وَأَخْرَجَهُ أَبُو داوُدَ والتِّرْمِذيُّ وابنُ مَاجَهْ مِنْ حَديثِ عَائِشَةَ رَضِيَ اللَّهُعَنْهَا وَصَحّحَهُ الحاكِمُ وَخَالَفُوهُ فَاتّفَقُوا عَلى ضَعْفِهِ .

(وعن ابن عمر رضي الله عنهما: طَلاقُ الأَمَةِ) المزوجة (تطليقتان وَعِدَّتُهَا حَيْضَتَانِ. رواه الدارقطني) موقوفاً على ابن عمر (وأخرجه مرفوعاً وضعفه) لأنه من رواية عطية العوفي وقد ضعفه غير واحد من الأئمة "وأخرجه أبو داود والترمذي وابن ماجه من حديث عائشة) بلفظ: "طلاق الأمة طلقتان وقرؤها حيضتان" وهو ضعيف لأنه من حديث [تض]مظاهر بن مسلم[/تض] قال فيه أبو حاتم: منكر الحديث. وقال ابن معين: لا يعرف .

( وصححه الحاكم وخالفوه فاتفقوا على ضعفه) لما عرفته فلا يتم به الاستدلال للمسألة الأولى.

واستدل به هنا على أن الأمة تخالف الحرّة فتبين على الزوج بطلقتين وتكون عدّتها قرأين.

واختلف العلماء في المسألة على أربعة أقوال: أقواها ما ذهب إليه الظاهرية من أن طلاق العبد والحرّ سواء لعموم النصوص الواردة في الطلاق من غير فرق بين حرّ وعبد وأدلة التفرقة كلها غير ناهضة وقد سردها في الشرح فلا حاجة بالإطالة بذكرها مع عدم نهوض دليل قول منها عندنا .

وأما عدّتها فاختلف أيضاً فيها فذهبت الظاهرية إلى أنها كعدّة الحرّة قال أبو محمد بن حزم: لأن الله علمنا العدد في الكتاب فقال: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} وقال: {والذين يتوفون وعشراً} وقال: {واللائي يئسن من المحيض فأجلهن أن يضعن حملهن} وقد علم اللهتعالى إذ أباح لنا الإماء أن عليهنّ العدد المذكورات وما فرّق عز وجل بين حرّة ولا أمة في ذلك {وما كان ربك نسيا}.

وتعقب استدلاله بالآيات بأنها كلها في الزوجات الحرائر فإن قوله: {فلا جناح عليهما فيما افتدت به} في حق الحرائر فإن افتداء الأمة إلى سيدها لا إليها وكذا قوله: {فلا جناح عليهما أن يتراجعا} فجعل ذلك إلى الزوجين والمراد به العقد والمراد به العقد وفي الأمة ذلك يختص بسيدها .

وكذا قوله: {فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف} والأمة لا فعل لها في نفسها .

قلت: لكنها إذا لم تدخل في هذه الآيات ولا تثبت فيها سنة صحيحة ولا إجماع ولا قياس ناهض هنا فماذا يكون حكمها في عدتها؟ فالأقرب أنها زوجة شرعاً قطعاً فإن الشارع قسم لنا من أحل لنا وطأها إلى زوجة أو ما ملكت اليمين في قوله: {إلا على أزواجهم أو ما ملكت أيمانهم}.

وهذه التي هي محل النزاع ليست ملك يمين قطعاً فهي زوجة فتشملها الآيات وخروجها عن حكم الحرائر فيما ذكر من الافتداء والعقد والفعل بالمعروف في نفسها لا ينافي دخولها في حكم العدّة لأن هذه أحكام أُخر تعلق الحق فيها بالسيد كما يتعلق في الحرّة الصغيرة بالولي فالراجح أنها كالحرّة تطليقاً وعدّة .

وَعَنْ رُوَيْفَع بنِ ثَابِتٍ رَضي اللَّهُ عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "لا يَحِلُّ لامْرىءٍ يُؤمِنُ بالله والْيَوْم الآخِر أَنْ يَسْقِيَ ماءَهُ زَرْعَ غَيْرِهِ" أَخْرَجَهُ أَبُو داودَ والتِّرْمِذيُّ وَصَحّحَهُ ابنُ حِبّانَ وَحَسّنَهُ الْبزَّارُ .

(وعن رويفع) تصغير رافع (بن ثابت رضي الله عنه) من بني مالك بن النجار عداده في المصريين توفي سنة ست وأربعين (عن النبي صَلّى الله عَلَيْهِ وَسَلّم: "لا يَحلُّ لامْرىءٍ يُؤْمنُ باللَّهِ والْيوْمِ الآخر أَنْ يَسْقيَ مَاءَهُ زَرْعَ غَيْرهِ" أخرجه أبو داود والترمذي وصححه ابن حبان وحسنه البزار).

فيه دليل على تحريم وطء الحامل من غير الواطىء وذلك كالأمة المشتراة إذا كانت حاملاً من غيره والمسبية .

وظاهره أن ذلك إذا كان الحمل متحققاً أما إذا كان غير متحقق وملكت الأمة بسبي أو شراء أو غيره فسيأتي أنه لا يجوز وطؤها حتى تستبرأ بحيضة .

وقد اختلف العلماء في الزانية غير الحامل هل تجب عليها العدّة أو تستبرأ بحيضة فذهب الأقل إلى وجوب العدة عليها وذهب الأكثر إلى عدم وجوبها عليها والدليل غير ناهض مع الفريقين فإن الأكثر استدلوا بقوله صلى الله عليه وآله وسلم "الولد للفراش" ولا دليل فيه إلا على عدم لحوق ولد الزنا بالزاني والقائل بوجوب العدة استدل بعموم الأدلة ولا يخفى أن الزانية غير داخلة فيها فإنها في الزوجات.

نعم تدخل في دليل الاستبراء وهو قوله صلى الله عليه وآله: "لا توطأ حامل حتى تضع ولا غير ذات حمل حتى تحيض حيضة

قال المصنف في التلخيص: إنما استدلت الحنابلة بحديث رويفع على فساد نكاح الحامل من الزنا واحتج به الحنفية على امتناع وطئها قال: وأجاب الأصحاب عنه بأنه ورد في السبي لا في مطلق النساء وتعقب بأن العبرة بعموم اللفظ .

وَعَنْ عُمَرَ رَضي اللَّهُ عَنْهُ ــــ في امْرَأَةٍ المَفْقُودِ ــــ "تَرَبَّصُ أَرْبَعَ سِنِينَ ثُمَّ تَعْتَدُّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً" أَخْرَجَهُ مَالِكٌ وَالشّافِعِيُّ .

(وَعَنْ عُمَرَ رَضي اللَّهُ عَنْهُ ــــ في امْرَأَةٍ المَفْقُودِ ــــ "تَرَبَّصُ أَرْبَعَ سِنِينَ ثُمَّ تَعْتَدُّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً" أَخْرَجَهُ مَالِكٌ وَالشّافِعِيُّ)

وله طرق أخرى وفيه قصة أخرجها عبد الرزاق بسنده في الفقيد الذي فقد قال: دخلت الشعب فاستهوتني الجن فمكثت أربع سنين فأتت امرأتي عمر بن الخطاب رضي الله عنه فأمرها أن تربص أربع سنين من حين رفعت أمرها إليه ثم دعا وليه أي ولي الفقيد فطلقها ثم أمرها أن تعتدّ أربعة أشهر وعشراً ثم جئت بعد ما تزوجت فخيرني عمر بينهما وبين الصداق الذي أصدقتها ورواه ابن أبي شيبة عن عمر ورواه البيهقي .

وقصة المفقود أخرجها البيهقي وفيها أنه قال لعمر لما رجع: إني خرجت لصلاة العشاء فسبتني الجن فلبثت فيهم زماناً طويلاً؛ فغزاهم جنٌ مؤمنون ــــ أو قال مسلمون ــــ فقاتلوهم وظهروا عليهم فسبوا منهم سبايا فسبوني فيما سبوا منهم فقالوا نراك رجلاً مسلماً لا يحل لنا سباؤك فخيروني بين المقام وبين القفول فاخترت القفول إلى أهلي فأقبلوا معي فأمّا الليل فلا يحدثوني وأما النهار فإعصار ريح اتبعها.

فقال له عمر: فما كان طعامك فيهم قال: الفول وما لا يذكر اسم الله عليه قال: فما كان شرابك قال: الجدف. قال قتادة: والجدف ما لا يخمر من الشراب .

وفيه دليل على أن مذهب عمر: أن امرأة المفقود ــــ بعد مضي أربعة سنين من يوم رفعت أمرها إلى الحاكم ــــ تبين من زوجها. كما يفيد ظاهر رواية الكتاب وإن كانت رواية ابن أبي شيبة دالة على أنه يأمر الحاكم ولي الفقيد بطلاق امرأته .

وقد ذهب إلى هذا مالك وأحمد وإسحاق وهو أحد قولي الشافعي وجماعة من الصحابة بدليل فعل عمر.

وذهب أبو يوسف ومحمد ورواية عن أبي حنيفة وأحد قولي الشافعي إلى أنها لا تخرج عن الزوجية حتى يصح لها موته أو طلاقه أو ردّته ولا بد من تيقن ذلك قالوا: لأن عقدها ثابت بيقين فلا يرتفع إلا بيقين وعليه يدل ما رواه الشافعي عن[اث] عليّ[/اث] موقوفاً: "امرأة المفقود امرأة ابتليت فلتصبر حتى يأتيها يقين موته.

قال البيهقي: هو عن عليّ مطولاً مشهور ومثله أخرجه عنه عبد الرزاق .

قالت الهادوية: فإن لم يحصل اليقين بموته ولا طلاقه تربصت العمر الطبيعي مائه وعشرين سنة وقيل مائة وخمسين إلى مائتين؛ وهذا كما قال بعض المحققين قضية فلسفية طبعية يتبرأ الإسلام منها إذ الأعمار قسم من الخالق الجبار والقول بأنها العادة غير صحيح كما يعرفه كل مميزبل هو أندر النادر، بل معترك المنايا كما أخبر به الصادق بين الستين والسبعين .

وقال الإمام يحيى: ولا وجه للتربص لكن إن ترك لها الغائب ما يقوم بها فهو كالحاضر إذ لم يفتها إلا الوطء وهو حق له لا لها وإلا فسخها الحاكم عند مطالبتها من دون المفقود لقوله تعالى: {ولا تمسكوهن ضراراً} ولحديث: "لا ضرر ولا ضرار في الإسلام" والحاكم وضع لرفع المضارة في الإيلاء والظهار وهذا أبلغ والفسخ مشروع بالعيب ونحوه.

قلت وهذا أحسن الأقوال وما سلف عن عليّ وعمر أقوال موقوفة .

وفي الإرشاد لابن كثير عن الشافعي بسنده إلى أبي الزناد قال: سألت سعيد بن المسيب عن الرجل لا يجد ما ينفق على امرأته قال: يفرق بينهما، قلت: سنة؟ قال: سنة. قال الشافعي: الذي يشبه أن قول سعيد سنة أن يكون سنة النبي صلى الله عليه وآله وسلم وقد طُوِّلَ الكلام في هذا في حواشي ضوء النهار واخترنا الفسخ بالغيبة أو بعدم قدرة الزوج على الإنفاق نعم لو ثبت قوله:

وَعَنِ الْمُغِيرةِ بنِ شُعْبَةَ قال: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "امْرَأَةُ المَفْقُود امْرَأَتُهُ حَتى يَأتِيَهَا الْبَيَانُ" أَخْرَجَهُ الدَّارَقُطْنيُّ بإسْنادٍ ضَعِيفٍ .

(وَعَنِ الْمُغِيرةِ بنِ شُعْبَةَ قال: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "امْرَأَةُ المَفْقُود امْرَأَتُهُ حَتى يَأتِيَهَا الْبَيَانُ" أَخْرَجَهُ الدَّارَقُطْنيُّ بإسْنادٍ ضَعِيفٍ).

لكان مقوّياً لتلك الآثار إلا أنه ضعفه أبو حاتم والبيهقي وابن القطان وعبد الحق وغيرهم.

وَعَنْ جَابر رَضي اللَّهُ عَنْهُ قالَ: قَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَبِيتنَّ رَجُلٌ عِنْدَ امْرأَةٍ إلا أَنْ يَكُونَ نَاكِحاً أَوْ ذَا مَحْرَمٍ" رَوَاهُ مُسْلِمٌ .

(وَعَنْ جَابر رَضي اللَّهُ عَنْهُ قالَ: قَالَ رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَبِيتنَّ) من البيتونة وهي بقاء الليل (رَجُلٌ عِنْدَ امْرأَةٍ إلا أَنْ يَكُونَ نَاكِحاً أَوْ ذَا مَحْرَمٍ" رَوَاهُ مُسْلِمٌ).

وفي لفظ لمسلم أيضاً زيادة: عند امرأة ثيب، قيل: إنما خص الثيب لأنها التي يدخل عليها غالباً وأما البكر فهي متصونة في العادة مجانبة للرجال أشد مجانبة ولأنه يعلم بالأولى أنه إذا نهى عن الدخول على الثيب التي يتساهل الناس في الدخول عليها فبالأولى البكر.

والمراد من قوله: ناكحاً أي متزوجاً بها .

وفي الحديث دليل على أنها تحرم الخلوة بالأجنبية وأنه يباح له الخلوة بالمحرم وهذان الحكمان مجمع عليهما وقد ضبط العلماء المحرم بأنه كل من حرم عليه نكاحها على التأبيد بسبب مباح يحرمها .

فقوله: على التأبيد احتراز من أخت الزوجة وعمتها وخالتها ونحوهن .

وقوله: بسبب مباح احتراز عن أم الموطوءة بشبهة وبنتها فإنها حرام على التأبيد لكن لا بسبب مباح فإن وطء الشبهة لا يوصف بأنه مباح ولا محرم ولا بغيرهما من أحكام الشرع الخمسة لأنه ليس فعل مكلف .

وقوله: يحرمها احتراز عن الملاعنة فإنها محرمة على التأبيد لا لحرمتها بل تغليظاً عليها.

ومفهوم قوله: لا يبيتن أنه يجوز له البقاء عند الأجنبية في النهار خلوة أو غيرها لكن قوله:

وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهُمَا عَنِ النَبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يَخْلُوَنَّ رَجُلٌ بامْرَأَةٍ إلا مَعَ ذي مَحْرَمٍ" أَخْرَجَهُ الْبُخَاريُّ .

(وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهُمَا عَنِ النَبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "لا يَخْلُوَنَّ رَجُلٌ بامْرَأَةٍ إلا مَعَ ذي مَحْرَمٍ" أَخْرَجَهُ الْبُخَاريُّ)

دل على تحريم خلوته بها ليلاً أو نهاراً وهو دليل لما دلَّ عليه الحديث الذي قبله وزيادة، وأفاد جواز خلوة الرجل بالأجنبية مع محرمها، وتسميتها خلوة تسامح، فالاستثناء منقطع.

وَعَنْ أَبي سَعيدٍ رَضي اللَّهُ عَنْهُ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ في سَبَايَا أَوْطَاسٍ: "لا تُوطَأُ حَامِلٌ حَتى تَضَعَ، وَلا غَيْرُ ذاتِ حَمْلٍ حَتى تحِيضَ حَيْضَةً" أَخْرَجَهُ أَبو دَاود وَصَحّحَهُ الحاكِمُ، وَلَهُ شَاهِدٌ عَنِ ابنِ عَبّاسٍ رضي الله عنهما في الدَّارَقُطْنيِّ.

(وعن أبي سعيد رضي الله عنه أن النبي صلى الله عليه وآله وسلم قال في سبايا أوطاس) اسم واد في ديار هوازن وهو موضع حرب حنين وقيل وادي أوطاس غير وادي حنين (لا توطَأُ حَاملٌ حَتى تضَعَ ولا غَيْرُ ذَاتِ حَمْلٍ حتى تَحيضَ حَيْضَةً" أخرجه أبو داود وصححه الحاكم وله شاهد عن ابن عباس) بلفظ: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن توطأ حامل حتى تضع أو حائل حتى تحيض (في الدارقطني) إلا أنه من رواية شريك القاضي وفيه كلام، قاله ابن كثير في الإرشاد.

والحديث دليل على أنه يجب على السابي استبراء المسبية إذا أراد وطأها بحيضة إن كانت غير حامل ليتحقق براءة رحمها وبوضع الحمل إن كانت حاملاً وقيس على غير المسبية المشتراة والمتملكة بأي وجه من وجوه التملك بجامع ابتداء التملك .

وظاهر قوله: "ولا غير ذات حمل حتى تحيض حيضة" عموم البكر والثيب فالثيب لما ذكر والبكر أخذاً بالعموم وقياساً على العدة فإنها تجب على الصغيرة مع العلم ببراءة الرحم وإلى هذا ذهب الأكثرون .

وذهب آخرون إلى أن الاستبراء إنما يكون في حق من لم يعلم براءة رحمها أما من علم براءة رحمها فلا استبراء عليها .

وهذا رواه عبد الرزاق عن[اث] ابن عمر[/اث] قال: إذا كانت الأمة عذراء لم يستبرئها إن شاء.

ورواه البخاري في الصحيح عنه وأخرج في الصحيح مثله عن علي رضي الله عنه من حديث بريدة.

ويؤيد هذا القول مفهوم ما أخرجه أحمد من حديث رويفع: "من كان يؤمن بالله واليوم الآخر فلا ينكح ثيباً من السبايا حتى تحيض" وإلى هذا ذهب مالك على تفصيل أفاده قول المازري من المالكية في تحقيق مذهبه حيث قال:

إن القول الجامع في ذلك أن كل أمة أمن عليها الحمل فلا يلزم فيها الاستبراء وكل من غلب على الظن كونها حاملاً أو شك في حملها أو تردد فيه فالاستبراء لازم فيها.

وكل من غلب على الظن براءة رحمها لكنه يجوز حصوله فالمذهب على قولين في ثبوت الاستبراء وسقوطه وأطال بما خلاصته أن مأخذ مالك في الاستبراء إنما هو العلم بالبراءة فحيث لا تعلم ولا تظنّ البراءة وجب الاستبراء .

وحيث تعلم أو تظن البراءة فلا استبراء وبهذا قال ابن تيمية وتلميذه ابن القيم.

والأحاديث الواردة في الباب تشير إلى أن العلة الحمل أو تجويزه وقد عرفت أن النص ورد في السبايا وقيس عليه انتقال الملك بالشراء أو غيره .

وذهب داود الظاهري إلى أنه لا يجب الاستبراء في غير السبايا لأنه لا يقول بالقياس فوقف على محل النص ولأن الشراء ونحوه عنده كالتزويج .

واعلم أن ظاهر أحاديث السبايا جواز وطئهن وإن لم يدخلن في الإسلام فإنه صلى الله عليه وآله وسلم لم يذكر في حل الوطء إلا الاستبراء بحيضة أو بوضع الحمل ولو كان الإسلام شرطاً لبينه وإلا لزم تأخير البيان عن وقت الحاجة ولا يجوز والذي قضى به إطلاق الأحاديث وعمل الصحابة في عهد رسول الله صلى الله عليه وآله وسلم جواز الوطء للمسبية من دون إسلام وقد ذهب إلى هذا طاوس وغيره. واعلم أن الحديث دل بمفهومه على جواز الاستمتاع قبل الاستبراء بدون الجماع وعليه دل فعل ابن عمر أنه قال: وقعت في سهمي جارية يوم جلولاء كأن عنقها إبريق فضة، قال: فما ملكت نفسي أن جعلت أُقَبِّلُها والناس ينظرون. أخرجه البخاري .

وَعَنْ أَبي هُرَيْرَةَ رَضي اللَّهُ عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "الْوَلَدُ لِلْفِرَاشِ وَللْعَاهِرِ الحجَرُ" مُتّفَقٌ عَلَيْهِ مِنْ حَديثِهِ، وَمِنْ حَديثِ عَائِشَةَ في قِصَّةٍ، وَعَنِ ابْنِ مَسْعُودٍ عِنْدَ النّسَائيِّ، وَعَنْ عُثْمانَ عِنْدَ أَبي دَاوُدَ .

(وعن أبي هريرة رضي الله عنه أن النبي صلى الله عليه وآله وسلم قال: "الْوَلَدُ لِلْفِرَاشِ وللْعَاهِر الْحَجَرُ" متفق عليه من حديثه) أي أبي هريرة، قال ابن عبد البر: إنه جاء عن بضع وعشرين نفساً من الصحابة.

والحديث دليل على ثبوت نسب الولد بالفراش من الأب .

واختلف العلماء في معنى الفراش فذهب الجمهور إلى أنه اسم للمرأة وقد يعبر به عن حالة الافتراش وذهب أبو حنيفة إلى أنه اسم للزوج .

ثم اختلفوا بماذا يثبت فعند الجمهور إنما يثبت للحرة بإمكان الوطء في نكاح صحيح أو فاسد وهو مذهب الهادوية و الشافعي وأحمد .

وعند أبي حنيفة أنه يثبت بنفس العقد وإن علم أنه لم يجتمع بها بل ولو طلقها عقيبه في المجلس.

وذهب ابن تيمية إلى أنه لا بدّ من معرفة الدخول المحقق واختاره تلميذه ابن القيم قال:

وهل يعدّ أهل اللغة وأهل العرف المرأة فراشاً قبل البناء بها وكيف تأتي الشريعة بإلحاق نسب من لم يبن بامرأته ولا دخل بها ولا اجتمع بها لمجرد إمكان ذلك وهذا الإمكان قد يقطع بانتفائه عادة فلا تصير المرأة فراشاً إلا بدخول محقق .

قال في المنار: هذا هو المتيقن ومن أين لنا الحكم بالدخول بمجرد الامكان فإن غايته أنه مشكوك فيه ونحن متعبدون في جميع الأحكام بعلم أو ظن والممكن أعم من المظنون.

والعجب من تطبيق الجمهور بالحكم مع الشك فظهر لك قوة كلام ابن تيمية وهو رواية عن أحمد.

هذا في ثبوت فراش الحرة وأما ثبوت فراش الأمة فظاهر الحديث شموله له وأن يثبت الفراش للأمة بالوطء إذا كانت مملوكة للوطىء أو في شبهة ملك إذا اعترف السيد أو ثبت بوجه.

والحديث وارد في الأمة ولفظه في رواية عائشة قالت: اختصم سعد بن أبي وقاص وعبد بن زمعة في غلام فقال سعد: يا رسول الله هذا ابن أخي عتبة بن أبي وقاص عهد إلي أنه ابنه انظر إلى شبهه. وقال عبد بن زمعة: هذا أخي يا رسول الله ولد على فراش أبي من وليدته فنظر رسول اللهصلى الله تعالى عليه وعلى آله وسلم إلى شبهه فرأى شبهاً بيناً بعتبة فقال: "هو لك يا عبد بن زمعة الولد للفراش وللعاهر الحجر واحتجبي منه يا سودة.

فأثبت النبي صلى الله عليه وآله وسلم الولد لفراش زمعة للوليدة المذكورة فسبب الحكم ومحله إنما كان في الأمة، وهذا قول الجمهور وإليه ذهب الشافعي ومالك والنخعي وأحمد وإسحاق.

وذهبت الهادوية والحنفية إلى أنه لا يثبت الفراش للأمة إلا بدعوى الولد ولا يكفي الإقرار بالوطء فإن لم يدعه فلا نسب له وكان مِلكاً لمالك الأمة .

وإذا ثبت فراشها بدعوى أول ولد منها فما ولدته بعد ذلك لحق بالسيد وإن لم يدّع المالك ذلك.

قالوا: وذلك للفرق بين الحرة والأمة فإن الحرة تراد للاستفراش والوطء بخلاف ملك اليمين فإن ذلك تابع وأغلب المنافع غيره .

وأجيب بأن الكلام في الأمة التي اتخذت للوطء فإن الغرض من الاستفراش قد حصل بها فإذا عرف الوطء كانت فراشاً ولا يحتاج إلى استلحاق .

والحديث دال لذلك فإنه لما قال عبد بن زمعة: ولد على فراش أبي ألحقه النبي صلى الله عليه وآله وسلم بزمعة صاحب الفراش ولم ينظر إلى الشبه البين الذي فيه المخالفة للملحوق به.

وتأولت الحنفية والهادوية حديث أبي هريرة بتأويلات كثيرة وزعموا أنه صلى الله عليه وآله وسلم لم يلحق الغلام المتنازع فيه بنسب زمعة واستدلوا بأنه صلى الله عليه وآله وسلم أمر سودة بنت زمعة بالاحتجاب منه وأجيب بأنه أمرها بالاحتجاب منه على سبيل الاحتياط والورع والصيانة لأمهات المؤمنين من بعض المباحات مع الشبهة وذلك لما رآه صلى الله عليه وآله وسلم في الولد من الشبه بعتبة بن أبي وقاص .

وللمالكية هنا مسلك آخر فقالوا: الحديث دل على مشروعية حكم بين حكمين وهو أن يأخذ الفرع شبهاً من أكثر من أصل فيعطي أحكاماً فإن الفراش يقتضي إلحاقه بزمعة والشبه يقتضي إلحاقه بعتبة فأعطى الفرع حكماً بين حكمين فروعي الفراش في إثبات النسب وروعي الشبه البيّن بعتبةفي أمر سودة بالاحتجاب.

قالوا: وهذا أولى التقديرين فإن الفرع إذا دار بين أصلين فألحق بأحدهما فقط فقد أبطل شبهة بالثاني من كل وجه فإذا ألحق بكل واحد منهما من وجه فيكون هذا الحكم وهو إثبات النسب بالنظر إلى ما يجب للمدعي من أحكام البنوّة ثابتاً وبالنظر إلى ما يتعلق بالغير من النظر إلى المحارم غير ثابت .

قالوا: ولا يمتنع ثبوت النسب من وجه دون وجه كما ذهب أبو حنيفة والأوزاعي وغيرهم إلى أنه لا يحل أن يتزوج بنته من الزنا وإن كان لها حكم الأجنبية .

وقد اعترض هذا ابن دقيق العيد بما ليس بناهض .

وفي الحديث دليل على أن لغير الأب أن يستلحق الولد فإن عبد بن زمعة استلحق أخاه بإقراره بأن الفراش لأبيه وظاهر الرواية أن ذلك يصح وإن لم يصدقه الورثة فإن سودة لم يذكر منها تصديق ولا إنكار إلا أن يقال إن سكوتها قائم مقام الإقرار.

وفي المسألة قولان: الأول: أنه إذا كان المستلحق غير الأب ولا وارث غيره وذلك كأن يستلحق الجد ولا وارث سواه صح إقراره وثبت نسب المقر به .

وكذلك إن كان المستلحق بعض الورثة وصدّقه الباقون والأصل في ذلك أن من حاز المال ثبت النسب بإقراره واحداً كان أو جماعة وهذا مذهب أحمد والشافعي لأن الورثة قاموا مقام الميت وحلوا محله .

الثاني: للهادوية أنه لا يصح الاستلحاق من غير الأب وإنما المقر به يشارك المقر في الإرث دون النسب ولكن قوله صَلّى الله عَلَيْهِ وَسَلّم لعبد بن زمعة هو أخوك كما أخرجه البخاري دليل ثبوت النسب في ذلك .

ثم اختلف القائلون بلحوق النسب بإقرار غير الأب: هل هو إقرار خلافة ونيابة عن الميت فلا يشترط عدالة المستلحق بل ولا إسلامه؟ أو هو إقرار شهادة فتعتبر فيه أهلية الشهادة؟

فقالت الشافعية و أحمد: إنه إقرار خلافة ونيابة .

وقال المالكية: إنه إقرار شهادة .

واستدل الهادوية والحنفية بالحديث على عدم ثبوت النسب بالقيافة لقوله: "الولد للفراش" قالوا: ومثل هذا التركيب يفيد الحصر ولأنه لو ثبت بالقيافة لكانت قد حصلت بما رآه من شبه المدعى بعتبة ولم يحكم به له بل حكم به لغيره.

وذهب الشافعي وغيره إلى ثبوته بالقيافة إلا أنه إنما يثبت بها فيما حصل من وطأين محرمين كالمشتري والبائع يطآن الجارية في طهر قبل استبراء. واستدلوا بما أخرجه الشيخان من استبشاره صَلّى الله عَلَيْهِ وَسَلّم بقول مجزز المدلجي وقد رأى قدمي أسامة بن زيد وزيد: إن هذه الأقدام بعضها من بعض فاستبشر صلى الله عليه وآله وسلم بقوله وقرره على قيافته وسيأتي الكلام فيه في آخر باب الدعاوى .

وبما ثبت من قوله صلى الله عليه وآله وسلم في قصة اللعان: إن جاءت به على صفة كذا فهو لفلان أو على صفة كذا فهو لفلان .

فإنه دليل الإلحاق بالقيافة ولكن منعته الأيمان عن الإلحاق فدل على أن القيافة مقتض لكنه عارض العمل بها المانع وبأنه صلى الله عليه وآله وسلم قال لأم سليم لما قالت ــــ أو تحتلم المرأة ــــ: "فمن أين يكون الشبه؟.

ولأنه أمر سودة بالاحتجاب كما سلف لما رأى من الشبه وبأنه قال للذي ذكر له أن امرأته أتت بولد على غير لونه: "لعله نزعه عرق" فإنه ملاحظة للشبه.

ولكنه لا حكم للقيافة مع ثبوت الفراش في ثبوت النسب .

وقد أجاب النفاة للقيافة بأجوبة لا تخلو عن تكلف والحكم الشرعي يثبته الدليل الظاهر والتكلف لرد الظواهر من الأدلة محاماة عن المذهب ليس من شأن المتبع لما جاء عن الله ورسوله صَلّى الله عَلَيْهِ وَسَلّم .

وأما الحصر في حديث الولد للفراش فنعم هو لا يكون الولد إلا للفراش مع ثبوته والكلام مع انتفائه ولأنه قد يكون حصراً أغلبياً وهو غالب ما يأتي من الحصر فإن الحصر الحقيقي قليل فلا يقال: قد رجعتم إلى ما ذممتم من التأويل .

وأما قوله: "وللعاهر" أي الزاني "الحجر" فالمراد له الخيبة والحرمان وقيل له: الرمي بالحجارة إلا أنه لا يخفى أنه يقصر الحديث على الزاني المحصن والحديث عام.


005-باب الرضاع

باب الرضاع

بكسر الراء وفتحها ومثله الرضاعة .

عَنْ عَائِشَةَ رَضي اللَّهُ عَنْهَا قالَتْ: قَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تُحَرِّمُ المصَّةُ وَالمصَّتَانِ" أَخْرَجَهُ مُسْلِمٌ.

( عَنْ عَائِشَةَ رَضي اللَّهُ عَنْهَا قالَتْ: قَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تُحَرِّمُ المصَّةُ وَالمصَّتَانِ" أَخْرَجَهُ مُسْلِمٌ).

المصة الواحدة من المص وهو أخذ اليسير من الشيء كما في الضياء وفي القاموس مصصته بالكسر أمصه ومصصته أمصه كخصصته أخصه شربته شرباً رفيقاً .

والحديث دل على أن مص الصبي للثدي مرة أو مرتين لا يصير به رضيعاً وفي المسألة أقوال:

الأول: أن الثلاث فصاعداً تحرم وإلى هذا ذهب داود وأتباعه وجماعة من العلماء لمفهوم حديث مسلم هذا وحديث الآخر بلفظ: "لا تحرم الإملاجة والإملاجتان" فأفاد بمفهومه تحريم ما فوق الاثنتين .

القول الثاني: لجماعة من السلف والخلف وهو أن قليل الرضاع وكثيره يحرم وهذا يروى عن[اث] عليّ[/اث] و[اث]ابن عباس[/اث] وآخرين من السلف وهو مذهب الهادوية والحنفية و مالك.

قالوا: وحدُّه ما وصل الجوف بنفسه وقد ادعى الإجماع على أنه يحرم من الرضاع ما يفطر الصائم واستدلوا بأنه تعالى علق التحريم باسم الرضاع فحيث وجد اسمه وجد حكمه وورد الحديث موافقاً للآية فقال صلى الله عليه وآله وسلم: "يحرم من الرضاع ما يحرم من النسب".

ولحديث عقبة الآتي وقوله صَلّى الله عَلَيْهِ وَسَلّم: "كيف وقد زعمت أنها أرضعتكما" ولم يستفصل عن عدد الرضعات .

فهذه أدلتهم ولكنها اضطربت أقوالهم في ضبط الرضعة وحقيقتها اضطراباً كثيراً ولم يرجع إلى دليل.

ويجاب عما ذكروه من التعليق باسم الرضاع أنه مجمل بينه الشارع بالعدد وضبطه به وبعد البيان لا يقال إنه ترك الاستفصال .

القول الثالث: أنها لا تحرم إلا خمس رضعات وهو قول[اث] ابن مسعود[/اث] و[اث]ابن الزبير[/اث] والشافعي ورواية عن أحمد .

واستدلوا بما يأتي من حديث عائشة وهو نص في الخمس وبأن سهلة بنت سهيل أرضعت سالماً خمس رضعات ويأتي أيضاً .

وهذا إن عارضه مفهوم حديث "المصة والمصتان" فإن الحكم في هذا منطوق وهو أقوى من المفهوم فهو مقدّم عليه .

وعائشة وإن روت أن ذلك كان قرآناً فإن له حكم خبر الآحاد في العمل به كما عرف في الأصول وقد عضده حديث سهل فإن فيه أنها أرضعت سالماً خمس رضعات لتحرم عليه وإن كان فعل صحابية فإنه دال أنه قد كان متقرراً عندهم أنه لا يحرم إلا الخمس الرضعات ويأتي تحقيقه.

وأما حقيقة الرضعة فهي المرة من الرضاع كالضربة من الضرب والجلسة من الجلوس فمتى التقم الصبي الثدي وامتص منه ثم ترك ذلك باختياره من غير عارض كان ذلك رضعة والقطع لعارض كنفس أو استراحة يسيرة أو لشيء يلهيه ثم يعود من قريب لا يخرجها عن كونها رضعة واحدة كما أن الآكل إذا قطع أكله بذلك ثم عاد عن قريب كان ذلك أكلة واحدة.

وهذا مذهب الشافعي في تحقيق الرضعة الواحدة وهو موافق للغة فإذا حصلت خمس رضعات على هذه الصفة حرمت.

وَعَنْهَا رضيَ اللَّهُ عَنْهَا قَالَتْ: قالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "انْظُرْنَ مَنْ إخْوَانُكُنَّ، فَإنّمَا الرَّضَاعَةُ مِنَ المجَاعَةِ" مُتّفَقٌ عَلَيْهِ .

(وَعَنْهَا) أي عائشة (قَالَتْ: قالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "انْظُرْنَ مَنْ إخْوَانُكُنَّ، فَإنّمَا الرَّضَاعَةُ مِنَ المجَاعَةِ" مُتّفَقٌ عَلَيْهِ)

في الحديث قصة وهو أنه صلى الله عليه وآله وسلم دخل على عائشة وعندها رجل فكأنه تغير وجهه كأنه كره ذلك فقالت: إنه أخي فقال: "انظرن من إخوانكن فإنما الرضاعة من المجاعة".

قال المصنف: لم أقف على اسمه وأظنه ابناً لأبي القعيس .

وقوله: انظرن أمر بالتحقق في أمر الرضاعة هل هو رضاع صحيح بشرطه من وقوعه في زمن الرضاع ومقدار الإرضاع فإن الحكم الذي ينشأ من الرضاع إنما يكون إذا وقع الرضاع المشترط.

وقال أبو عبيد: معناه أنه الذي إذا جاع كان طعامه الذي يشبعه اللبن من الرضاع لا حيث يكون الغذاء بغير الرضاع وهو تعليل لإمعان التحقق في شأن الرضاع وبأن الرضاع الذي تثبت به الحرمة وتحل به الخلوة هو حيث يكون الرضيع طفلاً يسدّ اللبن جوعه لأن معدته ضعيفة يكفيها اللبن وينبت بذلك لحمه فيصير جزءاً من المرضعة فيشترك في الحرمة مع أولادها.

فمعناه لا رضاعة معتبرة إلا المغنية عن المجاعة أو المطعمة من المجاعة فهو في معنى حديث ابن مسعود الآتي: "لا رضاع إلا ما أنشز العظم وأنبت اللحم" وحديث أم سلمة: "لا يحرم من الرضاع إلا ما فتق الأمعاء" أخرجه الترمذي وصححه.

واستدل به على أن التغذي بلبن المرضعة محرم سواء كان شراباً أو وجوراً أو سعوطاً أو حقنة حيث كان يسدّ جوع الصبي وهو قول الجمهور .

وقالت الهادوية والحنفية لا تحرم الحقنة وكأنهم يقولون أنها لا تدخل تحت اسم الرضاع.

قلت: إذا لوحظ المعنى من الرضاع دخل كل ما ذكروا .

وإن لوحظ مسمى الرضاع فلا يشمل إلا التقام الثدي ومص اللبن منه كما تقوله الظاهرية فإنهم قالوا: لا يحرم إلا ذلك ولما حصر في الحديث الرضاعة على ما كان من المجاعة كما قد عرفت وقد ورد:

وَعَنْهَا رضيَ اللَّهُ عَنْهَا قالَتْ: جَاءَتْ سَهْلَةُ بِنْتُ سُهَيْلٍ فَقَالَتْ: يَا رَسُولَ اللَّهِ إنَّ سَالِماً مَوْلى أَبي حُذَيْفَةَ مَعَنا في بَيْتِنَا وَقَدْ بَلَغَ مَا يَبْلُغُ الرِّجَالُ؟ فَقَالَ: أَرْضعِيهِ تَحْرُمي عَلَيْهِ" رَوَاهُ مُسْلمٌ .

(وَعَنْهَا) أي عائشة (قالَتْ: جَاءَتْ سَهْلَةُ بِنْتُ سُهَيْلٍ فَقَالَتْ: يَا رَسُولَ اللَّهِ إنَّ سَالِماً مَوْلى أَبي حُذَيْفَةَ مَعَنا في بَيْتِنَا وَقَدْ بَلَغَ مَا يَبْلُغُ الرِّجَالُ؟ فَقَالَ: أَرْضعِيهِ تَحْرُمي عَلَيْهِ" رَوَاهُ مُسْلمٌ).

وفي سنن أبي داود: فأرضعيه خمسة رضعات فكان بمنزلة ولدها من الرضاعة معارضاً لذلك.

وكأنه ذكره المصنف كالمشير إلى أنه قد خصص هذا الحكم بحديث سهلة فإنه دالٌّ على أن رضاع الكبير يحرم مع أنه ليس داخلاً تحت الرضاعة من المجاعة .

وبيان القصة أن أبا حذيفة كان قد تبنى سالماً وزوجه وكان سالم مولى لامرأة من الأنصار فلما أنزل الله {ادعوهم لآبائهم} كان من له أب معروف نسب إلى أبيه ومن لا أب له معروف كان مولى وأخاً في الدين؛ فعند ذلك جاءت سهلة تذكر ما نصه الحديث في الكتاب.

وقد اختلف السلف في هذا الحكم فذهبت[اث] عائشة[/اث] رضي الله عنها إلى ثبوت حكم التحريم وإن كان الراضع بالغاً عاقلاً .

قال[اث] عروة[/اث]: إن عائشة أم المؤمنين أخذت بهذا الحديث فكانت تأمر أختها أم كلثوم وبنات أخيها يرضعن من أحبت أن يدخل عليها من الرجال. رواه مالك .

ويروى عن[اث] علي[/اث] و[اث]عروة[/اث] وهو قول الليث بن سعد وأبي محمد بن حزم ونسبه في البحر إلى عائشة وداود الظاهري وحجتهم حديث سهلة هذا وهو حديث صحيح لا شك في صحته ويدل له أيضاً قوله تعالى: {وأمهاتكم اللائي أرضعنكم وأخواتكم من الرضاعة} فإنه مطلق غير مقيد بوقت .

وذهب الجمهور من الصحابة والتابعين والفقهاء إلى أنه لا يحرم من الرضاع إلا ما كان في الصغر.

وإنما اختلفوا في تحديد الصغر فالجمهور قالوا: مهما كان في الحولين فإن رضاعه يحرم ولا يحرم ما كان بعدهما مستدلين بقوله تعالى: {حولين كاملين لمن أراد أن يتم الرضاعة}.

وقال جماعة: الرضاع المحرم ما كان قبل الفطام ولم يقدّروه بزمان وقال الأوزاعي: إن فطم وله عام واحد واستمر فطامه ثم رضع في الحولين لم يحرم هذا الرضاع شيئاً وإن تمادى رضاعه ولم يفطم فيما يرضع وهو في الحولين حرم وما كان بعدهما لا يحرم وإن تمادى إرضاعه.

وفي المسألة أقوال أخر عارية عن الاستدلال فلا نطيل بها المقال .

واستدل الجمهور بحديث: "إنما الرضاعة من المجاعة" وتقدم، فإنه لا يصدق ذلك إلا على من يشبعه اللبن ويكون غذاءه لا غيره؛ فلا يدخل الكبير سيما وقد ورد بصيغة الحصر.

وأجابوا عن حديث سالم بأنه خاص بقصة سهلة فلا يتعدى حكمه إلى غيرها كما يدل له قوله أم سلمة أم المؤمنين لعائشة رضي الله عنهما: لا نرى هذا إلا خاصاً بسالم ولا ندري لعله رخصة لسالم أو أنه منسوخ .

وأجاب القائلون بتحريم رضاع الكبير بأن الآية وحديث: "إنما الرضاعة من المجاعة" واردان لبيان الرضاعة الموجبة للنفقة للمرضعة والتي يجبر عليها الأبوان رضيا أم كرها كما يرشد إليه آخر الآية وهو قوله تعالى:

{وعلى المولود له رزقهن وكسوتهن بالمعروف} وعائشة هي الراوية لحديث: "الرضاعة من المجاعة" وهي التي قالت برضاع الكبير وأنه يحرم فدل على أنها فهمت ما ذكرناه في معنى الآية والحديث .

وأما قول أم سلمة إنه خاص بسالم فذلك تظنن منها وقد أجابت عليها عائشة فقالت: أما لك في رسول الله أسوة حسنة؟ فسكتت أم سلمة ولو كان خاصاً لبينه صلى الله عليه وآله وسلم كما بين اختصاص أبي بردة بالتضحية بالجذعة من المعز .

والقول بالنسخ يدفعه أن قصة سهل متأخرة عن نزول آية الحولين فإنها قالت سهلة لرسول الله صَلّى الله عَلَيْهِ وَسَلّم: كيف أرضعه وهو رجل كبير فإن هذا السؤال منها استنكار لرضاع الكبير دال على أن التحليل بعد اعتقاد التحريم .

قلت: ولا يخفى أن الرضاعة لغة إنما تصدق على من كان في سن الصغر وعلى اللغة وردت آية الحولين وحديث "إنما الرضاعة من المجاعة" والقول بأن الآية لبيان الرضاعة الموجبة للنفقة لا ينافي أيضاً أنها لبيان زمان الرضاعة بل جعله الله تعالى زمان من أراد تمام الرضاعة وليسبعد التمام ما يدخل في حُكْمٍ حَكَمَ الشارع بأنه قد تم .

والأحسن في الجمع بين حديث سهلة وما عارضه: كلام ابن تيمية فإنه يعتبر الصغر في الرضاعة إلا إذا دعت إليه الحاجة كرضاع الكبير الذي لا يستغنى عن دخوله على المرأة وشق احتجابها عنه كحال سالم مع امرأة أبي حذيفة فمثل هذا الكبير إذا أرضعته للحاجة أثر رضاعه وأما من عداه فلا بد من الصغر اهـ .

فإنه جمع بين الأحاديث حسن وإعمال لها من غير مخالفة لظاهرها باختصاص ولا نسخ ولا إلغاء لما اعتبرته اللغة ودلت له الأحاديث .

وَعَنْهَا أَنَّ أَفْلَحَ ــــ أَخَا أَبي الْقُعَيْسِ ــــ جَاءَ يَسْتَأَذِنُ عَلَيْهَا بَعْدَ الحِجَابِ قَالَتْ: فَأَبَيْتُ أَنْ آذَنَ لَهُ، فَلَمَا جَاءَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَخْبَرْتُهُ بالّذي صَنَعْتُ، فَأَمَرَني أَنْ آذَنَ لَهُ عَليَّ وَقَالَ: "إنّهُ عَمُّكِ" مُتّفَقٌ عَلَيْهِ.

(وعنها) أي عن عائشة رضي الله عنها (أنَّ أَفْلَحَ) بفتح الهمزة ففاء آخره حاء مهملة مولى لرسول الله صَلّى الله عَلَيْهِ وَسَلّم وقيل مولى لأم سَلَمة (أخا أبي القُعَيْسِ) بقاف مضمومة وعين وسين مهملتين بينهما مثناة تحتية (جاء يستأذِنُ عَلَيْها بعدَ الحجابِ قالت: فأبيتُ أنْ آذنَ لَهُ فلما جاء رسول الله صلى الله عليه وآله وسلم أخبرته بالذي صنعت فأمرني أن آذن له عليَّ وقال: "إنّهُ عَمكِ" متفق عليه) اسم أبي القعيس وائل بن أفلح الأشعري وقيل اسمه الجعد فعلى الأول يكون أخوه وافق اسمه اسم أبيه .

قال ابن عبد البر: لا أعلم لأبي القعيس ذكراً إلا في هذا الحديث .

والحديث دليل على ثبوت حكم الرضاع في حق زوج المرضعة وأقاربه كالمرضعة وذلك لأن سبب اللبن هو ماء الرجل والمرأة معاً فوجب أن يكون الرضاع منهما. كالجد لما كان سبب ولد الولد أوجب تحريم ولد الولد به لتعلقه بولده .

لذلك قال[اث] ابن عباس[/اث] في هذا الحكم: اللقاح واحد. أخرجه عنه ابن أبي شيبة فإن الوطء يدرّ اللبن فللرجل منه نصيب .

وإلى هذا ذهب الجمهور من الصحابة والتابعين وأهل المذاهب .

والحديث دليل واضح لمن ذهبوا إليه وفي رواية أبي داود زيادة تصريح حيث قالت: دخل عليّ أفلح فاستترت منه فقال: أتستترين مني وأنا عمك؟ قلت: من أين؟ قال: أرضعتك امرأة أخي قلت: إنما أرضعتني المرأة ولم يرضعني الرجل الحديث .

وخالف في ذلك[اث] ابن عمر[/اث] و[اث]ابن الزبير[/اث] و[اث]رافع بن خديج[/اث] و[اث]عائشة[/اث] وجماعة من التابعين و ابن المنذر وداود وأتباعه فقالوا: لا يثبت حكم الرضاع للرجل لأن الرضاع إنما هو للمرأة التي اللبن منها .

قالوا ويدل عليه قوله تعالى: {وأمهاتكم اللائي أرضعنكم} (النساء: 23) وأجيب بأن الآية ليس فيها ما يعارض الحديث فإذ ذكر الأمهات لا يدل على أن ما عداهن ليس كذلك ثم إن دل بمفهومه فهو مفهوم لقب مطرح كما عرف في الأصول وقد استدلوا بفتوى جماعة من الصحابة بهذا المذهبولا يخفى أنه لا حجة في ذلك وقد أطال بعض المتأخرين البحث في المسألة وسبقه ابن القيم في الهدي واستحسنه ابن تيمية والواضح ما ذهب إليه الجمهور .

وَعَنْهَا رَضي الله عنْهَا قالتْ: "كَانَ فيما أُنْزلَ مِنَ الْقُرْآنِ: عَشْرُ رَضَعَاتٍ مَعْلُومَاتٍ يُحَرِّمْنَ ثمَّ نُسِخْنَ بخَمْسٍ مَعْلُومَاتٍ، فُتوُفِّيَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم وَهُنَّ فِيما يُقْرَأُ مِنَ الْقُرآنِ" رَوَاهُ مُسْلمٌ .

(وعنها) أي عائشة رضي الله عنها (قالت: كان فيما أنزل من القرآن عشر رضعات معلومات يحرمن ثم نسخن بخمس معلومات فتوفي رسول الله صلى الله عليه وآله وسلم وهن فيما يُقرأ من القرآن. رواه مسلم)

يقرأ بضم حرف المضارعة؛ تريد أن النسخ يخمس رضاعات تأخر إنزاله جداً حتى إنه توفي رسول الله صلى الله عليه وآله وسلم وبعض الناس يقرأ خمس رضعات ويجعلها قرآناً متلوّاً لكونه لم يبلغه النسخ لقرب عهده فلما بلغهم النسخ بعد ذلك رجعوا عن ذلك وأجمعوا على أنه لا يتلى .

وهذا من نسخ التلاوة دون الحكم وهو أحد أنواع النسخ فإنه ثلاثة أقسام:

نسخ التلاوة والحكم مثل عشر رضعات يحرمن .

والثاني: نسخ التلاوة دون الحكم: كخمس رضعات، وكالشيخ والشيخة إذا زنيا فارجموهما.

والثالث: نسخ الحكم دون التلاوة وهو كثير نحو قوله تعالى: {والذين يتوفون منكم ويذرون أزواجاً} وقد تقدم تحقيق القول في حكم هذا الحديث وأن العمل على ما أفاده هو أرجح الأقوال.

والقول بأن حديث عائشة هذا ليس بقرآن لأنه لا يثبت بخبر الآحاد ولا هو حديث لأنها لم تروه حديثاً، مردود بأنها وإن لم تثبت قرآنيته ويجري عليه حكم ألفاظ القرآن فقد روته عن النبي صلى الله عليه وآله وسلم فله حكم الحديث في العمل به .

وقد عمل بمثل ذلك العلماء فعمل به الشافعي وأحمد في هذا الموضع .

وعمل به الهادوية والحنفية في قراءة ابن مسعود في صيام الكفارة ثلاثة أيام متتابعات وعمل مالك في فرض الأخ من الأم بقراءة أبيّ: وله أخ وأخت من أم، والناس كلهم احتجوا بهذه القراءة .

والعمل بحديث الباب هذا لا عذر عنه ولذا اخترنا العمل به فيما سلف .

وَعَنِ ابنِ عَبّاسٍ رضي اللَّهُ عَنْهُمَا أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم أُريدَ عَلى ابْنَةِ حَمْزَةَ فَقَالَ: "إنّهَا لا تَحِلُّ لي إنّهَا ابنَةُ أَخي مِنَ الرَّضَاعة، ويَحْرُمُ مِنَ الرَّضاعة مَا يَحْرُمُ مِنَ النّسَبِ" مُتّفَقٌ عَلَيهِ .

(وعن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم أُريد) بضم الهمزة مبني للمجهول (على ابنة حمزة) أي قيل له: لو تزوجتها (فقال: "إنّها لا تَحِلُّ لي إنّها ابْنَةُ أخِي مِنَ الرَّضَاعَةِ ويَحْرُم من الرضاعة ما يحرم مِنَ النّسَبِ" متفقٌ عليه)

اختلف في اسم ابنة حمزة على سبعة أقوال ليس فيها ما يجزم به وإنما كانت ابنة أخيه صلى الله عليه وآله وسلم لأنه رضع من ثويبة أمة أبي لهب وقد كانت أرضعت عمه حمزة.

وأحكام الرضاع هي حرمة التناكح وجواز النظر والخلوة والمسافرة .

لا غير ذلك من التوارث ووجوب الإنفاق والعتق بالملك وغيره من أحكام النسب.

وقوله صلى الله عليه وآله وسلم: ويحرم من الرضاع ما يحرم من النسب يراد به تشبيهه به في التحريم.

ثم التحريم ونحوه بالنظر إلى المرجع فإن أقاربه أقارب للرضيع وأما أقارب الرضيع ما عدا أولاده فلا علاقة بينهم وبين المرضع فلا يثبت لهم شيء من الأحكام.

وَعَنْ أُمِّ سَلَمَةَ رَضي اللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يُحَرِّمُ مِنَ الرَّضاع إلا مَا فَتَقَ الأمْعَاءَ وَكَان قَبْلَ الفِطَامِ" رَوَاهُ التِّرْمِذِيُّ وَصَحّحَهُ هُوَ والحاكمُ.

( وعن أم سلمة رضي الله عنها قالت: قال رسول الله صلى الله تعالى عليه وسلم: "لا يُحَرِّمُ مِنَ الرَّضَاعِ إلا مَا فَتَقَ) بالفاء فمثناة فوقية فقاف (الأمعَاءَ) جمع المعا بكسر الميم وفتحها (وكانَ قَبْلَ الْفِطَام" رواه الترمذي وصححه هو والحاكم).

والمراد ما سلك فيها من الفتق بمعنى الشق والمراد ما وصل إليه فلا يحرم القليل الذي لا ينفذ إليها ويحتمل أن المراد ما وصلها وغذاها واكتفت به عن غيره فيكون دليلاً على عدم تحريم رضاع الكبير .

ويدل على أن المراد هذا قوله في الحديث: وكان قبل الفطام فإنه يراد به قبل الحولين كما ورد في هذا الحديث الآخر: "إن ابني إبراهيم مات في الثدي وإن له مرضعاً في الجنة" وتقدم الكلام في الأمرين ويدل لهذا الأخير قوله:

وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهُمَا قالَ: "لا رَضَاعَ إلا في الحَوْلَينِ" رَوَاهُ الدَّارقُطْنيُّ وابنُ عَدِيَ مَرْفوعاً وَمَوْقوفاً وَرَجّحَا المَوْقوفَ .

(وَعَنِ ابنِ عَبّاسٍ رَضيَ اللَّهُ عَنْهُمَا قالَ: "لا رَضَاعَ إلا في الحَوْلَينِ" رَوَاهُ الدَّارقُطْنيُّ وابنُ عَدِيَ مَرْفوعاً وَمَوْقوفاً وَرَجّحَا المَوْقوفَ).

لأنه تفرد برفعه الهيثم بن جميل عن ابن عيينة، قاله الدارقطني وقال: وكان ثقة حافظاً ورواه سعيد بن منصور عن ابن عيينة فوقفه .

قلت: وهذا ليس بعلة كما قررناه مراراً وقال ابن عدي: إن الهيثم كان يغلط.

وقال البيهقي: الصحيح إنه موقوف، وروى البيهقي التحديد بالحولين عن عمر وابن مسعود.

والحديث دال على اعتبار الحولين وأنه لا يسمى الرضاع رضاعاً إلا في الحولين وقد تقدم أنه الذي دلت عليه الآية والقول بأنها إنما دلت على حكم الواجب من النفقة ونحوها لا على مدة الرضاع تقدم دفعه ويدل لهذا الحكم قوله:

وَعَنِ ابْنِ مَسْعُودٍ رَضي اللَّهُ عَنْهُ قَالَ: قالَ رَسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا رَضَاع إلا مَا أَنْشَزَ الْعَظْمَ وأَنْبَتَ اللَّحْمَ" أَخْرَجَهُ أَبُو دَاوُدَ .

(وَعَنِ ابْنِ مَسْعُودٍ رَضي اللَّهُ عَنْهُ قَالَ: قالَ رَسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا رَضَاع إلا مَا أَنْشَزَ) بشين معجمة فزاي أي شد وقوي (الْعَظْمَ وأَنْبَتَ اللَّحْمَ" أَخْرَجَهُ أَبُو دَاوُدَ).

فإن ذلك إنما يكون هو في سن الحولين ينمو باللبن ويقوى به عظمه وينبت عليه لحمه.

وَعَنْ عُقْبَةَ بنِ الْحارثِ أَنّهُ تَزَوَّجَ أُمَّ يَحْيي بِنْتَ أَبي إهَابٍ فَجَاءَت امْرَأَةٌ فَقَالَتْ: قَدْ أَرْضَعْتُكما فَسَأَلَ النّبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "كَيْفَ وَقَدْ قِيلَ؟" فَفَارَقَهَا عُقْبَةُ فَنَكَحَتْ زَوْجاً غَيْرَهُ. أَخْرَجَهُ الْبُخَاريُّ .

وعلة النهي أنها قد تكون فيه دابة فتخرج إلى في الشارب فيبتلعها مع الماء كما ورد أنه شرب رجل من في السقاء فخرجت منه حية. وكذلك ثبت النهي عن الشرب قائماً.

(وعن عقبة بن الحارث رضي الله عنه) وهو أبو سروعة عقبة بن الحارث بن عامر القرشي النوفلي أسلم يوم الفتح يعد في أهل مكة (أنه تَزَوّجَ أُم يحيي بنت أبي إهاب) بكسر الهمزة (فجاءت امرأةٌ) قال المصنف: لم أعرف اسمها: (فقالت: قد أرضعتكما فسأل النبي صلى الله عليه وآله وسلم: فقال "كَيْفَ وقَدْ قِيلَ؟" ففارقها عقبة فنكحت زوجاً غيره. أخرجه البخاري).

الحديث دليل على أنه شهادة المرضعة وحدها تقبل، وبوب على ذلك البخاري وإليه ذهب[اث] ابن عباس[/اث] وجماعة من السلف و أحمد بن حنبل .

وقال أبو عبيد: يجب على الرجل المفارقة ولا يجب على الحاكم الحكم بذلك .

وقال مالك: إنه لا يقبل في الرضاع إلا امرأتان وذهب الهادوية والحنفية إلى أن الرضاع كغيره لا بد من شهادة رجلين أو رجل وامرأتين ولا تكفي شهادة المرضعة لأنها تقرر فعلها.

وقال الشافعي: تقبل شهادة المرضعة مع ثلاث نسوة بشرط أن لا تعرض بطلب أجرة.

قالوا: وهذا الحديث محمول على الاستحباب والتحرز عن مظانّ الاشتباه .

وأجيب بأن هذا خلاف الظاهر سيما وقد تكرر سؤاله للنبي صلى الله عليه وآله وسلم أربع مرات وأجابه بقوله: "كيف وقد قيل" وفي بعض ألفاظه: "دعها" وفي رواية الدارقطني: "لا خير لك فيها" ولو كان من باب الاحتياط لأمره بالطلاق مع أنه في جميع الروايات لم يذكر الطلاق فيكون هذا الحكم مخصوصاً من عموم الشهادة المعتبر فيها العدد وقد اعتبرتم ذلك في عورات النساء فقلتم: يكتفى بشهادة أمرأة واحدة والعلة عندهم فيه أنه قلما يطلع الرجال على ذلك فالضرورة داعية إلى اعتباره، فكذا هنا .

وَعَنْ زيادٍ السّهْمِي قالَ: "نهى رسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ تُسْتَرْضَعَ الحَمْقَى" أَخْرَجَهُ أَبُو دَاودَ وَهُوَ مُرْسلٌ وَلَيْسَتْ لزيَادٍ صُحْبَةٌ .

( وعن زياد السهمي قال: نهى رسول الله صلى الله عليه وآله وسلم أن تسترضع الحمقاء) خفيفة العقل (أخرجه أبو داود وهو مرسل وليس لزياد صحبة) ووجه النهي أن للرضاع تأثيراً في الطباع فيختار من لا حماقة فيها ونحوها .


006-باب النفقات

باب النفقات

جمع نفقة والمراد بها الشيء الذي يبذله الإنسان فيما يحتاجه هو أو غيره من الطعام والشراب وغيرهما.

عَن عَائِشَةَ رَضي اللَّهُ عَنْهَا قالَتْ: دَخَلَتْ هِنْد بِنْتُ عُتْبَةَ ــــ امْرَأَةُ أَبي سُفْيَانَ ــــ عَلى رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَتْ: يَا رَسُولَ الله إنّ أَبا سُفْيَانَ رَجُلٌ شَحيحٌ لا يُعْطِيني من النّفَقَةِ مَا يَكْفِيني ويكفي بَنيَّ إلا مَا أَخَذْتُ مِنْ مَالِهِ بِغَيْرِ عِلْمِهِ، فَهَلْ عَلَيَّ في ذلِكَ مِنْ جُنَاحٍ؟ فَقَالَ: "خُذِي مِنْ مَالِهِ بالمَعْرُوفِ مَا يَكْفِيكِ وَيَكْفِي بَنِيكِ" مُتّفَقٌ عَلَيهِ.

(عن عائشة رضي الله عنها قالت: دخلت هند بنت عتبة) بن ربيعة بن عبد شمس بن عبد مناف أسلمت عام الفتح في مكة بعد إسلام زوجها قتل أبوها وأخوها الوليد بن عتبة يوم بدر فشق عليها ذلك فلما قتل حمزة فرحت بذلك وعمدت إلى بطنه فشقته وأخذت كبده فلاكتها ثم لفظتها توفيت في المحرم سنة أربع عشرة وقيل غير ذلك (امرأة أبي سفيان) أبو سفيان بن حرب اسمه صخر بن حرب بن أمية بن عبد شمس من رؤساء قريش أسلم عام الفتح قبل إسلام زوجته حين أخذته جند النبي صَلّى الله عَلَيْهِ وَسَلّم في يوم الفتح .

وأجاره العباس ثم غدا به إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأسلم وكانت وفاته في خلافة عثمان سنة اثنتين وثلاثين (على رسول الله صلى الله عليه وآله وسلم فقالت: يا رسول الله إن أبا سفيانَ رجلٌ شحيحٌ) الشح البخل مع حرص فهو أخص من البخل والبخل يختص بمنع المال والشح بكل شيء (لا يعطيني من النفقة ما يكفيني ويكفي بنيّ إلا ما أخذت من ماله بغير علمه فهل عليَّ في ذلك من جناح؟ فقال: خُذِي مِنْ مَالِهِ بالمعْرُوف مَا يكفيك ويكْفي بنِيكِ" متفقٌ عليه)

الحديث فيه دليل على جواز ذكر الإنسان بما يكره إذا كان على وجه الاشتكاء والفتيا وهذا أحد المواضع التي أجازوا فيها الغيبة .

ودل على وجوب نفقة الزوجة والأولاد على الزوج وظاهره وإن كان الولد كبيراً لعموم اللفظ وعدم الاستفصال فإن أتى ما يخصصه من حديث آخر وإلا فالعموم قاض بذلك.

وفيه دليل على أن الواجب الكفاية من غير تقدير للنفقة وإلى هذا ذهب جماهير العلماء منهم الهادي والشافعي وعليه دل قوله تعالى: {وعلى المولود له رزقهن وكسوتهن بالمعروف}.

وفي قول للشافعي إنها مقدرة بالأمداد فعلى الموسر كل يوم مدّان والمتوسط مدّ ونصف والمعسر مدّ.

وعن الهادي كل يوم مدّان وفي كل شهر درهمان .

وعن أبي يعلى الواجب من الخبز رطلان كل يوم في حق المعسر والموسر وإنما يختلفان في الجودة وغيرها.

قال النووي: وهذا الحديث حجة على من اعتبر التقدير .

قال المصنف تَعَقُّباً له: ليس صريحاً في الرد عليه ولكن التقدير بما ذكر محتاج إلى دليل فإن ثبت حملت الكفاية في ذلك الحديث على ذلك المقدار .

وفي قولها: إلا ما أخذت من ماله دليل على أن للأم ولاية في الإنفاق على أولادها مع تمرد الأب.

وعلى أن من تعذر عليه استيفاء ما يجب له أن يأخذه لأنه صَلّى الله عَلَيْهِ وَسَلّم سلم أقرها على الأخذ في ذلك ولم يذكر لها أنه حرام وقد سألته هل عليها جناح؟ فأجاب بالإباحة في المستقبل وأقرها على الأخذ في الماضي .

وقد ورد في بعض ألفاظه في البخاري: لا حرج عليك أن تطعميهم بالمعروف .

وقوله: خذي ما يكفيك وولدك يحتمل أنه فتيا منه صلى الله عليه وآله وسلم ويحتمل أنه حكم وفيه دليل على الحكم على الغائب من دون نصب وكيل عنه وعليه بوب البخاري "باب القضاء على الغائب" وذكر هذا الحديث .

لكنه قال النووي: شرط القضاء على الغائب أن يكون غائباً عن البلد أو متعززاً لا يقدر عليه أو متعذراً ولم يكن أبو سفيان فيه شيء من هذه بل كان حاضراً .

إلا أنه قد أخرج الحاكم في تفسير الممتحنة في المستدرك: أنه صلى الله عليه وآله وسلم لما اشترط في البيعة على النساء: ولا يسرقن، قالت هند: لا أبايعك على السرقة إني أسرق من زوجي، فكف حتى أرسل إلى أبي سفيان يتحلل لها منه فقال: أما الرطب فنعم وأما اليابس فلا وهذاالمذكور يدل على أنه قضى على حاضر إلا إنه خلاف ما بوب له البخاري .

والحاصل أن القصة مترددة بين كونه فتيا وبين كونه حكماً وكونه فتيا أقرب لأنه لم يطالبها ببينة ولا استحلفها وقد قيل: إنه حكم بعلمه بصدقها فلم يطلب منها بينة ولا يميناً فهو حجة لمن يقول إنه يحكم الحاكم بعلمه. إلا أنه مع الاحتمال لا ينهض دليلاً على معين من صور الاحتمال .

إنما يتم به الاستدلال على وجوب النفقة على الزوج للزوجة وأولاده. وعلى أن لها الأخذ من ماله إن لم يقم بكفايتها .

وهو الحكم الذي أراده المصنف من إيراد الحديث هذا هنا في باب النفقات .

وَعَنْ طَارقٍ الْمُحَاربيِّ رَضيَ اللَّهُ عَنْهُ قالَ: قَدِمْنَا المَدينَةَ فإذَا رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قَائِمٌ عَلى المِنْبر يَخْطُبُ النّاسَ وَيَقُولُ: "يَدُ الْمُعْطِي الْعُلْيَا، وَابْدَأَ بمَنْ تَعُولُ: أُمّكَ وَأَبَاكَ، وَأُخْتَكَ وَأَخَاكَ ثمَّ أَدْنَاكَ فَأَدْنَاكَ" روَاهُ النّسَائي وَصَحّحَهُ ابنُ حِبّانَ والدَّارَقُطْنيُّ .

(وَعن طارق المحاربي رضي الله عنه) هو طارق بن عبد الله المحاربي بضم المميم وحاء مهملة روى عنه جامع بن شداد وربعي بكسر الراء وسكون الموحدة وكسر العين المهملة وتشديد المثناة التحتية ابن حراش بكسر الحاء المهملة وتخفيف الراء والشين المعجمة (قال: قَدِمْنا المدينةَ فإذا رسولُ الله صلى الله عليه وآله وسلم قَائِمٌ على المِنْبر يَخْطُبُ الناسَ ويقولُ: "يَدُ الْمُعْطِي الْعُلْيَا، وَابْدَأَ بمَنْ تَعُولُ أُمّكَ وَأَبَاكَ، وَأُخْتَكَ وَأَخَاكَ ثمَّ أَدْنَاكَ فَأَدْنَاكَ" رواه النسائي وصححه ابن حبان والدارقطني)

الحديث كالتفسير لحديث "اليد العليا خير من اليد السفلى.

وفسر في النهاية: بالمعطية أو المنفقة واليد السفلى بالمانعة أو السائلة.

وقوله: "ابدأ بمن تعول" دليل على وجوب الإنفاق على القريب وقد فصله بذكر الأم قبل الأب إلى آخر ما ذكره .

فدل هذا الترتيب على أن الأم أحق من الأب بالبر .

قال القاضي عياض: وهو مذهب الجمهور ويدل له ما أخرجه البخاري من حديث أبي هريرة فذكر الأمّ ثلاث مرات ثم ذكر الأب معطوفاً بثم فمن لا يجد إلا كفاية لأحد أبويه خص بها الأمّ للأحاديث هذه .

وقد نبه القرآن على زيادة حق الأمّ في قوله: {ووصينا الإنسان بوالديه كُرهاً}.

وفي قوله: وأختك وأخاك ثم أدناك إلى آخره دليل على وجوب الإنفاق للقريب المعسر فإنه تفصيل لقوله: "وابدأ بمن تعول" فجعل الأخ من عياله .

وإلى هذا ذهب[اث] عمر[/اث] وابن أبي ليلى وأحمد والهادي ولكنه اشترط في البحر أن يكون القريب وارثاً مستدلاً بقوله تعالى: {وعلى الوارث مثل ذلك}.

واللام للجنس، وعند الشافعي أن النفقة تجب لفقير غير مكتسب زَمِناً أو صغيراً أو مجنوناً لعجزه عن كفاية نفسه .

قالوا: فإن لم يكن فيه إحدى هذه الصفات الثلاث .

فأقوال أحسنها: تجب لأنه يقبح أن يكلف التكسب مع اتساع مال قريبه .

والثاني: المنع للقدرة على الكسب فإنه نازل منزلة المال .

الثالث: أنه يجب نفقة الأصل على الفرع دون العكس لأنه ليس من المصاحبة بالمعروف أن يكلف أصله التكسب مع علو السن .

وعند الحنفية يلزم التكسب لقريب محرم فقير عاجز عن الكسب بقدر الإرث هكذا في كتب الفريقين.

وفي البحر نقل عنهم ما يخالف هذا. وهذه أقوال لم يسفر فيها وجه الاستدلال وفي قوله تعالى: {واتي ذا القربى حقه} ما يشعر بأن للقريب حقاً على قريبه والحقوق متفاوته فمع حاجته للنفقة تجب ومع عدمها فحقه الإحسان بغيرها من البر والإكرام.

والحديث كالمبين لذوي القربى ودرجاتهم فيجب الإنفاق للمعسر على الترتيب في الحديث ولم يذكر فيه الولد والزوجة لأنهما قد علما من دليل آخر وهو الحديث الأوّل والتقييد بكونه وارثاً محل توقف .

واعلم أن للعلماء خلافاً في سقوط نفقة الماضي فقيل: تسقط للزوجة والأقارب وقيل: لا تسقط.

وقيل: تسقط نفقة القريب دون الزوجة .

وعللوا هذا التفصيل بأن نفقة القريب إنما شرعت للمواساة لا لأجل إحياء النفس وهذا قد انتفى بالنظر إلى الماضي وأما نفقة الزوجة فهي واجبة لأجل المواساة ولذا تجب مع غنى الزوجة ولإجماع الصحابة على عدم سقوطها .

فإن تم الإجماع فلا التفات إلى خلاف من خالف بعده وقد قال صَلّى الله عَلَيْهِ وَسَلّم: "ولهن عليكم رزقهن وكسوتهن بالمعروف.

فمهما كانت الزوجة مطيعة فهذا الحق الذي لها ثابت .

وأخرج الشافعي بإسناد جيد عن عمر رضي الله عنه: "أنه كتب إلى أمراء الأجناد في رجال غابوا عن نسائهم فأمرهم أن يأمروهم بأن ينفقوا أو يطلقوا فإن طلقوا بعثوا بنفقة ما حبسوا" وصححه الحافظ أبو حاتم الرازي. ذكره ابن كثير في الإرشاد.

وَعَنْ أبي هُرَيْرَةَ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لِلْمَمْلُوكِ طَعَامُهُ وَكِسْوَتُهُ، وَلا يُكَلّفُ منَ الْعَمَلِ إلا مَا يُطَيقُ" رَوَاهُ مُسْلمٌ .

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "للمملوك) والمملوكة على السيد (طعامه وكسوته ولا يكلف من العمل إلا ما يطيق" رواه مسلم).

الحديث دليل على ما هو مجمع عليه من وجوب نفقه المملوك وكسوته وظاهره مطلق الطعام والكسوة فلا يجبان من عين ما يأكله السيد ويلبسه .

وحديث مسلم بالأمر بإطعامهم مما يطعم وكسوتهم مما يلبس محمول على الندب ولولا ما قيل من الإجماع على هذا لاحتمل أن هذا يقيد مطلق حديث الكتاب ودل على أنه لا يكلفه السيد من الأعمال إلا ما يطيقه وهذا مجمع عليه أيضاً .

وَعَنْ حَكيمِ بنِ مُعَاويَةَ الْقُشَيْريِّ عَنْ أَبِيهِ قالَ: قُلْتُ: يَا رَسُولَ اللَّهِ مَا حَقُّ زَوْجَةِ أَحَدِنَا عَلَيْهِ؟ قال: "أَنْ تُطْعِمَهَا إذا طَعِمْتَ وَتَكْسُوَهَا إذا اكْتَسَيْتَ" الْحَديثَ، وَتَقَدّمَ في عِشْرَةِ النِّسَاءِ .

(وَعَنْ حَكيمِ بنِ مُعَاويَةَ الْقُشَيْريِّ عَنْ أَبِيهِ) معاوية بن حيدة (قالَ: قُلْتُ: يَا رَسُولَ اللَّهِ مَا حَقُّ زَوْجَةِ أَحَدِنَا عَلَيْهِ؟ قال: "أَنْ تُطْعِمَهَا إذا طَعِمْتَ وَتَكْسُوَهَا إذا اكْتَسَيْتَ" الْحَديثَ، وَتَقَدّمَ في عِشْرَةِ النِّسَاءِ)

بتمامه ونسبه إلى أحمد وأبي داود والنسائي وابن ماجه وأنه علق البخاري بعضه وصححه ابن حبان والحاكم وتقدم الكلام عليه .

وَعَنْ جَابِر رَضي اللَّهُ تَعَالَى عَنْهُ عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم ــــ في حَديثِ الْحَجِّ بطُولِهِ ــــ قَالَ في ذكْر النِّسَاءِ: "وَلَهُنَّ عَلَيْكُمْ رزْقُهُنَّ وكسْوتهُنَّ بالمعروفِ" أَخْرَجَهُ مُسْلمٌ.

(وَعَنْ جَابِر ــــ في حَديثِ الْحَجِّ بطُولِهِ ــــ قَالَ في ذكْر النِّسَاءِ: "وَلَهُنَّ عَلَيْكُمْ رزْقُهُنَّ وكسْوتهُنَّ بالمعروفِ" أَخْرَجَهُ مُسْلمٌ).

وهو دليل على وجوب النفقة والكسوة للزوجة كما دلت له الآية وهو مجمع عليه وقد تقدم تحقيقه.

وقوله: بالمعروف إعلام بأنه لا يجب إلا ما تعورف من إنفاق كل على قدر حاله كما قال تعالى: {لينفق ذو سعة إلا ما أتاها}.

ثم الواجب لها طعام مصنوع لأنه الذي يصدق عليه أنه نفقة ولا تجب القيمة إلا برضا من يجب عليه الإنفاق .

وقد طول ذلك ابن القيم في الهدي النبوي واختاره وهو الحق، فإنه قال ما لفظه: وأما فرض الدراهم فلا أصل له في كتاب الله تعالى ولا سنّة رسول الله صلى الله تعالى عليه وعلى آله وسلم ولا عن أحد من الصحابه البتة ولا التابعين ولا تابعيهم ولا نص عليه أحد من الأئمة الأربعة ولا غيرهم من أئمة الإسلام .

والله تعالى أوجب نفقة الأقارب والزوجات والرقيق بالمعروف وليس من المعروف فرض الدراهم بل المعروف الذي نص عليه الشرع أن يكسوهم مما يلبس ويطعمهم مما يأكل.

وليست الدراهم من الواجب ولا عوضه ولا يصحح الاعتياض عما لم يستقر ولم يملك فإن نفقة الأقارب والزوجات إنما تجب يوماً فيوماً ولو كانت مستقرة لم تصح المعاوضة عنها بغير رضا الزوج والقريب فإن الدراهم تجعل عوضاً عن الواجب الأصلي وهو إما البرُّ عند الشافعي أو المقتات عند الجمهور .

فكيف يجبر على المعاوضة على ذلك بدراهم من غير رضا ولا إجبار الشرع له على ذلك؟.

فهذا مخالف لقواعد الشرع ونصوص الأئمة ومصالح العباد ولكن إن اتفق المنفق والمنفق عليه جاز باتفاقهما، على أن في اعتياض الزوجة عن النفقة الواجبة لها نزاعاً معروفاً في مذهب الشافعي وغيره .

وَعَنْ عَبْدِ اللَّهِ بنِ عُمَرَ رَضي الله تَعَالَى عَنْهمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "كَفَى بالمَرْءٍ إثّماً أَنْ يُضَيِّعَ مَنْ يَقُوتُ" رَوَاهُ النّسَائيُّ، وَهُوَ عِنْدَ مُسْلمٍ بِلَفْظٍ: "أَنْ يَحْبِسَ عَمّنْ يمْلكُ قُوتَهُ

(وَعَنْ عَبْدِ اللَّهِ بنِ عُمَرَ رَضي الله عَنْهمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "كَفَى بالمَرْءٍ إثّماً أَنْ يُضَيِّعَ مَنْ يَقُوتُ" رَوَاهُ النّسَائيُّ، وَهُوَ عِنْدَ مُسْلمٍ بِلَفْظٍ: "أَنْ يَحْبِسَ عَمّنْ يمْلكُ قُوتَهُ").

الحديث دليل على وجوب النفقة على الإنسان لمن يقوته فإنه لا يكون آثماً إلا على تركه لما يجب عليه وقد بولغ هنا في إثمه بأن جعل ذلك الإثم كافياً في هلاكه عن كل إثم سواه. والذي يقوتهم ويملك قوتهم هم الذي يجب عليه الإنفاق عليهم وهم أهله وأولاده وعبيده على ما سلفتفصيله ولفظ مسلم خاص بقوت المماليك ولفظ النسائي عام .

وَعَنْ جابر ــــ يَرْفَعُهُ، في الْحَامِلِ الْمُتَوَفّى عَنْهَا زَوْجُهَا ــــ قَالَ: "لا نَفَقَةَ لَهَا" أَخْرَجَهُ الْبَيْهَقِيُّ ورجالُهُ ثِقَاتٌ، لكِنْ قَالَ: الْمَحْفُوظُ وَقْفُهُ، وَثَبَتَ نَفْيُ النّفَقَةِ في حَديثِ فَاطِمَةَ بِنَتِ قَيْسِ رَضِيَ اللَّهُ عَنْهَا كما تَقَدّم، رَوَاهُ مُسْلمٌ.

(وَعَنْ جابر ــــ يَرْفَعُهُ، في الْحَامِلِ الْمُتَوَفّى عَنْهَا زَوْجُهَا ــــ قَالَ: "لا نَفَقَةَ لَهَا" أَخْرَجَهُ الْبَيْهَقِيُّ ورجالُهُ ثِقَاتٌ، لكِنْ قَالَ: الْمَحْفُوظُ وَقْفُهُ، وَثَبَتَ نَفْيُ النّفَقَةِ في حَديثِ فَاطِمَةَ بِنَتِ قَيْسِ رَضِيَ اللَّهُ عَنْهَا كما تَقَدّم، رَوَاهُ مُسْلمٌ).

وتقدم أنه في حق المطلقة بائناً وأنه لا نفقة لها وتقدم الكلام فيه والكلام هنا في نفقة المتوفى عنها زوجها وهذه المسألة فيها خلاف:

ذهب جماعة من العلماء إلى أنها لا تجب النفقة للمتوفى عنها سواء كانت حاملاً أو حائلاً.

أما الأولى فلهذا النص وأما الثانية فبطريق الأولى. وإلى هذا ذهبت الشافعية والحنفية والمؤيد لهذا الحديث ولأن الأصل براءة الذمة .

ووجوب التربص أربعة أشهر وعشراً لا يوجب النفقة وذهب آخرون منهم الهادي إلى وجوب النفقة لها مستدلين بقوله: {متاعاً إلى الحول}.

قالوا: ونسخ المدة من الآية لا يوجب نسخ النفقة ولأنها محبوسة بسببه فتجب نفقتها.

وأجيب بأنها كانت تجب النفقة بالوصية كما دل لها قوله تعالى: {والذين يتوفون منكم إلى الحول} فنسخت الوصية بالمتاع إما بقوله تعالى: {يتربصن بأنفسهن أربعة أشهرٍ وعشرا} وإما بآية المواريث وإما بقوله صلى الله عليه وآله وسلم: لا وصية لوارث.

وأما قوله تعالى: {وأنفقوا عليهن حتى يضعن حملهن} فإنها واردة في المطلقات فلا تتناول المتوفى عنها. وفي سنن أبي داود من حديث ابن عباس أنها نسخت آية: {والذين يتوفون منكم إلى الحول} بآية الميراث بما فرض الله لهن من الربع والثمن ونسخ أجل الحول بأن جعل أجلها أربعة أشهر وعشراً .

وأما ذكر المصنف حديث فاطمة بنت قيس فكأنه يريد أن البائن والمتوفى عنها حكمهما واحد بجامع البينونة والحل للغير .

وَعَنْ أَبي هُرَيْرَةَ رضي اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الْيَدُ الْعُلْيَا خَيْرٌ مِنَ الْيَدِ السُّفْلى، وَيَبْدَأُ أَحَدُكُمْ بمنْ يَعْولُ، تَقُولُ المَرْأَةُ أَطْعِمْني أَوْ طَلِّقْني" رَوَاهُ الدَّارَقُطْنيّ وَإسْنَادُهُ حَسَنٌ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اليد الْعُلْيَا خَيْرٌ مِنَ الْيَدِ السّفْلى) تقدم تفسيرهما (ويبّدَأُ) أي في البر والإحسان (أَحَدُكُمْ بمنْ يعُولُ، تقُولُ الْمَرْأَةُ أَطْعِمْني أَوْ طَلِّقْني" رواه الدارقطني وإسناده حسن)

أخرجه من طريق عاصم عن أبي صالح عن أبي هريرة إلا أن في حفظ عاصم شيئاً.

وأخرجه البخاري موقوفاً على أبي هريرة، وفي رواية الإسماعيلي: قالوا: يا أبا هريرة شيء تقوله عن رأيك أو عن قول رسول الله صلى الله تعالى عليه وآله وسلم.

قال: هذا من كيسي، إشارة إلى أنه من استنباطه هكذا قاله الناظرون في الأحاديث.

والذي يظهر بل ويتعين أن أبا هريرة لما قال لهم: قال رسول الله صلى الله عليه وآله وسلم ثم قالوا: هذا شيء تقوله عن رأيك أو عن رسول الله صلى الله عليه وآله وسلم؟ أجاب بقوله: من كيسي جواب المتهكم بهم لا مخبراً أنه لم يكن عن رسول الله صلى الله عليه وآله وسلم .

واختلف العلماء هل يشترط في صحته أن تكون المرأة ناشزة أم لا .

وكيف يصح حمل قوله من كيس أبي هريرة على أنه أراد به الحقيقة .

وقد قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم فينسب استنباطه إلى قول رسول الله صَلّى الله عَلَيْهِ وَسَلّم: وهل هذا إلا كذب منه على رسول الله صلى الله عليه وآله وسلم؟ وحاشا أبا هريرة من ذلك فهو من رواة حديث: "من كذب علي متعمداً فليتبوأ مقعده من النار" .

فالقرائن واضحة أنه لم يرد أبو هريرة إلا التهكم بالسائل ولذا قلنا إنه يتعين أن هذا مراده.

والذي أتى به المصنف من الرواية بعض حديثه على أنه قد فسر قوله: من كيس أبي هريرة أي من حفظه وعبر عنه بالكيس إشارة إلى ما في صحيح البخاري وغيره من أنه بسط ثوبه أو نمرة كانت عليه فأملاه رسول الله صَلّى الله عَلَيْهِ وَسَلّم حديثاً كثيراً ثم لفه فلم ينس منه شيئاً كأنه يقول: ذلك الثوب صار كيساً .

وأشرنا لك إلى أنه لم يأت المصنف بحديث أبي هريرة تاماً وتمامه في البخاري: "ويقول: العبد أطعمني واستعملني" وفي رواية الإسماعيلي "ويقول: خادمك أطعمني وإلا بعني ويقول الابن: إلى من تدعني؟.

والكل دليل على وجوب الإنفاق على من ذكر من الزوجة والمملوك والولد وقد تقدم ذلك ودل على أنه يجب نفقة العبد وإلا وجب بيعه وإيجاب نفقة الولد على أبيه وإن كان كبيراً.

قال ابن المنذر: اختلف في نفقة من بلغ من الأولاد ولا مال له ولا كسب فأوجب طائفة النفقة لجميع الأولاد أطفالاً كانوا أو بالغين إناثاً أو ذكراناً إذا لم يكن لهم أموال يستغنون بها عن الآباء .

وذهب الجمهور إلى أن الواجب الإنفاق عليه إلى أن يبلغ الذكر وتتزوج الأنثى ثم لا نفقة على الأب إلا إذا كانوا زمنى فإن كانت لهم أموال فلا وجوب على الأب واستدل به على أن للزوجة إذا أعسر زوجها بنفقتها طلب الفراق ويدل له قوله:

وَعَنْ سَعِيدِ بنِ الْمُسَيّبِ في الرَّجُلِ لا يَجِدُ مَا يُنْفِقُ عَلى أَهْلِهِ قَالَ: "يُفَرَّقُ بَيْنَهُمَا" أَخْرَجَهُ سَعِيدُ بنُ مَنْصُورٍ عَنْ سُفْيَانَ عَنْ أَبي الزِّنَادِ عَنْهُ قالَ: قُلْتُ لِسَعِيدٍ: سُنّةٌ؟ فَقَالَ: سُنّةٌ. وهذا مُرْسَلٌ قَويٌّ .

(وَعَنْ سَعِيدِ بنِ الْمُسَيّبِ رضي الله عنه في الرَّجُلِ لا يَجِدُ مَا يُنْفِقُ عَلى أَهْلِهِ قَالَ: "يُفَرَّقُ بَيْنَهُمَا" أَخْرَجَهُ سَعِيدُ بنُ مَنْصُورٍ عَنْ سُفْيَانَ عَنْ أَبي الزِّنَادِ عَنْهُ قالَ: قُلْتُ لِسَعِيدٍ: سُنّةٌ؟ فَقَالَ: سُنّةٌ. وهذا مُرْسَلٌ قَويٌّ)

ومراسيل سعيد معمول بها لما عرف من أنه لا يرسل إلا عن ثقة .

قال الشافعي: والذي يشبه أن يكون قول سعيد سنة: سنة رسول الله صلى الله عليه وآله وسلم.

وأما قول ابن حزم: لعله أراد سنّة عمر فإنه خلاف الظاهر وكيف يقول له السائل: سنة ويريد سؤاله عن سنّة عمر؟

هذا مما لا ينبغي حمل الكلام عليه وهل سأل السائل إلا عن سنة رسول الله صلى الله عليه وآله وسلم.

وإنما قال جماعة إنه إذا قال الراوي: من السنة كذا فإنه يحتمل أن يريد سنة الخلفاء، وأما بعد سؤال الراوي فلا يريد السائل إلا سنّة رسول الله صلى الله عليه وآله وسلم ولا يجيب المجيب إلا عنها لا عن سنّة غيره لأنه إنما سأل عما هو حجة وهو سنته صَلّى الله عَلَيْهِ وَسَلّم .

وقد أخرج الدارقطني والبيهقي من حديث أبي هريرة مرفوعاً بلفظ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "في الرجل لا يجد ما ينفق على امرأته، قال: يفرّق بينهما".

وأما دعوى المصنف إنه وهم الدارقطني فيه وتبعه البيهقي على الوهم فهو غير صحيح وقد حققناه في حواشي ضوء النهار .

وسيأتي كتاب عمر إلى أمراء الأجناد في أنهم يأخذون على من عندهم من الأجناد أن ينفقوا أو يطلقوا.

وقد اختلف العلماء في هذا الحكم وهو فسخ الزوجية عند إعسار الزوج على أقوال:

الأول: ثبوت الفسخ وهو مذهب[اث] علي[/اث] و[اث]عمر[/اث] و[اث]أبي هريرة[/اث] وجماعة من التابعين ومن الفقهاء مالك والشافعي وأحمد وبه قال أهل الظاهر مستدلين بما ذكر وبحديث "لا ضرر ولا ضرار" تقدم تخريجه .

وبأن النفقة في مقابل الاستمتاع بدليل أن الناشز لا نفقة لها عند الجمهور فإذا لم تجب النفقة سقط الاستمتاع فوجب الخيار للزوجة وبأنهم قد أوجبوا على السيد بيع مملوكه إذا عجز عن إنفاقه فإيجاب فراق الزوجة أولى لأن كسبها ليس مستحقاً للزوج كاستحقاق السيد لكسب عبده.

وبأنه قد نقل ابن المنذر إجماع العلماء على الفسخ بالعنة، والضرر الواقع من العجز عن النفقة أعظم من الضرر الواقع بكون الزوج عنيناً وبأنه تعالى قال: {ولا تضاروهن} وقال: {وإمساك بمعروف أو تسريح بإحسان} وأي إمساك بمعروف وأي ضرر أشد من تركها بغير نفقة.

والثاني: ما ذهب إليه الهادوية والحنفية وهو قول للشافعي أنه لا فسخ بالإعسار عن النفقة مستدلين بقوله تعالى: {ومن قدر عليه رزقه فلينفق مما اتاه الله لا يكلف الله نفساً إلا ما اتاها}.

قالوا: وإذا لم يكلفه الله النفقة في هذه الحال فقد ترك ما لا يجب عليه ولا يأثم بتركه فلا يكون سبباً للتفريق بينه وبين سكنه وبأنه قد ثبت في صحيح مسلم "أنه صلى الله عليه وآله وسلم لما طلب أزواجه منه النفقة قام أبو بكر وعمر إلى عائشة وحفصة فوجا أعناقهما وكلاهما يقول:

تسألن رسول الله صَلّى الله عَلَيْهِ وَسَلّم ما ليس عنده؟ الحديث .

قالوا: فهذا أبو بكر وعمر يضربان بنتيهما بحضرته صلى الله عليه وآله وسلم لما سألتاه النفقة التي لا يجدها .

فلو كان الفسخ لهما وهما طالبتان للحق لم يقرّ النبي صَلّى الله عَلَيْهِ وَسَلّم الشيخين على ما فعلا .

ولبين أن لهما أن تطالبا مع الإعسار حتى تثبت على تقدير ذلك المطالبة بالفسخ.

ولأنه كان في الصحابة المعسر بلا ريب ولم يخبر النبي صَلّى الله عَلَيْهِ وَسَلّم أحداً منهم بأن للزوجة الفسخ ولا فسخ أحد .

قالوا: ولأنها لو مرضت الزوجة وطال مرضها حتى تَعَذَّرَ على الزوج جماعها لوجبت نفقتها ولم يمكن من الفسخ وكذلك الزوج. فدل أن الإنفاق ليس في مقابلة الاستمتاع كما قلتم.

وأما حديث أبي هريرة فقد بين أنه من كيسه وحديثه الآخر لعله مثله وحديث سعيد مرسل.

وأجيب بأن الآية إنما دلت على سقوط الوجوب عن الزوج وبه نقول .

وأما الفسخ فهو حق للمرأة تطالب به وبأن قصة أزواجه صَلّى الله عَلَيْهِ وَسَلّم وضرب أبي بكر وعمر إلى آخر ما ذكرتم هي كالآية دلت على عدم الوجوب عليه صَلّى الله عَلَيْهِ وَسَلّم وليس فيه أنهن سألن الطلاق أو الفسخ ومعلوم أنهن لا يسمحن بفراقه فإن الله تعالى قد خيرهن فاخترن رسول الله صَلّى الله عَلَيْهِ وَسَلّم والدار الآخرة فلا دليل فى القصة .

وأما إقراره لأبي بكر وعمر على ضربهما فلما علم من أن للآباء تأديب الأبناء إذا أتوا ما لا ينبغي ومعلوم أنه صَلّى الله عَلَيْهِ وَسَلّم لا يفرط فيما يجب عليه من الإنفاق فلعلهنّ طلبن زيادة على ذلك فتخرج القصة عن محل النزاع بالكلية.

وأما المعسرون من الصحابة فلم يعلم أن امرأة طلبت الفسخ أو الطلاق لإعسار الزوج بالنفقة ومنعها عن ذلك حتى تكون حجة بل كان نساء الصحابة كرجالهن يصبرن على ضنك العيش وتعسره كما قال مالك:

إن نساء الصحابة كن يردن الآخرة وما عند الله تعالى ولم يكن مرادهن الدنيا فلم يكن يبالين بعسر أزواجهنّ .

وأما نساء اليوم فإنما يتزوجنّ رجاء الدنيا من الأزواج والنفقة والكسوة.

وأما حديث ابن المسيب فقد عرفت أنه من مراسيله وأئمة العلم يختارون العمل بها كما سلف فهو موافق لحديث أبي هريرة المرفوع الذي عاضده مرسل سعيد .

ولو فرض سقوط حديث أبي هريرة ففيما ذكرناه غنية عنه .

والقول الثالث: أنه يحبس الزوج إذا أعسر بالنفقة حتى يجد ما ينفق وهو قول العنبري وقالت الهادوية: يحبس للتكسب .

والقولان مشكلان لأن الواجب إنما هو الغداء في وقته والعشاء في وقته فهو واجب في وقته فالحبس إن كان في خلال وجوب الواجب فهو مانع عنه فيعود على الغرض المراد بالنقض وإن كان قبله فلا وجوب فكيف يحبس لغير واجب وإن كان بعده صار كالدين ولا يحبس له مع ظهور الإعسار اتفاقاً .

وفي هذه المسألة قال محمد بن داود لامرأة سألته عن إعسار زوجها فقال: ذهب ناس إلى أنه يكلف السعي والاكتساب وذهب قوم إلى أنها تؤمر المرأة بالصبر والاحتساب فلم تفهم منه الجواب فأعادت السؤال وهو يجيبها ثم قال: يا هذه قد أجبتك ولست قاضياً فأقضي ولا سلطاناً فأمضي ولا زوجاً فأرضي .

وظاهر كلامه الوقف في هذه المسألة فيكون قولاً رابعاً .

القول الخامس: أن الزوجة إن كانت موسرة وزوجها معسر كلفت الإنفاق على زوجها ولا ترجع عليه إذا أيسر لقوله تعالى: {وعلى الوارث مثل ذلك} وهو قول أبي محمد بن حزم.

ورد بأن الآية سياقها في نفقة المولود الصغير ولعله لا يرى التخصيص بالسياق.

القول السادس: لابن القيم وهو أن المرأة إذا تزوّجت عالمة بإعساره أو كان موسراً ثم أصابته جائحة فإنه لا فسخ لها وإلا كان لها الفسخ وكأنه جعل علمها رضاً بعسرته ولكن حيث كان موسراً عند تزوّجه ثم أعسر للجائحة لا يظهر وجه عدم ثبوت الفسخ لها.

وإذا عرفت هذه الأقوال عرفت أن أقواها دليلاً وأكثرها قائلاً هو القول الأوّل.

وقد اختلف القائلون بالفسخ في تأجيله بالنفقة فقال مالك: يؤجل شهراً وقال الشافعي: ثلاثة أيام وقال: حماد سنة وقيل: شهراً أو شهرين .

قلت: ولا دليل على التعيين بل ما يحصل به التضرر الذي يعلم ومن قال إنه يجب عليه التطليق قال: ترافعه الزوجة إلى الحاكم لينفق أو يطلق .

وعلى القول بأنه فسخ ترافعه إلى الحاكم ليثبت الإعسار ثم تفسخ هي وقيل: ترافعه إلى الحاكم ليجبره على الطلاق أو يفسخ عليه أو يأذن لها في الفسخ .

فإن فسخ أو أذن في الفسخ فهو فسخ لا طلاق ولا رجعة له وإن أيسر في العدّة فإن طلق كان طلاقاً رجعياً له فيه الرجعة .

وَعَنْ عُمَرَ رَضي اللَّهُ تَعَالَى عَنْهُ: "أَنّهُ كَتَبَ إلى أَمَرَاءِ الأجْنَادِ في رجَالٍ غَابُوا عَنْ نِسَائِهِمْ: أَن يَأخُذُوهُمْ بأَنّ يُنْفِقُوُا أَوْ يُطَلّقُوا، فَإن طَلّقُوا بَعَثُوا بِنَفَقَةِ مَا حَبَسُوا" أَخْرَجَه الشّافِعِيُّ وَالْبَيْهَقِيُّ بإسْنَادٍ حَسَنٍ .

(وَعَنْ عُمَرَ رَضي اللَّهُ عَنْهُ: "أَنّهُ كَتَبَ إلى أَمَرَاءِ الأجْنَادِ في رجَالٍ غَابُوا عَنْ نِسَائِهِمْ: أَن يَأخُذُوهُمْ بأَنّ يُنْفِقُوُا أَوْ يُطَلّقُوا، فَإن طَلّقُوا بَعَثُوا بِنَفَقَةِ مَا حَبَسُوا" أَخْرَجَه الشّافِعِيُّ وَالْبَيْهَقِيُّ بإسْنَادٍ حَسَنٍ).

تقدم تحقيق وجه هذا الرأي من عمر وأنه دليل على أن النفقة عنده لا تسقط بالمطل في حق الزوجة وعلى أنه يجب أحد الأمرين على الأزواج: الإنفاق أو الطلاق.

وَعَنْ أَبي هُرَيْرَة رَضي اللَّهُ تَعَالَى عَنْهُ قَالَ: جَاءَ رجلٌ إلى النَّبِيِّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: يَا رَسُولَ اللَّهِ عِنْدِي دينَارٌ؟ قَالَ: "أَنْفِقْه عَلى نَفْسِكَ" قَالَ: عِنْدي آخَرُ؟ قالَ: "أَنْفِقْهُ عَلى وَلَدِك" قَالَ: عِنْدي آخَرُ؟ قَالَ: "أَنْفِقْهُ عَلى أَهْلِكَ" قالَ: عِنْدي آخَرٌ؟ قالَ: "أَنْفِقْهُ عَلى خَادِمِكَ" قَالَ: عِنْدي آخَرُ؟ قالَ: "أَنْتَ أَعْلَمُ" أَخْرَجَهُ الشّافِعِيُّ وأَبُو دَاودَ واللّفْظُ لَهُ، وَأَخْرَجَه النّسَائيُّ وَالحَاكِمُ بِتَقْديم الزَّوْجَةِ عَلى الْوَلَدِ .

(وَعَنْ أَبي هُرَيْرَة رَضي اللَّهُ عَنْهُ أنَّهُ جَاءَ رجلٌ إلى رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: يَا رَسُولَ اللَّهِ عِنْدِي دينَارٌ؟ قَالَ: "أَنْفِقْه عَلى نَفْسِكَ" قَالَ: عِنْدي آخَرُ؟ قالَ: "أَنْفِقْهُ عَلى وَلَدِك" قَالَ: عِنْدي آخَرُ؟ قَالَ: "أَنْفِقْهُ عَلى أَهْلِكَ" قالَ: عِنْدي آخَرٌ؟ قالَ: "أَنْفِقْهُ عَلى خَادِمِكَ" قَالَ: عِنْدي آخَرُ؟ قالَ: "أَنْتَ أَعْلَمُ" أَخْرَجَهُ الشّافِعِيُّ وأَبُو دَاودَ واللّفْظُ لَهُ، وَأَخْرَجَه النّسَائيُّ وَالحَاكِمُ بِتَقْديم الزَّوْجَةِ عَلى الْوَلَدِ)

وفي صحيح مسلم من رواية جابر تقديم الزوجة على الولد من غير تردد .

وقال المصنف: قال ابن حزم: اختلف على يحيى القطان والثوري فقدم يحيى الزوجة على الولد وقدم سفيان الولد على الزوجة فينبغي أن لا يقدم أحدهما على الآخر بل يكونان سواء لأنه قد صح أنه صلى الله عليه وآله وسلم كان إذا تكلم تكلم ثلاثاً فيحتمل أن يكون في إعادته قدم الولد مرة ومرة قدم الزوجة فصارا سواء .

قلت: هذا حمل بعيد فليس تكريره صلى الله عليه وآله وسلم لما يقوله ثلاثاً بمطرد بل عدم التكرير غالب وإنما يكرر إذا لم يفهم عنه ومثل هذا الحديث جواب سؤال لا يجري فيه التكرير لعدم الحاجة إليه لفهم السائل للجواب .

ثم رواية جابر التي لا تردّد فيها تقوّي رواية تقديم الأهل .

والحديث قد تقدم وفيه حث على إنفاق الإنسان ما عنده وأنه لا يدخر لأنه قال له في الآخر بعد كفايته وكفاية من يجب عليه: أنت أعلم ولم يقل: ادّخر لحاجتك وإن كانت هذه العبارة تحتمل ذلك.

وَعَنْ بَهْز بنِ حَكيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ رَضي الله عَنْهُمْ قَالَ: قُلْتُ: يَا رسولُ اللَّهُ منْ أَبَرُّ؟ قَالَ: "أُمَّكَ" قُلْتُ: ثمَّ مَنْ؟ قالَ: "أُمَّكَ" قلْتُ: ثمَّ مَنْ؟ قَالَ: "أُمَّكَ" قُلْتُ: ثمَّ مَنْ؟ قَالَ: "أَبَاك ثمَّ الأقْرَبَ فَالأقْرَبَ" أَخْرَجَهُ أَبُو دَاوُدَ والتِّرْمِذيُّ وَحَسّنَهُ .

(وَعَنْ بَهْز) بفتح الموحدة وسكون الهاء فزاي (ابنِ حَكيمٍ عَنْ أَبِيهِ) حكيم (عَنْ جَدِّهِ) معاوية بن حيدة القشيري، صحابي تقدم ضبطه (قَالَ: قُلْتُ: يَا رسولُ اللَّهُ منْ أَبَرُّ؟ قَالَ: "أُمَّكَ" قُلْتُ: ثمَّ مَنْ؟ قالَ: "أُمَّكَ" قلْتُ: ثمَّ مَنْ؟ قَالَ: "أُمَّكَ" قُلْتُ: ثمَّ مَنْ؟ قَالَ: "أَبَاك ثمَّ الأقْرَبَ فَالأقْرَبَ" أَخْرَجَهُ أَبُو دَاوُدَ والتِّرْمِذيُّ وَحَسّنَهُ).

وأخرجه الحاكم وتقدم الكلام عليه وأنه يقتضي تقديم الأم بالبر وأحقيتها به على الأب.


007-باب الحضانة

باب الحضانة

بكسر الحاء المهملة مصدر من حضن الصبي حضناً وحضانة جعله في حضنه أو رباه فاحتضنه والحضن بكسر الحاء هو ما دون الإبط إلى الكشح والصدر أو العضدان وما بينهما وجانب الشيء أو ناحيته كما في القاموس .

وفي الشرع حفظ من لا يستقل بأمره وتربيته ووقايته عما يهلكه أو يضره .

عَنْ عَبْدِ اللَّهِ بنِ عَمْرو أَنَّ امرَأَةً قَالَتْ: يَا رَسُولَ الله إنّ ابْني هذا كَانَ بَطْني لَهُ وعَاءً وَثَدْيي لَهُ سِقَاء وَحِجْرِي لَهُ حِوَاءً وإنَّ أَبَاهُ طَلّقَني وَأَرَادَ أَنْ يَنْزِعَهُ مِنِّي؟ فَقَالَ لهَا رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أنْتِ أَحَقُّ بِهِ مَا لَمْ تَنْكِحي" رَوَاهُ أَحْمَدُ وَأَبُو دَاود وَصَحّحَهُ الحاكِمُ .

(عن عبد الله بن عمرو) بفتح المهملة ووقع بضمها في نسخة وهو غلط (أن امرأة قالت: يا رسول الله إن ابني هذا كانت بطني له وعاءً) بكسر الواو والمدّ وقد يضم ويقال الإعاء الظرف كما في القاموس (وثديي له سقاءً) هو ككساء جلد السخلة إذا أجذع يكون للماء واللبن كما فيه أيضاً (وحِجْري) بحاء مهملة مثلثة فجيم فراء حضن الإنسان (له حِوَاءً) بحاءِ مهملة بزنة كساء أيضاً اسم المكان الذي يحوي الشيء أي يضمه ويجمعه (وإنَّ أباهُ طَلّقَني وأراد أنْ يَنْزِعَهُ مني فقال لها رسول الله صلى الله عليه وآله وسلم: "أَنْتِ أَحَقُّ بهِ مَا لَمْ تَنْكِحِي" رواه أحمد وأبو داود وصححه الحاكم).

الحديث دليل على أن الأم أحق بحضانة ولدها إذا أراد الأب انتزاعه منها وقد ذكرت هذه المرأة صفات اختصت بها تقتضي استحقاقها وأولويتها بحضانة ولدها وأقرّها صلى الله عليه وآله وسلم على ذلك وحكم لها .

ففيه تنبيه على المعنى المقتضي للحكم وأن العلل والمعاني المعتبرة في إثبات الأحكام مستقرّة في الفطر السليمة .

والحكم الذي دلَّ عليه الحديث لا خلاف فيه وقضى به[اث] أبو بكر[/اث] ثم [اث]عمر[/اث] وقال ابن عباس: "ريحها وفراشها وحرّها خير له منك حتى يشب ويختار لنفسه" أخرجه عبد الرزاق في قصة .

ودل الحديث على أن الأم إذا نكحت سقط حقها من الحضانة وإليه ذهب الجماهير. قال ابن المنذر: أجمع على هذا كل من أحفظ عنه من أهل العلم .

وذهب الحسن وابن حزم إلى عدم سقوط الحضانة بالنكاح واستدل بأن أنس بن مالك كان عند والدته وهي مزوّجة وكذا أم سلمة تزوجت بالنبي صلى الله عليه وآله وسلم وبقي ولدها في كفالتها وكذا ابنة حمزة قضى بها النبي صَلّى الله عَلَيْهِ وَسَلّم لخالتها وهي مزوجة.

قال: وحديث ابن عمرو المذكور فيه مقال فإنه صحيفة يريد لأنه قد قيل إن حديث عمرو بن شعيب عن أبيه عن جده صحيفة .

وأجيب عنه بأن حديث عمرو بن شعيب قبله الأئمة وعملوا به: البخاري وأحمد وابن المديني والحميدي وإسحاق بن راهويه وأمثالهم. فلا يلتفت إلى القدح فيه .

وأما ما احتج به فإنه لا يتم دليلاً إلا مع طلب من تنتقل إليه الحضانة ومنازعته.

وأما مع عدم طلبه فلا نزاع في أن للأم المزوّجة أن تقوم بولدها ولم يذكر في القصص المذكورة أنه حصل نزاع في ذلك فلا دليل فيما ذكره على ما ادعاه .

وَعَنْ أَبي هُرَيْرَة أَنَّ امْرَأَةً قَالَتْ: يَا رسُولَ اللَّهِ إنَّ زَوجي يُريدُ أَنْ يَذْهَبَ بابْني وَقَدْ نَفَعَني وَسَقَاني مِنْ بِئْر أبي عِنَبَةٍ؟ فَجَاءَ زَوْجُهَا فَقَالَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم: "يَا غُلامُ هذا أَبُوكَ وَهذِهِ أُمُّكَ فَخُذْ بِيَدِ أَيِّهِما شِئتَ" فَأَخَذَ بِيَدِ أُمّهِ فانْطَلَقَتْ بِهِ. رَوَاهُ أَحَمَدُ والأرْبَعَةُ وَصَحّحَهُ التِّرْمِذِيُّ .

(وعن أبي هريرة رضي الله عنه أن امرأة قالت: يا رسول الله إن زوجي يريد أن يذهب بابني وقد نَفَعَني وَسَقَاني من بِئر أبي عِنَبَةٍ) بكسر العين المهملة واحدة حبات العنب (فجاء زوجها فقال النبي صلى الله عليه وآله وسلم: "يا غُلامُ هَذا أَبُوكَ وهذِهِ أُمُّكَ فخُذْ بِيَدِ أَيِّهِمَا شِئْتَ" فأخذ بيد أمه فانطلقت به. رواه أحمد والأربعة وصححه الترمذي) وصححه ابن القطان.

والحديث دليل على أن الصبي بعد استغنائه بنفسه يخير بين الأم والأب .

واختلف العلماء في ذلك فذهب جماعة قليلة إلى أنه يخير الصبي عملاً بهذا الحديث وهو قول إسحاق بن راهويه وحد التخيير من السبع السنين .

وذهبت الهادوية والحنفية إلى عدم التخيير وقالوا: الأم أولى به إلى أن يستغني بنفسه فإذا استغنى بنفسه فالأب أولى بالذكر والأم أولى بالأنثى ووافقهم مالك في عدم التخيير لكنه قال: إن الأم أحق بالولد ذكراً كان أو أنثى، قيل: حتى يبلغ.

وفي المسألة تفاصيل بلا دليل .

واستدل نفاة التخيير بعموم حديث: "أنت أحق به ما لم تنكحي.

قالوا ولو كان الاختيار إلى الصغير ما كانت أحق به .

وأجيب: بأنه إن كان عاماً في الأزمنة أو مطلقاً فيها فحديث التخيير يخصصه أو يفيده وهذا جمع بين الدليلين .

فإن لم يختر الصبي أحد أبويه فقيل: يكون للأم بلا قرعة لأن الحضانة حق لها وإنما ينقل عنها باختياره فإذا لم يخير بقي على الأصل .

وقيل ــــ وهو الأقوى دليلاً ــــ: أنه يقرع بينهما إذ قد جاء في القرعة حديث أبي هريرة بلفظ: فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "اسْتَهِمَا"، فقال الرجل: من يحول بيني وبين ولدي فقال صَلّى الله عَلَيْهِ وَسَلّم: اختر أيهما شئت فاختار أُمه فذهبت به، أخرجه البيهقي .

وظاهره تقديم القرعة على الاختيار عليها لعمل الخلفاء الراشدين به إلا أنه قال في الهدي النبوي: إن التخيير والقرعة لا يكونان إلا إذا حصلت به مصلحة الولد.

فلو كانت الأم أصون من الأب وأغير منه قدمت عليه ولا التفات إلى القرعة ولا اختيار الصبي في هذه الحالة فإنه ضعيف العقل يؤثر البطالة واللعب فإذا اختار من يساعده على ذلك فلا التفات إلى اختياره وكان عند من هو أنفع له ولا تحتمل الشريعة غير هذا.

والنبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مروهم بالصلاة لسبع واضربوهم على تركها لعشر وفرّقوا بينهم في المضاجع" والله يقول: {قوا أنفسكم وأهليكم ناراً} فإذا كانت الأم تتركه في المكتب أو تعلمه القرآن والصبي يؤثر اللعب ومعاشرة أقرانه وأبوه يمكنه من ذلك فإنها أحق به ولا تخيير ولا قرعة وكذلك العكس انتهى. وهذا كلام حسن.

وَعَنْ رَافِع بنِ سِنَانٍ رَضي اللَّهُ عَنْهُ أَنّهُ أَسْلَمَ وَأَبَتِ امْرَأَتُهُ أَنْ تُسْلِمَ فَأَقْعَدَ النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم الأمَّ نَاحِيَةً وَالأبُ نَاحِيَةً وَأَقْعَدَ الصَّبيَّ بَيْنَهُمَا فَمَالَ إلى أُمِّهِ فَقَالَ: "اللّهُمَّ اهْدِهِ" فَمَالَ إلى أَبِيهِ فَأَخَذَهُ. أَخْرَجَهُ أَبُو دَاوُدَ وَالنْسَائيُّ وَصَحّحَهُ الحاكِمُ .

(وعن رافع بن سنانٍ رضي الله عنه أَنّهُ أَسْلَمَ وَ أَبَتْ امرأَتُهُ أَنْ تُسْلِمَ فَأَقْعَدَ النبيُّ صلى الله تعالى عليه وآله وسلم الأمَّ في ناحية والأبَ في ناحيةٍ وأقعدَ الصَّبيَّ بينهما فمال إلى أُمه فقال: "اللَّهُمَّ اهْدِهِ" فمالَ إلى أبيه فأخذه. أخرجه أبو داود والنسائي وصححه الحاكم).

إلا أنه قال ابن المنذر: لا يثبته أهل النقل وفي إسناده مقال وذلك لأنه من رواية[تض] عبد الحميد بن جعفر بن رافع[/تض] ضعفه الثوري ويحيى بن معين .

واختلف في هذا الصبي فقيل: إنه أُنثى وقيل: ذكر .

والحديث ليس فيه تخيير الصبي والظاهر أنه لم يبلغ سن التخيير فإنه إنما أقعده صلى الله تعالى عليه وآله وسلم بينهما ودعا أن يهديه الله فاختار أباه لأجل الدعوة النبوية فليس من أدلة التخيير .

وفي الحديث دليل على ثبوت حق الحضانة الأم الكافرة وإن كان الولد مسلماً إذ لو لم يكن لها حق لم يقعده النبي صَلّى الله عَلَيْهِ وَسَلّم بينهما. وإلى هذا ذهب أهل الرأي و الثوري .

وذهب الجمهور إلى أنه لا حق لها مع كفرها .

قالوا: لان الحاضن يكون حريصاً على تربية الطفل على دينه ولأن الله تعالى قطع الموالاة بين الكافرين والمسلمين وجعل المؤمنين بعضهم أولى ببعض وقال: {ولن يجعل الله للكافرين على المؤمنين سبيلاً}.

والحضانة ولاية لا بد فيها من مراعاة مصلحة المولى عليه كما عرفت قريباً.

وحديث رافع قد عرفت عدم انتهاضه. وعلى القول بصحته فهو منسوخ بالآيات القرآنية هذه.

وكيف تثبت الحضانة للأم الكافرة مثلاً وقد اشترط الجمهور وهم الهادوية وأصحاب أحمد و الشافعي عدالة الحاضنة وأنه لا حق للفاسقة فيها وإن كان شرطاً في غاية من البعد، ولو كان شرطاً في الحاضنة لضاع أطفال العالم ومعلوم أنه لم ينزل منذ بعث الله رسوله صَلّى الله عَلَيْهِ وَسَلّم إلى أن تقوم الساعة أطفال الفساق بينهم يربونهم لا يتعرض لهم أحد من أهل الدنيا مع أنهم الأكثرون ولا يعلم إنه انتزع طفل من أبويه أو أحدهما لفسقه فهذا الشرط باطل لعدم العمل به .

نعم يشترط كون الحاضن عاقلاً بالغاً فلا حضانة لمجنون ولا معتوه ولا طفل إذ هؤلاء يحتاجون لمن يحضنهم ويكفيهم .

وأما اشتراط حرية الحاضن فقالت به الهادوية وأصحاب الأئمة الثلاثة وقالوا لأن المملوك لا ولاية له على نفسه فلا يتولى غيره والحضانة ولاية .

وقال مالك في حُرٍ لَهُ وَلَدٌ من أَمته: إن الأم أحق به ما لم تبع فتنتقل فيكون الأب أحق به واستدل بعموم حديث: "لا تُوَلّهُ والدةٌ عن ولدها" وحديث: "من فرق بين والدة وولدها فرّق الله بينه وبين أحبته يوم القيامة.

أخرج الأول البيهقي من حديث أبي بكر وحسنة السيوطي وأخرج الثاني أحمد والترمذي والحاكم من حديث أبي أيوب وصححه الحاكم .

قال: ومنافعها وإن كانت مملوكة للسيد فحق الحضانة مستثنى وإن استغرق وقتاً من ذلك كالأوقات التي تستثنى للمملوك في حاجة نفسه وعبادة ربه .

وَعَنْ الْبَرَاءِ بنِ عَازبٍ أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قَضَى في ابْنَةِ حَمْزَةَ لخالَتِهَا وَقالَ: "الخالَةُ بمَنْزلَةِ الأُمِّ" أَخْرَجَهُ الْبُخَاريُّ، وَأَخْرَجَهُ أَحْمَدُ مِنْ حَديث عَلي رَضِيَ اللَّهُ عَنْهُ فَقَالَ: "وَالجاريَةُ عِنْدَ خَالَتِهَا فإنَّ الخَالَةَ وَالدةٌ".

(وَعَنْ الْبَرَاءِ بنِ عَازبٍ رَضِيَ اللَّهُ عَنْهُ أنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قَضَى في ابْنَةِ حَمْزَةَ لخالَتِهَا وَقالَ: "الخالَةُ بمَنْزلَةِ الأُمِّ" أَخْرَجَهُ الْبُخَاريُّ، وَأَخْرَجَهُ أَحْمَدُ مِنْ حَديث عَلي رَضِيَ اللَّهُ عَنْهُ فَقَالَ: "وَالجاريَةُ عِنْدَ خَالَتِهَا فإنَّ الخَالَةَ وَالدةٌ").

والحديث دليل على ثبوت الحضانة للخالة وأنها كالأم ومقتضاه أن الخالة أولى من الأب ومن أم الأم ولكن خص ذلك الإجماع .

وظاهره أن حضانة المرأة المزوجة أولى من الرجال فإن عصبة المذكورة من الرجال موجودون طالبون للحضانة كما دلت له القصة واختصام عليَ رضي الله عنه وجعفر وزيد بن حارثة وقد سبقت وأنه قضى بها للخالة وقال: الخالة بمنزلة الأم .

وقد وردت رواية في القصة أنه صَلّى الله عَلَيْهِ وَسَلّم قضى بها لجعفر فاستشكل القضاء بها لجعفر فإنه ليس محرماً وهو وعليّ رضي الله عنهما سواء في القرابة لها، وجوابه أنه صلى الله عليه وآله وسلم قضى بها لزوجة جعفر وهي خالتها فإنها كانت تحت جعفر لكن لما كان المنازع جعفراً وقال في محل الخصومة: بنت عمي وخالتها تحتي أي زوجتي قضى بها لجعفر لما كان هو المطالب ظاهراً وقال: الخالة بمنزلة الأم إبانة بأن القضاء للخالة .

فمعنى قوله: قضى بها لجعفر قضى بها لزوجة جعفر وإنما أوقع القضاء عليه لأنه المطالب فلا إشكال في هذا.

إلا أنه استشكل ثانياً بأن الخالة مزوّجة ولا حق لها في الحضانة لحديث أنت أحق به ما لم تنكحي.

والجواب عنه أن الحق في المزوجة للزوج وإنما تسقط حضانتها لأنها تشتغل بالقيام بحقه وخدمته فإذا رضي الزوج بأنها تحضن من لها حق في حضانته وأحب بقاء الطفل في حجره لم يسقط حق المرأة من الحضانة وهذه القصة دليل الحكم وهذا مذهب الحسن والإمام يحيى وابن حزم وابن جرير .

ولأن النكاح للمرأة إنما يسقط حضانة الأم وحدها حيث كان المنازع لها الأب وأما غيرها فلا يسقط حقها من الحضانة بالتزويج أو الأم والمنازع لها غير الأب .

يؤيده ما عرف من أن المرأة المطلقة يشتد بغضها للزوج المطلق ومن يتعلق به فقد يبلغ بها الشأن إلى إهمال ولدها منه قصداً لإغاظته وتبالغ في التحبب عند الزوج الثاني بتوفير حقه.

وبهذا يجتمع شمل الأحاديث والقول بأنه صلى الله تعالى عليه وآله وسلم قضى بها لجعفر وأنه دال على أن للعصبة حقاً في الحضانة بعيد لأنه وعليّاً رضي الله عنهما سواء في ذلك لأن قوله صلى الله تعالى عليه وآله وسلم: "الخالة أم" صريح أن ذلك علة القضاء ومعناه أن الأم لا تنازع في حضانة ولدها فلا حق لغيرها .

وَعَنْ أَبي هُرَيْرَة رَضيَ اللَّهُ تَعَالَى عَنْهُ قَالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتى أَحَدَكُمُ خَادِمُهُ بِطَعَامِهِ، فَإنْ لَمْ يُجْلِسْهُ مَعَهُ فَلْيُنَاولْهُ لُقْمَةً أَوْ لُقْمَتَيْنِ" مُتّفَقٌ عَلَيْهِ واللّفْظُ للْبُخاريِّ .

(وَعَنْ أَبي هُرَيْرَة رَضيَ اللَّهُ عَنْهُ قَالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَتى أَحَدَكُمُ) مفعول مقدم (خَادِمُهُ) فاعل (بِطَعَامِهِ) فليجلسه معه (فَإنْ لَمْ يُجْلِسْهُ مَعَهُ فَلْيُنَاولْهُ لُقْمَةً أَوْ لُقْمَتَيْنِ" مُتّفَقٌ عَلَيْهِ واللّفْظُ للْبُخاريِّ).

الخادم يطلق على الذكر والأنثى أعم من أن يكون مملوكاً أو حراً .

وظاهر الأمر الإيجاب وأنه يناوله من الطعام ما ذكر مخيراً .

وفيه بيان أن الحديث الذي فيه الأمر بأن يطعمه مما يطعم ليس المراد به مؤاكلته ولا أن يشبعه من عين ما يأكل بل يشركه فيه بأدنى شيء من لقمة أو لقمتين .

قال ابن المنذر عن جميع أهل العلم: إن الواجب إطعام الخادم من غالب القوت الذي يأكل منه مثله في تلك البلدة وكذا الإدام والكسوة وأن للسيد أن يستأثر بالنفيس من ذلك وإن كان الأفضل المشاركة .

وتمام الحديث: "فإنه وَلِيَ حَرَّهُ وَعِلاجَهُ" فدل على أن ذلك يتعلق بالخادم الذي له عناية في تحصيل الطعام فيندرج في ذلك الحامل للطعام لوجود المعنى فيه وهو تعلق نفسه به .

وَعَنِ ابنِ عُمَر عَنِ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "عُذِّبَتِ امْرَأَةٌ في هِرَّةٍ سَجَنَتْهَا حَتى مَاتَتْ فَدَخَلَتْ النّار فِيهَا: لا هِيَ أَطْعَمَتْهَا وَسَقَتْهَا إذْ هيَ حَبَسَتْهَا، وَلا هِيَ تَرَكَتْهَا تَأَكُلُ مِنْ خَشَاشِ الأرْضِ" مُتّفَقٌ عَلَيْهِ .

(وعن ابن عمر رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "عذبت امرأة) قال المصنف: لم أقف على اسمها وفي رواية: أنها حميرية وفي رواية: من بني اسرائيل (في هرة) هي أنثى السنور والهر الذكر (سجنتها حتى ماتت فدخلت النار فيها لا هي أطعمتها وسقتها إذ هي حبستها ولا هي تركتها تأكل من خشاش الأرض") بفتح الخاء المعجمة ويجوز ضمها وكسرها وشينين معجمتين بينهما ألف والمراد هوام الأرض (متفق عليه).

والحديث دليل على تحريم قتل الهّرة لأنه لا عذاب إلا على فعل محرّم ويحتمل أن المرأة كافرة فعذبت بكفرها وزيدت عذاباً بسبب ذلك .

وقال النووي: أنها كانت مسلمة إنما دخلت النار بهذه المعصية .

وقال أبو نعيم في تاريخ أصبهان: كانت كافرة، ورواه البيهقي في البعث والنشور عن عائشة فاستحقت العذاب بكفرها وظلمها .

وقال الدميري في شرح المنهاج: إن الأصح أن الهرة يجوز قتلها حال عدوها دون هذه الحال.

وجوّز القاضي قتلها في حال سكونها إلحاقاً لها بالخمس الفواسق .

وفي الحديث دليل على جواز اتخاذ الهرة وربطها إذا لم يهمل إطعامها .

قلت: ويدل على أنه لا يجب إطعام الهرة بل الواجب تخليتها تبطش بنفسها


001-باب الجنايات

باب الجنايات

هي جمع جناية مصدر من جنى الذنب يجنيه جناية أي جرّه إليه وجمعت وإن كانت مصدراً لاختلاف أنواعها فإنها قد تكون في النفس وفي الأطراف وتكون عمداً وخطأ .

عَنِ ابنِ مَسْعُودٍ رَضي الله تَعَالَى عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يَحِلُّ دَمُ امْرِىءٍ مُسْلمٍ يَشْهَدُ أَنْ لا إلَه إلا اللَّهُ وَأَني رَسُولُ اللَّهِ إلاَّ بِإحْدَى ثَلاثٍ: الثَّيِّبِ الزَّاني، وَالنّفْسِ بِالنّفْسِ، والتّاركِ لِدِينِهِ المُفَارقِ للْجَمَاعَةِ" مُتّفَقٌ عَلَيْهِ .

(عن ابن مسعود رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: لا يَحِلُّ دَمُ امْرِىءٍ مُسْلِمٍ يَشْهَدُ أنْ لا إلهَ إلا اللَّهُ وأنِّي رَسُولُ اللَّهِ) هو تفسير لقوله مسلم (إلا بِإِحْدَى ثَلاثٍ: الثّيْبِ الزَّاني) أي المحصن بالرجم (والنّفْسِ بالنّفْسِ، والتّاركِ لِدِينِهِ) أي المرتد عنه (الْمُفارقِ للْجَمَاعَةِ" متفق عليه)

فيه دليل على أنه لا يباح دم المسلم إلا بإتيانه بإحدى الثلاث والمراد من النفس بالنفس القصاص بشرطه وسيأتي .

والتارك لدينه يعم كل مرتد عن الإسلام بأي ردّة كانت فيقتل إن لم يرجع إلى الإسلام.

وقوله: المفارق للجماعة يتناول كل خارج عن الجماعة ببدعة أو بغي أو غيرهما كالخوارج إذا قاتلوا وأفسدوا .

وقد أورد على الحصر أنه يجوز قتل الصائل وليس من الثلاثة. وأجيب بأنه داخل تحت قوله: "المفارق للجماعة" أو أن المراد من هؤلاء من يجوز قتلهم قصداً والصائل لا يقتل قصداً بل دفعاً .

وفيه دليل على أنه لا يقتل الكافر الأصلي لطلب إيمانه بل لدفع شره وقد بسطنا القول في ذلك في حواشي ضوء النهار .

وقد يقال إن الكافر الأصلي داخل تحت التارك لدينه لأنه ترك فطرته التي فطر عليها كما عرف في محله.

وَعَنْ عائِشَةَ عَنْ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "لا يَحِلُّ قَتْلُ مُسْلمٍ إلا بإحْدَى ثَلاثِ خِصَالٍ: "زَانٍ مُحَصَنٍ فَيُرْجَمُ، وَرَجُلٍ يَقْتُلُ مُسْلِماً مُتَعَمِّداً فَيُقْتَلُ، وَرَجُلٍ يَخْرُجُ مِنَ الإسْلامِ فَيُحَاربُ اللَّهَوَرَسُولَهُ فَيُقْتَلُ أَوْ يُصْلَبُ أَوْ يُنْفَى مِنَ الأرْضِ" رَوَاهُ أَبُو دَاودَ وَالنّسَائيُّ وَصَحّحَهُ الْحَاكِمُ .

(وَعَنْ عائِشَةَ رضي الله عنها عَنْ رَسُولِ الله صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "لا يَحِلُّ قَتْلُ مُسْلمٍ إلا بإحْدَى ثَلاثِ خِصَالٍ) بينها بقوله: (زَانٍ مُحَصَنٍ) يأتي تفسيره (فَيُرْجَمُ، وَرَجُلٍ يَقْتُلُ مُسْلِماً مُتَعَمِّداً) قيد ما أطلق في الحديث الأول (فَيُقْتَلُ، وَرَجُلٍ يَخْرُجُ مِنَ الإسْلامِ فَيُحَاربُ اللَّهَ وَرَسُولَهُ فَيُقْتَلُ أَوْ يُصْلَبُ أَوْ يُنْفَى مِنَ الأرْضِ" رَوَاهُ أَبُو دَاودَ وَالنّسَائيُّ وَصَحّحَهُ الْحَاكِمُ).

الحديث أفاد ما أفاده الحديث الأول الذي قبله .

وقوله: فيحارب الله ورسوله بعد قوله: يخرج من الإسلام بيان لحكم خاص لخارج عن الإسلام خاص وهو المحارب وله حكم خاص هو ما ذكر من القتل أو الصلب أو النفي فهو أخص من الذي أفاده الحديث الذي قبله .

والنفي الحبس عند أبي حنيفة وعند الشافعي النفي من بلد إلى بلد لا يزال يطلب وهو هارب فزع وقيل: ينفي من بلده فقط .

وظاهر الحديث والآية أيضاً أن الإمام مخير بين هذه العقوبات في كل محارب مسلماً كان أو كافراً.

وَعَنْ عَبْدِ اللَّهِ بنِ مَسْعُودٍ قَالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَوَّلُ مَا يُقضَى بَيْنَ النّاسِ يَوْمَ الْقِيَامةِ في الدِّماءِ" مُتّفَقٌ عَلَيْهِ .

(وَعَنْ عَبْدِ اللَّهِ بنِ مَسْعُودٍ رَضِيَ اللّهُ عَنْهُ قَالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "أَوَّلُ مَا يُقضَى بَيْنَ النّاسِ يَوْمَ الْقِيَامةِ في الدِّماءِ" مُتّفَقٌ عَلَيْهِ).

فيه دليل على عظم شأن دم الإنسان فإنه لا يقدم في القضاء إلا الأهم .

ولكنه يعارضه حديث: "أول ما يحاسب العبد عليه صلاته" أخرجه أصحاب السنن من حديث أبي هريرة.

ويجاب بأن حديث الدماء فيما يتعلق بحقوق المخلوق وحديث الصلاة فيما يتعلق بعبادة الخالق وبأن ذلك في أولية القضاء والآخر في أولية الحساب .

كما يدل له ما أخرجه النسائي من حديث ابن مسعود بلفظ: "أول ما يحاسب عليه العبد صلاته وأول ما يقضى بين الناس في الدماء" وقد أخرج البخاري من حديث علي رضي الله عنه وغيره: "أنه رضي الله عنه أول من يجثو بين يدي الرحمن للخصومة يوم القيامة في قتلى بدر ــــ الحديث".

فبين فيه أول قضية يقضي فيها وقد بين الاختصام حديث أبي هريرة: "أول ما يقضى بين الناس في الدماء، ويأتي كل قتيل قد حمل رأسه يقول: يا رب سل هذا فيم قتلني ــــ الحديث".

وفي حديث ابن عباس يرفعه: "يأتي المقتول معلقاً رأسه بإحدى يديه مُلَبِّباً قاتله بيده الأخرى تشحط أوداجه دماً حتى يقفا بين يدي الله تعالى" وهذا في القضاء في الدماء.

وفي القضاء بالأموال ما أخرجه ابن ماجه من حديث ابن عمر يرفعه: "من مات وعليه دينار أو درهم قضى من حسناته

وفي معناه عدة أحاديث وأنها إذا فنيت حسناته قبل أن يقضي ما عليه طرح عليه من سيئات خصمه وألقي في النار .

وقد استشكل ذلك بأنه كيف يعطى الثواب وهو لا يتناهى في مقابلة العقاب وهو يتناهى؟ يعني على القول بخروج الموحدين من النار .

وأجاب البيهقي: بأنه يعطى من حسناته ما يوازي عقوبة سيئاته من غير المضاعفة التي يضاعف الله تعالى بها الحسنات لأن ذلك من محض الفضل الذي يخص الله تعالى به من يشاء من عباده وهذا فيمن مات غير ناو لقضاء دينه. وأما من مات وهو ينوي القضاء فإن الله يقضي عنه كما قدمناه في شرح الحديث الثالث من أبواب السلم .

وَعَنْ سَمُرَةَ رَضيَ اللَّهُ تَعَالَى عَنْهُ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قَتَلَ عَبْدَهُ قَتَلْنَاهُ، وَمَنْ جَدَع عَبْدَهُ جَدَعْنَاهُ" رَوَاهُ أَحْمَدُ والأَرْبَعَةُ وَحَسّنَهُ التِّرْمِذِيُّ وَهُوَ من رواية الحَسَنِ الْبَصْريِّ عَنْ سَمُرَةَ وَقَدْ اخْتُلِفَ في سَمَاعِهِ مِنْهُ، وَفي روَايةِ أبي دَاودَ والنّسَائيِّ بزيَادَةِ: "وَمَنْ خَصى عَبْدَهُ خَصَيْنَاهُ" وَصَحّحَ الْحَاكِمُ هَذِهِ الزَّيَادَةَ.

( وعن سمرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قَتَلَ عَبْدَهُ قَتَلْناه. ومَنْ جَدَعَ) بالجيم والدال المهملة (عَبْدَهُ جَدَعْنَاهُ" رواه أحمد والأربعة وحسنه الترمذي وهو من رواية الحسن البصري عن سمرة وقد اختلف في سماعه منه) على ثلاثة أقوال. قال ابن معين: لم يسمع الحسن منه شيئاً وإنما هو كتاب وقيل: سمع منه حديث العقيقة وأثبت ابن المديني سماع الحسن من سمرة (وفي رواية أبي داود والنسائي بزيادة: ومن خصى عبده خصيناه وصحح الحاكم هذه الزيادة).

والحديث دليل على أن السيد يقاد بعبده في النفس والأطراف إذ الجدع: قطع الأنف أو الأذن أو اليد أو الشفة كما في القاموس .

ويقاس عليه إذا كان القاتل غير السيد بطريق الأولى والمسألة فيها خلاف .

ذهب النخعي وغيره إلى أنه يقتل الحر بالعبد مطلقاً عملاً بحديث سمرة وأيده عموم قوله تعالى: {النفس بالنفس}.

وذهب أبو حنيفة إلى أنه يقتل به إلا إذا كان سيده عملاً بعموم الآية وكأنه يخص السيد بحديث: "لا يقاد مملوك من مالكه ولا ولد من والده" أخرجه البيهقي.

إلا أنه من رواية عمر بن عيسى يذكر عن البخاري أنه منكر الحديث .

وأخرج البيهقي أيضاً من حديث ابن عمرو في قصة زنباع لما جب عبده وجدع أنفه أنه صلى الله عليه وآله وسلم قال: "من مثل بعبده وحرق بالنار فهو حر وهو مولى الله ورسوله" فأعتقه صلى الله عليه وآله وسلم ولم يقتص من سيده إلا أن فيه[تض] المثنى بن الصباح[/تض] ضعيف .

ورواه عن الحجاج بن أرطاة من طريق آخر ولا يحتج به .

وفي الباب أحاديث لا تقوم بها حجة وذهبت الهادوية و الشافعي ومالك وأحمد إلى أنه لا يقاد الحر بالعبد مطلقاً مستدلين بما يفيده قوله تعالى: {الحر بالحر} فإن تعريف المبتدأ يفيد الحصر وأنه لا يقتل الحرّ بغير الحرّ .

ولأنه تعالى قال في صدر الآية: {كُتب عليكم القصاص} وهو المساواة {الحر بالحر} تفسير وتفصيل لها وقوله تعالى في آية المائدة: {النفس بالنفس} مطلق وهذه الآية مقيدة مبينة وهذه صريحة لهذه الأمة وتلك سيقت في أهل الكتاب .

وشريعتهم وإن كانت شريعة لنا لكنه وقع في شريعتنا التفسير بالزيادة والنقصان كثيراً فيقرب أن هذا التقييد من ذلك وفيه مناسبة إذ فيه تخفيف ورحمة .

وشريعة هذه الأمة أخف من شرائع من قبلها فإنه وضع عنهم فيها الآصار التي كانت على من قبلهم.

والقول بأن آية المائدة نسخت آية البقرة لتأخرها مردود بأنه لا تنافي بين الآيتين إذ لا تعارض بين عام وخاص ومطلق ومقيد حتى يصار إلى النسخ ولأن آية المائدة متقدمة حكماً فإنها حكاية لما حكم الله تعالى به في التوراة وهي متقدمة نزولاً على القرآن.

وأخرج ابن أبي شيبة من حديث عمرو بن شعيب عن أبيه عن جده: "أن أبا بكر وعمر كانا لا يقتلان الحر بالعبد

وأخرج البيهقي من حديث علي رضي الله عنه: "من السنّة أن لا يقتل حرّ بعبد" وفي إسناده[تض] جابر الجعفي[/تض] ومثله عن[تض] ابن عباس [/تض]وفيه ضعف وأما حديث سمرة فهو ضعيف أو منسوخ بما سردناه من الأحاديث .

هذا وأما قتل العبد بالحرّ فإجماع وإذا تقرّر أن الحر لا يقتل بالعبد فيلزم من قتله قيمته على خلاف فيها معروف ولو بلغت ما بلغت وإن جاوزت دية الحر وقد بيناه في حواشي ضوء النهار.

وأما إذا قتل السيد عبده ففيه حديث عمرو بن شعيب عن أبيه عن جده: "أن رجلاً قتل عبده صبراً متعمداً فجلده النبي صَلّى الله عَلَيْهِ وَسَلّم مائة جلدة ونفاه سنة ومحا سهمه من المسلمين ولم يقده به وأمره أن يعتق رقبة.

وَعَنْ عُمَرَ بْنِ الْخَطّابِ رضي اللَّهُ عَنْهُ قَالَ: سَمِعْت رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "لا يُقَادُ الْوَالدُ بالولد" رَواهُ أَحْمَدُ وَالتِّرْمِذيُّ وابنُ مَاجَهْ وَصحّحَهُ ابْنُ الْجَارُودِ وَالْبَيْهَقِيُّ وَقَالَ التِّرْمِذِيُّ: إنّهُ مُضْطربٌ .

وَعَنْ عُمَرَ بْنِ الْخَطّابِ رضي اللَّهُ عَنْهُ قَالَ: سَمِعْت رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "لا يُقَادُ الْوَالدُ بالولد" رَواهُ أَحْمَدُ وَالتِّرْمِذيُّ وابنُ مَاجَهْ وَصحّحَهُ ابْنُ الْجَارُودِ وَالْبَيْهَقِيُّ وَقَالَ التِّرْمِذِيُّ: إنّهُ مُضْطربٌ)

قال الترمذي: وروي عن عمرو بن شعيب مرسلاً وهذا حديث فيه اضطراب والعمل عليه عند أهل العلم انتهى، وفي إسناده عنده الحجاج بن أرطأة .

وجه الاضطراب أنه اختلف على عمرو بن شعيب عن أبيه عن جده فقيل: عن عمر وهي رواية الكتاب وقيل: عن سراقة وقيل: بلا واسطة وفيها[تض] المثنى بن الصباح[/تض] وهو ضعيف.

قال الشافعي: طرق هذا الحديث كلها منقطعة، وقال عبد الحق: هذه الأحاديث كلها معلولة لا يصح فيها شيء .

والحديث دليل على أنه لا يقتل الوالد بالولد .

قال الشافعي: حفظت عن عدد من أهل العلم لقيتهم أن لا يقتل الوالد بالولد. وبذلك أقول. وإلى هذا ذهب الجماهير من الصحابة وغيرهم كالهادوية والحنفية والشافعية وأحمد وإسحاق مطلقاً للحديث .

قالوا: لأن الأب سبب لوجود الولد فلا يكون الولد سبباً لإعدامه وذهب البتي إلى أنه يقاد الوالد بالولد مطلقاً لعموم قوله تعالى: {النفس بالنفس} وأجيب بأنه مخصص بالخبر، وكأنه لم يصح عنده .

وذهب مالك إلى أنه يقاد بالولد إذا أضجعه وذبحه قال: لأن ذلك عمد حقيقة لا يحتمل غيره فإن الظاهر في مثل استعمال الجارح في المقتل هو قصد العمد والعمدية أمر خفي لا يحكم بإثباتها إلا بما يظهر من قرائن الأحوال. وأما إذا كان على غير هذه الصفة فيما يحتمل عدم إزهاق الروح بل قصد التأديب من الأب وإن كان في حق غيره يحكم فيه بالعمد. وإنما فرق بين الأب وغيره لما للأب من الشفقة على ولده وغلبة قصد التأديب عند فعله ما يغضب الأب فيحمل على عدم قصد القتل وهذا رأي منه وإن ثبت النص لم يقاومه شيء.

وقد قضى به عمر في قصة المدلجي وألزم الأب الدية ولم يعطه شيئاً وقال: ليس لقاتل شيء. فلا يرث من الدية إجماعاً ولا من غيرها عند الجمهور. والجدّ والأم كالأب عندهم في سقوط القود.

وَعَنْ أَبي جُحَيْفَةَ قالَ: قُلْتُ لِعَليَ: هَلْ عِنْدَكُمْ شيءٌ مِنَ الْوَحْي غَيْرَ الْقُرْآنِ؟ قَالَ: لا، والّذِي فَلَقَ الحَبّةَ وَبَرَأَ النّسَمَةَ، إلا فَهْماً يُعْطِيهِ اللَّهُ تَعَالَى رَجُلاً في الْقُرآنِ وَمَا في هَذِهِ الصَّحِيفةِ، قُلْتُ: وَمَا في هذِهِ الصَّحِيفَةِ؟ قَالَ: الْعَقْلُ وَفِكاكُ الأسِير، وَأَنْ لا يُقْتَلَ مُسْلِمٌ بِكافِرٍ" رَوَاهُ الْبُخاريُّ، وَأَخْرَجَهُ أَحْمَدُ وَأَبُو دَاوُدَ والنّسَائي مِنْ وَجْهٍ آخَرَ عَنْ عَليٍ رَضِيَ اللَّهُ تَعَالَى عَنْه وَقَالَ فِيهِ: "المؤمِنُونَ تَتَكافأُ دِمَاؤُهُمْ، وَيَسْعَى بِذِمّتِهِمْ أَدْناهُمْ، وَهُمْ يَدٌ عَلى مَنْ سِوَاهُمْ، وَلا يُقْتَلُ مُؤمِنٌ بِكافِرٍ ولا ذُو عَهْدٍ في عَهْدِهِ" وَصَحّحَهُ الحاكِمُ.

(وعن أبي جحيفة قال: قال لعليّ رضي الله عنه: هل عندكم شيء من الوَحْيِ غٍيْرُ القرآنِ؟ قال: لا، والذي فلق الحبة وبرأ النسمة إلا فهمٌ) استثناء من لفظ شيء مرفوع على البدلية (يعطيه الله رجلاً في القرآن وما في هذه الصحيفة) أي الورقة المكتوبة: (قلت: وما في هذه الصحيفة؟ قال: "الْعَقْلُ) أي الدية سميت عقلا لأنهم كانوا يعقلون الإبل التي هي دية بفناء دار المقتول (وفِكاك) بكسر الفاء وفتحها (الأسِير وأنْ لا يُقْتَلَ مُسْلِمٌ بِكَافِر" رواه البخاري وأخرجه أحمد وأبو داود والنسائي من وجه آخر عن عليّ رضي الله عنه وقال فيه: "المْؤُمِنُونَ تَتَكافأُ دِمَاؤُهُمْ) أي تتساوى في الدية والقصاص (ويَسْعَى بِذِمّتِهمْ أَدْنَاهُمْ وَهُمْ يَدٌ عَلى مَنْ سِوَاهُمْ ولا يُقْتَلُ مُؤمِنٌ بِكافِر ولا ذُو عَهْدٍ في عَهْدِهِ" وصححه الحاكم).

قال المصنف: إنما سأل أبو جحيفة عليّاً رضي الله عنه عن ذلك لأن جماعة من الشيعة كانوا يزعمون أن لأهل البيت عليهم السلام لا سيّما علي رضي الله عنه اختصاصاً بشيء من الوحي لم يطلع عليه غيره وقد سأل علياً رضي الله عنه عن هذه المسألة غير أبي جحيفة أيضاً.

ثم الظاهر أن المسؤول عنه هو ما يتعلق بالأحكام الشرعية من الوحي الشامل لكتاب الله المعجز وسنة النبي صَلّى الله عَلَيْهِ وَسَلّم فإن الله تعالى سماها وحياً إذ فسّر قوله تعالى: {وما ينطق عن الهوى} بما هو أعمّ من القرآن .

ويدل عليه قوله: "وما في هذه الصحيفة؟" فلا يلزم منه نفي ما نسب إلى عليّ رضي الله عنه من الجفر وغيره وقد يقال: إن هذا داخل تحت قوله: "إلا فهم يعطيه الله تعالى رجلاً في القرآن

فإنه كما نسب إلى كثير ممن فتح الله عليه بأنواع العلوم ونوّر بصيرته أنه يستنبط ذلك من القرآن.

والحديث قد اشتمل على مسائل:

الأولى: العقل وهو الدية ويأتي تحقيقها .

والثانية: فكاك الأسير، أي حكم تخليص الأسير من يد العدو، وقد ورد الترغيب في ذلك.

والثالثة: عدم قتل المسلم بالكافر قوداً وإلى هذا ذهب الجماهير وأنه لا يقتل ذو عهد في عهده، فذو العهد الرجل من أهل دار الحرب يدخل علينا بأمان فإن قتله محرّم على المسلم حتى يرجع إلى مأمنه .

فلو قتله مسلم فقالت الحنفية: يقتل المسلم بالذمي إذا قتله بغير استحقاق ولا يقتل بالمستأمن.

واحتجوا بقوله في الحديث: "ولا ذو عهد في عهده" فإنه معطوف على قوله: مؤمن فلا بد من تقييد في الثاني كما في الطرف الأول فيقدر: ولا ذو عهد في عهده بكافر ولا بد من تقييد الكافر في المعطوف بلفظ الحربي لأن الذمي يقتل بالذمي ويقتل بالمسلم.

وإذا كان التقييد لا بد منه في المعطوف وهو مطابق للمعطوف عليه فلا بد من تقدير مثل ذلك في المعطوف عليه .

فيكون التقدير: ولا يقتل مؤمن بكافر حربي ومفهوم حربي أنه يقتل بالذمي بدليل مفهوم المخالفة وإن كانت الحنفية لا تعمل بالمفهوم فهم يقولون إنّ الحديث يدل على أنه لا يقتل بالحربي صريحاً .

وأمّا قتله بالذمي فبعموم قوله تعالى: {النفس بالنفس} ولما أخرجه البيهقي من: أنه صلى الله عليه وآله وسلم قتل مسلماً بمعاهد وقال: "أنا أكرم من وفى بذمّته" وهو حديث مرسل من حديث عبد الرحمن بن البيلماني وقد روي مرفوعاً.

قال البيهقي: وهو خطأ، وقال الدارقطني: ابن البيلماني ضعيف لا تقوم به حجة إذا وصل الحديث فكيف بما يرسله؟ .

وقال أبو عبيد القاسم بن سلام: هذا الحديث ليس بمسند ولا يجعل مثله إماماً تسفك به دماء المسلمين.

وذكر الشافعي في الأم: إن حديث ابن البيلماني كان في قصة المستأمن الذي قتله عمرو بن الضميري قال: فعلى هذا لو ثبت لكان منسوخاً لأن حديث: "لا يقتل مسلم بكافر" خطب به النبي صلى الله عليه وآله وسلم يوم الفتح كما في رواية عمرو بن شعيب وقصة عمرو بن أمية متقدمة قبلذلك بزمان .

هذا وأما ما ذكرته الحنفية من التقدير فقد أجيب عنه بأنه لا يجب التقدير لأن قوله: "ولا ذو عهد في عهده" كلام تام فلا يحتاج إلى إضمار لأن الإضمار خلاف الأصل فلا يصار إليه إلا لضرورة فيكون نهياً عن قتل المعاهد .

وقولهم: إن قتل المعاهد معلوم وإلا لم يكن للعهد فائدة فلا حاجة إلى الإخبار به.

جوابه: أنه محتاج إلى ذلك إذ لا يعرف إلا بطريق الشارع وإلا فإن ظاهر العمومات يقضي بجواز قتله ولو سلم تقدير الكافر في الثاني فلا يسلم استلزام تخصيص الأول بالحربي لأن مقتضى العطف مطلق الاشتراك لا الاشتراك من كل وجه .

ومعنى قوله: "ويسعى بذمتهم أدناهم" أنه إذا أمن المسلم حربياً كان أمانه أماناً من جميع المسلمين ولو كان ذلك المسلم امرأة كما في قصة أم هانىء ويشترط كون المؤمن مكلفاً فإنه يكون أماناً من الجميع فلا يجوز نكث ذلك وقوله: "وهم يد على من سواهم" أي هم مجتمعون على أعدائهم لا يحل لهم التخاذل بل يعين بعضهم بعضاً على جميع من عاداهم من أهل الملل كأنه جعل أيديهم يداً واحدة وفعلهم فعلاً واحداً.

وَعَنْ أَنْسٍ بنِ مَالِكٍ رَضي اللَّهُ تَعَالَى عَنْهُ: "أَنَّ جاريةً وَجِدَ رَأسُهَا قَدْ رُضَّ بَيْنَ حَجَرَيْنِ فَسَأَلُوهَا: مَنْ صَنَعَ بِكِ هذَا؟ فُلانٌ فلانٌ؟ حَتى ذَكَرُوا يَهُوديّاً فَأَوْمَأَتْ بَرأسِهَا، فَأُخِذَ الْيَهُودِيُّ فَأَقَرَّ، فَأَمَرَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ يُرَضَّ رَأسُهُ بَيْنَ حَجَريْنِ" مُتّفَقٌ عَلَيْهِ وَاللّفْظُ لمُسْلمٍ.

(وَعَنْ أَنْسٍ بنِ مَالِكٍ رَضي اللَّهُ عَنْهُ: "أَنَّ جاريةً وَجِدَ رَأسُهَا قَدْ رُضَّ بَيْنَ حَجَرَيْنِ فَسَأَلُوهَا: مَنْ صَنَعَ بِكِ هذَا؟ فُلانٌ فلانٌ؟ حَتى ذَكَرُوا يَهُوديّاً فَأَوْمَأَتْ بَرأسِهَا، فَأُخِذَ الْيَهُودِيُّ فَأَقَرَّ، فَأَمَرَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ يُرَضَّ رَأسُهُ بَيْنَ حَجَريْنِ" مُتّفَقٌ عَلَيْهِ وَاللّفْظُ لمُسْلمٍ).

الحديث دليل على أنه يجب القصاص بالمثل كالمحدّد وأنه يقتل الرجل بالمرأة وأنه يقتل بما قتل به فهذه ثلاث مسائل:

الأولى: وجوب القصاص بالمثقل وإليه ذهب الهادوية و الشافعي ومالك ومحمد بن الحسن عملاً بهذا الحديث والمعنى المناسب ظاهر قوي وهو صيانة الدماء من الإهدار.

ولأن القتل بالمثل كالقتل بالمحدّد في إزهاق الروح .

وذهب أبو حنيفة والشعبي والنخعي إلى أنه لا قصاص في القتل بالمثل واحتجوا بما أخرجه البيهقي من حديث النعمان بن بشير مرفوعاً: "كل شيء خطأ إلا السيف ولكل خطأ أرش" وفي لفظ: "كل شيء سوى الحديدة خطأ ولكل خطأ أرش.

وأجيب بأن الحديث مداره على جابر الجعفي وقيس بن الربيعة ولا يحتج بهما فلا يقاوم حديث أنس هذا.

وجواب الحنفية عن حديث أنس بأنه حصل في الرض الجرح أو بأن اليهودي كان عادته قتل الصبيان فهو من الساعين في الأرض فساداً: تكلف .

وأما إذا كان القتل بآلة لا يقصد بمثلها القتل غالباً كالعصا والسوط واللطمة ونحو ذلك فعند الهادوية و الليث ومالك يجب فيها القود .

وقال الشافعي وأبو حنيفة وجماهير العلماء من الصحابة والتابعين ومن بعدهم: لا قصاص فيه وهو شبه العمد وفيه الدية مائة من الإبل مغلظة فيها أربعون خلفة في بطونها أولادها لما أخرجه أحمد وأهل السنن إلا الترمذي من حديث عبد الله بن عمرو أن رسول الله صلى الله عليه وآله وسلم قال: "ألا وإن في قتل الخطإ شبه العمد ما كان بالسوط والعصا مائة من الإبل فيها أربعون في بطونها أولادها.

قال ابن كثير في الإرشاد: في إسناده اختلاف كثير ليس هذا موضع بسطه .

قلت: إذا صح الحديث فقد اتضح الوجه وإلا فالأصل عدم اعتبار الآلة في إزهاق الروح بل ما أزهق الروح أوجب القصاص .

المسألة الثانية: قتل الرجل بالمرأة وفيه خلاف ذهب إلى قتله بها أكثر أهل العلم وحكى ابن المنذر الإجماع على ذلك لهذا الحديث، وعن الحسن البصري أنه لا يقتل الرجل بالأنثى وكأنه يستدل بقوله تعالى: {الأنثى بالأنثى}.

وردَّ بأنه ثبت في كتاب عمرو بن حزم الذي تلقاه الناس بالقبول أن الذكر يقتل بالأنثى فهو أقوى من مفهوم الآية:

وذهبت الهادوية إلى أن الرجل يقاد بالمرأة ويوفى ورثته نصف ديته قالوا لتفاوتهما في الدية ولأنه تعالى قال: {والجروح قصاص}.

وردَّ بأن التفاوت في الدية لا يوجب التفاوت في النفس ولذا يقتل عبد قيمته ألف بعبد قيمته عشرون وقد وقعت المساواة في القصاص لأن المراد بالمساواة في الجروح أن لا يزيد المقتص على ما وقع فيه من الجرح .

المسألة الثالثة: أن يكون القود بمثل ما قتل به وإلى هذا ذهب الجمهور وهو الذي يستفاد من قوله تعالى: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} وقوله: {فاعتدوا عليه بمثل ما اعتدى عليكم} وبما أخرجه البيهقي من حديث البراء عنه صَلّى الله عَلَيْهِ وَسَلّم: "من غرض غرضنا له ومن حرق حرقناه ومن غرق غرقناه" أي من اتخذه غرضاً للسهام.

وهذا يقيد بما إذا كان السبب الذي قتل به يجوز فعله .

وأما إذا كان لا يجوز فعله كمن قتل بالسحر فإنه لا يقتل به لأنه محرم وفيه خلاف، قال بعض الشافعية: إذا قتل باللواط أو بإيجار الخمر أنه يدس فيه خشبة ويوجر الخل وقيل يسقط اعتبار المماثلة .

وذهب الهادوية والكوفيون و أبو حنيفة وأصحابه إلى أنه لا يكون الاقتصاص إلا بالسيف واحتجوا بما أخرجه البزار و ابن عدي من حديث أبي بكرة عنه صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "لا قود إلا بالسيف" إلا أنه ضعيف قال ابن عدي: طرقه كلها ضعيفة.

واحتجوا بالنهي عن المثلة وبقوله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قتلتم فأحسنوا القتلة".

وأجيب بأنه مخصص بما ذكر .

وفي قوله: "فأقر" دليل على أنه يكفي الإقرار مرة واحدة إذ لا دليل على أنه كرر الإقرار.

وَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِي اللَّهُ عَنْهُ: أَنَّ غُلاماً لأنَاسٍ فُقَرَاءَ قَطَعَ أُذُنَ غُلامٍ لأنَاسٍ أَغْنِيَاءَ فَأَتَوْا النبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَلَمْ يَجْعَلْ لَهُمْ شَيْئاً" رَوَاهُ أَحْمَدُ والثَّلاثةُ بإسْنَادٍ صَحيحٍ .

(وَعَنْ عِمْرَانَ بْنِ حُصَيْنٍ رَضِي اللَّهُ عَنْهُ: أَنَّ غُلاماً لِأُنَاسٍ فُقَرَاءَ قَطَعَ أُذُنَ غُلامٍ لأنَاسٍ أَغْنِيَاءَ فَأَتَوْا النبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَلَمْ يَجْعَلْ لَهُمْ شَيْئاً" رَوَاهُ أَحْمَدُ والثَّلاثةُ بإسْنَادٍ صَحيحٍ)

الحديث فيه دليل على أنه لا غرامة على الفقير إلا أنه قال البيهقي: إن كان المراد بالغلام فيه المملوك فإجماع أهل العلم أن جناية العبد في رقبته .

فهو يدل والله أعلم أن جنايته كانت خطأ وأن النبي صلى الله عليه وآله وسلم إنما لم يجعل عليه شيئاً لأنه التزم أرش جنايته فأعطاه من عنده متبرعاً بذلك .

وقد حمله الخطابي على أن الجاني كان حرّاً وكانت الجناية خطأ وكانت عاقلته فقراء فلم يجعل عليهم شيئاً إما لفقرهم وإما لأنه لا يعقلون الجناية الواقعة على العبد إن كان المجني عليه مملوكاً ــــ كما قال البيهقي .

وقد يكون الجاني غلاماً حرّاً غير بالغ وكانت جنايته عمداً فلم يجعل عليه في الحال أو رآه على عاقلته فوجدهم فقراء فلم يجعله عليه لكون جنايته في حكم الخطإ ولا عليهم لكونهم فقراء والله أعلم انتهى .

وقوله: "ولم يجعل أرشها على عاقلته" هذا مذهب الشافعي أن عمد الصغير يكون في ماله ولا تحمله العاقلة وقوله: "أو رآه على عاقلته" يعني مع احتمال أنه خطأ وهذا اتفاق، ومع احتمال أنه عمد كما ذهب إليه الهادوية و أبو حنيفة ومالك.

وَعَنْ عَمْرو بْنِ شُعيْبٍ عَنْ أَبِيهِ عَنْ جَدِّه رَضي الله عَنْهُمَا أَنَّ رَجُلاً طَعَنَ رَجُلاً بِقَرْنٍ في رُكْبَتِهِ فَجَاءَ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ أَقِدْني، فَقَالَ: "حَتى تَبْرَأَ" ثمَّ جَاءَ إلَيْهِ فَقَالَ: أَقِدْني فَأَقاده ثمَّ جَاءَ إلَيْهِ فَقَالَ: يَا رَسُولَ اللَّهِ عَرَجْتُ، فَقَالَ: "قَدْ نَهَيْتكَ فَعَصَيْتَني فأَبْعَدَكَ اللَّهُ وَبَطَلَ عَرَجُكَ" ثمَّ نَهَى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أنْ يُقْتَصَّ مِنْ جُرْحٍ حَتى يَبْرَأَ صَاحِبُهُ. رَوَاهُ أَحْمَدُ والدَّارَقُطْني وَأُعِل بالإرْسالِ .

وَعَنْ عَمْرو بْنِ شُعيْبٍ عَنْ أَبِيهِ عَنْ جَدِّه أَنَّ رَجُلاً طَعَنَ رَجُلاً بِقَرْنٍ في رُكْبَتِهِ فَجَاءَ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ أَقِدْني، فَقَالَ: "حَتى تَبْرَأَ" ثمَّ جَاءَ إلَيْهِ فَقَالَ: أَقِدْني فَأَقاده ثمَّ جَاءَ إلَيْهِ فَقَالَ: يَا رَسُولَ اللَّهِ عَرَجْتُ، فَقَالَ: "قَدْ نَهَيْتكَ فَعَصَيْتَني فأَبْعَدَكَ اللَّهُ وَبَطَلَ عَرَجُكَ" ثمَّ نَهَى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أنْ يُقْتَصَّ مِنْ جُرْحٍ حَتى يَبْرَأَ صَاحِبُهُ. رَوَاهُ أَحْمَدُ والدَّارَقُطْني وَأُعِل بالإرْسالِ .

بناء على أن شعيباً لم يدرك جده وقد دفع بأنه ثبت لقاء شعيب لجده وفي معناه أحاديث تزيده قوة.

وهو دليل على أنه لا يقتص من الجراحات حتى يحصل البرء من ذلك وتؤمن السِّراية.

قال الشافعي: إن الانتظار مندوب بدليل تمكينه صلى الله عليه وآله وسلم من الاقتصاص قبل الاندمال.

وذهب الهادوية وغيرهم إلى أنه واجب وإذنه صلى الله عليه وآله وسلم بالاقتصاص كان قبل علمه صَلّى الله عَلَيْهِ وَسَلّم بما يؤول إليه من المفسدة .

وَعَنْ أَبي هُرَيْرَةَ قالَ: اقْتَتَلتْ امْرَأَتَانِ مِنْ هُذَيْلٍ فَرَمَتْ إحْداهُمَا الأخْرَى بحَجَرٍ فَقَتَلَتْهَا وَمَا في بَطْنِهَا. فاخْتَصَمُوا إلى رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَقَضى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أنَّ ديَةَ جَنِينِهَا غُرَّةٌ عَبْدٌ أَوْ وَليدَةٌ، وَقضى بِدِيَةِ الْمَرْأَةِ عَلى عَاقِلَتِهَا وَوَرَّثهَا وَلَدَهَا وَمَنْ مَعَهُمْ، فَقَالَ حمل بْنُ النّابغةِ الْهُذَليُّ: يَا رسولَ اللَّهِ كَيفَ يُغْرَمُ مَنْ لا شَربَ وَلا أَكَلَ وَلا نَطَقَ ولا اسْتَهَلَّ؟ فَمِثْلُ ذلك يُطَلُّ فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّمَا هذا مِنْ إخْوَانِ الكُهّانِ" مِنْ أَجْل سَجْعِهِ الذي سَجَعَ، مُتّفَقٌ عَلَيْهِ، وَأَخْرَجَهُ أَبُو دَاوُدَ والنسَائي مِنْ حَديثٍ ابْنِ عَبّاسٍ: "أَنَّ عُمَرَ سَأَلَ مَنْ شَهِد قَضَاءَ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم في الجَنِينِ؟ قالَ: فَقَامَ حَمَلُ بن النّابِغَةِ فَقَالَ: كُنْتُ بَيْنَ يَدي امْرَأَتَيْنِ فَضَرَبَتْ إحْداهُمَا الأخْرَى" فَذَكَرَهُ مُخْتَصَراً وَصَحّحَهُ ابْنُ حِبّانَ والحاكِمُ .

(وعن أبي هريرة رضي الله عنه قال: اقتتلت امرأتان من هذيل فرمت إحداهما الأخرى بحجر فقتلتها وما في بطنها فاختصموا إلى رسول الله صلى الله عليه وآله وسلم فقضى رسول الله صلى الله عليه وعلى آله وسلم: "أَنَّ دِيّةَ جَنينها غُرَّةٌ) بضم الغين المعجمة وتشديد الراء منون (عَبْدٌ أَوْ ولِيدَةٌ) هما بدل من غرة وأو للتقسيم لا للشك (وقضى بدية المرأة على عاقلتها وورثها ولدها من معهم).

في سنن أبي داود أن المرأة التي قضى عليها بالغرة توفيت فقضى رسول الله صَلّى الله عَلَيْهِ وَسَلّم أن ميراثها لبنيها والعقل على عصبتها، ومثله في مسلم فضمير "ورثها" يعود إلى القاتلة وقيل: يعود إلى المقتولة وذلك أن عاقلتها قالوا: إن ميراثها لنا فقال: لا فقضى بديتها لزوجها وولدها .

(فقال حمل) بفتح الحاء المهملة وفتح الميم (ابن النابغة) بالنون بعد الألف موحدة فغين معجمة وهو زوج المرأة القاتلة: (الهذلي: يا رسول الله كيف يغرم من لا شرب ولا أكل ولا نطق ولا استهل) الاستهلال رفع الصوت يريد أنه لم تعلم حياته بصوت نطق أو بكاء (فمثل ذلك يُطَلُّ) بالمثناة التحتية مضمومة وتشديد اللام على أنه مضارع مجهول من طل ومعناه يهدر ويلغى ولا يضمن .

ويروى بالموحدة وتخفيف اللام على أنه ماض من البطلان (فقال رسول الله صلى الله تعالى عليه وآله وسلم: "إنّمَا هذَا) أي هذا القائل (مِنْ إخوَانِ الْكُهّانِ" من أجل سجعه الذي سجع. متفق عليه).

وفي الحديث مسائل:

الأولى: فيه دليل على أن الجنين إذا مات بسبب الجناية وجبت فيه الغرّة مطلقاً سواء انفصل عن أمه وخرج ميتاً أو مات في بطنها. فأما إذا خرج حياً ثم مات ففيه الدية كاملة ولكنه لا بد أن يعلم أنه جنين بأن تخرج منه يد أو رجل وإلا فالأصل براءة الذمة وعدم وجوب الغرة وقد فسر الغرة في الحديث بعبد أو وليدة وهي الأمة.

قال الشعبيُّ: الغرة خمسمائة درهم، وعند أبي داود والنسائي من حديث بريدة مائة شاة وقيل خمس من الإبل إذ هي الأصل في الديّات وهذا في جنين الحرة وأما جنين الأمة فقيل: يخصص بالقياس على ديتها فكما أن الواجب قيمتها في ضمانها فيكون الواجب في جنينها الأرش منسوباً إلى القيمة .

وقياسه على جنين الحرة فإن اللازم فيه نصف عشر الدية فيكون اللازم فيه نصف عشر قيمتها.

الثانية: قوله: "وقضى بدية المرأة على عاقلتها" يدل على أنه يجب القصاص في مثل هذا وهو من أدلة من يثبت شبه العمد وهو الحق، فإن ذلك القتل كان بحجر صغير أو عود صغير لا يقصد به القتل بحسب الأغلب فتجب فيه الدية على العاقلة ولا قصاص فيه.

والحنفية تجعله من أدلة عدم وجوب القصاص بالمثقل .

الثالثة: في قوله: على عاقلتها دليل على أنها تجب الدية على العاقلة، والعاقلة هم العصبة وقد فسرت بمن عدا الولد وذوي الأرحام كما أخرجه البيهقي من حديث أسامة بن عمير فقال أبوها:

إنما يعقلها بنوها فاختصموا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "الدية على العصبة وفي الجنين غزة" ولهذا بوب البخاري: "باب جنين المرأة وأن العقل على الوالد وعصبة الوالد لا على الولد.

قال الشافعي: لا أعلم خلافاً في أن العاقلة العصبة وهم القرابة من قبل الأب وفسر بالأقرب فالأقرب من عصبة الذكر الحر المكلف وفي ذلك خلاف يأتي في القسامة.

وظاهر الحديث وجوب الدية على العاقلة وبه قال الجمهور .

وخالف جماعة في وجوبها عليهم فقالوا: لا يعقل أحد عن أحد مستدلين بما عند أحمد وأبي داود والنسائي والحاكم: "أن رجلاً أتى إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال له النبي صَلّى الله عَلَيْهِ وَسَلّم: من هذا؟ قال: ابني فقال له النبي صلى الله عليه وآله وسلم: إنه لا يجني عليك ولا تجني عليه" وعند أحمد وأبي داود والترمذي من حديث عمرو بن الأحوص أنه صلى الله عليه وآله وسلم قال: "لا يجني جان إلا على نفسه ولا يجني جان على ولده.

وجمع بينهما وبين وجوب الدية على العاقلة بأن المراد به الجزاء الأخروي أي لا يجني عليه جناية يعاقب بها في الآخرة وعلى القول بأن الوالد والولد ليسا من العاقلة كما قاله الخطابي فلا يتم به الاستدلال .

الرابعة: قوله صَلّى الله عَلَيْهِ وَسَلّم: "إنما هو من إخوان الكهان من أجل سجعه الذي سجع" يظهر أن قوله من أجل سجعه مدرج فهمه الراوي ففيه دليل على كراهة السجع قال العلماء: إنما كرهه من هذا الشخص لوجهين أحدهما: أنه عارض به حكم الشرع ورام إبطاله .

الثاني: أنه تكلفه في مخاطبته وهذان الوجهان من السجع مذمومان .

وأما السجع الذي ورد منه صلى الله عليه وآله وسلم في بعض الأوقات وهو كثير في الحديث فليس من هذا لأنه لا يعارض حكم الشرع ولا يتكلفه فلا نهي عنه .

(وأخرجه أبو داود والنسائي من حديث ابن عباس رضي الله عنه أن عمر سأل: من شهد قضاء رسول الله صَلّى الله عَلَيْهِ وَسَلّم في الجنين؟ قال: فقام حمل بن النابغة) المذكور في الحديث الذي قبله: (فقال: كنت بين يَدَيْ امرأتين فضربت إحداهما الأخرى فذكره مختصراً وصححه ابن حبان والحاكم)

وأخرجه أبو داود بلفظ: "أن عمر سأل الناس عن إملاص المرأة فقال المغيرة: شهدت رسول الله صلى الله عليه وآله وسلم قضى فيها بغرة عبد أو أمة فقال: ائتني بمن يشهد معك قال: فأتاه محمد بن مسلمة فشهد له

ثم قال أبو داود: قال أبو عبيد: إملاص المرأة إنما سُمِّيَ إملاصاً لأن المرأة تزلقه قبل وقت الولادة وكذلك كل ما زلق من اليد وغيرها فقد ملص انتهى .

ولا بد من أن يعلم أن الجنين قد تخلق وجرى فيه الروح ليتصف بأنه قتلته الجناية، والشافعية فسروه بما ظهر فيه صورة الآدمي من يد وأصبع وغيرهما. فإن لم تظهر فيه الصورة ويشهد أهل الخبرة بأن ذلك أصل الآدمي فحكمه كذلك إذا كانت الصورة خفية.

وإن شك أهل الخبرة لم يجب فيه شيء اتفاقاً. وفيه دليل على أن في الجنين غرة ذكراً كان أو أُنثى لإطلاق الحديث .

وَعَنْ أَنَسٍ أَنَّ الرُّبَيِّعَ بِنْتَ النّضر ــــ عَمّتَهُ ــــ كَسَرَتْ ثَنِيّةَ جَاريَةٍ فَطَلَبوا إلَيْهَا الْعَفْوَ فأَبَوْا فَعَرَضوا الأرْشَ فَأَبَوْا، فَأَتَوْا رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم فَأَبَوْا إلا الْقِصَاصَ، فَأَمَرَ رَسُولُاللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بالْقِصاص، فَقَالَ أَنَسُ بْنُ النّضر: يَا رَسُولَ اللَّهِ أَتُكْسَرُ ثَنِيّةُ الرُّبَيِّعِ؟ لا، والّذِي بَعَثَكَ بالحَقِّ لا تُكْسَرُ ثَنِيّتُهَا، فَقَالَ رسول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "يَا أَنَسُ كِتَابُ اللَّهِ الْقِصَاصُ" فَرَضِي الْقَوْمُ فَعَفَوْا، فَقَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ مِنْ عِبَادِ اللَّهِ مَنْ لَوْ أَقْسَمَ عَلى اللَّهِ لأَبَرَّهُ" متّفَقٌ عَلَيْهِ واللّفْظُ للْبُخَاريِّ.

(وعن أنس رضي الله عنه أن الرُّبَيِّعَ) بضم الراء والباء الموحدة المفتوحة فمثناة تحتية مشدّدة مكسورة أخت أنس (بِنْتَ النّضِر عَمْتَهُ) أي عمة أنس بن مالك وهي غير الربيع بنت معوّذ ووقع في سنن البيهقي بنت معوذ قال المصنف: إنه غلط (كسرت ثنية جارية) أي شابة من الأنصار كما في رواية (فطلبوا) أي قرابة الربيع (إليها) أي إلى الجارية (العفو فأبوا فعرضوا الأرش فأبوا فأتوا رسول الله صلى الله عليه وآله وسلم فأبوا إلا القصاص فأمر رسول الله صلى الله عليه وآله وسلم بالقصاص فقال أنس بن النضر: يا رسول الله أتَكسرُ ثَنِيّةُ الربيع؟ لا؛ والذي بعثك بالحق لا تكسر ثَنِيّتُها فقال رسول الله صلى الله عليه وآله وسلم: "يّا أَنَسُ كِتَابُ اللَّهِ الْقِصَاصُ" فرضي القوم فعفوا فقال رسول الله صلى الله عليه وآله وسلم: "إنَّ مِنْ عِبَادِ اللَّهِ مَنْ لَوْ أَقْسَمَ عَلى اللَّهِ لأبَرَّهُ" متفقٌ عليه واللفظ للبخاري)

فيه مسائل:

الأولى: أن فيه دليلا على وجوب الاقتصاص في السن بأن كانت بكمالها فهو مأخوذ من قوله تعالى: {والسن بالسن} وقد ثبت على قلع السن بالسن في العمد وأما كسر السن فقد دل هذا الحديث على القصاص فيه أيضاً .

قال العلماء: وذلك إذا عرفت المماثلة وأمكن ذلك من دون سراية إلى غير الواجب قال أبو داود: قلت لأحمد ــــ يريد أحمد بن حنبل ــــ: كيف في السن؟ قال تبرد أي يبرد من سن الجاني بقدر ما كسر من سن المجنيِّ عليه وقال بعضهم: إن الحديث محمول على القلع وأنه أراد بقوله كسرت: قلعت وهو بعيد .

وأما العظم غير السن فقد قام الإجماع على أنه لا قصاص في العظم الذي يخاف منه ذهاب النفس إذا لم تتأت فيه المماثلة بأن لا يوقف على قدر الذاهب .

وقال الليث والشافعي والحنفية: لا قصاص في العظم غير السن لأن دون العظم حائلاً من جلد ولحم وعصب فيتعذر معه المماثلة فلو أمكنت لحكمنا بالقصاص ولكن لا نصل إلى العظم حتى ننال ما دونه مما لا يعرف قدره .

الثانية: قوله: "أتكسر ثنية الربيع" ظاهر الاستفهام الإنكار وقد تُؤُوِّلَ بأنه لم يرد به الحكم والمعارضة وإنما أراد به أن يؤكد للنبي صَلّى الله عَلَيْهِ وَسَلّم طلب الشفاعة منهم وأكد طلبه من النبي صَلّى الله عَلَيْهِ وَسَلّم بالقسم.

وقيل: بل قاله قبل أن يعلم أن القصاص حتم وظن أنه يخير بينه وبين الدية أو العفو.

ويرشد إليه قوله في جوابه: "يا أنس كتاب الله القصاص" وقيل: إنه لم يرد الإنكار بل قاله توقعاً ورجاء من فضل الله أن يلهم الخصوم الرضا حتى يعفوا أو يقبلوا الأرش وقد وقع الأمر على ما أراد .

وفي إلهامهم العفو وفي تقريره صَلّى الله عَلَيْهِ وَسَلّم على الحلف دليل على أنه يجوز الحلف فيما يظن وقوعه .

الثالثة: قوله صَلّى الله عَلَيْهِ وَسَلّم: "كتاب الله القصاص" المشهور الرفع على أنه مبتدأ وخبر. ويجوز النصب في الأول على المصدر وفعله محذوف أي كتب كتاب الله وفي الثاني على أنه مفعول للكتاب أو للفعل المقدر ويحتمل وجوهاً أخر.

قيل أراد بالكتاب الحكم أي حكم الله القصاص وقيل: أشار إلى قوله تعالى: {والجروح قصاص} أو إلى {فعاقبوا بمثل ما عوقبتم به} أو إلى {والسن بالسن}.

وفي قوله صَلّى الله عَلَيْهِ وَسَلّم: "إن من عباد الله من لو أقسم ــــ إلى آخره" تعجب منه صَلّى الله عَلَيْهِ وَسَلّم بوقوع مثل هذا من حلف أنس على نفي فعل الغير وإصرار الغير على إيقاع ذلك الفعل .

وكأن قضية العادة في ذلك أن يحنث في يمينه فألهم الله تعالى الغير العفو فبرّ قسم أنس، وأن هذا الاتفاق وقع إكراماً من الله تعالى لأنس ليبرّ في يمينه وأنه من جملة عباد الله الذين يعطيهم الله تعالى أربهم ويجيب دعاءهم وفيه جواز الثناء على من وقع له مثل ذلك عند أمن الفتنة عليه .

وَعَنْ ابنِ عَبّاسٍ رضيَ الله عَنْهُمَا قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قُتِلَ في عِمِّيّا أَوْ رِمِّيّاً بحجَر أَوْ سَوْطٍ أَوْ عَصاً فَعَقْلُهُ عَقْلُ الْخَطأِ، وَمَنْ قُتِلَ عَمْداً فَهُوَ قَوَدٌ، وَمَنْ حَالَ دُونَهُ فَعَلَيْهِلَعْنَةُ اللَّهِ" أَخْرَجَهُ أَبُو دَاوُدَ والنّسَائي وابْنُ مَاجَهْ بإسْنَادٍ قَوي .

( وعن ابن عباس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قُتِلَ في عِمِّيّا) بكسر العين المهملة وتشديد الميم والياء المثناة من تحت بالقصر فعيلى من العماء. قوله: (أَوْ رمِّيّا) بزنته مصدر يراد به المبالغة (بِحَجَرٍ أَوْ سَوْطٍ أَوْ عَصاً فَعَقْلُهُ عَقْلُ الْخَطَأ ومَنْ قُتِلَ عَمْداً فَهُوَ قَوَدٌ ومَنْ حَالَ دونَهُ فَعلَيْهِ لعْنَهُ اللَّهِ" أخرجه أبو داود والنسائي وابن ماجه بإسناد قوي)

قال في النهاية في تفسير اللفظين: المعنى أن يوجد بينهم قتيل يعمى أمره ولا يتبين قاتله فحكمه حكم قتيل الخطأ تجب فيه الدية وتكون على العاقلة وظاهره من غير أيمان قسامة. وقد اختلف في ذلك:

فقالت الهادوية: إن كان الحاضرون الذين وقع بينهم القتل منحصرين لزمت القسامة وجرى فيها حكمها من الأيمان والدية .

وإن كانوا غير منحصرين لزمت الدية في بيت المال .

وقال الخطابي: اختلف هل تجب الدية في بيت المال أو لا؟ قال إسحاق بالوجوب وتوجيهه من حيث المعنى أنه مسلم مات بفعل قوم من المسلمين فوجبت ديته في بيت مال المسلمين.

وذهب الحسن إلى أن ديته تجب على جميع من حضر وذلك لأنه مات بفعلهم فلا تتعدّاهم إلى غيرهم وقال مالك: إنه يهدر لأنه إذا لم يوجد قاتله بعينه استحال أن يؤخذ به أحد.

وللشافعي قول: إنه يقال لوليه ادَّعِ على من شئت واحلف فإن حلف استحق الدية وإن نكل حلف المدّعى عليه على النفي وسقطت المطالبة وذلك لأن الدم لا يجب إلا بالطلب.

وإذا عرفت هذا الاختلاف وعدم المستند القوي في أي هذه الأقوال وقد عرفت أن سند الحديث قوي كما قاله المصنف: علمت أن القول به أولى الأقوال .

المسألة الثانية: في قوله: "ومن قتل عمداً فهو قود" دليل على أن الذي يوجبه القتل عمداً هو القود عيناً .

وفي المسألة قولان:

الأوّل: أنه يجب القود عيناً وإليه ذهب زيد بن علي وأبو حنيفة وجماعة ويدل له قوله تعالى: {كُتب عليكم القصاص} وحديث: "كتاب الله القصاص.

قالوا: وأما الدية فلا تجب إلا إذا رضي الجاني ولا يجبر الجاني على تسليمها.

والثاني: للهادوية وأحمد ومالك غيرهم. وقول للشافعي إنه يجب بالقتل عمداً أحد أمرين: القصاص أو الدية لقوله صلى الله تعالى عليه وعلى آله وسلم: من قتل له قتيل فهو بخير النظرين إما أن يقيد وإما أن يدي" أخرجه أحمد والشيخان وغيرهم.

وأجيب عنه بأن المراد من الحديث أن ولي المقتول مخير بشرط أن يرضى الجاني أن يغرم الدية قالوا: وفي هذا التأويل جمع بين الدليلين .

قلنا: الاقتصار في الآية وفي بعض الأحاديث على بعض ما يجب لا يدل على أنه لا يجب غير ما قام الدليل على وجوبه .

وقد أخرج أحمد وأبو داود عن أبي شريح الخزاعي قال: سمعت رسول الله صلى الله تعالى عليه وآله وسلم يقول: "من أصيب بدم أو خبل ــــ والخبل الجراح ــــ فهو بالخيار بين إحدى ثلاث:

إما أن يقتص أو يأخذ العقل أو يعفو .

فإن أراد الرابعة فخذوا على يديه فإن قبل من ذلك شيئاً ثم عدا بعد ذلك فإن له النار.

وَعَنْ ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُمَا عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا أَمْسَكَ الرَّجُلُ الرَّجُلَ وَقَتَلَهُ الآخَرُ يُقْتَلُ الذي قَتَلَ وَيُحْبَسُ الّذي أَمْسَكَ" رَوَاهُ الدَّارَقُطْني مَوْصُولاً وَمُرْسَلاً، وَصَحّحَهُ ابنُ الْقَطّانِ، وَرجَالُهُ ثَقَاتٌ. إلا أَنَّ الْبّيْهَقِيَّ رَجّحَ الْمُرْسَلَ .

(وَعَنْ ابنِ عُمَرَ رضيَ اللَّهُ عَنْهُمَا عَنِ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إذا أَمْسَكَ الرَّجُلُ الرَّجُلَ وَقَتَلَهُ الآخَرُ يُقْتَلُ الذي قَتَلَ وَيُحْبَسُ الّذي أَمْسَكَ" رَوَاهُ الدَّارَقُطْني مَوْصُولاً وَمُرْسَلاً، وَصَحّحَهُ ابنُ الْقَطّانِ، وَرجَالُهُ ثَقَاتٌ. إلا أَنَّ الْبّيْهَقِيَّ رَجّحَ الْمُرْسَلَ)

قال الحافظ ابن كثير في الإرشاد: وهذا الإسناد على شرط مسلم. قلت: إشارة إلى إسناد الدارقطني فإنه رواه من حديث أبي داود الحفري عن الثوري عن إسماعيل بن أمية عن نافع عن ابن عمر أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الحديث" ثم قال:

قال الحافظ البيهقي: ما رواه غير أبي داود الحفري عن الثوري وغيره عن إسماعيل بن أمية مرسلاً وهذا هو الصحيح .

والحديث دليل على أنه ليس على الممسك سوى حبسه ولم يذكر قدر مدته فهي راجعة إلى نظر الحاكم وأن القود أو الدية على القاتل وإلى هذا ذهبت الهادوية والحنفية والشافعية للحديث ولقوله تعالى: {فمن اعتدى فاعتدوا عليه بمثل ما اعتدى عليكم}.

وذهب مالك والنخعي وابن أبي ليلى إلى أنهما يقتلان جميعاً إذ هما مشتركان.

وأجيب بأن النص منع الإلحاق فإن حكم ذلك حكم الحافر للبئر والمردي إليها فإن الضمان على المردي دون الحافر اتفاقاً ولكن الحديث الآتي دليل للأولين .

وَعَنْ عَبْدِ الرَّحْمن بْنِ البَيْلمَانيِّ أَنَّ النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قَتَلَ مُسْلماً بمُعَاهِدٍ وَقَالَ: "أَنَا أَوْلى مَنْ وفى بِذِمّتِهِ" أَخْرَجَهُ عَبْدُ الرَّزَّاقِ مُرْسَلاً وَوَصَلَهُ الدَّارَقُطني بِذِكْر ابْنِ عُمَرَ فِيهِ وَإسْنَادُ المَوْصُولِ وَاهٍ .

(وعن عبد الرحمن بن البيلماني رضي الله عنه) بفتح الموحدة وسكون المثناة التحتية وفتح اللام ضعفه جماعة فلا يحتج بما انفرد به إذا وصل فكيف إذا أرسل فكيف إذا خالف، وفيه إبراهيم بن محمد بن أبي ليلى ضعيف (أن النبي صَلّى الله عَلَيْهِ وَسَلّم قتل مسلماً بمعاهد وقال: "أنا أَوُلَى مَنْ وفي بِذمّتِهِ" أخرجه عبد الرزاق هكذا مرسلاً ووصله الدارقطني بذكر ابن عمر فيه وإسناده الموصول واه) تقدم الكلام في الحديث قريباً .

وَعَنِ ابْنِ عُمَرَ رضيَ الله عَنْهُمَا قَالَ: "قُتِلَ غُلامٌ غِيلَةً فَقَالَ عُمَرُ: لَو اشْتَرَكَ فِيهِ أَهْلُ صَنّعَاءَ لَقَتَلْتُهُمْ بِهِ" أَخْرَجَهُ الْبُخَاري .

(وعن ابن عمر رضي الله عنهما قال: قتل غلام غيلة) بكسر الغين المعجمة وسكون المثناة التحتية أي سراً: (فقال عمر رضي الله عنه: لو اشترك فيه أهل صنعاء لقتلتهم به. أخرجه البخاري) وأخرجه ابن أبي شيبة من وجه آخر عن نافع: أن عمر قتل سبعة من أهل صنعاء برجل، وأخرجه فيالموطإ بسند آخر من حديث ابن المسيب: أن عمر قتل خمسة أو ستة برجل قتلوه غيلة وقال: لو تمالأ عليه أهل صنعاء لقتلتهم به جميعاً .

وللحديث قصة أخرجها الطحاوي والبيهقي عن ابن وهب قال: حدثني جرير بن حازم أن المغيرة بن حكيم الصنعاني حدثه عن أبيه: "أن امرأة بصنعاء غاب عنها زوجها وترك في حجرها ابناً له من غيرها غلاماً يقال له أصيل فاتخذت المرأة بعد زوجها خليلاً فقالت له: إن هذا الغلام يفضحنا فاقتله فأبى فامتنعت منه فطاوعها فاجتمع على قتل الغلام الرجل ورجل آخر والمرأة وخادمها فقتلوه ثم قطعوا أعضاءه وجعلوه في عيبة وطرحوه في ركية في ناحية القرية ليس فيها ماء ــــ وذكر القصة وفيها ــــ فأخذ خليلها فاعترف ثم اعترف الباقون فكتب يعلى وهو يومئذ أمير شأنهم إلى عمر رضى الله عنه فكتب عمر بقتلهم جميعاً وقال: والله لو أن أهل صنعاء اشتركوا في قتله لقتلتهم أجمعين".

وفي هذا دليل أن رأي عمر رضي الله عنه أنه تقتل الجماعة بالواحد وظاهره ولو لم يباشره كل واحد ولذا قلنا إن فيه دليلاً لقول مالك والنخعي وقول عمر: لو تمالأ أي توافق دليل على ذلك وفي قتل الجماعة بالواحد مذاهب:

الأول: هذا وإليه ذهب جماهير فقهاء الأمصار وهو مروي عن علي رضي الله عنه وغيره وقد أخرج البخاري: "عن علي رضي الله عنه في رجلين شهدا على رجل بالسرقة فقطعه علي رضي الله عنه ثم أتياه بآخر فقالا: هذا الذي سرق وأخطأنا على الأول فلم يجز شهادتهما على الآخر وأغرمهمادية الأول وقال: لو أعلم أنكما تعمدتما لقطعتكما" ولا فرق بين القصاص في الأطراف والنفس .

والثاني: للناصر والشافعي وجماعة ورواية عن مالك أنه يختار الورثة واحداً من الجماعة وفي رواية عن مالك يقرع بينهم فمن خرجت عليه القرعة قتل ويلزم الباقون الحصة من الدية وحجتهم أن الكفاءة معتبرة ولا تقتل الجماعة بالواحد كما لا يقتل الحر بالعبد وأجيب بأنهم لم يقتلوا لصفة زائدة في المقتول بل لأن كل واحد منهم قاتل.

والثالث: لربيعة وداود أنه لا قصاص على الجماعة بل الدية رعاية للمماثلة ولا وجه لتخصيص بعضهم. هذه أقوال العلماء في المسألة .

والظاهر قول داود لأنه تعالى أوجب القصاص وهو المماثلة وقد انتفت هنا ثم موجب القصاص هو الجناية التي تزهق الروح بها فإن زهقت بمجموع فعلهم فكل فرد ليس بقاتل فكيف يقتل عند الجمهور وإنما يصح على قول النخعي وإن كان كل واحد قاتلاً بانفراده لزم توارد المؤثرات على أثر واحد والجمهور يمنعونه على أنه لا سبيل إلى معرفة أنه مات بفعلهم جميعاً أو بفعل بعضهم فإن فرض معرفتنا بأن كل جناية قاتلة بانفرادها لم يلزم أنه مات بكل منها فلا عبرة بالأسبق كما قيل .

وأما حكم عمر رضي الله عنه ففعل صحابي لا تقوم به الحجة. ودعوى أنه إجماع غير مقبولة وإذا لم يجب قتل الجماعة بالواحد فإنها تلزمهم دية واحدة لأنها عوض عن دم المقتول.

وقيل: تلزم كل واحد ونسب قائله إلى خلاف الإجماع. هذا ما قرّرناه هنا ثم قوي لنا قتل الجماعة بالواحد وحرّرنا دليله في حواشي ضوء النهار وفي ذيلنا على الأبحاث المسدّدة.

وَعَنْ أَبي شُريحٍ الْخُزَاعِيِّ رضيَ اللَّهُ عَنْهُ قَالَ: قَالَ رسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "فَمَنْ قُتِلَ لَهُ قَتيلٌ بَعْدَ مَقَالَتي هذِهِ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ: إمّا أَن يَأخُذُوا الْعَقْلَ أَوْ يَقْتُلُوا" أَخْرَجَهُ أَبُو دَاودَ والنّسائي، وَأَصْلُهُ في الصحيحَيْنِ مِنْ حَديثِ أَبي هُرَيْرَةَ بمعْنَاهُ .

(وعن أبي شريح رضي الله عنه) بضم الشين المعجمة وسكون المثناة التحتية فحاء مهملة (الخزاعي) بضم الخاء المعجمة فزاي بعد الألف عين مهملة واسمه عمرو بن خويلد وقيل غيره (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "فمَنْ قُتِلَ لَهُ قَتِيلٌ بَعْدَ مَقَالتي هذِهِ فَأَهْلُهُ بَيْنَ خيرَتَيْنِ) بالخاء المعجمة فراء تثنية خيرة، بينهما بقوله: (إمّا أَنْ يأخُذُوا العقْلَ أَوْ يقْتُلُوا" أخرجه أبو داود والنسائي، وأصله في الصحيحين من حديث أبي هريرة بمعناه).

أصل الحديث أنه قال صلى الله عليه وآله وسلم في أثناء كلامه: "ثم إنكم معشر خزاعة قتلتم هذا الرجل من هذيل وإني عاقله فمن قتل له ــــ الحديث" وتقدم حديث أبي شريح فيه التخيير بين إحدى ثلاث ولا منافاة .

قال في الهدي النبوي: إن الواجب أحد الشيئين إما القصاص أو الدية والخيرة في ذلك إلى الولي بين أربعة أشياء: العفو مجاناً، أو العفو إلى الدية أو القصاص، ولا خلاف في تخييره بين هذه الثلاثة. والرابعة المصالحة إلى أكثر من الدية وفيه وجهان.

أحدهما: أشهرهما مذهبا أي للحنابلة جوازه .

الثاني: ليس له العفو على مال إلا الدية أو دونها وهذا أرجح دليلا .

فإن اختار الدية سقط القود ولم يملك طلبه بعد وهذا مذهب الشافعي وإحدى الروايتين عن مالك. وتقدم القول الثاني أن موجبه القود عيناً وليس له العفو إلى الدية إلا برضا الجاني وتقدم المختار .


002-باب الديات

باب الديات

الديات بتخفيف المثناة التحتية جمع دية كعدات جمع عدة. أصل دية وِدْية بكسر الواو مصدر ودي القتيل يديه إذا أعطى وليه ديته حذفت فاء الكلمة وعوّضت عنها تاء التأنيث كما في عدة. وهي اسم لأعم مما فيه القصاص وما لا قصاص فيه .

عَنْ أَبي بَكْر بْنِ محمّدَ بْنِ عَمْرو بْنِ حَزْم عَنْ أَبِيهِ عَنْ جَدِّهِ رَضيَ اللَّهُ عَنْهُمْ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم كَتَبَ إلى أَهْلِ الْيَمَنِ، فَذَكَرَ الْحَديثَ وَفِيهِ: "إنَّ مَنْ اعْتَبَطَ مُؤمِناً قَتْلاً عَنْ بَيّنَةٍ فإنّهُ قَوَدٌ إلا أَنّ يرْضى أَوّلِياءُ المَقْتُولِ، وَإنَّ في النّفْسِ الدِّيَةَ مَائَةً مِنَ الإبِلِ، وَفي الأنْفِ إذا أُوعِبَ جَدْعُهُ الدِّيَةُ، وَفِي العَيْنَيْنِ الدِّيَةُ، وَفي اللِّسَان الدِّيَةُ، وفَي الشّفَتَيْنِ الدِّيَةُ، وَفي الذّكَر الدِّيَةُ، وَفي البَيْضَتَيْنِ الدِّيَةُ، وَفي الصلْبِ الدِّيَةُ، وَفي الرِّجْلِ الْوَاحِدةِ نِصْفُ الدِّيَةِ، وفي المَأمُومَةِ ثُلُثُ الدِّيَةِ، وَفي الجائِفَةِ ثُلُثُ الدِّيَةِ، وَفي المُنَقِّلَةِ خَمْسَ عَشْرَةَ منَ الإبِلِ، وفي كُلِّ إصْبَعٍ مِنْ أَصَابع الْيَدِ والرِّجْلِ عَشْرٌ مِنَ الإبِلِ، وفي السِّنِّ خَمْسٌ مِنَ الإبِلِ، وفي المُوضِحَةِ خَمْسٌ مِنَ الإبِلِ، وإنَّ الرَّجُلَ يُقْتَل بالمرْأَةِ، وَعَلى أَهْلِ الذَّهَبِ أَلْفُ دينَار" أَخْرَجَهُ أَبُو دَاوُدَ في المَرَاسيلِ، وَالنسائي وابْنُ خُزَيْمَةَ وابُنُ الجارودِ وابْن حِبّانَ وَأَحْمَدُ وَاخْتَلَفُوا في صِحّتِهِ .

(وعن أبي بكر بن محمد بن عمرو بن حزم) بالحاء المهملة مفتوحة وسكون الزاي وهو تابعي ولِيَ القضاء في المدينة لعمر بن عبد العزيز اسمه كنيته (عن أبيه عن جده) عمرو بن حزم (أن النبي صلى الله عليه وآله وسلم كتب إلى أهل اليمن فذكر الحديث) أوله "من محمد النبي إلى شرحبيل بن عبد كلال ونعيم بن عبد كلال والحارث بن عبد كلال قيل ذي رعين أما بعد" إلى آخر ما هنا (وفيه: "أَنَّ مَنِ اعْتَبَطَ) بالعين المهملة بعدها مثناة فوقية ثم موحدة آخرها طاء مهملة أي من قتل قتيلاً بلا جناية منه ولا جريرة توجب قتله .

( مُؤْمِناً قَتْلاً عَنْ بيْنَةٍ فإنّهُ قَوَدٌ إلا أَنْ يَرْضى أَوْلِياءُ الْمَقْتُول) فيه دليل على أنهم مخيرون كما قررناه .

( وإنَّ في النّفس الدِّية مِائةً مِنَ الإبِلِ) بدل من الدية .

( وفي الأَنْفِ إذَا أوعِبَ) بضم الهمزة وسكون والواو وكسر العين المهملة فموحدة (جَدْعُهُ) أي قطع جميعه (الدِّيَةُ وفي اللسَانِ الدِّيَةُ) إذا قطع من أصله أو ما يمنع منه الكلام.

( وفي الشّفَتَيْنِ الدِّيَةُ، وفي الذكَر الدِّيَةُ) إذا قطع من أصله.

( وفي الْبَيْضَتيْنِ الدِّيَةُ، وفي الصّلْبِ الدِّيَةُ وفي الْعَيْنَيْنِ الدِّيَةُ وفي الرِّجْلِ الْوَاحِدَةِ نِصْفُ الدِّيَةِ) إذا قطعت من مفصل الساق.

(وفي الْمأمُومَةِ) هي الجناية التي بلغت أم الرأس وهي الدماغ أو الجلدة الرقيقة عليها: (ثُلُثُ الدَّيَةِ)

(وفي الْجَائِفَةِ) قال في القاموس: هي الطعنة تبلغ الجوف ومثله في غيره: (ثُلُثُ الدِّيةِ).

( وفي المنَقِّلَةِ) اسم فاعل من نقل مشدد القاف وهي التي تخرج منها صغار العظام وتنتقل من أماكنها وقيل التي تنقل العظم أي تكسره .

( خَمْسٌ مِنَ الإبِل وفي كُلِّ إِصْبَعٍ مِنْ أصَابع الْيَدِ والرِّجْلِ عَشْرٌ مِنَ الإبِلِ وفي السِّنِّ خَمْسٌ مِنَ الإبلِ وفي الْمُوضِحَةِ) اسم فاعل من أوضح وهي التي توضح العظم وتكشفه.

( خَمْسٌ مِنَ الإبِل، وإنَّ الرَّجُلَ يُقْتَل بالمَرأةِ وعَلى أَهْلِ الذَّهَبِ أَلفُ دينارٍ" أخرجه أبو داود في المراسيل والنسائي وابن خزيمة وابن الجارود وابن حبان وأحمد واختلفوا في صحته).

قال أبو داود في المراسيل قد أسند هذا ولا يصح. والذي قال في إسناده سليمان بن داود وهم: إنما هو ابن أرقم .

وقال أبو زرعة: عرضته على أحمد فقال: سليمان بن داود هذا ليس بشيء .

وقال ابن حبان: [تض]سليمان بن داود اليماني[/تض] ضعيف وسليمان بن داود الخولاني ثقة وكلاهما يرويان عن الزهري .

والذي روى حديث الصدقات هو الخولاني فمن ضعفه إنما ظنّ أن الراوي هو اليماني.

وقال الشافعي: لم ينقلوا هذا الحديث حتى ثبت عندهم أنه كتاب رسول الله صلى الله عليه وآله وسلم.

قال ابن عبد البر: هذا كتاب مشهور عند أهل السير معروف ما فيه عند أهل العلم معرفة تغني شهرتها عن الإسناد لأنه أشبه المتواتر لتلقي الناس إياه بالقبول والمعرفة.

قال العقيلي: حديث ثابت محفوظ إلا أنا نرى أنه كتاب غير مسموع عمن فوق الزهري. وقال يعقوب بن سفيان: لا أعلم في الكتب المنقولة كتاباً أصح من كتاب عمرو بن حزم فإن الصحابة والتابعين يرجعون إليه ويدعون رأيهم .

قال ابن شهاب: قرأت في كتاب رسول الله صلى الله عليه وآله وسلم لعمرو بن حزم حين بعثه إلى نجران وكان الكتاب عند أبي بكر بن حزم، وصححه الحاكم وابن حبّان والبيهقي.

وقال أحمد: أرجو أن يكون صحيحاً .

وقال الحافظ ابن كثير في الإرشاد بعد نقله كلام أئمة الحديث فيه ما لفظه: قلت وعلى كل تقدير فهذا الكتاب متداول بين أئمة الإسلام قديماً وحديثاً يعتمدون عليه ويفزعون في مهمات هذا الباب إليه ثم ذكر كلام يعقوب بن سفيان .

وإذا عرفت كلام العلماء هذا عرفت أنه معمول به وأنه أولى من الرأي المحض.

وقد اشتمل على مسائل فقهية:

الأولى: فيمن قتل مؤمناً اعتباطاً أي بلا جناية منه ولا جريرة توجب قتله كما قدّمناه وقال الخطابي: اعتبط بقتله أي قتله ظلماً لا عن قصاص .

وقد روى الاغتباط بالغين المعجمة كما يفيده تفسيره في سنن أبي داود فأنه قال: إنه سئل يحيى بن يحيى الغساني عن الاغتباط فقال: القاتل الذي يقتل في الفتنة فيرى أنه في هدى لا يستغفر الله تعالى منه .

فهذا يدل أنه من الغبطة الفرح والسرور وحسن الحال .

فإذا كان المقتول مؤمناً وفرح بقتله فإنه داخل في هذا الوعيد ودل على أنه يجب القود إلا أن يرضى أولياء المقتول فإنهم مخيرون بينه وبين الدية كما سلف .

الثانية:أنه دل على أن قدر الدية مائة من الإبل .

وفيه دليل أيضاً على أن الإبل هي الواجبة وأن سائر الأصناف ليست بتقدير شرعي بل هي مصالحة وإلى هذا ذهب القاسم والشافعي وأما أسنانها فسيأتي في حديث بعد هذا بيانها إلا أن قوله في هذا الحديث "وعلى أهل الذهب ألف دينار" ظاهره أنه أصل أيضاً على أهل الذهب، والإبل أصل على أهل الإبل .

ويحتمل أن ذلك مع عدم الإبل وأن قيمة المائة منها ألف دينار في ذلك العصر.

ويدل لهذا ما أخرجه أبو داود والنسائي عن عمرو بن شعيب عن أبيه عن جده أن رسول الله صلى الله عليه وآله وسلم كان يُقَوِّمُ دية الخطأ على أهل القرى أربعمائة دينار أو عدلها من الورق ويقوّمها على أثمان الإبل إذا غلت رفع من قيمتها وإذا هاجت ورخصت نقص من قيمتها.

وَعَنْ سَلَمَةَ بنِ صَخْرٍ رَضيَ اللَّهُ عَنْهُ قالَ: دَخَلَ رَمَضَانُ فَخِفْتُ أَنْ أُصِيبَ امْرَأَتي فَظَاهَرْتُ مِنْهَا فَانْكَشَفَ لي شَيءٌ عَلَيْهَا لَيْلَةً فَوَقَعْتُ عَلَيْهَ، فَقَالَ لي رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "حَرِّرْ رَقَبَةً" فَقُلْتُ: مَا أَمْلِكُ إلا رَقَبَتي، قَالَ: "فَصُمْ شَهْرَيْنِ مُتَتَابِعَينِ" قُلْتُ: وهَلْ أَصَبْتُ الذي أَصَبْتُ إلا مِنَ الصِّيّام؟ قَالَ: "أطْعِمْ فَرَقاً مِنْ تَمْرٍ سِتِّينَ مِسْكيناً" أَخْرَجَهُ أَحْمَدُ والأرْبَعَةُ إلا النسائيَّ وَصَحّحَهُ ابْنُ خُزَيْمَةَ وَابْنُ الْجارُودِ .

وبلغت على عهد رسول الله صلى الله عليه وآله وسلم ما بين أربعمائة إلى ثمانمائة وعدلها من الورق ثمانية آلاف درهم .

قال: وقضى على أهل البقر مائتي بقرة ومن كان دية عقله في الشاء بألفَيْ شاة. وأخرج أبو داود عن ابن عباس رضي الله عنهما: "أن رجلاً من بني عدي قتل فجعل رسول الله صلى الله عليه وآله وسلم ديته اثني عشر ألفاً" ومثله عند الشافعي وعند الترمذي وصرح بأنها اثنا عشر ألفدرهم .

وعند أهل العراق أنها من الورق عشرة آلاف درهم ومثله عن[اث] عمر[/اث] رضي الله عنه وذلك بتقويم الدينار بعشرة دراهم واتفقوا على تقويم المثقال بها في الزكاة.

وأخرج أبو داود عن عطاء أن رسول الله صلى الله عليه وآله وسلم: "قضى في الدية على أهل الإبل مائة من الإبل وعلى أهل البقر مائتي بقرة وعلى أهل الشاء ألفي شاة وعلى أهل الحلل مائتي حلة وعلى أهل القمح شيئاً لم يحفظه محمد بن إسحاق.

وهذا يدل على تسهيل الأمر وأنه ليس يجب على من لزمته الدية إلا من النوع الذي يجده ويعتاد التعامل به في ناحيته وللعلماء هنا أقاويل مختلفة وما دلت عليه الأحاديث أولى بالاتباع وهذه التقديرات الشرعية كما عرفت .

وقد استبدل الناس عرفاً في الديات وهو تقديرها بسبعمائة قرش ثم إنهم يجمعون عروضاً يقطع فيها بزيادة كثيرة في أثمانها فتكون الدية حقيقة نصف الدية الشرعية ولا أعرف لهذا وجهاً شرعياً فإنه أمر صار مأنوساً ومن له الدية لا يعذر عن قبول ذلك حتى أنه صار من الأمثال "قطع دية" إذا قطع شيء بثمن لا يبلغه .

المسألة الثالثة: قوله: "وفي الأنف إذا أوعب جدعه" أي استؤصل وهو أن يقطع من العظم المنحدر من مجمع الحاجبين فإن فيه دية وهذا حكم مجمع عليه.

واعلم أن الأنف مركب من أربعة أشياء: من قصبة ومارن وأرنبة وروثة فالقصبة هي العظم المنحدر من مجمع الحاجبين والمارن هو الغضروف الذي يجمع المنخرين والروثة بالراء وبالمثلثة طرف الأنف وفي القاموس المارن الأنف أو طرفه أو ما لان منه .

واختلف إذا جنى على أحد هذه فقيل: تلزم حكومة عند الهادي وذهب الناصر والفقهاء إلى أن في المارن دية لما رواه الشافعي عن طاوس قال: عندنا في كتب رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "في الأنف إذا قطع مارنه مائة من الإبل" قال الشافعي: وهذا أبين من حديث آل حزم.

وفي الروثة نصف الدية لما أخرجه البيهقي من حديث عمرو بن شعيب عن أبيه عن جده قال: قضى النبي صلى الله عليه وآله وسلم إذا قطعت ثندوة الأنف بنصف العقل خمسون من الإبل أو عدلها من الذهب أو الورق .

قال في النهاية: الثندوة هنا روثة الأنف وهي طرفه ومقدمه .

المسألة الرابعة: قوله: "وفي اللسان الدية" أي إذا قطع من أصله كما هو ظاهر الإطلاق وهذا مجمع عليه وكذا إذا قطع منه ما يمنع الكلام .

وأما إذا قطع ما يبطل بعض الحروف فحصته معتبرة بعدد الحروف وقيل بحروف اللسان فقط وهي ثمانية عشر حرفاً لا حروف الحلق وهي ستة ولا حروف الشفة وهي أربعة. والأول أولى لأن النطق لا يتأتى إلا باللسان .

المسألة الخامسة: قوله: "وفي الشفتين الدية" واحدتهما شفة بفتح الشين وتكسر كما في القاموس وحدُّ الشفتين من تحت المنخرين إلى منتهى الشدقين في عرض الوجه وفي طوله من أعلى الذقن إلى أسفل الخدّين وهو مجمع عليه .

واختلف إذا قطع إحداهما فذهب الجمهور إلى أن كل واحدة نصف الدية على السواء.

وروي عن[اث] زيد بن ثابت[/اث] أن في العليا ثلثاً وفي السفلى ثلثين إذ منافعها أكثر لحفظها للطعام والشراب .

السادسة: قوله "وفي الذكر الدية" هذا إذا قطع من أصله وهو مجمع عليه فإن قطع الحشفة ففيها الدية عند مالك وبعض الشافعية واختاره المهدي كمذهب الهادوية وظاهر الحديث أنه لا فرق بين العنين وغيره والكبير والصغير وإليه ذهب الشافعي.

وعند الأكثر أن في ذكر الخصي والعنين حكومة .

السابعة: قوله: "وفي البيضتين الدية" وهو حكم مجمع عليه وفي كل واحدة نصف الدية. وفي البحر عن[اث] علي[/اث] رضي الله عنه وعن ابن المسيب رضي الله عنه أن في البيضة اليسرى ثلثي الدية لأن الولد يكون منها وفي اليمنى ثلث الدية.

الثامنة: أن في الصلب الدية وهو إجماع والصلب بالضم والتحريك عظم من لدن الكاهل إلى العجب بفتح العين المهملة وسكون الجيم أصل الذنب كالصالبة قال تعالى: {يخرج من بين الصلب والترائب} فإن ذهب المني مع الكسر فديتان .

التاسعة: أفاد أن في العينين الدية وهو مجمع عليه وفي إحداهما نصف الدية وهذا في العين الصحيحة واختلف في الأعور إذا ذهبت عينه بالجناية فذهبت الهادوية والحنفية والشافعية إلى أنه يجب فيها نصف الدية إذ لم يفصل الدليل وهو هذا الحديث وقياساً على من له يد واحدة فإنه ليس له إلا نصف الدية وهو مجمع عليه .

وذهب جماعة من الصحابة و مالك وأحمد إلى أن الواجب فيها دية كاملة لأنها في معنى العينين واختلفوا إذا جنى على عين واحدة فالجمهور على ثبوت القود لقوله تعالى: {والعين بالعين} وعن أحمد أنه لا قود فيها .

العاشرة: قوله وفي الرجل الواحدة نصف الديّة وحدّ الرجل التي تجب فيها الدية من مفصل الساق فإن قطع من الركبة لزم الدية وحكومة في الزائد .

واعلم أنه ذكر البيهقي عن الزهري أنه قرأ في كتاب عمرو بن حزم: وفي الأذن خمسون من الإبل قال: وروينا عن عمر وعليَ أنهما قضيا بذلك .

وروى البيهقي من حديث معاذ أنه قال: وفي السمع مائة من الإبل وفي العقل مائة من الإبل وقال البيهقي: إسناده ليس بقوي .

قال ابن كثير: لأنه من رواية[تض] رشدين بن سعد المصري[/تض] وهو ضعيف .

قال زيد بن أسلم: مضت السنة أن في العقل إذا ذهب: الدية. رواه البيهقي .

الحادية عشرة: أنه دل على أن في المأمومة والجائفة وتقدم تفسيرهما في كل واحدة ثلث الدية قال الشافعي: لا أعلم خلافاً أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال: "قال في الجائفة ثلث الدية" ذكره ابن كثير في الإرشاد وقال في نهاية المجتهد: اتفقوا على أن الجائفة من جراح الجسد لا من جراح الرأس وأنه لا يقاد منها وأن فيها ثلث الدية وأنها جائفة متى وقعت في الظهر والبطن واختلفوا إذا وقعت في غير ذلك من الأعضاء فنفذت إلى تجويفه .

فحكى مالك عن سعيد بن المسيب أن في كل جراحة نافذة إلى تجويف عضو من الأعضاء أيّ عضو كان ذلك العضو ثلث الدية واختاره مالك .

وأما سعيد فإنه قاس ذلك على الجائفة على نحو ما روي عن عمر رضي الله عنه في موضحة الجسد.

الثانية عشرة: وفي المنقلة خمس عشرة من الإبل وتقدّم تفسيرها .

الثالثة عشرة: أفاد أن في كل أصبع عشراً من الإبل سواء كانت من اليدين أو الرجلين فإن فيها عشراً وهو رأي الجمهور .

وفي حديث عمرو بن شعيب مرفوعاً بلفظ: "والأصابع سواء" أخرجه أحمد وأبو داود.

وقد كان لعمر في ذلك رأي آخر ثم رجع إلى الحديث لما روي له .

الرابعة عشرة: أنه يجب في كل سن خمس من الإبل وعليه الجمهور وفيه خلاف ليس له دليل يقاوم الحديث.

الخامسة عشرة: أنه يلزم في الموضحة خمس من الإبل وإليه ذهب الهادوية والفريقان وفيه خلاف ليس له ما يقاوم النص .

فائدة" روى البيهقي عن[اث] زيد بن ثابت[/اث] أن في الهاشمة عشراً من الإبل وحكاه البيهقي عن عدد من أهل العلم.

وروى عبد الله بن أحمد أن عمر بن الخطاب رضي الله عنه قضى في رجل ضرب فذهب سمعه وبصره وعقله ونكاحه بأربع ديات. رواه عبد الله بن أحمد .

وروى النسائي من حديث عمرو بن شعيب عن أبيه عن جده: أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قضى في العين العوراء السادّة لمكانها إذا طمست بثلث ديتها وفي اليد الشلاء إذا قطعت بثلث ديتها وفي السن السوداء إذا نزعت بثلث ديتها. ذكره ابن كثير في الإرشاد.

وأما قوله: وإن الرجل يقتل بالمرأة فتقدم الكلام فيه .

وَعَنِ ابْنِ مَسْعُودٍ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "دِيَةُ الْخَطَأِ أَخْمَاساً: عِشْرُونَ حِقّةً وَعِشْرون جَذَعَةً وعشرونَ بَنَاتِ مَخَاضٍ وَعِشْرونَ بَنَاتِ لَبُون وعشرونَ بَني لَبُونٍ" أَخْرَجَهُ الدَّارَقُطَني وأَخْرَجَهُ الأرْبَعَةُ بِلَفْظِ: "وعِشْرُونَ بَنُو مخَاضٍ" بَدَلَ "لَبُونٍ" وإسْنَادُ الأوَّلِ أَقْوَى، وَأَخْرَجَهُ ابْنُ أَبي شَيْبَةَ مِنْ وَجْهٍ آخَرَ مَوْقُوفاً وَهُوَ أَصَحُّ مِنَ المَرْفُوع، وَأَخْرَجَهُ أَبُو دَاوُدَ والتّرْمِذي مِنْ طَريقِ عَمْرو بْنِ شُعَيْبٍ عَنْ أَبيهِ عَنْ جَدِّهِ رَضِيَ اللَّهُ عَنْهُمَا رَفَعَهُ "الدِّيَةُ ثَلاثُونَ حِقّةً، وَثَلاثُونَ جَذَعَةً، وَأرْبَعُونَ خَلِفَةً في بُطُونها أَوْلادُهَا".

(وعن ابن مسعود رضي الله تعالى عنه عن النبي صلى الله تعالى عليه وعلى آله وسلم قال: "دية الْخَطَأ أخْمَاساً) أي تؤخذ أو تجب، بينه بقوله (عشْرُونَ حِقّةً وعِشْرُونَ جَذَعَةً وعِشْرُونَ بنَاتِ مَخَاضٍ وعِشْرُونَ بَنَاتِ لَبُونٍ وعِشْرُونَ بَني لبُونٍ" أخرجه الدارقطني وأخرجه الأربعة بلفظ: وعشرون بنو مخاض بدل بني لبون وإسناد الأول أقوى) أي من إسناد الأربعة فإن فيه خشف بن مالك الطائي قال الدارقطني: إنه رجل مجهول وفيه الحجاج بن أرطاة.

واعلم أنه اعترض البيهقي على الدارقطني وقال: إنّ جعله لبني اللبون غلط منه ثم قال البيهقي: والصحيح أنه موقوف على عبد الله بن مسعود .

والصحيح عن عبد الله أنه جعل أحد أخماسها بني المخاض لا كما تَوَهم شيخنا الدارقطني رحمه الله تعالى .

والحديث دليل على أن دية الخطأ تؤخذ أخماساً كما ذكر وإليه ذهب الشافعي ومالك وجماعة من العلماء وإلى أن الخامس بنو لبون .

وعن أبي حنيفة أنه بنو مخاض كما في رواية الأربعة .

وذهب الهادي وآخرون إلى أنها تؤخذ أرباعاً بإسقاط بني اللبون واستدل له بحديث له لم يثبته الحفاظ وذهبوا إلى أنها أرباع مطلقاً .

وذهب الشافعي ومالك إلى أن الدية تختلف باعتبار العمد وشبه العمد والخطأ فقالوا: أنها في العمد وشبه العمد تكون أثلاثاً كما في الخطأ .

وأما التغليظ في الدية فإنه ثبت عن[اث] عمر[/اث] و[اث]عثمان[/اث] رضي الله عنهما فيمن قتل في الحرم بدية وثلث تغليظ في الدية وثبت عن جماعة القول بذلك ويأتي الكلام فيه.

(وأخرجه) ــــ أي حديث ابن مسعود ــــ (ابن أبي شيبة من وجه آخر موقوفاً) على ابن مسعود (وهو أصح من المرفوع)

(وأخرجه أبو داود والترمذي من طريق عمرو بن شعيب عن أبيه عن جده رفعه) إلى النبي صلى الله عليه وآله وسلم: ("الدِّيَةُ ثَلاثُونَ حقةً وثلاثُونَ جذعة وأرْبَعُونَ خِلْفَةً في بُطُونِها أوْلادُهَا") وقد تقدم تفسير هذه الأسنان في الزكاة .

وَعَنِ ابنِ عُمَرَ رَضي اللَّهُ عَنْهُمَا عنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "إنّ أَعتى النّاس عَلى اللَّهِ ثَلاثةٌ: مَنْ قَتَلَ في حَرَمِ اللَّهِ، أَوْ قَتَلَ غَيْرَ قَاتِلِهِ، أَوْ لِذَحْلِ الْجَاهِلِيّةِ" أَخْرَجَهُ ابْنُ حِبّانَ في حَديثٍ صَحّحَهُ .

(وعن ابن عمر رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إنَّ أَعْتى) بفتح الهمزة وسكون العين المهملة فمثناة فوقية فألف مقصورة اسم تفضيل من العتو وهو التجبر (النّاسِ عَلَى اللَّهِ ثَلاثةٌ: منْ قَتَلَ في حرَمِ اللَّهِ، أَو قَتَلَ غَيْرَ قَاتِلِهِ، أَوْ قَتَلَ لِذَحْل) بفتح الذال المعجمة وسكون الحاء المهملة الثأر وطلب المكافأة بجناية جنيت عليه من قتل أو غيره (الْجَاهِلِيّةِ". أخرجه ابن حبان في حديث صححه)

الحديث دليل على أن هؤلاء الثلاث أزيد في العتو على غيرهم من العتاة .

الأول من قتل في الحرم فمعصية قتله تزيد على معصية من قتل في غير الحرم وظاهره العموم لحرم مكة والمدينة، ولكن الحديث ورد في غزاة الفتح في رجل قتل بالمزدلفة إلا أن السبب لا يخص به إلا أن يقال: الإضافة عهدية والمعهود حرم مكة .

وقد ذهب الشافعي إلى التغليظ في الدية على من وقع منه قتل الخطأ في الحرم أو قتل محرماً من النسب أو قتل في الأشهر الحرم. قال: لأن الصحابة غلظوا في هذه الأحوال. وأخرج السدي عن مرة عن[اث] ابن مسعود[/اث] قال:

"ما من رجل يهم بسيئة فتكتب عليه إلا أن رجلاً لو هم بعدن أن يقتل رجلاً بالبيت الحرام إلا أذاقه الله تعالى من عذاب أليم".

وقد رفعه في رواية.

قلت: وهذا مبني على أن الظرف في قوله تعالى: {ومن يرد بإلحاد بظلم نذقه من عذاب أليم} متعلق بغير الإرادة بل بالإلحاد وإن كانت الإرادة في غيره والآية محتملة. وورد في التغليظ في الدية حديث عمرو بن شعيب مرفوعاً بلفظ: "عقل شبه العمد مغلظ مثل قتل العمد ولا يقتل صاحبه وذلك أن ينزو الشيطان بين الناس فتكون دماء في غير ضغينة ولا حمل سلاح" رواه أحمد وأبو داود .

والثاني: من قتل غير قاتله أي من كان له دم عند شخص فيقتل رجلاً آخر غير من عنده له الدم سواء كان له مشاركة في القتل أو لا .

الثالث قوله: "أو قتل لذحل الجاهلية" تقدم تفسير الذحل وهو العداوة أيضاً وقد فسر الحديث حديث أبي شريح الخزاعي أنه صلى الله عليه وآله وسلم قال: "أعتى الناس من قتل غير قاتله أو طلب بدم في الجاهلية من أهل الإسلام أو بصر عينه ما لم تبصر" أخرجه البيهقي .

وَعَنْ عَبْدِ اللَّهِ بْنِ عَمْرو بْنِ الْعَاصِ رَضي اللَّهُ عَنْهُما أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "ألا إنّ دِيَةَ الخَطَأ وَشِبْه الْعَمْدِ مَا كَانَ بِالسّوْطِ وَالْعَصَا مِائةٌ مِنَ الإبِلِ مِنْهَا أَرْبَعْونَ في بُطُونِهَا أَوْلادُهَا" أَخْرَجَهُ أبُو دَاوُدَ والنسائي وابْنُ مَاجه وَصَحّحَهُ ابنُ حِبّانَ .

(وَعَنْ عَبْدِ اللَّهِ بْنِ عَمْرو بْنِ الْعَاصِ أَنَّ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "ألا إنّ دِيَةَ الخَطَأ وَشِبْه الْعَمْدِ مَا كَانَ بِالسّوْطِ وَالْعَصَا مِائةٌ مِنَ الإبِلِ مِنْهَا أَرْبَعْونَ في بُطُونِهَا أَوْلادُهَا" أَخْرَجَهُ أبُو دَاوُدَ والنسائي وابْنُ مَاجه وَصَحّحَهُ ابنُ حِبّانَ).

قال ابن القطان وهو صحيح ولا يضره الاختلاف .

وتقدم الكلام في الحديث وإنما ذكره المصنف تفسيراً للحديث الذي سلف من حديث عمرو بن شعيب وفيه تغليظ عقل الخطأ ولم يبينه هنالك فبيّنه هنا .

وَعَنِ ابنِ عَبّاسٍ عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "هذِهِ وهذه سواءٌ" يَعْني الخِنْصَرَ والإبْهَامَ، رَوَاهُ الْبُخاري. وَلأبي دَاوُدَ والتِّرْمِذِيِّ: "دِيَةُ الأصَابعُ سَوَاءٌ، وَالأسْنَانُ سَوَاءٌ، الثّنِيّةُ وَالضِّرْسُ سَوَاءٌ"، وَلابْنِ حِبّانَ: "دِيَةُ أَصابع الْيديْنِ وَالرِّجْلَيْنِ سَوَاءٌ: عَشَرَةٌ مِنَ الإبِلِ لِكلِّ إصْبَعٍ.

(وعن ابن عباس رضي الله عنهما عن رسول الله صلى الله تعالى عليه وآله وسلم قال: "هذِهِ وهذِهِ سَوَاءٌ يَعْني الْخنصرَ والإبهام" رواه البخاري ولأبي داود والترمذي) أي من حديث ابن عباس (دِيَةُ الأصَابع سَوَاءٌ) هذا أعم من الأول "والأسْنَانُ سَوَاءٌ" زاده بياناً بقوله: (الثّنِيّةُ والضِّرْسُ سَواءٌ) فلا يقال الدية على قدر النفع والضرس أنفع في المضغ (ولابن حبان) أي من حديث ابن عباس: (دِيَةُ أَصَابع الْيَدَيْنِ والرِّجْلَيْنِ سَواءٌ عَشَرَةٌ مِنَ الإبِلِ لِكُلِّ إصْبَع) وقد قدمنا الكلام في هذا مستوفى.

وَعَنْ عَمْرو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ رَضي اللَّهُ عَنْهُمْ رَفَعَهُ، قَالَ: "مَنْ تَطَبّبَ وَلَمْ يَكُنْ بالطِّبِّ مَعْرُوفاً فَأَصَابَ نَفْساً فَمَا دُونَهَا فَهُوَ ضَامِنٌ" أَخْرَجَهُ الدارقُطْني وَصَحّحَه الحاكِمُ، وَهُوَ عِنْدَ أبي دَاوُدَ والنسائي وَغَيْرِهِمَا، إلا أَنَّ مَنْ أَرْسَلَهُ أَقْوَى ممّنْ وَصَلَهُ .

( وعن عمرو بن شعيب عن أبيه عن جده رضي الله عنهم رفعه قال: "مَنْ تَطَبّبَ) أي تكلف الطب ولم يكن طبيباً كما يدل له صيغة تفعّل .

( ولَمْ يَكُنْ بالطِّبِّ مَعْرُوفاً فأَصَابَ نَفْساً فما دونَها فَهُوَ ضَامِنٌ" أخرجه الدارقطني وصححه الحاكم وهو عند أبي داود والنسائي وغيرهما إلا أن من أرسله أقوى ممن وصله)

الحديث دليل على تضمين المتطبب ما أتلفه من نفس فما دونها سواء أصاب بالسراية أو المباشرة وسواء كان عمداً أو خطأ وقد ادُّعِيَ على هذا الإجماع وفي نهاية المجتهد: إذا أعنت أي المتطبب كان عليه الضرب والسجن والدية في ماله وقيل: على العاقلة.

واعلم أن المتطبب هو من ليس له خبرة بالعلاج وليس له شيخ معروف والطبيب الحاذق هو من له شيخ معروف وثق من نفسه بجودة الصنعة وإحكام المعرفة .

قال ابن القيم في الهدي النبوي: إن الطبيب الحاذق هو الذي يراعي في علاجه عشرين أمراً وسردها هنالك. قال: والطبيب الجاهل إذا تعاطى علم الطب أو علمه ولم يتقدم له به معرفة فقد هجم بجهله على إتلاف الأنفس وأقدم بالتّهور على ما لا يعلمه فيكون قد غرّر بالعليل فيلزمهالضمان وهذا إجماع من أهل العلم.

قال الخطابي: لا أعلم خلافاً في أن المعالج إذا تعدى فتلف المريض كان ضامناً والمتعاطي علماً أو عملاً لا يعرفه متعدّ، فإذا تولد من فعله التلف ضمن الدية وسقط عنه القود لأنه لا يستبد بذلك دون إذن المريض. وجناية الطبيب على قول عامّة أهل العلم على عاقلته اهـ.

وأما إعنات الطبيب الحاذق فإن كان بالسراية لم يضمن اتفاقاً لأنها سراية فعل مأذون فيه من جهة الشرع ومن جهة المعالج وهكذا سراية كل مأذون فيه لم يتعد الفاعل في سببه كسراية الحد وسراية القصاص عند الجمهور خلافاً لأبي حنيفة رضي الله عنه فإنه أوجب الضمان بها.

وفرق الشافعي بين الفعل المقدر شرعاً كالحد وغير المقدر كالتعزير فلا يضمن في المقدر ويضمن في غير المقدر لأنه راجع إلى الاجتهاد فهو في مظنة العدوان. وإن كان الإعنات بالمباشرة فهو مضمون عليه إن كان عمداً، وإن كان خطأ فعلى العاقلة .

وَعَنْهُ أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "في الْمَوَاضِحِ خَمْسٌ خَمْسٌ مِنَ الإبِلِ" رَوَاهُ أَحْمَدُ والأرْبَعَةُ، وَزَادَ أَحْمَدُ: "وَالأصَابعُ سَوَاءٌ: كُلهُنَّ عَشْرٌ عَشْرٌ مِنَ الإبِلِ" وَصَحّحَهُ ابنُ خُزَيْمَةَ وَابْنُ الْجَارُودِ .

(وعنه) أي عن عمرو بن شعيب عن أبيه عن جده (أنه صلى الله عليه وآله وسلم قال: "في الْمَوَاضِح) جمع موضحة (خَمْسٌ خَمْسٌ مِنَ الإبل" رواه أحمد والأربعة. وزاد أحمد "والأصَابِعُ سَوَاءٌ كُلُّهُنَّ عَشْرٌ عَشْرٌ مِنَ الإبِلِ" وصححه ابن خزيمة وابن الجارود)

وهو يوافق ما تقدم في حديث كتاب عمرو بن حزم وموضحة الوجه والرأس سواء بالإجماع إذ هما كالعضو الواحد.

وَعَنْهُ رضي اللَّهُ عَنْهُ قَالَ: قَالَ رَسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عَقْلُ أَهْلِ الذِّمّةِ نِصْف عَقْلِ المُسْلِمِينَ" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ، وَلَفْظُ أَبي دَاوُدَ: "دِيّةُ الْمُعَاهَدِ نِصْفُ ديَةِ الْحُرِّ"، وللنّسَائيِّ: "عَقلُ الْمَرْأَةِ مِثْلُ عَقْلِ الرَّجُلِ حَتى يَبْلُغَ الثُّلْثَ مِنْ ديَتِهَا" وَصَحّحَهُ ابنُ خُزيْمَةَ .

(وَعَنْهُ) أي عن عمرو بن شعيب عن أبيه عن جده (قَالَ: قَالَ رَسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عَقْلُ أَهْلِ الذِّمّةِ نِصْف عَقْلِ المُسْلِمِينَ" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ، وَلَفْظُ أَبي دَاوُدَ: "دِيّةُ الْمُعَاهَدِ نِصْفُ ديَةِ الْحُرِّ"، وللنّسَائيِّ: "عَقلُ الْمَرْأَةِ مِثْلُ عَقْلِ الرَّجُلِ حَتى يَبْلُغَ الثُّلْثَ مِنْ ديَتِهَا" وَصَحّحَهُ ابنُ خُزيْمَةَ)

لكنه قال ابن كثير: إنه من رواية إسماعيل بن عياش وهو إذا روى عن غير الشاميين لا يحتج به عند جمهور الأئمة وهذا منه .

قلت: تعنتوا في إسماعيل بن عياش إذا روى عن غير الشاميين وقبوله في الشاميين والذي يرجح عند الظن قبوله مطلقاً لثقته وضبطه وأنه لذلك صحح ابن خزيمة هذه وهي عن إسماعيل عن ابن جريج وابن جريج ليس بشامي .

واعلم أنه اشتمل الحديث على مسألتين: الأولى في دية أهل الذمّة، وههنا للعلماء ثلاثة أقوال:

الأول: أنها نصف دية المسلم كما أفاده الحديث. قال الخطابي في معالم السنن: ليس في دية أهل الكتاب شيء أبين من هذا وإليه ذهب عمر بن عبد العزيزو[اث] عروة بن الزبير[/اث] وهو قول مالك وابن شبرمة وأحمد بن حنبل .

غير أن أحمد قال إذا كان القتل خطأ فإن كان عمداً لم يقد به وتضاعف عليه اثني عشر ألفاً.

وقال أصحاب الرأي و سفيان الثوري: ديته دية المسلم وهو قول الشعبي والنخعي ويروى ذلك عن[اث] عمر[/اث] و[اث]ابن مسعود[/اث] وقال الشافعي وإسحاق بن راهويه: ديته الثلث من دية المسلم اهـ .

فعرفت أن دليل القول الأول حديث الكتاب، واستدل للقول الثاني وهو قول الحنفية وإليه ذهب الهادوية بقوله تعالى: {وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله} قالوا: فذكر الدية والظاهر فيها الإكمال وبما أخرجه البيهقي عن ابن جريج عن الزهري عن أبي هريرة قال: كانت دية اليهودي والنصراني في زمن النبي صلى الله تعالى عليه وعلى آله وسلم مثل دية المسلمين، الحديث .

وأجيب بأن الدية مجملة وحديث الزهري عن أبي هريرة مرسل ومراسيل الزهري قبيحة وذكروا آثاراً كلها ضعيفة الإسناد .

ودليل القول الثالث هو مفهوم قوله في حديث عمرو بن حزم: "وفي النفس المؤمنة مائة من الإبل" فإنه دل على أن غير المؤمنة بخلافها وكأنه جعل بيان هذا المفهوم ما أخرجه الشافعي نفسه عن ابن المسيب أن عمر بن الخطاب رضي الله عنه قضى في دية اليهودي والنصراني بأربعة آلافوفي دية المجوسي بثمانمائة".

ومثله عن عثمان رضي الله عنه فجعل قضاء عمر رضي الله عنه مبيناً للقدر الذي أجمله مفهوم الصفة.

ولا يخفى أن دليل القول الأول أقوى لا سيما وقد صحح الحديث إمامان من أئمة أهل السنة.

المسألة الثانية: ما أفاده قوله: وللنسائي أي من حديث عمرو بن شعيب عن أبيه عن جده: "عقل المرأة مثل عقل الرجل حتى يبلغ الثلث من ديتها.

وهو دليل على أن أرش جراحات المرأة يكون كأرش الرجل إلى الثلث وما زاد عليه كان جراحتها مخالفة لجراحاته .

والمخالفة بأن يلزم فيها نصف ما يلزم في الرجل وذلك لأن ديّة المرأة على النصف من دية الرجل لقوله صَلّى الله عَلَيْهِ وَسَلّم في حديث معاذ: "دية المرأة على النصف من دية الرجل

وهو إجماع فيقاس عليه مفهوم المخالفة من أرش جراحة المرأة على الدية الكاملة.

وإلى هذا ذهب الجمهور من الفقهاء وهو قول[اث] عمر[/اث] وجماعة من الصحابة.

وذهب[اث] علي[/اث] رضي الله عنه والهادوية والحنفية والشافعية إلى أن دية المرأة وجراحاتها على النصف من دية الرجل .

وأخرج البيهقي عن علي أيضاً أنه كان يقول: "جراحات النساء على النصف من دية الرجل فيما قل وكثر

ولا يخفى أنه قد صحح ابن خزيمة حديث: "إن عقل المرأة كعقل الرجل حتى يبلغ الثلث" فالعمل به متعين والظن به أقوى وبه قال فقهاء المدينة السبعة وجمهور أهل المدينة وهو مذهب مالك وأحمد ونقله أبو محمد المقدسي عن[اث] عمر[/اث] وابنه وقال: لا نعلم لهما مخالفاً من الصحابة إلا عن علي رضي الله عنه ولا نعلم ثبوته عنه.

قال ابن كثير: قلت: هو ثابت عنه. وفي المسألة أقوال أخر بلا دليل ناهض .

وَعَنْهُ قالَ: قالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عَقْلُ شِبْهِ الْعَمْد مُغَلّظٌ مِثْلُ عَقْلِ الْعَمْدِ، ولا يُقْتَلُ صاحِبُهُ، وذلِكَ أَنْ يَنْزُوَ الشّيْطانُ فَتَكُونُ دِمَاءٌ بين النّاسِ في غير ضَغِينةٍ وَلا حَمْلِ سلاحٍ" أَخْرَجَهُ الدَّارَقُطْني وَضَعّفَهُ .

(وعنه) أي عمرو بن شعيب عن أبيه عن جده (قال: قال رسول الله صلى الله عليه وآله وسلم: "عَقْلُ شِبْهِ الْعَمْدِ مُغَلْظٌ مِثْلُ عَقْلِ الْعَمْدِ) بينه في حديث أبي داود بلفظ "مائة من الإبل منها أربعون في بطونها أولادها" وتقدم (ولا يُقْتَلُ صَاحِبُهُ) وبين شبه العمد بقوله: (وذلِكَ أَنْ ينْزُوَ الشّيْطَانُ) النزو بفتح النون فزاي فواو أي يثب (فَتَكُونَ دِمَاءٌ بَيْنَ النّاسِ في غَيْر ضَغينَةٍ ولا حَمْلِ سِلاحٍ" أخرجه الدارقطني وضعفه).

وأخرجه البيهقي بإسناده ولم يضعفه. والحديث دليل أنه إذا وقع الجراح من غير قصد إليه ولم يكن بسلاح بل بحجر أو عصا أو نحوهما فإنه لا قود فيه وأنه شبه العمد فيلزم فيه الدية مغلظة كما تقدم في دية العمد .

وقد تقدم أن الدية في العمد وشبه العمد تكون أثلاثاً عند الشافعي ومالك وأنها أرباع عند الهادوية وتقدم ذلك .

وأما أنها تكون أخماساً كما أفاده حديث ابن مسعود الماضي في الخطأ فتقدم أنه قال به أصحاب الرأي وغيرهم، وفيه دليل على إثبات شبه العمد وقدمنا أنه الحق.

وَعَنِ ابنِ عَبّاسٍ رَضي اللَّهُ عَنْهُمَا قَالَ: "قَتَلَ رجُلٌ رَجُلاً عَلى عَهْدِ رَسُولِ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم، فَجَعَلَ النّبي صَلّى الله عَلَيْهِ وَسَلّم دِيَتَهُ اثني عَشَرَ أَلْفاً" رَوَاهُ الأرْبَعَةُ وَرَجّحَ النّسَائي وَأَبو حَاتمٍ إرْسَالَهُ .

( وعن ابن عباس رضي الله عنهما قال: قتل رجل رجلاً على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم فجعل النبي صَلّى الله عَلَيْهِ وَسَلّم ديته اثنى عشر ألفاً) بين البيهقي أن المراد درهماً. (رواه الأربعة ورجح النسائي وأبو حاتم إرساله)

وقد أخرج البيهقي عن علي رضي الله عنه وعائشة وأبي هريرة وعمر بن الخطاب رضي الله عنهم مثل هذا. وإنما رجح النسائي وأبو حاتم إرساله لما قاله البيهقي: إن محمد بن ميمون رواه عن سفيان بن عيينة عن عمرو بن دينار عن عكرمة عن ابن عباس، إنما قال لنا فيه: عن ابن عباس مرة واحدة وأكثر ما كان يقول: عن عكرمة عن النبي صلى الله عليه وآله وسلم انتهى .

قلت: وزيادة العدل مقبولة وكونه مرة واحدة كاف في الرفع فإنه لو اقتصر عليها لحكم برفع الحديث فإرساله مراراً لا يقدح في رفعه مرة واحدة. وإلى هذا ذهب أكثر العلماء.

وذهب الهادوية وأهل العراق أنها عشرة آلاف درهم واستدل له في البحر بقوله: لقول علي به وهو توقيف انتهى. إلا أنه لم يطرد هذا فيما ينقله عن علي رضي الله عنه بل تارة يقول مثل هذا وتارة يقول إن قول عليّ اجتهاد ولا يلزمنا، ودعوى التوقيف غير صحيحة إذ مثل هذا فيه للاجتهاد مسرح .

وَعَنْ أَبي رِمْثَةَ قالَ: أَتَيْتُ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم وَمَعِي ابْني، فَقَالَ: "مَنْ هذَا؟" فَقُلْتُ: ابْني وَأَشْهَدُ بِهِ، قَالَ: "أَمَا إنّهُ لا يَجْنِي عَلَيْكَ ولا تَجْني عَلَيْهِ" رَوَاهُ النّسَائي وَأَبُو دَاوُدَ وَصَحّحَهُ ابنُ خُزَيْمَةَ وابْن الْجَارَودِ.

(وعن أبي رمثة) بكسر الراء وسكون الميم وبالمثلثة اسمه رفاعة بن يثربي بفتح المثناة التحتية وسكون المثلثة فراء فموحدة فياء النسبة، قدم على النبي صلى الله عليه وآله وسلم وعداده في أهل الكوفة: (قال: أتيت النبي صلى الله عليه وآله وسلم ومعي ابني فقال: "مَنْ هذَا؟" فقلت: ابني وأشهد به قال: "أَمَا إنّهُ لا يَجْني عَلَيْكَ ولا تَجْني عَلَيْهِ" رواه النسائي وأبو داود وصححه ابن خزيمة وابن الجارود) وأخرجه أبو داود والترمذي وابن ماجه من حديث عمرو بن الأحوص أنه شهد حجة الوداع مع النبي صلى الله عليه وآله وسلم فقال: "لا يجني جان إلا على نفسه ولا يجني جان على ولده.

في الباب روايات أخر تعضده .

والجناية الذنب أو ما يفعله الإنسان مما يوجب عليه العقاب أو القصاص .

وفيه دلالة على أنه لا يطالب أحد بجناية غيره سواء كان قريباً كالأب والولد وغيرهما، أو أجنبياً. فالجاني يطلب وحده بجنايته ولا يطالب بجنايته غيره .

قال الله تعالى: {ولا تزر وازرة وزر أخرى} فإن قلت: قد أمر الشارع بتحمل العاقلة الدية في جناية الخطأ والقسامة. قلت: هذا مخصص من الحكم العام وقيل: إن ذلك ليس من تحمل الجناية بل من باب التعاضد والتناصر فيما بين المسلمين .


003-باب دعوى الدم والقسامة

باب دعوى الدم والقسامة

القسامة بفتح القاف وتخفيف المهملة مصدر أقسم قسماً وقسامة. وهي الأيمان تقسم على أولياء القتيل إذا ادّعوا الدم أو على المدعى عليهم الدم وخص القسم على الدم بالقسامة.

قال إمام الحرمين: القسامة عند أهل اللغة اسم للقوم الذين يقسمون وعند الفقهاء اسم للأيمان.

وفي القاموس: القسامة الجماعة يقسمون على الشيء ويأخذونه أو يشهدون .

وفي الضياء: القسامة الأيمان تقسم على خمسين رجلاً من أهل البلد أو القرية التي يوجد فيها القتيل لا يعلم قاتله ولا يدعي أولياؤه قتله على أحد بعينه .

عَنْ سَهْلِ بْنِ أَبي حَثْمَةَ رضي اللَّهُ عَنْهُ عَنْ رجالٍ مِنْ كُبراءِ قَوْمِهِ أَنَّ عَبْدَ الله بنَ سَهْلٍ وَمُحَيِّصَةَ بنَ مَسْعُودٍ خَرَجا إلى خَيْبَرَ مِنْ جَهْدٍ أَصابهمْ فَأُتِيَ مُحَيِّصَةُ فَأُخْبر أَنّ عَبْدَ اللَّهِ بنَ سَهْلٍ قَدْ قُتِلَ وَطُرحَ في عَيْنٍ، فَأَتى يهُودَ فَقَالَ: أَنْتُمَ واللَّهِ قَتَلْتُمُوهُ، قالوا: وَاللَّهِ مَا قَتَلْنَاهُ، فَأَقْبَلَ هُوَ وأَخُوهُ حُوَيِّصَةُ وَعَبْدُ الرَّحْمَنِ بْنُ سَهْلٍ فَذَهَبَ مُحِيِّصَةُ لِيَتَكَلّم فَقَالَ رَسولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "كَبِّرْ كَبِّرْ" يُريدُ السِّنَّ، فَتَكَلّمَ حُوَيِّصَةُ ثمَّ تَكلّمَ مُحَيِّصَةُ، فَقَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إمّا أَنْ يَدُوا صَاحِبَكم وَإمّا أَنْ يَأَذَنُوا بحَربٍ" فَكَتَبَ إلَيْهِمْ في ذِلكَ، فَكَتَبُوا: إنّا واللَّهِ مَا قَتَلْنَاهُ، فَقَالَ لِحوَيِّصَةَ وَمُحَيِّصَةَ وَعَبْدِ الرَّحْمَنِ بنِ سَهْلٍ: "أَتَحْلِفُونَ وَتَسْتَحِقُّونَ دَمَ صَاحِبِكُمْ؟" قَالُوا: لا، قَالَ: "فَيَحْلِفُ لَكُمْ يَهُودُ؟" قَالُوا: لَيْسُوا مُسْلِمِينَ، فَوَدَاهُ رَسُول اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم مِنْ عِنْدَهِ، فَبَعَثَ إليْهِمْ مَائة نَاقَةٍ، قَالَ سَهْلٌ: فَلَقَدْ رَكَضَتْني مِنْهَا ناقَةٌ حَمْرَاءُ. مُتّفَقٌ عَلَيْهِ .

(عن سهل بن أبي حثمة) بفتح المهملة وسكون المثلثة واسم أبي حثمة: عبد الله بن ساعدة بن عامر أوسي أنصاري (عن رجال من كبراء قومه أن عبد اللَّهِ بنَ سَهْلٍ ومُحَيِّصَةَ) بضم الميم فحاء مهملة فمثناة تحتية مشددة فصاد مهملة (ابن مسعود خرجا إلى خيبر من جَهْدٍ) بضم الجيم وفتحها المشقة هنا (أصابهم فأتى مَحيّصة) مغير الصيغة (فأخبر أن عبد الله بن سهل قد قُتل وطُرح) مغيران أيضاً (في عين فأتى) أي محيصة (يهود) اسم جنس يجمع على يهدان فقال: أنتم والله قتلتموه قالوا والله ما قتلناه فأقبل هو وأخوه حُوَيّصَةُ) بضم المهملة وفتح الواو فمثناة تحتية فصاد مهملة مشدّدة (وعبد الرحمن بن سهل فذهب محيصة ليتكلم) وكان أصغر من حويصة وفي رواية فبدأ عبد الرحمن يتكلم وكان أصغر القوم: (فقال رسول الله صلى الله وآله وسلم: "كَبّرْ كَبّرْ") بلفظ الأمر فيهما والثاني تأكيد للأول (يريد السن) مدرج تفسير لقوله: كبر أي يتكلم من كان أكبر سناً (فتكلّم حُوَيِّصَةُ ثم تكلم محيصة فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إمّا أَنْ يَدُوا) أي اليهود (صاحبكُمْ) أي عبد الله بن سهل (وإمّا أَنْ يأذَنُوا بحَرْبٍ" فَكَتَبَ) أي رسول الله صَلّى الله عَلَيْهِ وَسَلّم: (إليهم في ذلك) أي فيما ذكر من أنهم قتلوا عبد الله (فكتبوا) أي اليهود: (إنا والله ما قتلناه فقال) أي النبي صلى الله تعالى عليه وآله وسلم: (لحويصة ومحيصة وعبد الرحمن بن سهل: "أَتَحْلِفُونَ وتَسْتَحِقُّونَ دَمَ صَاحِبكُمْ" قالوا: لا) وفي رواية عند مسلم: قالوا: لم نحضر ولم نشهد. وفي بعض ألفاظ البخاري أنه قال لهم: "تأتون بالبيّنة؟ قالوا: ما لنا بيّنة" فقال: أتحلفون؟

(قال: "فَتَحْلِفُ لَكُمْ يَهُودُ" قالوا: ليسوا مسلمين) وفي لفظ قالوا: لا نرضى بأيمان اليهود. وفي لفظ: كيف نأخذ بأيمان كفار (فوداه رسول الله صَلّى الله عَلَيْهِ وَسَلّم من عنده فبعث إليهم مائة ناقة. قال سهل فلقد ركضتني منها ناقة حمراء. متفق عليه)

اعلم أن هذا الحديث أصل كبير في ثبوت القسامة عند القائلين بها وهم الجماهير فإنهم أثبتوها وبينوا أحكامها. ونتكلم على مسائل:

الأولى: أنها لا تثبت القسامة بمجرد دعوى القتل على المدعى عليهم من دون شبهة إجماعاً وقد روي عن الأوزاعي وداود ثبوتها من غير شبهة، ولا دليل لهما .

واختلف العلماء في الشبهة التي تثبت بها القسامة فمنهم من جعل الشبهة اللوث وهو كما في النهاية أن يشهد شاهد واحد على إقرار المقتول قبل أن يموت أن فلاناً قتلني أو يشهد شاهدان على عداوة بينهما أو تهديد له منه أو نحو ذلك .

ومن اللوث التلطخ ومنهم من لم يشترطه كالهادوية والحنفية فإنهم قالوا: وجود الميت وبه أثر القتل في محل يختص بمحصورين تثبت به القسامة عندهم إذا لم يدع المدعي على غيرهم.

قالوا: لأن الأحاديث وردت في مثل هذه الحالة، وَرُدَّ بأن حديث الباب أصح ما ورد وفيه دليل على اللوث وحقيقته شبهة يغلب الظن بالحكم بها كما فصله في النهاية وهو هنا العداوة.

فلهذا ذهب مالك والشافعي إلى أنه لا يثبت بهذا قسامة إلا إذا كان بين المقتول والمدعى عليهم عداوة كما كان في قصة خيبر قالوا: فإنه يقتل الرجل الرجل ويلقيه في محل طائفة لينسب إليهم .

وقد عدّوا من صور اللوث قول المقتول قبل وفاته: قتلني فلان .

وقال مالك: إنه يقبل قوله وإن لم يكن به أثر أو يقول جرحني ويذكر العمد.

وادعى مالك أنه مما أجمع عليه الأئمة قديماً وحديثاً ورده ابن العربي بأنه لم يقله من فقهاء الأمصار غيره وتبعه عليه الليث .

واحتج مالك بقصة بقرة بني إسرائيل فإنه أُحْيِيَ الرجل وأخبر بقاتله .

وأجيب: بأن ذلك معجزة لنبي وتصديقها قطعي .

قلت: ولأنه أحياه الله بعد موته فعين قاتله فإذا أحيا الله مقتولاً بعد موته وعين قاتله قلنا به ولا يكون ذلك أبداً .

واحتج أصحابه بأن القاتل يطلب غفلة الناس فلو لم يقبل خبر المجروح أدّى ذلك إلى إبطال الدماء غالباً وأنها حالة يتحرى فيها المجروح الصدق ويتجنب الكذب والمعاصي ويتحرّى التقوى والبر فوجب قبول قوله، ولا يخفى ضعف هذه الاستدلالات.

وقد عدّوا صور اللوث مبسوطة في كتبهم .

المسألة الثانية: أنه بعد ثبوت ما ذكر من القتل وكل على أصله تثبت دعوى أولياء القتيل القسامة فتثبت أحكامها فمنها القصاص عند كمال شروطها لقوله في الحديث: "تستحقون قتيلكم أو صاحبكم بأيمان خمسين منكم على رجل منهم فيدفع بِرُمّتِهِ وقوله: "دم صاحبكم" في لفظ مسلم: "يقسم خمسون منكم على رجل منهم فيدفع برمته" وإن كان قوله: "إما أن بدوا صاحبكم" الحديث، يشعر بعدم القصاص إلا أن هذا التصريح في رواية مسلم أقوى في القول بالقصاص وهذا مذهب أهل المدينة فإن كانت الدعوى على واحد معين ثبت القود عليه وإن كانت على جماعة حلفوا وثبتتعليهم الدية عند الشافعية.

وفي قول يجب عليهم القصاص والأول الصحيح عنه .

فإن كان الوارث واحداً حلف خمسين يميناً فإن الإيمان لازمة للورثة ذكوراً كانوا أو إناثاً عمداً كان أو خطأ، هذا مذهب الشافعي .

ومنها أن يبدأ بأيمان المدّعي في القسامة بخلاف غيرها من الدعاوى كما في هذه الرواية ويدل له حديث أبي هريرة: "البينة على المدعي واليمين على المدعى عليه إلا في القسامة" وفي إسناده لين إلا أنه قد أخرجه البيهقي من حديث عمرو بن شعيب ولم يتكلم فيه.

قالوا: ولأن جنبة المدعي إذا قويت بشهادة أو شبهة صارت اليمين له وهنا الشبهة قوية فصار المدعي في القسامة مشابهاً للمدعى عليه المتأيد بالبراءة الأصلية .

وذهبت الهادوية والحنفية وآخرون إلى أنه يحلف المدعى عليه ولا يمين على المدعين فيحلف خمسون رجلاً من أهل القرية ما قتلناه ولا علمنا قاتله وإلى هذا جنح البخاري وذلك لأن الروايات اختلفت في ذلك في قصة الأنصار ويهود خيبر فيردّ المختلف فيه إلى المتفق عليه من أن اليمين على المدعى عليه .

فإن حلفوا فهل تلزمهم الدية أم لا؟ ذهبت الهادوية إلى أنها تلزمهم الدية بعد الأيمان.

وذهب آخرون إلى أنهم إذا حلفوا خمسين يميناً برئوا ولا دية عليهم وعليه تدل قصة أبي طالب الآتية.

واستدل الجماعة المذكورة ومن معهم في إيجاب الدية بأحاديث لا تقوم بها حجة لعدم صحة رفعها عند أئمة هذا الشأن .

وقوله: فوداه رسول الله صلى الله عليه وآله وسلم من عنده .

وفي لفظ: "إنه وداه من إبل الصدقة" فقيل: المراد به أنه اقترضها منها وأنه لما تحملها صلى الله تعالى تعالى وعلى آله وسلم للإصلاح بين الطائفتين كان حكمها حكم القضاء عن الغارم لما غرمه لإصلاح ذات البين فلم يأخذها صلى الله تعالى عليه وعلى آله وسلم لنفسه فإن الصدقة لا تحل له ولكن جرى إعطاء الدية منها مجرى إعطائها في الغرم لإصلاح ذات البين .

وأمّا من قال: إنه صلى الله تعالى عليه وعلى آله وسلم أعطى ذلك من سهم الغارمين فلا يصح فإن غارم أهل الذمّة لا يعطى من الزكاة كذا قيل .

قلت: وفيه نظر فإن اليهود لم تلزمهم الدية لأنه لم يحلف المدعون كما عرفت فما وداه صلى الله تعالى عليه وعلى آله وسلم إلا تبرعاً منه لئلا يهدر دمه. وأما رواية النسائي: أنه صلى الله تعالى عليه وعلى آله وسلم قسمها على اليهود وأعانهم ببعضها فقال ابن القيم: إنّ هذا ليس بمحفوظ فإنه الدية لا تلزم المدعى عليهم بمجرد دعوى القتيل بل لا بد من إقرار أو بينة أو أيمان لمدعين ولم يوجد هنا شيء من ذلك.

وقد عرض رسول الله صلى الله تعالى عليه وعلى آله وسلم على المدعين أن يحلفوا فأبوا فكيف يلزم اليهود بالدية بمجرد الدعوى؟ انتهى .

قلت: ويظهر لي أنه ليس في هذا الحديث حكم منه صلى الله تعالى عليه وعلى آله وسلم بالقسامة أصلاً كما أفاده الحديث وإنما دل الحديث على حكاية للواقع لا غير وذكر لهم صَلّى الله عَلَيْهِ وَسَلّم قصة الحكم على التقديرين ومن ثمة كتب إلى يهود بعد أن دار بينهم الكلام المذكور وسيأتي تحقيقه .

وقوله: "فكتبوا إنا والله ما قتلناه" فيه دليل على الاكتفاء بالمكاتبة وبخبر الواحد مع إمكان المشافهة .

فائدة" اختار مالك إجراء هذه الدعوى في الأموال فأجاز شهادة المسلوبين على السالبين وإن كانوا مدعين قال: لأن قاطع الطريق إنما يفعل ذلك مع الغفلة والانفراد عن الناس انتهى .

ولا يخفى أنه لا يتم هذا إلا بعد ثبوت أنه صَلّى الله عَلَيْهِ وَسَلّم حكم بالقسامة وعرّفناك هنا عدم نهوض ذلك وسنزيده بياناً عن قريب .

وإذا ثبت فهذا قياس من مالك مصادم لنص "البينة على المدعي واليمين على المنكر" إلا أن يكون مذهبه جواز تخصيص عموم النص بالقياس وللعلماء كلام في حجية العام بعد تخصيصه .

وَعَنْ رَجُلٍ مِنَ الأنْصَار: "أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَقَرَّ الْقَسَامَةَ عَلى مَا كَانَتْ عَلَيْهِ في الجاهِلِيّةِ وَقَضى بها رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بَيْنَ نَاسٍ مِنَ الأنْصَار في قَتِيلٍ ادَّعَوْهُ عَلى الْيَهُودِ" رَوَاهُ مُسْلمٌ .

(وَعَنْ رَجُلٍ مِنَ الأنْصَار: "أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَقَرَّ الْقَسَامَةَ عَلى مَا كَانَتْ عَلَيْهِ في الجاهِلِيّةِ وَقَضى بها رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم بَيْنَ نَاسٍ مِنَ الأنْصَار في قَتِيلٍ ادَّعَوْهُ عَلى الْيَهُودِ" رَوَاهُ مُسْلمٌ).

قوله: على ما كانت عليه في الجاهلية كأنه أشار إلى ما أخرجه البخاري في قصة الهاشمي في الجاهلية وفيها "أن أبا طالب قال للقاتل: اختر منّا إحدى ثلاث: إن شئت أن تؤدّي مائة من الإبل فإنك قتلت صاحبنا خطأ وإن شئت حلف خمسون من قومك أنك لم تقتله وإن أبيت قتلناك به

وفيه دليل على ثبوت القتل بالقسامة واعلم أنا قد أشرنا إلى أنه لم يثبت القسامة إلا الجماهير كما قررناه عنهم .

وذهب سالم بن عبد الله وعمر بن عبد العزيز وأبو قلابة وابن علية والناصر إلى عدم شرعيتها لمخالفتها الأصول المقررة شرعاً .

فإن الأصل أن البينة على المدعى عليه .

وبأن الأيمان لا تأثير لها في إثبات الدماء وبأن الشرع ورد بأنه لا يجوز الحلف إلا على ما علم قطعاً أو شوهد حساً .

وبأنه صَلّى الله عَلَيْهِ وَسَلّم لم يحكم بها وإنما كانت حكماً جاهلياً فتلطف بهم رسول الله صَلّى الله عَلَيْهِ وَسَلّم ليريهم كيف لا يجري الحكم بها على أصول الإسلام. وبيان أنه لم يحكم بها أنهم لما قالوا له: وكيف نحلف ولم نحضر ولم نشاهد؟ لم يبين لهم أن هذا الحلف في القسامة من شأنه ذلك وأنه حكم الله فيها وشرعه بل عدل إلى قوله:

يحلف لكم يهود؟ فقالوا: ليسوا بمسلمين فلم يوجب صلى الله تعالى عليه وعلى آله وسلم عليهم ويبين لهم أن ليس لكم إلا اليمين من المدعى عليهم مطلقاً مسلمين كانوا أو غيرهم بل عدل إلى إعطائه الدية من عنده صلى الله عليه وآله وسلم .

ولو كان الحكم ثابتاً بها لبين وجهه لهم بل تقريره صلى الله عليه وآله وسلم لهم على أنه لا حلف إلا على شيء مشاهد مرئي دليل على أنه لا حلف في القسامة .

ولأنه لم يطلب صلى الله عليه وآله وسلم اليهود للإجابة عن خصومهم في دعواهم. فالقصة منادية بأنه لم تخرج مخرج الحكم الشرعي إذا لا يجوز تأخير البيان عن وقت الحاجة فهذا أقوى دليل بأنها ليست حكماً شرعياً .

وإنما تلطف صلى الله عليه وآله وسلم في بيان أنها ليست بحكم شرعي بهذا التدريج المنادي بعدم ثبوتها شرعاً وأقرهم صلى الله عليه وآله وسلم بأنهم لا يحلفون على ما لا يعلمونه ولا شاهدوه ولا حضروه .

ولم يبين لهم بحرف واحد أن أيمان القسامة من شأنها أن تكون على ما لا يعلم.

وبذا تعرف بطلان القول بأن في القصة دليلاً على الحكم على الغائب إذ لا حكم فيها أصلاً.

وبطلان الجواب عن كونها مخالفة للأصول بأنها مخصصة من الأصول لأن القسامة سنة مستقلة بنفسها منفردة مخصصة للأصول كسائر المخصصات للحاجة إلى شرعيتها حياطة لحفظ الدماء وردع المعتدين .

ووجه بطلانه أنه فرع ثبوت الحكم بها عن الشارع فلو ثبت الحكم بها لكان هذا جواباً حسناً.

وأما ما في حديث مسلم أنه صلى الله عليه وآله وسلم: "أقرّ القسامة على ما كانت عليه في الجاهلية وقضى بها بين ناس من الأنصار في قتيل ادّعوه على اليهود" فهو إخبار عن القصة التي في حديث سهل بن أبي حثمة وقد عرفت أنه صلى الله عليه وآله وسلم لم يقض بها فيه كما قررناه .

وقد عرفت من حديث أبي طالب أنها كانت في الجاهلية على أن يؤدي الدية القاتل لا العاقلة كما قال أبو طالب: (إما أن تؤدي مائة من الإبل) فإنه ظاهر أنها من ماله لا من عاقلته أو يحلف خمسون من قومك أو تقتل .

وهنا في قصة خيبر لم يقع شيء من ذلك فإن المدعى عليهم لم يحلفوا ولم يسلموا الدية ولم يطلب منهم الحلف وليس هذا قدحاً في رواية الراوي من الصحابة بل في استنباطه لأنه قد أفاد حديثه أنه استنبط قضاء رسول الله صلى الله عليه وآله وسلم بالقسامة من قصة أهل خيبر وليس في تلك القصة قضاء .

وعدم صحة الاستنباط جائز على الصحابي وغيره اتفاقاً وإنما روايته للحديث بلفظه أو بمعناه هي التي يتعين قبولها .

وأما قول أبي الزناد: "قتلنا بالقسامة والصحابة متوافرون إني لأرى أنهم ألف رجل فما اختلف منهم اثنان" فإنه قال في فتح الباري: إنما نقله أبو الزناد عن خارجة بن زيد بن ثابت كما أخرجه سعيد بن منصور والبيهقي في رواية عبد الرحمن بن أبي الزناد عن أبيه وإلا فأبو الزناد لا يثبت أنه رأى عشرة من الصحابة فضلاً عن ألف اهـ.

قلت: لا يخفى أنه تقرير لما رواه أبو الزناد لثبوت ما رواه عن خارجة بن زيد الفقيه وإنما دلس أبو الزناد بقوله قتلنا: وكأنه يريد معشر المسلمين وإن لم يحضرهم ثم لا يخفى أن غايته بعد ثبوته عن خارجة فعل جماعة من الصحابة وليس بإجماع حتى يكون حجة.

ولا شك في ثبوت فعل عمر بالقسامة وإن اختلف عنه في القتل بها وإنما نزاعنا في ثبوت حكمه صلى الله عليه وآله وسلم بها فإنه لم يثبت .


004-باب قتال أهل البغي

باب ق تالأهل البغي

البغي مصدر بغى عليه بفتح المعجمة بغياً بفتح الموحدة وسكون المعجمة علا وظلم وعدل عن الحق وله معان كثيرة وذكر الشارح رحمه الله معناه الاصطلاحي هنا وساقه على اصطلاح الهادوية وقد أبنّا ما فيه في حواشي ضوء النهار ولم نذكره هنا لعدم انطباق الأحاديث عليه.

عَنِ ابْنِ عُمَرَ رضي اللَّهُ عَنْهُمَا قال: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ حَمَلَ عَلَيْنَا السِّلاحَ فَلَيْسَ مِنّا" مُتّفقٌ عَلَيْهِ.

( عَنِ ابْنِ عُمَرَ رضي اللَّهُ عَنْهُمَا قال: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ حَمَلَ عَلَيْنَا السِّلاحَ فَلَيْسَ مِنّا" مُتّفقٌ عَلَيْهِ).

أي من حمله لقتال المسلمين بغير حق كُنِّيَ بحمله عن المقاتلة إذ القتل لازم لحمل السيف في الأغلب ويحتمل أنه لا كناية فيه وأن المراد حمله حقيقة لإرادة القتال ويدل له قوله: "علينا" وقوله: "فليس منا" تقدم بيانه بأن المراد ليس على طريقتنا وهدينا .

فإن طريقته صلى الله عليه وآله وسلم نصر المسلم والقتال دونه لا ترويعه وإخافته وقتاله.

وهذا في غير المستحل فإن استحل القتال للمسلم بغير حق فإنه يكفر باستحلاله المحرم القطعي.

والحديث دليل على تحريم قتال المسلم والتشديد فيه وأما قتال البغاة من أهل الإسلام فإنه خارج من عموم هذا الحديث بدليل خاص .

وَعَنْ أَبي هُرَيْرَة عَنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قَالَ: "مَنْ خَرَجَ عن الطّاعَةِ وَفَارَقَ الْجَمَاعَةَ وَمَاتَ فَمِيْتَتُهُ مِيتَةٌ جاهِلِيّةٌ" أَخْرَجَهُ مُسْلمٌ .

( وعن أبي هريرة رضي الله عنه عن النبي صلى الله تعالى عليه وعلى آله وسلم قال: "مَنْ خَرَجَ عَنِ الطّاعَةِ وفارَقَ الْجَمَاعَةَ ومَاتَ فَمِيْتَتُهُ مِيتَةٌ) بكسر الميم مصدر نوعي (جَاهِلِيّةٌ" أخرجه مسلم).

قوله عن الطاعة: أي طاعة الخليفة الذي وقع الاجتماع عليه .

وكأن المراد خليفة أيَّ قطر من الأقطار إذ لم يجمع الناس على خليفة في جميع البلاد الإسلامية من أثناء الدولة العباسية بل استقل أهل كل إقليم بقائم بأمورهم.

إذ لو حمل الحديث على خليفة اجتمع عليه أهل الإسلام لقلت فائدته .

وقوله: "وفارق الجماعة" أي خرج عن الجماعة الذين اتفقوا على طاعة إمام انتظم به شملهم واجتمعت به كلمتهم وحاطهم عن عدوّهم .

قوله: "فميتته ميتة جاهلية" أي منسوبة إلى أهل الجهل والمراد به من مات على الكفر قبل الإسلام وهو تشبيه لميتة من فارق الجماعة بمن مات على الكفر بجامع أن الكل لم يكن تحت حكم إمام فإن الخارج عن الطاعة كأهل الجاهلية لا إمام له.

وفي الحديث دليل على أنه إذا فارق أحد الجماعة ولم يخرج عليهم ولا قاتلهم أنا لا نقاتله لنرده إلى الجماعة ويذعن للإمام بالطاعة .

بل نخليه وشأنه لأنه لم يأمر صَلّى الله عَلَيْهِ وَسَلّم بقتاله بل أخبر عن حال موته وأنه كأهل الجاهلية ولا يخرج بذلك عن الإسلام .

ويدل له ما ثبت من قول علي رضي الله عنه للخوارج: "كونوا حيث شئتم وبيننا وبينكم أن لا تسفكوا دماً حراماً ولا تقطعوا سبيلاً ولا تظلموا أحداً فإن فعلتم نفذت إليكم بالحرب".

وهذا ثابت عنه بألفاظ مختلفة. أخرجه أحمد والطبراني والحاكم من طريق عبد الله بن شدّاد. قال عبد الله بن شداد: فوالله ما قتلهم حتى قطعوا السبيل وسفكوا الدم الحرام.

فدل على أن مجرّد الخلاف على الإمام لا يوجب قتال من خالفه .

وَعَنْ أُمِّ سَلَمَةَ رَضي اللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "تَقْتُلُ عَمّاراً الْفِئَةُ الْبَاغِيَةُ" رَوَاهُ مُسلمٌ .

( وَعَنْ أُمِّ سَلَمَةَ رَضي اللَّهُ عَنْهَا قَالَتْ: قَالَ رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "تَقْتُلُ عَمّاراً الْفِئَةُ الْبَاغِيَةُ" رَوَاهُ مُسلمٌ).

تمامه في مسلم: "يدعوهم إلى الجنة ويدعونه إلى النار.

قال ابن عبد البر: تواترت الأخبار بهذا وهو من أصح الحديث، وقال ابن دحية: لا مطعن في صحته ولو كان غير صحيح لردّه معاوية .

وإنما قال معاوية: قتله من جاء به ولو كان فيه شك لردّه وأنكره حتى أجاب عمرو بن العاص على معاوية فقال: فرسول الله صلى الله عليه وآله وسلم قتل حمزة؟.

وأما ما نقله المصنف في التلخيص وتبعه الشارح في نقله من أنه نقل ابن الجوزي عن خلاد في العلل أنه حكى عن أحمد أنه قال: قد رُوي هذا الحديث من ثمانية وعشرين طريقاً ليس فيها طريق صحيح .

وحكى أيضاً عن أحمد وابن معين وابن أبي خيثمة أنهم قالوا: لم يصح .

فقد أجاب السيد محمد بن إبراهيم الوزير عن هذا بقوله: الاسترواح إلى ذكر هذا الخلاف الساقط من غير بيان لبطلانه من مثل ابن حجر عصبية شنيعة .

فأما ابن الجوزي فلم يعرف هذا الشأن وقد ذكر الذهبي في ترجمته في التذكرة كثرة خطئه في مصنفاته فهو أجهل وأحقر من أن ينتهض لمعارضة أئمة الحديث وفرسانه وحفاظه كابن عبد البر والبخاري ومسلم والحميدي .

وقد رواه كاملاً أبو داود والترمذي والذهبي والحاكم وابن خزيمة والقرطبي والإسماعيلي والبرقاني وأمثالهم؛ وقد ذكر جملة منهم تواتره وصحته وجماعة منهم إجماع أهل السنة وأهل الفقه وأهل العلم على ذلك .

وذكره القرطبي في آخر تذكرته والحاكم في علوم الحديث له وحكاه ابن خزيمة ــــ المعروف بإمام الأئمة ــــ ولم يحك أحد عنهم خلافاً في ذلك .

وأما الذهبي فإنه حقق صحة دعواه بما أورده من الطرق الصحيحة الجمّة .

والمنع من الصحة بمجرد العصبية من غير حجة صنيع من لا علم له بل من لا عقل له ولا حياء. انتهى.

قلت: ولا يخفى أن ابن الجوزي نقل عن أحمد عدم صحته وليس له هو قدح في صحته حتى يقال إنه أحقر من أن ينتهض لمعارضة أئمة الحديث وفرسانه وحفاظه .

فالأولى في الجواب عن نقل ابن الجوزي ما قاله السيد محمد أيضاً أنه قد روى يعقوب بن شيبة الإمام الثقة الحافظ عن أحمد بن حنبل أنه قال فيه: إنه حديث صحيح سمعه عنه يعقوب وقد سئل عنه. ذكره الذهبي في ترجمة عمار في النبلاء .

ويؤيده أنه رواه أحمد عن جماعة كثير من الصحابة وكان يرى الضرب على روايات الضعاف والمنكرات وهذا يدل على بطلان ما حكاه ابن الجوزي وإلا فغايته أنه قد تعارض عن أحمد القولان فيطرح، وفي تصحيح غيره ما يغني عنه كما لا يخفى .

وأما الحكاية عن ابن معين وابن أبي خيثمة فإنه رواها المصنف بصيغة التمريض ولم ينسبها إلى راو فيتكلم عليها .

والحديث دليل على أن الفئة الباغية معاوية ومن في حزبه .

والفئة المحقة عليّ رضي الله عنه ومن في صحبته؛ وقد نقل الإجماع من أهل السنة بهذا القول جماعة من أئمتهم كالعامري وغيره وأوضحناه في الروضة الندية .

وَعنِ ابنِ عُمَرَ رَضي اللَّهُ عَنْهمَا قال: قَالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "هَلْ تَدْري يَا ابْنَ أُمِّ عَبْدٍ كَيْفَ حُكْمُ الله فِيمَنْ بَغَى مِنْ هذِهِ الأمّةِ؟" قَالَ: اللَّهُ ورسُولُهُ أَعْلَمُ، قالَ: "لا يُجْهَزُ عَلى جريحِهَا، ولا يُقْتَلُ أَسيرُهَا، ولا يُطْلبُ هَاربُها، وَلا يُقْسَمُ فَيْئُهَا" رَوَاهُ الْبَزَّارُ والحاكِمْ وَصَحّحَهُ فَوَهِمَ، لأنَّ في إسْنَادِهِ كَوْثَرَ بنَ حَكيمٍ وَهُوَ مَتْرُوكٌ، وَصَحَّ عَنْ عَليَ مِنْ طُرُقٍ نَحْوُهُ مَوْقُوفاً، أَخْرَجَهُ ابْنُ أبي شَيْبَةَ وَالحاكِمُ.

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "هَلْ تَدْري يَا ابنَ أُمِّ عَبْدٍ) هو ابن مسعود لأنه المعروف بذلك وكأنه رواه عنه ابن عمر رضي الله عنهما أو سمع النبي صلى الله تعالى عليه وآله وسلم يحدثه (كَيْفَ حُكْمُ الله فِيمَنْ بَغَى مِنْ هذِهِ الأمّةِ؟ قال: الله ورسوله أعلم قال: "لا يُجْهَز عَلى جَرِيحِهَا) أي لا يتمم قتل من كان جريحاً من البغاة (ولا يُقْتَل أَسيرهَا، وَلا يُطْلبُ هَاربُها، وَلا يُقْسَمُ فَيْؤُهَا". رواه البزار والحاكم وصححه فوهم فإن في إسناده كوثر) بفتح الكاف وسكون الواو ومثلثة مفتوحة فراء (ابن حكيم وهو متروك وصح عن علي نحوه من طرق موقوفاً. أخرجه ابن أبي شيبة والحاكم)

في الميزان: كوثر بن حكيم عن عطاء ومكحول وهو كوفي نزل حلب قال ابن معين: ليس بشيء وقال أحمد بن حنبل: أحاديثه بواطيل انتهى .

قال ابن عدي: هذا حديث غير محفوظ وأما الرواية عن علي عليه السلام فرواها البيهقي وغيره.

وفي الحديث مسائل:

الأولى: جواز قتال البغاة وهو إجماع لقوله تعالى: {فقاتلوا التي تبغي}.

قلت: والآية دالة على الوجوب وبه قالت الهادوية ولكن شرطوا ظن الغلبة .

وعند جماعة من العلماء أن قتالهم أفضل من قتال الكفار .

قالوا: لما يلحق المسلمين من الضرر منهم .

واعلم أنه يتعين أوّلاً قبل قتالهم دعاؤهم إلى الرجوع عن البغي وتكرير الدعاء كما فعل علي رضي الله عنه في الخوارج فإنهم لما فارقوه أرسل إليهم ابن عباس فناظرهم فرجع منهم أربعة آلاف وكانوا ثمانية آلاف وبقي أربعة أبوا أن يرجعوا وأصروا على فراقه فأرسل إليهم: "كونوا حيث شئتم وبيننا وبينكم أن لا تسفكوا دماً حراماً ولا تقطعوا سبيلاً ولا تظلموا أحداً

فقتلوا عبد الله بن خباب صاحب رسول الله صلى الله عليه وآله وسلم ثم بقروا بطن سريته وهي حبلى وأخرجوا ما في بطنها فبلغ علياً كرم الله وجهه فكتب إليهم: أقيدونا بقاتل عبد الله بن خباب فقالوا: كلنا قتله، فأذن حينئذ في قتالهم وهي روايات ثابتة ساقها المصنف في فتح الباري .

المسألة الثانية: أنه لا يجهز على جريحها، وهو من أجهز على الجريح وجهز أي بت قتله وأسرعه وتمم عليه ودليله قوله: ولا يجهز على جريحها .

وأخرج البيهقي أن علياً عليه السلام قال لأصحابه يوم الجمل: "إذا ظهرتم على القوم فلا تطلبوا مدبراً ولا تجهزوا على جريح وانظروا ما حضرت به الحرب من آلته فاقبضوه وما سوى ذلك فهو لورثته" قال البيهقي: هذا منقطع والصحيح أنه لم يأخذ شيئاً ولم يسلب قتيلاً.

ودل الحديث أيضاً على أنه لا يقتل أسير البغاة قالوا: وهذا خاص بالبغاة لأن قتالهم إنما هو لدفعهم عن المحاربة. ودل الحديث أيضاً على أنه لا يطلب هاربها وظاهره ولو كان متحيزاً إلى فئة وإلى هذا ذهب الشافعي .

قال: لأن القصد دفعهم في تلك الحال وقد وقع .

وذهبت الهادوية والحنفية إلى أن الهارب إلى فئة يقتل إذ لا يؤمن عوده، والحديث يرد هذا القول وكذا ما تقدّم من كلام عليّ عليه السلام .

المسألة الثالثة: قوله: "لا يقسم فيؤها" أي لا يغنم فيقسم، دال على أن أموال البغاة لا تغنم وإن أجلبوا بها إلى دار الحرب وإلى هذا ذهبت الشافعية والحنفية وأيد هذا بقوله صلى الله عليه وآله وسلم: "لا يحل مال امرىء مسلم إلا بطيبة من نفسه".

وقد صحح البيهقي أن علياً عليه السلام لم يأخذ سلباً فأخرجه عن الدراوردي عن جعفر بن محمد عن أبيه علياً عليه السلام: كان لا يأخذ سلباً .

وأخرج أيضاً عن أبي بكر بن أبي شيبة عن جعفر بن محمد عن أبيه: أن علياً عليه السلام يوم البصرة لم يأخذ من متاعهم شيئاً .

وأخرج عن أبي أمامة قال: شهدت يوم صفين وكانوا لا يجهزون على جريح ولا يقتلون مولياً ولا يسلبون قتيلاً .

وذهبت الهادوية إلى أنه يغنم ما أجلبوا به من مال وآلة حرب ويخمس لقول عليّ عليه السلام: لكم المعسكر وما حوى .

وأجيب بأن الحديث مصرح بأنها لا تغنم وبأن ما ذكرناه عن عليّ عليه السلام مما يوافق الحديث أكثر وأقوى طريقاً .

المسألة الرابعة: يؤخذ من اطلاق قوله: "ولا يجهز على جريحها" أنه لا يضمن البغاة ما أتلفوا في القتال من الدماء والأموال وإليه ذهب الإمام يحيى والحنفية واستدل أيضاً بقوله تعالى: {حتى تفيء إلى أمر الله} ولم يذكر ضماناً وبما أخرجه البيهقي عن ابن شهاب قال:

هاجت الفتنة الأولى فأدركت الفتنة رجالاً ذوي عدد من أصحاب رسول الله صلى الله عليه وآله وسلم ممن شهد معه بدراً وبلغنا أنهم كانوا يرون أن يهدر أمر الفتنة ولا يقام فيها على رجل قاتل في تأويل القرآن قصاص فيمن قتل ولا حدّ في سباء امرأة سبيت ولا يرى عليها حدّ ولابينها وبين زوجها ملاعنة ولا يرى أن يقذفها أحد إلا جلد الحد ويرى أن تردّ إلى زوجها الأوّل بعد أن تعتد فتنقضي عدتها من زوجها الآخر ويرى أن يرثها زوجها الأوّل .

قلت: وهذا وإن لم يكن إجماعاً فإنه مقوّ للبراءة الأصلية إذا الأصل أن أموال المسلمين ودماءهم معصومة.

وذهب الشافعي وحكي عن الهادوية إلى أنه يقتص ممن قتل من البغاة واستدلوا بعموم الآيات والأحاديث نحو {ومن قتل مظلوماً وقد جعلنا لوليه سلطانا} وحديث: "من اعتبط مسلماً بقتل عن بينة فهو قود" وأجيب بأنها عمومات خصت بما ذكر من أدلة أهل القول الأوّل .

وَعَنْ عَرْفَجَةَ بنِ شُريحٍ رضي الله عَنْهُ قَالَ: سَمِعْتُ رَسُولَ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "مَنْ أَتَاكُمْ وَأَمَرُكُم جمِيعٌ يُريدُ أَنْ يُفَرِّقَ جَمَاعَتَكُمْ فَاقْتُلُوهُ" أَخْرَجَهُ مُسْلمٌ.

(وعن عرفجة) بضم العين وسكون الراء وضم الفاء وجيم (ابن شريح) بالشين المعجمة مصغر شرح وقيل بالمهملة (قال سمعت رسول الله صلى الله عليه وآله وسلم يقوله: "مَنْ أَتَاكُمْ وأَمْرُكُمْ جَميعٌ يُريدُ أَنْ يُفَرِّقَ جَمَاعَتَكُمْ فاقْتُلُوهُ" أخرجه مسلم).

ورواه مسلم بلفظ: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "ستكون هنات وهنات فمن أراد أن يفرّق أمر هذه الأمّة وهي جميع فاضربوه بالسيف كائناً من كان.

وفي لفظ: "فاقتلوه" وفي لفظ: "من أتاكم وأمركم جميع على رجل واحد يريد أن يشق عصاكم أو يفرّق جماعتكم فاقتلوه.

وأخرج الشيخان واللفظ للبخاري من حديث ابن عباس رضي الله عنه قال: "من رأى من أميره شيئاً يكرهه فليصبر عليه فإنه من فارق الجماعة شبراً فمات مات ميتة جاهلية".

وفي لفظ: "من خرج عن السلطان شبراً مات ميتة جاهلية.

دلت هذه الألفاظ على أن من خرج على إمام قد اجتمعت عليه كلمة المسلمين والمراد أهل قطر ــــ كما قلناه ــــ فإنه قد استحق القتل لإدخاله الضرر على العباد.

وظاهره سواء كان جائراً أو عادلاً وقد جاء في أحاديث تقييد ذلك بما أقاموا الصلاة.

وفي لفظ: ما لم تروا كفراً بواحاً .

وقد حققنا هذه المباحث في منحة الغفار حاشية ضوء النهار تحقيقاً تضرب إليه آباط الإبل والحمد الله المنعم المتفضل .


005-باب قتال الجاني وقتل المرتدّ

باب قتال الجاني وقتل المرتدّ

عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهيدٌ" رَوَاهُ أَبُو دَاودَ والنّسَائي والتّرْمِذي وَصَحّحَهُ .

عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ رضي الله عنهما قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهيدٌ" رَوَاهُ أَبُو دَاودَ والنّسَائي والتّرْمِذي وَصَحّحَهُ .

وأخرجه البخاري من حديث عبد الله بن عمرو بن العاص وأخرجه أصحاب السنن وابن حبان والحاكم من حديث سعيد بن زيد .

وفي الحديث دليل على جواز المقاتلة لمن قصد أخذ مال غيره بغير حق قليلاً كان المال أو كثيراً وهذا قول الجماهير .

وقال بعض المالكية: لا يجوز القتال على أخذ القليل من المال .

قال القرطبي: سبب الخلاف في ذلك هل القتال لدفع المنكر فلا يفترق الحال بين القليل والكثير أو من باب دفع الضرر فيختلف الحال في ذلك؟ .

وحكى ابن المنذر عن الشافعي رضي الله عنه: أن من أريد ماله أو نفسه أو حريمه ولم يمكنه الدفع إلا بالقتل فله ذلك وليس عليه قود ولا دية ولا كفارة .

لكن ليس له أن يقصد القتل من غير تفصيل .

قال ابن المنذر: والذي عليه أهل العلم أن للرجل أن يدفع عما ذكر إذا أريد ظلماً بغير تفصيل إلا أن كل من يحفظ عنه من علماء الحديث كالمجمعين على استثناء السلطان للآثار الواردة بالأمر بالصبر على جوره وترك القيامة عليه .

وفرق الأوزاعي بين الحال التي للناس فيها جماعة وإمام فحمل الحديث عليها.

وأما في حال الخلاف والفرقة فليستسلم ولا يقاتل أحداً .

قلت: ويؤيد ما قاله ابن المنذر عن أهل العلم ما أخرجه مسلم من حديث أبي هريرة مرفوعاً بلفظ: "أرأيت إن جاء رجل يريد أخذ مالي؟ قال: فلا تعطه. قال: أرأيت إن قاتلني؟ قال: قاتله. قال: أرأيت إن قتلني؟ قال: فأنت شهيد. قال: أرأيت إن قتلته؟ قال: فهو في النار".

وظاهر الحديث إطلاق الأحوال. قلت: هذا في جواز قتال من يأخذ المال فهل يجوز له أي لمن يراد أخذ ماله ظلماً الاستسلام وترك المنع بالقتال؟ الظاهر جوازه .

ويدل له حديث: "فكن عبد الله المقتول" فإنه دال على جواز الاستسلام في النفس، والمال بالأولى فيحمل قوله هنا: ولا تعطه على أنه نهي لغير التحريم.

وَعَنْ عِمْرَانَ بنِ حُصَيْنٍ رَضي اللَّهُ عَنْهُ قَالَ: قَاتَلَ يَعْلى بنُ أُمَيّةَ رَجُلاً فَعَضَّ أحَدُهُمَا صَاحِبَهُ فَانْتَزَعَ يَدَهُ مِنْ فَمِهِ فَنَزَعَ ثَنِيّتَهُ، فَاخْتَصَمَا إلى النَّبِيِّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "يَعَض أَحَدُكُمْكما يَعَض الْفَحْلُ؟ لا دِيَةَ لَهُ" مُتّفَقٌ عَلَيْهِ وَاللفْظُ لِمُسْلِمٍ .

(وعن عمران بن حصين قال: قَاتَلَ يعلى بنُ أُميَة رجلاً فعضَّ أَحَدُهُمَا صاحِبَهُ فانتزع يده من فمه فنزع ثنيته فاختصما إلى رسول الله صلى الله عليه وآله وسلم فقال: "أيَعَضُّ أَحَدُكُمْ) بفتح حرف المضارعة والعين المهملة ماضية عضـض بكسر الضاء الأولى يعضـض بفتحها في المضارع فأدغمت ونقلت حركتها إلى ما قبلها (أخاه كمَا يَعَضُّ الْفَحْلُ) أي الذكر من الإبل (لا ديَةَ لَهُ" متفق عليه واللفظ لمسلم).

اختلف في العاض والمعضوض منهما فقال الحافظ: الصحيح المعروف أن المعضوض أجير يعلى لا يعلى قيل: فيتعين أن يكون يعلى هو العاض .

وفي الحديث دليل على أن هذه الجناية التي وقعت لأجل الدفع عن الضرر تهدر ولا دية على الجاني وإلى هذا ذهب الجمهور .

وقالوا: لا يلزمه شيء لأنه في حكم الصائل .

واحتجوا أيضاً بالإجماع على أن من شهر على آخر سلاحاً ليقتله فدفع عن نفسه فقتل الشاهر أنه لا شيء عليه .

قالوا: ولو جرحه المعضوض في محل آخر من بدنه لم يلزمه شيء .

وشرط الإهدار أن يتألم المعضوض وأن لا يمكنه تخليص يده بغير ذلك من ضرب شدقه أو فك لحييه ليرسلهما ومهما أمكن التخلص بدون ذلك فعدل عنه إلى الأثقل لم يهدر.

وللشافعية وجه أنه يهدر على الإطلاق ودليل شرط الإهدار بما ذكر مأخوذ من القواعد الكلية في الشرع وإلا فلا يفيده الحديث .

فإن كان لعض في موضع آخر من البدن جرى فيه هذا الحكم قياساً .

وَعَنْ أبي هُرَيْرَةَ رَضي اللَّهُ عَنْهُ قالَ: قالَ أَبُو القاسمِ صَلّى الله عَلَيْهِ وَسَلّم: "لَوْ أَنَّ امْرَأً اطّلَعَ عَلَيْكَ بِغَيْر إذْنٍ فَحَذَفْتَهُ بحصَاةٍ فَفَقَأتَ عَيْنَهُ لَمْ يَكُنْ عَلَيْكَ جُنَاحٌ" مُتّفَقٌ عَلَيْهِ، وَفي لَفْظٍ لأحْمَدَوَالنْسَائيِّ وَصَحّحَهُ ابن حِبّانَ: "فَلا ديَةٌ لَهُ وَلا قِصَاصَ.

(وعن أبي هريرة رضي الله عنه قال: قال أبو القاسم صلى الله عليه وآله وسلم: "لَوْ أَنَّ أمْرَأً اطْلع عَلَيْك بغَيْر إذْنٍ فَحَذَفْتُهُ بحصَاةٍ فَفَقَأتَ عَيْنَهُ لَمْ يكُنْ عَلَيْكَ جُنَاحٌ" متفق عليه).

دل الحديث على تحريم الاطلاع على الغير بغير إذنه وعلى أن من اطلع قاصداً للنظر إلى محل غيره مما لا يجوز الدخول إليه إلا بإذن مالكه فإنه يجوز للمطلع عليه دفعه بما ذكر، وإن فقأ عينه فإنه لا ضمان عليه (وفي لفظ لأحمد والنسائي وصححه ابن حبان: فلا دية له ولا قصاص) .

وأما إذا كان مأذوناً بالنظر فالجناح غير مرفوع على من جنى على الناظر .

وكذا لو كان المنظور إليه في محل لا يحتاج إلى الإذن ولو نظر منه ما لا يحل له النظر إليه لأن التقصير من المنظور إليه وإلى هذا ذهب الشافعي وغيره .

والخلاف فيه للمالكية قال يحيى بن يعمر من المالكية: لعل مالكاً لم يبلغه الخبر.

وقال ابن دقيق العيد تصرف الفقهاء في الحكم بأنواع من التصرفات:

منها: أنه يفرق بين أن يكون هذا الناظر واقفاً في الشارع أو في خالص ملك المنظور إليه أو في سِكَّةٍ منسدْة الأسفل اختلفوا فيه: والأشهر أنه لا فرق .

ولا يجوز مدّ العين إلى حرم الناس بحال وفي وجه للشافعية أنه لا تفقأ إلا عين من وقف في ملك المنظور إليه والحديث مطلق .

ومنها: أنه هل يجوز رمي الناظر قبل الإنذار والنهي؟ فيه وجهان للشافعية أحدهما: لا؛ والثاني: نعم .

قلت: وهو الذي يدل له الحديث ويؤيده الحديث الآخر: "أنه صلى الله عليه وآله وسلم جعل يختل المطلع عليه ليطعنه

والختل فسره في النهاية بقوله: يراوده ويطلبه من حيث لا يشعر .

وفي الحديث دليل أنه إنما يباح له قصد العين بشيء خفيف كالمدرى والبندقة والحصاة لقوله: (فحذفته).

قال الفقهاء: فأما لو رماه بالنشاب أو بحجر يقتله فقتله فهذا قتيل يتعلق به القصاص أو الدية.

ومما تصرف فيه الفقهاء أن هذا الناظر إذا كان له محرم في الدار أو زوجة أو متاع لم يجز قصد عينه لأنه له في النظر شبهة .

وقيل: لا يكفي إذا كان له في الدار محرم بل إنما يمتنع قصد عينه إذا لم يكن في الدار إلا محارمه.

ومنها: إذا لم يكن في الدار إلا صاحبها فله الرمي إن كان مكشوف العورة ولا ضمان وإلا فوجهان: أظهرهما لا يجوز رميه .

ومنها: أن الحريم إذا كن في الدار مستترات أو في بيت ففي وجه لا يجوز قصد عينه لأنه لا يطلع على شيء قال بعض الفقهاء:

والأظهر الجواز لإطلاق الأخبار، وأنه لا تنضبط أوقات الستر والتكشف، والاحتياط حسم الباب.

ومنها: أن ذلك إنما يكون إذا لم يقصر صاحب الدار فإن كان بابه مفتوحاً أو ثمَّ كوة واسعة أو ثلمة مفتوحة فينظر، فإن كان مجتازاً لم يجز قصده وإن كان وقف وتعمد فقيل: لا يجوز قصده لتفريط صاحب الدار بفتح الباب وتوسيع الكوّة. وقيل: يجوز لتعديه بالنظر.

وأجرى هذا الخلاف فيما إذا نظر من سطح بيته أو نظر المؤذّن من المئذنة لكن الأظهر ههنا عندهم جواز الرمي لأنه لا تقصير من صاحب الدار ثم قال:

واعلم أن ما كان من هذه التصرفات الفقهية داخلاً تحت إطلاق الحديث فهو مأخوذ من القياس وهو قليل فيما ذكر انتهى كلامه .

واعلم أنه يؤخذ من هذا الحديث صحة قول الفقهاء إنها تهدم الصوامع المحدثة المعورة.

وكذا تعلية الملك إذا كانت معورة وهو محكي عن القاسم الرسي وهو رأي عمر، فإنه أخرج عنه ابن عبد الحكم في فتوح مصر عن يزيد بن أبي حبيب قال: أول من بنى غرفة بمصر خارجة بن حذافة فبلغ ذلك عمر بن الخطاب رضي الله عنه فكتب إلى عمرو بن العاص: "سلام عليك أما بعد، فإنه بلغني أن خارجة بن حذافة بنى غرفة ولقد أراد أن يطلع على عورات جيرانه فإذا أتاك كتابي هذا فاهدمها إن شاء الله تعالى والسلام.

وَعَنِ الْبَرَاءِ بنِ عَازبٍ رَضيَ اللَّهُ عَنْه قالَ: "قَضى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أنَّ حفظَ الحوائطِ بالنّهَار عَلى أَهْلِهَا، وَأَنَّ حِفْظَ المَاشَيَةِ باللّيْلِ عَلى أهْلِهَا، وَأنَّ عَلى أَهْلِ المَاشِيَةِ مَا أَصَابتْ مَاشِيَتُهُمْ باللّيْلِ" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ إلا التِّرْمِذي، وَصَحّحَهُ ابن حِبّانَ، وفي إسنَادِهِ اخْتِلافٌ .

(وَعَنِ الْبَرَاءِ بنِ عَازبٍ رَضيَ اللَّهُ عَنْه قالَ: "قَضى رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم أنَّ حفظَ الحوائطِ بالنّهَار عَلى أَهْلِهَا، وَأَنَّ حِفْظَ المَاشَيَةِ باللّيْلِ عَلى أهْلِهَا، وَأنَّ عَلى أَهْلِ المَاشِيَةِ مَا أَصَابتْ مَاشِيَتُهُمْ باللّيْلِ" رَوَاهُ أَحْمَدُ وَالأرْبَعَةُ إلا التِّرْمِذي، وَصَحّحَهُ ابن حِبّانَ، وفي إسنَادِهِ اخْتِلافٌ).

مداره على الزهري وقد اختلف عليه فإنه روي من طرق كلها عن الزهري عن حزام عن البراء وحزام لم يسمع من البراء قاله عبد الحق تبعاً لابن حزم .

وأخرجه البيهقي من طرق وفيها الاختلاف .

إلا أنه قال الشافعي رحمه الله: أخذنا به لثبوته واتصاله ومعرفة رجاله .

قال البيهقي: ورويناه عن الشعبي عن شريح أنه كان يضمن ما أفسدته الغنم بالليل ولا يضمن ما أفسدته بالنهار ويتأول هذه الآية {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم}.

وكان يقول: النفش بالليل، وروي مرة عن مسروق: {إذ نفشت فيه غنم القوم} قال: كان كرماً فدخلت فيه ليلاً فما تركت فيه خضراً .

فدل الحديث أنه لا يضمن مالك البهيمة ما جنته في النهار لأنه يعتاد إرسالها في النهار ويضمن ما جنته بالليل لأنه يعتاد حفظها بالليل وإلى هذا ذهبت الهادوية ومالك والشافعي ودليلهم الحديث والآية .

وذهب أبو حنيفة إلى أنه لا ضمان على أهل الماشية مطلقاً وحجته حديث: "العجماء جرحها جبار" أخرجه أحمد والشيخان من حديث أبي هريرة، وأحمد والنسائي وابن ماجه عن عمرو بن عوف وفيه زيادة .

ولكنه قال الطحاوي: مذهب أبي حنيفة أنه لا ضمان إذا أرسلها مع حافظ .

وأما إذا أرسلها من دون حافظ فإنه يضمن، وكذا المالكية يقيدون ذلك بما إذا سرحت الدواب في مسارحها المعتادة للرعي وأما إذا كانت في أرض مزروعة لا مسرح فيها فإنهم يضمنون ليلاً أو نهاراً .

وفي المسألة أقوال أخر لا تناسب النص هذا ولا دليل لها يقاومه .

وَعَنْ مُعَاذِ بنِ جَبَلٍ رضي الله عَنْه ــــ في رَجُلٍ أَسْلَمَ ثم تَهَوَّدَ ــــ: "لا أَجْلِسُ حَتى يُقْتَلَ، قَضَاءُ اللَّهِ وَرَسُولِهِ" فَأُمَرَ بِهِ فَقُتِلَ، مُتّفَقٌ عَلَيْهِ، وفي روَايَةٍ لأبي دَاوُدَ: "وَكَانَ قَدِ اسْتُتِيبَ قَبْلَ ذلكَ

(وعن معاذ بن جبل رضي الله عنه في رجل أسلم ثم تهوّد: لا أجلس حتى يقتل. قضاء الله ورسوله).

جوز في "قضاء" رفعه على أنه خبر مبتدأ محذوف ونصبه على أنه مصدر حذف فعله وهو يشير إلى حديث: "من بدل دينه فاقتلوه" وسيأتي من أخرجه.

(فأمر به فقتل. متفق عليه. وفي رواية لأبي داود: وكان قد استتيب قبل ذلك).

الحديث دليل على أنه يجب قتل المرتدّ وهو إجماع وإنما وقع الخلاف هل تجب استتابته قبل قتله أو لا؟ ذهب الجمهور إلى وجوب الاستتابة لما في رواية أبي داود هذه، وله في رواية أخرى: فدعاه أبو موسى عشرين ليلة أو قريباً منها وجاء معاذ فدعاه فأبى فضرب عنقه.

وذهب الحسن وطاوس وأهل الظاهر وآخرون إلى عدم وجوب استتابة المرتد وأنه يقتل في الحال مستدلين بقوله صلى الله عليه وآله وسلم: "من بدّل دينه فاقتلوه" يعني والفاء تفيد التعقيب كما لا يخفى؛ ولأن حكم المرتد حكم الحربي الذي بلغته الدعوة فإنه يقاتل من دون أن يدعى .

قالوا: وإنما شرعت الدعوى لمن خرج عن الإسلام لا عن بصيرة وأما من خرج عن بصيرة فلا.

وعن[اث] ابن عباس[/اث]و عطاء إن كان أصله مسلماً لم يستتب وإلا استتيب نقله عنهما الطحاوي.

ثم للقائلين بالاستتابة خلاف آخر وهو أنه هل يكفي مرة أو لا بد من ثلاث في مجلس أو في يوم أو في ثلاثة أيام؟. ويروى عن[اث] علي[/اث] عليه السلام: يستتاب شهراً.

وَعَنِ ابْنِ عَبّاسٍ رَضي اللَّهُ تَعَالَى عَنْهُمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ بَدَّلَ دينهُ فَاقْتُلُوهُ" رَوَاهُ الْبُخَاري .

( وَعَنِ ابْنِ عَبّاسٍ رَضي اللَّهُ عَنْهُمَا قالَ: قالَ رَسُولُ اللَّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ بَدَّلَ دينهُ فَاقْتُلُوهُ" رَوَاهُ الْبُخَاري)

الحديث دليل على قتل من بدل دينه كما تقدم وهو عام للرجل والمرأة والأول إجماع وفي الثاني خلاف.

ذهب الجمهور إلى أنها تقتل المرأة المرتدة لأن كلمة "من" هنا تعم الذكر والأنثى ولأنه أخرج ابن المنذر عن ابن عباس راوي الحديث أنه قال: "تقتل المرأة المرتدة".

ولما أخرجه هو والدارقطني: "أن أبا بكر رضي الله عنه قتل امرأة مرتدة في خلافته والصحابة متوافرون ولم ينكر عليه أحد" وهو حديث حسن .

أخرج أيضاً حديثاً مرفوعاً في قتل المرأة ولكنه حديث ضعيف .

وقد وقع في حديث معاذ حين بعثه النبي صلى الله عليه وآله وسلم إلى اليمن أنه قال له: "أيما رجل ارتدّ عن الإسلام فادعه فإن عاد وإلا فاضرب عنقه، وأيما امرأة ارتدت عن الإسلام فادعها فإن عادت وإلا فاضرب عنقها" وإسناده حسن وهو نص في محل النزاع .

وذهب الحنفية إلى أنها لا تقتل المرأة إذا ارتدت قالوا: لأنه قد ورد عنه صَلّى الله عَلَيْهِ وَسَلّم النهي عن قتل النساء لما رأى امرأة مقتولة وقال: ما كانت هذه لتقاتل. رواه أحمد.

وأجاب الجمهور بأن النهي إنما هو عن قتل الكافرة الأصلية كما وقع في سياق قصة النهي فيكون النهي مخصوصاً بما فهم من العلة وهو لما كانت لا تقاتل فالنهي عن قتلها إنما هو لتركها المقاتلة فكان ذلك في دين الكفار الأصليين المتحزبين للقتال وبقي عموم قوله: من بدل دينهسالماً عن المعارض.

وأيدته الأدلة التي سلفت. واعلم أن ظاهر الحديث إطلاق التبديل فيشمل من تنصر بعد أن كان يهودياً وغير ذلك من الأديان الكفرية وإلى هذا ذهبت الشافعية .

وسواء كان من الأديان التي تقرّ بالجزية أم لا لإطلاق هذا اللفظ .

وخالفت الحنفية في ذلك وقالوا: ليس المراد إلا تبديل الكفر بعد الإسلام، قالوا: وإطلاق الحديث متروك اتفاقاً في حق الكافر إذا أسلم مع تناول الإطلاق له وبأن الكفر ملة واحدة فالمراد من بدل دين الإسلام بدين آخر، فإنه قد أخرج الطبراني من حديث ابن عباس مرفوعاً: "منخالف دينه دين الإسلام فاضربوا بعنقه" فصرح بدين الإسلام .

وَعَنْهُ رضي الله تَعَالَى عَنْهُ أَنَّ أَعَمَى كَانَتْ لَهُ أُم وَلَدٍ تَشْتُمُ النّبي صَلّى الله عَلَيْهِ وَسَلّم وَتَقَعُ فِيهِ فَيَنْهَاهَا فَلا تَنْتَهي، فَلَمّا كانَ لَيْلَةٍ أَخَذَ المِعْوَلَ فَجَعَلَهُ في بَطْنِهَا واتّكأَ عَلَيْهَا فَقَتَلَهَا، فَبَلَغَ ذلك النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم فَقَالَ: "ألا اشْهَدُوا فَإنَّ دمَهَا هَدَرٌ" رَوَاهُ أَبُو دَاوُدَ وَرُوَاتُهُ ثِقاتٌ.

(وعن ابن عباس رضي الله عنهما أنَّ أَعْمَى كانت له أمَّ ولدٍ تَشْتُمُ النبيَّ صلى الله عليه وآله وسلم وتقع فيه فينهاها فلا تنتهي، فلما كان ذات ليلة أخذ المعول) بكسر الميم وعين مهملة وفتح الواو (فجعله في بطنها واتكأ عليه فقتلها فبلغ ذلك النبي صلى الله عليه وآله وسلم فقال: "أَلَا اشْهَدُوا فَإنَّ دَمَهَا هَدَرٌ" رواه أبو داود ورواته ثقات)

الحديث دليل على أنه يقتل من سبَّ النبي صلى الله عليه وآله وسلم ويهدر دمه فإن كان مسلماً كان سبه له صَلّى الله عَلَيْهِ وَسَلّم ردّة فيقتل .

قال ابن ابطال: من غير استتابة .

ونقل ابن المنذر عن الأوزاعي والليث أنه يستتاب، وإن كان من أهل العهد فإنه يقتل إلا أن يسلم.

ونقل ابن المنذر عن الليث والأوزاعي والشافعي وأحمد وإسحاق أنه يقتل أيضاً من غير استتابة.

وعن الحنفية أنه يعزَّر المعاهد ولا يقتل، واحتج الطحاوي بأنه صلى الله عليه وآله وسلم لم يقتل اليهود الذين قالوا: السام عليك. ولو كان هذا من مسلم لكان ردّة ولأن ما هم عليه من الكفر أشدّ من السب .

قلت: يؤيده أن كفرهم به صلى الله عليه وآله وسلم معناه أنه كذاب وأي سبٌّ أفحش من هذا وقد أقرّوا عليه، إلا أن يقال: إن هذا النص في حديث الأمة يقاس عليه أهل الذمة.

وأما القول بأن دماءهم إنما حقنت بالعهد وليس في العهد أنهم يسبون النبي صلى الله عليه وآله وسلم فمن سبه منهم انتقض عهده فيصير كافراً بلا عهد فيهدر دمه.

>فقد يجاب عنه أن عهدهم تضمن إقرارهم على تكذيبهم له صلى الله عليه وآله وسلم وهو أعظم سب، إلا أن يقال: يخص من بين غيره من السب والله أعلم


كتاب الحـدود

الحدود جمع حدّ، والحدّ أصله ما يحجز به بين شيئين فيمنع اختلاطهما، سميت هذه العقوبات حدوداً لكونها تمنع عن المعاودة .

ويطلق الحد على التقدير، وهذه الحدود مقدرة من الشارع .

ويطلق الحد على نفس المعاصي نحو قوله تعالى: {تلك حدود الله فلا تقربوها}.

وعلى فعل فيه شيء مقدّر نحو قوله تعالى: {ومن يتعد حدود الله فقد ظلم نفسه}.

001-باب حـد الزاني

عَنْ أَبي هُريرة وزيد بن خالدٍ الجُهَني رضي الله عنهما أنَّ رجُلاً من الأعْراب أَتَى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسول الله أَنْشُدكَ الله إلا قضيتَ لي بكتاب الله، فقالَ الآخرُ ــ وهُوَ أَفْقهُ منهُ ــ: نعمْ فاقْض بيْنَنَا بكتاب الله وأذَنْ لي، فقال: "قُلْ" قال: إن ابني كان عسيفاً على هذا فَزَنى بامرأَته وإني أُخْبرت أنَّ على ابني الرَّجم فافّتديت منه بمائةِ شاةٍ ووليدة، فَسَأَلْتُ أهْل العِلم فأخبروني أَنَّما على ابني: جَلْدُ مائة وتغريب عام وأن على امرأة هذا الرجم، فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "والذي نفسي بيده لأقضِينَّ بينكُما بكتاب الله: الوليدةُ والغنمُ ردٌّ عليك، وعلى ابنك جلد مائة وتغريبُ عامٍ، واغدُ يا أُنيسُ إلى امْرأَةِ هذا فإن اعترفتْ فارْجُمْها" مُتّفقٌ عليه وهذا اللفظ لمسلمٍ .

(عن أبي هريرة وزيد بن خالد الجهني رضي الله عنهما أن رجلاً من الأعراب أتى رسول الله صلى الله تعالى عليه وعلى آله وسلم فقال: يا رسول الله أَنْشدك) قال في الفتح: ضمن أنشدك معنى أذكرك فحذف الباء أي أذكرك الله رافعاً نشيدتي أي صوتي، وهو بفتح أوله فنون ساكنة وضم الشين المعجمة أي أسألك (الله إلا قضيت لي بكتاب الله تعالى) استثناء مفرغ إذ المعنى لا أنشدك إلا القضاء بكتاب الله (فقال الآخر: ــــ وهو أفقه منه ــــ) كأن الراوي يعرف أنه أفقه منه أو من كونه سأل أهل الفقه (نعم فاقض بيننا بكتاب الله وائذن لي فقال: "قل". قال: إن ابني كان عسيفاً) بالعين المهملة والسين المهملة فمثناة تحتية ففاء كأجير وزنا ومعنى (على هذا فزنى بامرأته. وإني أخبرت أن على ابني الرجم، فافتديت منه بمائة شاة ووليدة، فسألت أهل العلم فأخبروني أن ما على ابني: جلد مائة وتغريب عام وأن على امرأة هذا الرجم فقال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "والذي نفسْي بيده لأقضين بينكما بكتاب الله: الوليدة والغنم ردّ عليك، وعلى ابنك جلْد مائة وتغريب عام) كأنه قد علم صَلّى الله عَلَيْهِ وَسَلّم أنه غير محصن وقد كان اعترف بالزنا (واغْد يا أُنَيْس) تصغير أنس رجل من الصحابة لا ذكر له إلا في هذا الحديث (إلى امرأة هذا فإن اعترفت فارجمها" متفق عليه. وهذا اللفظ لمسلم).

الحديث دليل على وجوب الحد على الزاني غير المحصن مائة جلدة، وعليه دل القرآن وأنه يجب عليه تغريب عام وهو زيادة على ما دل عليه القرآن .

ودليل على أنه يجب الرجم على الزاني المحصن. وعلى أنه يكفي في الاعتراف بالزنا مرة واحدة كغيره من سائر الأحكام، وإلى هذا ذهب الحسن ومالك والشافعي وداود وآخرون.

وذهبت الهادوية والحنفية والحنابلة وآخرون إلى أنه يعتبر في الإقرار بالزنا أربع مرات مستدلين بما يأتي من قصة ماعز، ويأتي الجواب عنه في شرح حديثه .

وأمره صلى الله عليه وآله وسلم أنيساً برجمها بعد اعترافها دليل لمن قال بجواز حكم الحاكم في الحدود ونحوها بما أقر به الخصم عنده وهو أحد قولي الشافعي وبه قال أبو ثور كما نقله القاضي عياض. وقال الجمهور: لا يصح ذلك. قالوا: وقصة أنيس يطرقها احتمال الأعذار وأن قوله فارجمها بعد إعلامه صلى الله عليه وآله وسلم أو أنه فوّض الأمر إليه، والمعنى فإذا اعترفت بحضرة من يثبت ذلك بقوله حكمت .

قلت: ولا يخفى أن هذه تكلفات. واعلم أنه صَلّى الله عَلَيْهِ وَسَلّم لم يبعث إلى المرأة لأجل إثبات الحد عليها، فإنه صَلّى الله عَلَيْهِ وَسَلّم قد أمر باستتار من أتى بفاحشة وبالستر عليه ونهى عن التجسس وإنما ذلك لأنها لما قذفت المرأة بالزنا بعث إليها صَلّى الله عَلَيْهِ وَسَلّم لتنكر فتطالب بحد القذف أو تقرّ بالزنا فيسقط عنه فكان منها الإقرار فأوجبت على نفسها الحد .

ويؤيد هذا ما أخرجه أبو داود والنسائي عن ابن عباس "أن رجلاً أقر أنه زنى بامرأة فجلده النبي صَلّى الله عَلَيْهِ وَسَلّم مائة ثم سأل المرأة فقالت: كذب، فجلده جلد الفرية ثمانين" وقد سكت عليه أبو داود وصححه الحاكم واستنكره النسائي.

وعنْ عُبادة بن الصَّامت رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "خذوا عني، خذوا عني، فقد جعل الله لهن سبيلا: البِكْرُ بالبكر جلْدُ مائة ونفيُ سنة، والثّيِّبُ بالثّيِّبِ جلدُ مائةٍ والرَّجمُ" رواهُ مُسْلمٌ.

إشارة إلى قوله تعالى: {أو يجعل الله لهن سبيلا} بين به أنه قد جعل الله تعالى لهن السبيل بما ذكره من الحكم. وفي الحديث مسألتان:

الأولى: حكم البكر إذا زنى، والمراد بالبكر عند الفقهاء الحر البالغ الذي لم يجامع في نكاح صحيح.

وقوله "بالبكر" هذا خرج مخرج الغالب لا أنه يراد به مفهومه فإنه يجب على البكر الجلد سواء كان مع بكر أو ثيب كما في قصة العسيف .

وقوله: "نفي سنة" فيه دليل على وجوب التغريب للزاني البكر عاماً وأنه من تمام الحد، وإليه ذهب الخلفاء الأربعة ومالك والشافعي وأحمد وإسحاق وغيرهم وادعيَ فيه الإجماع.

وذهبت الهادوية والحنفية: إلى أنه لا يجب التغريب، واستدل الحنفية بأنه لم يذكر في آية النور، فالتغريب زيادة على النص وهو ثابت بخبر الواحد فلا يعمل به لأنه يكون ناسخاً.

وجوابه: أن الحديث مشهور لكثرة طرقه وكثرة من عمل به من الصحابة وقد عملت الحنفية بمثله بل بدونه كنقض الوضوء من القهقهة وجواز الوضوء بالنبيذ، وغير ذلك مما هو زيادة على ما في القرآن وهذا منه .

وقال ابن المنذر: أقسم النبي صلى الله عليه وآله وسلم في قصة العسيف أنه يقضي بكتاب الله ثم قال: "إن عليه جلد مائة وتغريب عام" وهو المبين لكتاب الله وخطب بذلك عمر على رؤوس المنابر .

وكأن الطحاوي لما رأى ضعف جواب الحنفية هذا أجاب عنهم بأن حديث التغريب منسوخ بحديث "إذا زنت أمة أحدكم فليجلدها ثم قال في الثالثة: فليبعها" والبيع يفوت التغريب قال: وإذا سقط عن الأمة سقط عن الحرة لأنها في معناها قال: ويتأكد بحديث "لا تسافر المرأة إلا مع ذي محرم" قال: وإذا انتفى عن النساء عن الرجال انتهى .

وفيه ضعف لأنه مبني على أن العام إذا خص لم يبق دليلاً وهو ضعيف كما عرف في الأصول. ثم نقول: الأمَةُ خصصت من حكم التغريب، وكان الحديث عاماً في حكمه للذكر والأنثى والأمة والعبد، فخصت منه الأمة وبقي ما عداها داخلاً تحت الحكم .

واستدل الهادوية بما ذكره المهدي في البحر من قوله: قلت: التغريب عقوبة لا حدّ لقول علي "جلد مائة وحبس سنة" ولنفي عمر في الخمر ولم ينكر، ثم قال: لا أنفي بعدها أحداً، والحدود لاتسقط. انتهى .

ولا يخفى ضعف ما قاله. أما كلام علي عليه السلام فإنه مؤيد لما قاله الجماهير، فإنه جعل الحبس عوضاً عن التغريب فهو نوع منه، وأما نفي عمر في الخمر فاجتهاد منه زيادة في العقوبة ثم ظهر له أن لا ينفي أحداً باجتهاده، والنفي في الزنا بالنص، ويروى عن علي عليه السلام .

وقال مالك والأوزاعي: إن المرأة لا تغرب، قالوا: لأنها عورة وفي نفيها تضييع لها وتعريض للفتنة، ولهذا نهيت عن السفر مع غير محرم، ولا يخفى أنه لا يرد ما ذكر ولأنه قد شرط من قال بالتغريب أن تكون مع محرمها وأجرته منها إذ وجبت بجنايتها، وقيل في بيت المال كأجرة الجلاد .

وأما الرقيق: فإنه ذهب مالك وأحمد وغيرهما إلى أنه لا ينفى قالوا: لأن نفيه عقوبة لمالكه لمنعه نفعه مدة غربته، وقواعد الشرع قاضية أن لا يعاقب إلى الجاني ومن ثمة سقط فرض الجهاد والحج عن المملوك .

وقال الثوري وداود: ينفي لعموم أدلة التغريب ولقوله تعالى: {فعليهن نصف ما على المحصنات من العذاب} وينصف في حق المملوك لعموم الآية .

وأما مسافة التغريب فقالوا: أقلها مسافة القصر لتحصل الغربة وغرب عمر من المدينة إلى الشام، وغرب عثمان إلى مصر، ومن كان غريباً لا وطن له غرب إلى غير البلد التي واقع فيها المعصية.

المسألة الثانية: في قوله: "الثيب بالثيب" المراد بالثيب من قد وطىء في نكاح صحيح وهو حر بالغ عاقل، والمرأة مثله وهذا الحكم يستوي فيه المسلم والكافر. والحكم هو ما دل له قوله جلد مائة والرجم فإنه أفاد أنه يجمع للثيب بين الجلد والرجم وهو قول علي كما أخرجه البخاري "أنه جلد شراحَةَ يوم الخميس ورجمها يوم الجمعة وقال: جلدتها بكتاب الله ورجمتها بسنّة رسول الله صَلّى الله عَلَيْهِ وَسَلّم" قال الشعبي: قيل لعلي: جمعت بين حدّين: فأجاب بما ذكر .

قال الحازمي: وذهب إلى هذا أحمد وإسحاق وداود وابن المنذر، وهو مذهب الهادوية.

وذهب غيرهم: إلى أنه لا يجمع بين الجلد والرجم. قالوا: وحديث عبادة منسوخ بقصة ماعز والغامدية واليهودية فإنه صَلّى الله عَلَيْهِ وَسَلّم رجمهم ولم يرْوَ أنه جلدهم. قال الشافعي: فدلت السنة على أن الجلد ثابت على البكر ساقط عن الثيب، قالوا: وحديث عبادة متقدم .

وأجيب بأنه ليس في قصة ماعز ومن ذكر معه على تقدير تأخرها تصريح بسقوط الجلد عن المرجوم لاحتمال أن يكون ترك روايته لوضوحه، ولكونه الأصل .

وقد احتج الشافعي بنظير هذا حين عورض في إيجاب العمرة بأن النبي صَلّى الله عَلَيْهِ وَسَلّم أمر من سأله أن يحج عن أبيه ولم يذكر العمرة فأجاب بأن السكوت عن ذلك لا يدل على سقوطه.

إلا أنه قد يقال: إن جلد من ذكر من الخمسة الذين رجمهم صَلّى الله عَلَيْهِ وَسَلّم لو وقع مع كثرة من يحضر عذابهما من طوائف المؤمنين يبعد أنه لا يرويه أحد ممن حضر فعدم إثباته في رواية من الروايات مع تنوعها واختلاف ألفاظها دليل أنه لم يقع الجلد فيقوى معه الظن بعدم وجوبه، وفعل على ظاهر أنه اجتهاد منه لقوله: جلدتها بكتاب الله ورجمتها بسنّة رسول الله صلى الله عليه وآله وسلم، فإنه ظاهر أنه عمل باجتهاده بالجمع بين الدليلين، فلا يتم القول بأنه توقيف، وإن كان في قوله بسنّة رسول الله صَلّى الله عَلَيْهِ وَسَلّم ما يشعر بأنه توقيف.

قلت: ولا يخفى قوة دلالة حديث عبادة على إثبات جلد الثيب ثم رجمه ولا يخفى ظهور أنه صَلّى الله عَلَيْهِ وَسَلّم لم يجلد من رجمه. فأنا أتوقف في الحكم حتى يفتح الله وهو خير الفاتحين، وكنت قد جزمت في منحة الغفار بقوة القول بالجمع بين الجلد والرجم ثم حصل لي التوقف هنا .

وعنْ أَبي هريرة رضي الله عنهُ قال: أتى رجلٌ من المُسلمين رسول الله صَلّى الله عَلَيْهِ وَسَلّم وهو في المسجد فناداه فقال: يا رسول الله إني زنيت، فأعرض عنْهُ، فتنحّى تلقاء وجهه فقال: يا رسول الله إني زنيت فأعرض عنهُ حتى ثنى ذلك عليه أربع مرات، فلما شهد على نفسه أربع شهادات دعاه رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "أبكَ جُنونٌ؟" قال: لا، قال: "فهل أحصنت؟" قال: نعم، فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "اذهبوا فارجُمُوهُ" متفقٌ عليه.

(وعن أبي هريرة رضي الله عنه قال: أتى رجلٌ من المسلمين رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم وهو في المسجد فناداه فقال: يا رسول الله إني زنيت، فأعرض عنه فتنحى تلقاء وجهه) أي انتقل من الناحية التي كان فيها إلى الناحية التي يستقبل بها وجهه (فقال: يا رسول الله إني زنيتُ فأعرض عنه حتى ثنى ذلك عليه أربع مرات، فلما شهد على نفسه أربع شهادات دعاه رسول الله صلى الله عليه وآله وسلم فقال: "أبك جنونٌ؟" قال: لا، قال: "فهل أحصنت؟") بفتح الهمزة فحاء مهملة فصاد مهملة أي تزوّجت، (قال: نعم، فقال النبي صلى الله عليه وآله وسلم: "اذهبوا به فارجموه" متفق عليه)

الحديث اشتمل على مسائل:

الأولى: أنه وقع منه إقرار أربع مرات فاختلف العلماء هل يشترط تكرار الإقرار بالزنا أربعاً أو لا؟.

ذهب من قدمنا ذكره وهم الحسن ومالك والشافعي وداود وآخرون: إلى عدم اشتراط التكرار مستدلين بأن الأصل عدم اشتراطه في سائر الأقارير كالقتل والسرقة، وبأنه صلى الله تعالى عليه وعلى آله وسلم قال لأنيس: "فإن اعترفت فارجمها" ولم يذكر له تكرار الاعتراف فلو كان شرطاً معتبراً لذكره صلى الله عليه وآله وسلم لأنه في مقام البيان لا يؤخر عن وقت الحاجة .

وذهب الجماهير: إلى أنه يشترط في الإقرار بالزنا أربع مرات مستدلين بحديث ماعز هذا.

وأجيب عنهم: بأن حديث ماعز هذا اضطربت فيه الروايات في عدد الإقرارات فجاء فيها أربع مرات، ومثله في حديث جابر بن سمرة عند مسلم، ووقع في طريق أخرى عند مسلم أيضاً مرتين أو ثلاثاً، ووقع في حديث عنده أيضاً في طريق أخرى فاعترف بالزنا ثلاث مرات.

وقوله صلى الله تعالى عليه وعلى آله وسلم في بعض الروايات: "قد شهدت على نفسك أربع مرات" حكاية لما وقع منه، فالمفهوم غير معتبر وما كان ذلك إلا زيادة في الاستثبات والتبين، ولذلك سأل صلى الله عليه وآله وسلم: هل به جنون أو هو شارب خمر وأمر من يشم رائحته وجعل يستفسره عن الزنا، كما سيأتي بألفاظ عديدة، كل ذلك لأجل الشبهة التي عرضت في أمره، ولأنها قالت الجهينة: أتريد أن تردّني كما رددت ماعزاً فعلم أن الترديد ليس بشرط في الإقرار .

وبعد، فلو سلمنا أنه لا اضطراب، وأنه أقرّ أربع مرات، فهذا فعل منه من غير أمره صلى الله تعالى عليه وآله وسلم ولا طلبه، لتكرار إقراره بل فعله من تلقاء نفسه وتقريره عليه دليل على جوازه لا على شرطيته .

واستدل الجمهور بالقياس، على أنه قد اعتبر في الشهادة على الزنا أربعة، ورد بأنه استدلال واضح البطلان لأنه قد اعتبر في المال عدلان والإقرار به يكفي مرة واحدة اتفاقاً:

المسألة الثانية: دلت ألفاظ الحديث على أنه يجب على الإمام الاستفصال عن الأمور التي يجب معها الحدّ، فإنه قد روي في هذا الحديث ألفاظ كثيرة دالة عليه، ففي حديث بريدة أنه قال: "أشربت خمراً؟ قال: لا وأنه قام رجل يستنكهه فلم يجد فيه ريحاً" وفي حديث ابن عباس "لعلكقبلت أو غمزت" وفي رواية "هل ضاجعتها؟ قال: نعم، قال: فهل باشرتها؟ قال: نعم، قال: هل جامعها؟ قال: نعم" وفي حديث ابن عباس "أنكتها؟" لا يكني. رواه البخاري. وفي حديث أبي هريرة "أنكتها؟ قال: نعم، قال: دخل ذلك منك في ذلك منها؟ قال: نعم. قال: كما يغيب المرود في المكحلة والرشاء في البئر؟ قال: نعم، قال: تدري ما الزنا؟ قال: نعم أتيت منها حراماً ما يأتي الرجل من امرأته حلالاً. قال: فما تريد بهذا القول، قال: تطهرني فأمر به فرجم

فدل جميع ما ذكر على أنه يجب الاستفصال والتبين وأنه يندب تلقين ما يسقط الحد، وأن الإقرار لا بدّ فيه من اللفظ الصريح الذي لا يحتمل غير المواقعة .

وقد روي عن جماعة من الصحابة تلقين المقرّ، كما أخرجه مالك عن أبي الدرداء وعن علي عليه السلام في قصة شراحة فإنه قال لها علي: "استكرهت؟ قالت: لا. قال: فلعل رجل أتاك في نومك؟ ــــ الحديث" وعند المالكية أنه لا يلقن من اشتهر بانتهاك الحرمات.

وفي قوله: "أشربت خمراً" دليل على أنه لا يصح إقرار السكران. وفيه خلاف.

وفيه دليل على أنه يحفر للرجل عند رجمه، لأن في حديث بريدة عند مسلم فحفر له حفيرة، وفي الحديث عند البخاري "أنها لما أذلقته الحجارة هرب فأدركناه بالحرّة فرجمناه" زاد في رواية "حتى مات" وأخرج أبو داود أنه قال صلى الله عليه وآله وسلم يعني حين أخبر بهربه: "هلا رددتموه إليّ" وفي رواية "تركتموه لعله يتوب فيتوب الله عليه.

وأخذ من هذا الهادوية والشافعي وأحمد أنه يصح رجوع المقرّ عن الإقرار فإذا هرب ترك لعله يرجع.

وفي قوله صَلّى الله عَلَيْهِ وَسَلّم: "لعله يتوب" إشكال لأنه ما جاء إلا تائباً يطلب تطهيره من الذنب. وقد أخرج أبو داود أنه قال صلى الله عليه وآله وسلم في قصة ماعز: "والذي نفسي بيده إنه الآن لفي أنهار الجنة ينغمس فيها.

ولعله يجاب بأن المراد لعله يرجع عن إقراره ويتوب بينه وبين الله تعالى فيغفر له أو المراد يتوب عن إكذابه نفسه .

واعلم أن قوله: "فأمر به فرجموه" يدل أنه صَلّى الله عَلَيْهِ وَسَلّم لم يحضر الرجم، وأنه لا يجب أن يكون أوّل من يرجم الإمام فيمن ثبت عليه الحد بالإقرار وإلى هذا ذهب الشافعي والهادي .

والأولى حمل ذلك على الندب، وعليه يحمل ما أخرج البيهقي عن علي عليه السلام أنه قال: أيما امرأة بغى عليها ولدها أو كان اعتراف فالإمام أوّل من يرجم فإن ثبت بالبينة فالشهود أوّل من يرجم

وعن ابن عباس رضي الله عنهما قال: لَمّا أتى ماعِزُ بن مالك إلى النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ لهُ: "لعلك قبّلت أو غمزْتَ أو نَظَرْت" قال: لا يا رسول الله. رواه البخاريُّ .

( وعن ابن عباس رضي الله عنهما قال: لما أتى ماعز بن مالك إلى النبي صَلّى الله عَلَيْهِ وَسَلّم قال له: "لعلّك قبّلت أَوْ غَمزْت) بفتح الغين المعجمة والميم فزاي، في النهاية. أنه فسر الغمز في بعض الأحاديث بالإشارة كالرمز بالعين والحاجب ، ولعل المراد هنا الجس باليد لأنه ورد في بعض الروايات "أو لمست" عوضاً عنه (أو نظَرْت؟" قال: لا يا رسول الله. رواه البخاري) والمراد استفهامه هل هو أطلق لفظ الزنا على أي هذه مجازاً، وذلك كما جاء: "العين تزني وزناها النظر

والحديث دليل على التثبت وتلقين المسقط للحد وأنه لا بدّ من التصريح في الزنا الصريح الذي لا يحتمل غير ذلك .

وعن عُمرَ بنِ الخطاب رضي الله عنهُ أنّهُ خطب فقال: "إن الله بعثَ محمداً بالحقِّ وأَنزل عليه الكتاب، فكان فيما أَنزلَ الله عليه آية الرَّجم قرأناها ووعيناها وعقلناها، فرجم رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم ورَجَمْنا بعده، فأخشى إن طال بالنّاس زمان أن يقول قائلٌ: ما نجد الرَّجم في كتاب الله فيضلُّوا بترك فريضة أَنزلها اللّهُ، وإن الرَّجم حقٌّ في كتاب الله على من زَنَى إذا أحْصَنَ من الرِّجال والنساء إذا قامت البيّنة أو كان الحبَلُ أوْ الاعترافُ" متّفقٌ عليه.

(وعن عمر بن الخطاب رضي الله عنه أنه خطب فقال: إن الله بعث محمداً بالحق وأنزل عليه الكتاب فكان فيما أنزل عليه آية الرجم قرأناها ووعيناها وعقلناها، فرجم رسول الله صَلّى الله عَلَيْهِ وَسَلّم ورجمنا بعده، فأخشى إن طال بالناس زمان أن يقول قائل: ما نجد الرجم فيكتاب الله فيضلوا بترك فريضة أنزلها الله. وإن الرجم حق في كتاب الله على من زنا إذا أحصن من الرجال والنساء إذا قامت البينة أو كان الحبل) بفتح المهملة والموحدة (أو الاعتراف. متفق عليه).

زاد الإسماعيلي بعد قوله "أو الاعتراف" وقد قرأناها "الشيخ والشيخة فارجموهما البتة" وبين في رواية عند النسائي محلها من السورة وأنها كانت في سورة الأحزاب .

وكذلك أخرج هذه الزيادة في هذا الحديث الموطأ عن يحيــــى بن سعيد عن ابن المسيب، وفي رواية زيادة "إذا زنيا فارجموهما ألبتة نكالاً من الله والله عزيز حكيم" وفي رواية "لولا أن يقول الناس زاد عمر في كتاب الله لكتبتها بيدي" وهذا القسم من نسخ التلاوة مع بقاء الحكم. وقد عده الأصوليون قسماً من أقسام النسخ.

وفي الحديث دليل على أنها إذا وجدت المرأة الخالية من الزوج أو السيد حبلى ولم تذكر شبهة أنه يثبت الحد بالحبل وهو مذهب[اث] عمر[/اث] وإليه ذهب مالك وأصحابه.

وقالت الهادوية والشافعي وأبو حنيفة: أنه لا يثبت الحد إلا ببينة أو اعتراف، لأن الحدود تسقط بالشبهات. واستدل الأوّلون بأنه قاله عمر على المنبر ولم ينكر عليه فينزلت منزلة الإجماع.

قلت: لا يخفى أن الدليل هو الإجماع لا ما ينزل منزلته .

وعن أبي هريرة رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "إذا زنت أَمَةُ أحدكم فتبين زناها فليجلدها الحدَّ ولا يُثَرِّب عليها، ثم إن زَنَت فليجلدها الحد ولا يُثرِّبْ عليها، ثمَّ إن زنتِ الثّالثَة فتبيَّنَ زنَاها فَلْيبعْها ولوْ بحبْلٍ من شَعَرِ" متفقٌ عليه وهَذَا لَفْظُ مُسلمٍ.

(وعن أبي هريرة رضي الله عنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: إذا زَنَتْ أمَةُ أحدكم فتبين زناها فليجلدها الحد ولا يثرِّبْ عَليْها) بمثناة تحتية فمثلثة فراء فموحدة التعنيف لفظاً ومعنى (ثمَّ إن زنت فليجلدها الحدَّ ولا يُثرِّب عليها ثمَّ إن زنت الثالثة فتبين زناها فَلْيبِعْها ولوْ بحبل منْ شعر". متفق عليه وهذا لفظ مسلم)

فيه مسائل:

الأولى: دل قوله: "فتبين زناها" أنه إذا علم السيد بزنا أمته جلدها وإن لم تقم شهادة وذهب إليه بعض العلماء .

وقيل: المراد إذا تبين زناها بما يتبين به في حق الحرّة وهو الشهادة أو الإقرار. والشهادة تقام عند الحاكم عند الأكثر، وقال بعض الشافعية: تقام عند السيد.

وفي قوله: "فليجلدها" دليل على أن ولاية جلد الأمة إلى سيدها، وإليه ذهب الشافعي، وعند الهادوية أن ذلك إذا لم يكن في الزمان إمام وإلا فالحدود إليه. والأول أقوى.

والمراد بالجلد الحد المعروف في قوله تعالى: {فعليهن نصف ما على المحصنات من العذاب}.

المسألة الثانية: قوله: "ولا يثرب عليها" ورد في لفظ النسائي "ولا يعنفها" وهو بمعنى ما هنا، وهو نهى عن الجمع لها بين العقوبة بالتعنيف والجلد، ومن قال المراد أنه لا يقنع بالتعنيف دون الجلد فقد أبعد .

قال ابن بطال: يؤخذ منه أن كل من أقيم عليه الحد لا يعزّر بالتعنيف واللوم وإنما يليق ذلك بمن صدر منه قبل أن يرفع إلى الإمام للتحذير والتخويف فإذا رفع وأقيم عليه الحد كفاه، ويؤيد هذا نهيه صلى الله عليه وآله وسلم عن سبب الذي أقيم عليه حد الخمر وقال: "لا تكونواعوناً للشيطان على أخيكم".

وفي قوله: "ثم إن زنت إلى آخره" دليل على أن الزاني إذا تكرر منه الزنا بعد إقامة الحد عليه تكرر عليه الحد وأما إذا زنى مراراً من دون تخلل إقامة الحد لم يجب عليه إلا حد واحد .

ويؤخذ من ظاهر قوله "فليبعها" أنه كان عليها الحد، قال المصنف في الفتح: الأرجح أنه يجلدها قبل البيع ثم يبيعها، والسكوت عنه للعلم بأن الحد لا يترك ولا يقوم البيع مقامه .

المسألة الثالثة: ظاهر الأمر وجوب بيع السيد للأمة وأن إمساك من تكررت منه الفاحشة محرم، وهذا قول داود وأصحابه .

وذهب الجمهور إلى أنه مستحب لا واجب. قال ابن بطال: حمل الفقهاء الأمر بالبيع على الحض على مباعدة من تكرر منه الزنا لئلا يظن بالسيد الرضا بذلك فيكون ديوثاً وقد ثبت الوعيد على من اتصف بالدياثة .

وفيه دليل على أنه لا يجب فراق الزانية لأن لفظ "أمة أحدكم" عام لمن يطؤها مالكها ومن لا يطؤها، ولم يجعل الشارع مجرد الزنا موجباً للفراق إذ لو كان موجباً لوجب فراقها في أول مرة بل لم يوجبه إلا في الثالثة على القول بوجوب فراقها بالبيع كما قاله داود وأتباعه، وهذا الإيجاب لا لمجرد الزنا بل لتكريره لئلا يظن بالسيد الرضا بذلك فيتصف بالصفة القبيحة ويجري هذا الحكم في الزوجة أنه لا يجب طلاقها وفراقها لأجل الزنا بل إن تكرر منها وجب لما عرفت .

قالوا: وإنما يؤمر ببيعها في الثالثة لما ذكرنا قريباً، ولما في ذلك من الوسيلة إلى تكثير أولاد الزنا قال: وحمله بعضهم على الوجوب ولا سلف له من الأمة فلا يشتغل به، وقد ثبت النهي عن إضاعة المال فكيف يجب بيع ماله قيمة خطيرة بالحقير؟ ا هــــ.

قلت: ولا يخفى أن الظاهر مع من قال بالوجوب ولم يأتِ القائل بالاستحباب بدليل على عدم الإيجاب، قوله: وقد ثبت النهي عن إضاعة المال قلنا: وثبت هنا مخصص لذلك النهي وهو هذا الأمر وقد وقع الإجماع على جواز بيع الشيء الثمين بالشيء الحقير إذا كان البائع عالماً به وكذلك إذا كان جاهلاً عند الجمهور. وقوله: ولما في ذلك من الوسيلة إلى تكثير أولاد الزنا، فقال: ليس في الأمر ببيعها قطع لذلك إذ لا ينقطع إلا بتركها له وليس في بيعها ما يصيرها تاركة له وقد قيل في وجه الحكم في الأمر ببيعها مع أنه ليس من موانع الزنا أنه جواز أن تستغني عند المشتري وتعلم بأن إخراجها من ملك السيد الأول بسبب الزنا فتتركه خشية من تنقلها عند الملاك أو لأنه قد يعفها بالتسري لها أو بتزويجها .

المسألة الرابعة: هل يجب على البائع أن يعرف المشتري بسبب بيعها لئلا يدخل تحت قوله: "من غشّنا فليس منّا"؟ فإن الزنا عيب ولذا أمر بالحط من القيمة.

يحتمل أنه لا يجب عليه ذلك لأن الشارع قد أمره ببيعها ولم يأمره ببيان عيبها، ثم هذا المعيب ليس معلوماً ثبوته في الاستقبال فقد يتوب الفاجر ويفجر البارّ، وكونه قد وقع منها وأقيم عليها الحد قد صيره كغير الواقع، ولهذا نهى عن التعنيف لها، وبيان عيبها قد يكون من التعنيف، وله يندب له ذكر سبب بيعها فلعله يندب ويدخل تحت عموم المناصحة.

المسألة الخامسة: في إطلاق الحديث دليل على إقامة الحد على الأمَة سواء أحصنت أو لا، وفي قوله تعالى: {فإذا أحصن فعليهن نصف ما على المحصنات من العذاب} دليل على شرطية الإحصان ولكن يحتمل أنه شرط للتنصيف في جلد المحصنة من الإماء وأن عليها نصف الجلد لا الرجم إذ لايتنصف فيكون فائدة التقييد في الآية.

وصرح بتفصيل الإطلاق قول علي عليه السلام في خطبته: "يا أيها الناس أقيموا على أرقائكم الحد من أحصن منهن ومن لم يحصن" رواه ابن عيينة ويحيــــى بن سعيد عن ابن شهاب كما قال مالك. وهذا مذهب الجمهور .

وذهب جماعة من العلماء إلى أنه لا يحد من العبيد والإماء إلا من أحصن وهو مذهب[اث] ابن عباس[/اث] ولكنه يؤيد كلام الجمهور إطلاق الحديث الآتي:

وعن علي رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أقيموا الحُدودَ عَلى ما ملكتْ أيمانُكُمْ" رواه أبو داود وهُو في مسلمٍ موقوفٌ.

على علي رضي الله عنه وأخرجه البيهقي مرفوعاً .

وقد غفل الحاكم فظن أنه لم يذكره أحد الشيخين واستدركه عليهما: قلت: يمكن أنه استدركه لكون مسلم لم يرفعه وقد ثبت عند الحاكم رفعه .

والحديث دل على ما دل عليه الحديث الأول من إقامة الملاك الحد على المماليك، إلا أن هذا يعم ذكورهم وإناثهم فهو أعم من الأول، ودل على إقامة الحد عليهم مطلقاً أحصنوا أو لا، وعلى أن إقامته إلى المالك ذكراً كان أو أنثى .

واختلف في الأمة المزوجة فالجمهور يقولون: إن حدها إلى سيدها، وقال مالك: حدها إلى الإمام إلا أن يكون زوجها عبداً لمالكها فأمرها إلى السيد .

وظاهره أنه لا يشترط في السيد شرط صلاحية ولا غيرها، قال ابن حزم: يقيمه السيد إلا أن يكون كافراً، قال: لأنهم لا يقرون إلا بالصَّغار وفي تسليطه على إقامة الحد على مماليكه منافاة لذلك .

ثم ظهر الحديث أن للسيد إقامة حد السرقة والشرب وقد خالف في ذلك جماعة بلا دليل ناهض.

وقد أخرج عبد الرزاق عن معمر عن أيوب عن نافع "أن ابن عمر قطع يد غلام له سرق، وجلد عبداً له زنى من غير أن يرفعهما إلى الوالي.

وأخرج مالك في الموطأ بسنده "أن عبداً لبني عبد الله بن أبي بكر سرق واعترف فأمرت به عائشة فقطعت يده

وأخرج الشافعي وعبد الرزاق بسندهما إلى الحسين بن محمد بن علي "أن فاطمة بنت رسول الله صلى الله عليه وآله وسلم حدت جارية لها زنت" ورواه ابن وهب عن ابن جريج عن عمرو بن دينار "أن فاطمة بنت رسول الله صَلّى الله عَلَيْهِ وَسَلّم كانت تجلد وليدتها خمسين إذا زنت

وذهبت الهادوية إلى أنه لا يقيم الحد عليه إلا الإمام إلا أن لا يوجد إمام أقامه السيد.

وذهبت الحنفية إلى أنه لا يقيم الحدود مطلقاً إلا الإمام أو من أذن له. وقد استدل الطحاوي بما أخرجه من طريق مسلم بن يسار قال: كان أبو عبد الله رجل من الصحابة يقول: الزكاة والحدود والفيء والجمعة إلى السلطان .

قال الطحاوي: ولا نعلم له مخالفاً من الصحابة. وقد تعقبه ابن حزم فقال: بل خالفه اثنا عشر نفساً من الصحابة. وقد سمعت ما روي عن الصحابة وكفي به رداً على الطحاوي.

ومن ذلك ما أخرجه البيهقي عن عمرو بن مرة وفيه عن عبد الرحمن بن أبي ليلى قال: أدركت بقايا الأنصار وهم يضربون الوليدة من ولائدهم في مجالسهم إذا زنت قال الشافعي: وكان ابن مسعود يأمر به وأبو برزة يحدّ وليدته.

وعنْ عمران بن حصين رضي الله عنهما أنَّ امرأَةً منْ جُهينة أتت النبي صَلّى الله عَلَيْهِ وَسَلّم وهي حُبْلى من الزنا فقالت: يا نبي الله أصبْتُ حداً فأَقمْه عليَّ، فدعا رسول الله صَلّى الله عَلَيْهِ وَسَلّم وليَّها فقال: "أحسن إليها فإذا وَضعتْ فأتني بها" فَفَعَلَ فأَمر بها فَشُكّت عَليْها ثيابُها ثمَّ أَمر بها فرُجمت ثمَّ صلى عليها، فقال عُمَرُ: أتُصَلِّي عليها يا نبي الله وقدْ زَنَتْ؟ فقال: "لقَدْ تابتْ توْبةً لَوْ قُسمتْ بين سبعين منْ أهل المدينة لوسعتهمْ، وهَلْ وجدْت أفضلَ مِنْ أنْ جادت بنفسِها لله" رواهُ مسلمٌ .

(وعن عمران بن حصين رضي الله عنهما أن امرأة من جهينة) هي المعروفة بالغامدية (أتت النبي صَلّى الله عَلَيْهِ وَسَلّم وهي حبلى من الزنا فقالت: يا نبي الله أصبت حداً فأقمه عليّ، فدعا رسول الله صلى الله عليه وآله وسلم فقال: "أحسن إليها فإذا وضعت فأتني بها" ففعل فأمر بها فشكت عليها ثيابها) مبني للمجهول أي شدّت وورد في رواية "عليها ثيابها" (ثم أمر بها فرجمت ثم صلى عليها. فقال عمر: أتصلي عليها يا نبي الله وقد زنت؟ فقال: "لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم؛ وهل وجدت أفضل من أن جادت بنفسها الله؟" رواه مسلم).

ظاهر قوله: "فإذا وضعَت فائتِني بها ففعل" أنه وقع الرجم عقيب الوضع، إلا أنه قد ثبت في رواية أخرى أنها رجمت بعد أن فطمت ولدها وأتت به وفي يده كسرة خبز، ففي رواية الكتاب طيّ واختصار .

قال النووي بعد ذكر الروايتين ــــ وهما في صحيح مسلم ــــ: ظاهرهما الاختلاف فإن الثانية صريحة في أن رجمها كان بعد فطامه وأكله الخبز، والأولى أنه رجمها عقيب الولادة، فيجب تأويل الأولى وحملها على وفق الثانية، فيكون قوله في الرواية الأولى "قام رجل من الأنصار فقال: إلى رضاعه" إنما قاله بعد الفطام و أراد برضاعه كفايته وتربيته وسماه رضاعاً مجازاً. انتهى باختصار .

والحديث دليل على وجوب الرجم وتقدم الكلام فيه، وأما شدُّ ثيابها عليها فلأجل أن لا تكشف عند اضطرابها من مس الحجارة .

واتفق العلماء أنها ترجم المرأة قاعدة والرجل قائماً، إلا عند مالك فقال: قاعداً، وقيل يتخير الإمام بينهما .

وفي الحديث دليل أنه صلى الله عليه وآله وسلم صلى على المرأة بنفسه إن صحت الرواية، فصّلى بالبناء للمعلوم إلا أنه قال الطبري: إنها بضم الصاد وكسر اللام قال: وكذا هو في رواية ابن أبي شيبة وأبي داود وفي رواية لأبي داود فأمرهم أن يصلوا؛ ولكن أكثر الرواة لمسلم بفتح الصاد وفتح اللام .

وظاهر قول عمر تصلي عليها أنه صلى الله عليه وآله وسلم باشر الصلاة بنفسه، فهو يؤيد رواية الأكثر لمسلم، والقول بأن المراد من صلى أمرٌ بأن يصلي وأنه أسند إليه صلى الله عليه وآله وسلم لكونه الآمر خلاف الظاهر فإن الأصل الحقيقة .

وعلى كل تقدير فقد صلى رسول الله صلى الله عليه وآله وسلم عليها أو أمر بالصلاة، فالقول بكراهة الصلاة على المرجوم يصادم النص إلا أن تخص الكراهة بمن رجم بغير الإقرار لجواز أنه لم يتب فهذا ينزل على الخلاف في الصلاة على الفساق. فالجمهور أنه يصلي عليهم ولا دليل مع المانع عن الصلاة عليهم .

وفي الحديث دليل على أن التوبة لا تسقط الحدّ وهو أصح القولين عند الشافعية والجمهور. والخلاف في حدّ المحارب إذا تاب قبل القدرة عليه فإنه يسقط بالتوبة عند الجمهور لقوله تعالى: {إلا الذين تابوا من قبل أن تقدروا عليهم}.

وعنْ جابر بن عبد الله رضي الله عنهُما قالَ: رجمَ النبّيُّ صَلّى الله عَلَيْهِ وَسَلّم رجُلاً مِنْ أسْلَمَ ورجُلاً من اليهود وامرأةً. رواهُ مسلمٌ. وقصَّةُ رجْم اليهوديّين في الصحيحين من حديث ابن عُمَرَ .

( وعن جابر بن عبد الله رضي الله عنهما قال: رجم النبي صلى الله تعالى عليه وآله وسلم رجلاً من أسلم) يريد ماعز بن مالك (ورجلاً من اليهود وامرأة) يريد الجهنية (رواه مسلم، وقصة رجم اليهوديين في الصحيحين من حديث ابن عمر).

أما حديث ماعز والجهنية فتقدَّما .

وفي الحديث دليل على إقامة الحد على الكافر إذا زنى وهو قول الجمهور .

وذهب المالكية ومعظم الحنفية إلى اشتراط الإسلام وأنه شرط للإحصان الموجب للرجم، ونقل ابن عبد البرّ الاتفاق عليه، ورد قوله بأن الشافعي وأحمد لا يشترطان ذلك، ودليلهما وقوع التصريح بأن اليهوديين اللذين زنيا كانا قد أحصنا .

وقد أجاب من اشترط الإسلام عن الحديث هذا بأنه صلى الله عليه وآله وسلم إنما رجمهما بحكم التوراة وليس من حكم الإسلام في شيء وإنما هو من باب تنفيذ الحكم عليهما بما في كتابهما فإن في التوراة الرجم على المحصن وعلى غيره .

قال ابن العربي: إنما رجمهما لإقامة الحجة عليهما بما لا يراه في شرعه مع قوله: {وأن احكم بينهم بما أنزل الله} ومن ثمة استدعى شهودهما لتقوم عليهما الحجة منهم.

وردّه الخطابي بأن الله تعالى قال: {وأن احكم بينهم بما أنزل الله} وإنما جاءه القوم سائلين الحكم عنده كما دلت عليه الرواية فنبههم على ما كتموه من حكم التوراة ولا جائز أن يكون حكم الإسلام عنده مخالفاً لذلك لأنه لا يجوز الحكم بالمنسوخ فدل على أنه إنما حكم بالناسخ انتهى .

قلت: ولا يخفى احتمال القصة للأمرين، والقول الأول مبني على عدم صحة شهادة أهل الذمة بعضهم على بعض. والثاني مبني على جوازه وفيه خلاف معروف .

وقد دلت القصة على صحة أنكحة أهل الكتاب، لأن ثبوت الإحصان فرع عن ثبوت صحته، وأن الكفار مخاطبون بفروع الشرائع كذا قيل .

قلت: أما الخطاب بفروع الشرائع ففيه نظر، لتوقفه على أنه حكم صلى الله عليه وآله وسلم بشرعة لا بما في التوراة على أحد احتمالين .

وعنْ سعيد بن سعد بن عُبادة رضي اللّهُ عنهما قال كانَ بين أبياتنا رُوَيْجل ضعيفٌ فَخَبُثَ بأمةٍ من إمائهمْ فذكر ذلك سعيدٌ لرسولِ الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "اضربوهُ حدَّهُ" فقالوا: يا سول الله إنّهُ أضعفُ من ذلك، قال: "خُذوا عثكالا فيه مائة شمراخ ثمَّ اضربوه ضربةً واحدةً". ففعلوا، رواهُ أحمدُ والنّسائي وابنُ ماجهْ وإسنادهُ حسنٌ لكن اختُلِف في وصْله وإرساله.

(وعن سعيد بن سعد بن عبادة رضي الله عنهما) هو أنصاري قال الواقدي: صحبته صحيحة كان والياً لعلي بن أبي طالب على اليمن (قال: كان بين أبياتنا) جمع بيت (رويجل) تصغير رجل (ضعيف فخبث) بالخاء المعجمة فموحدة فمثلثة أي فجر (بأمة من إمائهم فذكر ذلك سعيد لرسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "اضربوه حده" فقالوا: يا رسول الله إنه أضعف من ذلك، قال: "خذوا عِثكالا) بكسر العين فمثلثة بزنة قرطاس وهو العذق (فيه مائة شمراخ) بالشين المعجمة أوله وراء آخره خاء معجمة بزنة عثكال وهو غصن دقيق في أصل العثكال (ثم اضربوه ضربة واحدة". ففعلوا. رواه أحمد والنسائي وابن ماجه وإسناده حسن لكن اختلفوا في وصله وإرساله).

قال البيهقي: المحفوظ عن أبي أمامة أي ابن سهل بن حنيف كونه مرسلاً، وأخرجه أحمد وابن ماجه من حديث أبي أمامة عن سعيد بن سعد بن عبادة موصولاً، وقد أسلفنا لك غير مرة أن هذا ليس بعلة قادحة، بل روايته موصولاً زيادة من ثقة مقبولة .

والمراد هنا بالعثكال الغصن الكبير الذي يكون عليه أغصان، وهو للنخل كالعنقود للعنب وكل واحد من تلك الأغصان يسمى شمراخاً .

وفي الحديث دليل على أن من كان ضعيفاً لمرض ونحوه ولا يطيق إقامة الحد عليه بالمعتاد أقيم عليه بما يحتمله مجموعاً دفعة واحدة من غير تكرار للضرب مثل العثكول ونحوه.

وإلى هذا ذهب الجماهير، قالوا: ولا بدّ أن يباشر المحدود جميع الشماريخ ليقع المقصود من الحد.

وقيل: يجزىء وإن لم يباشر جميعه وهو الحق فإنه لم يخلق الله العثاكيل مصفوفة كل واحد إلى جنب الآخر عرضاً منتشرة إلى تمام مائة قط، ومع عدم الانتشار يمتنع مباشرة كل عود منها، فإن كان المريض يرجى زوال مرضه أو خيف عليه شدة حر أو برد، أخر الحد عليه إلى زوال ما يخاف .

وعن ابن عباس رضي الله عنهما أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "منْ وجدتموهُ يعْمَلُ عملَ قوْم لوطٍ فاقتلوا الفاعل والمفعول به، ومَن وجدتمُوهُ وقَعَ على بهيمةٍ فاقتلوه واقْتلوا البهيمة" رواهُ أحمد والأرْبعةُ ورجاله مُوَثّقون إلا أن فيه اختلافاً.

ظاهره أن الاختلاف في الحديث جميعه لا في قوله و من وجدتموه.. إلخ فقط، وذلك أن الحديث قد روي عن ابن عباس مفرقاً وهو مختلف في ثبت كل واحد من الأمرين.

أما الحكم الأوّل: فإنه قد أخرج البيهقي من حديث سعيد بن جبير ومجاهد عن ابن عباس: في البكر يوجد على اللوطية قال يرجم. وأخرج عنه أنه قال: ينظر أعلى بناء في القرية فيرمى به منكساً ثم يتبع بالحجارة .

وأما الثاني: فإنه أخرج عن عاصم بن بهدلة عن أبي ذرّ عن ابن عباس أنه سئل عن الذي يأتي البهيمة قال: لا حد عليه .

فهذا الاختلاف عنه دل على أنه ليس عنده سنة فيهما عن رسول الله صلى الله عليه وآله وسلم وإنما تكلم باجتهاده كذا قيل في بيان وجه قول المصنف إن فيه اختلافاً.

والحديث فيه مسألتان:

الأولى: فيمن عمل عمل قوم لوط ولا ريب أنه ارتكب كبيرة وفي حكمها أقوال:

الأول: أنه يحد حد الزاني قياساً عليه يجامع إيلاج محرم في فرج محرم وهذا قول الهادوية وجماعة من السلف والخلف وإليه رجع الشافعي .

واعتذروا عن الحديث بأن فيه مقالاً فلا ينتهض على إباحة دم المسلم إلا أنه لا يخفى أن هذه الأوصاف التي جمعوها علة لإلحاق اللواط بالزنا لا دليل على عليتها.

والثاني: يقتل الفاعل والمفعول به محصنين كانا أو غير محصنين للحديث المذكور وهو للناصر وقديم قولي الشافعي .

وكأن طريقة الفقهاء أن يقولوا في القتل فُعِل ولم ينكر فكان إجماعاً سيما مع تكريره من أبي بكر وعليّ وغيرهما .

وتعجب في المنار من قلة الذاهب إلى هذا مع وضوح دليله لفظاً وبلوغه إلى حد يعمل به سنداً.

الثالث: أنه يحرق بالنار فأخرج البيهقي أنه اجتمع رأي أصحاب رسول الله صلى الله عليه وآله وسلم على تحريق الفاعل والمفعول به وفيه قصة وفي إسناده إرسال .

وقال الحافظ المنذري: حرق اللوطية بالنار: أربعة من الخلفاء أبو بكر الصديق وعليّ بن أبي طالب وعبد الله بن الزبير وهشام بن عبد الملك .

الرابع: أنه يرمى به من أعلى بناء في القرية منكساً ثم يتبع بالحجارة. رواه البيهقي عن عليّ رضي الله عنه وتقدم عن ابن عباس رضي الله عنهما .

المسألة الثانية: فيمن أتى بهيمة، دل الحديث على تحريم ذلك وأن حد من يأتيها قتله وإليه ذهب الشافعي في أخير قوليه، وقال: إن صح الحديث قلت به .

وروي عن القاسم وذهب الشافعي في قول له أنه يجب حد الزنا قياساً على الزاني.

وذهب أحمد بن حنبل والمؤيد والناصر وغيرهم إلى أنه يعزر فقط إذ ليس بزنا، والحديث قد تكلم فيه بما عرفت .

ودل على وجوب قتل البهيمة مأكولة كانت أو لا، وإلى ذلك ذهب علي رضي الله عنه وقول للشافعي.

وقيل لابن عباس: ما شأن البهيمة؟ قال: ما سمعت من رسول الله صلى الله عليه وآله وسلم في ذلك شيئاً ولكن أرى أنه كره أن يؤكل من لحمها أو ينتفع بها بعد ذلك العمل، ويروى أنه قال في الجواب: إنها ترى فيقال هذه التي فعل بها ما فعل .

وذهبت الهادوية والحنفية إلى أنه يكره أكلها، فظاهره أنه لا يجب قتلها .

قال الخطابي: الحديث هذا معارض بنهيه صَلّى الله عَلَيْهِ وَسَلّم عن قتل الحيوان إلا لمأكله.

قال المهدي: فيحتمل أنه أراد عقوبته بقتلها إن كانت له وهي مأكولة جمعاً بين الأدلة.

وعن ابنِ عُمَرَ رضي الله عنهما: "أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم ضرب وغرَّب، وأنّ أبا بكْر ضربَ وغرَّبَ، وأَنَّ عُمر ضربَ وَغَرَّب" رواه الترمذي ورجالهُ ثقاتٌ إلا أنّهُ اختلف في وقْفِهِ ورفعه .

وأخرج البيهقي أن علياً عليه السلام جلد ونفى من البصرة إلى الكوفة ومن الكوفة إلى البصرة وتقدم تحقيق ذلك في التغريب وكأنه ساقه المصنف ردّاً على من زعم نسخ التغريب.

عن ابن عبّاس رضي الله عنهما قال: "لعن رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم المُخَنْثين من الرِّجال والمترجلات من النساء وقال: "أخرجوهُم منْ بيوتكم" رواه البخاري .

(وعن ابن عباس رضي الله عنهما قال: لعن رسول الله صلى الله عليه وآله وسلم المخنثين) جمع مخنث بالخاء المعجمة فنون فمثلثة اسم مفعول أو اسم فاعل روي بهما (من الرجال والمترجلات من النساء وقال: "أخرجوهم من بيوتكم" رواه البخاري).

اللعن منه صلى الله عليه وآله وسلم على مرتكب المعصية دال على كبرها وهو محتمل الإخبار والإنشاء كما قدمناه .

والمخنث من الرجال المراد به من تشبه بالنساء في حركاته وكلامه وغير ذلك من الأمور المختصة بالنساء، والمراد من تخلق بذلك لا من كان ذلك من خلقته وجبلته.

والمراد بالمترجلات من النساء المتشبهات هكذا ورد تفسيره في حديث آخر أخرجه أبو داود.

وهذا دليل على تحريم تشبه الرجال بالنساء وبالعكس .

وقيل: لا دلالة للعن على التحريم لأنه صلى الله عليه وآله وسلم كان يأذن في المخنثين بالدخول على النساء، وإنما نفي من سمع منه وصف المرأة بما لا يفطن له إلا من كان له إربة فهو لأجل تتبع أوصاف الأجنبية .

قلت: يحتمل أن من أذن له كان ذلك صفة له خلق لا تخلقاً .

هذا وقال ابن التين: أما من انتهى في التشبه بالنساء من الرجال إلى أن يؤتى في دبره وبالرجال من النساء إلى أن تتعاطى السحق فإن لهذين الصنفين من اللوم والعقوبة أشد ممن لم يصل إلى ذلك .

قلت: أمّا من يؤتى من الرجال في دبره فهو الذي سلف حكمه قريباً .

وعن أبي هريرة رضي الله عنه قال: قال رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ادفعوا الحدود ما وجَدْتم لها مدفَعاً" أخرجهُ ابنُ ماجه بإسنادٍ ضعيف، وأخرجه الترمذي والحاكم من حديث عائشة بلفظ: "ادرَءُوا الحدود عن المسلمين ما استطعتمْ" وهو ضعيفٌ أيضاً ورواهُ البيهقيُّ عنْ عليّ منْ قَوْلِهِ بلفظ "ادرءُوا الحدودَ بالشبهاتِ

وذكره المصنف في التلخيص عن علي رضي الله عنه مرفوعاً وتمامه: "ولا ينبغي للإمام أن يعطل الحدود" قال: وفيه المختار بن نافع وهو منكر الحديث قاله البخاري، إلا أنه ساق المصنف في التلخيص عدة روايات موقوفة صحح بعضها وهي تعاضد المرفوع وتدل على أن له أصلاً في الجملة .

وفيه دليل على أنه يدفع الحد بالشبهة التي يجوز وقوعها كدعوى الإكراه أو أنها أتيت المرأة وهي نائمة فيقبل قولها ويدفع عنها الحد ولا تكلف البينة على ما زعمته.

عن ابن عمرَ رضي اللّهُ عنهُما قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "اجتنبوا هذه القاذورات التي نهى الله عنها فمن ألمَّ بها فليستترْ بستر الله وليْتُب إلى الله، فإنهُ من يُبد لنا صفحتهُ نقمْ عليه كتاب الله" رواه الحاكمُ وهو في الموطأ منْ مراسيل زيد بن أسْلمَ .

(وعن ابن عمر رضي الله عنهما قال: قال رسول لله صلى الله عليه وآله وسلم: "اجتنبوا هذه القاذورات) جمع قاذورة والمراد بها الفعل القبيح والقول السيء مما نهى الله تعالى عنه (التي نهى الله تعالى عنها، فمن أَلمَّ بها فليستتر بستر الله وليتب إلى الله تعالى فإنه من يبد لنا صفحته نقم عليه كتاب الله تعالى" رواه الحاكم) وقال: على شرطهما (وهو في الموطأ من مراسيل زيد ابن أسلم).

قال ابن عبد البر: لا أعلم هذا الحديث أسند بوجه من الوجوه، ومراده بذلك حديث مالك.

وأما حديث الحاكم فهو مسند، مع أنه قال إمام الحرمين في النهاية: إنه صحيح متفق على صحته.

قال ابن الصلاح: وهذا مما يتعجب منه العارف بالحديث وله أشباه بذلك كثيرة أوقعه فيها اطراحه صناعة الحديث التي يفتقر إليها كل فقيه وعالم .

وفي الحديث دليل على أنه يجب على من ألمّ بمعصية أن يستتر ولا يفضح نفسه بالإقرار ويبادر إلى التوبة فإن أبدى صفحته للإمام ــــ والمراد بها هنا حقيقة أمره ــــ وجب على الإمام إقامة الحد .

وقد أخرج أبو داود مرفوعاً: "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب.


002-باب حــد القــذف

باب حــد القــذف

القذف لغة: الرمي بالشيء .

وفي الشرع: الرمي بوطء يوجب الحد على المقذوف .

عَنْ عائشَةَ رضيَ اللّهُ عَنْهَا قالت: "لَمّا نَزَلَ عُذْري قَامَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم على المِنْبر فذكَرَ ذلكَ وتلا القرآن، فَلمّا نزل، أَمرَ برجلين وامرأةٍ فضربوا الحد" أخرجَه أحْمد والأرْبَعَةَ وأشَار إليْهِ البُخاريُّ .

(عن عائشة رضي الله عنها قالت: لمَّا نزل عذري قام رسول الله صَلّى الله عَلَيْهِ وَسَلّم على المنبر فذكر ذلك وتلا القرآن) من قوله: {إن الذين جاءوا بالإفك} إلى آخر ثماني عشرة آية على إحدى الروايات في العدد (فلما نزل أمر برجلين) هما حسان ومسطح (وامرأة) هي حمنةبنت جحش (فضربوا الحد. أخرجه أحمد والأربعة وأشار إليه البخاري).

في الحديث ثبوت حد القذف وهو ثابت لقوله تعالى: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء}.

وظاهره أنه لم يثبت القذف لعائشة إلا من الثلاثة المذكورين، وقد ثبت أن الذي تولى كبره عبد الله بن أبيّ بن سلول ولكن لم يثبت أنه جلده صَلّى الله عَلَيْهِ وَسَلّم حد القذف.

وقد ذكر ذلك ابن القيم، وعد أعذاراً في تركه صَلّى الله عَلَيْهِ وَسَلّم لحده ولكنه قد أخرج الحاكم في الإكليل أنه صلى الله عليه وآله وسلم حده من جملة القذفة.

وأما قول المارودي: إنه صلى الله عليه وآله وسلم لم يجلد أحداً من القذفة لعائشة، وعلله بأن الحد إنما يثبت ببينة أو إقرار، فقد ردّ قوله بأنه ثبت ما يوجبه بنص القرآن، وحدّ القاذف يثبت بعدم ثبوت ما قذف به ولا يحتاج في إثباته إلى بينة.

قلت: ولا يخفى أن القرآن لم يعين أحداً من القذفة وكأنه يريد ما ثبت في تفسير الآيات، فإنه ثبت أن الذي تولى كبره عبد الله بن أبي بن سلول وأن مسطحاً من القذفة وهو المراد بنزول قوله تعالى: {ولا يأتل أولو الفضل منكم والسعة أن يأتوا أولي القربى}.

وعن أنس بن مالك رضي الله عنه قال: أَوَّلُ لِعان كان في الإسلام أَنَّ شريك بن سَحْماءَ قَذَفَهُ هلالُ بنُ أُمَيّةَ بامرأَته، فقال لهُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "البيّنة وإلا فَحَدٌّ في ظهرك" الحديث أخْرجهُ أَبو يعْلى ورجالُهُ ثقاتٌ، وفي البخاريِّ نحوُهُ من حديث ابنِ عَبّاسٍ .

قوله: أول لعان: قد اختلفت الروايات في سبب نزول آية اللعان ففي رواية أنس أنها نزلت في قصة هلال، وفي أخرى أنها نزلت في قصة عويمر العجلاني ولا ريب أن أوّل لعان كان بنزولها لبيان الحكم .

وجمع بينهما بأنها نزلت في شأن هلال وصادف مجيء عويمر العجلاني، وقيل غير ذلك.

والحديث دليل على أن الزوج إذا عجز عن البينة على ما ادعاه من ذلك الأمر وجب عليه الحد، إلا أنه نسخ وجوب الحد عليه بالملاعنة وهذا من نسخ السنة بالقرآن وإن كانت آية جلد القذف وهي قوله: {والذين يرمون المحصنات} سابقة نزولاً على آية اللعان.

وإلا فآية اللعان إما ناسخة على تقدير تراخي النزول عند من يشترطه لقذف الزوج، أو مخصصةٌ إن لم يتراخ النزول، أو تكون آية اللعان قرينة على أنه أريد بالعموم في قوله تعالى: {والذين يرمون المحصنات} الخصوص، وهو من عدا القاذف لزوجته من باب استعمال العام في الخاص بخصوصه، كذا قيل .

والتحقيق أن الأزواج القاذفين لأزواجهم باقون في عموم الآية وإنما جعل الله تعالى شهادة الزوج أربع شهادات قائمة مقام الأربعة الشهداء ولذا سمي الله أيمانه شهادة فقال: {فشهادة أحدهم أربعة شهادات بالله}.

فإذا نكل عن الأيمان وجب جلده جلد القذف كما أنه إذا رمى أجنبية أجنبي ولم يأت بأربعة شهداء جلد للقذف.

فالأزواج باقون في عموم: {والذين يرمون المحصنات} داخلون في حكمه، ولذا قال صَلّى الله عَلَيْهِ وَسَلّم: "البينة وإلا فحدٌّ في ظهرك" وإنما أنزل الله آيات اللعان لإفادة أنه إذا فقد الزوج البينة وهم الأربعة الشهداء فقد جعل الله تعالى عوضهم الأربع الأيمان وزاد الخامسة للتأكيد والتشديد .

وجلد الزوج بالنكول قولُ الجمهور، فكأنه قيل في الآية الأولى {ثم لم يأتوا بأربعة شهداء} ولم يحلفوا إن كانوا أزواجاً لمن رموا .

وغايته أنها قيدت الآية الثانية بعض أفراد عموم الأولى بقيد زائد عوضاً عن القيد الأول إذا فقد الأول والله أعلم .

وعنْ عبد الله بن عامر بن ربيعة رضي الله عنْه قالَ: لَقَدْ أدركْتُ أَبا بكْرٍ وعُمَرَ وعثمان ومنْ بَعْدَهُمْ فلمْ أَرَهُمْ يضربون الممْلوكَ في القذف إلا أَربعين" رواهُ مالكٌ والثّوْري في جامعِهِ .

( وعن عبد الله بن عامر بن ربيعة رضي الله عنه) هو أبو عمران عبد الله بن عامر القارىء الشامي كان عالماً حافظاً لما رواه. في الطبقة الثانية من التابعين. أحد القراء السبعة روى عن واثلة بن الأسقع وغيره وقرأ القرآن على المغيرة بن شهاب المخزومي عن عثمان بن عفان. ولد سنة إحدى وعشرين من الهجرة ومات سنة ثماني عشرة ومائة (قال: لقد أدركت أبا بكر) وعمر وعثمان ومن بعدهم فلم أرهم يضربون المملوك) ذكراً كان أو أنثى (في القذف إلا أربعين. رواه مالك والثوري في جامعه).

دل على أن رَأَيَ من ذكر: تنصيفُ حد القذف على المملوك. ولا يخفى أن النص ورد في تنصيف حد الزنا في الإماء بقوله تعالى: {فعليهن نصف ما على المحصنات من العذاب}.

فكأنهم قاسوا عليه حد القذف في الأمة إن كانت قاذفة، وخصوا بالقياس عموم {والذين يرمون المحصنات} ، ثم قاسوا العبد على الأمة في تنصيف الحد في الزنا والقذف، بجامع الملك.

وعلى رأي من يقول بعدم دخول المماليك في العمومات لا تخصيص، إلا أنه مذهب مردود في الأصول، وهذا مذهب الجماهير من علماء الأمصار. وذهب[اث] ابن مسعود[/اث] وعمر بن عبد العزيز إلى أنه لا ينصف حد القذف على العبد لعموم الآية، وكأنهم لا يرون العمل بالقياس كما هو رأي الظاهرية .

والتحقيق أن القياس غير تام هنا لأنهم جعلوا العلة في إلحاق العبد بالأمة الملك، ولا دليل على أنه العلة إلا ما يدعونه من السير والتقسيم، والحق أنه ليس من مسالك العلة.

وأي مانع من كون الأنوثة جزء العلة لنقص حد الأمة لأن الإماء يمتهنّ ويغلبن ولذا قال تعالى: {ومن يكرههن فإن الله من بعد إكراههن غفور رحيم} أي لهن ولم يأت مثل ذلك في الذكور إذ لا يغلبون على أنفسهم .

وحينئذٍ نقول: إنه لا يلحق العبد بالأمة في تنصيف حد الزنا ولا القذف وكذلك الأمة لا ينصف لها حد القذف بل يحدّ لها كحدّ الحرة ثمانين جلدة .

ودعوى الإجماع على تنصيفه في حد الزنا غير صحيحة لخلاف داود، وأما في القذف فقد سمعت الخلاف منه ومن غيره .

وعَنْ أبي هُريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من قذفَ مَمْلُوكهُ يقامُ عليْهِ الحدُّ يومَ القيامةِ إلا أَن يكون كما قال" مُتّفقٌ عليهِ .

فيه دليل على أنه لا يحد المالك في الدنيا إذا قذف مملوكه، وإن كان داخلاً تحت عموم آية القذف بناءً على أنه لم يرد بالإحصان الحرية ولا التزوج وهو لفظ مشترك يطلق على الحر وعلى المحصن وعلى المسلم .

لأنه صلى الله عليه وآله وسلم أخبر أنه يحد لقذفه مملوكه يوم القيامة ولو وجب حده في الدنيا لم يجب حده يوم القيامة، إذ قد ورد أن هذه الحدود كفارات لمن أقيمت عليه. وهذا إجماع.

وأما إذا قذف غير مالكه فإنه أيضاً أجمع العلماء على أنه لا يحد قاذفه إلا أمّ الولد ففيها خلاف.

فذهب الهادوية والشافعية و أبو حنيفة: إلى أنه لا حد أيضاً على قاذفها لأنها أيضاً مملوكة قبل موت سيدها .

وذهب مالك والظاهرية إلى أنه يحد وصح ذلك عن[اث] ابن عمر[/اث].


003-باب حــد السرقــة

باب حــد السرقــة

عن عائشة رضي الله عَنْها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تقطع يدُ سارقٍ إلا في رُبع دينار فصاعداً" مُتّفقٌ عليه واللفظ لمسلمٍ، ولفظُ البخاريِّ: "تقطع يَدُ السّارق في ربُع دينار فصاعِداً.

( عن عائشة رضي الله عنها قالت: قال رسول الله صلى الله عليه وآله وسلم: "لا تقطع يدُ السارق إلا في رُبُع دينار فصاعداً) نصب على الحال ويستعمل بالفاء وبثم ولا يأتي بالواو. قيل معناه: ولو زاد، وإذا زاد لم يكن إلا صاعداً فهو حال مؤكدة (متفق عليه واللفظ لمسلم، ولفظ البخاري "تقطع يد السارق في ربع دينار فصاعداً").

وفي رواية لأحمد" أي عن عائشة رضي الله عنها وهو:

2 ــــ "اقطعوا في رُبُع دينار ولا تقطعوا فيما هو أدنى من ذلك".

إيجاب حد السرقة ثابت بالقرآن {والسارق والسارقة فاقطعوا أيديهما} ولم يذكر في القرآن نصاب ما يقطع فيه فاختلف العلماء في مسائل .

الأولى: هل يشترط النصاب أو لا؟ ذهب الجمهور إلى اشتراطه مستدلين بهذه الأحاديث الثابتة.

وذهب الحسن والظاهرية والخوارج إلى أنه لا يشترط بل يقطع في القليل والكثير لإطلاق الآية ولما أخرجه البخاري من حديث أبي هريرة أنه قال صلى الله عليه وآله وسلم: "لعن الله السارق يسرق البيضة فتقطع يده ويسرق الحبل فتقطع يده.

وأجيب بأن الآية مطلقة في جنس المسروق وقدره، والحديث بيان لها، وبأن المراد من حديث البيضة غير القطع بسرقتها، بل الإخبار بتحقير شأن السارق وخسارة ما ربحه من السرقة، وهو أنه إذا تعاطى هذه الأشياء الحقيرة وصار ذلك خلقاً له جرأه على سرقة ما هو أكثر من ذلك مما يبلغ قدره ما يقطع به، فليحذر هذا القليل قبل أن تملكه العادة فيتعاطى سرقة ما هو أكثر من ذلك .

ذكر هذا الخطابي وسبقه ابن قتيبة إليه، ونظيره حديث "من بنى لله مسجداً ولو كمفحص قطاة" وحديث "تصدقي ولو بظلف محرق" ومن المعلوم أن مفحص القطاة لا يصح تسبيله ولا التصدق بالظلف المحرق لعدم الانتفاع بها فما قصد صلى الله عليه وآله وسلم إلا المبالغة في الترهيب .

إنما يتم به الاستدلال على وجوب النفقة على الزوج للزوجة وأولاده. وعلى أن لها الأخذ من ماله إن لم يقم بكفايتها .

الثانية: اختلف الجمهور في قدر النصاب بعد اشتراطهم له على أقوال بلغت إلى عشرين قولاً والذي قام الدليل عليه منها قولان:

الأول: أن النصاب الذي تقطع به ربع دينار من الذهب وثلاثة دراهم من الفضة وهذا مذهب فقهاء الحجاز و الشافعي وغيرهم مستدلين بحديث عائشة المذكور فإنه بيان لإطلاق الآية وقد أخرجه الشيخان كما سمعت وهو نص في ربع الدينار قالوا:

والثلاثة الدراهم قيمتها ربع دينار ولما يأتي من أنه صَلّى الله عَلَيْهِ وَسَلّم قطع في مجنّ قيمته ثلاثة دراهم قال الشافعي: إن الثلاثة الدراهم إذا لم تكن قيمتها ربع دينار لم توجب القطع .

واحتج له أيضاً بما أخرجه ابن المنذر أنه أتى عثمان بسارق سرق أترجة قوّمت بثلاثة دراهم من حساب الدينار باثني عشر فقطع .

وأخرج أيضاً أن علياً عليه السلام قطع في ربع دينار كانت قيمته درهمين ونصفاً.

وقال الشافعي: ربع الدينار موافق الثلاثة الدراهم وذلك أن الصرف على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم اثنا عشر درهماً بدينار وكان كذلك بعده. ولهذا قومت الدية اثني عشر ألفاً من الورق وألف دينار من الذهب .

القول الثاني: للهادوية وأكثر فقهاء العراق أنه لا يوجب القطع إلا سرقة عشرة دراهم ولا يجب في أقل من ذلك .

واستدلوا لذلك بما أخرجه البيهقي والطحاوي من طريق محمد بن إسحاق من حديث ابن عباس أنه كان ثمن المجن على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم عشرة دراهم. وروى أيضاً محمد بن إسحاق من حديث عمرو بن شعيب عن أبيه عن جده مثله .

قالوا: وقد ثبت في الصحيحين من حديث ابن عمر: "أنه صلى الله تعالى عليه وآله وسلم قطع في مجن" وإن كان فيهما أن قيمته ثلاثة دراهم، لكن هذه الرواية قد عارضت رواية الصحيحين والواجب الاحتياط فيما يستباح به العضو المحرم قطعه إلا بحقه فيجب الأخذ بالمتيقن وهو الأكثر .

وقال ابن العربي: ذهب سفيان الثوري مع جلالته في الحديث إلى أن القطع لا يكون إلا في عشرة دراهم وذلك أن اليد محرمة بالإجماع فلا تستباح إلا بما أجمع عليه والعشرة متفق على القطع بها عند الجميع فيتمسك به ما لم يقع الاتفاق على دون ذلك.

قلت: قد أستفيد من هذه الروايات الاضطراب في قدر قيمة المجن من ثلاثة دراهم أو عشرة أو غير ذلك مما ورد في قدر قيمته ورواية ربع دينار في حديث عائشة صريحة في المقدار فلا يقدم عليها ما فيه اضطراب .

على أن الراجح أن قيمة المجن ثلاثة دراهم لما يأتي من حديث ابن عمر المتفق عليه، وباقي الأحاديث المخالفة له لا تقاومه سنداً وأما الاحتياط بعد ثبوت الدليل فهو في اتباع الدليل لا فيما عداه .

على أن رواية التقدير لقيمة المجن بالعشرة جاءت من طريق ابن إسحق ومن طريق عمرو بن شعيب وفيها كلام معروف وإن كنا لا نرى القدح في ابن إسحق إنما ذكروه كما قررناه في مواضع أخر.

المسألة الثالثة: اختلف القائلون بشرطية النصاب فيما يقدر به غير الذهب والفضة، فقال مالك في المشهور يقوّم بالدراهم لا بربع الدينار يعني إذا اختلف صرفها مثل أن يكون ربع دينار صرف درهمين مثلاً .

وقال الشافعي: الأصل في تقويم الأشياء هو الذهب لأنه الأصل في جواهر الأرض كلها. قال الخطابي: ولذلك فإن الصكاك القديمة كان يكتب فيها عشرة دراهم وزن سبعة مثاقيل فعرفت الدارهم بالدنانير وحصرت بها، حتى قال الشافعي: إن الثلاثة الدراهم إذا لم تكن قيمتها ربع دينار لم توجب القطع كما قدمنا .

وقال بقول الشافعي في التقويم: أبو ثور الأوزاعي وداود .

وقال أحمد بقول مالك في التقويم بالدراهم، وهذان القولان في قدر النصاب تفرعاً عن الدليل كما عرفت. وفي الباب أقوال كما قدمنا لم ينهض لها دليل فلا حاجة إلى شغل الأوراق والأوقات بالقال والقيل .

وعَن ابنِ عُمَرَ رضي اللّهُ عَنْهُما "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قَطَعَ في مجن ثَمنه ثلاثةُ دراهم" متّفقٌ عليه .

المجن بكسر الميم وفتح الجيم الترس مِفْعل من الاجتنان وهو الاستتار والاختفاء، وكسرت ميمه لأنه آلة في الاستتار قال:

[شع] وكان مجني دون من كنت أتّقي[/شع]

[شع] ثلاثٌ شخوصٌ: كاعبان ومِغْفَري[/شع]

وقد عرفت مما مضى أن الثلاثة الدراهم ربع دينار ويدل له قوله: وفي رواية لأحمد "ولا تقطعوا فيما هو أدنى من ذلك" بعد أن ذكر القطع في ربع الدينار.

ثم أخبر الراوي هنا أنه صَلّى الله عَلَيْهِ وَسَلّم قطع في ثلاثة دراهم، ما ذاك إلا لأنها ربع دينار، وإلا لنا في قوله: "ولا تقطعوا فيما هو أدنى من ذلك" وقوله هنا "قيمته" هذا هو المعتبر أعني القيمة وورد في بعض ألفاظ هذا الحديث عند الشيخين بلفظ "ثمنه ثلاثة دراهم.

قال ابن دقيق العيد: المعتبر القيمة وما ورد في بعض الروايات من ذكر الثمن فكأنه لتساويهما عند الناس في ذلك الوقت أو في عرف الراوي أو باعتبار الغلبة، وإلا فلو اختلفت القيمة والثمن الذي شراه به مالكه لم يعتبر إلا القيمة .

وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لعن اللّهُ السارق يسرقُ البيضة فتُقطعُ يدهُ، ويسرقُ الحبلَ فتقْطع يدُهُ" متفقٌ عليه أيضاً .

تقدم أنه من أدلة الظاهرية، ولكنه مؤوّل بما ذكر قريباً والموجب لتأويله ما عرفته من قوله في المتفق عليه "لا تقطع يد السارق إلا في ربع دينار" وقوله فيما أخرجه أحمد "ولا تقطعوا فيما هو أدنى من ذلك" فتعين تأويله بما ذكرناه.

وأما تأويل الأعمش له بأنه أريد بالبيضة بيضة الحديد، وبالحبل حبل السفن فغير صحيح لأن الحديث ظاهر في التهجين على السارق لتفويته العظيم بالحقير .

قيل: فالوجه في تأويله أن قوله لتقطع خبر لا أمر ولا فعل وذلك ليس بدليل لجواز أن يريد صلى الله تعالى عليه وآله وسلم أنه يقطعه من لا يراعي النصاب، أو بشهادة على النصاب ولا يصح إلا دونه أو نحو ذلك .

و عنْ عائشة رضي الله عنها أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: " أَتشْفع في حدَ من حدود الله" ثمَّ قام فخطب فقال: "أَيها النّاسُ إنما أَهلكَ الذين قبْلكم أنهم كانوا إذا سرق فيهم الشريف تركوه، وإذا سرق فيهم الضَّعيف أَقاموا عليه الحد" الحديث متّفقٌ عليه واللفظُ لمسلم، ولهُ من وجْهٍ آخر عنْ عائشة قالتْ: "كانت امرأَةٌ تستعير المتاع وتجحده فَأَمَرَ النبي صَلّى الله عَلَيْهِ وَسَلّم بقطع يدها.

(وعن عائشة رضي الله عنها أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال:) مخاطباً لأسامة (أَتَشْفعُ في حد من حدود الله؟ ثم قام فخطب فقال: أَيُّها النّاسُ إنّما أهلك الذين قبلكم أَنّهم كانوا إذا سرق فيهم الشريف تركوه وإذا سرق فيهم الضعيف أقاموا عليه الحد". متفق عليه واللفظ لمسلم وله) من وجه آخر عن عائشة رضي الله عنها قالت: كانت امرأة تستعير المتاع وتجحده فأمر النبي صَلّى الله عَلَيْهِ وَسَلّم بقطع يدها).

الخطاب في قوله "أتشفع" لأسامة بن زيد كما يدل له ما في البخاري "أن قريشاً أهمتهم المرأة المخزومية التي سرقت، قالوا: من يكلم رسول الله صَلّى الله عَلَيْهِ وَسَلّم ومن يجترىء عليه إلا أسامة حب رسول الله صَلّى الله عَلَيْهِ وَسَلّم؟ فكلّم رسول الله صلى الله عليه وآله وسلم فقال أتشفع ــــ الحديث" وهذا استفهام إنكار، وكأنه قد سبق علم أسامة بأنه لا شفاعة في حدّ .

وفي الحديث مسألتان:

الأولى: النهي عن الشفاعة في الحدود، وترجم البخاري بباب كراهية الشفاعة في الحد إذا رفع إلى السلطان، وقد دل لما قيده من أن الكراهة بعد الرفع ما في بعض روايات هذا الحديث.

فإنه صلى الله عليه وآله وسلم قال لأسامة لما تشفع: "لا تشفع في حد فإن الحدود إذا انتهت إليّ فليس بمتروكة

وأخرج أبو داود من حديث عمرو بن شعيب عن أبيه عن جده يرفعه "تعافوا الحدود فيما بينكم فما بلغني من حد فقد وجب" وصححه الحاكم .

وأخرج أبو داود والحاكم وصححه من حديث ابن عمر قال: سمعت رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: "من حالت شفاعته دن حد من حدود الله فقد ضادّ الله في أمره" وأخرج ابن أبي شيبة من وجه أصح عن ابن عمر موقوفاً، وفي الطبراني من حديث أبي هريرة مرفوعاً بلفظ "فقد ضادّ الله في ملكه.

وأخرج الدارقطني من حديث الزبير موصولاً بلفظ "اشفعوا ما لم يصل إلى الوالي فإذا وصل إلى الوالي فعفا فلا عفا الله عنه

وأخرج الطبراني عن عروة بن الزبير قال: "لقي الزبير سارقاً فشفع فيه فقيل: حتى يبلغ الإمام، فقال: إذا بلغ الإمام فلعن الله الشافع والمشفع" قيل: وهذا الموقوف هو المعتمد.

وتأتي قصة الذي سرق رداء صفوان ورفعه إليه صلى الله تعالى عليه وعلى آله وسلم ثم أراد أن لا يقطعه فقال صلى الله تعالى عليه وعلى آله وسلم: "هلاّ قبل أن تأتيني به" ويأتي من أخرجه .

وهذه الأحاديث متعاضدة على تحريم الشفاعة بعد البلوغ إلى الإمام وأنه يجب على الإمام إقامة الحد، وادّعى ابن عبد البرّ الإجماع على ذلك، ومثله في البحر .

ونقل الخطابي عن مالك أنه فرّق بين من عرف بأذية الناس وغيره فقال: لا يشفع في الأوّل مطلقاً وفي الثاني تحسن الشفاعة قبل الرفع .

وفي حديث عن عائشة "أقيلوا ذوي الهيئات إلا في الحدود" ما يدل على جواز الشفاعة في التعزيرات لا في الحدود، ونقل ابن عبد البرّ الاتفاق على ذلك.

المسألة الثانية في قوله: "كانت امرأة تستعير المتاع وتجحده" وأخرجه النسائي بلفظ استعارت امرأة على ألسنة ناس يعرفون وهي لا تعرف، فباعته وأخذت ثمنه.

وأخرجه عبد الرزاق بسند صحيح إلى أبي بكر بن عبد الرحمن أن امرأة جاءت فقالت: "إن فلانة تستعير حلياً فأعارتها إياه فمكثت لا تراه فجاءت إلى التي استعارت لها فسألتها فقالت: ما استعرتك شيئاً فرجعت إلى الأخرى فأنكرت فجاءت إلى النبي صلى الله تعالى عليه وآله وسلم فدعاها فسألها فقالت: والذي بعثك بالحق ما استعرت منها شيئاً فقال: "اذهبوا إلى بيتها تجدوه تحت فراشها" فأتوه وأخذوه فأمر بها فقطعت.

والحديث دليل على أنه يجب القطع على جحد العارية. وهو مذهب أحمد وإسحاق والظاهرية.

ووجه دلالة الحديث على ذلك واضحة فإنه صلى الله تعالى عليه وعلى آله وسلم رتب القطع على جحد العارية.

وقال ابن دقيق العيد: إنه لا يثبت الحكم المرتب على الجحود حتى يتبين ترجيح رواية من روى أنها كانت جاحدة على رواية من روى أنها كانت سارقة .

وذهب الجماهير: أنه لا يجب القطع في جحد العارية. قالوا: لأن الآية في السارق، والجاحد لا يسمى سارقاً، ورد هذا ابن القيم وقال: إن الجحد داخل في اسم السرقة.

قلت: أما دخول الجاحد تحت لفظ السارق لغة فلا تساعده عليه اللغة .

وأما الدليل فثبوت قطع الجاحد بهذا الحديث .

قال الجمهور: وحديث المخزومية قد ورد بلفظ "أنها سرقت" من طريق عائشة وجابر وعروة بن الزبير ومسعود بن الأسود، أخرجه البخاري ومسلم والبيهقي وغيرهم مصرحاً بذكر السرقة، قالوا: فقد تقرر أنها سرقت، ورواية جحد العارية لا تدل على أن القطع كان لها، بل إنما ذكر جحدها العارية لأنه قد صار خلقاً لها معروفاً فعرفت المرأة به والقطع كان للسرقة .

وهذا خلاصة ما أجاب به الخطابي ولا يخفى تكلفه. ثم هو مبني على أن المعبر عنه امرأة واحدة وليس في الحديث ما يدل على ذلك، لكن في عبارة المصنف ما يشعر بذلك فإنه جعل الذي ذكره ثانياً رواية، وهو يقتضي من حيث الإشعار العادي أنهما حديث واحد، أشار إليه ابن دقيق العيد في شرح العمدة، والمصنف هنا صنع ما صنعه صاحب العمدة في سياق الحديث .

ثم قال الجمهور: ويؤيد ما ذهبنا إليه الحديث الآتي وهو قوله:

وعنْ جابر رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ليس على خائن ولا مختلس ولا منتهبٍ قَطْعٌ" رواهُ أحمدُ والأربعة وصحّحهُ التِّرمذيُّ وابنُ حِبّان .

قالوا: وجاحد العارية خائن، ولا يخفى أنّ هذا عام لكل خائن، ولكنه مخصص بجاحد العارية ويكون القطع فيمن جحد العارية لا غيره من الخونة .

وقد ذهب بعض العلماء إلى أنه يخص القطع بمن استعار على لسان غيره مخادعاً للمستعار منه ثم تصرف في العارية وأنكرها لما طولب بها، قال: فإن هذا لا يقطع بمجرد الخيانة بل لمشاركة السارق في أخذ المال خفية .

والحديث فيه كلام كثير لعلماء الحديث وقد صححه من سمعت. وهذا دال على أن الخائن لا قطع عليه.

والمراد "بالخائن" الذي يضمر ما لا يظهره في نفسه. والخائن هنا هو الذي يأخذ المال خفية من مالكه مع إظهاره له النصيحة والحفظ. والخائن أعم، فإنها تكون الخيانة في غير المال، ومنه خائنة الأعين وهي مسارقة الناظر بطرفه ما لا يحل له نظره.

والمنتهب": المغير من النهبة وهي: الغارة والسلب، وكأن المراد هنا ما كان على جهة الغلبة والقهر .

والمختلس: السالب، من اختلسه إذا سلبه .

واعلم أن العلماء اختلفوا في شرطية أن تكون السرقة في حرز، فذهب أحمد بن حنبل وإسحاق وهو قول للناصر والخوارج إلى أنه لا يشترط لعدم ورود الدليل باشتراطه من السنة ولإطلاق الآية .

وذهب غيرهم إلى اشتراطه مستدلين بهذا الحديث إذ مفهومه لزوم القطع فيما أخذ بغير ما ذكر وهو ما كان عن خفية .

وأجيب بأن هذا مفهوم ولا تثبت به قاعدة يقيد بها القرآن، ويؤيد عدم اعتباره أنه صلى الله عليه وآله وسلم قطع يد من أخذ رداء صفوان من تحت رأسه من المسجد الحرام، وبأنه صلى الله عليه وآله وسلم قطع يد المخزومية وإنما كانت تجحد ما تستعيره.

وقال ابن بطال: الحرز مأخوذ في مفهوم السرقة لغة، فإن صح فلا بدّ من التوفيق بينه وبين ما ذكر مما لا يدل على اعتبار الحرز فالمسألة كما ترى، والأصل عدم الشرط، وأنا أستخير الله وأتوقف حتى يفتح الله .

وعن رافع بن خديج رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "لا قطع في ثمر ولا كثَرَ" رواهُ المذكورونَ وصحّحهُ أيضاً الترمذي وابنُ حِبّان .

(وعن رافع بن خديج رضي الله عنه قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا قَطْعَ في ثمر ولا كثر") هو بفتح الكاف وفتح المثلثة جُمار النخل وهو شحمه الذي في وسط النخلة كما في النهاية (رواه المذكورون) وهم أحمد والأربعة (وصححه أيضاً الترمذي وابن حبان) كما صححا ما قبله.

وأشرنا لك إلى أنه لم يأت المصنف بحديث أبي هريرة تاماً وتمامه في البخاري: "ويقول: العبد أطعمني واستعملني" وفي رواية الإسماعيلي "ويقول: خادمك أطعمني وإلا بعني ويقول الابن: إلى من تدعني؟.

قال الطحاوي: الحديث تلقته الأمة بالقبول .

والثمر: المراد به ما كان معلقاً في النخل قبل أن يجذّ ويحرز، وعلى هذا تأوله الشافعي وقال: حوائط المدينة ليست بحرز وأكثرها تدخل من جوانبها والثمر اسم جامع للرطب واليابس من الرطب والعنب وغيرهما كما في البدر المنبر .

وأما الكَثر: فوقع تفسيره في رواية النسائي بالجمار، والجمار بالجيم آخره راء بزنة رمان، وهو شحم النخل الذي في وسط النخلة كما في النهاية .

والحديث فيه دليل على أنه لا يجوز القطع في سرقة الثمر والكثر، وظاهره سواء كان على ظهر المنبت له أو قد جذّ. وإلى هذا ذهب أبو حنيفة .

قال في نهاية المجتهد: قال أبوحنيفة: لا قطع في طعام ولا فيما أصله مباح كالصيد والحطب والحشيش، وعمدته في منعه القطع في الطعام الرطب: قوله صلى الله عليه وآله وسلم "لا قطع في ثمر ولا كثر

وعند الجمهور: أنه يقطع في كل محرز سواء كان على أصله باقياً أو قد جذّ سواء كان أصله مباحاً كالحشيش ونحوه، أولاً .

قالوا: لعموم الآية والأحاديث الواردة في اشتراط النصاب. وأما حديث: "لا قطع في ثمر ولا كثر" فقال الشافعي: إنه أخرج على ما كان عليه عادة أهل المدينة من عدم إحراز حوائطها فترك القطع لعدم الحرز فإذا أحرزت الحوائط كانت كغيرها.

[رح8] ـــ وعن أبي أُميّة المخزوميِّ رضي الله عنهُ قالَ: أُتي رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم بلص قد اعترف اعترافاً ولم يوجدْ مَعَهُ مَتَاعٌ فقالَ لهُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما إخالك سرقت" قال: بلى، فأعاد عليه مرَّتين أو ثلاثاً، فأمر به فقطع وجيءَ بهِ فقالَ: "استغفر الله وتُب إليه" فقال: أستغفر الله وأتوبُ إليه، فقال: "اللهُمَّ تُب عَلَيه" ثلاثاً. أخرجه أبو داود، واللفظ لهُ وأحمد والنسائي ورجاله ثِقاتٌ).

(وعن أبي أمية المخزومي رضي الله عنه) لا يعرف له اسم؛ عداده في أهل الحجاز، وروى عنه أبو المنذر مولى أبي ذرّ هذا الحديث (قال: أتى رسول الله صلى الله عليه وآله وسلم بلص قد اعترف اعترافاً ولم يوجد معه متاع. فقال له رسول الله صلى الله عليه وآله وسلم: "ما إخالُكسرقت" قال: بلى، فأعاد عليه مرتين أو ثلاثاً فأمر به فقطع وجيء به فقال: "استغفر الله وتُبْ إليه" فقال: أستغفر الله وأتوب إليه. فقال: اللهمَّ تُبْ عليه ــــ ثلاثاً" أخرجه أبو داود واللفظ له وأحمد والنسائي ورجاله ثقات) وقال الخطابي: في إسناده مقال.

والحديث إذا رواه مجهول لم يكن حجة ولم يجب الحكم به، قال عبد الحق: أبو المنذر المذكور في إسناده لم يرو عنه إلا إسحق بن عبد الله بن أبي طلحة .

وفي الحديث دليل على أنه ينبغي للإمام تلقين السارق الإنكار، وقد روي أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال لسارق: "أسرقت؟ قل: لا" قال الرافعي: لم يصححوا هذا الحديث، وقال الغزالي: قوله "قل: لا" لم يصححه الأئمة.

وروى البيهقي موقوفاً على أبي الدرداء أنه أتي بجارية سرقت فقال: "أسرقت؟ قولي: لا، فقالت: لا، فخلى سبيلها

وروى عبد الرزاق عن عمر أنه أتي برجل سرق، فسأله: أسرقت؟ قل: لا، فقال: لا، فتركه. وساق روايات عن الصحابة دالة على التلقين .

واختلف في إقرار السارق فذهبت الهادوية و أحمد وإسحاق إلى أنه لا بدّ في ثبوت السرقة بالإقرار من إقراره مرتين، وكأن هذا دليلهم ولا دلالة فيه لأنه خرج مخرج الاستثبات وتلقين المسقط، ولأنه تردد الراوي هل مرتين أو ثلاثاً، وكان طريق الاحتياط لهم أن يشترطوا الإقرارثلاثاً ولم يقولوا به.

وذهب الفريقان وغيرهم إلى أنه يكفي الإقرار مرة واحدة كسائر الأقارير، ولأنها قد وردت عدة روايات لم يذكر فيها اشتراط عدم الإقرار .

وأخرجه الحاكم من حديث أبي هُريرة فساقه بمعناهُ وقال فيه: "اذهبوا به فاقطعوه ثمَّ احسموه" وأخرجهُ البزار أيضاً وقال: لا بأس بإسناده.

(وأخرجه) أي حديث أبي أمية (الحاكم من حديث أبي هريرة رضي الله عنه فساقه بمعناه وقال فيه: "اذهبوا به فاقطعوه ثم احسموه") بالمهملتين (وأخرجه البزار أيضاً) أي من حديث أبي هريرة. (وقال: لا بأس بإسناده)

الحديث دال على وجوب حسم ما قطع، والحسم: الكي بالنار، أي يكوى محل القطع لينقطع الدم، لأن منافذ الدم تنسدّ وإذا ترك فربما استرسل الدم فيؤدي إلى التلف.

وفي الحديث دلالة على أنه يأمر بالقطع والحسم الإمام، وأجرة القاطع والحاسم من بيت المال وقيمة الدواء الذي يحسم به منه، لأن ذلك واجب على غيره .

(فائدة): من السنة أن تعلق يد السارق في عنقه لما أخرجه البيهقي بسنده من حديث فضالة بن عبيد: "أنه سئل: أرأيت تعليق يد السارق في عنقه من السنة؟ قال: نعم رأيت النبي صَلّى الله عَلَيْهِ وَسَلّم قطع سارقاً ثم أمر بيده فعلقت في عنقه".

وأخرج بسنده أن علياً رضي الله عنه قطع سارقاً فمرَّ به ويده معلقة في عنقه؛ وأخرج عنه أيضاً أنه أقرَّ عنده سارق مرتين فقطع يده وعلقها في عنقه؛ قال الراوي: فكأني أنظر إلى يده تضرب صدره .

وعن عبد الرحمن بن عوف رضي الله عنه أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يغرم السّارق إذا أقيم عليه الحدُّ" رواهُ النسائي وبين أنّهُ مُنقطعٌ وقال أبو حاتم: هُو منكر .

رواه النسائي من حديث المسور بن إبراهيم عن عبد الرحمن بن عوف، والمسور لم يدرك جده عبد الرحمن بن عوف قال النسائي: هذا مرسل وليس بثابت .

وكذا أخرجه البيهقي وذكر له علة أخرى .

وفي الحديث دليل على أن العين المسروقة إذا تلفت في يد السارق لم يغرمها بعد أن وجب عليه القطع سواء أتلفها قبل القطع أو بعده .

وإلى هذا ذهب الهادوية ورواه أبو يوسف عن أبي حنيفة، وفي شرح الكنز على مذهبه تعليل ذلك: بأن اجتماع حقين في حق واحد مخالف للأصول فصار القطع بدلاً من الغرم ولذلك ثنى سرقة ما قطع به لم يقطع .

وذهب الشافعي وأحمد وآخرون ورواية عن أبي حنيفة: إلى أنه يغرم لقوله صلى الله عليه وآله وسلم: "على اليد ما أخذت حتى تؤديه.

وحديث عبد الرحمن هذا لا تقوم به حجة مع ما قيل فيه، ولقوله تعالى: {وتأكلوا أموالكم بينكم بالباطل} ولقوله عليه السلام: "لا يحل مال امرىء مسلم إلا بطيبة من نفسه".

ولأنه اجتمع في السرقة حقان: حق لله تعالى، وحق للآدمي فاقتضى كل حق موجبه.

ولأنه قام الإجماع أنه إذا كان موجوداً بعينه أخذ منه، فيكون إذا لم يوجد في ضمانه قياساً على سائر الأموال الواجبة .

وقوله: اجتماع الحقين مخالف للأصول دعوى غير صحيحة فإن الحقين مختلفان فإن القطع بحكمة الزجر؛ والتغريم لتفويت حق الآدمي كما في الغصب، ولا يخفى قوة هذا القول.

وعَنْ عبْد اللّهِ بنِ عَمْرو بنِ العاصِ رضي الله عَنْهما عن رسُول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنّهُ سُئِل عن التمْر المعلق فقال: "مِنْ أَصاب بِفيهِ مِنْ ذي حاجة غير متخذ خُبْنةً فلا شيءَ عليه، ومنْ خرَجَ بشيءٍ منهُ فعليه الغرامةُ والعُقوبةُ، ومنْ خرَجَ بشيءٍ مِنْهُ بعْدَ أَنْ يؤويهِ الجرينُ فبَلَغَ ثَمنَ المِجنِّ فَعَلَيهِ القَطْعُ" أَخرجه أبو داودَ والنّسائي وصحّحه الحاكم.

(وعن عبد الله بن عمرو بن العاص رضي الله عنهما عن رسول الله صلى الله تعالى عليه وعلى آله وسلم أنه سئل عن التمر المعلق فقال: "مَنْ أصاب بفيه مِنْ ذي حاجة غير مُتّخذٍ خُبْنة") بضم الخاء المعجمة وسكون الموحدة فنون وهو معطف الإزار وطرف الثوب (فلا شيء عليه، ومن خرج بشيء منهُ فعليْه الغرامة والعقوبة، ومَنْ خرج بشيءٍ منْهُ بعْد أَن يُؤويهِ الجرينُ) هو موضع التمر الذي يجفف فيه (فبلغ ثمن المجنِّ فعليه القَطْعُ". أخرجه أبو داود والنسائي وصححه الحاكم).

قال المنذري: المراد بالثمر المعلق ما كان معلقاً في النخل قبل أن يجِدّ ويجرن، والثمر اسم جامع للرطب واليابس من التمر والعنب وغيرهما .

وفي الحديث مسائل: الأولى: أنه إذا أخذ المحتاج بفيه لسدّ فاقته فإنه مباحٌ له.

والثانية: أنه يحرم عليه الخروج بشيء منه، فإن خرج بشيء منه فلا يخلو أن يكون قبل أن يجده ويؤويه الجرين، أو بعده، فإن كان قبل الجذ فعليه الغرامة والعقوبة، وإن كان بعد القطع وإيواء الجرين له فعليه القطع مع بلوغ المأخوذ النصاب .

لقوله صلى الله تعالى عليه وآله وسلم: "فبلغ ثمن المجن" وهذا مبني على أن الجرين حزركُمَا هو الغالب، إذ لا قطع إلا من حرز كما يأتي .

الثالثة: أنه أجمل في الحديث الغرامة والعقوبة. ولكنه قد أخرج البيهقي تفسيرها بأنها غرامة مِثْليه وبأن العقوبة جلدات نكالا .

وقد استدل بحديث البيهقي هذا على جواز العقوبة بالمال، فإن غرامة مثليه من العقوبة بالمال، وقد أجازه الشافعي في القديم ثم رجع عنه وقال: لا تضاعف الغرامة على أحد في شيء إنما العقوبة في الأبدان لا في الأموال .

وقال: هذا منسوخ والناسخ له قضاءُ رسول الله صلى الله عليه وآله وسلم على أهل الماشية بالليل أن ما أتلفت فهو ضامن أي مضمون على أهلها، قال: وإنما يضمنونه بالقيمة. وقد قدمنا الكلام في ذلك في حديث بهز في الزكاة .

الرابعة: أخذ منه اشتراط الحرز في وجوب القطع لقوله صلى الله عليه وآله وسلم: "بعد أن يؤويه الجرين" وقوله في الحديث الآخر: "لا قطع في ثمر ولا في حريسة الجبل فإذا آواه الجرين أو المراح فالقطع فيما بلغ ثمن المجن" أخرجه النسائي.

قالوا: والإحراز مأخوذ في مفهوم السرقة، فإن السرقة والاستراق هو المجيء مستتراً في خفية لأخذ مال غيره من حرز كما في القاموس وغيره. فالحرز مأخوذ في مفهوم السرقة لغة ولذا لا يقال لمن خان أمانته سارق، هذا مذهب الجمهور .

وذهبت الظاهرية وآخرون: إلى عدم اشتراطه عملاً بإطلاق الآية الكريمة إلا أنه لا يخفى أنه إذا كان الحرز مأخوذاً في مفهوم السرقة فلا إطلاق في الآية والله أعلم.

واعلم أن حريسة الجبل بالحاء المهملة مفتوحة فراء فمثناة تحتية فسين مهملة، والجبل بالجيم فموحدة قيل هي المحروسة، أي ليس فيما يحرس بالجبل إذا سرق قطع لأنه ليس بموضع حرز.

وقيل حريسة الجبل الشاة التي يدركها الليل قبل أن تصل إلى مأواها. والمراح الذي تأوي إليه الماشية ليلاً؛ كذا في جامع الأصول، وهذا الأخير أقرب بمراد الحديث والله أعلم.

وعَنْ صَفْوان بن أُميّةَ رضي الله عنْه أَنَّ النبيّ صَلّى الله عَلَيْهِ وَسَلّم قالَ لهُ لَمّا أَمَرَ بقطْع الذي سرق رداءَهُ فَشَفَعَ فيه: "هلاّ كان ذلك قَبْلَ أَنْ تأتيني به" أَخرجهُ أَحمدُ والأربعةُ وصحّحهُ ابنُ الجارود والحاكمُ.

الحديث أخرجوه من طرق: منها عن طاوس عن صفوان ورجحها ابن عبد البرّ وقال: إن سماع طاوس من صفوان ممكن لأنه أدرك عثمان، وقال: أدركت سبعين شيخاً من أصحاب رسول الله صلى الله تعالى عليه وآله وسلم:

وللحديث قصة: أخرج البيهقي عن عطاء بن أبي رباح قال: "بينما صفوان بن أمية مضطجع بالبطحاء إذ جاء إنسان فأخذ بردة من تحت رأسه فأتي به النبي صلى الله تعالى عليه وسلم فأمر بقطعه فقال: إني أعفو وأتجاوز فقال: فهلا قبل أن تأتيني به؟.

وله ألفاظ في بعضها: "أنه كان في المسجد الحرام" وفي أخرى: "في مسجد المدينة نائماً".

وفي الحديث دليل على أنها تقطع يد السارق فيما كان مالكه حافظاً له وإن لم يكن مغلقاً عليه في مكان.

قال الشافعي: رداء صفوان كان محرزاً باضطجاعه عليه. وإلى هذا ذهب الشافعي والحنفية والمالكية، وقال في نهاية المجتهد: وإذا توسد النائم شيئاً، فتوسده له حرز على ما جاء في رداء صفوان .

قال في الكنز للحنفية: ومن سرق من المسجد متاعاً وربه عنده يقطع وإن كان غير محرز بالحائط لأنّ المسجد ما بني لإحراز الأموال فلم يكن المال محرزاً بالمكان انتهى.

وتقدم الخلاف في الحرز واختلف القائلون بشرطيته .

فقال الشافعي ومالك والإمام يحيــــى: إنّ لكل مال حرزاً يخصه فحرز الماشية ليس حرز الذهب والفضة.

وقال الهادوية والحنفية: ما أحرز فيه مال فهو حرز لغيره إذ الحرز ما وضع لمنع الداخل ألا يدخل والخارج ألا يخرج، وما كان ليس كذلك فليس بحرز لا لغة وشرعاً. وكذلك قالوا: المسجد والكعبة حرزان لآلاتهما وكسوتهما .

واختلفوا في القبر هل هو حرز للكفن فيقطع آخذه أو ليس بحرز؟ فذهب إلى أنّ النباش سارق: جماعة من السلف والهادي والشافعي ومالك وقالوا: يقطع لأنه أخذ المال خفية من حرز له.

وقد روي عن عليّ عليه السلام وعائشة، وقال الثوري وأبو حنيفة: لا يقطع النباش لأنّ القبر ليس بحرز.

وفي المنار: هذه المسألة فيها صعوبة لأنّ حرمة الميت كحرمة الحي لكن حرمة يد السارق كذلك الأصل منعها ولم يدخل النباش تحت السارق لغة، والقياس الشرعي غير واضح وإذا توقفنا امتنع القطع انتهى .

واختلف في السارق من بيت المال فذهبت الهادوية و الشافعي وأبو حنيفة: إلى أنه لا يقطع من سرق من بيت المال وروي عن[اث] عمر[/اث].

وذهب مالك: إلى أنه يقطع .

واتفقوا على أنه لا يقطع من سرق من الغنيمة والخمس وإن لم يكن من أهلها، قالوا: لأنه قد يشارك فيها بالرضخ أو من الخمس .

وعَنْ جابر رضي الله عنهُ قالَ: جيءَ بسارقٍ إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "اقتلوه" فَقَالوا: يا رسول الله إنما سرق؟ قال: "اقطعُوهُ" فقُطع، ثمَّ جيءَ بهِ الثّانية فقال: "اقتُلوهُ" فذكرَ مِثلهُ: ثم جيء به الثالثة فذكر مثله، ثم جيء به الرابعة كذلك، ثمَّ جيءَ بهِ الخامسة فقالَ: "اقتلوهُ" أَخرجهُ أَبو داودَ والنسائي واستنكره .

(وعن جابر رضي الله عنه قال: جيء بسارق إلى النبي صلى الله عليه وآله وسلم فقال: "اقتلوه" فقال: إنما سرق يا رسول الله قال: "اقطعوه" فقطع، ثم جيء به الثانية فقال: "اقتلوه" فذكر مثله ثم جيء به الثالثة فذكر مثله. ثم جيء به الرابعة كذلك، ثم جيء به الخامسة فقال: "اقتلوه". أخرجه أبو داود والنسائي) تمامه عندهما: فقال جابر: فانطلقنا به فقتلناه ثم اجتررناه فألقيناه في بئر ورمينا عليه الحجارة" (واستنكره) أي النسائي فإنه قال:

الحديث منكر، ومصعب بن ثابت ليس بقوي في الحديث، قيل لكن يشهد له الحديث الآتي. وهو قوله:

وأخرج مِنْ حديث الحارثِ بنِ حاطبٍ نحْوَهُ، وذكر الشّافعيُّ أن القتلَ في الخامسة منسوخٌ.

( وأخرج) أي النسائي (من حديث الحارث بن حاطب نحوه) وأخرج حديث الحرث الحاكم. وأخرج في الحلية لأبي نعيم عن عبد الله بن زيد الجهني. قال ابن عبد البرّ: حيث القتل منكر لا أصل له (وذكر الشافعي أنّ القتل في الخامسة منسوخ)

وزاد ابن عبد البر في كلام الشافعي: لا خلاف فيه بين أهل العلم. وفي النجم الوهاج: إن ناسخه حديث "لا يحل دم امرىء مسلم إلا بإحدى ثلاث" تقدّم.

قال ابن عبد البرّ: وهذا يدل على أن حكاية أبي مصعب عن عثمان وعمر بن عبد العزيز أنه يقتل لا أصل له.

وجاء في رواية النسائي بعد قطع قوائمه الأربع ثم سرق الخامسة في عهد أبي بكر رضي الله عنه فقال أبو بكر: كان رسول الله صلى الله تعالى عليه وعلى آله وسلم أعلم بهذا حين قال: "اقتلوه" ثم دفعه إلى فتية من قريش فقال: اقتلوه فقتلوه.

قال النسائي: لا أعلم في هذا الباب حديثاً صحيحاً .

والحديث دليل على قتل السارق في الخامسة، وأن قوائمه الأربع تقطع في الأربع المرّات، والواجب قطع اليمين في السرقة الأولى إجماعاً وقراءة ابن مسعود مبينة لإجمال الآية فإنه قرأ (فاقطعوا أيمانهما).

وفي الثانية الرجل اليسرى عند الأكثر لفعل الصحابة، وعند طاووس اليد اليسرى لقربها من اليمنى.

وفي الثالثة يده اليسرى، وفي الرابعة رجله اليمنى وهذا عند الشافعي ومالك.

وأخرجه الدارقطني من حديث أبي هريرة أن النبي صلى الله تعالى عليه وعلى وآله وسلم قال في السارق: "إن سرق فاقطعوا يده ثم إن سرق فاقطعوا رجله ثم إن سرق فاقطعوا يده ثم إن سرق فاقطعوا رجله" وفي إسناده الواقدي .

وأخرجه الشافعي من وجه آخر عن أبي هريرة مرفوعاً، وأخرج الطبراني والدارقطني نحوه في[تض] عصمة بن مالك[/تض] وإسناده ضعيف .

وخالفت الهادوية والحنفية فقالوا: يحبس في الثالثة لما رواه البيهقي من حديث عليّ رضي الله عنه أنه قال بعد أن قطع رجله وأتي به في الثالثة: "بأي شيء يتمسح وبأي شيء يأكل؟" لما قيل له تقطع يده اليسرى ثم قال: "أقطع رجله؟ على أي شيء يمشي؟ إني لأستحي من الله ثم ضربه وخلد في السجن.

وأجاب الأولون بأن هذا رأي لا يقاوم النصوص وإن كان المنصوص فيه ضعف فقد عاضدته الروايات الأخرى.

وأما محل القطع فيكون من مفصل الكف إذ هو أقل ما يسمى يداً ولفعله صَلّى الله عَلَيْهِ وَسَلّم فيما أخرجه الدارقطني من حديث عمرو بن شعيب "أتي النبي صَلّى الله عَلَيْهِ وَسَلّم بسارق فقطع يده من مفصل الكف" وفي إسناده مجهول.

وأخرج ابن أبي شيبة من مرسل رجاء بن حيوة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قطع من المفصل.

وأخرجه أبو الشيخ من وجه آخر عن رجاء عن عدي رفعه، وعن جابر رفعه، وأخرجه سعيد بن منصور عن عمر.

وقالت الإمامية: ويروى عن علي عليه السلام أنه يقطع من أصول الأصابع إذ هو أقل ما يسمى يداً، ورد ذلك بأنه لا يقال لمن قطعت أصابعه مقطوع اليد لا لغة ولا عرفاً، وإنما يقال مقطوع الأصابع .

وقد اختلفت الرواية عن علي عليه السلام فروي أنه كان يقطع من يد السارق الخنصر والبنصر والوسطى.

وقال الزهري والخوارج: إنه يقطع من الإبط إذ هو اليد حقيقة، والأقوى لأول لدليله المأثور.

وأما محل قطع الرجل فتقطع من مفصل القدم، وروي عن علي عليه السلام أنه كان يقطع الرجل من الكعب، وروي عنه وهو للإمامية أنه من معقد الشراك .

(خاتمة): أخرج أحمد وأبو داود عن عطاء عن عائشة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال لها ــــ وقد دعت على سارق سرقها ملحفة: "لا تسبخي عنه بدعائك عليه" ومعناه لا تخففي عنه الإثم الذي يستحقه بالسرقة. وهذا يدل على أن الظالم يخفف عنه بدعاء المظلوم عليه .

وروى أحمد في كتاب الزهد عن عمر بن عبد العزيز أنه قال: بلغني أن الرجل ليظلم مظلمة فلا يزال المظلوم يشتم الظالم وينتقصه حتى يستوفي حقه ويكون للظالم الفضل عليه.

وفي الترمذي عن عائشة أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من دعا على من ظلمه فقد انتصر

فإن قيل: قد مدح الله المنتصر من البغي ومدح العافي عن الجرم؟ .

قال ابن العربي: فالجواب أن الأوّل محمول على ما إذا كان الباغي وقحاً ذا جرأة وفجور والثاني على من وقع منه ذلك نادراً فتقال عثرته بالعفو عنه .

وقال الواحدي: إن كان الانتصار لأجل الدين فهو محمود وإن كان لأجل النفس فهو مباح لا يحمد عليه.

واختلف العلماء في التحليل من الظلامة على ثلاثة أقوال: كان ابن المسيب لا يحلل أحداً من عرض ولا مال، وكان سليمان بن يسار وابن سيرين يحللان منهما. ورأى مالك التحليل من العرض دون المال .


004-باب حد الشارب وبيان المسكر

باب حد الشارب وبيان المسكر

عَنْ أَنس بن مالك رضي اللّهُ عنهُ: "أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم أُتيَ برجلٍ قدْ شرب الخمْر فجلدهُ بجريدتين نحوَ أربعين، قال: وفعَلَهُ أَبو بكر، فلما كان عمر استشار النّاس، فقال عبدُ الرَّحمن بنُ عوْفٍ: أَخفُّ الحدود ثمانون، فأَمر به عُمرُ. متفقٌ عليه .

(عن أنس بن مالك رضي الله عنه أن النبي صلى الله عليه وآله وسلم أتي برجل قد شرب الخمر فجلده بجريدتين نحو أربعين قال:) أي أنس (وفعله أبو بكر فلما كان عمر استشار الناس فقال عبد الرحمن بن عوف: أخفّ الحدود ثمانون فأمر به عمر. متفق عليه)

الخمر مصدر خمر كضرب ونصر خمراً يسمى به الشراب المعتصر من العنب إذا غلي وقذف بالزبد وهي مؤنثة وتذكر. ويقال خمرة .

وفي الحديث مسائل.

الأولى: أن الخمر تطلق على ما ذكر حقيقة إجماعاً وتطلق على ما هو أعم من ذلك وهو ما أسكر من العصير أو من النبيذ أو من غير ذلك .

وإنما اختلف العلماء هل هذا الإطلاق حقيقة أو لا؟ .

قال صاحب القاموس: العموم أصح لأنها حرمت وما بالمدينة خمر عنب، ما كان إلا البسر والتمر انتهى. وكأنه يريد أن العموم حقيقة .

وسميت خمراً؛ قيل: لأنها تخمر العقل أي تستره فيكون بمعنى اسم الفاعل أي الساترة للعقل. وقيل: لأنها تغطى حتى تشتدّ يقال خمره أي غطاه فيكون بمعنى اسم المفعول. وقيل: لأنها تخالط العقل من خامره إذا خالطه ومنه .

هنيئاً مريئاً غير داء مخامر. أي مخالط .

وقيل: لأنها تترك حتى تدرك ومنه اختمر العجين أي بلغ إدراكه، وقيل: مأخوذة من الكل لاجتماع المعاني هذه فيها .

قال ابن عبد البرّ: الأوجه كلها موجودة في الخمر لأنها تركت حتى أدركت وسكنت فإذا شربت خالطت العقل حتى تغلب عليه وتغطيه .

قلت: فالخمر تطلق على عصير العنب المشتد حقيقة إجماعاً. وفي النجم الوهاج: الخمر بالإجماع المسكر من عصير العنب وإن لم يقذف بالزبد .

واشترط أبو حنيفة أن يقذف وحينئذٍ لا يكون مجمعاً عليه .

واختلف أصحابنا في وقوع الخمر على الأنبذة: فقال المزني وجماعة بذلك لأن الاشتراك في الصفة يقتضي الاشتراك في الاسم وهو قياس في اللغة وهو جائز عند الأكثر وهو ظاهر الأحاديث ونسبه الرافعي إلى الأكثرين أنه لا يقع عليها إلا مجازاً .

قلت: وبه جزم ابن سيده في المحكم وجزم به صاحب الهداية من الحنفية حيث قال: الخمر عندنا ما اعتصر من ماء العنب إذا اشتد وهو المعروف عند أهل اللغة وأهل العلم.

ورد ذلك الخطابي وقال: زعم قوم أن العرب لا تعرف الخمر إلا من العنب فيقال لهم: إن الصحابة الذين سموا غير المتخذ من العنب خمراً عرب فصحاء فلو لم يكن الاسم صحيحاً لما أطلقوه.

وقال القرطبي: الأحاديث الواردة عن أنس وغيره على صحتها وكثرتها تبطل مذهب الكوفيين القائلين بأن الخمر لا تكون إلا من العنب وما كان من غيره لا يسمى خمراً، ولا يتناوله اسم الخمر، وهو قول مخالف للغة العرب للسنّة الصحيحة ولفهم الصحابة، لأنهم لما نزل تحريم الخمر فهموا من الأمر باجتناب الخمر تحريم كل مسكر ولم يفرقوا بين ما يتخذ من العنب وبين ما يتخذ من غيره بل سوّوا بينهما وحرموا ما كان من غير عصير العنب وهم أهل اللسان وبلغتهم نزل القرآن. فلو كان عندهم فيه تردد لتوقفوا عن الإراقة حتى يستفصلوا ويتحققوا التحريم .

ويأتي حديث عمر: أنه نزل تحريم الخمر وهي من خمسة، الحديث. وعمر من أهل اللغة، وإن كان يحتمل أنه أراد بيان ما تعلق به التحريم لا أنه المسمى في اللغة لأنه بصدد بيان الأحكام الشرعية ولعل ذلك صار اسماً شرعياً لهذا النوع فيكون حقيقة شرعية.

ويدل له حديث مسلم عن ابن عمر أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "كل مسكر خمر وكل خمر حرام"، قال الخطابي: إن الآية لما نزلت في تحريم الخمر وكان مسماها مجهولاً للمخاطبين بين أن مسماها هو ما أسكر، فيكون مثل لفظ الصلاة والزكاة وغيرهما من الحقائق الشرعيةانتهى .

قلت: هذا يخالف ما سلف عنه قريباً ولا يخفى ضعف هذا الكلام فإن الخمر كانت من أشهر الأشربة عند العرب واسمها أشهر من كل شيء عندهم وليست كالصلاة والزكاة، وأشعارهم فيها لا تحصى؛ فكأنه يريد أنه ما كان تعميم الاسم بلفظ الخمر لكل مسكر معروفاً عندهم فعرفهم به الشرع،فإنهم كانوا يسمون بعض المسكرات بغير لفظ الخمر كالأمزار يضيفونها إلى ما يتخذ منه من ذرة وشعير ونحوهما، ولا يطلقون عليه لفظ الخمر؛ فجاء الشرع بتعميم الاسم لكل مسكر .

فتحصل مما ذكر جميعاً أن الخمر حقيقة لغوية في عصير العنب المشتد الذي يقذف الزبد، وفي غيره مما يسكر حقيقة شرعية، أو قياس في اللغة، أو مجاز، فقد حصل المقصود من تحريم ما أسكر من ماء العنب أو غيره إما بنقل اللفظ إلى الحقيقة الشرعية أو بغيره.

وقد علمت أنه أطلق عمر وغيره من الصحابة الخمر على كل ما أسكر، وهم أهل اللسان، والأصل الحقيقة فقد أحسن صاحب القاموس بقوله: والعموم أصح .

وأما الدعاوى التي تقدمت على اللغة كما قاله ابن سيده وشارح الكنز فما أظنها إلا بعد تقرير هذه المذاهب تكلم كلٌ على ما يعتقده ونزل في قلبه من مذهبه ثم جعله لأهل اللغة.

المسألة الثانية: قوله: "فجلده بجريدتين نحو أربعين" فيه دليل على ثبوت الحد على شارب الخمر وادعى فيه الإجماع، ونوزع في دعواه لأنه قد نقل عن طائفة من أهل العلم أنه لا يجب فيه إلا التعزير لأنه صَلّى الله عَلَيْهِ وَسَلّم لم ينص على حد معين وإنما ثبت عنه الضرب المطلق .

وفيه دليل على أنه يكون الجلد بالجريد وهو سعف النخل. وقد اختلف العلماء هل يتعين الجلد بالجريد على ثلاثة أقوال أقربها: جواز الجلد بالعود غير الجريد ويجوز الاقتصار على الضرب باليدين والنعال .

قال في شرح مسلم: أجمعوا على الاكتفاء بالجريد والنعال وأطراف الثياب ثم قال: والأصح جوازه بالسوط.

وقال المصنف: توسط بعض المتأخرين فعين السوط للمتمردين، وأطراف الثياب والنعال للضعفاء ومن عداهم بحسب ما يليق بهم .

وقد عين قوله في الحديث "نحو أربعين" ما أخرجه البيهقي وأحمد بلفظ "فأمر قريباً من عشرين رجلاً فجلده كل واحد جلدتين بالجريد والنعال.

قال المصنف: وهذا يجمع ما اختلف فيه على تشعبه وأن جملة الضربات كانت أربعين لا أنه جلده بجريدتين أربعين .

المسألة الثالثة: قوله: "فلما كان عمر استشار ــــ إلى آخره" سبب استشارته ما أخرجه أبو داود والنسائي "أن خالد بن الوليد كتب إلى عمر: إن الناس قد انهمكوا في الخمر وتحاقروا العقوبة قال: وعنده المهاجرون والأنصار فسألهم فأجمعوا على أن يضرب ثمانين".

وأخرج مالك في الموطأ عن ثور بن يزيد: أن عمر استشار في الخمر فقال له عليّ بن أبي طالب عليه السلام: نرى أن تجلده ثمانين فإنه إذا شرب سكر وإذا سكر هذي وإذا هذي افترى؛ فجلد عمر في الخمر ثمانين .

وهذا حديث معضل، ولهذا الأثر عن عليّ طرق، وقد أنكره ابن حزم كما سلف، وفي معناه نكارة لأنه قال: إذا هذي افترى والهاذي لا يعدّ قوله فرية؛ لأنه لا عمد له، ولا فرية إلا عند عمد.

وقد أخرج عبد الرزاق قال: جاءت الأخبار متواترة عن عليّ عليه السلام أن النبي صلى الله عليه وآله وسلم لم يسنّ في الخمر شيئاً. ولا يخفى أن الحديث الآتي يؤيده.

ولمسلم عن علي في قصة الوليد بن عقبة "جلدَ النبي صَلّى الله عَلَيْهِ وَسَلّم أربعين، وجلَدَ أبو بكر أربعين، وجلد عُمَرُ ثمانين، وكلٌّ سُنّةٌ، وهذا أحبُّ إليَّ" وفي الحديث "أنَّ رجُلاً شهدَ عليهِ أَنهُ رآهُ يتَقَيّأُ الخمْرَ فقالَ عُثْمان: إنّهُ لم يتَقَيّأَهَا حتى شربها

(ولمسلم عن عليّ في قصة الوليد بن عقبة) حققناها في منحة الغفار على ضوء النهار وفيها أن عثمان أمر علياً بجلد الوليد بن عقبة في الخمر فقال لعبد الله بن جعفر: اجلده فجلده فلما بلغ أربعين قال: امسك (جلد رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أربعين، وجلد أبو بكر أربعين، وجلد عمر ثمانين، وكلٌّ سنة، وهذا أحب إليّ: وفي الحديث أن رجلاً شهد عليه أنه رآه يتقيأ الخمر فقال عثمان: إنه لم يتقيأها حتى شربها).

يريد أنه أحب إليه مع جرأة الشاربين لا أنه أحب إليه مطلقاً فلا يرد أنه كيف يجعل فعل عمر أحب إليه من فعل النبي صَلّى الله عَلَيْهِ وَسَلّم فإن ظاهر الإشارة إلى فعل عمر وهو الثمانون .

ولكنه يقال: إن ظاهر قوله أمسك بعد الأربعين دال على أنه لم يفعل الأحب إليه. وأجيب عنه بأن في صحيح البخاري من رواية عبد الله بن عدي بن الخيار: أن علياً جلد الوليد ثمانين. والقصة واحدة، والذي في البخاري أرجح، وكأنه بعد أن قال: وهذا أحب إليّ أمر عبد الله بتمامالثمانين. وهذه أولى من الجواب الآخر وهو أنه جلده بسوط له رأسان فضربه أربعين، فكانت الجملة ثمانين فإن هذا ضعيف لعدم مناسبة سياقه له .

والروايات عنه صلى الله تعالى عليه وآله وسلم أنه جلد في الخمر أربعين كثيرة، إلا أن في ألفاظها نحو أربعين، وفي بعضها بالنعال، فكأنه فهم الصحابة أن ذلك يتقدر بنحو أربعين جلدة.

واختلف العلماء في ذلك: فذهبت الهادوية و أبو حنيفة ومالك وأحمد وأحد قولي الشافعي أنه يجب الحد على السكران ثمانين جلدة، قالوا: لقيام الإجماع عليه في عهد عمر فإنه لم ينكر عليه أحد.

وذهب الشافعي في المشهور عنه وداود: أنه أربعون لأنه الذي روي عنه صلى الله عليه وآله وسلم فعله، ولأنه الذي استقر عليه الأمر في خلافة أبي بكر رضي الله عنه.

ومن تتبع ما في الروايات واختلافها علم أن الأحوط الأربعون ولا يزاد عليها.

وفي هذا الحديث (أن رجلاً شهد على الوليد أنه رآه يتقيأ الخمر فقال عثمان: إنه لم يتقيأها حتى شربها) وفي مسلم "أنه شهد عليه رجلان أحدهما حمران أنه شرب الخمر وشهد عليه آخر أنه رآه يتقيؤها

قال النووي في شرح مسلم: هذا دليل لمالك وموافقيه في أن من تقيأ الخمر يحدّ حدّ شارب الخمر، ومذهبنا أنه لا يحد بمجرَّد ذلك لاحتمال أنه شربها جاهلاً كونها خمراً أو مكرهاً عليه وغير ذلك من الأعذار المسقطة للحدود .

ودليل مالك هنا قوي لأن الصحابة اتفقوا على جلد الوليد بن عقبة المذكور في هذا الحديث ا هـ.

قلت: وبمثل ما قاله مالك قالت الهادوية، ثم لا يخفى أن اقتصار المصنف على الشاهد بالقيء وحده تقصير لإيهامه أنه جلد الوليد بشهادة واحد على التقيؤ .

وعن مُعاويةَ رضيَ اللّهُ عنْهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنّهُ قالَ في شارب الخمْرِ: "إذا شرب فاجلدوهُ، ثمَّ إذا شرب الثّانية فاجْلدُوهُ، ثم إذا شربَ الثّالثة فاجلدوه، ثمَّ إذا شرب الرابعة فاضربوا عُنُقه". أخرجه أحمدُ وهذا لفْظُهُ، والأربعة، وذكر الترمذي ما يدُلُّ على أَنّهُ مَنْسُوخٌ. وَأَخْرج ذلك أبو داود صريحاً عن الزُّهريِّ .

(وعن معاوية رضي الله عنه عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه قال في شارب الخمر: "إذا شرب فاجلدوه ثمَّ إذا شرب الثانية فاجلده، ثمَّ إذا شرب الثالثة فاجلدوه ثم إذا شرب الرَّابعة فاضربوا عنقه" أخرجه أحمد ــــ وهذا لفظه ــــ والأربعة).

اختلفت الروايات في قتله: هل يقتل إنْ شرب الرابعة أو إن شرب الخامسة؟ .

فأخرج أبو داود من رواية أبان القصار وذكر الجلد ثلاث مرات بعد الأولى ثم قال: "فإن شربوا فاقتلوهم

وأخرج من حديث ابن عمر من رواية نافع عنه أنه قال: وأحسبه قال في الخامسة: "فإن شربها فاقتلوه

وإلى قتله فيها ذهب الظاهرية واستمر عليه ابن حزم واحتج له، وادعى عدم الإجماع على نسخه.

والجمهور على أنه منسوخ ولم يذكروا ناسخاً صريحاً، إلا ما يأتي من رواية أبي داود عن الزهري: أنه صلى الله عليه وآله وسلم ترك القتل في الرابعة وقد يقال: القول أقوى من الترك فلعله صلى الله عليه وآله وسلم تركه لعذر .

( وذكر الترمذي ما يدل على أنه منسوخ، وأخرج ذلك أبو داود صريحاً عن الزهري)

يريد ما أخرجه من رواية الزهري عن قبيصة بن ذؤيب قال: قال رسول الله صلى الله عليه وآله وسلم: "من شرب الخمر فاجلدوه ــــ إلى أن قال ــــ ثم إذا شرب في الرابعة فاقتلوه. قال: فأتي برجل قد شرب فجلده ثم أتي به قد شرب فجلده ثم أتي به قد شرب فجلده ثم أتي به الرابعةفجلده فرفع القتل عن الناس فكانت رخصة".

وقال الشافعي: هذا ــــ يريد نسخ القتل ــــ مما لا اختلاف فيه بين أهل العلم ومثله قال الترمذي والله أعلم .

وعنْ أبي هريرة رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا ضرب أَحدكُمْ فليتق الوجْه" متّفقٌ عليه .

الحديث دليل على أنه لا يحل ضرب الوجه في حد ولا في غيره، وكذلك لا يضرب المحدود في المراق والمذاكير .

لما أخرجه ابن أبي شيبة عن عليّ عليه السلام أنه قال للجلاد: "اضرب في أعضائه، واعط كل عضو حقه، واتق وجهه ومذاكيره.

وأخرجه عبد الرزاق وسعيد بن منصور والبيهقي من طرق عن علي عليه السلام. وإنما نهى عن المراق والمذاكير لأنه لا يؤمن عليه مع ضربها .

واختلف في ضربه في الرأس: فذهب جماعة من العلماء إلى أنه لا يضرب فيه إذ هو غير مأمون. وذهبت الهادوية وغيرهم إلى جواز ضربه فيه قالوا: لقول علي عليه السلام للجلاد: "اضرب الرأس" ولقول أبي بكر رضي الله عنه "اضرب الرأس فإن الشيطان فيه" أخرجه [تض]ابن أبي شيبة[/تض] وفيه ضعف وانقطاع. وذهب مالك أنه لا يضرب إلا في رأسه .

(فائدة): في الحديث: أنه صلى الله تعالى عليه وعلى آله وسلم أمر أن يحثي عليه التراب ويبكت، فلما ولي شرع القوم يسبونه ويدعون عليه ويقول القائل: اللهم العنه، فقال صلى الله تعالى عليه وعلى آله وسلم: "لا تقولوا هذا ولكن قولوا: اللهم اغفر له اللهم ارحمه" وأوجب المازري التثريب والتبكيت.

وأما صفة سوط الضرب فأخرج مالك في الموطأ عن زيد بن أسلم مرسلاً "أن النبي صلى الله عليه وآله وسلم أراد أن يجلد رجلاً فأتي بسوط خلق. فقال: "فوق هذا"، فأتي بسوط جديد فقال: "دون هذا" فيكون بين الجديد والخلق. وذكر الرافعي عن علي عليه السلام: "سوط الحدّ بين سوطين وضربه بين ضربين" قال ابن الصلاح: السوط هو المتخذ من سيور تلوى وتلف .

وَعَنِ ابنِ عبّاسٍ رضي الله عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تقامُ الحدودُ في المساجد" رواهُ الترمذيُّ والحاكم.

وأخرجه ابن ماجه وفي إسناده إسماعيل بن مسلم المكي ضعيف من قبل حفظه. وأخرجه أبو داود والحاكم وابن السكن والدارقطني والبيهقي من حديث حكيم بن حزام. ولا بأس بإسناده.

وله طرق أخر والكل متعاضدة وقد عمل به الصحابة، فأخرج ابن أبي شيبة عن طارق بن شهاب قال: "أتي عمر بن الخطاب برجل في حد؛ فقال: أخرجاه من المسجد ثم اضرباه" وأسنده على شرط الشيخين وأخرج عن علي عليه السلام: "أن رجلاً جاء إليه فسارّه، فقال: يا قنبر أخرجه من المسجدفأقم عليه الحد" وفي سنده مقال.

وإلى عدم جواز إقامة الحد في المسجد ذهب أحمد وإسحاق والكوفيون لما ذكر من الدليل.

وذهب ابن أبي ليلى والشعبي إلى جوازه ولم يذكر له دليلاً وكأنه حمل النهي على التنزيه. قال ابن بطال: وقول من نزه المسجد أولى: يريد قول الأولين .

وعَنْ أَنس رضي الله عنهُ قالَ: "لَقَدْ أَنْزلَ الله تحريم الخمْر وما بالمدينة شرابٌ يُشرب إلا مِنْ تمر" أَخْرَجهُ مُسلمٌ .

فيه دليل على ما سلف من تسمية نبيذ التمر خمراً عند نزول آية التحريم .

وعَنْ عُمَر رضي الله عَنْهُ قالَ: "نزل تحريمُ الخمر، وهي من خمسة: من العنب والتمر والعسل والحنطة والشعير. والخمْرُ ما خامر العَقْل" متفقٌ عليه.

وأخرجه الثلاثة أيضاً. ولا يقال إنه معارض بحديث أنس لأن حديث أنس إخبار عما كان من الشراب في المدينة، وكلام عمر ليس فيه تقييد بالمدينة وإنما هو إخبار عما يشربه الناس مطلقاً، وقوله: "الخمر ما خامر العقل" إشارة إلى وجه التسمية، وظهره أن كل ما خالط العقل أو غطاه يسمى خمراً لغة، سواء كان مما ذكر أو غيره، ويدل له أيضاً الحديث الآتي .

وعن ابن عُمَرَ رضي الله عنهما أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "كلٌّ مسكر خمرٌ، وكل مسكرِ حرامٌ" أخرجهُ مُسلمٌ .

فإنه دال على أن كل مسكر يسمى خمراً .

وفي قوله: "كل مسكر حرام" دليل على تحريم كل مسكر، وهو عام لكل ما كان من عصير أو نبيذ.

وإنما اختلف العلماء في المراد بالمسكر: هل يراد تحريم القدر المسكر، وتحريم تناوله مطلقاً وإن قل ولم يسكر إذا كان في ذلك الجنس صلاحية الإسكار .

ذهب إلى تحريم القليل والكثير مما أسكر جنسه: الجمهور من الصحابة وغيرهم و أحمد وإسحاق والشافعي ومالك والهادوية جميعاً، مستدلين بهذا الحديث وحديث جابر الآتي بعد هذا، وبما أخرجه أبو داود من حديث عائشة: "كل مسكر حرام وما أسكر منه الفرق فملء الكف منه حرام

وبما أخرجه ابن حبان والطحاوي من حديث سعد بن أبي وقاص: أنه صَلّى الله عَلَيْهِ وَسَلّم قال: "أنهاكم عن قليل ما أسكر كثيره" وفي معناه روايات كثيرة لا تخلو عن مقال في أسانيدها لكنها تعتضد بما سمعت .

قال أبو مظفر السمعاني: الأخبار في ذلك كثيرة لا مساغ لأحد في العدول عنها.

وذهب الكوفيون و أبو حنيفة وأصحابه وأكثر علماء البصرة إلى أنه يحل دون المسكر من غير عصير العنب والرطب. وتحقيق مذهب الحنفية قد بسطه في شرح الكنز حيث قال:

"إن أبا حنيفة قال: الخمر هو النيء من ماء العنب إذا غلى واشتد وقذف بالزبد حرم قليلها وكثيرها وقال: إن الغليان من آية الشدة، وكماله بقذف الزبد وبسكونه إذ به يتميز الصافي من الكدر. وأحكام الشرع قطعية فتناط بالنهاية كالحدود وإكفار المستحل وحرمة البيع والنجاسة.

وعند صاحبيه إذا اشتد صار خمراً ولا يشترط القذف بالزبد لأن الاسم يثبت به، والمعنى المقتضي للتحريم وهو المأثر في الفساد وإيقاع العداوة .

وأما الطلاء بكسر الطاء وهو العصير من العنب إن طبخ حتى يذهب أقل من ثلثيه، والسكر بفتحتين وهو النيء من ماء الرطب. ونقيع الزبيب وهو النيء من ماء الزبيب فالكل حرام إن غلي واشتد وحرمتها دون الخمر .

والحلال منها أربع نبيذ التمر والزبيب إن طبخ أدنى طبخ وإن اشتد إذا شرب ما لا يسكر بلا لهو وطرب، والخليطان وهو أن يخلط ماء التمر وماء الزبيب، ونبيذ العسل والتين والبر والشعير والذرة طبخ أو لا، والمثلث العنبي" انتهى كلامه ببعض تصرف فيه.

فهذه الأنواع التي لم ينقل تحريمها استدل لها بأنها لا تدخل تحت مسمى الخمر فلا تشملها أدلة تحريم الخمر .

وتؤول حديث ابن عمر هذا بما قاله الطحاوي حيث قال في تأويل الحديث: قال بعضهم:

المراد به ما يقع السكر عنده قال: ويؤيده أن القاتل لا يسمى قاتلاً حتى يقتل، قال: ويدل له حديث ابن عباس يرفعه "حرمت الخمر قليلها وكثيرها والسكر من كل شراب" أخرجه النسائي ورجاله ثقات إلا أنه اختلف في وصله وانقطاعه وفي رفعه ووقفه.

على أنه على تقدير صحته فقد قال أحمد وغيره: إن الراجح أن الرواية فيه والمسكر بضم الميم وسكون السين لا السكر بضم السين أو بفتحتين .

وعلى تقدير ثبوته فهو حديث فرد لا يقاوم ما عرفت من الأحاديث التي ذكرناها؛ وقد سرد لهم في الشرح أدلة من آثار وأحاديث لا يخلو شيء منها عن قادح فلا تنهض على المدعي.

ثم لفظ الخمر قد سمعت أن الحق فيه لغة: عمومه لكل مسكر كما قاله مجد الدين فقد تناول ما ذكر دليل التحريم .

وقد أخرج البخاري عن ابن عباس لما سأله أبو جويرية عن الباذق وهو بالباء الموحدة والذال المعجمة المفتوحة وقيل المكسورة وهو فارسي معرب أصله "باذة" وهو الطلاء فقال ابن عباس: "سبق محمد الباذق: ما أسكر فهو حرام. الشراب الحلال الطيب. ليس بعد الحلال الطيب إلا الحرام الخبيث.

وأخرج البيهقي عن[اث] ابن عباس[/اث] أنه أتاه قوم يسألون عن الطلاء فقال ابن عباس: وما طلاؤكم هذا؟ إذا سألتموني فبينوا لي الذي تسألونني عنه فقالوا: هو العنب يعصر ثم يطبخ ثم يجعل في الدنان قال: وما الدنان؟ قالوا: دنان مقيرة. قال: مزفتة؟ قالوا: نعم. قال: يسكر؟ قالوا: إذا أكثر منه. قال: فكل مسكر حرام .

وأخرج عنه أيضاً أنه قال في الطلاء: إن النار لا تحل شيئاً ولا تحرمه .

وأخرج أيضاً عن عائشة في سؤال أبي مسلم الخولاني قال: يا أمّ المؤمنين إنهم يشربون شراباً لهم ــــ يعني أهل الشام ــــ يقال له الطلاء. قالت: صدق الله وبلغ حبي، سمعت حبي رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "إن أناساً من أمتي يشربون الخمر يسمونها بغير اسمها

وأخرج مثله عن أبي مالك الأشعري عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "ليشربن أناس من أمّتي الخمر يسمونها بغير اسمها وتضرب على رءوسهم المعازف يخسف الله بهم الأرض ويجعل منهم قردة وخنازير.

وأخرج عن عمر أنه قال: "إني وجدت من فلان ريح شراب فزعم أنه يشرب الطلاء وإني سائل عما يشرب فإن كان يسكر جلدته؛ فجلده الحدّ تاماً.

وأخرج عن أبي عبيد أنه قال: جاءت في الأشربة آثار كثيرة مختلفة عن النبي صَلّى الله عَلَيْهِ وَسَلّم وأصحابه وكل له تفسير. فأولها: الخمر وهي: ما غلي من عصير العنب فهذه مما لا اختلاف في تحريمها من المسلمين إنما الاختلاف في غيرها.

ومنها" السكر ــــ يعني بفتحتين ــــ وهو نقيع التمر الذي لم تمسه النار وفيه يروى عن ابن مسعود أنه قال: السكر خمر.

ومنها" البتع: بكسر الباء الموحدة والمثناة أي الفوقية الساكنة والمهملة وهو نبيذ العسل .

"ومنها" الجعة بكسر الجيم وهي نبيذ الشعير .

ومنها" المزر وهو من الذرة جاء تفسير هذه الأربعة عن ابن عمر رضي الله عنهما وزاد ابن المنذر في الرواية عنه قال: والخمر من العنب والسكر من التمر .

"ومنها" السكركة يعني بضم السين المهملة وسكون الكاف وضم الراء فكاف مفتوحة عن أبي موسى أنها من الذرة.

ومنها" الفضيخ يعني بالفاء والضاد المعجمة والخاء المعجة ما افتضخ من البسر من غير أنه تمسه نار وسماه[اث] ابن عمر[/اث] الفضوخ قال أبو عبيد: فإن كان مع البسر تمر فهو الذي يسمى الخليطين، قال أبو عبيد: بعض العرب تسمي الخمر بعينها الطلاء. قال عبيد بن الأبرص:

[شع] هي الخمر تكنى الطلاء

كما الذئب يكنى أبا جعدة[/شع]

قال: وكذلك الخمر سمي الباذق .

إذا عرفت فهذه آثار تؤيد العمل بالعموم، ومع التعارض فالترجيح للمحرم على المبيح، ومن أدلة الجمهور الحديث الآتي:

وعن جابر رضي الله عنه أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَا أَسْكَرَ كثيرهُ فقليله حرامٌ" أَخْرجهُ أَحمدُ والأربعةُ وصححه ابنُ حبان.

وأخرجه الترمذي وحسنه ورجاله ثقات .

وأخرج النسائي والدارقطني وابن حبان من طريق عامر بن سعد بن أبي وقاص عن أبيه بلفظ: "نهى رسول الله صلى الله عليه وآله وسلم عن قليل ما أسكر كثيره.

وفي الباب عن عليّ عليه السلام وعن عائشة رضي الله عنها وعن خوات وعن سعيد وعن ابن عمر وزيد بن ثابت كلها مخرجة في كتب الحديث والكل تقوم به الحجة وتقدم تحقيقه.

(فائدة): ويحرم ما أسكر من أي شيء وإن لم يكن مشروباً كالحشيشة.

قال المصنف: من قال إنها لا تسكر وإنما تخدّر فهي مكابرة فإنها تحدث ما تحدث الخمر من الطرب والنشوة قال: وإذا سُلّم عدم الإسكار فهي مفترة وقد أخرج أبو داود أنه "نهى رسول الله عن كل مسكر ومفتر

قال الخطابي: المفتر: كل شراب يورث الفتور والخور في الأعضاء .

وحكى العراقي وابن تيمية الإجماع على تحريم الحشيشة وأن من استحلها كفر.

قال ابن تيمية: إن الحشيشة أول ما ظهرت في آخر المائة السادسة من الهجرة حين ظهرت دولة التتار وهي من أعظم المنكرات، وهي شر من الخمر من بعض الوجوه لأنها تورث نشوة ولذة وطرباً كالخمر، (ويصعب الطعام عليها أعظم من الخمر) وقد أخطأ القائل:

[شع] حرموها من غير عقل ونقل[/شع]

[شع] وحرام تحريم غير الحرام[/شع]

وأما البنج فهو حرام .

قال ابن تيمية: إن الحد في الحشيشة واجب، قال ابن البيطار: إن الحشيشة وتسمى القنب توجد في مصر مسكرة جداً إذا تناول الإنسان منها قدر درهم أو درهمين، وقبائح خصالها كثيرة وعد منها بعض العلماء مائة وعشرين مضرة دينية ودنيوية، وقبائح خصالها موجودة في الأفيون وفيه زيادة مضار .

قال ابن دقيق العيد في الجوزة: إنها مسكرة ونقله عنه متأخرو علماء الفريقين واعتمدوه.

وعَنْ ابن عبّاس رضي الله عنهما قال: "كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يُنْبذ لَهُ الزَّبيبُ في السِّقاء فيشربهُ يومه والغدَ وبعْدَ الغدِ، فإذا كانَ مساءُ الثالثةِ شربهُ وسقاه، فإنْ فَضَلَ شيءٌ أَهرَاقهُ" أَخرجَهُ مُسْلمٌ .

( وعن ابن عباس رضي الله عنهما قال: كان رسول الله صلى الله عليه وآله وسلم ينبذ له الزبيب في السقاء فيشربه يومه، والغد وبعد الغد فإذا كان مساء الثالثة شربه وسقاه فإن فضل) بفتح الضاد وكسرها (شيء أهراقه. أخرجه مسلم).

هذه الرواية إحدى روايات مسلم، وله ألفاظ أخر قريبة من هذه في المعنى، وفي دليل على جواز الانتباذ ولا كلام في جوازه .

وقد احتج من يقول بجواز شرب النبيذ إذا اشتد بقوله في رواية أخرى "سقاه الخادم أو أمر بصبه" فإن سقيه الخادم دليل على جواز شربه وإنما تركه صلى الله عليه وآله وسلم تنزها عنه .

وأجيب: بأنه لا دليل على أنه بلغ حدّ الإسكار وإنما بدا فيه بعض تغير في طعمه من حموضة أو نحوها فسقاه الخادم مبادرة لخشية الفساد .

ويحتمل أن تكون "أو" للتنويع كأنه قال سقاه الخادم أو أمر به فأهريق أي إن كان بدا في طعمه بعض تغير ولم يشتد سقاه الخادم، وإن اشتد أمر بإهراقه، وبهذا جزم النووي في معنى الحديث .

وَعَنْ أُمِّ سَلَمةَ رضي الله عَنْها عنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم "إن الله لم يجعلْ شفاءَكُمْ فيما حرَّم عليكم" أَخْرَجَهُ البيْهقيُّ وصحّحه ابنُ حِبّانَ.

وأخرجه أحمد وذكره البخاري تعليقاً عن ابن مسعود ويأتي ما أخرجه مسلم عن وائل بن حجر.

والحديث دليل على أنه يحرم التداوي بالخمر لأنه إذا لم يكن فيه شفاء فتحريم شربها باقٍ لا يرفعه تجويز أنه يدفع بها الضرر عن النفس وإلى هذا ذهب الشافعي .

وقالت الهادوية: إلا إذا غص بلقمة ولم يجد ما يسوغها به إلا الخمر جاز وادّعى في البحر الإجماع على هذا وفيه خلاف .

وقال أبو حنيفة: يجوز التداوي بها كما يجوز شرب البول والدم وسائر النجاسات للتداوي، قلنا: القياس باطل فإن المقيس عليه محرّم بالنص المذكور لعمومه لكل محرم.

(فائدة): في النجم الوهاج قال الشيخ: كل ما يقول الأطباء من المنافع في الخمر وشربها كان عند شهادة القرآن أن فيها منافع للناس، قيل: وأما بعد نزول آية المائدة فإن الله تعالى الخالق لكل شيء سلبها المنافع جملة فليس فيها شيء من المنافع وبهذا تسقط مسألة التداوي بالخمر .

والذي قاله منقول عن الربيع والضحاك وفيه حديث أسنده الثعلبي وغيره أن النبي صلى الله عليه وآله وسلم قال: "إن الله تعالى لمّا حرم الخمر سلبها النافع.

وعَنْ وائلٍ الحضرمي أَنْ طارق بن سويدٍ رضي الله عنه سأَلَ النّبي صَلّى الله عَلَيْهِ وَسَلّم عن الخمر يصنعُها للدواءِ فقال: "إنها ليست بدواءٍ ولكنها داءٌ" أَخرجهُ مسلمٌ وأَبو داودَ وغيرُهما .

(وعن وائل) هو ابن حُجْر بضم الحاء وسكون الجيم (الحضرمي أن طارق بن سويد رضي الله عنه سأل النبي صَلّى الله عَلَيْهِ وَسَلّم عن الخمر يصنعها للدواء فقال: "إنها ليست بدواءٍ ولكنها داءٌ". أخرجه مسلم وأبو داود وغيرهما).

أفاد الحكم الذي دل عليه الحديث الأول وهو تحريم التداوي بالخمر، وزيادة الإخبار بأنها داء، وقد علم من حال من يستعملها أنه يتولد عن شربها أدواء كثيرة. وكيف لا يكون ذلك بعد إخبار الشارع أنها داء فقبح الله وصافها من الشعراء الخلعاء ووصاف شربها وتشويق الناس إلى شربها والعكوف عليها كأنهم يضادّون الله تعالى ورسوله فيما حرمه ولا شك أنهم يقولون تلك الأشعار بلسان شيطاني يدعون إلى ما حرمه الله تعالى ورسوله.


005-باب التعزير وحكم الصائل

باب التعزير وحكم الصائل

التعزير: مصدر عزر من العزر وهو الرد والمنع، وهو في الشرع: تأديب على ذنب لا حدّ فيه.

وهو مخالف للحدود من ثلاثة أوجه:

الأول: أنه يختلف باختلاف الناس فتعزير ذوي الهيئات أخف، ويستوون في الحدود مع الناس.

والثاني: أنها تجوز فيه الشفاعة دون الحدود .

والثالث: التالف به مضمون، خلافاً لأبي حنيفة ومالك .

وقد فرق قوم بين التعزير والتأديب، ولا يتم لهم الفرق، ويسمى تعزير الدفعة ورده عن فعل القبائح، ويكون بالقول والفعل على حسب ما يقتضيه حال الفاعل .

وقوله: "وحكم الصائل" الصائل: اسم فاعل من صال على قرنه إذا سطا عليه واستطال.

عنْ أَبي بُردةَ الأنصاري رضي الله عنْهُ أنْهُ سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقُولُ: "لا يُجْلدُ فوقَ عشرة أَسْواطٍ إلا في حدٍ من حدودِ الله" مُتّفَقٌ عليه.

( عن أبي بردة الأنصاري رضي الله عنه أنه سمع رسول الله صلى الله عليه وآله وسلم يقول: "لا يجلد) روي مبنياً للمعلوم ومبنياً للمجهول ومجزوماً على النهي ومرفوعاً على النفي (فوق عشرة أسواط إلا في حد من حدود الله تعالى" متفق عليه)

وفي رواية "عشر جلدات" وفي رواية: "لا عقوبة فوق عشر ضربات.

والمراد بحدود الله: ما عين الشارع فيه عدداً من الضرب أو عقوبة مخصوصة كالقطع والرجم، وهذان داخلان في عموم حدود الله خارجان عما فيه السياق إذ السياق في الضرب.

وقد اتفق العلماء على حد الزنا والسرقة وشرب الخمر وحد المحارب وحد القذف بالزنا والقتل في الردّة والقصاص في النفس. واختلفوا في القصاص في الأطراف هل يسمى حداً أم لا؟ كما اختلفوا في عقوبة جحد العارية واللواط وإتيان البهيمة وتحميل المرأة الفحل من البهائم عليها،والسحاق وأكل الدم والميتة ولحم الخنزير لغير ضرورة والسحر والقذف بشرب الخمر وترك الصلاة تكاسلاً والأكل في رمضان هل يسمى حداً أو لا؟ .

فمن قال: يسمى حداً أجاز الزيادة في التعزير عليها على العشر الأسواط ومن قال: لا يسمى لم يجزه.

إلا أنه قد اختلف في العمل بحديث الباب؛ فذهب إلى الأخذ به: الليث وأحمد وإسحق وجماعة من الشافعية.

وذهب مالك والشافعي وزيد بن علي وآخرون: إلى جواز الزيادة في التعزير على العشرة ولكن لا يبلغ أدنى الحدود .

وذهب القاسم والهادي: إلى أن يكون التعزير في كل حدّ دون حدّ جنسه لما يأتي من فعل عليّ عليه السلام.

قلت: لا دليل لهم إلا فعل بعض الصحابة، كما روي أن علياً عليه السلام جلد من وجد مع امرأة من غير زنا مائة سوط إلا سوطين. وأن عمر رضي الله عنه ضرب من نقش على خاتمة مائة سوط. وكذا روي عن ابن مسعود .

ولا يخفى أن فعل بعض الصحابة ليس بدليل ولا يقاوم النص الصحيح وأن ما نقل عن عمر لا يتم لهم دليلاً، ولعله لم يبلغ الحديث من فعل ذلك من الصحابة، كما أنه قال صاحب التقريب معتذراً: لو بلغ الخبر الشافعي لقال به لأنه قال: إذا صح الحديث فهو مذهبي. ومثله قال الداوديمعتذراً لمالك: لم يبلغ مالكاً هذا الحديث فرأى العقوبة بقدر الذنب. ولو بلغه ما عدل عنه فيجب على من بلغه أن يأخذ به.

وعن عائشةَ رضي الله عنها أنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "أَقيلوا ذوي الهيئاتِ عَثراتهمْ إلا الحُدودَ" رَوَاهُ أَحْمَدُ وأَبُو داودَ والنّسَائي والبيْهَقيُّ .

وللحديث طرق كثيرة لا تخلو عن مقال .

والإقالة: هي موافقة البائع على نقض البيع. وأقيلوا هنا مأخوذ منها، والمراد هنا موافقة ذي الهيئة على ترك المؤاخذة له أو تخفيفها .

وفسر الشافعي ذوي الهيئات بالذين لا يعرفون بالشر فيزل أحدهم الزلة. والعثرات جمع عثرة والمراد هنا الزلة .

وحكى الماوردي في ذلك وجهين: أحدهما أنهم أصحاب الصغائر دون الكبائر؛ والثاني من إذا أذنب تاب.

وفي عثراتهم وجهان: أحدهما الصغائر: والثاني أول معصية يزل فيها مطيع .

واعلم أن الخطاب في أقيلوا للأئمة لأنهم الذين إليهم التعزير لعموم ولاتهم فيجب عليهم الاجتهاد في اختيار الأصلح لاختلاف ذلك باختلاف مراتب الناس وباختلاف المعاصي، وليس له أن يفوّضه إلى مستحقه ولا إلى غيره .

وليس التعزير لغير الإمام إلا لثلاثة: الأب فإن له تعزير ولده الصغير للتعليم والزجر عن سيء الأخلاق ــــ والظاهر أن الأم في مسألة زمن الصبا في كفالته لها ذلك ــــ وللأمر بالصلاة والضرب عليها، وليس للأب تعزير البالغ وإن كان سفيهاً والثاني: السيد يعزّر رقيقه فيحق نفسه وفي حق الله تعالى على الأصح. والثالث: الزوج له تعزير زوجته في أمر النشوز كما صرح به القرآن. وهل له ضربها على ترك الصلاة ونحوها؟ الظاهر أن له ذلك إن لم يكف فيها الزجر لأنه من باب إنكار المنكر، والزوج من جملة من يكلف بالإنكار باليد أو اللسان أو الجنان والمراد هنا الأولان.

وعَنْ علي رضي اللّهُ عنهُ قالَ: "ما كُنْتُ لأُقيمَ على أَحَدٍ حَدًّا فيموتَ فأَجد في نفسي إلاّ شارب الخَمْر فإنّهُ لَوْ مَاتَ وديتُهُ" أخرجهُ البُخاري.

( وعن عليّ رضي الله عنه قال: ما كنت لأقيم على أحد حدّاً فيموت فأجد في نفسي إلا شارب الخمر فإنه لو مات وديته) بتخفيف الدال المهملة وسكون المثناة التحتية أي غرمت ديته (أخرجه البخاري).

فيه دليل على أن الخمر لم يكن فيه حدّ محدود من رسول الله تعالى صلى الله عليه وآله وسلم فهو من باب التعزيرات، فإن مات ضمنه الإمام، وكذا كل معزر يموت بالتعزير يضمنه الإمام وإلى هذا ذهب الجمهور .

وذهبت الهادوية: إلى أنه لا شيء فيمن مات بحدّ أو تعزير قياساً منهم للتعزير على الحد، بجامع أن الشارع قد أذن فيهما، قالوا: وقول عليّ عليه السلام إنما هو للاحتياط.

وتقدّم الجواب بأنه إذا أعنت في التعزير دل على أنه غير مأذون فيه من أصله بخلاف الإعنات في الحدّ فإنه لا يضمن لأنه مأذون في أصله، فإن أعنت فإنه للخطأ في صفته، وكأنهم يريدون أنه لم يكن مأذوناً في غير ما أذن به بخصوصه كالضرب مثلاً، وإلا فهو مأذون في مطلق التعزير .

وتأويلهم لقول عليّ عليه السلام ساقط فإنه صريح في أن ذلك واجب لا من باب الاحتياط ولأن في تمام حديثه: "لأن رسول الله صلى الله عليه وآله وسلم لم يسنه.

وأما قوله: "جلد رسول الله صلى الله عليه وآله وسلم أربعين ــــ إلى قوله ــــ وكل سُنّة" وقد تقدم، فلعله يريد أنه جلد جلداً غير مقدر ولا تقررت صفته بالجريد والنعال والأيدي. ولذا قال أنس: نحو أربعين .

قال النووي في شرح مسلم ما معناه: وأما من مات في حدّ من الحدود غير الشرب فقد أجمع العلماء على أنه إذا جلده الإمام أو جلاده فمات فإنه لا دية ولا كفارة على الإمام ولا على جلاده ولا بيت المال، وأما من مات بالتعزير فمذهبنا وجوب الضمان للدية والكفارة وذكر تفاصيلفي ذلك مذهبية.

وعَنْ عبد الله بن خَبّاب رضي اللّهُ عنهُ قالَ سمعتُ أبي يقولُ: سمعت رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "تكونُ فِتنٌ فَكُنْ فيها عبدَ الله المقتْولَ ولا تكن القاتل" أخرجهُ ابنُ أبي خيْثمةَ والدارقُطْنيُّ، وأَخرَج أَحمد نحْوه عنْ خالد بن عُرْفُطةَ .

في قتال الصائل الذي ذكره في الترجمة (وعن عبد الله بن خَبّاب) بفتح الخاء المعجمة فموحدة مشدّدة فألف فموحدة وهو خباب بن الأرت صحابي تقدّمت ترجمته (قال: سمعت أبي يقول: سمعت رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: "تكون فتن، فكن فيها عبد الله المقتولولا تكن القاتل" أخرجه ابن أبي خيثمة) بالخاء المعجمة مفتوحة فمثناة تحتية ساكنة فمثلثة (والدارقطني. وأخرج أحمد نحوه عن خالد بن عُرْفُطة) بضم العين المهملة وسكون الراء وضم الفاء وبالطاء المهملة .

وخالد صحابي عداده في أهل الكوفة روى عنه أبو عثمان النهدي وعبد الله بن يسار ومسلم مولاه. ولاه سعد بن أبي وقاص القتال يوم القادسية ومات بالكوفة سنة ستين.

والحديث قد أخرج من طرق كثيرة وفيها كلها راوٍ لم يسم، وهو رجل من عبد القيس كان مع الخوارج ثم فارقهم.

وسبب الحديث: أنه قال ذلك الرجل: إن الخوارج دخلوا قرية فخرج عبد الله بن خباب صاحب رسول الله صلى الله عليه وآله وسلم ذعراً يجرّ رداءه فقال: والله أرعبتموني مرتين قالوا: أنت عبد الله بن خباب؟ قال: نعم، قالوا: هل سمعت من أبيك شيئاً تحدثنا به؟ قال: سمعته يحدّث عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أنه ذكر فتنة القاعد فيها خير من القائم والقائم فيها خير من الماشي والماشي فيها خير من الساعي فإن أدركك ذلك فكن عبد الله المقتول"، قالوا: أنت سمعت هذا من أبيك يحدث عن رسول الله صلى الله عليه وآله وسلم؟ قال: نعم فقدّموه على ضفة النهر فضربوا عنقه وبقروا أم ولده عما في بطنها .

والحديث قد أخرجه أحمد والطبراني وابن قانع من غير طريق المجهول إلا أن فيه عليّ بن زيد بن جدعان وفهي مقال ولفظه: عن خالد بن عرفطة "ستكون فتنة بعدي وأحداث واختلاف فإن استطعت أن تكون عبد الله المقتول لا القاتل فافعل.

وأخرج أحمد والترمذي من حديث سعد بن أبي وقاص رضي الله عنه قال: فإن دخل على بيتي وبسط يده ليقتلني؟ قال: "كن كابن آدم

وأخرج أحمد وأبو داود وابن حبان من حديث أبي موسى أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال في الفتنة: "كسروا فيها قسيّكم وأوتاركم واضربوا سيوفكم بالحجارة، فإن دُخل على أحدكم بيته فليكن كخير ابني آدم" وصححه القشيري في الاقتراح على شرط الشيخين .

والحديث دليل على ترك القتال عند ظهور الفتن، والتحذير من الدخول فيها، قال القرطبي:

اختلف السلف في ذلك فذهب[اث] سعد بن أبي وقاص[/اث] و[اث]عبد الله بن عمر[/اث] و[اث]محمد بن مسلمة[/اث] وغيرهم إلى أنه يجب الكف عن المقاتلة، فمنهم من قال: إنه يجب عليه أن يلزم بيته، وقالت طائفة: يجب عليه التحول من بلد الفتنة أصلاً، ومنهم من قال: يترك المقاتلة وهو قول الجمهور. وشذ من أوجبه حتى لو أراد أحدهم قتله لم يدفعه عن نفسه، ومنهم من قال: يدافع عن نفسه وعن أهله وعن ماله وهو معذور إن قتل أو قتل.

وذهب جمهور الصحابة والتابعين: إلى وجوب نصر الحق وقتال الباغين وحملوا هذه الأحاديث على من ضعف عن القتال أو قصر نظره عن معرفة الحق، وقال بعضهم: بالتفصيل، وهو أنه إذا كان القتال بين طائفتين لا إمام لهم فالقتال حينئذٍ ممنوع وتنزل الأحاديث على هذا وهو قول الأوزاعي .

وقال الطبري: إنكار المنكر واجب على من يقدر عليه فمن أعان المحق أصاب ومن أعان المبطل أخطأ، وإن أشكل الأمر فهي الحالة التي ورد النهي عن القتال فيها؛ وقيل: إن النهي إنما هو في آخر الزمان حيث تكون المقاتلة لطلب الملك .

وفيه دليل على أنه لا يجب الدفاع عن النفس، وقوله: "إن استطعت" يدل على أنها لا تحرم المدافعة وأن النهي للتنزيه لا للتحريم .

في الصائل ــــ وعَنْ سعيد بن زيْدٍ رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من قُتلَ دونَ مالِهِ فَهُوَ شهيدٌ" رواهُ الأرْبَعَةُ وصحّحه الترمذيُّ .

في الحديث دليل على جواز الدفاع عن المال وهو قول الجمهور، وشذ من أوجبه، فإذا قتل فهو شهيد كما صرح به هذا الحديث، وحديث مسلم عن أبي هريرة "أنه جاء رجل إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسول الله أرأيت إن جاء رجل يريد أخذ مالي؟ قال: فلا تعطه. قال: فإن قاتلني؟ قال: فاقتله. قال: أرأيت إن قتلني؟ قال: فأنت شهيد. قال: أرأيت إن قتلته؟ قال: فهو في النار" قالوا: فإن قتله فلا ضمان عليه لعدم التعدّي منه، والحديث عام لقليل المال وكثيره.

وقد أخرج أبو داود وصححه الترمذي عنه صلى الله عليه وآله وسلم: "من قتل دون دينه فهو شهيد، ومن قتل دون دمه فهو شهيد. ومن قتل دون ماله فهو شهيد، ومن قتل دون أهله فهو شهيد" وفي الصحيحين ذكر المال فقط .

ووجه الدلالة أنه لما جعله صلى الله عليه وآله وسلم شهيداً دل على أن له القتل والقتال.

قال في النجم الوهاج: ومحل ذلك إذا لم يجد ملجأ كحصن ونحوه أو لم يستطع الهرب وإلا وجب عليه.

قلت: لا أدري ما وجه وجوب الهرب عليه؛ قالوا: ولا يجب الدفع عن المال بل جوز له أن يتظلم، إلا أنه قد تقدم أن علماء الحديث كالمجمعين على استثناء السلطان للآثار الواردة بالأمر بالصبر على جوره فلا يجوز دفاعه عن أخذ المال ويجب الدفع عن البضع لأنه لا سبيل إلى إباحته .

>قالوا: وكذلك يجب على النفس إن قصدها كافر لا إذا قصدها مسلم فلا يجب، لما تقدم قريباً في شرح الحديث الأول. وصح أن عثمان رضي الله عنه منع عبيده أن يدفعوا عنه وكانوا أربعمائة وقال: من ألقى سلاحه فهو حرّ. قالوا: وخالف المضطر فإن في القتل شهادة بخلاف ترك الأكل. وهل ترك الدفاع عن قتل النفس مباح أو مندوب؟ فيه خلاف


001-باب الجهــاد

باب الجهــاد

الجهاد: مصدر جاهدت جهاداً أي بلغت المشقة، هذا معناه لغة. وفي الشرع: بذل الجهد في قتال الكفار أو البغاة .

[رح1] ــــ عَنْ أَبي هُريرة رضي الله عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ ماتَ ولمْ يَغْز ولمْ يُحدِّثْ نَفْسهُ بهِ ماتَ على شُعْبةٍ مِنْ نفاق" رواهُ مسلمٌ .

فيه دليل على وجوب العزم على الجهاد، وألحقوا به فعل كل واجب، قالوا: فإن كان من الواجبات المطلقة كالجهاد وجب العزم على فعله عند إمكانه وإن كان من الواجبات المؤقتة وجب العزم على فعله عند دخول وقته .

وإلى هذا ذهب جماعة من أئمة الأصول، وفي المسألة خلاف معروف. ولا يخفى أن المراد من الحديث هنا أن من لم يغز بالفعل ولم يحدّث نفسه بالغزو مات على خصلة من خصال النفاق، فقوله: "ولم يحدث نفسه" لا يدل على العزم الذي معناه عقد النية على الفعل، بل معناه هنا لم يخطر بباله أن يغزو، ولا حدّث به نفسه ولو ساعة من عمره ولو حدّثها به أو خطر الخروج للغزو بباله حيناً من الأحيان، خرج من الاتصاف بخصلة من خصال النفاق.

وهو نظير قوله صلى الله تعالى عليه وعلى وآله وسلم: "ثم صلى ركعتين لا يحدث فيهما نفسه" أي لم يخطر بباله شيء من الأمور؛ وحديث النفس غير العزم وعقد النية.

ودل على أن من حدث نفسه بفعل طاعة ثم مات قبل فعلها أنه لا يتوجه عليه عقوبة من لم يحدث نفسه بها أصلاً .

وعن أنس رضي اللّهُ عنهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "جاهدوا المشْركين بأموالكُمْ وأنفسكم وألسنتكمْ" رواهُ أحمد والنسائيُّ وصحّحهُ الحاكمُ.

الحديث دليل على وجوب الجهاد بالنفس، وهو: بالخروج والمباشرة للكفار، وبالمال وهو: بذله لما يقوم به من النفقة في الجهاد والسلاح ونحوه .

وهذا هو المفاد من عدة آيات في القرآن {جاهدوا بأموالكم وأنفسكم} والجهاد باللسان بإقامة الحجة عليهم ودعائهم إلى الله تعالى، وبالأصوات عند اللقاء والزجر ونحوه من كل ما فيه نكاية للعدوّ {لا ينالون من عدوٍ نيلاً إلا كتب لهم به عمل صالح} وقال صلى الله تعالى عليهوعلى وآله وسلم لحسان: "إن هجو الكفار أشد عليهم من وقع النبل

وعن عائشة رضي الله عنها قالت: قلتُ: يا رسولَ اللّهِ على النِّساءِ جهادٌ؟ قالَ: "نَعَمْ جهادٌ لا قتال فيه: الحجُّ والعُمْرة" رواه ابنُ ماجهْ وأصْلهُ في البخاريِّ.

(وعن عائشة رضي الله عنها قالت: قلت: يا رسول الله على النساء جهاد؟) هو خبر في معنى الاستفهام وفي رواية: أعلى النساء؟ (قال: "نعم جهادٌ لا قتال فيه الحجُّ والعمرة". رواه ابن ماجه وأصله في البخاري) بلفظ "قالت عائشة: استأذنت النبي صلى الله عليه وآله وسلم في الجهاد فقال: "جهادكنّ الحج" وفي لفظ له آخر "فسأله نساؤه عن الجهاد فقال "نعم، الجهاد الحج"، وأخرج النسائي عن أبي هريرة "جهاد الكبير ــــ أي العاجز ــــ والمرأة والضعيف: الحج

دلّ ما ذكر على أنه لا يجب الجهاد على المرأة، وعلى أن الثواب الذي يقوم مقام ثواب جهاد الرجال حج المرأة وعمرتها، ذلك لأن النساء مأمورات بالستر والسكون، والجهاد ينافي ذلك، إذ فيه مخالطة الأقران والمبارزة ورفع الأصوات .

وأما جواز الجهاد لهن فلا دليل في الحديث على عدم الجواز، وقد أردف البخاري هذا الباب بباب خروج النساء للغزو وقتالهن وغير ذلك .

وأخرج مسلم من حديث أنس "أن أم سليم اتخذت خنجراً يوم حنين وقالت للنبي صلى الله عليه وآله وسلم: اتخذته إن دنا مني أحد من المشركين بقرت بطنه" فهو يدل على جواز القتال وإن كان فيه ما يدل على أنها لا تقاتل إلا مدافعة وليس فيه أنها تقصد العدوّ إلى صفته وطلب مبارزته .

وفي البخاري ما يدل على أن جهادهن إذا حضرن مواقف الجهاد سقي الماء ومداواة المرضى ومناولة السهام.

وعَنْ عبد الله بن عمر رضي الله عنهما قال: جاءَ رجلٌ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم يستأذنُهُ في الجهاد فَقَال: "أَحي والداكَ؟" قالَ: نَعَمْ، قال: "فَفيهما فَجَاهد" مُتّفقٌ عليه .

سمي إتعاب النفس في القيام بمصالح الأبوين، وإزعاجها في طلب ما يرضيهما، وبذل المال في قضاء حوائجهما جهاداً من باب المشاكلة لما استأذنه في الجهاد، من باب قوله تعالى: {وجزاء سيئة سيئة مثلها}.

ويحتمل أن يكون استعارة بعلاقة الضدّية، لأن الجهاد فيه إنزال الضرر بالأعداء واستعمل في إنزال النفع بالوالدين .

وفي الحديث دليل على أنه يسقط فرض الجهاد مع وجود الأبوين أو أحدهما لما أخرجه أحمد والنسائي من طريق معاوية بن جاهمة أن أبا جاهمة جاء إلى النبي صلى الله عليه وآله وسلم فقال: يا رسول الله أردت الغزو وجئت لأستشيرك فقال: "هل لك من أم"؟ قال: نعم قال: "الزمها" وظاهره سواء كان الجهاد فرض عين أو فرض كفاية، وسواء تضرر الأبوان بخروجه أو لا .

وذهب الجماهير من العلماء إلى أنه يحرم الجهاد على الولد إذا منعه الأبوان أو أحدهما بشرط أن يكونا مسلمين لأن برّهما فرض عين والجهاد فرض كفاية. فإذا تعين الجهاد فلا.

فإن قيل:برّ الوالدين فرض عين أيضاً، والجهاد عند تعينه فرض عين، فهما مستويان ما وجه تقديم الجهاد؟ قلت: لأن مصلحته أعمّ، إذ هي لحفظ الدين والدفاع عن المسلمين، فمصلحته عامة مقدمة على غيرها وهو يقدّم على مصلحة حفظ البدن .

وفيه دلالة على عظم برّ الوالدين فإنه أفضل من الجهاد، وأن المستشار يشير بالنصيحة المحضة. وأنه ينبغي له أن يستفصل من مستشيره ليدله على ما هو الأفضل .

ولأحمدَ وأبي داودَ من حديث أَبي سعيد نحوُهُ وزاد "ارْجعْ فاستأذنهما فإن أَذنا لك وإلا فبرَّهُما

(ولأحمد وأبي داود من حديث أبي سعيد نحوه) في الدلالة على أنه لا يجب عليه الجهاد ووالداه في الحياة إلا بإذنهما كما دل له قوله (وزاد) أي أبو سعيد في رواية ("ارجع فاستأذنهما فإن أذنا لك) بالخروج للجهاد (وإلا فبّرهما") بعدم الخروج للجهاد وطاعتهما .

وعنْ جرير الْبَجَليِّ رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَنا بريءٌ منْ كلِّ مُسلم يُقيمُ بينَ المشركين" رَوَاهُ الثلاثةُ وإسنادهُ صحيحٌ ورجّحَ البخاري إرسالهُ .

وكذا رجح أيضاً أبو حاتم وأبو داود والترمذي والدارقطني إرساله إلى قيس بن أبي حازم. ورواه الطبراني موصولاً .

والحديث دليل على وجوب الهجرة من ديار المشركين من غير مكة، وهو مذهب الجمهور لحديث جرير ولما أخرجه النسائي من طريق بهز بن حكيم عن أبيه عن جده مرفوعاً "لا يقبل الله من مشرك عملاً بعد ما أسلم أو يفارق المشركين" ولعموم قوله تعالى: {إن الذين توفاهم الملائكة ظالمي أنفسهم}.

وذهب الأقل إلى أنها لا تجب الهجرة وأن الأحاديث منسوخة للحديث الآتي وهو قوله:

وعن ابنِ عبّاسٍ رضي الله عنهما قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا هِجْرَةَ بَعْدَ الْفتح ولكنْ جهادٌ ونيَّةٌ" مُتّفقٌ عليه.

قالوا: فإنه عام ناسخ لوجوب الهجرة الدال عليه ما سبق، وبأنه صلى الله عليه وآله وسلم لم يأمر من أسلم من العرب بالمهاجرة إليه، ولم ينكر عليهم مقامهم ببلدهم، ولأنه صلى الله عليه وآله وسلم كان إذا بعث سرية قال لأميرهم: "إذا لقيت عدوّك من المشركين فادعهم إلى ثلاث خلال، فأيتهن أجابوك فاقبل منهم وكف عنهم، ثم ادعهم إلى التحول عن دارهم إلى دار المهاجرين، وأعلمهم أنهم إن فعلوا ذلك أن لهم ما للمهاجرين وعليهم ما على المهاجرين، فإن أبوا واختاروا دارهم فأعلمهم أنهم يكونون كأعراب المسلمين يجري عليهم حكم الله تعالى الذي يجري على المؤمنين" الحديث سيأتي بطوله، فلم يوجب عليهم الهجرة، والأحاديث غير حديث ابن عباس محمولة على من لا يأمن على دينه قالوا: وفي هذا جمع بين الأحاديث .

وأجاب من أوجب الهجرة بأن حديث "لا هجرة" يراد به نفيها عن مكة، كما يدل له قوله: "بعد الفتح" فإن الهجرة كانت واجبة من مكة قبله .

وقال ابن العربي: الهجرة هي الخروج من دار الحرب إلى دار الإسلام وكانت فرضاً على عهد رسول الله صلى الله عليه وآله وسلم واستمرت بعده لمن خاف على نفسه والتي انقطعت بالأصالة هي القصد إلى النبي صلى الله عليه وآله وسلم حيث كان .

وقوله: "ولكن جهاد ونية" قال الطيبي وغيره: هذا الاستدراك يقتضي مخالفة حكم ما بعده لما قبله، والمعنى أن الهجرة التي هي مفارقة للوطن التي كانت مطلوبة على الأعيان إلى المدينة قد انقطعت، إلا أن المفارقة بسبب الجهاد باقية، وكذلك المفارقة بسبب نية صالحة كالفرار من دار الكفر، والخروج في طلب العلم، والفرار من الفتن، والنية في جميع ذلك معتبرة .

وقال النووي: المعنى أن الخير الذي انقطع بانقطاع الهجرة يمكن تحصيله بالجهاد والنية الصالحة. وجهادٌ معطوف بالرفع على محل اسم لا .

وعَنْ أبي مُوسى الأشْعريِّ رضي الله عنهُ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قَاتل لتكون كلمة الله هي العُليَا فَهُو في سبيل الله" متّفقٌ عليه.

وفي الحديث هنا اختصار ولفظه "عن أبي موسى أنه قال أعرابي للنبي صلى الله عليه وآله وسلم: الرجل يقاتل للمغنم والرجل يقاتل للذكر والرجل يقاتل ليرى مكانه، فمن في سبيل الله؟ قال: من قاتل..." الحديث .

والحديث دليل على أن القتال في سبيل الله يكتب أجره لمن قاتل لتكون كلمة الله هي العليا، ومفهومه أن من خلا عن هذه الخصلة فليس في سبيل الله وهو من مفهوم الشرط.

ويبقى الكلام فيما إذا انضم إليها قصد غيرها، وهو المغنم مثلاً، هل هو في سبيل الله أو لا؟ قال الطبري: إنه إذا كان أصل المقصد إعلاء كلمة الله تعالى لم يضر ما حصل من غيره ضمناً، وبذلك قال الجمهور .

والحديث يحتمل أنه لا يخرج عن كونه في سبيل الله مع قصد التشريك لأنه قد قاتل لتكون كلمة الله هي العليا، ويتأيد بقوله تعالى: {ليس عليكم جناح أن تبتغوا فضلاً من ربكم} فإن ذلك لا ينافي فضيلة الحج فكذلك في غيره. فعلى هذا: العمدة الباعث على الفعل، فإن كان هو إعلاء كلمة الله لم يضره ما انضاف إليه ضمناً .

وبقي الكلام فيما إذا استوى القصدان، فظاهر الحديث والآية: أنه لا يضر، إلا أنه أخرج أبو داود والنسائي من حديث أبي أمامة رضي الله عنه بإسناد جيد قال: جاء رجل فقال: يا رسول الله أرأيت رجلاً غزا يلتمس الأجر والذكر، ماله؟ قال: "لا شيء له" فأعاده ثلاثة؛ كل ذلك يقول: لا شيء له ثم قال رسول الله صلى الله عليه وآله وسلم: "إن الله تعالى لا يقبل من العمل إلا ما كان خالصاً وابتغي به وجهه".

قلت: فيكون هذا دليلاً على أنه إذا استوى الباعثان الأجر والذكر مثلاً بطل الأجر، ولعل بطلانه هنا لخصوصية طلب الذكر لأنه انقلب عمله للرياء والرياء مبطل لما يشاركه، بخلاف طلب المغنم فإنه لا ينافي الجهاد بل إذا قصد بأخذ المغنم إغاظة المشركين والانتفاع به على الطاعة كان له أجر فإنه تعالى يقول: {ولا ينالون من عدو نيلاً إلا كتب لهم به عمل صالح} والمراد النيل المأذون فيه شرعاً .

وفي قوله صلى الله عليه وآله وسلم: "من قتل قتيلاً فله سلبه" قبل القتال دليل على أنه لا ينافي قصد المغنم القتال بل ما قاله إلا ليجتهد السامع في قتال المشركين.

وفي البخاري من حديث أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: "انتدب الله لمن خرج في سبيله لا يخرجه إلا إيمان بي وتصديق برسولي أن أرجعه بما نال من أجر أو غنيمة أو أدخله الجنة

ولا يخفى أن الأخبار هذه دليل على جواز تشريك النية إذ الإخبار به يقتضي ذلك غالباً.

ثم إنه قد يقصد المشركون لمجرّد نهب أموالهم كما خرج رسول الله صلى الله عليه وآله وسلم بمن معه في غزاة بدر لأخذ عير المشركين، ولا ينافي ذلك أن تكون كلمة الله هي العليا، بل ذلك من إعلاء كلمة الله تعالى، وأقرهم الله تعالى على ذلك بل قال تعالى: {وتودون أن غير ذات الشوكة تكون لكم} ولم يذمّهم بذلك، مع أن في هذا الإخبار إخباراً لهم بمحبتهم للمال دون القتال؛ فإعلاء كلمة الله يدخل فيه إخافة المشركين وأخذ أموالهم وقطع أشجارهم ونحوه .

وأمّا حديث أبي هريرة عند أبي داود "أن رجلاً قال: يا رسول الله رجل يريد الجهاد في سبيل الله وهو يبتغي عرضاً من الدنيا، فقال: لا أجر له فأعاد عليه ثلاثاً كل ذلك يقول: لا أجر له

فكأنه فهم صَلّى الله عَلَيْهِ وَسَلّم أن الحامل هو العرض من الدنيا فأجابه بما أجاب، وإلا فإنه قد كان تشريك الجهاد بطلب الغنيمة أمراً معروفاً في الصحابة، فإنه أخرج الحاكم والبيهقي بإسناد صحيح أن عبد الله بن جحش قال يوم أحد: اللهم ارزقني رجلاً شديداً أقاتله ويقاتلني ثم ارزقني عليه الصبر حتى أقتله وآخذ سلبه. فهذا يدل على أن طلب العرض من الدنيا مع الجهاد كان أمراً معلوماً جوازه للصحابة فيدعون الله بنيله.

وعن عبد الله بن السّعْديِّ رضي اللّهُ عَنْهُ قال: قالَ رسُولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تنقطعُ الهجرَةُ ما قوتلَ العَدوُّ" رواهُ النسائيُّ وصححه ابن حِبّان .

(وعن عبد الله بن السعديِّ رضي الله عنه) هو أبو محمد عبد الله بن السعدي، وفي اسم السعدي أقوال، وإنما قيل له السعدي لأنه كان مسترضعاً في بني سعد؛ سكن عبد الله الأردن؛ ومات بالشام سنة خمسين على قول؛ له صحبة ورواية. قاله ابن الأثير. ويقال فيه: ابن السعدي نسبة إلى جده ويقال فيه: ابن الساعدي كما في أبي داود (قال: قال رسول الله صلى الله عليه وآله وسلم: "لا تنقطع الهجرة ما قوتل العدو" رواه النسائي وصححه ابن حبان)

دل الحديث على ثبوت حكم الهجرة وأنه باقٍ إلى يوم القيامة، فإن قتال العدو مستمر إلى يوم القيامة، ولكنه لا يدل على وجوبها، ولا كلام في ثوابها مع حصول مقتضيها، وأما وجوبها ففيه ما عرفت .

وعن نافع رضي الله عنهُ قالَ: "أَغار رسُول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم على بني المُصْطَلق وهُمْ غارّون فَقَتلَ مقاتلتهمْ وسَبى ذراريهم" حَدّثني بذلك عبد الله بنُ عُمَرَ. مُتّفقٌ عليه وفيه "وأَصاب يومئذٍ جويْرية".

(وعن نافع) هو مولى بن عمر، يقال: أبو عبد الله نافع بن سرجس بفتح السين وسكون الراء وكسر الجيم؛ كان من كبار التابعين من أهل المدينة سمع ابن عمر وأبا سعيد وهو من الثقات المشهورين بالحديث المأخوذ عنهم مات سنة سبع عشرة ومائة وقيل عشرين (قال: أغار رسول الله صَلّى الله عَلَيْهِ وَسَلّم على بني المصْطَلِق) بضم الميم وسكون المهملة وفتح الطاء وكسر اللام بعدها قاف بطن شهير من خزاعة (وهم غارّون) بالغين المعجمة وتشديد الراء جمع غارّ أي غافلون على غرّة (فقتل مقاتلتهم وسبى ذراريهم. حدثني بذلك عبد الله بن عمر. متفق عليه وفيه: وأصاب يومئذٍ جويرية).

فيه مسألتان:

الأولى: الحديث دليل على جواز المقاتلة قبل الدعاء إلى الإسلام في حق الكفار الذين قد بلغتهم الدعوة من غير إنذار، وهذا أصح الأقوال الثلاثة في المسألة وهي: عدم وجوب الإنذار مطلقاً، ويرد عليه حديث بريدة الآتي .

والثاني: وجوبه مطلقاً، ويرد عليه هذا الحديث .

والثالث: يجب إن لم تبلغهم الدعوة، ولا يجب إن بلغتهم ولكن يستحب .

قال ابن المنذر: وهو قول أكثر أهل العلم، وعلى معناه تظاهرت الأحاديث الصحيحة وهذا أحدها، وحديث كعب بن الأشرف، وقتل ابن أبي الحقيق وغير ذلك. وادعى في البحر الإجماع على وجوب دعوة من لم تبلغه دعوة الإسلام .

والثانية: في قوله: "فسبى ذراريهم" دليل على جواز استرقاق العرب لأن بني المصطلق عرب من خزاعة، وإليه ذهب جمهور العلماء، وقال به مالك وأصحابه وأبو حنيفة والأوزاعي.

وذهب آخرون: إلى عدم جواز استرقاقهم، وليس لهم دليل ناهض، ومن طالع كتب السير والمغازي علم يقيناً استرقاقه صلى الله عليه وآله وسلم للعرب غير الكتابيين كهوازن وبني المصطلق، وقال لأهل مكة: اذهبوا فأنتم الطلقاء، وفادى أهل بدر، والظاهر أنه لا فرق بين الفداء والقتل والاسترقاق لثبوتها في غير العرب مطلقاً، وقد ثبتت فيهم ولم يصح تخصيص ولا نسخ .

قال أحمد بن حنبل: لا أذهب إلى قول عمر ليس على عربي ملك. وقد سبى النبي صَلّى الله عَلَيْهِ وَسَلّم من العرب كما ورد في غير حديث وأبو بكر وعليّ رضي الله عنهما سبيا بني ناجية. ويدل له الحديث الآتي:

وعنْ سُليمانَ بنِ بريدةَ عَنْ أَبيه رضي الله عنْهُما قال: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أَمَّرَ أَميراً على جيش أوْ سرية أَوْصَاه في خاصَّتِه بتقوى الله وبمن مَعَهُ من المسلمين خيراً ثمَّ قالَ: "اغْزوا باسم الله في سبيل الله، قاتلوا من كفربالله، اغزُوا ولا تَغُلُّوا ولا تَغْدُوا ولا تُمَثِّلوا ولا تقتلوا وليداً، وإذا لقيت عدوّكَ من المشركين فأَدْعُهُمْ إلى ثلاث خصال فأَيّتُهُنَّ أجابوكَ إليْها فَاقْبلْ مِنْهُمْ وكُفَّ عَنْهُم: ادْعُهُمْ إلى الإسلام فإن أَجابوك فاقبلْ منهم، ثمَّ ادْعُهُمْ إلى التّحَوُّل مِنْ دَارِهِمْ إلى دار المُهاجرينَ، فإنْ أَبوا فأَخبرهُمْ أَنّهُم يكونون كأَعرابِ المُسلمينَ ولا يكُونُ لهُمْ في الغنيمة والفيءِ شيءٌ إلا أنْ يجاهدوا معَ المسلمين، فإن هُمْ أَبوا فاسْأَلهُمُ الجزيةَ، فإن هُمْ أَجابوك فاقبل منهم، فإن هُمْ أَبوْا فاستعن بالله وقاتلْهم، وإذا حاصرْت أَهْلَ حصن فأَرادوكَ أَنْ تجْعلَ لَهُمْ ذمّةَ الله وذمّةَ نبيِّه فلا تفْعَلْ، ولكن اجْعلْ لهُمْ ذمّتك فإنكمْ إن تُخْفِروا ذمَّتكمْ أَهْوَنُ منْ أنْ تُخْفِروا ذمّة اللّهِ، وإن أَرادوكَ أَنْ تنزلهمْ على حُكْم الله فلاتفْعَلْ بل على حُكمِكَ فإنّك لا تَدري أَتصيبُ فيهم حُكْمَ الله أَمْ لا؟" أَخرجْهُ مُسلمٌ .

(وعن سليمان بن بريدة عن أبيه عن عائشة قالت: كان رسول الله صلى الله عليه وآله وسلم إذا أمّر أميراً على الجيش) هم الجند أو السائرون إلى الحرب أو غيره، في نسخة "لا غيرها" (أو سرية) هي القطعة من الجيش تخرج منه تغير على العدوّ وترجع إليه (أوصاه في خاصته بتقوى الله وبمن معه من المسلمين خيراً. ثم قال "اغزوا باسم الله في سبيل الله تعالى، قاتلوا من كفر بالله، اغزوا ولا تغلُّوا) بالغين المعجمة والغلول الخيانة في المغنم مطلقاً (ولا تغْدروا) الغدر ضد الوفاء (ولا تمثلوا) من المثلة، يقال مثل بالقتيل إذا قطع أنفه أو أذنه أو مذاكيره أو شيئاً من أطرافه (ولا تقتلوا وليداً) المراد غير البالغ سن التكليف (وإذا لقيت عدوَّك من المشركين فادعهم إلى ثلاث خصال) أي إلى إحدى ثلاث خصال، وبينها بقوله: (فأَيتهنَّ أجابوك إليها فاقبل منهم وكُفَّ عنهم) أي القتال، وبينها بقوله: (ادعُهُم إلى الإسلام فإن أجابوك فاقبل منهم، ثم ادعهم إلى التحول من دارهم إلى دار المهاجرين، فإن أَبوا فأَخبرهُم بأَنّهُمْ يكونون كأَعراب المسلمين) وبيان حكم أعراب المسلمين تضمنه قوله: (ولا يكون لهم في الغنيمة) الغنيمة: ما أصيب من مال أهل الحرب وأوجف عليه المسلمون بالخيل والركاب (والفيءِ) هو ما حصل للمسلمين من أموال الكفار من غير حرب ولا جهاد (شيءٌ إلاّ أن يجاهدوا مع المسلمين، فإن هم أبَوْا) أي الإسلام (فاسألهم الجزية) وهي الخصلة الثانية من الثلاث (فإن هُمْ أجابوكَ فأَقْبل منهم وإن همْ أَبَوا فاستعن بالله وقاتلهم) وهذه هي الخصلة الثالثة (وإذا حاصرت أهل حصنٍ فأَرادوك أن تجعل لهم ذمّة الله وذمة نبيه فلا تفعل ولكن اجعل لهم ذمّتك) علل النهي بقوله (فإنكمْ إنْ تخفروا) بالخاء المعجمة والفاءِ والراء من أخفرت الرجل إذا نقضت عهده وذمامه (ذمّتكم أَهْوَنُ من أَن تخفروا ذمّة اللّهِ، وأنأرادوكَ أَن تُنزلهمْ على حكم الله فلا تفعل بل على حكمك) علل النهي بقوله: (فإنك لا تدري: أَتُصيب فيهم حكم الله تعالى أمْ لا" أخرجه مسلم).

في الحديث مسائل:

الأولى: دل على أنه إذا بعث الأمير من يغزو، أوصاه بتقوى الله وبمن يصحبه من المجاهدين خيراً، ثم يخبره بتحريم الغلو من الغنيمة وتحريم الغدر وتحريم المثلة وتحريم قتل صبيان المشركين، وهذه محرّمات بالإجماع، ودل على أنه يدعو أمير المشركين إلى الإسلام قبل قتالهم، وظاهره وإن كان قد بلغتهم الدعوة، لكنه مع بلوغها يحمل على الاستحباب، كما دل له إغارته صَلّى الله عَلَيْهِ وَسَلّم على بني المصطلق وهم غارّون وإلا وجب دعاؤهم .

وفيه دليل على دعائهم إلى الهجرة بعد إسلامهم، وهو مشروع ندبا بدليل ما في الحديث من الإذن لهم في البقاء .

وفيه دليل على أن الغنيمة والفيء لا يستحقهما إلا المهاجرون، وأن الأعراب لا حق لهم فيهما إلا أن يحضروا الجهاد، وإليه ذهب الشافعي، وذهب غيره إلى خلافه وادّعوا نسخ الحديث ولم يأتوا ببرهان على نسخه .

المسألة الثانية: في الحديث دليل على أن الجزية تؤخذ من كل كافر كتابي أو غير كتابي عربي أو غير عربي لقوله "عدوك" وهو عام، وإلى هذا ذهب مالك والأوزاعي وغيرهما.

وذهب الشافعي: إلى أنها لا تقبل إلا من أهل الكتاب والمجوس عرباً كانوا أو عجماً لقوله تعالى: {حتى يعطوا الجزية} بعد ذكر أهل الكتاب، ولقوله صلى الله تعالى عليه وآله وسلم: "سنوا بهم سنة أهل الكتاب" وما عداهم داخلون في عموم قوله تعالى: {وقاتلوهم حتى لا تكون فتنة} وقوله: {فاقتلوا المشركين حيث وجدتموهم}.

واعتذروا عن الحديث بأنه وارد قبل فتح مكة بدليل الأمر بالتحول والهجرة، والآيات بعد الهجرة، فحديث بريدة منسوخ أو متأول بأن المراد بعدوّك من كان من أهل الكتاب.

قلت: والذي يظهر عموم أخذ الجزية من كل كافر لعموم حديث بريدة. وأما الآية فأفادت أخذ الجزية من أهل الكتاب، ولم تتعرض لأخذها من غيرهم ولا لعدم أخذها، والحديث بين أخذها من غيرهم .

وحمل "عدوك" على أهل الكتاب في غاية البعد، وإن قال ابن كثير في الإرشاد: إن آية الجزية إنما نزلت بعد انقضاء حرب المشركين وعبدة الأوثان ولم يبق بعد نزولها إلا أهل الكتاب؛ قاله تقوية لمذهب إمامه الشافعي، ولا يخفى بطلان دعواه: بأنه لم يبق بعد نزول آية الجزية إلا أهل الكتاب، بل بقي عباد النيران من أهل فارس وغيرهم، وعباد الأصنام من أهل الهند، وأما عدم أخذها من العرب فلأنها لم تشرع إلا بعد الفتح، وقد دخل العرب في الإسلام، ولم يبق منهم محارب فلم يبق فيهم بعد الفتح من يسبي، ولا من تضرب عليه الجزية، بل من خرج بعد ذلك عن الإسلام منهم فليس إلا السيف أو الإسلام كما أن ذلك الحكم في أهل الردّة، وقد سبى صلى الله عليه وآله وسلم قبل ذلك من العرب بني المصطلق وهوازن؛ وهل حديث الاستبراء إلا في سبايا أوطاس؟.

واستمر هذا الحكم بعد عصره صلى الله عليه وآله وسلم ففتحت الصحابة رضي الله عنهم بلاد فارس والروم، وفي رعاياهم العرب خصوصاً الشام والعراق ولم يبحثوا عن عربي من عجمي بل عمموا حكم السبي والجزية على جميع من استولوا عليه. وبهذا يعرف أن حديث بريدة كان بعد نزول فرضالجزية، وفرضها كان بعد الفتح فكان فرضها في السنة الثانية عند نزول سور براءة، ولذا نهى فيه عن المثلة ولم ينزل النهي عنها إلا بعد أحد .

وإلى هذا المعنى جنح ابن القيم في الهدي ولا يخفى قوّته .

المسألة الثالثة: تضمن الحديث النهي عن إجابة العدوّ إلى أن يجعل لهم الأمير ذمة الله وذمة رسوله بل يجعل لهم ذمته، وقد علله بأن الأمير ومن معه إذا أخفروا ذمّتهم أي: نقضوا عهدهم، فهو أهون عند الله من أن يخفروا ذمته تعالى، وإن كان نقض الذمة محرماً مطلقاً.

قيل: وهذا النهي للتنزيه لا للتحريم، ولكن الأصل فيه التحريم، ودعوى الإجماع على أنه للتنزيه لا تتم.

وكذلك تضمن النهي عن إنزالهم على حكم الله، وعلله: بأنه لا يدري أيصيب فيهم حكم الله أم لا، فلا ينزلهم على شيء لا يدري أيقع أم لا؟ بل ينزلهم على حكمه .

وهو دليل على أن الحق في مسائل الاجتهاد مع واحد وليس كل مجتهد مصيباً للحق، وقد أقمنا أدلة حقِّيّة هذا القول في محل آخر .

وعَنْ كعب بن مالك رضي الله عَنْهُ: "أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم كانَ إذا أرَادَ غَزْوةً وَرَّى بغَيْرها" متفقٌ عليه .

(وعن كعب بن مالك رضي الله عنه أن النبي صلى الله عليه وآله وسلم كان إذا أراد غزوة ورَّى) بفتح الواو وتشديد الراء أي سترها (بغيرها. متفق عليه).

وقد جاء الاستثناء في ذلك بلفظ "إلا في غزوة تبوك فإنه أظهر لهم مراده" وأخرجه أبو داود وزاد فيه: ويقول "الحرب خدعة.

وكانت توريته أنه إذا قصد جهة سأل عن طريق جهة أخرى إيهاماً أنه يريدها، وإنما يفعل ذلك لأنه أتم فيما يريده من إصابة العدو وإتيانهم على غفلة من غير تأهبهم له. وفيه دليل على جواز مثل هذا، وقد قال صَلّى الله عَلَيْهِ وَسَلّم: "الحرب خدعة".

وعَنْ مَعْقِلٍ أَنَّ النُّعْمان بنَ مُقَرِّن رضي الله عنهُ قالَ: "شهدتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم إذا لمْ يُقاتلْ أَوّلَ النّهار أَخّر القِتال حتى تزولَ الشّمْسُ وتهبَّ الرِّياحُ وينْزلَ النّصْرُ" رواهُ أَحْمَدُ والثّلاثةُ وصحّحهُ الحاكم وأَصْلُهُ في البخاري .

(وعن معقل بن النعمان بن مقرن) بضم الميم وفتح القاف وتشديد الراء فنون، ولم يذكر ابن الأثير معقل بن مقرّن في الصحابة، إنما ذكر النعمان ابن مقرّن وعزا هذا الحديث إليه، وكذلك البخاري وأبو داود والترمذي أخرجوه عن النعمان بن مقرّن ــــ فما أظن معقل إلا سبق قلم ــــ والشارح وقع له أنه قال: هو معقل بن النعمان بن مقرّن المزني ولا يخفى أن النعمان هو ابن مقرِّن فإذا كان له أخ فهو معقل بن مقرّن لا ابن النعمان .

قال ابن الأثير: إن النعمان هاجر ومعه سبعة إخوة له. يريد أنهم هاجروا كلهم معه فراجعت التقريب للمصنف فلم أجد فيه صحابياً يقال له معقل ابن النعمان، ولا ابن مقرّن بل فيه النعمان بن مقرّن فتعين أن لفظ معقل في نسخ بلوغ المرام سبق قلم وهو ثابت فيما رأيناه من نسخة (قال: شهدت رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا لم يقاتل أول النهار أخر القتال حتى تزول الشمس وتهب الرياح وينزل النصر. رواه أحمد والثلاثة وصححه الحاكم وأصله في البخاري).

فإنه أخرجه عن النعمان بن مقرّن بلفظ: "إذا لم يقاتل في أول النهار انتظر حتى تهب الأرواح وتحضر الصلاة

قالوا: والحكمة في التأخير إلى وقت الصلاة مظنة إجابة الدعاء، وأما هبوب الرياح فقد وقع به النصر في الأحزاب كما قال تعالى: {فأرسلنا عليهم ريحاً وجنوداً لم تروها} (الأحزاب: 9) فكان توخي هبوبها مظنة للنصر، وقد علل بأن الرياح تهب غالباً بعد الزوال فيحصل بها تبريد حدّ السلاح للحرب والزيادة للنشاط .

ولا يعارض هذا ما ورد من أنه صَلّى الله عَلَيْهِ وَسَلّم كان يغير صباحاً لأن هذا في الإغارة وذلك عند المصادفة للقتل .

وعن الصَّعْبِ بن جَثَّامةَ رضي الله عَنْهُ قال: سُئِلَ رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم عن الذراري من المشركين يُبَيّتُون فيُصيبُون منْ نسائهمْ وذراريهمْ؟ فقالَ: "هُمْ منهُمْ" مُتّفقٌ عليه .

(وعن الصعب بن جَثّامة رضي الله عنه) تقدّم ضبطها في الحج (قال: سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم) ووقع في صحيح ابن حبان: السائل هو الصعب ولفظه: سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم وساقه بمعناه (عن الدار من المشركين يبيّتون) بصيغة المضارع من بيّته مبني للمجهول (فيصيبون من نسائهم وذراريهم فقال: "هُمْ منهم". متفق عليه).

وفي لفظ البخاري: عن أهل الدار وهو تصريح بالمضاف المحذوف، والتبييتُ: الإغارة عليهم في الليل على غفلة مع اختلاطهم بصبيانهم ونسائهم فيصاب النساء والصبيان من غير قصد لقتلهم ابتداء .

وهذا الحديث أخرجه ابن حبان من حديث الصعب وزاد فيه: "ثم نهى عنهم يوم حنين" وهي مدرجة في حديث الصعب وفي سنن أبي داود زيادة في آخره. قال سفيان: قال الزهري: ثم نهى رسول الله صلى الله تعالى عليه وعلى آله وسلم بعد ذلك عن قتل النساء والصبيان.

ويؤيد أن النهي في حنين: ما في البخاري قال النبي صلى الله تعالى عليه وعلى آله وسلم لأحدهم: "الحق خالداً فقل له: لا تقتل ذرّية ولا عسيفاً" وأول مشاهد خالد معه صَلّى الله عَلَيْهِ وَسَلّم غزوة حنين كذا قيل. ولا يخفى أنه قد شهد معه صَلّى الله عَلَيْهِ وَسَلّم فتح مكة قبل ذلك .

وأخرج الطبراني في الأوسط من حديث عمر قال: لمّا دخل النبي صلى الله عليه وآله وسلم مكة أتى بامرأة مقتولة فقال: "ما كانت هذه تقاتل" ونهى عن قتل النساء.

وقد اختلف العلماء في هذا، فذهب الشافعي وأبو حنيفة والجمهور: إلى جواز قتل النساء والصبيان في البيات عملاً برواية الصحيحين .

وقوله "هم منهم" أي في إباحة القتل تبعاً لا قصداً إذا لم يمكن انفصالهم عمن يستحق القتل.

وذهب مالك والأوزاعي: إلى أنه لا يجوز قتل النساء والصبيان بحال، حتى إذا تترس أهل الحرب بالنساء والصبيان أو تحصنوا بحصن أو سفينة هما فيهما لم يجز قتالهم ولا تحريقهم.

وإليه ذهب الهادوية إلا أنهم قالوا في التترس: يجوز قتل السناء والصبيان حيث جعلوا ترساً، ولا يجوز إذا تترسوا بمسلم إلا مع خشية استئصال المسلمين. ونقل ابن بطال وغيره اتفاق الجميع على عدم جواز القصد إلى قتل النساء والصبيان للنهي عن ذلك.

وفي قوله "هم منهم" دليل بإطلاقه لمن قال هم من أهل النار، وهو ثالث الأقوال في المسألة والثاني: أنهم من أهل الجنة وهو الراجح في الصبيان، والأول: الوقف.

وعَنْ عائشة رضي الله عنها أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ لِرجُلٍ تَبِعَهُ يَوْمَ بَدْر: "ارْجعُ فَلَنْ أَسْتعينَ بمُشْركٍ" رَوَاهُ مُسْلمٌ.

(وعن عائشة رضي الله عنها أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال لرجل) أي مشرك (تبعه يوم بدر: "ارْجع فلن أستعين بمشرك" رواه مسلم).

ولفظه عن عائشة قالت: "خرج رسول الله صلى الله تعالى عليه وعلى آله وسلم قبل بدر فلما كان بحرّة الوبرة أدركه رجل قد كان تُذكر فيه جرأة ونجدة ففرح أصحاب رسول الله صَلّى الله عَلَيْهِ وَسَلّم حين رأوه فلما أدركه قال لرسول الله صَلّى الله عَلَيْهِ وَسَلّم: جئت لأتبعك وأصيب معك قال أتؤمن بالله؟ قال: لا، قال: فارجع فلن أستعين بمشرك، فلما أسلم أذن له

والحديث من أدلة من قال: لا يجوز الاستعانة بالمشركين في القتال، وهو قول طائفة من أهل العلم، وذهب الهادوية و أبو حنيفة وأصحابه إلى جواز ذلك قالوا: لأنه صَلّى الله عَلَيْهِ وَسَلّم استعان بصفوان بن أمية يوم حنين واستعان بيهود بني قينقاع ورضخ لهم. أخرجه أبو داود في المراسيل .

وأخرجه الترمذي عن الزهري مرسلاً، ومراسيل الزهري ضعيفة. قال الذهبي: لأنه كان خطاء ففي إرساله شبهة تدليس وصحح البيهقي من حديث أبي حميد الساعدي أنه ردّهم.

قال المصنف: ويجمع بين الروايات بأن الذي ردّه يوم بدر تفرس فيه الرغبة في الإسلام فردّه رجاء أن يسلم، فصدق ظنه، أو أن الاستعانة كانت ممنوعة فرخص فيها وهذا أقرب. وقد استعان يوم حنين بجماعة من المشركين تألفهم بالغنائم. وقد اشترط الهادوية أن يكون معه مسلمون يستقل بهم في إمضاء الأحكام .

وفي شرح مسلم أن الشافعي قال: إن كان الكافر حسن الرأي في المسلمين ودعت الحاجة إلى الاستعانة استعين به وإلا فيكره. ويجوز الاستعانة بالمنافق إجماعاً لاستعانته صلى الله عليه وآله وسلم بعبد الله بن أبيّ وأصحابه .

وعَنِ ابن عُمَرَ رضي الله عنهُما أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم رَأَى امْرَأَةً مَقْتُولةً في بَعْض مغازيهِ فَأَنكَرَ قَتْلَ النِّساءِ والصِّبْيان" متفقٌ عليه.

وقد أخرج الطبراني أنه صلى الله عليه وآله وسلم لما دخل مكة أُتي بامرأة مقتولة فقال: "ما كانت هذه تقاتل" أخرجه عن ابن عمر فيحتمل أنها هذه.

وأخرج أبو داود في المراسيل عن عكرمة: أنه صلى الله عليه وآله وسلم "رأى امرأة مقتولة بالطائف فقال: ألم أنه عن قتل النساء؟ من صاحبها؟ فقال رجل: يا رسول الله أردفتها فأرادت أن تصرعني فتقتلني فقتلتها فأمر بها أن توارى.

ومفهوم قوله "تقاتل" وتقريره لهذا القاتل يدل على أنها إذا قاتلت قتلت وإليه ذهب الشافعي، واستدل أيضاً بما أخرجه أبو داود والنسائي وابن حبان من حديث رباح بن ربيع التميمي قال: كنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في غزوة فرأى الناس مجتمعين فرأى امرأة مقتولة فقال: "ما كانت هذه لتقاتل.

وعن سمرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اقْتُلُوا شيوخ المشركِينَ واسْتَبْقُوا شرْخَهُم" رواهُ أبو داودَ وصحّحهُ الترمذيُّ.

(وعن سمرة رضي الله عنه قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "اقتلوا شيوخ المشركين واستبقوا شرخهم") بالشين المعجمة وسكون الراء والخاء المعجمة هم الصغار الذين لم يدركوا، ذكره في النهاية (رواه أبو داود وصححه الترمذي) وقال: حسن غريب وفي نسخة صحيح وهو من رواية الحسن عن سمرة وفيها ما قدمناه.

والشيخ من استبانت فيه السن أو من بلغ خمسين سنة أو إحدى وخمسين كما في القاموس، والمراد هنا الرجال المسان أهل الجلد والقوة على القتال ولم يرد الهرمي، ويحتمل أنه أريد بالشيوخ من كانوا بالغين مطلقاً فيقتل، ومن كان صغيراً لا يقتل، فيوافق ما تقدم من النهي عن قتلالصبيان. ويحتمل أنه أريد بالشرخ من كان في أول الشباب فإنه يطلق عليه كما قال حسان:

إن شرخ الشباب والشعر الأســــــــود ما لم يعاص كان جنوباً

فإنه يستبقى رجاء إسلامه كما قال أحمد بن حنبل: الشيخ لا يكاد يسلم والشباب أقرب إلى الإسلام فيكون الحديث مخصوصاً بمن يجوز تقريره على الكفر بالجزية .

وعنْ عليّ رضي الله عنه: "أنّهُمْ تبارزوا يَوْمَ بدْر" رَواهُ البخاريُّ وأخرجه أبو داودَ مُطوَّلاً

وفي المغازي من البخاري عن علي كرم الله وجهه أنه قال: أنا أول من يجثو للخصومة يم القيامة؛ قال قيس: وفيهم أنزلت {هذان خصمان اختصموا في ربهم} قال: هم الذين تبارزوا في بدر: حمزة، وعلي، وعبيدة بن الحارث رضي الله عنهم وشيبة بن ربيعة وعتبة بن ربيعة والوليد بن عتبة .

وتفصيله ما ذكره ابن إسحاق أنه برز عبيدة لعتبة وحمزة لشيبة وعلي للوليد. وعند موسى بن عقبة: فقتل علي وحمزة من بارزاهما واختلف عبيدة ومن بارزه بضربتين فوقعت الضربة في ركبة عبيدة فمات منها لما رجعوا بالصفراء، ومال علي وحمزة على من بارز عبيدة فأعاناه على قتله .

والحديث دليل على جواز المبارزة وإلى ذلك ذهب الجمهور، وذهب الحسن البصري إلى عدم جوازها، وشرط الأوزاعي والثوري وأحمد وإسحاق: إذن الأمير كما في هذه الرواية.

وعن أَبي أَيُّوبَ رضي الله عنْهُ قال: إنّما نزلت هذه الآية فينا معشرَ الأنصار، يعني قوله تعالى: {ولا تلقوا بأيديكم إلى التهلكة} قالهُ رَدًّا على من أَنكر على منْ حمل على صفِّ الرُّوم حتّى دخَلَ فيهمْ. رواه الثلاثةُ وصحّحهُ الترمذي وابن حبان والحاكم .

(وعن أبي أيوب رضي الله عنه قال: إنما نزلت هذه الآية فينا معشر الأنصار يعني" قوله تعالى: {ولا تلقوا بأيديكم إلى التهلكة} قاله رداً على من أنكر على من حمل على صف الروم حتى دخل فيهم. رواه الثلاثة وصححه الترمذي) وقال: حسن صحيح غريب (وابن حبان والحاكم).

أخرجه المذكورون من حديث أسلم بن يزيد أبي عمران قال: "كنا بالقسطنطينية فخرج صف عظيم من الروم فحمل رجل من المسلمين على صف الروم حتى حصل فيهم، ثم رجع فيهم مقبلاً فصاح الناس: سبحان الله ألقى بيده إلى التهلكة، فقال أبو أيوب: أيها الناس إنكم تؤولون هذه الآية هذاالتأويل، وإنما نزلت هذه الآية فينا معشر الأنصار، إنا لما أعز الله دينه وكثر ناصره قلنا بيننا سراً: إن أموالنا قد ضاعت فلو أنا قمنا وأصلحنا ما ضاع منها فأنزل الله تعالى هذه الآية، فكانت التهلكة الإقامة التي أردنا" وصح عن ابن عباس وغيره نحو هذا في تأويل الآية.

قيل: وفيه دليل على جواز دخول الواحد في صف القتال ولو ظن الهلاك. قلت: أما ظن الهلاك فلا دليل فيه إذ لا يعرف ما كان ظن من حمل هنا؛ وكأن القائل يقول: إن الغالب في واحد يحمل على صف كبير أنه يظن الهلاك .

وقال المصنف في مسألة حمل الواحد على العدد الكثير من العدو: أنه صرح الجمهور أنه إذا كان لفرط شجاعته وظنه أنه يرهب العدوّ بذلك، أو يجرِّىء المسلمين عليهم، أو نحو ذلك من المقاصد الصحيحة فهو حسن، ومتى كان مجرّد تهور فممنوع، لا سيما إن ترتب على ذلك وهن المسلمين .

قلت: وخرج أبو داود من حديث عطاء بن السائب ــــ قال ابن كثير: ولا بأس به ــــ عن ابن مسعود قال: قال رسول الله صلى الله عليه وآله وسلم: "عجب ربنا من رجل غزا في سبيل الله فانهزم أصحابه فعلم ما عليه فرجع رغبة فيما عندي وشفقة مما عندي حتى أهريق دمه".

قال ابن كثير: والأحاديث والآثار في هذا كثيرة تدل على جواز المبارزة لمن عرف من نفسه بلاء في الحروب وشدة وسطوة .

وعن ابن عُمَرَ رضيَ اللّهُ عنْهُما قالَ: "حَرَّق رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم نخلَ بني النّضير وَقَطّعَ" متّفقٌ عليه .

يدل على جواز إفساد أموال أهل الحرب بالتحريق والقطع لمصلحة، وفي ذلك نزلت الآية: {ما قطعتم من لينة} الآية قال المشركون: إنك تنهي عن الفساد في الأرض فما بال قطع الأشجار وتحريقها.

قال في معالم التنزيل: اللينة فعلة من اللون، ويجمع على ألوان، وقيل من ماء اللين ومعناه النخلة الكريمة وجمعها لين .

وذهب الجماهير إلى جواز التحريق والتخريب في بلاد العدو، وكرهه الأوزاعي وأبو ثور واحتجا بأن أبا بكر رضي الله عنه وصى جيوشه أن لا يفعلوا ذلك. وأجيب بأنه رأى المصلحة في بقائها، لأنه قد علم أنها تصير للمسلمين فأراد بقاءها لهم وذلك يدور على ملاحظة المصلحة .

وَعَنْ عُبادةَ بن الصَّامت رضي الله عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تَغُلُّوا فإن الغُلُولَ نارٌ وعارٌ على أَصحابه في الدنيا والآخرة" رواهُ أَحمدُ والنّسائيُّ وصحّحهُ ابن حبّان .

(وعن عبادة بن الصامت رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "لا تغلوا فإن الغلو) ، بضم الغين المعجمة وضم اللام (نارٌ وعارٌ على أصحابه في الدنيا والآخرة" رواه أحمد والنسائي وصححه ابن حبّان)

تقدم أن الغلول: الخيانة. قال ابن قتيبة: سمي بذلك لأن صاحبه يغله في متاعه أي يخفيه، وهو من الكبائر بالإجماع كما نقله النووي، والعار: الفضيحة .

ففي الدنيا أنه إذا ظهر افتضح به صاحبه وأما في الآخرة فلعل العار ما يفيده ما أخرجه البخاري من حديث أبي هريرة رضي الله عنه قال: "قام فينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم وذكر الغلول وعظم أمره فقال: لا ألفين أحدكم يوم القيامة على رقبته شاة لها ثغاء، علىرقبته فرس له حمحمة يقول: يا رسول الله أغثني؛ فأقول: لا أملك لك من الله شيئاً قد أبلغتك ــــ الحديث" وذكر فيه البعير وغيره .

فإنه دل الحديث على أنه يأتي الغال بهذه الشنيعة يوم القيامة على رؤوس الأشهاد، فلعل هذا هو العار في الآخرة للغال، ويحتمل أنه شيء أعظم من هذا .

ويؤخذ من هذا الحديث أن هذا ذنب لا يغفر بالشفاعة لقول صَلّى الله عَلَيْهِ وَسَلّم: "لا أملك لك من الله شيئاً". ويحتمل أنه أورده في محل التغليظ والتشديد، ويحتمل أنه يغفر له بعد تشهيره في ذلك الموقف .

والحديث الذي سقناه ورد في خطاب العاملين على الصدقات، فدل على أن الغلول عام لكل ما فيه حق للعباد وهو مشترك بين الغال وغيره .

فإن قلت: هل يجب على الغال ردّ ما أخذ؟ قلت: قال ابن المنذر: إنهم أجمعوا على أن الغال يعيد ما غل قبل القسمة. وأما بعدها فقال الأوزاعي والليث ومالك: يدفع إلى الإمام خمسه ويتصدق بالباقي، وكان الشافعي لا يرى ذلك وقال: إن كان ملكه فليس عليه أن يتصدق به وإن كان لم يملكه لم يتصدق به فليس له التصدق بمال غيره، والواجب أن يدفعه إلى الإمام كالأموال الضائعة .

وَعَنْ عَوْف بن مالك رضي الله عَنْهُ: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم قضى بالسّلب للقاتل" رواهُ أَبو داود وأَصْلُهُ عند مُسْلم .

ففيه دليل على أن السلب الذي يؤخذ من العدو الكافر يستحقه قاتله سواء قال الإمام قبل القتال: من قتل قتيلاً فله سلبه، أو لا، وسواء كان القاتل مقبلاً أو منهزماً، وسواء كان ممن يستحق السهم في المغنم أو لا، إذ قوله: "قضى بالسلب للقاتل" حكم مطلق غير مقيد بشيء من الأشياء .

قال الشافعي: وقد حفظ هذا الحكم عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم في مواطن كثيرة: منها يوم بدر، فإنه صلى الله عليه وآله وسلم حكم بسلب أبي جهل لمعاذ بن الجموح لما كان هو المؤثر في قتل أبي جهل، وكذا في قتل حاطب ابن أبي بلتعة لرجل يوم أُحد أعطاه النبي صَلّى الله عَلَيْهِ وَسَلّم سلبه. رواه الحاكم والأحاديث في هذا الحكم كثيرة.

وقوله صلى الله عليه وآله وسلم في يوم حنين "من قتل قتيلاً فله سلبه" بعد القتال لا ينافي هذا، بل هو مقرر للحكم السابق فإن هذا كان معلوماً عند الصحابة من قبل حنين، ولذا قال عبد الله بن جحش: اللهم ارزقني رجلاً شديداً ــــ إلى قوله ــــ أقتله وآخذ سلبه؛ كما قدمنا قريباً .

وأمّا قول أبي حنيفة والهادوية: إنه لا يكون السلب للقاتل إلا إذا قال الإمام قبل القتال مثلاً: من قتل قتيلاً فله سلبه وإلا كان السلب من جملة الغنيمة بين الغانمين، فإنه قول لا توافقة الأدلة، وقال الطحاوي: ذلك موكول إلى رأي الإمام، فإنه صَلّى الله عَلَيْهِ وَسَلّم أعطى سلب أبي جهل لمعاذ بن الجموح بعد قوله له ولمشاركه في قتله كلاكما قتله لما أرياه سيفيهما. وأجيب عنه بأنه صَلّى الله عَلَيْهِ وَسَلّم إنما أعطاه معاذاً لأنه الذي أثر في قتله لما رأى عمق الجناية في سيفه، وأما قوله: كلاكما قتله فإنه قاله تطييباً لنفس صاحبه .

وأما تخميس السلب الذي يعطاه القاتل فعموم الأدلة من الأحاديث قاضية بعدم تخميسه وبه قال أحمد وابن المنذر وابن جرير وآخرون، كأنهم يخصصون عموم الآية، فإنه أخرج حديث عوف بن مالك أبو داود وابن حبان بزيادة "ولم يخمس السلب" وكذلك أخرجه الطبراني.

واختلفوا هل تلزم القاتل البينة على أنه قتل من يريد أخذ سلبه؟ فقال الليث والشافعي وجماعة من المالكية: إنه لا يقبل قوله إلا بالبينة لورود ذلك في بعض الروايات بلفظ "من قتل قتيلاً عليه بينة فله سلبه.

وقال مالك والأوزاعي: يقبل قوله بلا بينة، قالوا: لأنه صلى الله عليه وآله وسلم قد قبل قول واحد ولم يحلفه بل اكتفى بقوله، وذلك في قصة معاذ بن الجموح وغيرها فيكون مخصصاً لحديث الدعوى والبينة .

وعن عبد الرحمن بن عَوْفٍ رضي الله عنهُ في قصة قَتْل أَبي جَهْلٍ قال: فابتدراهُ بسيفيْهِما حتى قَتَلاهُ ثمَّ انصرفا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأخبراهُ، فقال: "أَيُّكُما قَتَلَهُ؟ هَلْ مَسَحْتما سَيفيْكُما؟" قالا: لا، قال: فَنَظَرَ فيهما فقال: "كلاكما قَتَلهُ" فقَضى صَلّى الله عَلَيْهِ وَسَلّم بسَلَبِه لمعاذ بنِ عمرو بن الجموح متفقٌ عليه.

(وعن عبد الرحمن بن عوف رضي الله عنه في قصة قتل أبي جهل) يوم بدر (قال: فابتدراه) تسابقا إليه (بسيفيهما) أي ابني عفراء (حتى قتلاه ثم انصرفا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأخبراه. فقال: "أَيُّكما قَتَلَهُ؟ هلْ مسحتُما سيفيكما؟" قالا: لا، قال: فنظر فيهما) أي في سيفيهما (فقال: "كلاكما قتله" فقضى صلى الله عليه وآله وسلم بسلبه لمعاذ بن عمرو بن الجموح) بفتح الجيم آخره حاء مهملة بزنة فعول (متفق عليه)

استدل به على أن للإمام أن يعطي السلب لمن شاء وأنه مفوض إلى رأيه لأنه صلى الله عليه وآله وسلم أخبر أن ابني عفراء قتلا أبا جهل ثم جعل سلبه لغيرهما، وأجيب عنه: أنه إنما حكم به صَلّى الله عَلَيْهِ وَسَلّم لمعاذ بن عمرو بن الجموح لأنه رأى أثر ضربته بسيفه هي المؤثرة في قتله لعمقها فأعطاه السلب، وطيب قلب ابني عفراء بقوله: كلاكما قتله.. وإلا فالجناية القاتلة له ضربة معاذ بن عمرو ونسبة القتل إليهما مجاز أي كلاكما أراد قتله، وقرينة المجاز إعطاء سلب المقتول لغيرهما، وقد يقال هذا محل النزاع .

وعن مكحول رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم نصَبَ المنجنيق على أَهْل الطائف" (أَخرجهُ أَبو داود في المراسيل ورجاله ثقاتٌ ووصله[تض] العُقيليُّ[/تض] بإسنادٍ ضعيف عَنْ علي .

(وعن مكحول رضي الله عنه) هو أبو عبد الله مكحول بن عبد الله الشامي كان من سبي كابل، وكان مولى لامرأة من قيس وكان سندياً لا يفصح، وهو عالم الشام ولم يكن أبصر منه بالفتيا في زمانه، سمع من أنس بن مالك وواثلة وغيرهما، ويروي عنه الزهري وغيره وربيعة الرأي وعطاء الخراساني، مات سنة ثمان عشرة ومائة (أن النبي صَلّى الله عَلَيْهِ وَسَلّم نصب المنجنيق على أهل الطائف. أخرجه أبو داود في المراسيل ورجاله ثقات ووصله العقيلي بإسناد ضعيف عن عليّ رضي الله عنه).

وأخرجه الترمذي عن ثور راويه عن مكحول ولم يذكر مكحولاً فكان من قسم المعضل.

وقال السهيلي: ذكر الرمي بالمنجنيق الواقدي كما ذكره مكحول وذكر أن الذي أشار به سلمان الفارسي، وروى ابن أبي شيبة من حديث عبد الله بن سنان ومن حديث عبد الرحمن بن عوف أنه صلى الله عليه وآله وسلم حاصرهم خمساً وعشرين ليلة ولم يذكر أشياء من ذلك.

وفي الصحيحين من حديث ابن عمر حاصر أهل الطائف شهراً. وفي مسلم من حديث أنس أن المدة كانت أربعين ليلة. وفي الحديث دليل أنه يجوز قتل الكفار إذا تحصنوا بالمنجنيق ويقاس عليه غيره من المدافع ونحوها .

وعن أنس رضي الله عنهُ أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم دخل مَكّةَ وعلى رَأسِهِ المغْفَرُ، فلمّا نزعهُ جاءَهُ رجلٌ فقالَ: ابنُ خَطَلٍ مُتعلِّقٌ بأَستار الكعْبة، فقالَ: "اقتلوهُ" متّفقٌ عليه .

(وعن أنس رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم دخل مكة وعلى رأسه المغفر) بالغين المعجمة ففاء. في القاموس المغفر كمنبر وبهاء وككتابة زرد من الدرع يلبس تحت القلنسوة أو حلق يتقنع بها المتسلح (فلما نزعه جاءه رجل فقال: ابن خطل) بفتح المعجمة وفتح الطاء المهملة) متعلق بأستار الكعبة فقال: "اقتلوه" متفق عليه).

فيه دليل على أنه صلى الله عليه وآله وسلم دخل مكة غير محرم يوم الفتح، لأنه دخل مقاتلاً، ولكن يختص به ذلك، فإنه محرم القتال فيها كما قال صَلّى الله عَلَيْهِ وَسَلّم: "وإنما أحلت لي ساعة من نهار" الحديث وهو متفقٌ عليه.

وأما أمره صلى الله عليه وآله وسلم بقتل ابن خطل، وهو أحد جماعة تسعة أمر صَلّى الله عَلَيْهِ وَسَلّم بقتلهم، ولو تعلقوا بأستار الكعبة، فأسلم منهم ستة، وقتل ثلاثة منهم ابن خطل.

وكان ابن خطل قد أسلم فبعثه النبي صلى الله عليه وآله وسلم مصدّقاً، وبعث معه رجلاً من الأنصار، وكان معه مولى يخدمه مسلماً، فنزل منزلاً وأمر مولاه أن يذبح له تيساً ويصنع له طعاماً، فنام، فاستيقظ ولم يصنع له شيئاً فعدا عليه فقتله ثم ارتدّ مشركاً، وكانت له قينتان تغنيانه بهجاء النبي صلى الله عليه وآله وسلم فأمر بقتلهما معه فقتلت إحداهما واستؤمن للأخرى فأمّنها .

قال الخطابي: قتله صلى الله عليه وآله وسلم بحق ما جناه في الإسلام، فدل على أن الحرم لا يعصم من إقامة واجب ولا يؤخره عن وقته ا هــــ .

وقد اختلف الناس في هذا: فذهب مالك والشافعي إلى أنه يستوفي الحدود والقصاص بكل مكان وزمان، لعموم الأدلة، ولهذه القصة .

وذهب الجمهور من السلف والخلف وهو قول الهادوية إلى أنه لا يستوفى فيها حد لقوله تعالى: {ومن دخله كان امناً} ولقوله صَلّى الله عَلَيْهِ وَسَلّم: "لا يسفك بها دم".

وأجابوا عما احتج به الأولون بأنه لا عموم للأدلة في الزمان والمكان، بل هي مطلقات مقيدة بما ذكرناه من الحديث، وهو متأخر، فإنه في يوم الفتح بعد شرعية الحدود.

وأما قتل ابن خطل ومن ذكر معه فإنه كان في الساعة التي أحلت فيها مكة لرسول الله صَلّى الله عَلَيْهِ وَسَلّم، واستمرت من صبيحة يوم الفتح إلى العصر، وقد قتل ابن خطل وقت الضحى بين زمزم والمقام .

وهذا الكلام فيمن ارتكب حداً في غير الحرم ثم التجأ إليه، وأما إذا ارتكب إنسان في الحرم ما يوجب الحد فاختلف القائلون بأنه لا يقام فيه حد. فذهب بعض الهادوية: أنه يخرج من الحرم ولا يقام عليه الحد وهو فيه. وخالف[اث] ابن عباس[/اث] فقال: من سرق أو قتل في الحرم أقيم عليه في الحرم. رواه أحمد عن طاوس عن[اث] ابن عباس[/اث].

وذكر الأثرم عن[اث] ابن عباس[/اث] أيضاً: من أحدث حدثاً في الحرم أقيم عليه الحد ما أحدث فيه من شيء، والله تعالى يقول: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم}. ودل كلام ابن عباس رضي الله عنه أنه يقام فيه.

وفرقوا بينه وبين الملتجىء إليه: بأن الجاني فيه هاتك لحرمته والملتجىء معظم لها، ولأنه لم يقم الحد على من جنى فيه من أهله لعظم الفساد في الحرم، وأدّى إلى أن من أراد الفساد قصد إلى الحرم ليسكنه وفعل فيه ما تتقاضاه شهوته.

وأما الحد بغير القتل فيما دون النفس من القصاص ففيه خلاف أيضاً. فذهب أحمد في رواية: أنه يستوفى، لأن الأدلة إنما وردت فيمن سفك الدم، وإنما ينصرف إلى القتل، ولا يلزم من تحريمه في الحرم تحريم ما دونه، لأن حرمة النفس أعظم، والانتهاك بالقتل أشد، ولأن الحد فيما دون النفس جار مجرى تأديب السيد عبده فلم يمنع منه. وعنه رواية بعدم الاستيفاء لشيء عملاً بعموم الأدلة؛ ولا يخفى أن الحكم للأخص حيث صح أن سفك الدم لا ينصرف إلا إلى القتل .

قلت: ولا يخفى أن الدليل خاص بالقتل، والكلام من أوله في الحدود فلا بدّ من حملها على القتل، إذ حد الزنا غير الرجم، وحد الشرب والقذف يقام عليه .

وعنْ سعيد بن جبير رضي الله عنهُ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قَتَلَ يومَ بدْر ثَلاثة صَبْراً" أَخرجه أَبو داود في المراسيل ورجالُهُ ثقاتٌ.

(وعن سعيد بن جبير رضي الله عنه) هو أبو عبد الله سعيد بن جبير بضم الجيم وفتح الباء الموحدة فمثناة فراء الأسدي مولي بني والبة بطن من بني أسد بن خزيمة كوفي، أحد علماء التابعين، سمع ابن مسعود وابن عباس وابن عمر وابن الزبير وأنساً وأخذ عنه عمرو بن دينار وأيوب. قتله الحجاج سنة خمس وتسعين في شعبان منها، ومات الحجاج في رمضان من السنة المذكورة (أن النبي صلى الله عليه وآله وسلم قتل يوم بدر ثلاثة صبراً) في القاموس: صبر الإنسان وغيره على القتل أن يحبس ويرمى حتى يموت. وقد قتله صبراً، وصبراً عليه، ورجل صبورة: مصبور للقتل انتهى (أخرجه أبو داود في المراسيل ورجاله ثقات).

والثلاثة هم طعيمة بن عدي، والنضر بن الحارث، وعقبة بن أبي معيط. ومن قال بدل طعيمة: المطعم بن عدي، فقد صحف كما قاله المصنف .

وهذا دليل على جواز قتل الصبر إلا أنه قد روي عنه صلى الله تعالى عليه وآله وسلم برجال ثقات وفي بعضهم مقال: "لا يقتلن قرشي بعد هذا صبراً" قاله صلى الله عليه وآله وسلم بعد قتل ابن الأخطل يوم الفتح .

وعنْ عِمْرَان بن حصين رضي الله عَنْهما: "أَنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فدى رجُلين منَ المُسلمين برجلٍ من المشْركين" أَخْرَجهُ الترمذي وصححه وأَصْلُهُ عند مسلمٍ .

فيه دليل على جواز مفاداة المسلم الأسير بأسير من المشركين. وإلى هذا ذهب الجمهور، وقال أبو حنيفة: لا يجوز المفاداة ويتعين إما قتل الأسير أو استرقاقه. وزاد مالك أو مفاداته بأسير. وقال صاحبا أبي حنيفة: يجوز المفاداة بغيره أو بمال أو قتل الأسير أو استرقاقه .

وقد وقع منه صلى الله تعالى عليه وعلى آله وسلم قتل الأسير كما في قصة عقبة بن أبي معيط. وفداؤه بالمال كما في أسارى بدر. والمنّ عليه كما منّ على أبي غرّة يوم بدر على أن لا يقاتل، فعاد إلى القتال يوم أحد فأسره وقتله وقال في حقه:"لا يلدغ المؤمن من جحر مرتين" والاسترقاق وقع منه صَلّى الله عَلَيْهِ وَسَلّم لأهل مكة ثم أعتقهم .

وعن صخْر بن العَيْلَةِ رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إنَّ القَوْمَ إذا أَسْلموا أَحرزُوا دماءَهم وأَموالهمْ" أَخرجهُ أَبو داودَ ورجالهُ مُوثّقون .

(وعن صخر رضي الله عنه) بالصاد المهملة فخاء معجمة ساكنة فراء (ابن العَيْلة) بالعين المهملة مفتوحة وسكون المثناة التحتية ويقال ابن أبي العيلة عداده في أهل الكوفة وحديثه عندهم. روى عنه عثمان بن أبي حازم وهو: ابن ابنه (أن النبي صلى الله عليه وآله وسلم قال: "إنَّ القوم إذا أَسلموا أحرزوا دماءَهم وأموالهم" أخرجه أبو داود ورجاله موثوقون)

وفي معناه الحديث المتفق عليه "أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله؛ فإذا قالوها أحرزوا دماءهم وأموالهم" الحديث. وفي الحديث دليل على أن من أسلم من الكفار حرم دمه وماله .

وللعلماء تفصيل في ذلك. قالوا: من أسلم طوعاً من دون قتال ملك ماله وأرضه وذلك كأرض اليمن. وإن أسلموا بعد القتال فالإسلام قد عصم دماءهم وأما أموالهم فالمنقول غنيمة وغير المنقول فيء. ثم اختلف العلماء في هذه الأرض التي صارت فيئاً للمسلمين على أقوال: الأوّل: لمالك ونصره ابن القيم أنها تكون وقفاً يقسم خراجها في مصالح المسلمين وأرزاق المقاتلة وبناء القناطر والمساجد وغير ذلك من سبل الخير، إلا أن يرى الإمام في وقت من الأوقات أن المصلحة في قسمتها كان له ذلك.

قال ابن القيم: وبه قال جمهور العلماء وكانت عليه سيرة الخلفاء الراشدين ونازع في ذلك بلال وأصحابه وقالوا لعمر: اقسم الأرض التي فتحوها في الشام. وقالوا له: خذ خمسها واقسمها، فقال عمر: هذا غير المال ولكن أحبسه فيئاً يجري عليكم وعلى المسلمين، ثم وافق سائر الصحابة عمر رضي الله عنه. وكذلك جرى في فتوح مصر وأرض العراق وأرض فارس وسائر البلاد التي فتحوها عنوة، فلم يقسم منها الخلفاء الراشدون قرية واحدة. ثم قال:

ووافقه على ذلك جمهور الأئمة وإن اختلفوا في كيفية بقائها بلا قسمة، فظاهرمذهب الإمام أحمد وأكثر نصوصه على أن الإمام مخير فيها تخيير مصلحة لا تخيير شهوة. فإن كان الأصلح للمسلمين قسمتها قسمها. وإن كان الأصلح أن يقفها على المسلمين وقفها عليهم. وإن كان الأصلح قسمة البعض ووقف البعض فعله. فإن رسول الله صلى الله تعالى عليه وعلى آله وسلم فعل الأقسام الثلاثة، فإنه قسم أرض قريظة والنضير. وترك قسمة مكة، وقسم بعض خيبر، وترك بعضها لما ينوبه من مصالح المسلمين .

وذهب الهادوية إلى أن الإمام مخير فيها بين الأصلح من الأربعة الأشياء: إما القسم بين الغانمين؛ أو يتركها لأهلها على خراج؛ أو يتركها على معاملة من غلتها؛ أو يمن بها عليهم؛ قالوا: وقد فعل مثل ذلك النبي صلى الله عليه وآله وسلم.

وعَنْ جُبير بن مُطْعِم رضي الله عَنْهُ أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال في أُسارى بَدْر: "لوْ كان المطعمُ بن عديّ حَيّاً ثمَّ كلمني في هؤُلاءِ النّتنى لترَكْتُهُمْ لهُ" رواهُ البخاريُّ .

(وعن جبير رضي الله عنه) بالجيم والموحدة والراء مصغراً (ابن مطعم) بزنة اسم الفاعل أي ابن عدي. وجبير صحابي عارف بالأنساب. مات سنة ثمان أو تسع وخمسين (أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال في أسارى بدر: "لو كان المطعم بن عدي حياً) هو والد جبير (ثم كلّمني في هؤلاء النّتْني) جمع نتن بالنون والمثناة الفوقية (لتركْتُهُمْ لهُ". رواه البخاري)

المراد بهم أسارى بدر، وصفهم بالنتن لما هم عليه من الشرك، كما وصف الله تعالى المشركين بالنجس، والمراد لو طلب مني تركهم وإطلاقهم من الأسر بغير فداء لفعلت ذلك، مكافأة له على يد كانت له عند رسول الله صلى الله عليه وآله وسلم .

وذلك أنه صَلّى الله عَلَيْهِ وَسَلّم لما رجع من الطائف دخل النبي صَلّى الله عَلَيْهِ وَسَلّم في جوار المطعم بن عدي إلى مكة. فإن المطعم بن عدي أمر أولاده الأربعة فلبسوا السلاح وقام كل واحد منهم عند الركن من الكعبة فبلغ ذلك قريشاً فقالوا له: أنت الرجل الذي لا تخفر ذمتك، وقيل: إن اليد التي كانت له أنه أعظم من سعى في نقض الصحيفة التي كانت كتبتها قريش في قطيعة بني هاشم ومن معهم من المسلمين، حين حصروهم في الشعب، وكان المطعم قد مات قبل موقعة بدر كما رواه الطبراني.

وفيه دليل على أنه يجوز ترك أخذ الفداء من الأسير، والسماحة به لشفاعة رجل عظيم، وأنه يكافأ المحسن وإن كان كافراً .

وعنْ أَبي سعيد الخدري رضي الله عنهُ قال: "أَصَبْنا سبايا يَوْم أَوْطاس لهُنَّ أَزواجٌ فَتَحرَّجوا فأَنزل الله تعالى: {والمحصنات من النساء إلا ما ملكت أيمانكم}. أَخرجَهُ مُسلمٌ .

قال أبو عبيد البكري: أوطاس وادٍ في ديار هوازن. والحديث دليل على انفساخ نكاح المسبية، فالاستثناء على هذا متصل، وإلى هذا ذهبت الهادوية والشافعي، وظاهر الإطلاق سواء سبي معها زوجها أم لا .

ودلت أيضاً على جواز الوطء ولو قبل إسلام المسبية سواء كانت كتابية أو وثنية. إذ الآية عامة، ولم يعلم أنه صَلّى الله عَلَيْهِ وَسَلّم عرض على سبايا أوطاس الإسلام ولا أخبر أصحابه أنها لا توطأ مسبية حتى تسلم، مع أنه لا يجوز تأخير البيان عن وقت الحاجة.

ويدل لهذا ما أخرجه الترمذي من حديث العرباض بن سارية أن النبي صلى الله عليه وآله وسلم "حرم وطء السبايا حتى يضعن ما في بطهونهن" فجعل للتحريم غاية واحدة وهي وضع الحمل ولم يذكر الإسلام .

وما أخرجه في السنن مرفوعاً: "لا يحل لامرىء يؤمن بالله واليوم الآخر أن يقع على امرأة من السبي حتى يستبرئها" ولم يذكر الإسلام، وأخرجه أحمد.

وأخرج أحمد أيضاً "من كان يؤمن بالله واليوم الآخر فلا ينكح شيئاً من السبايا حتى تحيض حيضة" ولم يذكر الإسلام، ولا يعرف اشتراط الإسلام في المسبية في حديث واحد. وقد ذهب إلى هذا طاوس وغيره .

وذهب الشافعي وغيره من الأئمة إلى أنه لا يجوز وطء المسبية بالملك حتى تسلم إذا لم تكن كتابية. وسبايا أوطاس هن وثنيات فلا بدّ عندهم من التأويل بأن حلهن بعد الإسلام، ولا يتم ذلك إلا لمجرد الدعوى، فقد عرفت أنه لم يأت دليل بشرطية الإسلام.

وعنْ ابنِ عُمَرَ رضي اللّهُ عَنْهما قال: "بعثَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم سريّةً وأَنا فيهم قِبَلَ نجْد فغَنمُوا إبلاً كثيرةً فكانت سُهْمانُهُم اثني عشر بعيراً ونُفِّلوا بعيراً بعيراً" متفقٌ عليه .

(وعن ابن عمر رضي الله عنهما قال: بعث رسول الله صَلّى الله عَلَيْهِ وَسَلّم سرية) بفتح السين المهملة وكسر الراء وتشديد الياء (وأنا فيهم قِبَل) بكسر القاف وفتح الباء الموحدة أي جهة (نجد فغنموا إبلاً كثيرة وكانت سهمانهم) بضم السين المهملة جمع سهم وهو النصيب (اثني عشر بعيراً ونفّلوا بعيراً بعيراً. متفق عليه).

السرية: قطعة من الجيش تخرج منه وتعود إليه، وهي من مائة إلى خمسمائة؛ والسرية التي تخرج بالليل، والسارية التي تخرج بالنهار .

والمراد من قوله: سهمانهم أي أنصباؤهم أي بلغ نصيب كل واحد منهم هذا القدر أعني اثني عشر بعيراً، والنفل: زيادة يزادها الغازي على نصيبه من المغنم .

وقوله: "نفلوا" مبني للمجهول فيحتمل أنه نفلهم أميرهم وهو قتادة. ويحتمل أنه النبي صَلّى الله عَلَيْهِ وَسَلّم، وظاهر رواية الليث عن نافع عند مسلم أن القسم والتنفيل كان من أمير الجيش، وقرر النبي صلى الله عليه وآله وسلم ذلك، لأنه قال: ولم يغيره النبي صَلّى الله عَلَيْهِ وَسَلّم. وأما رواية ابن عمر عند مسلم أيضاً بلفظ "ونفلنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم بعيراً بعيراً" فقد قال النووي: نسب إلى النبي صلى الله عليه وآله وسلم لما كان مقرراً لذلك.

ولكن الحديث عند أبي داود بلفظ "فأصبنا نعماً كثيرة وأعطانا أميرنا بعيراً بعيراً لكل إنسان ثم قدمنا إلى النبي صلى الله عليه وآله وسلم فقسم بيننا غنيمتنا فأصاب كل رجل اثني عشر بعيراً بعد الخمس" فدل على أن التنفيل من الأمير، والقسمة منه صلى الله عليه وآله وسلم .

وقد جمع بين الروايات بأن التنفيل كان من الأمير قبل الوصول إلى النبي صَلّى الله عَلَيْهِ وَسَلّم ثم بعد الوصول قسم النبي صلى الله عليه وآله وسلم بين الجيش، وتولى الأمير قبض ما هو للسرية جملة ثم قسم ذلك على أصحابه، فمن نسب إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فلكونه الذي قسم أولاً، ومن نسب ذلك إلى الأمير فباعتبار أنه الذي أعطى أصحابه آخراً .

وفي الحديث دليل على جواز التنفيل للجيش، ودعوى أنه يختص ذلك بالنبي صَلّى الله عَلَيْهِ وَسَلّم لا دليل عليه، بل تنفيل الأمير قبل الوصول إليه صَلّى الله عَلَيْهِ وَسَلّم في هذه القصة دليل على عدم الاختصاص .

وقول مالك إنه يكره أن يكون التنفيل بشرط من الأمير، بأن يقول: من فعل كذا فله كذا قال: لأنه يكون القتال للدنيا فلا يجوز، يرده قوله صَلّى الله عَلَيْهِ وَسَلّم: "من قتل قتيلاً فله سلبه" سواء ما قاله صَلّى الله عَلَيْهِ وَسَلّم قبل القتال أو بعده فإنه تشريع عام إلى يوم القيامة، وأما لزوم كون القتال للدنيا فالعمدة الباعث عليه لأنه لا يصير قول الإمام: من فعل كذا فله كذا قتاله للدنيا بعد الإعلام له أن المجاهد في سبيل الله من جاهد لتكون كلمة الله هي العليا. فمن كان قصده إعلاء كلمة الله لم يضره أن يريد مع ذلك المغنم والاسترزاق كما قال صَلّى الله عَلَيْهِ وَسَلّم: "واجعل رزقي تحت ظل رمحي.

واختلف العلماء هل يكون التنفيل من أصل الغنيمة أو من الخمس أو من خمس الخمس؟ قال الخطابي: أكثر ما روي من الأخبار يدل على أن النفل من أصل الغنيمة .

وعنْهُ رضي الله عنهُ قال: "قَسَمَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يوْمَ خَيْبر للفَرَس سهمين وللراجِلِ سهماً" مُتّفقٌ عليه واللفظ للبخاريِّ، ولأبي داود: "أَسْهَمَ لرجلٍ ولفرسه ثلاثةَ أَسْهُمٍ: سهْمَيْنِ لفَرسِهِ وسهماً لهُ".

(وعنه رضي الله عنه) أي ابن عمر (قال قسم رسول الله صَلّى الله عَلَيْهِ وَسَلّم يوم خيبر للفرس سهمين وللراجل سهماً. متفق عليه واللفظ للبخاري: ولأبي داود) أي عن ابن عمر (أسهم لرجل ولفرسه ثلاثة أسهم سهمين لفرسه وسهماً له).

الحديث دليل على أنه يسهم لصاحب الفرس ثلاثة سهام من الغنيمة، له سهم ولفرسه سهمان. وإليه ذهب الناصر والقاسم ومالك والشافعي لهذا الحديث، ولما أخرجه أبو داود من حديث أبي عمرة أن النبي صَلّى الله عَلَيْهِ وَسَلّم "أعطى للفرس سهمين ولكل إنسان سهماً فكان للفارس ثلاثة أسهم"، ولما أخرجه النسائي من حديث الزبير أن النبي صَلّى الله عَلَيْهِ وَسَلّم "ضرب له أربعة أسهم سهمين لفرسه وسهماً له وسهماً لقرابته" يعني من النبي صَلّى الله عَلَيْهِ وَسَلّم .

وذهبت الهادوية والحنفية إلى أن الفرس له سهم واحد لما في بعض روايات أبي داود بلفظ "فأعطى للفارس سهمين وللراجل سهماً" وهو من حديث مجمع بن جارية، ولا يقاوم حديث الصحيحين.

واختلفوا إذا حضر بفرسين فقال الجمهور: لا يسهم إلا لفرس واحد ولا يسهم لها إلا إذا حضر بها القتال .

وعنْ معَنِ بن يزيد رضي الله عنْهُ قالَ: سمعتُ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "لا نَفَلَ إلا بعدَ الخُمُس" رواهُ أحمد وأَبو داود وصحّحهُ الطحاويُّ.

(وعن معن بن يزيد رضي الله عنه) بفتح الميم وسكون العين المهملة. هو أبو زيد معن بن يزيد السلمي بضم السين المهملة. له ولأبيه ولجده صحبة شهدوا بدراً كما قيل: ولا يعلم من شهد بدراً هو وأبوه وجده غيرهم، وقيل: لا يصح شهوده بدراً. يعد في الكوفيين، ابن يزيد (قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: "لا نَفَلَ") (بفتح النون وفتح الفاء هو الغنيمة (إلا بعْد الخُمس" رواه أحمد وأبو داود وصححه الطحاوي) المراد بالنفل هو ما يزيده الإمام لأحد الغانمين على نصيبه. وقد اتفق العلماء على جوازه، واختلفوا هل يكون من أصل الغنيمة أو من الخمس؟ وحديث معن هذا ليس فيه دليل على أحد الأمرين. بل غاية ما دل عليه أنها تخمس الغنيمة قبل التنفيل منها. وتقدم ما قاله الخطابي من أن أكثر الأخبار دالة على أن التنفيل من أصل الغنيمة، واختلفوا في مقدار التنفيل فقال بعضهم: لا يجوز أن ينفل أكثر منالثلث أو من الربع كما يدل عليه قوله:

وعنْ حبيب بن مسْلَمَةَ رضي اللّهُ عنهُ قال: "شَهدْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم نَفّل الرُّبع في البدأَة والثلثَ في الرَّجْعةِ". رواهُ أَبو داودَ وصحّحهُ ابنُ الجارُودِ وابنُ حِبّان والحاكمُ .

(وعن حبيب بن مسلمة رضي الله عنه) بالحاء المهملة المفتوح وموحدتين بينهما مثناة تحتية. وهو عبد الرحمن بن حبيب بن مسلمة القرشي الفهري وكان يقال له حبيب الروم لكثرة مجاهدته لهم. ولاه عمر أعمال الجزيرة وضم إليه أرمينية وأذربيجان، وكان فاضلاً مجاب الدعوة. مات بالشام أو بأرمينية سنة اثنتين وأربعين (قال: شهدت رسول الله صَلّى الله عَلَيْهِ وَسَلّم نفل الربع في البدأة) بفتح الباء الموحدة وسكون الدال المهملة (والثلث في الرجعة. رواه أبو داود وصححه ابن الجارود وابن حبان والحاكم).

دل الحديث أنه صَلّى الله عَلَيْهِ وَسَلّم لم يجاوز الثلث في التنفيل، وقال آخرون: للإمام أن ينفل السرية جميع ما غنمت لقوله تعالى: {قل الأنفال لله والرسول} ففوضها إليه صَلّى الله عَلَيْهِ وَسَلّم، والحديث لا دليل فيه على أنه لا ينفل أكثر من الثلث .

واعلم أنه اختلف في تفسير الحديث، فقال الخطابي رواية عن ابن المنذر: إنه صَلّى الله عَلَيْهِ وَسَلّم فرَّق بين البدأة والقفول حين فضل إحدى العطيتين على الأخرى لقوة الظهر عند دخولهم وضعفه عند خروجهم، ولأنهم وهم داخلون أنشط وأشهى للسير والإمعان في بلاد العدو وأجم وهم عند القفول لضعف دوابهم وأبدانهم، وهم أشهى للرجوع إلى أوطانهم وأهاليهم لطول عهدهم بهم وحبهم للرجوع، فيرى أنه زادهم في القفول لهذه العلة والله سبحانه وتعالى أعلم .

قال الخطابي بعد نقله كلام ابن المنذر: هذا ليس بالبين لأن فحواه يوهم أن الرجعة هي القفول إلى أوطانهم وليس هو معنى الحديث، والبدأة إنما هي ابتداء السفر للغزو إذا نهضت سري من جملة العسكر فإذا وقعت بطائفة من العدو فما غنموا كان لهم فيه الربع ويشركهم سائر العسكر في ثلاثة أرباعه، فإن قفلوا من الغزوة ثم رجعوا فأوقعوا بالعدو ثانية كان لهم مما غنموا الثلث لأن نهوضهم بعد القفول أشدّ لكون العدو على حذر وحزم. انتهى، وما قاله هو الأقرب .

وعنْ ابن عُمَرَ رضي الله عنهما قال: "كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ينفِّلُ بعض منْ يبعث من سرايا لأنفُسهم خاصَّة سوى قسمةِ عامّة الجيش" مُتّفقٌ عليه.

فيه أنه صَلّى الله عَلَيْهِ وَسَلّم لم يكن ينفل كل من يبعثه، بل بحسب ما يراه من المصلحة في التنفيل .

وعَنْهُ رضي الله عنهُ قالَ: "كُنّا نصيب في مغازينا العسلَ والعِنَبَ فنأكُلُهُ ولا نرْفعهُ" رواهُ البخاريُّ، ولأبي داودَ "فَلَمْ يُؤخذْ منهمُ الخمس" وصحّحهُ ابنُ حبّان .

(وعنه) أي ابن عمر رضي الله عنهما (قال: كنا نصيب في مغازينا العسل والعنب فنأكله ولا نرفعه. رواه البخاري، ولأبي داود) أي عن ابن عمر (فلم يؤخذ منهم الخمس. وصححها ابن حبان).

لا نرفعه: لا نحمله على سبيل الادخار، أو لا نرفعه إلى من يتولى أمر الغنيمة ونستأذنه في أكله اكتفاء بما علم من الإذن في ذلك .

وذهب الجمهور إلى أنه يجوز للغانمين أخذ القوت وما يصلح به وكل طعام اعتيد أكله عموماً وكذلك علف الدواب قبل القسمة، سواء كان بإذن الإمام أو بغير إذنه، ودليلهم هذا الحديث، وما أخرجه الشيخان من حديث ابن مغفل قال: "أصبت جراب شحم يوم خيبر فقلت: لا أعطي منه أحداً فالتفت فإذا رسول الله صَلّى الله عَلَيْهِ وَسَلّم يبتسم".

وهذه الأحاديث مخصصة لأحاديث النهي عن الغلول. ويدل له أيضاً الحديث الآتي وهو قوله:

وعنْ عبد الله بن أبي أوفى رضي الله عنهما قالَ: "أَصبْنا طعاماً يوْمَ خَيْبَرَ فكان الرجلُ يجيءُ فيأخُذُ منهُ مقدارَ ما يكفيه ثمَّ ينصرفُ" أَخرجهُ أَبو داودَ وصحّحه ابنُ الجارود والحاكم .

فإنه واضح في الدلالة على أخذ الطعام قبل القسمة وقبل التخميس قاله الخطابي، وأما سلاح العدوّ ودوابهم فلا أعلم بين المسلمين خلافاً في جواز استعمالها. فأما إذا انقضت الحرب ردّها في المغنم .

وأما الثياب والحرث والأدوات فلا يجوز أن يستعمل شيء منها إلا أن يقول قائل: إنه إذا احتاج إلى شيء منها لحاجة ضرورية كان له أن يستعمله مثل أن يتشدّ البرد فيستدفىء بثوب ويتقوّى به على المقام في بلاد العدوّ مرصداً له لقتالهم. وسئل الأوزاعي عن ذلك فقال: لا يلبس الثوب إلا أن يخاف الموت .

قلت الحديث الآتي:

وعنْ رُوَيْفع بن ثابت رضي الله عنهُ قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "من كانَ يُؤمنُ بالله واليوْم الآخر فلا يَرْكبْ دابةً من فيء المسلمين حتى إذا أَعْجَفَها رَدَّها فيه، ولا يلبس ثوْباً من فَيء المسلمينَ حتى إذا أَخْلَقَهُ رَدَّهُ فيه" أَخرجهُ أَبو داودَ والدارميُّ ورجالهُ لا بأس بهمْ.

يؤخذ منه جواز الركوب ولبس الثوب وإنما يتوجه النهي إلى الإعجاف والإخلاق للثوب، فلو ركب من غير إعجاف، ولبس من غير إخلاق وإتلاف جاز .

وعَنْ أَبي عُبيدة بن الجراح رضي الله عنهُ قالَ: سمعتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "يجيرُ على المسلمين بعضُهُم" أَخْرجهُ ابنُ أَبي شَيْبة و[تض]أَحمدُ[/تض] وفي إسناده ضعفٌ .

(وعن أبي عبيدة بن الجراح رضي الله عنه) بالجيم والراء والحاء المهملة (قال: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "يجير) بالجيم والراء بينهما مثناة تحتية من الإجارة وهي الأمان (على المسلمين بعضهم". أخرجه ابن أبي شيبة وأحمد وفي إسناده ضعف).

لأن في إسناده الحجاج بن أرطاة، ولكنه يجبر ضعفه الحديث الآتي وهو قوله:

وللطيالِسيِّ من حديث عمرو بن العاص قال: "يجيرُ عَلى المُسلمين أَدناهُمْ.

وفي الصَّحيحين عنْ علي قال: "ذمّةُ المسلمين واحدة يسعى بها أَدناهُمْ" زادَ ابنُ ماجهْ منْ وجهٍ آخر "ويجير عليهمْ أَقصَاهُمْ.

(وفي الصحيحين عن علي رضي الله عنه: "ذمّةُ المسلمين واحدةٌ يسعى بها أَدْناهمْ" زاد ابن ماجه) من حديث علي أيضاً (من وجه آخر: "ويجير عليهم أَقصاهُمْ").

كالدفع لتوهم أنه لا يجير إلا أدناهم فتدخل المرأة في جواز إجارتها على المسلمين كما أفاده الحديث الآتي:

وفي الصحيحين منْ حديث أُمِّ هانىءٍ: "قدْ أَجَرْنَا مَنْ أَجَرْتِ

(وفي الصحيحين من حديث أم هانىء) بنت أبي طالب، قيل: اسمها هند وقيل: فاطمة، وهي أخت علي بن أبي طالب عليه السلام) "قدْ أجرْنا من أجرْت").

وذلك أنها أجارت رجلين من أحمائها وجاءت إلى النبي صَلّى الله عَلَيْهِ وَسَلّم تخبره أن علياً أخاها لم يجز إجارتها، فقال صَلّى الله عَلَيْهِ وَسَلّم: "قد أجرنا" الحديث .

والأحاديث دالة على صحة أمان الكافر من كل مسلم ذكر أو أنثى حر أم عبد مأذون أو غير مأذون لقوله: "أدناهم" فإنه شامل لكل وضيع، وتعلم صحة أمان الشريف بالأولى.

وعلى هذا جمهور العلماء إلا عند جماعة من أصحاب مالك فإنهم قالوا: لا يصح أمان المرأة إلا بإذن الإمام، وذلك لأنهم حملوا قوله صلى الله عليه وآله وسلم لأم هانىء "قد أجرنا من أجرت" على أنه إجازة منه، قالوا: فلو لم يجز لم يصح أمانها.

وحمله الجمهور على أنه صَلّى الله عَلَيْهِ وَسَلّم أمضى ما وقع منه، وأنه قد انعقد أمانها لأنه صَلّى الله عَلَيْهِ وَسَلّم سماها مجيرة، ولأنها داخلة في عموم المسلمين في الحديث على ما يقوله بعض أئمة الأصول أو من باب التغليب بقرينة الحديث الآتي:

وعنْ عُمَرَ رضي اللّهُ عنه أنّهُ سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "لأخرجنَّ اليهود والنّصارى من جزيرة العرب حتى لا أدَعَ إلا مسلماً" رواهُ مسلمٌ.

وأخرجه أحمد بزيادة "لئن عشت إلى قابل" وأخرج الشيخان من حديث ابن عباس رضي الله عنهما أنه صلى الله تعالى عليه وعلى آله وسلم أوصى عند موته بثلاث: "أخرجوا المشركين من جزيرة العرب" وأخرج البيهقي من حديث مالك عن ابن شهاب أن رسول الله صلى الله عليه وآله وسلم قال: "لا يجتمع دينان في جزيرة العرب".

قال مالك: قال ابن شهاب: ففحص عمر عن ذلك حتى أتاه الثلج واليقين عن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "لا يجتمع دينان في جزيرة العرب فأجلى يهود خيبر" قال مالك: وقد أجلى يهود نجران وفدك أيضاً .

والحديث دليل على وجوب إخراج اليهود والنصارى والمجوس من جزيرة العرب لعموم قوله: "لا يجتمع دينان في جزيرة العرب" وهو عام لكل دين، والمجوس بخصوصهم حكمهم حكم أهل الكتاب كما عرفت .

وأما حقيقة جزيرة العرب، فقال مجد الدين في القاموس: جزيرة العرب ما أحاط به بحر الهند وبحر الشام ثم دجلة والفرات، أو ما بين عدن أَبْين إلى أطراف الشام طولاً، ومن جدّة إلى أطراف ريف العراق عرضاً؛ انتهى .

وأضيفت إلى العرب لأنها كانت أوطانهم قبل الإسلام وأوطان أسلافهم وهي تحت أيديهم.

وبما تضمنته الأحاديث من وجوب إخراج من له دين غير الإسلام من جزيرة العرب قال مالك والشافعي وغيرهما، إلا أن الشافعي والهادوية خصوا ذلك بالحجاز. قال الشافعي: وإن سأَل من يعطي الجزية أن يعطيها ويجري عليه الحكم على أن يسكن الحجاز لم يكن له ذلك؛ والمراد بالحجاز مكة والمدينة واليمامة ومخاليفها كلها، وفي القاموس الحجاز مكة والمدينة والطائف ومخاليفها كأنها حجزت بين نجد وتهامة أو بين نجد والسراة، أولأنها احتجزت بالحرار الخمس حرّة بني سليم وراقم وليلى وشوران والنار.

قال الشافعي: ولا أعلم أحداً أجلى أحداً من أهل الذمة من اليمن وقد كانت بها ذمة وليس اليمن بحجاز فلا يجليهم أحد من اليمن ولا بأس أن يصالحهم على مقامهم باليمن.

قلت: لا يخفى أن الأحاديث الماضية فيها الأمر بإخراج من ذكر من أهل الأديان غير دين الإسلام من جزيرة العرب، والحجاز بعض جزيرة العرب وورد في حديث أبي عبيدة الأمر بإخراجهم من الحجاز وهو بعض مسمى جزيرة العرب والحكم على بعض مسمياتها بحكم لا يعارض الحكم عليها كلهابذلك الحكم كما قرر في الأصول: أن الحكم على بعض أفراد العام لا يخصص العام، وهذا نظيره. وليست جزيرة العرب من ألفاظ العموم كما وهم فيه جماعة من العلماء .

وغاية ما أفاده حديث أبي عبيدة زيادة التأكيد في إخراجهم من الحجاز لأنه دخل إخراجهم من الحجاز تحت الأمر بإخراجهم من جزيرة العرب ثم أفرد بالأمر زيادة تأكيد لا أنه تخصيص أو نسخ وكيف وقد كان آخر كلامه صلى الله عليه وآله وسلم "اخرجوا المشركين من جزيرة العرب" كماقال ابن عباس: أوصى عند موته.

وأخرج البيهقي من حديث مالك عن إسماعيل بن أبي حكيم أنه سمع عمر بن عبد العزيز يقول: بلغني أنه كان من آخر ما تكلم به رسول الله صلى الله تعالى عليه وعلى آله وسلم أنه قال: "قاتل الله اليهود والنصارى اتخذوا قبور أنبيائهم مساجد لا يبقين دينان بأرض العرب

وأما قول الشافعي: إنه لا يعلم أحداً أجلاهم من اليمن. فليس ترك إجلائهم بدليل، فإن أعذار من ترك ذلك كثيرة، وقد ترك أبو بكر رضي الله عنه إجلاء أهل الحجاز مع الاتفاق على وجوب إجلائهم، لشغله بجهاد أهل الردّة لم يكن ذلك دليلاً على أنهم لا يجلون، بل أجلاهم عمر رضي الله عنه .

وأما القول بأنه صلى الله تعالى عليه وعلى آله وسلم أقرهم في اليمن بقوله لمعاذ: "خذ من كل حالم ديناراً أو عدله معافرياً" فهذا كان قبل أمره صلى الله عليه وآله وسلم بإخراجهم، فإنه كان عند وفاته كما عرفت، فالحق وجوب إجلائهم من اليمن لوضوح دليله.

وكذا القول بأن تقريرهم في اليمن قد صار إجماعاً سكوتياً، لا ينهض على دفع الأحاديث، فإن السكوت من العلماء على أمر وقع من الآحاد أو من خليفة أو غيره من فعل محظور أو ترك واجب لا يدل على جواز ما وقع ولا على جواز ما ترك، فإنه إن كان الواقع فعلاً أو تركاً لمنكر وسكتوا لم يدل سكوتهم على أنه ليس بمنكر، لما علم من أن مراتب الإنكار ثلاث: باليد أو اللسان أو القلب، وانتفاء الإنكار باليد واللسان لا يدل على انتفائه بالقلب، وحينئذٍ فلا يدل سكوته على تقريره لما وقع حتى يقال قد أجمع عليه إجماعاً سكوتياً إذ لا يثبت أنه قد أجمع الساكت إلا إذا علم رضاه بالواقع، ولا يعلم ذلك إلا علام الغيوب .

وبهذا يعرف بطلان القول بأن الإجماع السكوتي حجة ولا أعلم أحداً قد حرر هذا في ردّ الإجماع السكوتي مع وضوحه والحمد لله المنعم المتفضل فقد أوضحناه في رسالة مستقلة.

فالعجب ممن قال: ومثله قد يفيد القطع وكذلك قول من قال: إنه يحتمل أن حديث الأمر بالإخراج كان عند سكوتهم بغير جزية باطل: لأن الأمر بإخراجهم عند وفاته صلى الله عليه وآله وسلم والجزية فرضت في التاسعة من الهجرة عند نزول براءة فكيف يتم هذا؟ ثم إن عمر أجلى أهل نجران وقد كان صالحهم صلى الله عليه وآله وسلم على مال واسع كما هو معروف، وهو جزية .

والتكلف لتقويم ما عليه الناس، ورد ما ورد من النصوص بمثل هذه التأويلات مما يطيل تعجب الناظر المنصف .

قال النووي: قال العلماء رحمهم الله تعالى: ولا يمنع الكفار من التردد مسافرين إلى الحجاز ولا يمكثون فيه أكثر من ثلاثة أيام، قال الشافعي ومن وافقه: إلا مكة وحرمها فلا يجوز تمكين كافر من دخولها بحال. فإن دخل في خفية وجب إخراجه فإن مات ودفن فيه نبش وأخرج ما لم يتغير، وحجته قوله تعالى: {إنما المشركون نجس فلا يقربوا المسجد الحرام}.

قلت: ولا يخفى أن الباديان هم المجوس، والمجوس حكمهم من حكم أهل الكتاب، لحديث "سنوا بهم سنّة أهل الكتاب" فيجب إخراجهم من أرض اليمن ومن كل محل من جزيرة العرب، وعلى فرض أنهم ليسوا بمجوس فالدليل على إخراجهم دخولهم تحت "لا يجتمع دينان في أرض العرب

وعنهُ رضي الله عنهُ قال: "كانت أَموال بني النّضير مما أَفاءَ اللّهُ على رسوله ممّا لمْ يوجف عليه المسلمون بخيلٍ ولا ركاب، فكانتْ للنبي صَلّى الله عَلَيْهِ وَسَلّم خاصَّةً، فكان يُنْفقُ على أَهْلِهِ نَفَقَةَ سنةٍ ومَا بقي يجعَلُهُ في الكُراع والسِّلاح عُدَّةً في سبيل الله عَزَّ وجلَّ" مُتّفقٌ عليهِ.

(وعنه رضي الله عنه) أي عمر رضي الله عنه (قال: كانت أموال بني النضير) بفتح النون وكسر الضاد المعجمة بعدها مثناة تحتية (مما أفاء الله على رسوله مما لم يوجف) الإيجاف من الوجف وهو السير السريع (عليه المسلمون بخيل ولا ركاب) الركاب بكسر الراء الإبل (فكانت للنبي صلى الله عليه وآله وسلم خاصة، فكان ينفق على أهله نفقة سنّة، وما بقي يجعله في الكُراع) بالراء والعين المهملة بزنة غراب اسم لجمع الخيل (والسلاح عدّة في سبيل الله تعالى. متفق عليه).

بنو النضير: قبيلة كبيرة من اليهود وادعهم النبي صلى الله عليه وآله وسلم بعد قدومه إلى المدينة على أن لا يحاربوه وأن لا يعينوا عليه عدوه، وكانت أموالهم ونخيلهم ومنازلهم بناحية المدينة فنكثوا العهد، وسار معهم كعب بن الأشرف في أربعين راكباً إلى قريش فحالفهم، وكان ذلك على رأس ستة أشهر من واقعة بدر كما ذكره الزهري.

وذكر ابن إسحاق في المغازي أن ذلك كان بعد قصة أُحد وبئر معونة؛ وخرج إليهم النبي صلى الله عليه وآله وسلم يستعينهم في دية رجلين قتلهما عمرو بن أمية الضمري من بني عامر فجلس النبي صَلّى الله عَلَيْهِ وَسَلّم إلى جنب جدار لهم فتمالؤا على إلقاء صخرة عليه من فوق ذلك الجدار، وقام بذلك عمرو بن جحاش بن كعب فأتاه الخبر من السماء، فقام مظهراً أنه يقضي حاجة وقال لأصحابه: لا تبرحوا ورجع مسرعاً إلى المدينة، فاستبطأه أصحابه فأخبروا أنه رجع إلى المدينة، فلحقوا به فأمر بحربهم والمسير إليهم فتحصنوا فأمر بقطع النخل والتحريق وحاصرهم ست ليالٍ .

وكان ناس من المنافقين بعثوا إليهم أن اثبتوا وتمنعوا، فإن قوتلتم قاتلنا معكم فتربصوا فقذف الله الرعب في قلوبهم فلم ينصروهم، فسألوا أن يجلوا من أرضهم على أن لهم ما حملت الإبل فصولحوا على ذلك، إلا الحلقة بفتح الحاء المهملة وفتح اللام فقاف وهي السلاح فخرجوا إلى أذرعات وأريحاء من الشام وآخرون إلى الحيرة ولحق آل أبي الحقيق وآل حيــــي بن أخطب بخيبر وكانوا أول من أجلي من اليهود، كما قال تعالى: {لأول الحشر} والحشر الثاني من خيبر في أيام عمر رضي الله عنه .

وقوله: (مما أفاء الله على رسوله) الفيء: ما أخذ بغير قتال، قال في نهاية المجتهد: إنه لا خمس فيه عند العلماء، وإنما لم يوجف عليها بخيل ولا ركاب لأن بني النضير كانت على ميلين من المدينة فمشوا إليها مشاة غير رسول الله صلى الله عليه وآله وسلم فإنه ركب جملاً أو حماراً، ولم تنل أصحابه صلى الله عليه وآله وسلم مشقة في ذلك.

وقوله: "كان ينفق على أهله" أي مما استبقاه لنفسه، والمراد أنه يعزل لهم نفقة سنّة، ولكنه كان ينفقه قبل انقضاء السنّة في وجوه الخير ولا يتم عليه السنّة، ولهذا توفي صلى الله عليه وآله وسلم ودرعه مرهونة على شعير استدانه لأجله.

وفيه دلالة على جواز ادخار قوت سنّة، وأنه لا ينافي التوكل، وأجمع العلماء على جواز الادخار مما يستغله الإنسان من أرضه، وأما إذا أراد أن يشتريه من السوق ويدخره فإن كان في وقت ضيق الطعام لم يجز بل يشتري ما لا يحصل به تضييق على المسلمين كقوت أيام أو أشهر، وإن كان في وقت سعة اشترى قوت السنّة. وهذا التفصيل نقله القاضي عياض عن أكثر العلماء .

وعنْ مُعاذ بنِ جَبَلٍ رضي اللّهُ عَنْهُ قال: "غزونْا مَعَ رسُول الله صَلّى الله عَلَيْهِ وَسَلّم خَيْبَر فأَصبْنا فيها غنماً، فقسمَ فينا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم طائفةً وجعل بقيَّتها في المغنم" رواهُ أَبو داودَ ورجاله لا بأس بهمْ .

الحديث من أدلة التنفيل، وقد سلف الكلام فيه، فلو ضمه المصنف رحمه الله إليها لكان أولى.

وعَنْ أَبي رافع رضي الله عَنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إني لا أَخيس بالعهدِ ولا أَحبسُ الرُّسُلَ" رواهُ أَبو داودَ والنسائيُّ وصحّحهُ ابنُ حِبّانَ .

(وعن أبي رافع رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "إني لا أخيسُ) بالخاء المعجمة فمثناة تحتية فسين مهملة. في النهاية: لا أنقضه (بالعهد ولا أحبس الرسل" رواه أبو داود والنسائي وصححه ابن حبان).

في الحديث دليل على حفظ العهد والوفاء به، ولو لكافر، وعلى أنه لا يحبس الرسول، بل يرد جوابه، فكأن وصوله أمان له فلا يجوز أن يحبس بل يرد .

وعَنْ أبي هُريرة رضي الله عنهُ أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "أَيُّما قَرْيةٍ أَتَيْتُمُوها فأَقَمْتمْ فيها فسهْمُكُمْ فيها، وَأَيُّما قَرْيةٍ عَصَت الله ورسولهُ فإن خمسها لله ورسوله ثمَّ هي لَكُم" رواهُ مُسلمٌ.

قال القاضي عياض في شرح مسلم: يحتمل أن يكون المراد بالقرية الأولى هي التي لم يوجف عليها المسلمون بخيل ولا ركاب، بل أجلى عنها أهلها وصالحوا، فيكون سهمهم فيها أي حقهم من العطاء كما تقرر في الفيء .

ويكون المراد بالثانية: ما أخذت عنوة، فيكون غنيمة يخرج منها الخمس والباقي للغانمين، وهو معنى قوله: "هي لكم" أي باقيها .

وقد احتج به من لم يوجب الخمس في الفيء، قال ابن المنذر: لا نعلم أحداً قبل الشافعي قال بالخمس في الفيء .


002-باب الجزيــة والهدنـة

باب الجزيــة والهدنـة

الأظهر في الجزية أنها مأخوذة من الإجزاء، لأنها تكفي من توضع عليه في عصمة دمه.

والهدنة": هي متاركة أهل الحرب مدة معلومة لمصلحة، ومشروعية الجزية سنة تسع على الأظهر، وقيل سنة ثمان .

عَنْ عَبْد الرَّحمن بنِ عَوْف رضي اللّهُ عنهُ "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم أَخذَها ــ يعني الجزْيةَ ــ مِنْ مَجُوس هَجَرَ" رواهُ البخاريُّ ولهُ طريقٌ في الموطأ فيها انقطاعٌ .

وهي ما أخرجه الشافعي عن ابن شهاب أنه بلغه: "أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم أخذ الجزية من مجوس البحرين" قال البيقهي: وابن شهاب إنما أخذ حديثه عن ابن المسيب، وابن المسيب حسن المرسل، فهذا هو الانقطاع الذي أشار إليه المصنف.

وأخرج الشافعي من حديث عبد الرحمن أن عمر بن الخطاب ذكر المجوس فقال: لا أدري كيف أصنع في أمرهم، فقال عبد الرحمن: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "سنوا بهم سنّة أهل الكتاب

وأخرج أبو داود والبيهقي عن ابن عباس قال: جاء رجل من مجوس هجر إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فلما خرج قلت له: ما قضى الله ورسوله فيكم قال: شراً؛ قلت: مه قال: الإسلام أو القتل. قال: وقال عبد الرحمن بن عوف: قبل منهم الجزية. قال ابن عباس: وأخذ الناس بقول عبد الرحمن وتركوا ما سمعت. قلت: لأن رواية عبد الرحمن موصولة وصحيحة ورواية ابن عباس هي عن مجوسي لا تقبل اتفاقاً .

وأخرج الطبراني عن مسلم بن علاء الحضرمي في آخر حديثه بلفظ "سنوا بالمجوس سنّة أهل الكتاب" وأخرج البيهقي عن المغيرة في حديث طويل مع فارس وقال فيه: "فأمرنا نبينا صلى الله عليه وآله وسلم أن نقاتلكم حتى تعبدوا الله وحده أو تؤدّوا الجزية" وكان أهل فارس مجوساً .

فأما ابن الجوزي فلم يعرف هذا الشأن وقد ذكر الذهبي في ترجمته في التذكرة كثرة خطئه في مصنفاته فهو أجهل وأحقر من أن ينتهض لمعارضة أئمة الحديث وفرسانه وحفاظه كابن عبد البر والبخاري ومسلم والحميدي .

فدلت هذه الأحاديث على أخذ الجزية من المجوس عموماً ومن أهل هجر خصوصاً، كما دلت الآية على أخذها من أهل الكتاب اليهود والنصارى .

قال الخطابي: وفي امتناع عمر رضي الله عنه من أخذ الجزية من المجوس حتى شهد عبد الرحمن أن النبي صلى الله عليه وآله وسلم أخذها من مجوس هجر؛ دليل على أن رأي الصحابة أن لا تؤخذ الجزية من كل مشرك كما ذهب إليه الأوزاعي وإنما تقبل من أهل الكتاب.

وقد اختلف العلماء في المعنى الذي من أجله أخذت الجزية منهم. فذهب الشافعي في أغلب قوليه: إلى أنها إنما قبلت منهم لأنهم من أهل الكتاب وروي ذلك عن[اث] علي بن أبي طالب[/اث] رضي الله عنه .

وقال أكثر أهل العلم: إنهم ليسوا من أهل الكتاب، وإنما أخذت الجزية من اليهود والنصارى بالكتاب ومن المجوس بالسنّة انتهى .

قلت: قدّمنا لك أن الحق أخذ الجزية من كل مشرك كما دل له حديث بريدة، ولا يخفى أن في قوله: "سنوا بهم سنّة أهل الكتاب" ما يشعر بأنهم ليسوا بأهل الكتاب. ويدل لما قدمناه قوله:

وعَنْ عاصم بن عُمَرَ عنْ أَنسٍ وعُثمانَ بن أَبي سُلَيْمانَ رضي اللّهُ عَنْهُمْ "أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم بعثَ خالد بنَ الوليد إلى أُكَيْدر دُومَة فأَخَذوهُ فَأَتوا بهِ فَحَقَن لهُ دَمَهُ وصَالحهُ على الجزْية" رواهُ أبو داود .

(وعن عاصم بن عمر: هو أبو عمرو عاصم بن عمر بن الخطاب رضي الله عنه العدوي القرشي. ولد قبل وفاة رسول الله صلى الله عليه وآله وسلم بسنتين وكان وسيماً جسيماً خيراً فاضلاً شاعراً مات سنة سبعين قبل موت أخيه عبد الله بأربع سنين؛ وهو جد عمر بن عبد العزيز لأمه روى عنه أبو أمامة ابن سهل بن حنيف وعروة بن الزبير (عن أنس) أي ابن مالك (وعن عثمان بن أبي سليمان رضي الله عنه) أي ابن جبير بن مطعم القرشي المكيّ، سمع أبا سلمة بن عبد الرحمن وعامر بن عبد الله بن الزبير وغيرهم (أن النبي صلى الله عليه وآله وسلم بعث خالد بن الوليد إلى أكيدر) بضم الهمزة بعد الكاف مثناة تحتية فدال مهملة فراء (دومة) بضم الدال المهملة وسكون الواو. ودومة الجندل اسم محل (فأخذوه وأتوا به فحقن له دمه وصالحه على الجزية. رواه أبو داود).

قال الخطابي: أكيدر دومة: رجل من العرب يقال: إنه من غسان. ففي هذا دليل على أخذ الجزية من العرب كجوازه من العجم انتهى. قلت: فهو من أدلة ما قدمناه .

وكان صلى الله عليه وآله وسلم بعث خالداً من تبوك والنبي صلى الله عليه وآله وسلم بها في آخر غزاة غزاها وقال لخالد "إنك تجده يصيد البقر" فمضى خالد حتى إذا كان من حصنه بمبصر العين في ليلة مقمرة أقام وجاءت بقر الوحش حتى حكت قرونها بباب القصر فخرج إليها أكيدر فيجماعة من خاصته، فتلقتهم جند رسول الله صلى الله عليه وآله وسلم فأخذوا أكيدر وقتلوا أخاه حسان فحقن رسول الله دمه وكان نصرانياً، واستلب خالد من حسان قباء ديباج مخوّصاً بالذهب، وبعث به إلى رسول الله صلى الله عليه وآله وسلم، وأجار خالد أكيدراً من القتل حتى يأتي به رسول الله صلى الله عليه وآله وسلم على أن يفتح له دومة الجندل، ففعل، وصالحه على ألفي بعير وثمانمائة رأس وألفي درع وأربعمائة رمح فعزل رسول الله صَلّى الله عَلَيْهِ وَسَلّم صفيه خالصاً، ثم قسم الغنيمة ــــ الحديث.

وفيه أنه قدم خالد بأكيدر على رسول الله صَلّى الله عَلَيْهِ وَسَلّم فدعاه إلى الإسلام فأبى فأقره على الجزية .

وعنْ مُعاذ بن جبلٍ رضي اللّهُ عنهُ قال: "بعثني النّبيُّ صَلّى الله عَلَيْهِ وَسَلّم إلى اليمن فأَمرني أن آخُذَ منْ كلِّ حالم ديناراً أَوْ عَدْلَه مَعَافريّاً" أَخرجه الثّلاثة وصحّحهُ ابنُ حِبّان والحاكم .

(وعن معاذ بن جبل رضي الله عنه قال: "بعثني رسول الله صَلّى الله عَلَيْهِ وَسَلّم إلى اليمن وأمرني: أنْ آخُذ من كل حالم ديناراً أو عدلَهُ") بالعين المهملة مفتوحة وتكسر: المثل، وقيل: بالفتح ما عادل من جنسه وبالكسر ما ليس من جنسه، وقيل: بالعكس كما في النهاية ثم دال مهملة (معافرياً) بفتح الميم فعين مهملة بعدها ألف ففاء وراء بعدها ياء النسبة إلى معافر، وهي بلد باليمن تصنع فيها الثياب فنسبت إليها، فالمراد أو عدله ثوباً معافرياً (أخرجه الثلاثة وصححه ابن حبان والحاكم).

وقال الترمذي: حديث حسن، وذكر أن بعضهم رواه مرسلاً وأنه أصح. وأعله ابن حزم بالانقطاع وأن مسروقاً لم يلق معاذاً، وفيه نظر. وقال أبو داود: إنه منكر، قال: وبلغني عن أحمد أنه كان ينكر هذا الحديث إنكاراً شديداً .

قال البيهقي: إنما المنكر رواية أبي معاوية عن الأعمش عن إبراهيم عن مسروق عن معاذ. فأما رواية الأعمش عن أبي وائل عن مسروق، فإنها محفوظة قد رواها عن الأعمش جماعة، منهم: سفيان الثوري وشعبة ومعمر وأبو عوانة ويحيــــى بن شعبة وحفص بن غياث. وقال بعضهم: عن معاذ، وقال بعضهم: إن النبي صَلّى الله عَلَيْهِ وَسَلّم لما بعث معاذاً إلى اليمن أو معناه .

والحديث دليل على تقدير الجزية بالدينار من الذهب على كل حالم أي بالغ، وفي رواية محتلم، وظاهر إطلاقه سواء كان غنياً أو فقيراً، والمراد أنه يؤخذ الدينار ممن ذكر في السنّة، وإلى هذا ذهب الشافعي فقال: أقل ما يؤخذ من أهل الذمة دينار عن كل حالم، وبه قال أحمد فقال: الجزية دينار أو عدله من المعافرين لا يزاد عليه ولا ينقص .

إلا أن الشافعي جعل ذلك حداً في جانب القلة وأما الزيادة فتجوز لما أخرجه أبو داود من حديث ابن عباس "أن النبي صَلّى الله عَلَيْهِ وَسَلّم صالح أهل نجران على ألفي حلة النصف في محرم والنصف في رجب يؤدونها إلى المسلمين وعارية ثلاثين درعاً وثلاثين فرساً وثلاثين بعيراً وثلاثين من صنف من أصناف السلاح يغزو بها المسلمون ضامنين لها حتى يردّها عليهم إن كان باليمن كيد.

قال الشافعي: وقد سمعت بعض أهل العلم من المسلمين ومن أهل الذمة من نجران يذكر: أن قيمة ما أخذوا من كل واحد أكثر من دينار وإلى هذا ذهب[اث] عمر[/اث] فإنه أخذ زائداً على الدينار.

وذهب بعض أهل العلم: إلى أنه لا توقيف في الجزية في القلة ولا في الكثرة، وأن ذلك موكول إلى نظر الإمام، ويجعل هذه الأحاديث محمولة على التخيير والنظر في المصلحة.

وفي الحديث دليل على أنها لا تؤخذ الجزية من الأنثى لقوله: "حالم.

قال في نهاية المجتهد: اتفقوا على أنه لا يجب الجزية إلا بثلاثة أوصاف: الذكورة والبلوغ والحرية. واختلفوا في المجنون والمقعد والشيخ وأهل الصوامع والفقير قال: وكل هذه مسائل اجتهادية ليس فيها توقيف شرعي قال: وسبب اختلافهم هل يقتلون أم لا؟ ا هــــ.

هذا وأما رواية البيهقي عن الحكم بن عتيبة أنه صَلّى الله عَلَيْهِ وَسَلّم كتب إلى معاذ باليمن "على كل حالم أو حالمة ديناراً أو قيمته" فإسنادها منقطع وقد وصله أبو شيبة عن الحكم بن عتيبة عن مقسم عن ابن عباس بلفظ "فعلى كل حالم دينار أو عدله من المعافر ذكر أو أنثى حرّ أو عبد دينار أو عوضه من الثياب "لكنه قال البيهقي: أبو شيبة ضعيف .

وفي الباب عن عمرو بن حزم ولكنه منقطع، وعن عروة وفيه انقطاع، وعن معمر عن الأعمش عن أبي وائل عن مسروق عن معاذ وفيه "وحالمة" لكن قال أئمة الحديث: إن معمراً إذا روى عن غير الزهري غلط كثيراً. وبه يعرف أنه لم يثبت في أخذ الجزية من الأنثى حديث يعمل به.

وقال الشافعي: سألت محمد بن خالد وعبد الله بن عمرو بن مسلم وعدداً من علماء أهل اليمن وكلهم حكوا عن عدد مضوا قبلهم يحكون عن عدد مضوا قبلهم كلهم ثقة أن صلح النبي صلى الله عليه وآله وسلم كان لأهل الذمة باليمن على دينار كل سنة ولا يثبتون أن النساء كنّ ممن يؤخذ منه الجزية. وقال عامتهم: ولم يؤخذ من زروعهم وقد كان لهم زروع ولا من مواشيهم شيئاً علمناه. وقال: وسألت عدداً كبيراً من ذمة أهل اليمن متفرقين في بلدان اليمن فكلهم أثبت لي لا يختلف قولهم أن معاذاً أخذ منهم ديناراً عن كل بالغ منهم وسموا البالغ حالماً قالوا: وكان في كتاب النبي صلى الله تعالى عليه وآله وسلم مع معاذ "أن على كل حالم ديناراً.

واعلم أنه يفهم من حديث معاذ وحديث بريدة المتقدّم أنه يجب قبول الجزية ممن بذلها، ويحرم قتله، وهو المفهوم من قوله تعالى: {حتى يعطوا الجزية}: أنه ينقطع القتال المأمور به في صدر الآية من قوله تعالى: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} بإعطاء الجزية، وأما جوازه وعدم قبول الجزية فتدل الآية على النهي عن القتال عند حصول الغاية، وهو إعطاء الجزية فيحرم قتالهم بعد إعطائها .

وعنْ عائذ بنِ عمرو الْمُزنيِّ رضي اللّهُ عنهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "الإسلامُ يَعْلو ولا يُعْلى" أخرجه الدارقطنيُّ .

فيه دليل على علو أهل الإسلام على أهل الأديان في كل أمرٍ لإطلاقه، فالحق لأهل الإيمان إذا عارضهم غيرهم من أهل الملل كما أشير إليه في إلجائهم إلى مضايق الطرق، ولا يزال دين الحق يعلو ويزداد علواً، والداخلون فيه أكثر في كل عصر من الأعصار.

وعَنْ أبي هُريرَةَ رضي الله عنهُ عن النبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تَبْدَءُوا اليهودَ والنّصارى بالسّلام، وإذا لَقِيتُم أحدَهُمْ في طريقٍ فاضْطَرُّوه إلى أَضْيَقِهِ" رواهُ مُسلمٌ .

فيه دليل على تحريم ابتداء المسلم لليهودي والنصراني بالسلام لأن ذلك أصل النهي وحمله على الكراهة خلاف أصله، وعليه حمله الأقل. وإلى التحريم ذهب الجمهور من السلف والخلف. ذهب طائفة منهم[اث] ابن عباس[/اث] إلى جواز الابتداء لهم بالسلام وهو وجه لبعض الشافعية إلا أنه قال المازري: إنه يقال: السلام عليك ــــ بالإفراد، ولا يقال: السلام عليكم. واحتج لهم بعموم قوله تعالى: {وقولوا للناس حسنا} وأحاديث الأمر بإفشاء السلام .

والجواب: أن هذه العمومات مخصوصة بحديث الباب. وهذا إذا كان الذمي منفرداً، وأما إذا كان معه مسلم جاز الابتداء بالسلام ينوي به المسلم، لأنه قد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم على مجلس فيه أخلاط من المشركين والمسلمين .

ومفهوم قوله: "لا تبدءوا" أنه لا ينهى عن الجواب عليهم إن سلموا. ويدل له عموم قوله تعالى: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} وأحاديث "إذا سلم عليكم أهل الكتاب فقولوا: وعليكم" وفي رواية: "إن اليهود إذا سلموا عليكم يقول أحدهم: السام عليكم فقولوا: وعليك.

واتفق العلماء على أنه يرد على أهل الكتاب ولكنه يقتصر على قوله: وعليكم، وهو هكذا بالواو عند مسلم في روايات، قال الخطابي: عامة المحدثين يروون هذا الحرف بالواو، قالوا: وكان ابن عيينة يرويه بغير الواو .

وقال الخطابي: هذا هو الصواب لأنه إذا حذف صار كلامه بعينه مردوداً عليهم خاصة، وإذا أثبت الواو اقتضى المشاركة معهم فيما قالوه .

قال النووي: إثبات الواو وحذفها جائزان صحت به الروايات، فإن الواو وإن اقتضت المشاركة فالموت هو علينا وعليهم ولا امتناع .

وفي الحديث دليل على إلجائهم إلى مضايق الطرق إذا اشتركوا هم والمسلمون في الطريق فيكون واسعهُ للمسلمين فإن خلت الطريق عن المسلمين فلا حرج عليهم. وأما ما يفعله اليهود في هذه الأزمنة من تعمد جعل المسلم على يسارهم إذ لاقاهم في الطريق فشيء ابتدعوه لم يروِ فيه شيء وكأنهم يريدون التفاؤل بأنهم من أصحاب اليمين فينبغي منعهم مما يتعمدونه من ذلك لشدة محافظتهم عليه ومضادة المسلم .

وعنِ المسْور بنِ مَخْرمَةَ ومروان رضي الله عَنْهُما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم خرجَ عامَ الحديْبيةِ، فذكَر الحديث بطولِهِ وفيه: "هذا ما صالح عليه محمدُ بنُ عبد الله سُهيلَ بنَ عَمْرو على وضع الحرب عشرَ سنين يأمَنُ فيها النّاسُ ويكُفُّ بعضُهُمْ عنْ بعْضٍ" أَخرَجْهُ أبُو داودُ وأَصْلُهُ في البُخاريِّ".

(وعن المسور بن مخرمة ومروان رضي الله عنهما أن النبي صَلّى الله عَلَيْهِ وَسَلّم خرج عام الحديبية ــــ فذكر الحديث) هكذا في نسخ بلوغ المرام بإفراد "ذكر" وكان الظاهر "فذكرا" بضمير التثنية ليعود إلى المسور ومروان وكأنه أراد فذكر أي الراوي: (بطوله وفيه: "هذا ما صالح عليه محمد بن عبد الله سهيل بن عمرو: على وضع الحرب عشر سنين يأمن فيها الناس ويكُفُّ بعضهم عَنْ بَعْضٍ" أخرجه أبو داود وأصله في البخاري)

الحديث دليل على جواز المهادنة بين المسلمين وأعدائهم من المشركين مدة معلومة لمصلحة يراها الإمام وإن كره ذلك أصحابه فإنه ذكر في المهادنة ما يفيده الحديث الآتي وهو قوله:

وأَخْرَجَ مُسْلمٌ بَعْضهُ منْ حديثِ أنس وفيه: "أنّ مَنْ جاءَنا مِنْكمْ لمْ نَرُدَّهُ عليكم ومن جاءَكم منّا رَدَدْتُمُوهُ علينا" فقالوا: أَتَكْتُبُ هذا يا رسولَ اللّهِ؟ قال: "نَعَمْ إنّهُ مَنْ ذَهَبَ مِنّا إليهمْ فأَبعدَهُ اللّهُ، ومَنْ جَاءَنَا مِنْهُمْ فسيجْعلُ اللّهُ لهُ فَرَجاً ومَخْرجاً.

(وأخرج مسلم بعضه من حديث أنس وفيه "أن من جاءَنا منكم لَمْ نرُدَّهُ عليكم ومنْ جاءَكُمْ منّا رددْتموه علينا") أي من جاء من المسلمين إلى كفار مكة لم يردوه إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم ومن جاء من أهل مكة إليه صَلّى الله عَلَيْهِ وَسَلّم ردّه إليهم فكره المسلمون ذلك (فقالوا: أتكتب هذا يا رسول الله؟ قال: "نعم إنه من ذهب منا إليهم فأبعده الله ومن جاءَنا منهم فسيجعل الله له فرجاً ومخرجاً").

فإنه صَلّى الله عَلَيْهِ وَسَلّم كتب هذا الشرط مع ما فيه من كراهة أصحابه له. والحديث طويل ساقه أئمة السير في قصة الحديبية واستوفاه ابن القيم في زاد المعاد وذكر فيه كثيراً من الفوائد .

وفيه أنه صَلّى الله عَلَيْهِ وَسَلّم رد إليهم أبا جندل بن سهيل وقد جاء مسلماً قبل تمام كتاب الصلح، وأنه بعد رده إليهم جعل الله له فرجاً ومخرجاً، ففر من المشركين ثم أقام بمحل على طريقهم يقطعها عليهم وانضاف إليه جماعة من المسلمين حتى ضيق على أهل مكة مسالكهم.والقصة مبسوطة في كتب السير.

وقد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم لم يردّ النساء الخارجات إليه، فقيل لأن الصلح وقع في حق الرجال دون النساء، وأرادت قريش تعميم ذلك في الفريقين، فإنها لما خرجت أم كلثوم بنت أبي معيط مهاجرة طلب المشركون رجوعها فمنع رسول الله صلى الله عليه وآله وسلم عن ذلك، وأنزل الله تعالى الآية وفيها: {فلا ترجعهن إلى الكفار}.

والحديث دليل على جواز الصلح على رد من وصل إلينا من العدو كما فعله صلى الله عليه وآله وسلم وعلى أن لا يردّوا من وصل منا إليهم .

وعَنْ عَبْد اللّهِ بن عمرَ رضي اللهعنْهُما عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ قَتَلَ مُعاهَداً لمْ يَرَحْ رائحةَ الجنّةِ وإنّ ريحها لَيُوجَدُ منْ مسيرِ أَرْبَعينِ عاماً" أَخرجَهُ البُخاريُّ .

( وعن عبد الله بن عمر رضي الله عنهما عن النبي صلى الله عليه وآله وسلم قال: "من قَتَلَ مُعاهداً لم يرحْ) بفتح المثناة التحتية وفتح الراء أصله يراح أي لم يجد (رائحة الجنّة وإنَّ ريحها ليوجد من مسيرة أربعين عاماً". أخرجه البخاري)

وفي لفظ للبخاري: "من قتل نفساً معاهداً له ذمة الله وذمة رسوله ــــ الحديث". وفي لفظ له تقييد ذلك بغير جرم، وفي لفظ له بغير حق. وعند أبي داود والنسائي بغير حلها. والتقييد معلوم من قواعد الشرع .

وقوله: "من مسيرة أربعين عاماً" وقع عند الإسماعيلي سبعين عاماً، ووقع عند الترمذي من حديث أبي هريرة. وعند البيهقي من رواية صفوان بن سليم عن ثلاثين من أبناء الصحابة بلفظ "سبعين خريفاً" وعند الطبراني من حديث أبيّ مسيرة مائة عام، وفيه من حديث أبي بكرة خمسمائة عام وهو في الموطأ من حديث آخر وفي مسند الفردوس عن جابر "إن ريح الجنة ليدرك من مسيرة ألف عام.

وقد جمع العلماء بين هذه الروايات المختلفة قال المصنف ما حاصله: إن ذلك الإدراك في موقف القيامة وإنه يتفاوت بتفاوت مراتب الأشخاص فالذي يدركه من مسيرة خمسمائة أفضل من صاحب السبعين إلى آخر ذلك؛ وقد أشار إلى ذلك شيخنا في شرح الترمذي ورأيت نحوه في كلام ابن العربي .

وفي الحديث دليل على تحريم قتل المعاهد. وتقدم الخلاف في الاقتصاص من قاتله، وقال المهلب: في هذا دليل على أن المسلم إذا قتل المعاهد أو الذمي لا يقتص منه، قال: لأنه اقتصر فيه على ذكر الوعيد الأخروي دون الدنيوي. هذا كلامه .


003-باب السبــق والرمــي

باب السبــق والرمــي

السّبْق بفتح السين المهملة وسكون الموحدة مصدر، وهو المراد هنا. ويقال بتحريك الموحدة، وهو الرهن الذي يوضع لذلك "والرمي" مصدر رمى والمراد به هنا المناضلة بالسهام للسبق .

عنْ ابنِ عُمَرَ رضي اللّهُ عنْهُما قال: سابقَ النّبي صَلّى الله عَلَيْهِ وَسَلّم بالخيل التي قدْ ضُمِّرت مِنَ الحفْياءِ وكانَ أَمَدُها ثَنِيّةَ الوداع وسابق بَيْنَ الخيل التي لمْ تُضَمَّر من الثّنية إلى مسجد بني زُريقٍ، وكان ابنُ عُمَرَ فيمَنْ سابقَ" مُتّفقٌ علَيْهِ، وزادَ البُخاريُّ قال سُفيانُ: "من الحفيْاءِ إلى ثَنِيّةِ الوداعِ خمسة أَميال أَوْ ستّةٌ، ومنْ الثّنيّة إلى مَسْجِدِ بني زُريقٍ ميلٌ

(عن ابن عمر رضي الله عنهما قال: سابق النبي صلى الله عليه وآله وسلم بالخيل التي قد ضمرت) من التضمير وهو كما في النهاية: أن يظاهر عليها بالعلف حتى تسمن ثم لا تعلف إلا قوتها لتخف، زاد في الصحاح: وذلك في أربعين يوماً، وهذه المدة تسمى المضمار، والموضع الذي يضمر فيه الخيل أيضاً مضمار، وقيل: تشد عليها سروجها وتجلل بالأجلة حتى تعرق فيذهب رهلها ويشتد لحمها (من الحفياء) بفتح الحاء المهملة وسكون الفاء بعدها مثناة تحتية ممدودة وقد تقصر: مكان خارج المدينة (وكان أمدها) بالدال المهملة أي غايتها (ثنية الوداع) محل قريب من المدينة سميت بذلك: لأن الخارج من المدينة يمشي معه المودعون إليها (وسابق بين الخيل التي لم تضمّر من الثنية إلى مسجد بني زريق. وكان ابن عمر فيمن سابق. متفق عليه، زاد البخاري) من حديث ابن عمر (قال سفيان: من الحفياء إلى ثنية الوداع خمسة أميال أو ستة، ومن الثنيةإلى مسجد بني زريق ميل)

الحديث دليل على مشروعية السباق وأنه ليس من العبث بل من الرياضة المحمودة الموصلة إلى تحصيل المقاصد في الغزو والانتفاع بها في الجهاد، وهي دائرة بين الاستحباب والإباحة بحسب الباعث على ذلك .

قال القرطبي: لا خلاف في جواز المسابقة على الخيل وغيرها من الدواب وعلى الأقدام، وكذا الترامي بالسهام واستعمال الأسلحة، لما في ذلك من التدرّب على الحرب. وفيه دليل على جواز تضمير الخيل المعدّة للجهاد وقيل إنه يستحب .

وَعَنْهُ رضي اللّهُ عنْهُ "أنَّ النَّبيَّ صَلّى الله عَلَيْهِ وَسَلّم سَبّقَ بَيْنَ الخيْلِ وفضَّلَ القُرّح في الغاية" رواهُ أَحمد وأَبو داود وصحّحهُ ابنُ حبّانَ.

( وعنه رضي الله عنه) أي ابن عمر رضي الله عنهما (أن النبي صَلّى الله عَلَيْهِ وَسَلّم سابق بين الخيل وفضل القُرَّح) جمع قارح، والقارح ما كملت سنه كالبازل في الإبل (في الغاية. رواه أحمد وأبو داود وصححه ابن حبان).

فيه مثل الذي قبله دليل على مشروعية السباق بين الخيل، وأنه يجعل غاية القرح أبعد من غاية ما دونها لقوّتها وجلادتها وهو المراد من قوله: وفضل القرّح .

وَعَنْ أَبي هُريرة رضي الله عنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا سبقَ إلا في خفَ أَوْ نَصْلٍ أَوْ حافرٍ" رواهُ أَحمدُ والثّلاثَةُ وصحّحه ابنُ حِبّان .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا سبق) بفتح السين وفتح الباء الموحدة هو: ما يجعل للسابق على السبق مِنْ جُعل (إلا في خُف أَو نصل أَوْ حافر" رواه أحمد والثلاثة وصححه ابن حبان).

وأخرجه الحاكم من طرق وصححه ابن القطان وابن دقيق العيد وأعل الدارقطني بعضها بالوقف.

قوله: "إلا في خف" المراد به الإبل، والحافر الخيل، والنصل السهم أي ذي خف أو ذي حافر أو ذي نصل على حذف المضاف وإقامة المضاف إليه مقامه .

والحديث دليل على جواز السباق على جُعل، فإن كان الجعل من غير المتسابقين كالإمام يجعله للسابق حل ذلك بلا خلاف، وإن كان من أحد المتسابقين لم يحل لأنه من القمار.

وظاهر الحديث أنه لا يشرع السبق إلا فيما ذكر من الثلاثة، وعلى الثلاثة قصره مالك والشافعي، وأجازه عطاء في كل شيء. وللفقهاء خلاف في جوازه على عوض أو لا، ومن أجازه عليه فله شرائط مستوفاة في المطولات .

وعنهُ رضي اللّهُ عنْهُ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "منْ أَدخلَ فرساً بين فرسين وهو لا يأمنُ أنْ يُسْبق فلا بأس بهِ وإنْ أَمِنَ فَهُوَ قمارٌ" رواهُ [تض]أَحمَد[/تض] و[تض]أَبُو داودَ[/تض] وإسْنَادُهُ ضعيفٌ.

(وعنه رضي الله عنه) أي عن أبي هريرة رضي الله عنه (عن النبي صلى الله عليه وآله وسلم قال: "مَنْ أَدخل فرساً بين فرسين وهو لا يأمن أَنْ يُسْبق) مغير الصيغة أي يسبقه غيره (فلا بأس به، وإن أمن فهُو قمار". رواه أحمد وأبو داود وإسناده ضعيف).

ولأئمة الحديث في صحته إلى أبي هريرة كلام كثير حتى قال أبو حاتم: أحسن أحواله أن يكون موقوفاً على سعيد بن المسيب، وقد رواه يحيــــى بن سعيد عن سعيد من قوله، انتهى. وهو كذلك في الموطإ عن الزهري عن سعيد. وقال ابن أبي خيثمة: سألت ابن معين عنه فقال: هذا باطل وضرب على أبي هريرة. وقد غلّط الشافعي من رواه عن سعيد عن أبي هريرة.

وفي قوله: "وهو لا يأمن أن يسبق" دلالة على أن المحلل وهو الفرس الثالث في الرهان يشترط عليه أن لا يكون متحقق السبق وإلا كان قماراً، وإلى هذا الشرط ذهب البعض، وبهذا الشرط يخرج عن القمار، ولعل الوجه أن المقصود إنما هو الاختبار للخيل فإذا كان معلوم السبق فات الغرض الذي يشرع لأجله، وأما المسابقة بغير جعل فمباحة إجماعاً.

وعَنْ عُقْبَةَ بنِ عامر رضي اللّهُ عنهُ قالَ: سَمِعْتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم وَهُوَ على المنبر يقرأُ: {وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل}: "ألا إنَّ القوَّةَ الرَّميُ، أَلا إنَّ القُوَّةَ الرَّميُ، أَلا إنَّ القُوَّةَ الرَّمْي" رواهُ مسلمٌ .

أفاد الحديث تفسير القوّة في الآية بالرمي بالسهام لأنه المعتاد في عصر النبوّة، ويشمل الرمي بالبنادق للمشركين والبغاة، ويؤخذ من ذلك شرعية التدرّب فيه، لأن الإعداد إنما يكون مع الاعتياد، إذ من لم يحسن الرمي لا يسمى معدّاً للقوة


001- باب الأطعمــة

باب الأطعمــة

عَنْ أَبي هُرَيْرةَ رضي اللّهُ عنهُ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "كلُّ ذي ناب مِنَ السبِّاع فَأَكْلُهُ حَرَامٌ" رواهُ مسلمٌ.

دل الحديث على تحريم ما له ناب من سباع الحيوانات. والناب: السنّ خلف الرباعية كما في القاموس. والسبع: هو المفترس من الحيوان كما في القاموس أيضاً؛ وفيه: الافتراس والاصطياد، وفي النهاية: أنه نهى عن أكل كل ذي ناب من السباع هو ما يفترس الحيوان ويأكله قهراً وقسراً كالأسد والذئب والنمر ونحوها .

واختلف العلماء في المحرم منها: فذهب الهادوية و الشافعي وأبو حنيفة وأحمد وداود إلى ما أفاده الحديث، ولكنهم اختلفوا في جنس السباع المحرمة فقال أبو حنيفة: كل ما أكل اللحم فهو سبع حتى الفيل والضبع واليربوع والسنور. وقال الشافعي: يحرم من السباع ما يعدو على الناس كالأسد والذئب والنمر دون الضبع والثعلب لأنهما لا يعدوان على الناس.

وذهب[اث] ابن عباس[/اث] ــــ فيما حكاه عنه ابن عبد البرّ ــــ[اث] وعائشة وابن عمر[/اث]؛ ــــ على رواية عنه فيها ضعف ــــ والشعبي وسعيد بن جبير إلى حل لحوم السباع مستدلين بقوله تعالى: {قل لا أجد فيما أوحي إليَّ محرماً} فالمحرم هو ما ذكر في الآية وما عداه حلال .

وأجيب: بأن الآية مكية وحديث أبي هريرة بعد الهجرة، فهو ناسخ للآية عند من يرى نسخ القرآن بالسنّة. وبأن الآية خاصة بثمانية الأزواج من الأنعام ردّاً على من حرم بعضها كما ذكر الله تعالى قبلها من قوله: {وقالوا ما في بطون هذه الأنعام} إلى آخر الآيات. فقيل في الردعليهم {قل لا أجد فيما أوحي إلي محرماً} أي أن الذي أحللتموه هو المحرم والذي حرمتموه هو الحلال، وأن ذلك افتراء على الله وقن بها لحم الخنزير لكونه مشاركاً لها في علة التحريم وهو كونه رجساً. فالآية وردت في الكفار الذين يحلون الميتة والدم ولحم الخنزير وما أهل لغير الله بهويحرمون كثيراً مما أباحه الشرع، وكان الغرض من الآية بيان حالهم وأنهم يضادون الحق فكأنه قيل: ما حرام إلا ما أحللتموه مبالغة في الرد عليهم.

قلت: ويحتمل أن المراد قل لا أجد الآية محرماً إلا ما ذكر في الآية ثم حرم الله من بعد كل ذي ناب من السباع. ويروي عن مالك أنه إنما يكره أكل كل ذي ناب من السباع لا أنه محرم.

[رح] ـــ وأخرجه من حديث ابن عباس رضي الله عنهما بلفظ: "نَهَى". وزادَ: "وكلِّ ذِي مِخْلَبٍ مِنَ الطَّيْرِ.

وأخرجه أي أخرج معنى حديث أبي هريرة، من حديث ابن عباس بلفظ نهى أي عن كل ذي ناب من السباع، وزاد أي ابن عباس وكل ذي مخلب بكسر الميم وسكون الخاء المعجة وفتح اللام آخره موحدة [من الطير] وأخرج الترمذي من حديث جابر تحريم كل ذي مخلب من الطير، وأخرجه أيضاً من حديث العرباض بن سارية وزاد فيه: يوم خيبر .

في القاموس المخلب ظفر كل سبع من الماشي والطائر أو هو لمايصيد من الطير. والظفر لما لا يصيد. وإلى تحريم كل ذي مخلب من الطير ذهبت الهادوية ونسبه النووي إلى الشافعي وأبي حنيفة وأحمد وداود والجمهور. وفي نهاية المجتهد نسب إلى الجمهور القول بحل كل ذي مخلب من الطير، وقال: وحرمها قوم ونقل النووي أثبت لأنه المذكور في كتب الفريقين وأحمد، فإن في دليل الطالب على مذهب أحمد ما لفظه: ويحرم من الطير ما يصيد بمخلبه كعقاب وباز وصقر وباشق وشاهين وعدد كثيراً من ذلك ومثله في المنهاج للشافعية ومثله للحنفية .

وقال مالك: يكره كل ذي مخلب من الطير ولا يحرم. وأما النسر فقالوا: ليس بذي مخلب لكنه محرم لاستخباثه. قالت الشافعية: ويحرم ما ندب قتله كحية وعقرب وغراب أبقع وحدأة وفأرة وكل سبع ضار واستدلوا بقوله صَلّى الله عَلَيْهِ وَسَلّم: "خمس فواسق يقتلن في الحل والحرام"،وتقدم في كتاب الحج قالوا: ولأن هذه مستخبثات شرعاً وطبعاً .

قلت: وفي دلالة الأمر بقتلها على تحريم أكلها نظر ويأتي لهم أن الأمر بعدم القتل دليل على التحريم، وقد قال الشافعية: إن الآدمي إذا وطيء بهيمة من بهائم الأنعام فقد أمر الشارع بقتلها قالوا: ولا يحرم أكلها فدل على أنه لا ملازمة بين الأمر بالقتل والتحريم.

[رح] ـــ وعن جابر رضي الله عنه قال: "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَوْمَ خَيْبَرَ عَنْ لُحُومِ الحُمُرِ الأهلِيَّةِ، وأَذِنَ في لُحُومِ الخَيْلِ". متفق عليه، وفي لفظ للبخاري: "ورخَّص.

عن جابر رضي الله عنه قال: نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّميوم خيبر عن لحوم الحمر الأهلية وأذن في لحوم الخيل. متفق عليه وفي لفظ البخاري لرواية جابر هذه، (ورخص) عوض أذن وقد ثبت في روايات أنه صَلّى الله عَلَيْهِ وَسَلّم وجد القدور تغلي بلحمها فأمر بإراقتها، وقال: لا تأكلوا من لحومها شيئاً والأحاديث في ذلك كثيرة، وفي رواية إنها رجس أو نجس، وفي لفظ إنها رجس من عمل الشيطان. وفي الحديث مسألتان:

الأولىأنه دل منطوقه على تحريم أكل لحوم الحمر الأهلية، إذ النهي أصله التحريم، وإلى تحريم أكل لحومها ذهب جماهير العلماء من الصحابة والتابعين ومن بعدهم إلا ابن عباس فقال: ليست بحرام. وفي رواية ابن جريج عن ابن عباس: وأبى ذلك البحر وتلا قوله تعالى: {قل لا أجد فيما أوحي إلي محرماً} وروي عن عائشة وعن مالك روايات أنها مكروهة أو حرام أو مباحة.

وأما ما أخرجه أبو داود عن غالب بن أبجر قال: "أصابتنا سنّة فلم يكن في مالي ما أطعم أهلي إلا سمان حمر، فأتيت رسول الله صلى الله تعالى عليه وعلى آله وسلم فقلت: إنك حرمت لحوم الحمر الأهلية وقد أصابتنا سنة. فقال: أطعم أهلك من سمين حمرك فإنما حرمتها من جهة جوال القرية ــــ يعني الجلالة ــــ .

فقد قال الخطابي: أما حديث ابن أبجر فقد اختلف في إسناده قال أبو داود: رواه شعبة عن عبيد بن الحسن عن عبد الرحمن بن معقل عن عبد الرحمن بن بشر عن ناس من مزينة أن سيد مزين أبجر أو ابن أبي أبجر سأل النبي صلى الله عليه وآله وسلم، ورواه مسعر فقال: عن ابن عيينة عن أبي معقل عن رجلين من مزينة أحدهما عن الآخر، وقد ثبت التحريم من حديث جابر، يريد هذا وساقه من طريق أبي داود متصلاً، ثم قال:

وأما قوله: "إنما حرمتها من أجل جوالّ القرية" فإن الجوال هي التي تأكل العذرة وهي الجلة، إلا أن هذا لا يثبت، وقد ثبت أنه إنما نهى عن لحومها لأنها رجس، وساق سنده إلى محمد بن سيرين عن أنس بن مالك قال: "لما افتتح رسول الله صَلّى الله عَلَيْهِ وَسَلّم خيبر أصبناحمراً خارجة من القرية فنحرنا وطبخنا منها فنادى منادي رسول الله صلى الله عليه وآله وسلم إن الله ورسوله ينهيانكم عنها وإنها رجس من عمل الشيطان فأُكفئت القدور" انتهى.

وبهذا يبطل القول بأنها إنما حرمت مخافة قلة الظهر، كما أخرجه الطبراني وابن ماجه عن ابن عباس: إنما حرم رسول الله صلى الله عليه وآله وسلم الحمر الأهلية مخافة قلة الظهر.

وفي رواية البخاري عن ابن عباس في المغازي من رواية الشعبي أنه قال ابن عباس: لا أدري أنهى عنها رسول الله صَلّى الله عَلَيْهِ وَسَلّم من أجل أنها حمولة الناس فكره أن تذهب حمولتهم أو حرمها ألبتة يوم خيبر؟ .

فإنه يقال: قد علم بالنص أنه حرمها لأنها رجس وكأن ابن عباس لم يعلم بالحديث فتردد في نقله النهي، وإذ قد ثبت النهي وأصله التحريم عمل به، وإن جهلنا علته.

وأما ما أخرجه الطبراني من حديث أم نصر المحاربية: أن رجلاً سأل النبي صَلّى الله عَلَيْهِ وَسَلّم عن الحمر الأهلية فقال: "أليس ترعى الكلأ وتأكل الشجر،؟ قال: فأصب من لحومها" فهي رواية غير صحيحة لا تعارض بها الأحاديث الصحيحة.

المسألة الثانية: دل الحديث على حل أكل لحوم الخيل، وإلى حلها ذهب زيد بن علي والشافعي وصاحبا أبي حنيفة وأحمد وإسحاق وجماهير السلف والخلف لهذا الحديث، ولما في معناه من الأحاديث الصحيحة. وأخرج ابن أبي شيبة بسنده على شرط الشيخين عن عطاء أنه قال لابن جريج: لم يزل سلفك يأكلونه، قال ابن جريج: قلت له: أصحاب رسول الله؟ قال: نعم. ويأتي حديث أسماء: "نحرنا على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم فرساً فأكلناه".

وذهبت الهادوية و مالك وهو المشهور عند الحنفية إلى تحريم الخيل. واستدلوا بحديث خالد بن الوليد "نهى رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن لحوم الخيل والبغال والحمير وكل ذي ناب من السباع" وفي رواية بزيادة "يوم خيبر".

وأجيب عنه بأنه قال البيهقي فيه: هذا إسناد مضطرب مخالف لرواية الثقات، وقال البخاري: يروى عن أبي صالح ثور بن يزيد وسليمان بن سليم وفيه نظر. وضعف الحديث أحمد والدارقطني والخطابي وابن عبد البر وعبد الحق .

واستدلوا بقوله تعالى: {لتركبوها وزينة} وتقدير الاستدلال بالآية بوجوه:

الأول: أن العلة المنصوصة تقتضي الحصر، فإباحة أكلها خلاف ظاهر الآية. وأجيب عنه بأن كون العلة منصوصة لا يقتضي الحصر فيها، فلا يفيد الحصر في الركوب والزينة، فإنه ينتفع بها في غيرهما اتفاقاً، وإنما نص عليهما لكونهما أغلب ما يطلب، ولو سلم الحصر لامتنع حمل الأثقال على الخيل والبغال والحمير ولا قائل به .

الثاني: من وجوه دلالة الآية على تحريم الأكل: عطف البغال والحمير فإنه دال على اشتراكهما معها في حكم التحريم فمن أفرد حكمهما عن حكم ما عطف عليه احتاج إلى دليل. وأجيب عنه بأنّ هذا من باب دلالة الاقتران وهي ضعيفة .

الثالث: من وجوه دلالة الآية: أنها سيقت للامتنان فلو كانت ممّا يؤكل لكان الامتنان به أكثر لأنه يتعلق ببقاء البنية. والحكيم لا يمتنّ بأدنى النعم ويترك أعلاها سيما وقد امتنّ بالأكل فيما ذكر قبلها: وأجيب بأنه تعالى خص الامتنان بالركوب لأنه غالب ما ينتفع بالخيلفيه عند العرب فخوطبوا بما عرفوه وألفوه، كما خوطبوا في الأنعام بالأكل وحمل الأثقال لأنه كان أكثر انتفاعهم بها لذلك، فاقتصر في كل من الصنفين بأغلب ما ينتفع به فيه .

الرابع: من وجوه دلالة الآية: لو أبيح أكلها لفاتت المنفعة التي امتن بها وهي الركوب والزينة. وأجيب عنه: بأنه لو لزم من الإذن في أكلها أن تفنى للزم مثله في البقر ونحوها مما أبيح أكله ووقع الامتنان به لمنفعة أخرى .

وقد أجيب عن الاستدلال بالآية بجواب إجمالي وهو: أن آية النحل مكية اتفاقاً والإذن في أكل الخيل كان بعد الهجرة من مكة بأكثر من ست سنين، وأيضاً فإن آية النحل ليست نصاً في تحريم الأكل، والحديث صريح في جوازه، وأيضاً لو سلم ما ذكر كان غايته للدلالة على ترك الأكل وهو أعم من أن يكون للتحريم أو للتنزيه أو خلاف الأولى، وحيث لم يتعين هنا واحد منها لا يتم بها التمسك، فالتمسك بالأدلة المصرحة بالجواز أولى.

وأما زعم البعض أن حديث جابر دال على التحريم لكونه ورد بلفظ الرخصة، والرخصة استباحة المحظور مع قيام المانع، فدل أنه رخص لهم فيها بسبب المخمصة فلا يدل على الحل المطلق، فهو ضعيف لأنه ورد بلفظ أذن لنا ولفظ أطعمنا فعبر الراوي بقوله: "رخص لنا" عن "أذن" لا أنه أراد الرخصة الاصطلاحية الحادثة بعد زمن الصحابة، فلا فرق بين العبارتين "أذن ورخص" في لسان الصحابة.

وعَنْ ابنِ أَبي أَوْفى رضي اللّهُ عَنْهُما قال: "غَزَوْنَا مَعَ رسولِ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم سَبْعَ غزواتٍ نأكُلُ الجرادَ" مُتفقٌ عَلَيْهِ.

( وعن ابن أبي أوفى رضي الله عنهما قال: غزونا مع رسول الله صلى الله عليه وآله وسلم سبع غزوات نأكل الجراد) وهواسم جنس، والواحدة جرادة، يقع على الذكر والأنثى كحمامة (متفق عليه)

وهو دليل على حل الجراد. قال النووي: وهو إجماع وأخرج ابن ماجه عن أنس قال: كان أزواج النبي صلى الله عليه وآله وسلم يتهادين الجراد في الأطباق .

وقال ابن العربي في شرح الترمذي: إن جراد الأندلس لا يؤكل لأنه ضرر محض. فإذا ثبت ما قاله فتحريمها لأجل الضرر، كما تحرم السموم ونحوها .

واختلفوا هل أكل رسول الله صلى الله عليه وآله وسلم الجراد أم لا؟ وحديث الكتاب يحتمل أنه كان يأكل معهم إلا أن في رواية البخاري زيادة لفظ: "نأكل الجراد معه" قيل: وهي محتملة أن المراد غزونا معه فيكون تأكيداً لقوله مع رسول الله صلى الله عليه وآله وسلم، ويحتمل أن المراد نأكل معه. قلت: وهذا الأخير هو الذي يحسن حمل الحديث عليه إذ التأسيس أبلغ من التأكيد ويؤيده ما وقع في الطب عند أبي نعيم بزيادة: ويأكل معنا .

وأما ما أخرجه أبو داود من حديث سليمان. أنه سئل رسول الله صلى الله عليه وآله وسلم عن الجراد فقال: "لا آكله ولا أحرمه" فقد أعله المنذري بالإرسال، وكذلك ما أخرجه ابن عدي في ترجمة ثابت بن زهير عن نافع عن ابن عمر "أنه صلى الله عليه وآله وسلم سئل عن الضب فقال: "لا آكله ولا أحرمه، وسئل عن الجراد فقال مثل ذلك"، فإنه قال النسائي: ثابت ليس بثقة .

ويؤكل عند الجماهير على كل حال ولو مات بغير سبب لحديث "أحلّ لنا ميتتان ودمان: السمك والجراد، والكبد والطحال" أخرجه أحمد والدارقطني مرفوعاً من حديث ابن عمر وقال: إن الموقوف أصح، ورجح البيهقي الموقوف وقال: له الحكم الرفع .

واختلف فيه هل هو من صيد البحر أم من صيد البر؟ وورد حديثان أنه من صيد البحر. وورد عن بعض الصحابة أنه يلزم المحرم فيه الجزاء فدل أنه عنده من صيد البر، والأصل فيه أنه برّي حتى يقوم دليل على أنه بحري .

وَعَنْ أَنس رضي اللّهُ عنه في قِصَّةِ الأرنَبِ قال: "فَذبحها فبعث بِوَركِهَا إلى رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم فقبِلَهُ" مُتّفقٌ عليهِ.

وفي القصة أنه قال أنس: "أنفجنا أرنباً ونحن بمر الظهران فسعى القوم وتعبوا، فأخذتها فجئت بها إلى أبي طلحة فبعث بوركها أو قال بفخذها إلى رسول الله صلى الله عليه وآله وسلم فقبلها" وهو لا يدل على أنه أكل منها، لكن في رواية البخاري في كتاب الهبة قال الراوي وهو هشام بن يزيد: قلت لأنس: وأكل منها؟ قال: وأكل منها ثم قال: فقبله.

والإجماع واقع على حل أكلها، إلا أن الهادوية و[اث] عبد الله بن عمر[/اث] وعكرمة وابن أبي ليلى قالوا: يكره أكلها، لما أخرجه أبو داود والبيهقي من حديث ابن عمر أنها جيء بها إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فلم يأكلها ولم ينه عنها وزعم أي ابن عمر أنها تحيض،وأخرج البيهقي عن عمر وعمار مثل ذلك وأنه أمر بأكلها ولم يأكل منها؛ قلت: لكنه لا يخفى أن عدم أكله صلى الله عليه وآله وسلم لا يدل على كراهيتها، وحكى الرافعي عن أبي حنيفة تحريمها.

(فائدة): ذكر الدميري في حياة الحيوان أن الذي يحيض من الحيوان: المرأة والضبع والخفاش والأرنب. ويقال: إن الكلبة كذلك .

وعنِ ابن عَبّاسٍ رضي اللّهُ عَنْهُما قال: "نهى رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم عَنْ قَتْلِ أربعِ مِنَ الدَّوابِّ: النّمْلَةِ والنّحْلة والهُدْهُدِ والصُّرَدِ" رواهُ أَحْمَدُ وأَبُو داودَ وصحّحهُ ابنُ حِبّانَ.

قال البيهقي: رجاله رجال الصحيح؛ قال البيهقي: هو أقوى ما ورد في هذا الباب. وفيه دليل على تحريم قتل ما ذكر، ويؤخذ منه تحريم أكلها لأنه لو حل لما نهى عن القتل. وتقدم لنا في هذا الاستدلال بحث. وتحريم أكلها رأي الجماهير، وفي كل واحدة خلاف إلا النملة فالظاهر أن تحريمها إجماع .

وعن ابن أبي عَمّار رضي اللّهُ عنهُ قالَ: "قُلْتُ لجابر: الضَّبُعُ صيدٌ هُوَ؟ قالَ: نَعَمْ، قُلْتُ: قَالَهُ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم؟ قال: نَعَمْ" رواهُ أَحْمَدُ والأربعَةُ وصحّحهُ البخاري وابنُ حِبّانَ.

(وعن ابن أبي عمار رضي الله عنه) هو عبد الرحمن بن أبي عمار المكي وثقه أبو زرع والنسائي ولم يتكلم فيه أحد ويسمى القس لعبادته، ووهم ابن عبد البرّ في إعلاله وقال البيهقي: إن الحديث صحيح (قال: قلت لجابر: الضبع صيد هو؟ قال: نعم. قلت: قاله رسول الله صَلّى الله عَلَيْهِ وَسَلّم؟ قال: نعم. رواه أحمد والأربعة وصححه البخاري وابن حبان).

الحديث دليل على حل أكل الضبع. وإليه ذهب الشافعي فهو مخصص من حديث تحريم كل ذي ناب من السباع، وأخرج أبو داود من حديث جابر مرفوعاً "الضبع صيد فإذا أصابه المحرم ففيه كبش مسنّ ويؤكل" وأخرجه الحاكم وقال: صحيح الإسناد. قال الشافعي: وما زال الناس يأكلونها ويبيعونها بين الصفا والمروة من غير نكير .

وحرّمه الهادوية والحنفية عملا بالحديث العام كما أشرنا إليه، ولكن أحاديث التحليل تخصصه، وأما استدلالهم على التحريم بحديث خزيمة بن جزء وفيه: "قال صلى الله عليه وآله وسلم أو يأكل الضبع أحد؟" أخرجه الترمذي وفي إسناده[تض] عبد الكريم أبو أمية[/تض]، وهو متفق على ضعفه .

وعنْ ابن عُمَر رضي اللّهُ عنهُما أَنّه سُئِل عنِ القنْفُذ فقال: {قل لا أجد فيما أوحي إليَّ محرماً} ، فقال شَيْخٌ عِنْدَهُ: سمِعْتُ أبا هُريرةَ يقُولُ: ذكر عِنْدَ النّبي صَلّى الله عَلَيْهِ وَسَلّم فَقَال: "خبيثةٌ من الخبائثِ" فَقَالَ ابنُ عُمَرَ: إنْ كانَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ هذا فَهُوَ كما قال. أخْرجهُ[تض] أَحمدُ[/تض] و[تض]أَبو داودَ[/تض] وإسنادُهُ ضعيفٌ.

(وعن ابن عمر رضي الله عنهما أنه سئل عن القنفذ) بضم القاف وفتحها وضم الفاء (فقال: {قل لا أجد فيما أوحي إليَّ محرماً} فقال شيخ عنده: سمعت أبا هريرة يقول: ذكر عند النبي صلى الله عليه وآله وسلم فقال: "خبيثةٌ من الخبائث" فقال[اث] ابن عمر[/اث]: إن كان رسول الله صلى الله عليه وآله وسلم قال هذا فهو كما قال. أخرجه أحمد وأبو داود وإسناده ضعيف).

ضعف بجهالة الشيخ المذكور، قال الخطابي: ليس إسناده بذلك وله طرق قال البيهقي: لم يرد إلا من وجه ضعيف، وقد ذهب إلى تحريمه أبو طالب والإمام يحيى .

وقال الرافعي: في القنفذ وجهان؛ أحدهما أنه يحرم وبه قال أبو حنيفة وأحمد لما روي في الخبر أنه من الخبائث، وذهب مالك وابن أبي ليلى إلى أنه حلال وهو أقوى من القول بتحريمه لعدم نهوض الدليل عليه، مع القول بأن الأصل الإباحة في الحيوانات، وهي مسألة خلافية معروفة في الأصول فيها خلاف بين العلماء .

وعن ابنِ عُمر رضي اللّهُ عنهما قالَ: "نهى رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم عن الجلالة وأَلبانها" أخرجهُ الأربعةُ إلاّ النسائيَّ وحسّنَهُ الترمِذيُّ.

وأخرج الحاكم والدارقطني والبيهقي من حديث ابن عمرو بن العاص نحوه، وقال: "حتى تعلف أربعين ليلة

ورواه أحمد وأبو داود والنسائي والحاكم من حديث عمرو بن شعيب عن أبيه عن جده بلفظ: "نهى عن لحوم الحمر الأهلية وعن الجلالة وعن ركوبها" ولأبي داود "أن يركب عليها وأن يشرب ألبانها

والجلالة هي التي تأكل العذرة والنجاسات، سواء كانت من الإبل أو البقر أو الغنم أو الدجاج.

والحديث دليل على تحريم الجلالة وألبانها وتحريم الركوب عليها. وقد جزم ابن حزم أن من وقف في عرفات راكباً على جلالة لا يصح حجه، وظاهر الحديث أنه إذ ثبت أنها أكلت الجلة فقد صارت محرّمة .

وقال النووي: لا تكون جلالة إلا إذا غلب على علفها النجاسة، وقيل: بل الاعتبار بالرائحة والنتن، وبه جزم النووي والإمام يحيى وقال: لا تطهر بالطبخ ولا بإلقاء التوابل وإن زال الريح لأن ذلك تغطية لا استحالة .

وقال الخطابي: كرهه أحمد وأصحاب الرأي و الشافعي وقالوا: لا تؤكل حتى تحبس أياماً. قلت: قد عين في الحديث حبسها أربعين يوماً، وكان[اث] ابن عمر[/اث] يحبس الدجاجة ثلاثة أيام. ولم يرَ مالك بأكلها بأساً من غير حبس .

وذهب الثوري ورواية عن أحمد إلى التحريم كما هو ظاهر الحديث. ومن قال يكره ولا يحرم قال: لأن النهي الوارد فيه إنما كان لتغير اللحم وهو لا يوجب التحريم بدليل المذكى إذا جف.

ولا يخفى أن هذا رأي في مقابلة النص، ولقد خالف الناظرون هنا السنة، فقال المهدي في البحر: المذهب والفريقان: ونُدب حبس الجلالة قبل الذبح، الدجاجة ثلاثة أيام، والشاة سبعة والبقرة والناقة أربعة عشر وقال مالك: لا وجه له. قلنا: لتطييب أجوافها ا هــــ. والعمل بالأحاديث هو الواجب وكأنهم حملوا النهي على التنزيه ولا ينهض عليه دليل. وأما مخالفتهم للتوقيف فلم يعرف وجهه .

وعَنْ أَبي قَتَادة رضي الله عنه في قِصَّةِ الحمار الوَحْشي: "فَأَكلَ منهُ النّبي صَلّى الله عَلَيْهِ وَسَلّم" مُتَّفَقٌ عَلَيه .

تقدّم ذكر قصة الحمار هذا الذي أهداه أبو قتادة في كتاب الحج. وفي هذا دلالة على أنه يحل أكل لحمه وهو إجماع. وفيه خلاف شاذ أنه إذا عُلِف وأَنِسَ صار كالأهلي.

وعَنْ أَسْماءَ بنت أَبي بكْر رضي اللّهُ عنْهُما قالتْ: "نحرنا على عهد رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم فرساً فأَكَلْنَاهُ" مُتّفقٌ عليه.

وفي رواية: ونحن بالمدينة. وفي رواية الدارقطني هنا "فأكلناه نحن وأهل بيت النبي صلى الله عليه وآله وسلم

والحديث دليل على حل أكل لحم الخيل، وتقدّم الكلام فيه، لأن الظاهر أنه صَلّى الله عَلَيْهِ وَسَلّم علم ذلك وقرره؛ كيف وقد قالت: إنه أكل منه صلى الله عليه وآله وسلم. وقالت هنا: نحرنا، وفي رواية الدارقطني: ذبحنا؛ فقيل: فيه دليل على أن النحر والذبح واحد، قيل: ويجوز أن يكون أحد اللفظين مجازاً إذ النحر للإبل خاصة وهو الضرب بالحديد في لبة البدنة حتى تفرى أوداجها والذبح هو قطع الأوداج في غير الإبل. قال ابن التين: الأصل في الإبل النحر وفي غيرها الذبح وجاء في البقرة: {فذبحوها} وفي السنة نحرها .

وقد اختلف العلماء في نحر ما يذبح وذبح ما ينحر؛ فأجازه الجمهور والخلاف فيه لبعض المالكية.

وقوله في الحديث: "ونحن بالمدينة" يردّ على من زعم أن حلها قبل فرض الجهاد فإنه فرض أوّل دخولهم المدينة .

وعن ابن عبّاس رضي الله عنهما قال: "أُكل الضَّبُّ على مائدة رسول الله صَلّى الله عَلَيْهِ وَسَلّم" متفقٌ عليه .

فيه دليل على حل أكل الضب وعليه الجماهير وحكى عياض عن قوم تحريمه وعن الحنفية كراهته وقال النووي: أظنه لا يصح عن أحد فإن صح فهو محجوج بالنص وبإجماع من قبله.

وقد احتج القائلون بالتحريم بما أخرجه أبو داود "أن النبي صلى الله عليه وآله وسلم نهى عن الضب" وفي إسناده إسماعيل بن عياش ورجاله شاميون وهو قوي في الشاميين فلا يتم قول الخطابي: ليس إسناده بذلك، ولا قول ابن حزم: فيه ضعيف ومجهولون؛ فإن رجاله ثقات كما قاله المصنف، ولا قول البيهقي: فيه إسماعيل بن عياش وليس بحجة؛ لما عرفت من أنه رواه عن الشاميين وهو حجة في روايته عنهم .

وبما أخرجه أبو داود من حديث عبد الرحمن بن حسنة "أنهم طبخوا ضباباً فقال النبي صلى الله عليه وآله وسلم: إن أمة من بني إسرائيل مسخت في دواب الأرض فأخشى أن تكون هذه. فألقوها" وأخرجه أحمد وصححه ابن حبان والطحاوي وسنده على شرط الشيخين.

وأجيب عن الأول: بأن النهي وإن كان أصله التحريم لكن صرفه هنا إلى الكراهة ما أخرجه مسلم أنه صلى الله عليه وآله وسلم قال: "كلوه فإنه حلال ولكنه ليس طعامي" وهذه الرواية تردّ ما رواه مسلم أنه قال بعض القوم عند ابن عباس: إن النبي صَلّى الله عَلَيْهِ وَسَلّم قال في الضب: "لا آكله ولا أنهى عنه ولا أحرمه" ولذا أعل ابن عباس هذه الرواية فقال "بئس ما قلتم ما بعُث نبيُّ الله إلا مُحلاً ومُحرماً" كذا في مسلم .

وأجيب عن الثاني: بأنه يحتمل أنه وقع منه صَلّى الله عَلَيْهِ وَسَلّم ذلك، أعني: خشية أن تكون أمة ممسوخة، قبل أن يعلمه الله تعالى أن الممسوخ لا ينسل؛ وقد أخرج الطحاوي من حديث ابن مسعود قال: "سئل رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن القردة والخنازير أهي مما مسخ؟ قال: إن الله لم يهلك قوماً أو يمسخ قوماً فيجعل لهم نسلاً ولا عاقبة" وأصل الحديث في مسلم ولم يعرفه ابن العربي. فقال: قولهم إن الممسوخ لا ينسل: دعوى فإنه لا يعرف بالعقل إنما طريقه النقل وليس فيه أمر يعوّل عليه.

وأجيب أيضاً: بأنه لو سلم أنه ممسوخ لا يقتضي تحريم أكله، فإنه كونه كان آدمياً قد زال حكمه ولم يبق له أثر أصلاً. وإنما كره صلى الله عليه وآله وسلم الأكل منه لما وقع عليه من سخط الله سبحانه كما كره الشرب من مياه ثمود .

قلت: ولا يخفى أنه لو لم يرَ تحريمه لما أمر بإلقائها، أو بتقريرهم عليه، لأنه إضاعة مال ولا إذن لهم في أكله، فالجواب الذي قبله هو الأحسن. ويستفاد من المجموع جواز أكله وكراهته للنهي .

وعَنْ عبدِ الرَّحمن بن عثمان القُرشي رضي الله عنه: "أَنَّ طبيباً سأَل رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم عن الضِّفدع بِجْعَلُها في دواءِ فنهى عنْ قتلها" أَخْرجَهُ أَحْمدُ وصحّحهُ الحاكم وأَخرجهُ أبو داود والنسائيُّ.

(وعن عبد الرحمن بن عثمان) هو ابن عبد الله التيمي (القرشي رضي الله عنه) ابن أخي طلحة بن عبد الله الصحابي، قيل: إنه أدرك النبي صلى الله عليه وآله وسلم وليست له رؤية. أسلم يوم الفتح وقيل: يوم الحديبية وقتل مع ابن الزبير في يوم واحد روى عنه ابناه وابن المنكدر (أن طبيباً سأل النبي صَلّى الله عَلَيْهِ وَسَلّم عن الضفدع) بزنة الخنصر (يجعلها في دواء فنهى عن قتلها. أخرجه أحمد وصححه الحاكم وأخرجه أبو داود والنسائي) والبيهقي بلفظ: "ذكر طبيب عند النبي صَلّى الله عَلَيْهِ وَسَلّم دواء وذكر الضفدع يجعلها فيه فنهى رسول الله صلى الله عليه وآله وسلم عن قتل الضفادع.

قال البيهقي: هو أقوى ما ورد في النهي عن قتل الضفدع. وأخرج من حديث ابن عمر: "لا تقتلوا الضفادع فإن نقيقها تسبيح ولا تقتلوا الخفاش فإنه لما خرب بيت المقدس قال: يا رب سلطني على البحر حتى أغرقهم" قال البيهقي: إسناده صحيح.

وعن أنس "لا تقتلوا الضفادع فإنها مرّت على نار إبراهيم فجعلت في أفواهها الماء وكانت ترشه على النار

والحديث دليل على تحريم قتل الضفادع. قالوا: ويؤخذ منه تحريم أكلها ولأنها لو حلت لما نهى عن قتلها وتقدّم نظير هذا الاستدلال وليس بواضح .


002-باب الصيد والذبائح

باب الصيد والذبائح

الصيدُ: يطلق على المصدر أي التصيد وعلى المصيد .

واعلم أنه تعالى أباح الصيد في آيتين من القرآن: الأولى قوله تعالى: {يا أيها الذين امنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم} والثانية: {وما علّمتم من الجوارح مكلبين}.

والآلة التي يصاد بها ثلاثة: الحيوان الجارح، والمحدّد، والمثقل؛ ففي الحيوان:

عَنْ أبي هُريرة رضي اللّهُ عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من اتْخذَ كَلباً إلا كَلْب ماشيةٍ أَوْ صَيْدٍ أَوْ زرعٍ انْتُقصَ مِنْ أَجْرهِ كلَّ يوْمٍ قيراطٌ" مُتّفقٌ عَلَيهِ .

الحديث دليل على المنع من اتخاذ الكلاب واقتنائها وإمساكها إلا ما استثناه من الثلاثة، وقد وردت بهذه الألفاظ روايات في الصحيحين وغيرهما. واختلف العلماء هل المنع للتحريم أو للكراهة؟ .

فقيل: بالأول، ويكون نقصان القيراط عقوبة في اتخاذها، بمعنى أن الإثم الحاصل باتخاذها يوازن قدر قيراط من أجر المتخذ له، وفي رواية "قيراطان.

وحكمة التحريم: ما في بقائها في البيت من التسبب إلى ترويع الناس وامتناع دخول الملائكة، الذين دخولهم يقرب إلى فعل الطاعات ويبعد عن فعل المعصية، وبُعْدُهم سبب لضد ذلك، ولتنجيسها الأواني .

وقيل: بالثاني، بدليل نقص بعض الثواب على التدريج، فلو كان حراماً لذهب الثواب مرة واحدة. وفيه أن فعل المكروه تنزيهاً لا يقتضي نقص شيء من الثواب. وذهب إلى تحريم اقتناء الكلب الشافعية إلا المستثنى .

واختلف في الجمع بين رواية "قيراط" ورواية"قيراطان"، فقيل: إنه باعتبار كثرة الإضرار كما في المدن ينقص قيراطان، وقلته كما في البوادي ينقص قيراط، أو أن الأول إذا كان في المدينة النبوية والثاني في غيرها. أو قيراط من عمل النهار وقيراط من عمل الليل. فالمقتصر في الرواية باعتبار كل واحد من الليل والنهار، والمثني باعتبار مجموعهما، واختلفوا أيضاً هل النقصان من العمل الماضي أو من الأعمال المستقبلة، قال ابن التين: المستقبلة وحكى غيره الخلاف.

وفيه دليل على أن من اتخذ المأذون منها فلا نقص عليه، وقيس عليه اتخاذه لحفظ الدور إذا احتيج إلى ذلك أشار إليه ابن عبد البرّ. واتفقوا على أنه لا يدخل الكلب العقور في الإذن لأنه مأمور بقتله .

وفي الحديث دليل على التحذير من الإتيان بما ينقص الأعمال الصالحة. وفيه الإخبار بلطف الله تعالى في إباحة لما يحتاج إليه في تحصيل المعاش وحفظه .

(تنبيه): ورد في مسلم الأمر بقتل الكلاب فقال القاضي عياض: ذهب كثير من العلماء إلى الأخذ بالحديث في قتل الكلاب إلا ما استثني. قال: وهذا مذهب مالك وأصحابه. وذهب آخرون إلى جواز اقتنائها جميعاً ونسخ قتلها إلا الأسود البهيم قال:

وعندي أن النهي أولاً كان نهياً عاماً عن اقتنائها جميعاً وأمر بقتلها جميعاً، ثم نهى عن قتل ما عدا الأسود ومنع الاقتناء في جميعها إلا المستثنى ا هــــ والمراد بالأسود البهيم ذو النقطتين فإنه شيطان، والبهيم الخالص السواد، والنقطتان معروفتان فوق عينيه.

وَعَنْ عَديِّ بن حاتم رضي اللّهُ عنْهُ قالَ: قال لي رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا أَرْسَلْت كَلْبك فاذكر اسمَ اللّهِ عليه، فإنْ أمْسَكَ عليكَ فأَدْرَكْتَهُ حَيّاً فاذْبحهُ، وإنْ أَدْرَكْتهُ قد قَتَلَ ولم يأكلْ مِنْهُ فَكُلْهُ، وإنْ وجدْتَ مَعَ كَلْبك كَلْباً غَيْرهُ وَقَد قَتَلَ فلا تأكُلْ، فإنك لا تدري أَيُهُما قَتَلَهُ، وإنْ رَمَيْتَ سهمك فاذْكر اسم الله، فإن غاب عنك يوْماً فَلمْ تجدْ فيه إلا أثَرَ سهمك فكُل إن شئت وإن وَجَدتَهُ غريقاً في الماءِ فلا تأكلْ" متفقٌ عليه وهذا لفظ مسلمٌ .

(وعن عدي بن حاتم رضي الله عنه قال: قال لي رسول الله صَلّى الله عَلَيْهِ وَسَلّم "إذا أرسلت كلبك) المعلم (فاذكر اسم الله تعالى عليه، فإن أمسك عليك فأَدركته حيّاً فاذبحه وإن أدركته قد قتل ولم يأكل منه فكلْهُ، وإن وجدت مع كلبك كلباً غيره وقد قتل فلا تأكل، فإنك لا تدري أيهما قتَلَهُ، وإن رميت سهمك فاذكر اسم الله تعالى) هذا إشارة إلى آلة الصيد الثانية أعني المحدد وهو قتله بالرماح والسيوف لقوله تعالى: {تناله أيديكم ورماحكم} ولكن الحديث في السهم (فإن غاب عنك يوماً فلم تجد فيه إلا أثر سهمك فكل إن شئت، وإن وجدتهُ غريقاً في الماءِ فلا تأكل" متفق عليه وهذا لفظ مسلم)

في الحديث مسائل:

الأولى: أنه لا يحل صيد الكلب إلا إذا أرسله صاحبه فلو استرسل بنفسه لم يحل ما يصيده عند الجمهور، والدليل قوله صلى الله عليه وآله وسلم: "إذا أرسلت" فمفهوم الشرط أن غير المرسل ليس كذلك .

وعن طائفة أن المعتبر كونه معلماً فيحل صيده وإن لم يرسله صاحبه بناءً على أنه خرج قوله: "إذا أرسلت" مخرج الغالب فلا مفهوم له. وحقيقة المعلّم هو أن يكون بحيث يغرى فيقصد ويزجر فيقعد. وقيل: التعليم قبول الإرسال والإغراء حتى يمتثل الزجر في الابتداء لا بعد العدو ويترك أكل ما أمسك فالمعتبر امتثاله للزجر قبل الإرسال وأما بعد إرساله على الصيد فذلك متعذر .

والتكليب إلهام من الله تعالى ومكتسب بالعقل، كما قال تعالى: {تعلمونهن مما علّمكم الله} قال جار الله: مما عرفكم أن تعلموه من اتباع الصيد بإرسال صاحبه وانزجاره بزجره وانصرافه بدعائه وإمساك الصيد عليه وأن لا يأكل منه .

المسألة الثانية: في قوله: "فاذكر اسم الله عليه" هذا مأخوذ من قوله تعالى: {واذكروا اسم الله عليه} فإن ضمير "عليه" يعود إلى ما أمسكن على معنى وسموا عليه إذا أدركتم ذكاته، أو إلى ما علمتم من الجوارح أي سموا عليه عند إرساله كما أفاده الكشاف .

وكذلك قوله: "إن رميت فاذكر اسم الله" دليل على اشتراط التسمية عند الرمي، وظاهر الكتاب والسنّة وجوب التسمية. واختلف العلماء:

فذهبت الهادوية والحنفية إلى أن التسمية واجبة على الذاكر عند الإرسال ويجب عليه أيضاً عند الذبح والنحر فلا تحل ذبيحته ولا صيده إذا تركت عمداً مستدلين بقوله تعالى: {ولا تأكلوا مما لم يذكر اسم الله عليه} ، وبالحديث هذا. قالوا، وقد عفي عن الناسي بحديث "رفع عن أمتي الخطأ والنسيان" ولما يأتي من حديث ابن عباس بلفظ: "فإن نسي أن يسمي حين يذبح فليسم ثم ليأكل" وسيأتي في آخر الباب إن شاء الله تعالى.

وذهب آخرون: إلى أنها سنة منهم [اث]ابن عباس[/اث] ومالك ورواية عن أحمد مستدلين بقوله تعالى: {إلا ما ذكيتم} قالوا: فأباح التذكية من غير اشتراط التسمية ولقوله تعالى: {وطعام الذين أوتوا الكتاب حل لكم} وهم لا يسمون. ولحديث عائشة الآتي: "أنهم قالوا: يا رسول الله إن قوماً يأتوننا بلحم لا ندري أذُكر اسم الله عليه أم لا أفنأكل منه؟ قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: سموا عليه أنتم وكلوا".

وأجابوا عن أدلة الإيجاب بأن قوله: (ولا تأكلوا) المراد به ما ذبح للأصنام كما قال تعالى: {وماذبح على النصب وما أهل لغير الله} لأنه تعالى قال: {وإنه لفسق} وقد أجمع المسلمون على أن من أكل متروك التسمية عليه فليس بفاسق، فوجب حملها على ما ذكر جمعاً بينه وبين الآية السابقة وحديث عائشة .

وذهبت الظاهرية: إلى أنه لا يجوز أكل ما لم يسم عليه ولو كان تاركها ناسياً، لظاهر الآية الكريمة، وحديث عدي رضي الله عنه فإنه لم يفصل. قالوا: وأما حديث عائشة وفيه: "أنهم قالوا: يا رسول الله إن قوماً حديث عهدهم بالجاهلية يأتون بلحمان ــــ الحديث" فقد قال ابن حجر: إنه أعله البعض بالإرسال. قال الدارقطني: الصواب أنه مرسل.

على أنه لا حجة فيه لأنه أدار الشارع الحكم على المظنة وهي كون الذابح مسلماً وإنما شك على السائل حداثة إسلام القوم فألغاه صَلّى الله عَلَيْهِ وَسَلّم بل فيه دليل على أنه لا بدّ من التسمية وإلا لبين له عدم لزومها وهذا وقت الحاجة إلى البيان، وأما حديث "رفع عن أمتي الخطأ والنسيان" فهم متفقون على تقدير رفع الإثم أو نحوه ولا دليل فيه، وأما أهل الكتاب فهم يذكرون اسم الله على ذبائحهم.

فيتحصل قوة كلام الظاهرية، فيترك ما تيقن أنه لم يسم عليه وأما ما شك فيه والذابح مسلم فكما قال صلى الله عليه وآله وسلم: "اذكروا اسم الله وكلوا.

المسألة الثالثة: في قوله: "فإن أدركته حياً فاذبحه"، فيه دليل على أنه يجب عليه تذكيته إذا وجده حياً ولا يحل إلا بها وذلك اتفاق، فإن أدركه وفيه بقية حياة فإن كان قد قطع حلقومه أو مريئه أو جرح أمعاءه أو أخرج حشوه فيحل بلا ذكاة.

قال النووي: بالإجماع، وقال المهدي للهادوية: إنه إذا بقي فيه رمق وجب تذكيته، والرمق إمكان التذكية لو حضرت آلة .

ودل قوله: "وإن أدركته وقد قتل ولم يأكل فكله". أنه إذا أكل حرم أكله، وقد عرفت أن من شرط المعلم أن لا يأكل فأكله دليل على أنه غير كامل التعليم. وقد ورد في الحديث الآخر تعليل ذلك بقوله صلى الله عليه وآله وسلم: "فإني أخاف أن يكون إنما أمسك على نفسه" وهو مستفاد من قوله تعالى: {فكلوا مما أمسكن عليكم} فإنه فسر الإمساك على صاحبه بألا يأكل منه .

وقد أخرج أحمد من حديث ابن عباس رضي الله عنهما: "إذا أرسلت الكلب فأكل الصيد فلا تأكل، فإنما أمسك على نفسه، وإذا أرسلته ولم يأكل فكل فإنما أمسك على صاحبه" وإلى هذا ذهب أكثر العلماء .

وروي عن[اث] عليّ[/اث] رضي الله عنه وجماعة من الصحابة حله وهو مذهب مالك لقوله صلى الله تعالى عليه وعلى آله وسلم في حديث أبي ثعلبة الذي أخرجه أبو داود بإسناد حسن أنه قال: يا رسول الله إن لي كلاباً مكلبة فأفتني في صيدها قال: "كل مما أمسكن عليك" قال: وإن أكل؟ قال: "وإن أكل" وفي حديث سلمان "كله وإن لم تدرك منه إلا نصفه

قيل: فيحمل حديث عدي على أن ذلك في كلب قد اعتاد الأكل فخرج عن التعليم، وقيل: إنه محمول على كراهة التنزيه، وحديث أبي ثعلبة لبيان أصل الحل وقد كان عدي موسراً فاختار صلى الله تعالى عليه وآله وسلم له الأولى وكان أبو ثعلبة معسراً فأفتاه بأصل الحل.

وقال الأوّلون: الحديثان قد تعارضا وهذه الأجوبة لا يخفى ضعفها فيرجع إلى الترجيح. وحديث عدي أرجح لأنه مخرج في الصحيحين ومتأيد بالآية وقد صرح صَلّى الله عَلَيْهِ وَسَلّم بأنه يخاف أنه إنما أمسك على نفسه، فيترك ترجيحاً لجنبة الحظر كما قال صَلّى الله عَلَيْهِ وَسَلّم في الحديث: "وإن وجدت مع كلبك كلباً آخر ــــ إلى قوله ــــ فلا تأكل" فإنه نهى عنه لاحتمال أن المؤثر فيه كلب آخر غير المرسل فيتركه ترجيحاً لجنبة الحظر .

وقوله: "فإن غاب عنك يوماً فلم تجد فيه إلا أثر سهمك فكله إن شئت" اختلفت الأحاديث في هذا. فروى مسلم وغيره من حديث أبي ثعلبة في الذي يدرك صيده بعد ثلاث أنه قال صلى الله عليه وآله وسلم: "كل ما لم ينتن" وروى مسلم أيضاً من حديثه أنه قال صلى الله عليه وآله وسلم: "إذا رميت بسهمك فغاب عنك مصرعه فكل ما لم يبت

ولاختلافها اختلف العلماء. فقال مالك: إذا غاب مصرعه ثم وجد به أثر من الكلب فإنه يأكله ما لم يبت فإذا بات كره. وفيه أقوال أخر. والتعليل بما لم ينتن وما لم يبت هو النص ويحمل ذكر الأوقات على التقييد به وترك الأكل للاحتياط وترجيح جنبة الحظر.

وقوله: "وإن وجدته غريقاً فلا تأكل" ظاهره وإن وجد به أثر السهم لأنه يجوز أنه مات إلا بالغرق .

المسألة الرابعة: الحديث نص في صيد الكلب واختلف فيما يعلم من غيره كالفهد والنمر، ومن الطيور كالبازي والشاهين وغيرهما .

فذهب مالك وأصحابه إلى أنه يحل صيد كل ما قبل التعليم حتى السنور .

وقال جماعة منهم مجاهد: لا يحل إلا صيد الكلب. وأما ما صاده غيره الكلب فيشترط إدراك ذكاته.

وقوله تعالى: {من الجوارح مكلبين} دليل للثاني بناءً على أنه من الكلْب ــــ بسكون اللام ــــ فلا يشمل غيره من الجوارح، ولكنه يحتمل أنه مشتق من الكلَب ــــ بفتح اللام ــــ وهو مصدر بمعنى التكليب وهو التضرية فيشمل الجوارح كلها. والمراد بالجوارح هنا الكواسب علىأهلها وهو عام.

قال في الكشاف: الجوارح الكواسب من سباع البهائم والطير والكلب والفهد والنمر والعقاب والبازي والصقر والشاهين .

والمراد بالمكلب: معلم الجوارح ومضريها بالصيد لصاحبها ورائضها لذلك، بما علم من الحيل وطرق التأديب والتثقيف. واشتقاقه من الكلب لأن التأديب أكثر ما يكون في الكلاب فاشتق له منه لكثرته في جنسه أو لأنّ السبع يسمى كلباً ومنه قوله صلى الله عليه وآله وسلم: "اللهم سلط عليه كلباً من كلابك" فأكله الأسد، أو من الكلب الذي هو بمعنى الضراوة يقال هو كلب بكذا إذا كان ضارياً به ا هــــ .

فدل كلامه على شمول الآية للكلب وغيره من الجوارح على تقدير الاشتقاقين، ولا شك أن الآية نزلت والعرب تصيد بالكلاب والطيور وغيرهما، وقد أخرج الترمذي من حديث عدي بن حاتم سألت رسول الله صلى الله عليه وآله وسلم عن صيد البازي فقال: "ما أمسك عليك فكل" وقد ضعف بمجالد، ولكن قد أوضحنا في حواشي ضوء النهار أنه يعمل بما رواه .

وعن عَديَ رضي الله عنه قالَ: سأَلت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عنْ صَيْدِ المعراض فقال: "إذا أصبتَ بحَدِّهِ فَكُلْ، وإذا أصَبْتَ بعرضِهِ فقتل فإنّهُ وقيذٌ فلا تأكُلْ" رواهُ البُخاريُّ .

(وعن عدي رضي الله عنه قال: سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن صيد المعراض) بكسر الميم وسكون المهملة آخره معجمة يأتي تفسيره (فقال: "إذا أصبت بحدِّه فكُلْ، وإذا أصبت بعَرْضه فقتل فإنه وقيذ) بفتح الواو وبالقاف فمثناة تحتية وذال معجمة بزنة عظيم يأتي بيانه (فلا تأكل" رواه البخاري).

اختلف في تفسير المعراض على أقوال لعل أقربها ما قاله ابن التين: إنه عصا في طرفه حديد يرمي به الصائد، فما أصاب بحده فهو ذكي يؤكل وما أصاب بعرضه فهو وقيذ أي موقوذ، والموقوذ ما قتل بعصا أو حجر أو ما لا حدّ فيه، والموقوذة المضروبة بخشبة حتى تموت، من وقذته ضربته.

وفي الحديث إشارة إلى آلة من آلات الاصطياد وهي المحدد فإنه صلى الله عليه وآله وسلم أخبره أنه إذا أصاب بحد المعراض أكل فإنه محدد وإذا أصاب بعرضه فلا يأكل.

وفيه دليل أنه لا يحل صيد المثقل، وإلى هذا ذهب مالك والشافعي وأبو حنيفة وأحمد والثوري.

وذهب الأوزاعي ومكحول وغيرهما من علماء الشام: إلى أنه يحل صيد المعراض مطلقاً.

وسبب الخلاف معارضة الأصول في هذا الباب بعضها لبعض، ومعارضة الأثر لها، وذلك أن من الأصول في هذا الباب أن الوقيذ محرّم بالكتاب والإجماع ومن أصوله أن العقر ذكاة الصيد فمن رأى أن ما قتله المعراض وقيذ منعه على الإطلاق ومن رآه عقراً مختصاً بالصيد، وأن الوقذ غير معتبر فيه لم يمنعه على الإطلاق، ومن فرق بينما خزق من ذلك وما لم يخزق نظر إلى حديث عدي هذا وهو الصواب .

هذا وقوله: "فإنه وقيذ" أي كالوقيذ وذلك لأن الوقيذ المضروب بالعصا من دون حدّ وهذا قد شاركه في العلة وهي القتل بغير حدّ .

وعَنْ أبي ثَعْلبةَ رضي الله عنهُ عن النّبيِّ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا رَمَيْتَ بسهمِكَ فغَابَ عنْك فأَدركْتَهُ فكُلْهُ ما لم يُنتن" أخرجهُ مُسلمٌ.

تقدم الكلام فيما غاب عن مصرعه من الصيد سواء كان بسهم أو جارح، وفي الحديث دلالة على تحريم أكل ما أنتن من اللحم، قيل: ويحمل على ما يضر الآكل أو صار مستخبثاً أو يحمل على التنزيه، ويقاس عليه سائر الأطعمة المنتنة .

وعَنْ عائشةَ رضي الله عنها أنَّ قوْماً قالوا للنبي صَلّى الله عَلَيْهِ وَسَلّم: إنَّ قوْماً يأتوننا باللحم لاندري أَذُكِرَ اسمُ الله عَلَيْه أمْ لا؟ فَقَالَ: "سمُّوا الله عليهِ أنتم وكُلُوه" رواهُ البُخاريُّ .

(وعن عائشة رضي الله عنها أن قوماً قالوا للنبي صَلّى الله عَلَيْهِ وَسَلّم: إن قوماً يأتوننا باللحم لاندري أَذُكر اسم الله عليه) أي عند ذكاته (أم لا؟ قال: "سمُّوا الله عليه أَنتم وكُلُوه" رواه البخاري).

تقدم أن في رواية "إن قوماً حديث عهدهم بالجاهلية" وهي هنا في البخاري من تمام الحديث بلفظ "قالت: وكانوا حديثي عهد بالكفر" وفي رواية مالك زيادة "وذلك في أول الإسلام

والحديث قد أعل بالإرسال، وليس بعلة عندنا على ما عرفت سيما وقد وصله البخاري، وتقدم أن الحديث من أدلة من قال بعدم وجوب التسمية ولا يتم ذلك .

وإنما هو دليل على أنه لا يلزم أن يعلموا التسمية فيما يجلب إلى أسواق المسلمين وكذا ما ذبحه الأعراب من المسلمين لأنهم قد عرفوا التسمية، قال ابن عبد البرّ: لأن المسلم لا يظن به في كل شيء إلا الخير إلا أن يتبين خلاف ذلك. ويكون الجواب عنهم بقوله: "فسموا" إلخ منالأسلوب الحكيم وهو جواب السائل بغير ما يترقب كأنه يقول: الذي يهمكم أنتم أن تذكروا اسم الله عليه وتأكلوا منه، وهذا يقرر ما قدمناه من وجوب التسمية، إلا أن تحمل أمور المسلمين على السلامة.

وأما ما اشتهر من حديث "المؤمن يذبح على اسم الله سمى أم لم يسمّ" وإن قال الغزالي في الأحياء: إنه صحيح، فقد قال النووي: إنه مجمع على ضعفه. وقد أخرجه البيهقي من حديث أبي هريرة وقال: إنه منكر لا يحتج به .

وكذا ما أخرجه أبو داود في المراسيل عن الصلت السدوسي عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ذبيحة المسلم حلال ذكر اسم الله أو لم يذكر" فهو مرسل، وإن كان الصلت ثقة فالإرسال علة عند من لم يقبل المراسيل، وقولنا فيما تقدم إنه ليس الإرسال علة: نريد إذا أعلوابه حديثاً موصولاً ثم جاء من جهة أخرى مرسلاً .

وعن عبد الله بن مُغَفّلٍ المُزني رضي الله عنهُ أنَّ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم نهى عنِ الحذف وقال: "إنّها لا تصيدُ صيداً ولا تنْكأُ عدوًّا ولكنها تكسرُ السِّنَّ وتفْقأُ العين" متفقٌ عليه واللفظ لمسلم .

(وعن عبد الله بن مغفل المُزني رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم نهى عن الخذف) بفتح الخاء المعجمة وسكون الذال المعجمة ففاء (وقال: "إنها) أنث الضمير مع أن مرجعه الخذف وهو مذكر نظراً إلى المحذوف به وهي الحصاة (لا تصيد صيداً ولا تنكأ) بفتح حرف المضارعة وهمزة في آخره (عدواً ولكنها تكسر السنَّ وتفقأُ العين". متفق عليه واللفظ لمسلم).

الخذف: رمي الإنسان بحصاة أو نواة أو نحوهما يجعلها بين أصبعيه السبابتين أو السبابة والإبهام. وفي تحريم ما يقتل بالخذف من الصيد الخلاف الذي مضى في صيد المثقل لأن الحصاة تقتل بثقلها لا بحدّ. والحديث نهى عن الخذف لأنه لا فائدة فيه، ويخاف منه المفسدة المذكورة، ويلحق به كل ما فيه مفسدة .

واختلف فيما يقتل بالبندقة فقال النووي: إنه إذا كان الرمي بالبنادق وبالخذف إنما هو لتحصيل الصيد وكان الغالب فيه عدم قتله فإنه يجوز ذلك إذا أدركه الصائد وذكاه كرمي الطيور الكبار بالبنادق .

وأما أثر ابن عمر وهو ما أخرجه عنه البيهقي أنه كان يقول: "المقتولة بالبندقة تلك الموقوذة" فهذا في المقتولة بالبندقة، وكلام النووي في الذي لا يقتلها وإنما يحسبها على الرامي حتى يذكيها؛ وكلام أكثر السلف أنه لا يؤكل ما قتل بالبندقة وذلك لأنه قتل بالثقل .

قلت: وأما البنادق المعروفة الآن فإنها ترمي بالرصاص فيخرج وقد صيرته نار البارود كالميل فيقتل بحدّه لا بصدمه فالظاهر حل ما قلته .

وعن بن عبّاس رضي اللّهُ عنهما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا تتّخذُوا شيئاً فيهِ الرُّوحُ غرضاً" رَوَاهُ مُسْلمٌ .

( وعن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم قال: "لا تتخذوا شيئاً فيه الرُّوح غرضاً") بفتح الغين المعجمة وفتح الراء فضاد معجمة هو في لأصل الهدف يرمى ثم جعل اسماً لكل غاية يتحرى إدراكها (رواه مسلم)

الحديث نهى عن جعل الحيوان هدفاً يرمى إليه، والنهي للتحريم لأنه أصله ويؤيده قوّة حديث "لعن الله من فعل هذا" لما مر صَلّى الله عَلَيْهِ وَسَلّم وطائر قد نصب وهم يرمونه .

ووجه حكمة النهي أن فيه إيلاماً للحيوان، وتضييعاً لماليته، وتفويتاً لذكاته إن كان مما يذكى، ولمنفعته إن كان غير مذكى .

وعَنْ كَعْبِ بن مالك رضي اللّهُ عنْهُ "أَنَّ امرّأَةً ذبحتْ شاةً بحجر فسُئلَ النبي صَلّى الله عَلَيْهِ وَسَلّم عن ذلك فَأَمَرَ بأَكلها" رواه البُخاريُّ.

الحديث دليل على صحة تذكية المرأة، وهو قول الجماهير، وفيه خلاف شاذ أنه يكره ولا وجه له.

ودليل على صحة التذكية بالحجر الحادّ إذا فرى الأوداج، لأنه جاء في رواية أنها كسرت الحجر وذبحت به، والحجر إذا كسرت يكون فيه الحدّ .

ودليل على أنه يصح أكل ما ذبح بغير إذن المالك، وخالف فيه إسحاق بن راهويه وأهل الظاهر وغيرهم. واحتجوا بأمره صلى الله عليه وآله وسلم بإكفاء ما في قدور ما ذبح من المغنم قبل القسمة بذي الحليفة كما أخرجه الشيخان .

وأجيب: بأنه إنما أمر بإراقة المرق وأما اللحم فباق جُمِعَ ورد إلى المغنم. فإن قيل: لم ينقل جمعه ورده إليه. قلنا: ولم ينقل أنهم أتلفوه وأحرقوه فيجب تأويله بما ذكرنا موافقة للقواعد الشرعية .

قلت: لا يخفى تكليف الجواب والمرق مال لو كان حلالاً لما أمر بإراقته فإنه من إضاعة المال.

وأما الاستدلال على المدعي بشاة الأسارى، فإنها ذبحت بغير إذن مالكها فأمر صَلّى الله عَلَيْهِ وَسَلّم بالتصدق بها على الأسارى كما هو معروف، فإنه استدلال غير صحيح، وذلك لأنه صَلّى الله عَلَيْهِ وَسَلّم لم يستحل أكلها ولا أباح لأحد من المسلمين أكلها بل أمر أن تطعم الكفار المستحلين للميتة .

وقد أخرج أبو داود من حديث رجل من الأنصار قال: "خرجنا مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم في سفر فأصاب الناس مجاعة شديدة وجهد فأصابوا غنماً فانتهبوها فإن قدورنا لتغلي إذ جاء رسول الله صَلّى الله عَلَيْهِ وَسَلّم على فرسه فأكفأ قدورنا ثم جعل يرمل اللحم بالتراب وقال: إن النهبة ليست بأحل من الميتة.

فهذا مثل الحديث الذي أخرجه الشيخان، وفيه التصريح بأنه حرام وفيه إتلاف اللحم لأنه ميتة، فعرفت قوة كلام أهل الظاهر .

وأما حديث الكتاب وأنه صلى الله تعالى عليه وعلى آله وسلم أمر بأكل ما ذبح بغير إذن مالكه فإنه يردّ على أهل الظاهر لأنهم يقولون بحل ما ذبح بغير إذن مالكه مخافة أن يموت أو نحوه.

وفيه دليل على أنه يجوز تمكين الكفار مما هو محرّم على المسلمين، ويدل له أنه صلى الله عليه وآله وسلم نهى عمر عن لبس الحلة من الحرير فبعث بها عمر لأخيه المشرك إلى مكة. كما في البخاري وغيره .

قال المصنف في الفتح: ويدل الحديث على تصديق الأجير الأمين فيما أؤتمن عليه حتى يتبين عليه دليل الخيانة، لأن في الحديث أنها كانت المرأة أمة راعية لغنم سيدها وهو كعب بن مالك فخشيت على الشاة أن تموت فذبحتها. ويؤخذ منه جواز تصرف المودع لمصلحة بغير إذن المالك.

وذهبت الحنفية إلى أنه لا يقيم الحدود مطلقاً إلا الإمام أو من أذن له. وقد استدل الطحاوي بما أخرجه من طريق مسلم بن يسار قال: كان أبو عبد الله رجل من الصحابة يقول: الزكاة والحدود والفيء والجمعة إلى السلطان .

وعَنْ رافع بنِ خديج رضي اللّهُ عَنْهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَا أَنهر الدَّم وذكر اسم الله عليه فكُلْ لَيْس السِّنَّ والظُّفُرَ أَمّا السِّنُّ فَعَظْمٌ وأَمّا الظُّفُرَ فَمُدى الحبشة" مُتّفقٌ عليه.

(وعن رافع بن خديج رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال:) سبب الحديث أنه قال رافع بن خديج: يا رسول الله إنا لاقو العدوّ غداً وليس معنا مدى فقال صلى الله عليه وآله وسلم: ("ما أنهر الدم) بفتح الهمزة فنون ساكنة فهاء مفتوحة فراء أي ما أساله وصبه بكثرة، من النهر (وذكر اسم الله عليه فكل؛ ليس السِّنَّ والظُّفُرَ، أمّا السِّن فعظمٌ وأمّا الظُّفُرُ فَمُدَى) بضم الميم وبفتحها وفتح الدال المهملة فألف مقصورة: جمع مدية مثلثة الميم وهي الشفرة أي السكين (الحبشة" متفق عليه)

فيه دلالة صريحة بأنه يشترط في الذكاة ما يقطع ويجري الدم. واعلم أنه تكون الذكاة بالنحر للإبل وهو الضرب بالحديد في لبة البدنة حتى يفري أوداجها. واللبة ــــ بفتح اللام وتشديد الموحدة ــــ موضع القلادة من الصدر. والذبح لما عداها وهو قطع الأوداج أي الودجين وهماعرقان محيطان بالحلقوم، فقولهم الأوداج تغليب على الحلقوم والمريء فسميت الأربعة أوداجاً .

واختلف العلماء فقيل لا بدّ من قطع الأربعة وعن أبي حنيفة: يكفي قطع ثلاثة من أي جانب، وقال الشافعي: يكفي قطع الأوداج والمريء. وعن الثوري يجزيء قطع الودجين. وعن مالك يشترط قطع الحلقوم والودجين لقوله صلى الله عليه وآله وسلم: "ما أنهر الدم" وإنهاره إجراؤه وذلك يكون بقطع الأوداج لأنها مجرى الدم وأما المريء فهو مجرى الطعام وليس به من الدم ما يحصل به إنهاره .

والحديث دليل على أنه يجزيء الذبح بكل محدد، فيدخل السيف والسكين والحجر والخشبة والزجاج والقصب والخزف والنحاس وسائر الأشياء المحددة .

والنهي عن السن والظفر مطلقاً من آدمي أو غيره منفصل أو متصل ولو كان محدداً، وقد بين صَلّى الله عَلَيْهِ وَسَلّم النهي في الحديث بقوله: "أما السن فعظم" فالعلة كونه عظماً، وكأنه قد سبق منه صلى الله عليه وآله وسلم النهي عن الذبح بالعظم.

وقد علل النووي وجه النهي عن الذبح بالعظم أنه ينجس به وهو من طعام الجن فيكون كالاستجمار بالعظم.

وعلل في الحديث النهي عن الذبح بالظفر بكونه مدى الحبشة أي وهم كفار وقد نهيتم عن التشبه بهم، وأورد عليه بأن الحبشة تذبح بالسكين أيضاً فيلزم المنع من ذلك التشبه. وأجيب: بأن الذبح بالسكين هو الأصل وهو غير مخصص بالحبشة .

وعلل ابن الصلاح ذلك بأنه إنما منع لما فيه من التعذيب للحيوان ولا يحصل به إلا الخنق الذي ليس على صفة الذبح. وفي المعرفة للبيهقي رواية عن الشافعي أنه حمل الظفر في هذا الحديث على النوع الذي يدخل في الطيب وهو من بلاد الحبشة وهو لا يفري فيكون في معنى الخنق.

وإلى تحريم الذبح بما ذكر ذهب الجمهور. وعن أبي حنيفة وصاحبيه أنه يجوز بالسنّ والظفر المنفصلين واحتجوا بما أخرجه أبو داود من حديث عدي بن حاتم "أفر الدم بما شئت" والجواب أنه عام خصصه حديث رافع بن خديج .

وعنْ جابر بن عبد الله رضي الله عَنْهُما قال: "نهى رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم أَنْ يُقْتلَ شيءٌ منَ الدوابِّ صبْراً" رَوَاهُ مُسلمٌ.

وهو دليل على تحريم قتل أي حيوان صبراً وهو إمساكه حياً ثم يرمى حتى يموت، وكذلك من قتل من الآدميين في غير معركة ولا حرب ولا خطأ فإنه مقتول صبراً. والصبر: الحبس.

وعَنْ شدَّاد بن أَوس رضي اللّهُ عنهُ قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الله كتب الإحسانَ على كل شيءٍ، فإذا قَتَلْتُمْ فأَحسنوا القِتْلةَ، وإذا ذبحتُمْ فأحسِنوا الذِّبحة، ولْيُحِدَّ أَحدُكُمْ شَفْرَتَهُ، ولْيُرحْ ذبيحتَهُ" رواهُ مُسْلمٌ .

(وعن شدّاد بن أوس رضي الله عنه) شداد بالشين المعجمة ودالين مهملتين هو: أبو يعلى شداد بن أوس بن ثابت النجاري الأنصاري وهو ابن أخي حسان بن ثابت لم يصح شهوده بدراً، نزل بيت المقدس وعداده في أهل الشام، مات به سنة ثمان وخمسين، وقيل: غير ذلك، قال[اث] عبادة بن الصامت[/اث] و[اث]أبو الدرداء[/اث]: كان شداد ممن أوتي العلم والحلم (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ الله كتب الإحسان على كل شيء، فإذا قتلتم فأَحْسنوا القِتلة) بكسر القاف مصدر نوعي (وإذا ذبحتم فأحسنوا الذبحة) بزنة القتلة (وليحدَّ أَحدكم شفرته، وليرح ذبيحته". رواه مسلم .

قوله كتب الإحسان أي أوجبه، كما قال تعالى: {إن الله يأمر بالعدل والإحسان} وهو فعل الحسن ضد القبيح فيتناول الحسن شرعاً والحسن عرفاً، وذكر ما هو أبعد شيء عن اعتبار الإحسان وهو الإحسان في القتل، لأي حيوان من آدمي وغيره في حدّ وغيره، ودل على نفي المثلة مكافأة إلا أنه يحتمل أنه مخصص بقوله: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} وقد تقدم الكلام في ذلك .

وأبان بعض كيفية إحسانها بقوله: "وليحد" بضم حرف المضارعة من أحدّ السكين أحسن حدها، والشفرة بفتح المعجمة السكين العظيمة وما عظم من الحديد وحدّد وقوله: "وليرح" بضم حرف المضارعة أي من الإراحة ويكون بإحداد السكين وتعجيل إمرارها وحسن الصنيعة .

وَعَنْ أبي سعيد الخدري رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ذكاة الجنين ذكاةُ أُمّه" رواهُ أَحْمدُ وصححه ابنُ حِبّان.

الحديث له طرق عند الترمذي وأبي داود والدارقطني إلا أنه قال عبد الحق: إنه لا يحتج بأسانيده كلها، وقال الجويني: إنه صحيح لا يتطرق احتمال إلى متنه ولا ضعف إلى سنده، وتابعه الغزالي، والصواب أنه بمجموع طرقه يعمل به، وقد صححه ابن حبان وابن دقيق العيد.

وفي الباب عن جابر وأبي الدرداء وأبي أمامة وأبي هريرة قاله الترمذي. وفيه عن جماعة من الصحابة مما يؤيد العمل .

والحديث دليل على أن الجنين إذا خرج من بطن أمه ميتاً بعد ذكاتها فهو حلال مذكى بذكاة أمه. وإلى هذا ذهب الشافعي وجماعة حتى قال ابن المنذر: لم يروِ عن أحد من الصحابة ولا من العلماء أن الجنين لا يؤكل إلا باستئناف الذكاة فيه، إلا ما يروى عن أبي حنيفة، وذلك لصراحة الحديث فيه، ففي لفظ "ذكاة الجنين بذكاة أمه" أخرجه البيهقي، فالباء سببية أي إن ذكاته حصلت بسبب ذكاة أمه، أو ظرفيه ليوافق ما عند البيهقي أيضاً "ذكاة الجنين في ذكاة أمه.

واشترط مالك أن يكون قد أشعر، لما رواه أحمد بن عصام عن مالك عن نافع عن ابن عمر مرفوعاً "إذا أشعر الجنين فذكاته ذكاة أمه"، لكنه قال الخطيب: تفرّد به[تض] أحمد بن عصام[/تض] وهو ضعيف، وهو في الموطأ موقوف على ابن عمر، وهو أصح.

وعورض بما رواه ابن المبارك عن [تض]ابن أبي ليلى[/تض] قال: قال رسول الله صلى الله تعالى عليه وآله وسلم: "ذكاة الجنين ذكاة أمه أشعر أو لم يشعر" وفيه ضعف لسوء حفظ ابن أبي ليلى، ولكنه أخرج البيهقي من حديث ابن عمر عن النبي صلى الله تعالى عليه وعلى آله وسلم أنه قال: "ذكاة الجنين ذكاة أمه أشعر أو لم يشعر" روي عن أوجه عن ابن عمر مرفوعاً، قال البيهقي: ورفعه عنه ضعيف والصحيح أنه موقوف. قلت: والموقوفان عنه قد صحّا وتعارضا فيطرحان ويرجع إلى إطلاق حديث الباب وما في معناه.

وذهب الهادوية والحنفية إلى أن الجنين إذا خرج ميتاً من المذكاة فإنه ميتة لعموم {حرمت عليكم الميتة} وكذا لو خرج حياً ثم مات، وإليه ذهب ابن حزم، وأجابوا عن الحديث بأن معناه ذكاة الجنين إذا خرج حياً فهو ذكاة أمه، قاله في البحر. قلت: ولا يخفى أنه إلغاء للحديث عن الإفادة، فإنه معلوم أن ذكاة الحي من الأنعام ذكاة واحدة من جنين وغيره كيف ورواية البيهقي بلفظ ذكاة الجنين في ذكاة أمه، فهي مفسرة لرواية ذكاة أمه، وفي أخرى بذكاة أمه .

وعن ابن عبّاس رضي اللّهُ عنهما أَنّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "المسلم يكفيه اسمهُ، فإن نسي أَنْ يسمّي حين يَذْبح فَلْيُسمِّ ثمَّ ليأكلْ" أَخرجهُ الدارقطني وفي إسناده [تض]مُحَمّدُ بنُ يزيد بن سِنان[/تض] وهُو صدوقٌ ضعيف الحفظ، وأَخرجهُ عبدُ الرَّزاق بأسنادٍ صحيح إلى ابن عَبّاسٍ موقوفاً عليه، ولَهُ شاهدٌ عِنْدَ أَبي داودَ في مراسيله بلفظ "ذبيحةُ المُسلم حَلال ذُكرَ اسمُ الله عَلَيْها أَم لمْ يذكر" ورجالهُ موثقون.

(وعن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم قال: "المسلم يكفيه اسمُهُ) الضمير للمسلم وقد فسره حديث البيهقي عن ابن عباس قال فيه: "فإن المسلم فيه اسم من أسماء الله" (فإن نسي أن يُسَمِّيَ حين يذبحُ فليسم ثمَّ ليأكل" أخرجه الدارقطني) وفيه راوٍ في حفظه ضعف بينه بقوله: (وفي إسناده محمد بن يزيد بن سنان، وهو صدوق ضعيف الحفظ. وأخرجه عبد الرزاق بإسناد صحيح إلى ابن عباس موقوفاً عليه. وله شاهد عند أبي داود في مراسيله بلفظ "ذبيحة المسلم حلالٌ ذُكر اسمُ الله عليها أم لم يذكر" ورجاله موثقون)

وفي الباب مرسل صحيح، ولكنها لا تقاوم ما سلف من الأحاديث الدالة على وجوب التسمي مطلقاً، إلا أنها تفت في عضد وجوب التسمية مطلقاً وتجعل ترك أكل ما لم يسم عليه من باب التورّع.


003-باب الأضاحي

باب الأضاحي

الأضاحي: جمع أضحية بضم الهمزة ويجوز كسرها، ويجوز حذف الهمزة وفتح الضاد كأنها اشتقت من اسم الوقت الذي شرع ذبحها فيه، وبها سمي اليوم يوم الأضحى .

عنْ أَنس بنِ مالكٍ رضي الله عنه "أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم كانَ يضحي بكبشين أَملحين أَقرنين، ويُسمّي ويكبِّر ويضعُ رجْله على صفاحهِما" وفي لَفْظ "ذبحهما بيده" متفقٌ عليهِ، وفي لفظ "سمينين" ولأبي عوانةَ في صحيحه "ثمينين" بالمثلثةِ بدل السِّين، وفي لَفْظ لمسْلمٍ ويقول: "بسم الله والله أكبرُ.

( عن أنس بن مالك رضي الله عنه أن النبي صلى الله تعالى عليه وعلى آله وسلم كان يضحي بكبشين أملحين أقرنين، ويسمي ويكبر ويضع رجله على صفاحهما) بالمهملتين الأولى مكسورة. في النهاية: صفحة كل شيء وجهه وجانبه (وفي لفظ ذبحهما بيده متفق عليه، وفي لفظ سمينين، ولأبي عوانة في صحيحه) أي عن أنس رضي الله عنه (ثمينين ــــ بالمثلث بدل السين) هذا مدرج من كلام أحد الرواة أو أبي عوانة أو المصنف (وفي لفظ لمسلم) من رواية أنس (ويقول: "بسم الله والله أكبر").

الكبش: هو الثني إذا خرجت رباعيته، والأملح الأبيض الخالص، وقيل: الذي يخالط بياضه شيء من سواد، وقيل: الذي يخالط بياضه حمرة، وقيل: هو الذي فيه بياض وسواد والبياض أكثر، والأقرن هو الذي له قرنان .

واستحب العلماء التضحية بالأقرن لهذا الحديث، وأجازوها بالأجم الذي لا قرن له أصلاً، واختلفوا في مكسور القرن: فأجازه الجمهور وعند الهادوية لا يجزيء إذا كان القرن الذاهب مما تحله الحياة .

واتفقوا على استحباب الأملح قال النووي: إن أفضلها عند الصحابة البيضاء ثم الصفراء ثم الغبراء وهي التي لا يصفو بياضها ثم البلقاء وهي التي بعضها أسود وبعضها أبيض ثم السوداء، وأما حديث عائشة: "يطأ في سواد ويبرك في سواد وينظر في سواد" فمعناه أن قوائمه وبطنه وما حول عينيه أسود .

قلت: إذا كانت الأفضلية في اللون مستندة إلى ما ضحى به صَلّى الله عَلَيْهِ وَسَلّم فالظاهر أنه لم يتطلب لوناً معيناً حتى يحكم بأنه الأفضل بل ضحى بما اتفق له وتيسر حصوله فلا يدل على أفضلية لون من الألوان .

وقوله: "ويسمي ويكبر" فسره لفظ مسلم بأنه "بسم الله والله أكبر" أما التسمية فتقدم الكلام فيها. وأما التكبير فكأنه خاصّ بالتضحية والهدي لقوله تعالى: {ولتكبروا الله على ما هداكم}.

وأما وضع رجله صلى الله عليه وآله وسلم على صفحة العنق وهي جانبه فليكون أثبت له وأمكن لئلا تضطرب الضحية. ودل هو وما بعده أنه يتولى الذبح بنفسه ندباً.

وَله منْ حديث عائشة "أَمر بكبش أقرنَ يَطأُ في سوادِ ويبركُ في سوادٍ وَيَنْظرُ في سوادٍ فأُتي بهِ لِيُضَحِّي بهِ، فقالَ لهَا: "يا عائشةُ هَلُمِّي المُدْيَةَ" ثمَّ قالَ: "اشحذيها بحجَر" فَفَعَلَتْ، ثمَّ أَخذها وأَخَذَهُ فأَضجعهُ، ثمَّ قَالَ: "بسم الله، اللهُمَّ تقبّلْ مِنْ محمّد وآل محمّدٍ ومِنْ أُمّةِ محمدٍ" ثم ضَحى بهِ .

(وله من حديث) أي لمسلم من حديث (عائشة رضي الله عنها أمر بكبش أقرن يطأ في سواد ويبرك في سواد وينظر في سواد فأُتي به ليضحي به فقال لها: "يا عائشة هلمِّي ا لمدية" ثم قال "اشحذيها") أي المدية تقدم ضبطها وهو بمعنى وليحدّ أحدكم شفرته (بحجر ففعلت ثم أخذها) أي المدية (وأخذه فأضجعه) أي الكبش (ثم ذبحه ثم قال: "بسم الله اللهمَّ تقبّل من محمد وآل محمد ومن أُمّة محمد" ثم ضحى به).

فيه دليل على أنه يستحب إضجاع الغنم ولا تذبح قائمة ولا باركة لأنه أرفق بها، وعليه أجمع المسلمون، ويكون الإضجاع على جانبها الأيسر لأنه أيسر للذابح في أخذ السكين باليمنى وإمساك رأسها باليسار .

وفيه أنه يستحب الدعاء بقبول الأضحية وغيرها من الأعمال، وقد قال الخليل والذبيح عند عمارة البيت: {ربنا تقبل منا إنك أنت السميع العليم} ، وقد أخرج ابن ماجه أنه صلى الله تعالى عليه وعلى آله وسلم قال عند التضحية وتوجيهها للقبلة: {وجهت وجهي}.

ودل قوله: "وآل محمد" وفي لفظ "عن محمد وآل محمد" أنه تجزىء التضحية من الرجل عن أهل بيته ويشركهم في ثوابها، وأنه يصح نيابة المكلف عن غيره في فعل الطاعات، وإن لم يكن من الغير أمر ولا وصية، فيصح أن يجعل ثواب عمله لغيره، صلاة كانت أو غيرها، وقد تقدم ذلك ودل له ما أخرجه الدارقطني من حديث جابر "أن رجلاً قال: يا رسول الله إنه كان لي أبوان أبرهما في حال حياتهما فكيف لي ببرهما بعد موتهما؟ فقال صَلّى الله عَلَيْهِ وَسَلّم: إن من البر بعد البر أن تصلي لهما مع صلاتك وأن تصوم لهما مع صيامك

وَعَنْ أَبي هُريرة رضي الله عَنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ كَانَ لَهُ سَعَةٌ ولَمْ يضحِّ فلا يقربنَّ مُصَلاّنا" رواهُ أَحمَدُ وابنُ ماجه وصحّحه الحاكمُ لكن رجّحَ الأئمةُ غَيْرهُ وقْفَهُ.

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "منْ كانَ لهُ سعةٌ ولم يضح فلا يقربنَّ مصلانا". رواه أحمد وابن ماجه وصححه الحاكم ورجح الأئمة غيره) أي غير الحاكم (وقفه).

وقد استدل به على وجوب التضحية على من كان له سعة، لأنه لما نهى عن قربان المصلى دل على أنه ترك واجباً، كأنه يقول لا فائدة في الصلاة مع ترك هذا الواجب، ولقوله تعالى: {فصل لربك وانحر} فقيل يوم النحر ويومان بعده وهو المشهور، وقيل: العشر الأول من ذي الحجة، والسبب الثاني: معارضة دليل الخطاب في هذه الآية بحديث جبير بن مطعم مرفوعاً أنه قال صلى الله عليه وآله وسلم: "كل فجاج مكة منحر وكل أيام التشريق ذبح" فمن قال في الأيام المعلومات إنها يوم النحر ويومان بعده في هذه الآية رجح دليل الخطاب فيها على الحديث المذكور، وقال: لا نحر إلا في هذه الأيام. ومن رأى الجمع بين الحديث والآية قال: لا معارضة بينهما، إذ الحديث اقتضى حكماً زائداً على ما في الآية، مع أن الآية ليس المقصود فيها تحديد أيام النحر والحديث المقصود منه ذلك، قال: يجوز الذبح في اليوم الرابع إذا كان من أيام التشريق باتفاق.

ولا خلاف بينهم أن الأيام المعدودات هي أيام التشريق وأنها ثلاثة أيام بعد يوم النحر إلا ما يروى عن[اث] سعيد بن جبير[/اث] أنه قال: يوم النحر من أيام التشريق. وإنما اختلفوا في الأيام المعلومات على القولين، وأما من قال يوم النحر فقط فبناءً على أن المعلومات العشر الأول، قالوا: وإذا كان الإجماع قد انعقد على أنه لا يجوز الذبح هنا إلا في اليوم العاشر وهو محل الذبح المنصوص عليه فوجب أن لا يكون إلا يوم النحر فقط انتهى.

(فائدة): في النهاية أيضاً ذهب مالك في المشهور عنه إلى أنه لا يجوز التضحية في ليالي أيام النحر؛ وذهب غيره إلى جواز ذلك .

وسبب الاختلاف هو أن اليوم يطلق على اليوم والليلة نحو قوله: {فتمتعوا في داركم ثلاثة أيام} ويطلق النهار دون الليل نحو {وسبع ليال وثمانية أيام} فعطف الأيَّام على الليالي والعطف يقتضي المغايرة .

ولكن بقي النظر في أيهما أظهر، والمحتج بالمغايرة في أنه لا يصح بالليل عمل بمفهوم اللقب ولم يقل به إلا الدقاق، إلا أن يقال دل الدليل على أنه يجوز في النهار، والأصل في الذبح الحظر فيبقى الليل على الحظر والدليل على تجويزه في الليل ا هــــ.

قلت: لا حظر في الذبح بل قد أباح الله ذبح الحيوان في أي وقت وإنما كان الحظر عقلاً قبل إباحة الله تعالى لذلك .

وعنِ البراءِ بن عازبٍ رضي اللّهُ عنهُ قالَ: قام فينا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "أَرْبعٌ لا تجوزُ في الضَّحايا: العوراءُ الْبَيِّنُ عَوَرُها، والمريضةُ البيِّنُ مرضُها، والعرجاءُ البيِّنُ ظَلَعُها، والكبيرةُ التي لا تُنْقي" رَوَاهُ أَحمد والأربعةُ وصحّحهُ الترمذي وابن حِبّان .

(وعن البراء بن عازب رضي الله عنه قال: قام فينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال: "أربع لا تجوز في الضحايا: العوراء البيّن عورها، والمريضة البين مرضها، والعرجاء البيِّن ظلعها والكبيرة التي لا تنقي") بضم المثناة الفوقية وإسكان النون وكسر القاف أي التي لا نِقي لها بكسر النون وإسكان القاف وهو المخ (رواه أحمد والأربعة وصححه الترمذي وابن حبّان).

وصححه الحاكم وقال: على شرطهما وصوب كلامه المصنف، وقال: لم يخرجه البخاري ومسلم في صحيحيهما، ولكنه صحيح أخرجه أصحاب السنن بأسانيد صحيحة وحسنه أحمد بن حنبل فقال: ما أحسنه من حديث، وقال الترمذي صحيح حسن .

والحديث دليل على أن هذه الأربعة العيوب مانعة من صحة التضحية، وسكت عن غيرها من العيوب، فذهب أهل الظاهر إلى أنه لا عيب غير هذه الأربعة، وذهب الجمهور إلى أنه يقاس عليها غيرها مما كان أشد منها أو مساوياً لها كالعمياء ومقطوعة الساق.

وقوله "البين عورها" قال في البحر: إنه يعفى عما إذا كان الذاهب الثلث فما دونه، وكذا في العرج قال الشافعي: العرجاء إذا تأخرت عن الغنم لأجله فهو بين. وقوله "ظلعها" أي اعوجاجها .

وعنْ جابر رضي اللّهُ عنهُ قالَ: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تذبحُوا إلا مُسِنّةً إلا أن يَعْسر عليكم فَتَذْبحوا جَذَعةً منَ الضَّأنِ" رواهُ مُسلمٌ .

المسنة: الثنية من كل شيء من الإبل والبقر والغنم فما فوقها كما قدمنا .

والحديث دليل على أنه لا يجزيء الجذع من الضأن في حال من الأحوال إلا عند تعسر المسنة؛ وقد نقل القاضي عياض الإجماع على ذلك، ولكنه غير صحيح لما يأتي، وحكي عن[اث] ابن عمر[/اث] والزهري أنه لا يجزيء ولو مع التعسر .

وذهب كثيرون إلى إجزاء الجذع من الضأن مطلقاً وحملوا الحديث على الاستحباب بقرينة حديث أم بلال أنه قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ضحوا بالجذع من الضأن" أخرجه أحمد وابن جرير والبيهقي، وأشار الترمذي إلى حديث "نعمت الأضحية الجذع من الضأن" وروى ابن وهب عن عقبة بن عامر بلفظ "ضحينا مع رسول الله صلى الله تعالى عليه وعلى آله وسلم بالجذع من الضأن". قلت: ويحتمل أن ذلك كله عند تعسر المسنة .

وعن علي رضي الله عنهُ قالَ: "أمرَنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ نَستْشرفَ العينَ والأذنَ، ولا نُضحِّيَ بعوراءَ ولا مُقابَلة ولا مدابرةٍ ولا خرْقاءَ ولا ثرماءَ" أخْرجَهُ أَحْمدُ والأربعَةُ وصححه الترمذيُّ وابن حبّان والحاكمُ .

(وعن علي رضي الله عنه قال: أمرنا رسول الله صلى الله تعالى عليه وعلى آله وسلم أن نستشرف العين والأذن) أي نشرف عليهما ونتأملهما لئلا يقع نقص وعيب (ولا نضحي بعوراء ولا مقابلة) بفتح الموحدة ما قطع من طرف أذنها شيء ثم بقي معلقاً (ولا مدابرة) والمدابرة بالدال المهملة وفتح الموحدة ما قطع من مؤخر أذنها شيء وترك معلقاً (ولا خرقا) بالخاء المعجمة مفتوحة والراء ساكنة المشقوقة الأذنين (ولا ثرمي) بالمثلثة فراء وميم وألف مقصورة هي من الثرم وهو سقوط الثني من الأسنان، وقيل: الثنية والرباعية، وقيل: هو أن تنقطع السن من أصلها مطلقاً، وإنما نهى عنها لنقصان أكلها، قاله في النهاية؛ ووقع في نسخة الشرح شرقاء بالشين المعجمة والراء والقاف وعليها شرح الشارح ولكن الذي في نسخ بلوغ المرام الصحيحة الثرمي كما ذكرناه (أخرجه أحمد والأربعة وصححه الترمذي وابن حبان والحاكم)

فيه دليل على أنها تجزىء الأضحية إلا ما ذكر وهو مذهب الهادوية، وقال الإمام يحيى: تجزىء وتكره، وقواه المهدي وظاهر الحديث مع الأول .

وورد النهي عن التضحية بالمصْفَرة بضم الميم وإسكان الصاد المهملة ففاء مفتوحة فراء أخرجه أبو داود والحاكم، وهي المهزولة كما في النهاية، وفي رواية: "المصفورة" قيل: هي المستأصلة الأذن .

وأخرج أبو داود من حديث عقبة بن عامر السلمي أنه قال: "نهى رسول الله صلى الله عليه وآله وسلم عن المصفرة والمستأصلة والنجقاء والمشيعة والكسراء" فالمصفرة: التي تستأصل أذنها حتى يبدو صماخها، والمستأصلة: التي استؤصل قرنها من أصله، والنجقاء: التي تنجق عينها، والمشيعة: التي لا تتبع الغنم عجفاً أو ضعفاً، والكسراء: الكسيرة. هذا لفظ أبي داود .

وأما مقطوع الألية والذنب فإنه يجزيء لما أخرجه أحمد وابن ماجه والبيهقي من حديث أبي سعيد قال: "اشتريت كبشاً لأضحي به فعدا الذئب فأخذ منه الألية فسألت النبي صلى الله عليه وآله وسلم فقال: "ضح به" وفيه جابر الجعفي وشيخه محمد بن قرظة مجهول، إلا أن له شاهداً عند البيهقي، واستدل به ابن تيمية في المنتقى على أن العيب الحادث بعد تعيين الأضحية لا يضر. وذهبت الهادوية إلى عدم إجزاء مسلوب الألية.

وفي نهاية المجتهد: أنه ورد في هذا الباب من الأحاديث الحسان حديثان متعارضان فذكر النسائي عن أبي بردة "أنه قال: يا رسول الله أكره النقص يكون في القرن والأذن فقال النبي صلى الله عليه وآله وسلم: "وما كرهته فدعه ولا تحرّمه على غيرك" ثم ذكر حديث علي رضي الله عنه: "أمرنا رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أن نستشرف العين" الحديث .

فمن رجح حديث أبي بردة قال: لا تتقي إلا العيوب الأربعة وما هو أشد منها. ومن جمع بين الحديثين حمل حديث أبي بردة على العيب اليسير الذي هو غير بين وحديث علي عليه السلام على الكثير البين .

(فائدة): أجمع العلماء على جواز التضحية من جميع بهيمة الأنعام، وإنما اختلفوا في الأفضل. والظاهر أن الغنم في الضحية أفضل لفعله صلى الله عليه وآله وسلم وأمره، وإن كان يحتمل أن ذلك لأنها المتيسرة لهم .

ثم الإجماع على أنه لا يجوز التضحية بغير بهيمة الأنعام إلا ما حكي عن الحسن بن صالح أنها تجوز التضحية ببقرة الوحش عن عشرة والظبي عن واحد وما روي عن أسماء أنها قالت: ضحينا مع رسول الله صلى الله عليه وآله وسلم بالخيل، وما روي عن أبي هريرة أنه ضحى بديك.

وعَنْ عليِّ بن أبي طالبٍ رضي الله عَنْهُ قالَ: "أَمرني رَسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَنْ أَقومَ على بُدْنِهِ، وأَن أَقْسِمَ لحومَها وجُلُودَها وجلالهَا على المساكين، ولا أُعْطي في جزارتها شيئاً منْها" متفقٌ عليْهِ.

هذا في بدنه صلى الله عليه وآله وسلم التي ساقها في حجة الوداع وكانت مع التي أتى بها علي رضي الله عنه من اليمن مائة بدنة، نحرها صَلّى الله عَلَيْهِ وَسَلّم يوم النحر بمنى نحر بيده صلى الله تعالى عليه وآله وسلم ثلاثاً وستين، ونحر بقيتها علي رضي الله عنه. وقد تقدم في كتاب الحج .

والبدن: تطلق لغة على الإبل والبقر والغنم إلا أنها هنا للإبل، وهكذا استعمالها في أحاديث، وفي كتب الفقه في الإبل خاصة .

ودل على أنه يتصدق بالجلود والجلال كما يتصدق باللحم، وأنه لا يعطي الجزار منها شيئاً أجرة، لأن ذلك في حكم البيع لاستحقاقه الأجرة، وحكم الأضحية حكم الهدي في أنه لا يباع لحمها ولا جلدها ولا يعطى الجزار منها شيئاً .

قال في نهاية المجتهد: العلماء متفقون فيما علمت أنه لا يجوز بيع لحمها واختلفوا في جلدها وشعرها مما ينتفع به، فقال الجمهور: لا يجوز وقال أبو حنيفة: يجوز بيعه بغير الدنانير والدراهم يعني بالعروض، وقال عطاء: يجوز بكل شيء دراهم وغيرها، وإنما فرّق أبو حنيفة بين الدراهم وغيرها لأنه رأى أن المعاوضة في العروض هي من باب الانتفاع لإجماعهم على أنه يجوز الانتفاع به .

وعن جابر بن عبد الله رضي الله عَنْهما قالَ: "نحرْنا معَ رسولِ الله صَلّى الله عَلَيْهِ وَسَلّم عامَ الحديبيةِ البَدَنَةَ عن سبعة والبقرَةَ عنْ سبْعةٍ" رواهُ مُسلمٌ.

دل الحديث على جواز الاشتراك في البدنة والبقرة وأنهما يجزيان عن سبعة، وهذا في الهدي، ويقاس عليه الأضحية، بل قد ورد فيها نص، فأخرج الترمذي والنسائي من حديث ابن عباس قال: "كنا مع رسول الله صلى الله عليه وآله وسلم في السفر فحضر الأضحى فاشتركنا في البقرة سبعة وفي البعير عشرة" وقد صح اشتراك أهل بيت واحد في ضحية واحدة كما في حديث مخنف. وإلى هذا ذهب زيد بن علي وحفيده أحمد بن عيسى والفريقان.

قال النووي: سواء كانوا مجتمعين أو متفرقين مفترضين أو متطوّعين، أو بعضهم متقرّباً وبعضهم طالب لحم، وبه قال أحمد، وذهب مالك: إلى أنه لا يجوز الاشتراك في الهدي إلا في هدي التطوّع، وهدي الإحصار عندي من هدي التطوّع .

واشترطت الهادوية في الاشتراك اتفاق الغرض قالوا، ولا يصح مع الاختلاف لأن الهدي شيء واحد فلا يتبعض، بأن يكون بعضه واجباً وبعضه غير واجب، وقالوا إنها تجزيء البدنة عن عشرة لما سلف من حديث ابن عباس، وقاسوا الهدي على الأضحية. وأجيب: بأنه لا قياس مع النص.

وادّعى ابن رشد الإجماع على أنه لا يجوز أن يشترك في النسك أكثر من سبعة قال: وإن كان روي من حديث رافع بن خديج: "أن النبي صلى الله عليه وآله وسلم عدل البعير بعشر شياه" أخرجه في الصحيحين، ومن طريق ابن عباس وغيره "البدنة عن عشر" قال الطحاوي: وإجماعهم دليل على أن الآثار في ذلك غير صحيحة ا هــــ. ولا يخفى أنه لا إجماع مع خلاف من ذكرنا وكأنه لم يطلع عليه .

واختلفوا في الشاة، فقال الهادوية: تجزيء عن ثلاثة في الأضحية قالوا: وذلك لما تقدم من تضحية النبي صلى الله تعالى عليه وعلى آله وسلم بالكبش عن محمد وآل محمد قالوا: وظاهر الحديث أنها تجزىء عن أكثر لكن الإجماع قصر الإجزاء على الثلاثة.

قلت: وهذا الإجماع الذي ادعوه يباين ما قاله في نهاية المجتهد فإنه قال: إنه وقع الإجماع على أن الشاة لا تجزىء إلا عن واحد .

والحق أنها تجزىء الشاة عن الرجل وعن أهل بيته لفعله صلى الله عليه وآله وسلم ولما أخرجه مالك في الموطأ من حديث أبي أيوب الأنصاري قال: "كنا نضحي بالشاة الواحدة يذبحها الرجل عنه وعن أهل بيته ثم تباهى الناس بعد.

(فائدة): من السنة لمن أراد أن يضحي أن لا يأخذ من شعره ولا من أظفاره إذا دخل شهر ذي الحجة لما أخرجه مسلم من أربع طرق من حديث أم سلمة قال رسول الله صلى الله عليه وآله وسلم: "إذا دخلت العشر وأراد أحدكم أن يضحي فلا يمس من شعره وبشره شيئاً

وأخرج البيهقي من حديث عمرو بن العاص أنه صَلّى الله عَلَيْهِ وَسَلّم قال لرجل سأله عن الضحية وأنه قد لا يجدها فقال: "قلم أظافرك، وقص شاربك، واحلق عانتك، فذلك تمام أضحيتك عند الله عزّ وجلّ" وهذا فيه شرعية هذه الأفعال في يوم التضحية وإن لم يترك من أول شهر الحجة .

وذهب أحمد وإسحق: أنه يحرم للنهي، وإليه ذهب ابن حزم، وقال من لم يحرمه: قد قامت القرينة على أن النهي ليس للتحريم وهو ما أخرجه الشيخان وغيرهما من حديث عائشة قالت: "أنا فتلت قلائد هدي رسول الله صَلّى الله عَلَيْهِ وَسَلّم بيدي ثم قلدها رسول الله صَلّى الله عَلَيْهِ وَسَلّم بيده ثم بعث بها مع أبي فلم يحرم على رسول الله صَلّى الله عَلَيْهِ وَسَلّم شيء مما أحله الله حتى نحر الهدي.

قال الشافعي: فيه دلالة على أنه لا يحرم على المرء شيء يبعثه بهديه، والبعث بالهدي أكثر من إرادة التضحية. قلت: هذا قياس منه والنص قد خص من يريد التضحية بما ذكر.

(فائدة أخرى): يستحب للمضحي أن يتصدق وأن يأكل، واستحب كثير من العلماء أن يقسمها أثلاثاً، ثلثاً للادخار وثلثاً للصدقة وثلثاً للأكل لقوله صلى الله عليه وآله وسلم: "كلوا وتصدّقوا وادّخروا" أخرجه الترمذي بلفظ "كنت نهيتكم عن لحوم الأضاحي فوق ثلاث ليتسع ذو الطول على من لا طول له فكلوا ما بدا لكم وتصدّقوا وادخروا" ولعل الظاهرية توجب التجزئة. وقال عبد الوهاب: أوجب قوم الأكل وليس بواجب في المذهب .


004-باب العقيقة

باب العقيقة

العقيقة: هي الذبيحة التي تذبح للمولود. وأصل العق: الشقُّ والقطع، وقيل للذبيحة عقيقة لأنه يشق حلقها، ويقال: عقيقة للشعر الذي يخرج على رأس المولود من بطن أمه، وجعله الزمخشري أصلاً والشاة المذبوحة مشتقة منه .

عن ابن عباس رضي اللّهُ عَنْهُما "أَنَّ النّبيَّ صَلّى الله عَلَيْهِ وَسَلّم عَقَّ عن الحسن والحسين كبشاً كبشاً" رواهُ أَبو داود وصحّحهُ ابنُ خُزيمة وابنُ الجارود وعبدُ الحقِّ لكن رجح أبو حاتم إرساله .

وقد أخرج البيهقي والحاكم وابن حبان من حديث عائشة بزيادة "يوم السابع وسماهما، وأمر أن يماط عن رأسيهما الأذى" وأخرج البيهقي من حديث عائشة رضي الله عنها أن النبي صلى الله عليه وآله وسلم عق عن الحسن والحسين رضي الله عنهما يوم السابع من ولادتهما" وأخرج البيهقي أيضاً من حديث جابر رضي الله عنه أن النبي صَلّى الله عَلَيْهِ وَسَلّم "عق عن الحسن والحسين وختنهما لسبعة أيام" قال الحسن البصري: إماطة الأذى حلق الرأس .

وصححه ابن السكن بأتم من هذا وفيه: "وكان أهل الجاهلية يجعلون قطنة في دم العقيقة ويجعلونها على رأس المولود فأمرهم النبي صَلّى الله عَلَيْهِ وَسَلّم أن يجعلوا مكان الدم خلوقاً" ورواه أحمد والنسائي من حديث بريرة وسنده صحيح ويؤيد هذه الأحاديث الحديث الآتي وهو قوله:

وأخرجَ ابنُ حِبّانَ مِنْ حديث أَنسٍ نحوه .

والأحاديث دلت على مشروعية العقيقة. واختلف فيها مذاهب العلماء. فعند الجمهور أنها سنة. وذهب داود ومن تبعه إلى أنها واجبة .

واستدل الجمهور بأن فعله صلى الله عليه وآله وسلم دليل على السنية وبحديث "من ولد له ولد فأحب أن ينسك عن ولده فليفعل" أخرجه مالك .

واستدلت الظاهرية بما يأتي من قول عائشة رضي الله عنها أنه صَلّى الله عَلَيْهِ وَسَلّم أمرهم بها، والأمر دليل الإيجاب، وأجاب الأولون بأنه صرفه عن الوجوب قوله: "فأحب أن ينسك عن ولده فليفعل

وقوله في حديث عائشة "يوم سابعه" دليل أنه وقتها وسيأتي فيه حديث سمرة وأنه لا يشرع قبله ولا بعده .

وقال النووي: إنه يعق قبل السابع وكذا عن الكبير، فقد أخرج البيهقي من حديث أنس: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم عق عن نفسه بعد البعثة" ولكنه قال: منكر، وقال النووي: حديث باطل. وقيل يجزىء في السابع والثاني والثالث لما أخرجه البيهقي عن عبد الله بن بريدة عن أبيه عن النبي صَلّى الله عَلَيْهِ وَسَلّم أنه قال: "العقيقة تذبح لسبع ولأربع عشرة ولإحدى وعشرين.

ودل الحديث على أنه يجزىء عن الغلام شاة؛ لكن الحديث الآتي وهو قوله:

وعنْ عائشة رضي الله عنها: "أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم أَمرهمْ أَن يُعَقَّ عن الغلام شاتان مكافئتان، وعن الجارية شاةٌ" رواهُ الترمذيُّ وصحّحهُ.

(وعن عائشة رضي الله عنها أن رسول الله صلى الله تعالى عليه وعلى آله وسلم أمرهم أن يعق عن الغلام شاتان) وفي رواية (مكافئتان) قال النووي: بكسر الفاء وبعدها همزة ويأتي تفسيره (وعن الجارية شاة. رواه الترمذي وصححه).

وقال: حسن صحيح. إلا أني لم أجد لفظه "أن يعق" في نسخ الترمذي.

قال أحمد وأبو داود: معنى مكافئتان متساويان أو مقاربتان وقال الخطابي: المراد التكافؤ في السن فلا تكون إحداهما مسنة والأخرى غير مسنة بل يكونان مما يجزيء في الأضحية، وقيل: معناه أن يذبح إحداهما مقابلة للأخرى .

دل الحديث على أنه يعق عن الغلام بضعف ما يعق عن الجارية. وإليه ذهب الشافعي وأبو ثور وأحمد وداود لهذا الحديث .

وذهبت الهادوية و مالك إلى أن يجزيء عن الذكر والأنثى عن كل واحد شاة للحديث الماضي. وأجيب: بأن ذلك فعل وهذا قول والقول أقوى، وبأنه يجوز أنه صلى الله تعالى عليه وعلى آله وسلم ذبح عن الذكر كبشاً لبيان أنه يجزيء وذبح الاثنين مستحب، على أنه أخرج أبو الشيخ حديث ابن عباس من طريق عكرمة بلفظ "كبشين كبشين". ومن حديث عمرو بن شعيب مثله، وحينئذٍ فلا تعارض. وفي إطلاق لفظ الشاة دليل على أنه لا يشترط فيها ما يشترط في الأضحية ومن اشترطها فبقياس .

وأَخْرَجَ أَحمدُ والأربعةُ عنْ أمِّ كُرْز الكَعْبيّة نحْوَهُ .

( وأخرج أحمد والأربعة عن أُم كُرْز) بضم أوله وسكون الراء بعدها زاي (الكعبية) المكية صحابية لها أحاديث، قاله المصنف في التقريب (نحوه).

أي نحو حديث عائشة ولفظه في الترمذي: عن سباع بن ثابت أن محمد بن ثابت بن سباع أخبره أن أم كرز أخبرته أنها سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن العقيقة قال: "عن الغلام شاتان وعن الأنثى واحدة، ولا يضركم أذكرانا كنّ أم إناثاً" قال أبو عيسى ــــ يعني الترمذي ــــ حسن صحيح. وهو يفيد ما يفيد الحديث الثالث.

وعنر سمرة رضي اللّهُ عنهُ أَنَّ رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "كُلُّ غلامٍ مُرْتهنٌ بعقيقته يذبحُ عَنْهُ يومَ سابعهِ ويحلَقُ ويُسمّى" رواهُ أَحمدُ والأربعة وصحّحه الترمذيُّ .

وهذا هو حديث العقيقة الذي اتفقوا على أنه سمعه الحسن من سمرة واختلفوا في سماعه لغيره منه من الأحاديث.

قال الخطابي: اختلف في قوله "مرتهن بعقيقته" فذهب أحمد بن حنبل أنه مات وهو طفل لم يعق عنه، أنه لا يشفع لأبويه، قلت: ونقله الحليمي عن عطاء الخراساني ومحمد بن مطرف وهما إمامان عالمان متقدمان على أحمد .

وقيل إن المعنى: العقيقة لازمة لا بدّ منها فشبه لزومها للمولود بلزوم الرهن للمرهون في يد المرتهن وهو يقوي قول الظاهرية بالوجوب .

وقيل: المراد أنه مرهون بأذى شعره ولذلك جاء "فأميطوا عنه الأذى"، ويقوّي قول أحمد ما أخرجه البيهقي عن عطاء الخراساني وأخرجه ابن حزم عن بريدة الأسلمي قال: إن الناس يعرضون يوم القيامة على العقيقة كما يعرضون على الصلوات الخمس، وهذا دليل لو ثبت لمن قال بالوجوب .

وتقدم أنها موقتة باليوم السابع كما دل ما مضى ودل له هذا أيضاً. وقال مالك: تفوت بعده، وقال: من مات قبل السابع سقطت عنه العقيقة. وللعلماء خلاف في العق بعده وفي قولها: أمرهم أي المسلمين بأن يعق كل مولود له عن ولده، فعند الشافعي يتعين على كل من تلزمه النفقة للمولود، وعند الحنابلة يتعين على الأب إلا أن يموت أو يمتنع.

وأخذ من لفظ تذبح بالبناء للمجهول أنه يجزىء أن يعق عنه الأجنبي وقد تأيد بأنه صلى الله عليه وآله وسلم عق عن الحسن والحسين كما سلف إلا أنه يقال قد ثبت أنه صَلّى الله عَلَيْهِ وَسَلّم أبوهما كما ورد به الحديث بلفظ "كل بني أم ينتمون إلى عصبة إلا ولد فاطمة ــــ رضي الله عنها ــــ فأنا وليهم وأنا عصبتهم" وفي لفظ "وأنا أبوهم" أخرجه الخطيب من حديث فاطمة الزهراء رضي الله تعالى عنها ومن حديث عمر رضي الله تعالى عنه .

وأما ما أخرجه أحمد من حديث أبي رافع أن فاطمة رضي الله تعالى عنها لما ولدت حسناً قالت: يا رسول الله ألا أعق عن ولدي بدم؟ قال: "لا ولكن احلقي رأسه وتصدقي بوزن شعره فضة" فهو من الأدلة على أنه قد أجزأ عنه ما ذبحه النبي صَلّى الله عَلَيْهِ وَسَلّم عنه وأنها ذكرت هذا فمنعها ثم عق عنه وأرشدها إلى تولي الحلق والتصدق وهذا أقرب لأنها لا تستأذنه إلا قبل ذبحه وقبل مجيء وقت الذبح وهو السابع.

وفي قوله في حديث سمرة "ويحلق" دليل على شرعية حلق رأس المولود يوم سابعه، وظاهره عام لحلق رأس الغلام والجارية. وحكى المازني كراهة حلق رأس الجارية، وعن بعض الحنابلة تحلق لإطلاق الحديث .

وأما تثقيب أذن الصبية لأجل تعليق الحلي فيها الذي يفعله الناس في هذه الأعصار وقبلها فقال الغزالي في الإحياء: إنه لا يرى فيه رخصة فإن ذلك جرح مؤلم ومثله موجب للقصاص فلا يجوز إلا لحاجة مهمة كالفصد والحجامة والختان، والتزين بالحلي غير مهم، فهذا وإن كان معتاداًفهو حرام ا هــــ. وفي كتب الحنابلة أن تثقيب آذان الصبايا للحلي جائز ويكره للصبيان وفي فتاوى قاضي خان من الحنفية: لا بأس بثقب أذن الطفل لأنهم كانوا في الجاهلية يفعلونه ولم ينكره عليهم النبي صلى الله تعالى عليه وآله وسلم .

قوله "ويسمى" هذا هو الصحيح في الرواية. وأما روايته بلفظ ويدمي من الدم أي يفعل في رأسه من دم العقيقة كما كانت تفعله الجاهلية فقد وهم راويها، بل المراد تسمية المولود .

وينبغي اختيار الاسم الحسن له لما ثبت من أنه صلى الله عليه وآله وسلم كان يغير الاسم القبيح، وصح عنه "إن أخنع الأسماء عند الله رجل تسمى شاهان شاه ملك الأملاك لا ملك إلا الله تعالى" فتحرم التسمية بذلك وألحق به تحريم التسمية بقاضي القضاة وأشنع منه حاكم الحكام نص عليه الأوزاعي .

ومن الألقاب القبيحة ما قاله الزمخشري: إنه توسع الناس في زماننا حتى لقبوا السفلة بألقاب العلية، وهب أن العذر مبسوط فما أقول في تلقيب من ليس من الدين في قبيل ولا دبير بفلان الدين هي لعمري والله الغصة التي لا تساغ .

وأحب الأسماء إلى الله عبد الله وعبد الرحمن ونحوهما وأصدقها حارث وهمام، ولا تكره التسمية بأسماء الأنبياء ويس وطه خلافاً لمالك وفي مسند الحارث ابن أبي أسامة أن النبي صلى الله عليه وآله وسلم قال: "من كان له ثلاثة من الولد ولم يسم أحدهم بمحمد فقد جهل" فينبغي التسمي باسمه صلى الله عليه وآله وسلم، فقد أخرج في كتاب الخصائص لابن سبع عن[اث] ابن عباس[/اث] "أنه إذا كان يوم القيامة نادى منادٍ ألا ليقم من اسمه محمد فليدخل الجنة تكرم لنبيه محمد صلى الله عليه وآله وسلم" وقال مالك: سمعت أهل المدينة يقولون: ما من أهل بيت فيهم اسم محمد إلا رزقوا رزق خير، وقال ابن رشد: يحتمل أن يكونوا عرفوا ذلك بالتجربة أو عندهم فيه أثر.

(فائدة): روى أبو داود والترمذي أن النبي صَلّى الله عَلَيْهِ وَسَلّم أذّن في أذن الحسن والحسين حين ولدا، ورواه الحاكم، والمراد الأذن اليمنى، وفي بعض المسانيد: "أن النبي صَلّى الله عَلَيْهِ وَسَلّم قرأ في أذن مولود سورة الإخلاص، وأخرج ابن السني عن الحسن بن علي رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من ولد له مولود فأذن في أذنه اليمنى وأقام الصلاة في أذنه اليسرى لم تضره أم الصبيان" وهي التابعة من الجنّ.

ويستحب تحنيكه بتمر لما في الصحيحين من حديث أبي موسى قال: ولد لي غلام فأتيت النبي صَلّى الله عَلَيْهِ وَسَلّم فسماه إبراهيم، وحنكه بتمرة ودعا له بالبركة. والتحنيك أن يضع التمر ونحوه في حنك المولود حتى ينزل في جوفه منه شيء، وينبغي أن يكون المحنك من أهل الخيرممن ترجى بركته


001-باب القضاء

باب القضاء

القضاء: بالمدّ الولاية المعروفة وهو في اللغة: مشترك بين أحكام الشيء والفراغ منه، ومنه {فقضاهن سبع سماوات} وبمعنى إمضاء الأمر ومنه {وقضينا الى بني إسرائيل} وبمعنى الحتم والإلزام ومنه: {وقضى ربك ألا تعبدوا إلا إيّاه}.

وفي الشرع: إلزام ذي الولاية بعد الترافع؛ وقيل: هو الإكراه بحكم الشرع في الوقائع الخاصة لمعين أو جهة، والمراد بالجهة كالحكم لبيت المال أو عليه .

عَنْ بريدةَ رضي الله عنهُ قال: قال رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "القضاة ثلاثةٌ: اثنان في النّار وواحد في الجنّةِ: رجلٌ عَرَفَ الحقَّ فقضى بهِ فهوَ في الجنّةِ، ورجلٌ عرف الحقَّ فلم يقضِ بهِ وجارَ في الحكم فهُوَ في النّار، ورجلٌ لمْ يعْرف الحقَّفقضى للناس على جَهْل فَهُوَ في النّار" رواهُ الأربعةُ وصحّحهُ الحاكمُ .

(عن بريدة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "القُضاة ثلاثةٌ: اثنان في النار وواحدٌ في الجنة) وكأنه قيل: من هم؟ فقال: (رجلٌ عرفَ الحق فقضى به فهو في الجنة، ورجلٌ عرف الحقَّ فلم يقضِ به وجار في الحكم فهو في النّار، ورجلٌ لمْ يعرف الحقَّ فقضى للنّاس على جهْلٍ فهو في النّار" رواه الأربعة وصححه الحاكم).

وقال في علوم الحديث: تفرّد به الخراسانيون وروته مراوزة، قال المصنف: له طرق غير هذه جمعتها في جزء مفرد .

والحديث دليل على أنه لا ينجو من النار من القضاء إلا من عرف الحق وعمل به، والعمدة العمل، فإن من عرف الحق ولم يعمل به فهو ومن حكم بجهل سواء في النار.

وظاهره أن من حكم بجهل وإن وافق حكمه الحق فإنه في النار، لأنه أطلقه وقال: "فقضى للناس على جهل" فإنه يصدق على من وافق الحق وهو جاهل في قضائه ــــ أنه قضى على جهل، وفيه التحذير من الحكم بجهل، أو بخلاف الحق مع معرفته به.

والذي في الحديث أن الناجي من قضى بالحق عالمً به، والإثنان الآخران في النار، وفيه أنه يتضمن النهي عن تولية الجاهل القضاء .

قال في مختصر شرح السنّة: إنه لا يجوز لغير المجتهد أن يتقلد القضاء ولا يجوز للإمام توليته، قال: والمجتهد من جمع خمسة علوم: علم كتاب الله، وعلم سنّة رسول الله صلى الله عليه وآله وسلم، وأقاويل علماء السلف من إجماعهم واختلافهم. وعلم اللغة، وعلم القياس. وهو طريق استنباط الحكم من الكتاب والسنّة إذا لم يجده صريحاً في نص كتاب أو سنة أو إجماع، فيجب أن يعلم من علم الكتاب الناسخ والمنسوخ، والمجمل والمفسر، والخاص والعام، والمحكم والمتشابه، والكراهة والتحريم، والإباحة والندب، ويعرف من السنّة هذه الأشياء، ويعرف منها الصحيح والضعيف والمسند والمرسل، ويعرف ترتيب السنة على الكتاب، وبالعكس، حتى إذا وجد حديثاً لا يوافق ظاهره الكتاب اهتدى إلى وجه محمله، فإن السنة بيان للكتاب فلا تخالفه، وإنما تجب معرفة ما ورد منها من أحكام الشرع دون ما عداها من القصص والأخبار والمواعظ.

وكذا يجب أن يعرف من علم اللغة ما أتى في الكتاب والسنّة من أمور الأحكام دون الإحاطة بجميع لغات العرب؛ ويعرف أقاويل الصحابة والتابعين في الأحكام، ومعظم فتاوى فقهاء الأمة، حتى لا يقع حكمه مخالفاً لأقوالهم، فيأمن فيه خرق الإجماع، فإذا عرف كل نوع من هذه الأنواعفهو مجتهد وإذا لم يعرفها فسبيله التقليد ا هــــ .

وعن أَبي هُريرة رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من ولي القضاء فقد ذبح بغير سكين" رواهُ أَحمدُ والأربعةُ وصحّحهُ ابنُ خزيمةَ وابن حِبّان .

دل الحديث على التحذير من ولاية القضاء والدخول فيه، كأنه يقول: من تولى القضاء فقد تعرض لذبح نفسه فليحذره وليتوقه، فإنه إن حكم بغير الحق مع علمه به أو جهله له فهو في النار، والمراد من ذبح نفسه إهلاكها أي فقد أهلكها بتوليه القضاء.

وإنما قال: بغير سكين للإعلام بأنه لم يرد بالذبح فري الأوداج الذي يكون في الغالب بالسكين، بل أريد به إهلاك النفس بالعذاب الأخروي، وقيل: ذبح ذبحاً معنوياً، وهو لازم له، لأنه إن أصاب الحق فقد أتعب نفسه في الدنيا لإرادته الوقوف على الحق وطلبه واستقصاء ما يجب عليه رعايته في النظر في الحكم، والموقف مع الخصمين، والتسوية بينهما في العدل والقسط، وإن أخطأ في ذلك لزمه عذاب الآخرة، فلا بدّ له من التعب والنصب. ولبعضهم كلام في الحديث لا يوافق المتبادر منه .

وعَنْهُ رضي الله عنهُ قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إنّكم ستحرصُون على الإمارة وستكونُ ندامة يوْمَ القيامة، فَنِعْمَ المرضعة وبئستِ الفاطمةُ" رواهُ البخاريُّ .

(وعنه) أي أبي هريرة رضي الله عنه (قال: قال رسول الله صلى الله عليه وآله وسلم: "إنّكم ستحرصون على الإمارة) عام لكل إمارة من الإمامة العظمى إلى أدنى إمارة ولو على واحد (وستكون ندامة يوم القيامة فنعْم المُرضعة) أي في الدنيا (وبئست الفاطمة") أي بعد الخروج منها (رواه البخاري).

قال الطيبي: تأنيث الإمارة غير حقيقي فترك تأنيث "نعم" وألحقه ببئس نظراً إلى كون الإمارة حينئذٍ داهية دهياء، وقال غيره: أنث في لفظ وتركه في لفظ للافتتان وإلا فالفاعل واحد .

وأخرج الطبراني والبزار بسند صحيح من حديث عوف بن مالك بلفظ: "أولها: ملامة، وثانيها: ندامة، وثالثها: عذاب يوم القيامة، إلا من عدل" وأخرج الطبراني من حديث زيد بن ثابت يرفعه "نعم الشيء الإمارة لمن أخذها بحقها وحلها، وبئس الشيء الإمارة لمن أخذها بغير حقها تكون عليه حسرة يوم القيامة" وهذا يقيد ما أطلق فيما قبله .

وقد أخرج مسلم من حديث أبي ذرّ قال: قلت: يا رسول الله ألا تستعملني قال: "إنك ضعيف وإنها أمانة وإنها يوم القيامة خزي وندامة إلا من أخذها بحقها وأدّى الذي عليه فيها".

قال النووي: هذا أصل عظيم في اجتناب الولاية لا سيما لمن كان فيه ضعف، وهو في حق من دخل فيها بغير أهلية ولم يعدل فإنه يندم على ما فرط فيه إذا جوزي بالجزاء يوم القيامة، وأما من كان أهلاً لها وعدل فيها فأجره عظيم، كما تضافرت به الأخبار، ولكن في الدخول فيها خطر عظيم، ولذلك امتنع الأكابر منها، فامتنع الشافعي لما استدعاه المأمون لقضاء الشرق والغرب. وامتنع منه أبو حنيفة لما استدعاه المنصور فحبسه وضربه، والذين امتنعوا من الأكابر جماعة كثيرون. وقد عدّ في النجم الوهاج جماعة.

(تنبيه): في قوله: "ستحرصون" دلالة على محبة النفوس للإمارة لما فيها من نيل حظوظ الدنيا ولذاتها ونفوذ الكلمة، ولذا ورد النهي عن طلبها كما أخرج الشيخان أنه صَلّى الله عَلَيْهِ وَسَلّم قال لعبد الرحمن: "لا تسأل الإمارة فإنك إن أعطيتها عن مسألة وكلت إليها، وإن أعطيتها عن غير مسألة أعنت عليها" وأخرج أبو داود والترمذي عنه صلى الله عليه وآله وسلم "من طلب القضاء واستعان عليه بالشفعاء وكل إليه، ومن لم يطلبه ولم يستعن عليه أنزل الله ملكاً يسدّده" وفي صحيح مسلم أنه صلى الله عليه وآله وسلم قال: "و الله إنا لا نولي هذا الأمر أحداً سأله ولا أحداً حرص عليه" حرص بفتح الراء قال الله تعالى: {وما أكثر الناس ولو حرصت بمؤمنين} ويتعين على الإمام أن يبحث عن أرضي الناس وأفضلهم فيوليه، لما أخرجه الحاكم والبيهقي أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من استعمل رجلاً على عصابة وفي تلك العصابة من هو أرضي لله تعالى منه فقد خان الله ورسوله وجماعة المسلمين"، وإنما نهى عن طلب الإمارة لأن الولاية تفيد قوة بعد ضعف، وقدرة بعد عجز تتخذها النفس المجبولة على الشر وسيلة إلى الانتقام من العدو، والنظر للصديق. وتتبع اوغراض الفاسدة ولا يوثق بحسن عاقبتها. ولا سلامة مجاورتها فالأولى أن لا تطلب ما أمكن. وإن كان قد أخرج أبو داود بإسناد حسن عنه صَلّى الله عَلَيْهِ وَسَلّم"من طلب قضاء المسلمين حتى يناله. فغلب عدله جوره فله الجنة ومن غلب جوره عدله فله النار.

[رح] ـــ وعن عمرو بن العاص أنه سمع رسول اللهصَلّى الله عَلَيْهِ وَسَلّم يقول: إذا حَكَمَ الحَاكِمُ فاجْتَهَدَ ثمَّ أصَابَ فلَهُ أَجران، وإذا حَكَمَ فاجتهدَ ثمَّ أخطأَ فلهُ أجر" متَّفق عليه .

وعن عمرو ابن العاص أنه سمع رسول لله صَلّى الله عَلَيْهِ وَسَلّم يقول أذا حكم الحاكم أي إذا أراد الحكم لقوله: فاجتهد فإن الاجتهاد قبل الحكم، ثم أصاب فله أجران فإذا حكم واجتهد ثم أخطأ أي لم يوافق ما هو عند الله تعالى من الحكم، [فله أجر. متفق عليه] الحديث من أدلة القول بأن الحكم عند الله في كل قضية واحد معين قد يصيبه من أعمل فكره وتتبع الأدلة ووفقه الله فيكون له أجران: أجر الاجتهاد، وأجر الإصابة. والذي له أجر واحد هو من اجتهد فأخطأ فله أجر الاجتهاد .

واستدلوا بالحديث على أنه يشترط أن يكون الحاكم مجتهداً. قال الشارح وغيره وهو المتمكن من أخذ الأحكام من الأدلة الشرعية قال: ولكنه يعز وجوده بل كاد يعدم بالكلية ومع تعذره فمن شرطه أن يكون مقلداً مجتهداً في مذهب إمامه. ومن شرطه أن يتحقق أصول إمامه وأدلته، وينزل أحكامه عليها فيما لم يجده منصوصاً من مذهب إمامه اهـ.

قلت: ولا يخفى ما في هذا الكلام من البطلان. وإن تطابق عليه الأعيان وقد بينا بطلان دعوى تعذّر الاجتهاد في رسالتنا المسماة بإرشاد النقاد إلى تيسير الاجتهاد بما لا يمكن دفعه وما أرى هذه الدعوى التي تطابقت عليها الأنظار إلا من كفران نعمة الله عليهم فإنهم ــــ أعني المدّعين لهذه الدعوى والمقرّرين لها ــــ مجتهدون يعرف أحدهم من الأدلة ما يمكنه بها الاستنباط مما لم يكن قد عرفه عتاب بن أسيد قاضي رسول الله صلى الله تعالى عليه وعلى آله وسلم على مكة ولا أبو موسى الأشعري قاضي رسول الله صلى الله عليه وآله وسلم في اليمن ولا معاذ بن جبل قاضيه فيها وعامله عليها ولا شريح قاضي عمر وعلي رضي الله عنهم على الكوفة .

ويدل لذلك قول الشارح: فمن شرطه أي المقلد أن يكون مجتهداً في مذهب إمامه وأن يتحقق أصوله وأدلته أي ومن شرطه أن يتحقق أصول إمامه وأدلته وينزل أحكامه عليها فيما لم يجده منصوصاً من مذهب إمامه، فإن هذا هو الاجتهاد الذي حكم بكيدودة عدمه بالكلية وسماه متعذراً، فهلا جعل هذا المقلد إمامه كتاب الله وسنّة رسول الله صلى الله تعالى عليه وعلى آله وسلم عوضاً عن إمامه وتتبع نصوص الكتاب والسنّة عوضاً عن تتبع نصوص إمامه، والعبارات كلها ألفاظ دالة على معانٍ فهلا استبدل بألفاظ إمامه ومعانيها ألفاظ الشارع ومعانيها ونزل الأحكام عليها إذا لم يجد نصاً شرعياً عوضاً عن تنزيلها على مذهب إمامه فيما لم يجده منصوصاً؟ .

تالله لقد استبدل الذي هو أدنى بالذي هو خير، من معرفة الكتاب والسنّة إلى معرفة كلام الشيوخ والأصحاب وتفهم مرامهم، والتفتيش عن كلامهم. ومن المعلوم يقيناً أن كلام الله تعالى وكلام رسوله صلى الله تعالى عليه وآله وسلم أقرب إلى الأفهام وأدنى إلى إصابة المرام فإنه أبلغ الكلام بالإجماع، وأعذبه في الأفواه والأسماع وأقربه إلى الفهم والانتفاع ولا ينكر هذا إلا جلمود الطباع ومن لاحظ له في النفع والانتفاع.

والأفهام التي فهم بها الصحابة الكلام الإلهي والخطاب النبوي هي كأفهامنا وأحلامهم كأحلامنا، إذ لو كانت الأفهام متفاوتة تفاوتاً يسقط معه فهم العبارات الإلهية، والأحاديث النبوية لما كنا مكلفين ولا مأمورين ولا منهيين لا اجتهاداً ولا تقليداً؛ أما الأول فلاستحالته، وأما الثاني فلأنا لا نقلد حتى نعلم أنه يجوز لنا التقليد، ولا نعلم ذلك إلا بعد فهم الدليل من الكتاب والسنّة على جوازه لتصريحهم بأنه لا يجوز التقليد في جواز التقليد، فهذا الفهم الذي فهمنا به هذا الدليل نفهم به غيره من الأدلة من كثير وقليل، على أنه قد شهد المصطفى صلى الله تعالى عليه وعلى آله وسلم بأنه يأتي من بعده من هو أفقه ممن في عصره وأوعى لكلامه حيث قال "فرب مبلغ أفقه من سامع" وفي لفظ "أوعى له من سامع" والكلام قد وفينا حقه في الرسالة المذكورة .

ومن أحسن ما يعرفه القضاة كتاب عمر رضي الله عنه الذي كتبه إلى أبي موسى الذي رواه أحمد والدارقطني والبيهقي قال الشيخ أبو إسحاق: هو أجل كتاب، فإنه بين آداب القضاة وصفة الحكم وكيفية الاجتهاد واستنباط القياس .

ولفظه "أما بعد فإن القضاء فريضة محكمة وسنّة متبعة؛ فعليك بالعقل والفهم وكثرة الذكر، فافهم إذا أدلى إليك الرجل الحجة، فاقضِ إذا فهمت وامضِ إذا قضيت. فإنه لا ينفع تلكم بحق لا نفاذ له. آس بين الناس في وجهك ومجلسك وقضائك، حتى لا يطمع شريف في حيفك، ولا ييأس ضعيف من عدلك. البينة على المدعي واليمين على من أنكر، والصلح جائز بين المسلمين إلا صلحاً أحل حراماً، أو حرّم حلالاً. ومن ادّعى حقاً غائباً أو بينة فاضرب له أمداً ينتهي إليه فإن جاء ببينة أعطيته حقه، وإلا استحللت عليه القضية، فإن ذلك أبلغ في العذر وأجلى للعمى .

ولا يمنعك قضاء قضيت فيه اليوم فراجعت فيه عقلك وهديت فيه لرشدك أن ترجع إلى الحق، فإن الحق قديم، ومراجعة الحق خير من التمادي في الباطل .

الفهم الفهم فيما يختلج في صدرك مما ليس في كتاب الله وسنّة رسوله صلى الله تعالى عليه وعلى آله وسلم، ثم اعرف الأشباه والأمثال وقس الأمور عند ذلك واعمد إلى أقربها إلى الله تعالى وأشببها بالحق .

المسلمون عدول بعضهم على بعض، إلا مجلوداً في حدّ، أو مجرّباً عليه شهادة زور، أو ظنيناً في ولاء أو نسب أو قرابة، فإن الله تعالى تولى منكم السرائر، وادرأ بالبينات، والأيمان، وإياك والغضب والقلق والضجر والتأذّي بالناس عند الخصومة، والتنكر عند الخصومات، فإن القضاء عند مواطن الحق يوجب الله تعالى به الأجر ويحسن به الذكر. فمن خلصت نيته في الحق ولو على نفسه كفاه الله تعالى ما بينه وبين الناس، ومن تخلق للناس بما ليس في قلبه شانه الله تعالى، فإن الله لا يقبل من العباد إلا ما كان خالصاً. فما ظنك بثواب من الله في عاجل رزقه، وخزائن رحمته والسلام" ا هــــ.

ولأمير المؤمنين عليّ عليه السلام في عهد عهده إلى الأشتر لما ولي مصر فيه عدة مصالح وآداب ومواعظ وحكم وهو معروف في النهج لم أنقله لشهرته .

وقد أخذ من كلام[اث] عمر[/اث] رضي الله عنه أنه ينقض القاضي حكمه إذا أخطأ ويدل له ما أخرجه الشيخان من حديث أبي هريرة أنه قال: قال رسول الله صلى الله عليه وآله وسلم: "بينما امرأتان معهما ابناهما جاء الذئب فذهب بابن إحداهما، فقالت هذه لصاحبتها: إنما ذهب بابنك وقالت الأخرى: إنما ذهب بابنك، فتحاكمتا إلى داود عليه السلام فقضى به للكبرى، فخرجتا إلى سليمان فأخبرتاه فقال: ائتوني بالسكين أشقه بينكما نصفين فقالت الصغرى: لا تفعل يرحمك الله هو ابنها فقضى به للصغرى.

وللعلماء قولان في المسألة: قول إنه ينقضه إذا أخطأ، والآخر لا ينقضه لحديث "وإن أخطأ فله أجر". قلت: ولا يخفى أنه لا دليل فيه لأن المراد أخطأ ما عند الله وما هو في نفس الأمر من الحق، وهذا الخطأ لا يعلم إلا يوم القيامة أو بوحي من الله تعالى. والكلام في الخطأ الذي يظهر له في الدنيا من عدم استكمال شرائط الحكم أو نحوه.

وعنْ أبي بكرة رضي الله عنهُ قالَ: سمعتُ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "لا يحْكُمْ أَحَدٌ بَيْنَ اثنَيْنِ وهُو غَضْبانُ" مُتّفق عليه.

النهي ظاهر في التحريم، وحمله الجمهور على الكراهة، وترجم النووي في شرح مسلم له: بباب كراهة قضاء القاضي وهو غضبان، وترجم البخاري: بباب هل يقضي القاضي أو يفتي المفتي وهو غضبان؟ وصرح النووي بالكراهة في ذلك .

وإنما حملوه على الكراهة نظراً إلى العلة المستنبطة لذلك، وهي أنه لما رتب النهي على الغضب والغضب بنفسه لا مناسبة فيه لمنع الحكم، وإنما ذلك لما هو مظنة لحصوله، وهو تشويش الفكر ومشغلة القلب عن استيفاء ما يجب من النظر وحصول هذا قد يفضي إلى الخطأ عن الصواب. ولكنه غير مطرد مع كل غضب ومع كل إنسان، فإن أفضى الغضب إلى عدم تمييز الحق من الباطل فلا كلام في تحريمه، وإن لم يفضِ إلى هذا الحدّ فأقل أحواله الكراهة.

وظاهر الحديث أنه لا فرق بين مراتب الغضب، ولا بين أسبابه، وخصه البغوي وإمام الحرمين بما إذا كان الغضب لغير الله، وعلل: بأن الغضب لله يؤمن معه من التعدّي، بخلاف الغضب للنفس، واستبعده جماعة لمخالفته لظاهر الحديث والمعنى الذي لأجله نهي عن الحكم معه.

ثم لا يخفى أن الظاهر في النهي التحريم، وأن جَعْل العلة المستنبطة صارفة إلى الكراهة بعيد.

وأما حكمه صَلّى الله عَلَيْهِ وَسَلّم مع غضبه في قصة الزبير فلما علم من أن عصمته مانعة عن إخراج الغضب له عن الحق، ثم الظاهر أيضاً عدم نفوذ الحكم مع الغضب، إذ النهي يقتضي الفساد. والتفرقة بين النهي للذات والنهي للوصف كما يقوله الجمهور غير واضح كما قرر في غير هذا المحل .

وقد ألحق بالغضب الجوع والعطش المفرطان، لما أخرجه الدارقطني والبيهقي بسند تفرد به[تض] القاسم العمري[/تض] وهو ضعيف عن أبي سعيد الخدري أن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يقضي القاضي إلا وهو شبعان ريان" وكذلك ألحق به كل ما يشغل القلب ويشوش الفكر من غلبة النعاس أو الهم أو المرض أو نحوها .

وعنْ عليَ رضي اللّهُ عنهُ قالَ: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إذا تقاضى إليكَ رجلان فلا تقض للأوَّل حتى تسمعَ كلام الآخر فَسَوْفَ تدْري كَيْفَ تقْضي" قالَ عليٌّ: فما زلْتُ قاضياً بعْدُ: رواهُ أَحْمدُ وأَبو داودَ والترمذيُّ وحسّنَهُ ابنُ المدينيِّ وصححهُ ابنُ حِبّانَ.

الحديث أخرجوه من طرق أحسنها رواية البزار عن عمرو بن مرّة عن عبد الله بن سلمة عن عليّ رضي الله عنه. وفي إسناده عمرو بن أبي المقدام، واختلف فيه على عمرو بن مرّة فرواه شعبة عنه عن أبي البختري قال: حدثني من سمع علياً رضي الله عنه أخرجه أبو يعلى وإسناده صحيح لولا هذا المبهم، وله طرق أخر تشهد له، ويشهد له الحديث الآتي؛ وهو قوله:

ولهُ شاهدٌّ عندَ الحاكم منْ حديث ابنِ عبّاس رضي الله عنهما .

والحديث دليل على أنه يجب على الحاكم أن يسمع دعوى المدّعي أولاً، ثم يسمع جواب المجيب، ولا يجوز له أن يبني الحكم على سماع دعوى المدعي قبل جواب المجيب، فإن حكم قبل سماع الإجابة عمداً بطل قضاؤه وكان قدحاً في عدالته، وإن كان خطأ لم يكن قادحاً وأعاد الحكم على وجه الصحة، وهذا حيث أجاب الخصم .

فإن سكت عن الإجابة، أو قال: لا أقر ولا أنكر، ففي البحر عن الإمام يحيى ومالك يحكم عليه لتصريحه بالتمرد، وإن شاء حبسه حتى يقر أو ينكر، وقيل: بل يلزمه الحق بسكوته إذ الإجابة تجب فوراً، فإذا سكت كان كنكوله، وأجيب: بأن النكول الامتناع من اليمين وهذا ليس منه .

وأخرج مالك في الموطأ عن ثور بن يزيد: أن عمر استشار في الخمر فقال له عليّ بن أبي طالب عليه السلام: نرى أن تجلده ثمانين فإنه إذا شرب سكر وإذا سكر هذي وإذا هذي افترى؛ فجلد عمر في الخمر ثمانين .

وقيل: يحبس حتى يقر أو ينكر. وأجيب: بأن التمرد كاف في جواز الحكم إذ الحكم شرع لفصل الشجار ودفع الضرار، وهذا حاصل ما في البحر .

قيل: والأولى أن يقال ذلك حكمه حكم الغائب، فمن أجاز الحكم على الغائب أجاز الحكم على الممتنع عن الإجابة باشتراكهما في عدم الإجابة .

وفي الحكم على الغائب قولان: الأول: أنه لا يحكم على الغائب لأنه لو كان الحكم عليه جائزاً لم يكن الحضور عليه واجباً، ولهذا الحديث فإنه دل على أنه لا يحكم حتى يسمع كلام المدعى عليه، والغائب لا يسمع له جواب، وهذا الذي ذهب إليه زيد بن علي وأبو حنيفة. والثاني: يحكم عليه لما تقدم من حديث هند، وتقدم الكلام فيه مستوفى. وهذا مذهب الهادوية ومالك والشافعي وحملوا حديث عليّ هذا على الحاضر، وقالوا: الغائب لا يفوت عليه حق فإنه إذا حضر كانت حجته قائمة وتسمع ويعمل بمقتضاها، ولو أدى إلى نقض الحكم، لأنه في حكم المشروط .

وعنْ أُمِّ سَلَمة رضي اللّهُ عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنكمْ تختصمُون إليَّ ولعلَّ بعضكمْ أنْ يكونَ أَلحنَ بحُجّتِهِ منْ بعض فأقضي له على نحو ما أَسْمع مِنْهُ، فَمَنْ قَطَعْت لهُ منْ حق أَخيه شيئاً فإنما أَقطعُ لهُ قطعةً من النّار" مُتّفقٌ عليه .

(وعن أم سلمة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنكم تختصمون إليَّ فَلَعَلَّ بعضكمْ أَن يكون أَلحنَ بحجته منْ بعض فأَقضي لهُ على نحو ما أسمع منْهُ، فمنْ قطعتُ لهُ منْ حقِّ أَخيه شيئاً) زاد في رواية: "فلا يأخذه" رواه ابن كثير في الإرشاد (فإنما أَقطع لهُ قطعة من النار" متفق عليه).

اللحن: هو الميل عن جهة الاستقامة، والمراد أن بعض الخصماء يكون أعرف بالحجة وأفطن لها من غيره.

وقوله: "على نحو ما أسمع" من الدعوى والإجابة والبينة أو اليمين، وقد تكون باطل في نفس الأمر فيقطع من مال أخيه قطعة من نار، باعتبار ما يؤول إليه من باب {إنما يأكلون في بطونهم ناراً}.

والحديث دليل على أن حكم الحاكم لا يحل به للمحكوم له ما حكم له به على غيره إذا كان ما ادعاه باطلاً في نفس الأمر، وما أقامه من الشهادة كاذباً؛ وأما الحاكم فيجوز له الحكم بما له والإلزام به. وتخليص المحكوم عليه مما حكم به لو امتنع وينفذ حكمه ظاهراً، ولكنه لا يحل به الحرام إذا كان المدعي مبطلاً وشهادته كاذبة. وإلى هذا ذهب الجمهور .

وخالف أبو حنيفة فقال: إنه ينفذ ظاهراً وباطناً وأنه لو حكم الحاكم بشهادة زور أن هذه المرأة زوجة فلان حلت له، واستدل بآثار لا يقوم بها دليل، وبقياس لا يقوى على مقاومة النص.

وفي الحديث دليل أنه صلى الله عليه وآله وسلم يقر على الخطأ، وقد نقل الاتفاق عن الأصوليين أنه لا يقرّ فيما حكم فيه باجتهاده بناءً على جواز الخطأ في الأحكام.

وجمع بين اتفاقهم وما أفاده الحديث: بأن مرادهم أنه لا يقر فيما حكم فيه باجتهاده بناءً على جواز الخطأ عليه فيه، وذلك كقصة أسارى بدر والإذن للمتخلفين. وأما الحكم الصادر عن الطريق التي فرضت كالحكم بالبينة أو يمين المحكوم عليه فإنه إذا كان مخالفاً للباطن لا يسمى الحكم به خطأ بل هو صحيح، لأنه على وفق ما وقع به التكليف من وجوب العمل بالشاهدين، وإن كانا شاهدي زور فالتقصير منهما. أما الحاكم فلا حيلة له في ذلك ولا عتب عليه بسببه. بخلاف ما إذا أخطأ في الاجتهاد الذي وقع الحكم على وفقه، مثل أن يحكم بأن الشفعة مثلاً للجار وكان الحكم في ذلك في علم الله أنها لا تثبت إلا للخليط، فإنه إذ كان مخالفاً للحق الذي في علم الله فيثبت فيه الخطأ للمجتهد على من يقول الحق مع واحد وهذا هو الذي تقدم أنه إذا أخطأ كان له أجر.

واستدل بالحديث على أنه لا يحكم الحاكم بعلمه لأنه صَلّى الله عَلَيْهِ وَسَلّم كان يمكنه اطلاعه على أعيان القضايا مفصلاً، كذا قاله ابن كثير في الإرشاد قلت: وفيه تأمل لأنه صَلّى الله عَلَيْهِ وَسَلّم إنما أخبر أنه يحكم على نحو ما يسمع ولم ينفِ أنه يحكم بما علم، والتعليل بقوله: "فإنما أقطع له قطعة من النار" دال على أن ذلك في حكمه بما يسمع، فإذا حكم بما علمه فلا تجري فيه العلة.

وعنْ جابر رضي الله عنهُ قال: سمعت رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "كَيْف تُقدّسُ أُمّةٌ لا يؤخذُ منْ شديدهم لضعيفهم" رواهُ ابنُ حبّانَ.

( وعن جابر رضي الله عنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: "كيف تُقدَّسُ أُمّةٌ" أي تطهر (لا يُؤخذُ مِنْ شديدهمْ لضعيفهم؟" رواه ابن حبان).

وأخرج حديث جابر أيضاً ابن خزيمة وابن ماجه وقد شهد له الحديث:

ولَهُ شاهدٌ منْ حديثِ بريدةَ عنْدَ البزَّار .

وفي الباب عن قبيصة بن المخارق عن أبيه رواه الطبراني وابن قانع، وفيه عن خولة غير منسوبة، فقيل: إنها امرأة حمزة رواه الطبراني وأبو نعيم، وشواهد حديث هذا الباب كثيرة منها ما ذكر ومنها الحديث:

وآخر من حديث أَبي سعيد عن ابن ماجه .

وهو قوله: (وآخر) أي وله شاهد (من حديث أبي سعيد عند ابن ماجه)

والمراد أنها لا تطهر أمة من الذنوب لا ينتصف لضعيفها من قويها فيما يلزم من الحق له، فإنه يجب نصر الضعيف حتى يأخذ حقه من القوي، كما يؤيده حديث "انصر أخاك ظالماً أو مظلوماً

وعَنْ عائشةَ رضي اللّهُ عنْها قالتْ: سمعتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "يدعى بالقاضي العادل يومَ القيامة فيلقى مِنْ شدةِ الحساب ما يتمنى أنّهُ لمْ يقضِ بين اثنين في عمره" رواهُ ابنُ حِبّان، وأَخرجهُ البيهقي ولَفظهُ "في تَمْرةٍ

في الحديث دليل على شدة حساب القضاة يوم القيامة، وذلك لما يتعاطونه من الخطر. فينبغي له أن يتحرّى الحق، ويبلغَ فيه جهده، ويحذر من خلطاء السوء، من الوكلاء والأعوان، فقد خرج البخاري وغيره من حديث أبي سعيد الخدري مرفوعاً: "ما استخلف الله من خليفة إلا له بطانتانبطانة تأمره بالخير وتحضه عليه، وبطانة تأمره بالشر وتحضه عليه والمعصوم من عصمه الله تعالى" وأخرجه النسائي من حديث أبي هرير مرفوعاً بلفظ "ما من وال إلا له بطانتان" الحديث.

ويحذر الغرماء والوكلاء، ويروي لهم حديث: "من خاصم في باطل وهو يعلمه لم يزل في سخط الله حتى ينزع" وفي لفظ "من أعان على خصومة بظلم فقد باء بغضب من الله" رواهما أبو داود من حديث ابن عمر. ولما عرفته من تجنب أكابر العلماء ولاية القضاء، كما قدمناه. وإذا كان هذا في القاضي العدل فكيف بقضاة الجور والجهالة؟.

في ترجمة عبد الله بن وهب في الغربال: أنه كتب إليه الخليفة بقضاء مصر فاختفى في بيته فاطلع عليه بعضهم يوماً فقال: يابن وهب ألا تخرج فتحكم بين الناس بكتاب الله وسنّة رسول الله صلى الله عليه وآله وسلم فقال. أما علمت أن العلماء يحشرون مع الأنبياء، والقضاة مع السلاطين؟ .

وعنْ أَبي بكرة رضي اللّهُ عنهُ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لن يُفْلحَ قوْمٌ ولوا أمرهم امرأَة" رواهُ البخاريُّ .

فيه دليل على عدم جواز تولية المرأة شيئاً من الأحكام العامة بين المسلمين، وإن كان الشارع قد أثبت لها أنها راعية في بيت زوجها، وذهب الحنفية إلى جواز توليتها الأحكام إلا الحدود، وذهب ابن جرير إلى جواز توليتها مطلقاً .

والحديث إخبار عن عدم فلاح من ولي أمرهم امرأة، وهم منهيون عن جلب عدم الفلاح لأنفسهم، مأمورون باكتساب ما يكون سبباً للفلاح .

وعنْ أَبي مريم الأزديِّ رضي الله عنه عنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "منْ ولاه الله شيئاً من أَمر المسلمين فاحتجب دون حاجتهم وفقيرهمْ احتجب الله دونَ حاجتهِ" أخرجه أبو داودَ والترمذيُّ .

(وعن أبي مريم الأزدي رضي الله عنه) وهو صحابي اسمه عمرو بن مرة الجهني روى عنه ابن عمه أبو الشماخ وأبو المعطل وغيرهما (عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "من ولاهُ الله شيئاً من أَمور المسلمين فاحتجب دون حاجتهم وفقيرهم احْتجب الله دونَ حاجته". أخرجه أبو داود والترمذي).

ولفظه عند الترمذي: "ما من إمام يغلق بابه دون ذوي الحاجة والخلة والمسكنة إلا أغلق الله أبواب السماء دون خلته وحاجته ومسكنته" وأخرجه الحاكم عن أبي مخيمرة عن أبي مريم وله قصة مع معاوية. وذلك أنه قال لمعاوية: سمعت رسول الله صلى الله عليه وآله وسلم يقول: "من ولاه الله ــــ الحديث" فجعل معاوية رجلاً على حوائج المسلمين. ورواه أحمد من حديث معاذ بلفظ "من ولي من أمور المسلمين شيئاً فاحتجب عن أولي الضعف والحاجة احتجب الله تعالى عنه يوم القيامة" ورواه الطبراني في الكبير من حديث ابن عباس بلفظ "أيما أمير احتجب عن الناس فأهملهم احتجب الله تعالى عنه يوم القيامة" وقال ابن أبي حاتم عن أبيه في هذا الحديث منكر.

وأخرج الطبراني برجال ثقات إلا شيخه ــــ فإنه قال المنذري: لم يقف فيه على جرح ولا تعديل ــــ من حديث أبي جحيفة أنه قال لمعاوية: سمعت من رسول الله صلى الله تعالى عليه وعلى آله وسلم حديثاً أحببت أن أضعه عندك مخافة أن لا تلقاني: سمعت رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "يا أيها الناس من ولي منكم عملا فحجب بابه عن ذي حاجة للمسلمين حجبه الله أن يلج باب الجنة، ومن كانت همته الدنيا حرّم الله عليه جواري فإني بعثت بخراب الدنيا ولم أبعث بعمارتها.

والحديث دليل على أنه يجب على من ولي أمراً من أمور عباد الله أن لا يحتجب عنهم، أن يسهل الحجاب، ليصل إليه ذو الحاجة من فقير وغيره، وقوله: "احتجب الله عنه" كناية عن منعه له من فضله وعطائه ورحمته .

أبي هُريرة رضي الله عنهُ قال: "لعن رسول الله صَلّى الله عَلَيْهِ وَسَلّم الرَّاشي والمرتشي في الحكم" رواهُ أَحمد والأربعة وحسّنهُ الترمذي وصحّحه ابنُ حِبّان.

(وعن أبي هريرة رضي الله عنه قال:"لعن رسول الله صَلّى الله عَلَيْهِ وَسَلّم الراشي والمُرْتشي) في النهاية: الراشي من يعطي الذي يعينه على الباطل. والمرتشي الآخذ (في الحكم" رواه أحمد والأربعة وحسنه الترمذي وصححه ابن حبان).

وزاد أحمد "والرائش هو الذي يمشي بينهما" وهو السفير بين الدافع والآخذ، وإن لم يأخذ على سفارته أجراً، فإن أخذ فهو أبلغ .

ولهُّ شاهدٌ منْ حديث عبد الله بن عمرو عِنْدَ الأربعةِ إلا النسائي .

إلا أنه لم يذكر فيه لفظ "في الحكم" وكذا في رواية أبي داود لم يذكرها إنما زادها في رواية الترمذي .

والرشوة حرام بالإجماع سواء كانت للقاضي أو للعامل على الصدقة أو لغيرهما. وقد قال تعالى: {ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها الى الحكام فريقاً من أموال الناس بالإثم وأنتم تعلمون} وحاصل ما يأخذه القضاة من الأموال على أربعة أقسام رشوة وهدية وأجرة ورزق.فالأول: الرشوة إن كانت ليحكم له الحاكم بغير حق؛ فهي حرام على الآخذ والمعطي، وإن كانت ليحكم له بالحق على غريمه فهي حرام على الحاكم دون المعطي، لأنها لاستيفاء حقه، فهي كجعل الآبق وأجرة الوكالة على الخصومة، وقيل: تحرم لأنها توقع الحاكم في الإثم .

وأما الهدية، وهي الثاني: فإن كانت ممن يهاديه قبل الولاية فلا تحرم استدامتها، وإن كان لا يهدى إليه إلا بعد الولاية فإن كانت ممن لا خصومة بينه وبين أحد عنده جازت وكرهت، وإن كانت ممن بينه وبين غريمه خصومة عنده فهي حرام على الحاكم والمهدي. ويأتي فيه ما سلف في الرشوة على باطل أو حق .

وأما الأجرة وهي الثالث: فإن كان للحاكم جراية من بيت المال ورزق حرمت بالاتفاق، لأنه إنما أجري له الرزق لأجل الاشتغال بالحكم، فلا وجه للأجرة، وإن كان لا جراية له من بيت المال جاز له أخذ الأجرة على قدر عمله ــــ غير حاكم ــــ فإن أخذ أكثر مما يستحقه حرم عليه،لأنه إنما يعطى الأجرة لكونه عمل عملا لا لأجل كونه حاكماً؛ فأخذه لما زاد على أجرة مثله غير حاكم إنما أخذها لا في مقابلة شيء بل في مقابلة كونه حاكماً ولا يستحق لأجل كونه حاكماً شيئاً من أموال الناس اتفاقاً، فأجرة العمل أجرة مثله، فأخذ الزيادة على أجرة مثله حرام، ولذا قيل: إن تولية القضاء لمن كان غنياً أولى من تولية من كان فقيراً. وذلك لأنه لفقره يصير متعرّضاً لتناول ما لا يجوز له تناوله إذا لم يكن له رزق من بيت المال.

قال المصنف: لم ندرك في زماننا هذا من يطلب القضاء إلا وهو مصرح بأنه لم يطلبه إلا لاحتياجه إلى ما يقوم بأوده، مع العلم بأنه لا يحصل له شيء من بيت المال ا هــــ.

وعنْ عبد الله بن الزّبير رضي اللّهُ عنهُما قال: "قضى رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم أَنَّ الخصمين يَقْعدان بين يدي الحاكم" رواه أبو داوُدَ وصحّحهُ الحاكم.

وأخرجه أحمد والبيهقي كلهم من رواية مصعب بن ثابت بن عبد الله بن الزبير وفيه كلام، قال أبو حاتم: إنه كثير الغلط .

والحديث دليل على شرعية قعود الخصمين بين يدي الحاكم، ويسوّي بينهما في المجلس ما لم يكن أحدهما غير مسلم، فإنه يرفع المسلم كما في قصة عليّ عليه السلام مع غريمه الذي عند شريح، وهي ما أخرجه أبو نعيم في الحلية بسنده قال:

وجد علي بن أبي طالب رضي الله تعالى عنه درعاً عند يهودي التقطها فعرفها فقال: درعي سقطت عن جمل لي أورق فقال اليهودي: درعي وفي يدي، ثم قال اليهودي: بيني وبينك قاضي المسلمين، فأتوا شريحاً فلما رأى علياً قد أقبل تحرف عن موضعه وجلس على فيه ثم قال علي: لو كان خصمي من المسلمين لساويته في المجلس لكني سمعت رسول الله صلى الله عليه وآله وسلم يقول: "لا تساووهم في المجلس" وساق الحديث. قال شريح: ما تشاء يا أمير المؤمنين قال: درعي سقط عن جمل لي أورق فالتقطها هذا اليهودي. قال شريح: ما تقول يا يهودي؟ قال: درعي وفي يدي. قال شريح: صدقت والله يا أمير المؤمنين إنها لدرعك ولكن لا يد لك من شاهدين فدعا قنبراً والحسن بن علي فشهدا إنه لدرعه. فقال شريح: أمّا شهادة مولاك فقد أجزناها. وأما شهادة ابنك فلا نجيزها فقال عليه السلام: ثكلتك أمك أما سمعت عمر بن الخطاب يقول: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "الحسن و الحسين سيدا شباب أهل الجنة" قال: اللهم نعم؛ قال: أفلا تجيز شهادة سيديْ شباب أهل الجنة؟ ثم قال لليهودي: خذ الدرع، فقال اليهودي: أمير المؤمنين جاء معي إلى قاضي المسلمين فقضى لي، ورضي: صدقت والله يا أمير المؤمنين إنها لدرعك سقطت عن جمل لك التقطتها أشهد أن لا إله إلا الله وأن محمداً رسول الله فوهبها له عليّ رضي الله عنه وأجازه بتسعمائة، وقتل معه يوم صفين. ا هــــ

وقول شريح: والله إنها لدرعك، كأنه عرفها، ويعلم أنها درعه لكنه لا يرى الحكم بعلمه، كما أنه لا يرى شهادة الولد لأبيه. فانظر ما أبرك العمل بالحق من الحاكم والمحكوم عليه وما آل من الخير للمدّعى عليه .


002-باب الشهادات

باب الشهادات

الشهادة: مصدر شهد ــــ جمع لإرادة الأنواع، قال الجوهري: الشهادة خبر قاطع، والشاهد حامل الشهادة ومؤديها لأنه مشاهد لما غاب عن غيره. وقيل: مأخوذة من الإعلام من قوله تعالى: {شهد الله أنه لا إله إلا هو} أي علم .

عن زيد بن خالد الجهنيِّ رضي اللّهُ عَنْهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "ألا أُخبركم بخير الشهداء؟ الذي يأتي بالشهادة قبْل أنْ يُسأَلها" رواه مسلمٌ.

دل على أن خير الشهداء من يأتي بالشهادة لمن هي له قبل أن يسأله، إلا أنه يعارضه الحديث الثاني وهو حديث عمران وفيه "ثم يكون قوم يشهدون ولا يستشهدون" في سياق الذم لهم .

ولما تعارضا اختلف العلماء في الجمع بينهما على ثلاثة أوجه .

الأول: أن المراد بحديث زيد إذا كان عند الشاهد شهادة بحق لا يعلم بها صاحب الحق، فيأتي إليه فيخبره بها، أو يموت صاحبها فيخلف ورثة فيأتي إليهم فيخبرهم بأنه عنده لهم شهادة، وهذا أحسن الأجوبة وهو جواب يحيــــى بن سعيد شيخ مالك .

الثاني: أن المراد بها شهادة الحسبة، وهي ما لا تتعلق بحقوق الآدميين المختصة بهم محضاً، ويدخل في الحسبة ما يتعلق بحق الله تعالى أو ما فيه شائبة منه كالصلاة والوقف والوصية العامة ونحوها. وحديث عمران المراد به الشهادة في حقوق الآدميين المحضة.

الثالث: أن المراد بقوله "أن يأتي بالشهادة قبل أن يسألها": المبالغة في الإجابة، فيكون لقوّة استعداده كالذي أتى بها قبل أن يسألها، كما يقال في حق الجواد إنه ليعطي قبل الطلب .

وهذه الأجوبة مبنية على أن الشهادة لا تؤدى قبل أن يطلبها صاحب الحق. ومنهم من أجاز ذلك عملاً برواية زيد وتأول حديث عمران بأحد تأويلات:

الأول: أنه محمول على شهادة الزور؛ أي يؤدون شهادة لم يسبق لهم بها علم، حكاه الترمذي عن بعض أهل العلم .

الثاني: أن المراد إتيانه بالشهادة بلفظ الحلف نحو أشهد بالله ما كان إلا كذا، وهذا جواب الطحاوي.

الثالث: أن المراد به الشهادة على ما لا يعلم مما سيكون من الأمور المستقبلة، فيشهد على قوم بأنهم من أهل النار وعلى قوم بأنهم من أهل الجنة من غير دليل، كما يصنع ذلك أهل الأهواء؛ حكاه الخطابي. والأول أحسنها .

وعَن عمران بن حصين رضي اللّهُ عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ خيركُم قَرْني، ثمَّ الذين يلونهمْ، ثم الذين يلونهم، ثمَّ يكون قومٌ يشهدون ولا يستشهدون، ويخُونون ولا يؤتمَنُونَ وينذرُونَ ولا يُوفُون، ويظْهَرُ فيهم السّمنُ" متفقٌ عليه .

القرن: أهل زمان واحد متقارب اشتركوا في أمر من الأمور المقصودة، ويقال: إن ذلك مخصوص بما إذا اجتمعوا في زمان أو رئيس يجمعهم على ملة أو مذهب أو عمل، ويطلق القرن على مدة من الزمان .

واختلفوا في تحديدها، من عشرة أعوام إلى مائة وعشرين. قال المصنف: إنه لم يرَ من صرح بالتسعين ولا بمائة وعشرين، وما عدا ذلك فقد قال به قائل. قلت: أما التسعون فنعم. وأما المائة والعشرون فصرح به في القاموس فإنه قال، أو مائة وعشرون. والأول أصح لقوله صلى الله عليه وآله وسلم لغلام: "عش قرناً" فعاش مائة سنة، انتهى. قال صاحب المطالع: القرن أمة هلكت فلم يبق منهم أحد .

وقرنه صلى الله عليه وآله وسلم المراد به المسلمون في عصره. وقوله: "ثم الذين يلونهم" هم التابعون، والذين يلون التابعين أتباع التابعين، وهذا يدل على أن الصحابة أفضل من التابعين، والتابعين أفضل من تابعيهم، وأن التفضيل بالنظر إلى كل فرد فرد. وإليه ذهب الجماهير.

وذهب ابن عبد البرّ إلى أن التفضيل بالنسبة إلى مجموع الصحابة لا إلى الأفراد، فمجموع الصحابة أفضل ممن بعدهم لا كل فرد منهم؛ إلا أهل بدر وأهل الحديبية فإنهم أفضل من غيرهم، يريد أن أفرادهم أفضل من أفراد من يأتي بعدهم .

واستدل على ذلك بما أخرجه الترمذي من حديث أنس وصححه ابن حبان من حديث عمار من قوله صلى الله عليه وآله وسلم: "أمتي مثل المطر لا يدري أو له خير أم آخره" وبما أخرجه أحمد والطبراني والدارمي من حديث أبي جمعة؟ قال: قال أبو عبيدة: يا رسول الله أحد خير منا؟ أسلمنا معك، وهاجرنا معك، قال: "قوم يكونون من بعدكم يؤمنون بي ولم يروني" وصححه الحاكم .

وأخرج أبو داود والترمذي من حديث ثعلبة يرفعه: "يأتي أيام للعامل فيهن أجر خمسين"، قيل: منهم أو منا يا رسول الله؟ قال: "بل منكم" وأخرج أبو الحسن القطان في مشيخته عن أنس يرفعه "يأتي على الناس زمان الصابر فيه على دينه له أجر خمسين منكم".

وجمع الجمهور بين الأحاديث: بأن للصحبة فضيلة ومزية لا يوازيها شيء من الأعمال، فلمن صحبه صلى الله عليه وآله وسلم فضيلتها وإن قصر عمله، وأجره باعتبار الاجتهاد في العبادة، وتكون خيريتهم على من سيأتي باعتبار كثرة الأجر لا بالنظر إلى ثواب الأعمال. وهذا قد يكون في حق بعض الصحابة وأما مشاهير الصحابة فإنهم حازوا السبق من كل نوع من أنواع الخير، وبهذا يحصل الجمع بين الأحاديث. وأيضاً فإن المفاضلة بين الأعمال بالنظر إلى الأعمال المتساوية في النوع، وفضيلة الصحبة مختصة بالصحابة لم يكن لمن عداهم شيء من ذلك النوع .

وفي قوله: "ثم يكون قوم ــــ إلى آخره" دليل على أنه لم يكن في القرنين الأولين من بعد الصحابة من يتصف بهذه الصفات المذمومة، ولكن الظاهر أن المراد بحسب الأغلب. واستدل به على تعديل القرون الثلاثة، ولكنه أيضاً باعتبار الأغلب.

وقوله: "لا يؤتمنون" أي لا يراهم الناس أمناء ولا يثقون بهم لظهور خيانتهم. وقد ثبت أن الأمانة أول ما يرفع من الناس .

ومعنى قوله: "يظهر فيهم السمن" أنهم يتوسعون في المآكل والمشارب، وهي أسباب السمن، وقيل: أراد كثرة المال، وقيل: المراد أنهم يسمنون أي يتكثرون بما ليس فيهم، ويدعون ما ليس لهم من الشرف. وفي حديث أخرجه الترمذي بلفظ: "ثم يجيء قوم يتسمنون ويحبون السمن" فجمع بين السمن أي التكثر بما ليس عندهم وتعاطي أسباب السمن.

وعَنْ عبد الله بن عَمْرو رضي اللّهُ عَنْهُما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تجوز شهادة خائن ولا خائنة ولا ذي غَمر على أَخيه، ولا تجوز شهادة القانع لأهل البيت" رواهُ أَحْمدُ وأَبو داودُ .

(وعن عبد الله بن عمرو رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: "لا تجوز شهادة خائن ولا خائنة ولا ذي غمر" بفتح الغين المعجمة وفتح الميم وكسرها بعدها راء فسره أبو داود بالحنة ــــ بالحاء المهملة ــــ وهي الحقد والشحناء (على أخيه ولا تجوز شهادة القانع) بالقاف وبعد الألف نون ثم عين مهملة يأتي بيانه (لأهل البيت" رواه أحمد وأبو داود).

وأخرجه أبو داود من حديث عمرو بن شعيب عن أبيه عن جده بلفظ: "ردّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم شهادة الخائن والخائنة" وأخرجه ابن ماجه والبيهقي وإسناده قوي.

وأخرجه الترمذي والدارقطني والبيهقي من حديث عائشة رضي الله عنها بلفظ: "لا تجوز شهادة خائن ولا خائنة وذي غمر لأخيه ــــ الحديث" وفيه ضعف، قال الترمذي: لا يصح عندنا إسناده، وقال أبو زرعة في العلل: منكر، وضعفه عبد الحق وابن حزم، وابن الجوزي، وقال البيهقي: لا يصح من هذا شيء عن النبي صلى الله عليه وآله وسلم.

وقوله: "الخائن" قال أبو عبيدة: لا نراه خص به الخيانة في أمانات الناس دون ما افترض الله على عباده وأتمنهم عليه، فإنه قد سمى ذلك أمانة. قال الله تعالى: {يا أيها الذين امنوا لا تخونوا الله والرسول وتخونوا أماناتكم} وقد رسموا العدالة: بأنها محافظة دينية تحمل على ملازمة التقوى والمروءة ليس معها بدعة. وقد نازعناهم في هذا الرسم في عدة من المباحث، كرسالة: المسائل المهمة فيما تعم به البلوى حكام الأمة، وحققنا الحق في العدالة في رسالة: ثمرات النظر في علم الأثر، وفي منحة الغفار حاشية ضوء النهار، ولله الحمد. واخترنا أن العدل هو: من غلب خيره شره ولم يجرّب عليه اعتياد كذب. وأقمنا عليه الأدلة هنالك، والشارح هنا مشى مع الجماهير، وذكر بعض ما يتعلق بتفسير مرادهم .

وعنْ أبي هريرة رضي الله عنهُ أنّهُ سمع رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقول: "لا تجوزُ شهادة بَدَوي على صاحب قَريةٍ" رَوَاهُ أبُو داودَ وابنُ مَاجه.

البدوي من سكن البادية، نسب على غير قياس. النسبة والقياس بادوي والقرية ــــ بفتح القاف وقد تكسر ــــ المصر الجامع. وفيه دليل على عدم صحة شهادة البدوي على صاحب القرية لا على بدوي مثله فتصح. وإلى هذا ذهب أحمد بن حنبل وجماعة من أصحابه، وقال أحمد: أخشى أن لا تقبل شهادة البدوي على صاحب القرية لهذا الحديث، ولأنه متهم حيث أشهد بدوياً ولم يشهد قروياً. وإليه ذهب مالك إلا أنه قال: لا تقبل شهادة البدوي لما فيه من الجفاء في الدين والجهالة بأحكام الشرائع ولأنهم في الغالب لا يضبطون الشهادة على وجهها .

وذهب الأكثرون: إلى قبول شهادتهم وحملوا الحديث على من لا تعرف عدالته من أهل البادية، إذ الأغلب أن عدالتهم غير معروفة، وقد استدل في البحر لقبول شهادتهم بقبوله صَلّى الله عَلَيْهِ وَسَلّم لشهادة الأعرابي على هلال رمضان .

وعن عُمَر بنِ الخطاب رضي الله عنْهُ أنّهُ خطبَ فقال: "إنَّ أُناساً كانوا يؤخذون بالوحْيِ في عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم، وإنَّ الوَحْي قد انْقطع، وإنما نؤاخذُكمُ الآن بما ظهر لَنَا مِنْ أَعمالكم" رواهُ البُخاريُّ.

وتمامه: "فمن أظهر لنا خيراً أمناه وقربناه وليس لنا من سريرته شيء: الله يحاسبه في سريرته. ومن أظهر لنا سوءاً لم نأمنه ولم نصدقه. وإن قال: إن سريرته حسنة.

استدل به على قبول شهادة من لم يظهر منه ريبة نظراً إلى ظاهر الحال، وأنه يكفي في التعديل ما يظهر من حال المعدل من الاستقامة من غير كشف عن حقيقة سريرته، لأن ذلك متعذر إلا بالوحي وقد انقطع، وكأن المصنف أورده وإن كان كلام صحابي لا حجة فيه، لأنه خطب به عمر وأقرهمن سمعه فكان قول جماهير الصحابة، ولأن هذا الذي قاله هو الجاري على قواعد الشريعة .

وظاهر كلامه أنه لا يقبل المجهول. ويدل له ما رواه ابن كثير في الإرشاد: "أنه شهد عند عمر رجل فقال له عمر: لست أعرفك ولا يضرك أن لا أعرفك ائت بمن يعرفك، فقال رجل من القوم: أنا أعرفه. قال: بأي شيء تعرفه؟ قال: بالعدالة والفضل، فقال: هو جارك الأدنى الذي تعرف ليله ونهاره ومدخله ومخرجه؟ قال: لا. قال: فعاملك بالدينار والدرهم اللذين يستدل بهما على الورع؟ قال: لا، قال: فرفيقك في السفر الذي يستدل به على مكارم الأخلاق؟ قال: لا. قال: لست تعرفه، ثم قال للرجل: ائت بمن يعرفك" قال ابن كثير: رواه البغوي بإسناد حسن .

وَعَنْ أَبي بكرةَ رضي اللّهُ عَنْهُ "عن النبي صَلّى الله عَلَيْهِ وَسَلّم أَنّه عَدَّ شهادة الزُّور منْ أكبر الكبائر" مُتّفقٌ عَليْهِ في حديثٍ طويلٍ.

في حديث ولفظه: أنه صلى الله تعالى عليه وعلى آله وسلم قال: "ألا أنبئكم بأكبر الكبائر ــــ ثلاثاً ــــ؟" قالوا: بلى، قال: "الإشراك بالله وعقوق الوالدين". وجلس وكان متكئاً ثم قال: "ألا وقول الزور" فما زال يكررها حتى قلنا: ليته سكت .

تقدم تفسير شهادة الزور، قال الثعلبي: الزور تحسين الشيء ووصفه بخلاف صفته حتى يخيل إلى من سمعه أو رآه بخلاف ما هو به، فهو تمويه الباطل بما يوهم أنه حق، وقد جعل صلى الله تعالى عليه وعلى آله وسلم قول الزور عديلاً للإشراك ومساوياً له.

قال النووي: وليس على ظاهره المتبادر وذلك لأن الشرك أكبر بلا شك، وكذلك القتل فلا بدّ من تأويله، وذلك بأن التفضيل لها بالنظر إلى ما يناظرها في المفسدة، وهي التسبب في أكل المال بالباطل فهي أكبر الكبائر بالنسبة إلى الكبائر التي يتسبب بها إلى أكل المال بالباطل فهي أكبر من الزنا ومن السرقة وإنما اهتم صَلّى الله عَلَيْهِ وَسَلّم بإخبارهم عن شهادة الزور،، وجلس وأتى بحرف التنبيه وكرر الإخبار لكون قول الزور وشهادة الزور أسهل على اللسان، والتهاون بها أكثر، ولأن الحوامل عليه كثيرة من العداوة والحسد وغيرها، فاحتيج إلى الاهتمام بشأنه بخلاف الإشراك، فإنه ينبو عنه قلب المسلم، ولأنه لا تتعدّى مفسدته إلى غير المشرك، بخلاف قول الزور فإنه يتعدّى إلى من قيل فيه، والعقوق يصرف عنه كرم الطبع والمروءة .

وعن ابنِ عَبّاس رضي اللّهُ عنهُما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال لرجلٍ: "ترى الشّمس؟" قال: نعم، قال: "على مثْلها فشاهد أوْ دَعْ" أخرجهُ[تض] ابنُ عدي[/تض] بإسناد ضعيفٍ وصححه الحاكمُ فأَخْطَأَ .

لأن في إسناده محمد بن سليمان بن مشمول ضعفه النسائي، وقال البيهقي: لم يروِ من وجه يعتمد عليه، وفيه دليل على أنه لا يجوز للشاهد أن يشهد إلا على ما يعلمه علماً يقيناً كما تعلم الشمس بالمشاهدة. ولا تجوز الشهادة بالظن. فإن كانت الشهادة على فعل فلا بدّ من رؤيته،وإن كانت على صوت فلا بدّ من سماع ذلك الصوت، ورؤية الصوت أو التعريف بالصوت بعدلين أو عدل عند من يكتفي به، إلا في مواضع فإنها تجوز الشهادة بالظن. وقد بوب البخاري للشهادة على الظنّ بقوله: "باب الشهادة على الأنساب والرضاع المستفيض، والموت القديم" وذكر أربعة أحاديث في ثبوت الرضاع، وثبوته إنما هو بالاستفاضة ولم يذكر حديثاً على رؤية الرضاع، وأشار بذلك إلى ثبوت النسب؛ فإن من لازم الرضاع ثبوت النسب.

وأما ثبوت الرضاعة نفسها بالاستفاضة، فإنه مستفاد من صريح الأحاديث، فإن الرضاعة المذكورة فيها كانت في الجاهلية وكان ذلك مستفيضاً عند من وقع له. وحدّ الاستفاضة عند الهادوية شهرة في المحلة تثمر ظناً أو علماً، وإنما اكتفي بالشهرة في المذكورة إذ لا طريق له إلى التحقيق بالنسب لتعذر التحقق فيه في الأغلب، وأراد البخاري بالموت القديم ما تطاول الزمان عليه، وحدّه البعض بخمسين سنة، وقيل أربعين، وذلك لأنه يشق فيه التحقيق .

وإلى العمل بالشهرة في النسب ذهب الهادوية والشافعية وأحمد، ومثله الموت، كذلك ذهبت إليه الهادوية في ثبوت الولاء، وقال المصنف في الفتح. اختلف العلماء في ضابط ما تفيد فيه الشهادة بالاستفاضة فيصح عند الشافعية في النسب قطعاً، والولادة وفي الموت والعتق والولاء والولاية والوقف والعزل والنكاح وتوابعه والتعديل والتجريح والوصية والرشد والسفه، وذلك على الراجح في جميع ذلك، وبلغها بعض المتأخرين من الشافعية بضعة وعشرين موضعاً، وهي مستوفاة في قواعد العلائي إلى آخر كلامه.

وعَن ابن عباس رضي الله عنْهما "أنَّ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قضى بيمينٍ وشاهدٍ" أخرَجَهُ مُسلمٌ وأبو داودَ والنسائيُّ وقال: إسناده جَيِّدٌ.

قال ابن عبد البرّ: لا مطعن لأحد في إسناده، كذا قال، لكنه قال الترمذي في العلل: سألت محمداً يعني البخاري عنه فقال: لم يسمعه عندي عمرو من ابن عباس يريد عمرو بن دينار راويه عن ابن عباس. وقال الحاكم: قد سمع عمرو من ابن عباس عدّة أحاديث وسمع من جماعة من أصحابه فلا ينكر أن يكون سمع منه حديثاً. وسمعه من أصحابه عنه وله شواهد.

وعَنْ أبي هُريرةَ رضي اللّهُ عَنْهُ مُثْلهُ، أخرجَهُ أبو داود والترمذي وصحّحهُ ابنُ حِبّان.

وأخرجه أيضاً الشافعي، وقال ابن أبي حاتم في العلل عن أبيه: وهو صحيح، وقد أخرج الحديث عن اثنين و عشرين من الصحابة. وقد سرد الشارح أسماءهم .

والحديث دليل على أنه يثبت القضاء بشاهد ويمين، وإليه ذهب جماهير من الصحابة والتابعين وغيرهم، وهو مذهب فقهاء المدينة السبعة والهادوية ومالك، وقال الشافعي: وعمدتهم هذه الأحاديث، واليمين وإن كان حاصلها تأكيد الدعوى لكن يعظم شأنها، فإنها إشهاد لله سبحانه أن الحقيقة كما يقول، ولو كان الأمر على خلاف الدعوى لكان مفترياً على الله أنه يعلم صدقه، فلما كانت بهذه المنزلة العظيمة هابها المؤمن بإيمانه وعظمة شأن الله عنده أن يحلف به كاذباً، وهابها الفاجر لما يراه من تعجيل عقوبة الله لمن حلف يميناً فاجرة، فلما كان لليمين هذا الشأن صلحت للهجوم على الحكم كشهادة الشاهد، وقد اعتبرت الأيمان فقط في اللعان وفي القسامة في مقام الشهود.

وذهب زيد بن علي وأبو حنيفة وأصحابه إلى عدم الحكم باليمين والشاهد مستدلين بقوله تعالى: {وأشهدوا ذوي عدلٍ منكم} وقوله: {فإن لم يكونا رجلين فرجل وامرأتان} قالوا: وهذا يقتضي الحصر ويفيد المخالفة أنه لا يكون بغير ذلك، وزيادة الشاهد واليمين تكون نسخاً لمفهوم المخالفة، وأجيب عنه: بأنه على تقدير اعتبار مفهوم المخالفة، يصح نسخه بالحديث الصحيح أعني حديث ابن عباس .

واستدلوا بقوله صَلّى الله عَلَيْهِ وَسَلّم: "شاهداك أو يمينه" وأجيب: بأن هذا الحديث صحيح وحديث الشاهد واليمين صحيح يعمل بهما في منطوقهما فإن مفهوم أحدهما لا يقاوم منطوق الآخر .

هذا وفي سنن أبي داود أنه قال سلمة في حديثه: قال عمرو "في الحقوق" يريد أن عمرو بن دينار الراوي عن ابن عباس خص الحكم بالشاهد واليمين بالحقوق. قال الخطابي: وهذا خاص بالأموال دون غيرها، فإن الراوي وقفه عليها، والخاص لا يتعدّى به محله ولا يقاس عليه غيره، واقتضاء العموم منه غير جائز لأنه حكاية فعل والفعل لا عموم له ا هــــ .

والحق أنه لا يخرج من الحكم بالشاهد واليمين إلا الحد والقصاص للإجماع أنهما لا يثبتان بذلك.


003-باب الدعاوى والبينات

باب الدعاوى والبينات

"الدعاوى" جمع دعوى. وهي اسم مصدر من ادّعى شيئاً إذا زعم أن له حقاً أو باطلاً.

"والبينات" جمع بينة وهي الحجة الواضحة، سميت الحجة بينة لوضوح الحق وظهوره بها.

عن ابن عباس رضي اللّهُ عنهُما أنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "لو يُعطى النّاسُ بدَعْواهم لادَّعى ناسٌ دماءَ رجالٍ وأَموالهم، ولكن اليمينُ على المدَّعى عليه" مُتّفقٌ عَليَهِ، وللبيهقي بإسناد صحيح "البيِّنةُ على المدَّعِي واليمين على مَنْ أَنكَرَ.

(عن ابن عباس رضي الله عنهما أن النبي صلى الله تعالى عليه وعلى آله وسلم قال: "لَوْ يُعطَى الناسُ بدعواهم لادعى ناسٌ دماءَ رجالٍ وأموالهمْ ولكن اليمين على المدعى عليه" متفق عليه وللبيهقي) أي من حديث ابن عباس (بإسناد صحيح: "البينةُ على المدعي واليمين على منْ أنكر").

وفي الباب عن ابن عمر عند ابن حبان، وعن عمرو بن شعيب عن أبيه عن جدّه عند الترمذي. والحديث دال على أنه لا يقبل قول أحد فيما يدعيه لمجرد دعواه، بل يحتاج إلى البينة أو تصديق المدّعى عليه، فإن طلب يمين المدّعى عليه فله ذلك، وإلى هذا ذهب سلف الأمّة وخلفها.

قال العلماء: والحكمة في كون البينة على المدّعي أن جانب المدعي ضعيف، لأنه يدّعي خلاف الظاهر، فكلف الحجة القوية وهي البينة فيقوى بها ضعف المدّعي، وجانب المدعى عليه قوي لأن الأصل فراغ ذمّته فاكتفي منه باليمين، وهي حجة ضعيفة .

وعَنْ أبي هُريرةَ رضي الله عنهُ أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم عَرَض على قوْم اليمين فأَسرعوا فأَمر أنْ يُسهْمَ بَيْنهم في اليمين أيُّهمْ يحلف" رواهُ البخاريُّ .

يفسره ما رواه أبو داود والنسائي من طريق أبي رافع عن أبي هريرة أن رجلين اختصما في متاع ليس لواحد منهما بينة فقال النبي صلى الله عليه وآله وسلم: "استهما على اليمين ما كان أحبا ذلك أو كرها" قال الخطابي: ومعنى الاستهام هنا الاقتراع يريد أنهما يقترعان فأيهما خرجت له القرعة حلف وأخذ ما ادعى .

وروي مثله عن عليّ بن أبي طالب عليه السلام، وهو أنه أتى بنعل وجد في السوق يباع فقال رجل: هذا نعلي لم أبع ولم أهب وقرع على خمسة يشهدون، وجاء آخر يدعيه يزعم أنه نعله وجاء بشاهدين، قال الراوي: فقال عليّ رضي الله عنه: إن فيه قضاء وصلحاً وسوف أبين لكم ذلك. أما صلحه فأن يباع النعل فيقسم على سبعة أسهم لهذا خمسة ولهذا اثنان، وإن لم يصطلحا فالقضاء أن يحلف أحد الخصمين أنه ما باعه ولا وهبه وإنه نعله، فإن تشاححتما أيكما يحلف فإنه يقرع بينكما على الحلف فأيكما قرع حلف. انتهى كلام الخطابي.

وعنْ أبي أُمامةَ الحارثي رضي الله عنْهُ أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قالَ: "من اقتطعَ حَقَّ امْرىءٍ مُسلمٍ بيمينه فَقدْ أَوْجب الله لَهُ النار وحرَّمَ عليه الجنّة" فقالَ لهُ رجلٌ: وإن كان شيئاً يسيراً يا رسول اللّهِ؟ قال: "وإن كان قضيباً من أراك" رواه مُسلمٌ .

الحديث دليل على شدّة الوعيد لمن حلف ليأخذ حقاً لغيره أو يسقط عن نفسه حقاً، فإنه يدخل تحت الاقتطاع لحق المسلم، والتعبير بحق المرء المسلم يدخل فيه ما ليس بمال شرعاً، كجلد الميتة ونحوه .

وذكر المسلم خرج مخرج الغالب، وإلا فالذمي مثله في هذا الحكم، قيل: ويحتمل أن هذه العقوبة تختص بمن اقتطع بيمينه حق المسلم لا حق الذمي وإن كان محرماً فله عقوبة أخرى، وإيجاب النار وتحريم الجنة مقيد بما إذا لم يتب ويتخلص من الحق الذي أخذه باطلاً، ثم المراد باليمين: اليمين الفاجرة وإن كانت مطلقة في الحديث فقد قيدها الحديث الآتي وهو قوله:

وعن الأشَعثِ بن قيسٍ رضي الله عنهُ أنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ حَلَف على يمين يَقْتطعُ بها مالَ امرىءٍ مُسلمٍ هُو فيها فاجرٌ لقيَ الله وهو عليهِ غَضْبان" متفقٌ عليه .

(وعن الأشعث رضي الله عنه) بشين معجمة ساكنة فعين مهملة مفتوحة فمثلثة وهو أبو محمد (ابن قيس) بن معديكرب الكندي قدم على النبي صلى الله عليه وآله وسلم في وفد كندة وكان رئيسهم وذلك في سنة عشر وكان رئيساً في الجاهلية مطاعاً في قومه وجيهاً في الإسلام، وارتدّ عن الإسلام بعد موت النبي صلى الله عليه وآله وسلم ثم رجع إلى الإسلام في خلافة أبي بكر رضي الله عنه، وخرج للجهاد مع سعد بن أبي وقاص وشهد القادسية وغيرها ثم سكن الكوفة ومات بها سنة اثنتين وأربعين وصلى عليه الحسن بن عليّ رضي الله عنه (أن رسول الله صلى الله عليه وآله وسلم قال: "منْ حلف على يمين يقتطع بها مال امرىءٍ مُسْلم هو فيها فاجرٌ لقي الله وهو عليه غضبانُ" متفق عليه).

والمراد بكونه فاجراً فيها أن يكون متعمداً عالماً أنه غير محق، وإذا كان تعالى عليه غضبان حرمه جنته وأوجب عليه عذابه .

وَعَنْ أَبي مُوسى الأشْعَري رضي اللّهُ عَنْهُ "أَنَّ رجلين اختصما إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم في دابّة لَيْس لواحدٍ مِنْهُما بيّنَةٌ فقضى بها بيْنَهُما نصفين" رواهُ أَحمد وأَبو داود والنسائي وهذا لفْظُهُ وقالَ: إسْنادُهُ جيّدٌ.

قال الخطابي يشبه أن يكون هذا البعير أو الدابة كانت في أيديهما معاً فجعله النبي صلى الله عليه وآله وسلم بينهما لاستوائهما في الملك باليد، ولولا ذلك لم يكونا بنفس الدعوى يستحقانه لو كان الشيء في يد أحدهما. وقد روى أبو داود عقيبه حديثاً فقال: "ادعيا بعيراً فيعهد رسول الله صلى الله تعالى عليه وعلى آله وسلم فبعث كل واحد منهما بشاهدين فقسمه النبي صلى الله تعالى عليه وآله وسلم بينهما نصفين" قال الخطابي: وهو مروي بالإسناد الأول، إلا أن في الحديث المتقدم لم يكن لواحد منهما بينة، وفي هذا أن كل واحد منهما قد جاء بشاهدين فاحتمل أن تكون القضية واحدة إلا أن الشهادات لما تعارضت تهاترت فصارا كمن لا بينة له، وحكم بالشيء بينهما نصفين لاستوائهما في اليد، ويحتمل أن يكون البعير في يد غيرهما فلما أقام كل واحد منهما شاهدين على دعواه نزع الشيء من يد المدعى عليه ودفعه إليهما .

وقد اختلف العلماء في الشيء يكون في يد الرجل يتداعاه اثنان يقيم كل واحد منهما بيّنة، فقال أحمد بن حنبل وإسحق بن راهويه: يقرع بينهما فمن خرجت له القرعة صار له. وكان الشافعي يقول به قديماً ثم قال في الجديد: فيه قولان؛ أحدهما: يقضي به بينهما نصفين وبه قال أصحاب الرأي و سفيان الثوري. والقول الثاني: يقرع بينهما فأيهما خرج سهمه حلف: لقد شهد شهوده بحق ثم يقضى له به .

وقال مالك: لا أقضي به لواحد منهما إن كان في يد غيرهما، وحكي عنه أنه قال: هو لأعدلهما شهوداً وأشهرهما في الصلاح، وقال الأوزاعي: يؤخذ بأكثر البينتين عدداً، وحكي عن الشعبي أنه قال: هو بينهما على حصص الشهود ا هــــ كلام الخطابي .

وفي المنار: أن القرعة ليس هذا محلها وإنما وظيفتها حيث تعذر التقريب إلى الحقيقة من كل وجه، وكون المدعي هنا مشتركاً أحد المحتملات فلا وجه لإبطاله بالقرعة، واختار قسمة المدعي وهو الصواب في هذه الصورة .

وَعَنْ جابرٍ رضي اللّهُ عنْهُ أَنَّ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ حلفَ على منْبري هذا بيمين آثمة تبوَّأَ مقعده من النار" رواهُ أحمدُ وأبو داودَ والنسائي وصحّحهُ ابنُ حِبّان .

وأخرجه النسائي برجال ثقات من حديث أبي أمامة مرفوعاً "من حلف عند منبري هذا بيمين كاذبة يستحل بها مال امرىءٍ مسلم فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل الله منه صرفاً ولا عدلاً

والحديث دليل على عظمة إثم من حلف على منبره صلى الله تعالى عليه وعلى آله وسلم كاذباً. واختلف العلماء في تغليظ الحلف بالمكان والزمان هل يجوز للحاكم أو لا؟ والحديث لا دليل فيه على أحد القولين إنما فيه عظمة إثم من حلف على منبره صلى الله تعالى عليه وآله وسلم كاذباً .

وذهب الهادوية والحنفية والحنابلة: إلى أنه لا تغليظ بزمان ولا مكان وأنه لا يجب على الحالف الإجابة إلى ذلك .

وذهب الجمهور: إلى أنه يجب التغليظ في الزمان والمكان قالوا: ففي المدينة على المنبر، وفي مكة بين الركن والمقام، وفي غيرهما في المسجد الجامع، وكأنهم يقولون في الزمان ينظر إلى الأوقات الفاضلة كبعد العصر وليلة الجمعة ويومها ونحو ذلك.

احتج الأولون بإطلاق أحاديث "اليمين على المدعى عليه" وبقوله: "شاهداك أو يمينه".

واحتج الجمهور بحديث جابر وحديث أبي أمامة وبفعل عمر وعثمان وابن عباس وغيرهم من السلف. واستدلوا للتغليظ بالزمان بقوله تعالى: {تحبسونها من بعد الصلاة} قال المفسرون: هي صلاة العصر.

وقال آخرون: يستحب التغليظ في الزمان والمكان ولا يجب. وقيل: هو موضع اجتهاد للحاكم إذا رآه حسناً ألزم به .

وعن أَبي هريرة رضي الله عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ثلاث لا يُكلمهم اللّهُ يوم القيامة ولا ينظر إليهم ولا يزكيهمْ ولهمْ عذابٌ أَليمٌ: رجُلٌ على فَضْل ماءٍ بالفلاةِ يمْنَعُهُ من ابن السّبيل، وَرَجُلٌ بايعَ رَجُلاً بسلعةٍ بعْد العصرفحَلف بالله لأخذَها بكذا وكذا فَصَدقَهُ وَهُوَ على غير ذلكَ، ورجُلٌ بايعَ إماماً لا يُبايعُهُ إلا للدنيا فإن أَعْطاه منها وفّى، وإن لمْ يُعْطِهِ مِنْها لمْ يَفِ" مُتّفقٌ عليهِ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "ثلاثةٌ لا يكلمهم الله يوم القيامة ولا ينظر إليهم) هذا كناية عن غضبه تعالى وإشارة إلى حرمانهم من رحمته (ولا يزكيهم) أي لا يطهرهم عن أدناس الذنوب بالمغفرة (وله عذابٌ أَليمٌ: رجلٌ على فضل ماءٍ بالفلاة يمنعُهُ من ابن السّبيل، ورجلٌ بايع رجلاً بسلعة بعدَ العصر فحلف لهُ بالله لأخَذَهَا بكذا وكذا، فصَدَّقَهُ، وهو على غير ذلك، ورجلٌ بايع إماماً لا يبايعهُ إلا للدنْيا فإن أَعطاهُ مِنْها وفي وإن لمْ يُعْطِهِ منها لمْ يَفِ" متفق عليه).

قوله: "على فضل ماء" أي على ماء فاضل عن كفايته، فهذا منع ما لا حاجة إليه من هو محتاج له، وتقدم الكلام عليه في كتاب البيع. وقوله "وصدقه" أي المشتري وضمير "هو" للأخذ مصدر قوله لأخذها لدلالة فعله عليه مثل {اعدلوا هو أقرب للتقوى} أي والأخذ على غير ما حلف عليه فهذا ارتكب أمرين عظيمين الحلف بالله والكذب في قيمة السلعة. وخص بعد العصر لشرف الوقت، وهو من أدلة من غلظ بالزمان.

وقوله: "بايع إماماً لا يبايعه إلا للدنيا" أي لما يعطيه منها. والوعيد يحتمل أنه لمجموع ما ذكر من المبايعة لأجل الدنيا، فإنها نية غير صالحة، ولعدم الوفاء بالخروج عن الطاعة وتفريق الجماعة. والأصل في بيعة الإمام أن يقصد بها إقامة الشريعة ويعمل بالحق، ويقيم ما أمر الله بإقامته، ويهدم ما أمر الله بهدمه.

ووقع في البخاري "ورجل حلف على يمين كاذبة بعد العصر ليقتطع بها مال رجل مسلم" فيكون من توعد بهذا النوع من الوعيد أربع. وفي مسلم مثل حديث أبي هريرة قال: "وشيخ زان، وملك كذاب، وعائل مستكبر" وأخرج أيضاً من حديث أبي ذرّ مرفوعاً "ثلاثة لا يكلمهم الله يوم القيامة: المنان الذي لا يعطي شيئاً إلا منّة، والمنفق سلعته بالحلف الفاجر، والمسبل إزاره" فحصل من مجموع الأحاديث تسع خصال إن جعلنا المنفق سلعته بالحلف الكاذب والذي حلف بعد العصر لقد أعطي كذا وكذا: شيئاً واحداً، وإن جعلناهما شيئين كما هو الظاهر، فإن المنفق سلعته بالكذب أعم من الذي يحلف لقد أعطي ــــ فتكون عشراً .

وعَنْ جابر رضي اللّهُ عَنْهُ: "أَن رُجُلَين اختصما في نَاقةٍ فقالَ كلٌ منهما: نُتِجتْ عندي وأَقاما بَيّنَةً، فَقَضى بها رسُولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم لمنْ هِيَ في يدهِ

( وعن جابر رضي الله عنه أن رجلين اختصما في ناقة فقال كل واحد منهما: نتجت هذه الناقة عندي وأقاما) أي كل واحد (بينة فقضى بها رسول الله صلى الله تعالى عليه وعلى آله وسلم للذي هي في يده).

سيأتي من أخرجه، وأخرج الذي بعده، وقد أخرج هذا البيهقي ولم يضعفه. وأخرج نحوه عن الشافعي إلا أن فيه "تداعيا دابة" ولم يضعف إسناده أيضاً .

والحديث دليل على أن اليد مرجحة للشهادة الموافقة لها، وقد ذهب إلى هذا الشافعي ومالك وغيرهما، قال الشافعي: يقال لهما قد استويتما في الدعوى والبينة وللذي هو في يده سبب بكينونته في يده هو أقوى من سببك فهو بفضل قوة سببه، وذكر هذا الحديث.

وذهب الهادوية وجماعة من الآل وابن حنبل إلى أنه ترجح بيّنة الخارج، وهو من لم يكن في يده؛ قالوا: إذ شرعت له ــــ وللمنكر اليمين ــــ ولقوله صلى الله عليه وآله وسلم: "البينة على المدعي" فإنه يقتضي أنه لا تفيد بيّنة المنكر.

ويروى عن[اث] علي[/اث] رضي الله عنه أنه قال: "من كان في يده شيء فبينته لا تعمل له شيئاً" ذكره في البحر .

وأجيب عن ذلك بأن حديث جابر خاص وحديث "البينة على المدعي" عام والخاص مخصص مقدم؛ وأثر علي رضي الله عنه لم يصح، وعلى صحته فمعارض بما سبق .

وعن القاسم أنه يقسم بينهما، لأن اليد مقوية لبيّنة الداخل فساوت بيّنة الخارج. ويروى عنه كقول الشافعي، وللحنفية تفصيل لم يقم عليه دليل .

وعنِ ابن عُمَر رضي اللّهُ عَنْهُما "أَنَّ النبي صَلّى الله عَلَيْهِ وَسَلّم ردَّ اليمين على طالب الحقِّ" رواهما الدارقطني في إسنادهما ضَعْفٌ.

(وعن ابن عمر رضي الله عنهما "أن النبي صلى الله عليه وآله وسلم رد اليمين على طالب الحق" رواهما) أي هذا والذي قبله (الدارقطني وفي إسنادهما ضعف) لأن مدارهما على[تض] محمد بن مسروق[/تض] عن إسحاق بن الفرات، ومحمد لا يعرف، وإسحاق مختلف فيه كما قاله المصنف. وقال الذهبي في الكاشف: إن إسحاق بن الفرات قاضي مصر ثقة معروف .

وقال البيهقي: الاعتماد في هذا الباب على أحاديث القسامة فإنه قال صلى الله عليه وآله وسلم لأولياء الدم: "أتحلفون؟ فأبوا قال: فتحلف يهود" وهو حديث صحيح، وساق الروايات في القسامة وفيها رد اليمين، قال: فهذه الأحاديث هي المعتمدة في رد اليمين على المدعي إذا لم يحلف المدعى عليه .

قلت: وهذا منه قياس إلا أنه قد ثبت عندهم أن القسامة على خلاف القياس وثبت أنه لا يقاس على ما خالف القياس .

وقد استدل بحديث الكتاب على ثبوت رد اليمين على المدعي، والمراد به أنها تجب اليمين على المدعي ولكن إذا لم يحلف المدعى عليه .

وقد ذهب الشافعي وآخرون إلى أنه إذا نكل المدعى عليه فإنه لا يجب بالنكول شيء إلا إذا حلف المدعي.

وذهب الهادوية وجماعة إلى أنه يثبت الحق بالنكول من دون تحليف للمدعي، وقال المؤيد: لا يحكم به ولكن يحبس حتى يحلف أو يقر. استدل الهادوية بأن النكول كالإقرار. ورد بأنه مجرد تمرد عن حق معلوم وجوبه عليه هو اليمين فيحبس له حتى يوفيه أو يسقطه بالإقرار، واستدلوا أيضاً بأنه حكم به عمر وعثمان وابن عباس وأبو موسى وأجيب بعدم حجة أفعالهم. نعم لو صح حديث ابن عمر كان الحجة فيه .

وعنْ عائشَةَ[/س] رضي اللّهُ عنْها قالتْ: دخل عليَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذاتَ يوْم مسروراً تبرُقُ أَساريرُ وجْهِهِ فقال: أَلمْ تَرَيْ إلى مُجَزِّز المُدْلجيِّ: نظرَ آنفاً إلى زَيْد بنِ حارثَةَ وأُسامةَ بنِ زَيْدٍ فقال: هذِهِ الأقْدامُ بَعْضُها من بَعْض" مُتّفقٌ عليه .

(وعن عائشة رضي الله عنها قالت: دخل عليّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ذات يوم مسروراً تبرق) بفتح المثناة الفوقية وضم الراء (أسارير وجهه) هي الخطوط التي في الجبهة واحدها سر وسرر وجمعها أسرار، وأَسرَّة، وجمع الجمع أسارير أي: تضيء وتستنير من الفرح والسرور (فقال: "ألمْ تري إلى مجزِّز) بضم الميم وفتح الجيم ثم زاي مشدّدة مكسورة ثم زاي أخرى اسم فاعل لأنه كان في الجاهلية إذا أسر أسيراً جزّ ناصيته وأطلقه (المُدْلِجِيِّ) بضم الميم وبالدال المهملة وجيم بزنة مخرج نسبة إلى بني مدلج بن مرة بن عبد مناف بن كنانة (نظر آنفاً) أي الآن (إلى زيد بن حارثة وأُسامة بن زيدٍ فقال: هذهِ الأقْدامُ بعضُها من بعض" متفق عليه).

في رواية للبخاري أنه صلى الله عليه وآله وسلم قال: "ألم تري أن مجزِّزاً المدلجي دخل عليّ فرأى أسامة وزيداً وعليهما قطيفة قد غطيا رؤوسهما وبدت أقدامهما فقال: إن هذه الأقدام بعضها من بعض

واعلم أن الكفار كانوا يقدحون في نسب أسامة، لكونه كان أسود شديد السواد. وكان زيد أبيض كذا قاله أبو داود. وأُم أُسامة هي أُم أَيمن كانت حبشية سوداء. ووقع في الصحيح أنها كانت حبشية وصيفة لعبد الله والد النبي صلى الله عليه وآله وسلم. ويقال: كانت من سبي الحبشة الذين قدموا زمن الفيل فصارت لعبد المطلب، فوهبها لعبد الله والد النبي صلى الله عليه وآله وسلم. وتزوّجت قبل زيد عبيداً الحبشي فولدت له "أيمن" فكنيت به واشتهرت بكنيتها، واسمها بركة .

والحديث دليل على اعتبار القيافة في ثبوت النسب، وهي مصدر قاف قيافة، والقائف: الذي يتتبع الآثار ويعرفها ويعرف شبه الرجل بأبيه وأخيه. وإلى اعتبارها في ثبوت النسب ذهب مالك والشافعي وجماهير العلماء مستدلين بهذا الحديث. ووجه دلالته ما علم من أن التقرير منه صَلّىالله عَلَيْهِ وَسَلّم حجة لأنه أحد أقسام السنة. وحقيقة التقرير أن يرى النبي صَلّى الله عَلَيْهِ وَسَلّم فعلا من فاعل أو يسمع قولاً من قائل أو يعلم به وكان ذلك الفعل من الأفعال التي لا يعلم تقدّم إنكاره لها، كمضي كافر إلى كنيسة أو مع عدم القدرة كالذي كان يشاهده من كفار مكة من عبادة الأوثان وأذاهم للمسلمين ولم ينكره، كان ذلك تقريراً دالاً على جوازه؛ فإن استبشر به فأوضح كما في هذه القصة فإنه استبشر بكلام مجزّز في إثبات نسب أسامة إلى زيد فدل ذلك على تقرير كون القيافة طريقاً إلى معرفة الأنساب.

وبما رواه مالك عن سليمان بن يسار أن عمر بن الخطاب كان يليط أولاد الجاهلية بمن ادّعاهم في الإسلام فأتى رجلان إلى عمر رضي الله عنه كلاهما يدعي ولد امرأة فدعا قائفاً فنظر إليه القائف فقال: لقد اشتركا فضربه عمر بالدرة ثم دعا المرأة فقال أخبريني خبرك فقالت: كانهذا ــــ لأحد الرجلين ــــ يأتيها في إبل لأهلها فلا يفارقها حتى يظنّ أنه قد استمر بها حمل ثم ينصرف عنها فأهريقت عليه دماً ثم خلف عليها هذا ــــ يعني الآخر ــــ فلا أدري من أيهما هو، فكبر القائف، فقال عمر للغلام: فإلى أيهما شئت فانتسب.

فقضى عمر بمحضر من الصحابة بالقيافة من غير إنكار من واحد منهم، فكان كالإجماع تقوى به أدلة القيافة.

قالوا: وهو مروي عن ابن عباس وأنس بن مالك ولا مخالف لهما من الصحابة؛ ويدل عليه حديث اللعان. وقوله صلى الله عليه وآله وسلم: "إن جاءت به على صفة كذا وكذا فهو لفلان، أو على صفة كذا وكذا فهو لفلان" فجاءت به على الوصف المكروه فقال: "لولا الأيمان لكان لي ولها شأن" فقوله: فهو لفلان إثبات للنسب بالقيافة وإنما منعت الأيمان عن إلحاقه بمن جاء على صفته .

وذهبت الهادوية والحنفية إلى أنه لا يعمل بالقيافة في إثبات النسب، والحكم في الولد المتنازع فيه أن يكون للشريكين أو المشتريين أو الزوجين .

وللهادوية في الزوجين تفاصيل معروفة في الفروع؛ وتأولوا حديث مجزّز هذا وقالوا: ليس من باب التقرير لأن نسب أسامة كان معلوماً إلى زيد وإنما كان يقدح الكفار في نسبه لاختلاف اللون بين الولد وأبيه، والقيافة كانت من أحكام الجاهلية وقد جاء الإسلام بإبطالها ومحو آثارها، فسكوته صَلّى الله عَلَيْهِ وَسَلّم عن الإنكار على مجزّز ليس تقريراً لفعله، واستبشاره إنما هو لإلزام الخصم الطاعن في نسب أسامه بما يقوله ويعتمده فلا حجة في ذلك .

قلت: ولا يخفى أن هذا الجواب مبني على أنه قد سبق منه صَلّى الله عَلَيْهِ وَسَلّم إنكار للقيافة وإلحاق النسب بها، كتقدّم إنكاره مضي كافر إلى كنيسة وهذا دليل عليه، بل الدليل قائم على خلافه، وهو قوله صَلّى الله عَلَيْهِ وَسَلّم في قصة اللعان بما سمعت ثم فعل الصحابة من بعده. وقولهم: بثبوت النسب به من الأدلة على عدم إنكاره صَلّى الله عَلَيْهِ وَسَلّم .

وأما قوله: "الولد للفراش" فذلك فيما إذا علم الفراش، فإنه معلوم أن الحكم به مقدم قطعاً، وإنما القيافة عند عدمه، ثم الأصح عند القائلين بالإلحاق أنه يكفي قائف واحد، وقيل: لا بدّ من اثنين، وحديث الباب دال على الاكتفاء بالواحد


001-باب العتق

باب العتق

العتق الحرّية، ويقال عتق عتقاً بكسر العين وفتحها فهو عتيق وعاتق. وفي "النجم الوهاج" العتق إسقاط الملك من الآدمي تقرّباً لله وهو مندوب، وواجب في الكفارات، وقد حث الشارع عليه كما قال تعالى: {فك رقبة} فسرت بعتقها من الرق، والأحاديث في فضله كثيرة منها:

عَنْ أَبي هُريرةَ رضي الله عَنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّما امْرىءٍ مُسْلمٍ أَعتقَ أمرأً مُسْلماً استنقَذَ اللّهُ بكُلِّ عُضْوٍ مِنْهُ عُضْواً مِنْهُ مِنَ النّار" مُتّفَقٌ عَلَيهِ .

( عن أبي هريرة رضي الله تعالى عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "أَيُّما امرىءٍ مسلم أَعتق امْرءاً مسلماً استنقذ الله بكل عضو) بكسر العين وضمها (منه عُضواً منه من النّار" متفق عليه).

وتمامه في البخاري "حتى فرجه بفرجه" وفيه "أنه إذا كان المعتِق والمعتَق مسلمين أعتقه الله من النار" وفي قوله: "استنقذ" ما يشعر بأنه استحقاقه لها، واشترط إسلامه لأجل هذا الأجر، وإلا فإن عتق الكافر يصح، وقولهم لا قربة لكافر ليس المراد أنه لا ينفذ منه ما من شأنه أن يتقرّب به كالعتق والهبة والصدقة وغير ذلك. إنما المراد أنه لا يثاب عليها وإلا فهي نافذة منه، لكن لا نجاة له بسببه من النار. وفي تقييد الرقبة المعتقة بالإسلام أيضاً دليل على أن هذه الفضيلة لا تنال إلا بعتق المسلمة، وإن كان في عتق الكافرة فضل لكن لا يبلغ ما وعد به هنا من الأجر. ووقع في رواية مسلم "إرْب" عوض "عضو" وهو بكسر الهمزة وإسكان الراء فموحدة العضو وفيه أن عتق كامل الأعضاء أفضل من عتق ناقصها، فلا يكون خصياً ولا فاقد غيره من الأعضاء، والأغلى ثمناً أفضل كما يأتي. وعتق الذكر أفضل من عتق الأنثى كما يدل له قوله:

وللتّرمذيِّ وصحّحهُ عَنْ أَبي أُمَامَةَ "وأَيُّما امرىءٍ مُسْلمٍ أَعْتَقَ امْرأتينِ مُسْلمتين كانتا فكاكَهُ من النار.

فعتق المرأة أجره على النصف من عتق الذكر، فالرجل إذا أعتق امرأة كانت فكاك نصفه من النار، والمرأة إذا أعتقت الأمة كانت فكاكها من النار كما دل له مفهوم هذا ومنطوق قوله:

ولأبي داودَ من حديث كَعْب بنِ مُرَّةَ "وأَيُّما امْرأَةٍ مُسْلمة أَعْتَقَتْ امْرأَةً مُسلمةً كانتْ فكاكَها من النار.

وبهذا والذي قبله استدل من قال عتق الذكر أفضل؛ ولما في الذكر من المعاني العامة والمنفعة التي لا توجد في الإناث من الشهادة والجهاد والقضاء وغير ذلك مما يختص بالرجال إما شرعاً وإما عادة، ولأن في الإماء من تضيع بالعتق ولا يرغب فيها بخلاف العبد. وقال آخرون: عتقالأنثى أفضل لأنه يكون ولدها حرّاً سواء تزوجها حر أو عبد .

وقوله في رواية "حتى فرجه بفرجه" استشكله ابن العربي قال: لأن المعصية التي تتعلق بالفرج هي الزنا، والزنا كبيرة لا تكفر إلا بالتوبة إلا أن يقال إن العتق يرجح عند الموازنة بحيث تكون حسنات العتق راجحة توازي سيئة الزنا، مع أنه لا اختصاص لهذا بالزنا، فإن اليد يكون بها القتل، والرجل يكون بها الفرار من الزحف، وغير ذلك.

(فائدة): في النجم الوهاج: أنه أعتق النبي صلى الله عليه وآله وسلم ثلاثاً وستين نسمة عدد سني عمره وعد أسماءهم. قال: وأعتقت عائشة سبعاً وستين وعاشت كذلك، وأعتق أبو بكر كثيراً وأعتق العباس سبعين عبداً رواه الحاكم. وأعتق عثمان وهو محاصر عشرين. وأعتق حكيم بن حزام مائة مطوقين بالفضة. وأعتق عبد الله بن عمر ألفاً واعتمر ألف عمرة وحج ستين حجة، وحبس ألف فرس في سبيل الله. وأعتق ذو الكلاع الحميري في يوم واحد ثمانية آلاف عبد، وأعتق عبد الرحمن بن عوف ثلاثين ألف نسمة انتهى.

وعَنْ أَبي ذرَ رضي الله عنهُ قالَ: سأَلتُ النّبي صَلّى الله عَلَيْهِ وَسَلّم أَيُّ العَمَلِ أَفضلُ؟ قال: "إيمانٌ بالله وجهادٌ في سبيله" قُلْتُ: فَأَيُّ الرِّقابِ أَفضلُ؟ قالَ: "أَغْلاها ثمناً وأَنفسُها عِنْدَ أَهلها" مُتّفقٌ عَلَيْهِ .

(وعن أبي ذرّ رضي الله عنه قال: سألت النبي صلى الله عليه وآله وسلم أي العمل أفضل؟ قال: "إيمانٌ بالله وجهادٌ في سبيله" قلت: فأي الرقاب أفضل؟ قال: "أغلاها) " روي بالعين المهملة والغين المعجمة (ثمناً وأَنفسها عند أهْلِها" متفقٌ عليه)

دل على أن الجهاد أفضل أعمال البر بعد الإيمان. وقد تقدم في كتاب الصلاة أن الصلاة في أول وقتها أفضل الأعمال على الإطلاق، وتقدم الجمع بين الأحاديث هنالك. ودل على أن الأغلى ثمناً أفضل من الأدنى قيمة .

قال النووي: محله والله أعلم فيمن أراد أن يعتق رقبة واحدة، أما لو كان مع شخص ألف درهم مثلاً فأراد أن يشتري بها رقاباً يعتقها فوجد رقبة نفيسة ورقبتين مفضولتين قال: فثنتان أفضل بخلاف الأضحية فإن الواحدة السمينة أفضل، لأن المطلوب في العتق فك الرقبة وفي الأضحيةطيب اللحم، انتهى.

والأولى أن هذا لا يؤخذ قاعدة كلية بل يختلف باختلاف الأشخاص فإنه إذا كان شخص بمحل عظيم من العلم والعمل وانتفاع المسلمين به فعتقه أفضل من عتق جماعة ليس فيهم هذه السمات فيكون الضابط اعتبار الأكثر نفعاً .

وقوله: "وأنفسها عند أهلها" أي ما كان اغتباطهم بها أشد، وهو الموافق لقوله تعالى: {لن تنالوا البر حتى تنفقوا مما تحبون}.

وعن ابن عُمَر رضيَ اللّهُ عَنْهُما قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَعْتقَ شِرْكاً لهُ في عَبْدٍ فكانَ لَهُ مَالٌ يَبْلُغ ثمنَ العبْدِ قوِّم عليه قيمة عدْلٍ فَأُعطيَ شركاؤُهُ حصصهُمْ وعتقَ عليهِ العبدُ، وإلا فَقَدْ عَتَقَ مِنْهُ ما عتق" متفقٌ عَلَيهِ .

(وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من أَعتق شركاً لهُ في عبدٍ فكان له مالٌ يبلغ ثمن العبدِ قوم عليهِ قيمة عدل) بفتح العين أي لا زيادة فيه ولا نقص (فاعطي شركاؤُه حصصَهمْ وعتق عليه العبدُ وإلا) يكن له مال يبلغ ثمن العبد (فقد عتق) بفتح العين المهملة (منه ما عتق") بفتح العين ويجوز ضمها (متفق عليه)

دل الحديث على أن من له حصة في عبد إذا أعتق حصته فيه وكان موسراً لزمه تسليم حصة شريكه بعد تقويم حصة الشريك تقويم مثله، وعتق عليه العبد جميعه، وقد أجمع العلماء على أن نصيب المعتق بنفس الإعتاق، ودل على أنه لا يعتق نصيب شريكه إلا مع يسار المعتق لا مع إعساره، لقوله في الحديث (وإلا) أي وإلا يكن له مال (فقد عتق منه ما عتق) وهي حصته .

وظاهره تبعيض العتق، إلا أنه قد وقع في هذا اللفظ نزاع بين الأئمة، فقال ابن وضاح: ليس هذا من كلام النبي صلى الله عليه وآله وسلم، لأنه رواه أيوب عن نافع قال: قال نافع: "وإلا فقد عتق منه ما عتق" ففصله من الحديث، وجعله من قول نافع، قال أيوب مرة: لا أدري هو من الحديث أو هو شيء قاله نافع. وقال غيره: قد رواه مالك وعبيد الله العمري فوصلاه بكلام النبي صلى الله عليه وآله وسلم وجعلاه منه. قال القاضي عياض: وما قاله مالك وعبيد الله العمري أولى وقد جوّاده، وهما في نافع أثبت من أيوب عند أهل هذا الشأن، وكيف وقد شك أيوب فيه كما ذكرنا .

وقد رجح الأئمة رواية من أثبت هذه الزيادة من قول النبي صَلّى الله عَلَيْهِ وَسَلّم، قال الشافعي: لا أحسب عالماً في الحديث يتشكك في أن مالكاً أحفظ لحديث نافع من أيوب لأنه كان ألزم له، حتى لو تساويا وشك أحدهما، شيء، ولم يشك فيه صاحبه كان الحجة مع من لم يشك.

هذا وللعلماء في المسألة أقوال، أقواها ما وافقه هذا الحديث وهو أنه لا يعتق نصيب الشريك إلا بدفع القيمة، وهو المشهور من مذهب مالك، وبه قال أهل الظاهر، وهو قول للشافعي. قالت الهادوية وآخرون: إنه يعتق العبد جميعه وإن لم يكن للمعتق مال، فإنه يستسعى العبد في حصةالشريك مستدلين بقوله:

ولَهُما عَنْ أبي هُريرةَ "وإلا قُوِّمَ عليه واستُسْعِيَ غير مشقُوق عليه" وقيلَ: إنَّ السِّعايَةَ مُدرجةٌ في الخبَر .

( ولهما) أي الشيخين (عن أبي هريرة رضي الله عنه "وإلا قوم العبد عليه واستسعي غير مشقوق عليه"، وقيل: إنَّ السعاية مدرجة في الخبر).

فإنه ظاهر أنه إذا لم يكن للشريك مال قوم العبد واستسعي في قيمة حصة الشريك، وأجيب بأن ذكر السعاية ليست من كلامه صلى الله عليه وآله وسلم بل مدرجة من بعض الرواة في الخبر كما أشار إليه المصنف .

قال ابن العربي: اتفقوا على أن ذكر الاستسعاء ليس من قول النبي صلى الله عليه وآله وسلم وأنه من قول قتادة، قال النسائي: بلغني أن هَمّاماً رواه فجعل هذا الكلام أعني الاستسعاء من قول قتادة. وكذا قال الإسماعيلي: هو من قول قتادة مدرج على ما روى همام. وجزم ابن المنذر والخطابي بأنه من فتيا قتادة .

وقد رد جميع ما ذكر من إدراج السعاية باتفاق الشيخين على رفعه، فإنهما في أعلى درجات التصحيح، وقد روى السعاية في الحديث سعيد بن أبي عروبة عن قتادة وهو أعرف بحديث قتادة لكثرة ملازمته له ولكثرة أخذه عنه من همام وغيره فإنه كان أكثر ملازمة لقتادة من همام وشعبة، وما روياه لا ينافي رواية سعيد لأنهما اقتصرا في رواية الحديث على بعضه، وأما إعلال رواية سعيد بن أبي عروبة بأنه اختلط فمردود، لأن روايته في الصحيحين قبل الاختلاط فإنه فيهما من رواية يزيد بن زريع وهو من أثبت الناس في سعيد، وروايته عن سعيد كانت قبل اختلاطه، ثم رواه البخاري من رواية جرير بن حازم لمتابعته له لينتفي عنه التفرد ثم أشار إلى أن غيرهما تابعهما ثم قال: اختصره شعبة، كأنه جواب سؤال مقدر تقديره إن شعبة أحفظ الناس لحديث قتادة فكيف لم يذكر الاستسعاء؟ فأجاب بأن هذا لا يؤثر فيه ضعفاً لأنه أورده مختصراً وغيره ساقه بتمامه، والعدد الكثير أولى بالحفظ من الواحد .

قلت: وبهذا تعرف المجازفة في قول ابن العربي: اتفقوا على أن ذكر الاستسعاء ليس من قول النبي صلى الله عليه وآله وسلم. وبعد تقرر هذا لك فقد عرفت تعارض كلام هؤلاء الأئمة الحفاظ في هذه الزيادة، ولا كلام في هذه الزيادة ولا كلام في أنها قد رويت مرفوعة والأصل عدم الإدراج حتى يقوم عليه دليل ناهض. وقد تقاومت الأدلة هنا ولكنه عضد القول برفع زيادة السعاية إليه صَلّى الله عَلَيْهِ وَسَلّم أن الأصل عدم الإدراج.

ومع ثبوت رفعها فقد عارضت رواية: "وإلا فقد عتق منه ما عتق" وقد جمع بينهما بوجهين:

الأول: أن معنى قوله: "وإلا فقد عتق منه ما عتق" أي بإعتاق مالك الحصة حصته، وحصة الشريك تعتق بالسعاية، فيعتق العبد بعد تسليم ما عليه ويكون كالمكاتب، وهذا هو الذي جزم به البخاري، ويظهر أن ذلك يكون باختيار العبد لقوله: "غير مشقوق عليه" فلو كان ذلك على جهة اللزوم بأن يكلف العبد الاكتساب والطلب حتى يحصل ذلك لحصل له غاية المشقة، وهو لا يلزم في الكتابة ذلك عند الجمهور لأنها غير واجبة فهذا مثلها، وإلى هذا الجمع ذهب البيهقي وقال: لا تبقى بين الحديثين معارضة أصلاً وهو كما قال، إلا أنه يلزم منه أن يبقى الرق في حصة الشريك إذا لم يختر العبد السعاية ويحمل حديث أبي المليح عن أبيه أن رجلاً أعتق شقصاً له في غلام فذكر ذلك للنبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "ليس لله شريك" وفي رواية "فأجاز عتقه" وأخرجه النسائي بإسناد قوي، ومثله ما أخرج أحمد بإسناد حسن من حديث سمرة أن رجلاً أعتق شقصاً في مملوك فقال النبي صلى الله عليه وآله وسلم: "هو كله فليس لله شريك" على الموسر فتندفع المعارضة .

وأما ما أخرجه أبو داود من طريق ملقام عن أبيه: أن رجلاً أعتق نصيبه في مملوك فلم يضمنه النبي صَلّى الله عَلَيْهِ وَسَلّم، وإسناده حسن فهو في حق المعسر. ويدل له ما أخرجه النسائي عن ابن عمر رضي الله عنهما بلفظ: "من أعتق عبداً وله فيه شركاء وله وفاء فهو حرّ ويضمن نصيب شركائه بقيمته لما أساء من مشاركتهم وليس على العبد شيء" فقال: وله وفاء .

والثاني: من وجهي الجمع: أن المراد بالاستسعاء أن العبد يستمر في خدمة سيده الذي لم يعتق رقيقاً بقدر ماله من الرق. ومعنى "غير مشقوق عليه" أنه لا يكلفه سيده من الخدمة فوق ما يطيقه، ولا فوق حصته من الرق .

قيل: إلا أنه يبعد هذا الجمع ما أخرجه الطبراني والبيهقي من حديث رجل من بني عذرة: "أن رجلاً منهم أعتق مملوكاً له عند موته وليس له مال غيره فأعتق رسول الله صَلّى الله عَلَيْهِ وَسَلّم ثلثه وأمره أن يسعى في الثلثين.

قلت: قد يقول من اختار هذا الوجه من الجمع أن المراد من أمره صَلّى الله عَلَيْهِ وَسَلّم أن يسعى في الثلثين يسعى على مواليه بقدر ثلثي رقبته من الخدمة لأنه الذي بقي رقاً لهم.

وإيضاح الجمع بين الأحاديث أن قوله صَلّى الله عَلَيْهِ وَسَلّم: "لا شريك لله" فيما إذا كان مالك الشقص غنياً فهو في حكم المالكين فيعتق العبد كله ويسلم قيمة ما هو لشركائه؛ ويحمل حديث السعاية على ما إذا كان العبد قادراً عليها كما يرشد إليه قوله صَلّى الله عَلَيْهِ وَسَلّم: "غير مشقوق عليه.

وحديث "وإلا فقد عتق منه ما عتق" على ما إذا كان المعتق فقيراً والعبد لا قدرة له على السعاية .

واعلم أن هذا كله فيما إذا كان المعتق يملك بعض العبد، وأما إذا كان يملكه كله فأعتق بعضه فجمهور العلماء يقولون: يعتق كله، وقال أبو حنيفة وأهل الظاهر: يعتق منه ذلك القدر الذي عتق ويسعى في الباقي، وهو قول طاوس وحماد .

وحجة الأولين حديث أبي المليح وغيره، وبالقياس على عتق الشقص فإنه إذا سرى إلى ملك الشريك فبالأولى إذا لم يكن له شريك .

وحجة الآخرين: أن السبب في حق الشريك هو ما يدخل على شريكه من الضرر فأما إذا كان العبد له جميعه لم يكن هناك ضرر فلا قياس، ولا يخفى أنه رأى في مقابلة النص.

وعَنْ أبي هُريرة رضي اللّهُ عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يَجْزي وَلَدٌ وَالدَهُ إلا أنْ يجدَهُ مملوكاً فيشتريه فيَعْتقهُ" رواهُ مسلمٌ .

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يجزي) بفتح حرف المضارعة أي لا يكافىء (ولدٌ والدهُ إلا أنْ يجدهُ مملوكاً فيشتريَهُ فيعتِقَهُ" رواه مسلم).

فيه دليل على أنه لا يعتق عليه بمجرد الشراء وأنه لا بدّ من الإعتاق بعده، وإلى هذا ذهب الظاهرية.

وذهب الجمهور: إلى أنه يعتق بنفس الشراء، وتأولوا "فيعتقه" بأنه لما كان شراؤه تسبب عنه العتق نسب إليه العتق مجازاً، ولا يخفى أن الأصل الحقيقة إلا أنه صرفه عن الحقيقة حديث سمرة الآتي، وفيه تعليق الحرية بنفس الملك كما يأتي. وإنما كان عتقه جزاءً لأبيه لأن العتقأفضل ما منّ به أحد على أحد، لتخليصه بذلك من الرق فتكمل له أحوال الأحرار من الولاية والقضاء والشهادة بالإجماع. والحديث نص في عتق الوالد ومثله قول من عدا داود في حق الأم أيضاً.

وعَنْ سَمُرَة بنِ جُنْدُب رضي اللّهُ عنه أنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ مَلَك ذا رحمٍ مَحْرَم فَهُو حُرٌّ" رواهُ أحمدُ والأربعة، ورَجّحَ جَمْعٌ من الحفاظ أنّه موقوفٌ .

وأخرجه أبو داود مرفوعاً من رواية حماد. وموقوفاً من رواية شعبة وقال: شعبة أحفظ من حماد، فالوقف حينئذٍ أرجح، وأخرجه أيضاً من طريق شعبة عن قتادة أن عمر بن الخطاب قال: "من ملك ــــ الحديث" فوقفه على عمر. وقال أبو داود: لم يحدث بهذا الحديث إلا حماد وقد شك فيه. قال ابن المديني: هو حديث منكر. وقال البخاري: لا يصح.

ورواه ابن ماجه والنسائي والترمذي والحاكم من طريق ضمرة عن الثوري عن عبد الله بن دينار عن ابن عمر رضي الله عنهم. قال النسائي: حديث منكر. وقال الترمذي: لم يتابع ضمرة عليه وهو خطأ. وقال الطبراني: وهم في هذا الإسناد، والمحفوظ بهذا الإسناد "نهى عن بيع الولاء وعنهبته" ورد الحاكم هذا وقال: إنه روي من طريق ضمرة الحديثان بالإسناد الواحد وصححه ابن حزم وعبد الحق وابن القطان، وقالوا: ضمرة بن ربيعة لا يضر تفرده لأنه ثقة لم يكن في الشام رجل يشبهه. قلت: فقد رفعه ثقة فإرسال غيره له لا يضر كما قررناه .

وفي الحديث دليل على أنه من ملك من بينه وبينه رحامة محرّمة للنكاح فإنه يعتق عليه، وذلك كالآباء وإن علوا، والأولاد وإن سفلوا، والإخوة وأولادهم. والأخوال والأعمام لا أولادهم. وإلى هذا ذهبت الهادوية والحنفية مستدلين بالحديث .

وذهب الشافعي إلى أنه لا يعتق إلا الآباء والأبناء للنص في الحديث الأول على الآباء. وقياساً للأبناء عليهم، وبناء منه على عدم صحة هذا الحديث عنده، وزاد مالك الإخوة والأخوات قياساً على الآباء .

وذهب داود إلى أنه لا يعتق أحد بهذا السبب لظاهر حديث أبي هريرة الماضي فيشتريه فيعتقه فلا يعتق أحد إلا بالإعتاق عنده .

هذا الحديث كما عرفت وقد صحّحه أئمة فالعمل به متعين، وظاهره: أن مجرد الملك سبب للعتق، فيكون قرينة الحمل "فيعتقه" على المعنى المجازي كما قاله الجمهور، فلا يكون فيه حجة لداود .

وعَنْ عمران بن حصين رضي اللّهُ عنهُما: "أنَّ رجُلاً أعتقَ سِتّةَ مملُوكينَ لهُ عِنْدَ مَوْتِهِ لمْ يكُنْ لَهُ مالٌ غيرهُمْ فدعا بهمْ رسول الله صَلّى الله عَلَيْهِ وَسَلّم فجَزَّأَهُم أثلاثاً ثمَّ أقْرع بينهمْ فأَعْتقَ اثْنين وأرَقَّ أَرْبعةً وقال لهُ قولاًشديداً" رواهُ مُسلمٌ.

وعن نافع رضي الله عنهُ قالَ: "أَغار رسُول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم على بني المُصْطَلق وهُمْ غارّون فَقَتلَ مقاتلتهمْ وسَبى ذراريهم" حَدّثني بذلك عبد الله بنُ عُمَرَ. مُتّفقٌ عليه وفيه "وأَصاب يومئذٍ جويْرية".

وهو ما رواه النسائي وأبو داود أنه صلى الله تعالى عليه وعلى آله وسلم قال: "لو شهدته قبل أن يدفن لم يدفن في مقابر المسلمين.

دل الحديث على أن حكم التبرع في المرض حكم الوصية ينفذ من الثلث وإليه ذهب مالك والشافعي وأحمد، وإنما اختلفوا هل تعتبر القيمة أو العدد من غير تقويم؟ فقال مالك: يعتبر التقويم فإذا كانوا ستة أعبد أعتق الثلث بالقيمة سواء كان الحاصل من ذلك اثنين منهم أو أقل أو أكثر، وذهب البعض: إلى أن المعتبر العدد من غير تقويم فيعتق اثنان في مسألة الستة الأعبد .

وخالفت الهادوية والحنفية وذهبوا إلى أنه يعتق من كل عبد ثلثه. ويسعى كل واحد في ثلثي قيمته للورثة، قالوا: وهذا الحديث آحادي خالف الأصول، وذلك لأن السيد قد أوجب لكل واحد منهم العتق فلو كان له مال لنفذ العتق في الجميع بالإجماع. وإذا لم يكن له مال وجب أن ينفذ لكل واحد منهم بقدر الثلث الجائز تصرف السيد فيه .

ورد: بأن الحديث الآحادي من الأصول فكيف يقال إنه خالف الأصول ولو سلم فمن الأصول أنه لا يدخل ضرراً على الغير وقد أدخلتم الضرر على الورثة وعلى العبيد المعتقين، وإذا جمع العتق في شخصين كما في مسألة الحديث حصل الوفاء بحق العبد وحق الوارث، ونظير مسألة العبد: لو أوصى بجميع التركة فإنه يقف ما زاد على الثلث على إجازة الورثة اتفاقاً، ثم إذا أريد القسمة تعينت الأنصباء بالقرعة اتفاقاً .

وعَنْ سفينةَ رضي اللّهُ عنه قال: "كنتُ مملوكاً لأمِّ سَلَمةَ فقالت: أعتقك وأشترطُ عليك أنْ تخدمَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم ما عِشْت" رواهُ أحمدُ وأبو داودَ والنسائي والحاكمُ .

(وعن سفينة رضي الله عنه) بالسين المهملة ففاء فمثناة تحتية فنون (قال: كنت مملوكاً لأم سلمة فقالت: أعتقك وأشترط عليك أن تخدم رسول الله صلى الله عليه وآله وسلم ما عشت. رواه أحمد وأبو داود والنسائي والحاكم)

الحديث دليل على صحة اشتراط الخدمة على العبد المعتق، وأنه يصح تعليق العتق بشرط فيقع بوقوع الشرط. ووجه دلالته أنه علم أنه صلى الله عليه وآله وسلم قرر ذلك إذ الخدمة له، وروي عن عمر أنه أعتق رقيق الإمارة وشرط عليهم أن يخدموا الخليفة بعده ثلاث سنين: قال في نهاية المجتهد: لم يختلفوا في أن العبد إذا أعتقه سيده على أن يخدمه سنين لا يتم عتقه إلا بخدمه، وبهذا قالت الهادوية والحنفية .

وَعَنْ عائِشةَ رَضي اللّهُ عنْها أنَّ رَسُولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "إنّما الولاءُ لمن أعتق" مُتفقٌ عليهِ في حَدِيثٍ طَوِيل.

في حديث تقدم في البيع في قصة بريرة وتقدم شرحه بما فيه كفاية .

وأفادت كلمة: "إنما" الحصر وهو إثبات الولاء لمن ذكر ونفيه عمن عداه، فاستدل به على أنه لا ولاء بالإسلام. خلافاً للهادوية والحنفية .

وعن ابنِ عُمَرَ رضي اللّهُ عنهُما قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الولاءُ لُحْمَةِ كلحمة النسبِ لا يباع ولا يوهبُ" رواهُ الشّافعيُّ وصححه ابنُ حبّان والحاكم وأصله في الصحيحين بغير هذا اللّفْظِ .

( وعن ابن عمر رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: "الولاء لُحْمَة) في القاموس بضم اللام وفتحها في النسب والثوب (كلحمة النسب لا يباع ولا يوهب" رواه الشافعي وصححه ابن حبان والحاكم وأصله في الصحيحين بغير هذا اللفظ)

يريد أنه فيهما بلفظ "نهى النبي صَلّى الله عَلَيْهِ وَسَلّم عن بيع الولاء وعن هبته" أخرجه البخاري من حديث عبد الله بن دينار عن عمر، وأخرجه مسلم من هذه الطريق، وقال الترمذي بعد تخريجه: حسن صحيح .

ومعنى تشبيهه بلحمة النسب أنه يجري الولاء مجرى النسب في الميراث، كما تخالط اللحمة سدى الثوب حتى يصير كالشيء الواحد، كما يفيده كلام النهاية .

والحديث دليل على عدم صحة بيع الولاء ولا هبته، فإن ذلك أمر معنوي كالنسب لا يتأتى انتقاله، كالأبوة والأخوّة، لا يتأتى انتقالهما، وقد كانوا في الجاهلية ينقلون الولاء بالبيع وغيره، فنهى الشرع عن ذلك، وعليه جماهير العلماء، وروي عن بعض السلف جواز بيعه، وعن آخرينمنهم جواز هبته وكأنهم لم يطلعوا على الحديث، أو حملوا النهي على التنزيه وهو خلاف أصله .


002-باب المدبر والمكاتب وأم الولد

باب المدبر والمكاتب وأم الولد

المدبر: اسم مفعول وهو الرقيق الذي علق عتقه بموت مالكه، سمي بذلك لأن مالكه دبر دنياه وآخرته، أما دنياه فاستمرار انتفاعه بخدمة عبده، وأما آخرته فتحصيل ثواب العتق.

والمكاتب: اسم مفعول أيضاً هو من وقعت عليه الكتابة، وحقيقة الكتابة: تعليق عتق المملوك على أدائه مالاً أو نحوه من مالك أو نحوه. وهو على خلاف القياس عند من يقول إن العبد لا يملك. وأم الولد تقدّم ذكرها في كتاب البيع .

عَنْ جابر رضي اللّهُ عَنْهُ أنَّ رجلاً من الأنصار أعتق غُلاماً له عنْ دُبُر لمْ يكُنْ لهُ مالٌ غَيْرُهُ فَبَلَغَ ذلك النّبي صَلّى الله عَلَيْهِ وَسَلّم فقال: "من يشتريه مني؟" فاشتراهُ نُعيمُ بنُ عبد اللّهِ بثمانمائة درهم. مُتّفقٌ عليه، وفي لفظ للبخاري "فاحتاج" وفي روايةِ النّسائي: وكانَ عليه دينٌ فَبَاعهُ بثمانمائة درهم فأَعطاهُ وقال: "اقضِ دَيْنَك.

(عن جابر رضي الله عنه أن رجلاً) اسمه مذكار كما في رواية مسلم وتقدم في أول كتاب البيع من رواية أبي داود والنسائي أن اسمه أبو مذكار واسم غلامه أبو يعقوب (من الأنصار أعتق غلاماً له) اسمه يعقوب كما في مسلم أيضاً (عن دبر) بضم الدال المهملة وبضم الموحدة وسكونها (ولم يكن له مال غيره فبلغ ذلك النبي صلى الله تعالى عليه وآله وسلم فقال: "منْ يشتريه مني" فاشتراه نعيم بن عبد الله بثمانمائة درهم. متفق عليه وفي لفظ للبخاري فاحتاج. وفي رواية النسائي) أي عن جابر (وكان عليه دين فباعه بثمانمائة درهم فأعطاه وقال: "اقضِ دينك").

الحديث دليل على مشروعية التدبير وهو متفق على مشروعيته، واختلف العلماء هل ينفذ من رأس المال أو من الثلث، فذهب الجمهور إلى أنه ينفذ من الثلث، وذهب جماعة من السلف والظاهرية إلى أنه ينفذ من رأس المال .

واستدل الجمهور بقياسه على الوصية بجامع أنه ينفذ بعد الموت، وبحديث ابن عمر مرفوعاً "المدبر من الثلث" ورد الحديث بأنه جزم أئمة الحديث بضعفه وإنكاره وأن رفعه باطل، وإنما هو موقوف على ابن عمر. وقال البيهقي: الصحيح أنه موقوف، وروى البيهقي عن أبي قلابة مرسلاً: أن رجلاً أعتق عبداً له عن دبر فجعله صلى الله عليه وآله وسلم من الثلث. وأخرج عن علي عليه السلام كذلك موقوفاً .

واستدل الآخرون بالقياس على الهبة ونحوها مما يخرجه الإنسان من ماله في حال حياته، ودليل الأولين أولى لتأييد القياس بالمرسل والموقوف ولأن قياسه على الوصية أولى من القياس على الهبة .

وفي الحديث دليل على جواز بيع المدبر لحاجته لنفقته أو قضاء دينه، وذهب طائفة إلى عدم جواز بيعه مطلقاً مستدلين بقوله تعالى: {أوفوا بالعقود} ورد بأنه عام خصصه حديث الكتاب.

وذهب آخرون منهم الشافعي وأحمد إلى جواز بيعه مطلقاً مستدلين بحديث جابر، وبشبهه بالوصية فإنه إذا احتاج الموصي باع ما أوصى به وكذلك مع استغنائه، قالوا: والحديث ليس فيه قصر البيع على الحاجة والضرورة وإنما الواقع جزئي من جزئيات صور جواز بيعه، وقياسه على الوصية يؤيد اعتبار الجواز المطلق، والظاهر القول الأول.

وعنْ عمرو بن شُعيب عن أَبيه عنْ جَدِّهِ رضي اللّهُ عَنْهم عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "المكاتَبُ عَبْدٌ ما بقي عَلَيهِ مِنْ مكاتبتِهِ درْهَمٌ" أَخرجهُ أَبو داودَ بإسنادٍ حسَنٍ، وأَصْلُهُ عند أَحمد والثلاثة وصحّحهُ الحاكمُ.

وروي من طرق كلها لا تخلو عن مقال. قال الشافعي في حديث عمرو بن شعيب: لا أعلم أحداً روى هذا إلا عمرو بن شعيب ولم أرَ من رضيت من أهل العلم يثبته؛ وعلى هذا فتيا المفتين.

والحديث دليل على أن المكاتب إذا لم يفِ بما كوتب عليه فهو عبد له أحكام المماليك. وإلى هذا ذهب الجمهور: الهادوية والحنفية و الشافعي ومالك .

وفي المسئلة خلاف: فروي عن[اث] علي[/اث] عليه السلام أنه يعتق إذا أدّى الشرط، ويروى عنه أنه يعتق بقدر ما أدّى .

ودليله ما أخرجه النسائي من رواية عكرمة عن النبي صلى الله عليه وآله وسلم قال: "يودى المكاتب بحصة ما أدى دية حر وما بقي دية عبد" قال البيهقي: قال أبو عيسى فيما بلغني عنه: سألت البخاري عن هذا الحديث فقال: روى بعضهم هذا الحديث عن أيوب عن عكرمة عن علي واختلف على عكرمة فيه، ورواية عكرمة عن علي مرسلة، وروايته عن النبي صلى الله عليه وآله وسلم مرسلة، وروي عن علي من طرق مرفوعاً وموقوفاً. قلت: فقد ثبت له أصل إلا أنه قد عارضه حديث الكتاب .

وقول الجمهور دليله الحديث وإن كان ما خلت طرقه عن قادح إلا أنه أيدته آثار سلفي عن الصحابة، ولأنه أخذ بالاحتياط في حق السيد فلا يزول ملكه إلا بما قد رضي به من تسليم ما عند عبده، فالأقرب كلام الجمهور .

وعَنْ أُمِّ سلمة رضي الله عنْها قالتْ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كانَ لإحْداكُنَّ مُكاتَبٌ وكن عَنْدَهُ ما يؤدِّي فَلْتَحْتَجِبْ مِنْهُ" رواهُ أَحْمد والأربعة وصحّحهُ الترمذيُّ .

وهو دليل على مسألتين:

الأولى: أن المكاتب إذا صار معه جميع مال المكاتبة فقد صار له ما للأحرار، فتحتجب منه سيدته إذا كان مملوكاً لامرأة، وإن لم يكن قد سلم ذلك، وهو معارض بحديث عمرو بن شعيب، وقد جمع بينهما الشافعي فقال: هذا خاص بأزواج النبي صلى الله عليه وآله وسلم وهو احتجابهن عن المكاتب وإن لم يكن قد سلم مال الكتابة إذا كان واجداً له، وإلا منع من ذلك كما منع سودة من نظر ابن زمعة إليها مع أنه قد قال: "الولد للفراش".

قلت: ولك أن تجمع بين الحديثين بأن المراد أنه قن إذا لم يجد ما بقي عليه ولو كان درهماً، وحديث أم سلمة في مكاتب واجد لجميع مال الكتابة ولكنه لم يكن قد سلمه، وأما حديث أم سلمة أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال لها: "إذا كاتبت إحداكن عبدها فليرها ما بقي عليه شيء من كتابته فإذا قضاها فلا تكلمه إلا من وراء حجاب" فإنه ضعيف لا يقاوم حديث الكتاب .

المسألة الثانية: دل بمفهومه على أنه يجوز لمملوك المرأة النظر إليها ما لم يكاتبها ويجد مال الكتابة، وهو الذي دل له منطوق قوله تعالى: {أو ما ملكت أيمانهن} في سورة النور وفي سورة الأحزاب. ويدل له أيضاً قوله صلى الله عليه وآله وسلم لفاطمة لما تقنعت بثوب وكانت إذا قنعت به رأسها لم يبلغ رجليها وإذا غطت به رجليها لم يبلغ رأسها فقال النبي صَلّى الله عَلَيْهِ وَسَلّم: "ليس عليك بأس إنما هو أبوك وغلامك" أخرجه أبو داود وابن مردويه والبيهقي من حديث أنس، وأخرج عبد الرزاق عن مجاهد قال: كان العبيد يدخلون على أزواج النبي صَلّى الله عَلَيْهِ وَسَلّم يريد مماليكهن. وفي تيسير البيان للأوزاعي أن رؤية المملوك لمالكته المنصوص أي للشافعي، وذكر الخلاف لبعض الشافعية ورده وهو خلاف ما نقلنا عنه أولاً. فيحتمل أنه قول له وإلى هذا ذهب أكثر العلماء من السلف وهو قول الشافعي .

وذهبت الهادوية و أبو حنيفة إلى أن المملوك كالأجنبي، قالوا: يدل له صحة تزويجها إياه بعد العتق، وأجابوا عن الحديث بأنه مفهوم لا يعمل به. وعن الآية بأن المراد ما ملكت أيمانهن المملوكات من الإماء للحرائر، وخصهن بالذكر رفعاً لتوهم مغايرتهن للحرائر في قوله تعالى: {أو نسائهن} إذ الإماء لسن من نسائهن. ولا يخفى ضعف هذا وتكلفه. والحق بالاتباع أولى .

وعن ابنِ عَبّاس رضي اللّهُ عنهما أَنَّ النبيَّ صَلّى الله عَلَيْهِ وَسَلّم قال: "يودى المُكاتَبُ بِقَدْر ما عَتَقَ مَنْهُ ديةَ الحُرِّ، وبقدر ما رَقَّ مَنْهُ ديّةَ العبدِ" رواهُ أَحمدُ وأَبو داودَ والنسائي .

(وعن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم قال: "يودي" بضم حرف المضارعة مبني للمجهول من وداه يديه (المكاتب بِقَدْر ما عتق منه دية الحُرّ وبقدر ما رَقَّ مِنْهُ ديةَ الْعبد" رواه أحمد وأبو داود والنسائي).

سقط هذا الحديث بشرحه من الشرح. وهو دليل على أن للمكاتب حكم الحر في قدر ما سلمه من كتابته فتبعض ديته إن قتل، وكذلك الحد وغيره من الأحكام التي تنصف وهذا قول الهادوية.

وذهب[اث] علي[/اث] عليه السلام وشريح إلى أنه يعتق كله إذا سلم قسطاً من مال الكناية، وعن علي عليه السلام رواية مثل كلام الهادوية .

واستدل من قال لا تتبعض أحكامه: بأنه عبد ما بقي عليه درهم لحديث ابن عمر "المكاتب عبد ما بقي عليه درهم" إلا أنه موقوف وقد رفعه ابن قانع وأعله بالانقطاع وأخرجه من طريق عمرو بن شعيب عن أبيه عن جده أبو داود والنسائي لكن قال الشافعي: لم أرَ من رضيت من أهل العلم يثبته، كما تقدم، وقد أخرج أبو داود والترمذي والنسائي من حديث علي عليه السلام وابن عباس مرفوعين بلفظ "المكاتب يعتق بقدر ما أدّى ويرث ويقام عليه الحد بقدر ما عتق" ولا علة له، وهو يؤيد حديث الكتاب ولعله هو. وإنما اختلف لفظه. وتقدم الخلاف في المسألة وبيان الراجح منها.

وعَنْ عمرو بن الحارثِ أَخي جُوَيْريَةَ أُمِّ المؤمنين رضي الله عَنْهُ قالَ: "ما تركَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم عِنْدَ موتهِ درْهماً ولا ديناراً ولا عَبْداً ولا أَمَةً ولا شيئاً إلا بَغْلَتَهُ البيضاءَ وسلاحَهُ وأَرضاً جَعَلَهَا صَدَقَةً" رَوَاهُ البُخاريُّ .

(وعن عمرو بن الحارث رضي الله عنه) هو عمرو بن الحارث بن أبي ضرار بكسر الضاد المعجمة وراء خفيفة عداده في أهل الكوفة روى عنه أبو وائل شقيق بن سلمة وغيره (أخي جويرية أم المؤمنين رضي الله عنها قال: ما ترك رسول الله صلى الله تعالى عليه وعلى آله وسلم عند موته درهماً ولا ديناراً ولا عبداً ولا أَمَة ولا شيئاً إلا بغلته البيضاء وسلاحه وأرضاً جعلها صدقة. رواه البخاري).

والحديث دليل على ما كان عليه صلى الله عليه وآله وسلم من تنزهه عن الدنيا وأدناسها وأعراضها، وخلو قلبه وقالبه عن الاشتغال بها، لأنه متفرغ للإقبال على تبليغ ما أمر به وعبادة مولاه والاشتغال بما يقربه إليه وما يرضاه، وقوله: "ولا عبد ولا أمة" وقد قدّمنا أنه صلىالله عليه وآله وسلم أعتق ثلاثاً وستين رقبة فلم يمت وعنده مملوك .

والأرض التي جعلها صدقة قال أبو داود: كانت نخل بني النضير لرسول الله صلى الله عليه وآله وسلم خاصة أعطاه الله إياه فقال: {ما أفاء على رسوله} فأعطى أكثرها المهاجرين وبقي منها صدقة رسول الله صَلّى الله عَلَيْهِ وَسَلّم التي في أيدي بني فاطمة.

ولأبي داود أيضاً من طريق ابن شهاب: كانت لرسول الله صلى الله عليه وآله وسلم ثلاث صفايا: بنو النضير وخيبر وفدك فأما بنو النضير فكانت حبساً لنوائبه، وأما فدك فكانت حبساً لأبناء السبيل، وأما خيبر فجزأها بين المسلمين ثم قسم جزءاً لنفقة أهله وما فضل منه جعله في فقراء المهاجرين .

وعنْ ابن عبّاس رضي الله عَنْهُما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّما أَمَةٍ ولدتْ منْ سَيِّدها فَهِيَ حُرَّةٌ بَعْد مَوْته" أَخرجهُ ابنُ ماجَهُ والحاكمُ بإسناد ضعيفٍ ورجّح جماعةٌ وَقْفَهُ عَلى عُمَرَ.

(وعن ابن عباس رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَيُّما أمَةٍ ولدتْ مِنْ سيدها فهي حُرَّةٌ بعد موته". أخرجه ابن ماجه والحاكم بإسناد ضعيف) إذ في سنده[تض] الحسين بن عبد الله الهاشمي[/تض] ضعيف جداً (ورجح جماعة وقفه على عمر رضي الله عنه)

الحديث دال على حرية أم الولد بعد وفاة سيدها، وعليه دل الحديث الأول، حيث قال: ولا أمة، فإنه صَلّى الله عَلَيْهِ وَسَلّم توفي وخلف مارية القبطية أم إبراهيم وتوفيت في أيام عمر، فدل أنها عتقت بوفاته صَلّى الله عَلَيْهِ وَسَلّم، ولأجل هذا الحكم ذكر المصنف الحديث الأول، وتقدم الكلام في أم الولد مستوفى في كتاب البيع.

وعَنْ سَهْل بنِ حُنيفٍ رضي الله عنهُ أَنّ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَنْ أَعانَ مجاهداً في سبيل الله، أَوْ غارماً في عُسرته، أوْ مكاتَباً في رقبتهِ، أظَلّهُ اللّهُ يومَ لا ظلَّ إلا ظلُّه" رواهُ أحمدُ وصحّحهُ الحاكمُ.

(وعن سهل بن حُنيف رضي الله عنه أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "من أعان مجاهداً في سبيل الله أو غارماً في عُسرته) الغارم: الذي يلتزم ما ضمنه وتكفل به ويؤديه، قاله في النهاية (أَو مكاتباً في رقبتِه أَظلّهُ اللّهُ يَوْمَ لا ظلَّ إلا ظلّهُ" رواهُ أحمد وصحّحه الحاكم)

فيه دليل على عظم أجر هذه الإعانة لمن ذكر، وذكر هنا لأجل المكاتب. وقد قال تعالى في المكاتب: {فكاتبوهم إن علمتم فيهم خيراً واتوهم من مال الله الذي اتاكم} وقد أخرج النسائي من حديث علي رضي الله عنه مرفوعاً أنه صلى الله عليه وآله وسلم قال: "في الآية ربع الكتابة" قال النسائي: والصواب وقفه، وقال الحاكم في رواية: الرفع صحيح الإسناد .

وقد فسر قوله تعالى: {وفي الرقاب} بإعانة المكاتبين، وأخرج ابن جرير وغيره عن[اث] علي[/اث] عليه السلام أنه قال: أمر الله السيد أن يدع الربع للمكاتب من ثمنه، وهذا تعليم من الله وليس بفريضة ولكن فيه أجر


001-باب الأدب

كتاب الجامع

أي الجامع لأبواب ستة: "الأدب" "والبر والصلة" "والزهد والورع" "والترهيب من مساوىء الأخلاق" "والترغيب في مكارم الأخلاق" "والذكر والدعاء". الأول:

باب الأدب

عَنْ أَبي هُريرة[/س] رضي الله عنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "حقُّ المسلم على المُسلمِ سِتٌّ: إذا لَقيتَهُ فسلِّمْ عليه، وإذا دعاكَ فَأَجِبْهُ، وإذا اسْتنصحك فانصحهُ، وإذا عطَس فحمد الله فَشَمِّتْهُ، وإذا مرض فَعُدْه، وإذا ماتَ فاتّبعْهُ" رَواهُ مُسلمٌ .

وعن عبد الرحمن بن عَوْفٍ رضي الله عنهُ في قصة قَتْل أَبي جَهْلٍ قال: فابتدراهُ بسيفيْهِما حتى قَتَلاهُ ثمَّ انصرفا إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم فأخبراهُ، فقال: "أَيُّكُما قَتَلَهُ؟ هَلْ مَسَحْتما سَيفيْكُما؟" قالا: لا، قال: فَنَظَرَ فيهما فقال: "كلاكما قَتَلهُ" فقَضى صَلّى الله عَلَيْهِ وَسَلّم بسَلَبِه لمعاذ بنِ عمرو بن الجموح متفقٌ عليه.

(عن أبي هرير رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "حقُّ المُسْلم على المُسْلم ستٌّ: إذا لقيتهُ فسلمْ عليه، وإذا دعاك فأَجِبْهُ وإذا استنصحك فانصحهُ، وإذا عَطَس فحمد الله فَشَمِّتْهُ) بالسين المهملة والشين (وإذا مرضَ فَعُدْهُ، وإذا ماتَ فاتبعْهُ". رواه مسلم).

وفي رواية له: "خمس" أسقط مما عده هنا "وإذا استنصحك فانصحه.

والحديث دليل على أن هذه حقوق المسلم على المسلم، والمراد بالحق ما لا ينبغي تركه، ويكون فعله إما واجباً أو مندوباً ندباً مؤكداً شبيهاً بالواجب الذي لا ينبغي تركه، ويكون استعماله في المعنيين من باب استعمال المشترك في معنييه، فإن الحق يستعمل في معنى الواجب، كذا ذكره ابن الأعرابي .

فالأولى من الست: السلام عليه عند ملاقاته لقوله: "إذا لقيته فسلم عليه". والأمر دليل على وجوب الابتداء بالسلام، إلا أنه نقل ابن عبد البرّ وغيره أن الابتداء بالسلام سنة وأن رده فرض وفي صحيح مسلم مرفوعاً الأمر بإفشاء السلام. وأنه سبب للتحاب، وفي الصحيحين: "إن أفضل الأعمال إطعام الطعام وتقرأ السلام على من عرفت وعلى من لم تعرف" قال عمار: ثلاث من جمعهنّ فقد جمع الإيمان: إنصاف من نفسك، وبذل السلام للعالم، والإنفاق من الاقتار. ويا لها من كلمات ما أجمعها للخير.

والسلام: اسم من أسماء الله تعالى فقوله: السلام عليكم أي أنتم في حفظ الله. كما يقال: الله معك، والله يصحبك، وقيل: السلام بمعنى السلامة أي سلامة الله ملازمة لك.

وأقل السلام أن يقول: السلام عليكم، وإن كان المسلم عليه واحداً يتناوله وملائكته، وأكمل منه أن يزيد: ورحمة الله وبركاته، ويجزيه السلام عليك وسلام عليك بالإفراد والتنكير، فإن كان المسلم عليه واحداً وجب الرد عليه عيناً، وإن كان المسلم عليهم جماعة، فالرد فرض كفاية في حقهم، ويأتي قريباً حديث "يجزىء عن الجماعة إذا مروا أن يسلم أحدهم، ويجزىء عن الجماعة أن يردّ أحدهم" وهذا هو سنة الكفاية، ويشترط كون الرد على الفور، وعلى الغائب في ورقة أو رسول. ويأتي حديث "أنه يسلم الراكب على الماشي والماشي على القاعد والقليل على الكثير.

ويؤخذ من مفهوم قوله: "حق المسلم على المسلم" أنه ليس للذمي حق في رد السلام وما ذكر معه، ويأتي حديث "لا تبدأوا اليهود والنصارى بالسلام" ويأتي فيه الكلام.

وقوله: "إذا لقيته" يدل أنه لا يسلم عليه إذا فارقه، لكنه قد ثبت حديث "إذا قعد أحدكم فليسلم وإذا قام فليسلم وليست الأولى بأحق من الآخرة "فلا يعتبر مفهوم "إذا لقيته

ثم المراد بلقيه وإن لم يطل بينهما الافتراق لحديث أبي داود؛ "إذا لقي أحدكم صاحبه فليسلم عليه فإن حال بينهما شجرة أو جدار ثم لقيه فليسلم عليه" وقال أنس: كان أصحاب رسول الله صلى الله عليه وآله وسلم يتماشون فإذا لقيتهم شجرة أو أكمة تفرقوا يميناً وشمالاً فإذا التقوا من ورائها يسلم بعضهم على بعض.

والثانية: "إذا دعاك فأجبه" ظاهره: عموم حقية الإجابة في كل دعوة يدعوه لها، وخصها العلماء بإجابة دعوة الوليمة ونحوها، والأولى أن يقال إنها في دعوة الوليمة واجبة وفيما عداها مندوبة، لثبوت الوعيد على من لم يجب في الأولى دون الثانية.

والثالثة قوله: "إذا استنصحك" أي طلب منك النصيحة "فانصحه" دليل على وجوب نصيحة من يستنصح، وعدم الغش له، وظاهره: أنه لا يجب نصحه إلا عند طلبها، والنصح بغير طلب مندوب، لأنه من الدلالة على الخير والمعروف.

الرابعة قوله: "وإذا عطس فحمد الله فشمته" بالسين المهملة والشين المعجمة. قال ثعلب: يقال شمت العاطس وسمته إذا دعوت له بالهدى، حسن السمت المستقيم قال: والأصل فيه السين المهملة فقلبت شيئاً معجمة .

فيه دليل على وجوب التشميت للعاطس الحامد. وأما الحمد على العاطس فما في الحديث دليل على وجوبه، وقال النووي: إنه متفق على استحبابه .

وقد جاء كيفية الحمد وكيفية التشميت وكيف جواب العاطس فيما أخرجه البخاري من حديث أبي هريرة عنه صلى الله عليه وآله وسلم: "إذا عطس أحدكم فليقل: الحمد لله وليقل له أخوه أو صاحبه: يرحمك الله وليقل هو: يهديكم الله ويصلح بالكم" وأخرجه أيضاً أبو داود وغيره بإسناد صحيح وفيه زيادة من حديث أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال: "إذا عطس أحدكم فليقل: الحمد لله على كل حال وليقل له أخوه أو صاحبه: يرحمك الله ويقول هو: يهديكم الله ويصلح بالكم" أي شأنكم وإلى هذا الجواب ذهب الجمهور .

وذهب الكوفيون إلى أنه يقول: يغفر الله لنا ولكم، (و) استدلوا بأنه أخرجه الطبراني عن ابن مسعود، وأخرجه البخاري في الأدب المفرد، وقيل: يتخير أيّ اللفظين، وقيل: يجمع بينهما.

وإلى وجوب التشميت لمن ذكر ذهبت الظاهرية و ابن العربي، وأنه يجب على كل سامع ويدل له ما أخرجه البخاري من حديث أبي هريرة: "إذا عطس أحدكم وحمد الله كان حقاً على كل مسلم يسمعه أن يقول: يرحمك الله

وكأنه مذهب أبي داود صاحب السنن فإنه أخرج عنه ابن عبد البرّ بسند جيد أنه كان في سفينة فسمع عاطساً على الشط فاكترى قارباً بدرهم حتى جاء إلى العاطس فشمته ثم رجع، فسئل عن ذلك فقال: لعله يكون مجاب الدعوة، فلما رقدوا سمعوا قائلاً يقول لأهل السفينة: إن أبا داود اشترى الجنة من الله بدرهم انتهى. ويحتمل أنه إنما أراد طلب الدعوة كما قاله ولم يكن يراه واجباً .

قال النووي: ويستحب لمن حضر من عطس فلم يحمد أن يذكره الحمد فيشمته وهو من باب النصح والأمر بالمعروف .

ومن آداب العاطس على ما أخرجه الحاكم والبيهقي من حديث أبي هريرة مرفوعاً: "إذا عطس أحدكم فليضع كفيه على وجهه وليخفض بها صوته"، وأن يزيد بعد الحمد لله كلمة رب العالمين، فإنه أخرج الطبراني من حديث[اث] ابن عباس[/اث]: "إذا عطس أحدكم فقال: الحمد الله، قالت الملائكة: رب العالمين فإذا قال أحدكم: رب العالمين قالت الملائكة: رحمك الله" وفيه ضعف .

ويشرع أن يشمته ثلاثاً إذا كرّر العطاس ولا يزيد عليها لما أخرجه أبو داود عن أبي هريرة مرفوعاً: "إذا عطس أحدكم فليشمته جليسه فإن زاد على ثلاث فهو مزكوم ولا يشمت بعد ثلاث".

قال ابن أبي جمرة: في الحديث دليل على عظم نعمة الله على العاطس، يؤخذ ذلك مما رتب عليه من الخير، وفيه إشارة إلى عظمة فضل الله على عبده فإنه أذهب عنه الضرر بنعمة العطاس، ثم شرع له الحمد الذي يثاب عليه ثم الدعاء بالخير لمن شمته بعد الدعاء منه له بالخير، ولما كان العاطس قد حصل له بالعطاس نعمة ومنفعة بخروج الأبخرة المحتقنة في دماغه التي لو بقيت فيه أحدثت أدواء عسرة شرع له حمد الله على هذه النعمة مع بقاء أعضائه على هيئتها والتئامها بعد هذه الزلزلة التي هي للبدن كزلزلة الأرض لها.

ومفهوم الحديث أنه لا يشمت غير المسلم كما عرفت، وقد أخرج أبو داود والترمذي وغيرهما بأسانيد صحيحة من حديث أبي موسى قال: كان اليهود يتعاطسون عند رسول الله صلى الله تعالى عليه وعلى آله وسلم يرجون أن يقول لهم يرحمكم الله، فيقول: "يهديكم الله ويصلح بالكم". ففيه دليل أنه يقال لهم ذلك، ولكن إذا حمدوا.

الخامسة قوله: "وإذا مرض فعده" ففيه دليل على وجوب عيادة المسلم للمسلم، وجزم البخاري بوجوبها، قيل: يحتمل أنها فرض كفاية، وذهب الجمهور إلى أنها مندوبة. ونقل النووي الإجماع على عدم الوجوب قال المصنف: يعني على الأعيان، وإذا كان حقاً للمسلم على المسلم فسواء فيه من يعرفه ومن لا يعرفه. وسواء فيه القريب وغيره، وهو عام لكل مرض. وقد استثني منه الرمد، ولكنه قد أخرج أبو داود من حديث زيد بن أرقم قال: "عادني رسول الله صَلّى الله عَلَيْهِ وَسَلّم من وجع بعيني" وصححه الحاكم وأخرجه البخاري في الأدب المفرد، وظاهر العبارة ولو في أوّل المرض، إلا أنه قد أخرج ابن ماجه من حديث أنس: "كان النبي صلى الله عليه وآله وسلم لا يعود إلا بعد الثلاث" وفيه راوٍ متروك .

ومفهومه كما عرفت دال على أنه لا يعاد الذمي، إلا أنه قد ثبت أنه صلى الله عليه وآله وسلم عاد خادمه الذمي وأسلم ببركة عيادته، وكذلك زار عمه أبا طالب في مرض موته وعرض عليه كلمة الإسلام .

السادسة قوله: "وإذا مات فاتبعه" دليل على وجوب تشييع جنازة المسلم معروفاً كان أو غير معروف .

وعَنْ أَبي هُريرة رضي اللّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "انظُرُوا إلى مَنْ هُوَ أَسْفلَ مِنْكُمْ ولا تنظرُوا إلى مَنْ هُوَ فَوْقَكُم فهُوَ أَجْدرُ أَنْ لا تزدروا نعمةَ الله عليكم" مُتّفقٌ عَلَيْهِ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "انظُروا إلى من هو أَسْفل منكم ولا تنظروا إلى من هو فوْقكم) وقوله: (فهو أجْدرُ) بالجيم والدال المهملة فراء أحق (أَن لا تزدروا) تحتقروا (نعمةَ الله عليكُمْ") علة للأمر والنهي معاً (متفق عليه)

الحديث إرشاد للعبد إلى ما يشكر به النعمة. والمراد بمن هو أسفل من الناظر في الدنيا فينظر إلى المبتلى بالأسقام وينتقل منه إلى ما فضل به عليه من العافية التي هي أصل كل إنعام، وينظر إلى من في خلقه نقص من عمى أو صمم أو بكم، وينتقل إلى ما هو فيه من السلامة عن تلك العاهات التي تجلب الهم والغم. وينظر إلى من ابتلي بالدنيا وجمعها والامتناع عما يجب عليه فيها من الحقوق ويعلم أنه فضل بالإقلال وأنعم عليه بقلة تبعة الأموال في الحال والمآل، وينظر إلى من ابتلي بالفقر المدقع أو الدين المفظع ويعلم ما صار إليه من السلامة من الأمرين وتقرّ بما أعطاه ربه العين، وما من مبتلى في الدنيا بخير أو شر إلا ويجد من هو أعظم منه بلية فيتسلى به ويشكر ما هو فيه مما يرى غيره ابتلي به .

وينظر من هو فوقه في الدين، فيعلم أنه من المفرّطين، فبالنظر الأول يشكر ما لله عليه من النعم، وبالنظر الثاني يستحي من مولاه ويقرع باب المتاب بأنامل الندم فهو بالأول مسرور بنعمة الله، وفي الثاني منكسر النفس حياء من مولاه. وقد أخرج مسلم من حديث أبي هريرة مرفوعاً: "إذا نظر أحدكم إلى ما فضل عليه في المال والخلق فلينظر إلى من هو أسفل منه

وعَنْ النّواس بن سَمْعانَ رضي اللّهُ عَنْهُ قالَ: سأَلْتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم عن البرِّ والإثم فقال: "البرُّ حُسْنُ الخُلُق، والإثْمُ ما حاكَ في صَدْرِك، وكرِهْتَ أنْ يَطَّلِعَ عليهِ الناسُ" أخرجه مُسْلمٌ.

( وعن النواس) بفتح النون وتشديد الواو وسين مهملة (ابن سمعان رضي الله عنه) بفتح السين المهملة وكسرها وبالعين المهملة. ورد سمعان الكلابي على رسول الله صلى الله تعالى عليه وعلى آله وسلم وزوَّجه ابنته وهي التي تعوّذت من النبي صَلّى الله عَلَيْهِ وَسَلّم ــــ سكن النواس الشام، وهو معدود منهم وفي صحيح مسلم نسبته إلى الأنصار. قال المازري والقاضي عياض: والمشهور أنه كلابي ولعله حليف الأنصار (قال: سألت رسول الله صلى الله عليه وآله وسلم عن البر والإثم فقال: "البرُّ حُسْنُ الخلُق، والإثمُ ما حاك في صَدْرك وكرهتَ أَنْ يطّلع عليه النّاسُ". أخرجه مسلم).

قال النووي: قال العلماء: البر يكون بمعنى الصلة وبمعنى الصدقة وبمعنى اللطف والمبرة وحسن الصحبة والعشرة وبمعنى الطاعة، وهذه الأمور هي مجامع حسن الخلق .

وقال القاضي عياض: حسن الخلق مخالقة الناس بالجميل والبشر والتودد لهم والإشفاق عليهم واحتمالهم والحمل عنهم والصبر عليهم في المكاره وترك الكبر والاستطالة عليهم ومجانبة الغلظة والغضب والمؤاخذة .

وحكى فيه خلافاً هل هو غريزة أو مكتسب؟ قال: والصحيح أن منه ما هو غريزة ومنه ما هو مكتسب بالتخلق والاقتداء بغيره .

وقال الشريف في التعريفات: قيل حسن الخلق هيئة راسخة تصدر عنها الأفعال المحمودة بسهولة وتيسر من غير حاجة إلى إعمال فكر وروية. انتهى .

قيل: ويجمع حسن الخلق قوله صَلّى الله عَلَيْهِ وَسَلّم: "طلاقة الوجه وكف الأذى وبَذلك المعروف حسن الخلق

وقوله: "والإثم ما حاك في صدرك وكرهت أن يطلع عليه الناس" أي تحرك الخاطر في صدرك وترددت هل تفعله لكونه لا لوم فيه أو تتركه خشية اللوم عليه من الله سبحانه وتعالى ومن الناس لو فعلته فلم ينشرح به الصدر ولا حصلت الطمأنينة بفعله خوف كونه ذنباً.

ويفهم منه أنه ينبغي ترك ما تردد في إباحته. وفي معناه حديث "دع ما يريبك إلى ما لا يريبك": أخرجه البخاري من حديث الحسن بن علي وفيه دليل على أنه تعالى قد جعل للنفس إدراكاً لما لا يحل فعله وزاجراً عن فعله .

وعنِ ابنِ مَسْعودٍ رضي الله عَنْهُ قال: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "إذا كُنتم ثلاثةً فلا يتناجى اثنانِ دونَ الآخر حتى تختْلطوا بالناس، مِنْ أَجْل أَنَّ ذلك يحزنهُ" مُتفقٌ عليه واللفظ لمسلم .

(وعن ابن مسعود رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا كنتم ثلاثة فلا يتناجى اثنان) المناجاة المشاورة والمساورة (دون الآخر حتى تختلطوا بالناس) وعلله (من أَجْلِ أَنْ ذلك يحزنهُ") من أحزن يحزن مثل أخرج يخرج أو من حزن يحزن بضم الزاي (متفق عليه واللفظ لمسلم).

فيه النهي عن تناجي الاثنان إذا كان معهما ثالث، إلا إذا كانوا أكثر من ثلاثة لانتفاء العلة التي نص عليها، وهي أنه يحزنه انفراده وإيهام أنه ممن لا يؤهل للسر أو يوهمه أن الخوض من أجله .

ودلت العلة على أنهم إذا كانوا أربعة فلا نهي عن انفراد اثنين بالمناجاة لفقد العلة. وظاهره عام لجميع الأحوال في سفر أو حضر، وإليه ذهب[اث] ابن عمر[/اث] ومالك وجماهير العلماء، وادعى بعضهم نسخه ولا دليل عليه .

وأما الآيات في سورة المجادلة فهي نهي اليهود عن التناجي كما أخرجه عبد بن حميد وابن المنذر عن مجاهد في قوله تعالى: {ألم تر إلى الذين نهوا عن النجوى} قال: اليهود. وأخرج ابن (أبي) حاتم عن مقاتل بن حيان قال: "كان بين اليهود وبين النبي صَلّى الله عَلَيْهِ وَسَلّم موادعة فكانوا إذا مر بهم رجل من أصحاب رسول الله صلى الله عليه وآله وسلم جلسوا يتناجون بينهم حتى يظن المؤمن أنهم يتناجون بقتله، أو بما يكره المؤمن فإذا رأى المؤمن ذلك خشيهم فترك طريقه عليهم فنهاهم النبي صَلّى الله عَلَيْهِ وَسَلّم عن النجوى فأنزل الله: {ألم تر إلى الذين نهوا عن النجوى}.

وعَن ابن عُمَرَ رضي اللّهُ عنهما قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يُقيمُ الرَّجلُ الرَّجل منْ مجلسهِ ثمَّ يجلس فيه ولكن تفسّحُوا وتوسّعوا" مْتّفقٌ عَليهِ .

وفي لفظ لمسلم "لا يقيمن" بصيغة النهي مؤكداً لفظ الخبر في هذا الحديث الذي أتى به المصنف في معنى النهي .

وظاهره التحريم، فمن سبق إلى موضع مباح من مسجد أو غيره لصلاة أو غيرها من الطاعات فهو أحق به، ويحرم على غيره أن يقيمه منه، إلا أنه قد أفاد حديث "من قام من مجلسه ثم رجع إليه فهو أحق به" أخرجه مسلم أنه كان إذا كان قد سبق فيه حق لأحد بقعوده فيه من مصل أو غيره ثم فارقه لأي حاجة ثم عاد وقد قعد فيه أحد أن له أن يقيمه منه. وإلى هذا ذهب الهادوية والشافعية وقالوا: لا فرق في المسجد بين أن يقوم ويترك فيه سجادة أو نحوها أو لا، فإنه أحق به، قالوا: وإنما يكون أحق به في تلك الصلاة وحدها دون غيرها .

والحديث يشمل من قعد في موضع مخصوص لتجارة أو حرفة أو غيرهما، قالوا: وكذلك من اعتاد في المسجد محلا يدرس فيه فهو أحق به، قال المهدي: إلى العشي. وقال الغزالي: إلى الأبد ما لم يضرب (عنه).

وأما إذا قام القاعد من محله لغيره فظاهر الحديث جوازه، وروي عن [اث]ابن عمر[/اث] أنه إذا قام له الرجل من مجلسه لا يقعد فيه، وحمل على أنه تركه تورعاً لجواز أنه قام له حياء من غير طيبة نفس .

وعن ابنِ عبّاس رضي الله عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا أكل أحدكم طعاماً فلا يمسح يَدَهُ حتى يلعقَهَا أَوْ يُلعقها" مُتّفقٌ عليه.

( وعن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "إذا أكل أحدكُمْ طعاماً فلا يمسح يده حتى يلعقها) بنفسه (أو يُلْعقها") غيره. الأوّل بفتح حرف المضارعة من لعق، والثاني بضمه من ألعق (متفق عليه).

والحديث دليل على عدم تعيين غسل اليد من الطعام وأنه يجزىء مسحها، وفيه دليل على أنه يجب لعق اليد أو إلعاقها الغير وعلله في الحديث: بأنه لا يدري في أي طعامه البركة، كما أخرجه مسلم أنه صَلّى الله عَلَيْهِ وَسَلّم أمر بلعق الأصابع والصحفة، وقال: "إنكم لا تدرون في أي طعامكم البركة" وكذلك أمر صلى الله تعالى عليه وآله وسلم بالتقاط اللقمة ومسحها وأكلها، كما في رواية لمسلم أيضاً بلفظ "إذا وقعت لقمة أحدكم فليمط ما كان بها من أذى وليأكلها ولا يدعها للشيطان.

وهذه الأمور من اللعق والإلعاق ولعق الصحفة وأكل ما يسقط، ظاهر الأوامر وجوبها. وإلى هذا ذهب أبو محمد ابن حزم وقال: إنها فرض .

والبركة: هي النماء والزيادة وثبوت الخير، والمراد هنا: ما يحصل به التغدية وتسلم عاقبته من أذى ويقوي على طاعة الله وغير ذلك. وهذه البركة قد تكون في لعق يده أو لعق الصحفة أو أكل ما يسقط من لقمة، وإن كان علل أكل الساقط بأنه لا يدعها للشيطان.

والمراد من قوله: "يده" هو أصابع يده الثلاث كما ورد أنه صلى الله عليه وآله وسلم كان يأكل بثلاث أصابع، ولا يزيد الرابعة والخامسة إلا إذا احتاجهما بأن يكون الطعام غير مشتد ونحوه. وقد أخرج سعيد بن منصور: أنه صلى الله عليه وآله وسلم كان إذا أكل أكل بخمس. وهو مرسل، وفيه دلالة على أنه لا بأس بإلعاق الغير أصابعه من زوجة أو خادم وولد وغيرهم، فإن تنجست اللقمة الساقطة فيزيل ما فيها من نجاسة إن أمكن وإلا أطعمها حيواناً ولا يدعها للشيطان، كما ذكره النووي بناءً على جواز إطعام المتنجس وعليه إجماع الأمة فعلاً خلفاً عن سلف وتقدم الكلام في ذلك.

وعن أبي هُريرة رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ليسلِّم الصغير على الكبير والمارُّ على القاعدِ والقليلُ على الكثير" مُتّفقٌ عليه، وفي رواية لمسلم: "والرَّاكب على الماشي.

( وعن أبي هريرة رضي الله عنه قال: قال صلى الله عليه وعلى آله وسلم: "ليسلم الصغير على الكبير والمارُّ على القاعد والقليل على الكثير". متفق عليه، وفي رواية لمسلم) من رواية أبي هريرة ("والرَّاكب على الماشي").

بل هو في البخاري، وقال المصنف: إنه لم يقع تسليم الصغير على الكبير في صحيح مسلم فيشكل جعل الحديث من المتفق عليه .

وظاهر الأمر الوجوب، وقال المازري: إنه للندب، قال: فلو ترك المأمور بالابتداء فبدأ الآخر كان المأمور تاركاً للمستحب والآخر فاعلاً للسنّة .

قلت: والأصل في الأمر الوجوب وكأنه صرفه عنه الاتفاق على عدم وجوب البداءة بالسلام.

والحديث فيه شرعية ابتداء السلام من الصغير على الكبير. قال ابن بطال عن المهلب: وإنما شرع للصغير أن يبتدىء الكبير لأجل حق الكبير، ولأنه أمر بتوقيره والتواضع له، ولو تعارض الصغر المعنوي والحسي كأن يكون الأصغر أعلم مثلاً قال المصنف: لم أرَ فيه نقلاً، والذي يظهر اعتبار السن لأن الظاهر تقديم الحقيقة على المجاز.

وفيه شرعية ابتداء المارّ بالسلام للقاعد، قال المازري: لأنه قد يتوقع القاعد منه الشر ولا سيما إذ كان راكباً فإذا ابتدأه بالسلام أمن منه وأنس إليه، أو لأن في التصرف في الحاجات امتهاناً فصار مزية فأمر المارّ بالابتداء، أو لأن القاعد يشق عليه مراعاة المارّين من كثرتهم فسقطت البداءة عنه للمشقة عليه .

وفيه شرعية ابتداء القليل بالسلام على الكثير. وذلك لفضيلة الجماعة، لو ابتدأوا لخيف على الواحد الزهو فاحتيط له، فلو مر جمع كثير أو مر الكبير على الصغير قال المصنف: لم أرَ فيه نصاً، واعتبر النووي المرور فقال: الوارد يبدأ سواء كان صغيراً أو كبيراً.

وذكر الماوردي: أن من مشى في الشوارع المطروقة كالسوق أنه لا يسلم إلا على البعض، لأنه لو سلم على كل من لقي لتشاغل به عن المهم الذي خرج لأجله وخرج به عن العرف.

وفيه شرعية ابتداء الراكب على الماشي، وذلك لأن للراكب مزية على الماشي فعوض الماشي بأن يبدأ الراكب بالسلام احتياطاً على الراكب من الزهو لو حاز الفضيلتين، وأما إذا تلاقى راكبان أو ماشيان فقد تكلم فيها المازري فقال: يبدأ الأدنى منهما على الأعلى قدراً في الدين إجلالاً لفضله، لأن فضيلة الدين مرغب فيها في الشرع، وعلى هذا لو التقى راكبان ومركوب أحدهما أعلى في الجنس من مركوب الآخر كالجمل والفرس فيبدأ راكب الفرس، أو يكتفي بالنظر إلى أعلاهما قدراً في الدين فيبدأ الذي هو أدنى الذي هو فوقه، والثاني أظهر كما لا ينظر إلى من يكون أعلاهما قدراً من جهة الدنيا إلا أن يكون سلطاناً يخشى منه .

وإذا تساوى المتلاقيان من كل جهة فكل منهما مأمور بالابتداء، وخيرهما الذي يبدأ بالسلام، كما ثبت في حديث المتهاجرين، وقد أخرج البخاري في الأدب بسند صحيح من حديث جابر "الماشيان إذا اجتمعا فأيهما بدأ بالسلام فهو أفضل" وأخرج الطبراني بسند صحيح عن الأغرّ المزني قال: قال لي أبو بكر: لا يسبقك أحد بالسلام، وأخرج الترمذي من حديث أبي أمامة مرفوعاً: "إن أولى الناس بالله من بدأ السلام" وقال: حسن، والطبراني في حديث "قلنا: يا رسول الله إنا نلتقي فأينا يبدأ بالسلام؟ قال: أطوعكم لله تعالى

وعَنْ عليَ رضي الله عنهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "يجزىءُ عن الجماعة إذا مَرُّوا أَن يُسلمَ أَحدهمْ، ويجزىءُ عَن الجماعة أَن يَرُدَّ أحدهم" رواهُ أَحمدُ والبيهقيُّ .

فيه يجزىء تسليم الواحد عن الجماعة ابتداء ورداً، قال النووي: يستثنى من عموم ابتداء السلام من كان يأكل أو يشرب أو يجامع أو كان في الخلاء أو في الحمام أو نائماً أو ناعساً أو مصلياً أو مؤذناً ما دام متلبساً بشيء مما ذكر إلا أن السلام على من كان في الحمام إنما كره إذا لم يكن عليه إزار وإلا فلا كراهة .

وأما السلام حال الخطبة في الجمعة فيكره للأمر بالإنصات، فلو سلم لم يجب الرد عليه عند من قال الإنصات واجب، ويجب عند من قال إنه سنة، وعلى الوجهين لا ينبغي أن يرد أكثر من واحد.

وأما المشتغل بقراءة القرآن فقال الواحدي: الأولى ترك السلام عليه، فإن سلم كفاه الردّ بالإشارة وإن ردّ لفظاً استأنف الاستعاذة وقرأ؛ قال النووي: وفيه نظر، والظاهر أنه يشرع السلام عليه ويجب عليه الرد .

ويندب السلام على من دخل بيتاً ليس فيه أحد لقوله تعالى: {فإذا دخلتم بيوتاً فسلموا على أنفسكم}. وأخرج البخاري في الأدب المفرد وابن أبي شيبة بإسناد حسن عن ابن عمر رضي الله عنه: "يستحب إذا لم يكن في البيت أحد أن يقول: السلام علينا وعلى عباد الله الصالحين" وأخرج الطبراني عن ابن عباس نحوه:

فإن ظن المارّ أنه سلم على القاعد لا يرد عليه فإنه يترك ظنه ويسلم فلعل ظنه يخطىء، فإنه إن لم يرد عليه سلامه ردت عليه الملائكة، كما ورد ذلك، وأما من قال:لا يسلم على من ظن أنه لا يرد عليه لأنه يكون سبباً لتأثيم الآخر فهو كلام غير صحيح، لأن المأمورات الشرعية لا تترك بمثل هذا، ذكر معناه النووي .

وقال ابن دقيق العيد: لا ينبغي أن يسلم عليه لأن توريط المسلم في المعصية أشدّ من مصلحة السلام عليه، وامتثال حديث الأمر بالإفشاء يحصل مع غير هذا، فإن قيل: هل يحسن أن يقول: رُدّ السلام فإنه واجب؟ قيل: نعم فإنه من الأمر بالمعروف والنهي عن المنكر فيجب، فإن لم يجب حسن أن يحلله من حق الرد .

وعنْ أبي هُريرة رضي الله عَنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تبدءُوا اليهودَ والنصارى بالسّلام، وإذا لقيتموهمْ في طريق فاضطروهمْ إلى أضيقه" أَخرجهُ مسلمٌ .

ذهب الأكثر إلى أنه لا يجوز ابتداء اليهود والنصارى بالسلام. وهو الذي دل عليه الحديث إذ أصل النهي التحريم، وحكي عن بعض الشافعية أنه يجوز الابتداء لهم بالسلام. ولكن يقتصر على قول: السلام عليكم، وروي ذلك عن [اث]ابن عباس[/اث] وغيره، وحكى القاضي عياض عن جماعة جواز ذلك لكن للضرورة والحاجة. وبه قال علقمة والأوزاعي .

ومن قال: لا يجوز يقول: إن سلم على ذمي ظنه مسلماً ثم بان له أنه يهودي فينبغي أن يقول له: رد عليّ سلامي. وروي عن ابن عمر أنه فعل ذلك، والغرض منه أن يوحشه ويظهر له أنه ليس بينهما ألفة. وعن مالك: أنه لا يستحب أن يسترده، واختاره ابن العربي.

فإن ابتدأ الذمي مسلماً بالسلام ففي الصحيحين عن أنس مرفوعاً "إذا سلم عليكم أهل الكتاب فقولوا: وعليكم" وفي صحيح البخاري عن ابن عمر أنّ رسول الله صلى الله عليه وآله وسلم قال: "إذا سلم عليكم اليهود إنما يقول أحدهم: السام عليكم فقل: وعليك" وإلى هذه الرواية بإثبات الواو ذهب طائفة من العلماء، واختار بعضهم حذف الواو لئلا يقتضي التشريك وقد قدمنا ذلك، وما ثبت به النص أولى بالإتباع.

وقال الخطابي: عامة المحدثين يروون هذا الحرف وعليكم بالواو، وكان ابن عيينة يرويه بغير الواو، وقال الخطابي: وهذا هو الصواب .

قلت: وحيث ثبتت الرواية بالواو وغيرها فالوجهان جائزان. وفي قوله: "فقولوا: وعليك، وقولوا: وعليكم" ما يدل على إيجاب الجواب عليهم في السلام، وإليه ذهب عامة العلماء، ويروى عن آخرين أنه لا يرد عليهم. والحديث يدفع ما قالوه.

وفي قوله: "فاضطروهم إلى أضيقه" دليل على وجوب ردهم عن وسط الطرقات إلى أضيقها، وتقدم فيه الكلام .

وعنهُ رضي الله عنهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا عطس أَحَدُكم فليقل: الحمد لله، وليْقلْ لهُ أَخُوهُ: يرحمك اللّهُ، فإذا قالَ لهُ يرحمك اللّهُ فليقلُ: يهديكم الله ويصلح بالَكُم" أَخرجه البُخاريُّ.

(وعنه) أي عن أبي هريرة رضي الله عنه (عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا عَطس أَحدكم فليقل: الحمد لله، وليقل لهُ أَخوهُ: يرحمك الله فإذا قال له يرحمك الله فليْقل: يهديكم الله ويصلح بالكم" أخرجه البخاري).

تقدم فيه الكلام، ولو أتى به المصنف بعد أول حديث في الباب لكان الصواب.

وَعَنْهُ رضي اللّهُ عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يشرَبنَّ أَحَدٌ مِنْكمُ قائماً" أَخرجَهُ مُسلمٌ .

(وعنه) أي عن أبي هريرة رضي الله عنه (قال: قال رسول الله صلى الله عليه وآله وسلم: "لا يشربَنَّ أحدٌ منكم قائماً". أخرجه مسلم)

وتمامه "فمن نسي فليستقيء" من القيء، وأخرجه أحمد من وجه آخر عن أبي هريرة: أنه صَلّى الله عَلَيْهِ وَسَلّم رأى رجلاً يشرب قائماً فقال: "مه"، قال: لمه؟ "أيسرك أن يشرب معك الهرّ"؟ قال: لا. قال: "قد شرب معك ما هو شر منه: الشيطان" وفيه راوٍ لا يعرف ووثقه يحيــــى بن معين.

والحديث دليل على تحريم الشرب قائماً لأنه الأصل في النهي، وإليه ذهب ابن حزم.

وذهب الجمهور إلى أنه خلاف الأولى، وآخرون إلى أنه مكروه، كأنهم صرفوه عن ذلك لما في صحيح مسلم من حديث ابن عباس "سقيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم من زمزم فشرب وهو قائم" وفي صحيح البخاري "أن علياً عليه السلام شرب قائماً، وقال: رأيت رسول الله صَلّى الله عَلَيْهِ وَسَلّم فعل كما رأيتموني فعلت" فيكون فعله صَلّى الله عَلَيْهِ وَسَلّم بياناً لكون النهي ليس للتحريم.

وأما قوله: "فليستقيء" فإنه نقل العلماء على أنه ليس على من شرب قائماً أن يستقيء، وكأنهم حملوا الأمر أيضاً على الندب .

وعنْهُ رضي اللّهُ عَنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا انتعلَ أَحدُكم فليبدأ باليمين وإذا نزع فليبدأ بالشِّمال، وَلْتكن اليُمنى أوَّلَهُما تُنْعَلُ وآخرهُما تنزع" مُتفقٌ عليه .

(وعنه) أي عن أبي هريرة رضي الله عنه (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا انتعل أَحدكُم فليبدأ باليمين وإذا نزع) أي نعله (فليبدأ بالشمال ولتكن اليمنى أوَّلهُما تُنْعل وآخرهما تنزع". أخرجه مسلم) إلى قوله بالشمال، وأخرج باقيه مالك والترمذي وأبو داود .

ظاهر الأمر الوجوب، ولكنه ادعى القاضي عياض الإجماع على أنه للاستحباب. قال ابن العربي: البداءة باليمين مشروعة في جميع الأعمال الصالحة، لفضل اليمين حساً في القوة، وشرعاً في الندب إلى تقديمها. قال الحليمي: إنما يبدأ بالشمال عند الخلع لأن اللبس كرامة، لأنه وقاية للبدن، فلما كانت اليمين أكرم من اليسرى بدأ بها في اللبس وأخرت في النزع لتكون الكرام لها أدوم وحصتها منها أكثر .

وقال ابن عبد البرّ: من بدأ في الانتعال باليسرى أساء لمخالفة السنّة. ولكن لا يحرم عليه لبس نعليه. وقال غيره: ينبغي أن تنزع النعل من اليسرى ويبدأ باليمين، ولعل ابن عبد البرّ يريد أنه لا يشرع له الخلع. إذا بدأ باليسرى ثم يستأنف لبسهما على الترتيب المشروع لأنهقد فات محله. وهذا الحديث لا يدل على استحباب الانتعال. لأنه قال: "إذا انتعل أحدكم" ولكنه يدل عليه ما أخرجه مسلم. "استكثروا من النعال فإن الرجل لا يزال راكباً ما انتعل" أي يشبه الراكب في خفة المشقة وقلة النصب وسلامة الرجل من أذى الطريق، فإن الأمر إذا لم يحمل على الإيجاب فهو للاستحباب .

وَعَنْهُ رضي اللّهُ عَنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يمْش أحدكم في نعلٍ واحدةٍ وليُنعلهما جميعاً أو ليخلعهُما جميعاً" متفقٌ عليه .

(وعنه) أي عن أبي هريرة رضي الله عنه (قال: قال رسول الله صلى الله عليه وآله وسلم: "لا يمشِ أحدكم في نعل واحدة وليُنْعلهما) بضم حرف المضارعة من أنعل كما ضبطه النووي وضمير التثنية للرجلين وإن لم يجر لهما ذكر فإنه قد ذكر ما يدل عليهما من النعل (جميعاً أَوْ لِيَخْلَعهما) أي النعلين، وفي رواية للبخاري "أو ليحفهما جميعاً" وهو للقدمين (جميعاً". متفق عليه).

ظاهر النهي عن المشي في نعل واحدة التحريم، وحمله الجمهور على الكراهة، فإنهم جعلوا القرينة حديث الترمذي عن عائشة قالت: "ربما انقطع شسع نعل رسول الله صلى الله عليه وآله وسلم فمشى في النعل الواحدة حتى يصلحها" إلا أنه رجح البخاري وقفه. وقد ذكر رزين عنها قالت: "رأيت رسول الله صلى الله عليه وآله وسلم ينتعل قائماً ويمشي في نعل واحدة

واختلفوا في علة النهي، فقال قوم: علته أن النعال شرعت لوقاية الرجل عما يكون في الأرض من شوك ونحوه، فإذا انفردت إحدى الرجلين احتاج الماشي أن يتوقى لإحدى رجليه ما لا يتوقى للأخرى، فيخرج لذلك عن سجية مشيته، ولا يؤمن مع ذلك العثار، وقيل: إنها مشية الشيطان، وقالالبيهقي: لما في ذلك من الشهر في الملابس. وقد ورد في رواية لمسلم: "إذا انقطع شسع أحدكم فلا يمشي في نعل واحدة حتى يصلحها" وتقدم ما يعارضه من حديث عائشة فيحمل على الندب.

وقد ألحق بالنعلين كل لباس شفع كالخفين. وقد أخرج ابن ماجه من حديث أبي هريرة: "لا يمشي أحدكم في نعل واحدة ولا خف واحدة" وهو عند مسلم من حديث جابر، وعند أحمد من حديث أبي سعيد، وعند الطبراني من حديث ابن عباس. وقال الخطابي: وكذا إخراج اليد الواحدة من الكم دون الأخرى والارتداء على أحد المنكبين دون الآخر. قلت: ولا يخفى أن هذا من باب القياس ولم تعلم العلة حتى يلحق بالأصل، فالأولى الاقتصار على محل النص.

وعن ابن عُمر رضي اللّهُ عنهما قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا ينظُرُ اللّهُ إلى مَنْ جرَّ ثوْبهُ خيلأَ" مُتّفقٌ عَليْهِ.

بضم الخاء المعجمة والمد: البطر والكبر .

فسر نفي نظر الله بنظر رحمته إليه أي لا يرحم الله من جرّ ثوبه خيلاء سواء كان من النساء أو الرجال. وقد فهمت ذلك أم سلمة فقالت عند سماعها الحديث منه صلى الله عليه وآله وسلم: فكيف تصنع النساء بذيولهنّ؟ فقال صلى الله عليه وآله وسلم: "يزدن فيه شبراً" قالت: إذاً تنكشف أقدامهنّ قال: "فيرخينه ذراعاً لا يزدن عليه" أخرجه النسائي والترمذي، والمراد بالذراع ذراع اليد وهو شبران باليد المعتدلة، والمراد جرّ الثوب على الأرض وهو الذي يدل له حديث البخاري "ما أسفل من الكعبين من الإزار في النار" وتقييد الحديث بالخيلاء دال بمفهومه أنه لا يكون من جره غير خيلاء داخلاً في الوعيد وقد صرح به ما أخرج البخاري وأبو داود والنسائي أنه قال أبو بكر رضي الله عنه لما سمع هذا الحديث: إن إزاري يسترخي إلا أن أتعاهده، فقال له صلى الله عليه وآله وسلم: "إنك لست ممن يفعله خيلاء" وهو دليل على اعتبار المفاهيم من هذا النوع .

وقال ابن عبد البرّ: إن جره لغير الخيلاء مذموم وقال النووي: إنه مكروه وهذا نص الشافعي. وقد صرحت السنة أن أحسن الحالات أن يكون إلى نصف الساق كما أخرجه الترمذي والنسائي عن عبيد بن خالد قال: "كنت أمشي وعليّ برد أجرّه فقال لي رجل: ارفع ثوبك فإنه أبقى وأنقى فنظرت فإذا هو النبي صلى الله عليه وآله وسلم فقلت: إنما هي بردة ملحاء فقال: مالك فيّ أسوة؟ قال: فنظرت فإذا إزاره إلى نصف ساقيه" وأما ما هو دون ذلك فإنه لا حرج على فاعله إلى الكعبين، وما دون الكعبين فهو حرام إن كان للخيلاء، وإن كان لغيرها فقال النووي وغيره: إنه مكروه وقد يتجه أن يقال: إن كان الثوب على قدر لابسه لكنه يسدله فإن كان لا عن قصد كالذي وقع لأبي بكر فهو غير داخل في الوعيد، وإن كان الثوب زائداً على قدر لابسه فهو ممنوع من جهة الإسراف، محرم لأجله ولأجل التشبه بالنساء، ولأجل أنه لا يأمن أن تتعلق به النجاسة.

وقال ابن العربي: لا يجوز للرجل أن يجاوز بثوبه كعبه فيقول: لا أجره خيلاء لأن النهي قد تناوله لفظاً، ولا يجوز لمن يتناوله اللفظ أن يخالفه إذ صار حكمه أن يقول لا أمتثله لأن تلك العلة ليست فيّ، فإنها دعوى غير مسلمة بل إطالة ذيله دالة على تكبره ا هــــ.

وحاصله: أن الإسبال يستلزم جر الثوب، وجر الثوب يستلزم الخيلاء ولو لم يقصده اللابس، وقد أخرج ابن منيع عن ابن عمر في أثناء حديث رفعه "إياك وجرّ الإزار فإن جر الإزار من المخيلة" وقد أخرج الطبراني من حديث أبي أمامة وفيه قصة لعمرو بن زرارة الأنصاري "إن الله لا يحب المسبل" والقصة أن أبا أمامة قال: "بينما نحن مع رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذ لحقنا عمرو بن زرارة الأنصاري في حلة: إزار ورداء، وقد أسبل فجعل رسول الله صلى الله عليه وآله وسلم يأخذ بناحية ثوبه ويتواضع لله ويقول: عبدك وابن عبدك وأمتك، حتى سمعها عمرو فقال: يا رسول الله إني حمش الساقين فقال: يا عمرو إن الله قد أحسن كل شيء خلقه إن الله لا يحب المسبل".

وأخرجه الطبري عن عمرو بن زرارة وفيه: وضرب رسول الله صَلّى الله عَلَيْهِ وَسَلّم أربع أصابع تحت ركبة عمرو وقال: "يا عمرو هذا موضع الإزار" ثم ضرب بأربع أصابع تحت الأربع ثم قال: "يا عمرو وهذا موضع الإزار" الحديث ورجاله ثقات .

وحكم غير الثوب والإزار حكمهما، وكذلك لما سأل شعبة محارب بن دثار قال شعبة: أذكر الإزار؟ قال: ما خص إزاراً ولا قميصاً. ومقصوده أن التعبير بالثوب يشمل الإزار وغيره، وأخرج أهل السنن إلا الترمذي عن ابن عمر عن أبيه عن النبي صلى الله عليه وآله وسلم قال: "الإسبال في الإزار والقميص والعمامة. من جر منها شيئاً خيلاء لم ينظر الله إليه يوم القيامة" وإن كان في إسناده عبد العزيز بن أبي رواد وفيه مقال.

قال ابن بطال: وإسبال العمامة المراد به إرسال العذبة زائداً على ما جرت به العادة. وأخرج النسائي من حديث عمرو بن أمية أن النبي صلى الله عليه وآله وسلم أرخى طرف عمامته بين كتفيه. وكذا تطويل أكمام القميص زيادة على المعتاد كما يفعله بعض أهل الحجاز إسبال محرم. وقد نقل القاضي عياض عن العلماء كراهة كل ما زاد على العادة وعلى المعتاد في اللباس من الطول والسعة. قلت: وينبغي أن يراد في المعتاد ما كان في عصر النبوة.

وعَنْهُ رضي اللّهُ عَنْهُ أنَّ رسُولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا أكَل أحدُكم فَلْيَأكُلْ بيمينهِ وإذا شرب فليشرَبْ بيمينهِ؛ فإنّ الشيطان يأكلُ بشمالِهِ ويشربُ بشمالِهِ" أَخرجَهُ مُسلمٌ .

(وعنه) أي عن ابن عمر رضي الله عنه (أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "إذا أَكل أحدكُمْ فليأكُلْ بيمينه وإذا شرب فليشربْ بيمينه فإنَّ الشيطانَ يأكُلُ بشماله ويشربُ بشماله" أخرجه مسلم)

الحديث دليل على تحريم الأكل والشرب بالشمال، فإنه علله بأنه فعل الشيطان وخلقه، والمسلم مأمور بتجنب طريق أهل الفسق فضلاً عن الشيطان. وذهب الجمهور إلى أنه يستحب الأكل باليمين والشرب بها لا أنه بالشمال محرم وقد زاد نافع: الأخذ والإعطاء.

وعَنْ عمرو بن شُعيبٍ عَنْ أَبيهِ عَنْ جَدِّه رضي الله عنهم قالَ: قالَ رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "كُلْ واشرب والْبَس وتَصدَّقْ في غير سَرَفٍ ولا مَخِيلةٍ" أَخرجهُ أَبو داود وأَحمد وعلّقهُ البُخاريُّ.

(وعن عمرو بن شعيب عن أبيه عن جده رضي الله عنهم قال: قال رسول الله صلى الله عليه وآله وسلم: "كلْ واشربْ والْبس وتصدَّقْ في غَيْر سرَف ولا مخيلة") بالخاء المعجمة ومثناة تحتية وزن عظيمة: التكبر (أخرجه أبو داود وأحمد وعلقه البخاري).

دل على تحريم الإسراف في المأكل والمشرب والملبس والتصدق. وحقيقة الإسراف مجاوزة الحد في كل فعل أو قول وهو في الإنفاق أشهر، والحديث مأخوذ من قوله تعالى: {كلوا واشربوا ولا تسرفوا} وفيه تحريم الخيلاء والكبر .

قال عبد اللطيف البغدادي: هذا الحديث جامع لفضائل تدبير الإنسان نفسه. وفيه تدبير مصالح النفس والجسد في الدنيا والآخرة، فإن السرف في كل شيء مضر بالجسد ومضر بالمعيشة، ويؤدي إلى الإتلاف، فيضر بالنفس إذ كانت تابعةً للجسد في أكثر الأحوال، والمخيلة تضر بالنفس حيث تكسبها العجب، وتضر بالآخرة حيث تكسب الإثم، وبالدنيا حيث تكسب المقت من الناس. وقد علق البخاري عن[اث] ابن عباس[/اث]: "كل ما شئت واشرب ما شئت ما أخطأتك اثنتان: سرف ومخيلة.


002-باب البــر والصلــة

باب البــر والصلــة

البِر: بكسر الموحدة هو التوسع في فعل الخير. والبر بفتحها التوسع في الخيرات وهو من صفات الله تعالى.

والصِلة: بكسر الصاد المهملة مصدر وصله كوعده، في النهاية: تكرر في الحديث ذكر صلة الأرحام وهي كناية عن الإحسان إلى الأقربين من ذوي النسب والأصهار والتعطف عليهم والرفق بهم والرعاية لأحوالهم، وكذلك إن تعدّوا وأساءوا، وضد ذلك قطيعة الرحم. ا هــــ.

عنْ أبي هُريرة رضي اللّهُ عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ أَحَبَّ أَن يُبْسَطَ لهُ في رزقهِ، وأَنْ يُنْسَأ في أَثره فَلْيصلْ رَحِمَهُ" أَخرجه البُخاري .

(عن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من أحبَّ أن يبسط) مغير صيغته: أي يبسط الله (لهُ في رزْقهِ) أي يوسع له فيه (وأَنْ يُنسأَ لهُ) مثله في ضبطه. بالسين المهملة مخففة أي يؤخر له (في أَثرهِ) بفتح الهمزة والمثلثة فراء أي أجله (فليصل رحمهُ" أخرجه البخاري).

وأخرج الترمذي عن[اث] أبي هريرة[/اث]: "أن صلة الرحم محبة في الأهل مثراة في المال منسأة في الأجل" وأخرج أحمد عن عائشة رضي الله عنها مرفوعاً "صلة الرحم وحسن الجوار يعمران الديار ويزيدان في الأعمار" وأخرج أبو يعلى من حديث أنس مرفوعاً "إن الصدقة وصلة الرحم يزيد الله بهما في العمر ويدفع بهما ميتة السوء" وفي سنده ضعف .

قال ابن التين: ظاهر الحديث أي حديث البخاري معارض لقوله تعالى: {فأذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون} قال: والجمع بينهما من وجهين .

أحدهما: أن الزيادة كناية عن البركة في العمر بسبب التوفيق إلى الطاعة، وعمارة وقته بما ينفعه في الآخرة، وصيانته عن تضييعه في غير ذلك، ومثل هذا ما جاء أن النبي صلى الله عليه وآله وسلم تقاصر أعمار أمته بالنسبة إلى أعمار من مضى من الأمم فأعطاه الله ليلة القدر .

وحاصله أن صلة الرحم تكون سبباً للتوفيق للطاعة والصيانة عن المعصية فيبقى بعده الذكر الجميل فكأنه لم يمت. ومن جملة ما يحصل له من التوفيق العلم الذي ينتفع به من بعده بتأليف ونحوه، والصدقة الجارية عليه، والخلف الصالح .

وثانيهما: أن الزيادة على حقيقتها وذلك بالنسبة إلى علم الملك الموكل بالعمر، والذي في الآية بالنسبة إلى علم الله كأن يقال للملك مثلاً: إن عمر فلان مائة إن وصل رحمه وإن قطعها فستون وقود سبق في علمه أنه يصل أو يقطع، فالذي في علم الله لا يتقدم ولا يتأخر والذي في علم الملك هو الذي يمكن فيه الزيادة والنقص، وإليه الإشارة بقوله تعالى: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} ولكن الرجل تكون له الذرّية الصالحة يدعون له من بعده" وأخرجه في الكبير مرفوعاً من طريق أخرى.

وجزم ابن فورك بأن المراد بزيادة العمر نفي الآفات عن صاحب البر في فهمه وعقله، قال غيره: في أعم من ذلك وفي علمه ورزقه .

ولابن القيم في كتاب الداء والدواء كلام يقضي بأن مدة حياة العبد وعمره هي مهما كان قلبه مقبلاً على الله ذاكراً له مطيعاً غير عاص فهذه هي عمره .

ومتى أعرض القلب عن الله تعالى واشتغل بالمعاصي ضاعت عليه أيام حياة عمره، فعلى هذا معنى أنه ينسأ له في أجله أي يعمر الله قلبه بذكره وأوقاته بطاعته، ويأتي تحقيق صلة الرحم في شرح قوله:

وَعَن جُبير بن مطعم رضي اللّهُ عنهُ قال: قال رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا يدخلُ الجنّةَ قاطعٌ" يعْني قاطع رحم. مُتفقٌ عَلَيْهِ.

وأخرج أبو داود من حديث أبي بكرة يرفعه "ما من ذنب أجدر أن يعجل الله لصاحبه العقوبة في الدنيا مع ما ادّخر له في الآخرة من قطيعة الرحم" وأخرج البخاري في الأدب المفرد من حديث أبي هريرة يرفعه "إن أعمال أمتي تعرض عشية الخميس ليلة الجمعة فلا يقبل عمل قاطع رحم" وأخرج فيه من حديث ابن أبي أوفى "إن الرحمة لا تنزل على قوم فيهم قاطع رحم" وأخرج الطبراني من حديث ابن مسعود "إن أبواب السماء مغلقة دون قاطع الرحم

واعلم أنه اختلف العلماء في حدّ الرحم التي تجب صلتها، فقيل: هي التي يحرم النكاح بينهما بحيث لو كان أحدهما ذكراً حرم على الآخر. فعلى هذا لا يدخل أولاد الأعمام ولا أولاد الأخوال. واحتج هذا القائل بتحريم الجمع بين المرأة وعمتها وخالتها في النكاح لما يؤدي إليه من التقاطع .

وقيل: هو من كان متصلاً بميراث. ويدل عليه قوله صلى الله تعالى عليه وعلى آله وسلم: "ثم أدناك"، وقيل: من كان بينه وبين الآخر قرابة سواء كان يرثه أولاً.

ثم صلة الرحم كما قال القاضي عياض: درجات بعضها أفضل من بعض، وأدناها ترك المهاجرة وصلتها بالكلام ولو بالسلام، ويختلف ذلك باختلاف القدرة والحاجة، فمنها واجب، ومنها مستحب، فلو وصل بعض الصلة ولم يصل غايتها لم يسم قاطعاً، ولو قصر عما يقدر عليه وينبغي له لم يسم واصلاً .

وقال القرطبي: الرحم التي توصل عامة وخاصة؛ فالعامة رحم الدين، وتجب صلتها بالتوادد والتناصح والعدل والإنصاف والقيام بالحقوق الواجبة والمستحبة. والرحم الخاصة: تزيد بالنفقة على القريب وتفقد حاله والتغافل عن زلته .

وقال ابن أبي جمرة: المعنى الجامع إيصال ما أمكن من الخير ودفع ما أمكن من الشر بحسب الطاقة، وهذا في حق المؤمنين. وأما الكفار والفساق فتجب المقاطعة لهم إذا لم تنفع الموعظة.

واختلف العلماء أيضاً بأي شيء تحصل القطيعة للرحم، فقال الزين العراقي: تكون بالإساءة إلى الرحم؛ وقال غيره: تكون بترك الإحسان، لأن الأحاديث آمرة بالصلة ناهية عن القطيعة فلا واسطة بينهما، والصلة نوع من الإحسان كما فسرها بذلك غير واحد، والقطيعة ضدها وهي ترك الإحسان .

وأما ما أخرجه الترمذي من قوله صلى الله تعالى عليه وعلى آله وسلم: "ليس الواصل بالمكافىء ولكن الواصل الذي إذا قطعت رحمه وصلها" فإنه ظاهر في أن الصلة إنما هي ما كان للقاطع صلة رحمه. وهذا على رواية قُطعتْ بالبناء للفاعل وهي رواية، فقال ابن العربي في شرحه: المراد الكاملة في الصلة. وقال الطيبي: معناه ليس حقيقة الواصل ومن يعتد بصلته من يكافىء صاحبه بمثل فعله ولكنه من يتفضل على صاحبه.

وقال المصنف: لا يلزم من نفي الوصل ثبوت القطع فهم ثلاث درجات واصل ومكافىء وقاطع، فالواصل: هو الذي يتفضل ولا يتفضل عليه، والمكافىء: هو الذي لا يزيد في الإعطاء على ما يأخذه، والقاطع: الذي لا يتفضل عليه ولا يتفضل. قال الشارح: وبالأولى من يتفضل عليه ولا يتفضل أنه قاطع، قال المصنف: وكما تقع المكافأة بالصلة من الجانبين كذلك تقع بالمقاطعة من الجانبين فمن بدأ فهو القاطع فإن جوزي سمي من جازاه مكافئاً.

وعن المُغيرة بنِ شُعْبةَ رضي اللّهُ عنهُ أنَّ رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قالَ: "إنَّ اللّهَ حَرَّمَ عَلَيْكم عُقُوق الأمهات، ووَأدَ البنات، وَمَنْعاً وَهَات، وكرهَ لكُمْ قيلَ وقالَ، وكثرةَ السُّؤال، وإضاعةَ المالِ" مُتّفقٌ عَليه.

الأمهات: جمع أمهة لغة في الأم، ولا تطلق إلا على من يعقل بخلاف أم فإنها نعم، وإنما خصت الأم هنا إظهاراً لعظم حقها وإلا فالأب محرم عقوقه .

وضابط العقوق المحرّم كما نقل خلاصته عن البلقيني وهو: أن يحصل من الولد للأبوين أو أحدهما إيذاء ليس بالهين عرفاً، فيخرج من هذا ما إذا حصل من الأبوين أمر أو نهي فخالفهما بما لا يعدّ في العرف مخالفته عقوقاً، فلا يكون ذلك عقوقاً، وكذلك لو كان مثلاً على أبوين دين للولد أو حق شرعي فرافعه إلى الحاكم فلا يكون ذلك عقوقاً، كما وقع من بعض أولاد الصحابة شكاية الأب إلى النبي صلى الله تعالى عليه وعلى آله وسلم في احتياجه لماله، فلم يعدّ النبي صلى الله تعالى عليه وعلى آله وسلم شكايته عقوقاً: قلت: في هذا تأمل فإن قوله صلى الله تعالى عليه وعلى آله وسلم: "أنت ومالك لأبيك" دليل على نهيه عن منع أبيه عن ماله وعن شكايته.

ثم قال صاحب الضابط: فعلى هذا العقوق أن يؤذي الولد أحد أبويه بما لو فعله مع غير أبويه كان محرماً من جملة الصغائر، فيكون في حق الأبوين كبيرة، أو مخالفة الأمر أو النهي فيما يدخل فيه الخوف على الولد من فوات نفسه أو عضو من أعضائه في غير الجهاد الواجب عليه، أو مخالفتهما في سفر يشق عليهما، وليس بفرض على الولد أو في غيبة طويلة فيما ليس لطلب علم نافع أو كسب، أو ترك تعظيم الوالدين فإنه لو قدم عليه أحدهما ولم يقم إليه، أو قطب في وجهه فإن هذا وإن لم يكن في حق الغير معصية فهو عقوق في حق الأبوين .

قوله: "ووأد البنات" بسكون الهمزة وهو دفن البنات حية وهو محرم، وخص البنات لأنه الواقع من العرب فإنهم كانوا يفعلون ذلك في الجاهلية كراهة لهن. يقال: أوّل من فعله قيس بن عاصم التيمي، وكان من العرب من يقتل أولاده مطلقاً خشية الفاقة والنفقة.

وقوله: "منعاً وهات" المنع مصدر من منع يمنع والمراد منع ما أمر الله أن لا يمنع، وهات فعل أمر مجزوم والمراد النهي عن طلب ما لا يستحق طلبه .

وقوله: "وكره لكم قيل وقال" يروى بغير تنوين حكاية للفظ الفعل. وروي منوناً وهي رواية في البخاري "قيلاً وقالاً"، على النقل من الفعلية إلى الاسمية، والأول أكثر، والمراد به نقل الكلام الذي يسمعه إلى غيره، فيقول: قيل كذا وكذا بغير تعيين القائل، وقال فلان كذا وكذا. وإنما نهي عنه لأنه من الاشتغال بما لا يعني المتكلم لكونه قد يتضمن الغيبة والنميمة والكذب ولا سيما مع الإكثار من ذلك قلما يخلو عنه .

وقال المحب الطبري: فيه ثلاثة أوجه؛ أحدها: أنهما مصدران للقول تقول: قلت قولاً وقيلاً. وفي الحديث الإشارة إلى كراهة كثرة الكلام، ثانيها: إرادة حكاية أقاويل الناس والبحث عنها لتخبر عنها، فتقول: قال فلان كذا وقيل له كذا. والنهي عنه إما للزجر عن الاستكثار منه وإما لما يكرهه المحكي عنه. ثالثها: أن ذلك في حكاية الاختلاف في أمور الدين كقوله: قال فلان كذا وقال فلان كذا ومحل كراهة ذلك في أن يكثر منه بحيث لا يأمن من الزلل، وهو في حق من ينقل بغير تثبت في نقله لما يسمعه ولا يحتاط له، ويؤيد هذا الحديث الصحيح "كفى بالمرء إثماً أن يحدث بكل ما سمع" أخرجه مسلم. قلت: ويحتمل إرادة كل من الثلاثة .

وقوله "وكثرة السؤال" هو السؤال للمال، أو عن المشكلات من المسائل، أو مجموع الأمرين وهو أولى؛ وتقدّم في الزكاة تحريم مسألة المال وقد نهى عن الأغلوطات. أخرجه أبو داود وهي: المسائل التي يغلط بها العلماء ليزلوا فينتج بذلك شر وفتنة. وإنما نهي عنها لكونها غير نافعة في الدين ولا يكاد أن يكون إلا فيما لا ينفع.

وقد ثبت عن جمع من السلف كراهة تكلف المسائل التي يستحيل وقوعها عادة أو يندر وقوعها جداً، لما في ذلك من التنطع والقول بالظن الذي لا يخلو صاحبه عن الخطأ. وقيل: كثرة السؤال عن أخبار الناس وأحداث الزمان وكثرة سؤال إنسان معين عن تفاصيل حاله وكان مما يكرهه المسؤول .

وقوله: "وإضاعة المال" المتبادر من الإضاعة: ما لم يكن لغرض ديني ولا دنيوي. وقيل: هو الإسراف في الإنفاق. وقيده بعضهم بالإنفاق في الحرام، ورجح المصنف أنه ما أنفق في غير وجوهه المأذون فيها شرعاً سواء كانت دينية أو دنيوية لأن الله تعالى جعل المال قياماً لمصالح العباد وفي التبذير تفويت تلك المصالح إما في حق صاحب المال أو في حق غيره .

قال: والحاصل أن في كثرة الإنفاق ثلاثة وجوه؛ الأول: الإنفاق في الوجوه المذمومة شرعاً ولا شك في تحريمه .

الثاني: الإنفاق في الوجوه المحمودة شرعاً ولا شك في كونه مطلوباً ما لم يفوت حقاً آخر أهم من ذلك المنفق فيه .

والثالث: الإنفاق في المباحات وهو منقسم إلى قسمين؛ أحدهما: أن يكون على وجه يليق بحال المنفق وبقدر ماله فهذا ليس بإضاعة ولا إسراف. والثاني: فيما لا يليق به عرفاً فإن كان لدفع مفسدة إما حاضرة أو متوقعة فذلك ليس بإسراف، وإن لم يكن كذلك فالجمهور على أنه إسراف .

قال ابن دقيق العيد: ظاهر القرآن أنه إسراف وصرح بذلك القاضي حسين فقال في قسم الصدقات: هو حرام وتبعه الغزالي وجزم به الرافعي في الكلام على الغارم، وقال الباجي من المالكية: إنه يحرم استيعاب جميع المال بالصدقة، قال: ويكره كثرة إنفاقه في مصالح الدنيا ولا بأس بهإذا وقع نادراً لحادث كضيف أو عيد أو وليمة .

والإتفاق على كراهة الإنفاق في البناء الزائد على قدر الحاجة ولا سيما إن انضاف إلى ذلك المبالغة في الزخرف، وكذلك احتمال الغبن الفاحش في المبايعات بلا سبب. وقال السبكي في الحلبيات: وأما إنفاق المال في الملاذّ المباح فهو موضع اختلاف وظاهر قوله تعالى: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواماً} ،أن الزائد الذي لا يليق بحال المنفق إسراف. ومن بذل مالاً كثيراً في عرض يسير فإنه يعده العقلاء مضيعاً انتهى. وقد تقدم الكلام في الزكاة على التصديق بجميع المال بما فيه كفاية.

[رح] ــــ وعن عبد الله بن عمرو بن العاص رضي الله عنهُما عن النَّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "رِضى الله في رِضى الوالِدين، وسَخْطُ الله في سَخْطِ الوالدين". أخرجه الترمذي، وصحَّحه ابنُ حبان، والحاكم.

وعن عبدُ الله بن عَمْرو بنِ العاص رضي الله عنهما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: رِضا الله في رِضا الوالدين وسخط الله في سخط الوالدين. أخرجه الترمذي وصححه ابن حبان والحاكم .

الحديث دليل على وجوب إرضاء الوالد لوالديه وتحريم إسخاطهما فإن الأول فيه مرضاة الله، والثاني فيه سخطه فيقدم رضاهما على فعل ما يجب عليه من فروض الكافية كما في حديث ابن عمر "أنه جاء رجل يستأذنه صَلّى الله عَلَيْهِ وَسَلّم في الجهاد فقال: أحي والداك؟ قال: نعم،قال ففيهما فجاهد"، وأخرج أبو داود من حديث أبي سعيد "أن رجلاً هاجر إلى رسول الله صَلّى الله عَلَيْهِ وَسَلّم من اليمن فقال: يا رسول الله إني قد هاجرتقال: هل لك أهل باليمن؟ فقال: أبواي، قال: أذنا لك؟ قال: لا قال: فارجع فاستأذنهما فإن أذنا لك فجاهد وإلا فبرهما" وفي إسناده مختلف فيه وكذلك غير الجهاد من الواجبات .

وإليه ذهب جماعة من العلماء كالأمير حسين ذكره في الشفاء والشافعي فقالوا: يتعين ترك الجهاد إذا لم يرض الأبوان إلا فرض العين كالصلاة فإنها تقدم وإن لمن يرض بها الأبوان بالإجماع. وذهب الأكثر لى أنه يجوز فعل فرض الكفاية والمندوب وإن لم يرض الأبوان ما لم يتضرر بسبب فقد الولد، وحملوا الأحاديث على المبالغة في حق الوالدين وأنه يتبع رضاهما ما لم يكن في ذلك سخط الله كما قال تعالى {وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفاً}

قلت: الآية إنما هي فيما إذا حملاه على الشرك ومثله غيره من الكبائر، وفيه دلالة على أنه لا يطيعهما في ترك فرض الكفاية والعين، لكن الإجماع خصص فرض العين.

وأما إذا تعارض حق الأب وحق الأم فحق الأم مقدم لحديث البخاري "قال رجل: يا رسول الله من أحق بحسن صحبتي؟ قال: أمك ــــ ثلاث مرات ــــ ثم قال: أبوك" فإنه دل على تقديم رضا الأم على رضا الأب. قال ابن بطال: مقتضاه أن يكون للأم ثلاث أمثال ما للأب قال: وكأن ذلك لصعوبة الحمل ثم الوضع ثم الرضاع. قلت: وإليه الإشارة بقوله تعالى: {ووصينا الإنسان بوالديه إحساناً حملته أمه كرهاً ووضعته كرهاً} ومثلها: {حملته أمه وهناً على وهن}.

قال القاضي عياض: ذهب الجمهور إلى أن الأم تفضل على الأب في البر، ونقل الحارث المحاسبي الإجماع على هذا، واختلفوا في الأخ والجد من أحق ببره منهما؟ فقال القاضي: الأكثر الجد وجزم به الشافعية. ويقدم من أدلى بسببين على من أدلى بسبب، ثم القرابة من ذوي الرحم، ويقدممنهم المحارم على من ليس بمحرم، ثم العصبات، ثم المصاهرة، ثم الولاء، ثم الجار، وأشار ابن بطال إلى أن الترتيب حيث لا يمكن البر دفعة واحدة .

وورد في تقديم الزوج ما أخرجه أحمد والنسائي وصححه الحاكم من حديث عائشة "سألت النبي صلى الله عليه وآله وسلم أي الناس أعظم حقاً على المرأة قال: زوجها، قلت: فعلى الرجل؟ قال: أمه" ولعل مثل هذا مخصوص بما إذا حصل التضرر للوالدين فإنه يقدم حقهما على حق الزوج جميعاً بين الأحاديث .

وعَنْ أَنسٍ رضي اللّهُ عنهُ عنِ النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "والذي نفسي بيدهِ لا يؤمنُ عَبْدٌ حتى يحبَّ لجارهِ أَو لأخيه ما يحبُّ لِنفسِهِ" مُتّفقٌ عَلَيهِ.

الحديث وقع في لفظ مسلم بالشك في قوله لأخيه أو لجاره. ووقع في البخاري لأخيه بغير شك.

الحديث دليل على عظم حق الجار والأخ، وفيه نفي الإيمان عمن لا يحب لهما ما يحب لنفسه، وتأوله العلماء بأن المراد منه نفي كمال الإيمان؛ إذ قد علم من قواعد الشريعة أن من لم يتصف بذلك لا يخرج عن الإيمان .

وأطلق المحبوب ولم يعين. وقد عينه ما في رواية النسائي في هذا الحديث لفظ "حتى يحب لأخيه من الخير ما يحب لنفسه" قال العلماء: والمراد من الطاعات والأمور المباحة.

قال ابن الصلاح: وهذا قد يعد من الصعب الممتنع، وليس كذلك إذ معناه لا يكمل إيمان أحدكم حتى يحب لأخيه في الإسلام ما يحب لنفسه من الخير. والقيام بذلك يحصل بأن يحب له مثل حصوله ذلك من جهة لا يزاحمه فيها بحيث لا تنقص النعمة على أخيه شيئاً من النعمة عليه، وذلك سهل على القلب السليم وإنما يعسر على القلب الدغل. عافانا الله وإخواننا أجمعين ا هــــ .

هذا على رواية الأخ. ورواية الجار عامة للمسلم والكافر والفاسق والصديق والعدو والقريب والأجنبي والأقرب جواراً والأبعد، فمن اجتمعت فيه الصفات الموجبة لمحبة الخير له فهو في أعلى المراتب، ومن كان فيه أكثرها فهو لاحق به وهلم جراً إلى الخصلة الواحدة فيعطي كل ذي حق حقه بحسب حاله .

وقد أخرج الطبراني من حديث جابر "الجيران ثلاثة: جار له حق وهو المشرك له حق الجوار، وجار له حقان وهو المسلم له حق الجوار وحق الإسلام وجار له ثلاثة حقوق جار مسلم له رحم له حق الإسلام والرحم والجوار" وأخرج البخاري في الأدب المفرد أن عبد الله بن عمر ذبح شاة فأهدى منها لجاره اليهودي. فإن كان الجار أخاً أحب له ما يحب لنفسه، وإن كان كافراً أحب له الدخول في الإيمان مع ما يحب لنفسه من المنافع بشرط الإيمان.

قال الشيخ محمد بن أبي جمرة: حفظ حق الجار من كمال الإيمان والإضرار به من الكبائر لقوله صلى الله عليه وآله وسلم: "من كان يؤمن بالله واليوم الآخر فلا يؤذِ جاره" قال: ويفترق الحال في ذلك بالنسبة إلى الجار الصالح وغيره. والذي يشمل الجميع إرادة الخير وموعظته بالحسنى والدعاء له بالهداية وترك الإضرار له إلا في الموضع الذي يحل له الإضرار بالقول والفعل. والذي يخص الصالح هو جميع ما تقدم، وغير الصالح كفه عن الأذى وأمره بالحسنى على حسب مراتب الأمر بالمعروف والنهي عن المنكر، والكافر يعرض الإسلام عليه والترغيب فيه برفق. والفاسق يعظه بما يناسبه بالرفق ويستر عليه زلته وينهاه بالرفق فإن نفع وإلا هجره قاصداً تأديبه بذلك مع إعلامه بالسبب ليكف .

ويقدّم عند التعارض من كان أقرب إليه باباً كما في حديث عائشة: "يا رسول الله إن لي جارين فإلى أيهما أهدي؟ قال: إلى أقربهما باباً" أخرجه البخاري، والحكمة فيه أن الأقرب باباً يرى ما يدخل بيت جاره من هدية وغيرها فيتشوف له بخلاف الأبعد. وتقدم أن حد الجار أربعون داراً من كل جهة، وجاء عن[اث] علي[/اث] عليه السلام: "من سمع النداء فهو جار" وقيل: من صلى معك صلاة الصبح في المسجد فهو جار.

وعَنْ ابنِ مَسْعودٍ رضي الله عنهُ قال: سألتُ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: أَي الذَّنبِ أَعْظمُ؟ قالَ: "أَنْ تجعَل لله نداً وهوَ خَلَقَك" قُلْتُ: ثمَّ أَيٌّ؟ قال: "أَن تقتل ولدك خشية أن يأكُلَ مَعَك" قُلْتُ: ثمَّ أَيٌّ؟ قالَ: "أَن تُزاني بحليلة جارك" مُتفق عليه.

(وعن ابن مسعود رضي الله عنه قال: سألت رسول الله صَلّى الله عَلَيْهِ وَسَلّم أي الذنب أعظم؟ قال: "أَن تجعل لله نداً) هو الشبه ويقال له: ند ونديد (وهو خَلَقَك" قلت: ثم أي؟ قال: "أَنْ تقتل ولدك خشْيَة أَنْ يأكُل مَعَك" قلت: ثم أي؟ قال: "أَنْ تُزَاني بحَليلةِ) بفتح الحاء المهملة الزوجة (جارك" متفق عليه).

قال تعالى: {فلا تجعلوا لله أنداداً} وقال تعالى: {ولا تقتلوا أولادكم من إملاق} والآية الأخرى: {خشية إملاق} وقوله: "أن تزاني بحليلة جارك" أي بزوجته التي تحل له وعبر بتزاني لأن معناه تزني بها برضاها. وفيه فاحشة الزنا وإفساد المرأة على زوجها واستمالة قلبها إلىغيره، وكل ذلك فاحشة عظيمة. وكونها حليلة الجار أعظم، لأن الجار يتوقع من جاره الذب عنه وعن حريمه ويأمن بوائقه ويركن إليه، وقد أمر الله تعالى برعاية حقه والإحسان إليه، فإذا قابل هذا بالزنا بامرأته وإفسادها عليه مع تمكنه منها على وجه لا يتمكن منه غيره كان غاية في القبح.

والحديث دليل أن أعظم المعاصي الشرك ثم القتل بغير حق وعليه نص الشافعي، ثم تختلف الكبائر باختلاف مفاسدها الناشئة عنها .

وعَنْ عبد الله بن عمرو بن العاص رضي اللّهُ عنهما أنَّ رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال: "مِنَ الكبائر شَتمُ الرَّجل والديهِ" قيل: وَهَلْ يسُبُّ الرجل والديهِ؟ قال: "نعمْ يُسبُّ أَبا الرَّجُلِ فَيَسُبُّ أَباهُ، وَيسبُّ أُمّهُ فيسبُّ أُمّهُ" مُتّفقٌ عَلَيهِ .

قوله: "شتم الرجل والديه" أي يتسبب إلى شتمهما فهو من المجاز المرسل من استعماله المسبب في السبب، وقد بينه صلى الله تعالى عليه وعلى آله وسلم بجوابه عمن سأله: "نعم

وفيه تحريم التسبب إلى أذية الوالدين وشتمهما، ويأثم الغير بسبِّه لهما، قال ابن بطال: هذا الحديث أصل في سدّ الذرائع ويؤخذ منه أنه إن أمره إلى محرّم حرم عليه الفعل وإن لم يقصد المحرم، وعليه دل قوله تعالى: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدواً بغير علم}.

واستنبط منه الماوردي تحريم بيع الثوب الحرير إلى من يتحقق منه لبسه، والغلام الأمرد إلى من يحقق منه فعل الفاحشة، والعصير لمن يتخذه خمراً .

وفي الحديث دليل على أنه يعمل بالغالب، لأن الذي يسب أبا الرجل قد لا يجازيه بالسب، لكن الغالب هو المجازاة .

وَعَنْ أَبي أَيُّوبَ رضي اللّهُ عنه أَنَّ رَسُولَ الله صَلّى الله عَلَيْهِ وَسَلّم قال: "لا يحل لمسلم أَنْ يهْجُر أَخاهُ فوقَ ثلاث ليالٍ، يلتقيان فيُعرضُ هذا ويعرضُ هذا، وخيرهُما الذي يبدأُ بالسّلام" مُتّفقٌ عليه .

نفي الحل دال على التحريم، فيحرم هجران المسلم فوق ثلاثة أيام. ودل مفهومه على جوازه ثلاثة أيام.

وحكمه جواز ذلك هذه المدة، أن الإنسان مجبول على الغضب وسوء الخلق ونحو ذلك فعفي له هجر أخيه ثلاثة أيام ليذهب العارض تخفيفاً على الإنسان ودفعاً للإضرار به، ففي اليوم الأول يسكن غضبه، وفي الثاني يراجع نفسه، وفي الثالث يعتذر، وما زاد على ذلك كان قطعاً لحقوق الأخوّة، وقد فسر معنى الهجر بقوله: "يلتقيان... إلى آخره" وهو الغالب من حال المتهاجرين عند اللقاء .

وفيه دلالة على زوال الهجر له بردّ السلام، وإليه ذهب الجمهور و مالك والشافعي، واستدل له بما رواه الطبراني من طريق زيد بن وهب عن ابن مسعود في أثناء حديث موقوف، وفيه "ورجوعه أن يأتي فيسلم عليه" قالأحمد وابن القاسم: إن كان يؤذيه ترك الكلام فلا يكفيه رد السلام بل لا بدّ من الرجوع إلى الحال الذي كان بينهما؛ وقيل: ينظر إلى حال المهجور فإن كان خطابه بما زاد على السلام عند اللقاء مما تطيب به نفسه ويزيل علة الهجر كان من تمام الوصل وترك الهجر، وإن كان لا يحتاج إلى ذلك كفي السلام.

وأما فوق اليوم الثالث، فقال ابن عبد البرّ: أجمعوا على أنه يجوز الهجر فوق ثلاث لمن كانت مكالمته تجلب نقصاً على المخالف له في دينه أو مضرة تحصل عليه في نفسه أو دنياه، فرب هجر جميل خير من مخالطة مؤذية .

وتقدم الكلام في هجر من يأتي ما يلام عليه شرعاً، وقد وقع من السلف التهاجر بين جماعة من أعيان الصحابة والتابعين وتابعيهم وقد عدّ الشارح جماعة من أولئك يستنكر صدوره من أمثالهم أقاموا عليه، ولهم أعذار إن شاء الله، والحمل على السلامة متعين والعباد مظنة المخالفة .

وأما قول الذهبي: إنه لا يقبل جرح الأقران بعضهم على بعضهم سيما السلف قال: وحدهم رأس ثلاثمائة من الهجرة؛ فقد بينا اختلال ما قال في ثمرات النظر في علم الأثر، وقد نقل في الشرح قضايا كثيرة لا يحسن ذكرها إذ طيّ ما لا يحسن ذكره لا يحسن نشره.

وَعَنْ جابر رضي اللّهُ عَنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "كلُّ معروف صدقةٌ" أَخرجه البُخاري .

المعروف: ضد المنكر. قال ابن أبي جمرة: يطلق اسم المعروف على ما عرف من أدلة الشرع أنه من أعمال البر سواء جرت به العادة أم لا، فإن قارنته النية أجر صاحبه جزماً، وإلا ففيه احتمال.

والصدقة: هي ما يعطيه المتصدّق لله تعالى، فيشمل الواجبة والمندوبة، والإخبار عنه بأنه صدقة من باب التشبيه البليغ، وهو إخبار بأن له حكم الصدقة في الثواب، وأنه لا يحتقر الفاعل شيئاً من المعروف ولا يبخل به، وفي الحديث "إن كل تسبيحة صدقة وكل تكبيرة صدقة والأمر بالمعروف صدقة والنهي عن المنكر صدقة" وقال: "في بضع أحدكم صدقة، والإمساك عن الشر صدقة" وغير ذلك من الأعمال الصالحة، ولفظ "كل معروف" عام. وقد أخرج الترمذي وحسنه مرفوعاً من حديث أبي ذرّ "تبسمك في وجه أخيك صدقة لك، وأمرك بالمعروف ونهيك عن المنكر صدقة لك، وإرشادك الرجل في أرض الضلالة صدقة لك، وإماطتك الحجر والشوك والعظم عن الطريق صدقة لك، وإفراغك من دلوك إلى دلو أخيك صدقة" وأخرجه ابن حبان في صحيحه .

وفي الأحاديث إشارة إلى أن الصدقة لا تنحصر فيما هو أصلها، وهو ما أخرجه الإنسان من ماله متطوعاً، فلا تختص بأهل اليسار، بل كل واحد قادر على أن يفعلها في أكثر الأحوال من غير مشقة، فإن كل شيء يفعله الإنسان أو يقوله من الخير يكتب له به صدقة.

وعن أَبي ذرّ رضي اللّهُ عنهُ قال: قالَ رسولُ اللّهُ صَلّى الله عَلَيْهِ وَسَلّم: "لا تحقرن من المعروف ولو أنْ تَلْقى أَخاك بوجْهٍ طلْقٍ.

بإسكان اللام ويقال: طليق. والمراد: سهل منبسط .

وَعَنْهُ رضي اللّهُ عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا طبخت مرقةً فأَكثِرْ ماءَها وتعاهد جيرانك" أَخرجهُما مُسْلمٌ.

فيهما الحث على فعل المعروف ولو بطلاقة الوجه والبشر والابتسام في وجه من يلاقيه من إخوانه، وفيه الوصية بحق الجار وتعاهده ولو بمرقة تهديها إليه .

وعَنْ أَبي هُريرة رضي الله عنهُ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ نَفّس عَنْ مُسْلم كُربةً من كرب الدنيا نفَّس اللّهُ عَنْهُ كُرْبةً منْ كرب يومِ القيامة، ومَنْ يسّر على مُعْسر يَسْر اللّهُ عليه في الدنيا والآخرة، وَمَنْ ستر مُسْلماً ستره اللّهُ في الدنيا والآخرة، والله في عَوْن العبْدِ ما كان العبدُ في عون أَخيه" أَخرجْهُ مُسْلمٌ .

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "منْ نَفّس) لفظ مسلم: من فرّج (عَنْ مُسْلمٍ كُرْبةً من كُرب الدنْيا نفّس اللّهُ عَنْهُ كُرْبةً من كُرَب يوم القيامةِ، ومَنْ يَسّر على مُعْسر يَسّر الله عليْهِ في الدنيا والآخرة) هذا ليس في مسلم كما قال الشارح، وقد أخرجه غيره (ومن سَتر مُسلماً سترهُ اللّهُ في الدنيا والآخرة، واللّهُ في عَوْنِ الْعبْدِ ما كانَ العبْدُ في عَوْنِ أَخيه" أخرجه مسلم)

الحديث فيه مسائل:

الأولى: فضيلة من فرّج عن المسلم كربة من كرب الدنيا، وتفريجها إما بإعطائه من ماله إن كانت كربته من حاجة، أو بذل جاهه في طلبه له من غيره أو قرضه، وإن كانت كربته من ظلم ظالم له فرجها بالسعي في رفعها عنه أو تخفيفها، وإن كانت كربة مرض أصابه أعانه على الدواء إن كان لديه أو على طبيب ينفعه، وبالجملة تفريج الكرب باب واسع فإنه يشمل إزالة كل ما ينزل بالعبد أو تخفيفه .

الثانية: التيسير على المعسر هو أيضاً من تفريج الكرب، وإنما خصه لأنه أبلغ، وهو إنظاره لغريمه في الدين أو إبراؤه له منه أو غير ذلك، فإن الله ييسر له عليه أموره ويسهلها له لتسهيله لأخيه فيما عنده له. والتيسير لأمور الآخرة بأن يهون عليه المشاق فيها ويرجح وزن الحسنات ويلقي في قلوب من لهم عنده حق يجب استيفاؤه منه في الآخرة المسامحة وغير ذلك .

ويؤخذ منه أن من عسر على معسر عسر عليه، ويؤخذ منه أنه لا بأس على من عسر على موسر لأن مطله ظلم يحل عرضه وعقوبته .

الثالثة: من ستر مسلماً اطلع منه على ما لا ينبغي إظهاره من الزلات والعثرات فإنه مأجور بما ذكره من ستره في الدنيا والآخرة، فيستره في الدنيا بأن لا يأتي زلة يكره اطلاع غيره عليها، وإن أتاها لم يطلع الله عليها أحداً، وستره في الآخرة بالمغفرة لذنوبه وعدم إظهار قبائحه وغير ذلك، وقد حث صلى الله تعالى عليه وعلى آله وسلم على الستر فقال في حق ماعز: "هلا سترت عليه بردائك يا هزَّال.

وقال العلماء: وهذا الستر مندوب لا واجب فلو رفعه إلى السلطان كان جائزاً له ولا يأثم به. قلت: ودليله أنه صَلّى الله عَلَيْهِ وَسَلّم لم يلم هزالاً ولا أبان له أنه آثم، بل حرضه على أنه كان ينبغي له ستره، فإن علم أنه تاب وأقلع حرم عليه ذكر ما وقع منه ووجب عليهستره، وهو في حق من لا يعرف بالفساد والتمادي في الطغيان؛ وأما من عرف بذلك فإنه لا يستحب الستر عليه بل يرفع أمره إلى من له الولاية إذا لم يخف من ذلك مفسدة، وذلك لأن الستر عليه يغريه على الفساد ويجرّئه على أذيّة العباد ويجرىء غيره من أهل الشر والعناد؛ وهذا يعد انقضاء فعل المعصية .

فأما إذا رآه وهو فيها فالواجب المبادرة لإنكارها والمنع منها مع القدرة على ذلك، ولا يحل تأخيره، لأنه من باب إنكار المنكر، لا يحل تركه مع الإمكان.

وأما إذا رآه يسرق مال زيد فهل يجب عليه أخبار زيد بذلك أو ستر السارق؟ الظاهر أنه يجب عليه إخبار زيد، وإلا كان معيناً للسارق بالكتم منه على الإثم والله تعالى يقول: {ولا تعاونوا على الإثم والعدوان}.

وأما جرح الشهود والرواة والأمناء على الأوقاف والصدقات وغير ذلك فإنه من باب نصيحة المسلمين الواجبة على كل من اطلع عليها، وليس من الغيبة المحرم بل من النصيحة الواجبة وهو مجمع عليه.

الرابعة: الإخبار بأن الله في عون العبد ما كان العبد في عون أخيه، فإنه دال على أنه تعالى يتولى إعانة من أعان أخاه، وهو يدل على أنه يتولى عونه في حاجة العبد التي يسعى فيها، وفي حوائج نفسه فينال من عون الله ما لم يكن يناله بغير إعانته، وإن كان تعالى هو المعينلعبده في كل أموره، لكن إذا كان في عون أخيه زادت إعانة الله، فيؤخذ منه أنه ينبغي للعبد أن يشتغل بقضاء حوائج أخيه فيقدمها على حاجة نفسه لينال من الله كمال الإعانة في حاجاته.

وهذه الجمل المذكورة في الحديث دلت على أنه تعالى يجازي العبد من جنس فعله، فمن ستر ستر عليه، ومن يسر يسر عليه، ومن أعان أعين. ثم إنه تعالى بفضله وكرمه جعل الجزاء في الدارين في حق الميسر على المعسر والساتر للمسلم، وجعل تفريج الكربة يجازي به في يوم القيامة؛ كأنه لعظائم يوم القيامة أخر عزّ وجلّ جزاء تفريج الكربة، ويحتمل أن يفرج عنه في الدنيا أيضاً لكنه طوي في الحديث وذكر ما هو أهم .

وعَنْ ابن مَسْعُود رضي اللّهُ عنْهُ قال: قال رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ دَلَّ على خير فلَهُ مِثْلُ أَجْر فاعله" أَخرَجَهُ مُسْلمٌ.

دل الحديث على أن الدلالة على الخير يؤجر بها الدال عليه كأجر فاعل الخير، وهو مثل حديث "من سن سنّة حسنة في الإسلام كان له أجرها وأجر من عمل بها" والدلالة تكون بالإشارة على الغير بفعل الخير، وعلى إرشاد ملتمس الخير على أنه يطلبه من فلان، والوعظ والتذكير وتأليفالعلوم النافعة. ولفظ خير يشمل الدلالة على خير الدنيا والآخرة فلله درّ الكلام النبوي ما أشمل معانيه وأوضح مبانيه ودلالته على خير الدنيا والآخرة .

وَعَنْ ابن عُمرَ رضي الله عَنْهُما عن النبي صَلّى الله عَلَيْهِ وَسَلّم قالَ: "مَن اسْتعاذكمْ بالله فأَعيذوه، ومَنْ سألكمْ بالله فأَعطوهُ ومَنْ أَتى إليكم معْروفاً فكافئُوهُ فإنْ لم تجدوا فادعوا له" أَخْرجهُ البيْهَقِيُّ.

وقد أخرجه أبو داود وابن حبان في صحيحه والحاكم وفيه زيادة: "ومن استجار بالله فأجيروه، ومن أتى إليكم معروفاً فكافئوه فإن لم تجدوا فادعوا له حتى تعلموا أنكم قد كافأتموه" وفي رواية "فإن عجزتم عن مكافأته فادعوا له حتى تعلموا أن قد شكرتم. فإن الله يحب الشاكرين" وأخرج الترمذي وقال: حسن غريب "ومن أعطي عطية فوجد فليجز بها فإن لم يجد فليْثن، فإن من أثنى فقد شكر، ومن كتم فقد كفر ومن تحلى بباطل فهو كلابس ثوبي زور

والحديث دليل على أن من استعاذ بالله من أي أمر طلب منه غير واجب عليه فإنه يعاذ ويترك ما طلب منه أن يفعل، وأنه يجب إعطاء من سأله بالله وإن كان قد ورد أنه لا يسأل بالله إلا الجنة. فمن سأل من المخلوقين بالله شيئاً وجب إعطاؤه إلا أن يكون منهياً عن إعطائه، وقد أخرج الطبراني بسند رجاله رجال الصحيح إلا شيخه ــــ وهو ثقة على كلام فيه ــــ من حديث أبي موسى الأشعري أنه سمع رسول الله صلى الله عليه وآله وسلم يقول: "ملعون من سأل بوجه الله؛ وملعون من سئل بوجه الله ثم منع سائله ما لم يسأل هجراً" بضم الهاء وسكون الجيم أي أمراً قبيحاً لا يليق، ويحتمل ما لم يسأل سؤالاً قبيحاً أي بكلام يقبح، ولكن العلماء حملوا هذا الحديث على الكراهة، ويحتمل أنه يراد به المضطر، ويكون ذكره هنا أن منعه مع سؤاله بالله أقبح وأفظع، ويحمل لعن السائل على ما إذا ألح في المسألة حتى أضجر المسؤول .

ودل الحديث على وجوب المكافأة للمحسن، إلا إذا لم يجد فإنه يكافئه بالدعاء، وأجزأه إن علم أنه قد طابت نفسه أو لم تطب به، وهو ظاهر الحديث .


003-باب الزهــد والــورع

باب الزهــد والــورع

الزهد: هو قلة الرغبة في الشيء، وإن شئت قلت: قلة الرغبة عنه. وفي اصطلاح أهل الحقيقة: بغض الدنيا والإعراض عنها، وقيل: ترك راحة الدنيا لراحة الآخرة، وقيل: أن يخلو قلبك مما خلت منه يدك. وقيل: بذل ما تملك ولا تؤثر ما تدرك. وقيل: ترك الأسف على معدوم، ونفي الفرحبمعلوم. قاله المناوي في تعريفاته.

وأخرج الترمذي وابن ماجه من حديث أبي ذرّ مرفوعاً "الزهادة في الدنيا ليست بتحر الحلال ولا إضاعة المال، ولكن الزهادة في الدنيا أن تكون بما في يد الله أوثق منك بما في يديك، وأن تكون في ثواب المصيبة إذا أنت أصبت بها أرغب منك فيها لو أنها بقيت لك" انتهى فهذا التفسير النبوي يقدّم على كل تفسير .

والورع: تجنب الشبهات خوف الوقوع في محرّم، وقيل: ترك ما يريبك ونفي ما يعيبك؛ وقيل: الأخذ بالأوثق وحمل النفس على الأشق؛ وقيل: النظر في المطعم واللباس، وترك ما به بأس. وقيل: تجنب الشبهات، ومراقبة الخطرات .

عن النُّعْمان بن بشير رضي اللّهُ عَنْهما قال: سمعتُ رسُولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم يقولُ: ــ وأَهْوى النُّعمان بإصبعيه إلى أُذنيه ــ "إنَّ الحلال بيِّنٌ وإنَّ الحرَامَ بيِّنٌ وبينَهُما مُشْتَبِهاتٌ لا يعلمهُنَّ كثيرٌ من النّاس، فَمن اتّقى الشُّبُهات فقد استبرأَ لدينهِ وعرْضِهِ، ومنْ وقعَ في الشُّبهاتِ وقعَ في الحرَام؛ كالرَّاعي يرْعَى حوْلَ الحمى يوشِكُ أنْ يقعَ فيه، ألا وإنَّ لكلِّ ملكٍ حمى إلا وإنَّ حمى الله محارمهُ، ألا وإنَّ في الجسدِ مُضْغَةٌ إذا صَلَحتْ صلحَ الجسدُ كُلُّهُ وإذا فسدتْ فَسَدَ الجسدُ كلُّهُ، ألا وهي القلبُ" مُتّفقٌ عليه .

(عن النعمان بن بشير رضي الله عنهما قال: سمعت رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: ــــ وأهوى النعمان بأصبعيه إلى أذنيه ــــ "إن الحلال بيِّن (وإنّ) الحرامَ بيِّن وبينهما مشتبهاتٌ) ويروى "مشبِّهات" بضم الميم وتشديد الموحدة، ومشبهات بضمها أيضاً وتخفيف الموحدة (لا يعْلمهُنَّ كثيرٌ من النّاس فَمِن اتّقى الشّبُهات فقدِ استبرأَ) بالهمزة من البراءة أي حصل له البراءة من الذم الشرعي وصان عرضه من ذم الناس (لدينه وعرضه ومنْ وقع في الشبهات وقع في الحرام) أي يوشك أن يقع فيه، وإنما حذفه لدلالة ما بعده عليه، إذ لو كان الوقوع في الشبهات وقوعاً في الحرام لكانت من قسم الحرام البيِّن، وقد جعلها قسماً برأسه، وكما يدل له التشبيه بقوله: (كالرَّاعي يرْعى حول الحمى يوشك أَنْ يقعَ فيه، أَلا وإنَّ لكُلِّ ملكٍ حمى، أَلا وإن حِمَى الله محارمُهُ، أَلا وإنَّ في الجسدِ مُضغةًإذا صلحتْ صلح الجسدُ كُلُّهُ وإذا فسدت فسَدَ الجسَدُ كُلُّهُ؛ ألا وهي القلبُ" متفق عليه).

أجمع الأئمة على عظم شأن هذا الحديث وأنه من الأحاديث التي تدور عليها قواعد الإسلام، قال جماعة: هو ثلث الإسلام، فإن دورانه عليه وعلى حديث "الأعمال بالنيات" وعلى حديث "من حسن إسلام المرء تركه ما لا يعنيه" وقال أبو داود: إنه يدور على أربعة. هذه ورابعها حديث "لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه" وقيل: حديث "ازهد في الدنيا يحبك الله، وازهد فيما في أيدي الناس يحبك الناس

قوله: "الحلال بيِّن" أي قد بينه الله ورسوله إما بالإعلام بأنه حلال نحو {أحل لكم صيد البحر} الآية وقوله تعالى: {فكلوا مما غنمتم حلالاً طيباً} أو سكت عنه تعالى ولم يحرمه فالأصل حله، أو بما أخبر عنه رسوله صلى الله عليه وآله وسلم بأنه حلال امتن الله ورسوله به،فإنه لازم حله وقوله: "والحرام بيِّن" أي بينه الله لنا في كتابه على لسان رسوله صلى الله عليه وآله وسلم نحو {حرمت عليكم الميتة} أو بالنهي عنه نحو {لاتأكلوا أموالكم بينكم بالباطل}.

والإخبار عن الحلال بأنه بين إعلام بحل الانتفاع به في وجوه النفع، كما أن الإخبار بأن الحرام بين إعلام باجتنابه .

وقوله: "وبينهما مشتبهات لا يعلمهن كثير من الناس" المراد بها التي لم يعرف حلها ولا حرمتها فصارت مترددة بين الحل والحرمة عند الكثير من الناس، وهم الجهال، فلا يعرفها إلا العلماء بنص، فما لم يوجد فيه شيء من ذلك اجتهد فيه العلماء وألحقوه بأيهما بقياس أو استصحابأو نحو ذلك، فإن خفي دليله فالورع تركه ويدخل تحت "فمن اتقى الشبهات فقد استبرأ ــــ أي أخذ بالبراءة ــــ لدينه وعرضه"، فإذا لم يظهر فيه للعالم دليل تحريمه ولا حله فإنه يدخل في حكم الأشياء قبل ورود الشرع، فمن لا يثبت للعقل حكماً، يقول: لا حكم فيها بشيء لأن الأحكام شرعية، والفرض أنه لا يعرف فيها حكم شرعي ولا حكم للعقل؛ والقائلون بأن العقل حاكم؛ لهم في ذلك ثلاثة أقوال التحريم والإباحة والوقف .

وإنما اختلف في المشتبهات هل هي مما اشتبه تحريمه أو ما اشتبه بالحرام الذي قد صح تحريمه؟ رجح المحققون الأخير، ومثلوا ذلك بما ورد في حديث عقبة بن الحارث الصحابي الذي أخبرته أَمَةٌ سوداء بأنها أرضعته وأرضعت زوجته فسأل النبي صلى الله عليه وآله وسلم عن ذلك فقال صلى الله تعالى عليه وعلى آله وسلم: "كيف وقد قيل؟" فقد صح تحريم الأخت من الرضاعة شرعاً قطعاً وقد التبست عليه زوجته بهذا الحرام المعلوم، ومثله التمرة التي وجدها صلى الله عليه وآله وسلم في الطريق فقال: "لولا أني أخاف أنها من الزكاة أو من الصدقة لأكلتها" فقد صح تحريم الصدقة عليه ثم التبست هذه التمرة بالحرام المعلوم .

وأما ما التبس هل حرمه الله علينا أم لا؟ فقد وردت أحاديث دالة على أنه حلال؛ منها حديث[اث] سعد بن أبي وقاص[/اث]: "إن من أعظم الناس إثماً في المسلمين من سأل عن شيء لم يحرّم فحرّم من أجل مسألته" فإنه يفيد أنه كان قبل سؤاله حلالاً، ولما اشتبه عليه سأل عنه فحرم من أجل مسألته، ومنها حديث "ما سكت الله عنه فهو مما عفى عنه" له طرق كثيرة ويدل له قوله تعالى: {ويحل لهم الطيبات} فكل ما كان طيباً ولا يثبت تحريمه فهو حلال، وإن اشتبه علينا تحريمه، والمراد بالطيب هو ما أحله الله على لسان رسول الله صلى الله تعالى عليه وعلى آله وسلم أو سكت عنه، والخبيث ما حرمه وإن عدته النفوس طيباً، كالخمر، فإنه أحد الأطيبين في لسان العرب في الجاهلية. وقال ابن عبد البرّ: إن الحلال الكسب الطيب وهو الحلال المحض، وإن المتشابه عندنا في حيز الحلال بدلائل ذكرناها في غير هذا الموضع، ذكره صاحب تنضيد التمهيد في الترغيب في الصدقة نقله عن السيد محمد بن إبراهيم وقد حققنا أنه من قسم الحلال البين في رسالتنا المسماة القول المبين .

وقال الخطابي: ما شككت فيه فالأولى اجتنابه، وهو على ثلاثة أحوال: واجب، ومستحب، ومكروه، فالواجب اجتناب ما يستلزم المحرم، والمندوب اجتناب معاملة من غلب على ماله الحرام، والمكروه اجتناب الرخصة المشروعة ا هــــ .

قال في الشرح: وقد ينازع في المندوب فإنه إذا كان في الأغلب الحرام فأولى أن يكون واجب الاجتناب وهو الذي بني عليه الهادوية في معاملة الظالم فيما لم يظنّ تحريمه، لأن الذي غلب عليه الحرام يظنّ فيه التحريم ا هــــ وقد أوضحنا هذا في حواشي ضوء النهار.

وقسم الغزالي الورع أقساماً: ورع الصديقين وهو ترك ما لم تكن فيه بينة واضحة على حله، وورع المتقين وهو ما لا شبهة فيه ولكن يخاف أن يجر إلى الحرام، وورع الصالحين وهو ترك ما يتطرق إليه احتمال بشرط أن يكون لذلك الاحتمال موقع وإلا فهو ورع الموسوسين قلت: ورع الموسوسين قد بوّب له البخاري فقال: "باب من لم يرَ الوسواس في الشبهات" كمن يمتنع من أكل الصيد خشية أن يكون انفلت من إنسان، وكمن ترك شراء ما يحتاج إليه من مجهول لا يدري أماله حرام أم حلال ولا علامة تدل على ذلك التحريم، وكمن ترك تناول شيء لخبر ورد فيه متفق على ضعفه ويكون دليل إباحته قوياً وتأويله ممتنع أو مستبعد، والكلام في الحديث متسع وفي هذا كفاية .

وقوله: "إن لكل ملك حمى" إخبار عما كانت عليه ملوك العرب وغيرهم، فإنه كان لكل واحد حمى يحميه من الناس ويمنعهم عن دخوله، فمن دخله أوقع به العقوبة ومن أراد نجاة نفسه من العقوبة لم يقربه خوفاً من الوقوع فيه، وذكر هذا كضرب المثل للمخاطبين، ثم أعلمهم أن حماه تعالى: الذي حرّمه على العباد .

وقوله: "ومن وقع في الشبهات إلخ" أي من وقع فيها فقد حام حول حمى الحرام فيقرب ويسرع أن يقع فيه. وفيه إرشاد إلى البعد عن ذرائع الحرام وإن كانت محرّمة، فإنه يخاف من الوقوع فيها الوقوع فيه، فمن احتاط لنفسه لا يقرب الشبهات لئلا يدخل في المعاصي.

ثم أخبر صلى الله عليه وآله وسلم منبهاً مؤكداً بأن في الجسد مضغة وهي القطعة من اللحم، سميت بذلك لأنها تمضغ في الفم لصغرها وأنها مع صغرها عليها مدار صلاح الجسد وفساده، فإن صلحت صلح وإن فسدت فسد .

وفي كلام الغزالي أنه لا يراد بالقلب المضغة إذ هي موجودة للبهائم مدركة بحاسة البصر بل المراد بالقلب لطيفة ربانية روحانية لها بهذا القلب الجسماني تعلق. وتلك اللطيفة هي حقيقة الإنسان. وهي المدركة العارفة من الإنسان، وهو المخاطب والمعاقب والمطالب، ولهذه اللطيفة علاقة مع القلب الجسماني. وذكر أن جميع الحواس والأعضاء أجناد مسخرة للقلب، وكذلك الحواس الباطنة في حكم الخدم والأعوان وهو المتصرف فيها والمردّد لها، وقد خلقت مجبولة على طاعة القلب لا تستطيع له خلافاً ولا عليه تمرداً، فإذا أمر العين بالانفتاح انفتحت، وإذا أمر الرجل بالحركة تحرّكت، وإذا أمر اللسان بالكلام وجزم به تكلم، وكذا سائر الأعضاء، وتسخير الأعضاء والحواس للقلب يشبه ــــ من وجه ــــ تسخير الملائكة لله تعالى، فإنهم جبلوا على طاعته لا يستطيعون له خلافاً، وإنما يفترقان في شيء وهو أن الملائكة عالمة بطاعتها للرب والأجفان تطيع القلب بالانفتاح والانطباق على سبيل التسخير، وإنما افتقر القلب إلى الجنود من حيث افتقاره إلى المركب والزاد لسفره إلى الله تعالى وقطع المنازل إلى لقائه فلأجله خلقت القلوب قال الله تعالى: {وما خلقت الجن والإنس إلا ليعبدون} وإنما مركبه البدن وزادهالعلم وإنما الأسباب التي توصله إلى الزاد وتمكنه من التزود منه هو العمل الصالح، ثم أطال في هذا المعنى بما يحتمل مجلدة لطيفة، وإنما أشرنا إلى كلامه ليعلم مقدار الكلام النبوي وأنه بحر قطارته لا تنزف، وأما كونه محل العقل أو محله الدماغ فليست من مسائل علم الآثار حتى يشتغل بذكرها وذكر الخلاف فيها.

[رح] ـــــ وعن أبي هُرَيْرَة رَضِيَ الله عَنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "تَعِسَ عَبْدُ الدِّينارِ والدِّرهَمِ والقَطِيفَة، إِنْ أُعْطِي رَضِيَ، وإِنْ لَمْ يُعْطَ لَمْ يَرْضَ". أخرجه البخاري.

وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "تعس في القاموس كسمع ومنع، وإذا خاطبت قلت: تعس كمنع، وإذا حكيت قلت: تعس كفرح وهو الهلاك والعثار والسقوط والشر والبعد والانحطاط عبد الدينار والدرهم والقطيفة الثوب الذي له خمل إن أعطيرضي وإن لم يعط لم يرض". أخرجه البخاري أراد بعبد الدينار والدرهم من استعبدته الدنيا بطلبها وصار كالعبد لها تتصرف فيه تصرف المالك لينالها وينغمس في شهواتها ومطالبها

وذكر الدينار والقطيفة مجرد مثال؛ وإلا فكل من استعبدته الدنيا في أي أمر وشغلته عما أمر الله تعالى، وجعل رضاه وسخطه متعلقاً بنيل ما يريد أو عدم نيله فهو عبده، فمن الناس من يستعبده حب الإمارات، ومنهم من يستعبده حب الصور، ومنهم من يستعبده حب الأطيان. واعلم أن المذموم من الدنيا كل ما يبعد العبد عن الله تعالى ويشغله عن واجب طاعته وعبادته، لا ما يعينه على الأعمال الصالحة فإنه غير مذموم وقد يتعين طلبه ويجب عليه تحصيله .

وقوله "رضي" أي عن الله بما ناله من حطامها "وإن لم يعط لم يرض" أي عنه تعالى ولا عن نفسه فصار ساخطاً، فهذا الذي تعس لأنه أدار رضاه على مولاه وسخطه على نيل الدنيا وعدمه. والحديث نظير قوله تعالى: {ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه}.

وعن ابن عُمَر رضي الله عَنْهُما قال: أَخذَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم بمنْكبيَّ فقال: "كُنْ في الدنيا كأَنّك غريبٌ أَوْ عابر سبيل" وكان ابن عمرَ يقولُ: إذا أمْسيتَ فلا تنتظر الصَّباح، وإذا أصْبحتَ فلا تنتظر المساءَ، وخُذْ منْ صحتك لسَقمك ومِنْ حيَاتك لموتِك. أخْرجه البُخاريُّ .

(وعن ابن عمر رضي الله عنهما قال: أخذ رسول الله صَلّى الله عَلَيْهِ وَسَلّم بمنكبيَّ) يروى بالإفراد والتثنية، وهو بكسر الكاف، مجمع الكتف والعضد (فقال: "كُنْ في الدُّنْيا كأَنّك غريبٌ أَوْ عابرُ سبيل" وكان ابن عمر رضي الله عنهما يقول: إذا أمسيت فلا تنتظر الصباح وإذا أصبحت فلا تنتظر المساء وخذ من صحتك لسقمك ومن حياتك لموتك. أخرجه البخاري)

الغريب: من لا مسكن له يأويه، ولا سكن يأنس به، ولا بلد يستوطن فيه، قيل في المسيح: سعد المسيح يسيح لا ولد يموت ولا بناء يخرب. وعطف "عابر سبيل" من باب عطف الترقي و "أو" ليست للشك بل للتخيير أو الإباحة، والأمر للإرشاد.

والمعنى: قدر نفسك ونزلها منزلة من هو غريب أو عابر سبيل، لأن الغريب قد يستوطن؛ ويحتمل أن "أو" للإضراب والمعنى؛ بل كن في الدنيا كأنك عابر سبيل لأن الغريب قد يستوطن بلداً بخلاف عابر السبيل، فهمه قطع المسافة إلى مقصده، والمقصد هنا إلى الله {وأن إلى ربك المنتهى}.

قال ابن بطال لما كان الغريب قليل الانبساط إلى الناس بل هو مستوحش منهم لا يكاد يمر بمن يعرفه فيأنس به فهو ذليل في نفسه خائف وكذلك عابر السبيل لا ينفذ في سفره إلا بقوته وتخفيفه من الأثقال غير متشبث بما يمنعه عن قطع سفره، معه زاده وراحلته يبلغانه إلى ما يعنيهمن مقصده، وفي هذا إشارة إلى إيثار الزهد في الدنيا وأخذ البلغة مهنا والكفاف، فكما لا يحتاج المسافر إلى أكثر مما يبلغه إلى غاية سفره فكذلك المؤمن لا يحتاج في الدنيا إلى أكثر مما يبلغه المحل، وقوله: "وكان ابن عمر إلخ" قال بعض العلماء: كلام ابن عمر متفرع من الحديث المرفوع وهو متضمن لنهاية تقصير الأجل من العاقل إذا أمسى ينبغي له أن لا ينتظر الصباح إذا أصبح ينبغي له أن لا ينتظرالمساء بل يظن أن أجله يدركه قبل ذلك. وفي كلامه الأخبار بأنه لا بد للأنسان من الصحة والمرض فيغتنم أيام صحته وينفق ساعاته فيما يعود عليه نفعه فإنه لا يدري متى ينزل به مرض يحول بينه وبين فعل الطاعة ولأنه إذا مرض كتب له ما كان يعمل صحيحاً فقد أخذ من صحته لمرضه حظه من الطاعات.

وقوله: "من حياتك لموتك" أي خذ من أيام الحياة والصحة والنشاط لموتك يتقديم ما ينفعك بعد الموت وهو نظير حديث:"بادروا بالأعمال سبعاً ما تنتظروا إلا فقراً منسياً أو غنى مطغياً أو مرضاً مفسداً أو هرماً مفنداً أو موتاً مجهزاً أو الدجال فإنه شر منتظر أو الساعة والساعة أدهى وأمر" أخرجه الترمذي والحاكم من حديث أبي هريرة .

[رح] ــــ وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" مَنْ تَشَبَّهَ بِقَوْمٍ فَهُوَ مِنْهُمْ" أَخْرَجَهُ أبو داود، وصحَّحه ابنُ حبَّان .

وعن ابن عمر رضي الله عنهما قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" من تشبه بقوم فهو منهم" أخرجه أبو داود وصححه ابن حبان الحديث فيه ضعيف وله شواهد عند جماعة من أئمة الحديث عن جماعة من الصحابة تخرجه عن الضعف، ومن شواهده ما أخرجه أبو يعلي مرفوعاً من حديث ابن مسعود "من رضي عمل قوم كان منهم" والحديث دال على أن من تشبه بالفساق كان منهم أو بالكفار أو المبتدعة في أي شيء مما يختصون به من ملبوس أو مركوب أو هيئة، قالوا: فإذا تشبه بالكفار في زي واعتقد أن يكون بذلك مثله كفر فإن لم يعتقد ففيه خلاف بين الفقهاء منهم من قال: يكفر وهو ظاهر الحديث ومنهم من قال: لا يكفر ولكن يؤدب .

[رح] ـــ وعن ابن عباس قال: كُنْتُ خَلُفَ النَّبِي صَلّى الله عَلَيْهِ وَسَلّم يوماً، فقال: "يا غُلام، احْفَظِ الله يَحْفَظْكَ، احْفَظِ الله تَجِدْهُ تُجَاهَك، وإذا سألت فاسألِ اللَّه، وإذا اسْتَعَنْتَ فاسْتَعِنْ باللَّه". رواه الترمذي، وقال: حسن صحيح .

وعن ابن عباس رضي الله عنهما قال: كنت خلف النبي صَلّى الله عَلَيْهِ وَسَلّم يوماً فقال: "يا غلام احفظ الله جواب الأمر (احفظ الله تجده) مثله (تجاهك) في القاموس وتجاهك مثلين تلقاء وجهك، (وإذا سألت) حاجة من حوائج الدارين، (فاسأل الله) فإن بيده أمورهما، "وإذا استعنت فاستعن بالله" رواه الترمذي وقال: حسن صحيح، وتمامه: "واعلم أن الأمة لو اجتمعت على أن ينفعوك بشيء لم ينفعوك إلا بشيء قد كتبه الله لك، وإن اجتمعوا على أن يضروك بشيء لم يضروك إلا بشيء قد كتبه الله عليك جفت الأقلام وطويت الصحف"، وأخرجه أحمد عن ابن عباس بإسناد حسن بلفظ:"كنت رديف النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا غلام أو يا غليم إلا أعلمك كلمات ينفعك الله بهن؟ فقلت: بلى. قال: احفظ الله يحفظك، احفظ الله تجده أمامك تعرف إلى الله في الرخاء يعرفك في الشدة، وإذا سألت فاسأل الله، وإذا استعنت فاستعن بالله،قد جف القلم بما هو كائن، فلو أن الخلق جميعاً أرادوا أن ينفعوك بشيء لم يقضه الله تعالى لم يقدوا عليه، وإن أرادوا أن يضروك بشيء لم يكتبه الله عليك لم يقدروا عليه، واعلم أن في الصبر على ما تكره خيراً كثيراً، وأن النصر مع الصبر وأن الفرح مع الكرة وأن مع العسر يسراً" وله ألفاظ أخر وهو حديث جليل أفرده بعض علماء الحنابلة بتصنيف مفرد فإنه اشتمل على وصايا جليلة .

والمراد من قوله:"احفظ الله" أي حدوده وعهوده وأوامره ونواهيه. وحفظ ذلك هو الوقوف عند أوامره بالامتثال، وعند نواهيه بالاجتناب، وعند حدوده أن لا يتجاوزها ولا يتعدى ما أمر به إلى ما نهى عنه، فيدخل في ذلك فعل الواجبات كلها وترك المنهيات كلها .

وقال تعالى: {والحافظون لحدود الله} [التوبة:112] وقال: {هذا ما توعدون لكل أواب حفيظ} [سورة ق:32] فسر العلماء الحفيظ بالحافظ لأوامر الله، وفسر بالحفظ لذنوبه حتى يرجع منها فأمره صَلّى الله عَلَيْهِ وَسَلّم بحفظ الله يدخل فيه كل ما ذكر وتفاصيلها واسعة.

وقوله: "تجده أمامك" وفي اللفظ الآخر "يحفظك"، والمعنى متقارب أي تجده أمامك بالحفظ لك من شرور الدارين جزاء وفاقاً من باب "وأوفوا بعهدي أوف بعهدكم" يحفظه في دنياه عن غشيان الذنوب وعن كل أمر مرهوب ويحفظ ذريتهمن بعده كما قال تعالى: {وكان أبوهما صالحاً}.

وقوله: "فاسأل الله" أمر بإفراد الله عزّ وجلّ بالسؤال وإنزال الحاجات به وحده، وأخرج الترمذي مرفوعاً "سلوا الله من فضله فإن الله يحب أن يسأل" وفيه من حديث أبي هريرة مرفوعاً "من لا يسأل الله يغضب عليه" وفيه "إن الله يحب الملحين في الدعاء" وفي حديث آخر: "يسأل أحدكم ربه حاجته كلها حتى يسأله شسع نعله إذا انقطع.

وقد بايع النبي صلى الله تعالى عليه وعلى آله وسلم جماعة من الصحابة على أن لا يسألوا الناس شيئاً منهم: الصدّيق وأبو ذرّ وثوبان، وكان أحدهم يسقط سوطه أو يسقط خطام ناقته فلا يسأل أحداً أن يناوله، وإفراد الله بطلب الحاجات دون خلقه يدل له العقل والسمع، فإن السؤال بذل لماء الوجه وذل لا يصلح إلا لله تعالى، لأنه القادر على كل شيء، الغني مطلقاً والعباد بخلاف هذا .

وفي صحيح مسلم عن أبي ذر رضي الله عنه، عنه صلى الله تعالى عليه وعلى آله وسلم حديث قدسي فيه: "يا عبادي لو أن أولكم وآخركم وإنسكم وجنكم قاموا في صعيد واحد فسألوني فأعطيت كل إنسان مسألته ما نقص ذلك مما عندي إلا كما ينقص المخيط إذا غمس في البحر" وزاد في الترمذيوغيره "وذلك بأني جواد واجد ماجد أفعل ما أريد عطائي كلام وعذابي كلام إذا أردت شيئاً فإنما أقول له كن فيكون".

وقوله: "إذا استعنت فاستعن بالله" مأخوذ من قوله: {وإيّاك نستعين} أي نفردك بالاستعانة. أمره صلى الله تعالى عليه وعلى آله وسلم أن يستعين بالله وحده في كل أموره، أي إفراده بالاستعانة على ما يريده وفي إفراده تعالى بالاستعانة فائدتان:

فالأولى: أن العبد عاجز عن الاستقلال بنفسه في الطاعات .

والثانية: أنه لا معين له على مصالح دينه ودنياه إلا الله عزّ وجلّ فمن أعانه الله فهو المعان، ومن خذله فهو المخذول .

وفي الحديث الصحيح "احرص على ما ينفعك واستعن بالله ولا تعجز" وعلم صلى الله عليه وآله وسلم العباد أن يقولوا في خطبة الحاجة: "الحمد لله نستعينه" وعلم معاذاً أن يقول دبر الصلاة: "اللهم أعني على ذكرك وشكرك وحسن عبادتك" فالعبد أحوج شيء إلى مولاه في طلب إعانته على فعل المأمورات وترك المحظورات والصبر على المقدورات. قال يعقوب صلى الله تعالى عليه وعلى آله وسلم في الصبر على المقدور: {والله المستعان على ما تصفون}.

وما ذكر من هذه الوصايا النبوية لا ينافي القيام بالأسباب، فإنها من جملة سؤال الله والاستعانة به، فإن من طلب رزقه بسبب من أسباب المعاش المأذون فيها رُزق من جهته فهو منه تعالى، وإن حرم فهو لمصلحة لا يعلمها ولو كشف الغطاء لعلم أن الحرمان خير من العطاء، والكسب الممدوح المأجور فاعله عليه هو ما كان لطلب الكفاية له ولمن يعوله، أو الزائد على ذلك إذا كان يعدّه لقرض محتاج أو صلة رحم أو إعانة طالب علم أو نحوه من وجوه الخير لا لغير ذلك، فإنه يكون من الاشتغال بالدنيا وفتح باب محبتها الذي هو رأس كل خطيئة. وقد ورد في الحديث "كسب الحلال فريضة" أخرجه الطبراني والبيهقي والقضاعي عن ابن مسعود مرفوعاً وفيه[تض] عباد بن كثير[/تض] ضعيف. وله شاهد من حديث أنس عند الديلمي "طلب الحلال واجب" ومن حديث ابن عباس مرفوعاً "طلب الحلال جهاد" رواه القضاعي ومثله في الحلية عن ابن عمر.

قال العلماء: الكسب الحلال مندوب أو واجب إلا للعالم المشتغل بالتدريس والحاكم المستغرقة أوقاته في إقامة الشريعة، ومن كان من أهل الولايات العامة كالإمام فترك الكسب بهم أولى لما فيه من الاشتغال عن القيام بما هم فيه. ويرزقون من الأموال المعدّة للمصالح.

وعنْ سهْل بن سَعْدٍ رضي اللّهَ عنهُ قالَ: جاءَ رجُلٌ إلى النّبي صَلّى الله عَلَيْهِ وَسَلّم فقال: يا رسولَ اللّهِ دلّني على عملٍ إذا عملْتُهُ أحبّني اللّهُ وأَحبّني النّاس؟ فقال: "ازهد في الدنيا يحبّكَ الله، وازهدْ فيما عنْد النّاس يحبّكَ النّاسُ" رواهُ ابنُ ماجهُ وغيرُهُ وسنَدُهُ حسنٌ .

فيه خالد بن عمرو القرشي مجمع على تركه، ونسب إلى الوضع، فلا يصح قول الحاكم إنه صحيح. وقد أخرجه أبو نعيم في الحلية من حديث مجاهد عن أنس برجال ثقات إلا أنه لم يثبت سماع مجاهد من أنس وقد روي مرسلاً، وقد حسن النووي الحديث كأنه لشواهده.

والحديث دليل على شرف الزهد وفضله وأنه يكون سبباً لمحبة الله لعبده ولمحبة الناس له، لأن من زهد فيما هو عند العباد أحبوه، لأنه جبلت الطبائع استثقال من أنزل بالمخلوقين حاجاته وطمع فيما في أيديهم .

وفيه لا بأس بطلب محبة العباد، والسعي فيما يكسب ذلك، بل هو مندوب إليه أو واجب كما قال صلى الله عليه وآله وسلم: "والذي نفسي بيده لا تؤمنوا حتى تحابوا" وأرشد صلى الله عليه وآله وسلم إلى إفشاء السلام فإنه من جوالب المحبة وإلى التهادي ونحو ذلك.

وعنْ سعْد بن أَبي وقّاص رضي اللّهُ عنهُ قال: سمعتُ رسولَ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "إن الله يحبُّ العبدَ التّقيَّ الغنيَّ الخفيَّ" أَخرجهُ مُسلمٌ.

فسر العلماء محبة الله لعبده بأنها إرادته الخير له وهدايته ورحمته، ونقيض ذلك بغض الله له. والتقي: هو الآتي بما يجب عليه المجتنب لما يحرم عليه. والغني: هو غني النفس، فإنه الغني المحبوب قال صَلّى الله عَلَيْهِ وَسَلّم: "ليس الغني بكثرة العرض ولكن الغني غني النفس" وأشار عياض إلى أن المراد به غني المال وهو محتمل.

والخفي: ــــ بالخاء المعجمة والفاء ــــ أي الخامل المنقطع إلى عبادة الله والاشتغال بأمور نفسه، وضبطه بعض رواة مسلم بالحاء المهملة، ذكره القاضي عياض، والمراد به الوصول للرحم اللطيف بهم وبغيرهم من الضعفاء. وفيه دليل على تفضيل الاعتزال وترك الاختلاط بالناس .

وعنْ أَبي هُريرة رضي اللّهُ عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "من حُسْن إسلام المرْءِ ترْكُهُ ما لا يَعْنيه" رواهُ الترمذيُّ وقال: حسنٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من حُسْن إسلام المرْءِ ترْكه ما لا يعنيه") أي يهمه من عناه يعنوه ويعنيه أهمه (رواه الترمذي، وقال: حسن)

هذا الحديث من جوامع الكلم النبوية، يعم الأقوال، كما روي أن في صحف إبراهيم عليه السلام من عدّ كلامه من عمله قلَّ كلامه إلا فيما يعنيه. ويعم الأفعال، فيندرج فيه ترك التوسع في الدنيا وطلب المناصب والرياسة وحب المحمدة والثناء وغير ذلك ما لا يحتاج إليه المرء فيإصلاح دينه وكفايته من دنياه.

وأما اشتغال العلماء بالمسائل الفرضية فقيل: إنه ليس من الاشتغال بما لا يعني، بل هو مما يؤجرون فيه، لأنهم لما عرفوا من الأحاديث النبوية أنه في آخر الزمان يقل العلم ويفشو الجهل اجتهدوا في ذلك لما يأتي من الزمان ومن يأتي من العباد المحتاجين إلى معرفة الأحكام مع عجزهم عن البحث فإنهم أتعبوا القرائح وخرّجوا التخاريج وقَّدروا التقادير. والأعمال بالنيات .

قلت: لا يخفى أن تخريج التخاريج وتقدير التقادير ليس من العلم المحمود، لأن غايتها أقوال خرجت من أقوال المجتهدين وليست أقوالاً لهم ولا أقوالاً لمن يخرّجها ولا احتياج إليها، والعمل بها مشكل إذ ليست لقائل، إذ القائل بها ليس بمجتهد ضرورة فلا يقلد لأنه إنما يقلد مجتهد عدل، والفرض أن المخرجين ليسوا مجتهدين، وأما تقدير التقادير فإنه قسم من التخاريج إذ غالب ما يقدر أنه يجاب عنه بأقوال المخرجين، وفي كلام عليّ عليه السلام العلم نقطة كثرها الجهال، بل هذه الموضوعات في التخاريج كانت مضرة للناظر في الكتاب والسنّة، إذ شغلت الناظرين عن النظر فيهما ونيل بركتهما فقطعوا الأعمار في تقرير تلك التخاريج. وقد أشبع الكلام على ذلك وعلى ذم الاشتغال به طوائف من علماء التحقيق، وإن كان الاشتغال بها قد عم كل فريق.

وعن المقدام بن مَعْدِ يكربَ رضي اللّهُ عنْهُ قالَ: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ما ملأ ابن آدمَ وعاءً شراً منْ بَطْنٍ" أَخرجَهُ الترمذيُّ وحسّنهُ.

وأخرجه ابن حبان في صحيحه وتمامه "بحسب ابن آدم أكلات يقمن صلبه فإن كان فاعلاً لا محالة" وفي لفظ ابن ماجه "فإن غلبت ابن آدم نفسه فثلثاً لطعامه. وثلثاً لشرابه. وثلثاً لنفسه

والحديث دليل على ذم التوسع في المأكول والشبع والامتلاء، والإخبار عنه بأنه شر لما فيه من المفاسد الدينية والبدنية، فإن فضل الطعام مجلبة للسقام ومثبطة عن القيام بالأحكام. وهذا الإرشاد إلى جعل الأكل ثلث ما يدخل المعدة من أفضل ما أرشد إليه سيد الأنام صلى الله عليه وآله وسلم، فإنه يخف على المعدة ويستمد من البدن الغذاء وتنتفع به القوى ولا يتولد عنه شيء من الأدواء .

وقد ورد من الكلام النبوي شيء كثير في ذم الشبع، فقد أخرج البزار بإسنادين أحدهما رجاله ثقات مرفوعاً بلفظ "أكثرهم شبعاً في الدنيا أكثرهم جوعاً يوم القيامة" قاله صلى الله عليه وآله وسلم لأبي جحيفة لمّا تجشأ فقال: "ما ملأت بطني منذ ثلاثين سنة" وأخرج الطبراني بإسناد حسن "أهل الشبع في الدنيا هم أهل الجوع غداً في الآخرة" زاد البيهقي: "الدنيا سجن المؤمن وجنة الكافر" وأخرج الطبراني بسند جيد أنه صلى الله عليه وآله وسلم رأى رجلاً عظيم البطن فقال بأصبعه: "لو كان في غير هذا لكان خيراً لك" وأخرج البيهقي واللفظ له وأخرجه الشيخان مختصراً "ليؤتين يوم القيامة بالعظيم الطويل الأكول الشروب فلا يزن عند الله جناح بعوضة اقرأوا إن شئتم {فلا نقيم لهم يوم القيامة وزناً}.

وأخرج بن أبي الدنيا "أنه صَلّى الله عَلَيْهِ وَسَلّم أصابه جوع يوماً فعمد إلى حجر فوضعه على بطنه ثم قال: "ألا ربَّ نفس طاعمة ناعمة في الدنيا جائعة عارية يوم القيامة ألا ربَّ مكرم لنفسه وهو لها مهين، ألا ربَّ مهين لنفسه وهو لها مكرم" وصح حديث "من الإسراف أنتأكل كل ما اشتهيت" وأخرج البيهقي بإسناد فيه ابن لهيعة عن عائشة قالت: رآني النبي صلى الله عليه وآله وسلم وقد أكلت في اليوم مرتين فقال: "يا عائشة أما تحبين أن لا يكون لك شغل إلا جوفك؟ الأكل في اليوم مرتين من الإسراف والله لا يحب المسرفين" وصح "كلوا واشربوا والبسوا في غير إسراف ولا مخيلة" وأخرج ابن أبي الدنيا والطبراني في الأوسط "سيكون رجال من أمتي يأكلون ألوان الطعام ويشربون ألوان الشراب ويلبسون ألوان الثياب ويتشدقون في الكلام فأولئك شرار أُمتي.

وقال لقمان لابنه: يا بني إذا امتلأت المعدة نامت الفكرة وخرست الحكمة وقعدت الأعضاء عن العبادة، وفي الخلو عن الطعام فوائد، وفي الامتلاء مفاسد، ففي الجوع صفاء القلب وإيقاد القريحة ونفاذ البصيرة، فإنّ الشبع يورث البلادة ويعمي القلب ويكثر البخار في المعدة والدماغ كشبه السكر حتى يحتوي على معادن الفكر فيثقل القلب بسببه عن الجريان في الأفكار .

ومن فوائده كسر شهوة المعاصي كلها، والاستيلاء على النفس الأمارة بالسوء، فإن منشأ المعاصي كلها الشهوات والقوى ومادة القوى الشهوات، والشهوات لا محالة الأطعمة، فتقليلها يضعف كل شهوة وقوة، وإنما السعادة كلها في أن يملك الرجل نفسه، والشقاوة كلها في أن تملكه نفسه. قال ذو النون: ما شبعت قط إلا عصيت أو هممت بمعصية .

وقالت[اث] عائشة[/اث] رضي الله عنها: أول بدعة حدثت بعد رسول الله صلى الله عليه وآله وسلم الشبع إن القوم لما شبعت بطونهم جمحت بهم نفوسهم إلى الدنيا. ويقال: الجوع خزانة من خزائن الله، وأول ما يندفع بالجوع شهوة الفرج وشهوة الكلام فإن الجائع لا تتحرّك عليه شهوةفضول الكلام فيتخلص من آفات اللسان، ولا تتحرّك عليه شهوة الفرج فيتخلص من الوقوع في الحرام.

ومن فوائده قلة النوم فإن أكل كثيراً شرب كثيراً فنام طويلاً وفي كثرة النوم خسران الدارين وفوات كل منفعة دينية ودنيوية .

وعدّ الغزالي في الإحياء عشر فوائد لتقليل الطعام وعدّ عشر مفاسد للتوسيع منه، فلا ينبغي للعبد أن يعوّد نفسه ذلك فإنها تميل به إلى الشره ويصعب تداركها، وليرضها من أول الأمر على السداد، فإن ذلك أهون له من أن يجرئها على الفساد، وهذا أمر لا يحتمل الإطالة إذ هو من الأمور التجريبية التي قد جربها كل إنسان. والتجربة من أقسام البرهان .

وعنْ أَنس رضي اللّهُ عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم "كلُّ بني آدم خطّاءٌ وخَيْرُ الخطائين التّوابُون" أَخْرجَهُ الترّمذيُّ وابنُ ماجهْ وسندُهُ قويٌ .

( وعن أنس رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "كلُّ بني آدمَ خطّاءُ) أي كثيرو الخطأ إذ هو صيغة مبالغة (وخير الخطّائين التّوَّابُون" أخرجه الترمذي وابن ماجه وسنده قوي).

والحديث دال على أنه لا يخلو من الخطيئة إنسان لما جبل عليه هذا النوع من الضعف وعدم الانقياد لمولاه في فعل ما إليه دعاه وترك ما عنه نهاه؛ ولكنه تعالى بلطفه فتح باب التوبة لعباده، وأخبر أن خير الخطائين التوابون المكثرون للتوبة على قدر كثرة الخطأ، وفي الأحاديثأدلة على أن العبد إذا عصى الله وتاب تاب الله عليه ولا يزال كذلك ولن يهلك على الله إلا هالك.

وقد خص من هذا العموم يحيــــى بن زكريا عليه السلام فإنه قد ورد أنه ما همّ بخطيئة. وروي أنه لقيه إبليس ومعه معاليق من كل شيء فسأله عنها فقال: هي الشهوات التي أصيب بها بني آدم فقال: هل لي فيها شيء؟ قال: ربما شبعت فشغلناك عن الصلاة والذكر قال: هل غير ذلك، قال: لا قال: لله عليّ أن لا أملأ بطني من طعام أبداً فقال إبليس: لله عليّ أن لا أنصح مسلماً أبداً.

وعنْ أَنس رضي اللّهُ عنهُ قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "الصَّمْتُ حكمةٌ وقليلٌ فاعلُهُ" أَخرجهُ البيهقيُّ في الشعبِ بسندٍ ضعيفٍ وصحح أَنّهُ موقوفٌ من قوْل لُقْمانَ عليه السّلامُ .

وسببه أن لقمان دخل على داود عليه السلام فرآه يسرد درعاً لم يكن رآها قبل ذلك، فجعل يتعجب مما رأى فأراد أن يسأله عن ذلك فمنعته حكمته عن ذلك، فترك ولم يسأله، فلما فرغ قام داود ولبسها ثم قال: نعم الدرع للحرب فقال لقمان: الصمت حكمة ــــ الحديث. وقيل: تردد إليه سنة وهو يريد أن يعلم ذلك ولم يسأله .

وفيه دليل على حسن الصمت ومدحه، والمراد به عن فضول الكلام. وقد وردت عدة أحاديث دالة على مدح الصمت، ومدحه العقلاء والشعراء وفي الحديث "من صمت نجا" وقال عقبة بن عامر: قلت لرسول الله صلى الله تعالى عليه وآله وسلم: ما النجاة؟ قال: "أمسك عليك لسانك" الحديث، وقالصلى الله تعالى عليه وآله وسلم: "من تكفل لي بما بين لحييه ورجليه أتكفل له بالجنة" وقال معاذ رضي الله عنه له صلى الله تعالى عليه وآله وسلم: أنؤاخذ بما نقول؟ قال: "ثكلتك أمك وهل يكب الناس على مناخرهم إلا حصائد ألسنتهم؟" وقال صلى الله عليه وآله وسلم: "من كان يؤمن بالله واليوم الآخر فليقل خيراً أو ليصمت" والأحاديث فيه واسعة جداً والآثار عن السلف كذلك .

واعلم أن فضول الكلام لا تنحصر، بل المهم محصور في كتاب الله تعالى حيث قال: {لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس} وآفاته لا تنحصر فعد منها الخوض في الباطل وهو الحكاية للمعاصي من مخالطة النساء ومجالس الخمر ومواقف الفساق وتنعمالأغنياء وتجبر الملوك ومراسمهم المذمومة وأحوالهم المكروهة، فإن كل ذلك مما لا يحل الخوض فيه فهذا حرام، ومنها الغيبة والنميمة وكفى بهما هلاكاً في الدين. ومنها المراء والمجادلة والمزاح، ومنها الخصومة والسب والفحش وبذاءة اللسان والاستهزاء بالناس والسخرية والكذب. وقد عد الغزالي في الإحياء عشرين آفة، وذكر في كل آفة كلاماً بسيطاً حسناً وذكر علاج هذه الآفات .


004-باب الترهيب من مساوىء الأخلاق

باب الترهيب من مساوىء الأخلاق

عَنْ أَبي هُريرة رضي اللّهُ عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إيّاكُم والحسد فإن الحسَد يأكُلُ الحسَنات كما تأكُلُ النارُ الحطبَ" أَخرجهُ أَبو داود، ولابن ماجَهْ من حديث أَنَس نحوُهُ .

إياكم ضمير منصوب على التحذير والمحذر منه الحسد. وفي الحسد أحاديث وآثار كثيرة، ويقال: كان أول ذنب عصي الله به الحسد، فإنه أمر إبليس بالسجود لآدم فحسده فامتنع عنه فعصى الله فطرده، وتولد من طرده كل بلاء وفتنة عليه وعلى العباد، والحسد لا يكون إلا على نعمة، فإذا أنعم الله على أخيك نعمة فلك فيها حالتان، إحداهما: أن تكره تلك النعمة وتحب زوالها وهذه الحالة تسمى حسداً. الثانية: أن لا تحب زوالها ولا تكره وجودها ودوامها له ولكن تريد لنفسك مثلها فهذا يسمى غبطة، فالأول حرام على كل حال إلا نعمة على فاجر أو كافر وهو يستعين بها على تهييج الفتنة وإفساد ذات البين وإيذاء العباد، فهذه لا يضرك كراهتك لها ولا محبتك زوالها فإنك لم تحب زوالها من حيث هي نعمة بل من حيث هي آلة للفساد .

ووجه تحريم الحسد مع ما علم من الأحاديث أنه تسخط لقدر الله تعالى وحكمته في تفضيل بعض عباده على بعض. ولذا قيل:

[شع] ألا قل لمن كان لي حاسداً

أتدري على مَنْ أَسأت الأدب[/شع]

[شع] أَسأت على الله في فعله

لأنك لم ترض لي ما وهب[/شع]

ثم الحاسد إن وقع له الخاطر بالحسد فدفعه وجاهد نفسه في دفعه فلا إثم عليه، بل لعله مأجور في مدافعة نفسه، فإن سعى في زوال نعمة المحسود فهو باغٍ، وإن لم يسمع ولم يظهره لمانع العجز، فإن كان بحيث لو أمكنه لفعل فهو مأزور وإلا فلا؛ أي لا وزر عليه لأنه لا يستطيع دفع الخواطر النفسانية فيكفيه في مجاهدتها أن لا يعمل بها ولا يعزم على العمل بها .

وفي الإحياء: فإن كان بحيث لو ألقي الأمر إليه ورد إلى اختياره لسعى في إزالة النعمة فهو حسود حسداً مذموماً، وإن كان نزعه التقوى عن إزالة ذلك فيعفى عنه ما يجده في نفسه من ارتياحه إلى زوال النعمة من محسوده مهما كان كارهاً لذلك من نفسه بعقله ودينه.

وهذا التفصيل يشير إليه ما أخرجه عبد الرزاق مرفوعاً: "ثلاث لا يسلم منهن أحد: الطيرة والظنّ والحسد". قيل: فما المخرج منها يا رسول الله؟ قال: "إذا تطيرت فلا ترجع وإذا ظننت فلا تحقق وإذا حسدت فلا تبغ" وأخرج أبو نعيم "كل ابن آدم حسود ولا يضر حاسداً حسده ما لم يتكلم باللسان أو يعمل باليد" وفي معناه أحاديث لا تخلو عن مقال .

وفي الزواجر لابن حجر الهيثمي: إن الحسد مراتب: وهي إما محبة زوال نعمة الغير وإن لم تنتقل إلى الحاسد وهذا غاية الحسد، أو مع انتقالها إليه أو انتقال مثلها إليه، وإلا أحب زوالها لئلا يتميز عليه أو لا مع محبة زوالها، وهذا الأخير هو المعفوّ عنه من الحسد إن كان في الدنيا والمطلوب إن كان في الدين انتهى، وهذا القسم الأخير يسمى غيرة، فإن كان في الدين فهو المطلوب وعليه حمل ما رواه الشيخان من حديث ابن عمر أنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا حسد إلا في اثنتين: رجل آتاه الله القرآن فهو يقوم به آناء الليل وآناء النهار، ورجل آتاه الله مالاً فهو ينفق منه آناء الليل وآناء النهار"، والمراد أنه يغار ممن اتصف بهاتين الصفتين فيقتدي به محبة للسرور في هذا المسلك ولعل تسميته حسداً مجازاً.

والحديث دليل على تحريم الحسد، وأنه من الكبائر. ونسبة الأكل إليه مجاز من باب الاستعارة. وقوله: "كما تأكل النار الحطب" تحقيق لذهاب الحسنات بالحسد كما يذهب الحطب بالنار ويتلاشى جرمه .

واعلم أن دواء الحسد الذي يزيله عن القلب معرفة الحاسد أنه لا يضر بحسده المحسود في الدين ولا في الدنيا وأنه يعود وبال حسده عليه في الدارين إذ لا تزول نعمة بحسد قط، وإلا لم تبق لله نعمة على أحد حتى نعمة الإيمان لأن الكفار يحبون زواله عن المؤمنين؛ بل المحسود يتمتع بحسنات الحاسد لأنه مظلوم من جهة، سيما إذا أطلق لسانه بالانتقاص والغيبة وهتك الستر وغيرها من أنواع الإيذاء، فيلقى الله مفلساً من الحسنات محروماً من نعمة الآخرة، كما حرم من نعمة سلامة الصدر وسكون القلب والاطمئنان في الدنيا، فإذا تأمل العاقل هذا عرف أنه جرّ لنفسه بالحسد كل غم ونكد في الدنيا والآخرة.

وَعَنْهُ رَضيَ اللّهُ عَنْهُ قالَ: قالَ رَسُولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "ليس الشّديد بالصُّرعةِ، وإنما الشّديد الذي يملكُ نَفْسهُ عند الْغضَبِ" متفقٌ عليه .

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ليْس الشديد بالصُّرعةِ) بضم الصاد المهملة وفتح الراء وبالعين المهملة على زنة همزة صيغة مبالغة أي كثير الصرع (إنّما الشّديدُ الذي يملك نفسه عِنْد الغَضَبِ" متفق عليه)

المراد بالشديد هنا: شدّ القوّة المعنوية وهي مجاهدة النفس وإمساكها عند الشر ومنازعتها للجوارح للانتقام ممن أغضبها، فإن النفس في حكم الأعداء الكثيرين، وغلبتها عما تشتهيه في حكم من هو شديد القوّة في غلبة الجماعة الكثيرين فيما يريدونه منه.

وفيه إشارة إلى أن مجاهدة النفس أشدّ من مجاهدة العدوّ لأنه صلى الله تعالى عليه وعلى آله وسلم جعل الذي يملك نفسه عند الغضب أعظم الناس قوّة. وحقيقة الغضب حركة النفس إلى خارج الجسد لإرادة الانتقام. والحديث فيه إرشاد إلى أن من أغضبه أمر وأرادت النفس المبادرة إلى الانتقام ممن أغضبه أن يجاهدها ويمنعها عما طلبت.

والغضب غريزة في الإنسان فمهما قصد أو نوزع في غرض ما اشتعلت نار الغضب وثارت حتى يحمّر الوجه والعينان من الدم، لأن البشرة تحكي لون ما وراءها، وهذا إذا غضب على من دونه واستشعر القدرة عليه، وإن كان ممن فوقه تولد منه انقباض الدم من ظاهر الجلد إلى جوف القلب فيصفّر اللون، وإن كان على النظير تردّد الدم بين انقباض وانبساط فيحمرّ ويصفرّ، والغضب يترتب عليه تغير الباطن والظاهر كتغير اللون والرعدة في الأطراف وخروج الأفعال على غير ترتيب، واستحالة الخلقة حتى لو رأى الغضبان نفسه في حالة غضبه لسكن غضبه حياء من قبح صورته واستحالة خلقته، هذا في الظاهر، وأما في الباطن فقبحه أشدّ من الظاهر، لأنه يولد حقداً في القلب وإضمار السوء على اختلاف أنواعه، بل قبح باطنه متقدم على تغير ظاهره، فإن تغير الظاهر ثمرة تغير الباطن، فيظهر على اللسان الفحش والشتم، ويظهر في الأفعال بالضرب والقتل وغير ذلك من المفاسد.

وقد ورد في الأحاديث دواء هذا الداء. فأخرج ابن عساكر موقوفاً "الغضب من الشيطان والشيطان خلق من النار، والماء يطفيء النار فإذا غضب أحدكم فليغتسل" وفي رواية "فليتوضأ" وأخرج ابن أبي الدنيا "إذا غضب أحدكم فقال: أعوذ بالله سكن غضبه" وأخرج أحمد "إذا غضب أحدكم فليسكت" وأخرج أحمد وأبو داود وابن حبان: "إذا غضب أحدكم فليجلس فإذا ذهب عنه الغضب وإلا فليضطجع" وأخرج أبو الشيخ "الغضب من الشيطان فإذا وجده أحدكم قائماً فليجلس وإن وجده جالساً فليضطجع

والنهي متوجه إلى الغضب على غير الحق؛ وقد بوب البخاري "باب ما يجوز من الغضب والشدّة لأمر الله" وقد قال تعالى: {جاهد الكفار والمشركين واغلظ عليهم} وذكر خمسة أحاديث في كل منها غضبه صلى الله تعالى عليه وآله وسلم في أسباب مختلفة راجعة إلى أن كل ذلك كان لأمر الله، وإظهار الغضب فيه منه صلى الله تعالى عليه وآله وسلم ليكون أوكد وقد ذكر تعالى في موسى وغضبه لما عبد قومه العجل وقال: {ولما سكت عن موسى الغضب}.

وعن ابن عُمَرَ رضي الله عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الظُّلْمُ ظُلُماتٌ يوْمَ القيامة" متفق عليه .

الحديث من أدلة تحريم الظلم وهو يشمل جميع أنواعه، سواء كان في نفس أو مال أو عرض، في حق مؤمن أو كافر أو فاسق. والإخبار عنه بأنه ظلمات يوم القيامة فيه ثلاثة أقوال: قيل: هو على ظاهره فيكون ظلمات على صاحبه لا يهتدي يوم القيامة سبيلاً حيث يسعى نور المؤمنين يوم القيامة بين أيديهم وبأيمانهم، وقيل: إنه أريد بالظلمات الشدائد وبه فسر قوله تعالى: {قل من ينجيكم من ظلمات البر والبحر} أي من شدائدها، وقيل: إنه كناية عن النكال والعقوبات .

وعنْ جابر رضي اللّهُ عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "اتّقُوا الظُّلم فإن الظلم ظُلُمات يوم القيامة واتّقُوا الشُّحَّ فإنه أَهلكَ مَنْ كانَ قبلَكم" أَخرجهُ مُسلمٌ .

في الشح وفي التفرقة بينه وبين البخل أقوال، فقيل في تفسير الشح: إنه أشدّ من البخل وأبلغ في المنع من البخل، وقيل: هو البخل مع الحرص، وقيل: البخل في بعض الأمور والشح عام، وقيل: البخل بالمال خاصة والشح بالمال والمعروف وقيل: الشح الحرص على ما ليس عنده والبخل بما عنده .

وقوله: "فإنه أهلك من كان قبلكم" يحتمل أن يريد الهلاك الدنيوي المفسر بما بعده في تمام الحديث وهو قوله: "حملهم على أن يسفكوا دماءهم واستحلوا محارمهم" وهذا هلاك دنيوي، والحامل لهم هو شحهم على حفظ المال وجمعه وازدياده وصيانته عن ذهابه في النفقات، فضموا إليه مال الغير صيانة له، ولا يدرك مال الغير إلا بالحرب والغصيبة المفضية إلى القتل واستحلال المحارم، ويحتمل أن يراد به الهلاك الأخروي، فإنه يتفرع عما اقترفوه من ارتكاب هذه المظالم، والظاهر حمله على الأمرين.

واعلم أن الأحاديث في ذمّ الشح والبخل كثيرة، والآيات القرآنية كقوله تعالى: {والذين يبخلون ويأمرون الناس بالبخل ، ومن يبخل فإنما يبخل على نفسه} {ولا تحسبن الذين يبخلون بما اتاهم الله من فضله هو خيراً لهم بل هو شر لهم} {ومن يوق شح نفسه فأولئك هم المفلحون} في الحديث "ثلاث مهلكات: شح مطاع، وهوى متبع، وإعجاب كل ذي رأي برأيه" أخرجه الطبراني في الأوسط وفيه زيادة، وفي الدعاء النبوي: "اللهم إني أعوذ بك من الهم والحزن ــــ إلى قوله ــــ والبخل" أخرجه الشيخان، وقال صلى الله تعالى عليه وعلى آله وسلم: "شر ما في الرجل شح هالع، وجبن خالع" أخرجه البخاري في التاريخ وأبو داود عن أبي هريرة مرفوعاً، والآثار فيه كثيرة.

فإن قلت: وما حقيقة البخل المذموم؟ وما من أحد إلا وهو يرى نفسه أنه غير بخيل ويرى غيره بخيلاً، وربما صدر فعل من إنسان فاختلف فيه الناس فيقول جماعة: إنه بخيل ويقول آخرون: ليس بخيلاً فماذا حدّ البخل الذي يوجب الهلاك وما حدّ البذل يستحق العبد به صفة السخاوة وثوابها؟ .

قلت: السخاء: هو أن يؤدي ما أوجب عليه، والواجب واجبان: واجب الشرع: وهو ما فرضه الله تعالى من الزكاة والنفقات لمن يجب عليه إنفاقه وغير ذلك، وواجب المروءة والعادة. والسخي هو الذي لا يمنع واجب الشرع ولا واجب المروءة، فإن منع واحداً منهما فهو يخيل، لكن الذي يمنع واجب الشرع أبخل، فمن أعطى زكاة ماله مثلاً ونفقة عياله بطيبة نفسه ولا يتيمم الخبيث من ماله في حق الله فهو سخيّ. والسخاء في المروءة أن يترك المضايقة والاستقصاء في المحقرات فإن ذلك مستقبح، ويختلف استقباحه باختلاف الأحوال والأشخاص، وتفصيله يطول فمن أراد استيفاء ذلك راجع الإحياء للغزالي رحمه الله.

واعلم أن البخل داء له دواء وما أنزل الله من داء إلا وله دواء، وداء البخل أمران: الأول: حب الشهوات التي لا يتوصل إليها إلا بالمال وطول الأمل؛ والثاني: حب ذات المال والشغف به وببقائه لديه، فإن الدنانير مثلاً رسول تنال به الحاجات والشهوات فهو محبوب لذلك ثم صار محبوباً لنفسه، لأن الموصل إلى اللذات لذيذ، فقد ينسى الحاجات والشهوات وتصير الدنانير عنده هي المحبوبة، وهذا غاية الضلال؛ فإنه لا فرق بين الحجر وبين الذهب إلا من حيث إنه تقضى به الحاجات، فهذا سبب حب المال، ويتفرع منه الشح.

وعلاجه بضده، فعلاج الشهوات القناعة باليسير وبالصبر، وعلاج طول الأمل الإكثار من ذكر الموت وذكر موت الأقران والنظر في ذكر طول تعيهم في جمع المال ثم ضياعه بعدهم وعدم نفعه لهم.

وقد يشح بالمال شفقة على من بعده من الأولاد، وعلاجه أن يعلم أن الله هو الذي خلقهم فهو يرزقهم وينظر في نفسه فإنه ربما لم يخلف أبوه له فلساً، ثم ينظر ما أعدّ الله عزّ وجلّ لمن ترك الشحّ وبذل من ماله في مرضاة الله، وينظر في الآيات القرآنية الحاثة على الجود المانعة عن البخل، ثم ينظر في عواقب البخل في الدنيا، فإنه لا بدّ لجامع المال من آفات تخرجه على رغم أنفه، فالسخاء خير كله ما لم يخرج إلى حدّ الإسراف المنهي عنه. وقد أدّب الله عباده أحسن الآداب فقال: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواماً} فخيار الأمرو أوسطها وخلاصته أنه إذا وجد العبد المال أنفقه في وجوه المعروف بالتي هي أحسن ويكون بما عند الله أوثق منه بما هو لديه، وإن لم يكن لديه مال لزم القناعة والتكفف وعدم الطمع .

[رح] ـــ وعن محمود بنِ لَبِيد رَضِيَ الله عَنْهُ قال: قال رَسُولُ اللَّه صَلّى الله عَلَيْهِ وَسَلّم:" إنَّ أخوَفَ ما أخَافُ عَلَيْكُمْ الشِّركَ الأصْغِرُ: الرِّيَاءُ". أخرجه أحمد بإسناد حسن .

وعن محمود بن لبيد رضي الله عنه هو محمود بن لبيد الأنصاري الأشهلي ولد على عهد رسول الله صَلّى الله عَلَيْهِ وَسَلّم وحدث عنه أحاديث، قال البخاري: له صحبة، وقال أبو حاتم: لا تعرف له صحبة، وذكره مسلم في التابعين، قال ابن عبد البر: الصواب قول البخاري وهو أحد العلماء مات سنة ست وتسعين، قال, قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إن أخوف ما أخاف عليكم الشرك الأصغر كأنه قيل: ما هو؟ فقال صَلّى الله عَلَيْهِ وَسَلّم: الرياء. أخرجه أحمد بإسناد حسن الرياء مصدر راءي فاعل ومصدره يأتي على بناء مفاعلة وفعال وهو مهموز العين لأنه من الرؤية ويجوز تخفيفها بقلبها ياء وحقيقته لغة أن يرى غيره خلاف ما هو عليه وشرهعاً أن يفعل الطاعة ويترك المعصية مع ملاحظة غير الله أو يخبر بها أو يجب أن يطلع عليها لمقصد دنيوي من مال أو نحوه.

وقد ذمه الله في كتابه وجعله من صفات المنافقين في قوله: {يراءون الناس ولا يذكرون الله إلا قليلاً} [النساء: 142]، وقال: {فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً} ، وقال: {فويل للمصلين} ـ إلى قوله ـ [اي[ {الذين هم يراءون} [الماعون:5]، وورد فيه من الأحاديث الكثيرة الطيبة الدالة على عظمة عقاب المرائي فإنه في الحقيقة عابد لغير الله، وفي الحديث القدسي:"يقول الله تعالى: من عمل عملاً أشرك فيه غيري فهو له كله وأنا عنه بريء وأنا أغنى الأغنياء عن الشرك

واعلم أن الرياء يكون بالبدن وذلك بإظهار النحول والاصفرار ليوهم بذلك شدة الاجتهاد والحزن على أمر الدين وخوف الآخرة، وليدل بالنحول على قلة الأكل وبتشعث الشعر ودرن الثوب يوهم أن همه بالدين ألهاه عن ذلك وأنواع هذا واسعة وهو معنى أنه من أهل الدين ويكون في القولبالوعظ في المواقف ويذكر كحايات الصالحين ليدل على عنايته بأخبار السلف وتبحره في العلم ويتأسف على مقارفة الناس للمعاصي والتأوه من ذلك والأمر بالمعروف والنهي عن المنكر بحضرة الناس والرياء بالقول لا تنحصر أبوابه، وقد تكون المراءاة بالأصحاب والأتباع والتلاميذ فيقال: فلان متبوع قدوة والرياء باب واسع إذا عرفت ذلك فبعض أبواب الرياء أعظم م بعض لاختلافه باختلاف أركانه، وهي ثلاثة المراءى به والمراءى لأجله ونفس قصد الرياء فقصد الرياء لا يخلو من أن يكون مجرداً عن قصد الثواب أو مصحوباً بإرادته، والمصحوب بإرادة الثواب لايخلو عن أن تكون إرادة الثواب أرجح أو أضعف أو مساوية فكانت أربع صور، الأولى أن لا يكون قصد الثواب بل فعل الصلاة مثلاً ليراه غيره، وإذا انفرد لا يفعلها وأخرج الصدقة لئلا يقال: إنه بخيل، وهذا أغلظ أنواع الرياء وأخبثها وهو عبادة للعباد، الثانية قصد الثواب لكن قصداً ضعيفاً بحيث إنه لا يحمله على الفعل إلا مراءاة العباد ولكنه قصد الثواب فهذا كالذي قبله، الثالثة تساوي القصدان بحيث لم يبعثه على الفعل إلا مجموعهما ولو خلى عن كل واحد منهما لم يفعله فهذا تساوي صلاح قصده وفساده فلعله يخرج رأساً برأس لا له ولا عليه، الرابعة أن يكون إطلاع الناس مرجحاً أو مقوياً لنشاطه ولو لم يكن لما ترك العبادة. قال الغزالي: والذي نظنه والعلم عند الله أنه لا يحبط أصل الثواب ولكنه ينقص ويعاقب على مقدار قصد الرياء ويثاب على مقدار قصد الثواب، وحديث "أنا أغنى الأغنياء عن الشرك" محمول على ما إذا تساوى القصدان أو أن قصد الرياء أرجح، وأما المراءى به وهو الطاعات فيقسم إلى الرياء بأصول العبادات وإلى الرياء بأوصافها وهو ثلاث درجات: الرياء بالإيمان وهو إظهار كلمة الشهادة وباطنه مكذب فهو مخلد في النار في الدرك الأسفل منها وفي هؤلاء أنزل الله تعالى: {إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله} وقريب منهم الباطنية الذين يظهرون الموافقة في الاعتقاد ويبطنون خلافه، ومنهم الرافضة أهل التقية الذين يظهرون لكل فريق أنهم منهم تقية. والرياء بالعبادات كما قدّمناه، وهذا إذا كان الرياء في أصل المقصد وأما إذا عرض الرياء بعد الفراغ من فعل العبادة لم يؤثر فيه إلا إذا ظهر العمل للغير وتحدث به. وقد أخرج الديلمي مرفوعاً "إن الرجل ليعمل عملاً سراً فيكتبه الله عنده سراً فلا يزال به الشيطان حتى يتكلم به فيمحى من السر ويكتب علانية فإن عاد تكلم الثانية محى من السر والعلانية وكتب رياء

وأما إذا قارن باعث الرياء باعث العبادة ثم ندم في أثناء العبادة فأوجب البعض من العلماء الاستئناف لعدم انعقادها. وقال بعضهم: يلغو جميع ما فعله إلا التحريم، وقال بعض: يصح لأن النظر إلى الخواتم كما لو ابتدأ بالإخلاص وصحبه الرياء من بعده، قال الغزالي: والقولان الآخران خارجان عن قياس الفقه .

وقد أخرج الواحدي في أسباب النزول جواب جندب بن زهير لما قال للنبي صَلّى الله عَلَيْهِ وَسَلّم إني أعمل العمل لله وإذا اطلع عليه سرني فقال صَلّى الله عَلَيْهِ وَسَلّم: "لا شريك لله في عبادته" وفي رواية "إن الله لا يقبل ما شورك فيه" رواه ابن عباس، وروي عن مجاهد أنه جاء رجل إلى النبي صَلّى الله عَلَيْهِ وَسَلّم فقال: إني أتصدق وأصل الرحم ولا أصنع ذلك إلا لله فيذكر ذلك مني فيسرني وأعجب به. فلم يقل النبي صلى الله عليه وآله وسلم له شيئاً حتى نزلت الآية يعني قوله تعالى: {فمن كان يرجو لقاء ربه فليعمل عملاً صالحاً ولا يشرك بعبادة ربه أحداً}.

ففي الحديث دلالة على أن السرور بالاطلاع على العمل رياء، ولكنه يعارضه ما أخرجه الترمذي من حديث أبي هريرة وقال: حديث غريب قال: قلت: يا رسول الله بينا أنا في بيتي في صلاتي إذ دخل عليّ رجل فأعجبني الحال التي رآني عليها فقال رسول الله صلى الله عليه وآله وسلم: "لك أجران"؛ وفي الكشاف من حديث جندب أنه صلى الله تعالى عليه وآله وسلم قال له: "لك أجران أجر السر وأجر العلانية" وقد يرجح هذا الظاهر قوله تعالى: {ومن الأعراب من يؤمن بالله واليوم الآخر ويتخذ ما ينفق قربات عند الله وصلوات الرسول} فدل على أن محبة الثناء من رسول الله صلى الله تعالى عليه وعلى آله وسلم لا تنافي الإخلاص ولا تعدّ من الرياء.

ويتأول الحديث الأول بأن المراد بقوله: "إذا اطلع عليه سرني" لمحبته للثناء عليه، فيكون الرياء في محبته للثناء على العمل وإن لم يخرج العمل عن كونه خالصاً، وحديث أبي هريرة ليس فيه تعرّض لمحبة الثناء من المطلع عليه. وإنما هو مجرد محبة لما يصدر عنه وعلم به غيره.

ويحتمل أن يراد بقوله فيعجبه أي يعجبه شهادة الناس له بالعمل الصالح لقوله صلى الله عليه وآله وسلم: "أنتم شهداء الله في الأرض" وقال الغزالي: أما مجرّد السرور باطلاع الناس إذا لم يبلغ أمره بحيث يؤثر في العمل فبعيد أن يفسد العبادة.

وعنْ أَبي هُريرة رضي الله عنْهُ قالَ: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "آيةُ المنافقِ ثلاثٌ؛ إذا حَدَّثَ كَذَبَ، وإذا وَعدَ أَخلفَ، وإذا اؤتُمِنَ خانَ" مُتّفقٌ عَليه، ولهما منْ حديث عبد الله بن عَمْرو "وإذا خاصمَ فَجَرَ".

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "آية المُنافق) أي علامة نفاقه (ثلاثٌ: إذ حَدّثَ كذب، وإذا وعدّ أَخلفَ، وإذا ائتمنَ خان" متفق عليه).

وقد ثبت عند الشيخين من حديث عبد الله بن عمر رابعة وهي: "وإذا خاصَمَ فَجَرَ" والمنافق من يظهر الإيمان ويبطن الكفر .

وفي الحديث دليل على أن من كانت فيه خصلة من هذه كانت فيه خصلة من النفاق، فإن كانت في هذه كلها فهو منافق وإن كان موقناً مصدّقاً بشرائع الإسلام .

وقد استشكل الحديث بأن هذه الخصال قد توجد في المؤمن المصدّق القائم بشرائع الدين، ولما كان كذلك اختلف العلماء في معناه، قال النووي: قال المحققون والأكثرون ــــ وهو الصحيح المختار ــــ: أن هذه الخصال هي خصال المنافقين، فإذا اتصف بها أحد من المصدّقين أشبه المنافق فيطلق عليه اسم النفاق مجازاً، فإن النفاق هو إظهار ما يبطن خلافه، وهو موجود في صاحب هذه الخصال، ويكون نفاقه في حق من حدثه ووعده وأتمنه وخاصمه وعاهده من الناس، لا أنه منافق في الإسلام وهو يبطن الكفر، وقيل: إن هذا كان في حق المنافقين الذين كانوا في أيامه صَلّى الله عَلَيْهِ وَسَلّم تحدّثوا بإيمانهم فكذبوا، وأتمنوا على رسلهم فخانوا، ووعدوا في الدين بالنصر فغدروا وأخلفوا، وفجروا في خصوماتهم، وهذا قول سعيد بن جبير وعطاء بن أبي رباح ورجع إليه الحسن بعد أن كان على خلافه، وهو مروي عن ابن عباس وابن عمر وروياه عن النبي صَلّى الله عَلَيْهِ وَسَلّم، قال القاضي عياض: وإليه مال كثير من الفقهاء.

وقال الخطابي عن بعضهم: إنه ورد الحديث في رجل معين، وكان النبي صلى الله عليه وآله وسلم لا يواجههم بصريح القول فيقول فلان منافق وإنما يشير إشارة. وحكى الخطابي أن معناه التحذير للمسلم أن يعتاد هذه الخصال التي يخاف عليه منها أن تفضي به إلى حقيقة النفاق، وأيد هذا القول بقصة ثعلبة الذي قال فيه تعالى: {فاعقبهم نفاقاً في قلوبهم إلى يوم يلقونه بما أخلفوا الله وما وعدوه وبما كانوا يكذبون} فإنه آل به خلف الوعد والكذب إلى الكفر فيكون الحديث للتحذير من التخلق بهذه الأخلاق التي تؤول بصاحبها إلى النفاق الحقيقي الكامل .

[رح] ـــ وعن ابن مسعود رضيَ اللَّه عَنْهُ قال: قال رَسُولُ اللَّه صَلّى الله عَلَيْهِ وَسَلّم:" سِبابُ المُسْلِمِ فُسوقٌ، وقِتالُهُ كُفرٌ". متفق عليه .

وعن ابن مسعود رضي الله عنه قال: قال رسول اللهصَلّى الله عَلَيْهِ وَسَلّم: "سباب بكسر السين المهملة مصدر سبه المسلم فسوق وقتاله كفر". متفق عليه السب لغة الشتم والتكلم في أعراض الناس بما لا يعني كالسباب والفسوق مصدر فسق وهو لغة الخروج وشرعاً الخروج من طاعة الله، وفي مفهوم قوله المسلم دليل على جواز سب الكافر، فإن كان معاهداً فهو أذية له وقد نهى عن أذيته فلا يعمل بالمفهوم في حقه، وإن كان حربياً جاز سبه، إذ لا حرمة له، وأما الفاسق فقد اختلف العلماء في جواز سبه بما هو مرتكب له من المعاصي، فذهب الأكثر إلى جوازه لأن المراد بالمسلم في الحديث الكالم الإسلام والفاسق ليس كذلك وبحديث:"اذكروا الفاسق بما فيه كي يحذره الناس"، وهو حديث ضعيف وأنكره أحمد، وقال البيهقي: ليس بشيء فإن صح حمل على فاجر معلن فجوره أو يأتي بشهادة أو يعتمد عليه، فيحتاج إلى بيان حالة لئلا يقع الاعتماد عليه انتهى كلام البيهقي، ولكنه أخرج الطبراني في الأوسط الصغير بإسناد حسن رجاله موثوقون، وأخرجه في الكبير أيضاً من حديث معاوية بن حيدة قال: خطبهم رسول الله صَلّى الله عَلَيْهِ وَسَلّم فقال:" حتى متى ترعوون عن ذكر الفاجر اهتكوه حتى يحذره الناس"، وأخرجه البيهقي من حديث أنس بإسناد ضعيف: "من ألقى جلباب الحياء فلا غيبة له"، وأخرج مسلم: "كل أمتي معافى إلا المجاهرون"، وهم الذين جاهروا بمعاصيهم فهتكوا ما ستر الله عليهم فيبيحون بها بلا ضرورة ولا حاجة، والأكثر يقولون بأنه يجوز أن يقال للفاسق: يا فاسق، ويا مفسد، وكذا في غيبته بشرط قصد النصيحة له أو لغيره بيان حاله أو للزجر عن صنيعه لا لقصد الوقيعة فيه، فلا بد من قصد صحيح إلا أن يكون جواباً لمن يبدأه بالسب فإنه يجوز له الانتصار لنفسه لقوله تعالى: {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} ولقوله صَلّى الله عَلَيْهِ وَسَلّم: "المتاسبان ما قالا فعلى البادي ما لم يعتد المظلوم" أخرجه مسلم ولكنه لا يجوز أن يعتدي ولا سيبه بأمر كذب. قال العلماء: وإذا انتصر المسبوب استوفى ظلامته وبريء الأول من حقه وبقي عليه إثم الابتداء والإثم المستحق لله تعالى، وقيل: بريء من الإثم ويكون على البادي اللوم والذم لا الإثم. ويجوز في حال الغضب لله تعالى لقوله صَلّى الله عَلَيْهِ وَسَلّم لأبي ذر:"إنك امرؤ فيك جاهلية" وقول عمر في قصة حاطب دعني أضرب عنق هذا المنافق وقول أسيد لسعد: إنما أنت منافق تجادل عن المنافقين ولم ينكر صَلّى الله عَلَيْهِ وَسَلّم هذه الأقوال وهي بمحضرة .

وقوله صَلّى الله عَلَيْهِ وَسَلّم:"وقتاله كفر" دال على أنه يكفر من يقاتل المسلم بغير حق وهو ظاهر فيمن استحل قتل المسلم أو قاتله حال إسلامه، وأما إذا كانت المقاتلة لغير ذلك فإطلاق الكفر عليه مجازاً ويراد به كفر النعمة والأحسان وأخوة الإسلام لا كفر الجحود وسماه كفراً لأنه قد يؤول به ما يحصل من المعاصي من الرين على القلب حتى يعمى عن الحق فقد يصير كفراً أو إنه كفعل الكافر الذي يقاتل المسلم.

[رح] ــــ وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إيَّاكُمْ والظَّنِّ، فإنَّ الظَّنَّ أكْذَبُ الحَدِيثِ".مْتَّفَقٌ عليه .

وعن أبي هرية رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" إياكم والظن فإن الظن أكذب الحديث" متفق عليه المراد بالتحذير من الظن بالمسلم شراً نحو قوله: {اجتنبوا كثيراً من الظن} والظن هو: ما يخطر بالنفس من التجويز المحتمل للصحة والبطن فيحكم بهويعتمد عليه، كذا فسر الحديث في مختصر النهاية. وقال الخطابي: المراد التهمة ومحل التحذير، والنهي إنما هو عن التهمة التي لا سبب لها يوجبها، كمن اتهم بالفاحشة ولم يظهر عليه ما يقتضي ذلك.

وقال النووي: والمراد التحذير من تحقيق التهمة والإصرار عليها وتقرّرها في النفس دون ما يعرض ولا يستقر فإن هذا لا يكلف به، كما في الحديث "تجاوز الله عما تحدثت به الأمة أنفسها ما لم تتكلم أو تعمل" ونقله عياض عن سفيان. والحديث وارد في حق من لم يظهر منه شتم ولا فحش ولا فجور، ويقيد إطلاقه حديث "احترسوا من الناس بسوء الظنّ" أخرجه الطبراني في الأوسط والبيهقي والعسكري من حديث أنس مرفوعاً، قال البيهقي: تفرد به بقية، وأخرج الديلمي عن عليّ رضي الله عنه موقوفاً: "يحرم سوء الظن" وأخرجه القضاعي مرفوعاً من حديث عبد الرحمن بن عائذ مرسلاً، وكل طرقه ضعيفة، وبعضها يقوي بعضاً ويدل على أن لها أصلاً، وقد قال صلى الله عليه وآله وسلم: "أخوك البكري ولا تأمنه" أخرجه الطبراني في الأوسط عن عمر وأبو داود عن عمرو بن القفواء .

وقد قسم الزمخشري الظن إلى واجب ومندوب وحرام ومباح، فالواجب: حسن الظن بالله، والحرام: سوء الظن به تعالى وبكل من ظاهره العدالة من المسلمين، وهو المراد بقوله صلى الله عليه وآله وسلم: "إياكم والظن" الحديث، والمندوب: حسن الظن بمن ظاهره العدالة من المسلمين، والجائز: مثل قول أبي بكر لعائشة: إنما هو أخواك أو أختاك، لما وقع في قلبه أن الذي في بطن امرأته اثنان. ومن ذلك سوء الظن بمن اشتهر بين الناس بمخالطة الريب والمجاهرة بالخبائث، فلا يحرم سوء الظن به، لأنه قد دل على نفسه، ومن ستر على نفسه لم يظن به إلا خير، ومن دخل في مداخل السوء اتهم، ومن هتك نفسه ظننا به السوء .

والذي يميز الظنون التي يجب اجتنابها عما سواها أن كل ما لا تعرف له أمارة صحيحة وسبب ظاهر كان حراماً واجب الإجتناب، وذلك إذا كان المظنون به ممن شوهد منه الستر والصلاح، ومن عرفت منه الأمانة في الظاهر، فظن الفساد والخيانة به محرم، بخلاف من اشتهر بين الناس بتعاطي الريب فنقابله بعكس ذلك. ذكر معناه في الكشاف.

وقوله: "فإن الظن أكذب الحديث" سماه حديثاً لأنه حديث نفس، وإنما كان الظن أكذب الحديث لأن الكذب مخالفة الواقع من غير استناد إلى أمارة، وقبحه ظاهر لا يحتاج إلى إظهاره، وأما الظن فيزعم صاحبه أنه استند إلى شيء، فيخفى على السامع كونه كاذباً بحسن الغالب فكان أكذبالحديث .

وعَنْ مَعْقل بن يسار رضي اللّهُ عنهُ قالَ: سمعتُ رسولَ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "ما مِنْ عَبْدٍ يسترعيه الله رعيّةً يموتُ يومَ يمُوتُ وهُوَ غاشٌّ لِرَعيَّتهِ إلا حرَّمَ الله عليه الجنَّةَ" مُتّفقٌ عليهِ.

أخرجه البخاري من رواية الحسن وفيه قصة: وهي أن عبيد الله بن زياد عاد معقل بن يسار في مرضه الذي مات فيه، "وكان عبيد الله عاملاً على البصرة في إمارة معاوية وولده يزيد" أخرجه الطبراني في الكبير من وجه آخر عن الحسن قال: قدم إلينا عبيد الله بن زياد أميراً أمره علينا معاوية غلاماً سفيهاً يسفك الدماء سفكاً شديداً وفيها معقل المزني فدخل عليه ذات يوم فقال له: انته عما أراك تصنع، فقال له: وما أنت وذاك ثم خرج إلى المسجد فقال له: ما كنت تصنع بكلام هذا السفيه على رءوس الناس فقال: إنه كان عندي علم فأحببت أن لا أموت حتى أقول به على رؤوس الناس، ثم مرض فدخل عليه عبيد الله يعوده فقال له معقل بن يسار: إني أحدثك حديثاً سمعته من رسول الله صلى الله تعالى عليه وعلى آله وسلم؛ قال: "ما من عبد يسترعيه الله رعية فلم يحظها بنصيحة لم يرح رائحة الجنة" ولفظ رواية المصنف أحد روايتي مسلم.

وسبب الخلاف معارضة الأصول في هذا الباب بعضها لبعض، ومعارضة الأثر لها، وذلك أن من الأصول في هذا الباب أن الوقيذ محرّم بالكتاب والإجماع ومن أصوله أن العقر ذكاة الصيد فمن رأى أن ما قتله المعراض وقيذ منعه على الإطلاق ومن رآه عقراً مختصاً بالصيد، وأن الوقذ غير معتبر فيه لم يمنعه على الإطلاق، ومن فرق بينما خزق من ذلك وما لم يخزق نظر إلى حديث عدي هذا وهو الصواب .

وأخرج مسلم "ما من أمير يلي أمر المسلمين لا يجتهد معهم ولا ينصح لهم إلا لم يدخل معهم الجنة" ورواه الطبراني وزاد: "كنصحه لنفسه"، وأخرج الطبراني بإسناد حسن "ما من إمام ولا والٍ بات ليل سوداء غاشاً لرعيته إلا حرّم الله عليه الجنة، وعرفها يوجد يوم القيامة من مسيرة سبعين عاماً" وأخرج الحاكم وصححه من حديث أبي بكر رضي الله عنه أن النبي صلى الله تعالى عليه وعلى آله وسلم قال: "من وليَ من أمر المسلمين شيئاً فأمر عليهم أحداً محاباة فعليه لعنة الله لا يقبل الله منه صرفاً ولا عدلاً حتى يدخله جهنم" وأخرج أحمد والحاكم أيضاً وصححه من حديث ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: "من استعمل رجلاً على عصابة وفيهم من هو أرضى لله منه فقد خان الله ورسوله والمؤمنين" وفي إسناده واهٍ، إلا أن ابن نمير وثقه وحسن له الترمذي أحاديث، والراعي: هو القائم بمصالح من يرعاه .

وقوله: "يوم يموت" مراده أن يدركه الموت وهو غاشٍ لرعيته غير تائب من ذلك. والغش: بالكسر ضد النصح، ويتحقق غشه بظلمه لهم وأخذ أموالهم وسفك دمائهم وانتهاك أعراضهم واحتجابه عن خلتهم وحاجتهم وحبسه عنهم ما جعله الله لهم من مال الله سبحانه، المعين للمصارف، وترك تعريفهم بما يجب عليهم من أمر دينهم ودنياهم، وإهمال الحدود، وردع أهل الفساد وإضاعة الجهاد وغير ذلك مما فيه مصالح العباد، ومن ذلك توليته لمن لا يحوطهم، ولا يراقب أمر الله فيهم، وتوليته من غيره أرضى لله منه مع وجوده.

والأحاديث دالة على تحريم الغش، وأنه من الكبائر، لورود الوعيد عليه بعينه فإن تحريم الجنة هو وعيد الكافرين في القرآن كما قال تعالى: {فقد حرّم الله عليه الجنة} وهو على رأي من يقول بخلود أهل الكبائر في النار واضح، وقد حمله من لا يرى خلود أهل الكبائر في النار على الزجر والتغليظ، قال ابن بطال: هذا وعيد شديد على أئمة الجور، فمن ضيع من استرعاه الله عليهم أو خانهم أو ظلمهم فقد توجه إليه الطلب بمظالم العباد يوم القيامة، فكيف يقدر على التحلل من ظلم أمة عظيمة؟ ومعنى "حرم الله عليه الجنة" أي أنفذ عليه الوعيد ولم يرض عنه المظلومين .

وعَنْ عائشةَ رضي الله عنْها قالت: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "اللّهُمَّ مَنْ وليَ مِنْ أَمْر أُمّتي شيئاً فَشَقَّ عليهمْ فاشْققْ عليْهِ" أَخرجهُ مُسْلمٌ .

شق عليهم: أدخل عليهم المشقة أي المضرة. والدعاء عليه منه صَلّى الله عَلَيْهِ وَسَلّم بالمشقة جزاء من جنس الفعل، وهو عام لمشقة الدنيا والآخرة وتمامه "ومن ولي من أمر أمتي شيئاً فرفق بهم فارفق به" ورواه أبو عوانة في صحيحه بلفظ "ومن ولي منهم شيئاً فشق عليهم فعليه بهلة الله" فقالوا: يا رسول الله وما بهلة الله؟ قال: "لعنة الله

والحديث دليل على أنه يجب على الوالي تيسير الأمور على من وليهم والرفق بهم، ومعاملتهم بالعفو والصفح، وإيثار الرخصة على العزيمة في حقهم لئلا يدخل عليهم المشقة، ويفعل بهم ما يحب أن يفعل به الله .

وعَنْ أَبي هُريرةَ رضي اللّهُ عَنْهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إذا قاتلَ أَحدكُمْ فَلْيَجْتَنب الوجْهَ" متّفقٌ عَلَيْهِ.

( وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: إذا قاتلَ أَحَدُكم) أي غيره كما يدل له فاعل (فلْيجتنب الوجْه" متفق عليه)

وفي رواية "إذا ضرب أحدكم" وفي رواية "فلا يلطمن الوجه.

وهو دليل على تحريم ضرب الوجه، وأنه يتقى فلا يضرب ولا يلطم ولو في حدّ من الحدود الشرعية، ولو في الجهاد، وذلك لأن الوجه لطيف يجمع المحاسن، وأعضاؤه لطيفة، وأكثر الإدراك بها، فقد يبطلها ضرب الوجه وقد ينقصها، وقد يشين الوجه والشين فيه فاحش، لأنه بارز ظاهر لا يمكن ستره، ومتى أصابه ضرب لا يسلم غالباً من شين، وهذا النهي عام لكل ضرب ولطم من تأديب أو غيره .

وعَنْهُ رضي اللّهُ عنهُ أَنَّ رجلاً قالَ: يا رسولَ اللّهِ أَوْصِيني، قال: "لا تغضب" فردَّدَ مراراً قالَ: "لا تَغْضبْ" أَخرجه الْبُخَاريُّ.

(وعنه رضي الله عنه) أي أبي هريرة (أن رجلاً قال: يا رسول الله أوصني. قال: "لا تغضب" فردّد مراراً قال: "لا تغضب" أخرجه البخاري).

جاء في رواية أحمد تفسيره بأنه جارية ــــ بالجيم ــــ ابن قدامة، وجاء في حديث أنه سفيان بن عبد الله الثقفي قال: قلت: يا رسول الله قل لي قولاً أنتفع به وأقلل. قال: "لا تغضب ولك الجنة" وورد عن آخرين من الصحابة مثل ذلك.

والحديث نهى عن الغضب وهو كما قال الخطابي: نهى عن اجتناب أسباب الغضب وعدم التعرض لما يجلبه، وأما نفس الغضب فلا يتأتى النهي عنه لأنه أمر جبلي. وقال غيره: وقع النهي عما كان من قبيل ما يكتسب فيدفعه بالرياضة، وقيل: هو نهي عما ينشأ عنه الغضب وهو الكبر، لكونه يقععند مخالفة أمر يريده فيحمله الكبر على الغضب، والذي يتواضع حتى تذهب عنه عزة النفس يسلم من شر الغضب. وقيل: معناه لا تفعل ما يأمرك به الغضب .

قيل: إنما اقتصر صلى الله تعالى عليه وعلى آله وسلم على هذه اللفظة لأن السائل كان غضوباً. وكان صلى الله تعالى عليه وآله وسلم يفتي كل أحد بما هو أولى به، قال ابن التين: جمع النبي صلى الله عليه وآله وسلم في قوله: "لا تغضب" خيري الدنيا والآخرة، لأن الغضب يؤول إلى التقاطع، ومنع الرفق، ويؤول إلى أن يؤذي الذي غضب عليه بما لا يجوز، فيكون نقصاً في دينه انتهى. ويحتمل أن يكون من باب التنبيه بالأعلى على الأدنى لأن الغضب ينشأ عن النفس والشيطان فمن جاهدهما حتى يغلبهما مع ما في ذلك من شدّة المعالجة كان أملك لقهر نفسه عن غير ذلك بالأولى. وتقدّم كلام يتعلق بالغضب وعلاجه .

وعنْ خَوْلَةَ الأنصارية رضي الله عَنْها قالتْ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنّ رجالاً يتخوَّضونَ في مال الله بغير حقَ فَلَهم النارُ يومَ القيامة" أَخرجه البُخاريُّ .

الحديث دليل على أنه يحرم على من لم يستحق شيئاً من مال الله، بألا يكون من المصارف التي عينها الله تعالى أن يأخذه ويتملكه، وأن ذلك من المعاصي الموجبة للنار.

وفي قوله: "يتخوّضون" دلالة على أنه يقبح توسعهم منه زيادة على ما يحتاجون، فإن كانوا من ولاة الأموال أبيح لهم قدر ما يحتاجونه لأنفسهم من غير زيادة؛ وقد تقدم الكلام في ذلك .

وعنْ أَبي ذرَ رضي اللّهُ عنْهُ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم فيما يرويه عنْ رَبّه قال: "يا عبادي إني حرَّمتُ الظلْمَ على نفسي وجعلتُهُ بينكمْ محرَّماً فلا تظالموا" أَخرجهُ مُسلمٌ .

(وعن أبي ذرّ رضي الله عنه عن النبي صلى الله تعالى عليه وعلى آله وسلم فيما يرويه عن ربه) من الأحاديث القدسية (قال:) الرب تبارك وتعالى: (يا عبادي إني حرمت الظلم على نفسي) وأخبرنا بأنه لا يفعله في كتابه بقوله: {وما ربك بظلاّم للعبيد} (وجَعَلْته بينكم محرَّماً فلا تظالموا" أخرجه مسلم)

التحريم لغة: المنع عن الشيء، وشرعاً: ما يستحق فاعله العقاب، وهذا غير صحيح إرادته في حقه تعالى بل المراد به أنه تعالى منزه متقدّس عن الظلم. وأطلق عليه لفظ التحريم لمشابهته الممنوع بجامع عدم الشيء، والظلم مستحيل في حقه تعالى لأن الظلم في عرف اللغة التصرف في غير الملك أو مجاوزة الحدّ وكلاهما محال في حقه تعالى، لأنه المالك للعالم كله المتصرف بسلطانه في دقه وجله .

وقوله: "فلا تظالموا" تأكيد لقوله: "وجعلته بينكم محرّماً". والظلم قبيح عقلاً أقرّه الشارع وزاده قبحاً وتوعد عليه بالعذاب {وقد خاب من حمل ظلماً} وغيرها.

وعن أَبي هريرة رضي الله عنهُ أنَّ رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم قال: "أَتَدْرونَ ما الغِيبَةُ؟" قالوا: الله ورسولهُ أَعْلمُ، قال: "ذكرُك أخاك بما يكْرهُ" قيلَ: أَفرأَيْت إنْ كان في أَخي ما أقولُ؟ قال: "إنْ كانَ فيه ما تقولُ فقد اغْتبتهُ، وإنْ لم يكن فيه فقد بهتّهُ" أَخرجَهُ مُسْلمٌ.

(وعن أبي هريرة رضي الله عنه أن رسول الله صلى الله تعالى عليه وعلى آله وسلم قال: "أتدرون ما الغيبةُ؟") بكسر الغين المعجمة (قالوا: الله ورسوله أعلم قال: "ذكرُك أَخاكَ بما يكرهُ" قيل: أفرأيت إن كان في أخي ما أقول؟ قال: "إن كان فيه ما تقول فقد اغتبته، وإن لمْ يكُنْ فيه فقدْ بهتّهُ") بفتح الموحدة وفتح الهاء من البهتان (أخرجه مسْلمٌ)

الحديث كأنه سيق لتفسير الغيبة المذكورة في قوله تعالى: {ولا يغتب بعضكم بعضاً} ودل الحديث على حقيقة الغيبة، قال في النهاية: هي أن تذكر الإنسان في غيبته بسوء وإن كان فيه.

قال النووي في الأذكار تبعاً للغزالي: ذكر المرء بما يكره سواء كان في بدن الشخص أو دينه أو دنياه أو نفسه أو خلقه أو ماله أو والده أو ولده أو زوجه أو خادمه أو حركته أو طلاقته أو عبوسته أو غير ذلك مما يتعلق به ذكر سوء سواء ذكر باللفظ أو بالرمز أو بالإشارة، قالالنووي: ومن ذلك التعريض في كلام المصنفين كقولهم قال من يدّعي العلم أو بعض من ينسب إلى الصلاح أو نحو ذلك مما يفهم السامع المراد به، ومنه قولهم عند ذكره: الله يعافينا؛ الله يتوب علينا؛ نسأل الله السلامة، ونحو ذلك؛ فكل ذلك من الغيبة .

وقوله: "ذكرك أخاك بما يكره" شامل لذكره في غيبته وحضرته وإلى هذا ذهب طائفة، ويكون الحديث بياناً لمعناها الشرعي. وأما معناها لغة فاشتقاقها من الغيب يدل على أنها لا تكون إلا في الغيبة. ورجح جماعة أن معناها الشرعي موافق لمعناها اللغوي، ورووا في ذلك حديثاً مسنداً إلى النبي صلى الله عليه وآله وسلم أنه قال: "ما كرهت أن تواجه به أخاك فهو غيبة" فيكون هذا إن ثبت مخصصاً لحديث أبي هريرة، وتفاسير العلماء دالة على هذا، ففسرها بعضهم بقوله: ذكر العيب بظهر الغيب، وآخر بقوله: هي أن تذكر الإنسان من خلفه بسوء وإن كان فيه. نعم ذكر العيب في الوجه حرام لما فيه من الأذى وإن لم يكن غيبة .

وفي قوله: "أخاك" أي أخ الدين دليل على أن غير المؤمن تجوز غيبته وتقدّم الكلام في ذلك. قال ابن المنذر: في الحديث دليل على أن من ليس بأخ كاليهودي والنصراني وسائر أهل الملل ومن قد أخرجته بدعته عن الإسلام لا غيبة له، وفي التعبير عنه بالأخ جذب للمغتاب عن غيبته لمن يغتاب لأنه إذا كان أخاه فالأولى الحنوّ عليه، وطي مساويه، والتأويل لمعايبه لا نشرها بذكرها .

وفي قوله: "بما يكره" ما يشعر بأنه إذا كان لا يكره ما يعاب به كأهل الخلاعة والمجون فإنه لا يكون غيبة .

وتحريم الغيبة معلوم من الشرع ومتفق عليه. وإنما اختلف العلماء هل هو من الصغائر أو الكبائر؟ فنقل القرطبي الإجماع على أنها من الكبائر. واستدل لكبرها بالحديث الثابت "إن دماءكم وأعراضكم وأموالكم عليكم حرام" وذهب الغزالي وصاحب العمدة من الشافعية إلى أنها من الصغائر، قال الأوزاعي لم أرَ من صرح أنها من الصغائر غيرهما. وذهب المهدي إلى أنها محتملة بناءً على ما لم يقطع بكبره فهو محتمل كما تقوله المعتزلة. قال الزركشي: والعجب ممن يعد أكل الميتة كبيرة ولا يعد الغيبة كذلك والله أنزلها منزلة أكل لحم الآدمي أي ميتاً. والأحاديث في التحذير من الغيبة واسعة جداً دالة على شدّة تحريمها .

واعلم أنه قد استثنى العلماء من الغيبة أموراً ستة:

الأولى: التظلم فيجوز أن يقول المظلوم فلان ظلمني وأخذ مالي أو أنه ظالم، ولكن إذا كان ذكره لذلك شكاية على من له قدرة على إزالتها أو تخفيفها ودليله قول هند عند شكايتها له صلى الله عليه وآله وسلم من أبي سفيان إنه رجل شحيح .

الثاني: الاستعانة على تغيير المنكر بذكره لمن يظن قدرته على إزالته فيقول: فلان فعل كذا، في حق من لم يكن مجاهراً بالمعصية .

الثالث: الاستفتاء بأن يقول للمفتي: فلان ظلمني بكذا فما طريقي إلى الخلاص عنه، ودليله أنه لا يعرف الخلاص عما يحرم عليه إلا بذكر ما وقع منه .

الرابع: التحذير للمسلمين من الاغترار، كجرح الرواة والشهود ومن يتصدّر للتدريس والإفتاء مع عدم الأهلية، ودليله قوله صلى الله عليه وآله وسلم: "بئس أخو العشيرة" وقوله صلى الله عليه وآله وسلم "أما معاوية فصعلوك" وذلك أنها جاءت فاطمة بنت قيس تستأذنه صَلّى الله عَلَيْهِ وَسَلّم وتستشيره وتذكر أنه خطبها معاوية بن أبي سفيان وخطبها أبو جهم فقال: "معاوية فصعلوك لا مال له، وأما أبو جهم فلا يضع عصاه عن عاتقه، ثم قال: انكحي أسامة" الحديث.

الخامس: ذكر من جاهر بالفسق أو البدعة كالمكاسين وذوي الولايات الباطلة، فيجوز ذكرهم بما يجاهرون به دون غيره، وتقدّم دليله في حديث "اذكروا الفاجر.

السادس: التعريف بالشخص بما فيه من العيب كالأعور والأعرج والأعمش ولا يرد به نقصه وغيبته، وجمعها ابن أبي شريف في قوله:

[شع] الذم ليس بغيبة في ستة

متظلم ومعرّف ومحذِّر[/شع]

[شع] ولمظهر فسقاً ومستفت ومن

طلب الإعانة في إزلة منكر[/شع].

وعنْهُ رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تحَاسَدوا، ولا تناجَشُوا، ولا تباغَضُوا ولا تدابَرُوا، ولا يَبعُ بَعْضُكُم على بيْع بعض، وكونوا عباد الله إخواناً، المسْلمُ أَخُو المسلم لا يظْلمُهُ ولا يخذُلُهُ، ولا يحقرُهُ، التّقوى ها هنا" ويشيرُ إلى صَدْرهِ ثلاثَ مرَّات: "بحسْب امرىءٍ من الشرِّ أَنْ يحقِر أَخاه المسلمَ. كُلُّ المسلم على المسلم حرامٌ: دمُهُ ومالهُ وعرضُهُ" أَخُرجَهُ مُسلمٌ .

(وعنه رضي الله عنه) أي أبي هريرة (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تحاسدوا ولا تناجشوا) بالجيم والشين المعجمة (ولا تباغضوا ولا تدابروا ولا يبْغ) بالغين المعجمة من البغي. وبالمهملة من البيع (بَعْضُكمْ على بعض، وكونوا عباد الله) منصوب على النداء (إخواناً، المُسْلمُ أَخُو المُسلم لا يظْلمهُ ولا يخْذُلُهُ ولا يحقِرُهُ) بفتح حرف المضارعة وسكون الحاء المهملة وبالقاف فراء. قال القاضي عياض: ورواه بعضهم: "لا يخفره" بضم الياء وبالخاء المعجمة وبالفاء، أي لا يغدر بعهده ولا ينقض أمانه قال: والصواب الأول (التّقوى هَا هُنا ــــ ويشيرُ إلى صدره ثلاث مرَّات ــــ بحسب امرىءٍ من الشّرِّ أَنْ يحْقِر أَخاهُ المُسْلم، كُلُّ المسلم على المُسْلم حَرَامٌ، دَمُهُ، ومالُهُ، وعرْضُهُ" أخرجه مسلم).

الحديث اشتمل على أمور نهى عنها الشارع .

الأول: التحاسد وهو تفاعل يكون بين اثنين. نهى عن حسد كل واحد منهما صاحبه من الجانبين، ويعلم منه النهي عن الحسد من جانب واحد بطريق الأولى لأنه إذا نهى عنه مع من يكافئه ويجازيه بحسده مع أنه من باب {وجزاء سيئة سيئة مثلها} فهو مع عدم ذلك أولى بالنهي، وتقدّم تحقيق الحسد .

الثاني: النهي عن المناجشة وتقدّم تحقيقها في البيع، ووجه النهي عنها أنها من أسباب العداوة والبغضاء. وقد روي بغير هذا اللفظ في الموطأ بلفظ "ولا تنافسوا" من المنافسة وهي الرغبة في الشيء ومحبة الانفراد به، ويقال: نافست في الشيء منافسة ونفاساً إذا رغبت فيه، والنهي عنها نهي عن الرغبة في الدنيا وأسبابها وحظوظها.

والثالث: النهي عن التباغض وهو تفاعل وفيه ما في "تحاسدوا" من النهي عن التقابل في المباغضة، والانفراد بها بالأولى، وهو نهي عن تعاطي أسبابه لأن البغض لا يكون إلا عن سبب. والذم متوجه إلى المباغضة لغير الله فأما ما كانت لله فهي واجبة فإن البغض في الله والحب في الله من الإيمان، بل ورد في الحديث حصر الإيمان عليهما.

الرابع: النهي عن التدابر، قال الخطابي: أي لا تهاجروا فيهجر أحدكم أخاه، مأخوذ من تولية الرجل للآخر دبره، إذا أعرض عنه حين يراه، وقال ابن عبد البرّ: قيل للإعراض تدابر لأن من أبغض أعرض ومن أعرض ولى دبره والمحب بالعكس. وقيل: معناه لا يستأثر أحدكم على الآخر، وسمي المستأثر مستدبراً لأنه يولي دبره حين يستأثر بشيء دون الآخر؟ وقال المازري: معنى التدابر المعاداة، تقول: دابرته أي عاديته، وفي الموطأ عن الزهري: التدابر الإعراض عن السلام يدبر عنه بوجهه، وكأنه أخذه من بقية الحديث وهي "يلتقيان فيعرض هذا ويعرض هذا وخيرهما الذي يبدأ بالسلام" فإنه يفهم أن صدور السلام منهما أو من أحدهما يرفع الإعراض .

الخامس: النهي عن البغي؛ إن كان بالغين المعجمة، وإن كان بالمهملة فعن بيع بعض على بيع بعض، وقد تقدم في كتاب البيع، قال ابن عبد البرّ: تضمن الحديث تحريم بغض المسلم والإعراض عنه وقطيعته بعد صحبته بغير ذنب شرعي، والحسد له على ما أنعم الله تعالى عليه، ثم أمر أن يعامله معاملة الأخ النسيب، ولا يبحث عن معايبه، ولا فرق في ذلك بين الحاضر والغائب والحي والميت .

وبعد هذه المناهي الخمسة حثهم بقوله: "وكونوا عباد الله إخواناً" فأشار بقوله: "عباد" إلى أن من حق العبودية لله الامتثال لما أمر، قال القرطبي: المعنى كونوا كإخوان النسب في الشفقة والرحمة والمحبة والمواساة والمعاونة والنصيحة، وفي رواية لمسلم زيادة "كما أمر الله" أي بهذه الأمور فإن أمر رسول الله صلى الله عليه وآله وسلم أمر منه تعالى وزاد "المسلم" حثا على أخوه المسلم بقوله: "المسلم أخو المسلم" وذكر من حقوق الأخوة أنه لا يظلمه، وتقدم تحقيق الظلم وتحريمه، والظلم محرم في حق الكافر، أيضاً وإنما خص المسلم لشرفه .

ولا يخذله" والخذلان ترك الإعانة والنصر، ومعناه إذا استعان به في دفع أي ضر أو جلب أي نفع أعانه "ولا يحقره" ولا يحتقره ولا يتكبر عليه ويستخف به ويروى "لا يحتقره" وهو بمعناه.

وقوله: "التقوى ها هنا" إخبار بأن عمدة التقوى ما يحل في القلب من خشية الله ومراقبته وإخلاص الأعمال له. وعليه دل حديث مسْلم: "إن الله لا ينظر إلى أجسامكم ولا إلى صوركم ولكن ينظر إلى قلوبكم" أي أن المجازاة والمحاسبة إنما تكون على ما في القلب دون الصورة الظاهرة والأعمال البارزة، فإن عمدتها النيات ومحلها القلب. وتقدم "إن في الجسد مضغة إذا صلحت صلح الجسد، وإذا فسدت فسد الجسد".

وقوله: "بحسب امرىء من الشر أن يحقر أخاه" أي يكفيه أن يكون من أهل الشر بهذه الخصلة وحدها، وفي قوله: "كل المسلم على المسلم حرام" إخبار بتحريم الدماء والأموال والأعراض، وهو معلوم من الشرع علماً قطعياً .

وَعَنْ قُطبة بن مالك رضي الله عنْهُ قال: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "اللهُمَّ جَنِّبني مُنْكراتِ الأخلاق والأعمال والأهواءِ والأدواءِ" أَخرجهُ الترمذيُّ وصحَحهُ الحاكم واللفظ لهُ..

(وعن قطبة) بضم القاف وسكون الطاء المهملة وفتح الموحدة (ابن مالك رضي الله عنه) يقال له التغلبي بالمثناة الفوقية والغين المعجمة ويقال الثعلبي بالمثلثة والعين المهملة (قال: كان رسول الله صلى الله تعالى عليه وعلى آله وسلم يقول: "اللّهُمَّ جَنّبْني مُنْكرات الأخْلاق والأهواءِ والأدواءِ" أخرجه الترمذي وصحّحه الحاكم واللفظ له).

التجنيب: المباعدة أي باعدني، والأخلاق: جمع خلق، قال القرطبي: الأخلاق أوصاف الإنسان التي يعامل بها غيره، وهي محمودة ومذمومة .

فالمحمودة على الإجمال: أن تكون مع غيرك على نفسك فتنتصف منها ولا تنتصف لها، وعلى التفصيل: العفو والحلم والجود والصبر وتحمل الأذى والرحمة والشفقة وقضاء الحوائج والتودّد ولين الجانب ونحو ذلك .

والمذمومة: ضد ذلك وهي منكرات الأخلاق التي سأل صلى الله عليه وآله وسلم ربه أن يجنبه إياها في هذا الحديث. وفي قوله: "اللهم كما حسنت خَلْقي فحسّن خُلُقِي" أخرجه أحمد وصححه ابن حبان، وفي دعائه صلى الله عليه وآله وسلم في الافتتاح "واهدني لأحسن الأخلاق لا يهدي لأحسنها سواك، واصرف عني سيئها لا يصرف عني سيئها غيرك".

ومنكرات الأعمال: ما ينكر شرعاً أو عادة، ومنكرات الأهواء جمع هوى، والهوى هو ما تشتيه النفس من غير نظر إلى مقصد يحمد عليه شرعاً، ومنكرات الأدواء جمع داء وهي الأسقام المنفرة التي كان النبي صلى الله عليه وآله وسلم يتعوّذ منها كالجذام والبرص، والمهلكة: كذات الجنب وكان صلى الله عليه وآله وسلم يستعيذ من سيء الأسقام .

وعن ابن عباس رضي الله عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا تمار أَخاكَ ولا تمازحهُ ولا تَعِدْهُ موعداً فَتُخْلفهُ" أَخرجهُ الترمذي بسندٍ ضعيفٍ.

( وعن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "لا تمار) من المماراة، وهي المجادلة (أَخاك ولا تمازحْهُ) من المزح (ولا تَعِدْهُ موعداً فَتخْلِفَهُ" أخرجه الترمذي بسند ضعيف)

لكن في معناه أحاديث سيما في المراء، فإنه روى الطبراني أن جماعة من الصحابة قالوا: خرج علينا رسول الله صَلّى الله عَلَيْهِ وَسَلّم ونحن نتمارى في شيء من أمر الدين فغضب غضباً شديداً لم يغضب مثله ثم انتهرنا وقال: "أبهذا يا أمة محمد أمرتم؟ إنما أهلك من كان قبلكم بمثل هذا، ذروا المراء لقلة خيره، ذروا المراء فإن المؤمن لا يماري، ذروا المراء فإن المماري قد تمت خسارته، ذروا المراء، كفى إثماً أن لا تزال ممارياً، ذروا المراء فإن المماري لا أشفع له يوم القيامة، ذروا المراء فأنا زعيم بثلاثة أبيات في الجنة في رياضها أسفلها وأوسطها وأعلاها لمن ترك المراء وهو صادق، ذروا المراء فإنه أوّل ما نهاني عنه ربي بعد عبادة الأوثان" وأخرج الشيخان مرفوعاً "إن أبغض الرجال إلى الله الألد الخصم" أي الشديد المراء أي الذي يحج صاحبه .

وحقيقة المراء طعنك في كلام غيرك لإظهار خلل فيه لغير غرض سوى تحقير قائله، وإظهار مزيتك عليه، والجدال هو ما يتعلق بإظهار المذاهب وتقريرها. والخصومة لجاج في الكلام ليستوفى به أو غيره، ويكون تارة ابتداء وتارة اعتراضاً، والمراء لا يكون إلا اعتراضاً، والكل قبيح إذا لم يكن لإظهار الحق وبيانه وإدحاض الباطل وهدم أركانه.

وأما مناظرة أهل العلم للفائدة وإن لم تخل عن الجدال فليست داخلة في النهي، وقد قال تعالى: {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن} وقد أجمع عليه المسلمون سلفاً وخلفاً، وأفاد الحديث النهي عن ممازحة الأخ، والمزاح: الدعابة، والمنهي عنه ما يجلب الوحشة أو كان بباطل، وأما ما فيه بسط الخلق وحسن التخاطب وجبر الخاطر فهو جائز. فقد أخرج الترمذي من حديث أبي هريرة أنهم قالوا: يا رسول الله إنك لتداعبنا؛ قال: "إني لا أقول إلا حقاً

وأفاد الحديث النهي عن إخلاف الوعد، وتقدم أنه من صفات المنافقين، وظاهره التحريم، وقد قيده حديث: "أن تعده وأنت مضمر لخلافه" وأما إذا وعدته وأنت عازم على الوفاء فعرض مانع فلا يدخل تحت النهي .

[رح19] ـ وعن أَبي سعيد الخُدْريِّ رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "خصْلتان لا يجتمعان في مُؤمنٍ: البُخْلُ وسُوءُ الخُلُق" أَخرجهُ الترمذي وفي سنده ضعْفٌ .

قد علم قبح البخل عرفاً وشرعاً، وقد ذمّه الله في كتابه بقوله {الذين يبخلون ويأمرون الناس بالبخل} وبقوله في الكانزين {فبشرهم بعذاب أليم} بل ذم من لم يأمر الناس ويحثهم على خلافه فقال تعالى: {ولا يحض على طعام المسكين}. جعله من صفات الذين يكذبون بيوم الدين وقالفي الحكاية عن الكفار: إنهم قالوا وهم في طبقات النار: {ولم نك نطعم المسكين} [المدثر: 44] الآية.

وإنما اختلف العلماء في المذموم منه وقدمنا كلامهم في ذلك. وحده بعضهم بأنه في الشرع منع ذلك كان بخيلاً ينله العقاب .

قال الغزالي: وهذا الحد غير كاف فإن من يرد اللحم والخبز إلى القصاب والخباز لنقص وزن حبة يعد بخيلاً اتفاقاً وكذا مضايق عياله في لقمة أو تمرة أكلوها من ماله بعد ما سلم لهم ما فرض القاضي لهم، وكذا من بين يديه رغيف فحضر من يظن أن يشاركه فأخفاه يعد بخيلاً قلت: هذا في البخيل عرفاً لا من يستحق العقاب فلا يرد نقضاً.

وأما حسن الخلق فقد تقدم القول فيه، وسوء الخلق ضده، وقد وردت فيه أحاديث دالة على أنه ينافي الإيمان فأخرج الحاكم "سوء الخلق يفسد العمل كما يفسد الخل العسل"، وأخرج ابن منده "سوء الخلق شؤم، وطاعة النساء ندامة، وحسن الملكة نماء"، وأخرج الخطيب "إن لكل شيء توبة إلا صاحب سوء الخلق فإنه لا يتوب من ذنب إلا وقع فيما هو شر منه"، وأخرج الصابوني "ما من ذنب إلا وله عند الله توبة إلا سوء الخلق فإنه لا يتوب صاحبه من ذنب إلا وقع فيما هو شر منه"، وأخرج الترمذي وابن ماجه "لا يدخل الجنة سيء الخلق"، والأحاديث في الباب واسعة ولعله يحمل المؤمن في الحديث على كامل الإيمان أو أنه خرج مخرج التحذير والتنفير أو أراد إذا ترك إخراج الزكاة مستحلاً لترك واجب قطعي .

[رح] ــــ وعن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "المُسْتَبّانِ مَا قَالا، فعَلَى البَادِيءِ، مَا لَمْ يَعْتَدِ المَظْلُومُ". أخرجه مسلم .

وعن أبي هرية رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" المستبان ما قالا فعلى الباديء ما لم يعتد المظلوم" أخرجه مسلم دل الحديث على جواز مجازاة من نابتدأ الأنسان بالأذية بمثلها وأن إثم ذلك عائد على الباديء لأنه المتسبب لكل ما قاله المجيب إلا أن يعتدي المجيب في أذيته بالكلام فيختص به إثم عدوانه لأنه إنما أذن له في مثل ما عوقب به: {وجزاء سيئة سيئة مثلها. فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} ، وعدم المكافأة والصبر والاحتمال أفضل فقد ثبت:" أن رجلاً سب أبا بكر رضي الله عنه بحضرته صلى الله عليه وآله وسلم فسكت أبو بكر والنبي صَلّى الله عَلَيْهِ وَسَلّم قاعد ثم أجابه أبو بكر فقام النبي صَلّى الله عَلَيْهِ وَسَلّم فقيل له في ذلك فقال: إنه لما سكت أبو بكر كان ملك يجيب عنه فلما انتصف لنفسه حضر الشيطان أو نحو هذا اللفظ" قال تعالى: {ولمن صبر وغفر إن ذلك لمن عزم الأمور}.

[رح] ـــ وعن أبي صرمة رضي الله عنه، قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"من ضارَّ مسلماً ضارَّهُ اللَّه، ومن شاقَّ مسلماً شقَّ اللَّه علَيه". أخرجه أبو داود، والترمذي، وحسنه .

وعن أبي صرمة بكسر الصاد المهملة وسكون الراء اشتهر بكنيته واختلف في اسمه اختلافاً كثيراً وهو من بني مازن بن النجار شهد بدراً وما بعدها من المشاهد قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" من ضار مسلماً ضاره الله ومن شاق مسلماً شق الله عليه" أخرجه أبوداود والترمذي وحسنه أي من أدخل على مسلم مضرة في ماله أو نفسه أو عرضه بغير حق ضاره الله أي جازاه من جنس فعله وأدخل عليه المضرة. والمشاقة المنازعة أي من نازع مسلماً ظلماً وتعدياً أنزل الله عليه المشقة جزاء وفاقاً. والحديث تحذير من أذى المسلم بأي شيء.

[رح] ـــ وعن أبي الدرداء رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"إنَّ اللَّه يُبْغِضُ الفاحِشَ البَذِيءَ". أخرجه الترمذي، وصححه .

وعن أبي الدرداء رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إن الله يبغض الفاحش البذيء" أخرجه الترمذي وصححهُ البغض ضد المحبة وبغض الله عبده إنزال العقوبة بهوعدم إكرامه إياه والبذيء فعيل من البذاء وهو الكلام القبيح الذي ليس من صفات المؤمن كما دل له الحديث الآتي:

وقد استدل به على وجوب التضحية على من كان له سعة، لأنه لما نهى عن قربان المصلى دل على أنه ترك واجباً، كأنه يقول لا فائدة في الصلاة مع ترك هذا الواجب، ولقوله تعالى: {فصل لربك وانحر} فقيل يوم النحر ويومان بعده وهو المشهور، وقيل: العشر الأول من ذي الحجة، والسبب الثاني: معارضة دليل الخطاب في هذه الآية بحديث جبير بن مطعم مرفوعاً أنه قال صلى الله عليه وآله وسلم: "كل فجاج مكة منحر وكل أيام التشريق ذبح" فمن قال في الأيام المعلومات إنها يوم النحر ويومان بعده في هذه الآية رجح دليل الخطاب فيها على الحديث المذكور، وقال: لا نحر إلا في هذه الأيام. ومن رأى الجمع بين الحديث والآية قال: لا معارضة بينهما، إذ الحديث اقتضى حكماً زائداً على ما في الآية، مع أن الآية ليس المقصود فيها تحديد أيام النحر والحديث المقصود منه ذلك، قال: يجوز الذبح في اليوم الرابع إذا كان من أيام التشريق باتفاق.

[رح] ـــ وله من حديث ابن مسعود رضي الله عنه رفعه: "ليسَ المُؤمِنُ بالطَّعانِ، ولا اللَّعانِ ولا الفاحِشِ، ولا البَذِيءِ". وحسنه، وصححه الحاكم، ورجح الدارقطني وقفه .

وله أي للترمذي (من حديث ابن مسعود رفعه "ليس المؤمن بالطعان ولا اللعان ولا الفاحش ولا البذيء" وحسنه وصححه الحاكم ورجح الدارقطني وقفهُ الطعن السب يقال: طعن في عرضه أي سبه واللعان اسم فاعل للمبالغة بزنة فعال أي كثير اللعن ومفهوم الزيادة غير مراد فإن اللعن محرم قليلة وكثيرة. والحديث إخبار بأنه ليس من صفات المؤمن الكامل الإيمان السب واللعن إلا أنه يستثني من ذلك لعن الكافر وشارب الخمر ومن لعنه الله ورسوله .

[رح] ــــ وعن عائشةَ رضيَ اللهُ عنها قالتْ: قالَ رسولُ اللهِ صَلّى الله عَلَيْهِ وَسَلّم: "لا تسُبُّوا الأمْوَاتَ فإنَّهم قد أفْضَوا إلى ما قدَّمُوا". أخرجه البخاري .

وعن عائشة رضي الله عنها قالت: قال: رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"لا ستبوا الأموات فإنهم قد أفضوا إلى ما قدموا" أخرجه البخاري سب الأموات عام للكافر وغيره وقد تقدم وعلله صَلّى الله عَلَيْهِ وَسَلّم بإفضائهم إلى ما قدموا" من أعمالهم وصار أمرهم إلى مولاهم. وقد مر الحديث بلفظة في آخر الجنائز والكلام عليه.

[رح] ـــ وعن حذيفة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" لا يدخُلُ الجنَّة قتَّات". متفق عليه.

وعن حذيفة رضي الله عنه قال: قال رسول الل صَلّى الله عَلَيْهِ وَسَلّم: لا يدخل الجنة قتات بقاف ومثناة فوقية وبعد الألف مثناة أيضاً وهو النمام، وقد روي بلفظه: متفق عليه، وقيل: إن بين القتات والنمام فرقاً فالنمام الذي يحضر القصة ليبلغها والقتات الذي يتسمع من حيث لا يعلم به ثم ينقل ما سمعه وحقيقة النميمة نقل كلام الناس بعضهم إلى بعض للأفساد بينهم .

وقال الغزالي: إن حدها كشف ما يكره كشفه سواء كرهه المنقول إليه أو المنقول عنه أو ثالث وسواء كان الكشف بالرمز أو بالكتابة أو بالإيماء .

قال: فحقيقة النميمة إفشاء السر وهتك الستر عما يكره كشفه فلو رآه يخفي ما لا لنفسه فذكره فهو نميمة كذا قاله .

قلت ويحتمل أن مثل هذا لا يدخل في النميمة بل يكون من إفشاء السر وهو محرم أيضاً وورد في النميمة عدة أحاديث أخرج الطبراني مرفوعاً:" ليس منا ذو حسد ولا نميمة ولا كهانة ولا أنا منه"، ثم تلا قوله تعالى: {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتاناً وإثماً مبيناً} [الأحزاب: 58] وأخرج أحمد:" خيار عباد الله الذين إذا رؤوا ذكر الله، وشر عباد الله المشاؤون بالنميمة الباغون للبراء العيب يحشرهم الله مع الكلاب" وغير هذا من الأحاديث. وقد تجب النميمة كما إذا سمع شخصاً يتحدث بإرادة إيذاء إنسان ظلماً وعدواناً يحذره منه، فإن أمكن تحذيره بغير ذكر من سمعه منه وإلا ذكر له ذلك .

والحديث دليل على عظم ذنب النمام. قال الحافظ المنذري: أجمعت الأمة على أن النميمة محرمة وأنها من أعظم الذنوب عند الله وفي كلام للغزالي ما يدل على أنها لا تكون كبيرة إلا مع قصد الأفساد .

[رح] ـــ وعن أنس رضي الله عنه، قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"مَنْ كفَّ غَضَبَهُ كَفّ اللَّه عنْهُ عَذَابَهُ". أخرجه الطبراني في الأوسط .

وله شاهد من حديث ابن عمر عند ابن أبي الدنيا .

وعن أنس رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"من كف غضبه كف الله عنه عذابه" أخرجه الطبراني في الأوسط وله شاهد من حديث ابن عمر عند ابن أبي الدنيا تقدم الكلام في الغضب مراراً .

وهذا الحديث في فضل من كف غضبه ومنع نفسه من إصدار ما يقتضيه الغضب ولا يكون ذلك إلا بالحلم والصبر وجهاد النفس وهو أمر شاق، ولذا جعل الله جزاءه كف عذابه عنه، وقد قال تعالى في صفات المؤمنين: {وإذا ما غضبوا هم يغفرون} (الشورى: 37).

وعَنْ أبي بكر الصِّديق رضي اللّهُ عَنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يدخلُ الجنّة خَبٌّ ولا بخيلٌ ولا سَيِّءُ الملكَة" أَخرجَهُ الترمذيُّ وفرَّقَهُ حديثين وفي إسناده ضَعْفٌ .

(وعن أبي بكر رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "لا يدخُلُ الجنّة) من أول الأمر (خَبٌّ) بالخاء المعجمة مفتوحة وبالموحدة الخداع (ولا بخيلٌ) تقدّم الكلام على البخيل (ولا سيءُ الملكة) وهو مَنْ يترك ما يجب عليه من حق المماليك، أو يتجاوز الحد في عقوبتهم، ومثله تركه لتأديبهم بالآداب الشرعية من تعليم فرائض الله وغيرها، وكذلك البهائم سوء الملكة يكون بإهمالها عن الطعام وتحميلها ما لا تطيقه من الأحمال والمشقة عليها بالسير والضرب العنيف وغير ذلك (أخرجه الترمذي وفرقه حديثين وفي إسناده ضعف) ولكن له شواهد كثيرة وقد مضى كثير منها .

وعنْ ابن عَبّاس رضي الله عنهما قال: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ تَسَمّع حديث قومٍ وهم لهُ كارهون صُبَّ في أُذنيْهِ الآنُكُ يَومَ القيامة" يعني الرَّصاص. أخرجه البخاريُّ .

( وعن ابن عباس رضي الله تعالى عنهما قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "منْ تسمّعَ حديث قوْم وهُمْ لهُ كارهون صُبَّ في أُذنيه الآنك) بفتح الهمزة والمد وضم النون (يَوْم القيامة" يعني الرصاص) هو مدرج في الحديث تفسيراً لما قبله (أخرجه البخاري).

هكذا في نسخ بلوغ المرام "تسمع" بالمثناة الفوقية وتشديد الميم، ولفظ البخاري من استمع، والحديث دليل على تحريم استماع حديث من يكره سماع حديثه ويعرف بالقرائن وبالتصريح. وروى البخاري في الأدب المفرد من رواية سعيد المقبري قال: مررت على ابن عمر ومعه رجل يتحدّث فقمت إليهما فلطم صدري وقال: إذا وجدت اثنين يتحدّثان فلا تقم معهما حتى تستأذنهما. قال ابن عبد البرّ: لا يجوز لأحد أن يدخل على المتناجين في حال تناجيهما .

قال المصنف: ولا ينبغي للداخل عليهما القعود عندهما ولو تباعد عنهما إلا بإذنهما، لأن افتتاحهما الكلام سراً وليس عندهما أحد دل على أنهما لا يريدان الإطلاع عليه. وقد يكون لبعض الناس قوّة فهم إذا سمع بعض الكلام استدل به على باقيه، فلا بدّ منه له من معرفة الرضا فإنه قد يكون في الإذن حياء وفي الباطن الكراهة. ويلحق باستماع الحديث استنشاق الرائحة ومس الثوب واستخبار صغار أهل الدار ما يقول الأهل والجيران من كلام أو ما يعملون من الأعمال. وأما لو أخبره عدل عن منكر جاز له أن يهجم ويستمع الحديث لإزالة المنكر .

وعن أنَس رضي الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "طوبى لِمَنْ شَغَلَهُ عَيْبُهُ عنْ عيوب النّاس" أَخرجهُ البزَّارُ بإسنادٍ حسنٍ.

طوبى: مصدر من الطيب، أو اسم شجرة في الجنّة يسير الراكب في ظلها مائة عام لا يقطعها. والمراد أنها لمن شغله النظر في عيوبه، وطلب إزالتها أو الستر عليها عن الاشتغال بذكر عيوب غيره والتعرف لما يصدر منهم من العيوب، وذلك بأن يقدم النظر في عيب نفسه إذا أراد أن يعيب غيره فإنه يجد من نفسه ما يردعه عن ذكر غيره .

وعن ابن عمر رضي الله عنهما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ تعاظم في نفسهِ واخْتال في مشْيتهِ لقي الله وهُوَ عليه غَضْبان" أَخرجهُ الحاكمُ ورجالهُ ثقاتٌ .

تفاعل يأتي بمعنى فعل مثل توانيت بمعنى ونيت فيه مبالغة، وهو المراد هنا: أي من عظم نفسه إما باعتقاد أنه يستحق التعظيم فوق ما يستحقه غيره ممن لا يعلم استحقاقه الإهانة. ويحتمل هنا أن تعاظم بمعنى تعظم مشددة أي اعتقد في نفسه أنه عظيم كتكبر اعتقد أنه كبير، أو يكون تفاعل بمعنى استفعل أي طلب أن يكون عظيماً وهذا يلاقي معنى تكبر، والكبر كما قال المهدي في كتاب تكملة الأحكام: هو اعتقاد أنه يستحق من التعظيم فوق ما يستحقه غيره ممن لا يعلم استحقاقه الإهانة .

وقد أخرج مسلم والحاكم والترمذي من حديث ابن مسعود أنه قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "لا يدخل الجنة من في قلبه مثقال ذرة من كبر" قال رجل: يا رسول الله إن الرجل يحب أن يكون ثوبه حسناً ونعله حسناً؛ قال صلى الله تعالى عليه وعلى آله وسلم: "إن الله جميل يحب الجمال. الكبر بطر الحق وغمط الناس". قيل: هو أن يتكبر عن الحق فلا يراه حقاً. وقيل: هو أن يتكبر عن الحق فلا يقبله. وقال النووي: معناه الارتفاع عن الناس واحتقارهم ودفع الحق وإنكاره ترفعاً وتجبراً. وجاء في رواية الحاكم "ولكن الكبر من بطر الحق وازدرى الناس" فبطر الحق دفعه وردهّ .

وغمط الناس ــــ بفتح المعجمة وسكون الميم وبالطاء المهملة ــــ هو احتقارهم وازدراؤهم، هكذا جاء مفسراً عند الحاكم، قاله المنذري، ولفظة "من" رويت بالكسر لميمها على أنها حرف جرّ وبفتحها على أنها موصولة، والتفسير النبوي دلّ على أنه ليس من قبيل الاعتقاد، وإنما هو بمعنى عدم الامتثال تعززاً وترفعاً واحتقاراً للناس.

وقال ابن حجر في الزواجر: الكبر إما باطن وهو خلق في النفس واسم الكبر بهذا أحق، وإما ظاهر وهو أعمال تصدر من الجوارح وهي ثمرات ذلك الخلق، وعند ظهورها يقال: تكبر وعند عدمها يقال: كبر، فالأصل هو خلق النفس الذي هو الاسترواح والركون إلى رؤية النفس فوق المتكبر عليه فهو يستدعي متكبراً عليه ومتكبراً به، وبه فارق العجب، فإنه لا يستدعي غير المعجب به حتى لو فرض انفراده دائماً لما أمكن أن يقع منه العجب دون الكبر، فالعجب مجرد استعظام الشيء، فإن صحبه من يرى أنه فوقه كان تكبراً ا هــــ.

والاختيال في المشية هو من التكبر، وعطفه عليه من عطف أحد نوعي الكبر على الآخر، كأنه يقول: من جمع بين نوعين من أنواع هذا الكبر يستحق الوعيد، ولا يلزم منه أن أحدهما لا يكون بهذه المثابة لأنه قد ثبتت أحاديث في ذم الكبر مطلقاً. والحديث وغيره دال على تحريم الكبروإيجابه لغضب الله تعالى.

وعنْ سهل بن سعد رضي الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الْعَجَلَةُ منَ الشّيطان" أَخرجَهُ التِّرمذي وقالَ: حَسَنٌ.

العجلة: هي السرعة في الشيء، وهي مذمومة فيما كان المطلوب فيه الأناة، محمودة فيم يطلب تعجيله من المسارعة إلى الخيرات ونحوها، وقد يقال: لا منافاة بين الأناة والمسارعة، فإن سارع بتؤده وتأنَّ فيتم له الأمران والضابط أن خيار الأمور أوسطها.

وَعَنْ عائشة رضي الله عنها قالتْ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الشؤْمُ سوءُ الخُلُق" أَخرجَهُ أَحمدُ وفي سندهِ ضَعْفٌ.

الشؤم ضد اليمن، وتقدم الكلام على حقيقة سوء الخلق وأنه الشؤم، وأن كل ما يلحق من الشرور فسببه سوء الخلق، وفيه إشعار بأن سوء الخلق وحسنه اختيار مكتسب للعبد، وتقدم تحقيقه.

وَعَنْ أَبي الدرداءِ رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ اللّعَانين لا يكونونَ شُفَعَاءَ ولا شهداءَ يَوْمَ القيامةِ" أَخْرَجَهُ مُسْلمٌ .

تقدم الكلام في اللعن قريباً، والحديث إخبار بأن كثيري اللعن ليس لهم عند الله قبول شفاعة يوم القيامة أي لا يشفعون حين يشفع المؤمنون في إخوانهم. ومعنى "ولا شهداء" قيل: لا يكونون يوم القيامة شهداء على تبليغ الأمم رسلهم إليهم الرسالات، وقيل: لا يكونون شهداء في الدنيا ولا تقبل شهادتهم لفسقهم، لأن إكثار اللعن من أدلة التساهل في الدين، وقيل: لا يرزقون الشهادة وهي القتل في سبيل الله. فيوم القيامة متعلق بشفعاء وَحْدَه على هذين الأخيرين، ويحتمل عليهما أن يتعلق بهما، ويراد أن شهادته لما تقبل في الدنيا لم يكتب له في الآخرة ثواب من شهد بالحق، وكذلك لا يكون له في الآخرة ثواب الشهداء .

وعنْ مُعاذ بن جَبَلٍ رضي اللّهُ عنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ عيّر أَخاه بذنب لم يمتْ حتى يَعْمَلَهُ" أَخْرجَهُ التِّرمذيُّ وحسّنَهُ وسندهُ مُنقطعٌ .

( وعن معاذ بن جبل رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "من عَيّر أَخَاهُ بذنبٍ) من عابه به (لم يمُتْ حتى يعْملَهُ" أخرجه الترمذي وحسّنه وسنده منقطع).

كأنه حسنه الترمذي لشواهده فلا يضره انقطاعه، وكأن من عير أخاه ــــ أي عابه، من العار وهو كل شيء لزم به عيب كما في القاموس ــــ يجازى بسلب التوفيق حتى يرتكب ما عير أخاه به، وذاك إذا صحبه إعجابه بنفسه بسلامته مما عير به أخاه، وفيه أن ذكر الذنب لمجرد التعيير قبيح يوجب العقوبة، وأنه لا يذكر عيب الغير إلا للأمور الستة التي سلفت مع حسن القصد فيها .

وَعَنْ بهزْ بن حكيم عنْ أبيهِ عَنْ جدِّه رضي اللّهُ عنهمْ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "وَيْلٌ للذي يحدث فيكْذبُ لِيُضْحك به القومَ ويلٌ لهُ ثمَّ ويْلٌ لهُ" أَخرجهُ الثلاثةُ وإسْنادُهُ قَويٌّ.

(وعن بهز بن حكيم عن أبيه عن جده رضي الله عنهم) معاوية بن حيدة رضي الله عنهما (قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ويْلٌ للذي يُحدّث فيكذب ليُضْحك به القَوْمَ، ويْلٌ لَهُ ثمَّ ويلٌ لَهُ" أخرجه الثلاثة وإسناده قوي).

وحسنه الترمذي وأخرجه البيهقي. والويل الهلاك، ورفعه على أنه مبتدأ خبره الجار والمجرور، وجاز الابتداء بالنكرة لأنه من باب: سلام عليكم. وفي معناه الأحاديث الواردة في تحريم الكذب على الإطلاق، مثل حديث "إياكم والكذب فإن الكذب يهدي إلى الفجور (وإن) الفجور يهدي إلى النار" سيأتي وأخرج ابن حبان في صحيحه "إياكم والكذب فإنه مع الفجور وهما في النار" ومثله عند الطبراني .

وأخرج أحمد من حديث ابن لهيعة "ما عمل أهل النار؟ قال: الكذب. فإن العبد إذا كذب فجر وإذا فجر كفر وإذا كفر دخل النار" وأخرج البخاري أنه قال صلى الله عليه وآله وسلم في الحديث الطويل، ومن جملته قوله "رأيت الليلة رجلين أتياني قالا لي: الذي رأيته يشق شدقه فكذاب يكذب الكذبة تحمل عنه حتى تبلغ الآفاق" في حديث رؤياه صلى الله عليه وآله وسلم والأحاديث في الباب كثيرة .

والحديث دليل على تحريم الكذب لإضحاك القوم، وهذا تحريم خاص. ويحرم على السامعين سماعه إذا علموه كذباً، لأنه إقرار على المنكر بل يجب عليهم النكير أو القيام من الموقف. وقد عدّ الكذب من الكبائر، قال الروياني من الشافعية: إنه كبيرة ومن كذب قصداً ردت شهادته، وإن لم يضر بالغير، لأن الكذب حرام بكل حال، وقال المهدي: إنه ليس بكبيرة، ولا يتم له نفي كبره على العموم، فإن الكذب على النبي صلى الله تعالى عليه وعلى آله وسلم أو الإضرار بمسلم أو معاهد كبيرة .

وقسم الغزالي الكذب في الإحياء إلى واجب ومباح ومحرم وقال: إن كل مقصد محمود يمكن التوصل إليه بالصدق والكذب جميعاً فالكذب فيه حرام، وإن أمكن التوصل إليه بالكذب وحده فمباح إن أنتج تحصيل ذلك المقصود، وواجب إن وجب تحصيل ذلك وهو إذا كان فيه عصمة من يجب إنقاذه، وكذا إذا خشي على الوديعة من ظالم وجب الإنكار والحلف، وكذا إذا كان لا يتم مقصود حرب أو إصلاح ذات البين أو استمالة قلب المجنى عليه إلا بالكذب فهو مباح، وكذا إذا وقعت منه فاحشة كالزنا وشرب الخمر وسأله السلطان فله أن يكذب، ويقول: ما فعلت .

ثم قال: وينبغي أن تقابل مفسدة الكذب بالمفسدة المترتبة على الصدق، فإن كانت مفسدة الصدق أشدّ فله الكذب، وإن كانت بالعكس أو شك فيها حرم الكذب، وإن تعلق بنفسه استحب أن لا يكذب، وإن تعلق بغيره لم تحسن المسامحة بحق الغير. والحزم تركه حيث أبيح.

واعلم أنه يجوز الكذب اتفاقاً في ثلاث صور كما أخرجه مسلم في الصحيح قال ابن شهاب: لم أسمع يرخص في شيء مما يقول الناس كذب إلا في ثلاث: الحرب، والإصلاح بين الناس، وحديث الرجل امرأته، وحديث المرأة زوجها. قال القاضي عياض: لا خلاف في جواز الكذب في هذه الثلاث الصور. وأخرج ابن النجار عن النواس بن سمعان مرفوعاً "الكذب يكتب على ابن آدم إلا في ثلاث: الرجل يكون بين الرجلين ليصلح بينهما، والرجل يحدث امرأته ليرضيها بذلك، والكذب في الحرب.

قلت: نظر في حكمة الله ومحبته لاجتماع القلوب كيف حرّم النميمة وهي صدق لما فيها من إفساد القلوب وتوليد العداوة والوحشة، وأباح الكذب ــــ وإن كان حراماً ــــ إذا كان لجمع القلوب وجلب المودّة وإذهاب العداوة .

وَعَنْ أَنَس رضي اللّهُ عنهُ عن النبي صَلّى الله عَلَيْهِ وَسَلّم قال: "كفارةُ من اغتبتهُ أَنْ تستغْفرَ لهُ" رواهُ الحارثُ بنُ أَبي أُسامة بإسْناد ضعيفٍ.

وأخرجه ابن أبي شيبة في مسنده والبيهقي في شعب الإيمان وغيرهما بألفاظ مختلفة من حديث أنس، وفي أسانيدهما ضعف. وروي من طريق أخرى بمعناه، والحاكم من حديث حذيفة، والبيهقي قال: وهو أصح، ولفظه قال: "كان في لساني ذرب على أهلي فسألت رسول الله صلى الله تعالى عليه وعلى آله وسلم فقال: "أين أنت من الاستغفار يا حذيفة؟ إني لأستغفر الله في كل يوم مائة مرة" وهذا الحديث لا دليل فيه نصاً أنه لأجل الاغتياب بل لعله لدفع ذرب اللسان .

وفي الحديث دليل على أن الاستغفار من المغتاب لمن اغتابه يكفي ولا يحتاج إلى الاعتذار منه. وفصلت الهادوية والشافعية فقالوا: إذا علم المغتاب وجب الاستحلال منه، وأما إذا لم يعلم فلا، ولا يستحب أيضاً، لأنه يجلب الوحشة وإيغار الصدر، إلا أنه أخرج البخاري من حديث أبي هريرة مرفوعاً "من كان عنده مظلمة لأخيه في عرضه أو شيء فليتحلله منه اليوم قبل أن لا يكون له دينار ولا درهم، إن كان له عمل صالح أخذ منه بقدر مظلمته، وإن لم يكن له حسنات أخذ من سيئات صاحبه فحمل عليه" وأخرج نحوه البيهقي من حديث أبي موسى، وهو دال على أنه يجب الاستحلال وإن لم يكن قد علم، إلا أنه يحمل على من قد بلغه، ويكون حديث أنس فيمن لم يعلم ويقيد به إطلاق حديث البخاري.

وعَنْ عائشة رضي اللّهُ عَنْهَا قالتْ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَبْغَضُ الرِّجال إلى الله الألدُ الخصمُ" أَخْرَجَهُ مُسْلمٌ.

( وعن عائشة رضي الله عنها قالت: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "أَبغض الرِّجال إلى الله الألدُّ الْخصمُ") بفتح الخاء وكسر الصاد المهملة (أخرجه مسلم).

الألد مأخوذ من لديدي الوادي وهما جانباه، والخصم شديد الخصومة الذي يحج مخاصمه، ووجه الاشتقاق أنه كلما احتج عليه بحجة أخذ في جانب آخر. وقد وردت أحاديث في ذم الخصومة كحديث: "من جادل في خصومة بغير علم لم يزل في سخط الله حتى ينزع" تقدّم تخريجه. وأخرج الترمذي وقال: غريب من حديث ابن عباس مرفوعاً "كفى بك إثماً أن لا تزال مخاصماً" وظاهر إطلاق الأحاديث أن الخصومة مذمومة ولو كانت في حق.

وقال النووي في الأذكار: فإن قلت: لا بدّ للإنسان من الخصومة لاستيفاء حقه، فالجواب ما أجاب به الغزالي أن الذمّ إنما هو لمن خاصم بباطل وبغير علم، كوكيل القاضي، فإنه يتوكل قبل أن يعرف الحق في أي جانب، ويدخل في الذم من يطلب حقاً لكن لا يقتصر على قدر الحاجة بل يظهر اللدد والكذب لإيذاء خصمه، وكذلك من يحمله على الخصومة محض العناد لقهر خصمه وكسره؛ ومثله من يخلط الخصومة بكلمات تؤذي وليس إليها ضرورة في التوصل إلى غرضه فهذا هو المذموم، بخلاف المظلوم الذي ينصر حجته بطريق الشرع من غير لدد وإسراف وزيادة الحجاج على الحاجة من غير قصد عناد ولا إيذاء، ففعله هذا ليس مذموماً ولا حراماً لكن الأولى تركه ما وجد إليه سبيلاً. وفي بعض كتب الشافعية أنها تردّ شهادة من يكثر الخصومة لأنها تنقص المروءة لا لكونها معصية.


005-باب الترغيب في مكارم الأخلاق

باب الترغيب في مكارم الأخلاق

عن ابنِ مسْعُودٍ رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "عليكمْ بالصِّدق فإنَّ الصِّدقَ يهدي إلى البرِّ وإنَّ البرَّ يهدي إلى الجنّةِ، وَمَا يزَالُ الرَّجلُ يَصْدُقُ ويتحرَّى الصِّدقَ حتى يكتب عنْد الله صدِّيقاً، وإياكُمْ والكذبَ فإن الكذب يهدي إلى الفجُور وإنَّ الفُجورَ يهدي إلى النار، وما يزال الرَّجلُ يكْذبُ ويتحرَّى الكذب حتى يكتبَ عنْد الله كذاباً" مُتّفقٌ عَلَيهِ .

(عن ابن مسعود رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "عَلَيْكُمْ بالصِّدْق، فإنَّ الصِّدْقَ يَهْدي) بفتح حرف المضارعة (إلى البِّر، وإنَّ البَّر يَهْدي إلى الجَنّة، وما يزالُ الرَّجُلُ يصْدِقُ ويتَحرَّى الصِّدق حتى يُكْتب عِنْد الله صديقاً: وإيّاكُم والكذبَ، فإنَّ الكذبَ يَهْدي إلى الفجور، وإنَّ الفُجُور يَهْدي إلى النّار، وما يزال الرَّجُل يكذبُ ويتحرَّى الكذبَ حتى يُكْتبَ عِنْدَ الله كذاباً" متفقٌ عليه).

الصدق ما طابق الواقع، والكذب ما خالف الواقع، هذه حقيقتهما عند الجمهور من الهادوية وغيرهم، والهداية الدلالة الموصلة إلى المطلوب.والبر ــــ بكسر الموحدة ــــ أصله التوسع في فعل الخيرات، وهو اسم جامع للخيرات كلها ويطلق على العمل الصالح الخالص. وقال ابن بطال على قوله: "وإن البر" إلى آخره: مصداقه قوله تعالى: {إن الأبرار لفي نعيم} وقال علي: قوله:"وما يزال الرجل يصدق" إلى آخر المراد يتكرر منه الصدق حتى يستحق اسم المبالغة وهو الصديق. وأصل الفجور الشق فهو شق الديانة، ويطلق على الميل إلى الفساد وعلى الانبعاث في المعاصي وهو اسم جامع للشر.

وقوله:" وما يزال الرجل يكذب" هو كما مر في قوله: وما يزال الرجل يصدق في أنه إذا تكرر منه الكذب استحق اسم المبالغة وهو الكذاب. وفي الحديث إشارة إلى أن من تحرى الصدق في أقواله صار له سجية، ومن تعمد الكذب وتحراه صار له سجية، وأنه بالتدرب والاكتساب تستمر صفات الخير والشر. الحديث دليل على عظمة شأن الصدق وأنه ينتهي بصاحبه إلى النار، وذلك من غير ما لصاحبهما في الدنيا فإن الصدوق مقبول الحديث عند الناس مقبول الشهادة عند الحكام محبوب مرغوب في أحاديثه والكذوب بخلاف هذا كله.

[رح] ـــ وعن أبي هريرة رضي الله عنه، أن رسول الله صَلّى الله عَلَيْهِ وَسَلّم قال:"إيَّاكُمْ والظَّن، فإن الظَّن أكْذَب، الحديث" متفق عليه.

وعن أبي هرية رضي الله عنه أن رسول اللهصَلّى الله عَلَيْهِ وَسَلّم قال: إياكم والظن بالنصب محذر منه، فإن الظن أكذب الحديث" متفق عليه تقدم بيان معناه وأنه تحذير من أن يحقق ما ظنه، وأما نفس الظن فقد يهجم على القلب فيجب دفعه والإعراض عن العمل عليه

وعنْ أَبي سعيد الخدريِّ رضي اللّهُ عنْهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إيّاكُمْ والجلوسَ بالطُّرُقات" قالوا: يا رسولَ الله مَا لَنا بُدٌّ مِنْ مجالسِنا نتحدثُ فيها، قال: "فأَمّا إذا أَبيتُمْ فأَعطوا الطريق حقّهُ" قالوا: وما حقُّهُ؟ قال: "غضُّ البصر وكفُّ الأذى ورد السلام والأمْرُ بالمعروف والنّهيُ عن المنكر" مُتّفقٌ عليه.

(وعن أبي سعيد رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إيّاكُمْ والجلُوس في الطُّرقات") بضمتين جمع طريق (قالوا: يا رسول الله ما لنا بد من مجالسنا نتحدث فيها قال: "أَمّا إذا أَبيْتمْ) أي امتنعتم عن ترك الجلوس على الطرقات (فأَعْطُوا الطّريق حَقّهُ" قالوا: وما حقه؟ قال: "غضُّ البصَر) عن المحرمات (وكفُّ الأذى) عن المارين بقول أو فعل (ورَدُّ السّلام) إجابته على من أَلقاه عليكم من المارين، إذ السلام يسنّ ابتداء للمار لا للقاعد (والأمْر بالمعْرُوف والنّهْي عن المنكر" متفق عليه).

قال القاضي عياض: فيه دليل على أنهم فهموا أن الأمر ليس للوجوب وأنه للترغيب فيما هو الأولى، إذ لو فهموا الوجوب لم يرجعوه. قال المصنف: ويحتمل أنهم راجعوا وقوع النسخ تخفيفاً لما شكوا من الحاجة إلى ذلك .

وقد زيد في أحاديث حق الطريق على هذه الخمسة المذكورة، زاد أبو داود "وإرشاد ابن السبيل وتشميت العاطس إذا حمد الله" وزاد سعيد بن منصور "وإغاثة الملهوف" وزاد البزار "الإعانة على الحمل" وزاد الطبراني "وأعينوا المظلوم واذكروا الله كثيراً" قال السيوطي في التوشيح: فاجتمع من ذلك ثلاثة عشر أدباً، وقد نظمها شيخ الإسلام ابن حجر فقال في أربعة أبيات:

[شع] جمعت آداب من رام الجلوس على الــــ

ــــطريق من قول خير الخلق إنساناً[/شع]

[شع] أفش السلام وأحسن في الكلام وشمــــ

ــــت عاطساً وسلاماً، ردّ إحسانا[/شع]

[شع] في الحلم عاون ومظلوماً أعن وأغث

لهفان واهد سبيلا واهد حيرانا[/شع] [شع] بالعرف مرّ وأنه عن نكر وكف أذى

وغض طرفاً وأكثر ذكر مولانا[/شع]

إلا أن الأحاديث التي قدمناها وذكرها السيوطي في التوشيح فيها أحد عشر أدباً وفي الأبيات ثلاثة عشر، لأنه زاد: حسن الكلام وهو ثابت في حديث لأبي هريرة، وزاد فيها: وإفشاء السلام، ولم أجده في حديث إنما فيها ردّ السلام، وقد ذكره فيها، والحكمة في النهي عن الجلوس فيالطرقات أنه لجلوسه يتعرض للفتنة، فإنه قد ينظر إلى الشهوات ممن يخاف الفتنة على نفسه من النظر إليهنّ مع مرورهنّ. وفيه التعرض للزوم حقوق الله والمسلمين، ولو كان قاعداً في منزله لما عرف ذلك ولا لزمته الحقوق التي قد لا يقوم بها، ولما طلبوا الإذن في البقاء في مجالسهم وأنه لا بدّ لهم منها عرفهم بما يلزمهم من الحقوق. وكل ما ذكر من الحقوق قد وردت به الأحاديث مفرقة تقدّم بعضها ويأتي بعضها .

وعَنْ مُعاوية رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ يُرد الله بهِ خيراً يُفَقِّهْهُ في الدِّين" متفقٌ عليه .

والحديث دليل على عظمة شأن التفقه في الدين، وأنه لا يعطاه إلا من أراد الله به خيراً عظيماً، كما يرشد إليه التنكير ويدل له المقام. والفقه في الدين: تعلم قواعد الإسلام ومعرفة الحلال والحرام، ومفهوم الشرط أن من لم يتفقه في الدين لم يرد الله به خيراً. وقد ورد هذا المفهوم منطوقاً في رواية أبي يعلى "ومن لم يفقه لم يبال الله به" وفي الحديث دليل ظاهر على شرف الفقه في الدين، والمتفقهين فيه على سائر العلوم والعلماء. والمراد به معرفة الكتاب والسُّنّة.

وعَنْ أَبي الدرداءِ رضي الله عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما منْ شيءٍ في الميزان أَثقل من حُسنِ الخلق" أَخرجَهُ أَبو داودَ والتِّرمذي وصحّحهُ .

وتقدم الكلام في حقيقته بما لا يحتاج فيه إلى الإعادة لقرب عهده .

وعَنْ ابن عُمَر رضي اللّهُ عنهُما قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الحياءُ من الإيمان" مُتفقٌ عليه .

الحياء في اللغة: تغير وانكسار يلحق الإنسان من خوف ما يعاب به وفي الشرع: خلق يبعث على اجتناب القبيح ويمنع من التقصير في حق ذي الحق..

والحياء وإن كان قد يكون غريزة فهو في استعماله على وفق الشرع يحتاج إلى اكتساب وعلم ونية فلذلك كان من الإيمان. وقد يكون كسبياً، ومعنى كونه من الإيمان أن المستحي ينقطع بحيائه عن المعاصي، فيصير كالإيمان القاطع بينه وبين المعاصي. وقال ابن قتيبة: معناه أن الحياءيمنع صاحبه من ارتكاب المعاصي كما يمنع الإيمان، فسمي إيماناً كما يسمى الشيء باسم ما قام مقامه، والحياء مركب من جبن وعفة. وفي الحديث "الحياء خير كله ولا يأتي إلا بخير.

فإن قلت: قد يمنع الحياء صاحبه عن إنكار المنكر وهو إخلال ببعض ما يجب فلا يتم عموم "أنه لا يأتي إلا بخير

قلت: قد أجيب عنه بأن المراد من الحياء في الأحاديث الحياء الشرعي. والحياء الذي ينشأ عنه ترك بعض ما يجب ليس حياء شرعياً بل هو عجز ومهانة وإنما يطلق عليه الحياء لمشابهته الحياء الشرعي، وبجواب آخر: وهو أن من كان الحياء من خلقه فالخير عليه أغلب، أو أنه إذا كان الحياء من خلقه كان الخير فيه بالذات، فلا ينافيه حصول التقصير في بعض الأحوال .

قال القرطبي في المفهم شرح مسلم: وكان النبي صلى الله تعالى عليه وآله وسلم قد جمع له النوعان من الحياء المكتسب والغريزي، وكان في الغريزي أشد حياء من العذراء في خدرها، وكان في المكتسب في الذروة العليا صَلّى الله عَلَيْهِ وَسَلّم .

وعَنْ ابن مَسْعودٍ رضي اللّهُ عنهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ ممّا أَدركَ النّاسُ منْ كلام النُّبُوَّةِ الأولى: إذا لمْ تَسْتح فاصنع ما شئتَ" أَخرجهُ البخاري .

لفظ "الأولى" ليس في البخاري بل في سنن أبي داود، ووقع في حديث أبي حذيفة "إن آخر ما تعلق به أهل الجاهلية من كلام النبوّة الأولى إلى آخره" أخرجه أحمد والبزار، والمراد من كلام النبوّة الأولى ما اتفق عليه الأنبياء ولم ينسخ كما نسخت شرائعهم، لأنه أمر أطبقت عليه العقول .

وفي قوله: "فاصنع ما شئت" قولان: الأول أنه بمعنى الخبر أي صنعت ما شئت، وعبر عنه بلفظ الأمر للإشارة إلى أن الذي يكف الإنسان عن مدافعة الشر هو الحياء، فإذا تركه توفرت دواعيه على مواقعة الشر حتى كأنه مأمور به، أو الأمر فيه للتهديد أي اصنع ما شئت فإن الله مجازيك على ذلك. الثاني، أن المراد انظر إلى ما تريد فعله فإن كان مما لا يستحى منه فافعله وإن كان مما يستحى منه فدعه ولا تبالي بالخلق.

وعَنْ أَبي هُريرة رضي اللّهُ عنهُ قال: قال رسول اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "المؤمنُ القويُّ خيرٌ وأَحبُّ إلى الله من المؤمنِ الضَّعيف وفي كُلَ خيرٌ، احْرص على ما ينفعك، واستعنّ باللّهِ ولا تَعْجزْ، وإنّ أَصابكَ شيءٌ فلا تقُلْ لَوْ أَني فعلتُ (كذا)كان كذا وكذا، ولكنْ قُلْ قدَّرَ الله وما شاءَ فَعَلَ فإنَّ لوْ تفْتَحُ عَمَلَ الشّيطان" أَخرجَهُ مُسْلمٌ.

(وعن أبي هريرة رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "المُؤمنُ القويُّ خيرٌ وأَحبُّ إلى الله من المؤمن الضعيف وفي كُل) من القوي والضعيف (خيرٌ) لوجود الإيمان فيهما (احرص) من حرص يحرص كضرب يضرب ويقال: حرص كسمع (على ما ينفعك) في دنياك ودينك (واستعن بالله) عليه (ولا تعجز) بفتح الجيم وكسرها (وإنْ أَصابك شيءٌ فلا تقُلْ لو أَني فعلْتُ) كذا (كان كذا وكذا، ولكن قُلْ: قَدَّرَ الله وما شاءَ) اللّهُ (فعلَ فإنَّ لوْ تفتْحُ عملَ الشيْطان" أخرجه مسلم).

المراد من القوي قوي عزيمة النفس في الأعمال الأخروية، فإن صاحبها أكثر إقداماً في الجهاد وإنكار المنكر، والصبر على الأذى في ذلك، واحتمال المشاق في ذات الله والقيام بحقوقه، من الصلاة والصوم وغيرهما. والضعيف بالعكس من هذا، إلا أنه لا يخلو عن الخير لوجود الإيمان فيه، ثم أمره صَلّى الله عَلَيْهِ وَسَلّم بالحرص على طاعة الله وطلب ما عنده، وعلى طلب الاستعانة به في كل أموره، إذ حرص العبد بغير إعانة الله لا ينفعه.

[شع] إذا لم يكن عون من الله للفتى

فأكثر ما يجني عليه اجتهاده[/شع]

ونهاه عن العجز، وهو التساهل في الطاعات، وقد استعاذ منه صلى الله تعالى عليه وآله وسلم بقوله: "اللهم إني أعوذ بك من الهم والحزن؛ ومن العجز والكسل" وسيأتي. ونهاه بقوله: "إذا أصابه شيء"، من حصول ضرر أو فوات نفع عن أن يقول: "لو" قال بعض العلماء: هذا إنما هو لمن قال معتقداً ذلك حتماً، وأنه لو فعل ذلك لم يصبه قطعاً، فأما من رد ذلك إلى مشيئة الله وأنه لا يصيبه إلا ما شاء الله فليس من هذا. واستدل له بقول أبي بكر في الغار "ولو أن أحدهم رفع رأسه لرآنا" وسكوته صلى الله تعالى عليه وآله وسلم .

قال القاضي عياض: وهذا لا حجة فيه لأنه إنما أخبر عن أمر مستقبل وليس فيه دعوى لرد قدره بعد وقوعه، قال: وكذا جميع ما ذكره البخاري في باب ما يجوز من اللوّ كحديث "لولا حدثان قومك بالكفر" الحديث و "لو كنت راجماً بغير بينة" و "لولا أن أشق على أمتي" وشبيه ذلك فكله مستقبل ولا اعتراض فيه على قدر، فلا كراهية فيه، لأنه إنما أخبر عن اعتقاده فيما كان يفعل لولا المانع وعما هو في قدرته فأما ما ذهب فليس في قدرته .

قال القاضي: فالذي عندي في معنى الحديث: أن النهي على ظاهره وعمومه لكن نهي تنزيه. ويدل عليه قوله صلى الله عليه وآله وسلم: "فإن لو تفتح عمل الشيطان" قال النووي: وقد جاء من استعمال لو في الماضي قوله صلى الله تعالى عليه وعلى آله وسلم: "لو استقبلت من أمري ما استدبرت ما سقت الهدى" وغير ذلك فالظاهر أن النهي إنما هو إطلاق ذلك فيما لا فائدة فيه، فيكون نهي تنزيه لا تحريم. وأما من قاله تأسفاً على ما فاته من طاعة الله وما هو متعذر عليه من ذلك ونحو هذا فلا بأس به وعليه يحمل أكثر الاستعمال الموجود في الأحاديث .

وعنْ عِياض بن حِمَار رضي اللّهُ عنهُ قالَ: قالَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ اللّهَ أَوحى إليَّ أَنْ تواضَعُوا حتى لا يَبْغي أَحدٌ على أحدٍ ولا يَفْخر أَحدٌ على أَحدً" أَخرجَهُ مُسلمٌ .

التواضع عدم الكبر وتقدّم تفسير الكبر. وعدم التواضع يؤدي إلى البغي، لأنه يرى لنفسه مزية على الغير فيبغي عليه بقوله أو فعله، ويفخر عليه ويزدريه، والبغي والفخر مذمومان.

ووردت أحاديث في سرعة عقوبة البغي منها: عن أبي بكرة قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "ما من ذنب أجدر ــــ أو أحق ــــ من أن يعجل الله لصاحبه العقوبة في الدنيا مع ما يدخر له في الآخرة من البغي وقطيعة الرحم" أخرجه الترمذي والحاكم وصححاه وأخرجه ابن ماجه، وأخرج البيهقي: "ليس شيء مما عصي الله به هو أسرع عقوبة من البغي

وعَنْ أَبي الدَّرْداءِ رضي اللّهُ عنهُ عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "مَنْ رَدَّ عنْ عِرْض أَخيه بالغيْبِ ردَّ اللّهُ عَنْ وجههِ النّار يوْم القيامة" أَخْرجهُ الترمذيُّ وحسّنهُ .

ولأحمد منْ حديث أَسماءَ بنت يزيد نحوُهُ .

في الحديثين دليل على فضيلة الرد على من اغتاب أخاه عنده، وهو واجب، لأنه من باب الإنكار للمنكر، ولذا ورد الوعيد على تركه كما أخرجه أبو داود وابن أبي الدنيا "ما من مسلم يخذل امرءاً مسلماً في موضع تنتهك فيه حرمته وينتقص من عرضه إلا خذله الله في موطن يحب فيه نصرته". وأخرج أبو الشيخ "من رد عن عرض أخيه رد الله عنه النار يوم القيامة" وتلا رسول الله صلى الله تعالى عليه وعلى آله وسلم: {وكان حقاً علينا نصر المؤمنين} وأخرج أبو داود وأبو الشيخ أيضاً "من حمى عرض أخيه في الدنيا بعث الله له ملكاً يوم القيامة يحميه من النار" وأخرج الأصبهاني "من اغتيب عنده أخوه فاستطاع نصرته فنصره، نصره الله في الدنيا والآخرة وإن لم ينصره أذله الله في الدنيا والآخرة.

بل ورد في الحديث أن المستمع للغيبة أحد المغتابين، فمن حضر الغيبة وجب عليه أحد أمور: الردّ عن عرض أخيه ولو بإخراج من اغتاب إلى حديث آخر، أو القيام عن موقف الغيبة، أو الإنكار بالقلب، أو الكراهة للقول وقد عدّ بعض العلماء السكوت كبيرة، لورود هذا الوعيد، ولدخوله في وعيد من لم يغير المنكر، ولأنه أحد المغتابين حكماً، وإن لم يكن مغتاباً لغة وشرعاً .

وعن أَبي هُريرة رضي اللّهُ عنهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما نقصَتْ صَدَقَةٌ منْ مالٍ، ومَا زاد اللّهُ عَبْداً بِعَفْوٍ إلا عِزّاً، وما تواضع أَحدٌ لله إلا رَفَعهُ" أَخرجَهُ مُسلمٌ .

فسر العلماء عدم النقص بمعنيين:

الأول: أنه يبارك له فيه ويدفع عنه الآفات فيجبر نقص الصورة بالبركة الخفية.

والثاني: أنه يحصل بالثواب الحاصل عن الصدقة جبران نقص عينها فكأن الصدقة لم تنقص المال لما يكتب الله من مضاعفة الحسنة إلى عشر أمثالها إلى أضعاف كثيرة.

قلت: والمعنى الثالث أنه تعالى يخلفها بعوض يظهر به عدم نقص المال بل ربما زادته، ودليله قوله تعالى: {وما أنفقتم من شيء فهو يخلفه} وهو مجرّب محسوس وفي قوله: "ما زاد الله عبداً بعفو إلا عزاً" حث على العفو عن المسيء وعدم مجازاته على إساءته وإن كانت جائزة قال تعالى: {فمن عفا وأصفح فأجره على الله}.

وفيه أنه يجعل الله تعالى للعافي عزا وعظمة في القلوب، لأنه بالانتصاف يظنّ أنه يعظم ويصان جانبه ويهاب ويظنّ أن الإغضاء والعفو لا يحصل به ذلك فأخبر رسول الله صلى الله تعالى عليه وعلى آله وسلم بأنه يزداد بالعفو عزا؛ وفي قوله: "وما تواضع أحد لله" أي لأجل ما أعده الله للمتواضعين "إلا رفعه الله" دليل على أن التواضع سبب للرفعة في الدارين لإطلاقه. وفي الحديث حث على الصدقة وعلى العفو وعلى التواضع، وهذه من أمهات مكارم الأخلاق .

وعَنْ عبد الله بن سَلام رضي اللّهُ عنهُ قالَ: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "يا أَيها النّاسُ أَفْشُو السّلام وصِلُوا الأرحامَ وأَطعموا الطّعامَ وصَلُّوا بالليلِ والنّاسُ نيامٌ، تَدخُلُوا الجنة بسلامٍ" أَخرجَهُ الترمذي وصحّحهُ .

الإفشاء لغة: الإظهار، والمراد نشر السلام على من يعرفه وعلى من لا يعرفه، وأخرج الشيخان من حديث عبد الله بن عمر أن رجلاً سأل النبي صلى الله تعالى عليه وعلى آله وسلم: أي الإسلام خير؟ قال: "تطعم الطعام، وتقرأ السلام على من عرفت ومن لم تعرف".

ولا بدّ في السلام أن يكون بلفظ مسمع لمن يرد عليه. وقد أخرج البخاري في الأدب المفرد بسند صحيح عن ابن عمر: "إذا سلمت فأسمع فإنها تحية من عند الله"، قال النووي: أقله أن يرفع صوته بحيث يسمع المسلم عليه فإن لم يسمعه لم يكن آتياً بالسنة فإن شك استظهر.

وإن دخل مكاناً فيه أيقاظ ونيام فالسنة ما ثبت في صحيح مسلم عن المقداد قال: "كان النبي صلى الله تعالى عليه وعلى آله وسلم يجيء من الليل فيسلم تسليماً لا يوقظ نائماً ويسمع اليقظان"، فإن لقي جماعة يسلم عليهم جميعاً، ويكره أن يخص أحدهم بالسلام لأنه يولد الوحشة، ومشروعية السلام لجلب التحاب والألفة؛ فقد أخرج مسلم من حديث أبي هريرة مرفوعاً "ألا أدلكم على ما تحابون به؟ أفشوا السلام بينكم".

ويشرع السلام عند القيام من الموقف كما يشرع عند الدخول لما أخرجه النسائي من حديث أبي هريرة مرفوعاً "إذا قعد أحدكم فليسلم وإذا قام فليسلم فليست الأولى أحق من الآخرة" وتكره أو تحرم الإشارة باليد أو الرأس لما أخرجه النسائي بسند جيد عن جابر مرفوعاً "لا تسلموا تسليم اليهود فإن تسليمهم بالرؤوس والأكف" إلا أنه يستثنى من ذلك حال الصلاة فقد وردت أحاديث بأنه صلى الله تعالى عليه وعلى آله وسلم كان يردّ على من يسلم عليه وهو يصلي بالإشارة، وقد قدمنا تحقيق ذلك في الحديث العشرين من باب شروط الصلاة في الجزء الأول. وجوزت الإشارة بالسلام على من بعد عن سماع لفظ السلام .

قال ابن دقيق العيد: وقد يستدل بالأمر بإفشاء السلام من قال بوجوب الابتداء بالسلام، ويرد عليه أنه لو كان الابتداء فرض عين على كل أحد كان فيه حرج ومشقة، والشريعة على التخفيف والتيسير، فيحمل على الاستحباب ا هــــ. قال النووي: في التسليم على من لم يعرف إخلاص العمل لله تعالى واستعمال التواضع وإفشاء السلام الذي هو شعار هذه الأمة، وقال ابن بطال في مشروعية السلام على غير معروف: استفتاح المخاطبة للتأنيس ليكون المؤمنون كلهم إخوة فلا يستوحش أحد من أحد .

وتقدم الكلام على صلة الأرحام مستوفى، وعلى إطعام الطعام، فيشمل من يجب عليه إنفاقه ويلزم إطعامه ولو عرفاً أو عادة، وكالصدقة على السائل للطعام وغيره، فالأمر محمول على فعل ما هو أولى من تركه ليشمل الواجب والمندوب. والأمر بصلاة الليل في قوله: "صلوا بالليل" فقد ورد تفسيره بصلاة العشاء، والمراد بالناس: اليهود والنصارى، ويحتمل أنه أريد ذلك وما يشمل نافلة الليل. وقوله "تدخلوا الجنة بسلام" إخبار بأن هذه الأفعال من أسباب دخول الجنة، وكأنه بسببها يحصل لفاعلها التوفيق وتجنب ما يوبقها من الأعمال وحصول الخاتمة الصالحة.

وذهب أحمد إلى أنه لا يدخل العتق لما أخرجه البيهقي من حديث معاذ مرفوعاً "إذا قال لامرأته أنت طالق إن شاء الله لم تطلق، وإذا قال لعبده أنت حرّ إن شاء الله فإنه حر" إلا أنه قال البيهقي: تفرّد به حميد بن مالك وهو مجهول، واختلف عليه في إسناده.

وعَنْ تميم الداريِّ رضيَ اللّهُ عنْه قالَ: قالَ رسولُ اللّهِ صَلّى الله عَلَيْهِ وَسَلّم: "الدِّينُ النّصيحةُ" ثلاثاً، قُلْنا: لمنْ يا رسولَ اللّهِ؟ قال: "لله ولكتابه ولرسوله ولأئِمَّةِ المُسْلمين وعامَّتهِمْ" أَخْرجَهُ مُسْلمٌ .

(وعن تميم الداري رضي الله عنه) هو أبو رقية تميم بن أوس بن خارجة نسب إلى جده "دار" ويقال الديري نسبة إلى دير كان فيه قبل الإسلام وكان نصرانياً وليس في الصحيحين والموطأ داري ولا ديري إلا تميم، أسلم سنة تسع كان يختم القرآن في ركعة وكان ربما ردّد الآية الواحدة الليل كله إلى الصباح، سكن المدينة ثم انتقل منها إلى الشام، وروى النبي صلى الله تعالى عليه وعلى آله وسلم في خطبته قصة الجساسة والدجال، وهي منقب له وهي داخلة في رواية الأكابر عن الأصاغر وليس له في صحيح مسلم إلا هذا الحديث وليس له في البخاري شيء (قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: "الدين النصيحةُ" ثلاثاً ــــ) أي قالها ثلاثاً (قلنا: لمن يا رسول الله؟) أي من يستحقها (قال: "لله ولكتابه ولرسُولِهِ ولأئمّةِ المسلمين وعامّتِهِمْ" أخرجه مسلم)

هذا الحديث جليل. قال العلماء: إنه أحد الأحاديث الأربعة التي يدور عليها الإسلام، وقال النووي: ليس الأمر كما قالوه بل عليه مدار الإسلام قال الخطابي: النصيحة كلمة جامعة معناها حيازة الحظ للمنصوح له. ومعنى الإخبار عن الدين بها أن عماد الدين وقوامه النصيحة .

قالوا: والنصح لله: الإيمان به ونفي الشرك عنه وترك الإلحاد في صفاته ووصفه بصفات الكمال والجلال كلها وتنزيهه تعالى عن جميع أنواع النقائص والقيام بطاعته واجتناب معاصيه والحب فيه والبغض فيه وموالاة من أطاعه ومعاداة من عصاه وغير ذلك مما يجب له تعالى. قال الخطابي: وجميع هذه الأشياء راجعة إلى العبد من نصيحة نفسه، والله تعالى غني عن نصح الناصح .

والنصيحة لكتابة: الإيمان بأنه كلامه تعالى وتحليل ما حلله وتحريم ما حرّمه والاهتداء بما فيه والتدبر لمعانيه والقيام بحقوق تلاوته والاتعاظ بمواعظه والاعتبار بزواجره والمعرفة له.

والنصيحة لرسول الله صلى الله عليه وآله وسلم: تصديقه بما جاء به واتباعه فيما أمر به ونهى عنه وتعظيم حقه وتوقيره حياً وميتاً، ومحبة من أمر بمحبته من آله وصحبه ومعرفة سنته والعمل بها ونشرها والدعاء إليها والذب عنها .

والنصيحة لأئمة المسلمين: إعانتهم على الحق وطاعتهم فيه وأمرهم به وتذكيرهم لحوائج العباد ونصحهم في الرفق والعدل. قال الخطابي: ومن النصيحة لهم الصلاة خلفهم والجهاد معهم. وتعدّد أسباب الخير في كل من هذه الأقسام لا تنحصر. قيل: وإذا أريد بأئمة المسلمين: العلماء؛فنصحهم بقبول أقوالهم وتعظيم حقهم والاقتداء بهم، ويحتمل أنه يحمل الحديث عليهما فهو حقيقة فيهما.

والنصيحة لعامة المسلمين: بإرشادهم إلى مصالحهم في دنياهم وأخراهم وكف الأذى عنهم وتعليمهم ما جهلوه وأمرهم بالمعروف ونهيهم عن المنكر ونحو ذلك. والكلام على كل قسم يحتمل الإطالة وفي هذا كفاية. وقد بسطنا الكلام عليه في شرح الجامع الصغير.

قال ابن بطال: في الحديث دليل على أن النصيحة تسمى ديناً وإسلاماً وأن الدين يقع على العمل كما يقع على القول، قال: والنصيحة فرض كفاية يجزىء فيها من قام بها وتسقط عن الباقين، والنصيحة لازمة على قدر الطاقة البشرية إذا علم الناصح أنه يقبل نصحه ويطاع أمره وأمن على نفسه المكروه، فإن خشي أذى فهو في سعة، والله أعلم.

وعَنْ أَبي هريرة رضي اللّهُ عنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أكثر ما يُدخِلُ الجنّةَ تقوى الله وحُسْنُ الخلق" أَخرجَهُ الترمذيُّ وصحّحهُ الحاكمُ .

الحديث دليل على عظمة تقوى الله وحسن الخلق، وتقوى الله تعالى هي الإتيان بالطاعات واجتناب المقبحات، فمن أتى بها وانتهى عن المنهيات فهي من أعظم أسباب دخول الجنة. وأما حسن الخلق فتقدّم الكلام فيه .

وعَنْهُ رضي اللّهُ عنْهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنكمْ لا تَسَعونَ النّاس بأَموالكُم ولكن ليسعْهُم منكُمْ بَسْطُ الْوَجْهِ وحُسْنُ الخلُق" أَخرجَهُ أَبو يَعْلى وصحّحهُ الحاكمُ .

أي لا يتم لكم شمول الناس بإعطاء لمال لكثرة الناس وقلة المال فهو غير داخل في مقدور البشر، ولكن عليكم أن تسعوهم ببسط الوجه والطلاقة ولين الجانب وخفض الجناح ونحو ذلك مما يوجب التحاب بينكم فإنه مراد الله، وذلك فيما عدا الكافر ومن أمر بالإغلاظ عليه.

وعنه رضي الله عنهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "المؤمنُ مِرْآةُ المؤْمن" أَخرجهُ أَبو داودَ بإسْنادٍ حسن .

أي المؤمن لأخيه المؤمن كالمرآة التي ينظر فيها وجهه، فالمؤمن يطلع أخاه على ما فيه من عيب وينبهه على إصلاحه ويرشده إلى ما يزينه عند مولاه تعالى وإلى ما يزينه عند عباده، وهذا داخل في النصيحة .

وعنِ ابن عُمر رضي الله عَنْهُما قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "المؤمنُ الذي يخالطُ النّاس ويصْبرُ على أَذاهُم خيرٌ من المؤمن الذي لا يخالطُ النّاس ولا يصْبرُ على أَذاهُمْ" أَخرجَهُ ابن ماجَهْ بإسناد حسن وهو عند الترمذي إلا أنه لمْ يُسمِّالصَّحابيَّ .

فيه أفضلية من يخالط الناس مخالطة يأمرهم فيها بالمعروف وينهاهم عن المنكر ويحسن معاملتهم فإنه أفضل من الذي يعتزلهم ولا يصبر على المخالطة، والأحوال تختلف باختلاف الأشخاص والأزمان، ولكل حال مقال ومن رجح العزلة فله على فضلها أدلة. وقد استوفاها الغزالي في الإحياء وغيرها .

وعن ابن مَسْعودٍ رضي الله عنْهُ قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "اللهمَّ كما حَسّنْتَ خَلْقي فَحَسِّنْ خُلُقي" رواهُ أحمدُ وصحّحهُ ابنُ حِبّان .

( وعن ابن مسعود رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: "اللهمَّ كما حَسّنت خَلْقِي) بفتح الخاء المعجمة وسكون اللام (فَحَسِّنْ خُلُقِي") بضمها وضم اللام (رواه أحمد وصححه ابن حبان).

قد كان صلى الله تعالى عليه وسلم من أشرف العباد خلقاً وخلقاً وسؤاله ذلك اعترافاً بالمن وطلباً لاستمرار النعمة وتعليماً للأمة .


006-باب الذكر والدعاء

باب الذكروالدعاء

الذكر: مصدر ذكر وهو ما يجري على اللسان والقلب، والمراد به ذكر الله "والدعاء": مصدر دعا وهو الطلب، ويطلق على الحث على فعل الشيء، نحو دعوت فلاناً استعنته. ويقال: دعوت فلاناً سألته. ويطلق على العبادة وغيرها .

واعلم أن الدعاء ذكر الله وزيادة؛ فكل حديث في فضل الذكر يصدق عليه، وقد أمر الله تعالى عباده بدعائه فقال: {ادعوني استجب لكم} أخبرهم بأنه قريب يجيب دعاءهم فقال: {وإذ سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان}.

وسماه مخ العبادة ففي الحديث عند الترمذي من حديث أنس مرفوعاً "الدعاء مخ العبادة" وأخبر صلى الله تعالى عليه وعلى آله وسلم أن الله تعالى يغضب على من لم يدعه، فإنه أخرج البخاري في الأدب المفرد من حديث أبي هريرة مرفوعاً "من لم يسأل الله يغضب عليه"، وأخبر صلى الله عليه وآله وسلم أنه تعالى يحب أن يسأل، فأخرج الترمذي من حديث ابن مسعود مرفوعاً "سلوا الله من فضله فإنه يحب أن يسأل" والأحاديث في الحث عليه كثيرة، وهو يتضمن حقيقة العبودية والاعتراف بغنى الرب وافتقار العبد، وقدرته تعالى وعجز العبد، وإحاطته تعالى بكل شيء علماً. فالدعاء يزيد العبد قرباً من ربه، واعترافاً بحقه، ولذا حث صَلّى الله عَلَيْهِ وَسَلّم على الدعاء وعلم الله عباده دعاءه بقوله: {ربنا لاتؤاخذنا إن نسينا أو أخطأنا} الآية ونحوها، وأخبرنا بدعوات رسله وتضرعهم حيث قال أيوب: {ربي إني مسني الضر وأنت أرحم الراحمين} وقال زكريا عليه السلام: {ربي لا تذرني فرداً} {فهب لي من لدنك ولياً} وقال أبو البشر: {ربنا ظلمنا أنفسنا} وقال يوسف: {ربي قد اتيتني من الملك وعلمتني من تأويل الأحاديث} إلى قوله {توفني مسلماً وألحقني بالصالحين}. وقال يونس:: {لا إله إلا أنت سبحانك إني كنت من الظالمين} [الأنبياء:87]، ودعا نبينا صَلّى الله عَلَيْهِ وَسَلّم في مواقف لا تنحصر عند لقاء الأعداء وغيرها، ودعواته في الصباح والمساء والصلوات وغيرها معروفة. فالعجب من الاشتغال بذكر الخلاف بين من قال التفويض والتسليم أفضل من الدعاء فإن قائل هذا ما ذاق حلاوة الماجة لربه ولا تضرع واعترافه بحاجته وذنبه .

واعلم أنه قد ورد من حديث أبي سعيد عند أحمد:"أنه لا يضيع الدعاء بل لا بد للداعي من إحدى ثلاث إما أن يعجل له دعوته،، وإما أن يدخرها له في الآخرة، وإما أن يصرف عنه من السوء مثلها" وصححه الحاكم وللدعاء شرائط ولقبوله موانع قد أودعناها أوائل الجزء الثاني من التنوير شرح الجامع الصغير وذكرنا فائدة الدعاء مع سبق القضاء .

[رح] ـــ عن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" يقولُ اللَّه تعالى: أنا مَعَ عَبْدِيَ ما ذَكَرَنِي وتَحَرَّكْتْ بي شَفَتَاهُ". أخرجه ابن ماجه، وصححه ابن حبان وذكره البخاري تعيقاً.

عن أبي هريرة رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" يقول الله تعالى أنا مع عبدي ما ذكرني وتحركت بي شفتاه" أخرجه ابن ماجه وصححه ابن حبان وذكره البخاري تعليقاً، وهو في البخاري بلفظ قال النبي صَلّى الله عَلَيْهِ وَسَلّم:" يقول الله عز وجل أنا عند ظن عبدي بي وأنا معه إذا ذكرني فإن ذكرني في نفسه ذكرته في نفسي وإن ذكرني في ملأ ذكرته في ملأ خير منهم وإن تقرب إلى شبراً تقربت إليه ذراعاً وإن تقرب إلي ذراعاً تقربت إليه باعاً، وإن أتاني يمشي أتيته هرولة"، وهذه معية خاصة تفيد عظمة ذكره تعالى، وأنه مع ذاكره برحمته ولطفه وإعانته والرضا بحاله. وقال ابن أبي جمرة: معناه أنا معه بحسب ما قصده من ذكره لي ثم قال: يحتمل أن يراد الذكر بالقلب أو باللسان أو بهما معاً أو بامتثال الأمر واجتناب النهي، قال: والذي تدل عليه الأخبار أن الذكر على نوعين، أحدهما مقطوع لصاحبه بما تضمنه هذا الخبر، والثاني على خطر قال: والأول مستفاد من قوله تعالى: {فمن يعلم مثقال ذرة خيراً يره} ، والثاني من الحديث الذي فيه "من لم تنهه صلاته عن الفحشاء والمنكر لم يزدد من الله إلا بعداً" لكن إن كان في حال المعصية يذكر الله لخوف ووجل فإنه يرجىله .

[رح] ـــ وعن معاذ بن جبل رضي الله عنه قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:" ما عَمِلِ ابنُ آدَمَ عَمَلاً أنْجَى لَهُ من عذابِ الله مِنْ ذِكرِ الله". أخرجه ابن أبي شيبة، والطبراني بإسناد حسن.

وعن معاذ بن جبل قال: قال رسول الله صَلّى الله عَلَيْهِ وَسَلّم:"ما عمل ابن آدم عملاً أنجى له من عذاب الله من ذكر الله" أخرجه ابن أبي شيبة والطبراني بإسناد حسن الحديث منأدلة فضل الذكر وأنه من أعظم أسباب النجاة من مخاوف عذاب الآخرة وهو أيضاً من المنجيات من عذاب الدنيا ومخاوفها، ولذا قرن الله الأمر بالثبات لقتال أعدائه وجهادهم بالأمر بذكره كما قال: {إذا لقيتم فئة فأثبتوا واذكروا الله كثيراً} (الأنفال: 45) وغيرها من الآيات والأحاديث الواردة في مواقف الجهاد.

وعَنْ أَبي هُريرة رضي الله عنه قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما جلس قوْمٌ مَجْلساً يذكرون الله فيه إلا حَفْتْهُمُ الملائكةُ وغشيتهُمُ الرَّحْمةُ وذكرهم اللّهُ فيمَنْ عندهُ" أَخْرجَهُ مُسْلمٌ.

دل الحديث على فضيلة مجالس الذكر والذاكرين وفضيلة الاجتماع على الذكر. وأخرج البخاري: "إن لله ملائكة يطوفون في الطرق يلتمسون أهل الذكر فإذا وجدوا قوماً يذكرون الله تعالى تنادوا هلموا إلى حاجتكم قال: فيحفونهم بأجنحتهم إلى السماء الدنيا ــــ الحديث" وهذا من فضائل مجالس الذكر تحضرها الملائكة بعد التماسهم لها.

والمراد بالذكر: هو التسبيح والتحميد وتلاوة القرآن ونحو ذلك، وفي حديث البزار: "أنه تعالى يسأل ملائكته ما يصنع العباد ــــ وهو أعلم بهم ــــ فيقولون: يعظمون آلاءك ويتلون كتابك ويصلون على نبيك ويسألونك لآخرتهم ودنياهم .

والذكر حقيقة في ذكر اللسان ويؤجر عليه الناطق، ولا يشترط استحضار معناه وإنما يشترط أن لا يقصد غيره، فإن انضاف إلى الذكر باللسان الذكر بالقلب فهو أكمل، وإن انضاف إليهما استحضار معنى الذكر وما اشتمل عليه من تعظيم الله تعالى ونفي النقائص عنه إزداد كمالاً، فإن وقع ذلك في عمل صالح مما فرض من صلاة أو جهاد أو غيرهما فكذلك، فإن صح التوجه وأخلص لله فهو أبلغ في الكمال. وقال الفخر الرازي: المراد بذكر اللسان الألفاظ الدالة على التسبيح والتحميد والتمجيد، والذكر بالقلب التفكر في أدلة الذات والصفات وفي أدلة التكليف من الأمر والنهي حتى يطلع على أحكامه وفي أسرار مخلوقات الله. والذكر بالجوارح هو أن تصير مستغرقة بالطاعات ومن ثمة سمي الله الصلاة ذكراً في قوله: {فاسعوا إلى ذكر الله}.

وذكر بعض العارفين أن الذكر على سبعة أنحاء: فذكر العينين بالبكاء وذكر الأذنين بالإصغاء وذكر اللسان بالثناء وذكر اليدين بالعطاء وذكر البدن بالوفاء وذكر القلب بالخوف والرجاء وذكر الروح بالتسليم والرضاء .

وورد في الحديث ما يدل على أن الذكر أفضل الأعمال جميعها وهو ما أخرجه الترمذي وابن ماجه وصححه الحاكم من حديث أبي الدرداء مرفوعاً "ألا أخبركم بخير أعمالكم وأزكاها عند مليككم وأرفعها في درجاتكم وخير لكم من إنفاق الذهب والورق وخير لكم من أن تلقوا عدوّكم فتضربواأعناقهم ويضربوا أعناقكم؟" قالوا: بلى قال: "ذكر الله

ولا تعارضه أحاديث فضل الجهاد وأنه أفضل من الذكر، لأن المراد بالذكر الأفضل من الجهاد ذكر اللسان والقلب والتفكر في المعنى واستحضار عظمة الله، فهذا أفضل من الجهاد، والجهاد أفضل من الذكر باللسان فقط .

وقال ابن العربي: إنه ما من عمل صالح إلا والذكر مشترط في تصحيحه فمن لم يذكر الله عند صدقته أو صيامه فليس عمله كاملاً، فصار الذكر أفضل الأعمال من هذه الحيثية، ويشير إليه حديث "نية المؤمن خير من عمله.

وَعَنْهُ رضي اللّهُ عَنْهُ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "ما قعدَ قَوْمٌ مقعداً لمْ يذكروا الله فيه ولمْ يُصلُّوا على النبي صَلّى الله عَلَيْهِ وَسَلّم إلا كان عليهمْ حسرةً يوْمَ القيامة" أَخرجهُ الترمذي وقال: حَسَنٌ.

زاد "فإن شاء عذبهم وإن شاء غفر لهم" وأخرجه أحمد بلفظ "ما جلس قوم مجلساً لم يذكروا الله تعالى فيه إلا كان عليهم ترة، وما من رجل يمشي طريقاً فلم يذكر الله تعالى إلا كان عليه ترة، وما من رجل أوى إلى فراشه فلم يذكر الله عزّ وجلّ إلا كان عليه ترة" وفي رواية "إلا كان عليه حسرة يوم القيامة. وإن دخل الجنة" والترة: بمثناة فوقية مكسورة فراء بمعنى الحسرة وقال ابن الأثير: هي النقص.

والحديث دليل على وجوب الذكر والصلاة على النبي صلى الله تعالى عليه وآله وسلم في المجلس سيما مع تفسير الترة بالنار أو العذاب، فقد فسرت بهما، فإن التعذيب لا يكون إلا لترك واجب أو فعل محظور، وظاهره أن الواجب هو الذكر والصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم معاً. وقد عدّت مواضع الصلاة عليه صلى الله عليه وآله وسلم فبلغت ستة وأربعين موضعاً .

قال أبو العالية: معنى صلاة الله على نبيه ثناؤه عليه عند ملائكته، ومعنى صلاة الملائكة عليه الدعاء له بحصول الثناء والتعظيم. وفيها أقوال أخر هذا أجودها. وقال غيره: الصلاة منه تعالى على رسوله تشريف وزيادة تكرمة وعلى من دون النبي رحمة فمعنى قولنا: اللهم صلِ على محمد: عظم محمداً أو المراد بالتعظيم: إعلاء ذكره، وإظهار دينه وإبقاء شريعته في الدنيا، وفي الآخرة بإحراز مثوبته وتشفيعه في أمته. والشفاعة العظمى للخلائق أجمعين في المقام المحمود، ومشاركة الآل والأزواج بالعطف يراد به في حقهم التعظيم اللائق بهم. وبهذا يظهر وجه اختصاص الصلاة بالأنبياء استقلالاً دون غيرهم. ويتأيد هذا بما أخرجه الطبراني من حديث ابن عباس يرفعه "إذا صليتم عليّ فصلوا على أنبياء الله فإن الله تعالى بعثهم كما بعثني" فجعل العلة البعثة فتكون مختصة بمن بعث. وأخرج ابن أبي شيبة بسند صحيح عن ابن عباس "ما أعلم الصلاة تنبغي لأحد على أحد إلا على النبي صلى الله تعالى عليه وعلى آله وسلم" وحكى القول به عن مالك وقال: ما تعبدنا به .

وقال القاضي عياض: عامة أهل العلم على الجواز قال: وأنا أميل إلى قول مالك، وهو قول المحققين من المتكلمين والفقهاء .

قالوا: يذكر غير الأنبياء بالترضي والغفران، والصلاة على غير الأنبياء يعني استقلالاً لم تكن من الأمر بالمعروف، وإنما حدثت في دولة بني هاشم يعني العبيديين. وأما الملائكة فلا أعلم فيه حديثاً وإنما يؤخذ ذلك من حديث ابن عباس لأن الله سماهم رسلاً. وأما المؤمنون فقالت طائفة: لا تجوز استقلالاً وتجوز تبعاً فيما ورد به النص كالآل والأزواج والذرّية، ولم يذكر في النص غيرهم فيكون ذلك خاصاً ولا يقاس عليهم الصحابة ولا غيرهم، وقد بينا أنه يدعى للصحابة ونحوهم بما ذكره الله من أنه رضي عنهم وبالمغفرة كما أمر بها رسوله: {واستغفر لذنبك وللمؤمنين والمؤمنات} وأمّا الصلاة عليهم فلم ترد .

والمسألة فيها خلاف معروف، فقال بجوازه البخاري، ووردت أحاديث بأنه صلى الله تعالى عليه وآله وسلم صلى على آل سعد بن عبادة. أخرجه أبو داود والنسائي بسند جيد، وورد بأنه صلى الله تعالى عليه وآله وسلم صلى على آل أبي أوفى، فمن قال بجوازه استقلالاً على سائر المؤمنين فهذا دليله. ومن أدلته أن الله تعالى قال: {هو الذي يصلي عليكم وملائكته} ومن منع قال: هذا ورد من الله ومن رسوله صَلّى الله عَلَيْهِ وَسَلّم لم يرد الإذن لنا .

وقال ابن القيم: يصلى على غير الأنبياء والملائكة وأزواج النبي صَلّى الله عَلَيْهِ وَسَلّم وذرّيته وأهل طاعته على سبيل الإجمال. ويكره في غير الأنبياء لشخص مفرد بحيث يصير شعاراً لا سيما إذا ترك في حق مثله وأفضل منه ــــ كما تفعل الرافضة ــــ فلو اتفق وقوع ذلكمفرداً في بعض الأحايين من غير أن يتخذ شعاراً لم يكن فيه بأس .

واختلفوا أيضاً في السلام على غير الأنبياء بعد الاتفاق على مشروعيته في تحية الحي، فقيل: يشرع مطلقاً، وقيل: تبعاً ولا يفرد بواحد لكونه صار شعاراً للرافضة، ونقله النووي عن الشيخ محمد الجويني. قلت: هذا التعليل بكونه صار شعاراً لا ينهض على المنع والسلام على الموتى قد شرعه الله على لسان رسول الله صلى الله تعالى عليه وعلى آله وسلم: "السلام عليكم دار قوم مؤمنين" وكان ثابتاً في الجاهلية كما قال الشاعر:

[شع] عليك سلام الله قيس بن عاصم

ورحمته ما شاء أن يترحما[/شع]

[شع] وما كان قيس موته موت واحد

ولكنه بنيان قوم تهدما[/شع].

وعَنْ أَبي أيوبَ الأنصاري رضي الله عنه قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قالَ: لا إله إلا الله وحده لا شريك لهُ عشر مرات كان كمنْ أَعْتق أَربعة أَنفس من ولد إسماعيل" متفقٌ عليه .

زاد مسلم: "له الملك وله الحمد وهو على كل شيء قدير" وفي لفظ "من قال ذلك في يوم مائة مرة كانت له عدل عشر رقاب وكتبت له مائة حسنة، ومحيت عنه مائة سيئة وكانت له حرزاً من الشيطان يومه ذلك حتى يمسي ولم يأتِ أحد بأفضل مما جاء به إلا أحد عمل أكثر من ذلك" وأخرج أحمد من طريق عبد الله بن يعيش عن أبي أيوب وفيه "من قال إذا صلى الصبح: لا إله إلا الله" فذكره بلفظ "عشر مرات كنّ كعدل أربع رقاب وكتب له بهن عشر حسنات ومحي عنه بهن عشر سيئات ورفع له بهن عشر درجات وكنّ له حرزاً من الشيطان حتى يمسي وإذا قالها بعد المغرب فمثل ذلك"وسنده حسن، وأخرجه جعفر في الذكر عن أبي أيوب رفعه قال: "من قال حين يصبح ــــ فذكر مثله" لكن زاد: "يحي ويميت". وقال: "تعدل عشر رقب وكان له مسلحة من أوّل نهاره إلى آخره ولم يعمل يومئذٍ عملاً يقهرهن، وإن قال مثل ذلك حين يمسي فمثل ذلك.

وذكر العشر الرقاب في بعضها والأربع في بعضها كأنه باعتبار الذاكرين في استحضارهم معاني الألفاظ بالقلوب، وإمحاض التوجه والإخلاص لعلام الغيوب. فيكون اختلاف مراتبهم باعتبار ذلك وبحسبه كما قال القرطبي .

وعَنْ أَبي هريرة رضي الله عنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "مَنْ قال: سُبحان الله وبحمده مائةَ مرَّة حُطّت عَنْهُ خطاياهُ وإن كانت مثل زبد البحْر" متّفقٌ عليه .

معنى سبحان الله تنزيهه عما لا يليق به من نقص، فيلزم منه نفي الشريك والصاحب والولد وجميع ما لا يليق، والتسبيح يطلق على جميع ألفاظ الذكر ويطلق على صلاة النافلة، ومنه صلاة التسبيح خصت بذلك لكثرة التسبيح فيها .

وفيه: أنه تكفر بهذا الذكر الخطايا، وظاهره ولو كبائر، والعلماء يقيدون ذلك بالصغائر ويقولون: لا تمحى الكبائر إلا بالتوبة، وقد أورد على هذا سؤال: وهو أنه يدل على أن التسبيح أفضل من التهليل، فإنه قال في التهليل: "إن من قال مائة مرة في يوم محيت عنه مائة سيئة" كما قدمناه وهنا قال: "حطت عنه خطاياه ولو كانت مثل زبد البحر" والأحاديث دالة على أن التهليل أفضل، فقد أخرج الترمذيّ والنسائي وصححه ابن حبان والحاكم من حديث جابر مرفوعاً "أفضل الذكر لا إله إلا الله، وأفضل ما قلت أنا والنبيون من قبلي لا إله إلا الله، وهي كلمة التوحيد والإخلاص وهي اسم الله الأعظم" ومعنى التسبيح داخل فيها فإنه التنزيه عما لا يليق بالله وهو داخل في لا إله إلا الله وحده لا شريك له، له الملك... إلخ؛ وفضائلها عديدة وأجيب عنه بأنه انضاف إلى ثواب التهليل مع التفكير ثلاثة أمور رفع الدرجات وكتب الحسنات وعتق الرقاب، والعتق يتضمن تكفير جميع السيئات فإن من أعتق رقبة أعتق الله بكل عضو منها عضواً منه من النار كما سلف .

وظاهر الأحاديث أن هذه الفضائل لكل ذاكر. وذكر القاضي عن بعض العلماء أن الفضل الوارد في مثل هذه الأعمال الصالحة، والأذكار إنما هو لأهل الفضل في الدين، والطهارة من الجرائم العظام وليس من أصر على شهواته وانتهك دين الله وحرماته بلا حق، من الأفاضل المطهرين في ذلك وشهد له قوله تعالى: {أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين امنوا وعملوا الصالحات}.

وعَنْ جُويْريَةَ بنْت الحارث رضي الله عنها قالَتْ: قال لي رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "لقَدْ قُلْتُ بعْدكِ أَرْبع كلمات لَوْ وزنَتْ بمَا قُلتِ مُنْذُ اليوْم لوزنَتْهُنَّ: سبحان الله وبحمده عدد خَلْقِهِ ورضاءَ نَفْسه وزنةَ عرْشه ومداد كلماته" أخرجَهُ مُسْلمٌ .

(وعن جويرية بنت الحارث رضي الله عنها قالت: قال لي رسول الله صلى الله عليه وآله وسلم: "لقَدْ قُلْتُ بعْدكِ أَرْبع كلمات لَوْ وزنَتْ بمَا قُلتِ) بكسر التاء خطاب لها (مُنْذُ اليوْمَ لَوزَنَتْهُنَّ: سُبحان الله وبحمْدهِ عَددَ خَلْقِهِ ورضاءَ نفْسِهِ وزنَةَ عرْشِهِ ومِدادَ كلماتِهِ" أخرجه مسلم).

عدد خلقه منصوب صفة مصدر محذوف تقديره أسبحه تسبيحاً ومثله أخواته. وخلقه شامل لما في السموات والأرض وفي الدنيا والآخرة، ورضاء نفسه أي عدد من رضي الله عنهم من النبيين والصديقين والشهداء والصالحين، ورضاه عنهم لا ينقضي ولا ينقطع. وزنة عرشه أي زنة ما لا يعلم قدروزنه إلا الله. ومداد كلماته بكسر الميم وهو ما تمد به الدواة كالحبر، والكلمات هي معلومات الله ومقدوراته وهي لا تنحصر وهي لا تتناهى، ومدادها هو كل مدة يكتب بها معلوم أو مقدور، وذلك لا ينحصر فمتعلقه غير منحصر كما قال تعالى: {قل لو كان البحر مداداً لكلمات ربي}: الحديث دليل على فضل هذه الكلمات وأن قائلها يدرك فضيلة تكرار القبول بالعدد المذكور.

وعَنْ أَبي سعيد الخُدريِّ رضي اللّهُ عنهُ قال: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الباقيات الصَّالحات: لا إله إلا اللّهُ وسُبحانَ الله والله أَكْبرُ والحمدُ لله ولا حَوْلَ ولا قوةَ إلا بالله" أخْرجَه النسائي وصحّحه ابنُ حبّان والحاكمُ .

الباقيات الصالحات: يراد بها الأعمال الصالحة التي يبقى لصاحبها أجرها أبد الآباد، وفسرها صلى الله تعالى عليه وآله وسلم بهذه الكلمات، ويحتمل أنه تفسير لقوله تعالى: {والباقيات الصالحات خير عند ربك ثواباً وخير أملاً}.

وقد جاء في الأحاديث تفسيرها بأفعال الخير. فأخرج ابن المنذر وابن أبي حاتم وابن مردويه من حديث ابن عباس: "الباقيات الصالحات: هنّ ذكر لا إله إلا الله والله أكبر وسبحان الله والحمد لله وتبارك الله ولا حول ولا قوة إلا بالله وأستغفر الله وصلى الله على رسول الله صَلّى الله عَلَيْهِ وَسَلّم والصيام والصلاة والحج والصدقة والعتق والجهاد والصلة؛ وجميع أنواع الحسنات وهنّ الباقيات الصالحات التي تبقى لأهلها في الجنة" وأخرج ابن أبي شيبة وابن المنذر عن[اث] قتادة[/اث]: "الباقيات الصالحات كل شيء من طاعة الله فهو من الباقيات الصالحات" ولا ينافي تفسيرها في الحديث بما ذكر فإنه لا حصر فيه عليها .

وعَنْ سَمُرة بن جُندب رضي الله عنهُ قال: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "أَحبُّ الكلام إلى الله أَربعٌ لا يضركَ بأيهنَّ بدأت سُبحانَ الله والحمد لله ولا إله إلا الله والله أَكبرُ" أَخرجهُ مُسْلمٌ .

يعني إنما كانت أحبه إليه تعالى لاشتمالها على تنزيهه وإثبات الحمد له والوحدانية والأكبرية. وقوله: "لا يضرك بأيهنّ بدأت" دل على أنه لا ترتيب بينها ولكن تقديم التنزيه أولى لأنه تقدّم التخلية ــــ بالخاء المعجمة ــــ على التحلية ــــ بالحاء المهملة ــــ والتنزيه تخلية عن كل قبيح، وإثبات الحمد والوحدانية والأكبرية تحلية بكل صفات الكمال، لكنه لما كان تعالى منزهة ذاته عن كل قبيح لم تضر البداءة بالتحلية وتقديمها على التخلية .

والأحاديث في فضل هذه الكلمات مجموعة ومتفرقة بحر لا تنزفه الدلاء ولا ينقصه الإملاء وكفى بما في الحديث من أنها الباقيات الصالحات وأنها أحب الكلام إلى الله تعالى.

وعَنْ أَبي موسى الأشْعري رضي اللّهُ عنهُ قالَ: قالَ لي رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "يا عبْد الله بن قَيْس ألا أَدُلُّكَ على كنْز من كنوز الجنة؟ لا حول ولا قوَّةَ إلا بالله" مُتّفقٌ عَليه، زاد النسائي "ولا ملْجأ من الله إلا إليْه

أي أن ثوابها مدخر في الجنة وهو ثواب نفيس كما أن الكنز أنفس أموال العباد، فالمراد مكنون ثوابها عند الله لكم، وذلك لأنها كلمة استسلام وتفويض إلى الله واعتراف الإذعان له وأنه لا صانع غيره ولا رادّ لأمره، وأن العبد لا يملك شيئاً من الأمر.

والحول: الحركة والحيلة أي لا حركة ولا استطاعة ولا حيلة إلا بمشيئة الله، وروي تفسيرها مرفوعاً "أي لا حول عن المعاصي إلا بعصمة الله، ولا قوة على طاعة الله إلا بالله، ثم قال صلى الله تعالى عليه وعلى آله وسلم: كذلك أخبرني جبريل عن الله تبارك وتعالى".

وقوله: (ولا ملجأ) مأخوذ من لجأ إليه وهو ــــ بفتح الهمزة ــــ يقال لجأت إليه والتجأت إذا استندت إليه واعتضدت به أي لا مستند من الله ولا مهرب عن قضائه إلا إليه.

وعن النُّعمان بن بشير رضي اللّهُ عَنْهُما عن النّبي صَلّى الله عَلَيْهِ وَسَلّم قال: "إن الدعاءَ هُوَ العبادةُ" رواهُ الأربعةُ وصحّحهُ التِّرمذيُّ.

ويدل له قوله تعالى: {ادعوني استجب لكم} ثم قال: {إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين} وتقدّم الكلام عليه .

ولهُ من حديث أَنس مرفوعاً بلفظ "الدعاءُ مُخُّ العبادة.

( وله) أي الترمذي (من حديث أنس مرفوعاً بلفظ "الدعاءُ مُخُّ العبادة)

أي خالصها لأن مخ الشيء خالصه، وإنما كان مخها لأمرين: الأول: أنه امتثال لأمر الله حيث قال: (ادْعُونِي) الثاني: أن الداعي إذا علم أن نجاح الأمور من الله انقطع عما سواه وأفرده بطلب الحاجات وإنزال الفاقات، وهذا هو مراد الله من العبادة.

ولهُ منْ حديث أبي هُريرة رضي الله عنه رفعهُ "لَيس شيءٌ أَكْرمَ على الله من الدعاء" وصحّحهُ ابنُ حبّانَ والحاكمُ .

( وله) أي الترمذي (عن أبي هريرة رضي الله عنه رفعه "ليس شيءٌ أكرمَ على الله منَ الدعاء") وصححه ابن حبان والحاكم .

وعَنْ أَنَس رضي الله عَنْهُ قالَ: قالَ رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "الدُّعَاءُ بَيْن الأذان والإقامة لا يُرَدُّ" أَخْرجهُ النسائي وغيرهُ وصحّحهُ ابنُ حبان وغيرهُ .

تقدم الحديث بلفظ آخر في باب الأذان، وتقدم الكلام عليه، ويتأكد الدعاء بعد الصلاة المكتوبة لحديث الترمذي عن أبي أمامة قلت: يا رسول الله أي الدعاء أسمع؟ قال: "جوف الليل وأدبار الصلوات المكتوبة.

وأما هذه الهيئة التي يفعلها الناس في الدعاء بعد السلام من الصلاة بأن يبقى الإمام مستقبل القبلة والمؤتمون خلفه يدعو ويدعون، فقال ابن القيم: لم يكن من ذلك هدي النبي صلى الله عليه وآله وسلم ولا روي عنه في حديث صحيح ولا حسن. وقد وردت أحاديث في الدعاء بعد الصلاة معروفة وورد التسبيح والتحميد والتكبير كما سلف في الأذكار.

وعَنْ سَلْمان رضي اللّهُ عنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إنَّ رَبّكُمْ حَيــيٌّ كريمٌ يَسْتَحي من عبده إذا رفعَ إلَيْه يَديْه أَنْ يرُدَّهُما صفْراً" أَخرجَهُ الأربعةُ إلا النسائي وصحّحهُ الحاكمُ.

( وعن سلمان رضي الله عنه قال: قال رسول الله صلى الله تعالى عليه وعلى آله وسلم: إنَّ ربّكمْ حَيــيٌّ) بزنة نسي وحشي (كريم يَسْتَحي مِنْ عَبْدهِ إذا رفَعَ يَديْهِ إليهِ أَنْ يَرُدَّهُما صِفْراً" أخرجه الأربعة إلا النسائي وصححه الحاكم)

وصفه تعالى بالحياء يحمل على ما يليق به كسائر صفاته نؤمن بها ولا نكيفها ولا يقال: إنه مجاز وتطلب له العلاقات، هذا مذهب أئمة الحديث والصحابة وغيرهم "وصفراً" بكسر الصاد وسكون الفاء أي خالية .

وفي الحديث دلالة على استحباب رفع اليدين في الدعاء، والأحاديث فيه كثيرة. وأما حديث أنس "لم يكن النبي صلى الله تعالى عليه وعلى آله وسلم يرفع يديه في شيء من الدعاء إلا في الاستسقاء" فالمراد به المبالغة في الرفع وأنه لم يقع إلا في الاستسقاء. وأحاديث رفعه صلى الله عليه وآله وسلم يديه في الدعاء أفردها الحافظ المنذري في جزء. وأخرج أبو داود وغيره من حديث ابن عباس "المسألة أن ترفع يديك حذو منكبيك، والاستسقاء أن تشير بأصبع واحدة والابتهال أن تمد يديك جميعاً" وهو موقوف، وأما مسح اليدين بعد الدعاء فورد في الحديث الآتي:

وعَنْ عُمَرَ رضي الله عَنْهُ قالَ: "كان رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم إذا مدَّ يديه في الدُّعاءِ لمْ يردّهُما حتى يمسَحَ بهما وَجْهَهُ" أَخْرجَهُ الترمذيُّ، ولَهُ شواهدُ منْها حديثُ ابن عباس عنْد أَبي داود وغيره ومجموعُها يقضي بأنهُ حديثٌ حسنٌ .

وفيه دليل على مشروعية مسح الوجه باليدين بعد الفراغ من الدعاء. قيل: وكأن المناسبة أنه تعالى لما كان لا يردهما صفراً فكأن الرحمة أصابتهما فتناسب إفاضة ذلك على الوجه الذي هو أشرف الأعضاء وأحقها بالتكريم .

وعن ابن مَسْعود رضي اللّهُ عَنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "إن أَوْلَى النّاس بي يوْم القيامة أكثرهم عليَّ صلاةً" أَخرجهُ الترمذيُّ وصحّحهُ ابنُ حبّان .

المراد أحقهم بالشفاعة أو القرب من منزلته في الجنة. وفيه فضيلة الصلاة عليه صَلّى الله عَلَيْهِ وَسَلّم. وقد تقدمت قريباً، ولو أضاف هذا الحديث إلى ما سلف لكان أوفق.

وعن شدَّاد بن أَوس رضي اللّهُ عنْهُ قالَ: قالَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "سَيّد الاستغفار أَن يقول العبْدُ: اللهمَّ أَنْتَ ربي لا إلهَ إلا أنتَ، خَلَقْتني وأَنا عبدُكَ وأَنا على عَهْدِكَ وَوَعْدِك ما استطعت، أَعوذُ بكَ منْ شرِّ ما صنَعْتُ، أَبوءُ لك بنعمتك عليَّ وأَبوءُ بذنبي فاغفرْ لي فإنّهُ لا يغفرُ الذنوبَ إلا أنت" أَخرجهُ البخاري .

وتمام الحديث "من قالها من النهار موقناً بها فمات من يومه قبل أن يمسي فهو من أهل الجنة، ومن قالها من الليل وهو موقن بها فمات قبل أن يصبح فهو من أهل الجنة.

قال الطيبي: لما كان هذا الدعاء جامعاً لمعاني التوبة استعير له اسم "السيد" وهو في الأصل الرئيس الذي يقصد إليه في الحوائج. ويرجع إليه في الأمور، وجاء في رواية الترمذي "ألا أدلك على سيد الاستغفار". وفي حديث جابر عند النسائي "تعلموا سيد الاستغفار" وقوله: "لا إله إلا أنت خلقتني" ووقع في رواية: "اللهم لك الحمد لا إله إلا أنت خلقتني" وزاد فيه "آمنت لك مخلصاً لك ديني

وقوله: "وأنا عبدك" جملة مؤكدة لقوله: "أنت ربي"، ويحتمل: "أنا عبدك" بمعنى عابدك فلا يكون تأكيداً ويؤيده عطف قوله: "وأنا على عهدك" ومعناه كما قال الخطابي: أنا على ما عاهدتك عليه وواعدتك من الإيمان بك وإخلاص الطاعة لك ما استطعت ومتمسك به ومستنجز وعدك في المعونة والأجر.

وفي قوله: "ما استطعت" اعتراف بالعجز والقصور عن القيام بالواجب من حقه تعالى.

قال ابن بطال: يريد بالعهد الذي أخذه الله على عباده حيث أخرجهم أمثال الذرّ وأشهدهم على أنفسهم. {ألست بربكم} فأقرّوا له بالربوبية وأذعنوا له بالوحدانية، وبالوعد ما قال على لسان نبيه أن من مات لا يشرك بي شيئاً أن يدخل الجنة.

ومعنى "أبوء" أقرّ وأعترف وهو مهموز وأصله البواء ومعناه اللزوم. ومنه: بوّأه الله منزلاً أي أسكنه، فكأنه ألزمه به "وأبوء بذنبي" أعترف به وأقرّ.

وقوله: "فاغفر لي فإنه لا يغفر الذنوب إلا أنت" اعترف بذنبه أولاً ثم طلب غفرانه ثانياً. وهذا من أحسن الخطاب وألطف الاستعطاف كقول أبي البشر: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين}.

وقد اشتمل الحديث على الإقرار بالربوبية لله تعالى. وبالعبودية للعبد في التوحيد له وبالإقرار بأنه الخالق، والإقرار بالعهد الذي أخذه على الأمم. والإقرار بالعجز عن الوفاء من العبد، والاستعاذة به تعالى من شر السيئات نحو "نعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا" والإقرار بنعمته على عباده، وأفردها للجنس، والإقرار بالذنب، وطلب المغفرة وحصر الغفران فيه تعالى. وفيه أنه لا ينبغي طلب الحجات إلا بعد الوسائل .

وأما ما استشكل به من أنه كيف يستغفر وقد غفر له صلى الله تعالى عليه وعلى آله وسلم ما تقدم من ذنبه وما تأخر وهو أيضاً معصوم، فإنه من الفضول لأنه صَلّى الله عَلَيْهِ وَسَلّم أخبر بأنه يستغفر الله ويتوب إليه في اليوم سبعين مرّة. وعلمنا الاستغفار فعلينا التأسي والامتثال لا إيراد السؤال والإشكال، وقد علم هذا من خاطبهم بذلك فلم يوردوا إشكالاً ولا سؤالاً ويكفينا كونه ذكر الله على كل حال، وهو مثل طلبنا للرزق. وقد تكفل به وتعليمه لنا على ذلك {ارزقنا وأنت خير الرازقين} وكله تعبد وذكر الله تعالى .

[رح19] ــــ وعن ابن عُمرَ رضي الله عَنْهُما قال: "لم يكُنْ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَدَعُ هؤلاءِ الكلمات حين يمسي وحينَ يُصْبحُ: اللهُمَّ إني أَسأَلكَ العَافيةَ في ديني ودنياي وأَهْلي ومالي، اللهمَّ اسْترْ عوْراتي وآمِنْ رَوْعاتي واحْفظني منْ بين يديَّ ومن خَلْفي، وعن يميني وعن شمالي، ومنْ فوْقي، وَأَعوذُ بعظمتك أن أُغتالَ منْ تَحْتي" أَخرجهُ النسائيُّ وابنُ مَاجَهْ وصحّحهُ الحاكمُ .

العافية في الدين: السلامة من المعاصي والابتداع، وترك ما يجب، والتساهل في الطاعات، وفي الدنيا: السلامة من شرورها ومصائبها، وفي الأهل: السلامة من سوء العشرة والأمراض والأسقام وشغلهم بطلب التوسع في الحطام، وفي المال: السلامة من الآفات التي تحدث فيه، وستر العورات: عام لعورة البدن والدين والأهل والدنيا والآخرة، وتأمين الروعات كذلك، والروعات: جمع روعة وهي الفزع .

وسأل الله الحفظ له من جميع الجهات، لأن العبد بين أعدائه من شياطين الإنس والجن، كالشاة بين الذئاب إذا لم يكن له حافظ من الله فما له من قوّة، وخص الاستعاذة بالعظمة عن الاغتيال من تحته لأن اغتيال الشيء أخذه خفية هو أن يخسف به الأرض، كما صنع تعالى بقارون، أو بالغرق كما صنع بفرعون، فالكل اغتيال من التحت .

وعنْ ابن عُمَر رضي الله عَنْهُما قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "اللهُمَّ إني أَعوذُ بكَ منْ زوال نعمتك وتحوُّل عافيتك وفجأة نقمتكَ وجميع سخطك" أَخرجهُ مُسلمٌ .

الفجأة: بفتح الفاء وسكون الجيم مقصور وبضم الفاء وفتح الجيم والمد وهي: البغتة، وزوال النعمة لا يكون منه تعالى إلا بذنب يصيبه العبد فالاستعاذة من الذنب في الحقيقة، كأنه قال: نعوذ بك من سيئات أعمالنا وهو تعليم للعباد، وتحول العافية: انتقالها، ولا يكون إلا بحصول ضدها وهو المرض .

وعَنْ عبد الله بن عَمْرو رضي الله عنهما قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "اللهمَّ إنِّي أَعوذُ بك منْ غَلَبة الدين وغَلَبة العَدوِّ وشماتة الأعداءِ" رواهُ النسائي وصحّحهُ الحاكم .

غلبة الدَين: ما يغلب المدين قضاؤه، ولا ينافي الاستعاذة كونه صَلّى الله عَلَيْهِ وَسَلّم استدان ومات ودرعه مرهونة في شيء من شعير، فإن الاستعاذة من الغلبة بحيث لا يقدر على قضائه، ولا ينافيه أن الله مع المدين حتى يقضي دينه ما لم يكن فيما يكره الله، وروي هذا عن عبد الله بن جعفر مرفوعاً لأنه يحمل على ما لا غلبة فيه. فمن استدان ديناً يعلم أنه لا يقدر على قضائه فقد فعل محرماً، وفيه ورد حديث "من أخذ أموال الناس يريد أداءها أداها الله عنه ومن أخذها يريد إتلافها أتلفه الله" أخرجه البخاري، وقد تقدم، ولذا استعاذ صَلّى الله عَلَيْهِ وَسَلّم من المغرم وهو الدين؛ ولما سألته عائشة عن وجه إكثاره من الاستعاذة منه قال: "إن الرجل إذا غرم حدّث فكذب ووعد فأخلف" فالمستدين يتعرض لهذا الأمر العظيم.

وأما غلبة العدو أي بالباطل لأن العدو في الحقيقة إنما يعادي في أمر باطل إما لأمر ديني أو لأمر دنيوي كغصب الظالم لحق غيره مع عدم القدرة على الانتصاف منه، وغير ذلك.

وأما شماته الأعداء فهي فرح العدو بضر نزل بعدوه. قال ابن بطال: شماتة الأعداء ما ينكأ القلب وتبلغ به النفس أشد مبلغ. وقد قال هرون لأخيه عليهما السلام: {ولا تشمت بي الأعداء} لا تفرحهم بما تصيبني به .

وعن بريدةَ رضي الله عنْهُ قالَ: سمع رسول الله صَلّى الله عَلَيْهِ وَسَلّم رجلاً يقولُ: اللهمَّ إني أَسأَلك بأَني أَشهدُ أَنكَ أَنت الله لا إله إلا أَنتَ الأحدُ الصَّمدُ الذي لمْ يلد ولمْ يولد ولمْ يكُنْ لهُ كُفُواً أَحَدٌ فقال (رسول الله صَلّى الله عَلَيْهِ وَسَلّم): "لَقَدْ سأَلَ الله باسمه الذي إذا سئل به أعطى وإذا دُعي به أَجاب" أَخْرَجهُ الأربعةُ وصحّحه ابنُ حبّان.

الأحد: صفة كمال لأن الأحد الحقيقي ما يكون منزه الذات عن أنحاء التركيب والتعدد وما يستلزم أحدهما كالجسمية والتحيز والمشاركة في الحقيقة، ومتصفاً بخواصها كوجوب الوجود والقدرة الذاتية والحكمة الناشئة عن الألوهية .

والصمد: السيد الذي يصمد إليه في الحوائج ويقصد، والمتصف به على الإطلاق هو الذي يستغني عن غيره مطلقاً وكل ما عداه محتاج إليه، وليس ذلك عنه إلا الله تعالى. ووصفه بأنه لم يلد لم يجانس ولم يفتقر إلى ما يعينه أو يخلف عنه لامتناع الحاجة والفناء عليه، وهو رد على من قال: الملائكة بنات الله، ومن قال: عزير ابن الله والمسيح ابن الله، وقوله: "لم يولد" أي لم يسبقه عدم .

فإن قلت: المعروف تقدّم كون المولود مولوداً على كونه والداً؛ فكان هذا يقتضي أن يقال: الذي لم يولد ولم يلد. قلت: القصد الأصلي هنا نفي كونه تعالى ليس له ولد كما ادّعاه أهل الباطل ولم يدع أحد أنه تعالى مولود فالمقام مقام تقديم نفي ذلك. فإن قلت: فلم ذكر ولم يولد مع عدم من يدعيه؟ قلت: تعميماً لتفرد الله تعالى عن مشابهات المخلوقين وتحقيقاً لكونه ليس كمثله شيء .

والكفؤ: المماثل أي لم يكن أحد يمثاله في شيء من صفات كماله وعلو ذاته. وفي الحديث دليل على أنه ينبغي تحري هذه الكلمات عند الدعاء لإخباره صلى الله تعالى عليه وآله وسلم أنه إذا سئل بها أعطى وإذا دعي بها أجاب. والسؤال: الطلب للحاجات، والدعاء أعم منه، فهو من عطفالعام على الخاص.

وعَنْ أَبي هُريرة رضي الله عنهُ قال: كانَ رسول الله صَلّى الله عَلَيْهِ وَسَلّم إذا أَصبحَ يقولُ: "اللهمَّ بك أَصبحْنا وبك أَمسينا وبك نحيا وبك نموتُ وإليك النشورُ" وإذا أَمسى قالَ مثْلَ ذلك إلا أنّهُ قال: "وإليك المصيرُ" أَخرجه الأربعةُ .

الظرف متعلق بمقدّر أي بقوّتك وقدرتك وإيجادك أصبحنا أي دخلنا في الصباح إذا أنت أوجدتنا وأوجدت الصباح. ومثله أمسينا. والنشور من نشر الميت إذا أحياه، وفيه مناسبة: لأن النوم أخو الموت فالإيقاظ منه كالإحياء بعد الإماتة، كما ناسب في المساء ذكر المصير لأنه ينام فيه والنوم كالموت. وفيه الإقرار بأن كل إنعام من الله تعالى.

وعَنْ أَنس رضي الله عَنْهُ قالَ: كانَ أَكثرُ دعاءِ رسول الله صَلّى الله عَلَيْهِ وَسَلّم: "ربّنا آتنا في الدنيا حَسَنةً وفي الآخرة حسَنَةً وقنا عذاب النّار" مُتّفقٌ عَلَيه .

قال القاضي عياض: إنما كان يدعو بهذه الآية لجمعها معاني الدعاء كله من أمر الدنيا والآخرة، قال: والحسنة عندهم ههنا النعمة، فسأل نعيم الدنيا والآخرة، والوقاية من العذاب، نسأل الله أن يمن علينا بذلك. وقد كثر كلام السلف في تفسير الحسنة.

فقال ابن كثير: الحسنة في الدنيا تشمل كل مطلوب دنيوي من عافية ودار رحبة، وزوجة حسناء وولد بارّ، ورزق واسع، وعلم نافع، وعمل صالح، ومركب هني، وثياب جميلة، إلى غير ذلك مما شملته عبارتهم، فإنها مندرجة في حسنات الدنيا؛ فأما الحسنة في الآخرة: فأعلاها دخول الجنة وتوابعه من الأمن، وأما الوقاية من النار: فهي تقتضي تيسير أسبابه في الدنيا من اجتناب المحارم وترك الشبهات أو العفو محضاً. ومراده بقوله وتوابعه: ما يلحق به في الذكر لا ما يتعقبه حقيقة .

وعَنْ أبي موسى الأشعري رضي الله عَنْهُ قالَ: كان رسول الله صَلّى الله عَلَيْهِ وَسَلّم يَدْعُو: "اللهمَّ اغفر لي خطيئتي وجَهْلي وإسرافي في أمري ومَا أَنت أَعْلمُ به مني، اللّهُمَّ اغْفرْ لي جِدِّي وهزْلي وخطئي وَعَمْدي، وكلُّ ذلك عندي، اللّهُمَّ اغفر لي ماقدَّمْتُ ومَا أَخّرْتُ وما أسرَرْتُ وما أعلنتُ وما أنت أَعْلمُ به مني، أَنْتَ المُقدِّمُ وأَنت المؤَخِّرُ وأَنت على كل شيءٍ قديرٌ" مُتّفقٌ عليه .

الخطيئة الذنب، والجهل ضد العلم. والإسراف مجاوزة الحدّ في كل شيء. وقوله: "في أمري" يحتمل تعلقه بكل ما تقدّم أو بقوله إسرافي فقط. والجد بكسر الجيم ضدّ الهزل وقوله: "وخطئي وعمدي" من عطف الخاص على العام إذ الخطيئة تكون عن هزل وعن جدّ، وتكرير ذلك لتعدّد الأنواعالتي تقع من الإنسان من المخالفات والاعتراف بها وإظهار أن النفس غير مبرأة من العيوب إلا ما رحم علام الغيوب. وقوله: "وكل ذلك عندي" خبره محذوف أي موجود ومعنى "أنت المقدم" أي تقدّم من تشاء من خلقك فيتصف بصفات الكمالات ويتحقق بحقائق العبودية بتوفيقك، "وأنت المؤخر" لمن تشاء من عبادك بخذلانك وتبعيدك له عن درجات الخير.

قال المصنف: وقع في حديث ابن عباس أنه صلى الله عليه وآله وسلم كان يقوله في صلاة الليل، وتقدم بيانه، ووقع في حديث علي عليه السلام أنه كان يقوله بعد الصلاة. واختلفت الروايات هل كان يقوله بعد السلام أو قبله؟ ففي مسلم من حديث ابن عمر رضي الله عنه: "أنه كان يقولبين التشهد والسلام" وأورده ابن حبان في صحيحه بلفظ: "إذا فرغ من الصلاة" وهو ظاهر في أنه بعد السلام ويحتمل أنه كان يقوله قبله وبعده .

وعنْ أَبي هُريرة رضي الله عنْهُ قالَ: كان رسُولُ الله صَلّى الله عَلَيْهِ وَسَلّم يَقُولُ: "اللهُمَّ أَصْلحْ لي ديني الذي هو عصْمَةُ أَمْري، وأصلح لي دُنياي التي فيها معاشي، وأصلح لي آخرتي التي إليْها مَعَادي، واجْعل الحياةَ زيادةً لي في كلِّ خَيْر، واجْعلالموتَ راحةً لي منْ كلِّ شرَ" أَخرجهُ مُسْلمٌ .

تضمن الدعاء بخير الدارين، وليس فيه دلالة على جواز الدعاء بالموت، بل إنما دل على سؤال أن يجعل الموت في قضائه عليه ونزوله به راحة من شرور الدنيا ومن شرور القبر لعموم كل شر، أي من كل شر قبله وبعده .

وعَنْ أَنس رضي اللّهُ عنهُ قالَ: كانَ رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم يقولُ: "اللهُمَّ انفعني بما عَلّمْتني وعلمْني ما ينْفعني وارزقني علْماً يَنْفَعُني" رواهُ النسائيُّ والحاكمُ .

وللترمذيِّ منْ حديث أَبي هريرة نحوُهُ، وقالَ في آخره: "وزدني علماً، الحمد لله على كُلِّ حال، وأَعوذُ بالله منْ حال أهْل النّار" وإسنادهُ حَسَنٌ.

فيه أنه لا يطلب من العلم إلا النافع، والنافع: ما يتعلق بأمر الدين والدنيا في ما يعود فيها على نفع الدين وإلا فما عدا هذا العلم فإنه ممن قال الله فيه: {ويتعلمون ما يضرهم ولا ينفعهم} أي في أمر الدين فإنه نفي النفع عن علم السحر لعدم نفعه في الآخرة بل لأنه ضارّ فيها، وقد ينفعهم في الدنيا لكنه لم يعده نفعاً .

وعَنْ عائشةَ رضي اللّهُ عنها أَنَّ النّبي صَلّى الله عَلَيْهِ وَسَلّم عَلّمها هذا الدعاءَ: "اللهمَّ إني أَسأَلكَ من الخير كلِّه عاجله وآجله ما علمتُ منهُ وما لم أَعلمْ، وأعوذُ بكَ من الشرِّ كُلِّه عاجله وآجله ما عَلمْتُ منهُ وما لم أَعلمْ، اللهمَّ إني أَسْأَلكَ منْ خير ما سأَلكَ عَبْدكَ ونبيّكَ، وأَعوذُ بكَ منْ شرِّ ما عاذَ به عَبْدُكَ ونبيّكَ، اللهُمَّ إني أَسأَلكَ الجنّةَ وما قرَّبَ إليها منْ قَوْل أَو عمل، وأَعوذُ بك من النّار وما قرَّبَ إليها منْ قول أَو عمل، وأَسْأَلكَ أَنْ تجْعلَ كُلَّ قضاءٍ قضيتَهُ لي خيْراً" أَخرَجَهُ ابنُ ماجَهْ وصّححهُ ابنُ حبّان والحاكمُ .

الحديث تضمن الدعاء بخيري الدنيا والآخرة، والاستعاذة من شرهما وسؤال الجنة وأعمالها، وسؤال أن يجعل الله كل قضاء خيراً، وكأن المراد سؤال اعتقاد العبد أن كل ما أصابه خير، وإلا فإن كل قضاء قضى به خير وإن رآه العبد شراً في الصورة. وفيه أنه ينبغي للعبد تعليم أهلهأحسن الأدعية لأن كل خير ينالونه فهو له، وكل شر يصيبهم فهو مضرة عليه .

وأَخرجَ الشّيْخان عن أَبي هُريرة رضي الله عنْهُ قالَ: قال رسولُ الله صَلّى الله عَلَيْهِ وَسَلّم: "كلمتان حبيبتان إلى الرحمن خفيفتان على اللسان ثقيلتان في الميزان: سُبحان الله وبحمده سُبْحان الله العظيم.

هذا آخر حديث ختم به البخاري صحيحه، وتبعه جماعة من الأئمة في ختم تصانيفهم في الحديث، والمراد من الكلمتين: الكلام نحو كلمة الشهادة، وهو خبر مقدّم، وقوله: "سبحان الله... إلخ" مبتدأ مؤخر وصح الابتداء به وإن كان جملة لأنه في معنى هذا اللفظ، وإنما قدم الخبر تشويقاً للسامع إلى مبتدأ سيما بعد ما ذكر من الأوصاف، والحبيبة بمعنى المحبوبة أي محبوبتان له تعالى، والخفيفة فعيلة بمعنى فاعلة، والثقيلة فعيلة بمعنى فاعلة أيضاً .

قال الطيبي: الخفة مستعارة للسهولة، شبه سهولة جريانها على اللسان بما خف على الحامل من بعض الأمتعة فلا يتعبه كالشيء الثقيل، وفيه إشارة إلى أن سائر التكاليف شاقة على النفس وهذه سهلة عليها مع أنها تثقل في الميزان كثقل الشاق من الأعمال، وقد سئل بعض السلف عن سببثقل الحسنة وخفة السيئة فقال: لأن الحسنة حضرت مرارتها وغابت حلاوتها فثقلت فلا يحملك ثقلها على تركها، والسيئة حضرت حلاوتها وغابت مرارتها فلذلك خفت، فلا تحملنك خفتها على ارتكابها.

والحديث من الأدلة على ثبوت الميزان كما دل عليه القرآن. واختلف العلماء في الموزون فقيل: الصحف لأن الأعمال أعراض فلا توصف بثقل ولا خفة، ولحديث السجلات والبطاقة.

وذهب أهل الحديث والمحققون إلى أن الموزون نفس الأعمال، وأنها تجسد في الآخرة، ويدل له حديث جابر مرفوعاً "توضع الموازين يوم القيامة فتوزن الحسنات والسيئات فمن ثقلت حسناته على سيئاته مثقال حبة دخل الجنة، ومن ثقلت سيئاته على حسناته مثقال حبة دخل النار قيل له: فمن استوت حسناته وسيئاته؟ قال: أولئك أصحاب الأعراف" أخرجه خيثمة في فوائده، وعند ابن المبارك في الزهد عن ابن مسعود نحوه مرفوعاً.

والأحاديث ظاهرة في أن أعمال بني آدم توزن أنه عام لجميعهم، وقال بعضهم: إنه يخص المؤمن الذي لا سيئة له وله حسنات كثيرة زائدة على محض الإيمان فيدخل الجنة بغير حساب كما جاء في حديث السبعين ألفاً. ويخص منه الكافر الذي لا حسنة له ولا ذنب له غير الكفر فإنه يقع فيالنار بغير حساب ولا ميزان. نقل القرطبي عن بعض العلماء أنه قال: الكافر مطلقاً لا ثواب له ولا توضع حسنته في الميزان لقوله تعالى: {فلا نقيم لهم يوم القيامة وزناً} ولحديث أبي هريرة في الصحيح "الكافر لا يزن عند الله جناح بعوضة" وأجيب بأن هذا مجاز عن حقارة قدره ويلزم منه عدم الوزن .

والصحيح أن الكافر توزن أعماله إلا أنه على وجهين: أحدهما: أن كفره يوضع في كفة ولا يجد حسنة يضعها في الأخرى لبطلان الحسنات مع الكفر فتطيش التي لا شيء فيها. قال القرطبي: وهذا ظاهر قوله تعالى: {ومن خفّت موازينه فأولئك الذين خسروا أنفسهم} فإنه وصف الميزان بالخفة، والثاني: أنه قد يقع منه العتق والبر والصلة وسائر أنواع الخير المالية لو فعلها المسلم لكانت له حسنات فمن كانت له جمعت ووضعت في الميزان غير أن الكفر إذا قابلها رجح بها. ويحتمل أن هذه الأعمال تزن ما يقع منه من الأعمال السيئة، كظلم غيره وأخذ ماله وقطع الطريق، فإن ساوتها عذب بالكفر، وإن زادت عذب بما كان زائداً على الكفر منه، وإن زادت أعمال الخير معه طاح عقاب سائر المعاصي وبقي عقاب الكفر، كما جاء في حديث أبي طالب أنه في ضحضاح من نار.

اللهم ثقل موازين حسناتنا إذا وزنت. وخفف موازين سيئاتنا إذا في كفة الميزان وضعت. واجعل سجلات ذنوبنا عند بطاقة توحيدنا طائشة من كفة الميزان. ووفقنا بجعل كلمة التوحيد عند الممات آخر ما ينطق به اللسان.

خاتمة المؤلف

قد انتهى بحمد ولي الإنعام، ما قصدناه من شرح بلوغ المرام (سبل السلام) نسأل الله أن يجعله من موجبات دخول دار السلام، وأن يتجاوز عما ارتكبناه من الخطايا والآثام، وأن يجعل في كفات الحسنات ما جرت به فيه وفي غيره الأقلام، وأن ينفع به الأنام، إنه ذو الجلال والإكرام. والمولي لعباده من إفضاله كل مرام .

والحمد لله حمداً لا يفنى ما بقيت الليالي والأيام. ولا يزول إن زال دوران الشهور والأعوام. والصلاة والسلام على رسوله الكاشف بأنوار الوحي كل ظلام، وعلى آله العلماء الأعلام، وأصحابه الكرام .

وحسبنا الله ونعم الوكيل، ولا حول ولا قوّة إلا بالله العلي العظيم .

وقد وافق الفراغ منه صباح الأربعاء ليلة السابع والعشرين من شهر ربيع الآخر سنة 1164 من هجرة سيد الأنام، عليه أفضل الصلاة وأتم السلام .

ختمها الله تعالى بخير وما بعدها من الأعوام

نهاية الكتاب