أم الكتاب للأبحاث والدراسات الإلكترونية

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

ألفية إبن مالك في النحو والصرف
للعلامة : محمد بن عبدالله بن مالك الأندلسي
من منشورات الإنترنت

info@omelketab.net


ألفية إبن مالك

في النحو والصرف
للعلامة : محمد بن عبدالله بن مالك الأندلسي
دار الكتب العلمية : بيروت- لبنان
تعريف بالناظم
هو جمال الدين محمد بن عبدالله بن عبدالله بن مالك الإمام العلامة الأوحد الطائي الجيّاني الأندلسي، المالكي حين كان بالمغرب الشافعيّ حين انتقل الى المشرق، النحوي نزيل دمشق.
ولد رحمه الله بجيّان الأمدلس سنة 600 هـ أو في التي بعدها، وسمع بدمشق من مكرم، وأبي صادق الحسن بن صبّاح، وأبي الحسن السخاوي وغيرهم. وأخذ العربية عن غير واحد فممّن أخذ عنه بجيّان أبو المظفر ثابت بن محمد بن يوسف بن الخيّار الكلاعي من أهل لبلة، وأخذ القراءات عن أبي العبّاس أحمد بن نوار؛ وقرأ كتاب سيبويه على أبي عبدالله بن مالك المرشاني، وجالس ابن يعيش وتلميذه ابن عمرون وغيره بحلب، وتصدّر بها لإقراء العربية، وصرف همته الى إتقان لسان العرب حتى بلغ فيها الغاية، وأربى على المتقدمين. وكان إماما في القراءات وعالما بها، وصنّف فيها قصيدة دالية مرموزة في قدر الشاطبية.
وأما اللغة فكان إليه المنتهى؛ قال الصفديّ: أخبرني أبو الثناء محمود قال: ذكر ابن مالك يوما ما انفرد به صاحب المحكم عن الأزهريّ في اللغة؛ قال الصفديّ: وهذا أمر يعجز، لأنه يحتاج الى جميع معرفة ما في الكتابين، وأخبرني عنه أنه كان إذا صلى في العادلية ـ لأنه كان إمام المدرسة ـ يشيّعه قاضي القضاة شمس الدين بن خلكان الى بيته تعظيما له. ومع هذا لم ندر لأي سبب أغفل ابن خلكان ترجمته.
وقد روى عنه الألفية شهاب الدين محمود المذكور، ورواها الصفديّ خليل عن شهاب الدين محمود قراءة، ورواها إجازة عن ناصر الدين شافع بن عبد الظاهر، وعن شهاب الدين بن غانم بالإجازة عنهما عنه. وأما النحو والتصريف فكان فيهما ابن مالك بحرا لا يجارى، وحبرا لا يبارى. وأما اطّلاعه على أشعار العرب التي يستشهد بها على النحو واللغة فكان أمرا عجيبا وكان الأئمة الأعلام يتحيّرون في أمره. وأما الاطلاع على الحديث فكان فيه آية، لأن أكثر ما يستشهد بالقرآن، فإن لم يكن فيه شاهد عدل الى الحديث، وإن لم يكن فيه شاهد عدل الى أشعار العرب؛ هذا مع ما هو عليه من الدين المتين والعبارة وصدق اللهجة وكثرة النوافل وحسن السّمت وكمال العقل.
وأقام بدمشق مدة يصنّف ويشتغل بالجامع وبالتربة العادلية، وتخرج عليه جماعة، وكان نظم الشعر عليه سهلا رجزه وطويله وبسيطه.
ومن تصانيف ابن مالك " الموصّل في نظم المفصّل" وقد حلّ هذا النظم فسماه: سبك المنظوم، وفك المختوم، ومن قال: ان اسمه فك المنظوم وسبك المختوم فقد خالف النقل والعقل. ومن كتب ابن مالك "لكافية الشافية" ثلاثة آلاف بيت وشرحها، و"الخلاصة" وهي مختصر الشافية و" إكمال الأعلام بمثلث الكلام" وهو مجلّد كبير كثير الفوائد يدل على اطلاع عظيم و"لامية الأفعال وشرحها" و" فعل وأفعل" و"المقدمة الأسديّة" وضعها باسم ولده الأسد و" عدّة اللافظ وعمدة الحافظ" و" النظم الأوجز فيما يهمز" و"الاعتضاد في الظاء والضاد" مجلد و" إعراب مشكل البخاري" و" تحفة المودود في المقصور والدود" وغير ذلك كشرح التسهيل.
وروى عنه ولده بدر الدين محمد، وشمس الدين بن جعوان وشمس الدين بن أبي الفتح، وابن العطّار، وزين الدين أبو بكر المزّي، والشيخ أبو الحسين اليوتيني (شيخ المؤرخ الذهبي)، وأبو عبدالله الصيرفيّ، وقاضي القضاة بدرالدين بن جماعة، وشهاب الدين بن غانم، وناصر الدين بن شافع، وخلق سواهم.
ومن رسوخ قدمه في علم النحو أنه كان يقول عن ابن الحاجب: إنه أخذ نحوه من صاحب المفصّل، وصاحب المفصّل نحويّ صغير، وناهيك بمن يقول هذا في حق الزمخشري. وكان الشيخ ركن الدين بن القوبع يقول: إن ابن مالك ما خلّى للنحو حرمة. وقدم رحمه الله القاهرة ثم رحل الى دمشق وبها مات ثاني عشر شعبان سنة 672 هـ.
وكان ذا عقل راجح حسن الأخلاق مهذبا ذا رزانة وحياء ووقار وانتصاب لللإفادة، وصبر على المطالعة الكثيرة، تخرّج به أئمة ذلك الزمان كابن المنجي وغيره، وسارت بتصانيفه الركبان، وخضع لها العلماء الأعيان، وكان حريصا على العلم حتى انه حفظ يوم موته ثمانية شواهد.
وحكى أنه توجه يوما مع أصحابه للفرجة بدمشق فلما بلغوا الموضع الذي أرادوه غفلوا عنه بسويعة فلم يجدوه ثم بحثوا عنه فوجدوه منكبّا على أوراق، وأغرب من هذا ـ في اعتنائه بالعلم ـ ما مرّ أنه حفظ يوم موته عدّة أبيات؛ حدّها بعضهم بثمانية؛ لقنه ابنه إياها، وهذا مما يصدق ما قيل:" بقدر ما تتعنّى تنال ما تتمنّى" فجزاه الله خيرا عن هذه الهمّة العليّة.
ورحم الله ابن مالك فقد أحيا من العلم رسوما دارسة، وبيّن معالم طامسة، وجمع من ذلك ما تفرّق، وحقق ما لم يكن تبيّن منه ولا تحقق، ورحم شيخه ثابت بن الخيار، فإنه كان من الثقات الأخيار.
وذكر الصفدي عن الدهبي: أن ابن مالك صنّف الألفية لولده تقيّ الدين المدعوّ بالأسد، واعترضه العلامة العجيسي بأن الذي صنّفه له عن تحقيق المقدمة الأسدية، قال: واما هذه الألفية فذكر لي من أثق بقوله: إنه صنّفها برسم القاضي شرف الدين هبة الله بن نجم الدين عبدالرحيم بن شمس بن ابراهيم بن عفيف الدين بن هبة الله بن مسلم ابن هبة الله بن حسّان الجهني الحموي الشافعي الشهير بابن البارزي.
وقد قال بعض المغاربة يمدح ابن مالك وألفيته:

لقد مزّقت قلبي سهام جفونها*** كما مزّق اللخميّ مذهب مالك
وصال على الأوصال بالقدّ قدّها*** فأضحت كأبيات بتقطيع مالك
وقلدت إذ ذاك الهوى لمرادها*** كتقليد أعلام النجاة ابن مالك
وملّكتها رقّى لرقّة لفظها*** وإن كنت لا أرضاه ملكا لمالك
وناديتها يا منيتي بذل مهجتي*** ومالي قليل في بديع جمالك

موقع أم الكتاب للأبحاث والدراسات الإلكترونية


شرّاح الألفية

وقد شرح ألفية ابن مالك كثيرون من أئمة علماء النحو، نخص بالذكر منهم: المؤلف وابنه بدرالدين محمد، وبرهان الدين ابراهيم بن موسى بن أيوب الأبناسي الشافعي الهاشمي، وبهاء الدين عبدالله بن عبدالرحمن ابن عبدالله بن عقيل القرشيّ العقيلي، والشيخ عبدالله بن حسين الأدكاوي، وبدر الدين بن قاسم بن عبدالله بن علي المراديّ المصريّ المعروف بابن أم قاسم، ونور الدين أبا الحسن علي بن محمد الأشموني، والعلامة المختار بن بون، وزين الدين عبدالرحمن بن أبي بكر المعروف بابن العينيّ، وأبا زيد عبدالرحمن بن علي بن صالح المكوّدي، وأبا محمد القاسم بن فيزة بن خلف بن أحمد الرعيني الأندلسي، وشمس الدين أبا عبدالله محمد بن أحمد بن عليّ بن جابر الهوّاريّ الأندلسي، وغيرهم. وجميع هذه الشروح ـ المطبوع منها والمخطوط ـ محفوظ بدار الكتب المصرية.


مقدمة المؤلف

بسم الله الرحمن الرحيم

قال محمد هو ابن مالك *** أحمد ربي الله خير مالك
مصلّيا على النبي المصطفى *** وآله المستكملين الشّرفا
وأستعين لله في ألفيّه *** مقاصد النّحو بها محويّه
تقرّب الأقصى بلفظ موجز *** وتبسط البذل بوعد منجز
وتقتضي رضا بغير سخط *** فائقة ألفيّة ابن معطي
وهو بسبق حائز تفضيلا *** مستوجب ثنائي الجميلا
والله يقضي بهبات وافرة *** لي وله في درجات الآخرة


أبنية أسماء الفاعلين والمفعولين

والصفات المشبّهة بها
كفاعل ٍ صغ اسم فاعل ٍ إذا *** من ذي ثلاثة ٍ يكون كغذا
وهو قليل ّ في فعلت وفعل *** غير معدّى بل قياسه فعل
وأفعل ّ فعلان نحو أشر *** ونحو صديان ونحو الأجهر
وفعل ّ اولى وفعيل ّ بفعل *** كالضّخم والجميل والفعل جمل
وأفعل ّ فيه قليل ّ وفعل *** وبسوى الفاعل قد يغنى فعل
وزنة المضارع اسم فاعل *** من غير ذي الثلاث كالمواصل
مع كسر متلوّ الأخير مطلقا *** وضمّ ميم زائدٍ قد سبقا
وإن فتحت منه ما كان انكسر *** صار اسم مفعول ٍ كمثل المنتظر
وفي اسم مفعول الثلاثيّ اطّرد *** زنة مفعول ٍ كآتٍ من قصد
وناب نقلا ً عنه ذو فعيل *** نحو فتاة أو فتى كحيل


أبنية المصادر

فعل ّ قياس مصدر المعدّى *** من ذي ثلاثةٍ كردّ ردّا
وفعل اللازم بابه فعل *** كفرح ٍ وكجوىً وكشلل
وفعل اللازم مثل قعدا *** له فعولّ باطرّادٍ كغدا
ما لم يكن مستوجبا ً فعالا ً *** أو فعلاناً فادر أو فعالا
فأولّ لذي امتناع ٍ كأبى *** والثان للذي اقتضى تقلّبا
للدّا فعالّ أو لصوت ٍ وشمل *** سيرا ً وصوتا ً الفعيل كصهل
فعولة ّ فعالة ّ لفعلا *** كسهل الأمرُ وزيدّ جزلا
وما أتى محالفا لما مصى *** فنابه النقل كسخطٍ ورضا
وغير ذي ثلاثة ٍ مقيس *** مصدره كقدّس التقديس
وزكّه تزكية وأجملا *** إجمال من تجمّلا ً تجمّلا
واستعذ استعاذة ً ثمّ أقم *** إقامة وغالبا ً ذا التا التزم
وما يلي الآخر مدّ وافتحا *** مع كسر تلو الثان ممّا افتتحا
بهمز وصل ٍ كاصطفى وضمّ ما *** يربع في أمثال قد تلملما
فعلالّ او فعللة ّ لفعللا *** واجعل مقيسا ً ثانيا ً لا أوّلا
لفاعل الفعال والمفاعله *** وغير ما مرّ السّماع عادلة
وفعلة ّ لمرّة ٍ كجلسه *** وفعلة ّ لهيئة ٍ كجلسه
في غير ذي الثلاث بالتا المرّه *** وشذّ فيه هيئة ّ كالخمرة


أسماء الأفعال والأصوات

ما ناب عن فعل ٍ كشتّان وصه *** هو اسم فعل ٍٍ وكذا أوّه ومَه
وما بمعنى افعل كآمين كثر *** وغيرُهُ كوي وهيهات نزر
والفعل من أسمائه عليكما *** وهكذا دونك مع إليكما
كذا رويد بله ناصبين *** ويعملان الخفض مصدرين
وما لما تنوب عنه عن عمل *** لها وأخّر مالذي فيه العمل
واحكم بتنكير الذي ينوّن *** منها وتعربف سواه بيّن
وما به خوطب ما لا يعقل *** من مُشبِهِ اسم الفعل صوتا يجعل
كذا الذي أجدى حكاية ً كقب *** والزم بنا النّوعين فهو قد وجب


أسماء لازمت النداء

"وفل" بعض ما يخصّ بالندا *** لؤمان نومان كذا واطّردا
في سبّ الانثى وزن يا خباث *** والأمر هكذا من الثلاثي
وشاع في سبّ الذكور فعل *** ولا تقس وجرّ في الشعر فل


أعلم وأرى

الى ثلاثة ٍ رأى وعلما *** عدوّا إذا صار أرى وأعلما
وما لمفعولي علمت مطلقا *** للثان والثالث أيضا حققا
وإن تعديّا لواحد ٍ بلا *** همز فلا ثنين به توصّلا
والثان منهما كثاني اثني كسا *** فهو به في كلّ حكم ٍ ذو ائتسا
وكأرى السابق نبّا أخبرا *** حدّث أنبأ كذاك خبّراً


أفعال المقاربة

ككان كاد وعسى لكن ندر *** غير مضارع ٍ لهذين خبر
وكونه بدون أن بعد عسى *** نزر ّ وكاد الأمر فيه عكسا
وكعسى حرى ولكن جعلا *** خبرها حتما بأن متصلا
وألزموا اخلولق أن مثل حرى *** وبعد أوشك انتفا أن نزرا
ومثل كاد في الأصحّ كربا *** وترك أن مع ذي الشروع وجبا
كأنشأ السائق يحدو وطفق *** كذا جعلت وأخذت وعلق
واستعملوا مضارعا ً لأوشكا *** وكاد لا غير وزادوا موشكا
بعد عسى اخلولق أوشك قد يرد *** غنى ً بأن يفعل عن ثان ٍ فقد
وجرّدن عسى أو ارفع مضمرا *** بها إذا اسمّ قبلها قد ذكرا
والفتح والكسر أجز في السين من *** نحو عسيت وانتفا الفتح زكن


أفْعَلّ التفضيل

صغ من مصوغ ٍ منه للتعجب *** أفعل للتفضيل وأب اللذ أبي
وما به إلى تعجّبٍ وصل *** لمانع ٍ به الى التفضيل صل
وأفعل التفضيل صله أبدا *** تقديرا ً أو لفظا ً بمن إن جرّدا
وإن لمنكور ٍ يضف أو جرّدا *** ألزم تذكيراً وأن يوحّدا
وتلوُ أل طبقّ وما لمعرفه *** أضيف ذو وجهين عن ذي معرفه
هذا إذا نويت معنى من وإن *** لم تنو فهو طبق ما به قرن
وإن تكن بتلو من مستفهما *** فلهما كن أبداً مقدّما
كمثل ممّن أنت خيرّ ولدى *** إخبار التقديم نزرا وردا
ورفعه الظاهر نزرّ ومتى *** عاقب فعلا ً فكثيراً ثبتا
كلن ترى في النّاس من رفيق *** أولى به الفضل من الصّدّيق


أمّا ولولا ولوما

أمّا كمهما يك من شيءٍ وفا *** لتلو تلوها وجوباً ألفا
وحذف ذي الفا قلَّ في نثر ٍ إذا *** لم يك قول ّ معها قد نُبِذا
لولا ولوما يلزمان الابتدا *** إذا امتناعاً بوجودٍ عقدا
وبهما التحضيض مز وهلا *** ألاّ ألا وأولينها الفعلا
وقد يليها اسم ّ بفعل ٍ مُضمَر ٍ *** علّق أو بظاهر ٍ مؤخّر


إسم الإشارة

بذا لمفرد ٍ مذكّر أشر *** بذي وذه تا على الأنثى اقتصر
وذان تان للمثنّى المرتفع *** وفي سواه ذين تين اذكر تطع
وبأولى أشر لجمع ٍ مطلقا ً *** والمدّ أولى ولدى البعد انطقا
بالكاف حرفا ً دون لام ٍ أو معه *** واللام إن قدّمت هاممتنعة
وبهنا أو ههنا أشر إلى *** داني المكان وبه الكاف صلا
في البعد أو بثمّ فه أو هنّا *** أو بهنالك انطقن أو هنّا


إشتغال العامل عن المعمول

إن مضمر إسم ٍ سابق ٍ فعلا ً شغل *** عنه بنصبٍ لفظه أو المحلّ
فالسّابق انصبه بفعل ٍ أضمرا *** حتما ً موافق ٍ لما قد أظهرا
والنّصب حتمّ إن تلا السّابق ما *** يختصّ بالفعل كإن وحيثما
وإن تلا السّابق ما بالابتدا *** يختصّ بالفعل كإن وحيثما
كان إذا الفعل تلا ما لم يرد *** ما قبل معمولا ً لما بعد وجد
واختير نصب ّ قبل فعل ٍ ذي طلب *** وبعد ما إيلاؤه الفعل غلب
وبعد عاطف ٍ بلا فصل ٍ على *** معمول ٍ فعل ٍ مستقرٍّ أوّلا
وإن تلا المعطوف فعلا ً مخبرا *** به عن اسم ٍ فاعطفن مخيّرا ً
والرّفع في غير الذي مرّ رجح *** فما أبيح افعل ودع ما لم يبح
وفصل مشغول ٍ بحرف جرّ *** أو بإضافة ٍ كوصل ٍ يجري
وسوّ في ذا الباب وصفا ً ذا عمل *** بالفعل إن لم يك مانعّ حصل
وعلقهّ حاصلةّ بتابع *** كعلقةٍ بنفس الإسم الواقع


إعراب الفعل

ارفع مضارعاً إذا يُجرّد *** من ناصبٍ وجازم ٍ كتسعد
وبلن انصبه وكي كذا بأن *** لا بعد علم ٍ والتي من بعد ظنّ
فانصب بها والرّفع صحّح واعتقد *** تخفيفها من أنّ فهو مطّرد
وبعضهم أهمل أن حملا ً على *** ما أختها حيث استحقّت عملا
ونصبوا بإذن المستقبلا *** إن صدّرت والفعل بعد موصلا
أو قبله اليمين وانصب وارفعا *** إذا إذن من بعد عطف ٍٍ وقعل
وبين لا ولام جرٍّ إلتزم *** إظهار أن ناصبة ً وإن عُدِم
لا فأن اعمل مظهراً أو مضمراً *** وبعد نفي كان حتماً أضمرا
كذاك بعد أو إذا يصلح في *** موضعها حتى أو والا أن خفي
وبعد حتى هكذا إضمار أن *** حتمّ كجد حتى تُسَرّد ذا حزن
وتلو حتّى حالا ً أو مؤولا ً *** به ارفعنّ وانصب المستقبلا
وبعد فا جواب نفي ٍ أو طلب *** محضين أن وسترها حتمّ نصب
والواو كالفا إن تفد مفهوم مع *** كلا تكن جلداً وتظهر الجزع
وبعد غير النفي جزماً اعتمد *** إن تسقط الفا والجزاء قد قُصِد
وشرط جزم ٍ بعد نهي أن تضع *** إن قبل لا دون تخالف ٍ يقع
والأمر إن كان بغير افعل فلا *** تنصب جوابه وجزمه اقبلا
والفعل بعد الفاء في الرّجا نُصِب *** كنصب ما الى التمنّى ينتسب
وإن على اسم ٍ خالص ٍ فعل ّ عُطِف *** تنصبه أن ثابتاً أو منحذف
وشذّ حذف أن ونصبّ في سوى *** ما مرّ فاقبل منه عدل ّ روى


إعمال اسم الفاعل

كفعله اسم فاعل ٍ في العمل *** إن كان عن مضيّه بمعزل
وولي استفهاما ً أو جرف ندا *** أو نفيا ً او جافصة ًً أو مسندا
وقد يكون نعت محذوف ٍ عُرِف *** فيستحق العمل الذي وصف
وإن يكن صلة ففي المضي *** وغيره إعماله قد ارتضي
فعّالّ او مفعالّ او فعول *** في كثرة ٍ عن فاعل ٍ بديل
فيستحق ماله من عمل *** وفي فعيل ٍ قلّ ذا وفعل
وما سوى المفرد مثله جعل *** في الحكم والشروط حيثما عمل
وانصب بذي الإعمال تلوا ً واخفض *** وهو لنصب ما سواه مقتضي
واجرر أو انصب تابع الذي انخفض *** كمبتغي جاهٍ ومالا ً من نهض
وكلّ ما قُرّر لاسم فاعل *** يُعطى اسم مفعول ٍ بلا تفاضل
فهو كفعل ٍ صيغ للمفعول في *** معناه كالمعطى كفافاً يكتفي
وقد يضاف ذا الى اسم ٍ مرتفع *** معنىً كمحمود المقاصد الورع


إعمال المصدر

بفعله المصدر ألحق في العمل *** مضافا ً أو مجرّدا ً أو مع أل
إن كان فعل ّ مع أن أو ما يحلّ *** محلّه ولاسم مصدر ٍ عمل
وبعد جرّه الذي أضيف له *** كمّل بنصبٍ أو برفع ٍ عمله
وجُرَّ ما يتبع ما جرّ ومن *** راعى في الاتباع المحلّ فحسن


إنّ وأخواتها

لإنّ أنّ ليت لكنّ لعلّ *** كأنّ عكسّ ما لكان من عمل
كإنّ زيدا ً عالمّ بأنّي *** كفءّ ولكنّ ابنه ذو ضعن
وراع ذا الترتيب إلا في الذي *** كليت فيها أو هنا غير البذي
وهمز إنّ افتح لسدّ مصدر *** مسدّها وفي سوى ذاك اكسر
فاكسر في الابتدا وفي بدء صله *** وحيث إنّ ليمين ٍ مكمله
أو حيكت بالقول أو حلّت محلّ *** حال ٍ كزرته وإنّي ذو أمل
وكسروا من بعد فعل ٍ علّقا *** باللام كاعلم إنّه لذو تقى
بعد إذا فجاءةٍ أو قسم *** لا لام بعده بوجهين نمي
مع تلوفا الجزا وذا يطّرد *** في نحو خير القول إنّي أحمد
وبعد ذات الكسر تصحب الخبر *** لام ابتداءٍ نحو إنّي لوزر
ولا يلي ذي اللام ما قد نفيا *** ولا من الأفعال ما كرضيا
وقد يليها مع قد كإنّ ذا *** لقد سما على العدا مستحوذا
وتصحب الواسط معمول الخبر *** والفصل واسما ً حلّ قبله الخبر
ووصل ما بذي الحروف مبطل *** إعمالها وقد يبقى العمل
وجائزّ رفعك معطوفا على *** منصوب إنّ بعد أن تستكملا
وألحقت بإنّ لكنّ وأن *** من دون ليت ولعلّ وكأنّ
وخفّفت إنّ فقلّ العمل *** وتلزم اللام إذا ما تمهل
وربّما استغني عنها إن بدا *** ما ناطقّ أراده معتمدا
والفعل إن لم يك ناسخا فلا *** تلفيه غالبا ً بإن ذي موصلا
وإن تخفف أنّ فاسمها استكن *** والخبر اجعل جملة ً من بعد أنّ
وإن لم يكن فعلا ً ولم يكن دعا *** ولم يكن تصريفه ممتنعا
فالأحسن الفصل بقد أو نفي أو *** تنفيس ٍ أو ولو قليل ّ ذكر لو
وخفّفت كأنّ أيضا فنوي *** منصوبها وثابتا ً أيضا روي


الإبدال

أحرفُُ الإبدال هدأت موطيا *** فأبدل الهمزة من واو ٍ ويا
آخراً اثر ألِفٍ زيدَ وفي *** فاعل ما أعلَّ عيناً ذا اقتفي
والمدُّ زيدَ ثالثاً في الواحد *** همزاً يُرى في مثل كالقلائد
كذاك ثاني ليّنين اكتنفا *** مدَّ مفاعل كجمع ٍ نيّفا
وافتح ورُدَّ الهمز يا فيما أعِلّ *** لاماً وفي هراوةٍ جُعِل
واواً وهمزاً أوّل الواوين رُدَّ *** في بدء غير شبه ووُفيَ الأشدُّ
ومدّاً ابدِل ثانيَ الهمزين من *** كلمةٍ ان يسكُنْ كآثر وائتمن
إن يُفتح اثر ضمٍّ او فتح ٍ قُلِب *** واواً وياء إثر كسر ٍ ينقلب
ذو الكسر مطلقا كذا وما يُضمُّ *** واواً أصر ما لم يكن لفظاً أتمُّ
فذاك ياءً مُطلقاً جا وأؤمُّ *** ونحوهُ وجهين في ثانيه أم
وياءً اقلب ألِفاً كسراًً تلا *** أو ياءَ تصغير ٍ بواو ٍ ذا افعلا
في آخر ٍ أو قبل تا التأنيث أو *** زيادتي فعلان ذا أيضاً رأوا
في مصدر المعتلِّ عيناً والفعل *** منه ُ صحيحّ غالباً نحوُ الحِوَل
وجمعُ ذي عين ٍ أعِلَّ أو سكن** فاحكم بذا الإعلال فيه حيث عنّ
وصحَّحوا فعلة ً وفي فِعَل *** وجهان والإعلالُ أولى كالخِيَل
والواو لاماً بعد فتح ٍ يا انقلب *** كالمعطيان يرضيان ووَجَب
إبدالُ واو ٍ بعد ضمَّ من ألِف *** ويا كموقن ٍ بذا لها اعتُرف
ويُكسرُُ المضمومُ في جمع ٍ كما *** يُقالُ هيم ّ عند جمع أهيما
وواواً اثرَ الضّمَّ رُدَّ اليا متى *** ألفي لام فعل ٍ او من قبل تا
كتاء بان ٍ من رمى كقدره *** كذا إذا كسَبُعان صيَّرَه
وإن تكن عيناً لِفعلَى وصفاً *** فذاك بالوجهين عنهم يُلفى
فصل
من لام ِ فعَلى اسماً أتى الواو بدل *** ياءٍ كتقوى غالباً جا ذا
بالعكس جاء لام فُعلى وصفاً *** وكونُ قصوى نادراً لا يخفى
فصل
إن يَسْكن السابق من واو ٍ ويا *** واتصلا ومن عروض ٍ عزيا
فياءَ الواو اقلِبن مُدغما *** وشذَّ مُعطى غير ما قد رُسما
من واو ٍ او ياءٍ بتحريك أصِل *** ألِفاً ابدِل بعد فتح ٍ مُتّصل
إن حُرِّك التالي وإن سُكِّنَ كفّ *** إعلال غير ِ اللام وهي لا يُكفّ
إعلالها بساكن ٍ غير ألِف *** أو ياء التشديدُ فيها قد ألِف
وصحّ عينُ فعَل ٍ وفعِلا *** ذا أفعَل ِ كأغيَدٍ وأحولا
وإن يبِنْ تفاعلّ من افتعل *** والعينُ واوّ سَلِمَت ولم تُعلّ
وإن لحرفين ذا الإعلالُ استُحِق *** صُحِّحَ أوّلّ وعكسّ قد يحِق
وعينُ ما اخرهُ قد زيدَ ما *** يخصُّ الاسمَ واجب? أن يسلما
وقبل يا اقلب ميماً النونَ إذا *** كان مسكّناً كمن بتّ انبذا
فصل
لساكن ٍ صحَّ انقل ِ التحريك من *** ذي لين ٍ آتٍ عين فعل كأبِن
ما لم يكن فعلَ تعجُّبٍ ولا *** كابْيَضَّ أو أهوى بلام ٍ عُلِّلا
ومثلُ فعل ٍ في ذا الاعلال اسمُ *** ضاهي مضارعاً وفيه وسمُ
ومِفعَلّ صحِّح كالمفعال *** وألِف الإفعال واستفعال
أزل لذا الإعلال والتا الزم عِوَض *** وحذفها بالنّقل رُبَّما عرَض
وما لإفعال ٍ من الحذف ومن *** نقل ٍ فمفعولّ به أيضا قمَن
نحوُ مبيع ٍ ومصون ٍ وندر *** تصحيح ذي الواو وفي ذي اليا اشتهر
وصحِّح المفعول من نحو عدا *** وأعلل ان لم تتحرَّ الأجودا
كذاك ذا وجهين جا الفعُولُ مِن *** ذي الواو لام جمع ٍ او فردٍ يعنّ
وشاع نحوُ نيَّم ٍ في نُوِّم *** ونحو نُيَّام ٍ شذوذهُ نُمي
فصل
ذو اللين فاتا في افتعال ٍ أبدلا *** وشذّ في ذي الهمز نحو ائتكلا
طاتا افتعال ٍ رُدَّ إثرَ مُطبق *** في ادَّانَ وازدد وادَّكِر دالا ً بقي
فصل
فا أمر ٍ او مضارع ٍ من كوعَد *** احذِف وفي كعدةٍ ذاك اطَّرد
وحذفُ همز أفعَلََ استمرَّ في *** مضارع ٍ وبنيتيْ مُتَّصف
ظِلت وظَلت في ظَلِلتُ استعمِلا *** وقِرنَ في اقرِرنَ وقَََرنَ نُقِلا


الإخبار بالذي والألف واللام

ما قيل أخبر عنه بالذي خبر *** عن الذي مبتدأ قبل استقر
وما سواهما فوسّطه صله *** عائدها خلف معطي التكملة
نحو الذي ضربته زيدّ فذا *** ضربت زيداً كان فادر المأخذا
قبول تأخير ٍ وتعريف ٍ لما *** أخبر عنه هاهنا قد حتما
كذا الغِني عنه بأجنبيٍّ او *** بمُضمَر ٍ شرط ّ فراع ما رعوا
وأخبروا هنا بأل عن بعض ما *** يكون فيه الفعل قد تقدّما
إن صحّ صوغ صلة ٍ منه لأل *** كصوغ واق ٍ من وقى الله البطل
وإن يكن ما رفعت صلة أل *** نمير غيرها أبين وانفصل


الإدغام

أول مِثلينِِ مُحركَين في *** كِلمَةٍ ادغِم لا كمِثل صُففِ
وذُلُلٍ وكِلَلٍ ولَبَبَ *** ولا كَجُسَّس ٍ ولا كاخصص ابي
ولا كهيللٍٍ وشذَّ في ألل *** ونحوهِ فكّ بنقل ٍ فَقبِِل
وحيي افكك وادّغم دون حذر *** كذاك نحوُ تتجلى واستتر
وما بتاءين ابتُدِي قد يُقتصر *** فيه على تاكبَيَّن العِبَر
وفكَّ حيثُ مُدغمّ فيه سَكن *** لكونه بمُضمَر الرّفع اقترن
نحوُ حللت ما حللته وفي *** جزم ٍ وشبه الجزم تخييرّ قفي
وفكَّ أفعَل في التعجُّب التزم *** والتزم الإدغامُ أيضاً في هلُم
وما بجمعهِ عُنِيتُ قد كمل *** نظماً على جُلَّ المهمّات اشتمل
أحصى من الكافية الخلاصة *** كما اقتضى غنىً بلا خصاصه
فأحمد الله مصلياً على *** محمَّدٍ خير نبيٍّ أُرسلا
وآله الغرَّ الكرام البررة *** وصحبه المنتخبين الخيرة


الإضافة

نونا ً تلي الإعراب أو تنوينا *** مما تضيف احذف كطور سينا
والثاني اجرر وانو من أو في إذا *** لم يصلح إلا ذاك واللام خذا
لما سوى ذينك واخصص أوّلا *** أو أعطه التعريف بالذي تلا
وإن يشابه المضاف يفعل *** وصفا ً فعن تنكيره لا يعزل
كربّ راجينا عظيم الأمل *** مروّع القلب قليل الحيل
وذي الإضافة اسمها لفظية *** وتلك محضة ّ ومعنويّة
ووصل أل بذا المضاف مغتفر *** إن وُصلت بالثاني كالجعد الشعر
أو بالذي له أضيف الثاني *** كزيد ُ الضاربُ رأسِِِِِ الجاني
وكونها في الوصف كاف ٍ إن وقع *** مثنّىً أو جمعا ً سبيله اتبع
وربّما أكسب ثان ٍ أولا *** تأنيثا ً ان كان الحذف موهلا
ولا يضاف اسمّ لما به اتحد *** معنى وأوّل موهما ً إذا ورد
وبعض الأسماء يضاف أبدا *** وبعض ذا قد يأت لفظا ً مفردا
وبعض ما يضاف حتما امتنع *** إيلاؤه اسما ً ظاهرا ً حيث وقع
كوحد لبّى ودوالي سعديْ *** وشذ ّ إيلاء يديْ للبّى
وألزموا إضافة ً الى الجمل *** حيث وإذا وإن ينوّن يحتمل
إفراد إذا وما كإذ معنىً كإذا *** أضف جوازا ً نحو حين جانبذ
وابن أو اعرب ما كإذ قد أجريا *** واختر بنا متلوّ فعل ٍ بنيا
وقبل فعل ٍ معرب أو مبتدا *** أعرب ومن بنى فلن يفنّدا
وألزموا إذا إضافة ً الى *** جمل الافعال كهن إذا اعتلى
لمفهم اثنين معرّف ٍ بلا *** تفرّق ٍ أضيف كلتا وكلا
ولا تضف لمفردٍ معرّف ٍ *** أيّا وإن كرّرتها فأضف
اوتنوِ الأجزا واخصص بالمعرفة *** موصولة ً أيّا ً وبالعكس الصّفه
وإن تكن شرطا ً او استفهاما *** فمطلقا ً كمّل بها الكلاما
والزموا إضافة ً لدن فجرّ *** ونصبُ غدوة ٍ بهما عنهم ندر
ومع مع فيها قليل ّ ونقل *** فتح ّ وكسرّ لسكون ٍ يتصل
واضمم بناءً غيرا ً ان عدمت ما *** له أضيف ناوياً ما عدما
قبلُ كغيرُ بعدُ حسبُ أوّلُ *** ودونُ والجهاتُ أيضاً وعلُّ
وأعربوا نصباً إذا ما نكّرا *** قبلا ً وما من بعده قد ذكرا
وما يلي المضاف يأتي خلفا *** عنه في الاعراب إذا ما حذفا
ورّبّما جرّوا الذي أبقوْا كما *** قد كان قبل حذف ما تقدّما
لكن بشرط أن يكون ما حُذفْ *** مماثلا ً لما عليه قد عُطف
ويُحذفُ الثاني فيبقى الأوّل *** كحاله إذا به يتصلّ
بشرط عطفٍ وإضافةٍ إلى *** مثل الذي له أضفت الأوّلا
فصل مضافٍ شبه فعل ٍ ما نصب *** مفعولا ً أو ظرفا ً أجز ولم يعب
فصل يمين ٍ واضطرارا وجدا *** بأجنبيٍّ أو بنعتٍ أو ندا


الإمالة

الألِفُ المبْدَلَ مِن يا في طرف *** أمِل كذا الواقعُ منه اليا خلف
دون مزيدٍ أو شذوذٍ ولِما *** تليه ها التأنيث ما الها عَدِما
وهكذا بَدَلُ عين الفعل إن *** يؤل الى فلت كماضي خف ودِن
كذاك تالي الياء والفصل اغتفر *** بجرف ٍ أو مع هاكجيبها أدِر
كذاك ما يليه كسرّ أو يلي *** تالي كسرٍ أو سكون ٍ قد ولي
كسراً وفصلُ الها كلا فصل ٍ يُعدّ *** فدرهماك من يمله لم يصدّ
وحرف الاستعلا يكُفُّ مُظهرا *** من كسر ٍ او يا وكذا تُكَفُّ زا
إن كان ما يكفُّ بعد متصل *** أو بعد حرف ٍ أو بحرفين فصِل
كذا إذا قدِّم ما لم ينكسر *** أو يسكُن إثرَ الكسر كالمطواع مِر
وكُفَّ مُستعل ٍ ورا ينكفُّ *** بكسر را كغارماً لا أجفو
ولا تُمِلْ لسببٍ ما لم يتصل *** والكفُّ قد يوجبه ما ينفصل
وقد أمالوا لتناسبٍ بلا *** داع ٍ سواها كعمادا وتلا
ولا تُمِل ما لم ينل تمكّنا *** دون سماع ٍ غيرها وغيرنا
والفتح قبل كسر راءٍ في طرف *** امِلْ كللأيسر مل تكف الكُلف
كذا الذي تليه ها التأنيث في *** وقف إذا ما كان غير ألِف


الابتداء

مبتدأ زيد ّ وعاذر ّ خبر *** إن قلت زيد ّ عاذر ّ من اعتذر
وأوّل ّ مبتدأ والثاني *** فاعل ّ اغنى في أسار ٍ ذان
وقس كاستفهام النفي وقد *** يجوز نحو فائز ّ أولو الرّشد
والثاني مبتدا وذا الوصف خبر *** إن في سوى الإفراد طبقا ً استقر
ورفعوا مبتدأ بالابتدا *** كذاك رفع خبر ٍ بالمبتدا
والخبر الجزء المتمّ الفائدة *** كالله برّ والأيادي شاهده
ومفردا ً يأتي ويأتي جمله *** حاوية ً معنى الذي سيقت له
وإن تكن إيّاه معنى اكتفى *** بها كنطقي الله حسبي وكفى
والمفرد الجامد فارغ ّ وإن *** يشتقّ فهو ذو ضمير ٍ مستكن
وأبرزنه مطلقا ً حيث تلا *** ما ليس معناه له محصّلا
وأخبروا بظرف ٍ أو بحرف جرّ *** ناوين معنى كائن ٍ أو استقر
ولا يكون اسم زمان ٍ خبرا *** عن جثة ٍ وإن يفد فأخبرا
ولا يجوز الابتدا بالنّكرة *** ما لم تفد كعند زيد ٍ نمرة
وهل فتى ً فيكم فما حلّ لنا *** ورحل ّ من الكرام عندنا
ورغبة ّ في الخير خير ّ وعمل *** برّ ٍ يزين وليقس ما لم يقل
والأصل في الأخبار أن تؤخرا *** وجوّزوا التقديم إذ لا ضررا
فامنعه حين يستوي الجزءان *** عرفا ونكرا عادمي بيان
كذا إذا ما الفعل كان الخبرا *** أو قصد استعماله منحصرا
أو كان مسندا لذي لام ابتدا *** أو لازم الصّدر كمن لي منجدا
ونحو عندي درهم ّ ولي وطر *** ملتزم ّ فيه تقدّم الخبر
كذا إذا عاد عليه مضمر *** مما به عنه مبينا يخبر
كذا إذا يستوجب التصديرا *** كأين من علمته نصيرا
وخبر المحصور قدّم أبدا *** كما لنا إلا اتباع أحمدا
وحذف ما يعلم جائزّ كما *** تقول زيد ّ بعد من عندكما
وفي جواب كيف زيد ّ قل ندف *** فزيد ّ استغني عنه إذ عرف
وبعد لولا غالبا حذف الخبر *** حتم ّ وفي نصّ يمين ٍ ذا استقر
وبعد واو عيّنت مفهوم مع *** كمثل كلّ صانع ٍ وما صنع
وقبل حال ٍ لا يكون خبرا *** عن الذي خبره قد أضمرا
كضربي العبد مسيئا ً وأتم *** تبييني الحقّ منوطا ً بالحكم
وأخبروا باثنين أو بأكثرا *** عن واحد ٍ كهم سراة ّ شعرا


الاختصاص

الاختصاصّ كنداءٍ دون يا *** كأيها الفتى بإثر ارجونيا
وقد يُرى ذا دون أيٍّ تلو أل *** كمثل نحن العُرْبَ أسخى مَن بذل


الاستثناء

ما استثنيت إلا مع تمام ٍ بنتصب *** وبعد نفي أو كنفي أنتخب
إتباع ما اتصل وانصب ما انقطع *** وعن تميم فيه إبدالّ وقع
وغير نصب سابق ٍ إلا لما *** بعد يكن كما لو غلا عدما
وألف إلا ذات توكيدٍ كلا *** تمرر بهم إلا الفتى إلا العلا
وإن تكرّر لا لتوكيدٍ فمع *** تفريغ ٍ التأثير بالعامل دع
في واحدٍ ممّا بإلا استثني *** وليس عن نصب سواه مغني
ودون تفريغ ٍ مع التقدم *** نصب الجميع احكم به والتزم
وانصب لتأخيرٍ وجيء بواحد *** منها كما لو كان دون زائد
كلم يفوا إلا امرؤ ّ إلا علي *** وحكمها في القصد حكم الأوّل
واستثن مجرورا ً بغير ٍ معربا *** بما لمستثنىً بألا نسبا
ولسوىً سوىً سواءٍ اجعلا *** على الأصحّ ما لغير ٍ جعلا
واستثن ناصبا بليس وخلا *** وبعدا وبيكون بعد لا
واجرر بسابقي يكون إن ترد *** وبعد ما انصب وانجرارّ قد يرد
وحيث جرّا فهما حرفان *** كما هما إن نصبا فعلان
وكخلا حاشا ولا تصحب ما *** وقيل حاش وحشا فاحفظهما


الاستغاثة

إذا استغيث اسمّ منادىً خُفضا *** باللام مفتوحاً كيا للمرتضى
وافتح مع المعطوف إن كرّرت يا *** وفي سوى ذلك بالكسر ائتيا
ولامُ ما استغيث عاقبت ألِف *** ومثله اسمّ ذو تعجّبٍ ألِف


البدل

التابع المقصود بالحكم بلا *** واسطة ٍ هو المسمّى بدلا
مطابقاً أو بعضا ً او ما يشتمل *** عليه يلفى أو كمعطوف ٍ ببل
وذا للاضراب اعز إن قصدا ً صحب *** ودون قصد ٍ غلط ّ به سلب
كزره خالدا ً وقبّله اليدا *** واعرفه حقه وخدنبلا ً مُدى
ومن ضمير الحاضر الظاهر لا *** تبدله إلا ما إحاطة ً جلا
أو اقتضى بعضا ً او اشتمالا *** كأنّك ابتهاجك استمالا
وبدل المضمّن الهمز يلي *** همزا ً كمن ذا أسعيدّ أم علي
ويبدل الفعل من الفعل كمن *** يصل إلينا يستعن بنا يعن


التأنيث

غلامة التأنيث تاءّّ أو ألف *** وفي أسام قدّروا التاء كالكتف
ويُعرف التقدير بالضمير *** ونحوه كالرّدّ في الصغير
ولا تلي فارقة ً فعولا *** أصلا ً ولا المفعال والمفعيلا
كذاك مِفعَل ّ وما تليه *** تا الفرق من ذي فشذودّ فيه
ومن فعيل ٍ كقتيل ٍ إن تبغ *** موصوفه غالبا ً التا تمتنع
وألف التأنيث ذات قصر *** وذات مدٍّ نحو أنثى الغرِّ
والإشتهار في مباني الأولى *** يبديه وزن أربى والطولى
ومرطى ووزن فعْلى جمْعا *** أو مصدرا ً أو صفة ً كشبعى
وكحُبَارى سمّهى سبطري *** ذكرى وحثيثى مع الكفرّى
كذاك خليطي مع الشُّقَّارى *** واعزُ لغير هذه استندارا
لمدّها فعلاء أفعلاء *** مثلت العين وفعللاء
ثمّ فعلا فعللا فاعولا *** وفاعلاء فعليا مفعولا
ومطلق العين فعالا وكذا *** مطلق فاءٍ فعلاء أخِذا


التحذير والأغراء

إيّاك والشّرّ ونحوه نصب *** محذّرّّ بما استثاره وجب
ودون عطف ٍ ذا لأيّا انسب وما *** سواه ستر فعله لن يلزما
إلا مع العطف أو التكرار *** كالضّيغم يا ذا السّاري
وشذّ إيّاي وإيّاه أشذّ *** وعن سبيل القصد من قاس انتبذ
وكمُحدّر ٍ بلا إيّا اجعلا *** مغزىً به كُلِّ ما قد فُصِّلا


الترخيم

ترخيماً احذف اخِرَ المنادى *** كيا سعا فيمن دعا سعادا
وجوّزنه مطلقا في كلّ ما *** أنت بالها وبالذي قد رُخِّما
بحذفها وفّره بعد واحظلا *** ترخيم ما من هذه الها قد خلا
إلا الرباعيّ فما فوق العلم *** دون إضافةٍ وإسنادٍ متمّ
ومع الآخر احذف الذي تلا *** إن ريد ليْناً ساكناً مكمّلا
أربعة ً فصاعداً والخُلفُ في *** واو ٍ وياءٍ بهما فتحّ قفي
والعجز احذف من مركّبٍ وقل *** ترخيم حُملةٍ وذا عمروّ نقل
وإن نويت بعد حذف ما حُذف *** فالباقي استعمل بما فيه أُلِف
واجعله إن لم تنو محذوفاً كما *** لو كان بالآخر وضعاً تُمِّما
فقل على الأول في ثمود يا *** ثمو و يا ثمي على الثاني بيا
والتزم الأوّل في كمُسمله *** وجوّز الوجهين في كمَسلمه
ولاضطرار ٍ رخّموا دون ندا *** ما للنّدا يصلح نحو أحمد


التصغير

فُعيلا ً اجعل الثلاثيّ إذا *** صغّرته نحوُ قُذيٍّ في قذا
فُعيعِل? مع فُعيعيل ٍ لما *** فاق كجعل درهم ٍ دريهما
وما به لمنتهى الجمع وُصِل *** به الى أمثلة التصغير صِل
وجائزّ تعويضُ يا قبل الطرف *** إن كان بعضُ الاسم فيهما انحذف
وحائدّ عن القياس كلّ ما *** خالف في البابين حكماً رُسِما
لتلو يا التصغير من قبل عَلم *** تأنيث ٍ او مدّتِه الفتح انحتم
كذاك مدّة أفعال ٍ سبق *** أو مدَّ سكران وما به التحق
وألِفُ التأنيث حيث مُدّا *** وتاؤه منفصلين عدّا
كذا المزيد آخراً للنسب *** وعجزُ المضاف والمركّب
وهكذا زيادتنا فعلانا *** من بعد أربع ٍ كزعفرانا
وقدّر انفصال ما دلّ على *** تثنيةٍ أو جمع تصحيح ٍ جلا
وألِف التأنيث ذو القصر متى *** زاد على أربعة لن يُثبتا
وعند تصغير حُبارى خيِّر *** بين الحبُيرى فاد والحُبيِّر
واردُدْ لأصل ٍ ثانياً ليناً قلِب *** فقيمة ً صَيِّر قويمة ً تصب
وشذّ في عيدٍ عُييدّ وحُتم *** للجمع من ذا ما لتصغير ٍ عُلِم
والألف الثان المزيدُ يُجعلُ *** واواً كذا ما الأصل فيه يُجهل
وكمِّل المنقوص في التصغير ما *** لم يحوِ غير التاء ثالثاً كما
ومَن بترخيم ٍ يُصغّر اكتفى *** بالأصل كالعُطيف يعني المِعطفا
اختم بتا التأنيث ما صغّرت مِن *** مؤنّثٍ غار ٍ ثلاثيٍّ كسِن
ما لم يكن بالتا يُرى ذا لبس *** كشجر ٍ وبقر ٍ وخمْس
وشذّ ترك دون لبس ٍ وندَر *** لحاق تا فيما ثلاثيًّا كثر
وصغَّروا شذوذاً الذي التي *** وذا مع الفروع منها تا وتي


التعجّب

بأفعل انطصق بعد ما تعجّبا *** أو جيء بأفعل مجرور ٍ بباء
وتلو أفعل انصبنّه كما *** أوفى خليلنا وأصدق بهما
وحذف ما منه تعجّبت استبح *** إن كان عند الحذف معناه يضح
وفي كلا الفعلين قدما ً لزما *** منع تصرّف ٍ يحكم حتما
وصغهما من ذي ثلاث ٍ صرّفا ً *** قابل فضل تمّ غير ذي انتفا
وغير ذي وصف ٍ يضاهي أشهلا *** وغير سالك ٍ سبيل فعلا
وأشدد أو أشدّ أو شبههما *** يخلف ما بعض الشّروط عد
ومصدر العادم بعد ينتصب *** وبعد أفعل جرّه بالبا يجب
وبالنّدور احكم لغير ما ذكر *** ولا تقس على الذي منه أثر
وفعل هذا الباب لن يقدّما *** معموله ووصله به الزما
وفصله بظرف ٍ او بحرف جرّ *** كستعمل ّ والخلف في ذاك استقر


التمييز

إسم ّ بمعنى من مبين ّ نكره *** ينصب تمييزا ً بما قد فسّره
كشبرٍ ارضا ً وقفيزٍ برّا ً *** ومنوين عسلا ً وتمرا
وبعد ذي وشبهها إذا *** أضفتها كمدّ حنطة ٍ غذا
والنّصب بعد ما أضيف وجبا *** إن كان مثل ملء الأرض ذهبا
والفعال المعنى انصبن بأفعلا *** مفضّلا ً كأنت أعلى منزلا
وبعد كلّ ما اقتضى تعجّبا *** ميّز كأكرم بأبي بكر ٍ أبا
واجرر بمن إن شئت غير ذي العدد *** والفاعل المعنى كطب نفسا تفد
وعامل التمييز قدّم مطلقا *** والفعل ذو التصريف نزرا سبقا


التنازع في العمل

إن عاملان اقتضيا في اسم ٍ عمل *** قبل فللواحد منهما العمل
والثاني أولى عند أهل البصره *** واختار عكسا ً غيرهم ذا أسره
وأعمل المهمل في ضمير ما *** تنازعاه والتزم ما التزما
كيحسنان ويسيء ابناكا *** وقد بغى واعتديا عبداكا
ولا تجيء مع أوّل ٍ قد أهملا *** بمضمر ٍ لغير رفع أو هلا
بل حذفه الزم إن يكن غير خبر *** وأخّرته إن يكن هو الخبر
وأظهر ان يكن ضمير ّ خبرا *** لغير ما يطابق المفسّرا
نحو أظنّ ويظنّاني أخا *** زيدا ً وعمرا ً أخوين في الرّخا


التوكيد

بالنّفس أو بالعين الاسمُ أُُكّدا *** مع ضمير ٍ طابق المؤكّدا
واجمعهما بأفعل ٍ إن تبعا *** ما ليس واحدا ً تكن متّعا
وكلا ً اذكر في الشمول وكلا *** كلتا جميعا ً بالضمير موصلا
واستعملوا أيصا ككلٍّ فاعله *** من عمّ في التوكيد مثل النافلة
وبعد كلٍّ أكّدوا بأجمعا *** جمعاء أجمعين ثم جمعا
ودون كلٍّ قد يجىء أجمع *** جمعاء أجمعون ثم جمع
وإن يفد توكيد منكور ٍ قبل *** وعن نحاة البصرة المنع شمل
واغن بكلتا في مثنًًّى وكلا *** عن وزن فعلاء ووزن أفعلا
عنيت ذا الرّفع وأكّدوا بما *** سواهما والقيد لن يلتزما
وما من التوكيد لفظيّ يجي *** مكرّرا ً كقولك ادرجي ادرجي
ولا تعد لفظ ضمير ٍ متّصل *** إلا مع الفظ الذي به وصل
كذا الحروف غير ما تحصّلا *** به جوابّ كنعم وكبلى
ومضمر الرّفع الذي قد انفصل *** أكّد به كلَّ ضمير ٍ اتصل


الحال

الحال وصفّ فضلة ّ منتصب *** مفهم في حال كفردا ً أذهب
وكونه منتقلا ً مشتقا ً *** يغلب لكن ليس مستحقا ً
ويكثر الجمود في سعر ٍ وفي *** مبدي تأوّل ٍ بلا تكلّف
كبعه مدّا بكذا يدا ً بيد *** وكرّ زيدّ أسدا ً أي كأسد
والحال إن عرّف لفظا ً فاعتقد *** تنكيره معنىً كوحدك اجتهد
ومصدرّ منكرّ حالا ً يقع *** بكثرة ٍ كبغتة ٍ زيدّ طلع
ولم ينكّر غالبا ً ذو الحال إن *** لم يتأخر أو يخصّص أي يبن
من حد نفي او مضاهيه كلا *** يبغ امرؤ على امرىءٍ مستشهدين
وسبق حال ٍ ما بحرف جرّ قد *** أبوا ولا أمنعه فقد ورد
ولا تجز حالا ً من المضاف له *** إلا إذا اقتضى المضاف عمه
أو كان جزء ماله أضيفا *** أو مثل جزئه فلا تحيفا
والحال إن ينصب بفعل ٍ صرّفا *** أو صفة ٍ أشبهت المصرّفا
فجائز ّ تقديمه كمسرعا *** ذا راحلّ ومخلصا ً زيد ّ دعا
وعامل ّ ضمّن معنى الفعل لا *** حروفه مؤخرا ً لن يعملا
كتلك ليت وكأنّ وندر *** نحو سعيد ّ مستقرّا ً في هجر
ونحو زيد ّ مفردا ً أنفع من *** عمرو معانا ً مستجاز ّ لن يهن
والحال قد يجيء ذا تعدّد *** لمفردٍ فاعلم وغير مفرد
وعامل الحال بها قد أكّدا *** في نحو لا تعث في الأرض مفسدا
وإن تؤكد جملة ً فمضمر *** عاملها ولفظها يؤخّر
وموضع الحال تجيء جمله *** كجاء زيد ّ وهو ناو ٍ رحله
وذات بدءٍ بمضارع ٍ ثبت *** حوت ضميرا ً ومن الواو خلت
وذات واو بعدها انو مبتدا** له المضارع اجعلنّ مسندا
وجملة الحال سوى ما قدّما *** بواو ٍ او بمضمر ٍ أو بهما
والحال قد يحذف ما فيها عمل *** وبعض ما يحذف ذكره حظل


الحكاية

احك بأيٍّ ما لمنكور ٍ سئل *** عنه بها في الوقف أو حين تصل
ووقفاً احكِ ما لمنكور ٍ بمن *** والنّون حرّك مطلقاً وأشبعن
وقل منان ومنين بعد لي *** إلفان بابنين وسكِّن تعدِل
وقل لمن قال أتت بنتّ منه *** والنّونُ قبل تا المثنّى مسكنه
والفتح نزرّ وصل التا والألف *** بمن بإثر ذا بنسوة ٍ كلف
وقل منون ومنين مُسكناً *** إن قيل جا قومّ لقوم ٍ فطنا
وإن تصل فلفظ من لا يختلف *** ونادرّ منون في نظم ٍ عُرف
والعلم احكينّه من بعد من *** إن عريت من عاطف ٍ بها اقترن


الصّفة المشبّهة باسم الفاعل

صفة ّ استحسن جرّ فاعل *** معنىً بها المشبهة اسم الفاعل
وصوغها من لازم ٍ لحاضر *** كطاهر القلب جميل الظاهر
وعمل اسم فاعل المعدّى *** لها على الحدّ الذي قد حدّا
وسبق ما تعمل فيه مجتنب *** وكونه ذا سببيّة ٍ وجب
فارفع بها وانصب وجرّ مع أل *** ودون أل مصحوب أل وما اتصل
بها مضافا ً أو مجرّدا ً ولا *** تجرر بها مع أل سما ً من أل خلا
ومن إضافة ٍ لتاليها وما *** لم يخل فهو بالجواز وسما


العدد

ثلاثة ً بالتاء قل للعشره *** في عدِّ ما احادُهُ مذكّره
في الضِّدِّ جرِّد والمميز اجرر *** جمعاً بلفظ قلة ٍ في الأكثر
ومائة ٍ والألف للفرد أضِف *** ومائة ّ بالجمع نزراً قد رُدف
وأحد ذكر وصلنه بعشر *** مركّباً قاصِد معدود ٍ ذكر
وقل لدى التأنيث إحدى عشره *** والشين فيها عن تميم ٍ كسره
مع غير أحدٍ وإحدى *** ما معهما فعلت فافعل قصدا
ولثلاثة ٍ وتسعة ٍ وما *** بينهما إن رُكِّبا ما قدّما
وأول عشرة اثنتي وعشرا *** إثني إذا أثنى تشا أو ذكرا
واليا لغير الرّفع وارفع بالألف *** والفتح في جزأي سواهما ألف
وميّز العشرين للتسعينا *** بواحدٍ كأربعين حينا
وميّزوا مركّباً بمثل ما *** مُيِّز عشرون فسوّينهما
وإن أضيف عدد ّ مركّبّ** يبق البنا وعجز ّ قد يُعرَبُ
وصغ من اثنين فما فوق الى *** عشرة ٍ كفاعل ٍ من فعلا
واختمه في التأنيث بالتا ومتى *** ذكّرت فاذكر فاعلا ً بغير تا
وإن تُرِد بعض الذي منه بُنِي *** تضف إليه مثل بعض ٍ بيّن
وإن أردت مثل ثاني اثنين *** مركّباً فجئ بتركيبين
أو فاعلا ً بحالتيه أضف *** الى مركّبٍ بما تنوي يفي
وشاع الاستعنا بحادي عشرا *** ونحوه وقبل عشرين اذكرا
وبابه الفاعل من لفظ العدد *** بحالتيه قبل واو ٍ يُعتمد


العطف

لعطف إمّا ذو بيان ٍ أو نسق *** والغرض الآن بيان ما سبق
فذو البيان تابعّ شبه الصفه *** حقيقة القصد به منكشفه
فأولينه من وفاق الأوّل *** ما من وفاق الأوّل النّعت ولي
فقد يكونان منكّرين *** كما يكونان معرّفين
وصالحا ً لبدليّة ٍ يرى *** في غير نحو يا غلام ُ يعمرا
ونحو بشر ٍ تابع البكريّ *** وليس أن يبدل بالمرضي


العلم

اسمّ يعيّن المسمّى مطلقا *** علمه كجعفر ٍ وخرنقا
وقرن ٍ وعدن ٍ ولاحق *** وشدقم ٍ وهيلة ٍ وواشق
واسما ً أتى وكنية ً ولقبا *** وأخّرن ذا إن سواه صحبا
وإن يكونا مفردين فأضف *** حتما ً وإلا أتبع ايّ ردف
ومنه منقول ّ كفضل ٍ وأسد *** وذو ارتجال كسعاد وأدد
وجملة ّ وما بمزج ركّبا ً *** ذا إن بغير ويه تمّ أعربا
وشاع في الأعلام ذو الإضافه *** كعبد شمس ٍ وأبي قحافة
ووضعوا لبعض الأجناس علم *** كعلم الأشخاص لفظا ً وهو عم
من ذاك أمّ عريط ٍ للعقرب *** وهكذا ثعالة ّ للثعلب
ومثله برّة للمبرّة *** كذا فجار علمّ للفجرة


الفاعل

الفاعل الذي كمرفوعي أتى *** زيدّ منيرا ً وجهه نعم الفتى
وبعد فعل فاعل ّ فإن ظهر *** فهو وإلا فضمير ّ استتر
وجرّد الفعل إذا ما أسندا *** لاثنين أو جمع ٍ كفاز الشّهدا
وقد يقال سعدا وسعدوا *** والفعل للظاهر بعد مسند
ويرفع الفاعل فعل ّ أضمرا *** كمثل زيد ّ في جواب من قرا
وتاء تأنيث ٍ تلي الماضي إذا *** كان لأنثى كأبت هند الأذى
وإنما تلزم فعل مضمر *** متصل ٍ أو مفهم ٍ ذات حر
وقد يبيح الفصل ترك التاء في *** نحو أتى القاضي بنت الواقف
والحذف مع فصل ٍ بإلا فضّلا *** كما زكا إلا فتاة ابن العلا
والحذف قد ياتي بلا فصل ٍ ومع *** ضمير ذي المجاز في شعر ٍ وقع
والتاء مع جميع ٍ سوى السالم من *** مذكّر كالتاء مع إحدى اللبن
والحذف في نعم الفتاة استحسنوا *** لأن قصد الجنس فيه بيّن
وقد يجاء بخلاف الأصل *** وقد يجى المفعول قبل الفعل
وأخّر المفعول إن لبس حذر *** أو أضمر الفاعل غير منحصر
وما بإلاّ أو بإنما انحصر *** أخّر وقد يسبق إن قصدٍ ظهر
وشاع نحو خاف ربّه عمر *** وشذّ نحو زان نوره الشّجر


الكلام وما يتألف منه

كلامنا لفظ مفيد كاستقم *** واسم وفعل ثمّ حرف الكلم
واحده كلمة والقول عتم *** وكلمة بها كلام قد يؤم
بالجرّ والتنوين والنّدا وآل *** ومسند للاسم تمييز حصل
بتا فعلت وأتت ويا افعلي *** ونون أقبلنّ فعل ينجلي
سواهما الحرف كهل وفي ولم *** فعل مضارع يلي لم كيشم
وماضي الأفعال بالتامز وسم *** بالنون فعل الأمر إن أمر فهم
والأمر إن لم يك للنون محل *** فيه فهو اسم نحوصه وحيّهل


المضاف الى ياء المتكلم

آخر ما أضيف لليا اكسر إذا *** لم يك معتلا ًً كرام ٍ وقذا
أو يكُ كابنين وزيدين فذي *** جميعها اليا بعد فتحها احتذي
وتدغم اليا فيه والواو وإن *** ما قبل واوٍ ضُمَّ فاكسره يهن
وألفا ً سلّم وفي المقصور عن *** هذيل ٍ انقلابها ياءً حسن


المعرب والمبني

والاسم منه معرب ومبني *** لشبه من الحروف مدني
كالشبه الوضعيّ في اسمي جئتنا *** والمعنويّ في متى وفي هنا
وكنيابة عن الفعل بلا *** تأثر وكافتقار أصّلا
ومعرب الأسماء ما قد سلما *** من شبه الحرف كأرض وسما
وفعل أمر ومضي بنيا *** وأعربوا مضارعا إن عريا
من نون توكيد مباشر ومن *** نون إناث كيرعن من فتن
وكلّ حرف مستحق للبنا *** والأصل في المبنيّ أن يسكّنا
ومنه ذو فتح وذو كسر وضم *** كأين أمس حيث والسّاكن كم
والرّفع والنّصب اجعلن اعرابا *** لاسم وفعل نحو لن أهابا
والاسم قد خصّص بالجرّ كما *** قد خصّص الفعل بأن ينجزما
فارفع بضمّ وانصبن فتحا وجرّ *** كسرا كذكر الله عبده يسر
واجزم بتسكين وغير ما ذكر *** ينوب نحو جاأخو بني نمر
وارفع بواو وانصبنّ بالألف *** واجرر بياء ما من الأسماء أصف
من ذاك ذو إن صحبة أبانا *** والفم حيث الميم منه بانا
أبٌ أخٌ حمٌ كذاك وهنّ *** والنّقص في هذا الأخير أحسن
وفي أبٍ وتالييه يندر *** وقصرها من نقصهنّ أشهر
وشرط ذا الاعراب إن يضفن لا *** للياكجا أخو أبيك ذا اعتلا
بالألف ارفع المثنّى وكلا *** إذا بمضمرٍ مضافا وصلا
كلتا كذاك اثنان واثنتان *** كابنين وابنتين يجريان
وتخلف اليا في جميعها الألف *** جرّا ونصباً بعد فتحٍ قد ألف
وارفع بواوٍ وبيا واجرر وانصب *** سالم جمع عامرٍ ومذنب
وشبه ذين وبه عشرونا *** وبابه ألحق والأهلونا
أولو وعالمون علّيّونا *** وأرضون شذّ والسّنونا
وبابه ومثل حين ٍ قد يرد *** ذا الباب وهو عند قوم يطرّد
ونون مجموع ٍ وما به ألتحق *** ف افتح وقلّ من بكسره نطق
ونون ما ثنّي والملحق به *** بعكس ذاك استعملوه فانتبه
ومايتا وألف قد جمعا *** يكسر في الجرّ وفي النّصب معا
كذا أولات والذي اسماً قد جعل *** كأذرعات فيه ذا أيضاً قبل
وجرّ بالفتحة ما لا ينصرف *** ما لم يضف أو يك بعد أل ردف
واجعل لنحو يفعلان النّونا *** رفعا وتدعين وتسألونا
وحذفها للجزم والنّصب سمه *** كلم تكوني لترومي مظلمه
وسمّ معتلا ً من الأسماء ما *** كالمصطفى والمرتقى مكارما
فالأوّل الإعراب فيه قدّرا *** جميعه وهو الذي قد قصرا
والثاني منقوصّ ونصبه ظهر *** ورفعه ينوي كذا أيضا يجر
وأيّ فعل ٍ آخرّ منه ألف *** أو واو او ياءّ فمعتلا ًّ عرف
فالألف انوفيه غير الجزم *** وأبد نصب ما كيدعويرمي
والرفع فيهما انوواحذف جازما *** ثلاثهنّ تقض حكما لازما


المعرفة والنكره

نكرة قابل أل مؤثرا *** أو واقعّ موقع ما قد ذكرا
وغيره معرفة ّ كهم وذي *** وهند وابني والغلام والذي
فما لذي غيبة أو حضور *** كأنت وهو سمّ بالضّمير
وذو اتصال منه ما لا يبتدا *** ولا يلي إلا اختيارا ً أبدا
كالياء والكاف من ابني أكرمك *** والياء والها من سلييه ما ملك
وكلّ مضمر له البنا يجب *** ولفظ ما جرّ كلفظ ما نصب
للرّفع والنّصب وجرّنا صلح *** كاعرف فإننا نلنا المنح
وألف ّ والواو والنون لما *** غاب وغيره كقاما واعلما
ومن ضمير الرّفع ما يستتر *** كافعل أوافق نغتبط إذ تشكر
وذو إرتفاع ٍ وانفصال ٍ أنا هو *** وأنت الفروع لا تشتبه
وذو انتصاب ٍ في انفصال ٍ جعلا *** إيّاي والتفريع ليس مشكلا
وفي اختيار ٍ لا يجيء المنفصل *** إذ تأتّى أن يجئ المتصل
وصل أو افصل هاء سلنيه وما *** أشبهه في كنته الخلف أنتمي
كذاك خلتنيه واتصالا *** أختار غيري اختار الانفصالا
وقدّم الأخصّ في اتصال *** وقدّمن ما شئت في اتفصال
وفي اتحاد الرتبة الزم فصلا *** وقد يبيح الغيب فيه وصلا
وقبل يا النّفس مع الفعل التزم *** نون وقاية ٍ وليسي قد نظم
وليتني فشا وليتي ندرا *** ومع لعلّ اعكس وكن مخيّرا
في الباقيات واضطرارا ً خفّفا *** منّي وعنّي بعض من قد سلفا
وفي لدنّي لدني قلّ وفي *** قدني وقطني الحذف أيضا قد يفي


المعرّف بأداة التعريف

أل حرف تعريف أو اللام فقط *** فنمط ّ عرّفت قل فيه النمط
وقد تزداد لازما ً كاللات *** والآن والذين ثمّ اللات
ولاضطرارٍ كبنات الأوبر *** كذا وطبت النفس يا قيس السّرى
وبعض الأعلام عليه دخلا *** للمح ما قد كان عنه نقلا
كالفضل والحارث والنّعمان *** فذكر ذا وحذفه سيّان
وقد يصير علما ً بالغلبه *** مضاف أو مصحوب أل كالعقبة
وحذف أل ذي إن تناد أو تضف *** أوجب وفي غيرهما قد تحذف


المفعول المطلق

المصدر اسم ما سوى الزمّان من *** مدلولي الفعل كأمن ٍ من أمن
بمثله أو فعل ٍ أو وصف ٍ نصب *** وكونه أصلا ً لهذين انتخب
توكيدا ً او نوعا ً يبين أو عدد *** كسرت سيرتين سير ذي رشد
وقد ينوب عنه ما عليه دلّ *** كجدّ كلّ الجدّ وافرح الجذل
وما لتوكيدٍ فوحّد ابدا *** وثنّ واجمع غيره وأفردا
وحذف عامل المؤكّد امتنع *** وفي سواه لديل ٍ متّسع
والحذف حتمّ مع آت بدلا *** من فعله كندلا ً اللذ كاندلا
وما لتفصيل ٍ كإمّا منّا *** عامله يحذف حيث عنّا
كذا مكرّرّ وذز حصر ٍ ورد *** نائب فعل ٍ لاسم عين ٍ استند
ومنه ما يدعونه مؤكّدا *** لنفسه أو غيره فالمبتدا
نحو له علىّ ألف عرفا *** والثان كابني أنت حقا صرفا
كذاك ذو التشبيه بعد جمله *** كلي بكا ً بكاء ذات عضله


المفعول فيه وهو المسمّى ظرفا

الظرف وقت ّ أو مكان ضمّنا *** في باطّراد ٍ كهنا امكث أزمنا
فانصبه بـ الواقع فيه مظهرا *** كان وإلا فانوه مقدّرا
وكلّ وقت ٍ قابل ّ ذاك وما *** يقبله المكان إلا مبهما
نحو الجهات والمقادير وما *** صيغ من الفعل كمرمى من رمى
وشرط كون ذا مقيسا ً أن يقع *** ظرفا ً لما في أصله معه اجتمع
وما يرى ظرفا وغير ظرف *** فذاك ذو تصرّف ٍ في العرف
وغير ذي التصرّف الذي لزم *** ظرفيّة أو شبهها من الكلم
وقد ينوب عن مكان ٍ مصدر *** وذاك في ظرف الزمان يكثر


المفعول له

ينصب مفعولا ً له المصدر إن *** أبان تعليلا ً كحد شكرا ً ودن
وهو بما يعمل فيه متّخذ *** وقتا ً وفاعلا ً وإن شرط ّ فقد
فاجرره بـ الحرف وليس يمتنع *** مع الشروط كلزهد ٍ ذا قنع
وقلّ أن يصحبها المجرّد *** والعكس في مصحوب ال وأنشدوا
"لا أقعد الجبن عن الهيجاء *** ولو توالت زمر الأعداء"


المفعول معه

ينصب تالي الواو مفعولا معه *** في نحو سيري والطريق مسرعه
بما من الفعل وشبهه سبق ذا *** النّصب لا بالواو في القول الأحق
وبعد ما استفهام ٍ او كيف نصب *** بفعل كون ٍ مضمر ٍ بعض العرب
والعطف إن يمكن بلا ضعف ٍ أحق *** والنّصب مختار ّ لدى ضعف النّسق
والنّصب إن لم يجز العطف يحب *** أو أعتقد إضمار عامل ٍ تصب


المقصور والممدود

إذا اسمّ استوجب من قبل الطرف *** فتحا ً وكان ذا نظير ٍ كالأسف
فلنظيره المُعَلِّ الآخر *** ثبوت قصر ٍ بقياس ٍ ظاهر
كفعل ٍوفُعلٍ في جميع ما *** كفعلةٍ وفُعلةٍ نحو الدّمى
وما استحق قبل آخر ٍ ألف *** فالمدّ في نظيره حتماً عُرف
كمصدر ِ الفعل الذي قد بُدِئا *** بهمز ٍ وصل ٍ كارعوى وكارتأى
والعادم النظير ذا قصر ٍ وذا *** مدٍّ بنقل ٍ كالحجا وكالحذا
وقصر ذي المدِّ اضطراراً مُجمَع *** عليه والعكس بحلف ٍ يقع
كيفيّة تثنية المقصور والممـ *** ـدود وجمعهما تصحيحاً
اخرَ مقصور ٍ تثنّى اجعله يا *** إن كان عن ثلاثةٍ مرتقيا
كذا الذي اليا أصله نحو الفتى *** والجامدُ الذي أميل كمتى
في غير ذا تقلب واواً الألف *** وأولها *** ما كان قبل قد ألِف
وما كصحراء بواو ٍ ثنّيا *** ونحو علباءٍ كساءٍ وحيا
بواو ٍ او همز ٍ وغير ما ذكر *** صحّح وما شذّ على نقل ٍ قُصِر
واحذف من المقصور في جمع على *** حدّ المثنّى ما به تكمّلا
والفتح أبق مشعراً بما حُذِف *** وإن جمعته بتاء وألف
فالألف اقلب قلبها في التثنيه *** وتاء ذي التا ألزمنّ تنحيَه
والسّالم العين الثلاثي اسماً أنِل *** إتباع عين ٍ فاءهُ بما شُكِل
إن ساكن العين مؤنثاً بدا *** مختتماً بالتاء أو مجرّدا
وسكّن التالي غير الفتح أو *** خفّفه بالفتح فكلا ً قد رووا
ومنعوا إتباع نحو ذروه *** وزبيةٍ وشذّ كسر جروه
ونادرّ أو ذو اضطرار ٍ غير ما *** قدذمته أو لأناس ٍ انتمى


المنادى المضاف الى ياء المتكلّم

واجعل منادىً صحّ إن يُضف ليا *** كعبدِ عبدي عبد عبدا عبديا
وفتحّ او كسرّ وحذف اليا استمر *** في يا ابن أمِّ يا ابن عمّ لا مفر
وفي النّدا " أبتِ" " أمّتِ" عرض *** واكسر او افتح ومن اليا التا عوض


الموصول

موصول الأسماء الذي الأنثى التي *** واليا إذا ما ثنّيا لا تثبت
بل ما تليه أوله العلامه *** والنّون إن تشدد فلا ملامه
والنّون من ذين وتين شدّدا *** أيضا ً وتعويض ّ بذاك قصدا
جمع الذي الألى الذين مطلقا *** وبعضهم بـ الواو رفعا ً نطقا
باللات واللاء التي قد جمعا *** واللاء كالذين نزرا ً وقعا
ومن وما وأل تساوي ما ذكره *** وهكذا ذو عند طيّئ شهر
وكالتي لديهم ذات *** وموضع اللاتي أتى ذوات
ومثل ما ذا بعدما استفهام *** أومن إذا لم تلغ في الكلام
وكلها يلزم بعده صله *** على ضمير ٍ لائق ٍ مشتمله
وجملة ّ أو شبهها الذي وصل *** به كمن عندي الذي ابنه كفل
وصفة ّ صريحة ّ صلة أل *** وكونها بمعرب الأفعال قلّ
أيّ كما وأعربت ما لم تضف *** وصدور وصلها ضمير ّ انحذف
وبعضهم أعرب مطلقا وفي *** ذا الحذف أيّا ً غير أي ٍ يقتفي
إن يستطل وصل ّ وإن لم يستطل *** فالحذف نزر ّ وأبوا أن يختزل
إن صلح الباقي لوصل ٍ مكمل *** والحذف عندهم كثير ّ منجلي
في عائد ٍ متصل ٍ إن انتصبت *** بفعل ٍ أو وصف كمن نرجو يهب
كذاك حذف ما بوصف ٍ خفضا *** كأنت قاض ٍ بعد أمر ٍ من قضى
كذا الذي جرّبما الموصول جرّ *** كمرّ بالذي مررت فهو برّ


النائب عن الفاعل

ينوب مفعول ّبه عن فاعل *** فيما له كنيل خير نائل
فأوّل الفعل اضممن والمتصل *** بالآخر اكسر في مضيّ ٍ كوصل
واجعله من مضارع ٍ منفتحا *** كينتحي المقول فيه ينتحى
والثاني التالي تاالمطاوعة *** كالأول اجعله بلا منازعه
وثالث الذي بهمز الوصل *** كالأول اجعلنّه كاستحلى
واكسر أو اشمم فاثلاثيّ ٍ أعلّ *** عينا ً وضمّ جاكبوع فاحتمل
وإن بشكل ٍ خيف لبسّ يجتنب *** وما لباع قد يرى لنحو حبّ
وما لفا باع لما العين تلي *** في اختار وانقاد وشبهٍ ينجلي
وقابلّ من ظرفٍ أو من مصدر *** أو حرف جرٍّ بنيابة ٍ حري
ولا ينوب بعض هذي إن وجد *** في اللفظ مفعولّ به وقد يرد
وب اتفاق ٍ قد ينوب الثان من *** باب كسا فيما التباسه أمن
في باب ظنّ وأرى المنع اشتهر *** ولا أرى منعا ً إذا القصد ظهر
وما سوى النائب ممّا علّقا *** بالرّافع النّصب له محققا


النّداء

وللمنادى النّاء أو كالنّاء يا *** وأي وآكذا أيا ثمّ هيا
والهمز للدّاني ووا لمن ندب *** أو يا وغير وا لدى اللبس اجتنب
وغير مندوب ٍ ومضمر ٍ وما *** جامستغاثا ً قد يعرّى فاعلما
وذاك في اسم الجنس والمشارله *** قلّ ومن يمنعه فانصر عاذله
وابن المعرّف المنادى المفردا *** على الذي في رفعه قد عهدا
وانو انضمام ما بنوا قبل النّدا *** وليجرى مجرى ذي بناءٍ جدّدا
والمفرد المنكور والمضافا *** وشبهه انصب عادما ً خلافا
ونحو زيدٍ ضمّ وافتحنّ من *** نحو أزيد بن سعيدٍ لا تهن
والضمّ إن لم يل الابن علما *** أو يل الابن علمّ قد حتما
واضمم او ناصب ما اضطرارا ً نوّنا *** مّما له استحقاق ضمٍّ بيّنا
وباضطرار ٍ خصّ جمع يا وأل *** إلا مع الله ومحكيّ الجُمل
والأكثر اللهمّ بالتعويض *** وشذّ يا اللهمّ في قريض


النّدبة

ما للمنادى اجعل لمندوبٍ وما *** نُكّر لم يندب ولا ما أبهما
ويندب الموصول بالذي اشتهر *** كبئر زمزم ٍ يلي وا من حفر
ومنهى المندوب صله بالألف *** متلوّها إن كان مثلها حُذف
كذاك تنوين الذي به كمل *** من صلةٍ أو غيرها نلت الأمل
والشكل حتماً أوله مجانساً *** إن يكن الفتح بِِِِوَهم ٍ لابسا
وواقفاً زد هاء سكت ٍ إن تُرِد *** وإن تشأ فالمدّ والها لا تزد
وقائلّ واعبديا واعبدا *** من في النّدا اليا ذا سكون ٍ أبدى


النّسَب

ياءً كيا الكرسيِّ زادوا للنسب *** وكلُّ ما تليه كسرُهُ وَجَب
ومثله ممّا حواهُ احذف وتا *** تأنيث ٍ او مدَّته لا تثبتا
وإن تكن تربَعُ ذا ثان ٍ سكن *** فقلبُها واواً وحذفها لا تثبتا
لشبهها الملحق والأصليِّ ما *** لها وللأصليِّ قلبّ يُعتمى
والألِف الجائز أربعا أزل *** كذاك يا المنقوص خامساً عُزل
والحذف في اليا رابعاً أحقُّ من *** قلبٍ وحتمّ قلبُ ثالثٍ يَعِنّ
وأول ذا القلب انفتاحاً وفعِل *** وفعلّ عينهما افتح وفِعِل
وقيل في المرميِّ مرمويُّ *** واختير في استعمالهم مرميُّ
ونحو حيٍّ فتحُ ثانِيه يجب *** واردده واواً إن يكن عنه قلِب
وعلم التثنية احذِف للنسب *** ومثلُ ذا في جمع تصحيح ِ وجب
وثالثّ من نحو طيِّب ٍ حُذِف *** وشذَّ طائيُّ مقولا ً بالألف
وفعليُّ في فعيلة التزم *** وفعليّّّ في فعيلة ٍ حُتِم
وألحقوا مُعَلَّ لام ٍ عريا *** من المثالين بما التا أوليا
وتمَّموا ما كان كالطويله *** وهكذا ما كان كالجليله
وهمز ذي مدٍّ ينال في النسب *** ما كان في تثنية ٍ له انتسب
وانسُب لصدر جملة ٍ وصدر ما *** رُكِّب مزجاً ولثان ٍ تمَّما
إضافة ً مبدوءة ً بابن ٍ أو اب *** أو ماله التعريف بالثاني وَجَب
فيما سوى هذا انسُبن للأوّل *** ما لم يُخف لبسّ كعبدِ الأشهل
واجبر بردِّ اللام ما منه حُذِف *** جوازاً ان لم يكُ ردُّ ألف
في جمعي التصحيح أو في التثنيه *** وحقُّ مجبور ٍ بتوفيه
وبأخ ٍ أختاًً وبابن ٍ بنتاً *** ألحِق ويُونسُ أبى حذف التا
وضاعفِ الثاني من ثنائي *** ثانيه ذولين ٍ كلا ولائي
وإن يكن كشِيَةٍ ما الفا عدم *** فجبرُهُ وفتحُ عينيه التزم
والواحد اذكر ناسباً للجمع *** إن لم يشابه واحداً بالوضع
ومع فاعل ٍ وفعّال ٍ فعِل *** في نسبٍ أغنى عن اليا فقبِل
وغير ما أسلفته مقرّراً *** على الذي يُنقلُ منه اقتصرا


النّعت

يتبعُ في الإعراب الأسماء الأول *** نعتّ وتوكيدّ وعطفّ وبدل
فالنّعت تابعّ متمُّ ما سبق *** بوسمه أو وسم ما به اعتلق
وليعط في التعريف والتنكير ما *** لما تلا كامرر بقوم ٍ كرما
وهو لدى التوحيد والتذكير أو *** سواهما كالفعل فاقف ما قفوا
وانعت بمشتق ٍ كصعبٍ وذرب *** وشبهه كذا وذي والمنتسب
ونعتوا بجملةٍ منكراً *** فأعطيت ما أعطيته خبراً
وامنع هنا إيقاع ذات الطلب *** وإن أتت فالقول أضمر تصب
ونعتوا بمصدر ٍ كثيراً *** فالتزموا الإفراد والتذكيرا
ونعت غير واحدٍ إذا اختلف *** فعاطفاً فرّقه لا إذا انتلف
ونعت معمولي وحيدي معنى *** وعمل ٍ أتبع بغير استثنا
وإن نعوتّ كثرت وقد تلت *** مفتقراً لذكرهنّ أتبعت
واقطع أو اتبع إن يكن معيّنا *** بدونها أو بعضها اقطع معلنا
وارفع او انصب إن قطعت مضمرا *** يجوز حذفه وفي النعت يقلّ


الوقف

تنويناً اثر فتح ٍ اجعل ألفا *** وقفاً وتلو غير فتح ٍ احذفا
واحذف لوقف ٍ في سوى اضطرار *** صلة غير الفتح في الإضمار
وأشبهت إذاً منوناً نُصِب *** فألِفاً في الوقف نونها قلِب
وحذفُ يا المنقوص ذي التنوين ما *** لم يُنصَب اولى من ثبون فاعلما
وغيرُ ذي التنوين بالعكس وفي *** نحو مر ٍ لزوم ردِّ اليا اقتفي
وغيرها التأنيث من مُحرُّك *** سكِّنه أو قِف رائم التحرك
أو أشمِم الضّمّة أو قف مُضعِفا *** ما ليس همزاً أو عليلا ً إن قفا
محرِّكاً وحركات ٍ انقلا *** لساكن تحريكُهُ لن يُحظلا
ونقلُ فتح ٍ من سوى المهموزلا *** يراه بصريّّّ وكوف ٍ نقلا
والنقل إن يُعدم نظيرّ ممتنع *** وذاك في المهموز ليس يمتنع
في الوقف تا تأنيث الاسم ها جُعِل *** إن لم يكن بساكن ٍ صحَّ وُصِل
وقلَّ ذا في جمع تصحيح ٍ وما *** ضاهى وغيرُ ذين بالعكس انتمى
وقف بها السكت على الفعل المُعل *** بحذف آخر ٍ كأعط من سأل
وليس حتماً في سوى ماكَع ِ أو *** كيَع ِ مجزوماً فراع ِ ما رُعَوا
رما في الاستفهام إن جُرَّت حُذِف *** ألِفها وأولها الها إن تقف
وليس حتماً في سوى ما انخفضا *** باسم ٍ كقولك اقتضاء مَ اقتضى
ووصل ذي الهاء أجز بكلِّ ما *** حرِّك تحريك بناءٍ لزما
ووصلها بغير تحريك بنا *** أديم شذَّ في المُدام استحسنا
لربّما أعطى لفظُ الوصل ما *** للوقوف نثراً وفشا منتظماً


انّتصريف

حرفّ وشبهُهُ من الصرف بري *** وما سواهما بتصريف بري
وليس أدتى من ثلاثي ٍ يُرى *** قابلَ تصريف ٍ سوى ما غيرا
ومنتهى اسم ٍ خمسّ أن تجرَّدا *** وإن يُزد فيه فما سبعا عدا
وغير اخر الثلاثي افتح وضُمّ *** واكسِر وزد تسكين ثانيه تعُمّ
وفعلّ أهمُلَ والعكسُ يقلّ *** لقصدهم تخصيص فعل ٍ بفعل
وافتح وضُم واكسر الثاني من *** فعل ِ ثلاثيٍّ وزد نحو ضْمِن
ومنهاهُ أربعّ إن جُرّدا *** وإن يُزد فيه فما ستاً عُدا
لاسم ٍ مُجرَّدٍ رُباع ٍ فعلل *** وفعالّ وفِعللّ وفُعلل
ومع فعلٍّ فُعللّ وإن علا *** فمع فعلّل ٍ حوى فعللا
كذا فُعّللّ وفِعللّ وما *** غاير للزّبد أو النقص انتمى
والحرفُ إن يلزم فأصل? والذي *** لا يلزمُ الزائدُ مثل تا احتُذِى
بضمن فعل قابل الأصول في *** وزن ٍ وزائدّ بلفظه اكتفي
وضاعف اللا إذا أصلّ بقي *** كراء جعفر ٍوقاف فستق
وإن يك الزائدُ ضِعف أصل *** فاجعل في الوزن ما للأصل
واحكم بتأصيل حروف سمسم *** ونحوه والخلف في كلملم
فبألِفّ أكثر من أصلين *** صاحَبَ زائدّ بغير مين
واليا كذا والواو إن لم يقعا *** كما هما في يؤيؤ ٍ وعوعا
وهكذا همزّ وميمِّ سبقا *** ثلاثة ً تأصيلها تحقّقا
كذاك همز ِ اخرّ بعد ألِف *** أكثر من حرفين لفظها ردِف
والنون في الآخِر كالهمز وفي *** نحو غَضَنفر ٍ أصالة ً كُفي
ولتاء في التأنيث والمضارعه *** ونحو الاستفعال والمطاوعه
والهاء وقفاً كلمه ولم نره *** واللام في الإشارة المُشتهره
وامنع زيادة ً بلا قيدٍ ثبت *** إن لم تبيّن حجّة? كحِظلت


تعدّي الفعل ولزومه

علامة الفعل المعدّى أن تصل *** هما غير مصدر ٍ به نحو عمل
فانصب به مفعوله إن لم ينب *** عن فاعل ٍ نحو تدبّرت الكتب
ولازمّ غير المعدّى وحتم *** لزوم أفعال السجايا كنهم
كذا افعللّ والمضاهي اقعنسا *** وما اقتضى نظافة ً أو دنسا
أو عرضا ً أو طاوع المعدّى *** لواحد ٍ كمدّه فامتدّا
وعدّ لازما ً بحرف جرّ *** وإن حذف فالنّصب للمنجرّ
نقلا ً وفي أنّ وأن يطّرد *** مع أمن لبس ٍ كعجبت أن يدوا
والأصل سبق فاعل ٍ معنىً كمن *** من ألبسن من زاركم نسج اليمن
ويلزم الأصل لموجب ٍ عرا *** وترك ذاك الأصل حتما قد يرى
وحذف فضلة ٍ أجز إن لم يضرّ *** كحذف ما سيق جوابا ً أو حصر
ويحذف النّاصبها إن علما *** وقد يكون حذفه ملتزما


جمع التكسير

أفعلة ّ أفعل ثمّ فِعله *** تمَّت أفعال ّ جموع قلة
وبعض ذي بكثرة ٍ وضعاً يفي *** كأرجل ٍ والعكس جاء كالصُفيّ
لفعل ٍ اسماً صحّ عيناً أفعل *** وللرباعيّ اسماً أيضا يُجعل
إن كان كالعناق والذراع في *** مدٍّ وتأنيث ٍ وعدِّ الأحرف
وغير ما أفعل فيه مطّرد *** من الثلاثي اسماً بأفعال ٍ يرد
وغالباً أغناهم فعلان *** في فعل ٍ كقولهم صردان
في اسم ٍ مذكّر ٍ رباعيٍّ بمد *** ثالث ٍ افعلة عنهم اطّرد
والزمه في فعال ٍ أو فِعال *** مصاحبي تضعيف ٍ أو اعلال ٍ
فعل ّّ لنحو أحمر ٍ وحمرا *** وفعلة ّ جمعاً بنقل ٍ يُدرى
وفعل ّ لاسم ٍ رباعيٍّ بمد *** قد زيدّ قبل لام ٍ اعلالا ً فقد
ما لم يضاعف في الأعمّ ذو الألف *** وفعل ّ جمعاً لفعلة ٍ عُرِف
ونحو كبرى ولفعلة ٍ فعل *** وقد يجئ جمعه على فعل
في نحو رام ٍ اطّرادٍ فعله *** وشاع نحو كامل ٍ وكمله
فعلى لوصف ٍ كقتيل ٍ وزمن *** وهالك ٍ وميّتّ به قمن
لفعل ٍ اسماً صحَّ لاماً فعله *** والوضع في فعل ٍ وفعل ٍ قلله
وفُعَّل ّ لفاعل ٍ وفاعله *** وصفين نحو عاذل ٍ وعاذله
ومثله الفعّال فيما ذكّرا *** وذان في المعلِّ لاماً تدرا
فعل ّ وفعلة ّ فِعال ّ لهما *** وقلَّ فيما عينه اليا منهما
وفعل ّ أيضاً له فعال *** ما لم يكن في لامه اعتلال
أو يك مضعفاً ومثل فعل *** ذو التا وفعل مع فعل ٍ فاقبل
وفي فعيل ٍ وصف فاعل ٍ ورد *** كذاك في أنثاه أيضا اطّرد
وشاع في وصف ٍ على فعلانا *** أو انثييه أو على فعلانا
ومثله فعلانة ّ والزمه في *** نحو طويل ٍ وطويلة ٍ تفي
وبفعول ٍ فعِل ّ نحو كبد *** يُخصُّ غالباً كذاك يطّرد
في فعل ٍ اسماً مطلق الفا وفعل *** له وللفُعال فعلانّ حصل
وشاع في حوت ٍ وقاع ٍ مع ما *** ضاهاهما وقلَّ في غيرهما
وفعلا ً اسماً وفعيلا ً وفعل *** غير معلِّ العين فعلانّ شمل
ولكريم ٍ وبخيل ٍ فعلا *** كذا لما ضاهاهما قد جُعِلا
وناب عنه أفعلاء في المعلّ *** لاماً ومُضعَف ٍ وغير ذاك قل
فواعل ّ لفوعل ٍ وفاعل *** وفاعلاء مع نحو كاهل
وحائض ٍ وصاهل ٍ وفاعله *** وشذّ في الفارس مع ما ماثله
وبفعائل اجمعن فعاله *** وشبهه ذا تاءٍ أو مزاله
وبالفعالي والفعالى جُمِعا *** صحراء والعذراء والقيس اتبعا
واجعل فعاليَّ لغير ذي نسب *** جُدِّد كالكرسيّ تتبع العرب
وبفعالل وشبهه انطقا *** في جمع ما فوق الثلاثة ارتقى
من غير ما مضى ومن خماسي *** جُرِّد الآخر انف ِ بالقياس
والرّابعُ الشبيه بالمزيد قد *** يحذف دون ما به تمّ العدد
وزائد العادي الرباعي احذفه ما *** لم يك ليناً إثره اللذ ختما
والسّين والتا من كمستدع ٍ أزل *** إذ ببنا الجمع ِ بقاهما مُخِلّ
والميمُ أولى من سواهُ بالبقا *** والهمز والياء مثله إن سبقا
والياء لا الواو احذف ان جمعت ما *** كحَيْز بون ٍ فهم حكمّ حُتِما
وخيّروا في زائدي سرندى *** وكلِّ ما ضاهاه كالعلندى


حروف الجرّ

هاك حروف الجرّ وهي من إلى *** حتى خلا حاشا عدا في عن على
مذ ربّ اللام كي واو ّ وتا *** والكاف والواو وربّ والتا
واخصص بمذ ومنذ وقتا ً وبربّ *** منكّرا والتاء لله وربّ
وما رووا من نحو ربّه فتى *** نزر ّ كذا كها ونحوه أتى
بعّض وبيّن وابتدئ في الأمكنة *** بمن وقد تأتي لبدء الأزمنة
وزيد في نفي وشبهه فجر *** نكرة ً كما لباغ ٍ من مفر
للآنتها حتى ولام ّ الى *** ومن وباء ّ يفهمان بدلا
واللام للملك وشبهه وفي *** تعدية ٍ أيضا وتعليل ٍ قفي
وزيد والظرفيّة استبن ببا *** وفي وقد يبيّنان السّببا
بالبا استعن وعدّ عوّض ألصق *** ومثل مع ومن وعن بها انطلق
على للاستعلا ومعنى في وعن *** بعن تجاوزا ً عنى بها انطق
على للاستعلا ومعنى في وعن *** بعن تجاوزا ً عنى من قد فطن
وقد تجى موضع بعد ٍ وعلى *** كما على موضع عن قد جعلا
شبّه بكاف ٍ وبها التعليل قد *** يعنى وزائدا لتوكيدٍ ورد
واستعمل اسما ً وكذا عن وعلى *** من أجل ذا عليهما من دخلا
ومذ ومنذ اسمان حيث رفعا *** أو أوليا الفعل كجئت مذ دعا
وإن يجرّا في مضيٍّ فكمن *** هما وفي الحضور معنى في استبن
وبعد من وعن وباءٍ زيد ما *** فلم يعق عن عملٍ قد علما
وزيد بعد رُبٍّ والكاف فكفّ *** وقد يليهما وجرّّّ لم يكف
وحذفت رُبّ لدى *** حذف ٍ وبعضه يرى مطرّدا


ظنّ وأخواتها

انصب بفعل القلب جزأي ابتدا *** أعني رأى خال علمت وجدا
ظنّ حسبت وزعمت مع عدّ *** حجا درى وجعل الذ كاعتقد
وهب تعلّم والتي كصّيرا *** أيضا بها انصب مبتدأ ً وخبرا
وخصّ بالتعليق والإلغاء ما *** من قبل هب والأمر هب قد ألزما
كذا تعلّم ولغير الماض من *** سواهما اجعل كلّ ماله زكن
وجوّز الإلغاء لا في الابتدا *** وانو ضمير الشان أولام ابتدا
في موهم إلغاء ما تقدّما *** والتزم التعليق قبل نفي ما
وإن ولا لام ابتداء ٍ أو قسم *** كذا والاستفهام ذا له انحتم
ليعلم عرفان وظنّ ٍ تهمه *** تعدية ّ لواحد ٍ ملتزمه
ولرأى الرؤيا انم ما لعلمنا *** طالب مفعولين من قبل انتمى
ولا تجز هنا بلا دليل ٍ *** سقوط مفعولين أو مفعول
وكتظنّ اجعل تقول إن ولي *** مستفهما ً به ولم ينفصل
بغير ظرف ٍ أو كظرف ٍ أو عمل *** وإن ببعض ذي فصلت يحتمل
وأجري القول كظنّ ٍ مطلقا *** عند سليم ٍ نحو قل ذا مشفقا


عطف النسق

تالٍ بحرف ٍ متبع ٍ عطف النّسق *** كاخصص بودٍّ وثناءٍ من صدق
فالعطف مطلقا ً بواو ٍ ثمّ فا *** حتى أم أو كفيك صدقّ ووفا
وأتبعت لفظاً فحسب بل ولا *** لكن كلم يبد امرؤ لكن طلا
فاعطف بواو ٍ سابقا ً أو لاحقا ً *** في الحكم أو مصاحبا ً موافقاً
واخصص بهاعطف الذي لا يغني *** متبوعة كاصطفّ هذا وابني
والفاء للترتيب باتصال *** وثمّ للترتيب بانفصال
واخصص بفاءٍ عطف ما ليس صله *** على الذي استقرّ أنه الصّلة
بعضا بحتّى اعطف على كلٍّ ولا *** يكون إلا غاية الذي تلا
وأم بها اعطف إثر همز التسوية *** أو همزة ٍ عن لفظ أيٍّ مغنيه
وربما أسقطت الهمزة إن *** كان خفا المعنى بحذفها أمن
وبانقطاع ٍ وبمعنى بل وفت *** إن تك ممّا قيّدت به خلت
خيّر أبح قسّم وأبهم *** واشكك وإضرابّ بها أيضا ً نمي
وربّما عاقبت الواو إذا *** لم يلف ذو النطق للبس ٍ منفذا
ومثل أو القصد إمّا الثانية *** في نحو إمّا ذي وإمّا النّائية
وأول لكن نفيا ً أو نهيا ً ولا *** نداءً او أمرا ً أو اثباتاً تلا
وبل كلكن بعد مصحوبيها *** كلم أكن في مربع ٍ بل تيها
وانقل بها للثان حكم الأوّل *** في الخبر المثبت والأمر الجلي
وإن على ضمير رفع ٍ متصل *** عطفت فافصل بالضمير المنفصل
أو فاصل ٍ مّا ولا فصل ٍ يرد *** في النّظم فاشيا ً وضعفه اعتقد
وعود خافض ٍ لدى عطف ٍ على *** ضمير خفض ٍ لازما ً قد جعلا
وليس عندي لازما ً إذ قد أتى *** في النّظم والنّثر الصّحيح مثبتا
والفاء قد تحذف مع ما عطفت *** والواو إذ لا لبس وهي انفردت
بعطف عامل ٍ مزال ٍ قد بقي *** معموله دفعا ً لوهم ٍ اتقي
وحذف متبوع ٍ بدا عنا استبح *** وعطفك الفعل على الفعل يصحّ
واعطف على اسم شبه فعل ٍ فعلا *** وعكسا ً استعمل تجده سهلا


عوامل الجزم

بلا ولام ٍ طالباً ضع جزما *** في الفعل هكذا بلم ولمّا
واجزم بإن ومن وما ومهما *** أيٍّ متى أيّان أين إذ ما
وحيثما أنّى وحرف? إذ ما *** كإن وباقي الأدوات أسما
فعلين يقتضين شرط ? قدِّما *** يتلو الجزاء وجواباً وُسِما
وماضيين أو مضارعين *** تلفيهما أو متخالفين
وبعد ماض ٍ رفعك الجزا حسن *** ورفعه بعد مضارع ٍ وهن
واقرن بفا حتماً جواباً لو جُعِل *** شرطاً لإن أو غيرها لم ينجعل
وتخلف الفاء إذا المفاجأة *** كإن تجد إذا لنا مكافأة
والفعل ُ من بعد الجزا إن يقترن *** بالفا أو الواو بتثليثٍ قمِن
وجزمّ او نصبّ لفعل ٍ إثر فا *** أو واوٍ ان بالجملتين اكتُنِفا
والشرط يُغني عن جوابٍ قد عُلِم *** والعكس قد يأتي إن المعنى فُهِِِِم
واحذف لدى اجتماع شرط ٍ وقسم *** جواب ما أخّرت فهو ملتزم
وإن تواليا وقبل ذو خبر *** فالشّرط رجّح مطلقاً بلا حذر
وربّما رُجِّح بعد قسم *** شرط ّ بلا ذي خبر ٍ مقدّم


فصل لو

لو حرف شرط ٍ في مضيٍّ ويقلّ *** إيلاؤه مستقبلا ً لكن قبِِل
وهي في الاختصاص بالفعل كإن *** لكنّ لو أنّ بها قد تقترن
وإن مضارع ّ تلاها صُرِفا *** الى المضيِّ نحو لو يفي كفى


فصل ّّ

تابع ذي الضمِِّ المضاف دون أل *** ألزمه نصبا ً كأزيد ذا الحيل
وما سواه ارفع أو انصب واجعلا *** كمستقلٍّ نسقا ً وبدلا
وإن يكن مصحوب أل بعد صفه *** يلزم بالرّفع لدى ذي المعرفة
رأيُّ هذا أيها الذي ورد *** ووصف أي بسوى هذا يُردّ
وذو إشارة ٍ كأيٍّ في الصفه *** إن كان تركها يفيت المعرفه
في نحو سعد سعد الأوس ينتصب *** ثان ٍ وضمَّ وافتح اوّلا تصب


فصلّ في زبادة همزة الوصل

للوصل همزّ سابقّ لا يثبُتُ *** إلا إذا ابتُدِىَ به كاستثبتوا
وهو لفعل ٍ ماض ٍ احتوى على *** أكثر من أربعة ٍ نحو انجلى
والأمر والمصدر ِ منه وكذا *** أمرُ الثلاثي كاخشَ وامض ِ وانفذا
وفي اسم ٍ استٍ ابن ٍ ابنم ٍ سُمِع *** واثنين وامرئ وتأنيثٍ تبع
وايْمُنُ همزُ أل كذا ويُبدلُ *** مدّاً في الاستفهام أو يُسهَّلُ


فصلّ في ما ولا ولات وإن المشبّهات بليس

إعمال ليس أعملت ما دون إن *** مع بقا النّفي وترتيب زكن
وسبق حرف جرّ ٍ أو ظرف ٍ كما *** بي أنت معنيّا ً أجاز العلما
ورفع معطوفٍ بلكن أو ببل *** من بعد منصوبٍ بما الزم حيث حل
وبعد ما وليس جرّاليا الخبر *** وبعد لا ونفي كان قد يجر
في النّكرات أعملت كليس لا *** وقد تلي لات وإن ذا العملا
وما للات في سوى حين ٍ عمل *** وحذف ذي الرّفع فشاو العكس قل


كان وأخواتها

ترفع كان المبتدا اسما ً والخبر *** تنصبه ككان سيدا ً عمر
ككان ظلّ بات أضحى أصبحا ً *** أمسى وصار ليس زال برجا
فتئ وانفكّ وهذي الأربعة *** لشبه نفى أو لنفي متبعه
ومثل كان دام مسبوقا ً بما *** كأعط ما دمت مصيبا ً درهما ً
وغير ماض ٍ مثله قد عملا *** إن كان غير الماض منه استعملا
وفي جميعها توسّط الخبر *** أجز وكلّ ّ سبقه دام حظر
كذاك سبق خبر ٍ ما النافية *** فجيء بها متلوّة ً لا تالية
ومنع سبق خبر ٍ ليس اصطفي *** وذو تمام ما برفع ٍ يكتفي
وما سواه ناقص ّ والنقص في *** فتىء ليس زال دائما ً قفي
ولا يلي العامل معمول الخبر *** إلا إذا ظرفا ً أتى أو حرف جرّ
ومضمر الشان اسما ً انو ان وقع *** موهم ما استبان أنّه امتنع
وقد تزداد كان في حشو كما *** كان أصحّ علم من تقدّما
ويحذفونها ويبقون الخبر *** وبعد إن ولو كثيرا ً ذا اشتهر
وبعد أن تعويض ما عنها ارتكب *** كمثل أمّا أنت برّا فاقترب
ومن مضارع ٍ لكان منجزم *** تحذف نون ّ وهو حذف ّ ما التزم


كم وكأيِّن وكذا

ميِّز في الاستفهام كم بمثل ما *** ميَّزت عشرين ككم شخصا سما
وأجزان تجرّه من مضمرا *** إن وليت كم حرف جرٍّ مظهرا
واستعملنها مخبراً كعشره *** أو مائة ٍ ككم رجال ٍ أو مره
ككم كأيِّن وكذا وينتصب *** تمييز ذين أو به صل من تصب


لا التي لنفي الجنس

عمل إنّ اجعل للا في نكره *** مفردة ً جاءتك أو مكرّرة
فانصب بها مضافا أو مضارعه *** بعد ذاك الخبر اذكر رافعه
ووكّب المفرد فاتحا ً كلا *** حول ولا قوّة والثان اجعلا
مرفوعا ً أو منصوبا ً أو مركبا ً *** وإن رفعت أوّلا ً لا تنصبا
ومفردا ً نعتا ً لمبنيّ يلي *** فافتح أو انصبن أو ارفع تعدل
وغير ما يلي وغير المفرد *** لا تبن وانصبه أو الرّفع اقصد
والعطف إن لم تتكرّر لا احكما *** له بما للنّعت ذي الفصل انتمى
وأعط لا مع همزة استفهام *** ما تستحق دون الاستفهام
وشاع في ذا الباب إسقاط الخبر *** إذا المراد مع سقوطه ظهر


ما لا ينصرف

الصّرف تنوينّ أتى مبيّنا *** معنىً به يكون الاسم أمكنا
فألف التأنيث مطلقاً منع *** صرف الذي حواه كيفما وقع
وزائدا فعلان في وصف سلم *** من أن يُرى بتاء تأنيث ٍ خُتِم
ووصفّ اصليٌ ووزن أفعلا *** ممنوع تأنيث ٍ بتا كأشهلا
وألغينّ عارض الوصفيّه *** كأربع ٍ وعارض الإسميه
فالأدهم القيد لكونه وُضِع *** في الأصل وصفاً انصرافه مُنِع
وأجدل ّ وأخيل ّ وأفعى *** مصروفة ّ وقد ينلن المنعا
ومنع عدل ٍ مع وصف ٍ معتبر *** في لفظ مثنى وثلاث وأخر
ووزن وثنى وثلاث كهما *** من واحدٍ لأربع ٍ فليعلما
وكن لجمع ٍ مشبهٍ مفاعلا *** أو المفاعيل بمنع ٍ كافلا
وذا اعتلال ٍ منه كالجواري *** رفعاً وجرًّا أجرِه كساري
ولسراويل بهذا الجمع *** شبه ّ اقتضى عموم المنع
وإن به سُمِّي أو بما لحق *** به فالانصراف منعه يحقّ
والعلم امنع صرفه مركّبا *** تركيب مزج ٍ نحو معديركبا
كذاك حاوي زائدي فعلانا *** كغطفان وكأصبهانا
كذا مؤنّثّ بهاءٍ مطلقا *** وشرط منع العار كونه ارتقى
فوق الثلاث أو كحور أو سقر *** أو زيدٍ اسم امرأة ٍ لا اسم ذكر
وجهان في العادم تذكيراً سبق *** وعُجمة ً كهند والمنعُ أحق
والعجميّ الوضع والتعريف مع *** زيدٍ على الثلاث صرفُه ُ امتنع
كذاك ذو وزن ٍ يخصّ الفعلا *** أو غالبٍ كأحمدٍ ويعلى
وما يصير علَماً من ذي ألِف *** زيدت لإلحاق ٍ فليس ينصرف
والعلم امنع صرفه إن عدلا *** كفعل التوكيد أو كثعلا
والعدل والتعريف مانعاً سحر *** إذا به التعيين قصداً يُعتبر
ابن على الكسر فعال علما *** مؤنّثاً وهو نظير جشما
عند تميم واصرفن ما نكّرا *** من كلّ ما التعريف فيه أثّرا
وما يكون منه منقوصاً ففي *** إعرابه نهج جوار ٍ يقتفي
ولاضطرار ٍ أو تناسبٍ صُرِف *** ذو المنع والمصروفُ قد لا ينصرف


نونا التوكيد

للفعل توكيدّ بنونين هما *** كنوني اذهبنّ واقصدنهما
يؤكّدان افعل ويفعل آتيا *** ذا طلبٍ أو شرطاً أمّا تاليا
أو مثبتاً في قسم ٍ مستقبلا *** وقلّ بعد ما ولم بعد لا
وغير إمّا من طوالب الجزا *** وآخر المؤكّد افتح كابرزا
واشكله قبل مضمر ٍ لين ٍ بما *** جانس من تحرّك قد علما
والمضمر احذفنّه إلا الألف *** وإن يكن في آخر الفعل ألف
فاجعله منه واقعا غير اليا *** والواو ياءً كاسعينَّ سعيا
واحذفه من رافع هاتين ٍ وفي *** وا ويا شكل ّ مجانسّ قفي
نحو اخشين يا هند بالكسر ويا *** قوم اخشون واصمم وقس مسويّا
ولم تقع خفيفة ّ بعد الألف *** لكن شديدة ّ وكسرها ألف
وألِفاً زد قبلها مؤكّداً *** فعلا ً الى نون الإناث أسندا
واحذف خفيفة ً لساكن ٍ ردف *** وبعد غير فتحة ٍ إذا تقف
واردد إذا حذفتها في الوقف ما *** من أجلها في الوصل كان عُدِما
وأبدلنها بعد فتح ٍ ألِفا *** وقفاً كما تقول في قفنْ قفا


نِعْمَ وبئس وما جرى مجراهما

فعلان غير متصرّفين *** نعم وبئس رافعان اسمين
مقارني أل أو مضافين لما *** قارنهما كنعم قوما ً معشره
ويرفعان مضمرا ً يفسّره *** مميّزّ كنعم قوما ً معشره
وجمع تمييز ٍ وفاعل ٍ ظهره *** فيه خلافّ عنهم قد اشتهر
وما مميّزّ وقيل فاعل *** في نحو نعم ما يقول الفاضل
ويذكر المخصوص بعد مبتدا *** أو خبر اسم ليس يبدو أبدا
وإن يقدّم مشعر به كفى *** كالعلم نعم المقتنى والمقتفى
واجعل كبئس ساء واجعل فعلا *** من ذي ثلاثةٍ كنعم مسجلا
ومثل نعم حبّذا الفاعل ذا *** وإن ترد ذمّا ً فقل لا حبّذا
وأوّل ذا المخصوص أيا ً كان لا *** تعدل بذا فهو يضاهي المثلا
وما سوى ذا ارفع بحبّ أو فجرّ *** باليا ودون ذا انضمام الحا كثر